Романтика для циника

~ Наверное, об аниме ~

Аниме

  • Обзоры аниме
  • Немного об Отаку
  • Размышления об аниме
  • Технические аспекты
  • Аниме или Анимэ?

Сторонние проекты

  • Пыльный шкаф (Архив старинных книг) 03.09
  • Small OCR Library (книги)
  • OGG Vorbis media container (документация)

Япония

  • Язык
  • Литература
  • История

Программы

  • AVInfo (alpha 16)
  • Flashnul
  • Clewd
  • nnorm
  • hovergen
  • smi2srt / srt2smi / js2smi / s2k2smi

Контакты и общение

О сайте / Копирайты / Форум / LJ / Обо мне / Мой список аниме (26.07)
Valid HTML 4.01
О текущем состоянии дел с сайтом...


Текущее состояние сайта.

Я понимаю, что перерыв между обзорами в пол-года - это симтоматично. В каком-то смысле, да. Мне надоело аниме как явление.
Меня не вставляет очередная штампованная в рассчёте на тру-отаку гаремная пародия. Мне хочется чего-то
сильного, имеющего внутри себя идею. Такое есть, такое иногда появляется. Но, во-первых оно появляется редко,
во-вторых, даже если вещь вызывает глубокий восторг - это не значит что она вызывает достаточно много мыслей, чтобы писать
критическую рецензию.

У меня копятся ошмётки заметок. Их недостаточно на статью, но иногда (увы, лишь иногда), в порыве энтузиазма,
я объединяю их в одно целое. И получается статья. Частота этого процесса совершенно непредсказуема.

Так что извините.


User-Agent: Mail.Ru
Disallow: /
User-Agent: *
Disallow: /cgi-bin


shounen.ru - anime

shounen.ru - Рассуждения про аниме
Что я жду от аниме? → О жанровых предпочтениях → Аниме в России. Год 2005 → Что такое аниме? → Одиночество во время просмотра → Законы этики → Махо-сёнен → Toransforma vicutori → Аниме. Вопрос доверия. → Настроение просмотра → Openings & Endings → Палитра → Что смотрим → Kill Bill. Гайдзины и аниме → "торкнуло" → концептуальность → кавай → Эпос → Атмосфера... → Слои в аниме → TV vs OVA → Реализм давить → ...Давить! → Боевой дух → Продажа аниме → Фэнсервис → JRPG: Grandia2 → Seiyuu: Mirayama Yuko

Аниме

Мой путь отаку не так уж и долог. Около трёх с половиной лет. Начинал я, как и всякий, с "того, что дали" (это оказалась Ева в вивах), потом пошло-поехало. Говорил и думал я много глупостей (иногда и сейчас этим занимаюсь). Порою получалось что-то правильное.

Постепенно накопился опыт, появилась возможность понимать и воспринимать аниме именно как аниме. Здесь, на этом сайте собраны мои мысли, впечатления в течении всех трёх лет. Они разные, порою противоречат друг другу. Не обессудте. История. Просто, смотрите на даты внизу статей.

© 06.05.2003


Megami Kouhosei – The Candidate for Goddess

Назад

Для тех, кто не видел
Размышления о сюжете
Seiyuu
Мой фанфик
200 гигабайт спустя [NEW]
Ссылки
© Do not copy without ask

shounen.ru : Review : Megami Kouhosei

Megami Kouhosei

(Candidate for Goddess)

Сейчас я долго рылся в сети в поисках интересного по аниме сериалу Megami Kouhosei (Candidate for Goddess).
В рунете ничего серьезного не нашел. Так что будем, так сказать, первопроходцами.

К моему величайшему ужасу, даже на Anime.ru ничего нет об этой вещи. Такое ощущение, что из-за недосказанности самого сериала, про него вообще решили забыть :(

Сначала планировалось делать сайт. Но потом, при дальнейшей разработке, я понял, что четыре странички на сайт – это не много. Да и решив, что скриншотов/фанарта у меня не будет (терперь не могу делать галереи), я понял, что странички влезут в мой несчастный мегабайт.


О Синдзи и Каору

Назад

О Синдзи и Каору :: Первая попытка
О Синдзи и Каору :: Вторая попытка
О Синдзи и Каору :: Третья попытка
Фанфик – Kami-sama::Ikari Shinji

Death & ...
Evangelion VS ...
Список русских ресурсов по Еве
© Do not copy without ask

N.B. Content obsolete. Newer version available here
Евангелион... То, что меня окончательно обратило в отакуизм. То, что заставило меня пересмотреть свои взгляды, на, казалось бы, незыблемые, основы мировосприятия. Творение Анно, его депрессия, породившая шедевр, ради которого стоит смотреть аниме... О Еве много написано. Куда больше, чем можно прочитать, не насилуя себя. Понимаю что мои тексты вряд ли что-то изменят в этой картине. И все-таки высказаться хочется. Не столько для других, сколько для себя. Потому что в процессе написания, формулирования внутренних ощущений, мыслей, порою сам осознаешь некоторые вещи, которые ранее казались непонятными.

Раз уж я взялся расставлять эти дурацкие ворнинги, то буду последователен всюду. Тут могут находиться материалы (точнее не могут, они тут находятся), которые затрагивают содержимое 24 серии телевизионного аниме-сериала Neon Genesis Evangelion, а именно: гомосексуальные отношения между Ikari Shinji и Kaworu Nagisa.


Neon Genesis Evangelion - retribution

Назад

Evangelion. Tribute.
Evangelion. Шедевр.
Evangelion. Популярность.
Evangelion. Депрессия
© Do not copy without ask

С момента, как я увидел Еву, прошло уже три года. Три ОЧЕНЬ долгих года, за которые я из юного пионера, начинающего анимешника, стал (ну, на свой собственный взгляд) отаку. За эти три года я сильно поменялся. Начал карьеру, закончил с юношескими мечтаниями. Остепенился, успокоился.

Тем интереснее стало, спустя три года, пересмотреть вещь, с которой я начинал.

Neon Genesis Evangelion.

Общее ощущение после окончания просмотра — чуть-чуть убавилось восторженного боготворения, добавилось почтительного восхищения гением авторов.

Свои старые «искания» я сохраню. Всё ж, память о _том_ времени.

В этом разделе не будет ни одной картинки. Ни одной иллюстрации. Ева сильна не картинкой.


Gravitation

Назад

Первые впечатления
Персонажи
Подробнее о каждом из персонажей
Анализ с точки зрения гея
© Do not copy without ask

shounen.ru : Gravitation

Сила всемирного тяготения

Это третий мой проект (точнее раздел), посвящённый конкретному аниме.
Первыми двумя были Evangelion и Megami Kouhosei.
Gravitation - это повесть о юном певце, мальчишке, влюбившемся в довольно известного писателя. Да, да. Они оба мужского пола. И это именуется ЯОЙ! yaoi!
Но, впрочем, обо всём по-порядку.
© 10.10.2001


Hunter x Hunter

Episodes viewed: 12

Увы, я не способен удержаться. Хантер Икс Хантер - вещь, которая покорила меня. Я не люблю писать о вещах, которые я посмотрел не полностью, но сдержаться не могу.

Волшебный мир, сочетание боевых техник, магии, говорящих животных, средневековых интерьеров и... сотовых телефонов, автобусов в час пик, дипломатов и галстуков. Многоэтажные офисы со стеклянными лифтами.

Удивительно миролюбивая атмосфера. Это то, что называется "правильный мир". Где настоящим Охотником может стать только честный, смелый, мудрый и справедливый. Где добро - это Добро, а зло - просто глупые люди, не понимающие, что делать другим добро - это хорошо. Мир гармоничный, понятный, интутитивно соответствующий представлениям о правильном мире.

И в то же время, в этом мире ставятся загадки, вопросы, на которые нет ответа... В отличии от большинства аниме, где этот вопрос "заминается", здесь он звучит категорически. Мир, сначала кажущимся простым, не теряя своей логичности развивается, становится сложным. Заставляет задуматься о многих вопросах, на которые не можешь дать ответа.

Потомственный наемный убийца, наивный мальчишка, логичный и выдержаный юноша, молодой человек, амбициозный и несдержанный, но в то же время удивительно способный и сообразительный. Они вместе. С многими другими стремятся пройти экзамен на звание Охотника. Именно так, с большой буквы. Экзамен тяжелый, почти не проходимый. Изобилующий ловушками, подлостями как со стороны организаторов, так и со стороны сотоварищей.

Но это все рассуждения о сюжете. Так если вы не смотрели его, считайте это предложение спойлер варнингом (люблю делать варнинги внизу текста :).

А вот если начать говорить про ощущения от самого сериала... Я даже затрудняюсь сказать что-либо более-менее связное. Это эмоции. Чистые неприкрытые ни каплей логики или вербального смысла. Просто восторг от Аниме, от красоты всего - от музыки и персонажей до сюжета и приколов (ах, эти тончайшие, на грани, постмодерновые приколы, которые начинаешь ощущать не сразу, и уж совсем поздно понимаешь, что это посмодерн). Не смотря на дикую длительность (больше 60 эпизодов), первые 12 штук отсмотрелись на одном дыхании (вру, на двух, потому как после первых шести был ооочень длинный перерыв). Сюжет не затянут, очень и очень гармоничный, без пустых серий, просто занимающих время. Не смотря на высокую длительность ни разу не ощутилось затягивания сюжета.

© 10.02.2002


Noir

Назад

Вступление
Noir - мои ошибки
Охладевание
Старые ошибки:
Первые впечатления
Что же это?
Noir ga baka
© Do not copy without ask

Noir

Когда хорошему человеку плохо - это джаз
Когда плохому человеку хорошо - это панк
Когда плохому человеку плохо - это ноар
А хорошим людям хорошо не бывает
© ?

Есть заповедь, принцип, который я раз от раза считаю всё более и более важным. Звучит он так: "не суди об аниме, не отсмотрев его до последней серии".

Сейчас для меня это Закон. Абсолютный и нерушимый. Я могу сказать "ах, как красиво, ахъ! меня торкнуло". Но я никогда не буду говорить большего до того момента как пойдут титры последней серии. Именно по этому я ни о Hellsing, ни о Mahou Shoujo Neko Taruto ни словом не обмолвился.

Это сейчас. А был период... Мне достаточно стыдно его вспоминать. Период, когда я уже начал проникаться не "дешёвой концептуальщиной", а shin no anime. Но ещё не понял глубокой сути того, что написал выше. И судил... Судил, порою, по 1-2 сериям. Судил по опенингу. Каюсь.

Именно в тот момент мне на глаза (и в руки) попал Noir. Ахъ, как я разливался соловьём о том, какая это гадость. ...Посмотрев только 8 серий.

Потом был долгий перерыв. И Ноар "дошёл" до меня целиком. Я посмотрел. Продолжил смотреть с той же скептической миной, с которой писал Noir ga baka.

И вдруг... Вдруг... Вдруг меня торкнуло. Концептуальностью (что вообще само по себе редкость). Образами. Идеями. И ещё чем-то, что невозможно выразить словами.

Идея сделать отдельный раздел по Noir'у была давно. В качестве дани своему ламерству. Предыдущие статьи я оставляю. Как назидание самому себе и всем тем, кто взглянув на пару серий высокомерно бросает "отстой".

© 19.05.2002


shounen.ru - Otaku ni naru!

shounen.ru — об отаку
Японские и русские отаку, муняшки † Аниме в массы: Почему нет? † Ламеры и аниме † Cosplay † Анимешная Тусовка - Путь † Не всем быть анимешниками † 10 профессий, которые нельзя доверять отаку † Сказка о Хардкорном Отаку

Otaku ni naru!

Порою, в мой адрес звучат упрёки. Типа, «оторванный от жизни», не реализовавший себя в р/л и потому ушедший с головой в свои странные японские мультики. Чем-то мне это напоминает японскую реакцию на отаку, и его стереотип - странный толстый небритый дядька, сидящий с куклой анимешного персонажа и норовящий заглянуть ей под юбку. Причём звучат эти упрёки в основном от тех, кто меня даже в лицо не знает, а судит по этому сайту.

Ну, на сколько эти инсинуации имеют под собой почву, я не знаю. Не мне судить. Но, честное слово, под юбки к куклам я не заглядываю :). И, (тут скептическая усмешка), я в Р/Л совсем не такой, как здесь. Наверное, те, кто со мною общается сугубо по деловым вопросам, меня и не узнает здесь, в сети.

Впрочем, ладно. Я не о том.

На мой взгляд, у мирно живущего человека, существует всего два пути. Отаку и НЕ-отаку. Отаку не в смысле аниме-но-отаку (хе, а вообще, фраза хороша - всё человечество делится на анимешников и не анимешников :). Так вот, фраза не в смысле, анимешников, а в смысле, отаку == фанатик. Т.е. всё человечество делится на две большие половины. Фанатики и не-фанатики.

Причём эти две половины совершенно не понимают друг друга.

«Благовоспитанным» гражданам кажется, что нет ничего на свете глупее, чем носиться по полю с деревянным мечом и выкрикивать слова придуманного эльфийского языка. Что только «псих» будет тратить все деньги на модельки корабликов. Что только «странный человек» будет грохать свою жизнь на эти странные японские мультики, смотреть их часами.

«Фанатикам» (отаку) же, в ответ, кажется странным и убогим невнятное существование, при котором человек ведёт никчёмный образ жизни, тратит годы, время и деньги непонятно на что, не получая от этого никакого особого удовлетворения, следуя голосу рекламы и здравого смысла. Пролёживающий всю свою жизнь на диване с пультом от телевизора.

Это просто разные стили жизни. Я - отаку. Потому защищать «благовоспитанных» не могу. Не чувствую я за ними семеряжной правды.

Потому защищал, защищаю, и буду защищать стиль жизни, мировоззрение отаку.

Ещё раз. Путь не аниме-но-отаку, а путь отаку. Фанатика.

© 06.05.2003


shounen.ru - anime review - titles A-Z

shounen.ru — обзоры аниме
Tengen Toppa Gurren Lagann → Mononoke → Zipang → Now and then, here and there → Kore ga watashi no goshujin-sama → Generation of Evangelion → Buzzer Beater → Twin Spica → Loveless → Samurai Champloo → Genshiken → Soukyuu no Fafner → Cowboy Bebop → Soul Taker → Eikyuu Kazoku → Ultra Maniac → Maico 2010

Алфавитный список обзоров † © copy rules

anime reviews

Здесь собраны статьи об аниме. Назвать их обзорами было бы не совсем корректно. Это, скорее, попытка описать собственные ощущения во время просмотра. Обзоры должны быть объективными, отмечать сильные и слабые стороны произведений. Здесь этого нет. Я могу таять от восторга от «жуткой вторичности» и остаться холоден к оригинальной, необычной вещи.
Сразу предупреждаю, по мере возможности, я стараюсь избегать спойлера (пересказа сюжета), но не всегда удерживаюсь. И вообще, всё нижеприведённое лучше читать ПОСЛЕ просмотра соответствующего аниме, а не ДО.
  1. Abenobashi Mahou Shoutengai, (new) 27.09.2004
  2. Abenobashi Mahou Shoutengai, (old) 21.11.2002
  3. Angel's Tail, 16.03.2003
  4. Alien 9, 06.09.2004
  5. Angelic Layer, 21.04.2002
  6. Avenger, 22.04.2003
  7. Azumanga Daioh, 10.01.2003
  8. Bastard, 15.09.2002
  9. Battle Angel Alita, 19.04.2002
  10. Battle Athletes, 04.02.2004
  11. Berserk, 19.12.2002
  12. Blue Seed, 18.11.2002
  13. Boys Be..., 20.12.2002
  14. Buzzer Beater, 07.10.2005
  15. Card Captor Sakura, 20.12.2002
  16. Cinderella Boy, 17.04.2004
  17. Chrono Crusade, 04.09.2004
  18. Colorful, 26.09.2003
  19. Cowboy Bebop, 02.05.2005
  20. D.N. Angel, 16.10.2003
  21. Dear Boys, 25.02.2003
  22. Earth Girl Arjuna, 05.05.2002
  23. Eikyuu Kazoku 15.05.2005
  24. Evangelion >
  25. Generation of Evangelion 10.10.2005
  26. Everyday is Sunday, 28.11.2003
  27. Elfen Lied, 10.12.2004
  28. Soukyuu no Fafner, 02.06.2005
  29. Figure 17, 04.12.2003
  30. Flame of Recca, 10.10.2003
  31. FooBar, 05.07.2004
  32. Full Metal Alchemist, 24.10.2004
  33. Full Metal Panic, 07.11.02
  34. Full Metal Panic 2 (Fumoffu!), 24.04.2004
  35. Fushigi Yuugi, 20.07.2003
  36. Generator Gawl, 14.02.2003
  37. Genshiken, 12.06.2005
  38. Ghost in the shell, 15.08.2002
  39. Ghost in the shell: Innocence (Gits2), 25.10.2004
  40. Ghost in the Shell. Stand Alone Complex., 13.07.2004
  41. Gokusen, 20.09.2004
  42. Gravitation >
  43. Great Teacher Onizuka, 15.06.2003
  44. Get Backers, 26.05.2003
  45. Gravion
  46. Gunslinger girl
  47. Guyver
  48. Hadashi no Gen
  49. .hack\\sign (TV)
  50. .hack\\ Legend of Twilight Bracelet
  51. Haibane Renmei
  52. Haibane Renmei (анализ)
  53. Hajime no Ippo
  54. Hana Yori Dango
  55. Hellsing
  56. Hikaru no Go
  57. Hime-chan no Ribbon
  58. Hunter x Hunter (new), 28.08.2004
  59. Hunter x Hunter
  60. Hyper Police
  61. I, my, me, Strawberry Eggs
  62. Initial D 1st stage
  63. Initial D 2nd stage
  64. Jungle wa Itsumo Hale nochi Guu
  65. Kacho O~ji
  66. Kanon
  67. Kare Kano
  68. Kenran Butoh Sai, 01.01.2005
  69. King of Bandits Jing, 07.06.2004
  70. Kimi ga Nozomu Eien, 01.06.2004
  71. Kino no Tabi, 04.07.2004
  72. Kodomo no omocha
  73. Koi Kaze, 19.08.2004
  74. Kore ga watashi no goshujin-sama, 28.10.2005
  75. Last Exile, 23.10.2003
  76. Love Hina, 25.11.2003
  77. Loveless, 25.07.2005
  78. Magic Knight Rayearth
  79. Macross TV
  80. Maburaho
  81. Mahoromatic
  82. Mahou Senshi Riui
  83. Mahou Shoujo Neko Taruto
  84. Maico 2010 (12.02.2005)
  85. Matantei Loki Ragnarok
  86. Megami Kouhosei >
  87. Mirai Shounen Konan, 12.09.2004
  88. Mononoke, 13.10.2007
  89. Mugen no Ryvius
  90. Narue no sekai
  91. Now and then, here and there, 23.04.2006
  92. Neo Ranga
  93. Noir >
  94. Orphen (+Revenge), 27.03.2004
  95. Photon, 28.12.2002
  96. Pet Shop of Horrors, 07.03.2004
  97. Peace Maker Kurogane, 26.04.2004
  98. Planetes, 02.10.2004
  99. Porco Rosso, 06.02.2003
  100. Popotan, 21.10.2003
  101. Puchi Puri Yuushi, 07.04.2004
  102. Ragnarok the animation, 19.01.2005
  103. RahXephon, 30.12.2002
  104. Rave. The grooving adventure.
  105. Rave. (2nd season)
  106. Re: Cutie Honey 03.12.2004
  107. Rurouni Kenshin
  108. Saishuu Heiki Kanojo
  109. Samurai Champloo, 10.07.2005
  110. Samurai Deep Kyo
  111. Kenshin Seisouhen (OVA2)
  112. Slam Dunk!
  113. Saber Marionette J
  114. SMJ again
  115. Shaman King
  116. Slayers
  117. Sonic X, 06.11.2004
  118. Soul Hunter, 30.06.2004
  119. Soul Taker, 21.03.2005
  120. Spiral, 06.05.2004
  121. Spirited Away, 06.10.2002
  122. Star Ocean Ex20.01.2003
  123. Stratos 4, 11.09.2003
  124. Sumeba miyako no cosmos-sou suttoko taisen dokkoida, 03.03.2004
  125. Tales Trilogy
  126. Tengen Toppa Gurren Lagann, 10.12.2007
  127. Tenshi Kinryoku
  128. Tenshi ni narumon
  129. Trouble Chocolate
  130. Tiny Snow Fairy Sugar
  131. Tsukikage-ran
  132. Tokyo Underground
  133. Tonari no Totoro
  134. Tonari no Yamada-kun
  135. Trigun
  136. Twin Spica, 27.09.2005
  137. Uchu no Stellvia
  138. Ultra Maniac 01.03.2005
  139. Utena movie
  140. Vandread
  141. Wolf's Rain
  142. X TV
  143. Yami to Boushi to Hon no Tabibito
  144. Yugo Negotiator
  145. Witch Hunter Robin
  146. Zipang


shounen.ru – Технические аспекты работы с аниме

shounen.ru - Технические аспекты
FAQ по аниме → Информация об аниме → HOWTO: хранить аниме → Где брать аниме → Аниме VS Анимэ

Технические аспекты работы с аниме

В этом разделе сугубо техническая информация про аниме. Никакой субъективности, никакого «имхо».


animenfo table

Animenfo data in short table
© animenfo.com. For offline uncommercial home use only.
Newer version abailable at shounen.ru every month.
Contact email: gs AT shounen.ru.

Anime : Gundam Evolve Special

Title

Gundam Evolve Special

Category

OVA

Total Episodes

5

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Available on Fansub

Description

EVOLVE Special
5 short movies based on the Gundam series.

Evolve 1-
RX-78-2 Gundam
Original Works "Kidou Senshi Gundam"
...UC0079 Battle ABQ. How does Amuro feel 3 minutes before sortie?

Evolve 2-
RX-178 Gundam Mk-II
Original Works "Kidou Senshi Gundam Z"
…Publicising Kamiiyu's simulation battle that was recorded by UC0087 Astonaji!

Evolve 3-
GF13-017JII God Gundam
Original Works "Kidou Butouden Gundam G"
...God G performs a magnificent show but it instantly turns into an intense fight with Raijing!

Evolve 4-
RX-78GP-03 Den
Original Works "Kidou Senshi Gundam 0083"
...This is the secret story of the sortie of the giant Gundam No. 3!

Evolve 5-
Newly Established Gundam
Original Works "Kidou Senshi Gundam, Counter-attack Sha"
A story from the movie "Counter-attack Sha" written by Tomino Yoshiyuki!

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Design

Ogura Shinya

Director

Imanishi TakashiMasuo Takayuki

Music

Ike YoshiroTanaka KoheiWatanabe Takeo

Character

Seiyuu (Voice Talent)

Amuro

Furuya Touru

Asutonaji

Hiromori Shingo

Defra

Asano Mayumi

Domon

Seki Tomokazu

Hathaway

Sasaki Nozomu

Kamiyu

Tobita Nobuo

Layne

Narahashi Miki

Quatro

Ikeda Shuuichi

Quess

Kawamura Maria

Russet

Katsuki Masako

Seira

Inoue You

Anime : Futatsu no Spica

Title

Futatsu no Spica

Category

TV

Total Episodes

Genres

Fantasy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Alternative titles
Twin Spica

Description

The story about teenage fantasy of Asumi, a girl aiming to become an astronaut, and her friends. A refreshing tiny story, cute but painful Science-Fiction Fantasy.

Lion's space vehicle fell from the sky and crashed. Unfortunatelly, the accident also killed Asumi's mother. Asumi then met the spirit of Lion, who told Asumi stories of space. Listening to these stories, Asumi began to realize her dreams to the future.

"My Dream" Kamogawa Asumi
I want to become a space ship pilot
I want to bring everyone to many many different planets when I become a space ship pilot

Embracing her dreams in her heart, Asumi is now in third grade of junior high school. It is time to decide her path for the future...

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Author

Yaginuma Akira

Design

Goto Masako

Director

Mochizuki Tomomi

Music

Miyake Kazunori

Script

Nakase Rika

Character

Seiyuu (Voice Talent)

Funakano Shinnosuke

Toyonaga Toshiyuki

Kamogawa Asumi

Yajima Akiko

Kamogawa Tomorou

Horiuchi Kenyuu

Lion

Koyasu Takehito

Omi Kei

Ooura Fuyuka

Suzu Yuko

Mizuno Risa

Suzuki Aki

Kaida Yuki

Ukita Banrikou

Kimura Akiko

Anime : Bobobo~bo Bo~bobo

Title

Bobobo~bo Bo~bobo

Category

TV

Total Episodes

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Boboboubo Boubobo

Description

In the year 300X AD, the age in which Earth was to be ruled by the Margarita Empire had come. The emperor, Tsuru Tsururiina IV, in order to make everyone in the world be bald, sent out an army of hair hunters. Hair hunting was going on all over the place.

Even today, Hair Hunter Block G under squad leader Pikari was rampaging through a village. One after another, they attacked the villagers and used their "hair cutting martial arts" and cut off everyone's hair. Meanwhile, a little girl named Beauty was watching these events unfold. However, she was found by Pikari. She had her hair almost taken when a whip like thing came flying and took Pikari down. Beauty was somehow able to get away. That long whip was actually a long nose-hair controlled by a man named Bo~bobo Bobobo~bo. He has been travelling around the world destroying the Hair Hunters. Upon arriving at the Block G headquarters, Bo~bobo suddenly enters a battle against Captain Haagen. Bo~bobo uses his special nose hair attacks but Haagen does not hesitate in countering Bo~bobo is faced with a tough situation, but...

*** description and translation for AnimeNfo by Moto ***

Crew, Cast, and Characters

Role

Person

Author

Sawai Yoshio

Design

Onishi Yoichi

Director

Shibata Hiroki

Script

Urasawa Yoshio

Character

Seiyuu (Voice Talent)

Beauty

Nonaka Ai

Bo~bobo

Koyasu Takehito

Don Patch

Onosaka Masaya

Heppokomaru

Shindou Naomi

Narration

Ohta Shinichiro

Tokoro Angel

Sonobe Keiichi

Anime : Rockman EXE Axess

Title

Rockman EXE Axess

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Capcom
XEBEC

US Distribution

Available on Fansub

Description

Netto and Meru was visiting the Ministry of Science and there, Professor Akira Tsuichiro was doing research to make Net Navis into 3D. It was an experiment in using a Synchro Chip that will allow an Operator and a Net Navi to fuse (Cross Fusion), creating an unique dimensional area to allow the Net Navi to materialise.

If the experiment is successful, maybe someday they themselves can do Cross Fusion...? With that in mind, Netto and Rockman watched over the experiment with hope.

Shouting out "Cross Fusion", the personnel inserted the Synchro Chip into the PET. However, the Net Navi fused instantly and then split up right away without materialising for long!

Netto was disappointed with the results but, right after the experiment, a huge number of viruses invades the main computer at the Ministry of Science! Faced with the viruses that were going to start causing destruction, Netto says "It's our turn now!" and goes after them...

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Design

Ishii Mitsuru

Director

Inafune KeijiKato Yoshio

Music

Horii Katsumi

Script

Araki Kenichi

Character

Seiyuu (Voice Talent)

Dekao

Numata Yusuke

Fireman

Katogi Satoshi

Guts Man

Shimoyama Yoshimitsu

Hikari Netto

Higa Kumiko

Hino Kenichi

Konishi Katsuyuki

Rockman

Kimura Akiko

Roll

Joh Masako

Sakura Meru

Mizuhashi Kaori

Anime : Ghost in the Shell Stand Alone Complex 2nd GIG

Title

Ghost in the Shell Stand Alone Complex 2nd GIG

Category

TV

Total Episodes

26 (26 x 25)

Genres

Action, Mecha, Science-Fiction

Year Published

2004

Studio

Production I.G

US Distribution

Description

In the future, life between the digital and physical world has been blurred. The boundary of technology and humanity has been stretched beyond imagination with lives being led in both the electronic and physical worlds. With the melding of man and machine – a new cybernetic level of existence is being created - An existence that continues to redefine mankind.

Anime : B-Densetsu! Battle Bedaman

Title

B-Densetsu! Battle Bedaman

Category

TV

Total Episodes

Genres

Adventure, Fantasy, Magic, Schoolkids

Year Published

2004

Studio

Nippon Animation

US Distribution

Description

In another world, the Bedaworld, balls from ancient times are admired and a
game called Bedaman, fought with those balls, develops.

Daiwa Yamato is a young boy with quite the Be-Spirit. Yamato is chosen user
of the "Kobalt Blade" by the rulers of Beda World, the Beda-Magicians.

One after another, Yamato is attacked by members of the evil organisation
called "Shadow". Are the true aims of "Shadow" to rule the Beda World? Or do
they want something else?!

Growing up with burning battles and without trustful friendship, what could
possibly be lying on Yamatos paths.?

* Thanks to Yuriko and Dragosmore

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ababa

Sugiyama Kazuko

Arumaada

Miyazawa Masashi

Beda Majin

Sugiyama Kazuko

Buru

Mamiya Kurumi

Daiwa Mie

Takano Naoko

Daiwa Yamato

Takagi Reiko

Enju

Kishio Daisuke

Grey

Yutaka Yuuki

Lee

Itou Mayako

Tsubame

Kaneda Tomoko

Wen

Shigematsu Tomo

Anime : Yumeria

Title

Yumeria

Category

TV

Total Episodes

Genres

Action, Ecchi

Year Published

2004

Studio

US Distribution

Description

One day 16 year old Mikuri Tomokazu has a strange dream. In the non-existing world
he sees, a young girl is fighting against enemies. In the dream world, Tomikazu
possesses a strange power and endows them to the girl, who then repels her enemies.

Tomokazu is astonished by the dream world, his strange power and then again the
mysterious girl, who wages war. But on top of all that, when he wakes up, he finds
the girl from the just seen dream next to him! All of a sudden the weird girl named
Mone, Tomokazu's older Cousin Nanase and his uninvitedly coming classmate Mizuki
begin the fight of the dream world right there!!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azuma Mizuki

Asano Masumi

Ishikari-Sensei

Inada Tetsu

Koneko

Fukuen Misato

Mikuri Tomokazu

Hatano Wataru

Mone

Arishima Moyu

Neito

Suzuki Mariko

Neneko

Nakanishi Tamaki

Saitou Megumi

Tanaka Kaori

Senjou Kuyou

Nakayama Sara

Senjou Nanase

Inoue Kikuko

Anime : Tenbatsu Angel Rabbie

Title

Tenbatsu Angel Rabbie

Category

OVA

Total Episodes

Genres

Year Published

2004

Studio

AIC (Anime International Company)

US Distribution

Description

In the far away future, the unison of witchcraft and science brought great changes
to mankind. On the moon, the elite of magic and science has been gathered and the
"Magic Town Sorcerium" built. Day by day, research is done and big wealth awarded to
human race. However, this prosperity also brings with it a fight for those interests
and leads finally to the "Big Magic War" between earth and moon, which causes the
downfall of glory.

The few surviving humans start to rebuild a new civilization. But forbidden arms
(DNA -attackers and -changers) that were used in the big magic war left deep scars
and several obscurities like giant creatures and others threaten the humans, being
weak having lost all magic and science. Scared as they are, all they wish for is
that this terror comes to an end. However there is someone contrary to those terrors
- "Heaven" sent "Angels". This thrilling story describes how the fighting girls
protect humanity from terror. But despite the existence of them, the deep darkness
is spreading.

* Thanks to Yuriko for the translation

Anime : Lady Mary is watching over us

Title

Lady Mary is watching over us

Category

TV

Total Episodes

Genres

Drama, Romance, Schoolkids

Year Published

2004

Studio

US Distribution

Available on Fansub

Alternative titles
Mariasama ga miteru

Description

I am pleased to meet you.sister!

The story takes place at the Lilian private boarding school for girls, founded 1902,
proud proud of its long tradition and elegant school style. Surrounded by the rich
environment of Musashino, Lilian boarding school owns a kindergarten, a primary
school, a middle school, a high school and a college (home economics/literature) and
a postgraduate college. The school educates young ladies from noble families and
equips them with a rich knowledge and fine manners. A cherry tree alley leads to the
school and after passing the school gate you'll find yourself on a gingko tree
alley.

In order to keep the tradition of a clean pure campus, a system called "sisters" has
been established in the high school. By exchanging rosaries in a ceremony the
"senpai" (seniors) swear to look after and guide the younger sisters, "Kфhai" (the
juniors). Yumi just moved on to her first year in high school and has yet never had
a "sister" before, when the admired second year student Sachiko suddenly declares
that she will be her "sister".

* Thanks to Yuriko for the translation

Anime : Mezzo - Danger Service Agency

Title

Mezzo - Danger Service Agency

Category

TV

Total Episodes

(24)

Genres

Action

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

Tokyo in the near future, in the age, when through the improvement of
technology, hydrogen-batteries and human-shaped robots has become practical
use. But on the contrary to the development of skills, the arrestment of
criminals is declining, and the increase of unemployment leads to more and
more anxiety in society. The outward appearance of the city seems
unchanged... but in fact the city is covered with chaos!

In that scenery of Tokyo the Danger Service Agency - short DSA -, run by
three members is taking up the various dangerous jobs without regard of
legacy or illegacy.

The company consists of the pretty Mikura, who adores Bruce Lee
unrestrained, Harada, a funky engineer, and Kurokawa, a noodle addict old
bloke, formerly police detective, who is completely cracked because he's
growing older.

The headquarter is a converted London Bus, located on top of the roof of a
trade and office center, and is office and living quarter at the same time.
The policy of DSA is "we cannot accept dangerous jobs, for we might lose our
lives", but somehow ALL the requests they receive are perilous and take
place at life's edge.

Mikura's high-kicks roar, Harada's guns blow fire and Kurokawa slurps
Udon...

So will their lives be in danger today as well?!

* Thanks to Yuriko for the translation

Anime : Monkey Turn

Title

Monkey Turn

Category

TV

Total Episodes

Genres

Action, Sports

Year Published

2004

Studio

US Distribution

Description

Hatano Kenji brims over with enthusiasm for high speed water lap-races called Monkey
Turn and has decided to become a boat racer. More than one year he practised at the
Yamato boat racing school. Then he finally has his debut as a boat racer!!! Under
his obstinate teacher he fights exerted day by day against his rivalling classmate
Horaguchi and many other skilled racers. In order to fulfil the promise he gave his
childhood girlfriend, Kenji will keep on dashing across the water!!

* Thanks to Yuriko for the translation

Anime : Daphne in the Brilliant Blue

Title

Daphne in the Brilliant Blue

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

J.C.STAFF

US Distribution

Description

In the future, the global earth warming has led to a rise of the water level and
many districts vanished in the ocean.

This story is about the 15 year old girl Mizuki Maiya, living in an ocean city. She
has plans to become one of the bureaucratic elite members in the government of the
ocean city. She should have such a bright future, but on the contrary to her desire
to get a job in the government, she fails the employment test.

Having lost her prospects, she decides to take up a job in the chain store of the
all-round service company "Nereisu Kamchatka".

It's just an ordinary summer in the ocean city. and the girls hold down a dangerous
job---

* Thanks to Yuriko for the translation
* Thanks to d2k for Character/Seiyuu translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Boku Yuu

Kaida Yuko

Gloria

Asano Masumi

Hanayoka Tsutomu

Iwata Mitsuo

Hayama Shizuka

Ueta Yoshina

Honjou Rena

Oohara Sayaka

Mizuki Maia

Nakahara Mai

Takashiro Tsukasa

Nogawa Sakura

Anime : Divergence Eve - Misaki Chronicle

Title

Divergence Eve - Misaki Chronicle

Category

TV

Total Episodes

12 (24 x 12)

Genres

Mecha, Science-Fiction

Year Published

2004

Studio

RADIX

US Distribution

Description

Through the long distance warp called the "Exodus Project", Worns, Ryer and the
other crew members of "Watchers Nest" manage to escape from the Earth. Misaki, who
was attending the final battle with "Ghoul" at that time, isn't present there and
before her eyes, the earth changes and gets enclosed by a time barrier.

Ryer and the others search for a way to escape from this space time maze, but the
earth changes to various forms. Innumerable "Nows" appear due to varying time axes.

And also Misaki, who should have disappeared because of the Exodus Project incident,
still afortiori. Before Ryer and the others, different forms of Misaki appear. The
Misaki from training school, the Misaki from her childhood days.

Are these reflections caused by the conflicts that exist inside Misaki?

She awakens a second time and when she derives the response, that history is leading
into a completely differnet direction now.

Will Misaki, Ryer and the others be able to find a real happy end?!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Design

Takada AtsushiTomosugi TatsuyaTsujita TomiyaYamashita Toshinari

Director

Negishi Hiroshi

Script

Nozaki Toru

Character

Seiyuu (Voice Talent)

Commander Worns

Sawaki Ikuya

Jeanne-Luc Leblanc

Koyasu Takehito

Kiri Mariarete

Mizusawa Fumie

Kotoko 02

Matsuki Miyu

Kureha Misaki

Kakazu Yumi

Luxandora Freyr

Takaki Reiko

Prime Snowlight

Satou Rina

Ryer van Eltiana

Kiuchi Reiko

Sergeant Walker

Otomo Ryuuzaburou

Susanna Bleustein

Kobayashi Sanae

Anime : Gokusen

Title

Gokusen

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

One Spring, the Shirogane High school appoints a new teacher, Yamaguchi Kumiko.

With her lame clothing and her glasses, she seems to be not the cleverest teacher
there is, and of all classes, she has to be assigned to the students of class 2-4,
famous for their rampancy and always causing nothing than trouble. She however is
discountenanced by nothing that happens - because she derivates from the head of a
Yakuza family, the Фedos, where even a crying child keeps silent!

She hides her heritage and her father's profession in order to get her long aspired
job as a teacher, but since she was a little child she soaked in the sprit of
dignity, always keeping silent.

With her sense for justice and extraordinary strength, she solves every problem in
school with muscle power!
Yamaguchi Kumiko's nickname becomes Yankumi. From now on, she saves the weak and
breaks the strong and starts to forget her mildness while teaching!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Original Story

Morimoto Kozueko

Character

Seiyuu (Voice Talent)

Fujiyama Sensei

Matsumoto Rika

Ojima Keitaro

Wakamoto Norio

Sawada Shin

Suzumura Kenichi

Shinohara

Konishi Katsuyuki

Yamaguchi Kumiko

Hayamizu Risa

Anime : Kita he ~Diamond Dust Drops~

Title

Kita he ~Diamond Dust Drops~

Category

TV

Total Episodes

Genres

Romance

Year Published

2004

Studio

Studio Deen

US Distribution

Alternative titles
To the North ~Diamond Dust Drops~

Description

"Kita he. ~Diamond Dust Drops~" ("To the North")

"The person I want to meet - is definetely under this sky!"

The intense cold of winter, the sensation of a refreshing summer. Everybody wants to
experience once the big land in the north - Hokkaido. Hiroi Oujis game "Kita he.
~Diamond Dust~" is based on that outlook on the world and is centered about the
springtime of life. It is about the individual activities of the charming heroines
and their experiencing of youth. While expressing the characteristics of that time
in a subtle way, the viewer is left behind with a comfortable sensation of
"emotion".

In Hakodate, a port city in the southwest of Hokkaido, Akanegi Atsuko is working
together with her mother in the fish store her father has left them. For Atsuko, the
fish store is an important place, which holds a lot of her memories. Her fiancй
Jinguuji Minoru is the owner of the Jinguuji Ryokan and a favorite customer she
delivers to. One day, Atsuko sprains her ankle and is unable to drive the truck she
delivers with. A middle-aged man, Kurata Jouji, who often stops by at the fish
store, helps her out. But when Atsuko returns to the shop after the delivery is
done, she is told something unexpected by her mother and runs away!

Shiroishi Karin is living in Kitami in the East of Hokkaido.

She is 15 years old and is in a hospital. She suffers a lung disease called
pneumothorax, and a medical surgery is necessary, but Karin was always too scared of
the medical operation and has been delivered into hospital fort he past 2 years now.

Her hobby is to update on a notebook her own homepage on which she writes
fairytales. One day, she receives fanmail, and when she opens the attachment, she is
overwhelmed by the pretty photo of Mashuu Hiroshi!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Character Design

Chiba Michinori

Character Motion

NOCCHI

Music

Gokita Takehiko

Original Script

Hiroi Ouji

Producer

Bob Shirahata

Series Organization

Yamaguchi Ryouta

Character

Seiyuu (Voice Talent)

Akanegi Atsuko

Ishihara Mariko

Asahina Kyouko

Noto Mamiko

Harada Akari

Watanabe Akino

Kitano Suomi

Amase Mayu

Saibara Shouko

Takano Urara

Shiraishi Karin

Takahashi Yuuko

Anime : Cosprayer (Cosmopolitan Prayers)

Title

Cosprayer (Cosmopolitan Prayers)

Category

TV

Total Episodes

8 (12)

Genres

Fantasy, Magic

Year Published

2004

Studio

IMAGIN
M.O.E
Studio Live

US Distribution

Description

They are soldiers gathered from the whole world, in order to prevent the
resurrection of evil. But they failed and every human has vanished from the
world!

17 year old high school student Hoshino Koto wished nothing more than to be
as courageous as her favourite game character Misuzu. On a school excursion,
she visits the sacred place of that miko, the shrine of Izumo, where a
ceremony for the sake of Misuzu is held, in which Koto is suddenly obsessed
by something, her mirror begins to shine as if it was breathing. As if
guided by someone, she walks straight towards the sacred place. The leader
of the Cosprayers, Kurusu, comes to safe the situation and taking a look at
Koto, he comprehends at once. Leaving Koto in the hands of just appeared
Cosprayer Scarlett, he tries to overcome the mirror, when the remaining
Cosprayers come running. The next moment the holy ground shakes
tremendously.

When Koto regains her consciousness, everything has changed. All humans
except them have vanished and in their place, giants from the dark realm
have appeared!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Character Design

Ooshima Miwa

Director

Takahashi Takeo

Music

Sahashi Toshihiko

Series Organization

Arakawa Naruhisa

Character

Seiyuu (Voice Talent)

Hoshino Koto

Matsuki Miyu

Iko Sue

Asai Kiyomi

In

Kaneda Tomoko

Kurusu Priest

Sakurai Takahiro

Lemuria Sharia

Yoshida Mayumi

Priscillaria Shamaran

Ohara Sayaka

Scarlett Church

Kobayashi Sanae

You

Kaneda Tomoko

Anime : Jubei-chan 2 - The Revenge of Siberia Yagyuu

Title

Jubei-chan 2 - The Revenge of Siberia Yagyuu

Category

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

The fight is over.at least it was!!

One year has passed, Nanohana Jiyuu is now in the third year of Middle
School and spends her days very peaceful and quiet. One day on her way to
school, Jiyuu unexpectedly runs across Koinosuke. In his hand, Koinosuke
holds. the "Lovely Eyepatch".

When Jiyuu arrives in school, a transfer student has come to her class,
whose name is Yagyuu Furiisha, her eyes and clear blue and she is supercute!

Furiisha at once becomes friends with Jiyuu and the others.

In the afternoon, all of a sudden a guy appears and slashes at Jiyuu.

Are those fighting days coming back to happen again?!

* Thanks to Yuriko for the translation

Anime : Kaiketsu Zorori

Title

Kaiketsu Zorori

Category

TV

Total Episodes

Genres

Adventure, Family

Year Published

2004

Studio

US Distribution

Description

Zorori bears the wish to build his own Castle, aims for the malicious emperor, but
Zorori is very clumsy and only experiences failures. Even though he tries to do a
bad thing, he ends up doing a good deed. But he doesn’t hold back his efforts, is
always positive and vital and wouldn’t let himself being discouraged by such small
disappointments! Followed by his young companions Ishishi and Noshishi, he causes
furor where he steps and is always surrounded by a huge brouhaha! Just when will
finally his dream come true?!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Music

Tanaka Kohei

Original Work

Hara Yutaka

Character

Seiyuu (Voice Talent)

Duke Bururu

Gouri Daisuke

Goburu

Mizushima Yuu

Ishishi

Aikawa Rikako

Mama Zorori

Tamagawa Sakiko

Noshishi

Kumai Motoko

Prince Arthur

Hoshi Souichirou

Princess Else

Orikasa Fumiko

Zorori

Yamadera Kouichi

Anime : Mizuiro ~Water Blue~ 2003

Title

Mizuiro ~Water Blue~ 2003

Category

OVA

Total Episodes

Genres

Romance

Year Published

2003

Studio

US Distribution

Description

Anime : Mizuiro ~Water Blue~

Title

Mizuiro ~Water Blue~

Category

OVA

Total Episodes

2 (30)

Genres

Drama, Mature

Year Published

2000

Studio

US Distribution

Description

Anime : Gravion Zwei

Title

Gravion Zwei

Category

TV

Total Episodes

13 (24)

Genres

Action, Mecha, Science-Fiction

Year Published

2004

Studio

GONZO

US Distribution

Description

"Gravion Zwei" (Zwei means two in German) is burning so hot, it makes one cry!

From the former opus, the episodes are renewed, finally power up!

Once again we meet Klein Sandman and his castle's mystery. The United Earth
Government, EFA, is planning a counterattack against "Zerabaia". What are the enemy
Zerabaia's true intentions?!

In "Zwei", the first opus is restructured, e.g. in Episode 1, completely new
contents show up.

The mysterious billionaire Klein Sandman and a new character, Faye, draw our attention!

After all, there still are the always noisy Eiji, Ryuuna and the little maidens, and
also the operator maiden whos always supports the God Gravion. Further a new maiden
is entering the stage.

In the second half of the story, the story is relocated to Zerabaia's origin planet
and the fight comes to the core.

What kind of a person could Klein Sandman possibly be?! Also, finally the mystery
about Zerabaia's true aims and character is being solved!

* Thanks to Yuriko for the translation

Anime : Midori no Hibi

Title

Midori no Hibi

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Description

This story is about Sawamura Seiji, a chivalrous bad high school student, though
popular among younger students.
But because of his bad reputation, he spends his youth without a
girlfriend.Wandering through life rather lonely, all of a sudden a girl shows up as
his right hand!
The girl's name is Kasugano Midori. She is very shy and was secretely in love with
Seiji since a long time already. Whilst those strange thing happens, she keeps on
believing in herself wholeheartedly as Seiji's right hand lover. As a consequence,
Midori now lives together with Seiji. So Seiji and Midori begin to live they're
grotesque living together in secrecy!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayase Takako

Takagi Reiko

Kasugano Haruka

Ohara Sayaka

Kasugano Midori

Nakahara Mai

Miyanohara Osamu

Nojima Hirofumi

Sawamura Rin

Yuya Atsuko

Sawamura Seiji

Taniyama Kishou

Shingyouji Kouta

Kugimiya Rie

Takamizawa Shuuichi

Ueda Yuuji

Tsukishima Shiori

Tamura Yukari

Anime : Yuugo

Title

Yuugo

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Description

"Negotiation means, you turn words into weapons"

This is the realization of the popular comic Yu-go that was published in Kondasha
Afternoon Magazine over a period of 10 years.

Beppu Yuugo is the world's most successfull negotiator. His only weapon are "words".
Yuugo doesn't kill people. Neither does he threaten them with brute violence. With
rich knowledge and a calm judgement, he believes in the humans inside them. Doing
only that he has managed many dangerous negotiations successfully until now. Now
two of the many episodes have been chosen very carefully, one taking place in
Russia, the other one in Pakistan. In the burning desert and the freezing Siberia
Yuugo begins his negotiations.

* Thanks to Yuriko for the translation.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ahmado

Horiuchi Kenyuu

Ari

Ginga Banjou

Beppu Yuugo

Hagino Takashi

Garaahoa

Karasawa Jun

Haji

Tsukada Masaaki

Leyla

Kakazu Yumi

Mayuko

Kakazu Yumi

Najenka

Horie Yui

Ogure Reiichi

Chiba Susumu

Origa

Tomizawa Michie

Raru

Yanaka Hiroshi

Ryuuba

Okamura Akemi

Anime : Kono Minikuku Mo Utsukushii Sekai

Title

Kono Minikuku Mo Utsukushii Sekai

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Alternative titles
This ugly and beautiful world

Description

Takemoto Takeru, an ordinary high schooler, encounters during a bike delivery for
his part time job a strange light.
When he stops and searches the surrounding, he observes in the forest a cute girl
named Hikari climbing out of a sparkling cocoon.
Takeru instantly falls for her at first sight, but suddenly a monster appears at the
same spot and attacks the girl.

This describes the exciting days of the mysterious girl Hikari and Akari, Takeru's
childhood friend Nishino Mari and his classmates, who all come onto the scene.
Actually these are just ordinary days, but in Hikari's point of view, they are
wonderful.

Baoh

Title

Baoh

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1989

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

An innocent young man, Ikuroo, has a parasite known as Baoh implanted in his brain by an evil organization, Doress. The parasite makes him nearly immortal and gives him the ability to transform into a really powerful beastie when he's in trouble. Doress intends to use him in some sort of ploy for financial success, world domination, or something along those lines, but when they're transporting him on a train, a young psychic girl, Sumire (who's being held by the organization due to her abilities), sets him free and the two escape together. Of course, Dr. Kasuminome is the mad scientist behind the whole Baoh thing, and he isn't about to let his test subject get away... and he has considerable resources (including some superpowered lackeys, as well as a small army) at his disposal.

Digimon Adventures 02

Title

Digimon Adventures 02

Category

TV

Total Episodes

50

Genres

Adventure, Comedy, Science-Fiction

Year Published

2000

Studio

Toei Animation

US Distribution

Bandai Entertainment

Description

It's four years later and the Digi World is being threatened by a new enemy, a powerful Digimon emperor wreaking havoc on the peaceful Digimon. Once again a new team of Digi team was form and comes to the resource.

Dolbuk

Title

Dolbuk

Category

TV

Total Episodes

36

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

US Distribution

Alternative titles
Dorvack

Description

When aliens invade Earth, Triple Command, led by fearless Masato Mugen, is placed in charge of defense. Masato is aided by Frenchman Pierre Bonaparte and Japanese-American girl Loui Oberon.

Digimon Adventures

Title

Digimon Adventures

Category

TV

Total Episodes

54

Genres

Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Toei Animation

US Distribution

Bandai Entertainment

Description

Seven kids at summer camp are unexpectedly transported by digivices to a colorful and enigmatic world. Lost and alone, they are befriended by small digital monsters, Digimons. The kids and their Digimon partners quickly become inseparable, and the little creatures guide their human friends through the wondrous DigiWorld, protecting them from the hordes of evil Digimons. The group soon discovers that some of the giant Digimons they encounter are not evil Digimons but good Digimons gone bad. A dark power is corrupting even the most gentle of Digimons by embedding Black Gears into them, turning them into vicious monsters. Creating chaos and destruction wherever it goes, the evil power threatens all of DigiWorld. As they try to find their way back home, the seven kids are drawn further and further into the mystery. Through teamwork and trust, they help their newfound Digimon friends digivolve from "monsters in training" to giant champions that must save the DigiWorld from the powerful evil intent on destroying it.

Dragon League

Title

Dragon League

Category

TV

Total Episodes

39

Genres

Action, Adventure, Fantasy, Sports

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

Tokio and his father Amon go to the soccer country of Elevenia where they see a parade of the strongest soccer team of that country, the Winners. Amon challenges the team captain Leon to a soccer battle and, when Amon loses, Leon turns him into a miniature dragon. Tokio sees the fight and decides to challenge against Leon so that Amon can become human again.

Dragon Quest

Title

Dragon Quest

Category

TV

Total Episodes

32

Genres

Action, Adventure, Fantasy

Year Published

1989

Studio

Nippon Animation

US Distribution

Description

Dai, a young orphaned boy, is living on the island of Demurin, populated by friendly monsters, when he is approached by Aban and his student Pop who offer to train him. When the Evil King Hadora, who had been defeated thirty years ago by Aban, finds Aban with intent to destroy him, Aban is surprised by the degree to which Hadora's power has grown. With Aban's death, Dai and Pop leave Demurin to avenge their master but soon learn that Hadora is a minor threat compared to the Evil God Vern and his six generals.

Dororo

Title

Dororo

Category

TV

Total Episodes

28

Genres

Action, Adventure

Year Published

1969

Studio

US Distribution

Description

An unborn child's body is promised to a hundred monsters in exchange for power by a 16th century noble. The child grows up and starts killing off the monsters to regain his missing body-parts.

Dr. Slump

Title

Dr. Slump

Category

TV

Total Episodes

74

Genres

Comedy, Ecchi, Mecha, Science-Fiction

Year Published

1997

Studio

Toei Animation

US Distribution

Available on Fansub

Description

In Penguin Village, Dr. Senbei is a silly mad inventor who creates Arare a young-girl robot with incredible strength and a simple, childish mind in this punny series full of sex jokes and toilet humor.

Crew, Cast, and Characters

Role

Person

Animation

Koike Shinji

Design

Koike Shinji

Director

Nagaoka AkinoriNishio DaisukeOkazaki MinoruShibata Yoshiki

Music

Watanabe Takeo

Script

Konparu TomokoShimada MichiruTsuji MasakiYukimuro Shunichi

Character

Seiyuu (Voice Talent)

Charmy

Horikawa Ryo

Dr. Marishito

Yamada Yasuo

Dr. Slump

Utsumi Kenji

Gara

Tanonaka Isamu

Morimaki Arale

Koyama Mami

Obotchaman

Horie Mitsuko

Pagos

Satou Masaharu

Suppaman

Genda Tessho

Yamabuki Midori

Mukai Mariko

Doomed Megalopolis

Title

Doomed Megalopolis

Category

OVA

Total Episodes

4

Genres

Action, Fantasy, Horror

Year Published

1992

Studio

Toei Animation

US Distribution

Manga Entertainment

Description

Tokyo is under siege as occult forces take over the burial site of Taira No Masakado, the city's founder. Driven by his lust for power, the evil necromancer Kato is determined to free the soul of the ancient warrior... and use its sinister power to take over the budding metropolis! But the forces of good oppose him in the form of an aging priest, an alluring virgin, and a group of untested heroes. Soon, they will learn only too well that the ruthless Kato is not an easy enemy to defeat.

Bakuten Shoot Beyblade

Title

Bakuten Shoot Beyblade

Category

TV

Total Episodes

51 (51 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2001

Studio

Takara

US Distribution

Pioneer Animation

Description

Schoolboys battle each other in gyroscope tournaments to become the top Beyblader. In the series-and in real life-the gyroscopes are spun using a launching device comprising a small connector unit and a plastic "blade," which releases the spinning gyroscope onto the playing surface. The object of the game is for Beybladers to knock each other's gyroscopes, which are about an inch and a half in diameter, off a plastic playing surface. The loser of the match has to forfeit his or her gyroscope to the victor.

Crew, Cast, and Characters

Role

Person

Animation

Kato ShigeruNakahara Kiyoshi

Design

Aoki Takao

Director

Kawase ToshifumiMurata MasahikoTakada Atsushi

Music

Hirano Yasushi

Script

Mizugami KazuyukiOkubo Toshiyasu

Character

Seiyuu (Voice Talent)

Hiwatari Kai

Takano Urara

Kinomiya Takao

Kumai Motoko

Kyouju

Kuwashima Houko

Max

Orikasa Ai

Rei

Hisakawa Aya

Dark Warrior

Title

Dark Warrior

Category

OVA

Total Episodes

2

Genres

Adventure, Science-Fiction

Year Published

1991

Studio

Daiei Co.

US Distribution

ADV Films

Description

Life should be good for young computer genius Joe Takami. He's Chief of Rockford Electronics and his picture was on the latest issue of Time Magazine.

However, when he hacks into the Pentagon's top secret computer system in search of information on a mysterious girl, he uncovers evidence of a secret government experiment. Now it seems that everyone, including his best friend and his personal computer, is turning against him and a ruthless team of high-tech ninjas has him marked for death!

As a ruthless team of high-tech ninja follows his trail, Joe must depend upon the unpredictable powers that lie within him in order to survive! Can he find a way to evade the government assassins before they terminate the human genetic experiment named Joe Takami?

Curse of the Undead Yoma

Title

Curse of the Undead Yoma

Category

OVA

Total Episodes

2 (2 x 40 mins)

Genres

Action, Horror

Year Published

1989

Studio

Toho

US Distribution

ADV Films

Alternative titles
Blood Reign

Description

To avenge the woman and friends he loved, one lone warrior must seek out and slay his former comrade... but how do you kill someone who's already dead? A solitary Ninja must find the answer to that very question, and the ancient secrets of the world's oldest clan of professional assassins are pitted against the forces of evil! From nightmarish battle sequences in which blood-soaked clay literally becomes the feeding ground for the dark creatures that lay in wait beneath the surface of the earth, to flesh-eating stallions and shape-changing spiders.

Crew, Cast, and Characters

Role

Person

Animation

Okuda Matsuri

Design

Okuda Matsuri

Director

Anno Takashi

Music

Watanabe Hiroya

Script

Aikawa Noboru

Character

Seiyuu (Voice Talent)

Aya (1)

Tsuru Hiromi

Aya (2)

Tominaga Miina

Hikage

Horiuchi Kenyuu

Ito

Arakawa Minako

Kotone

Mizutani Youko

Marou

Shiozawa Kaneto

Narrator

Kiyokawa Motomu

Shiranui

Kosugi Juurouta

Dark Cat

Title

Dark Cat

Category

OVA

Total Episodes

1

Genres

Action, Adult, Horror

Year Published

1991

Studio

US Distribution

Kitty Media

Description

Hyoi and Ryoi, two warriors for good, purr their way into your heart disguised as a pair of friendly cats. Unfortunately for the people of Japan, their evil enemy, Jukokubo, has released a new terror onto the unsuspecting students at Hyoi and Ryoi's school.

As the terror envelopes the student body in an eruption of chaotic, blood thirsty, tentacles... the horror drives their friends to madness and death. Now they must stop the evil plague before the infestation destroys everyone they know and care about.

With heart pounding terror, this animated tale of horror will excite and surprise you. But beware! This is not a story for the weak. With graphic violence the likes of which few have seen, Dark Cat is the ultimate modern horror movie for the die-hard animation fan.

Cream Lemon

Title

Cream Lemon

Category

OVA

Total Episodes

26

Genres

Adult, Comedy, Parody

Year Published

1984

Studio

US Distribution

Description

This is an anthology series where the overriding common theme is SEX! The series has ranged from soap opera (the Ami series) to fantasy (Rall series) to horror (Cream Lemon Dark) to outright parody (Pop Chaser). The various episodes have nothing in common with each other (aside from episodes in a mini-series) except the requirement to have at least one sex act.

Video Girl Ai

Title

Video Girl Ai

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Comedy, Drama, Ecchi, Romance

Year Published

1991

Studio

Production I.G
Shueisha
Tatsunoko Productions

US Distribution

Viz Communications, Inc.

Alternative titles
Denei Shoujo Ai

Description

When Yohta is told by the girl he likes, Moemi, that she likes someone else, he rents a video girl tape from a strange video rental shop. When he plays the tape at home, Video Girl Ai emerges from the screen to help him win Moemi's love. But Yohta's VCR had been malfunctioning and now Ai's personality isn't quite what it was designed to be. In the manga, Video Girl the last two out of fifteen volumes involves Video Girl Len in a new story several years after the Video Girl Ai story.

Crew, Cast, and Characters

Role

Person

Animation

Goto Takayuki

Design

Goto Takayuki

Director

Nishikubo Mizhuho

Music

Shimizu Nobuyuki

Script

Akahori Satoru

Character

Seiyuu (Voice Talent)

Ai's Creator

Suzuoki Hirotaka

Amano Ai

Hayashibara Megumi

Gokuraku manager

Ogata Kenichi

Hayakawa Moemi

Amano Yuri

Moteuchi Youta

Kusao Takeshi

Niimai Takashi

Tsujitani Kouji

Staff member

Takagi Wataru

Voogie's Angel

Title

Voogie's Angel

Category

OVA

Total Episodes

3

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

US Distribution

AnimeWorks

Alternative titles
Dennou Sentai Voogie's Angel

Description

It is the year is 2020 and Earth has fallen to the hands of an unknown, alien life form. The last remnants of humankind escape death by creating underwater "Aqua-bases."

One hundred years later...
In an attempt to retake their world, the last remaining Earthlings create a strike force composed of five, cybernetically-enhanced women. Specifically trained for the purpose of carrying out guerrilla attacks against Earth's alien invaders, a fighting force that represents Earth's last hopes is born-This is Voogie's Angel!

Delinquent in Drag

Title

Delinquent in Drag

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi

Year Published

1989

Studio

US Distribution

ADV Films

Description

Does being the only guy in an all girl school sound like paradise? It might be, if the girls knew you where a guy, but to stay in school teenage pervert Banji can't let can't let anyone find out his chromosomes don't match! Banji's status conscious parents want him to go to a good school, but not enough to spend the money on a good co-ed school! Now, in addition to studying math and science, Banji has to learn how to put on a bra and makeup. His life has become a living hell! Not only is he at the bottom of the social pecking order, he must also got to conceal his inner-masculinity from the pretty classmate girl who's stolen his heart while avoiding the female bullies who threaten to expose his less-than-feminine charms in the locker room!

Demon Beast Invasion

Title

Demon Beast Invasion

Category

OVA

Total Episodes

6

Genres

Adult, Horror, Science-Fiction

Year Published

1990

Studio

US Distribution

Anime18

Description

100 million years ago, an ecological disaster drove the Demon Beast from our world. Unable to survive Earth’s environment, they must breed with humans to create a new, hybrid creature who will clear the way for the rest of the invading horde. Disguised as human males, the Demon Beasts begin their horrifying conquest!

When 19-year old Kayo is raped by a possessed lover, it’s up to 19-year-old Interplanetary Mutual Observation Agent Muneto to save her from the terrifying creature to which she gives birth: A mutant, lust-driven Demon Beast!

Dash! Kappei

Title

Dash! Kappei

Category

TV

Total Episodes

65

Genres

Comedy, Ecchi, Sports

Year Published

1981

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Dashu Kappei

Description

The greatest sportsman in the world is Kappei, a sixteen-year-old high school boy who gets his strength from the sight of a nice pair of knickers.

Hallelujah Boy

Title

Hallelujah Boy

Category

TV

Total Episodes

25

Genres

Action, Fantasy, Schoolkids, Super Power

Year Published

1997

Studio

US Distribution

Available on Fansub

Description

Haleluya is a tough, delinquent teenager. But since his father is none other than God almighty, the rebel act doesn't go down so well. Disappointed in his son's lack of responsibility, the Lord sends Haleluya to Earth as a normal high school student, stripped of his power. Posing as a local priest, God keeps an eye on his son's adventures as Haleluya rights wrongs around the school with two-fisted justice, Love tattooed across the knuckles of each hand.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hibino Haleluya

Miki Shinichirou

Ichijou Makoto

Okamoto Kyoushirou

Ueda Yuuji

Yamana Michiru

H2

Title

H2

Category

TV

Total Episodes

39

Genres

Comedy, Ecchi, Romance, Schoolkids, Sports

Year Published

1995

Studio

Shogakukan

US Distribution

Available on Fansub

Description

Hiro has two loves, baseball and porn, but due to an elbow injury, gives up baseball, choosing a school with no baseball team. His sister Hikari attends a different school with baseball ace Hideo and the two wish Hiro had not given up baseball. Hiro joins the soccer team but meets Haruka, a very clumsy girl, who is manager of the unofficial baseball club. When the soccer team challenges the baseball club to a game, with hopes of humiliating them, the baseball club nearly loses until Hiro, disgusted by the soccer team's arrogance, switches to the baseball club.

Handsome na Kanojo

Title

Handsome na Kanojo

Category

OVA

Total Episodes

1

Genres

Comedy, Romance

Year Published

1989

Studio

US Distribution

Description

This is the story of young fourteen-year-old actress and model Mio Hagiwara, her school and friends, and over all, her relationship with Ichiya Kumagai, a cool young actor of her age with which Mio falls in love.

Hanappe Bazooka

Title

Hanappe Bazooka

Category

OVA

Total Episodes

1

Genres

Action, Comedy, Ecchi, Magic, Schoolkids

Year Published

1992

Studio

US Distribution

ADV Films

Description

Lecherous high school boy Hanappe is visited by two demons who step from his TV and immediately fall in lust with his mother and sister. The demons turn Hanappe's home into a meeting ground for their demonic friends and grant Hanappe the power of the Hanappe Bazooka. Now his index finger is capable of both a deadly blast and the ability to drive women in a lustful frenzy, but Hanappe isn't very good at controlling it and winds up in serious trouble.

Hey! Bumboo

Title

Hey! Bumboo

Category

TV

Total Episodes

131

Genres

Adventure, Family, Fantasy, Magic

Year Published

1985

Studio

Nippon Animation

US Distribution

Description

Bumboo is a very strange car-like creature with a cute yellow body.He was born from a mysterious egg at an automobile factory.

Having heard the first cries of a newborn baby, a boy named Ken comes to the factory and meets Bumboo.

They soon become good friends and set out on their exciting journey.
Traveling the world with his four-wheeled friend and Mister the dog, Ken faces big trouble from Doctor Monkey-who wants to get Bumboo into his own hands-but finds thrills and excitement around every corner.

Graduation

Title

Graduation

Category

OVA

Total Episodes

4

Genres

Drama, Schoolkids

Year Published

1995

Studio

US Distribution

Description

Regardless of how students handle the many academic challenges facing them, they all know that there will come a day when they will leave all the hurdles of scholastic achievement behind and tackle the triumphs and sorrows of true adulthood. One thing that many young people don't realize is that this often means leaving behind the friends that have been with them through their youth.

Gordian the Warrior

Title

Gordian the Warrior

Category

TV

Total Episodes

75

Genres

Action, Drama, Mecha, Mystery, Science-Fiction

Year Published

1979

Studio

Tatsunoko Productions

US Distribution

Description

When the hi-tech metropolis of Victor Town comes under attack by an army of fanatics with sophisticated weapons, Diago, a reckless teenager with a motorcycle and a robot panther, joins the defense force with the aid of Gordian.

Bastard! Destroyer of Darkness

Title

Bastard! Destroyer of Darkness

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1992

Studio

US Distribution

Pioneer Animation

Alternative titles
Bastard

Description

The characters in BASTARD!! have forsaken technology and have traded it in for magic and the occult arts. The story revolves around a group of five magicians who set out to rebuild their world after a rampaging God destroys it and tips it into chaos. Driven by their leader Dark Schneider, Gara, Arshes Nei, Abigail and Kall Su set out to conquer kingdoms in the hope of rebuilding them into utopias, with each of the magicians having their own personal agenda in doing so. However, Dark Schneider's often reckless manner and short temper leads him to wreak havoc where ever he goes. He is trapped by a group of clerics in a baby boy, leaving the four without a leader.

Fifteen years later, the four still continue their quest but their motives have changed to despotic world domination, and it is up to Dark Schneider to show them the "error of their ways", when he is freed by the clerics who once imprisoned him, so that he may defend them against his former comrades. It has now become Dark Schneider's responsibility to track down each one of his companions and set them on the right path again, but what seems to be the once reckless and amoral Dark Schneider has changed over his fifteen year imprisonment within the boy, Luche Len Len.

Crew, Cast, and Characters

Role

Person

Animation

Ochi HirouchiTaniguchi Moriyasu

Author

Hagiwara Kazushi

Design

Kitazume Hiroyuki

Director

Akiyama Katsuhito

Music

Tanaka Kohei

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Arshes Ney

Sakuma Rei

Dai Amon

Chiba Shigeru

Dark Schneider

Yao Kazuki

Geo

Tanaka Nobuo

Kai Harn

Kobayashi Yuko

Karu Su

Seki Toshihiko

Kevi Dab

Ikeda Masaru

Ninja Master Gara

Genda Tessho

Obaba

Saeki Tomo

Priest

Umezu Hideyuki

Princess Shira

Yoshida Konami

Rushe Renren

Fuchizaki Yuriko

Shiin-Hari

Yamazaki Wakana

Thea Noto Yoko

Koyama Yuka

Gude Crest

Title

Gude Crest

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic

Year Published

1994

Studio

US Distribution

ADV Films

Description

They're Efera and Jiliora, freewheeling soldiers of fortune, and if there's trouble to be found, they're usually in it up to their eyeballs! So, when an escape from a slave ship results in Efera's possession of the legendary Crest of Gude, it's only natural that these feminine firebrands want to return the stone to it's rightful owner. That's easier said than done, however, for the Crest is actually the property of the young Princess Rubiella and her brother Julian, now being held as hostages in the land of Forda. Of course, the fact Efe and Jira have only got two swords and a handful of beginner's level spells to aid them is going to make things a little rocky at first, especially since the Prince and Princess are being held by the High Priest of an evil cult that worships an even more sinister Goddess! But hey, whoever said that quests were supposed to be easy? When Efera and Jiliora set their minds to a task, they'll get it done even if it kills them and every other living being in the Four Kingdoms! And given the odds against them, it just may come to that.

Guy

Title

Guy

Category

OVA

Total Episodes

2

Genres

Action, Adult, Adventure, Science-Fiction

Year Published

1990

Studio

US Distribution

SoftCel Pictures

Description

Guy is just one those misunderstood, lovable fellows who just happens to be one of the nastiest soldiers of fortune you've ever seen... and his partner is worse! They could be, however, the only thing that can battle Dr. Vail and breathe afterwards!

Eat-man '98

Title

Eat-man '98

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1998

Studio

US Distribution

AnimeVillage

Alternative titles
Eatman 98

Description

When Bolt Crank, codenamed Eat-Man, literally eats every single piece of a weapon, he can transform the flesh of his arm into that weapon on cue. One of a team of mercenaries with bizarre superpowers, Bolt's unique ability and cool charisma attract only the very cutest sweet young things.

Explorer Woman Ray

Title

Explorer Woman Ray

Category

OVA

Total Episodes

2

Genres

Adventure

Year Published

1989

Studio

AIC (Anime International Company)

US Distribution

US Manga Corps

Description

Ray, archaeologist and black belt, is on an expedition to learn the secret behind the mysterious mirror left to her by her father. She travels to a remote corner of the world where a vast, legendary temple has been found. Is the mysterious mirror her father left her the key to a lost civilization?

However, before Ray can discover the answer, Mai and Mami Tachibana, two feisty teenage girls looking for trouble, discover the mirror. Anxious to discover the mirror's secret, Mai and Mami 'borrow' it and enter the temple, where Veda's men wait to seize it. But Ray is not about to give up the prize...

Dream Hunter REM

Title

Dream Hunter REM

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Drama, Ecchi, Magic

Year Published

Studio

US Distribution

Description

Rem is an ordinary woman in our world but, in the world of dreams, she becomes a dream warrior, defending humanity from the evils there. When dream demons reach the waking world, she fights them with the help of her pets which transform into a tiger and wolf.

Earthian

Title

Earthian

Category

OVA

Total Episodes

4 (4 x 45 mins)

Genres

Drama, Fantasy

Year Published

1989

Studio

J.C.STAFF

US Distribution

AnimeWorks

Description

Angels from the planet Eden have been watching Earthians, the inhabitants of Earth, for 5 billion years. Chihaya, an angel with unlucky black hair and wings, is a plus checker who travels to Earth with Kagetsuya, a minus checker. Each team of plus and minus checkers keep track of Earth events and, if the score ever reaches minus 10,000, the Earth will be destroyed. The story follows Chihaya and Kagetsuya and the different people and events they observe on Earth.

Crew, Cast, and Characters

Role

Person

Author

Koga Yun

Design

Onuki Kenichi

Director

Furukawa NobuyasuOnuki Kenichi

Music

Uesugi Shinnosuke

Script

Kawasaki Hiroyuki

Dragon Slayer

Title

Dragon Slayer

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy, Magic

Year Published

1992

Studio

Nihon Falcom

US Distribution

Urban Vision Entertainment

Description

The Island Kingdom of Faaren exists in a remote place - far removed from other worlds by time and distance. A land imbued with magic, where sorcery and demons are as much a part of life as night and day, where the darkest imaginings of the mind can become real in an instant...

Faaren was once a peaceful and happy realm, ruled by a wise king. Then darkness came upon the land in the form of the Demon Lord Ackdam. King Aswell's armies proved no match for Ackdam's demonic legions and he was overthrown and killed. Sirius, Aswell’s young son, managed to escaped certain death with the help of Rias - the King’s loyal minion.

Years later, the Kingdom lies in ruins brought about by the mistreatment of the demon-rulers and Sirius, mentored byt Rias, has grown into a powerful young warrior. Trying to avoid Lord Ackdam's henchman, Sirius and Rias travel the Kingdom, protecting innocents from the evil that rules.

But their deeds would not remain unopposed. The great demon Zagi manages to kill Rias and capture Prince Sirius. Rescued by the underground rebels, the Prince discovers that his Mother, the queen still lives captive within Ackdam's great castle. Resolved to avenge his parents and mentor, young Sirius must face the greatest evil this world has known and reclaim his thrown.

Hikari no Densetsu

Title

Hikari no Densetsu

Category

TV

Total Episodes

19

Genres

Music, Romance, Sports

Year Published

1986

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Legend of Light
Story of Hikari, The

Description

Schoolgirl Hikari has two loves: rhythmic gymnastics and Ohishi, a schoolmate who is one of the best gymnasts in his league. But Hikari isn't the best gymnast in her school and Hatsuki, the best gymnast, loves Ohishi as well. Natsukawa, Hikari's childhood friend, plays in a band called Mr.D. Over the years, he has come to love Hikari very deeply. Will Hikari gain Ohishi's love? Or will Natsukawa win her over? When a champion in women's gymnastics visits, Hikari yearns to enter a world youth championship for gymnastics. Where will her dream lead her?

High School Kimengumi

Title

High School Kimengumi

Category

TV

Total Episodes

86

Genres

Comedy, Schoolkids

Year Published

1985

Studio

Nippon Animation

US Distribution

Alternative titles
Topsy-Turvy High School

Description

The antics and pranks of five high school boys known as the kimen-gumi (funny-faced group) are a continual source of disruption in the classroom.

F3

Title

F3

Category

OVA

Total Episodes

3

Genres

Adult, Comedy

Year Published

1994

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Alternative titles
Frantic Frustrated Female

Description

Poor Hiroe Ogawa has a problem. She is young and attractive, but she is also Frantic, Frustrated And Female, and in the ballgame of love she has already got one big strike against her. You see, no matter how hard she tries, she has never been able to, well, um, you know. Fortunately, with the help of a few of her closest friends (not to mention a fortune teller and the friendly neighborhood mad scientist), she finally manages to find a solution! This inspiring story of one young woman's courageous quest for the ultimate feel good exposes the bare facts concerning the incredible extremes to which Hiroe will go to achieve her ultimate goal!

Fake

Title

Fake

Category

OVA

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

AnimeWorks

Description

Dee Latener and Randy "Ryo" McLain are partners in the NYPD. While investigating a murder case, Bikky, the son of the victim, becomes attached Ryo who all but adopts him. Dee has been pursuing a romance with Ryo persistently but Ryo isn't sure he wants that kind of relationship.

This is a shonen-ai title...

Gravitation TV

Title

Gravitation TV

Category

TV

Total Episodes

13

Genres

Drama, Music, Romance

Year Published

1996

Studio

Studio Deen

US Distribution

Right Stuff International

Description

Gravitation is based on a Shonen-ai (boys-love) manga by Maki Murakami Sensei. The story revolves around a high school student Shindou Shuichi who is determined to become a professional singer, and had formed a band with his best friend Nakano Hiroshi, but however fell hopelessly in love with a famous novelist Yuki Eiri. The story goes on about how Shuichi and Yuki handle each other and how bumpy Shuichi's road of becoming the greatest singer is.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aizawa Taki

Miki Shinichirou

Fujisaki Jun

Takimoto Fujiko

K

Okiayu Ryoutarou

Nakano Hiroshi

Matsumoto Yasunori

Sakano

Koyasu Takehito

Sakuma Ryuuichi

Yamaguchi Kappei

Seguchi Mika

Tsuru Hiromi

Seguchi Touma

Orikasa Ai

Shindou Shuuichi

Seki Tomokazu

Uesugi Tatsuha

Ishikawa Hideo

Ukai Noriko

Ikezawa Haruna

Usami Ayaka

Tanaka Rie

Yuki Eiri

Inoue Kazuhiko

Gravitation OVA

Title

Gravitation OVA

Category

OVA

Total Episodes

2

Genres

Drama, Music, Romance

Year Published

1999

Studio

Studio Deen

US Distribution

Description

The Tokyo Bay Music Fest is coming up, and Bad Luck, the band made up of Shuichi, Hiroshi, and Suguru, are shceduled to perform. Nittle Grasper is also on the bill. Nittle Grasper is a major label and a group that Shuichi idolizes.

Gall Force: The Revolution

Title

Gall Force: The Revolution

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Science-Fiction

Year Published

1996

Studio

ARTMIC Studios

US Distribution

Description

East Force meets West Force and all Hell breaks loose. The Solonoids, that lovable race of female warriors, are at it again, fighting amongst themselves. During a heated battle, however, it looks like the leaders of the two factions have hung their warriors out to dry. In the middle of all this fighting and chaos, East Force detects a transmission from an unidentified planet. The Gall Force gals leave their posts to go. Lufy, the West Force's Ace Pilot, who is after Rabby, follows them to the planet.

Marmalade Boy: Movie

Title

Marmalade Boy: Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1995

Studio

Toei Animation

US Distribution

Description

Miki’s lying in bed in the school health department after being hit in the face by a ball, supposedly asleep when Yuu comes in. Yuu asks her if she's asleep but she doesn't answer, so he looks at her as she "sleeps". Then he kisses her and leaves. As soon as he has left, Miki jumps up, surprised and wonders what he's up to, as they have just met...or have they......

This is a 30 minute movie showing the real prologue to Miki and Yuu's love...

Gall Force: New Era

Title

Gall Force: New Era

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1991

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Alternative titles
Gall Force: New Century

Description

The year is 2291, and the citizens live a peaceful existence after the catastrophic war between the humans and the Yuman. This quiet life is about to be shattered, the leader of the Yuman is not convinced the war is over, and now plans to renew hostilities!

Ace O Nerae

Title

Ace O Nerae

Category

TV

Total Episodes

26

Genres

Action, Drama

Year Published

1973

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Aim for the Ace!

Description

High school freshman Hiromi joins the tennis club because she admires the elegant Ryuzaki but the new coach, Jin Munakata, names inexperienced Hiromi to play in a coming tournament. Hiromi considers to quitting tennis but finds, deep down in her soul, she loves tennis after all. She comes back to the club and her talent starts to bloom under Munakata's coaching. Hiromi develops a strong, emotional bond with her coach, not knowing that Munakata is risking his young life due to chronic illness.

Ashita no Joe

Title

Ashita no Joe

Category

TV

Total Episodes

79

Genres

Drama, Sports

Year Published

1970

Studio

US Distribution

Alternative titles
Tomorrow Joe

Description

Joe, a teenage orphan in the slums of the Doya streets, meets Danpei, a homeless, alcoholic ex-boxing coach. Danpei, seeing Joe's boxing talent, decides to train him. When Joe is sent to a terrible juvenile home for petty crimes, he meets Rikiishi who becomes his boxing rival. Danpei arrives at the home to help Joe to train in order to defeat Rikiishi. When Joe decides to seriously pursue boxing, Danpei cannot get a coaching license because of his reputation as a drunk.

Bakuretsu Hunters TV

Title

Bakuretsu Hunters TV

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Sorceror Hunters TV
Spell Wars - Sorceror Hunters Revenge

Description

A trio of further adventures of the Sorcerer Hunters. A trip to the hot spring heats up Tira and Chocolate, as Carrot goes hunting in a "target-rich environment". After that, how horrible can the Necromancer be? Plenty, it turns out, as his power is so much that even Carrot's terrible Zoantropy is not enough to destroy him! After a close shave, the Hunters are presented with anopportunity of a lifetime - the blooming of a legendary cherry tree, which happens only once every ten years. The legend says that a couple that professes their love under its blossoms will share eternal love... but which of the girls will manage to corner Carrot first?

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruOmishi Rei

Design

Keiji GotoKogawa Toshihisa

Director

Habara NobuyoshiMashimo Koichi

Music

Kawai Kenji

Script

Akahori SatoruAmiya MasaharuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Big Mama

Shimamoto Sumi

Carrot Glasse

Furumoto Shinnosuke

Chocolat Mis

Mizutani Youko

Dotta

Tamagawa Sakiko

Gateau Moca

Yanada Kiyoyuki

Lila

Sakamoto Chika

Maron Glasse

Madono Mitsuaki

Tira Mis

Hayashibara Megumi

Zahha Torte

Ginga Banjou

Figure 17 Tsubasa & Hikaru

Title

Figure 17 Tsubasa & Hikaru

Category

TV

Total Episodes

13

Genres

Science-Fiction

Year Published

2001

Studio

Genco
OLM

US Distribution

Media Blasters

Description

Agent DD is a member of an alien police force transporting six Magyua eggs. The Magyua are an intelligent but extremely violent life-form used as biological weapons. While transporting the eggs, DD gets in an accident and heads towards the nearest life supporting planet--Earth. DD lands to safety in Hokkaido, Japan, but during the landing the eggs awaken. DD manages to destroy one of the Magyua, but the other five escape to different areas of Hokkaido. DD fuses with the Liberus--a mobile bio-liquid metallic battle suit and sets out to recapture the other five Magyua. Somehow, a 10-year-old girl named Tsubasa comes into contact with DD's spare Liberus suit and now she too has the ability to fuse with the Liberus suit and gain super powers!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

DD

Koyama Rikiya

Figure 17

Ordina

Inoue Kikuko

Shina Hikaru

Orikasa Fumiko

Shina Tsubasa

Yajima Akiko

Alice in Cyberland

Title

Alice in Cyberland

Category

OVA

Total Episodes

Genres

Action, Science-Fiction

Year Published

1997

Studio

Glams

US Distribution

Description

When criminal Cybernackists appear in the Cyberland, the vast 21st century computer networks, Alice, Miss Catnick, Leina, and Julie are drawn in by the mysterious Lucia to become a fighting force of young girl soldiers in the Cyberland to combat the criminal element.

Infinite Ryvius

Title

Infinite Ryvius

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Mugen no Ryvius

Description

In 2197 a strong solar flare created a strange region of high gravity, called the Gedult, throughout the plane of the solar system, which crushes any ship that strays too far into it. Nonetheless, humanity has traveled through space and colonized all the planets. It is here, in 2225, that Keiji travels to the Bratica facility along with thousands of other young men and women, to train for every kind of career in space, from salvager to stewardess. All is not as simple as it seems, as enemies they didn't even know they had threaten all their lives with sabotoage, and a mysterious and powerful ship appears as their salvation. But even this powerful ship, the Ryvius, can't protect them from themselves...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aiba Kouji

Shiratori Tetsu

Aiba Yuuki

Hoshi Souichirou

Aires Blue

Hiyama Nobuyuki

Fina S. Shinozaki

Aikawa Rikako

Housei Aoi

Kuwashima Houko

Izumi Kozue

Tange Sakura

Karabona Guinny

Minami Omi

Luxen Houjou

Shimada Bin

Naya

Sakuma Rei

Oze Ikumi

Seki Tomokazu

Yuili Bahana

Hikami Kyoko

Ace O Nerae! 2

Title

Ace O Nerae! 2

Category

OVA

Total Episodes

13

Genres

Action, Drama

Year Published

1988

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Ace O Nerae! OVA 1

Description

This is the first OVA (Original Video Animation) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae: Final Stage

Title

Ace O Nerae: Final Stage

Category

OVA

Total Episodes

12

Genres

Action, Drama

Year Published

1989

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Ace O Nerae! OVA 2

Description

This is the second OVA (Original Video Animation) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae, Shin

Title

Ace O Nerae, Shin

Category

TV

Total Episodes

25

Genres

Action, Drama

Year Published

1978

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Aim for the Ace! TV 2

Description

This is the second season for "Ace O Nerae!" TV series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae: Movie

Title

Ace O Nerae: Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama

Year Published

1979

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Jump High, Hiromi

Description

This is the only movie (theatrical release) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Babel II

Title

Babel II

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1992

Studio

US Distribution

Streamline Pictures

Description

Life seems simple for Koichi, a young student, until he learns that he is the reincarnation of an alien protector who crashed onto the mantle of responsibility as"defender of the Earth", Koichi/Babel teams up with trio of super-powered alien companions to battle the the dark forces of an evil cult leader. The war to save humanity takes Babel from the deserts of southern Asia to the upper east side of Manhattan and ultimately to a final showdown with "the master" in a hidden base nestled in the Swiss Alps. The action is fast-paced and deadly. The fate of the world rests in the ability of this courageous youth to tame his latent psychic power and use it to defeat the enemies of mankind.

Gall Force: Earth Chapter

Title

Gall Force: Earth Chapter

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

The year 2085 and the only winners of the last war were the machines. Years previously the human race discovered the ruins of an ancient ship beneath the moon's surface and used the knowledge gained to create weapons of war. Eventually these weapons turned against mankind, seeing them as a threat and deciding the only way to stop these war loving humans was to destroy them. Heavily influenced by the 1988 Terminator movie, this new series focuses upon Sandy Newman as she leads a band of warriors in an attempt to reclaim the earth from the machines. If they can reach a group of unlaunched nuclear missiles, they can take out the machine's headquarters located in Australia.

Gall Force 2: Destruction

Title

Gall Force 2: Destruction

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1987

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

Lufy, discovered floating lifeless in space, is brought on board a Solnoid cruiser and given another chance at life. Once the hardened warrior, she is shown events that shake her faith (one's own death seems to have a way of changing one's philosophy) ... and lessening her power as a fighter just as that power is most needed!

Gall Force 3: Stardust War

Title

Gall Force 3: Stardust War

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1988

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

The girls are saved ... by none other than Catty Nebulart herself! Now, the race is on as Catty struggles to complete her crowning achievement: a huge machine that will bring life to a lifeless world!

Gall Force 1: Eternal Story

Title

Gall Force 1: Eternal Story

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1986

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

Two advanced civilizations, the Paranoids (a race of alien humanoids) and the Solenoids (who are all women) are waging a war that has gone on for centuries. When the Solenoid fleet leaves a battle to defend an experimentally terraformed world from the Paranoids, one damaged Solenoid ship, the Star Leaf, is separated from the fleet. Only seven women remain alive on the ship: Eluza, the captain, Rabby, the solid more or less main character, Lufy, the brash pilot, Catty, the mysterious science officer, Pony, the pink-haired ditzy tech, Patty, a solid crew member, and Remy, the cute one. After narrowly escaping the battle, the crew of the Star Leaf decides to continue with their orders and rendezvous at planet Chaos to defend it. It turns out, however, that their ship is the subject of a Paranoid experiment. In the end, it is up to the remaining crew Star Leaf to defend the artificial paradise of Chaos from the Paranoid fleet and the plans of the Solenoid leaders.

Dancougar

Title

Dancougar

Category

TV

Total Episodes

38

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Ashi Production

US Distribution

Software Sculptors

Alternative titles
Choujuu Kishin Dancougar
Super Beastial Machine God Dancougar

Description

Earth is threatened by the invading Muge Zorubadosu and the spirit of Earth's forces are almost completely destroyed after a sudden and unexpected attack. But then the most advanced armed forces are formed under the command of General Egor.

Chodenjji Robo Combattler V

Title

Chodenjji Robo Combattler V

Category

TV

Total Episodes

54

Genres

Family, Mecha, Science-Fiction

Year Published

1976

Studio

Toei Animation

US Distribution

Alternative titles
Combattler V

Description

This predecessor to the series Chodenji Machine Voltes V, featured what is considered to be the first combining giant robot. The Combattler V was created to fight against Garuda and his cohorts from the Star Kyanbelu. At 57 meters and 550 tons, the Combattler V's weapons include the Ultra Electromagnetic Ray, Battle Punch, Break Claw, Battle Kita, Ultra Electromagnetic Hurricane, Ultra Electromagnetic Spin, and the Ultra Electromagnetic Yo-yo.

Bakuretsu Hunters OVA

Title

Bakuretsu Hunters OVA

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Comedy, Fantasy

Year Published

1995

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Sorceror Hunters OVA

Description

Bakuretsu Hunters OVA seems more like fan service version of the TV series. However, despite of what it looks like, actually the OVA is closer to the manga (more nudity more S&M ^_^).

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruOmishi Rei

Design

Keiji GotoKogawa Toshihisa

Director

Habara NobuyoshiMashimo Koichi

Music

Kawai Kenji

Script

Akahori SatoruAmiya MasaharuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Big Mama

Shimamoto Sumi

Carrot Glasse

Furumoto Shinnosuke

Chocolat Mis

Mizutani Youko

Dotta

Tamagawa Sakiko

Gateau Moca

Yanada Kiyoyuki

Lila

Sakamoto Chika

Maron Glasse

Madono Mitsuaki

Tira Mis

Hayashibara Megumi

Zahha Torte

Ginga Banjou

Cho Denji Machine Voltes V

Title

Cho Denji Machine Voltes V

Category

TV

Total Episodes

40

Genres

Family, Mecha, Science-Fiction

Year Published

1977

Studio

Sunrise
Toei Animation

US Distribution

Alternative titles
Voltes V

Description

In the future evil horned aliens from the planet Boazan decide to add the citizens of earth to their empire. The Boazan race are a curious mixture of high scientific achievement and medieval culture in which hornless Boazanians are considered slaves. One aristocratic child was born without horns, but was fitted with fake ones. He became a great scientific genius, and was next in line for the throne of Boazan. The cunning Zambojil, however, found out the truth and the genius became a slave, and Zambojil became emperor. The genius led a rebellion of slaves but had to flee to earth. Knowing that Zambojil would want to enslave earth, he set about working with the Earth defense forces including General Oka and Professor Hamaguchi to create the ultimate weapon: the Chodenji Machine Voltes Five! Taking the name Go Kentaro, the Boazan genius married an earthwoman and had three children, Kenichi, Daihhiro and Hiyoshi. These three, together with General Oka's daughter, Megumi, and the former rodeo star Mine Ippei would pilot Voltes Five.

801 TTS Airbats

Title

801 TTS Airbats

Category

OVA

Total Episodes

7

Genres

Action, Comedy, Romance

Year Published

1994

Studio

JVC
Tokuma Shoten

US Distribution

ADV Films

Alternative titles
Aozora Shoujotai
Blue Sky Squadron

Description

Aozora Shoujotai (Blue Sky Squadron) is a story about Isurugi Takuya, a service technician with the 801 TTS (tactical training squadron). On the first day at 801 TTS Takuya got introduced to the other members of the squadron, who were all female pilots. As he got to the base, Saginomiya Sakura picked him up in her jeep, and drove him part of the way to the 801 TTS building. As Takuya wondered over to the broken down 801 TTS building, he was attacked by a blood sucking bat, which was a pet of Shimorenjaku Yoko. When he went upstairs and opened a door, Haneda Miyuki's room, where Miyuki was just getting dressed. Then he ran into Mitaka Arisa, who was taking a shower. Arisa and Miyuki quickly pounded on Takuya.

The 801 TTS was an all female acrobatic pilot team. When Takuya heard that he was very excited. But all of it was just a farce. The 801 TTS was where all of the trouble makers were sent. Haneda Miyuki had hit her superior officer in her previous squardon. Mitaka Arisa was always getting into fights. Saginomiya Sakura was a gambler. Shimorenjaku Yoko was a very bad pilot. So what was wrong with Isurugi Takuya? He was... an otaku.

Crew, Cast, and Characters

Role

Person

Author

Shimizu Toshimitsu

Character

Seiyuu (Voice Talent)

Haneda Miyuki

Hisakawa Aya

Isurugi Takuya

Miki Shinichirou

Kengamine Kouji

Umezu Hideyuki

Konishi Mitsuru

Wakamoto Norio

Mitaka Arisa

Orikasa Ai

Saginomiya Sakura

Inoue Kikuko

Shimorenjaku Yoko

Nogami Yukana

Crayon Shin-chan

Title

Crayon Shin-chan

Category

TV

Total Episodes

Genres

Comedy, Ecchi, Family

Year Published

1992

Studio

Toho

US Distribution

Description

Shinnosuke Nohara is a rambunctious five-year-old boy who annoys his parents, throws insults, loves his dog, and generally has fun getting into trouble. Shin-chan always says what he's thinking which is often shocking or insulting. He's an outspoken and increasingly lecherous child, doing what he likes, regardless of the consequences. Shin-chan likes to take off his pants and do what he calls his Mr.Elephant dance.

Barefoot Gen

Title

Barefoot Gen

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1983

Studio

US Distribution

Image Entertainment

Alternative titles
Hadashi no Gen

Description

Drawn from Keiji Nakazaw’a true life experiences surrounding the nuclear bombing of Hiroshima during the summer of 1945, Barefoot Gen tells the story of one family’s struggle to survive in the aftermath of one of World War II’s defining moments.

As the film begins, six-year-old Gen has lived nearly his entire life in the shadow of war – a war fought in distant lands far away from the life he knew with his family in his native Japan. Yet, nothing he had ever experienced would prepare him for the horrors which follow the bombing of Hiroshima on August 6, 1945.

Legendary animation producer Masao Maruyama has created a critically acclaimed adaptation of Nakezawa’s autobiographical graphic novel. Barefoot Gen remains a vivid, poignant, powerful and authentic document of this milestone event. In bringing Nakazawa’s memories to life through animation, with haunting images forever etched in out minds, Maruyama has made a masterpiece and an advocacy for future world peace.

Countdown

Title

Countdown

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

Some things naturally come in pairs and two of the hottest animated shorts ever can be found in Count Down, a daring new erotic film. Based on the famous adult manga by Hiroyuki-Utatane Count Down brings animated life to two of the series’ most popular episodes…

"Alimony Hunter"
an encounter on the subway leads to an extremely unusual three-for-all in which not everbody turns out to be what they appear, and in which all concerned get what’s coming to them in the end!

"Seek"
A heroic macho-adventurer of the chain-mail wearing persuasion learns the joys of being on the receiving end of another kind of chain when he rescues a lovely young lady with a knack for subduing knavish knights! Who says being tied up is such a bad thing? For a delightfully decadent lesson in the steamier side of human sexuality, and animation unlike any you’ve ever seen before, check out Hiroyuki-Utatane’s Countdown.

Countdown: Akira

Title

Countdown: Akira

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

While Akira can have sex with any number of beautiful girls, he saves his love for only one: a beautiful, internationally-renowned model, who just happens to be his stepsister.

It matters little whether he's trysting with the dark-haired Yoshiko or having a quick office fling with his stepsibling's sexy agent. Akira's passion is only truly ignited by what he cannot have. Who will be burned by this unnatural, but tempting obsession? Will it be beautiful Kaname who finally admits her uncontrollable passion for Akira? Or will it be Akira himself when he is reunited with his object of desire?

Chubby Ninja

Title

Chubby Ninja

Category

TV

Total Episodes

69

Genres

Adventure, Comedy

Year Published

1982

Studio

Nippon Animation

US Distribution

Alternative titles
Sasuga no Sarutobi
Amazing Sarutobi

Description

Nikumaru, meaning "meatball" in Japanese, is a seventeen-year-old student at Ninja High School, a special school for the training of ninja. He is short and chubby, but he possesses a super technique known as the "kamikaze", where he stirs up a whirlwind with his feet. The series introduces his many adventures and pranks as Nikumaru meets with his rivals both in and out of school.

Balthus - Tia's Radiance

Title

Balthus - Tia's Radiance

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy

Year Published

1988

Studio

US Distribution

Kitty Media

Description

In the village of Le-jeute, all is not well. Over-shadowed by the dark and mysterious factory-city known as Balthus, the inhabitants of the peaceful little village are lured into a life of servitude with the promise of the pleasures that await them. But when the workers realize the truth, it is too late to leave the forsaken factory.

In an effort to organize a resistance movement, a small group of workers prepares to wage an attack on the evil factory owner Morlock. Their secret weapon, a robot named Klaattu, sits idle as Eud and Alphonse attempt to escape and warn the villagers. But Alphonse is lost in the attempt while Eud escapes, only to be found by Alphonse’s sister, the beautiful Tia.

Their peace is shattered as Morlock comes looking for Eud, and eventually captures him and Tia together. While Eud is thrown in a dungeon, Tia is subjected to Morlock’s sexual appetite, only to find out that her brother is dead. Can Eud and the other workers fight to bring down the evil Morlock? Will Tia be subjected to Morlock’s sadistic pleasures for the rest of her life?

Battle Can-Can

Title

Battle Can-Can

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

1987

Studio

US Distribution

Kitty Media

Description

Join our merry band of femme fatales as they sacrifice their dignity to save the galaxy from unsavory space pirates.

Meet Sophia, Diane, Jill, Mariana, Lily, and their ever-faithful robot companion, Harold, as they battle the bad guys, rescue stolen treasure and kick some alien butt! These most unlikely, but sensuous heroines are...The Battle Can-Can!

On their latest mission, they are out to retrieve a stolen artifact known as the Cosmic Firefly, a gorgeous but fragile jewel worth many billions of dollars, much more than what they make in a year! In order to return it to the rightful owners they must subdue the most vicious space pirates, have sex with aliens, and confront a traitor from within.

Can they survive the humiliation? The torture? The bad breath? Will Harold ever get the wash done? Come watch our gals of glory go for it, get it, and get down with the meanest bad boys this side of the Milky Way!

Azuki-chan

Title

Azuki-chan

Category

TV

Total Episodes

117

Genres

Comedy, Romance

Year Published

1995

Studio

Madhouse Production

US Distribution

Description

Azusa Noyama, a 5th grade girl with dark hair in pretty pigtails, is called Azuki-chan, meaning red bean because she was called Azuki wrongly when she was a 1st grader. She didn't like the nickname very much until, one day, a transfer student called Yuunosuke-kun came to the class. When Azuki was teased by a boy called Ken-chan about her nickname, Yuunosuke passed by and she became the first girl in the class whose name was memorized by Yuunosuke! She fell in love with him and thought, "It's so nice to have such a unique nickname."

Di Gi Charat Natsuyasumi Special

Title

Di Gi Charat Natsuyasumi Special

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

Broccoli

US Distribution

Alternative titles
Di Gi Charat Summer Break

Description

Episode 1 : America Dejiko 1
Episode 2 : Dejiko America 2
Episode 3 : Depurapyogebou Debut
Episode 4 : Daremo inainoka-nyo? [ Are there no one nyo? ]

Attacker You!

Title

Attacker You!

Category

TV

Total Episodes

58

Genres

Romance, Sports

Year Published

1984

Studio

Kodansha

US Distribution

Description

Schoolgirl You Azuki wants to become a great volleyball smasher as famous as her cousin Mimi Ayura. At the same time, she falls in love with a volleyball player of the Hikawa team.

Bondage House

Title

Bondage House

Category

OVA

Total Episodes

1

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Takayasu Higashino is private detective with plenty of expert skills above and beyond mundane investigations. His knowledge of guns is second to none, his martial arts skills are world-class, and his special interrogation techniques are guaranteed to elicit a confession from any female suspect.

When Takayasu rescues the beautiful Ayane from a rape, he is drawn into a dangerous game of intrigue and seduction. He goes under cover and under the covers to sneak into Ayane’s mansion, where she has been imprisoned by her family’s sex-crazed bodyguards.

Before reaching her, however, Takayasu must not only out-smart Ayane’s devilish uncle and his gang of servants, but also her seductive aunt, Kiyoe. This housemistress definitely has her own plans to distract the heroic detective, and it will take all of his special skills to turn the tables on her.

Chimera

Title

Chimera

Category

OVA

Total Episodes

1

Genres

Action, Adult

Year Published

Studio

US Distribution

Kitty Media

Description

Her name is Rei. Her code name: CHIMERA. The dark wasteland of the underworld is her home. People call her many things, but she is always known as an angel of death. Where Rei treads, she leaves nothing but death and grief. An expert marksman, a silent assassin, and more woman than meets the eye, but her dark secret will soon be exposed. In her childhood, her parents were gunned down in front of her eyes. The mafia boss who did it, John Roy, also took the pleasure of raping their son, engraving a cross on his back that will never fade. Now John Roy now rules all of the Hong Kong underground society, and Rei now works for him. Is this her fate for all eternity? Trapped in her own private hell of death and destruction. Is she an Angel or a Devil? Where did she come from? How much longer can she continue to kill, searching for the key that will free her from her mysterious past, and her unknown future.

Can Can Bunny

Title

Can Can Bunny

Category

OVA

Total Episodes

7

Genres

Adult, Fantasy, Magic

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Looking at him, he ain't much. But Kenta scores with every girl he meets. Why? Well, he has a love-struck goddess who's decided to help him out. After the celestial sweetie takes a shine to him, she grants him the ability to seduce seven different women.

Now, everywhere he goes, Kenta manages to make it with a gorgeous girl who's ready, willing, and usually able. But in Misao's case, she' not able. First of all, she's a virgin. Second, she's got a gang of street toughs who want her even more than Kenta does.

Sex can be very empowering, but is sheer lust enough to make Kenta risk his neck to beat a bunch of thugs in order to get some?

Bondage Queen Kate

Title

Bondage Queen Kate

Category

OVA

Total Episodes

2

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

Kitty Media

Description

Kate is the voluptuous, virginal new recruit for the Federal Space Army Security Police. Although she's the newest detective in the galaxy police force, she's eager to prove her worth as an undercover agent. Her first assignment: to the find the villains who have been snatching up and raping all the young women of the hot desert planet, Doune. Will she become their next victim? Can she keep her virtue intact while infiltrating their den of ill repute? No mission is too dangerous, no disguise too skimpy, no sexual exploitation too deviant, for our girl Kate to handle!

Big X

Title

Big X

Category

TV

Total Episodes

58

Genres

Science-Fiction

Year Published

1964

Studio

Tokyo Movie Shinsha

US Distribution

Description

The story of an heir to the secret formula of the Nazi V4 project and his struggle against a Neo-Nazi organization.

Shaman King

Title

Shaman King

Category

TV

Total Episodes

64

Genres

Action, Adventure, Fantasy, Magic

Year Published

2001

Studio

Nippon Animation
Shueisha
XEBEC

US Distribution

Available on Fansub

Description

Shaman King is about a boy with a shaman power, Yoh Asakura, who wanted to become a king of shaman.

Yoh Asakura might look like a layback Junior High School kid. However, he is a shaman with a special ability to communicate with all the souls and spirits and possess them into his body! Yoh came to Funbari, Tokyo to make friends with all of the powerful ghosts and to become the best Shaman ever.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amidamaru

Konishi Katsuyuki

Anna Kyoyama

Hayashibara Megumi

Bokutou no Ryu

Tanaka Masayuki

Manta Oyamada

Inuyama Inuko

Ren Tao

Paku Romi

Yoh Asakura

Satou Yuko

Trouble Chocolate

Title

Trouble Chocolate

Category

TV

Total Episodes

20

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

1999

Studio

US Distribution

Available on Fansub

Description

One day Cacao, a young boy, woke up and find himself in a bed together with a green haired girl, Hinano, who possesed a magical power. Oddly enough her body is made of wood, and from there and on the troubles are begin.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Almond

Otani Ikue

Big Bang

Ugaki Hidenari

Debora

Hikami Kyoko

Hamham

Ueda Yuuji

Hinano

Tange Sakura

Papaiya

Nakahara Shigeru

Rurouni Kenshin - Seisouhen

Title

Rurouni Kenshin - Seisouhen

Category

OVA

Total Episodes

2

Genres

Action, Drama, Historical Settings

Year Published

2001

Studio

Studio Deen

US Distribution

ADV Films

Alternative titles
Rurouni Kenshin OVA 2

Description

Seisouhen can be roughly translated as the passing years. The story indeed starts after many years have passed since Kenshin put down his sakaba sword and decided to settle down. There are also other regular characters, such as Yahiko who has grown into adulthood.

Kenshin and Kaoru have married and has a son named Kenji. But peace does not last long. Kenshin once again have to answer his call to defend the peace of Japan.

While Kaoru waiting for his return, the story turns into flashback of her memories: her first meeting with Kenshin and all of their past adventures. Kaoru waits, and waits for her beloved Kenshin.. but it looks like Kenshin might not be able to come back.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

Character

Seiyuu (Voice Talent)

Hiko Seijuurou

Ikeda Shuuichi

Himura Kenshin

Suzukaze Mayo

Kamiya Kaoru

Fujitani Miki

Megumi

Doi Mika

Myoujin Yahiko

Tominaga Miina

Sagara Sanosuke

Ueda Yuuji

Tsubame

Shiratori Yuri

Battle Team Lakers EX

Title

Battle Team Lakers EX

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

Kitty Media

Description

A group of alien girls from the planet Blade Star escape to Earth due to the destruction of their home planet. With them are the Super-Laker Crystals, their secret energy source. This allows them to transform into superheroines who have powers to fight evil. Led by Blade Knight, the only guy in the group, they form the Battle Team Lakers. But the Lakers are up against Oleana, an evil alien dominatrix who is determined to destroy the Lakers and get her hands on the Super-Laker Crystals. Will the Lakers prevail?

Hakaima Sadamitsu

Title

Hakaima Sadamitsu

Category

TV

Total Episodes

10 (10 x 25 mins)

Genres

Action, Mecha, Schoolkids, Science-Fiction

Year Published

2001

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Sadamitsu the Destroyer

Description

Sadamitsu, a high-school delinguents turned to a masked-hero, while not dealing with his rocky relationship with the strong female protagonist, he puts on a motorcycle-helmet-like mask and becomes a semi-robotic superhero who fights. He is assisted by other possibly-mechanical creatures in order to save the earth from the invasion of 20,000,000 escaped alien convicts.

Crew, Cast, and Characters

Role

Person

Animation

Kawanami MasaakiOhata Koichi

Author

Nakadaira Tadahiko

Design

Kikuchi AkiraShinohara Tamotsu

Director

Matsushita YukihiroOhata Shoichi

Script

Akahoshi Masanao

Character

Seiyuu (Voice Talent)

Bancho

Kaneko Harii

Cieko

Kajiwara Mayumi

Detective

Matsuyama Takashi

Hisashi

Mori Norihisa

Kuron

Yamazaki Shigenori

Miti

Saitou Nobuyuki

Nori

Ietomi Yohji

Punk

Yamaji Kazuhiro

Takasugi Mitsuko

Nogawa Sakura

Touru

Iwanaga Tetsuya

Tsubaki Akinobu

Kosugi Juurouta

Tsubaki Sadamitsu

Ueda Yuuji

Yayoi Kamishiro

Tanaka Rie

Majokko Megu-chan

Title

Majokko Megu-chan

Category

TV

Total Episodes

78

Genres

Comedy, Family, Magic

Year Published

1974

Studio

Toei Animation

US Distribution

Alternative titles
Little Witch Meg

Description

Two young witches, Meg and Non, chosen as the candidates for the next queen of Magic Land, are sent to Earth because the one who learns more from the human world will be regarded as the new queen. They start homestaying with ex-witches who can use a little magic. Meg is freewheeling, tomboyish, and loves living with human family. Non is cold-hearted and dislikes humans, but occasionally rescues her troublesome rival Meg, in order to make it fair competition.

Mahou Shojo Lalabelle

Title

Mahou Shojo Lalabelle

Category

TV

Total Episodes

49

Genres

Comedy, Magic

Year Published

1981

Studio

Toei Animation

US Distribution

Alternative titles
Magical Girl Lalabel

Description

Lalabelle travels with a magical suit-case, and always fights with a fat magician called Viscus. Both want to return to their magical world where they belong to, but they are on Earth because Viscus intents to steal the magical suit-case and Lalabel pursuits him on Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Lalabelle

Horie Mitsuko

Luna Varga

Title

Luna Varga

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Ecchi, Fantasy, Magic

Year Published

1991

Studio

Kadokawa Shoten

US Distribution

ADV Films

Alternative titles
Demon Warrior Luna Varuga

Description

What comes between a girl and her dragon? If she's Princess Luna, absolutely nothing!

Of course, it's not that Luna's really all that crazy about Varga... after all, what can you do with a 200 ft. tall dinosaur with a really lethal case of bad breath?

No, Luna's attachment is much more personal; you see, when Luna's castle was being attacked by an invading army, she accidentally sort of invoked the ancient spell that summoned Varga, only to find herself stuck on the monster's forehead... permanently.

This is great for repeling invaders, but it just ruins your chances for a good marriage, especially since the part of Luna that's stuck to Varga is a portion of her anatomy that's extremely indelicate to discuss in polite society.

This is one case where having all your troubles behind you is NOT such a good thing, but at least poor Luna's luck hasn't completely bottomed out: on the rare occasions when there isn't an invading army at the palace gates, Varga can shrink himself down to a vestigal tail that only ruins the cut of Luna's cute little battledress.

Still, between an army of invading demons, a giant sea serpent, a mad magician, a gluttonous general, an extremely ill-behaved barbarian berzerkers, and a whole slew of shape-shanging soldiers, sorcerors and sidekicks, neither Luna nor Varga will have a moment to themselves for a long, long time.

Majokko Tickle

Title

Majokko Tickle

Category

TV

Total Episodes

45

Genres

Comedy, Fantasy, Magic

Year Published

1978

Studio

Toei Animation

US Distribution

Alternative titles
Magical Tickle

Description

Tickle is a girl from a magic book. She lives with a typical Japanese family; using magic she has made everyone think that she and the older girl are twins. Tickle usually wears red shorts and often uses magic to solve everyday problems.

Lesson of Darkness

Title

Lesson of Darkness

Category

OVA

Total Episodes

1

Genres

Adult, Horror

Year Published

Studio

US Distribution

Kitty Media

Description

Seventy years ago, several mysterious murders occurred in Tokyo, Japan. Young, beautiful women were found dead, their bodies dried up like ancient mummies. Now young women are dying the same way and Miho, a 19 year-old college student discovers that a weird stranger is stalking her. While her best friend Azusa, is busy seducing their professor, she discovers he is not human at all, but a horrible tentacle-endowed monster! Now that his dark secret is revealed, both girls are on the run for their life, but can she escape from the hideous monster disguised as a mild-mannered professor?

MAPS

Title

MAPS

Category

OVA

Total Episodes

4

Genres

Adventure, Comedy, Science-Fiction

Year Published

1994

Studio

KSS
Tokyo Movie Shinsha

US Distribution

ADV Films

Description

When Gen Tokishima and his girlfriend Hoshimi walk out of the latest science fiction thriller, they step into an adventure that dwarfs any celluloid spectacular!

Confronted with a beautiful, half-naked space privateer Lipumira, who is convinced that Gen is something called the Mapman, Gen and Hoshimi find themselves the objects of a furious battle between two sixty-story starships that demolishes most of Tokyo.

Gen and Hoshimi learn that hundreds of thousands of years ago a mysterious race of aliens left behind a great treasure, and that only the legendary Mapman can point the way to its secret location. Treasure seekers like Lipumira have scoured the universe seeking the Mapman and the Maps to the location of the ancient artifact, and the lovely space pirate wastes no time convincing Gen and Hoshimi to join her on an epic odyssy that will take them to the farthest reaches of the universe!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gen

Midorikawa Hikaru

Hoshimi

Kouda Mariko

Lipumira

Touma Yumi

Tsukime

Anzai Masahiro

Mama wa Shoukagu 4 Nensei

Title

Mama wa Shoukagu 4 Nensei

Category

TV

Total Episodes

51

Genres

Comedy, Drama, Magic, Schoolkids, Science-Fiction

Year Published

1992

Studio

Sunrise

US Distribution

Alternative titles
Mama is a 4th Grade Student
Mama wa Shougaku Yonnensei

Description

Natsumi Mizuki is a 4th grader whose parents have gone to London. Her Aunt Izumi comes to live with her. Izumi is an aspiring manga writer who is trying to get her first big break, so she doesn't have time for a baby that appears out of thin air on Natsumi's first night alone. The baby's name is Mirai and her mother is *Natsumi*, but 15 years older. somehow, Mirai had traveled back in time. Now the young Natsumi has to raise Mirai while trying to keep her 4th grade life from falling apart and* keep Mirai-chan secret from everyone. She has the dubious help of Izumi and some baby-care gadgets from the future. This is a pretty good sitcom with lots of funny and tender moments.

Battle Skipper School

Title

Battle Skipper School

Category

OVA

Total Episodes

3

Genres

Comedy, Mecha, Science-Fiction

Year Published

1995

Studio

Victor Entertainment

US Distribution

US Manga Corps

Alternative titles
Bishojo Yugekitai Battleskipper

Description

Battle Skipper is an Anime about 5 girls who go to St. Ignacio's School for girls. The new girls Saori, Shihoko, & Kanami want to join a club, the Debutante Club is the club to get in if they want to be any one but they also find the Etiquette club quite interesting. The join the Etiquette club and that is were the fun starts; fighting crime, sexy guys, and thwarting the plans of women who will stop at nothing to take over the world is the job of the Exstars(The Etiquette club has a few secrets).

Legend of Lyon Flare

Title

Legend of Lyon Flare

Category

OVA

Total Episodes

2

Genres

Action, Adult, Fantasy

Year Published

1986

Studio

US Distribution

SoftCel Pictures

Description

An army of invading aliens attack the peaceful land of Lyon with lust and carnage on their minds. Only the combined forces of Swordsman Zeke, Swordswoman Neris and the psychic Flare stand between the sadistic Glode and his total subjugation of the people of Lyon. In Flare 2, the forest of Lyon becomes host to a malevolent force that consumes all who trespass its borders. When Lady Neris and her brother Eo disappear while investigating, it is up to Flare to discover what new evil lurks in the heart of Lyon!

Legend of Reyon

Title

Legend of Reyon

Category

OVA

Total Episodes

1

Genres

Adult, Adventure, Fantasy

Year Published

1991

Studio

US Distribution

Kitty Media

Description

As an ancient rivalry brews in a land of magic and mystery, we find the clan Brastica, led by the evil Queen Flair and her loyal warrior Desleen, trying to destroy the peaceful city of Crossland, the capital of planet Reyon. Count Desleen, after years of being thwarted by the Baron Jeek of Barenheim, creates a devious plot to trap and exact revenge upon the Baron. Under the guise of hosting the largest tournament ever seen, Desleen plans to gather together all the legendary warriors from all the far away lands and destroy them. But as with all plans, there are always wildcards. Like the mysterious female warrior Nerise, who has been hunting Jeek for many years. Will she help Jeek or kill him? Will Desleen's servants from Hell drain her of all her strength and kill Jeek in the tournament? Can Jeek beat Desleen and his clan warriors and save the Crossland from their evil plans?

Slayers Premium

Title

Slayers Premium

Category

Movie

Total Episodes

1

Genres

Year Published

2001

Studio

Hal Film Maker

US Distribution

ADV Films

Description

Lina and Gourry visited the town in a certain beach. In that town, a mysterious incident which is that the person who had eaten the octopus was not able to speak the languages other than the octopus language happened frequently. And, Gourry who does not know the incident eats slices of raw octopus, and he cannot speak words other than the octopus language. Ameria and Zelgadiss who came there by chance are involved in the trouble, too and the fight with the clan of the octopus which lives in the beach starts.

Inuyasha - Toki o koeru omoi

Title

Inuyasha - Toki o koeru omoi

Category

Movie

Total Episodes

1

Genres

Year Published

2001

Studio

US Distribution

Alternative titles
Inuyasha - Love which transcends time

Description

The apparition named Menoumaru shows up in front of Inuyasha who looks for Shikon no tama. The purpose of Menoumaru was Tessaiga though other apparitions were aiming at Shikon no tama of Kagome. Why does Menoumaru seek for Tessaiga?

Time goes back for 300 years further. Chief of apparitions who had attacked Japan from the continent were fathers of Menoumaru. Apparitions were repulsed by Inuyasha's father at that time, and Menoumaru was sealed. But, that seal was canceled after 300 years, and Menoumaru was revived. And, he tries to obtain Tessaiga somehow. Why?

And, why does Kagome fight against Inuyasha?

Crew, Cast, and Characters

Role

Person

Original Author

Takahashi Rumiko

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Kagome Higurashi

Yukino Satsuki

Kikyou

Hidaka Noriko

Lady Kaede

Kyouda Hisako

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Sesshomaru

Narita Ken

Shippo

Watanabe Kumiko

Shinesman

Title

Shinesman

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

AnimeWorks

Alternative titles
Shinesman, Special Duty Combat Unit

Description

Hiroya Matsumoto, hoping to become a great employee like his late father, has just been hired at Right Corporation, a top trading company. Little does he know that he's been recruited for a very mysterious department within the company - the Special Duty Combat Unit: SHINESMAN...which must face a terrible alien menace unbeknownst to Earth.

Like most corporate employees, Hiroya still has meetings to attend and deadlines to meet, but when the SHINESMAN team rage war against the alien race from Planet Voice, Hiroya and his co-workers don their office-colored combat unit suits: sepia, gray, moss green, and salmon pink.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hayami Ryoichi (Shinesman Moss Green)

Hayami Shou

Hidaka Riko (Shinesman Salmon Pink)

Hidaka Noriko

Kasahara Hitomi

Kasahara Hiroko

Matsumoto Hiroya (Shinesman Red)

Matsumoto Yasunori

Matsumoto Youta

Matsumoto Rika

Nakamura Shi

Nakamura Daiki

Ono Shoutaro (Shinesman Sepia)

Ono Kenichi

Prince Sasaki Sugura

Sasaki Nozomu

Princess Shiina

Shiina Hekiru

Sakakibara Kyoko

Sakakibara Yoshiko

Seki Shujin

Seki Toshihiko

Yamadera Shogo (Shinesman Grey)

Yamadera Kouichi

Vandread 2

Title

Vandread 2

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Vandread the second stage

Description

Though Hibiki and crew defeated a super-huge battleship of the earth in the last of the first stage, they noticed five battleships further aiming at Mejeiru and Tarahk. And, crew of NIRVANA learnt Tarahk and Mejeiru which were their home had been faced to the crisis of Karitori ( reaping ). Travel to their home is sped up so that they may inform of the crisis. On the way, current information of the earth having been brought by girl Misty who had come to travel with them was worse than they can imagine. Hibiki and crew noticed a true fight was in the future. VANDREAD is finally changed into final system by the attack of the enemy who becomes violent more and more. Can they save their home? And, what happens to the relations between Hibiki and Dita?

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Ping Pong Club

Title

Ping Pong Club

Category

TV

Total Episodes

26

Genres

Comedy, Ecchi, Schoolkids, Sports

Year Published

1995

Studio

Kitty Films - Fuji TV
TBS

US Distribution

Software Sculptors

Alternative titles
Ike! Ina-chuu Takyuubu
Let's Go! Ina Middle School Ping Pong Club

Description

There are six members of the boy's ping pong club. Two are relatively normal; however, the other four consist of an aspiring sexual deviant, two perverts, and a guy with lethal B.O. Add in a cantakerous girl as a manager, and you have the entire crew.

This series pushes the boundaries of good taste beyond anything the western world has experienced, yet somehow manages to remain vaguely charming. The antics of the ping pong club includes one member's trademark "Protruding Pecker Serve," molesting cross-dressing members, and the infamous "Turtle Sequence," which is much too horrifying to describe. Full frontal nudity and tasteless jokes abound.

Otogi Story Tenshi no Shippo

Title

Otogi Story Tenshi no Shippo

Category

TV

Total Episodes

12

Genres

Fantasy, Magic, Romance

Year Published

2001

Studio

WONDERFARM

US Distribution

Bandai Entertainment

Alternative titles
Angel's Tail

Description

Goro Mutsumi is one unlucky young man. When he was a little kid, each of his pets died for different tragic causes. Even until right now, he can't seems to find the right job. The only job he had was one with a company which eventually went out of business.

One day, a mysterious fortune teller called him and told him that he is definitely surrounded by bad luck. The fortune teller then gave him a cellular phone, then said that perhaps Mutsumi's luck will improve.

The magical cellular phone awakens all of his pets that he owned when he was a little kid, one by one in the form of beautiful young girls.

*** There are two OVAs, episode 5.5 and episode 13 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cat Tamami

Osawa Chiaki

Fox Akane

Chiba Saeko

Goldfish Ran

Tanaka Rie

Goro Mutsumi

Suganuma Hisayoshi

Parakeet Tsubasa

Nogawa Sakura

Snake Yuki

Hikami Kyoko

Tanuki racoon Midori

Kobayashi Akiko

Turtle Ayumi

Kawasumi Ayako

Final Fantasy Unlimited

Title

Final Fantasy Unlimited

Category

TV

Total Episodes

25

Genres

Action, Adventure, Fantasy, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

ADV Films

Description

One day, the black pillar appeared suddenly in the Sea of Japan. That is a gate which led to the another world, and monsters have invaded into our world from there.

Dr.Hayakawa who was famous for the research of the crust energy went to another world with his wife Marie, and they had come back safely. And, they wrote the book " Kairetsu no hi ( Day of the field row ) ". After that, they never came back though they went to another world again.
Their twins' child Yu and Ai went to the station of subway which had been closed. According to " Day of the field row ", the train which goes to the another world comes at midnight. To search for parents, they tried to take this train. At night of the full moon, the train for the another world arrived at 0:13:13. Yu and Ai boarded the train. And as follow Yu and Ai, the girl named Risa also took the train. Who is she?

This is an adventure Sci-Fi fantasy of heroine Risa and Kaze whose hometown was destroyed by Kumo. And also, this story is a dark fantasy like the Grimm fairy tale.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai Hayakawa

Momoi Haruko

Fabula

Inoue Kikuko

Kaze

Canna Nobutoshi

Kumo

Ishida Akira

Lisa

Hikami Kyoko

Tyrant earl

Yajima Akiko

Yu Hayakawa

Imai Yuka

Puni Puni Poemi

Title

Puni Puni Poemi

Category

OVA

Total Episodes

2

Genres

Comedy, Parody

Year Published

2001

Studio

J.C.STAFF
JVC

US Distribution

ADV Films

Description

Puni Puni Poemi is a spin-off series after Excel Saga. Same style, same wackiness. The story revolves around Poemi, the daughter of Nabeshin (this wacky character from Excel Saga gets married with Yamamusume Kumi-Kumi and there comes Poemi). As the real name of Nabeshin is Shinichi Watanabe, of course naturally, Poemi's full name is Poemi Watanabe.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Futaba Aasu

Imai Yuka

Hitomi Aasu

Koorogi Satomi

Itsue Aasu

Mitsuishi Kotono

Mitsuki Aasu

Enomoto Atsuko

Mutsumi Aasu

Kawakami Tomoko

Nanase Aasu

Hisakawa Aya

Shii Aasu

Minami Omi

Watanabe Poemi

Kobayashi Yumiko

Sakura Wars Movie

Title

Sakura Wars Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama, Mecha, Music

Year Published

2001

Studio

Kadokawa Shoten
Production I.G

US Distribution

Available on Fansub

Alternative titles
Sakura Taisen Katsudou Shashin

Description

The story of the movie is somewhat based on the plot of the most recent game, "Sakura Wars 3," released back in March this year. While the game features Lieutenant Ohgami, the main character who takes off for Paris, narrates one side of the story, the movie unveils the secrets behind Hanagumi. Ohgami leaves for Paris, consequently leaving Hanagumi without a leader; thus a new character will be introduced here. To be replaced with Lieutenant Ohgami is the former leader of Hoshigumi, Rachette Artile - a rationalistic and distinct individual, who brings about serious problems to Hanagumi. The members are now in complete discord with Rachette. Meanwhile, Teikoku Kagekidan was being threatened by some irrelevant demons. Having made repeated mistakes due to the absence of Ohgami, Hanagumi is now faced with an unprecedented danger, while the abolishment of Teikoku Kagekidan is being schemed.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kaede Fujieda

Orikasa Ai

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

X TV

Title

X TV

Category

TV

Total Episodes

24

Genres

Action, Fantasy, Magic, Super Power

Year Published

2001

Studio

Bandai Visual
CLAMP
Kadokawa Shoten
Madhouse Production

US Distribution

Pioneer Animation

Description

X (the TV series) basically explains what happened in X 1999 (the movie) in more detail and greater depth. X, the TV series, introduces all the main characters who are involved in the battle of Dragon of Heaven vs Dragon of Earth one by one. Here is the summary on the plot from the movie:

At the millennial edge, the concluding battle for humanity's future is staged. Kamui Shirou's destiny has been decided as he returns to Tokyo to face his ultimate challenge. The Dragon of Heaven, defenders of the Earth, stand ready to protect the world from the Dragon of Earth, the seven angles of ledgend, who embrace the devastation of the planet to bring about its purification. Now Kamui must decide which side to fight for although he finds the idea utterly unappealing. It isn't until realizing that his two childhood friends, Fuma and Kotori Monou, are in grievous peril that Kamui decides to step into his fated position in the climactic strugle of the Year of Destiny: 1999.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arashi Kishu

Yuzuki Ryouka

Fuma Monou

Suwabe Junichi

Hinoto

Hisakawa Aya

Hokuto Sumeragi

Yukino Satsuki

Kakyo Kuduki

Ueda Yuuji

Kamui Shiro

Suzumura Kenichi

Kanoe

Kouda Kaho

Karen Kasumi

Soumi Yoko

Kotori Monou

Noto Mamiko

Kusanagi Shiyu

Aizawa Masaki

Nataku

Kumai Motoko

Satsuki Yatouji

Kuwashima Houko

Seiichiro Aoki

Morikawa Toshiyuki

Seishiro Sakurazuka

Kawano Otoya

Sorata Arisugawa

Madono Mitsuaki

Subaru Sumeragi

Sugita Tomokazu

Yuto Kigai

Furuya Michiaki

Yuzuriha Nekoi

Sakuma Kumi

Cowboy Bebop - Knockin' on heaven's door

Title

Cowboy Bebop - Knockin' on heaven's door

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

2001

Studio

Bandai Visual
Sunrise

US Distribution

Available on Fansub

Alternative titles
Cowboy Bebop Movie

Description

Mars is under siege! Just before Halloween 2071, a terrorist bomb destroys a tanker truck on Highway One, close to a densely-populated crater city. There are casualties up to half a mile from the blast – 500 killed or injured by what appears to be a biochemical weapon. The reward for the bomber’s capture is a massive 300,000,000 woolongs… and there are four humans and a dog who really need the money. Down on their luck as usual, the crew of the Bebop get on the case.

The mis-matched crew of the Bebop are back, and this time they’re on the silver screen. The movie edition Knockin’ on Heaven’s Door takes place between episodes 22 and 23 of the original TV series, just before the characters went their separate ways. This could be your last chance to see Spike, Jet, Faye, Ed and Ein together – so don’t miss it!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Edward

Tada Aoi

Electra Ovilo

Kobayashi Ai

Faye Valentine

Hayashibara Megumi

Jet Black

Ishizuka Unshou

Julia

Takashima Gara

Spike Spiegel

Yamadera Kouichi

Vicious

Wakamoto Norio

Vincent Volaju

Isobe Tsutomu

Hellsing

Title

Hellsing

Category

TV

Total Episodes

13

Genres

Action, Adventure, Horror

Year Published

2001

Studio

GONZO
Pioneer LDC

US Distribution

Pioneer Animation

Description

Hellsing Agency is a group of fighters that protects Great Britain and the Anglican Church from vampires and ogres. Led by Integra Hellsing, the heiress of the legendary Hellsing Family, the agency sets on the crusade with Alucard, a renegade vampire who fights for humanity.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Integral Wingacy Hellsing

Sakakibara Yoshiko

Lord Alucard

Nakata Jouji

Maxwell

Tanaka Hideyuki

Victoria Ceras

Orikasa Fumiko

Walter C Dolnes

Kiyokawa Motomu

Full Metal Panic!

Title

Full Metal Panic!

Category

TV

Total Episodes

24

Genres

Action, Mecha, Schoolkids, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

ADV Films

Description

Sosuke Sagara is an elite soldier who belongs to an independent special force named "Mithril". Mithril is a self appointed military force that fights terrorism across the globe. With technology that is far superior to that of normal nations, Mithril intercedes on behalf of justice. Sagara, a Second Lieutenant under Mithril's command, is assigned to the duty of protecting a girl named Kaname Chidori, who attends high school in Japan. To accomplish this task, he pretends to be a transfer student attending at Kaname's school. As Sagara settles into his new role as classmate, a massive plot unfolds beginning with the kidnapping of Chidori. What is Chidori's role in the conspiracy? Why does she seem to be born with knowledge of technology that has only been recently invented?

edited by Matthew Cleveland (animeclub.org)

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chidori Kaname

Yukino Satsuki

Inaba Mizuki

Yoshida Sayuri

Kalinin

Otsuka Akio

Kurtz Weber

Miki Shinichirou

Mardukas

Nishimura Tomomichi

Mellisa Mao

Neya Michiko

Miki Hararen

Tanaka Rie

Sagara Sosuke

Seki Tomokazu

Testarossa Theresa

Nogami Yukana

Tokiwa Kyouko

Kimura Ikue

Misutenaide Daisy

Title

Misutenaide Daisy

Category

TV

Total Episodes

13

Genres

Comedy, Romance, Schoolkids, Science-Fiction

Year Published

1997

Studio

US Distribution

Bandai Entertainment

Alternative titles
Don't Leave Me Alone Daisy

Description

Surrounded only by his inventions, Techno doesn't really interact with other people much. However, one day, a girl attempts to "break into" his fortress. This hapless passerby, a girl named Hitomi, becomes the object of his affection. Techno decides to name her "Daisy," and begins planning to make her his, but can Annie and Yamakawa X protect Hitomi or will the science nerd Techno win Hitomi's heart?

Big Wars

Title

Big Wars

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1998

Studio

US Distribution

US Manga Corps

Description

It is the dawn of the 21st century. Mankind has terraformed and colonized Mars. But we are not alone in the universe. An ancient race of alien beings, known only as 'The Gods', has been watching mankind's progress...and waiting. Now, these mysterious aliens have returned to halt mankind's expansion into space...by force.

Now, the planet named after the God of War will become our final battlefield, as mankind fights a desperate battle with the latest in high-tech, military hardware: hyper-advanced aircraft, orbital fighters, and gigantic, desert battleships brimming with the most advanced weaponry.

But will it be enough? The aliens have awesome, incredibly destructive weapons at their disposal - including 'Hell' - an unstoppable stealth carrier. But the alien's primary weapon is insidiously quiet and invisible - a mind control plaque. Incurable. Inevitable. Contagious. Humans are powerless to resist its effects, which transforms even the most loyal soldiers into dangerous subversives.

Our last hope lies with Captain Akuh and the crew of the Battleship Aoba. If his top-secret mission is successful, mankind will deal a decisive blow to the alien armada. But Akuh's girlfriend is showing signs of nymphomania - the first symptom of alien subversion!

AA! Megami Sama

Title

AA! Megami Sama

Category

OVA

Total Episodes

5 (4 x 30 mins + 1 x 40 mins)

Genres

Comedy, Fantasy, Magic, Romance

Year Published

1993

Studio

AIC (Anime International Company)
Kodansha
KSS

US Distribution

AnimEigo

Alternative titles
Oh! My Goddess
Ah! My Goddess

Description

The story is about Morisato Keiichi, a college student in the Nekomi Institute of Technology (NIT for short), who accidently calls the Relief Goddess Office while ordering a takeout, and summons Belldandy. Belldandy grants him one wish and Keiichi, thinking that this was one of his Senpai's practical jokes, he wishes for a girl like her to stay with him forever. To Keiichi's surprise, it was for real, and Belldandy has to stay with him forever. This gets Keiichi kicked out of the dorm, which doesn't allow women. So Keiichi and Belldandy goes off to search for a place to stay, and eventually ends up in the old temple and lived there ever since.

Crew, Cast, and Characters

Role

Person

Animation

Kitajima NobuyukiMatsubara HidenoriNishii MasanoriOhashi Yoshimitsu

Author

Kosuke Fujishima

Design

Kato HiroshiMatsubara HidenoriTakeuchi AtsushiTsuruyama Osamu

Director

Goda Hiroaki

Music

Yasuda Takeshi

Script

Hasegawa NaokoKondo Kunihiko

Character

Seiyuu (Voice Talent)

Aoshima Toshiyuki

Tobita Nobuo

Belldandy

Inoue Kikuko

Belldandy (Child)

Touma Yumi

Hasegawa Sora

Otani Ikue

Morisato Keiichi

Kikuchi Masami

Morisato Keiichi (Child)

Ogata Megumi

Morisato Megumi

Fuchizaki Yuriko

Otaki-senpai

Futamata Issei

Skuld

Hisakawa Aya

Tamiya Toraichi

Yanada Kiyoyuki

Urd

Touma Yumi

Berserk

Title

Berserk

Category

TV

Total Episodes

25 (25 x 25 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

OLM
VAP

US Distribution

Media Blasters

Alternative titles
Kenfu Denki Berserk

Description

Gatts, an incredibly powerful warrior, is a lone swordsman in a medieval-fantasy world. He loses in a battle with a mysterious swordsman named Griffith, who holds a powerful pendant called the Eye of God. As the story progresses, secrets are revealed and the darkest depths of fantasy combat and political intrigue are explored.

Crew, Cast, and Characters

Role

Person

Animation

Matsubara TokuhiroSenba Yuriko

Author

Miura Kentaro

Design

Matsubara TokuhiroUmakoshi Yoshihiko

Director

Takahashi Naohito

Music

Hirazawa Susumu

Script

Imagawa YasuhiroTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Adon

Genda Tessho

Casca

Miyamura Yuko

Charlotte

Shiratori Yuri

Gambino

Wakamoto Norio

Gattsu

Canna Nobutoshi

Griffith

Morikawa Toshiyuki

Judou

Ishida Akira

Narrator

Ishizuka Unshou

Rickert

Yajima Akiko

Happy Lesson

Title

Happy Lesson

Category

OVA

Total Episodes

3

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

KSS

US Distribution

ADV Films

Description

One guy. Five girls. One roof. It's a recycled idea, but it never gets old. Happy Lesson is a kinetic take on an old genre.

Chitose shares his house with five ladies. One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Did I mention they're also instructors at his school (hence the title)? Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

X OVA

Title

X OVA

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

2001

Studio

Bandai Visual
Kadokawa Shoten
Madhouse Production

US Distribution

Description

X OVA is a prequel to the X TV series. The story is focused on the future as seen by Kakyou, the dreamgazer of Dragon of Earth.

Mahou no Yousei Pelsia

Title

Mahou no Yousei Pelsia

Category

TV

Total Episodes

85

Genres

Comedy, Magic

Year Published

1984

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Magical Fairy Pelsia

Description

Pelsia, a cute ten-year-old girl who grew up among the animals in Africa, is taken back to Japan. She is transported to a magic world where she is given a headband which creates a baton which transforms her into a pretty sixteen-year-old girl with various outfits. She also has two cute magical pets to advise her and her pet lion from Africa, now transformed into a talking plush toy.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Geragera

Chiba Shigeru

Hayami Hideki

Nojima Akio

Hayami Kumi

Takashima Gara

Hayami Pelsia

Tominaga Miina

Mesomeso

Kameyama Sukekiyo

Muroi Gaku

Nanba Keiichi

Puripuri

Mita Yuko

Riki Muroi

Mizushima Yuu

Sayoko

Shimazu Saeko

Simba

Gouri Daisuke

Bronze Zetsuai 1989

Title

Bronze Zetsuai 1989

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

The story of mega-famous pop star Koji and his surprising but desperate love for soccer player Izumi is told in a long serial manga by Minami Ozaki, as well as two one-hour OAVs: Zetsuai 89 and Bronze. Their love for each other is obsessive, complete, total, and sometimes frightening in its intensity.

Bronze is the second OVA, set a few years after Zetsuai, and drawn in a different style. The voice actors, however, are the same.

Cathexis

Title

Cathexis

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

Koji Nanjo was a famous rock idol who went through life without caring for anybody, with one exception: When he was in fifth grade, he watched a wild-eyed boy playing soccer. The image of that boy's intensity stayed with him into his adulthood.

Izumi Takuto was a genius soccer player who bore emotional and physical scars from his mother's murder attempt when he was a child. He spent his whole life keeping anybody from getting too close to him.

The story of how these two men met again and fell in love is covered in the OVA Zetsuai 1989. Bronze Zetsuai 1989 is the sequel. When Izumi leaves for soccer training in Italy without saying good-bye, Koji rushes to catch up with him at the airport. But on the way, he has a motorcycle accident that leaves him in a coma. Izumi is the only person who can bring him out of it, but he's not sure if he really wants to...

Cathexis is a collection of five Koji Nanjo music videos based loosely on Bronze, placing Koji and Izumi in all sorts of strange settings.

Weather Report Girl

Title

Weather Report Girl

Category

OVA

Total Episodes

2

Genres

Comedy, Ecchi

Year Published

1994

Studio

Toho

US Distribution

CRITICAL MASS

Description

Hurricane Keiko has arrived!

The newscast weather segment. Usually the last thing anyone ever thinks about (unless they said "sun" and it wound up being "rain") but Keiko Nakadai’s going to change all that. Toiling in obscurity for years at a horribly rated TV station, Keiko has figured out what the weather report needs and doesn’t mind taking off her top (or lifting her skirt) on the air to do it. The ratings aren’t going to go down, that’s for sure.

Of course, some of the people at the station don’t find this appealing, and decide that Keiko’s got to go. They devise a series of horrible "accidents" for her, but Keiko usually seems to be about a step ahead of them.

Eventually, everyone at the station will discover that there’s far more to her than meets the eye as Keiko’s star rises incredibly quickly ... and as her importance increases, Michiko Kawai’s (the old weather girl) drops. Something has got to be done, but who can do it?

Zetsuai 1989

Title

Zetsuai 1989

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

The plot concerns womanising rock idol Koji Nanjo (tall, long blonde hair), who has just been re-united with the person he fell madly in love with six years ago on sight, Takuto Izumi (shorter, brown hair). Unfortunately, Koji had been informed that Izumi was a girl, when the truth is that he's a boy, and a hostile, emotionally scarred boy at that. Naturally Koji is rather confused and it takes him a long time to come to terms with his feelings for Izumi. It takes Izumi longer still, partly because he is unsure of what he wants and partly because he doesn't want to fall in love with anyone, let alone Koji, who he initially dislikes intensely. Even when they finally do reach some kind of understanding, there are other problems to deal with, such as Koji's older brothers Hirose and Akihito, who are determined to split them up. Even those who do support them, including the insufferably cheerful Katsumi Shibuya, Koji's best friend and Koji's permanently anxious manager Toshiyuki Takasaka, cannot always be trusted to stay out of their affairs...

Karura Mau

Title

Karura Mau

Category

OVA

Total Episodes

Genres

Horror, Schoolkids

Year Published

Studio

US Distribution

Alternative titles
Karura Dance

Description

Shoko and Maiko Ougi are apparently two ordinary schoolgirls in pursuit of graduating and having fun. Shii-chan is the more serious while Mai-chan is more fun-loving. In reality, the two sisters are powerful exorcists from the Karura temple. Each wields half the power...Shii-chan can 'see' the spirits, and Mai-chan can banish them. This is a spooky series with heavy emphasis on traditionally Japanese occult themes.

Kama Sutra

Title

Kama Sutra

Category

OVA

Total Episodes

1

Genres

Action, Adult, Comedy, Fantasy

Year Published

Studio

US Distribution

Kitty Media

Description

So many positions, so little time! From Go Nagai, the creator of Cutey Honey and Kekko Kamen!

Hidden deep in the ancient Himalayan Mountains, a beautiful Princess is found in the ice. Frozen, but still alive, the quirky Dr. Aikawa revives the sensual Princess in his own special way. Now that the lovely Princess Surya has been brought back to life, the fun begins.

With love struck eyes, Ryu, Dr. Aikawa's son, decides he must master the 48 positions of the ancient art of love, as described in the classic Indian text, the Kama Sutra. But little does he realize how much trouble a beautiful Princess can be, until he finds he must protect her from the vicious Indian cult, the Mali Clan.

When the Ancient holy sex bible from India, meets Go Nagai's legendary style of Anime, the results are exotic, erotic and entertaining.

Kerokko Demetan

Title

Kerokko Demetan

Category

TV

Total Episodes

39

Genres

Drama, Family, Magic

Year Published

1973

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Child Frog Demetan
Brave Frog, The

Description

Demetan comes from such a poor family that he cannot even go to school in his woodland pond community. His friend Ranatan, a lovely, gentle frog girl, is the daughter of the pond's rich ruler. Her father, displeased by the relationship, seeks to break it up. The young frogs continue with courage and confidence, to live their own lives and guide the heartless leopard frog to a sense of justice and generosity. The pond community responds to their sincerity and joins them in a march toward a bright future.

Kekko Kamen

Title

Kekko Kamen

Category

OVA

Total Episodes

4

Genres

Adult, Comedy, Ecchi, Martial Arts, Schoolkids

Year Published

1991

Studio

Dynamic Planning Ltd.

US Distribution

ADV Films

Alternative titles
Delicious Mask

Description

Miami has been voted Least Likely To Survive at her academy where hall monitors are armed and teachers wear masks to hide their identity but the mysterious Kekko Kamen, a heroine who wears a red mask, red boots, and nothing else, is the supreme protector of innocents like Miami.

Harmagedon Movie

Title

Harmagedon Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama, Mecha, Science-Fiction

Year Published

1983

Studio

US Distribution

US Manga Corps

Alternative titles
Genma Taisen

Description

From the depths of space he is coming…

Ancient beyond understanding, his power is immeasurable. He has destroyed half the universe and is on his way here. He is… Genma.

Only two people are aware of the imminent catastrophe – Princess Luna, a modern day prophetess and Vega, a cybernetic crusader from a world long since ravaged by Genma. Determined to spare the Earth from a similar fate, Luna and Vega must try to mobilize the most potent psychics in the world. Together, this army of fledging psychic warriors must succeed where billions have tried – and failed.

But will they be able to gather their champions in time? Genma’s agents are already on Earth to ensure that their master meets with no opposition!

Battle Arena Toshinden

Title

Battle Arena Toshinden

Category

OVA

Total Episodes

2

Genres

Action, Adventure

Year Published

1996

Studio

Takara

US Distribution

US Manga Corps

Description

THE LAST TOSHIN TOURNAMENT ENDED ONE YEAR AGO. NOBODY WON.

For one year, Master Swordsman Eiji Shinjo has been haunted by the memory of his battle with the renegade champion, Gaia - A battle that was cut short by the forces of the malevolent syndicate known as "the organization."

Denied Victory, Eiji left the tournmanet follwed by his opponents mocking laughter. Worse Still, Eiji walked away no closer to finding his long lost brother, Sho. But now, a mysterious warrior is hunting down the champions of the previous tournament and using their own moves agaist them - and it looks like that person may be Sho. who is this powerful, new fo and who be his next target? Eiji and Kayin - his closet friend and greatest Rival struggle to unravel the myster before they, too, join the ranks of the defeated. the answer lies at the heart of the Organiation and its plans for world domination. At last, the ultimate battle between the greatest fighters in the world will be decided. But if Eiji loses, his friends - Ellis - may Die...

Kabatotto

Title

Kabatotto

Category

TV

Total Episodes

560

Genres

Comedy

Year Published

1971

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Hyppo and Thomas

Description

Thomas is a cunning bird who sponges on Hyppo, the good-natured hippopotamus. Although Thomas is a dependant, living in Hyppo's big mouth, he always acts lordly and tries to outsmart his simpleminded host. However, their basic friendship and cooperation endures despite their frequent quarrels. Although each episode is only three minutes long, they are full of comic originality.

Kaiketsu Tamagon

Title

Kaiketsu Tamagon

Category

TV

Total Episodes

195

Genres

Comedy

Year Published

1972

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Tamagon the Counselor

Description

Tamagon is a cute monster who loves eggs. He acts as a counselor to those in trouble, asking only eggs in payment. He goes to work as soon as he has eaten his fee. However, despite his schemes, his service usually ends in total failure and he winds up being chased by his irate clients. Although each episode is only three minutes long, they are full of comic originality.

Gatchaman 93

Title

Gatchaman 93

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction, Super Power

Year Published

1993

Studio

Tatsunoko Productions

US Distribution

Urban Vision Entertainment

Description

Gatchaman: Volume I - The Turtle King
The International Technology Commission’s project "The Mantel Plan" is a system for the unification of the World’s energy resources. This revolutionary plan is targeted for annihilation by an alien race known as the Galactor.

The malevolent Galactor is behind a wave of global destruction using a monstrous ship that has already decimated a city on its path to systematically destroy the project. The Gatchaman team and their prized ship, the Phoenix, must rise to the rescue! To save the planet, it’s five against thousands – odds only one team of specialists can handle - The Gatchaman!

Gatchaman: Volume II – The Red Specter
The secret undersea Galactor headquarters has been discovered, giving the Gatchaman team the chance to cripple the enemy by destroying the base. New forces led by a mysterious warrior in red will join the Gatchaman team in defeating the Galactor this time around – but are these new forces allies or potential foes? The fate of the world depends on the Gatchaman.

Gatchaman: Volume III – The Final Countdown
Operation codename: Phoenix. The ultimate battle between the human race and the Gallacter is at hand! The Gatchaman team will have to be careful when they embark on their most perilous mission yet! One move determines if humanity lives or dies. It is a brutal fight to the death and when the battlefield clears, both Gatchaman and the Red Specter will pay the ultimate price.

Kakyuusei

Title

Kakyuusei

Category

OVA

Total Episodes

13

Genres

Adult, Drama, Romance, Schoolkids

Year Published

1999

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Alternative titles
First Loves
A Girl in a Lower Grade

Description

It seems like Kakeru has had a crush on Hiromi forever. It's too bad she's the girlfriend of Doda, the school's resident lady killer. Then Kakeru meets his sister's friend Urara and sets his heart on a purertarget.

Georgie

Title

Georgie

Category

TV

Total Episodes

45

Genres

Drama, Mystery, Romance

Year Published

1983

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Lady Georgie

Description

Although Georgie's adopted father and his two sons care for her, her adopted mother hates her because Georgie's father was a criminal accused of conspiracy who died trying to escape. As they grow up, her foster brothers, Abel and Benjamin, fall in love with Georgie. When Georgie discovers that she is an orphan she tries to discover the truth about her father.

Fire Tripper

Title

Fire Tripper

Category

OVA

Total Episodes

1

Genres

Drama, Fantasy, Historical Settings, Mystery, Romance

Year Published

Studio

US Distribution

US Manga Corps

Description

Caught in the blast of a gas explosion, a schoolgirl finds herself thrown in to Japan's feudal past where she meets a young man protecting his village while she searches for the little boy who had been caught in the explosion with her.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Legend of the Galactic Heroes

Title

Legend of the Galactic Heroes

Category

TV

Total Episodes

110

Genres

Action, Drama, Science-Fiction

Year Published

1989

Studio

US Distribution

Available on Fansub

Alternative titles
Ginga Eiyuu Densetsu

Description

The story of two mighty space empires is told from the viewpoint of two 'heroes': Rheinhardt Von Museal, Admiral of the Galactic Empire, and Yang Wenli, Admiral from the Alliance of Free Planets. Both men are military and tactical geniuses and are born survivors. The ambitious Rheinhart has the goal of getting enough power to be able to free his sister from her obligation as one of the Emperor's Court ladies. He is fairly ruthless in this which is tempered only by his aide: Siegfried Kircheis. Yang is a pacifistic man who, when necessary, will do his duty even if it means fighting against an enemy fleet (since he is a *soldier*, after all). The drama between these 2 men is played out against a backdrop of great space battles, inept commanders, frightened soldiers, personal relationships, corrupt politicians and the workings of two space empires at war with each other. This is a space opera on a very grand scale. Note that there is a very heavy Prussian influence on the series, especially present in the Imperial uniforms...

Getta Robo

Title

Getta Robo

Category

TV

Total Episodes

51

Genres

Action, Mecha, Science-Fiction

Year Published

1974

Studio

Toei Animation

US Distribution

Alternative titles
Starvengers

Description

Not all the dinosaurs became extinct. Some survived by living underground where they evolved into the Megasaur Empire, intent on using Mechasauruses to conquer the surface world. Professor Saotome constructed Getta Robo, powered by cosmic getta rays to combat the saurian invaders. Initially three combat robots, Getta 1, Getta 2, and Getta 3 combine to form the massive Getta Robo.

Golgo 13: The Professional

Title

Golgo 13: The Professional

Category

Movie

Total Episodes

1

Genres

Action, Drama

Year Published

1983

Studio

US Distribution

Urban Vision Entertainment

Description

Industrial tycoon Leonard Dawson has always had the world at his feet, until the day it shattered with the brutal assassination of his son, the heir to all his fortune. With riches beyond belief, Dawson seeks vengeance against the hitman that murdered his son. The hunter becomes the hunted, surrounded by betrayal and deception, making every city unsafe, every friend an enemy.

Galvion

Title

Galvion

Category

TV

Total Episodes

21

Genres

Action, Mecha, Sports

Year Published

1984

Studio

Kokusai Eigasha

US Distribution

Alternative titles
Cho Kosoku Galvion

Description

The super-car Circus-I takes part in a race against time to deliver a life-saving blood serum to a dying young girl but Shadow, an evil and mysterious organization, continually tries to block the super-car's progress.

Garaga

Title

Garaga

Category

OVA

Total Episodes

1

Genres

Action, Mystery, Science-Fiction

Year Published

1989

Studio

US Distribution

Central Park Media

Description

It should have been a routine voyage, but as the starship XeBeC entered the warp-ring, an explosion in the engine room sent the starship hurtling out of control. Once the smoke cleared, the crew found themselves in a remote corner of the galaxy - their only hope was to make an emergency landing on the Earth-like planet below - Garaga.

But now the crew's trapped on Garaga, and they face attacks from dinosaur-like monsters and immensely strong ape-creatures - who waste no time in trying to eliminate the crew - one of whom is actually the daughter of the Vice-Admiral of the Space Federation!

What was the XeBeC's true mission? Slowly the mystery unfolds - a powerful general, hidden agendas, a ruthless plot, and a mysterious race of physics! It's up to our hero, Jay M. Jay to save the crew, the girls, and the galaxy.

Fushigi no Kuni no Miyuki-chan

Title

Fushigi no Kuni no Miyuki-chan

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi, Magic

Year Published

Studio

CLAMP

US Distribution

ADV Films

Alternative titles
Miyuki-chan in Wonderland

Description

CLAMP's adaption of Alice in Wonderland sends schoolgirl Miyuki-chan chasing a skateboarding bunnygirl into a Wonderland of beautiful women and ecchi humor. A bit too ecchi for young children.

Battle Angel

Title

Battle Angel

Category

OVA

Total Episodes

2

Genres

Action, Drama, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Alternative titles
Battle Angel Alita

Description

On a future Earth, there is a great floating city. Perhaps life is a futuristic paradise there...but we don't go there. Instead, we enter a city built underneath the floating city. In these slums, a cyborg engineer finds a discarded cyborg from the trash dropped from above. He rebuilds her and gives her a name Gally, which later known as Alita. Alita awakens in a world where living conditions are poor, gangs roam the area, and "survival of the fittest" applies. Alita is apparently a child with no past...even to herself. Mysterious combat abilities are within her though and after a period of some confusion, Alita registers herself as a "hunter/warrior".

Fushigi na Merumo

Title

Fushigi na Merumo

Category

TV

Total Episodes

26

Genres

Fantasy

Year Published

1971

Studio

US Distribution

Alternative titles
Merumo's Miracle
Marvelous Melmo

Description

Merumo got into an accident and went to heaven. Her mom in heaven gave her a bottle of red and blue pills which could make her grow younger or older by ten years per pill.

Kimera

Title

Kimera

Category

OVA

Total Episodes

1

Genres

Action, Adult, Fantasy, Horror

Year Published

1996

Studio

US Distribution

ADV Films

Description

For centuries, there have been legends of "devils" walking the Earth, feeding off the blood of humans. However, the truth behind these vampiric legends has remained a mystery until now.

Strange "lifepods" have crashed in the western mountains, bringing with them supernatural beings previously found only in the realm of folk-lore and fantasy. Vampires walk the Earth, at war with Humanity an each other, driven by the most terrifying of genetic imperatives! Like wasps seeking a spider, they have come to this planet for only one purpose: to perpetuate their species.

To save Mankind, Kimera must die.

Mobile Police Patlabor

Title

Mobile Police Patlabor

Category

TV

Total Episodes

47

Genres

Action, Comedy, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

US Manga Corps

Alternative titles
Patlabor TV

Description

As the 20th Century was nearing its end, a new Industrial Revolution brought forth unprecedented advances in robotics. The invention of the Labor - a humanoid-type, multi-purpose construction machine - emerged as the wave of the future. Making older industrial equipment virtually obsolete, the Labor, unfortunately, also made a pretty cool terrorist weapon.

To combat the rise in Labor crimes, the Tokyo Metropolitan Police Department established the "Special Vehicles, Section 2," comprised of specially designed Patrol Labors - PATLABORS.

Kingyou Chuihou!

Title

Kingyou Chuihou!

Category

TV

Total Episodes

54

Genres

Comedy, Magic, Schoolkids

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Goldfish Warning

Description

When Chitose's rich father dies, she must transfer to a poorer high school. Her father's business collapsed and all Chitose is left with is a flying pink goldfish. At her new school, she meets Wapiko, Shu, and Aoi but realizes the school is too poor to continue operating. She accidentally gets several billion dollars and rebuilds the school.

Kindaichi Shounen no Jikenbo

Title

Kindaichi Shounen no Jikenbo

Category

TV

Total Episodes

148

Genres

Mystery, Schoolkids

Year Published

1997

Studio

Toei Animation

US Distribution

Alternative titles
Detective Kindaichi Jr.'s Cases

Description

Kosuke Kindaichi, one of the most famous detectives in Japan's detective stories, has a grandson by the name of Hajime. In real life, he is just an ordinary high school student but, when a crime takes place, he uses his inherited talents to solve each case brilliantly.

Kishin Heidan

Title

Kishin Heidan

Category

OVA

Total Episodes

7

Genres

Action, Historical Settings, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Pioneer Animation

Alternative titles
Kishin Corps - Geo-Armor

Description

October 1941, as the second World War threatens to destroy the civilized world, an unforeseen complication suddenly occurs. An alien invasion! Despite the sudden appearance of these extraterrestrial aggressors, the Axis and Allies continue their destructive conflict. Only the Kishin Corps and their giant Geo-Armor Robots (a.k.a.: Kishin), developed from a captured alien robot soldier, stand between the Earth and total annihilation!

A teenager, named Taishi, suddenly finds himself at the center of a struggle over a mysterious black attachй case entrusted to him by his father, Professor Tokamura. The case contains the controlling mechanism for one of the giant Geo-Armor Robots, and the Japanese Kanto Army, the alien invaders, and the Kishin Corps all want to recover the device! Between the spies, the armies, the aliens, and the Giant Robots, Taishi is in for an epic adventure - if he can survive it!

Galactic Patrol Lensman

Title

Galactic Patrol Lensman

Category

TV

Total Episodes

25

Genres

Action, Adventure, Science-Fiction

Year Published

1984

Studio

MK Productions

US Distribution

Streamline Pictures

Alternative titles
Lensman

Description

The young Kimball Kinnison is leaving home for a wider education when a Galactic Patrol ship crashes on his family's land and the dying pilot gives him a mysterious Lens. Half-sentient, the Lens now implanted in his hand becomes the focus of changes in Kim's life including his father's death, a space battle, and an encounter with Galactic Patrol nursing officer Chris. Impelled by the Lens, he discovers a new world of experiences opening before him and he risks his life to save Chris and the Universe.

Card Captor Sakura Movie 2: The Sealed Card

Title

Card Captor Sakura Movie 2: The Sealed Card

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic, Schoolkids

Year Published

2000

Studio

CLAMP

US Distribution

Alternative titles
Card Captor Sakura: Enchanted Cards

Description

Sakura and her classmates in grade 6-2, are all very busy preparing a play for the Nadesico festival. Even though it's summer holidays, daily rehearsals are keeping everyone very busy. During this time, Sakura unexpectedly runs into Syaoran and Meilin who have suddenly come to visit from Hong Kong. While Syaoran has already expressed his feelings to Sakura, Sakura hasn't had a chance to tell Syaoran her true feelings. Sakura determines to tell Syaoran her true feelings but things always go wrong whenever she tries.

Best friend, Tomoyo suggests that she, Syaoran, Meilin and Sakura all go to the new amusement park. Just as Sakura thought she could tell Syaoran her true feelings, both she and Syaoran sense a strangely familiar aura; the aura of the original Clow cards. But all the Clow cards have since been sealed and turned into Sakura cards! Yet, one by one the Sakura cards start to disappear.

The most powerful Clow card, has finally revealed itself, and so Sakura's final battle begins...

Patlabor Movie 1

Title

Patlabor Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1989

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

At the top of a large structure in Tokyo Bay, a scientist walks to the edge and, despite the cries of onlookers, throws himself into the sea to his death. Weeks later, the Special Vehicle Division has had little respite due to a recent rash of Labor malfunctions resulting in massive citywide destruction. No-one seems to know the cause of the malfunctions; the only hint belongs to a cover-up involving a military-class Labor going on a rampage--without a pilot. It is soon evident that a disaster of epic proportions is taking shape, and only Goto, Shinobu, and the SVD can counter it. If they succeed, they’ll be heroes...but if they fail, they’ll be the most hated villains in history.

Patlabor Movie 2

Title

Patlabor Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1993

Studio

Bandai Visual
Production I.G

US Distribution

Manga Entertainment

Description

The date is 2002, three years after the events of PATLABOR 1-Mobile Police. The destruction of a United Nations Labor team in South East Asia begins the build-up to a deadly terrorist plan that threatens to send shockwaves throughout Japan's military.

With evidence of an impending military takeover, the scattered members of the original SVD (Special Vehicle Division) must gather to defend the city against danger. To make matters worse, the mastermind behind the operation is none other than Nagumo's former teacher and ex-lover Tsuge. Can Nagumo stay true to her oath to uphold the law in the face of Tsuge's destructive plan for revenge?

The countdown to armed revolution and panic on the streets of Tokyo begins now...

Patlabor OVA 2

Title

Patlabor OVA 2

Category

OVA

Total Episodes

16

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1992

Studio

Sunrise

US Distribution

US Manga Corps

Alternative titles
Mobile Police Patlabor New Files

Description

SVII has got something new: a faster and more powerful machine called the Peacemaker. So far, its existence is a closely guarded secret ... but not from everyone.

There's a new Labor in town (this one painted an ominous black) called the Griffon ... and it's out to show the police a thing or two!

Ippatsu Kanta-kun

Title

Ippatsu Kanta-kun

Category

TV

Total Episodes

53

Genres

Adventure, Family, Sports

Year Published

1977

Studio

Tatsunoko Productions

US Distribution

Alternative titles
One-shot Kanta

Description

Kanta lives with his mother, brothers, sisters, and dog Jubeh. He loves baseball but his mother forbids them to mention baseball, believing it caused her husband's death. Kanta plays secretly with Jubeh every morning and is asked to play for the Golden Liners. Sliding into home, he sees his mother who tells him not to play. Kanta still goes out every morning. Seeing her husband in Kanta, his mother is moved and decides to help Kanta, proposing to organize a baseball team with their own family and Jubeh.

Hyper Doll

Title

Hyper Doll

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Ecchi, Mecha, Schoolkids

Year Published

1995

Studio

Pioneer LDC

US Distribution

Pioneer Animation

Description

Mew and Mica, two spacey, alien androids, pose as cute high school students to conceal their secret identities as the most undependable dynamic duo ever sent to defend the Earth!

From super-sized jelly-fish to Ver Worm (a giant, supposedly intelligent worm), there is no villain too evil, too dastardly or too stupid for the Hyper Dolls to defeat! If they ever stop goofing off and eating on the job, the world would be in safe hands... Maybe.

Joker: Marginal City

Title

Joker: Marginal City

Category

OVA

Total Episodes

1

Genres

Action, Mecha, Romance, Science-Fiction

Year Published

1992

Studio

Shinshokan

US Distribution

Description

Joker is a cyborg who has superior strength, can absorb the DNA of any person by touch and regrow its body or part of it at will (hence Joker can be a male or a female). Joker belongs to a special troop of law enforcement: as cop, judge and executioner at the same time. Along with his/her lover, a police officer, they have dealt against criminals of every type.

Jigoku Sensei Nube

Title

Jigoku Sensei Nube

Category

TV

Total Episodes

48

Genres

Action, Adventure, Fantasy, Horror, Super Power

Year Published

1996

Studio

Toei Animation

US Distribution

Alternative titles
Hell Teacher Nube

Description

Nueno Mesuke, better known as "Nube", is a school teacher who does more than just teach. You see, Nube's left hand is a huge, nasty-looking demon's claw. He uses it to get rid of malicious demons, ghosts, spirits and other supernatural beings that are giving his students a hard time. Nube's left hand was normal, until one fateful day when he exorcised an extremely powerful demon from a child. He was outmatched and lost his left hand. The only way to fight it was to let it enter his body. As a result, Nube has a demonic left hand where his own hand used to be. To educate and protect -- that's what Jigoku Sensei Nube does.

Junk Boy

Title

Junk Boy

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1987

Studio

US Distribution

Manga Entertainment

Description

Ryohei Yamazaki is a cool twenty-three year old, with an extremely high sex drive. A smooth talker with the lady killing eyes and a winning smile, we follow him in his never-ending search for the perfect woman. When Yamazaki catches the eye of the beautiful senior editor, Yuki, you know he's not just going far, he's going all the way.

He lucks into a job at Potato Boy magazine that seems just made for him, but just how far can you get if your only hobby is looking at naked women?

Now he's aiming for the top, turning Potato Boy magazine into one hell of a publication. No one expected things to get so hot, so quickly, but Yamazaki knows what he wants and he knows how to get it. Don't think he will take no for an answer!

KO Seiki Beast Sanjuushi

Title

KO Seiki Beast Sanjuushi

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

1992

Studio

GAINAX

US Distribution

Alternative titles
KO Century Beast: 3 Beast Warriors

Description

The Earth has been split into two pieces and the remaining humans have learned to morph into half-animal forms. The story follows three young beasts who escape human capture with help of a human and his granddaughter.

Battle Athletes Victory

Title

Battle Athletes Victory

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Drama, Sports

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Battle Athletess Daiundokai

Description

Welcome to the United Systems Sports Academy [USSA], where the elite from around the solar system come to hone their athletic prowess with the technologically enhanced training facilities and the renowned coaching staff. For many, the grueling, full contact competition against humanities strongest and most ambitious athletes is the beginning of a dream to become the next Tomoe Midou, the first Battle Athletes Competition winner, and most famous of all sports champions. However, for Akari Kanzaki, Tomoe Midou's daughter, the trails of the academy and it's scheming students provide a path of self discovery and a chance to step out from her mothers shadow.

Crew, Cast, and Characters

Role

Person

Animation

Kitajima NobuyukiOchi Shinji

Design

Makino Ryoichi

Director

Akiyama KatsuhitoOgawa Kazuhiro

Music

Hattori Takayuki

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Anna Respighi

Yajima Akiko

Chris Christopher

Kawakami Tomoko

Gerard Baxton

Aono Takeshi

Grant Oldman

Nakata Kouji

Jessie Gartland

Itou Miki

Joanne Woo

Orikasa Ai

Kanzaki Akari

Natsuki Rio

Midou Tomoe

Takahashi Miki

Miranda

Okamura Akemi

Rarli

Yamaguchi Yuriko

Tanya Natipidat

Sakaguchi Aya

Lady Lady!!

Title

Lady Lady!!

Category

TV

Total Episodes

21

Genres

Drama, Family, Historical Settings

Year Published

1987

Studio

Toei Animation

US Distribution

Description

Five-year-old Lynn, who lives in Japan with her mother, comes back in England to meet her father, Viscount George Marble but on the way to the manor, Lynn loses her mother in an accident. Lynn meets her father and sister, as well as the Viscount's awful wife and her wicked children. At eleven, Lynn studies at St Patrick School, famed for horse riding. She develops a rivalry with Mylene, the captain of the equestrian team, and tries to gain the love of her grandfather who ignores her.

Kyatto Ninden Teyande

Title

Kyatto Ninden Teyande

Category

TV

Total Episodes

52

Genres

Action, Comedy, Super Power

Year Published

1990

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Samurai Pizza Cats

Description

In the village of Little Tokyo, the Pizza Cats runs a fast food pizza business but this is just a cover for their real job: when evil is afoot, the Pizza Cats are launched towards danger from the gun-like clock tower that emerges from the top of their restaurant.

Hime-chan No Ribbon

Title

Hime-chan No Ribbon

Category

TV

Total Episodes

61

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

1992

Studio

Toei Animation

US Distribution

Description

Queen Erika of a magic world comes to Earth and gives tomboy Himeko a magic ribbon which allows Hime-chan to become anyone she wants. The ribbon also turns her stuffed animal Pokota into a live, talking animal to serve as her companion and advisor. Hime-chan uses the ribbon to get close to a gentle upperclassman but finds herself becoming more involved with bad boy Daichi.

Future Boy Conan

Title

Future Boy Conan

Category

TV

Total Episodes

26

Genres

Drama, Science-Fiction

Year Published

1978

Studio

Nippon Animation

US Distribution

Alternative titles
Mirai Shounen Konan

Description

Despite warnings from scientists that the earth’s axis would be twisted, two big nations engage in a magnetic war. Earthquakes and tidal waves destroy civilization.

20 years after the catastrophe, a handful of children and other survivors manage to live on earth.

Among the survivors are those who were responsible for the destruction. They plot to rule the world. Conan and his friends fight against such evil forces using their super powers of telepathy and telepotion, which enable them to communicate with animals.

A drama of friendship and adventure directed by Hayao Miyazaki, one of the most widely-acclaimed animation artists.

Geobreeders

Title

Geobreeders

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Adventure, Comedy

Year Published

1998

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

Say hello to Kagura Total Security, a company composed of a half dozen misfits that specializes in trapping phantom cats. Don't laugh--they may look like cute little kitties, but due to the fact that they're data-phantoms, those furballs are liable to take over any computer controlled piece of hardware in sight. Add a serious attitude problem and near-invincible human form to that, and you've got a recipie for trouble. But, thanks to the lovely ladies and sole abused guy of KTS, there won't be any problems, right? Well, maybe... from their lethargic driver to their greedy boss to their trigger-happy, white-suited, "mystery" shrouded weapons expert, these people aren't exactly your first choice for getting the job done. But, they've got the hardware (from a handy little gadget for downloading phantom cats onto a palmtop to... huge guns), they've certainly got the drive, and they're going to do anything they can to beat the "professionals"--a government paramilitary anti-cat squad--to any job that pays well enough. But, when the cats start trying to smuggle serious military hardware into the country and kidnap Kagura Total Security's very own cute phantom cat, will even everything they've got be enough? And even if they suceed, will there be anything left when they're done?

Crew, Cast, and Characters

Role

Person

Animation

Oshima Yasuhiro

Design

Oshima Yasuhiro

Director

Moriyama Yuji

Music

Iwasaki Motoyoshi

Script

Kuroda YosukeMoriyama Yuji

Character

Seiyuu (Voice Talent)

Himehagi Yuu

Hidaka Narumi

Kikushima Yuka

Koorogi Satomi

Maya

Izuka Mayumi

Narusawa Ayumi

Nagasawa Miki

Randou Eiko

Imai Yuka

Syozoh Irie

Yamadera Kouichi

Taba Yoichi

Miki Shinichirou

Takami Sakuragi

Yajima Akiko

Umezaki Maki

Hisakawa Aya

Yajima

Otsuka Akio

Elf Princess Rane

Title

Elf Princess Rane

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

Media Blasters

Alternative titles
Fairy Princess Ren

Description

Originally known as "FAIRY PRINCESS REN", this futuristic fairy tale about a treasure hunter who gets a cute little elf named Rane for a partner, search the land for an ancient treasure. Apparently, the hunter has to deal with his triplet sisters (who all look alike), his rich neighbor who has a crush on him, an elf witch who wants to kill Rane, and a bizarre industrial project which is somehow linked to the treasures.

Five Star Stories

Title

Five Star Stories

Category

OVA

Total Episodes

1

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Description

Among the 5 star systems known as the Joker Systems, there are many kingdoms. There are knights within the kingdoms and the knights control giant robots called Headliners. Bound to the knights are fatimas. Human in appearance and mind, the fatimas (mostly female) possess expanded physical capabilities and make it possible to control a Headliner. Fatimas cannot reproduce. All this is overseen by Emperor Amaterasu and his Mirage Knights.

Green Legend Ran

Title

Green Legend Ran

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1992

Studio

US Distribution

Pioneer Animation

Description

A story of future Earth - A warning for mankind: In the future, our planet will be transformed into a strange new world where human life struggles on an Earth without rain or oceans - only vast, parched deserts.

Two youths fight for survival on our hostile planet and find hope. The sea, the sky and the land had been completely polluted by mankind when mysterious objects fall from the heavens. These titanic vessels smash into the planet and suck up the air, water, and most living creatures into their womb, stealing away the very essence of Earth’s nature.

The few remaining inhabitants struggle for survival against a hostile environment and an oppressive ruling race known as the Rodo. One young, hot-blooded human named Ran, fights against the Rodo and a world in which rain is only a legend. He strives to join an Anti-Rodo group known as the Hazzard, not only to defeat the Rodo, but also to hunt down the man who killed his mother.

Hyper Police

Title

Hyper Police

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Description

Hyper Police is set in a semi-post apocolyptic time. Beast creatures from lore have reappeared and now try to interact with normal humans. The Police forces has accepted help from privitized bounty hunters. Different Police buisnesses fight over the rewards for capturing wanted criminals. Few humans like the beast creatures, and they rarely interact. This is the story of a Police buisness that employs many beast creatures as officers. Needless to say, the regular police forces don't like the extra competion. The MAD police, are the regular Police in Shinjiku. They consist of entirely humans.

Iczelion

Title

Iczelion

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

US Distribution

ADV Films

Alternative titles
Iczer Girl Iczelion

Description

Based on the manga by Toshihiro Hirano. Iczelion, the final entry in the "Icz" series, is a departure from the previous storyline in most resepcts. Chaos and his sister, Cross, (apparently descendants of Big Gold) travel the galaxy stripping planets of their resources and then destroying them. Their only opposition so far has been in the form of the Iczelions, human females wearing Iczel battle suits that turn into helpful robots when not being worn. On each planet, Cross has defeated its guardian Iczelion with ease but now, on Earth, she's about to meet her match. As these two approach the Earth, an Iczel comes before them and joins with schoolgirl Nagisa. Nagisa is forced into battle and becomes so scared that she actually separates from her Iczel battle suit. Fearing for her life, Nagisa refuses to join Earth's other Iczelions (Black, Gold and Blue) in the battle against Cross and Chaos. But when her friends at school are threatened by the invasion, Nagisa must reconsider her position.

Argento Soma

Title

Argento Soma

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise
Victor Entertainment

US Distribution

Bandai Entertainment

Alternative titles
Argentosoma

Description

In 2054, mankind spontaneously fell into the belligerence for an innumerable alien which raided suddenly. The United Nations government reorganized the army to oppose them and to defend the earth, and named the previous combat from it as 'The first encounter action'. In 2059 after five years, a battle was still going on.

*** There are 25 episodes of Argento Soma aired on television. Episode 26 (Phase 26: Solitary) was released as a single OVA (on 2002/03) ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dan Simmons

Koyasu Takehito

Dr. Ernest Noguchi

Chafurin Chafurin

Frank

Takada Yuuji

Ginevia Green

Inoue Kikuko

Harriet Bartholomew

Kuwashima Houko

Lana Ines

Sa Yuri

Maki Agata

Kuwashima Houko

Michael Hartland

Nakata Jouji

Ryu Soma

Hoshi Souichirou

Su Harris

Horie Yui

Takt Kaneshiro

Hoshi Souichirou

Heroic Legend of Arislan

Title

Heroic Legend of Arislan

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Drama, Fantasy

Year Published

1992

Studio

US Distribution

Central Park Media

Description

This is a story of the travels of Prince Arislan, the heir to the empire of Palse. In the beginning, Palse and Lusitanians are in war with each other. Through some treachery and betrayal, the Palse Kingdom falls and were defeated by the Lusitanians. The King was captured and the beautiful queen captured. Arislan however is alone and there he met Daryoon, a gallant knight who has pledged his life to Arislan. The story thus starts off with Arislan and Daryoon discovering the many secrets of their Kingdom and the Silver Knight who led the Lusitanians to victory. Meeting other allies and friends as well, Arislan slowly gathers a huge army ready to reclaim his kingdom. With the valor of Farangese, a warrior priestess who can talk with the soul, Gieve, the calm and tricky minstrel, Daryoon, the mighty warrior, Narsus, the master tactician and strategist their legendary journey starts. With such allies, Arislan began having victories after victories, yet his compassion and good heart has not make him an enemy with Lusitanians, instead friends who think he might be the king every one dreamt off.

Hades Project Zeorymer

Title

Hades Project Zeorymer

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Nutech Entertainment

Description

A young man named Akitsu Masato is 'captured' by a secret govt. project known as "Last Guardian". He is told that his life as a normal student was all a lie, and that his real destiny is to be the pilot of a great robot called "Zeorymer of the Heavens". The truth of this is hammered in when Masato sees his 'parents' accept payment for raising him. The Last Guardian is preparing for the resurrection of "Hau Dragon", an organization bent on world conquest. 15 years ago, Hau Dragon built 8 great robots. Each of the mecha represents a force of nature. However, before any of the robots could be used, their creater Kihara Masaki destroyed the robots except for the leader: Zeorymer. He took Zeorymer and an embryo to the government. The embryo became the boy Masato. Now, Hau Dragon has rebuilt the other 7 mecha and wants the 8th. It will be up to Masato and Himuro to pilot Zeorymer and fight against the Hau Dragon, but neither Masato or Himuro are all that they seem.

Black Lion

Title

Black Lion

Category

Movie

Total Episodes

1

Genres

Action, Historical Settings

Year Published

Studio

US Distribution

ADV Films

Description

From Go Nagai, creator of Cutey Honey and Devilman, comes Black Lion, a story of betrayal, vengeance and other-worldly forces.

The year is 1580 and Nobunaga Oda is working to consolidate his power over all the provinces of Japan. In his army are weapons of great destructive power: rapid fire machine guns, lasers, missiles and most frightening of all Ginnai Doma, the "immortal" ninja killer. After an entire fort is destroyed in a matter of minutes, the sole survivor is faced with an impossible task: to avenge his friends and the woman he loved he must kill the immortal man known as Ginnai Doma.

Compiler

Title

Compiler

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

When a world of 2-D beings discovers the existence of our universe, they send a team of beautiful Domni-Matrixes into our world to prepare it for total integration.

However, once liberated from their flat and dreary 2-D existence, Compiler and Assembler quickly discovered that cybersex with a couple of 3-D guys is a lot more fun than world conquest.

Now, in between interfacing with their boyfriends, Assembler and Compiler must protect the Earth from being deleted by their former masters and an army of killer programs. Prepare to be deleted!

Betterman

Title

Betterman

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Description

AD 2006, Man kind encounters mysterious Phenomenon called "Algernon". Nothing is figure out about Algernon, but the people involved with Algernon has all dead. One day, the mysterious phenomenon Algernon was happened at a under ground Amusement park. Our hero Keita was in there, and he met our heroin Hinoki driving "Kakuseijin". Keita and Hinoki encounter a lot of mysteries and monsters. What is "Algernon"? And what is "Better man"? Why Better man helps when Hinoki and Keita are in danger? The never ending nightmare has started.

Bewitching Nozomi

Title

Bewitching Nozomi

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Drama

Year Published

Studio

US Distribution

Alternative titles
Nozomi Witches

Description

Ryoutaro Shiba and his family have just moved into a new housing neighbourhood. He soon discovers he is lucky enough to be living next to a beautiful and bewitching girl named Nozomi Egawa. Nozomi is athletic, an actress, and surprisingly more than anything else, she wants Ryoutaro to become a boxer so that he can fulfil her dream. Ryoutaro isn't exactly sure what Nozomi's dream is, but he definitely does not want to become a boxer. Unfortunately for Ryoutaro, he finds himself being dragged to the high school boxing club because Nozomi has written a resume for him claiming that he is a boxing genius! It actually seems that Ryoutaro has a special gift for boxing that he has never known about before. Ryoutaro soon finds himself in the winners' circle. But for how long can he last, and can he really live up to Nozomi's expectations?

Arc the Lad

Title

Arc the Lad

Category

TV

Total Episodes

26

Genres

Action, Fantasy, Horror, Science-Fiction

Year Published

1999

Studio

Sony

US Distribution

ADV Films

Description

The story follows Elk, a bounty hunter in some strange futuristic world. On this world archaic but advanced technology exists side by side with primitive attitudes, beasts and magic. In other words it's got a bit of everything. It also has an evil conspiracy who are able to produce powerful monsters called chimera, who can also appear as human. Naturally it is not long before Elk has rescued a young female beast-master and gained himself some serious enemies.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arc

Yuuki Hiro

Clive

Tobita Nobuo

Elk

Namikawa Daisuke

Kukuru

Mizutani Youko

Lieza

Horie Yui

Shuu

Ikeda Shuuichi

Tosshu

Hiyama Nobuyuki

Dog Soldier

Title

Dog Soldier

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1989

Studio

US Distribution

Description

When an American scientist carrying a cure for the AIDS virus is kidnapped by an arms merchant, John Kyosuke is forced back from retirement. He accepts the challenge to regain pocession of the anti-serum. He finds out that some of the people he is after are closely related, which gives his conquest a whole new meaning.

Edens Bowy

Title

Edens Bowy

Category

TV

Total Episodes

26

Genres

Action, Adventure, Fantasy, Romance, Science-Fiction

Year Published

1999

Studio

Studio Deen

US Distribution

ADV Films

Description

Legend tells of how long ago God became displeased with how unjust Humanity was, and punished them for it. But eventually a human arose and defeated God, which bled fog all over the earth. New gods were born from the fog who only watched over humanity, while the God Hunter faded into the mists of legend. That is, until he was found by an ambitious nation in a young boy named Yorun. Now he is on the run with his guardian Goshizoku towards an uncertain destiny, pursued by the comical Yanuesu and the dangerous Yurugaha, inhabitants of the great island Edens which float over the earth, while quietly keeping watch over him is a young girl with her own secret.

Crystal Triangle

Title

Crystal Triangle

Category

Movie

Total Episodes

1

Genres

Adventure

Year Published

Studio

US Distribution

US Manga Corps

Description

Koichiro Kamishiro is on a rather esoteric mission : he seeks the Message of God. The interesting thing is, he's awfully close to finding it. While this philanthropic archaeologist has only the most noble designs on putting the Message to use, the myriad message-seeking maniacs on his trail aren't quite so benign. They will stop at nothing to acquire the Crystal Triangle he has discovered, which seems to be the crucial instrument in making the long-elusive Message at last available. After all, whoever possesses the Message of God, it is said, holds in his hands the fate of the world.

Debutante Detective Corps

Title

Debutante Detective Corps

Category

OVA

Total Episodes

1

Genres

Action

Year Published

1996

Studio

US Distribution

ADV Films

Description

Debutante Detective Corps begins with introductions to the five main characters, Miyuki, Reika, Youko, Nina, and Kimiko. It seems these five girls are incredibly rich and have been sent a threatening video tape by forces unknown. A police guard is set up at the school where the girls have enrolled. Kimiko, however, doesn't like the idea of being cooped up at school, and convinces the rest of the girls to trick the police into leaving. No sooner are the police gone, however, then the girls are assaulted by three armed terrorists. What ensues is a rather silly escapade with our heroines attempting to thwart their attackers.

Area 88

Title

Area 88

Category

OVA

Total Episodes

3

Genres

Action, Adventure

Year Published

1985

Studio

Project 88

US Distribution

Central Park Media

Description

The Asran Mercenary Air Force is not the kind of military life one usually enters willingly. Once you're in, there are only three ways out: serve three years (in as dangerous a place as Asran, that's a near-miracle), earn $1,500,000 (a sum almost impossible to attain), or desert (and face the dreaded consequences if you get caught).

Young Shin Kazama appeared to have it all: a brilliant piloting career ahead of him and the favor of Ryoko, daughter of the president of Yamato Airlines. But then, an ambitious rival gets him drunk and tricks him into signing what may well be his death warrant: a commission to the Asran Mercenary Air Force!

Shin now flies the skies over one of the most dangerous areas of the world. It is known simply as Area 88. Now committed to his situation, Shin finds himself having to learn to fight, to kill, just to survive to the next day. The skies become an aerial hell as Shin fights for his freedom along with the many other pilots who have also entered the air force for one reason or another. Many will not come home. Will Shin become one of the unfortunates?

Cool Devices

Title

Cool Devices

Category

OVA

Total Episodes

11

Genres

Adult

Year Published

1995

Studio

US Distribution

CRITICAL MASS

Description

Welcome to a series of tapes the likes of which you've never seen before! Strong stories, highly charged with erotic content are all presented without Japan's export censorship (as they were intended to be seen).

They do not follow a single story. They break all the rules. They are Cool Devices. They aren't for kids, but they might be for you if you have the guts. Welcome to a new world... and be sure to wash your hands when you're done.

Adventure Kid

Title

Adventure Kid

Category

OVA

Total Episodes

3

Genres

Adult, Adventure, Fantasy

Year Published

Studio

US Distribution

Anime18

Description

When 19-year-old game whiz Norikazu finds a World War II-era computer outside his home, he gets more than he bargained. He unwittingly releases the encoded spirit of the machine’s creator: Masago.

But Masago sees Midori, Norikazu’s 19-year-old lover, as a perfect replacement for his long dead wife and seeks revenge for her betrayal with a sadistic army officer years earlier. Now only Norikazu’s love for her can save them both from a hellish existence in Misago’s computer generated world.

But there are others who also want to steal Midori away from Norikazu and Norikazu away from Midori. Between a mad scientist, the King of Hell and… jealous friends, the two lovers must confront incredible powers that could kill them both at any moment!

To Heart

Title

To Heart

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1999

Studio

KSS

US Distribution

Available on Fansub

Alternative titles
Heart to Heart

Description

The To Heart anime began its run on 04-01-1999 and lasted a total of 13 episodes. It was roughly based on one of it's dating simulation incarnations.

The story basically revolves around Hiroyuki Fujita, a highschool boy who seems to make friends with girls pretty easily. He does have one male friend, Masashi, but all the rest are female. The stories are fairly episodic, and the tone of the series is quite laid back. Each episode focuses on rather ordinary things, such as seating placement in class, clean up duty, etc. There's nothing in the series which would have you on the edge of your seat. Everything on the whole looks pretty normal for these people. They do everyday things, but it leaves you feeling good.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujita Hiroyuki

Ichijou Kazuya

Himekawa Kotone

Hikami Kyoko

Hinayama Rio

Otani Ikue

Hoshina Tomoko

Hisakawa Aya

Kamigishi Akari

Kawasumi Ayako

Kurisugawa Serika

Iwao Junko

Matsubara Aoi

Izuka Mayumi

Miyauchi Lemmy

Kasahara Rumi

Multi

Horie Yui

Nagaoka Shiho

Higuchi Chieko

Satou Masashi

Hoshi Souichirou

Serio

Neya Michiko

Orchid Emblem

Title

Orchid Emblem

Category

Movie

Total Episodes

1

Genres

Action, Adult

Year Published

1996

Studio

France Shoin

US Distribution

Media Blasters

Alternative titles
Rei Lan - Orchid Emblem

Description

Meet Rei-Lan, an ex-DEA agent, now up and coming wrestling star who once again comes face to face with Tojo, a drug-dealing mobster. Once lovers, Rei-Lan and Tojo share a sexual alliance; their love foreordained by a Dragon Sex Tattoo which binds them sexually forever. Their relationship comes to a brutal end when she discovers her boyfriend was killed by Tojo. Engulfed with uncertainty, she flees to begin a new life. Now, destiny brings Rei-Lan and Tojo together again...will she be able to exact her revenge or will Rei-Lan be destined to forever love Tojo?

Shin Shirayukihime Densetsu Pretear

Title

Shin Shirayukihime Densetsu Pretear

Category

TV

Total Episodes

13

Genres

Adventure, Drama, Fantasy

Year Published

2001

Studio

Pioneer LDC

US Distribution

ADV Films

Alternative titles
New Snow White's Legend Pretear
Pretear

Description

Shin Shirayuki Hime Densetsu Pretear is a long title which translates into New Legend of Snow White Pretear. What makes Pretear anime special is the story. Its a magical girl show, but its part Cinderella plus part Snow White and a dash of bishounens! You will see a lot of fairy tale parallels with this anime series.

On her way to school, Himeno meets a little boy who asks her to take his hand. When she does, she faints and later she wakes up staring up at a dark haired bishounen!

The bishounen who helps revive her turns out to be Hayate, one of the seven knights of the earth. They were looking for Shin Shirayuki Hime Densetsu Pretear (the legendary magical girl that can help them save the earth from ruin and destruction). Hayate, the more tempermental of the seven believes that Himeno is the girl they are looking for.

The story is not just about Himeno and the seven knights. It is also about her home life and her father, Kaoru. Kaoru and Himeno are very close to each other. Natsue, Kaoru's new wife, is jealous of the closeness that Himeno and Kaoru share. Natsue also has two spoiled daughters, Mawate and Mayune. Her father, Kaoru, is quite enamored with his new wife and the life he lives that he assumes that Himeno is happy too.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Awayuki Himeno

Yoshida Sayuri

Awayuki Mawata

Kanda Akemi

Awayuki Mayune

Yukino Satsuki

Awayuki Natsue

Inoue Kikuko

Goh

Morikubo Shoutarou

Hajime

Fukuen Misato

Hayate

Toriumi Kosuke

Mannen

Yajima Akiko

Mikage

Horie Yui

Sasame

Sakurai Takahiro

Shin

Nakanishi Tamaki

Takato Yayoi

Tamura Yukari

Tanaka

Koyasu Takehito

Tipi

Tamura Yukari

Seima Densetsu

Title

Seima Densetsu

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

Kodansha
Starchild

US Distribution

Pioneer Animation

Alternative titles
3x3 Eyes, Shin
Shin 3x3 Eyes

Description

Pai is the last of the Sanjiyan: an ancient magical race with three eyes. After meeting Yakumo's father, she wished to become human. Now, after the cliffhanger in the first series, Pai is a schoolgirl with best friends and no memory of who she was. Her days of a normal life change when Yakumo, whose soul is bonded to her after she turned him into an immortal undead finally finds her. Evil follows as they try to chain Pai's power and keep her from remembering who she was, as the battles are taken to the ancient lands of the Sanjiyan.

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Character

Seiyuu (Voice Talent)

Benares

Otsuka Akio

Don-chan

Tomizawa Michie

Fujii Yakumo

Tsujitani Kouji

Li Ling Ling

Orikasa Ai

Mei Xing

Tanaka Mayumi

Naparuba

Canna Nobutoshi

Natsuko

Mizutani Youko

Pai

Hayashibara Megumi

Parvati

Hayashibara Megumi

Armitage III the Movie: Poly-Matrix

Title

Armitage III the Movie: Poly-Matrix

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Alternative titles
Armitage III: Polymatrix

Description

2179: Mars has been colonized by Earth, populated by humans and 'Second Types' robots - robots designed to perform the menial tasks humans won't do. Then there are the 'Third Types' - illegal humanoid robots designed by a nationalist force to look and behave exactly like humans - living undetected among the Martian population as citizens, until one man, Rene' Danclaude, declares war on the 'Thirds,' starting a massacre in a vow to destroy them all.

That's where she comes in.

She's Naomi Armitage. A cyber-punk Martian cop in hot pants, with an attitude as deadly as her gun. She's also a 'Third,' and her fight against D'anclaude is a fight for her survival. Her partner, Ross Sylibus, lost his partner at the hands of a cybernetic killer and hates robots.

Ross must face this prejudice when he is injured and received cybernetic limb replacements, bringing him closer to becoming one of the monsters he abhors. He begins to realize that being human is more then just flesh and blood and joins Armitage in her fight against D'anclaude and her quest to discover the mystery of why the 'Third Type' was created. Armitage and Ross are brought together in a bond of love and hope as their journey uncovers a secret that could destroy two worlds!

This is a stroy about technology and emotion. About hatred and love. About a human on the verge of becoming a machine and a machine on the verge of becoming a human.

It is a story of survival.

Alien from the Darkness

Title

Alien from the Darkness

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

1996

Studio

US Distribution

Kitty Media

Description

After researching the newly found minerals on the planet Kerun, the all woman crew of the space ship Muze finds the cargo ship Zogne drifting in space. They board the Zogne only to find naked corpses everywhere with no apparent cause of death. But each victim is marked by a bruise on her stomach and is covered by a green liquid.

The sole survivor is the beautiful Flair, who on awakening has no memory of the other crew members’ deaths. In addition, further investigation reveals that the Zogne is carrying the highly illegal drug known as Metrogia.

Soon, the sexual activity on the Muze begins to heighten and the crew starts to lose its sanity. They begin to die in the same fashion as the crewmembers of the Zogne.

Hikari, computer analyst on the Muze, is the only person who can find the cause for these strange deaths by analyzing the computer records of the Zogne. Will she have enough time to discover the reason for the crewmembers’ deaths?

Angel of Darkness

Title

Angel of Darkness

Category

OVA

Total Episodes

4

Genres

Adult, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Angel of Darkness and is your basic run-of-the-mill college freshman girls in short skirts-turned lesbians by an evil force which thrives on human lust story. The evil school director has turned into an S&M slut who kidnaps girls and gives them to this possessed school teacher guy who plants weird creatures in their vaginas which take over their bodies and make them into sex zombies.

Akiko

Title

Akiko

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Young men and women are supposed to be interested in the opposite sex, or rather, in sex period. But the students at the prestigious Nobel Academy have been exhibiting unusually strong urges lately.

When one of the female scholars spends her entire summer vacation masturbating in her room, her father calls on the Central Genetic Research Institute for help. Special Agent Akiko is assigned to investigate forthwith, and goes “undercover” to discover what just what possess the student body.

Ippatsu Kikimusume

Title

Ippatsu Kikimusume

Category

TV

Total Episodes

16

Genres

Comedy

Year Published

1999

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
Miss Critical Moment

Description

Kunyan is just a girl with a talent for getting herself into improbably bad situations. Each episode begins with her stuck in a bizarre and physically painful position. It doesn't really matter how she got to that point - as far as we know she just has an instinct for this sort of thing. What matters is how she can get out of them. Faced with these challenges, she must use strength, skill, the laws of physics, and what little wits she has to extricate herself - preferably after much trial and error and ultimately in the most difficult way possible.

Jikuu Tenshou Nazca

Title

Jikuu Tenshou Nazca

Category

OVA

Total Episodes

12

Genres

Action, Adventure, Drama, Fantasy, Magic

Year Published

Studio

US Distribution

Pioneer Animation

Alternative titles
Nazca

Description

Nearly 500 years ago, a bloody civil war erupts within the Inca Empire. The losing side decides to unleash a mystical weapon of awesome power that almost destroys the entire Earth.

Now in present day Japan, Kyoji Miura discovers that he is the reincarnated soul of an ancient Inca warrior. But Kyoji is not alone. His friend and teacher, Tate, is also a reincarnated Inca soul.

But Tate has decided to unleash this ancient weapon of total destruction once again. Now Kyoji must journey halfway around the world to discover the secret to his own past and fight against his closest friend, to save his and everyone's future.

Crew, Cast, and Characters

Role

Person

Animation

Watanabe Yoshihiro

Iczer 1

Title

Iczer 1

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1985

Studio

US Distribution

Alternative titles
Fight! Iczer-1

Description

Nagisa is a schoolgirl with schoolgirl tendencies, waking up late, rushing off to school and meeting up with friends upon the way. One morning Nagisa comes across a woman dressed in a strange uniform who seems to stare at her, unnerving Nagisa. Later that day, whilst staring out the window, Nagisa becomes aware of a ball bouncing by itself which flings itself towards her window seat, shattering the glass yet not harming her.. Turning back to the front she finds a gaping mouth bristling with teeth inches from her face and no-one else about. She screams and the world returns to normal with her standing and the centre of curiosity of her class.. why did she scream?

I'll Make a Habit of It

Title

I'll Make a Habit of It

Category

TV

Total Episodes

39

Genres

Comedy

Year Published

1994

Studio

US Distribution

Alternative titles
Chou Kuseninarisou

Description

It's about Shiratori/Ootori Nagisa, a martial artist/idol singer. Just for laughs she decides she wants to go to a public junior high school. In order to remain incognito she hacks off her pink hair, dresses in a boy's uniform and assumes a false last name. She joins a gang at school and falls in love with a high school boy (Nosaka Akira) who is a martial artist himself. Nagisa is a very cheerful character, and very handy in a fight. Between her boyfriend, her career and her dad's dojo she has way too much to do; she usually sleeps through class, unless the class is rioting or ninjas come to the school to attack one of her classmates or robbers attack the school and hold the class hostage or she is being harassed by a music instructor with a crush on her who thinks Nagisa is a female impersonator…

Iczer 3

Title

Iczer 3

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

1991

Studio

US Distribution

Central Park Media

Description

In deep space, a battle between Iczer-1 and Neos Gold is fought to a standstill. Both are injured and out of action, but Neos Gold sends her minions to Earth as the next attleground. Iczer-1 can't go, so she sends the inexperienced Iczer-3 to defend the Earth. A sequel to Iczer-1.

Legend of Basara

Title

Legend of Basara

Category

TV

Total Episodes

13

Genres

Action, Drama, Fantasy

Year Published

1998

Studio

US Distribution

Available on Fansub

Description

Basara takes place in Japan, about 300 years from a large disaster that occurred around now; the 1990s or soon after. After the disaster humanity and civilization crumbled, and Japan, as an island country, fell into isolation and disrepair. The climate changed, and some parts were turned into desert, while others were filled with all sorts of strange creatures. But at the start of the manga, we are not sure which parts of Japan have been changed, and how, except for where the main character, a girl named Sarasa, grew up. That part, Hyakko village, just north of Shikoku, had been turned to desert, and that is where the story begins. Sarasa is the twin sister of a boy named Tatara, who was prophesied to be the one to lead all out of submission. The submission written of is that of the cruel kings who war against each other for control of Japan; each control a sector of it, but none have yet been able to reign supreme. One of them, The Red King, learns of this prophecy and sends an army to exterminate the village. This is where the story begins.

Legend of Black Heaven

Title

Legend of Black Heaven

Category

OVA

Total Episodes

13

Genres

Drama, Music, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Kacho Oji
Black Heaven

Description

Once he was Gabriel Tanaka, lead guitarist for Black Heaven, the hottest band around. His life was filled with passion and excitement, but no longer. Now he's just Ouji Tanaka, saddled with a mundane job, little pay, a shrewish wife, and a young son. The only thing he has left are the memories of his youth until an odd and beautiful woman asks him to pick up his guitar once more, and help save the galaxy with his song.

Crew, Cast, and Characters

Role

Person

Animation

Hashimoto Hiroshi

Design

Nakazawa Kazuto

Director

Kikuchi Yasunori

Music

Korenaga Koichi

Script

Arakawa Narihisa

Character

Seiyuu (Voice Talent)

Eriko

Matsumoto Miwa

Gen Tanaka

Aikawa Rikako

Hamil

Fukami Rika

Kotoko

Enomoto Atsuko

Layla

Yamada Miho

Manager Sawazora

Taniguchi Takashi

Oji Tanaka

Ishii Kouji

Rinko

Kawasumi Ayako

Yoshiko Tanaka

Araki Kae

Kochira Kameari Kouenmae Hashutsujo

Title

Kochira Kameari Kouenmae Hashutsujo

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

1999

Studio

Pony Canyon

US Distribution

Alternative titles
Kameari Park Precinct

Description

The story is pretty simple, someone keeps giving warnings to the police station to blow up certain buildings, now it is up this crazy cop and a FBI bomb expert to stop the person.

Armitage III

Title

Armitage III

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1994

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Pioneer Animation

Description

Ross Syllabus is a Chicago cop who lost his partner in a battle with a cyborg. He's just been transferred to Mars as an expert on robots, but before he's even left the spaceport he spots a group of suspicious people who turn out to be a madman with cyborg bodyguards. With the help of his soon-to-be partner waiting in the terminal, Naomi Armitage, he stops the cyborgs, but their leader escapes. The plot thickens when they find that the group was carrying the body of a robot who was impersonating a popular country singer. At the MPD office, Ross and Armitage are paired up in the investigation of this unusual crime. As it turns out, someone is murdering robots--rare and illegal Third Types, nearly indistinguishable from humans--who had been living undetected as humans. Ross is already uncomfortable with the investigation, and when he finds out Armitage herself is a Third, he doesn't know what to make of the situation. Matters are further complicated when he is severely injured in a confrontation with the murder, and has to have large parts of his own body replaced with cybernetics. All the while, the threat of war with Earth looms overhead, and these crimes appear to be related somehow. Armitage becomes a wanted robot, and Ross must choose between her and his prejudices.

Shadow Skill TV

Title

Shadow Skill TV

Category

TV

Total Episodes

26

Genres

Action, Martial Arts

Year Published

1998

Studio

Studio Deen

US Distribution

Available on Fansub

Description

The warrior kingdom of Kuruda is home to the fiercest fighters in the world, men and women who live solely for the chance to fight, and become the greatest in the world. And no one is so intent on this goal as the young Gau Ban, who dreams of becoming a new generation of warrior. He and his adopted sister Elle, their companions, and the legendary Scarface train and battle for the mastery of the Shadow Skill.

Shadow Skill began with the pilot OVA, which was followed by the OVA series prequels. The TV series begins the story anew and covers the same ground.

Ushio and Tora

Title

Ushio and Tora

Category

OVA

Total Episodes

10

Genres

Action, Comedy, Horror

Year Published

1992

Studio

Shogakukan
Toho

US Distribution

ADV Films

Description

Ushio thinks his father's tale of an ancient ancestor impaling a demon on a temple altar stone with the legendary Beast Spear is nuts, but when he finds the monster in his own basement, Ushio has to take another look at the family legend! Fortunately, Ushio knows it's best to let sleeping dogs lie and leave captured demons where they are. Unfortunately, the release of the monster's evil energies begins to beckon other demons to Ushio's hometown! To save his friends and family from the invading spirits, Ushio is forced to release Tora from his captivity. But will the cure prove to be worse than the curse? Will Ushio end his life a Tora-snack? Or will the Beast Spear keep Tora in line long enough to save the city?

Angel Sanctuary

Title

Angel Sanctuary

Category

OVA

Total Episodes

3

Genres

Action, Fantasy

Year Published

2000

Studio

Bandai Visual

US Distribution

Central Park Media

Description

God is dead, and the end is coming unless the fallen angel Alexiel can reawaken and prevent it. But years ago, as punishment for her defiance to god, Alexiel's body was sealed in a crystal, while her soul is continually reincarnated as a human being that will die a young and violent death, again and again, as an outcast from society -- despised and rejected. This time Alexiel's soul have been reincarnated into a delinquent teenaged boy named Setsuna Mudou -- the Messiah prophesied to save humanity in the Black Book of Revelation. However Setsuna does not care for the coming battle between Heaven and Hell but only for his love... his blood sister Sara Mudou. Beginning the story of angels, demons and a lost God.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alexial

Orikasa Ai

Katan

Miki Shinichirou

Katou Yue

Ueda Yuuji

Kira Sakuya

Koyasu Takehito

Sara Mudo

Kawasumi Ayako

Setsuna Mudo

Nojima Kenji

Shadow Skill OVA

Title

Shadow Skill OVA

Category

OVA

Total Episodes

3

Genres

Action, Martial Arts

Year Published

1996

Studio

US Distribution

Manga Entertainment

Description

Gau and Ella, two practitioners of the same fighting technique, are on their annual pilgrimage to Gau's home ... and are beset by enemies with strength and speed (and who want them dead).

Up to now, Ella has been taunting Gau with her superior skill, Now, though, if they are to survive their journey Gau must demonstrate his own unique ability and mastery of the Shadow Skill!

Everyday is Sunday

Title

Everyday is Sunday

Category

OVA

Total Episodes

6

Genres

Adventure, Comedy, Romance

Year Published

Studio

US Distribution

Alternative titles
Mainichi ga Nichiyoubi

Description

During a heavy downpour, a girl is running away from a boy. She crosses a street, not seeing the oncoming truck. He does, and pushes her away...bloodily injuring his hand. Frightened, she runs away from the scene. Much later, the girl, whose name is Yumi Takeshita, has grown up to become a rookie police officer.

On her first day on duty, the overeager Yumi hears a scream and finds a purse-snatching victim. She sees a heavyset man running away and gives chase. She catches him and with her strength and combat skills, flattens him. Not only has she caught the wrong guy, but the scar on his hand shows that he's Tohru Ichidaiji, the young man who saved her so many years ago. To make it up to him, Yumi goes on a date with him. During the date, Tohru-san uses his magician skills to catch the real purse-snatcher, but he has an older brother...who bumps into Yumi.

This is a very funny action series with a slight romantic touch.

Psychic Force

Title

Psychic Force

Category

OVA

Total Episodes

2

Genres

Action, Magic

Year Published

1995

Studio

US Distribution

Description

Keith Evans is a psychic who has been used and abused by the powers that be. Fed up with his treatment, he bands together with others of his kind and declares war on the humans, to create a nation of psychics. But thwarting his goal is his friend Burn Griffiths, a latent psychic unwilling to see freedom for psychics come at such a price for the rest of humanity.

Pokemon

Title

Pokemon

Category

TV

Total Episodes

279

Genres

Action, Adventure, Comedy, Family

Year Published

1997

Studio

OLM

US Distribution

Pioneer Animation

Alternative titles
Pocket Monsters

Description

To become the best Pokйmon trainer in the world, Ash Ketchum is determined to capture all 150 of these incredible creatures. And with the help of Pikachu, his very first Pokйmon, Ash quickly learns that becoming a Pokйmon master is the challenge of a lifetime! After a bumpy start, Ash and Pikachu work together as a team - just in time to foil Team Rocket's Pokйmon-stealing schemes. And once Misty joins up with our herous - the exciment never ends! You gotta catch all the action as Ash and company take us on an incredible Pokйmon adventure!

Silent Mobius

Title

Silent Mobius

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror, Science-Fiction

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

AnimeVillage

Description

2023. Beings known as "Lucifer Hawk" have begun invading earth from another dimension. All that stands between them and the enslavement of the human race is the Attacked Mystification Police Department - a special division of the Tokyo Police staffed by women with amazing paranormal abilities. Will the abilities of Katsumi and the AMP be enough to defeat these forces of darkness?

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Sentimental Journey

Title

Sentimental Journey

Category

OVA

Total Episodes

12

Genres

Drama, Romance

Year Published

1997

Studio

Sunrise

US Distribution

Media Blasters

Description

What makes "Sentimental Journey" unusual is that each episode is completed unrelated to any of the others; instead, each episode focuses solely on one girl and tells a short romantic story. The only common element tying the stories together is the presence of a boy (and not even the same boy) in each girl's past, a boy who used to be puppy love, or an old crush, or a best friend, or just a short acquaintance. And this boy would have an influence over some part of that girl's present life. The stories ranged widely from straightforward girl-gets-boy romance to supernatural drama, and the actual storytelling and animation quality also tended to fluctuate noticeably, but on the whole "Sentimental Journey" is an anime that is unlike anything else out there.

Sohryuden: Legend of the Dragon Kings

Title

Sohryuden: Legend of the Dragon Kings

Category

OVA

Total Episodes

12

Genres

Action, Adventure

Year Published

Studio

Kodansha

US Distribution

US Manga Corps

Alternative titles
Souryuuden
Legend of the 4 King

Description

The story is about the four Ryudo brothers, who live in modern-day Tokyo. They are descendants of the four Dragon Kings of Heaven and their generation, the 117th is the one in which the Dragon Kings' powers manifest. So in between turning into dragons when pissed off, they're on the run from the army, the police, and all sorts of other people who want them for their powers.

Lupin III: The Legend of the Gold of Babylon

Title

Lupin III: The Legend of the Gold of Babylon

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1987

Studio

US Distribution

AnimEigo

Alternative titles
Rupan Sansei: babiron no oogon densetsu

Description

Mysterious Babylonian Tablets unearthed in Manhattan provide tantilizing clues about the location of the Tower of Babel - not the biblical one, but the original one, built out of solid gold!

The Mob is out to get the gold, but so is Lupin III.

It's Thugs vs. Thieves when Lupin & Co. go up against a fearsome flyswatting Polish Mafia boss, a bevy of beauty-contest policewomen, Zenigata, the hard-luck Interpol Inspector, a mysterious bag-lady AND his own girl-friend in a trans-continental trust-nobody trek after a treasure of biblical proportions!

Sister Princess

Title

Sister Princess

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Starchild

US Distribution

ADV Films

Description

Based on the story serialized in G's Magazine since March 1999, Sister Princess made its way into anime and Playstation game. The story focuses on twelve cute little sisters (Karen, Sakuya, Hinako, Marie, Chikage, Yotsuba, Haruka, Rinrin, Mamoru, Aria, Kaho and Shirayuki) who can’t stop loving their older brother in their own way.

In the anime version, the older brother name is Minakami Wataru. Wataru is a top student at middle school who failed his high school entrance exam. However, he got accepted into Star Gazers Hill West University (high school) by recommendation. Star Gazers Hill West University is located on an island (Promise Island) and he meets two weird people on a boat. One is Yamada Tataru and the other one is Mami.

Just as when he wants to get off from the boat, he falls into the sea and saved by Karen, one of his little sisters. From there and on the story begins...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aria

Mizuki Nana

Chikage

Kawasumi Ayako

Girl

Nogawa Sakura

Haruka

Kakazu Yumi

Hinako

Chiba Chiemi

Kaho

Mochizuki Hisayo

Karen

Kuwatani Natsuko

Mami

Hikami Kyoko

Mamoru

Kobayashi Yumiko

Marie

Yuzuki Ryouka

Minakama Wataru

Nojima Kenji

Rinrin

Kanzaki Chiro

Sakuya

Horie Yui

Shirayuki

Yokote Kumiko

Yamada Taro

Yamaguchi Kappei

Yotsuba

Hanba Tomoe

Otaku No Video

Title

Otaku No Video

Category

OVA

Total Episodes

2

Genres

Comedy

Year Published

1992

Studio

GAINAX

US Distribution

AnimEigo

Description

A true treat for true fans of any genre, Otaku no Video ("Fan's Video") is an outrageous mockumentary that combines the superb animation that made GAINAX one of Japan's best-loved animation studios with truly strange interviews with "real animation fans." The result is a thinly fictionalized history of GAINAX that segues into a truly strange SF adventure.

Sit back and enjoy as a small band of Otaku (fans) set out to "Otakunize" the human race!

Lupin III: The Fuma Conspiracy

Title

Lupin III: The Fuma Conspiracy

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1987

Studio

Toho

US Distribution

AnimEigo

Alternative titles
Rupan Sansei: fuma ichizoku no imboo

Description

The tranquility of a traditional Japanese wedding is shattered when the bride is kidnapped by evil Ninja! Their ransom demand is simple: the key to a hidden treasure!

Unfortunately for the Ninja of the Fuma Clan, the groom is a master swordsman named Goemon, and the groom's best friend is Lupin III.

Angel Links

Title

Angel Links

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Stellar Angel Angel Links
Seihou Tenshi Angel Rinks

Description

The Oracion galaxies are the richest mineral resource in the universe, according to any space pirate you'll run across. Thanks to modern robotics, freight ships moving through these galaxies are unmanned, and thus are easy prey for the pirates. The police have given up, forcing freight companies to hire outside help. One agency, the Private Guard Company, has a ship under it's command that's unique; piloted by 16-year old Li May Fong, the Angel Links roams the galaxy, exterminating pirates for free.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anne Rapin

Itou Miki

Doc Gaward

Nakajima Toshihiko

Doose Deracures Rex

Utsumi Kenji

Elizabeth Aihara Chang

Ohno Marina

Gouryuu

Takagi Wataru

Hida Kousei

Midorikawa Hikaru

Leon Rau

Hayashi Kazuo

Ri Meifon

Yuzuki Ryouka

Serge Jullie

Nakai Kazuya

Valeria Bertone

Tanaka Atsuko

Starship Girl Yamamoto Yohko OVA 2

Title

Starship Girl Yamamoto Yohko OVA 2

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Right Stuff International

Description

There is an ancient legend on a distant planet which states (among other things) that four goddesses will one day descend from the skies and all will be right with the world.

Of course meanwhile, Yohko and the rest of the Terra team (with one straggler) have crashed on a backwater world, and they have to figure out a way off before their new charge ... gets hungry again!

Every so often, a celebration takes place in one of the most beautiful places in the Universe ... a cosmic Sakura fest! Since the Terra Team has been doing so well, one of them is invited to join the high command as they meet their opposite numbers from NESS. It’s a time of celebration and a time of peace ... but it seems that someone didn’t get the message!

Starship Girl Yamamoto Yohko TV

Title

Starship Girl Yamamoto Yohko TV

Category

TV

Total Episodes

26

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Description

In the year 2999: humanity is split into two factions, Terra and Ness, in a war fought by starships. One of the foremost of the pilots is the cocky teenager Yamamoto Yohko, and during one of her missions, she and her crew are sucked into a temporal anomaly (a la Star Trek) that sends her back to our time. Amnesiac, she only thinks of herself as a typical high school student - until a course of events sends her back to her ship the TA-29, with her newfound friends fighting at her side in a war that looks suspiciously like an arcade game (complete with 100 yen ignition costs!).

Read or Die

Title

Read or Die

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Drama, Magic, Science-Fiction, Super Power

Year Published

2001

Studio

Sony
Studio Deen

US Distribution

Manga Entertainment

Alternative titles
R.O.D

Description

R. O. D (Read or Die) is about a substitute teacher, named Yomiko Readman (codename: The Paper). Her house is filled with books. When she's not teaching, she spends her free time searching for more books to fill her collection. This must sound pretty boring, but really, Yomiko is a secret agent for the Royal British Library's Division of Special Operations. After buying her newest addition to her book collection, she ran into a giant cricket and old man who try to steal the book. Her organization assigns her a new partner and she is able to get the second volume of the rare book. She is not to happy that she has to quit her substituting job, but she is ready for the new assignment.

Crew, Cast, and Characters

Role

Person

Animation

Ishimama Shinji

Author

Kurata Hideyuki

Design

Hane TakaruIshihama ShinjiJinguji Kuniyuki

Director

Masunari Koji

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Nancy McHarry

Neya Michiko

Yomiko Readman

Miura Rieko

Starship Girl Yamamoto Yohko OVA 1

Title

Starship Girl Yamamoto Yohko OVA 1

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Right Stuff International

Description

A thousand from now, the great battles between civilizations have been reduced to the shoulders of a handful of chosen champions. When a war is waged, each side picks its representatives, gives them spaceships and the fight is on! Of course if their champion looses, they must admit defeat and give into the wishes of the other. Very handy, very civilized ... unless you don't happen to have any good fighters...

Terra team has had it tough lately: Ness' "Red Snappers" team has had things their way. Even with technically superior ships, things are bleak for Terra...

To make matters worse, they only have three pilots. Despite a concerted effort to recruit girls from the past, the team simply keeps losing! Now they desparately need someone special...Someone powerful, capable, and who possess a killer instinct. A pilot of extraordinary skill to crew the new model ship. They need ... Yamamoto Yohko!

Now if they can just convince her that a better life awaits her in the future, with new friends, new videogames and some very powerful hypertechnology (well some things just take less convincing than others!), Terra might be able to defeat the Red Snappers for a change!

Big O

Title

Big O

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The story of Big O takes place 40 years after an incident called "The Event" occured which destroyed the city of Paradign and erased the memories of the citizens. Even though the lives of the citizens eventually return back to normal and the citizens remember the use of technology like electricity and automobiles, they are still plagued with the problem of not knowing what had exactly happened to them over 40 years.

The main characters name is Roger Smith who is known as the Negotiator. It is his job to protect the people while he deals his own mysterious past. His allies are Dorothy an andriod, his butler Norman, and a giant Robot called the Big O.

Big O is a combines ideas from shows like Batman, Giant Robo, Outlaw Star, and Gundam Wing. The Big O was written by Chiaki Konaka, who also wrote scripts for Bubble Gum Crisis, Magic Users Club, and Serial Experiments Lain.

Appleseed

Title

Appleseed

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1988

Studio

Bandai Visual
Movic

US Distribution

Manga Entertainment

Description

In the futuristic metropolis of Olympus, a terrorist action is taking place. A special ESWAT team, including Deunan Knute and Briareos Hecatonchires, is sent in to deal with the attack. They succeed, but one of terrorists manages to escape. The OAV tells a story of a terrorist plot to take over Gaia...the central computer running Olympus. The plot involves a disillusioned ESWAT officer and the terrorist who got away and Hitomi, Deunan's bioroid friend who is used as a pawn to gain access to Gaia.

Like the Clouds, Like the Wind

Title

Like the Clouds, Like the Wind

Category

Movie

Total Episodes

1 (1 x 79 mins)

Genres

Drama, Historical Settings

Year Published

1990

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Kumo no Youni, Kaze no Youni

Description

When the 17th Sokan Emperor dies and his son prepares to ascend the throne, the winds of revolution and political intrigue start to blow. But even despite the difficulties of his ascension, the new emperor must still find himself an empress. The call goes out across the nation for girls to join the contest, and soon the Forbidden City is filled with young women training and competing for the chance to become empress. One of those who answers that call is Ginga, an outspoken young farm girl who thinks that the three meals and a nap that comes with the job sounds like a pretty good deal. But she gets more than she bargained for in the process, and must rise to the challenge among her fellow candidates, and to the dangers threatening the new government she has unwittingly become a part of.

Crew, Cast, and Characters

Role

Person

Animation

Kondo Katsuya

Director

Toriumi Hisayuki

Script

Miyazaki Akira

Character

Seiyuu (Voice Talent)

Genno

Akimoto Yousuke

Ginga

Sano Ryouko

Iryuuda

Fukuda Nobuaki

Kakuuto

Tamura Kinto

Kikukyou

Mitsuya Yuuji

Konton

Kobayashi Akiji

Koto Koutaigou

Tani Ikuko

Kouyou

Inoue You

Kuryuun

Ichigawa Emiya

Old Woman

Kyouda Hisako

Seshaamin

Asagami Youko

Shinno

Kitamura Kouichi

Tamyuun

Takahata Atsuko

MD Geist II: Death Force

Title

MD Geist II: Death Force

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1996

Studio

US Distribution

Central Park Media

Description

In this sequel to the original Geist story, the Death Force has been let loose on the planet. These robots are out to kill and otherwise hurt every living thing that's left.

A little annoyed about this, the remaining people decide that they've had enough... and of course Geist himself will confront another one of those "Most Dangerous" soldiers that we've heard so much about...

Maris the Chojo

Title

Maris the Chojo

Category

OVA

Total Episodes

1

Genres

Action, Comedy

Year Published

Studio

Shogakukan

US Distribution

US Manga Corps

Description

Maris is a Thanatosian. Thanatosians are six times stronger than earthlings. As a result, Maris almost always ends up breaking and damaging things. It has gotten so far out of hand that she's up to her neck in debts, since she has to pay for everyhting she wrecks. While working for the Space Patrol's Special Police, Maris is assigned to a case that could very well change her life. The son of an extremely wealthy politician has been kidnapped, and Maris is dispatched to rescue him. If she plays her cards right, she may just escape poverty forever!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

MD Geist

Title

MD Geist

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1986

Studio

US Distribution

US Manga Corps

Description

What do you do when you don't need the most perfect and Most Dangerous soldier around anymore? You try locking him up in an orbital satellite until you need him again (and hope you never need his again). What if he gets out? Well, he gets rather upset and violent.

The planet Jerra has this exact problem. M.D. Geist thrives on battle and death and when he gets the chance to trigger the ultimate doomsday program, the Death Force he takes it and turns the entire face of Jerra into a battlefield as thousands of robots turn out and begin to destroy all life on the planet. He also sets up the sequel, M.D. Geist II - Death Force.

Angel's Egg

Title

Angel's Egg

Category

Movie

Total Episodes

1

Genres

Drama, Fantasy

Year Published

1985

Studio

Tokuma Shoten

US Distribution

Alternative titles
Tenshi no Tamago

Description

The plot for Tenshi no Tamago is not something that can easily be related in words. The film is largely about the presentation more than action, and understatement instead of open revelation. Existentialism abounds, heightened by the moody artwork and the dialogue, which asks more questions than it answers. Bear in mind, however, that the conflict in the plotline primarily occurs in the audience’s mind, not in any sequence of actions in the film, spurred by speculation arising from one jarring impression after another. There are only two primary characters in Tenshi no Tamago: a young girl who bears an egg and a man who holds a strange cross. The audience is left to speculate as to the identities and true personalities of these two images which act in this disturbing world. Indeed, much of their dialogue involves the question "dare ka" (who are you). For such an existential film, however, this is perfect, as any open declaration of their thoughts, instead of such questions and mysterious actions, would ruin the mystery of the film.

Jungle De Ikou

Title

Jungle De Ikou

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

Media Blasters

Description

The archeologist father of a young girl named Natsumi returns from a dig in New Guinea with a statute as a gift for his daughter. Unknown to Natsumi is that the statue is the seal for the God of Destruction and Chaos, Ongo. She releases Ongo when she puts on the jewel earrings of the statue. Instead of being a horrible monster, Ongo turns out to be a super-deformed jungle boy. Natsumi then has a dream where Aham, God of Earth, appears before her. He's a perverted old shaman that has a large horn covering his private parts. Aham gives Natsumi the skull necklace that allows her to transform into the extremely busty Flower Goddess Mii. To transform, Natsumi must do an erotic and perverted dance, transforming when she seemingly orgasms. This sets the tone for the rest of the series, as any other magic that a female performs is accompanied by a dance.

Ancient Book of Ys

Title

Ancient Book of Ys

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Drama, Fantasy

Year Published

Studio

US Distribution

Description

Our hero Adol Christine, compelled by an unknown urge, travels to the faraway land of Estellia, a land being overrun by monsters. There he learns that his coming was foretold by legend, and that he will end the menace to the land. Which unsurprisingly he does. In the process he and his companions search for the six books of Ys, which hold both the answers to the mystery and the key to the problem, battling both little and boss monsters all the way.

Ancient Book of Ys II

Title

Ancient Book of Ys II

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

Studio

US Distribution

Description

This anime is based on on the hit series of fantasy adventure role-playing videogames of the same name, different sequel. The anime is based on Ys IV game.

Ambassador Magma

Title

Ambassador Magma

Category

OVA

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1993

Studio

US Distribution

Description

Ambassador Magma is a golden human rocket created to defent the planet Earth. Goa, an old foe that Magma had defeated has awadened from dormancy and attempts to capture the planet Earth again. To keep Earth safe from the hands of Goa, Magma has been reawakened to watch over the planet.

Outlanders

Title

Outlanders

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

Studio

US Distribution

Dark Image Entertainment

Description

An unstoppable alien armada is invading the earth, and ordinary reporter Tetsuya is covering the action when he accidentally defeats the commanding princess Kahm. Suddenly, she decides she's in love with him and wants to marry him! As if that weren't enough for Tetsuya, the rest of the empire, including Kahm's father the emperor, isn't the least bit interested in a primate like Tetsuya or those verminous humans from having any claim to the throne. Can Tetsuya, Kahm, and their few friends keep the entire empire from stopping the marriage?

On Your Mark

Title

On Your Mark

Category

OVA

Total Episodes

1

Genres

Drama, Music

Year Published

1995

Studio

Studio Ghibli

US Distribution

Description

This music film, directed by Miyazaki for the Japanese pop music artists Chage & Aska, is by many accounts the seed of an idea for a film in its own right. It double-featured with Whisper of the Heart at the film's theatrical debut. It runs for 6 minutes 40 seconds. Here is the the plot of the music video:

The police raid a religious cult and discover a strange winged being held prisoner. The two cops who find her watch helplessly as she is taken away by a special police unit equipped with hazardous material gear. Later, as they realize what is going on, they realize that she has been delivered from one set of captors to another. They evolve a plan to free this exquisite creature.

Outlaw Star

Title

Outlaw Star

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

Space is mainly inhabited by three different groups: the Federation, which is the real government; Various pirate clans, which use special techniques and magic to dominate the frontier; and the outlaws which are just about everywhere in between. There are also various alien races and empires which sort of fall within this category.

It is on this frontier where Gene Starwind and his 11-year old partner Jim Hawking, freelance bounty hunters and odd-job takers extraordinare, live and work. Until they happen to take a job from a mysterious woman named Hilda. In no time flat they're up to their ears in pirates desparate to get their hands on her and her secrets - an experimental spacecraft built using the pirate's knowledge and the Federation's technology, and information on the wherabouts of the Galactic Leyline. When Hilda is killed by the pirates, the ship is left to Gene. It's his ticket to freedom in space; and a big red flag for trouble, as every pirate and outlaw in the galaxy starts gunning for him.

Together with Jim, android and ship computer Melphena, ass-whooping metamorph Eisha Kurankuran, and the assasin Suzuka, Gene boldly steps force to face the future and discover the secrets behind the Galactic Leyline and his ship - the Outlaw Star.

Apocalypse Zero

Title

Apocalypse Zero

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1996

Studio

Big West

US Distribution

AnimeWorks

Description

A series of natural disasters has reduced the world to rubble, with the survivors doing whatever they must to survive in a world gone mad. But one young boy, Kakugo, gifted with amazing martial arts and a superpowerful suit of armor by his late father, has been charged with making the world (or at least his school) a safer place. But his sister has a matching set of skills and equipment, and she's on a mission to bring peace to the world... by wiping out humanity!

Please Save My Earth

Title

Please Save My Earth

Category

OVA

Total Episodes

6

Genres

Drama, Science-Fiction

Year Published

Studio

Hakusensha
Victor Entertainment

US Distribution

Description

Please Save My Earth is an emotionally overdone shoujo style series. It follows the tragic lives and past-lives of a group of students who find that they were all part of a doomed alien expedition to observe earth. As they slowly remember and piece together their common story of love and betrayal their powers and emotions remanifest themselves. And as they do a new threat arises: the young boy who suffered the most on the moon and is out for revenge. Can they all make peace between the loves and hates of their past lives on the moon and the lives that they now have?

Houhokekyo Tonari no Yamada-kun

Title

Houhokekyo Tonari no Yamada-kun

Category

OVA

Total Episodes

1

Genres

Family

Year Published

1999

Studio

Studio Ghibli

US Distribution

Alternative titles
My Neighbors the Yamadas
Tonari no Yamadakun

Description

Based on Hisaichi ISHII's comic strip Tonari no Yamada-kun, this film is about the daily lives of the Yamada family: Takashi and Matsuko (the father and mother), Shige (Matsuko's mother), Noboru (the son), Nonoko (the daughter), and Pochi (the family dog). The comic is currently serialized in the Asahi Shinbun (see a sample of the comic), though it has been renamed Nono-chan.

Takahata wanted Yamada-kun to have the art style of watercolor pictures (see above) rather than cel pictures. To achieve that, the traditional paint-on-cel techniques were replaced with digital technology, making Yamada-kun the first Ghibli movie to be painted and animated entirely on computers.

Memories

Title

Memories

Category

Movie

Total Episodes

3

Genres

Action, Drama, Science-Fiction

Year Published

1996

Studio

US Distribution

Description

Three stories accompany each other in this film. The first is Magnetic Rose, whereby the crew of a deep-space salvage ship investigates an opera broadcast over the emergency channel, and find far more than they bargain for. Second is Stink Bomb, where an everyday lab tech accidentally takes the wrong cold remedy, with fragrant consequences. And finally is Cannon Fodder, where a young boy and his family go about their daily business of war with a distant enemy.

Ninja Cadets

Title

Ninja Cadets

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Fantasy

Year Published

1996

Studio

US Distribution

Media Blasters

Description

In a foiled attempt to kidnap an infant princess, the princess is rescued by a loyal ninja and is hidden in a village where she is raised as a common female ninja.

Many years later, some promising young ninja students are about to be put through one final test, to see if they possess the skills required to be accepted as full ninja. They are known as Sakura, Matsuri, Yume, Pochi, and Hayashi, and their mission is to sneak inside the Byakuro Castle and steal a secret scroll.

Little do they know that one of them is the surviving princess, nor are they aware that they are being following. We're sure our young ninja cadets can prove they have what it takes to be full ninja, the only question is whether they can do it before they kill each other!

Nankai Kio Neoranga

Title

Nankai Kio Neoranga

Category

TV

Total Episodes

48

Genres

Action, Adventure, Drama, Mecha

Year Published

Studio

US Distribution

Alternative titles
Neo Ranga

Description

Guided by the letter from their missing elder brother, the three sisters, Mnami, Ushio, and Yuhi Shimabara come to Barrow Island, a south sea paradise. There they meet Neoranga, the god the islanders worship as the successor to the throne. Neoranga is made from some unknown metal and minerals, and can communicate using telepathy. In due course, Neoranga comes to Japan in order to carry out his mission as the divine guardian of the three sisters. A thrilling story unfolds with lots of exciting action in Neoranga, an enthralling animation featuring a robot.

Ninja Resurrection

Title

Ninja Resurrection

Category

OVA

Total Episodes

2

Genres

Action

Year Published

Studio

US Distribution

ADV Films

Description

Ninja Resurrection follows the adventures of a young Jubei Yugyu on special assignment to the General of the Toyotomi clan. The volume begins with the introduction of Christianity in feudal Japan and how a young boy becomes the next Saviour. After being ousted for his religion, he continues to deliver his teachings to the world and eventually builds up a large following. Religious wars and persecution follow. Thus enters Jubei and his small group - sent to assassinate him since he is safely tucked away behind his fortress.

Lupin III: Fujiko's Unlucky Days

Title

Lupin III: Fujiko's Unlucky Days

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1999

Studio

US Distribution

Alternative titles
Rupan Sansei: Ai no da capo - Fujiko's Unlucky Days

Description

Buried deep in a labyrinth of tunnels and caves under the Mediterranean Sea rests an invaluable object said to be linked to Christopher Columbus. The relic, an ornate egg, is the source of a unique and powerful energy, promising great wealth to the finder. Always eager for a challenge, Lupin heads out to find it with pals Goemon, Fujiko and Jigen, plus rival treasure hunter Rosalia. Of course the task is anything but simple. A pack of thugs sporting a heavily armed submarine is after the same egg, with the intention of using its energy to cause catastrophic changes to the Earth's weather systems. And to further complicate matters, Rosalia is struck with the revelation that the chief thug is her own father.

Lupin III: $1 Money Wars

Title

Lupin III: $1 Money Wars

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2000

Studio

US Distribution

Alternative titles
Rupan Sansei: $1 manee uoozu - One Dollar Money Wars

Description

A small ring was sold at the auction. An elderly gentleman cannot get it only 1$ difference. The president of Bow Bank, Cynthia won in the auction. At this moment, Zenigata run in to the place, and the old man took of his mask, there, Lupin appeared!! Lupin rapes the ring and run away, but Cynthia's subordinate, Nabikofu strucked, and he took the ring.

It was a singer, Sundy who asked lupin to get the ring. The ring was her monther's. But the truth, the ring has a secret shows the place where the brooch was.

The brooch was the symbol of the conqueror in the world, many persons who had power had the brooch. Cynthia, the president of the Bow Bank wanted the brooch!! Lupin, Jigen, Goemon and Fujiko who invested her money in the Bow Bank and was bankrupt attacked the bank, and Lupin got the ring finally refusing Zenigata also. But Nabikofu's gun towarded to Lupin's chest!!!

Lupin was shoot, and he dead. Zenigata cried bittely, Jigen lost himself...

Is it true that Lupin dead????

Lupin III: Walther P-38

Title

Lupin III: Walther P-38

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1997

Studio

US Distribution

Alternative titles
Rupan Sansei: Warusa P38 - In Gedenken an die Walther P38

Description

Lupin is offered gold in exchange for his help in destroying a satellite-controlled laser system that prevents the inhabitants of a unique island from leaving. What makes it unique? All of the island's residents are assassins - members of a gang called Tarantula. One of them is actually a former comrade of Lupin's who long ago betrayed him and became his enemy. Lupin's secret intention is to take revenge on the man who only recently tried to eliminate him with the gun Lupin had used when they were partners.

Lupin III: Tokyo Crisis

Title

Lupin III: Tokyo Crisis

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1998

Studio

US Distribution

Alternative titles
Rupan Sansei: Honou no Kioku - Tokyo Crisis

Description

Japan's last Shogun warrior has cleverly hidden a secret treasure worth $20 billion. Conveniently, hints of its location can be found in two portraits of him, in the form of large, etched plates. The usual cast sets out to search in two groups, Lupin with his cohorts and Goemon with Fujiko, all hungry for the sweet taste of victory. But of course, the task is no cinch.

A mysterious reporter named Maria joins in the frantic search and, with an ESP-like power to see the future, winds up a key player. She's also important to theme park owner Michael Suzuki, who is believed to possess one of the plates. Marvel as Lupin operates with his usual charisma and smooth style in the wild pursuit of the city's most valuable hidden treasure.

Lupin III: Secret of the Twilight Gemini

Title

Lupin III: Secret of the Twilight Gemini

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1996

Studio

US Distribution

Alternative titles
Rupan Sansei: Towairaito Jemini no Himitsu

Description

Our fearless hero Lupin is given a huge diamond called Twilight by Don Dorune, the chief of a shady crime syndicate in Europe. The diamond is actually the key to opening treasures left by a Celtic clan a century ago. Lupin heads to Morocco, the reported location of the treasure. But there are two Twilights, and without the two keys, the door to the treasures is certain not to open. The other key is said to be possessed by Don Dorune's child, but there is no way of knowing who or where the child is. At the same time, two other groups are also looking for the treasures. One is a bunch of ruthless assassins hired by the Celtic clan's descendants. A huge fight over the treasure erupts, and Lupin is naturally right in the center.

Ruin Explorers

Title

Ruin Explorers

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Bandai Visual
Movic

US Distribution

ADV Films

Description

Fam and Ihrie are willing to do almost anything to make a buck. So when these debt-driven damsels discover the potential profits to be hand in recovering a particularly dangerous mystical object, it means mortal peril for an entire civilization.

There’s no guarantee that they’ll live long enough to squander the fabulous wealth they’ve been promised, and danger lurks around every turn as they cross dark seas in pursuit of legendary evil. Haunted by an unspeakable curse, plagued by doomsday prophecies, plotted against by untrustworthy traveling companions and looked in desperate race to gain the Ultimate Power, Fam and Ihrie are the Ruin Explorers!

AD Police

Title

AD Police

Category

TV

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Description

The A.D. Police saga, the awesome spin-off of the hit anime Bubblegum Crisis: Tokyo 2040!

A sudden rise in VOodoo Organic Metal Extension Resources [VOOMER] incidents has put the A.D. Police in the hot seat.

Making matters worse, Kenji Sasaki - one of the A.D. Police's most valuable and unconventional officers has had his share of bad luck. It seems his partners are either turning up dead or seriously injured.

Given a new partner, Hans Kleif, and one last chance to redeem himself by playing by the rules, Kenji needs to get to the bottom of this techno-mystery and keep the VOOMERS from turning Genom City into a high-tech wasteland.

Lupin III: Alcatraz Connection

Title

Lupin III: Alcatraz Connection

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2001

Studio

US Distribution

Alternative titles
Rupan Sansei: arukatorazu konekushon

Description

We are in San Francisco and Lupin wants treasure ship that is on seafloor, near at famous penitentiary: Alcatraz. Lupin will must fight Secret Seven and the Mafia.

Lupin III: TV

Title

Lupin III: TV

Category

TV

Total Episodes

228

Genres

Action, Comedy, Mystery

Year Published

1971

Studio

US Distribution

Available on Fansub

Description

Lupin III TV has three series, the first series has 23 episodes which was aired from 24 October 1971 to 26 March 1972. The second series has 155 episodes which was aired from 3 October 1977 to 6 October 1980. And the third series has 50 episodes which was aired from 3 March 1984 to 28 September 1985.

Before the first series started, there was Lupin III Pilot film which was about 12 minutes and 30 seconds long which was aired on 1969 (but it was re-made and aired on 1978).

Ayane's High Kick

Title

Ayane's High Kick

Category

OVA

Total Episodes

2

Genres

Action, Comedy

Year Published

1996

Studio

Nikkatsu

US Distribution

US Manga Corps

Description

Ayane Mitsui is a High School student who wants to become a pro wrestler. She sets this as her most important goal, neglecting school and other responsibilities. This is Ayane's ultimate dream. At the beginning of the tape we find Ayane at the All-Japan Women's Pro Wrestling Try-Outs. She fails to get accepted yet afterwards meets a strange old man who saw her audition. He tells her that she has great legs and wishes for her to join his Dojo so that he could train her. She accepts and training begins that night. They start by building the ring, and then continue the next day after school with practicing kicks. Ayane practices everyday while having to hide these events from her mother and her school's assistant principal who detests violent sports. After weeks of hard training we find Ayane going in to take a test which she thinks is for Pro Wrstling, but in actuality it's for kickboxing. Totally off the road of her goal, she blindly follows the trainer in her quest to become a wrestler. Her trainer is constantly hiding his real intentions from her (to be a kickboxer) throughout the entire tape until Ayane's debut fight. All is pulled out into the open as she finally discovers what she has gotten into as the bell is rung...

Lupin III: Bye Bye Liberty Crisis

Title

Lupin III: Bye Bye Liberty Crisis

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1989

Studio

US Distribution

Alternative titles
Rupan Sansei: Bai Bai Ribatii - Kiki Ippatsu!

Description

A woman has proposed to Lupin, and he wants to go straight. After the disappearance of the Statue of Liberty, its said that somewhere in the statue is a diamond that controls a deadly computer virus.

A group of evil underground satanists want to have its power to start a world war, but Lupin is after it so he can erase his criminal history on police files so he can go straight.

AWOL: Absent WithOut Leave

Title

AWOL: Absent WithOut Leave

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1998

Studio

Studio Deen
Studio Twinkle

US Distribution

AnimeVillage

Description

Cyress was a peaceful planet, until Solomon, a mysterious terrorist group seizes seven PDP missiles capable of destroying entire planets! Defenseless, there is little the people of Cyress can do, but still, the terrorists must be stopped before they carry out any of their threats. Jim Hyatt, trainer for an elite group of counter-terrorists made up of military veterans and hardened criminals, is called in to deal with the Solomon group before they can use their deadly payload to cause anymore devastation. But before they can even think of taking on the terrorists, they're going to have to learn to work together, and fast... Solomon isn't just going to wait around...

Lupin III: To Hell with Nostrodamus!

Title

Lupin III: To Hell with Nostrodamus!

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1995

Studio

US Distribution

Alternative titles
Rupan Sansei: kutabare! nosutoradamusu

Description

A terriost group claiming to be a cult, going by the lost prophecies of Nostradamus, is causing havoc through the world. They will predict a disaster to their people, and secretly will cause the problem. They also are going to do this in order to get the current leader in the polls to be the next President to drop from the running.

The man is Douglas, and he owns the largest building in the world. Its big enough to have its own city inside, including a sports arena! In the top floor of the building lies to real lost book of Nostradamus. Lupin wants the book because of its high value, and after a first unsuccesful attempt, he goes to other means.

He goes undercover to a prison on a remote island. There is an old friend of Lupin's and he goes to try to figure out how to obtain the lost book. Of course while escaping, he runs into trouble with the terriost group.

Lupin III: The Secret Files

Title

Lupin III: The Secret Files

Category

OVA

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1989

Studio

Toho

US Distribution

Alternative titles
Rupan Sansei - Shiikuretto Fairu

Description

Lupin III: The Secret Files is basically introduces all of the characters: Lupin, Jigen, Fujiko, Goemon, and Zenigata.

The plot is simple, someone has poisoned Lupin's drink and Jigen saves him in time before drinking it, and Lupin ventures to thinking who could of wanted to kill him, and through this process we learn of all of the characters.

Lupin III: Lupin Vs the Clone

Title

Lupin III: Lupin Vs the Clone

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1978

Studio

US Distribution

Streamline Pictures

Alternative titles
Rupan Sansei

Description

The movie starts out with Zenigata rushing to Transylvania to investigate the apparent capture and execution of Lupin. Zenigata opens a coffin located in a spooky castle; Lupin's corpse is inside! Zenigata's triumph is cut short as Zenigata turns around to find Lupin also behind him and very much alive. Lupin is surprised himself at seeing his exact double in a coffin.

After a brief chase scene, the film cuts to Egypt where Lupin is trying to recover "The Philosopher's Stone". He retrieves it despite Zenigata's efforts to trap him. He turns the stone over to Fujiko in exchange for a date. Naturally, Fujiko steals the stone from him to sell it to a mysterious man named "Mamo". From there, the film takes many twists and turns as Lupin attempts to find out who Mamo is and what his plans are for the stone and for Fujiko.

Despite some lapses into silly, sci-fi cliches, the plot and tone of the film remains consistent and solid. The characters are well developed during the film. Unlike the flat, "do-gooder" attitude in Cagliostro, each of the characters actually has a complex personality. Jigen struggles with his loyalty to Lupin despite Lupin's stubborn attitude to pursue Mamo and Fujiko. Goemon abandons Lupin entirely at one point coming close to blows with Jigen at one point. Lupin casts aside all his friends to pursue and beat Mamo.

Lupin III: Zantetsu Sword is on Fire

Title

Lupin III: Zantetsu Sword is on Fire

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1994

Studio

US Distribution

Alternative titles
Rupan Sansei: Moeyo Zantetsu Ken

Description

Lupin will go to unbelievable lengths (and depths) for quick riches. This time it's a gold ornament buried inside the Titanic and encoded with messages that could enable the finder to control the world. Unknown to Lupin, his old pal Goemon is after it as well. Lupin's voyage to the bottom of the sea is cut short, however, by a rival tycoon and his army of thugs who take the ornament and Fujiko, Lupin's ever-charming admirer. But always one to bounce right back, Lupin, with the help of his sidekick Jigen, is determined to retrieve both priceless treasures.

Lupin III: Hunt for Harimao

Title

Lupin III: Hunt for Harimao

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1995

Studio

US Distribution

Alternative titles
Rupan Sansei: Harimao no Zaiho wo oe!!

Description

Lupin is on yet another chase. This time a treasure has been hidden by a notorious band of thieves who are rampaging through Southeast Asia. But first he has to look for the keys to the treasure. Naturally, Lupin and his cohorts are not alone; Sir Archer, a British royal, and his granddaughter are also hunting for the very same thing. And the two groups are also up against a mad villain, whose main goal is to conquer the world. Unable to go it alone, Lupin and his crew team up with an unlikely partner - Sir Archer - to defeat the conquerors, one of whom turns out to be Sir Archer's own lawyer! Tune in to see if Lupin can get himself out of this gem of a mess....

Lupin III: Napoleon

Title

Lupin III: Napoleon

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1991

Studio

US Distribution

Alternative titles
Rupan Sansei: Naporeon no Jisho wo Ubae

Description

Lupin has a lively time of it this time in a classic car race from Madrid to Paris. The race prize is Napoleon's dictionary, which contains the key to the Treasure of the Empire, something that just about everybody seems to be after. Lupin and his buddies take off after the prize, pursued not only by the perennial Inspector, but also by an army of secret agents from around the world. Classic cars and state-of-the-art weapons heighten the speed and thrills of this adventure.

Lupin III: From Russia with Love

Title

Lupin III: From Russia with Love

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1992

Studio

US Distribution

Alternative titles
Rupan Sansei: Roshia yori Ai wo Komete

Description

This time Lupin is after 500 tons of gold bullion that used to belong to the House of Romanov, the last rulers of the Russian Empire. His only clue is a code in an old book that a cipher machine has broken down to the words "Bank of Liberty". As always, whenever Lupin's involved, the situation gets complicated. This adventure takes him through the USA and Russia, with loads of action and classic Lupin-style escapades along the way.

Lupin III: Hemingway Papers

Title

Lupin III: Hemingway Papers

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1990

Studio

US Distribution

Alternative titles
Rupan Sansei: Heminguuei Peepaa no Nazo

Description

Word is out that the "Hemingway Papers", the newly discovered last novel by the great author, tells the hiding place of a buried treasure on a desolate Mediterranean island. Lupin sneaks onto the island where, instead of treasure-hunting, he finds himself embroiled in a violent struggle for power. To Lupin's surprise, his old buddies Jigen and Goemon are also in the fight for their own reasons. Marcus the Merchant of Death also lands on the island accompanied by Fujiko, Lupin's greatest weakness, and followed by the police inspector, who is forever on Lupin's tail.

Dragon Ball Z Movie 9: The Galaxy's in Danger! The»

Title

Dragon Ball Z Movie 9: The Galaxy's in Danger! The Super Awesome Guy!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1993

Studio

Toei Animation

US Distribution

Description

It begins with a tournament, organized as a birthday present for Dollar Money, the son of Gyusan Money, the richest man in the world. The combatants are to fight simultaneously, until there are only four contestants left. At this point, the remaining four were to fight four "aliens", and whoever finished first was to fight Mr. Satan for the grand prize. The first half of the movie is mainly comedy, with Gohan, Mirai no Trunks, and Kuririn fighting their way through the tournament, becoming three of the four finalists. All the while Goku is watching his son from heaven, and Mr. Satan is engaged in his usual antics in trying to get away from "Those people!" The second half begins when, in the final rounds, the four "Aliens" have most obviously been replaced with REAL aliens- led by one named Bojack. Bojack had apparently tried to fight the gods some time ago, and was imprisoned in a star. Kaiou's death during the Cell game freed him, and he was trying to get special revenge on the North Kaiou by taking his student's planet first. Trunks defeats his opponent, but loses to Bojack, while Kuririn and Daisuke both lose to theirs- at the cost of Daisuke's life. Gohan doesn't finish his fight before all of the villains convene and introduce themselves, thus spawning one of the finest one-sided movie fight scenes yet, which lasts until everyone is trashed and Gohan is being crushed to death by Bojack. Goku, breaking the afterlife rules, teleports out of heaven in an effort to save Gohan. Gohan then goes SSJ2 and kills two out of the three henchmen, and Gohan then kills Bojack. The movie ends with everybody recovering in the hospital, a typical happy movie ending.

Dragon Ball Z Movie 10: Dangerous Partners! Super »

Title

Dragon Ball Z Movie 10: Dangerous Partners! Super Warriors Never Rest!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1994

Studio

Toei Animation

US Distribution

Description

A dark, powerful figure is unconscious, experiencing vivid flashbacks of Kakarotto defeating him. The scene switches to a happy one of Goten and Trunks searching for the Dragon balls, chaperoned by Videl. Goten wants to wish for lots and lots of food to eat, and Trunks wants the Dragon balls so he can go on lots of adventures. They have some fun, cute adventures finding the DBs, and eventually make it to the last one, which is strung on the necklace of a village shaman. The villagers are about to sacrifice a young, beautiful maiden to the monster god of the village, in return for their peace and well-being. Goten and Trunks fly off and defeat the monster--a really goofy dinosaur--easily. The villagers congratulate them and give them the Dragon ball, and all three Z soldiers stay in the village overnight. The next morning, Videl goes out early and runs into Brolli, who has inexplicably survived Movie #8, and has also inexplicably lost most of his brain. Brolli mistakes Videl for Kakarotto and knocks her unconscious in a lake, then goes after Goten and Trunks. The two boys spend some time running around, avoiding Brolli, and getting into hi-jinks. This goes on until Gohan steps in for no good reason and tries to fight. There's a really typical fight in which Brolli is covered by lava, and Gohan is rescued by kuririn in a Piccolo outfit. Brolli escapes the lava, and fights back again. Goten wishes that the Dragon would defeat Brolli, and Goku's ghost is resurrected to help them fight. Using a Triple Kamehameha, the Son family knocks Brolli into the white-hot sun. Goku disappears, leaving the question of whether or not he was really there, and everybody goes home happy.

Dragon Ball Z Movie 7: The Ultimate Battle!! The T»

Title

Dragon Ball Z Movie 7: The Ultimate Battle!! The Three Super Saiya-jin

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1992

Studio

Toei Animation

US Distribution

Description

The trouble starts when two odd looking androids (#15 and #14) make their way through the streets toward a hotel where Goku, Gohan, Kuririn, Master Roshi, Oolong, Chichi, and Trunks are staying. They wreak havoc as they blow up buildings and cars and send people screaming in terror. Eventually they locate Goku and destroy his temporary residence. The Z warriors rescue everyone in the skyscraper before it fully collapses. Trunks reminds Goku that they will only hurt civilians if they continue to fight in the city. As a result, Goku flies, chased by the two androids, to some uninhabited ice plains. There they battle, and we see that yet another robot has been released from Dr. Gero's laboratory. This robot, #13, tells Goku that the and the others were created by Dr. Gero's computer, and though Dr. Gero is dead, his computer magnified his hatred for Goku many times over, and created #13, #14, and #15 as a result. As they fight, it is clear that the androids are gaining the upper hand (Goku fights #13, while Mirai Trunks takes #14 and #15). Vegita comes to help out Goku, because he wants to save the victory over Goku to himself. There is now one Saiya-jin per android (Vegita takes #15). Soon, all the Saiya-jin go SSJ. Vegita and Trunks make short work of their foes. Gohan tries to help his father, but is shot at, and saved by Piccolo, who helps Goku take on #13. #13 absorbs the batteries and processing units of the two fallen androids after realizes they have been disposed of. With the power of the other two androids within him, android #13 is transformed into Super 13. This blue monstrosity makes short work of all the Z warriors but Goku. He continues to pummel Goku until Goku falls under water, at which point he turns his attention to Gohan. Gohan sees that Goku is gathering energy for a Genki-dama, and one by one, the Z warriors sacrifice themselves yet again, though they are near unconcious. Eventually, Goku turns SSJ while gathering energy, and absorbs the Genki-dama's energy. His aura is so powerful that Super 13's skin begins to melt away. Goku embeds his fist into Super 13's abdomen, and destroys his remains.

Dragon Ball Z Movie 8: Valiant Fight!! Super Excit»

Title

Dragon Ball Z Movie 8: Valiant Fight!! Super Exciting Fight!!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1993

Studio

Toei Animation

US Distribution

Description

The Z warriors (excluding Goku) are introduced to two new surviving Saiya-jin. We find out that one of them is named Paragas, while the other remains temporarily anonymous. These Saiya-jin wish to make a new home for their kind, with Vegita as king. Goku happens to be at a school interview, but is contacted by Kaio-sama and is told that a Saiya-jin of immense power utterly destroyed the South Galaxy, and is now heading towards the North Galaxy bound on wreaking havoc. Meanwhile, the Z warriors have decided to venture to New Vegita, and after arriving catch wind that the legendary Super Saiya-jin is heading towards the North Galaxy. They form a team with Paragas's son Brolli to see if they can find out any extra information, but all they discover is that New Vegita is being constructed mostly by slaves. During their expedition Goku teleports to join them. We soon find out that Paragas knows of a comet which will eventually collide with New Vegita destroying the planet. In the middle of the following night, Brolli attacks Goku, but Paragas is able to stop him by use of a remote control linking to an odd electronic necklace Brolli wears. The next morning, Goku informs Vegita that he has recognized Brolli as the legendary Super Saiya-jin. Trunks then informs his father that New Vegita was simply a ploy, and Paragas confirms this, stating that he and Brolli were disposed of as trash from Old Vegita-sei and left for dead. Thanks to Brolli's awesome powers, they managed to survive. They plan to exact revenge on Vegita and take over Earth. Vegita is afraid of Brolli, after admitting to himself that he really is the legendary SSJ. Brolli has meanwhile broken the control device around his neck and is fighting against all the Z warriors, with the exception of the terrified Vegita. When things are looking grim for the Z warriors, Piccolo arrives with a senzu for everyone. Kuririn and Kame-sennin are able to escape to safety through Piccolo's spaceship, and Vegita finally begins to fight Brolli. The giant comet has already begun to descend on New Vegita, and Paragas attempts to escape in pod, only to be killed by his son. Goku continues to fight Brolli even as the comet descends on them, but to no avail. At last, Piccolo instructs everyone to give their strength to Goku. They do so, but Vegita is too full of pride to commit. Eventually he allows himself, and Goku is given enough power to defeat Brolli. Just as the comet is about to blow New Vegita to smithereens, Goku teleports everyone to safety and a happy ending ensues.

Dragon Ball Z Movie 6: Attack! 1,000,000 Power War»

Title

Dragon Ball Z Movie 6: Attack! 1,000,000 Power Warriors!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1992

Studio

Toei Animation

US Distribution

Description

Our story begins on New Namek, where a giant, planet-sized machine begins to devour the world. The Z warriors catch wind of the plot, and fly off to the crippled planet. By this time, all the inhabitants of Namek have been captured by advanced battle droids, and are being led off to a prison camp where they are to be executed. However, our heros arrive just in time, and save the Nameks from certain death. As the droids prepare for battle, the leader of the machine army, Metal Cooler, reveals himself. He explains that after Cooler was blasted into the sun, the space-faring Big Ghetti Star came across his remains and assimilated Cooler's brain. The only way to sustain the tremendous sphere is to sap large amounts of energy from the cores of planets and its inhabitants. Piccolo, Kuririn, and Gohan begin battle with the robots, but their armor proves to be exceedingly tough to puncture. While his friends are occupied with the droid army, Goku begins to battle Metal Cooler. It isn't long until Goku gains the upper hand, and knocks off one of Metal Cooler's arms. Unfortunately, Cooler regenerates his limb, and informs our hero that the Big Ghetti Star instantaneously corrects weaknesses and repairs damage. Now with better tactics, Metal Cooler begins to win the fight. Yet out of nowhere, Vegita comes to the rescue, and joins Goku in his foray. Meanwhile, Kuririn and Gohan have been captured by the droids, and flown to the prison camp. Only Piccolo remains, and with a huge burst of energy, he evaporates the remaining droids. With the army destroyed, Piccolo flies to the heart of the Big Ghetti Star. Vegita and Goku attack Metal Cooler at full strength, and turn his body into such a fine powder that no regeneration is possibly. Thinking that they have won, they are shocked to see hundreds of Metal Cooler's sliding down a nearby ridge, and running straight towards them. The next thing they know, they are hanging in the main chamber of the Big Ghetti Star by thousands of tiny electrodes. Cooler begins to steal their energy, but finds that the Ki of a Super Saiya-jin is too much to handle. With overloading batteries, the Big Ghetti Star begins to self-destruct. Goku and Vegita, in a final showdown with the massive core of the world-eater, destroy Cooler's remains. The good guys barely manage an escape, and the Big Ghetti Star explodes in a fireball. Namek is left scarred, but no blood is shed this day.

Dragon Ball Z Movie 13: Exploding Dragon Fist! If »

Title

Dragon Ball Z Movie 13: Exploding Dragon Fist! If Goku can't Do It, Who Can?

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1995

Studio

Toei Animation

US Distribution

Description

A young boy with elf like ears and a sword is fighting a gigantic monster. Despite his masterful sword handling skills however, the boy is defeated. Time jumps forward to a point somewhere around the 25th Budoukai. As Gohan and Videl sit in class, Gohan receives a message on his wristwatch informing him that his assistance is needed in order to save an old man who is contemplating suicide. After saving the old man, Gohan learns that the old man only attempted to jump off a building in order to get his attention. The old man produces a golden music box, which he tells them contains a legendary warrior who has been trapped for ages. After several attempts to open the box using Goku's shear strength and Bulma's technological expertise, the warriors collect the Dragonballs and summon Shenlon to release Tapion, the warrior who is trapped inside the box. The box shatters at Tapion is released, and Trunks and Goten marvel over the legendary warrior. After inquiring as to his surroundings, Tapion informs them that he must be returned to the box at once, or the Earth will surely be destroyed. Tapion walks off as the Z Warriors contemplate the events that just took place. The following day Hildegarn, a large monster, is reeking havoc on the city. Gohan tries unsuccessfully to defeat the monster with several very large Ki blasts. However, the monster does not subside until Tapion arrives, and plays a tune on his flute, which causes the monster to disappear in a puff of smoke. The following day, Bulma attempts to build a device that will contain the monster and Tapion as well as the music box did. Unfortunately, as Tapion sleeps inside the device that night, the monster escapes from within him, and reeks havoc on the city once again. After a long and drawn out battle with Hildegarn, Goku decides to use a technique that he has never used before. He goes SSJ3, powers up, leaps into the air, extends his fist, and shouts "Ryu Ken". Hildegarn explodes in a flash of light. After the battle, Tapion presents Trunks with his sword, saying he won't need it anymore, and flies off. Neither the monster, nor Tapion are ever heard from again.

Miracle Girls

Title

Miracle Girls

Category

TV

Total Episodes

51

Genres

Drama, Fantasy, Magic, Romance

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

This is a "magical girls" series about two twin girls who go to high school. Tomomi is a tomboyish girl who is good at sports (she's the star of the volleyball team). Mikage is more feminine and is better academically, despite her tendency to blow up the Chemistry Club. Both girls have boyfriends, though Mikage's left for London in the 2nd episode. Mikage tends to have more romantic relationships while Tomomi is on the 'buddy' system. What makes these girls different is their ESP powers. Both have limited telekinesis, have telepathy only with each other, and can teleport only when both work together. The series is about the sometimes funny/sad/romantic lives of the two twins and the occasional complications brought about when they use their powers. There is also an almost gothic mystery surrounding the powers and the role 4 flowers play in it...

Dragon Ball Z Movie 12: The Rebirth of Fusion! Gok»

Title

Dragon Ball Z Movie 12: The Rebirth of Fusion! Goku and Vegeta!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1995

Studio

Toei Animation

US Distribution

Description

The trouble starts when a careless teenage...heaven dweller, neglects to change the tanks of the "soul laundry machine", which cleans souls that are going to hell. When the tanks explode, the heaven dwelling kid becomes possessed and turns into Janenba, a huge blob-like creature. Janemba changes the laws of the afterworld and creates much havoc, including bringing such characters back to life as Furiza and his minions and all of the other dead. Pikehan and Goku try to free the Demon lord and distract Janemba, it becomes evident that this tubby bastard's magic is almost invincible. While Pikehan shouts insults at the Demon lord's prison, Goku strikes back against the Jell-o menace. It looks as though Goku has won, when Janenba transforms into a smaller, deadlier fighter, whom Goku cannot defeat. When Vegita shows up, he too realizes that he cannot beat Janenba, so Goku convinces Vegita to fuse with him. Unfortunately, Vegita screws up the fusion dance, which is amusing in and of itself, and they turn into fat Gogita for 30 minutes. During this moment of weakness, Gogita gets the living snot beaten out of him. Meanwhile, Gohan, Videl, Goten, and Trunks are taking care of the masses of undead that now walk the Earth. They prove to be no match for our seasoned warriors. When the Fat Gogita transformation wears off, Pikehan buys Goku and Vegita the time to fuse correctly. In this new form of Gogita, Janemba is easily defeated and the rules of the afterworld return to normal and the generic happy ending ensues.

B't X

Title

B't X

Category

TV

Total Episodes

25

Genres

Adventure, Mecha, Science-Fiction

Year Published

1996

Studio

Tokyo Movie Shinsha

US Distribution

Description

The Kikai (Machine) Empire has been hiding in the perpetual sandstorms of the Gobi Desert for centuries. When Professor Kotaro Takiyama comes too close to discovering their dark secrets they emerge to silence him. But Teppei Takiyama isn't going to allow his brother to be abducted without putting up a fight...

Dragon Ball Z Movie 11: Super Warrior Clone! I am »

Title

Dragon Ball Z Movie 11: Super Warrior Clone! I am the Winner!!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1994

Studio

Toei Animation

US Distribution

Description

The emergence of several mutant creatures from their holding tanks, which Jaga plans to use to gain his revenge on Mr. Satan. Elsewhere, the enraged Android 18 trashes Mr. Satan's mansion in an effort to collect the 20 million zeni he promised the Artificial Human for throwing the Tenkaichi Budoukai to him. As their bickering ensues, a strange man enters Mr. Satan's house with a challenge from Jaga Badda, one of Mr. Satan's childhood rivals. Mr. Satan agrees to accompany the man back to Jaga's castle, and Android 18 wanting to collect her money tags along. Making his grand entrance to face Jaga's challenge, Mr. Satan ever so gracefully slips on a banana peal and falls flat on his ass. With blinding speed, Jaga's mutant creations surround the cowering world champion Satan invites Android 18 to take on the mutants. Not wanting to miss out on the action, Goten and Trunks join fight and the three super-warriors quickly extinguish all the mutants at hand. Jaga, angered by yet another defeat at the hands of Mr. Satan, reveals his laboratory full of bio-warriors. As Trunks and Goten investigate, they run across a very familiar specimen Brolli! Not wasting any more time, Jaga orders the release of his super-warrior. However, due to a fluid overflow during his release, Brolli is now covered in genetic-altering goop. Android 18 releases a flurry of attack on the monster, only to be taken down with one swift blow. Trunks then saves Mr. Satan from Brolli's attacks, but in doing so causes the release of several thousand gallons of genetic-altering goop. The two Saiya-jins power up, and begin their battle with the legendary Super Saiya-jin's third incarnation. The battle ensues, the Saiya-jins become distracted, and Android 18 intervenes, only to be knocked away. Kuririn arrives just in time to save his wife, and the battle continues. The two Saiya-jins are once again distracted by cries for help from Mr. Satan, and are soon in danger of being killed themselves. Kuririn saves Goten, whose head is about to be crushed by Brolli, with a Kienzan, and Trunks draws Brolli away with his patented full-moon-ass-slapping-bird-flipping technique. Up against a wall, Trunks is saved once again as an entire container of genetic-altering goop empties itself right on top of Brolli. With Brolli out of the way, Trunks, Goten, and Kuririn turn to the task of evacuating Jaga's island castle. A tidal wave of goop is now engulfing the island, and all efforts on the part of the three Z-Warriors to stop it fail. However, when the goop finally contacts the seawater, the warriors realize it'ss the key to stopping the goop. In what is probably the best scene in the whole movie, the three warriors fire a triple-Kamehameha into the ocean, causing a tidal wave to cleanse the island of the goop. In a final attempt to have his revenge, a much larger Brolli emerges to the ocean, turns to stone, and is blasted to peaces by Trunks and Goten. Finally, back on Kaio-sama's planetoid, Goku comments on Brolli's never-ending persistence and proceeds to stuff his face.

Ariel Visual

Title

Ariel Visual

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Central Park Media

Description

To save the Earth from alien invaders and their giant monsters, Dr. Kishida does what any other red-blooded mad scientist would do: he builds a giant robot - ARIEL - the ultimate feminine fighting robot!

Unfortunately, his grand-daughters refuse to pilot it! Apparently, they've got more important things to do than becoming teenage super-heroes. Besides, how are you supposed to study for your college entrance exams while getting beaten-up in battle?

Fortunately for Dr. Kishida, things aren't too well for the invaders, either. According to their reports, the Earth was the perfect target: lush, peaceful, and relatively defenseless. Theoretically, the planet should've surrendered long ago. Now, the war is at a standstill, the dreaded Accounting Department is warning about the serious cost overruns, and the head of the home office has arrived from Galactic Headquarters to personally oversee operations. Has Headquarters decided to unleash, The Audit - or do they have something even more evil in mind?

The fate of the world rests upon two people: Aya Kishida, one of the doctor's granddaughters, who may have to give up prep school to pilot the mighty (and lovely) ARIEL; and a mysterious alien named Saber Starblast, who may have the power to defeat the invaders once and for all...

Astro Boy

Title

Astro Boy

Category

TV

Total Episodes

193

Genres

Action, Drama, Family, Mecha, Science-Fiction

Year Published

1963

Studio

US Distribution

Right Stuff International

Description

Astro Boy was created by Doctor Boyton when his son Toby died in a car accident. Astro is an exact match for Toby. And was origionally called Toby by his "father".

When Astro was first built, Doctor Boyton wanted to keep him a secret. But people eventually found about him and he became a hero.

Astro was seperated from his father during a cruise. Astro saved the ship from some ice burgs, when he returned, his father had disappeared. Astro was tricked into signing himself over to a robot circus. It was in the robot circus that he met Kathy, who gave Astro his name; Astro Boy.

After the Robot Circus, Astro was taken back to Japan by Doctor Elefan, a scientist who had recently been apointed head of the Ministry of Science.

Astro went to school and eventually, Doctor Elefan built parents for Astro. Astro now lives with them and his dog, Jump.

Later, Doctor Elefan built a sister for Astro and called her Uran. Uran is a very mischevious girl and often gets herself and Astro into a lot of trouble.

Arcadia of My Youth

Title

Arcadia of My Youth

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1982

Studio

Toei Animation

US Distribution

AnimEigo

Description

It's Harlock! It's Harlock! It's Harlock! Renowned Manga author Matsumoto Leiji’s greatest creation, Captain Harlock, comes to the big screen in this magnificent film.

When aliens conquer earth and enslave the human race, all hope for freedom is abandoned. But one man will not give up. Captain Harlock, a brave space pilot, leads the resistance and vows to oust the aliens and restore freedom to his planet.

Harlock and his rebel band adopt the fighting strategy of ancient marauders and become known as the Space Pirates… with a skull and crossbones on their atomic powered spaceship! But the revolution is not without a price and The Space Pirate must make a difficult choice.

Ariel Deluxe

Title

Ariel Deluxe

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Central Park Media

Description

Those incompetent aliens are still plotting to conquer the Earth! The only obstacle in their path — the giant, feminine robot ARIEL! But the young pilots have lives of their own... When Kazumi receives a mysterious love letter from a secret admirer, should she cancel her first date — just to save the Earth?

Akai Hayate

Title

Akai Hayate

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Central Park Media

Description

For over a thousand years, Japan was secretly ruled by the Shinogara, a society of ninja whose palace lies in a hidden valley at the base of Mt. Fuji. The assassins' grip on Japan was unbreakable, until their finest warrior, Hayate Kanuma, rebelled against the group and murdered Shinogara's fearsome leader - his own father!

Guilty of both betrayal and patricide, Hayate fled for his life. But his ninja enemies landed a fatal blow. With only minutes left to live, Hayate took a desperate gamble and transferred his soul into the body of his sister, Shiori.

Now, Shiori is wandering the streets of Tokyo, under the alias “Yukiko.” Assassins still search for her, unaware of her new powers. But each time Shiori calls up her brother, she sacrifices a part of herself. After all, two souls cannot occupy the same body – for long!

Bio Hunter

Title

Bio Hunter

Category

OVA

Total Episodes

1

Genres

Action, Horror, Science-Fiction

Year Published

1995

Studio

US Distribution

Urban Vision Entertainment

Description

A strange virus attacks the human genetic code and transforms people into monsters with demonic powers. Komada and Koshigaya are just a couple of guys (Professors, actually) who hunt the night to extinguish the Demon Virus whenever they encounter it. One of them is already infected by it, and the infestation spreads every day....

Meanwhile, one monster is stalking the streets of Tokyo, ripping open young women and devouring their livers. A famed psychic holds the secret to the identity of the monster. Now it's up to Koshigaya and Komada to reach the psychic and his beautiful daughter, before it's too late!

Dragon Ball Z Movie 5: Battle of the Strongest

Title

Dragon Ball Z Movie 5: Battle of the Strongest

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1991

Studio

Toei Animation

US Distribution

Description

The movie begins with a scene of Freeza destroying Planet Vegeta, despite Bardock's efforts. We see Goku's pod escape, and we are introduced to Koola who tells his henchman to leave Goku alone, since this is Furiza's territory. At this point there is a flash forward to the present. After a little comedy, Goku, Oolong, Kuririn and Gohan go camping. Koola, after hearing of Furiza's death, decides he must kill all living Saiya-jin. After some beating Koola's henchmen, Koola and Goku go at, only for Goku to escape injured. After some commotion and a bit of luck, Kuririn, Oolong, father, and son are able to convene. Gohan is delegated to get Senzu beans, and has little trouble thanks to Yajirobi's generosity. Gohan is caught by Koola's henchmen on his way back, but he is quickly saved by Piccolo until Koola himself intervenes and knocks him out. Gohan makes a getaway, and as he is giving the bag of senzu beans to Kuririn, one of Koola's henchmen blasts it to smithereens. Gohan, however, was given an extra senzu bean by Yajirobi, which he had tucked under his belt. He gives it to his father just before he receives a thorough ass wompin' from the henchman Sauza. As Goku is about to launch an attack on Sauza, Koola appears with Piccolo's unconcious body and does some further damage to it. Goku knocks Sauza away (and into a mountain) and begins to fight with Koola. They duel for a while, and Koola decides to transform. After Koola forms a ki attack powerful enough to destroy Earth, Goku realizes his failure, and after some sadness goes SSJ. He easily does away with Koola's energy technique, and proves that Koola has nothing on a Super Saiya-jin. Koola's last resort is to put a little distance between him and Goku and form an even more powerful planet destroying attack, which Goku catches, and eventually Kamehameha's right back at Koola. Koola is pushed into the sun by his own attack, and by the same Saiya-jin he refused to kill. Before a full happy ending can ensue, however, Sauza reappears. Piccolo kills him with ease. Then we get a little comedy, as the Namek-jin nonchalantly blows off Gohan.

Ayashi no Ceres

Title

Ayashi no Ceres

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Adventure, Romance

Year Published

2000

Studio

Studio Pierrot

US Distribution

Viz Communications, Inc.

Alternative titles
Mysterious Ceres
Unearthly Ceres
Ceres Celestial Legend

Description

Ayashi no ceres is the story of Aya Mikage and her twin brother Aki, driven apart by the forces of fate. On their sixteenth birthday, Aya and Aki are called to the family home to be given a special present. What they thought was a birthday party, however, was really a test--one which Aya failed. She was found to possess the reincarnated spirit of an ageless tennyo, one bent on the recovery of her hagoromo and the destruction of the Mikage family. Aya quickly found herself separated from her beloved brother, and hunted by her own family.

Crew, Cast, and Characters

Role

Person

Animation

Motohashi Hideyuki

Author

Watase Yu

Design

Motohashi Hideyuki

Director

Kamegaki Hajime

Music

Sakai Ryo

Script

Ohashi Shikichi

Character

Seiyuu (Voice Talent)

Aogiri Suzumi

Asano Mayumi

Aogiri Yuuhi

Itou Kentarou

Ceres

Iwao Junko

Guradisu

Nagashima Yuko

Kurumi Chidori

Kawasumi Ayako

Mikage Aki

Chiba Susumu

Mikage Aya

Kakazu Yumi

Oda

Kujira

Shouta

Araki Kae

Touya

Konishi Katsuyuki

Battle Skipper: The Movie

Title

Battle Skipper: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

1995

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

Trouble is brewing at the St. Ignacio School for Girls, where the extracurricular activities include mass destruction and global domination!

Without regard for school property or regulations, the spoiled rich girls of the St. Ignacio Debutante Club are planning to unleash their awesome Battle Skipper combat suits in their mad scheme to seize control of the school...and eventually the world!

The only hope lies with the valiant - yet polite and proper - members of the Etiquette Club, who stand ready to oppose the Debutante Club's fiendish schemes. The basement of the Etiquette Club is really the secret headquarters of the mysterious super-team, the Lightning Attacker Exstars and their super-advanced prototype Battle Skippers!

Dragon Ball Z Movie 1: Return My Gohan!

Title

Dragon Ball Z Movie 1: Return My Gohan!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1989

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: Dead Zone

Description

Gohan is kidnapped! The evil Garlic Jr. is gathering the seven Dragon Balls to wish for immortality. Then Garlic Jr. plans to take over the world and make the entire human race suffer for the death of his father.

Goku rushes to save Gohan, but arrives at the fortress just as Garlic Jr. summons the Eternal Dragon. Krillin and Piccolo try to help Goku, but their combined strength is no match for Garlic Jr., who creates a "Dead Zone" (black hole) to suck our heroes into oblivion. Suddenly Gohan starts to show his hidden power, but will it be enough?!

Dragon Ball Z Movie 3: The Ultimate Decisive Battl»

Title

Dragon Ball Z Movie 3: The Ultimate Decisive Battle for Earth

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1990

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: Tree of Might

Description

A seed of the Tree of Might has been planted on Earth by a group of space pirates. Once rooted, the Tree of Might will devour all life energy, leaving the planet a deserted land where no living thing can survive.

Goku and his friends are the last hope...can they defeat the evil space pirates and Turles, the evil leader of the group and a Saiyan!?

And if that wasn't trouble enough, Turles powers up by eating a fruit of the tree, and challenges Goku. Can Goku save Gohan and the planet Earth from Turles?

Dragon Ball GT

Title

Dragon Ball GT

Category

TV

Total Episodes

64

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1996

Studio

Toei Animation

US Distribution

Description

The story starts 10 years into the future (from the epilogue of DBZ). The main characters are Son Goku, Trunks, and Pan. However, although Goku is Pan's grandfather, he looks like an 11 years old kid.

Apparently Pilaf and company reappears and are up to their usual convenience. This time old Pilaf, still wanting to rule the world, desires to become younger. However, they accidentally turn Goku into a child instead, using the "Ultimate Dragon Balls."

Goku snags the runaway robot, Gil. Although Goku is now a child, he is as powerful as he was before, however the only exception being that he loses his shunkan idou (teleportation) skill. Trying to return Son Goku back to normal and saving earth from certain destruction is the mission of the GT adventurers, a journey that propels them to the depths of space and into new surprises. (The long lost "Ultimate Dragon Balls" disperse all across the universe when a wish is granted).

Trunks sees parts flying off of the spaceship they're in! Goku and his friends encounter new enemies on other planets and Goku meets his match with a character named "Bebii," which was created by the Tsufurujin race to destroy the Saiyajin. Goku even reaches the Super Saiyajin Level 4 power. Later, the GT Adventurers have to deal with seven, evil dragons.

Dragon Ball Movie: Mystical Adventure

Title

Dragon Ball Movie: Mystical Adventure

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1988

Studio

Toei Animation

US Distribution

FUNimation

Description

Goku and Krillin have completed their training under the mystical Master Roshi. Now the duo is off to test their newly acquired skills at a prestigious martial arts tournament sponsored by the young emperor Chiaotzu. The winner of the tournament is said to get an audience with the Emperor, and a wish for anything they want!

But sinister plans are underway beneath the faзade of the elaborate tournament. The young emperor’s wife has been kidnapped! The emperor’s right-hand man, Master Shen, has convinced him Dragon Balls must be gathered to wish her back. But secretly, he and his henchman Master Tao plan to overthrow the Emperor, and with the help of the Dragon Balls, rule the kingdom themselves!

And to complicate matters even more, Bulma and the gang are desperately searching for the Dragon Balls as well. As the tournament begins, the action all comes together. Get ready for a for a wild, crazy ride of comedy and excitement on a magical… MYSTICAL ADVENTURE!

Art of Fighthing

Title

Art of Fighthing

Category

OVA

Total Episodes

1

Genres

Action, Martial Arts

Year Published

1993

Studio

Nippon Animation

US Distribution

US Manga Corps

Alternative titles
Ryoko no Ken, "Battle Spirits"

Description

Ryo and Robert's plan was simple: find the lost cast, collect the $500 reward, and get back in time to pay the electric bill. That's when things began to go very wrong.

When Ryo and Robert accidently became the sole witnesses to a mob hit, it was a mistake that would them - in blood. Since then, they've been shot at, run off the road, and nearly blown to pieces - but now it's getting personal.

The mob boss, Mr. Big, has kidnapped Ryo's sister, Yuri. The only way to get her back alive is to find a missing diamond. Both the mob and the cops think Ryo and Robert have the diamond, but they don't know anything about it. Up to their necks in trouble and with no place else to turn, it's payback time. But even if they make it past an army of mob enforcers, they'll have to face Mr. Big's beautiful bug deadly assistant King.

Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou

Title

Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1991

Studio

Toei Animation

US Distribution

FUNimation

Alternative titles
Dragon Ball Z Movie: Lord Slug

Description

A giant planetoid looks like it's going to hit the earth, yet explodes just before it makes impact. The inhabitants of the planet, a group of space-pirates, land on the Earth in their little ship to terraform it and use it as a new home base. They are a bunch of horned, sun-sensitive oddities led by Lord Slug--a strangely familiar green alien. Slug learns of the Dragonballs by reading Bulma's mind; he immediately collects them and makes his wish: restore his youth. After becoming young again, the fight begins. Gohan and Piccolo face off against Slug's three main henchman: Dorodabo, a fat gargoyle, Angira, a Zarbon look-alike, and Medametcha, an extremely strange frog with the ability to create energy-sucking clones of himself. After a little bit of fighting, Goku steps in and kills Medametcha and Angira rather easily. Then it's Goku vs. Slug in one of the most predictable DBZ movie battles ever. Slug Trashes Goku. Goku goes "Super Saiya-jin" Goku trashes Slug. Slug proves to all that he's a Namek. Slug grows to super size and trashes Goku. Piccolo joins in and gets hurt. Ho-hum. Then more wierdness enters the story, as Piccolo tells Gohan to whistle--causing Slug to fall to his knees in pain. Goku flies through Slug's stomach, and then creates a small Genki-dama and defeats the Evil namek. The Earth returns to normal, birds sing, and Master Roshi wakes up from his nap and comments about the beautiful weather.

Nightwalker

Title

Nightwalker

Category

OVA

Total Episodes

12

Genres

Action, Adventure

Year Published

2000

Studio

US Distribution

Central Park Media

Description

NightWalker, a detective in Japan, holds a secret. Behind closed doors, he's a vampire of considerable power. Together with his secretary and partner, he solves crimes in the city and battles off the invading demons that threaten him and the city he protects. In the background, mysterious forces are at work against him, and he must keep them from harming his loved ones, all while maintaining a human appearance.

Dragon Ball Z Movie: Bardock The Father of Goku

Title

Dragon Ball Z Movie: Bardock The Father of Goku

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

Studio

Toei Animation

US Distribution

FUNimation

Description

The ever expanding saga of DBZ continues with this full hour movie about Goku's father - Bardock!

When a low-class Saiyan soldier named Bardok unexpectedly inherits the ability to see into the future, his life takes a dramatic turn for the worse!

Haunted by visions of his own end as well as the destruction of his entire planet, Bardok sets off on a nightmarish race with fate to avert the impending disaster. But Bardok seems to be stumbling along in a maze of hopeless despair until a vision of his baby son, Kakarot, as a grown man inspires him to make a change and confront his destiny head on!

Dragon Ball Z Movie: History of Trunks

Title

Dragon Ball Z Movie: History of Trunks

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

Studio

Toei Animation

US Distribution

FUNimation

Description

When Goku dies of a deadly virus, it seems like the end of the world. But the powerful Master’s passing proves to be merely a presage of the horrible tragedies that are on the way! When the two Androids appear and start destroying the great cities of the Earth, the planet is plunged into darkness and it’s inhabitants are living in fear.

But there is only last hope! Goku’s son, Gohan, is now a man, and though outnumbered by the demonic Androids, he does have a special young teenager, named Trunks on his side! As Gohan trains Trunks, it seems like the world is collapsing around them! Can they put a stop to the horrible progression of evil? This is the story of the future that never was!

Dragon Ball Z Movie 2: The World's Strongest Man

Title

Dragon Ball Z Movie 2: The World's Strongest Man

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1990

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: World's Strongest

Description

Thanks to the Dragon Balls and his dedicated assistant Dr. Kochin, the evil Dr. Wheelo has been freed from his icy tomb. Now these mad scientists plot to take over the world with their fearsome biotechnology...There's just one hitch. Dr. Wheelo's body died, and now his brain is living in a glass jar!

Dr. Wheelo seeks the strongest, healthiest body in the world to be the new home for his magnificent brain, so Dr. Kochin and their android warriors kidnap Piccolo and Master Roshi trying to find the world's strongest fighter. Goku, Gohan and Krillin come to their friend's rescue, but Dr. Wheelo's henchmen are amazingly strong! To make matters worse, it seems that Dr. Wheelo not only wants to have Goku's body, but he already controls Piccolo!

Will our heroes save the day or lose their minds?!

Galaxy Express 999

Title

Galaxy Express 999

Category

TV

Total Episodes

113

Genres

Action, Drama, Science-Fiction

Year Published

1978

Studio

Toei Animation

US Distribution

Description

In the far far future, technology has advanced enough so that it no longer matters what a spaceship looks like. You can have a space express service with a ship that looks like a 19th century train. Imagine where you can go and what adventures you can have. We follow Tetsuro as he goes on these adventures.

Arion

Title

Arion

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic

Year Published

1986

Studio

US Distribution

Description

In Thrace, Arion is taken from his mother Demeter by the god Hades. In the Underworld, Arion is trained to be a warrior. His training is driven by revenge: Arion was told that his mother's blindness was caused by Zeus and Zeus' death will remove the curse. Finally, Arion and Geedo (a huge ape-like creature who had become Arion's friend and companion) left the Underworld to find Zeus. Seneca, a small thief, makes off with Arion's sword and this leads Arion to his first encounter with the forces of Zeus, commanded by his daughter Athena. Arion is captured but is later set free by Lesfeena, Athena's mute serving girl. As Arion rejoins Geedo and Seneca (and worries about Lesfeena), the forces of Zeus and Poseidon face each other in battle. In the background sits the scheming Hades, and the calm Apollon who seems to have plans of his own.

Irresponsible Captain Tylor OVA

Title

Irresponsible Captain Tylor OVA

Category

OVA

Total Episodes

10

Genres

Action, Comedy, Drama, Science-Fiction

Year Published

1997

Studio

Big West

US Distribution

Right Stuff International

Description

Tylor again and again has beaten the odds. With volumes in this series ranging from character sidestories to devastating new weapons deployment, he and the Soyokaze crew have dealt with hardships.

Part 1: An Exceptional Episode (2 episodes)
The shooting war is over. The undefeated Soyokaze has returned home and all should be right in the universe. It's not ... the Raalgon Empire has created an incredibly powerful and destabilizing new weapon system. With the urging of the Prime Minister, they're about to deploy it and when the UPSF forces realize this the choice is clear. These are desperate times ...

Part 2: Sidestory Collection (6 episodes)
Many years ago, Azalyn's best friend in all the universe was a similar aged boy named Ruu. Also royalty of a sort, they shared the way that children do and both pledged that one day they would rule fairly. Both also agreed that one day they would meet again. Also included on this disc are stories featuring Yamamoto: the action hero, Kojiro - testing a prototype fighter, Andressen - evaluating the newest Marine Battlesuit, and "White Christmas", where it's Christmas, Yuriko is waiting and Tylor is late.

Part 3: From Here to Eternity (2 episodes)
Some time has elapsed since Tylor and the Soyokaze lead the UPSF forces to victory. The Raalgon war has cooled to a point where it can probably no longer considered to be one: in fact, many of the Soyokaze crew had been temporarily reassigned. Azalyn had taken time away from her duties as Empress. Although generally placid, some areas of the galaxy are certainly not: the Raalgon cabinet is in turmoil. It also seems to some that the UPSF is being pushed towards full scale war with the Raalgon Empire. If there’s a solution to this it won’t come from Tylor, but perhaps from someone who has learned Tylor’s lesson. It’s likely that no one can solve this before the carnage starts though, and even if they did that no one would listen. As the Tylor series comes to an end with this volume, things are looking very grim! Still, if there’s anyone who can save the day ...

Seisenshi Dunbine

Title

Seisenshi Dunbine

Category

TV

Total Episodes

49

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

Sunrise

US Distribution

Alternative titles
Aura Battler Dunbine
Holy Warrior Dunbine

Description

Byston Well is a world where people go when they die. It is normally unreachable from Earth for it exists between sea and land. Only those who can open the Aura Road can pass through. Dwellers of Sea called the A-Fellario are able to open the Aura Road, and one of them named Silky Mau is forced to do it to snatch a young motocross racer named Sho Zama. Sho finds himself in Byston Well and his role is to pilot an Aura Battler. The Aura Battler is a giant robot warrior of immense power that can only be piloted by one with a strong Aura. All people brought from Earth have that Aura, but Sho's is exceptionally strong. His new master is Drake Luft, but Sho soon finds that Drake's motives are more complex than he realizes...

My Fair Masseuse

Title

My Fair Masseuse

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

Studio

US Distribution

Media Blasters

Description

Moko is a girl with a voracious sexual appetite. She works in a massage parlor where she gets paid to do the things she enjoys the most. It's a kinky job and Moko just loves it! Being the hard-working and dedicated girl that she is, Moko always makes sure that her customers get their money's worth. She is only satisfied when they are. Whether it's pleasuring the old or the young, it makes no difference to Moko. Pretty soon, Moko becomes the most sought-after masseuse in the parlor. Can her stamina keep up with the demand?

Dragon Ball

Title

Dragon Ball

Category

TV

Total Episodes

153

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1986

Studio

Toei Animation

US Distribution

TRIMARK

Description

This followed Gokuu on his original quest. There are lots of silly gags and toilet humor, as well as some great character acting and pathos. As his quest continues, he picks up lots of friends and enemies. Upon the completion of a quest, it must begin again since the Dragonballs are scattered, leading to new & even more bizarre adventures. Most villains belong to the "Red Ribbon" organization of which the most deadly assassin is Kao Pai Pai.

Dragon Ball Z

Title

Dragon Ball Z

Category

TV

Total Episodes

291

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1989

Studio

Toei Animation

US Distribution

Pioneer Animation

Description

Gokuu disappeared into a strange realm and emerged as a super-Saiyajin. Combat is now emphasized rather than the toilet humor and story of the last series. In recent storylines, the plot centers on 4 androids from the future who came to kill Gokuu and fights everyone who tries to protect him. Cell, one of the 4 androids, absorbs 2 of the others to become capable of destroying the universe. Gohan, Gokuu's son, is the only one who can stop him since he has been shown to be more powerful -- and faster -- than his father.

Girl from Phantasia

Title

Girl from Phantasia

Category

OVA

Total Episodes

1

Genres

Comedy, Drama, Romance

Year Published

1993

Studio

US Distribution

ADV Films

Alternative titles
Fantasia

Description

When is a rug not a rug? Why, when it's the gateway to another dimension, of course!

Unfortunately, magic carpets don't always come with labels, so when young Akihiro discovers the floor covering in question, all he can think about is how impressed his girlfriend Michiko will be by his new "necking pad". Akihiro's amorous intentions are abruptly shagged however, when, while fondling the deep plush pile, the cute, cuddly and very female sprite Malon pops into his hands!

While this might seem like the ultimate in adolescent wish-fulfillment, the question quickly becomes not whether Akihiro is deserving of such a "good fortune", but whether he will even survive the attention of The Girl From Phantasia!

Swept into one predicament after another, Akihiro is faced with not only the mischievous Malon, but also her ruthless magician-rival Roll, her combative elf associates Bith and Mont, and, worst of all, an extremely annoyed Michiko! What a crewel fate!

Goshogun: Time Etranger

Title

Goshogun: Time Etranger

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1985

Studio

US Distribution

Nutech Entertainment

Description

Remy Shimoda is in a hurry. She's on her way to a reunion with the other members of the Go Shogun team, and she's late. A police action with some robbers gets in her way, so she runs the robbers off the road. Her vision blurs and she gets into an accident. The movie splits into two with one plot following Remy's slow decline at the hospital with the Go Shogun members and former enemies at her side, and her experience in a strange city where she, and the rest of the team have their deaths foretold. Remy, herself, is plagued by visions of her death, and visitations from a threatening girl and her panther-like cat. The temple at the center of the city is the key, so the team sets out to battle their way into it. Based on the giant robot series "Go Shogun", this is a story focusing on Remy, the female member of the team.

Genji Tsuushin Agedama

Title

Genji Tsuushin Agedama

Category

TV

Total Episodes

51

Genres

Action, Comedy, Parody, Science-Fiction

Year Published

1991

Studio

US Distribution

Description

Agedama is a small boy going to elementary school and having the usual problems for a boy of his age. He is also secretly a superhero-in-training (called "Agedaman"). Along with Wapuro, his floating computer companion, he fights against a criminal organization who can turn humans into monsters of various types.

Macross II: Lovers Again

Title

Macross II: Lovers Again

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Music, Romance, Science-Fiction

Year Published

1992

Studio

Bandai Visual
Big West

US Distribution

Manga Entertainment

Description

Eighty years have passed on Earth since the events chronicled in Macross Do you Remember Love? The descendants of the Zentraedi/Meltrandi conflict have established a new society with the people of Earth. When alien invaders identified as renegade Zentraedi threaten this uneasy alliance, the Super Dimensional Fortress Macross must resurrect itself after generations of inactivity to fight against the enemy forces. Hibiki Kanzaki, an investigative reporter for Scramble News Network (SNN) is caught up in the battle when he inadvertently allies himself with Ishtar, an enigmatic Zentraedi princess. Enlisting the help of spirited Valkyrie pilot Silvie Gena, Hibiki rushes to save Ishtar from imminent reprogramming by hostile Zentraedi. Silvie and Hibiki must also broadcast the truth about Zentraedi invasion and convince the powerful military complex U.N. spacey to reactivate the Macross fortress and defend Earth one last time.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amy

Kouda Mariko

Balser

Watanabe Takeshi

Dennis

Otomo Ryuuzaburou

Fef

Furuya Touru

Ingus

Okiayu Ryoutarou

Ishtar

Kasahara Hiroko

Mesena

Chiba Isshin

Nexx

Shimada Bin

Silvie Gina

Touma Yumi

Volf

Iizuka Shouzou

Macross II Movie

Title

Macross II Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama, Music, Romance, Science-Fiction

Year Published

1993

Studio

Bandai Visual
Big West

US Distribution

Manga Entertainment

Description

Eighty years have passed on Earth since the events chronicled in “Macross: Do you Remember Love?” The descendants of the Zentraedi/Meltrandi conflict have established a new society with the people of Earth and conflict with the Zentraedi is just a distant memory...

But when alien invaders identified as renegade Zentraedi threaten this uneasy alliance, the Super Dimensional Fortress Macross must resurrect itself after generations of inactivity to fight against the enemy forces. Hibiki Kanzazi, an investigative reporter for Scramble News Network (SNN), is caught up in the battle when he inadvertently allies himself with Ishtar, an enigmatic Zentraedi princess.

Enlisting the help of spirited Valkyrie pilot Silvie Gena, Hibiki rushes to save Ishtar from imminent “reprogramming” by hostile Zentraedi. Silvie and Hibiki must also broadcast the truth about Zentraedi invasion and convince the powerful military complex U.N. Spacey to reactivate the Macross fortress and defend Earth one last time.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amy

Kouda Mariko

Balser

Watanabe Takeshi

Dennis

Otomo Ryuuzaburou

Fef

Furuya Touru

Ingus

Okiayu Ryoutarou

Ishtar

Kasahara Hiroko

Mesena

Chiba Isshin

Nexx

Shimada Bin

Silvie Gina

Touma Yumi

Volf

Iizuka Shouzou

Steel Angel Kurumi 2

Title

Steel Angel Kurumi 2

Category

TV

Total Episodes

12

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

2001

Studio

M.O.E

US Distribution

ADV Films

Alternative titles
Koutetsu Tenshi Kurumi 2-shiki

Description

A new chapter in the story of 3 female androids. This time with a new story line, new master, seperate from the first series, but still in the same style and with everything that made the original popular.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura Misaki

Mitsuishi Kotono

Kagura Nami

Kuwashima Houko

Karinka

Kurata Masayo

Kou Amami

Ishizuka Unshou

Kou Uruka

Sonozaki Mie

Kurumi

Enomoto Atsuko

Saki

Tanaka Rie

Aurora

Title

Aurora

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Description

Deep-sea archeologist Hiroshi Ibuki is the member of the digging team working at the bottom of the sea hoping to uncover the origins of Earth's existence but instead uncovers a mysterious colony of bacteria which gives off light similar to the Aurora Borealis. The ancient bacteria, once revived, attempt to make the world habitable for themselves— a process that would bring Earth back to its early primal form, killing all current life in the process.

Steel Angel Kurumi

Title

Steel Angel Kurumi

Category

TV

Total Episodes

24

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1999

Studio

M.O.E

US Distribution

ADV Films

Alternative titles
Koutetsu Tenshi Kurumi

Description

Steel Angel is an android who has an Angel Heart created by powerful magic. In other words Steel Angel is a creature of both science and magic. Kurumi is the 1st Steel Angel, and she is awaken when Nakahito kisses her. Nakahito is the second child of "Onmyoudou Shuke" (a house of Japanese Yin and Yang spiritual leader). She has so much affection for him that she calls him "my master". She never follows any other orders but Nakahito's. Now, Nakahito, a boy with a gentle heart, and Kurumi, an android with an Angel Heart and invincible power, are the dynamic duo! Then the 2nd Steel Angel Saki, the 3rd Steel Angel Karinka and more characters join the story. Steel Angel Kurumi is the romantic action drama of cute girls full of laughter and heart-warming stories. The story takes place in the "Taisho Roman" period. Taisho is the Japanese historical period of about 90 years ago (similar to Sakura Taisen).

**** There are 4 episodes (25-28) special to tie up the loose ends from the end of the TV series ****

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amagi Reiko

Orikasa Ai

Dr Ayanokouji

Suzuoki Hirotaka

General

Ohki Tamio

Kaga

Tezuka Chiharu

Kagura Kamihito

Matsumoto Yasunori

Kagura Nakahito

Kuwashima Houko

Kaori

Okamura Akemi

Karinka

Kurata Masayo

Kichijouji

Kawakami Tomoko

Koganei

Neya Michiko

Kurumi

Enomoto Atsuko

Michael

Touma Yumi

Nadeshiko

Inoue Kikuko

Researcher

Yamaguchi Takayuki

Saki

Tanaka Rie

Sumako

Nishimura Chinami

Tsunami

Yuzuki Ryouka

Lupin III: Dead Or Alive

Title

Lupin III: Dead Or Alive

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1996

Studio

Toho

US Distribution

Alternative titles
Rupan Sansei: Dead Or Alive

Description

Lupin goes undercover in the Zufu Republic as a prison warden in order to try and help some people escape who may be able to help him find the former king's treasure. After he finds the location, his first attempt at getting the treasure is unsuccessful, and he is chased out (along side with Jigen and Goemon) by traps all over the place. The traps are long cables with claws at the end.

After his presence is known in the country, a $1,000,000 bounty is placed on his head, Dead or Alive! Soon it seems every bounty hunter in the country is after him. Now he most be concerned with this, and the Zufu treasure.

Battle Athletes

Title

Battle Athletes

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction, Sports

Year Published

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Description

In the year 2015, the world was plunged into a nuclear war that threatened to wipe out humankind. The war abruptly ended when a massive natural calamity brought the two warring factions together and ushered in an era of peace and prosperity. After a thousand years of expansion, humans again became involved in a war, this time with an alien race. Since both sides used remotely piloted ships, the war was relatively bloodless and lasted for centuries, until finally it was agreed that the outcome would be decided by a contest of physical strength between one human and one member of the alien race. Though the alien race was physically far superior to humans, the human champion miraculously defeated his challenger, ushering in another era of peace, this one marked by human kind's drive to improve itself physically. Our story begins at the turn of the 51st century, when a satellite training facility has been constructed for the purpose of honing the skills of Earth's best and brightest for a competition to decide who is truly the epitome of the species--the "Cosmic Beauty".

All that said, the story follows Akari Kanzaki, the daughter of a past "Cosmic Beauty" and a Freshman entrant into the orbital training facility. Determined to follow in her mother's footsteps, she will train with her classmates and overcome the rigors of training, school bullies, and her own lack of self confidence in her trek toward the great competition. She is joined by a number of other students, foremost among them Kris Christopher, emotionally solid and a priestess to be from the moon. Also along for the ride are Anna Respighi, a quiet, shy girl who is Akari's other roommate, and Tanya, a rather boisterous friend of Akari's from earth.

Pom Poko

Title

Pom Poko

Category

Movie

Total Episodes

1

Genres

Drama, Family, Fantasy

Year Published

1994

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Heisei Tanuki Gassen Ponpoko

Description

In Pom Poko (the Japanese title literally means "Heisei-era Raccoon War Pom Poko"), Tanuki (animals native to Asia which look like raccoons) living in the forest near a government construction project, are being threatened by the destruction of their habitat. Banding together and seeking help from other tribes of Tanuki, they live up to their traditionally mischievous reputation by changing their shape and trying to sabotage the construction effort.

When this fails, they stage one last great illusion, hoping to alert the city folk to the natural wonders being bulldozed to make room for yet another Tokyo suburb, before it's too late...

Spirited Away

Title

Spirited Away

Category

Movie

Total Episodes

1

Genres

Family, Fantasy

Year Published

2001

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Sen to Chihiro no Kamikakushi

Description

Spirited Away is a fantasy adventure with a ten year-old girl, which starts in everyday Japan but goes somewhere very different. For young Chihiro and her family, a mysterious tunnel and haunted town lead to the Land of Spirits, inhabited by gods and monsters and ruled by the greedy witch Yu-baba. Chihiro's parents are transformed into pigs; to rescue them, she must surrender her name and serve in this world. Luckily she finds friends and allies, including the handsome but mysterious boy Haku. Initially sulky and listless, Chihiro (or Sen, as she's now called) finds inner strengths and establishes an identity in this strange world. But can she win back her name and return home?

Crew, Cast, and Characters

Role

Person

Animation

Ando Masashi

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Ani-yaku

Ono Takehiko

Chichi-yaku

Kamijo Tsunehiko

Chihiro

Hiiragi Rumi

Father

Naito Takashi

Haku

Irino Miyu

Kamaji

Sugawara Bunta

Mother

Sawaguchi Yasuko

Yubaba

Natsuki Mari

Only Yesterday

Title

Only Yesterday

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1991

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Omohide Poro Poro

Description

Only Yesterday revolves around Taeko, a single woman working a desk job in Tokyo in 1982, taking a vacation in the countryside with the family of her sister in-law. During her vacation, Taeko finds herself looking back at her time as a young schoolgirl growing up in 1966. The film flips back and forth between the two time periods with a lot of nostalgia and beautiful country scenery as Taeko sorts out her flashbacks and tries to make some tough decisions about her future.

Yawara! Zutto kimi no koto ga

Title

Yawara! Zutto kimi no koto ga

Category

Special

Total Episodes

1

Genres

Action, Comedy, Drama

Year Published

1996

Studio

Madhouse Production

US Distribution

Description

Yawara "Zutto kimi no koto ga..." is a 90 minute TV special covering the rest of the manga aired in July 19, 1996.

Yawara! Sore yuke koshinuke kizzu!

Title

Yawara! Sore yuke koshinuke kizzu!

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama

Year Published

1992

Studio

US Distribution

Description

Assemble Insert

Title

Assemble Insert

Category

OVA

Total Episodes

2

Genres

Comedy

Year Published

1998

Studio

Studio Core

US Distribution

Right Stuff International

Description

The local cops have a problem: the Demon Seed - a small but surprisingly capable gang with a charismatic leader. Their mecha body suits allow them to undertake spectacular crimes that regularly rampage the city and totally humiliate the local police.

Desperate, the police have created a special branch just to deal with them. However, these unlucky few aren't having any better results than the regular police and the public is turning against them. If they could just foil the Demon Seed once it would make their careers much easier...They just need a plan....

Now chief Hattori has come up with...um...well...something the Demon Seed gang will definitely never expect. Hatched from chief Hattori’s alcohol-induced mind, it's just so bizarre that it’s just got to work!

Find the perfect crime fighter that's so super, so fantastic and captivating that even if they don't beat the Demon Seed gang, the public just won't care! And who could this person be? An Idol Singer of course!

Enter Maron Namikaze. Cute and innocent; she can’t sing or even dance but she has the only talent the job really requires: super-human strength! Now Hattori and his crew must mold her into the perfect Idol Singer and turn Maron their ultimate weapon...but at what cost? Can she really survive the Demon Seed's onslaught?

The story is somewhat reminiscent of Project A-ko in its innocence but its one of the most brilliant parodies of anime and Japanese Pop-Culture you’re likely to find ... complete with it’s own commercials!

Yawara! A Fashionable Judo Girl

Title

Yawara! A Fashionable Judo Girl

Category

TV

Total Episodes

124

Genres

Action, Comedy, Drama

Year Published

1989

Studio

Madhouse Production

US Distribution

Available on Fansub

Description

Yawara! is a sports anime laced with comedic and romance elements. It starts off with Yawara Inokuma, a high school girl who is most interested in doing the things that your average Japanese high school girl does. However, she has been trained in Judo for years by her grandfather, Jigorou (A former Japan Judo Champion), who has much grander plans in store for her as a Judo superstar. He manipulates matters so that Yawara ends up having to perform in matches and tournaments. His final plan is for Yawara to "Win the Gold Medal in the Olympics and be awarded the Nation Medal of Honor".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanazono Kaoru

Sugahara Masashi

Honami Sayaka

Takamori Yoshino

Inokuma Jigorou

Nagai Ichirou

Inokuma Yawara

Minaguchi Youko

Itou Fujiko

Kawashima Chiyoko

Kazamatsuri Shinnosuke

Kamiya Akira

Matsuda Kousaku

Seki Toshihiko

Zenki

Title

Zenki

Category

TV

Total Episodes

51

Genres

Action, Fantasy, Magic

Year Published

1995

Studio

Studio Deen

US Distribution

Media Blasters
Software Sculptors

Description

An unknown force of great evil is on the move awakening the seeds of possession which have been scattered throughout the world. Once awakened, the seeds bring forth a great monster capable of much chaos and destruction. Enno Chiaki is the 55th generation child of Enno Ozunu - a great mage who lived in Shikigami-cho 1200 years past, who lives at the family shrine making ends meet by doing exorcisms and showing people about town. The family shrine however also holds the seal to one of the seeds of possession. Two of Karma's minions travel to Shikigami-cho in order to release the seal on the seed. Chiaki faced with a possession beast needs help and fast, if only she could break the seal holding Zenki - the family's protector demon and summon him forth.

Techno Police 21C

Title

Techno Police 21C

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1982

Studio

US Distribution

Description

The year is 2001 and the criminals have taken over Centinel City. The Police have lost control. The citizens are terrified… and no one can stop the madness. Even the Techno Police, a special anti-crime squad, find the situation hopeless until a wise cracking cop with an uncanny knack for out-guessing the criminals joins the force.

When a powerful experiment tank is hijacked, the Techno Police and their newest recruit go to work. Equipped with an ultra-sonic car and crime-fighting Technoids, the rookie cop sets out on a death defying high-speed chase through the streets… trying to capture the crooks and trying to stay alive.

But no one is aware of the awesome powers about to be unleashed.

Tenamonya Voyagers

Title

Tenamonya Voyagers

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1999

Studio

Studio Pierrot

US Distribution

Bandai Entertainment

Description

Twentysomething Ayako Hanabishi is a newly graduated teacher who's looking for a job. When a school offers her a position, Ayako jumps at the chance. Nevermind that the school is located in outer space. But when Ayako gets there, she finds out that the school was closed due to financial problems. The problem is, Ayako can't afford a trip back to Earth. Luckily, she isn't alone. Wakana Nanamiya is an athletic scholar of that same school, and she's also from Earth. Wakana too is stuck with no funds for an Earth trip. When a mysterious girl named Paraila literally drops in with her mecha, everyone's hopes are revived. It seems now they can make their way back to Earth. But Paraila is actually a criminal wanted by both the police and the mafia...

Virus Buster Serge

Title

Virus Buster Serge

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1997

Studio

PLUM

US Distribution

Description

Virus Buster Serge takes place in 2097, in a little place called Neo Hong Kong, which I thought was rather cool -- finally a bit of a departure from constant Neo Tokyo references. The denizens of earth are currently being threatened by an entity that calls himself the Incubator, who has created an evil virus which can infect both man and machine. Infect machines? Sound rather weird? At first I thought so as well. The virus does infect mecha, called Armored Gears in this series, taking them over. Enter STAND, a group of elite individuals encased in really cool powered armor suits called Variable Gear. The Knight Sabers ... err, wait ... STAND ... uses these suits to great effect fighting rampant virus infected Armored Gears. Serge himself enters the scenario against his will, as all reluctant heroes must. He has been plagued by really bad dreams, which have convinced him that STAND's leader, Raven, should be dead. He decides to make this happen by assassinating Raven himself, but only succeeds in earning Raven's attention. Raven decides Serge is quite a potential fighter and manages to snare him through cunning and trickery into joining STAND to help fight against the Incubator's viral attacks.

Variable Geo

Title

Variable Geo

Category

OVA

Total Episodes

3

Genres

Action

Year Published

Studio

KSS

US Distribution

ADV Films

Description

The special of the day is Variable Geo-a brutal battle between waitresses who serve up generous portions of energy blasts and vicious side orders of murderous martial artistry.

For buffed beauties who make below-minimum wages, VG is the perfect way to make some fast cash. The victorious walk away with millions, and the defeated lose everything (namely, all their clothes).

But this high-stakes sport has dark forces and dubious practices behind the fun and games. Lethal injections make steroids seem like vitamins. Instead of team prayer, there's demonic possession. Athletic sponsors are malevolent corporations with a more frightening agenda than increased market share. It's all just part of the game.

Yami no Matsuei

Title

Yami no Matsuei

Category

TV

Total Episodes

13

Genres

Comedy, Fantasy, Horror, Magic

Year Published

2000

Studio

J.C.STAFF

US Distribution

Central Park Media

Alternative titles
Descent into Darkness

Description

The Shinigami are the gods of death, the beings who guide the souls who have been recorded into the Register of Souls to Hades the world of the dead. They are the employees of the Summons Division, which is an office directly under the control of Enma, the Emperor of the Underworld. The series focuses on one of these Shinigami named Asato Tsuzuki the most powerful, but loveable, laid-back and troubled of them all. Many stories chronicle the mysterious cases they are called upon to deal with, when souls who have appeared on the Register have for some reason not yet died and are often serious and sad. Other stories deal with their off-time play, and these are sweet and funny. A strong focus of the story are the characters themselves and their feelings about work, and about each other.

Locke the Superman OVA 3

Title

Locke the Superman OVA 3

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Pioneer LDC

US Distribution

Alternative titles
Locke the Superman: Mirroring

Description

Tenshi na Konamaiki

Title

Tenshi na Konamaiki

Category

TV

Total Episodes

50

Genres

Comedy, Fantasy, Schoolkids

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Cheeky Angel

Description

Megumi Amatsuka is a young boy. One day he picked up an old book but there was a demon living in the book. The demon said that he can grant one of Megumi's wish. Megumi always wanted to be a tough man so he makes his wish. Unfortunately the demon was a wicked one and he magically turned Megumi into a cute looking girl. Megumi grew up as a girl, boyish but pretty girl, and now she is going to be a highschool student.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Genzo Soga

Takagi Wataru

Ichiro Fujiki

Tanaka Kazunari

Kazufumi Kobayashi

Hiyama Nobuyuki

Megumi Amatsuka

Hayashibara Megumi

Miki Hanakain

Omoto Makiko

Tasuke Yasuda

Ueda Yuuji

Locke the Superman OVA 1

Title

Locke the Superman OVA 1

Category

OVA

Total Episodes

3

Genres

Action, Science-Fiction

Year Published

1989

Studio

Nippon Animation
Pioneer LDC

US Distribution

Alternative titles
Locke the Superman: Lord Leon

Description

It is the year 336 of the Space Century on the planet of Sieren, and in the state of Innex, Flora Rain-who is blind-is employed at an elementary school. Flora is adored by her students, the principal of the school, and all the town’s people, and enjoys a peaceful life in the town.

By chance, she meets a strange youth named Locke. Locke has numerous superpowers, although he is very discreet about them and gives the impression of being an ordinary youth.

One day, Locke is visited by a Military man, Major Caliann, who requests Locke’s assistance in their investigation of Lordleon.
Lordleon and his space pirates have attacked the enterprise Astoria Concern, but the chairman, Great Georg, didn’t report the incident to the Union. The Union though this very strange, and decided to investigate Lordleon.

Locke the Superman OVA 2

Title

Locke the Superman OVA 2

Category

OVA

Total Episodes

2

Genres

Action, Science-Fiction

Year Published

1991

Studio

Nippon Animation
Pioneer LDC

US Distribution

Available on Fansub

Alternative titles
Locke the Superman: New World Command

Description

Azalea has been residing on the Colony-Planet of Dinahl, and she can’t recall anything about herself until she hears a voice calling her name.
Then there is another voice summoning her to go to a park on top of a skyscraper. Once she arrives there, she meets up with other people who also have no recollection of who they are or what they were doing before arriving at this destination as instructed by the voice.

All the people assembled there possess superhuman powers, such as Eno’s psychic power, Umoth’s x-ray vision, Neia’s teleportation powers, Azalea’s telepathy, and Locke’s electrical wizardry.

Who has summoned them, and what will the five super-psychics confront?

Black Mail

Title

Black Mail

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Asuka Akiyama receives a confession from Ryousuke Kamimura, who happens to be the most popular female student.

Miku, sister of Asuka, Tamami Aoki, and Aya Yuuki, who is Asuka's best friend, are all collaborating about the situation at school. Aya is dejected because she had strong feelings for Ryousuke before meeting Asuka. With a smile on her face, Asuka told Aya what had happened. Aya promises to support her in what turns into trouble beyond her imagination.

The tragedy of it all begins with a letter from Yumiko Miyazaki. Aya's letter says 'If you don't want to show this picture to Ryousuke Kamimura... you must stay away from him.' The picture of Asuka is pornographic. From this moment on, Asuka is humiliated and disgraced for a lifetime.

Sakura Wars OVA 2

Title

Sakura Wars OVA 2

Category

OVA

Total Episodes

6

Genres

Action, Mecha, Music

Year Published

1999

Studio

Animate Film
Bandai Visual

US Distribution

ADV Films

Alternative titles
Sakura Taisen OVA 2
Sakura Taisen Gouka Kenran

Description

After more than a year of waiting, the unthinkable happens. Armies of mechanized soldiers advance on the capital with the pride of Hell in their wake.

The Second Demon war is upon us! But the Imperial Floral Assault Unit is ready. They've been training hard with their steam-powered spirit weapons and look forward to meeting the demons on the battlefield. That is if they can ever stop fighting each other!

Luckily, Ayame and Maria anticipated this problem and have agreed on a very odd solution: to appoint a young Navy man as commander! Will this work? Can young Ohgami lead the girls o unity and enable them to truly fight as one? Will love stop the demons, or will jealousy rule the day?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Good Morning Call

Title

Good Morning Call

Category

OVA

Total Episodes

1

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

Shueisha

US Distribution

Available on Fansub

Description

The OVA is based (only small part of it) on a very popular manga from Ribon by the same title. The story focuses on relationship between Nao and Uehara. Nao lives far away from school, so she needs a nearby apartment from school. Lucky for Nao, she can live in an apartment with Uehara, a really popular high school boy.

But since they are going to the same high school and people will easily criticize that a high school boy and girl are living together, therefore Nao and Uehara tried to hide the fact that they live together in an apartment. It's actually not hard if they don't have romatic feelings toward each other, not to mention there are other people who have crush on either Nao or Uehara...

Jewel Hunter Lime BEM

Title

Jewel Hunter Lime BEM

Category

OVA

Total Episodes

3

Genres

Comedy, Ecchi

Year Published

Studio

US Distribution

Media Blasters

Description

There is another world alongside ours. It is a world of demons and all manner of peculiar creatures. Strange monsters known as BEM's have escaped from the other world, and the have possessed the indignant spirits naturally occurring inside of everyday items.

To stop them, Lime emerges from the other world with a heart full of honesty and a head full of air! She may not be the brightest being from the other world, but she means well. With her magical powers and gorgeous body, she's determined to rid earth of the insidious BEM's!

Gekiganger 3 OVA

Title

Gekiganger 3 OVA

Category

OVA

Total Episodes

1 (1 x 30 mins)

Genres

Action, Comedy, Mecha, Parody

Year Published

1996

Studio

XEBEC

US Distribution

Description

Gekiganger stats its life as a parody robot anime from the 70's in Martian Successor Nadesico. Following the success of Nadesico, an actual OVA of Gekiganger was made.

The anime starts off with Akito, Yurika and Ruri waiting for Gekiganger movie show inside a theater. They have conversation until the movie starts (so does the Gekiganger 3 OVA as well).

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akira Daichi

Tobita Nobuo

Aquamarine

Mizutani Youko

Dr. Kokubunji

Kosugi Juurouta

Hypelion

Tanaka Nobuo

Joe Umitsubame

Ono Kenichi

Junpei

Yokoyama Chisa

Ken Tenku

Madono Mitsuaki

Masaka

Nakajima Toshihiko

Miee Miee

Okamoto Maya

Nanako Kokubinji

Minami Omi

Prince Akara

Okano Kousuke

Sapphaire

Kuwashima Houko

Tensai

Matsui Naoko

Gakkou no Kaidan

Title

Gakkou no Kaidan

Category

TV

Total Episodes

19

Genres

Action, Horror, Schoolkids

Year Published

2000

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
School's Ghost Story

Description

Satsuki Miyanoshita and her younger brother Keichiro moved from Tokyo to their mother's hometown who died after a long illness. Not long after they moved in, they discovered that the old abandoned school building near their new school is haunted by demons and evil spirits. At first, they don't seem want to get involved with it, not until their family cat, Kaya, is taken by a demon. In order to save the town, Satsuki and her younger brother Keichiro along with their new friends, Momoko, Reo and Hajime forms a team to fight those demons.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Hajime

Honda Takako

Kakinomoto Reo

Tsumura Makoto

Kaya

Nakao Ryuusei

Koigakubo Momoko

Sakuma Kumi

Miyanoshita Kayako

Mitsuishi Kotono

Miyanoshita Keiichirou

Mamiya Kurumi

Miyanoshita Reiichirou

Murozono Takehiro

Miyanoshita Satsuki

Kawakami Tomoko

Shin Hakkenden

Title

Shin Hakkenden

Category

TV

Total Episodes

26

Genres

Action, Martial Arts, Science-Fiction

Year Published

1999

Studio

US Distribution

Description

Based on the long cherished, classic Japanese novel Nanso Satomi Hakkenden by Bakin Kyokutei Takizawa (1767), a modified version of it was made into animation.

Taking place in the future, during this time wars were occuring in heaven, mostly for possession between the eight moons created by the savior Fuse that surrounded God's land. When the war ended, there was only one ruling family - that of the Oowaris, and the remaining son gained control of all the moons of heaven, except for one. Meiten, the moon of the pope, where people refrained from war and were therefore out of it's terms.

Eight people. Each from one of the eight moons. Each possessing one of the jewels - the elements that compose Earth. They are those who are destined to become saviors of humanity. All of them have sacrificed for these jewels, and are determined to complete their duty to Queen Fuse who entrusted these to them. When the mad emperor Kai threatens to revive a ghost who wants to prevent the restoration of Earth, these eight must battle using the powers given by their jewels in order to create Earth and defeat those who want to prevent it.

So they all go to Kusanagi, the ship in the center of God's land. They must gather the jewels in the key called Yatsufusa at Kusanagi's center, in order to create Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chuji

Tatsuta Naoki

Gyo

Nishimura Tomohiro

Jinrai

Morikawa Toshiyuki

Kou

Suzuki Masami

Noburu

Komatsu Rika

Rei

Asakawa Yuu

Ruty

Kikuchi Shiho

Tomoka

Okiayu Ryoutarou

Street Fighter II V

Title

Street Fighter II V

Category

TV

Total Episodes

29

Genres

Action, Martial Arts

Year Published

1995

Studio

Group TAC

US Distribution

Manga Entertainment

Description

Ryu gets an unexpected letter which contains a plane ticket and a fair amount of US currency, along with a cryptic message from Ken that he should come to America. On his arrival in San Francisco (they've been apart for two years), Ryu is astounded at how well Ken seems to be doing. So, of course, the first thing they do is tick off some Air Force types at the Bar ...

Hoshi no Koe

Title

Hoshi no Koe

Category

OVA

Total Episodes

1

Genres

Drama, Mecha, Romance, Science-Fiction

Year Published

2002

Studio

US Distribution

ADV Films

Alternative titles
The Voices of a Distant Stars

Description

Hoshi no Koe ~The Voices of a Distant Stars~, uses full 2D and 3D digital animation, is a story of a long distance love and mail messages between a boy and girl. Set in 2046 after the discovery of the ruins of an alien civilization on Mars, man has been able to make leaps in technology and is planning to send an expedition into space in the next year. Nagamine Mikako and Terao Noboru are junior high school students. However, while Noboru will be entering senior high next winter, Mikako is selected to join the space expedition.

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

Tokyo Mew Mew

Title

Tokyo Mew Mew

Category

TV

Total Episodes

52

Genres

Action, Fantasy, Magic, Schoolkids, Science-Fiction

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Momomiya Ichigo is just an ordinary eleven years old girl until an incident at a museum during her first date. The accident, which merges her DNA with wildcats, is actually a part of the "Mew Project" to protect the earth from danger.

Momomiya Ichigo, code name strawberry, along with four other chosen girls: mint (Minto Aizawa), lettuce (Retasu Midorikawa), pudding (Purin) and pomegranate (Zakuro Fujiwara) now have to protect the earth and learn about their mysterious enemy using the Cafe Mew Mew as their base of operations.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichigo Momomiya

Nakajima Saki

Keiichirou Akasaka

Midorikawa Hikaru

Kishu

Sakaguchi Daisuke

Masaya Aoyama

Ogata Megumi

Minto Aizawa

Kakazu Yumi

Purin

Mochizuki Hisayo

Retasu Midorikawa

Sakuma Kumi

Shirogane Ryu

Touchika Kouichi

Zakuro Fujiwara

Noda Junko

Digimon Frontier

Title

Digimon Frontier

Category

TV

Total Episodes

50

Genres

Action, Adventure, Fantasy, Science-Fiction

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Digimon Frontier is the 4th season of Digimon TV series. The story sets on when the balance of the Digital world begins to crumble down. This happens because one of the Three Great Angel Digimon who supposed to govern the Digital World starts a revolt.

In this critical moment, the spirits of 10 legendary digital world warriors are reborn inside children from the real world, Takuya and others. Now, they have to enter the Digital World embarking and adventure to save the Digital World.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumi Orimoto

Ishige Sawa

Junpei Shibayama

Amada Mahito

Kouji Minamoto

Kamiya Hiroshi

Takuya Kanbara

Takeuchi Junko

Tomoki Himi

Watanabe Kumiko

The Adventures of Mini-Goddess

Title

The Adventures of Mini-Goddess

Category

TV

Total Episodes

48 (48 x 8 mins)

Genres

Comedy, Magic, Mecha, Science-Fiction

Year Published

1998

Studio

Kodansha
Pony Canyon

US Distribution

Pioneer Animation

Alternative titles
AA! Megami Sama: Chicchaitte Kotoha Benridane
Ah! My Goddess: Being Small is Convenient

Description

Belldandy. Urd. Skuld. They're back -- sort of! That's right, everyone's favorite goddesses are back, and this time they're on television. Unfortunately, though, someone seems to have washed them in hot water, as they've been shrunk.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Character

Seiyuu (Voice Talent)

Belldandy

Inoue Kikuko

Gan-Chan

Iwata Mitsuo

Skuld

Hisakawa Aya

Urd

Touma Yumi

Bubblegum Crisis

Title

Bubblegum Crisis

Category

OVA

Total Episodes

8

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1987

Studio

AIC (Anime International Company)
JVC

US Distribution

AnimEigo

Description

The year is 2033, and Mega-Tokyo is just beginning to finish recovering from a HUGE earthquake that completely rearranged the face of Tokyo. Part of the recovery is due to the recent advancement of Boomer technology. Boomers (or Bumas, if you're watching the subbed version) are androids that look, think, and act just like human beings. They can be put to work, perform in the military, or, um, go berserk and terrorize the population.

The corporation responsible for all the major Boomer advancements is a monolithic company called GENOM, whose power seems to grow with every passing moment. GENOM seems to have a rather underhanded secret agenda (to take over the world, of course). With the world dependant on Boomer technology, there doesn't seem to be much that can resist its power.

Enter the Knight Sabers. This mercenary team of four young women equipped with hardsuits has the firepower and the courage to stand up to rampaging Boomers and the company behind them. Knight
Sabers, sanjo!

Shooting Star Gakusaver

Title

Shooting Star Gakusaver

Category

OVA

Total Episodes

6

Genres

Action, Mecha, Science-Fiction

Year Published

1993

Studio

Production I.G
Tatsunoko Productions

US Distribution

Description

Twisted Tales of Tokyo

Title

Twisted Tales of Tokyo

Category

OVA

Total Episodes

1

Genres

Adult

Year Published

1998

Studio

US Distribution

Central Park Media

Description

First, Wicked Trio, a special three-part erotic omnibus, takes a peek at an illicit affair, a fantasy world where some decidedly wild creatures dwell, and a sensualistic S&M love triangle! Contains The Affair, Lust in Space, and S'extra Credit.

Then, The Naughty Professor will teach you a lesson you'll never forget! Professor Momone appears to be a model college professor, but beneath her goody-goody facade lays a repressed masochist. And 19-year-old college student Hino knows exactly what she wants!

Magic Knight Rayearth OVA

Title

Magic Knight Rayearth OVA

Category

OVA

Total Episodes

3 (3 x 45 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

CLAMP
Shueisha
Tokyo Movie Shinsha

US Distribution

Manga Entertainment

Description

The Earth lies darkened and deserted. Despite the best efforts of the film's heroine, Hikaru, the evil-filled castle of Cephiro has taken over the world and stands in the center of a lifeless Tokyo. Before the ice-witch Alcyone can take her revenge on Hikaru, she is rescued by Lantis, a young man who seals her into a magical maze where she is challenged to prove her powers while her friends are hunted down by Cephiro's warlocks.

Fleeing through the silent city, Umi and Fuu must seek out the sleeping Mashin; godlike creatures that will fuse with them to form giant warriors of awesome destructive power. But the Magic Knights are afraid, untrained and alone... will even the Mashin be enough to save them from the evil acts of Cephiro?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alcione

Amano Yuri

Ascot

Takayama Minami

Caldina

Nagashima Yuko

Ceres

Genda Tessho

Ferio

Yamazaki Takumi

Fuaru Presea

Shinohara Emi

Fuu Hououji

Kasahara Hiroko

Guru Clef

Sasaki Nozomu

Hikari

Miyuki Sanae

Hikaru Shidou

Shiina Hekiru

Inova

Okiayu Ryoutarou

Jououji Kuu

Kobayashi Yuko

Lafarga

Kishino Yukimasa

Mokona

Shiratori Yuri

Narrator

Shimazu Saeko

Princess Emeraude

Ogata Megumi

Rayearth

Tanaka Hideyuki

Sol Zagato

Kosugi Juurouta

Umi Ryuuzaki

Yoshida Konami

Umi's father

Shiozawa Kaneto

Umi's mother

Itou Miki

Windham

Otsuka Akio

Young Ferio

Touma Yumi

Heat for All Seasons

Title

Heat for All Seasons

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Masato is a college student studying and aspiring novelist, but with all the beautiful women in his life, it's hard to get studying done. Between the tough Rie, the cute Miku, the faithful Kanna and his high school sweetheart, Chihiro, there aren't enough seasons in the year.

Wordsworth

Title

Wordsworth

Category

OVA

Total Episodes

5

Genres

Action, Adult, Adventure, Fantasy, Magic

Year Published

1999

Studio

Green Bunny

US Distribution

Nutech Entertainment

Description

The legend has survived for generation. The Words Worth tablet, which will unlock the secrets of the Universe for the one who can decipher it, has been shattered. The warring tribes of Light and Shadow blame each other, and their accusations lead to all out war!

Astral, the undisciplined heir to the throne of the Shadow Forces, lusts for his bride-to-be, Sharon. But Sharon, an accomplished warrior herself, feels her body drawn toward Caesar, the Shadow Tribe's bravest swordsman.

Sharon battles alongside Caesar during an assault by the Light Forces, and her ferocious beauty captivates Sir Fabris, the leader of the Tribe of Light. Fabris' army loses the battle, but he vows that he will one day get Sharon into his bed… the hard way, if necessary.

Meanwhile, Astral takes his sexual frustrations out on Maria, a Light Tribe sorceress who has been taken captive. As Astral penetrates Maria, Sir Fabris prepares to launch a penetration of his own: a full-scale attack on the Tribe of Shadow!

Burn Up! Excess

Title

Burn Up! Excess

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Alternative titles
Burn Up! X

Description

Rio and Team Warrior reprise their roles from Burn Up! W in this TV series, which basically begins by continuing where the OAVs left off. (Refer to our Burn Up! W review.) In the first episode, the terrorist drug syndicate uses mechanical locusts to attack a convention of international delegates, while covering up its operations by setting up puppet wannabe terrorists, just like last time.

King of Bandit Jing

Title

King of Bandit Jing

Category

TV

Total Episodes

13

Genres

Adventure

Year Published

2002

Studio

Studio Deen

US Distribution

ADV Films

Description

Jing is well known for his thievery skills. He can steal anything, which earned him the title of "King of Bandit". He shows up in various places all over the world with Kir, his bird companion, to steal amazing treasures.

But what kind of world waits for them in the destination? What do they try to steal on earth? And, what romance develops between Jing and Jing Girl who appears every time?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cidre

Nogawa Sakura

Cognac

Aso Tomohisa

Fino

Shiina Hekiru

Jing

Saiga Mitsuki

Kir

Nakao Ryuusei

Mirabelle

Horie Yui

Postino

Miki Shinichirou

Rose

Tamura Yukari

Vermouth

Kurata Masayo

Vodka

Gouri Daisuke

URDA

Title

URDA

Category

OVA

Total Episodes

5

Genres

Action, Historical Settings

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

This fictional story took place in Europe around 1943. At that time Nazi secretly plotted a plan called Urda. Two agents, Janet and Erna received a task to investigate and prevent the completion of the secret plan.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Erna Kurtz

Herman

Janet Hunter

Korrektur Offizier

Fushigi Yuugi OVA 2

Title

Fushigi Yuugi OVA 2

Category

OVA

Total Episodes

6 (6 x 45 mins)

Genres

Adventure, Drama, Fantasy, Magic, Martial Arts, Romance

Year Published

1997

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

The Universe of the Four Gods, the mystical book that is also an incantation, was completed when Miaka made her last wish, or so everyone thought. However, old enemies strive from beyond the grave to reclaim their revenge, and this time it is Tamahome who is drawn into the book… to become one of the Seiryu Seven?! Once again the page is turned

Fushigi Yuugi OVA 1

Title

Fushigi Yuugi OVA 1

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Adventure, Drama, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

Miaka, Tamahome, Keisuke and Tetsuya visit the grave of Byakko no Miko (Suzuno Osugi). She is pretty much like Miaka, except with the love of Tamahome, Miaka and Tamahome can cross the world inside the book. However, as Miaka and others decided to move and visit the grave of Genbu No Miko (Takiko Okuda), Tamahome is suddenly surrounded by red light and being pulled back into the world inside the book, in fact he is back in Konan Country.

Keisuke, Tetsuya and Yui soon discovered that a new Miko is summoned into the book which will erase other miko's, including Miaka and Yui, unless of course the problem is stopped...

Earth Defense Family

Title

Earth Defense Family

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2001

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
Chikyu Boei Kazoku

Description

An ordinary family is chosen to become high-tech fighters to defend the earth from an invasion of horrible alien monsters. The family consists of 8 year old Daiichi, his 14 year old big sister, his 34 year old Mom and his 40 year old Dad. But this isnt your ordinary Japanese family after all.

First of all, everyone is involved in this, not just the kids. All four have their own power suits, special weapons and roles. Daiichi and his sister have flying surf boards, the Moms car transforms into a flying car and the Dads suit doubles as a rocket suit. Everyone is initially enthusiastic about this turn of events, but things start to wear thin pretty quickly when they find out that they are charged for each super weapon that they use to defeat an alien, and the bounties that they get are being swamped by an ever growing debt. And they can't resign because the unknown agency that has chosen them will throw them into debtors prison if they don't pay off their bills.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daichi Dai

Kumai Motoko

Daichi Mamoru

Kamiya Akira

Daichi Nozomi

Shimizu Kaori

Daichi Seiko

Koyama Mami

Koujima Junko

Mizutani Youko

Shiratori Ellen

Yajima Akiko

Tekkaman Blade

Title

Tekkaman Blade

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1992

Studio

Tatsunoko Productions

US Distribution

Available on Fansub

Alternative titles
Space Knight Tekkaman Blade TV 2
Uchu no Kishi Tekkaman Blade TV 2

Description

Uchu no Kishi Tekkaman Blade (Space Knight Tekkaman Blade) debuted on Japanese TV in 1992. It is a futuristic anime and has a sequel entitled Tekkaman Blade II. It was shown in the US in dubbed form (and incredibly cut) by Saban, but cancelled mid-way.

Bug-like aliens attack Earth in an attempt to make it a home for their alien biology. The Earth's defences include a space station that forms a continuous ring about the planet, and a process that turns the body of the hero, D-Boy, into a space-going battle robot. Most battles take place just outside the annular space station.

*** submitted by Liquid Anime ***

Steam Detective

Title

Steam Detective

Category

TV

Total Episodes

26

Genres

Action, Mystery

Year Published

1998

Studio

Studio TRON

US Distribution

ADV Films

Alternative titles
Kaiketsu Shoki Tanteidan

Description

Steam Detectives stars a youthful detective, Narutaki, and his quest to uphold justice in 'steam-punk-like' metropolis of Steam City. Along with his partners, nurse Linlin and 'mecha-knight' Goriki, Narutaki faces a bizarre quandary of villains, and unravels a never-ending string of mysteries.

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Whistle!

Title

Whistle!

Category

TV

Total Episodes

39

Genres

Schoolkids, Sports

Year Published

2002

Studio

Shueisha

US Distribution

Available on Fansub

Description

Whistle! is based on a popular manga under the same title published on weekly "Boy Jump" by Daisuke Higuchi. It was made into anime to celebrate 2002 FIFA World Cup which will be co-hosted by Japan and Korea.

The story focuses on Sho Kazamatsuri, one of the best junior highschool soccer player. The theme of the anime is youth, friendship, a hero who try hard without giving up his dream to be the best soccer player and his team mates.

There are 30 seconds of soccer mini lesson on every episode to introduce the foundation of soccers such as how to kick a ball.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kou Kazamatsuri

Takahashi Hiroki

Miyuki Sakurai

Hasegawa Shizuka

Oyassan

Tony Hirota

Shigeki Sato

Kiuchi Hidenobu

Sho Kazamatsuri

Komukai Minako

Tatsuya Mizuno

Maeda Tsuyoshi

Yuki Kojima

Suzuki Masami

Yuko Katori

Haramoto Miki

Time Stranger Kyoko

Title

Time Stranger Kyoko

Category

OVA

Total Episodes

Genres

Adventure, Fantasy

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

The OVA is based on the manga with the same title by Tanemura Arina published in Ribon magazine.

Kyoko Suomi is a princess and she has to reveal herself on her 16th birthday. But she does not like the idea because she wants to lead her normal life. Her father suggest that she still can lead to normal life if she can awaken her twin sister, Ui, so she can take her place as the princess.

However, Ui will not awaken until a clock under her bed is removed. To remove the clock, Kyoko needs twelve stones and the people to control them. Kyoko manages to gain control of the first stone found which allows her to manipulate time. Now Kyoko has to find the other stones along with the people who can control them...

Psychic Academy Aura Banshou

Title

Psychic Academy Aura Banshou

Category

Special

Total Episodes

24 (24 x 10 mins)

Genres

Comedy, Romance, Schoolkids

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Description

Psychic Academy is an online anime debuted on Lycos Japan, and each episode has a duration about 10 minutes.

In 21st century, a new standard which allow to categorize a person as a gifted one is established. This can be done by measuring his/her special power called "aura". Saikikku academy is a government owned special education for gifted children. The entrance into the school regulation is carried out by judging the aura characteristic of a person. Although the background story of the anime looks serious, it's actually a high-school-love-comedy genre.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai Shiomi

Sakaguchi Daisuke

Buu

Chiba Shigeru

Chiroro

Dodo Asako

Kyaru

Shimizu Ai

Myuu

Higasayama Tsugumi

Orina

Tanaka Rie

Teruda

Matsuda Yuki

Magic Woman

Title

Magic Woman

Category

OVA

Total Episodes

2

Genres

Adult, Adventure, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Central Park Media

Description

19-year-old Meru is a sorceress lost in a forest of unsavory characters. But these lustful beasts had better watch out! When Meru attains the state of ultimate ecstasy, she unleashes explosive power from within herself!

Bubblegum Crisis: Tokyo 2040

Title

Bubblegum Crisis: Tokyo 2040

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

AIC (Anime International Company)
JVC

US Distribution

ADV Films

Description

The much talked-about remake of the classic Bubblegum Crisis OAV series. The year is 2040, the place Mega-Tokyo. Armed with highly advanced suits of powered armor, a group of young female vigilantes fights a shadow war against the largest mega-corporation in Japan, GENOM, and their army of mad "Boomers": androids built to replace humans in menial labor jobs, but which have an annoying tendancy to run rampant.

Crew, Cast, and Characters

Role

Person

Animation

Okuda JunTanaka Masahiro

Design

Makino ShinjiSonoda Kenichi

Director

Akiyama KatsuhitoHayashi Hiroki

Music

Makaino Koji

Script

Emu AriiSuzuki ToshimichiYoshida Hidetoshi

Character

Seiyuu (Voice Talent)

Brian J. Mason

Nakata Jouji

Daily Wong

Ueda Yuuji

Ellen

Hikami Kyoko

Leon McNichol

Yanada Kiyoyuki

Masaki

Natsuki Rio

Misae

Yuki Masuda

Nene Romanova

Konishi Hiroko

Priss Asagiri

Asakawa Yuu

Sylia Stingray

Yukino Satsuki

Sylia's mother

Watanabe Misa

Sentou Yousei Yukikaze

Title

Sentou Yousei Yukikaze

Category

OVA

Total Episodes

5

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Bandai Entertainment

Alternative titles
Battle Fairy Windblown Snow

Description

This full 3DCG digital animation has story takes place in the far future after a pillar of huge fog appeared suddenly in the South Pole. This pillar, known as Jam, is actually a passage for an earth invasion.

In order to oppose the threat, the United Nations established an earth defense mechanism. Fukai Zero is a hero registered to the main force of earth defense and the special 5th flight squadron. His reconnaissance plane, Yukikaze (windblown snow) is the best tactical reconnaissance plane. His job is to collect battle information return safely to the base with the information. But one day when he about to finish his duty, an unidentified machine attacked him...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fukai Zero

Sakai Masato

Ito

Sugiyama Noriaki

James Booker

Nakata Jouji

Lydia

Asagami Youko

Lynn Jackson

Ikeda Masako

Manii

Tanaka Atsuko

Ron Bart

Hashi Takaya

Yazawa

Cyou Katsumi

Sin: The Motion Picture

Title

Sin: The Motion Picture

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

Enter the world of SIN. In the 21st century, the city of Freeport teeters on the verge of collapse. The twin tides of rampant crime and ruinous graft face but a single barrier, an elite strike-force labeled HARDCORPS. Lead by Colonel John Blade, they have become a fierce fighting force for justice in Freeport.

Now, Blade must unravel a series of mysterious kidnappings. An elaborate puzzle unfolds as he delves into the decadence of the city, and at its heart is Elexis Sinclaire. Brilliant biochemist, unscrupulous businesswoman, and merciless vixen, Elexis will stop at nothing to achieve her monstrous goal: to bring about the evolution of mankind!

*** Sin was written in the United States and produced with American voices, but animated in Japan and given an entirely different script and cast for a Japanese release ***

Kogepan

Title

Kogepan

Category

TV

Total Episodes

Genres

Drama, Family

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Scorched Bread

Description

Once there was a piece of very special red bean bread baking in the oven, but tragically while the tray was being removed the bread fell and became a burnt brown bread now known as Kogepan. No one would buy burnt bread or be nice to him, so Kogepan became an outcast with no emotion for others. He ran away from home, gets drunk off milk, smokes, and always says negative things about himself. To pass the time, Kogepan reads books on how to become better bread and teaches the pretty bread what he knows of life. He dreams that someday if he works hard enough, he can be worth something too.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cream

Ishida Akira

Kogepan

Mizuhara Rin

Strawberry

Orikasa Fumiko

Sumi

Kujira

Canvas ~Motif of Sepia~

Title

Canvas ~Motif of Sepia~

Category

OVA

Total Episodes

2

Genres

Ecchi, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Based on a popular love Dreamcast and PC simulation game. Daisuke, the main character, is asked to draw a potrait of a girl before her heart operation. Can the feeling described in the picture be regained? A love story with painful conclusion.

Romeo's Blue Skies

Title

Romeo's Blue Skies

Category

TV

Total Episodes

33

Genres

Drama, Historical Settings

Year Published

1995

Studio

Nippon Animation

US Distribution

Alternative titles
Romeo no Aoi Sora
Romeo and the Black Brothers

Description

Romeo is an 11-year-old boy, who lives with his family in peaceful poverty in a small village in Switzerland.

One day, Romeo decides to sell himself into slavery, because the money will enable his sick father to get the medical treatment he needs.
An evil man named Ruini pays money for Romeo and takes him far away to Milan.

Romeo is forced to become a chimney sweep. His life in Milan is hard, and his master’s family is always hard on him, but he also has a lot of good times with his best friend Alfred and the other chimney boys. Romeo and the chimney boys organize a group of chimney sweeps which they call the “Black Brothers”.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Romeo

Orikasa Ai

Brigadoon Marin to Melan

Title

Brigadoon Marin to Melan

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

TOKYOPOP

Description

Brigadoon is the story of a hysterically imaginative orphan girl, Marin, who's suddenly befriended by an alien robot protector, Melan. The series' unique blend of wacky familial humor and cutting-edge, cyborg-infested battle sequences make for a decidely different and refreshing anime experience.

Crew, Cast, and Characters

Role

Person

Animation

Shinbo TakuroYamane Masahiro

Design

Kimura Masahiro

Director

Yometani Yoshitomo

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Aian Shuuta

Tanonaka Yuu

Aro Makoto

Midorikawa Hikaru

Asagi Marin

Kawana Midori

Asagi Moto

Aikawa Rikako

Kisaragi Moe

Saitoh Ayaka

Melan Blue

Ohtsuka Yoshitada

Mike White

Iwata Mitsuo

Roro

Shintani Mayumi

Shigita Jun

Araki Kae

Shigita Tadashi

Takada Yuuji

Kiddy Grade

Title

Kiddy Grade

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Year Published

2002

Studio

GONZO

US Distribution

FUNimation

Description

After going through numerous interstellar wars, mankind is finally formed an interstellar union. However there are still much disputes and wars occurring amongst the members of the union itself.

In order to resolve this dispute, a secret organization, which is known as GOTT, is formed. They trained agents with special powers to fight for the organization.

Agent Eclair and Lumiere are two girls with outstanding abilities, and they are assigned as partners. Together, they fight, and slowly uncover more and more about the secret of the organization that they work for.

*** thanks to Kaworu S. for cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Design

Kadonosono Megumi

Director

Keiji Goto

Script

Keiji Goto

Character

Seiyuu (Voice Talent)

Alv

Inoue Kikuko

Anoh

Ishida Akira

Armbrust

Aoba Gou

Dexter

Suzuoki Hirotaka

Dvergr

Minami Omi

Eclair

Nagata Ryoko

Eclipse

Doi Mika

Eioh

Inada Tetsu

Lumiere

Hirano Aya

Mercredi

Mizuhashi Kaori

Ricky

Kimura Ikue

Sinister

Tobita Nobuo

Tweedledee

Kuwatani Natsuko

Tweedledum

Fukuyama Jun

Viola

Tokunaga Ai

Vonica

Kosuge Mami

Alps no Shojo Heidi

Title

Alps no Shojo Heidi

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1974

Studio

Nippon Animation

US Distribution

Alternative titles
Heidi: Girl of the Alps

Description

Heidi is a 5-year-old girl, whose parents died when she was only one. Although her Aunt Dete has since cared for her, Heidi has led a very lonely life as she's been given to one person or another to be cared for. Now her aunt is tired of the burden and has left young Heidi with the care of Heidi's grandfather who's also known as the Alm-Uncle, a mountain hermit, that is feared by the village folk. With Heidi now living in the mountains with her grandfather, her life begins to change as do the lives of her grandfather and the 11-year-old orphan, Goatherder Peter.

Ai yori aoshi

Title

Ai yori aoshi

Category

TV

Total Episodes

24

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2002

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Bluer than indigo

Description

One day, Kaoru Hanabishi of the second grade in the university saw a girl who put on the kimono, who lost its way. Because she had been searching for a certain person, he decided to search for the person together. However, a target address was already empty ground. She is disappointed, and presented him the photograph of the person for whom she was searching. But, that was his and her photograph taken in their childhood. Her name is Aoi Sakuraba. And she is a female heir in the Sakura department store. She has been brought up for 18 years as his fiancee. However, because Kaoru had left from Hanabishi Family, the engagement had been annulled. She came to entreat him to return to the Hanabishi Family so that the engagement with him was recovered. However, he had the reason which was not able to return to the Hanabishi Family.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Sakuraba

Kawasumi Ayako

Chika Minazuki

Momoi Haruko

Kaoru Hanabishi

Hoshi Souichirou

Miyabi Kagurazaki

Hiramatsu Akiko

Taeko Minazuki

Mizuhashi Kaori

Tina Foster

Yukino Satsuki

Knights of Ramune

Title

Knights of Ramune

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Fantasy, Mecha

Year Published

1997

Studio

US Distribution

Central Park Media

Description

To save the galaxy from impending doom, Cacao and Parfait are sent on a mission through time and space to retrieve the Fourth Warrior, Ramunes, the Champion of the Galaxy.

Unfortunately, Cacao and Parfait discover Ramunes at the helm of the marauding Giga Genos invasion fleet! World by world, Ramunes is determined to bring the entire galaxy under his tyrannical heel. With the help of a plicky orphan, our heroines have to save the galaxy from its greatest hero!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cacao

Hikami Kyoko

Cocktail

Takano Urara

Don Vodka

Kosugi Juurouta

Electone

Imai Yuka

Kuu

Kawakami Tomoko

Lamuness

Kusao Takeshi

Lemon

Yajima Akiko

Parfait

Miyamura Yuko

PQ

Yajima Akiko

Rikyuuru

Kanai Mika

Suu

Takano Naoko

Tequila

Okamoto Maya

Bible Black

Title

Bible Black

Category

OVA

Total Episodes

6

Genres

Adult, Horror

Year Published

2001

Studio

US Distribution

Media Blasters

Description

At a harmless looking College, the teachers and staff are practicing a dark religion. By devoting their bodies to perversity, they chant their dark spells and control the lusts of the student body.

Everywhere the students turn, they are drawn to acts of perversion, even in public. Perhaps the school nurse has the answer, as she holds special counseling sessions for the female students.

Pita Ten

Title

Pita Ten

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Comedy, Drama, Fantasy, Schoolkids

Year Published

2002

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
PitaTen

Description

Kotaro starts out as pretty much your usual kid although he lives alone with his father as his mother was killed in a car accident, which has forced him to take over some of the chores she used to do, such as cooking and cleaning.

But what starts out as a usual morning changes drastically as he opens his front door to be confronted by a Misha dressed in a voluminous dress and a tendency to shout rather than speak. Kotaro attempts to escape, but this new next-door neighbor is quite persistent...this is the beginning of Misha's stalking of Kotaro. Even though she is a Junior High School student she has chosen Kotaro as her victim and hounds him all day long.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hiroshi Mitarai

Kumai Motoko

Kaoru Mitarai

Nogawa Sakura

Koboshi Uematsu

Kugimiya Rie

Kotaro Higuchi

Sawashiro Miyuki

Misha

Tamura Yukari

Nyaa

Touma Yumi

Shia

Nogami Yukana

Takashi Ayanokoji

Saiga Mitsuki

Saiyuki Requiem

Title

Saiyuki Requiem

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic, Martial Arts

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Saiyuki Requiem: Erabarezarumono e no chinkonka

Description

Sanjo saves a girl from a demon. She then invites our heroes to her place. The place is huge mansion, but she lives there alone. Then Hakkai sense that something must be wrong. She cannot possibly prepared a huge feast for our heroes by herself. Unfortunately his worried became true! They've been trapped! Who is the culprit? And what is the connection between the girl and the culprit?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Sa Gojou

Hirata Hiroaki

Son Goku

Hoshi Souichirou

Grappler Baki TV

Title

Grappler Baki TV

Category

TV

Total Episodes

24

Genres

Action, Martial Arts

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Grappler Baki Saidai Tournament Hen
Grappler Baki Chapter of The Maximum Tournament

Description

The story begins when 13-year-old Baki Hanma faces 100 opponents in a martial-arts battle! He manages to defeat 37 of them, but is disgusted with himself for not beating the rest of them. He goes home and fires his trainer for not doing a good job. He then sets out to fight with tough guys such as Yu Lee, the junior welterweight champion. Baki has set himself on this tough path of self-discipline because he wants to be a tougher man than his father, Yujiro Hanma.

Brave King GaoGaiGar

Title

Brave King GaoGaiGar

Category

TV

Total Episodes

49

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Available on Fansub

Alternative titles
Brave King GaoGaiGer

Description

8 Years previous: A kindly couple is driving home in a terrible winter blizzard. The young lady wishes upon a falling star that they have a child. Then, the falling star lands in front of their car in the form of the MechaSpace Lion Galeon, causing them to fall out of the car. It opens its mouth revealing a small baby. The woman, Ai, takes it, ignoring her husband's warnings, and Galeon takes off again for space. For 8 years the Amami family raised the boy, Mamoru, as their own. Back then, who could have know what part this child would play..

The present: Mamoru's 3rd grade class is on a very special trip to...the junkyard? The flies are bothering Sensei and the rest of the class members are either holding their noses or looking at junk. Mamoru wanders off for a minute and into a garbage cave, where suddenly the machinery comes alive, the TV sets showing the faces of the Four Kings of the Machine World. As Mamoru runs to inform the others, the mountain of garbage transforms into a horse-man monster.

Soon, Shishio and the GaiGar mecha are on the scene to fight the evil Zondar robot, and save the children. When the GGG realize the importance of young Mamoru, and his own special powers, he joins the fight as a member of the gutsy Geo-id Guard...and so begins the story of Brave King GaoGaiGar!

Ayatsuri Sakon

Title

Ayatsuri Sakon

Category

TV

Total Episodes

26

Genres

Mystery

Year Published

1999

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Karakuri Zoushi Ayatsuri Sakon

Description

The dark-haired bishounen is Sakon Tachibana, a puppeteer, and the other is Ukon, his favorite puppet and best friend. Sakon is the (only) grandson of Saemon Tachibana, a national treasure of Japan famous for his manipulation of Bunraku puppets. Ukon is a child doll puppet made in the early Meiji era by the famous female dollmaker Unosuke. Together they run into murders and solve them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Funabashi Hazuki

Touma Yumi

Tachibana Sakon

Ogata Megumi

Ukon

Kumai Motoko

Tokyo Underground

Title

Tokyo Underground

Category

TV

Total Episodes

26

Genres

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Deep under the ground in the capital city of Tokyo exists the forgotten and confined world called “Tokyo Underground”. Rumina Asagi encounters Ruri, an escapee from the Underground, as well as her assistant Chelsea, and decides to protect them. But rather than attempting to bring Ruri back, the Underground's secret organization, “Company”, sends over an intelligence personnel by the name of “Supei”. Having fallen in love with Ruri, will Rumina take on “Supei” in a battle to protect his love?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chelsea

Morota Kaoru

Ginnosuke Isuzu

Hoshi Souichirou

Rumina Asagi

Seki Tomokazu

Ruri Sarasa

Terada Haruhi

Neighborhood Story

Title

Neighborhood Story

Category

TV

Total Episodes

50

Genres

Comedy, Drama, Romance

Year Published

1995

Studio

Toei Animation

US Distribution

Alternative titles
Gokinjo Monogatari

Description

Mikako and Tsutomu are friends who knew each other since they were little. Everytime they meet, they would pick on each other, but (of course) inside, they love each other. The story is love story of them, and the other characters surrounding them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kanzaki Risa

Niiyama Shiho

Kouda Mikako

Shishido Rumi

Kuro

Touma Yumi

Nakasu Mariko

Touma Yumi

Nakasu Shintarou

Yonemoto Chizu

Nishino Jiro

Tsukui Kyousei

Ohta Mai

Yamazaki Wakana

Tashiro Yuusuke

Morikawa Toshiyuki

Yamaguchi Tsutomu

Yamaguchi Kappei

Azumanga Daio

Title

Azumanga Daio

Category

TV

Total Episodes

130 (130 x 5 mins)

Genres

Comedy, Schoolkids

Year Published

2002

Studio

Genco
J.C.STAFF

US Distribution

ADV Films

Alternative titles
Azumanga Daioh

Description

Azumanga Daio is originally serialized in a very popular "Electric Shock Daio" manga. The story revolves around high school girls. Each main characters have colorful and attractive personality for comic fans, such as gifted 10 years old highschool girl, cool highschool girl, natural highschool girl, highschool girl with glasses and weird older teachers. Based on four panel comic, each episode is rather short around five minutes.

Azumanga Daio also appeared as a short online movie, know as Azumanga Web Daio. Apparently they were also giving out free DVD of a short movie in March and April edition of Dengeki Daio magazine.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura

Kuwashima Houko

Kaorin

Nogawa Sakura

Kasuga Ayumu

Matsuoka Yuki

Kimura

Ishii Kouji

Kurosawa Minamo

Hisakawa Aya

Mihama Chiyo

Kaneda Tomoko

Mizuhara Koyomi

Tanaka Rie

Sakaki

Asakawa Yuu

Takino Tomo

Higuchi Chieko

Tanizaki Yukari

Hiramatsu Akiko

Vampire Hunter D: Bloodlust

Title

Vampire Hunter D: Bloodlust

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Horror

Year Published

2001

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

the story revolves around D, the infamous "dunpeal" (born of a vampire father and a human mother) outcast and renowned vampire hunter. His prowess at hunting the creatures of the night allowing his acceptance among humans, he is called upon to locate Charlotte Elbourne, the lovely daughter of an affluent family who has been mysteriously kidnapped.

When the sun sets, the hunt goes on! Charlotte's father offers a rich bounty, be she dead or alive, a task D willingly accepts, even with notorious Markus brothers and their gang of bounty hunters seeking the prize as well. Amidst the chase and unknown to all lurks a sinister evil which has been secretly manipulating their every move and has set a chilling trap that none will expect and few will survive. With the tables turned and the secrets revealed, the hunters could quickly become the hunted!

Real Bout High School

Title

Real Bout High School

Category

TV

Total Episodes

13

Genres

Action, Fantasy, Schoolkids

Year Published

2001

Studio

GONZO

US Distribution

TOKYOPOP

Alternative titles
Samurai Girl

Description

Ryoko Mitsurugi is a high-school girl who intends to be a samurai. In her high school, there is a system named "K fights". It is a system which solves all the troubles by the duel of the school official recognition. And, Ryoko is a present champion of the K fights. The person who challenges to defeat Ryoko is unfailing, and her school life is a fuss every day.

One day, Ryoko obtains a mysterious pendant. And, she was somehow in the another world after the pendant shoots light. There was a shrine maiden named Reiha in this world named "Solvania Shadow". She calls Ryoko the ogre of Yenen. And, she says the work of Ryoko is to defeat the monster of this world by her.

Crew, Cast, and Characters

Role

Person

Character Design

Keiji Goto

Character

Seiyuu (Voice Talent)

Azumi Kiribayashi

Yukino Satsuki

Daisaku Kamiya

Miyata Kouki

Hitomi Yuki

Nasu Megumi

Keiichiro Nagumo

Kosugi Juurouta

Miyuki Onizuka

Nogawa Sakura

Reiha

Yuzuki Ryouka

Ryoko Mitsurugi

Kimura Ikue

Shizuma Kusanagi

Seki Tomokazu

Tamaki Nakamura

Yoshida Sayuri

Tessai Onizuka

Fujimoto Yuzuru

.hack//SIGN

Title

.hack//SIGN

Category

TV

Total Episodes

26 (+3)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

In the year 2005, a computer virus called 'Pluto Kiss' completely shuts down and restricts the global internet network of the world. In 2007, after extensive rescinding of the network, they create and release an online Network Game (MMORPG) called 'The World'.

The anime focuses mainly around Tsukasa who obtains the power that damages the player in the real world. He suddenly awakens to find himself in 'The World', being able to feel, smell, touch, see and hear everything as if he was really there. He attempts to logout but fails to do so. Being unable to remember what has happened before he awoke, he wanders around aimlessly to find answers. While doing so, system moderators, the Scarlet Knights, suspect that he has been working with hackers, because of the tweaked character he was with. Tsukasa finds a magical item, that grants him the power to use this fearful 'Guardian' that will protect him from harm.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bear

Nakata Kazuhiro

BT

Hiramatsu Akiko

Mimiru

Toyoguchi Megumi

Morugana

Tanaka Rie

Sora

Yanaka Hiroshi

Subaru

Nazuka Kaori

Tsukasa

Saiga Mitsuki

Initial D Battle Stage

Title

Initial D Battle Stage

Category

Special

Total Episodes

1

Genres

Action

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Initial D Battle Stage (special) will summarize the major street races from the two TV series. Rather than simply using clips from the TV series, the new special will entirely re-animate all of the original CG car and background footage with new state-of-the-art computer graphics rendering. The special will also feature entirely new Super Eurobeat music and guest commentary from legendary "drift racer" Keiichi Tsuchiya.

Enemy is the Pirates!, The

Title

Enemy is the Pirates!, The

Category

OVA

Total Episodes

6

Genres

Comedy, Science-Fiction

Year Published

Studio

US Distribution

Alternative titles
Teki wa Kaizoku!
Pirate is the enemy, The

Description

Latell and Apulo are some of the most dangerous detectives on the force. In their rampant pursuit of space pirates, they end up causing more property damage than any one pirate could possibly hope to create. The chief, sick of all the bills, decommissions their ship and sends the duo packing. Hopefully, Apulo and Latell can survive long enough without the protection of the agency to find out what those pirates are up to and stop everyone in the known universe from becoming a cat!

Canary

Title

Canary

Category

OVA

Total Episodes

Genres

Music, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

This anime is based on a dating game on Sega Dream Cast and PC (the PC version is a H-game) by the title Kanaria ~Kono Omoi wo Uta ni Nosete~ which roughly can be translated to Canary ~Put This Feeling onto the Song~.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chigasaki Megumi

Yukino Satsuki

Hoshino Mai

Saitou Chiwa

Hozumi Eri

Koorogi Satomi

Jun

Kazama Yuuto

Katagiri Mika

Kanai Mika

Madoka

Horie Yui

Saeki Ayana

Mannaka Yukiko

Shinjou Chiaki

Sumitomo Yuko

Yahagi Sena

Nishihara Kumiko

Kaidomaru

Title

Kaidomaru

Category

OVA

Total Episodes

1

Genres

Action, Fantasy, Historical Settings, Magic

Year Published

2001

Studio

Production I.G

US Distribution

Available on Fansub

Description

The story takes place during the Heian Period of Japan's history, when evil spirits resided in forests, mountains and rivers. A girl, accompanied by her loved one, battled against those evils while disguised as a man. This brave woman, with character "Flames" tattooed onto her upper arm, was one of the "Four Devas", named "Kaidomaru".

Kaidomaru fights for the honor of her lost love, Raikou Minamotono, who sacrificed his life to protect Kyoto, the capital of Japan in Heian period, from the evil doings of a "princess" who was cursed by a malicious ogre. The princess, whom Kaidomaru used to play with as a child, is now her ultimate enemy.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Douji Ibaragi

Orikasa Ai

Fuji

Osaka Fumiko

Kintoki Sakatano

Saiga Mitsuki

Raikou Minamotono

Morikubo Shoutarou

Sadamitsu Usuino

Hanada Hikaru

Tsuna Watanabeno

Masutani Yasunori

Yamabuki

Kimura Ikue

Those Who Hunt Elves II

Title

Those Who Hunt Elves II

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1997

Studio

Group TAC

US Distribution

ADV Films

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Celcia Marieclaire

Mitsuishi Kotono

Inou Ritsuko

Miyamura Yuko

Koriyama Airii

Tomizawa Michie

Ryuuzouji Junpei

Seki Tomokazu

Tenchi Muyo! GXP

Title

Tenchi Muyo! GXP

Category

TV

Total Episodes

26

Genres

Action, Comedy, Science-Fiction

Year Published

2002

Studio

AIC (Anime International Company)

US Distribution

FUNimation

Alternative titles
Tenchi Muyo! Galaxy Police Transporter

Description

Senian Yamada is a boy who applies carelessly to the Galaxy Police. He is accepted into the GXP after being mistaken for one of the Masaki Family. The story will cover the escapades of him and four other women one of them being Mihoshi's mother.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kaunaq Amane

Suzuki Mariko

Kiriko Masaki

Sakuma Kumi

Mitoto Kuramitu

Mizutani Youko

Ryoko Balouta

Hisakawa Aya

Seinan Yamada

Mogi Shigeru

Hunter X Hunter OVA

Title

Hunter X Hunter OVA

Category

OVA

Total Episodes

8

Genres

Action, Adventure, Fantasy

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Gatekeepers 21

Title

Gatekeepers 21

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Pioneer Animation

Description

Gatekeepers 21 is set in 21st century, 32 years from the original Gatekeepers.

In these 32 years, Earth finally was set free from the invaders. Japan is prospered like never before. A.E.G.I.S still exists in smaller scale to investigate more on the invaders and the mechanics of the gate.

However, A.E.G.I.S network and Earth Defense Agency has detected enormous amount of Invaders infiltration in the human society. Under such circumstances, an elite Invader Hunters group is assembled with Ayane Isuzu and Miu Manduru as their first two members.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayane Isuzu

Otani Ikue

Miu Manaduru

Hanioka Yukiko

Reiji Kageyama

Seki Tomokazu

Yukino Houjou

Suzuki Masami

Night Shift Nurses

Title

Night Shift Nurses

Category

OVA

Total Episodes

5

Genres

Adult

Year Published

Studio

US Distribution

Anime18

Alternative titles
Yakin Byoutou

Description

If you’re feeling down, the night shift nurses will perk you up! A new doctor is coming to train these novices to really open up to their patients. Training is intense, but the nurses will do their duty to get to the bottom of any ailment, and rectify the situation with tender loving care.

Patients are hard to please, but in the end, the lovely staff will rise to the occasion. You'll shake, sweat, and suffer from a racing heart for the hottest hospital helpers you've ever seen!

Bubblegum Crash!

Title

Bubblegum Crash!

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)
JVC

US Distribution

AnimEigo

Description

Bubblegum Crash! takes place about a year after Crisis starts. GENOM seems to have decided to take a backseat for a while, but a new wave of Boomer crimes causes the Knight Sabers to reconvene after a brief period of inactivity. Just who is the mysterious voice behind the various thefts of components of a highly advanced artificial intelligence system?

Spaceship Agga Ruter

Title

Spaceship Agga Ruter

Category

OVA

Total Episodes

4

Genres

Adult, Comedy, Science-Fiction

Year Published

1998

Studio

US Distribution

Central Park Media

Description

19-year-old Taiyo’s family was killed by a savage space pirate, and he’s prepared to share their fate. But when his ship is hijacked in deep space, he’s in for a real shock! Are all pirates as alluring (or as desirous) as the beautiful as the beautiful mercenary Jannis?

Mahou Yugi 2D

Title

Mahou Yugi 2D

Category

Special

Total Episodes

Genres

Adventure, Fantasy, Magic

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Description

Padudu is a 12-year-old apprentice witch, chosen to represent her town in the coliseum. Donning her magical fish costume, which keeps her warm and fed, she sets off on her journey. But on the way she's swept away by a river to Dance Valley. Mayor Koffy captures her and throws her into the dungeon, hoping to eliminate the competition for Dance Valley's own coliseum candidate. Luckily for Padudu, this dungeon holds the mysterious witch Nonononn. They join together in a magical fight for survival. At the end of Blue Gender Trailer, the Magical witchland word came out!

This is the online version of Mahou Yugi...

Immoral Sisters

Title

Immoral Sisters

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A sincere older step-sister and a curious younger step-sister are doomed to become love slaves.

One day, a house wife named Yukie has a traffic accident. She is ordered to pay a large settlement to the other party, Taketo, the son of the owner/president of Nogawa Industries. Unable to make the settlement payment, Yukie allows Taketo to have her sexually. At the same time, Takato's father, Nogawa, approaches Yukie's step-daughter, Rumi, and blackmails her. His evil scheme even reaches for Tomoko, Yukie's younger step-sister.

Full Moon o Sagashite

Title

Full Moon o Sagashite

Category

TV

Total Episodes

52

Genres

Drama, Fantasy, Music

Year Published

2002

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Searching for the Full Moon

Description

Full Moon o Sagashite is a based on manga with the same title by Tanaemura Arina. The story focuses on 12-years old Mitsuki who loves to sing and wants to become a singer. However she has a tumor on her throat, which might only be cured at the cost of her voice. Her time is running out because she has only one year before she loses her voice.

In order to realize her dream to become a singer, she transforms into a 16-years old girl with help of Shinigami (god of death from japanese mythology) and took a singing audition. Of course she passed the audition and starts singing. But her time is running out as she only has one year before she can’t sing anymore…

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kouyama Mitsuki

Myco

Meroko

Honda Chieko

Mitsuki Grandmother

Sugiyama Kazuko

Weiss Kreuz OVA

Title

Weiss Kreuz OVA

Category

OVA

Total Episodes

4

Genres

Action

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Someone out there is determined to see the fall of Weiss Kreuz, and it looks like they have found the perfect plan for it. The four assassins find themselves trapped in a deadly game of deceit, where the question of honor versus duty comes to surface. Now they must fight for their own reasons to survive--and there can be only be one victor in this field of death.

With You ~Mitsumeteitai~

Title

With You ~Mitsumeteitai~

Category

OVA

Total Episodes

2

Genres

Romance

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Based on a H-game with the same title released by Cocktail Soft on 1998, With You ~Mitsumeteitai~ focuses on love triangle between the main characters who were childhood friends. They were separated because one of them has to moved to Myanmar (an Asian country formerly known as Burma). After six years, they are re-united again and the story begins...

Fencer of Minerva

Title

Fencer of Minerva

Category

OVA

Total Episodes

5 (5 x 45 mins)

Genres

Action, Adult, Fantasy

Year Published

1994

Studio

Beam Entertainment

US Distribution

US Manga Corps

Description

Diana, a spirited princess, flees her kingdom to join her true love - the sworn enemy of her royal house. But misfortune befalls her almost immediately, and she is captured by depraved slave traders! Will her prince arrive in time?

Crew, Cast, and Characters

Role

Person

Design

Wada Takashi

Director

Kusaka TadayoshiOkao Takahiro

Music

Wada Kanae

Script

Kishino YujiTomita Sukehiro

Abenobashi Mahou Shotengai

Title

Abenobashi Mahou Shotengai

Category

TV

Total Episodes

13

Genres

Science-Fiction

Year Published

2002

Studio

GAINAX
Madhouse Production

US Distribution

ADV Films

Alternative titles
Abenobashi Magic Shopping Street
Abenobashi Magical Shopping District

Description

Sashi Imamiya and Arumi Asahina live in the Abenobashi shopping district in Osaka. One summer day the two kids are transported to the parallel universe, Maho Shotengai (Magical Shopping District), where common sense is far from being common. Sashi and Arumi are a comical pair lost in a bizarre and wacky alternate world. Will the two ever make it home?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asahina Arumi

Matsuoka Yuki

Imamiya Satoshi

Saeki Tomo

Mune Mune

Hisakawa Aya

Yutas

Koyama Rikiya

Legend of Crystania OVA

Title

Legend of Crystania OVA

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Fantasy, Magic

Year Published

1996

Studio

Victor Entertainment

US Distribution

ADV Films

Description

The land of Crystania has been at peace for some time. But like a shallow sleep, tranquility is shattered by nightmares born of the deepest, blackest night. The seals that protect Crystania are coming undone, and the Bell of Wakening tolls on terror after terror being unleashed upon the land and its people.

Tornados, basilisks and Dragon Lords roam, heralding the return of King Barbas. With every second the land is scarred more deeply. Village after village is destroyed, and the gods of Crystania are next. Only King Ashram, trapped in the World of Chaos, provides a glimmer of hope. But will Redon's innocence and Priotesse's love be enough to provide him with a portal home?

12 Kokuki

Title

12 Kokuki

Category

TV

Total Episodes

68 (NHK halted at episode 45)

Genres

Adventure, Fantasy

Year Published

2002

Studio

Studio Pierrot

US Distribution

Media Blasters

Alternative titles
Record of 12 countries
Juuni Kokki
Twelve Kingdoms

Description

Based on a novel with the same title written by Ono Fuyumi released by Kodansha, the story focuses on Yoko Nakajima. She was a girl who had pretended to be the honor student in her school and also at her home. One day, a man named Keiki showed up suddenly, and Yoko was called "Lord" by him. Her destiny began to move greatly from that time.

She was led by Keiki, and the place she had reached at last was an another world where 12 countries existed. Moreover, she lost sight of Keiki, and didn't know where even to go. An innumerable specter has obstinately attacked such Yoko. Furthermore, she received harsh treatment from the people whom she met. Through the survival in the another world, she regains "Strength to live" which human originally has.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Keiki

Koyasu Takehito

Rakushun

Suzumura Kenichi

Rokuta

Yamaguchi Kappei

Yoko Nakajima

Hisakawa Aya

Magical Twilight

Title

Magical Twilight

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Fantasy, Magic

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Trouble comes in threes, and Tachibana Tsukasa's just received his full allotment! Not only is he about to take his graduation exams for the third time but three apprentice witches have just shown up on his doorstep, all determined to pass their own final exams with Tsukasa as their test subject! Witch number one is Chipple, a student of the White Magic School, whose deceptively simple sounding task is to make Tsukasa like her. That's not so easy when she has to share her test subject with Irene, a sultry siren who is firmly convinced that the way to Tsukasa's heart is a quick refresher course in the perils of the flesh! Then there's Liv, from the Black Magic School, whose final assignment is to murder Tsukasa! Between Irene tying him up, Liv trying to cut him up and Chipple just about to give up, Tsukasa's life has become a living hell!

Brother, Dear Brother

Title

Brother, Dear Brother

Category

TV

Total Episodes

39

Genres

Drama

Year Published

1991

Studio

US Distribution

Alternative titles
Oniisama e

Description

Misonoo Nanako is a professor's daughter looking forward to her first day of school at the prestigious Seiran Academy, a girl's only school that caters to the rich, or in her case, those with high test scores. She soon finds that the school is polarized by three popular and talented individuals, known as the Magnificent Three, and known by their nicknames: "Kaoru no Kimi", a boyish, but talented sports player named after a character in The Tale of Genji, "Saint-Juste", a flamboyant pianist named for a French Revolutionary character, and "Miya-sama", the president of the Seiran Sorority, an elite group of the most beautiful and talented girls of the school. Though Nanako doesn't intend to make waves as a student at this school, when she is tabbed to be a member of the Sorority, the brutal politics that run beneath the surface of the school's sophisticated veneer soon threaten to pull Nanako's life into chaos, and her world becomes one where she is unsure of her friends, her enemies, and her very identity...and the only way she can vent her emotions is through her correspondence letters to a man she calls her "Dear Brother". This series is based on the manga created by Ikeda Ryoko, who also created The Rose of Versailles.

Angie Girl

Title

Angie Girl

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings, Mystery

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Petit Angie of the Queen

Description

19th century London. Angie is a 12-year-old girl, descended from nobility. She once helped to solve the Queen’s jewel robbery case and since then, the Queen has appointed her to work on particularly difficult cases. Her brilliance and courage overwhelm many grownups. She is assisted by other children and Detective Michael of Scotland Yard.
This series is full of fun, suspense and pathos, showing how Angie uses her wits to solve case after case.

Song of Baseball Enthusiasts

Title

Song of Baseball Enthusiasts

Category

TV

Total Episodes

25

Genres

Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

The first female professional baseball player who strikes out sluggers with her magical pitch…The manager who makes every effort to amend the Baseball Regulations so that she can join the pros…The separated twin brothers who couldn’t have met each other if they weren’t both totally absorbed in baseball…This series describes the joys and distress, the glory and frustration of those who enthusiastically love baseball.

Teppei

Title

Teppei

Category

TV

Total Episodes

28

Genres

Action, Drama, Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

Teppei, brought up by his father in the mountains, is an energetic boy who is as tough as weeds and acts as free as a bird. His life changes completely when he enrolls in high school, the first school he has ever attended. Despite his eccentric behavior and being a constant source of troubles, he is soon recognized for his talent in sports-especially in Kendo (the Japanese swordplay art)-and becomes the school’s hero.

Charlotte of the Young Grass

Title

Charlotte of the Young Grass

Category

TV

Total Episodes

30

Genres

Drama, Historical Settings

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Wakasuka no Charlotte

Description

Charlotte has been raised by her father, a former French nobleman, and is now living on a ranch in Quebec, Canada.

Although motherless, Charlotte was a happy girl until her 12th birthday, surrounded by a loving father and many friendly animals. On that day, however, a package arrives from her “mother”, who was supposedly dead.

After Charlotte’s father dies, this mother comes to live with her. At the same time, Charlotte meets a strange boy. This is only the beginning of many heartbreaking incidents in the little girl’s life, but in the end, her trusting and optimistic nature wins over all hardship and Charlotte is able to regain happiness.

Monarch: The Big Bear of Tallac

Title

Monarch: The Big Bear of Tallac

Category

TV

Total Episodes

26

Genres

Drama

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Seton Dobutsuki Kuma no Ko Jackie

Description

One day a native American boy named Ran meets two little bears at the foot of the Sierra Nevada, where he lives with his father.

Ran names the brother bear ‘Jackie’ and the sister bear ‘Gill’. As Ran plays with the two bears, they become good friends. However their happiness doesn’t last for long. Ran’s father accidentally shoots the two little bears’ mother to death. Feeling sorry for them, Ran decides to take Jackie and Gill back home to live with him.

Based on the stories by Earnest Thompson Seton, these heart-warming episodes will entertain the whole family. Children are sure to love the adorable Jackie and Gill.

Casshan: Robot Hunter

Title

Casshan: Robot Hunter

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Science-Fiction

Year Published

1993

Studio

Tatsunoko Productions

US Distribution

Streamline Pictures

Description

The dark age of mankind is upon us. Machines have thrown off the yokes of their human masters and have become the rulers of the world. Leading the revolt is the leader of the robots, android BK-1, now known infamously as the Black King.

The humans have been rounded up and herded into slave camps, now forced to serve the machines. They're abused and opressed, their spirits virtually crushed save for one last hope.

They believe one will come to liberate them, one whose power is a match for the machines. They see him as their savior, the last, best hope of humankind. They have a name for him: Casshan.

King Fang

Title

King Fang

Category

OVA

Total Episodes

1

Genres

Adventure, Drama

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

The conflicting fates of human beings and wild animals are depicted in a naturalistic setting. The main character of the story is Fang, who was born to a hunting dog and a circus-runaway European wolf. Although Fang was raised by a human family, he is a wild animal after all, and is destined to live amongst nature. The story reaches its climax when Fang returns from the circus and faces his foe, a giant brown bear which killed his family.

Highschooll Baseball Ninja

Title

Highschooll Baseball Ninja

Category

TV

Total Episodes

26

Genres

Sports

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

High-school student Ikkyu knows nothing about baseball, but his talents are recognized by the manager of the baseball club, and he takes up this enchanting sport. While his ignorance of the game leads him to make many mistakes, Ikkyu-who is in fact a descendant of ninja-displays his superhuman abilities and leads the team to the High School Baseball Championships.

Smart-san

Title

Smart-san

Category

TV

Total Episodes

42

Genres

Comedy, Drama

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

In early 20th century Tokyo, new Western ideas and ways are mixed in with traditional Japanese culture. This is a hilarious story about a young girl who carries a romantic idea about her future while seeking to be liberated from the old customs.

Born as the only child of a major, Benio becomes a complete tomboy, acquiring skills in martial arts. At age 17, she is ordered to marry the son of a well-established family. That’s the beginning of her story. Her clumsy behavior and straight-forward attitude always lead her into trouble, but everyone seems to forgive this honest, optimistic and charming girl. Her life is full of troubles and laughter. Let’s see what kind of excitement lies in store for her today.

The Perrine Story

Title

The Perrine Story

Category

TV

Total Episodes

53

Genres

Drama, Historical Settings

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

In 19th century France, a girl named Perrine travels with her family to search for her grandfather. Perrine has to overcome many hardships, losing her father in Bosnia and then her mother to illness.

She finally finds her grandfather-blind and lonely-living in a castle-like mansion, but the girl is unable to make him realize who she is.

Perrine becomes a secretary of his father, waiting for an opportunity to introduce herself as his granddaughter.

As Perrine treats him with kindness, the grandfather gradually regains his warm heart and kindness.

One day, a famous ophthalmologist arrives from Paris and an operation allows the old man to see his granddaughter’s face for one moment: Perrine looks exactly like his son.

The Adventures of Pinocchio

Title

The Adventures of Pinocchio

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Well-known and well-loved by readers around the world, Carlo Collodi’s famous story of Pinocchio is transformed in this magical tale of love and deceit.

Old Jeppet the carpenter is terribly lonely, and yearns to have a son of his own. One day, a puppet he is carving out of wood begins to speak even before he has finished shaping it. The old man names the puppet Pinocchio, and treats him as the son he never had. The puppet is dreadfully naughty and causes trouble for the old man, but his heart is in the right place and he earns Jeppet’s love as though he were a human son. However, tragedy befalls the pair. Pinocchio is deceived by the wicked fox Dino and his sidekick, the cat Witch, while on his way to school. Pinocchio and his friend Gina the duck are sold to the master of a puppet show, with little hope of ever reuniting with kind old Jeppet. The naughty puppet eventually runs away in order to search for his surrogate father, and finds himself in the middle of adventure after adventure, matching wits with the crafty Dino and Witch. His efforts to stay out of mischief never seem to work, and misfortune always seeks out our wooden hero. If Pinocchio can only manage to stay out of trouble, his ultimate wish will be granted and his dream will become a reality. Delighting and entertaining, The Adventures of Pinocchio shows us that a pure heart and good intentions are rewarded, and that true love can indeed create miracles.

Blocker Corps

Title

Blocker Corps

Category

TV

Total Episodes

38

Genres

Action, Mecha, Science-Fiction

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

The peace of the world is suddenly threatened by Mogool, which is located on the bottom of the sea. Helqeen, tyrannical master of the Mogoolian Empire, attempts to conquer the earth with her faithful companions Goroskie and Zan-gack.

In order to frustrate their ambition, Dr. Yuri, who predicted this horrible occasion, organizes four powerful robots to form the Blocker Corps! He also gathers four members who have the super ability known as “elepath” --a talent for maneuvering gigantic robots.

A fierce battle begins between our Blocker Corps and Mogool at the risk of their lives! A series of fantastic and fabulous battles unfolds.

Sindbad The Sailor

Title

Sindbad The Sailor

Category

TV

Total Episodes

52

Genres

Adventure, Fantasy, Magic

Year Published

1975

Studio

Nippon Animation

US Distribution

Description

Based on the famous tale from The Thousand and One Arabian Nights, this story takes place more than 1200 years ago. The story’s hero is the impish Sindbad, a mischievous boy full of curiosity, who one night sneaks into the royal palace to watch the acrobatic performances and learns that a wide world awaits beyond Baghdad.

Hearing of the travels of his uncle Captain Ali, Sindbad decides to become a sailor and travel around the world. Leaving behind a note to his father, young Sindbad boards Captain Ali’s ship and-accompanied by a myna called Sheila-sets out for the greatest adventure of his life.

From The Apennines To The Andes

Title

From The Apennines To The Andes

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Marco is a young boy living in Genoa, Italy, together with his father Pietro. But the family is not complete, for Marco’s mother left for Argentina around a year earlier in order to find work. Letters from her arrive regularly until one day they suddenly stop. Worry for his mother and what might have happened to her overcomes the young boy. Marco thus decides to embark upon a journey to Argentina in the hope of being reunited with his mother.

At first, Pietro is opposed to Marco's plan, but moved by his son’s enthusiasm, he eventually allows the boy to go. So begins Marco's long journey of the heart.

Marco encounters many people throughout his travels, and finds maturity and self-acceptance as a result of his experiences. His journey ends when he is reunited with his ailing mother and the two make their way back to Genoa together.

Maya The Honey Bee

Title

Maya The Honey Bee

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1975

Studio

Nippon Animation

US Distribution

Alternative titles
Mitsubachi Maya no Bouken

Description

Maya, a newborn honeybee, brims with curiosity about the world around her.

From the time she is born, she is brought up to be a worker bee, but it is difficult for her to understand and follow the strict rules of the hive because of her individuality and strong desire for independence.

Having collected all the honey around the honeycomb, Maya decides to set out on an adventure to find a flower garden in order to collect more honey for the hive. Her intentions are noble, but because she leaves the hive without permission the Queen sends Maya’s friend Willy to search for the little troublemaker. Willy joins Maya in her quest, and together, beyond the familiar hive, the two friends marvel at the sheer beauty that nature has to offer.

Through many experiences-sometimes enjoyable, sometimes terrible or sad-and encounters with various insects, Maya matures into a strong and wise honeybee.

Attack on Tomorrow

Title

Attack on Tomorrow

Category

TV

Total Episodes

23

Genres

Drama, Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Ashita e Attack

Description

This drama tells the story of girls in high school. Girls who love to play volleyball form a team in their school. Although the team starts out as a weak and unorganized sport club, over time the girls’ extraordinary passion and endeavor enables their team to become one of the best organized and highly recognized teams at the school. Now they aim to win the championship in the National High School Volleyball League.

Although it is painful and hard to achieve such a goal, it is nice to have friends to share the feeling, especially the joy.

Through volleyball, the girls learn and experience many lessons in life as they grow up. Let’s share their laugher.

Ginguiser

Title

Ginguiser

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

Twenty thousand years before the creation of mankind, two tribes-Plazmans and Sazorions-came to the earth. The bellicose Sazorions tried to conquer the peaceful Plazmans using the dreadful power of the Scorpio in outer space.

Twenty thousand years later-at some time in the future-Dr. Godo, the only survivor of the Plazmans, secretly prepares Ginguiser, the combined magic robot troop, to defend peace in the event that the Sazorions are revived. Dr. Godo commands four brave young men to acquire occult super powers.

Each episode of this series features a sequence of fabulous and fantastic battles. These scenes cannot fail to arouse the interest and excitement of the audience, and will be certain to catch every eye.

Araiguma Rascal

Title

Araiguma Rascal

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Rascal the Raccoon

Description

Sterling North is a tender-hearted boy, who loves animals very much.
One day Sterling finds a baby raccoon in the woods. He names the raccoon ‘Rascal’ and takes it home, where the baby raccoon becomes Sterling’s constant companion.

Rascal grows up very well. Everything seems to be going well, but one day Rascal gets a taste for sweet corn and begins to raid the neighbors’ corn gardens during the night. Sterling realizes that it is truly difficult for men and wild animals to coexist in the same place.

One day a misfortune befalls Sterling’s family. His father’s ranches are entirely destroyed by a heavy rainstorm.

Sterling must go to Milwaukee to attend junior high school. Rascal is now a young adult. Sterling decides to return Rascal to his natural life in the woods.

Sterling goes to a lake with Rascal in his canoe and sets him free in the woods. Next day he leaves town alone on a train bound for Milwaukee.

Card Captor Sakura: The Movie

Title

Card Captor Sakura: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1999

Studio

CLAMP
Kodansha

US Distribution

Pioneer Animation

Description

Sakura Kinomoto, a Card Captor, wins a game of chance and is awarded a trip to Hong Kong, along with her best friend Tomoyo and her rival, Syaoran Li. It turns out that the ancient rival of Clow Reed, the creator of the mysterious and powerful Clow Cards, summoned them, and she's out for revenge. A battle ensues, and secrets are revealed about Clow Reed's shady past and Sakura's connection to him.

Dokaben

Title

Dokaben

Category

TV

Total Episodes

163

Genres

Drama, Sports

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Taro "Dokaben" Yamada, who was a judoist while at junior high, enters Meikun High School and is talked into joining the baseball club. He displays his superb athletic abilities in baseball and becomes well-known as a hard hitter. He and his unique teammates establish Meikun a solid position as No.1 in the High School Baseball Championship games.

The Alps Story: My Annette

Title

The Alps Story: My Annette

Category

TV

Total Episodes

48

Genres

Drama

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Alps Monogatari Watashi no Annette

Description

Annette was born into a poor family in Switzerland.

She is a sweet girl and takes good care of her little brother Dannie. Lucien is her best friend.

One day Dannie gets injured and develops a limp. The accident was Lucien’s fault.

The happy days turn into a long period of suffering, but little by little Annette and Lucien regain their lost friendship.

Meme

Title

Meme

Category

TV

Total Episodes

127

Genres

Drama, Family, Science-Fiction

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Mimu Iroiro Yume no Tabi

Description

Meme, a very cute and strange creature, is this leading character of this series.

One day Meme comes out of a computer and meets Daisuke and Sayaka.

Meme guides the kids throughout his world, where they meet world-famous scientists, inventors and scholars such as Galileo, Pasteur, Kepler, and many more.

This series is not only highly entertaining for children and the entire family but is also very interesting and educational.

Three Musketeers, The

Title

Three Musketeers, The

Category

TV

Total Episodes

26

Genres

Action, Adventure, Historical Settings

Year Published

1981

Studio

Nippon Animation

US Distribution

Description

Introducing the famous Three Musketeers in an animated cartoon series. This hilarious adventure, played mainly by dogs, takes place in Europe in 1625.

The story begins with the arrival of a brave young boy in Paris. His ambition is to join the glorious Imperial Guards, but fierce competition and the minimum age requirement hinder him from joining. The boy then challenges the well-known Three Musketeers in order to demonstrate his excellent skills with the sword. However, at the very moment the fight begins, a power-hungry group cuts in. Realizing their wicked intention, the boy D’artagnan and the Three Musketeers quickly cooperate and defeat them. This is the beginning of their friendship and commitment to fight conspiracy.

Southern Rainbow

Title

Southern Rainbow

Category

TV

Total Episodes

50

Genres

Adventure

Year Published

1982

Studio

Nippon Animation

US Distribution

Description

Lucy’s family moves from England to Australia planning to run a big farm. Starting a new life proves to be full of frustrations. Their agonizing days of despair continue until they finally obtain their farmland. However, Lucy and her sisters enjoy a range of new experiences such as discovering exotic animals and meeting with aborigines and other new people.

Flone on the Marvelous Island

Title

Flone on the Marvelous Island

Category

TV

Total Episodes

50

Genres

Adventure, Drama

Year Published

1981

Studio

Nippon Animation

US Distribution

Alternative titles
Fushigima Shima no Flone

Description

10-year-old Flone is a very active, tomboyish sort of a girl. One day, her father receives a letter from his English friend who is now in Australia. In the letter, the friend asks her father to come down to Australia because of a serious shortage of doctors. The family decides to leave their old house in Bern. Now their drifting voyage has begun!

Flone’s fantastic adventures will teach children about the importance of family and the joys of living amidst nature’s beauty.

Brinky and Printy

Title

Brinky and Printy

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Family, Fantasy, Magic

Year Published

1984

Studio

Nippon Animation

US Distribution

Description

Exciting, mysterious, thrilling, fantastic, adventurous, cute, and a little bit strange, this series never fails to make children happy.

Brinky and Printy, koala dolls with super powers such as teleportation and the ability to stop time, get into a variety of accidents with a cheerful girl named Sandy. Brinky and Printy are certain to become idols among young people.

Little Princess

Title

Little Princess

Category

TV

Total Episodes

46

Genres

Drama, Family, Fantasy

Year Published

1985

Studio

Nippon Animation

US Distribution

Alternative titles
Shoukoujo Sara
Little Princess Sara
Young Noble Girl Sara

Description

Sara, a pretty girl born into a rich British family in India, is treated like a little princess at a dormitory school in London. Sara’s sweet school life turns to tragedy when she learns of her father’s death and the family’s bankruptcy. However, Sara endures her hard luck with kindness and imagination and escapes from her misery through fantasies.

Aesop's Fables

Title

Aesop's Fables

Category

TV

Total Episodes

26

Genres

Family, Fantasy

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Manga Aesop's Fables

Description

One of the world's most popular series of tales-"AESOP'S FABLES"-has become an animated series.

The tales have entertained thousands of boys and girls all over the world, and have also brought pleasure to the whole family. We proudly present well-known tales such as “Ant and the Grasshopper”, “The Fox With his Tail Cut Off”, “North Wind and the Sun”, “Lion and the Mouse”, “Rabbit and Turtle”, “Deer and the Lion”, “Crow and the Birds”, “Town Mouse and the Country Mouse”, “The Travelers and the Bear”, “The Hen Who Lays Golden Eggs”, and many more!
Three red, blue and yellow monkeys named Ton, Tan, and Ti appear at the end of each episode to summarize the story and give their opinions, thereby communicating with young viewers and their families.
This is a must-have collection of brilliant animated tales for the generations.

Katri, The Cow Girl

Title

Katri, The Cow Girl

Category

TV

Total Episodes

49

Genres

Drama, Family

Year Published

1984

Studio

Nippon Animation

US Distribution

Alternative titles
Makiba no Shoujo Katri
Katri, Girl of the Meadows

Description

Katri lives with her grandparents on a farm of Finland waiting for her mother to return from years of work in Germany. When World War breaks out, she encounters many unfortunate events such as losing contact with her mother. However, Katri bears her hardship through hard work and a strong will, and she is always loved by everyone around her.

Alice's Adventures In Wonderland

Title

Alice's Adventures In Wonderland

Category

TV

Total Episodes

26

Genres

Adventure, Family, Fantasy

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Fushigi no Kuni no Alice

Description

Based on the famous children's novel by Lewis Carroll, Alice's Adventures in Wonderland is a rich and wonderful journey into a land of the imagination. One day on a trip to London with her mother, seven-year-old Alice finds an old top-hat in a second-hand shop that is the start of her fantastic adventures.

Out of the top-hat bounds Benny Bunny, who introduces Alice to his uncle, the White Rabbit, royal herald to the Court of the Queen of Hearts. Tailing the White Rabbit across her garden, Alice finds a strange rabbit-hole into which the White Rabbit has seemingly disappeared.

With little hesitation, she jumps in after him, and finds herself falling through the tunnel that leads to the magical world of Wonderland. There, she finds unusual and illogical things, including talking flowers, a story-telling mouse, growth-inducing tea and cake, a Humpty-Dumpty in a perilous situation, a mad March Hare, a wise blue caterpillar, and a bossy Queen of Hearts. Nothing but bizarre and unpredictable things happen in Wonderland and Alice finds herself learning to handle the strange and magical events that are the everyday in this world.

Maegami-Taro

Title

Maegami-Taro

Category

OVA

Total Episodes

1

Genres

Adventure, Fantasy, Magic

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

This is a folk-tale-like adventure story of an active boy on a quest for the Water of Life. The boy sets out on this quest after learning that the Water of Life is needed to make his village happy.

On the way, he meets gods, demons…Soon, he discovers that the evil snake has stolen the Water, and he heads for the snake’s palace. Defeating the snake is not easy since it has the Water of Life to revive itself. This boy -Maegamitaro-continues his courageous quest in cooperation with various creatures and the gods.

Manxmouse

Title

Manxmouse

Category

OVA

Total Episodes

1

Genres

Drama, Fantasy

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

A ceramic figure of a blue mouse with long ears, stubby legs, and no tail suddenly comes to life. He is a “Manxmouse” as known in the legend. Since he is new to this world, his fearless curiosity leads him to meet a frog couple, an aviator hawk, a stray tiger, and a girl. Although he learns about his ultimate fate-to be eaten by a “Manxcat”-he decides to face this cat and challenge his destiny.

Hit And Run

Title

Hit And Run

Category

OVA

Total Episodes

1

Genres

Drama, Sports

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

Inaba Junior High School's baseball team has been defeated miserably since the senior members leff. Because of their poor results, the players are suspended from games and are almost forced to break up.

Ironically, however, this hardship makes them band tighter together and intensifies their desire to play. They practice hard in the hope of regaining the respect of the other students and teachers. Soon, their will-power leads them to unbelievable victories. This story portrays the boys’ dreams and friendship through baseball.

Bannertail: The Story of Gray Squirrel

Title

Bannertail: The Story of Gray Squirrel

Category

TV

Total Episodes

26

Genres

Adventure, Drama

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Seton Dobutsuki Risu no Banner

Description

Soon after birth a young squirrel comes to a farm and unfortunately gets caught by a human, who attempts to feed him to the pet cat. However, the cat feels sorry for the small squirrel and adopts him as her child, naming him Banner.

Banner and the cat mother live together happily on the farm, but their happy life doesn’t last for long. A fire destroys the farm, and Banner gets separated from his mother and is forced to flee into the forest, where Banner meets the forest inhabitants and experiences various adventures and hardships.

Based on the stories of Earnest Thompson Seton, the dramatic adventures of Banner and the forest animals are sure to entertain children and the whole family.

Anne of Green Gables

Title

Anne of Green Gables

Category

TV

Total Episodes

50

Genres

Drama

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Akage no Anne

Description

Anne Shirley is a freckle-faced, red-haired girl, who grows up in an orphanage having lost her parents at a very early age.

Anne is always cheerful and fun-loving despite being brought up without love or affection.

When she turns 10, she is adopted by the old farmer Matthew Cuthbert and his sister Marilla.

Anne starts her new life with Matthew and Marilla at a farm called “Green Gables”, but actually the Cuthberts wanted a boy who could help with their work on the farm…

Overcoming many hardships and meeting many friends and people, Anne grows up to be a strong-minded woman.

Fisherman Sanpei

Title

Fisherman Sanpei

Category

TV

Total Episodes

109

Genres

Adventure

Year Published

1980

Studio

Nippon Animation

US Distribution

Alternative titles
Tsurikichi Sanpei

Description

Attracted by the fun and enjoyment of fishing, Sanpei, an ordinary boy, tries all kinds of fishing. He sometimes travels deep into the mountains in search of a novel catch, and even goes abroad to compete with others in a series of games. Sanpei takes on all challenges with the passion and imagination of a young boy. Through fishing, he learns the wisdom of older people, and experiences the wonders of the underwater world.

Cat's Eye

Title

Cat's Eye

Category

TV

Total Episodes

73

Genres

Action, Adventure

Year Published

1983

Studio

Tokyo Movie Shinsha

US Distribution

Description

Cat's Eye always announce their thefts by sending their victims a business card. What's even more astonishing is that they actually get away with it. One reason for this might be that, by chance, Hitomi's not-too-smart boyfriend, Toshio Utsumi, is the detective in charge of the Cat's Eye investigations, thus constituting a good source for insider tips about the current police work. Unfortunately, there is still Toshio's colleague, Mitsuko Asatani, who suspects Hitomi of being one of the Cat's Eye group. What a nice coincidence that the "Cat's Eye" cafй is located in front of the police station!

The Adventures of Tom Sawyer

Title

The Adventures of Tom Sawyer

Category

TV

Total Episodes

49

Genres

Adventure, Drama

Year Published

1980

Studio

Nippon Animation

US Distribution

Description

Tom is a rustic, wild and mischievous boy living with his younger brother Sid, his aunt Polly, and Polly’s daughter Mary.

Following the death of their parents, Polly has raised her sister’s two kids as though they were her own children, with love and affection.
Tom spends most of his time with his best friend Huckleberry Fin sharing all sorts of thrilling activities and adventures such as chasing wild pigs, playing pirates in the Mississippi River, and riding a balloon.
While enjoying various adventures and excitement, Tom and Huck happen to stumble upon hidden gold...

Based on “The Adventures of Tom Sawyer” by Mark Twain, Tom’s energetic adventures-packed full of thrills, hardships and friendships-are sure to touch children’s hearts and entertain the entire family.

Peter of Placid Forest

Title

Peter of Placid Forest

Category

OVA

Total Episodes

1

Genres

Fantasy

Year Published

1980

Studio

Nippon Animation

US Distribution

Description

With Peter the fairy as chairman, the animals of Placid Forest gather in a meeting to discuss the villagers’ plan to cut down all the trees in the forest. They decide to stage a protest in the hope of preserving the woods, but the greedy men will not listen to their warning. The animals are forced to carry out one final operation.

Buttobi CPU

Title

Buttobi CPU

Category

OVA

Total Episodes

3

Genres

Action, Adult, Comedy, Science-Fiction

Year Published

1997

Studio

OLM
Pink Pineapple

US Distribution

CRITICAL MASS

Alternative titles
I Dream of Mimi

Description

Akira's a normal guy... well, normal if you ignore the fact he sometimes forgets there's a world outside of cyberspace and doesn't always notice that boys and girls really are different.

His life takes a rather dramatic turn one day when he ventures outside to buy a new computer, and ends up with something quite a bit more than he bargained for! When he opens the box he discovers that his computer is a little more advanced than he ever dreamed, in more ways than one. She's a biomechanical machine named Mimi!

The only thing for sure is that Akira's life just got a whole lot more complicated. Fortunately, he's got the one thing everyone craves: a loyal companion and partner who will literally do anything for him! But Akira's finding out that keeping her running takes more out of him than he ever imagined, since her energy source is his "molecular input!" Akira definitely isn't going to be able to save himself for marriage any more but can his sex drive handle her continual need for uploads?

Mahou no Tenshi Creamy Mami

Title

Mahou no Tenshi Creamy Mami

Category

TV

Total Episodes

52

Genres

Comedy, Fantasy, Magic

Year Published

1983

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Magical Angel Creamy Mami

Description

Morisawa Yuu is a 9 year old girl who lived in Creamy ga Oka. Her parents ran a crepe shop. One day she went to a race track and a magical ship came out of the sky. There was a little guy Pinopino who gave her a magic stick. He said that Yuu can use it for one year. He left two cat-like creatures Nega and Poji to look after Yuu. The magic stick allowed Yuu to transform into a 15 year old girl called Creamy Mami. Creamy Mami appeared at a TV studio and became a new idol after singing one song.

credits to Hitoshi Doi

Dragon Drive

Title

Dragon Drive

Category

TV

Total Episodes

38

Genres

Action, Science-Fiction

Year Published

2002

Studio

Shueisha

US Distribution

Bandai Entertainment

Description

Reiji is a high school students who is rather dull, or even he has nothing special at all. One day he is invited by Yukino to meet in a virtual reality game called Dragon Drive. Unexpectedly, Reiji is actually good at this game, or rather, he is actually special and his dragon can unleash strange power when he is in a death or life situation. However, during a dragon drive special training, an accident happened and Reiji got teleported into another world where dragon users fight one to another.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daisuke Hagiwara

Amada Mahito

Maiko Yukino

Sasamoto Yuko

Oozora Reiji

Paku Romi

Tachibana Mayouji

Sugita Tomokazu

Wagamama Fairy Mirumo de Pon!

Title

Wagamama Fairy Mirumo de Pon!

Category

TV

Total Episodes

Genres

Comedy, Fantasy, Magic, Schoolkids

Year Published

2002

Studio

Shogakukan

US Distribution

Available on Fansub

Alternative titles
Selfish fairy : Mirumo de Pon!

Description

Kaede is a fine and bright girl in first year going into second year of middle school. One day she wondered into a fancy shop because she was attracted to a cute mug. The shopkeeper told her that the mug will grant her wish, so she wished to be in the same class as Yuuki who she has a crush on.

Apparently her wish is granted, and she is in the same class as Yuuki on the next day, her first day in second year. So, she went back to the mysterious shop and bought the cute mug. And when she says her wish, Mirumo, a little blonde fairy, appeared before her.

Actually, Mirumo is running away from his parents because they forced him to marry Ririmu and he got into human world by accident. Living with Kaede should be good for Mirumu. But Mirumo is a selfish fairy and he refused to grant any Kaede's wishes. However, being a selfish fairy doesn't meant he won't accept any bribe, especially chocolate..

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hidaka Azumi

Hitomi

Minami Kaede

Nakahara Mai

Mirumo

Kozakura Etsuko

Ririmu

Omimura Mayuko

Yashichi

Yukiji

Yuuki Setsu

Tokumoto Yasutoshi

Witch Hunter Robin

Title

Witch Hunter Robin

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Description

Couple hundred years have passed, and people are hardly heard about witches nowadays. However, a leading secret organization in witch management is still exists. This Salomon's witch management organization, STN (not sure what STN stands for), has a task to capture the remaining witches. As a leading secret organization in witch management, STN's influence has reached the government and police organizations across the world.

As the recent change in Japanese society has led into increasing of witch activities, STNJ (STN Japan branch) assembled a group of hunters to draw a desperate last-minute fight against witches. However, the mysterious death of one member from the group has led to morale decrease into STNJ.

In order to help STNJ, a lone 15 years old replacement girl is sent by Salomon directly to Tokyo. Sena Robin, a craft user, can she be really the key to win this fight?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amon

Takewaka Takuma

Dojima

Hikami Kyoko

Haruhito

Fukuyama Jun

Hattori

Ohkura Masaaki

Karasuma

Kouda Kaho

Kosaka

Tsuji Shinpachi

Master

Hirotaka Nagai

Michael

Yuuki Hiro

Morie

Kawazu Yasuhiko

Sena Robin

Watanabe Akino

Touko

Nakajima Mami

Zaizen

Ikemizu Michihiro

Nakoruru - Ano Hito kara no Okurimono

Title

Nakoruru - Ano Hito kara no Okurimono

Category

OVA

Total Episodes

2

Genres

Year Published

2002

Studio

US Distribution

Description

Nakoruru, finally returned to her home Kamuikotan after a long, fierce battle, receives a warm welcome from dear friends and the village children. Her spirit is uplifted by her reunion with companions Manari and Yantamuu. But as the trauma of battle falls away, Rela appears and challenges Nakoruru and the shadow of misfortune creeps closer...

Nakoruru is a popular Ainu girl from SNK's Samurai Spirits fighting game (PC and Dreamcast), now she has her very own OVA series :)

Mahou no Chocolate

Title

Mahou no Chocolate

Category

OVA

Total Episodes

1

Genres

Drama, Magic, Romance

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Magical Chocolate

Description

Mami-chan has a crush on her school's soccer club star, Ishida-senpai, and tries against hope to work up the courage to give him chocolate for Valentine's Day. She learns from her friend Koko-chan of the mysterious Magical Chocolate. Will the magic make Mami's dream come true?

Ground Defense Force! Mao-Chan

Title

Ground Defense Force! Mao-Chan

Category

TV

Total Episodes

26

Genres

Comedy, Schoolkids, Science-Fiction

Year Published

2002

Studio

XEBEC

US Distribution

Pioneer Animation

Alternative titles
Rikujyou Bouei Tai! Mao-chan

Description

Based on the original work by Ken Akamatsu the creator of Love Hina, produced by XEBEC the studio who brought us err.. Love Hina. This anime is not sharing anything in common with the title I just mentioned before except probably character design ;b

In order to protect Japan from mysterious alien invasion, a defense force team has been assembled. But there are no heroes, not even look like one. They are all grade school kids and most of times they caused more troubles than finishing their jobs. But why the defense party even bother to assemble this cute defense force team? Ssst.. It's because the chief of defense party, Onigawara Rikushiro's, has his granddaughter placed on the defense force team.

Onigawara Mao (ground defense), Chikusima Misora (sky defense) and Maruyama Silvia (marine defense), three of them make the defense force team and they all look alot like cute miniaturize Love Hina'a characters (I told you before). When three of them combined together, they can unleashed great power. Add Mishima Kagome as the commander of the team, can they really fight against mysterious alien?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chinami

Iura Ai

Maruyama Adalbert Von

Taniguchi Takashi

Maruyama Silvia

Horie Yui

Mishima Kagome

Nagasawa Miki

Onigawara Mao

Koyama Kimiko

Onigawara Rikushiro

Nojima Akio

Tsukishima Misora

Yoshikawa Yuuya

Tsukishima Sorajiro

Suzuki Kiyonobu

Yuriko

Mannaka Yukiko

Asagiri no Miko

Title

Asagiri no Miko

Category

TV

Total Episodes

26

Genres

Magic, Schoolkids, Science-Fiction

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Description

Based on the original manga by Ugawa Hiroki published by Shonen Gahosha on their Anime Young King OURs.

Amatsu Tadahiro is a highschool student who inherits the blood of the Saniwa, and because of that he always being targeted by evil spirits. However he has no slightest clue why his body is attracting those evil spirits.

In order to protect Amatsu Tadahiro and the town from evil spirits, the shrine maiden committee is formed. Three Hieda sisters plus couple more girls from highschool joined the shrine maiden committee. But can they fight against those evil spirits led by AYATACHIMICHIMUNE? And how about the growing love between Yuzu and Tadahiro?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amatsu Tadahiro

Mizushima Takahiro

Hieda Kurako

Hayashibara Megumi

Hieda Tama

Hasegawa Shizuka

Hieda Yuzu

Shimizu Ai

Kusunoki Masashi

Okiayu Ryoutarou

Midou Shizuka

Ohara Sayaka

Rikiishi Seiko

Morota Kaoru

Sakibara Izumi

Kanda Rie

Yurikusa Chika

Katou Nanae

Tekken: The Motion Picture

Title

Tekken: The Motion Picture

Category

Movie

Total Episodes

1

Genres

Action, Martial Arts

Year Published

1998

Studio

Sony

US Distribution

ADV Films

Description

To every age great warriors are born. Their skills win them fame; combat makes them legends. Enter the world of the Iron Fist Tournament where fighters of unequaled ability gather from around the world to test their might in the gladiatorial arena. Get ready for the ultimate adventure! Tekken, the spectacular series that revolutionized how fighting games are play is now an incredible animated motion picture! The awesome rendering power of state of the art computers merge with the st8unning graphic style and dynamics of anime in an adventure that will rip you right out of your living room and hurl you into the blood-drenched arena of the most incredible martial arts battle ever created.

Pia Carrot 2 DX

Title

Pia Carrot 2 DX

Category

OVA

Total Episodes

6

Genres

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Originaly based on a popular game by the same title, the animated version has new attractive characters added and focused more on romance theme in the story plot. A high school student, Kouji, decided to work part-time during his summer vacation on a family owned restaurant called "Pia Carrot No. 2 Store". On his way to go to the interview, he literally bumped Azusa, which grant him a special place on top of Azusa hate list. Things are getting more complicated as apparently Azusa is also working at the same restaurant.

Usagichan de Cue!!

Title

Usagichan de Cue!!

Category

OVA

Total Episodes

3

Genres

Year Published

2002

Studio

MISTYMOON

US Distribution

Available on Fansub

Alternative titles
It's my rabbit and it's Cue!!

Description

A cute, quite daring and slightly dirty animation from the original manga with the same title by Sano Takashi. This anime, designed by Takahiro Kimura, can carry a full load of cute sex appeal for everyone.

Refrain blue

Title

Refrain blue

Category

OVA

Total Episodes

3

Genres

Year Published

2000

Studio

Pink Pineapple

US Distribution

Available on Fansub

Description

This is the anime version of the game by Erufu with the same title and consists of three of chapters. All of them took place on the Toyo Gakuen's summer school, on seashore :)

The first chapters,"Recollection", told about the recollection of Yoshihiro past about various events of summer school, of the fate where encounter and separation are interwoven with each other, as Yoshiro and Matsunaga will pass the Toyo Gakuen and will arrive at summer school at seashore. A mysterious girl smiles as she watches Yoshiro who stands still at the seashore dusk. The second chapters focuses on other characters, Matsunaga, who was caught by the feeling of the past but cannot be betrayed. On the last chapter, Matsunaga met the girl of mystery from first chapter.

*** Not responsible for: description mistranslation, chance of adult content since this is from Pink Pineapple and last but not least... misguide :) -- f4t3 ***

Burn Up! Warrior

Title

Burn Up! Warrior

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Science-Fiction

Year Published

1996

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Alternative titles
Burn Up! W

Description

When the Tokyo City Police are unable to deal with a potential disaster, they know who to call: Team WARRIOR. A secret organization made up of the best the police has to offer, WARRIOR is called to deal with what at first seem to be a bunch of bungling terrorists who have kidnapped officials from the major governments of the world. However, they uncover a far more sinister plot involving electronic drugs, mind control, and a dangerous organization bent on creating chaos out of the governments of the world...beginning with controlling the police itself. Can a master strategist, a sultry, enthusiastic mecha fanatic, a diminutive hacker, a trigger-happy sniper, a mildly perverted driver, and an overemotional bombshell hope to win out in a battle against crazed madmen and scheming criminals? Or will WARRIOR turn out to be nothing more than so many misfits vainly trying to save the day?

Legend of Condor Hero

Title

Legend of Condor Hero

Category

TV

Total Episodes

26

Genres

Year Published

2001

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Yang Guo is a cheerful energetic boy, but also has a slightly violent temper. He's been raised without a father. And becomes an orphan after his mother's death.

At the age of 13, Yang Guo meets the famous Kung fu master, Guo Jing. Although Guo Jing seems to know about Yang Guo's father, he only tells his father was a very strong fighter, and never tells anything more.

To become a strong Kung fu fighter like his father, Yang Guo learns All True Religion Kung fu and Old Tomb School Kung fu. While learning Kung fu techniques under Xiao Long Nu-the heiress of Old Tomb School Kung fu-he falls in love with her.

Yang Guo's talent for Kung fu and handsome face are inherited from his father. He grows up to be a very valiant man. A mysterious bird called "God Bird" teaches him secret Kung fu techniques and Yang Guo becomes a famous top Kung fu master no other fighters can match.

He defeats Genghis Khan and sends the Mongolian army away from China.

*** The description was taken from the official Nippon Animation site, however translating characters name from katakana to chinese pronounciation is out of my league -- someone please correct those character names (the seiyuu names are okay i think :b) -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Choushikei

Sakuta Osamu

Ganhei

Honda Chieko

Kakusei

Nakata Jouji

Kouyou

Karasawa Jun

Ouyouhou

Komura Tetsuo

Ribakushuu

Takano Urara

Ryuujo

Sonozaki Mie

Shihei

Takemoto Eiji

Youka

Namikawa Daisuke

UFO Princess Valkyrie

Title

UFO Princess Valkyrie

Category

TV

Total Episodes

12

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

TNK

US Distribution

Available on Fansub

Alternative titles
UFO Princess Warukyure
Enban Koujo Warukyure

Description

Enban Koujo Warukyure (UFO Princess "Warukyure" -- which I believe should be UFO Princess "Valkyrie" based on intuition) is based on the successful series on monthly magazine Shounen Gangan with the same title by Kaishiyaku.

The story takes place in a near future, on earth, where alien spacecrafts crash landed (probably?) on a public bath house and a shrine. On a real life, these kind of things should have attract attention, however, uniquely there is nothing at all. People are living their everyday life like there is nothing happened and those two scenes at the public bath house and the shrine already become a common sight.

Also noted there are two aliens (WARUKYURE and WARUKIYURE) -- one is the adult transformation of the other, has almost the same pronounciation only differs in writing.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Maru

Momoi Haruko

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

G-on Riders

Title

G-on Riders

Category

TV

Total Episodes

13

Genres

Schoolkids, Science-Fiction

Year Published

2002

Studio

TNK

US Distribution

Available on Fansub

Description

The story settings takes place on earth where alien's attacks have turned into everyday sight instead of a mere rare phenomenon. All countries around the world have united their efforts to develop effective counter measures against the alien's attack, but all without success.

In Japan (where else?), there is a secret organization called GRA (GRAND RIFUREKUTO AMUDO) under Alien Defense Agency direct control. The main purpose of this organization is to find a special counter measure against alien's attack with help from Dr. Sanada Mio.

Dr. Sanada Mio invented a next-generation weapon which she called "G-on" to repel alien's attack. This new secret weapon needs to be resonated with the heart of its user (has to be young girls! you know japanese anime/manga common approach for transformation equation :b) and it will turned into a sword which holds POWER proportional to the strength of the heart of the girl who uses it. Nevertheless to say, the new weapon and the plan are approved immediately and a special school is established to recruit young girls from across the country.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai

Takako Uemura

Arashiyama Sera

Minami Omi

Dr. Sanada Mio

Hisakawa Aya

Hoshikawa Yayoi

Kurata Masayo

Kurama Yuki

Shima Ryouka

Mako

Mizuhashi Kaori

Pao

Machii Miki

Zero

Tamura Yukari

Samurai Deeper Kyo

Title

Samurai Deeper Kyo

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Historical Settings

Year Published

2002

Studio

Studio Deen

US Distribution

Media Blasters

Description

It is 1604, four years after the Battle of Sekigahara, perhaps Japan's greatest civil war. The people try to recover from its aftermath and enjoy the newly attained peace. Amid such times Yuya Shiina, a roughneck girl who earns money by capturing outlaws, mistakes a roaming and peace-loving medicine seller Mibu Kyoshiro for the legendary wanted man "Onime-no-Kyo." But she soon realizes that she is wrong when she sees that Kyoshiro is just a weakling. Nevertheless, she ends up capturing Kyoshiro anyway -- he is wanted for running off without paying for a meal. As they travel together Kyoshiro tries to help Yuya catch another wanted criminal. In the process Kyoshiro is cornered. Then he mumbles, "Here he comes," and the color of his eyes turn a deep red. He pulls out his sword which he had never touched before and suddenly, Onime-no-Kyo, the legendary assassin said to have killed one thousand men with this sword, is standing there.

Kyoshiro and Kyo: Two spirits in one body. Yuya is looking for a "man with a wound on his back" who killed her older brother. The two head to Edo together. One after another, samurai come after Onime-no-Kyo. Why do Kyoshiro and Kyo share the same body? Historical figures, such as Tokugawa Ieyasu and Oda Nobunaga, emerge in the story and the mystery of the two souls is gradually resolved.

*** Description based on the manga from kodanclub. Cast & characters generously provided by Poof ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Benitora

Seki Toshihiko

Onime no Kyo

Konishi Katsuyuki

Sanada Yukimura

Ogata Megumi

Sasuke

Ishida Akira

Shiina Yuya

Horie Yui

Saikano

Title

Saikano

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Mecha, Romance, Schoolkids, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Available on Fansub

Alternative titles
She ~ the ultimate weapon ~
Saishuu Heiki Kanojo

Description

Shuuji and Chise are third year student at a high school in Hokkaido. The shy Chise is finally confessing to Shuuji, and finally two of them are starting to exchange diary awkwardly.

One day, Shuuji tried to escape from a sudden enemy air raid on Sapporo. While desperately escaping from the air raid, Shuuji saw a scene that he could not forget for his life. He saw Chise, with a huge weapons which looks is part of her hand, shot the enemy fighters one by one. Apparently, Chise is the ultimate weapon with destructive power which is important for the war.

How can Shuuji face the reality that his love is actually the ultimate weapon with destructive power?

*** not responsible for translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chise

Orikasa Fumiko

Shuuji

Shiro Ishimoda

Tetsu

Miki Shinichirou

Yumi

Itou Miki

Bakuto Sengen Daigander

Title

Bakuto Sengen Daigander

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

In the future world robots are already used in every day life. People are getting absorbed in a new kind a sport where battle robots (BATOROBO) fights each other in a BATOROBO match.

Akira is a KOMANDA, a person who commands BATOROBO. His goal is to become a champion in BOTOROBO match. To enter BOTOROBO tournament, he has to fight a couple BOTOROBO and gain his license. And also you need four BOTOROBO, but he has only three. His grandfather, a BOTORBO specialist, persuade the officials to let him in.

Because of having only three BOTOROBO, he is getting beaten up in a match. At the critical moment, RYUGU brought a dragon type BATOROBO gander... and it's called Daigander (DAIGANDA)

*** Not responsible for translation but the romanization makes a lot of sense.. BATOROBO = battle robot ;b -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

AKIRA

Takimoto Fujiko

Bra ion

Inada Tetsu

DAIGANDA

Yanada Kiyoyuki

DORIMOGU

Onosaka Masaya

Dr. HAJIME

Aso Tomohisa

Eagle Arrow

Chiba Isshin

HARUKA

Ibata Juri

RYUGU

Kaida Yuki

Princess Tutu

Title

Princess Tutu

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Fantasy, Magic, Romance

Year Published

2002

Studio

Hal Film Maker

US Distribution

Available on Fansub

Description

Kinkan-chou is a circular shape town with castle-walls surrounding it. With its calm scenery including a park, a theatre, lines of shops, it looks as if just any ordinary town... but why is it a slightly unusual? The people who live there are all nice, but these are including cats, crocodiles, all of which can speak!

In this town, there is a large performing arts school, Kinkan-gakuen, where a girl named Ahiru learns ballet. She is a little clumsy but tries as hard as anyone else, and is always scolded and made fun of but also loved by her friends, Pike and Ririe.

Ahiru has an upperclassman, a boy whom she is fond of, Myuto. He is very good at dancing, not so talkative, but handsome; he is Ahiru's Prince. However, Ahiru feels Myuto's eyes look lonely. Just once, she would love to see her Prince smile! With those wishes in mind, she continues to work hard with her ballet lessons. But Myuto has a very beautiful, smart girlfriend Ru, who is even better than her at dance. To think that someone like herself would be able to dance with Myuto is just a dream in another dream. Will Ahiru be able to become a Princess and dance with her Prince?

*** thanks to Ko Kiuchi for translating the description for AnimeNfo ***

Crew, Cast, and Characters

Role

Person

Author

Ito Ikuko

Design

Ito Ikuko

Director

Kawamoto ShogoSato Junichi

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Ahiru

Katou Nanae

Doro

Mitani Noboru

Fakia

Sakurai Takahiro

Myuto

Yanagi Naoki

Nareshon

Kishida Kyouko

Neko

Matsumoto Yasunori

Pike

Matsumoto Sachi

Ririe

Shiratori Yuri

Ru

Mizuki Nana

Super Atragon OVA

Title

Super Atragon OVA

Category

OVA

Total Episodes

2

Genres

Adventure, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Description

This isn't your father's Atragon ... this is a very cool new version of the story. In the closing days of WWII, the Japanese navy has gotten itself a new hyper powered submarine ... the technology for which is seemingly years ahead of what they should have. Learning that Hiroshima has been vaporized, they encounter another submarine ... a US version of their own that's bearing down on them for the kill!

ATASHIn'CHI

Title

ATASHIn'CHI

Category

TV

Total Episodes

Genres

Comedy, Drama

Year Published

2002

Studio

Asatsu

US Distribution

Available on Fansub

Description

Outrageous misadventures of an almost normal family with a housewife, her husband, and their two kids Yuusuke and Mikan.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Father

Ogata Kenichi

Mikan Tachibata

Orikasa Fumiko

Mother

Watanabe Kumiko

Yuusuke Tachibata

Sakaguchi Daisuke

Overman King Gainer

Title

Overman King Gainer

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Sunrise

US Distribution

Available on Fansub

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adet Kisura

Hayashi Marika

Ana Medaiyu

Kitou Noriko

Gain Bijou

Kawano Otoya

Geina Sanga

Nojima Akio

Miiya Raujin

Nakanishi Yumiko

Sarah Kodama

Kobayashi Ai

Yatsusaba Jin

Egawa Hisao

Seikai no Senki Special

Title

Seikai no Senki Special

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Available on Fansub

Alternative titles
Battle Flag of The Stars Special

Description

In the future when mankinds are capable of extending their reach throughout the galaxy, the galaxy is divided into nation of many stars. The most powerful of them is "Humankind empire of Ahv". With genetic engineering and evolution, Ahv got the body which is the most suitable for the life in the outer space. However, the inferior "Humankind integration community" finally launched surprise attack against Ahv.

This Sekai no Senki special is a summary of Sekai no Senki series.

Dog of Flanders

Title

Dog of Flanders

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1975

Studio

Nippon Animation

US Distribution

Description

Nello is a boy who lives a poor but happy life, helping his grandfather Jehan to cart milk to the nearby village. He loves drawing pictures and his dream is to become a painter just like the famous artist Peter Paul Rubens.

One day Nello finds Patrash, a dog that has been abused and abandoned. Nello takes Patrash into his home and cares for the wretched animal. Over time, boy and dog develop a close friendship and come to depend on one another.

Alois, a daughter of the richest family in the village, joins our hero as a sympathetic friend. However, Nello’s poverty and his dream of becoming a painter alienate Alois's father Kozetsu and the other villagers. Nello experiences firsthand the cruelty of the people he has grown up with, and must struggle to win their appreciation and respect.

With perseverance and determination, this young boy never lets go of his dream no matter how trying the circumstances.

Misha the Bearcub

Title

Misha the Bearcub

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Fantasy

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Kogame no Misha

Description

This hilarious and lovable story takes place in the strange animal town of Himadabeya.

One day, a locomotive train carries one bear family-Misha’s family-to this town. Since the town animals haven’t seen the train for such a long time, they gather to see who is coming. Misha’s Papa, thinking this crowd is welcoming them, falls in love with the town and decides to live there. That’s how the story begins.

Misha’s family adjusts to life in the small town day by day and Misha grows up into a strong boy as part of this funny community.

Super Atragon Movie

Title

Super Atragon Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Description

Near the end of World War II, moments after learning of the atomic bombing of Hiroshima, the Ra, a super secret Japanese submarine has a fatal encounter with its American counterpart and both are lost to history.

Now, some fifty years later, the descendants of the submarine officers are part a special UN task force sent to investigate the unusual phenomenon, which have recently begun occurring in Antarctica. Faced with a mysterious black cylinder and the deadly rings that accompany it, the task force faces certain destruction until the re-appearance of the Ra.

However, will even the Ra's awesome power be enough to stand against the invaders from inside the Earth?

Monster Rancher

Title

Monster Rancher

Category

TV

Total Episodes

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

What if your favorite game became real? Get ready for the wildest adventure ever as Genki, Holly and their monster friends unlock mysterious disks, meet and make new monsters, and try to defeat the evil Moo!

When Genki wins a special CD-ROM that magically transports him to the world of Monster Rancher, it's real-life fun and games! There, he saves Holly and her eyeball monster Suezo from the evil Black Dino Squad! Then Genki makes his very own monster the baby Mocchi.

Later, they meet the gentle stone giant Golem. Will Golem be enough to stop the Moo's evil blue Gel Troops? You better hope so, because saving the monsters of Monster Rancher is a game Genki just has to win!

Card Captor Sakura

Title

Card Captor Sakura

Category

TV

Total Episodes

70

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

CLAMP
Kodansha

US Distribution

Pioneer Animation

Alternative titles
Clow Card Chapter

Description

Sakura Kinomoto is appointed Card Captor by the Guardian of the Seal, Kerberos, when she accidentally opens the magical book of Clow Cards and scatters them to the four winds. To protect the world from disaster she must capture all of the Clow Cards with the help of her friend Tomoyo and Kerberos.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujitaka Kinomoto

Tanaka Hideyuki

Kero-chan

Hisakawa Aya

Keroberos

Onosaka Masaya

Meiling Li

Nogami Yukana

Mizuki Kaho

Shinohara Emi

Sakura Kinomoto

Tange Sakura

Shaoran Li

Kumai Motoko

Tomoyo Daidouji

Iwao Junko

Touya Kinomoto

Seki Tomokazu

Yukito Tsukishiro

Ogata Megumi

GEAR Senshi Dendoh

Title

GEAR Senshi Dendoh

Category

TV

Total Episodes

38

Genres

Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Guard Earth and Advanced Reconnaissance Fighter Dendo

Description

The story takes place in the future where war machines from evil mechanical alien empire Garufa finally reaches Earth. In order to protect earth, an Earth defense organization called GEAR (Guard Earth and Advanced Reconnaissance) is formed. GEAR has an ultimate weapon in a form of war mecha, GEAR Fighter Dendoh, which is piloted by two elementary school students, namely Kusanagi Hokuto and Izumo Ginga. Can the friendship between Hokuto and Ginga unleashed the full potential power of Dendoh in order to fight Garufa?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Abzolute

Nojima Kenji

Althea

Nakata Kazuhiro

Asano Aiko

Yoshino Miki

Elis Willamet

Tsuruno Kyouko

GEAR taiin

Kaneda Tomoko

Gurumet

Ichijou Kazuya

Hayase Kumi

Neya Michiko

Izumo Ginga

Matsuoka Youko

Izumo Midori

Katou Yuko

Izumo Otome

Neya Michiko

Juukijou

Ikeda Chigusa

Kusanagi Hokuto

Shindou Naomi

Kusanagi Orie

Mitsuishi Kotono

Linda Sue

Katou Yuko

Miki

Kikuchi Shouko

Ooishi sensei

Neya Michiko

Saki

Mikako Takahashi

Shibuya-choukan

Nishimura Tomomichi

Tokidaka Natsumi

Arishima Moyu

Witter

Takato Yasuhiro

Capricorn

Title

Capricorn

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1994

Studio

AUBEC

US Distribution

ADV Films

Description

In the blink of an eye, high school student Taku Shimamura finds himself transported to the bizarre world of Slaffleaze, where intelligent creatures govern and the ruling class, led by the villainous Zolba, is plotting the invasion of the world they know as Capricorn, the Earth! Joining together with the oppressed Slaffleaze peasants, Taku must find a way to stop Zolba's dark forces before the way to the unsuspecting Earth is opened. In order to do so, he must first gain the love and trust of the last of the Yappie, the ancestral guardians of Slaffeaze. This is a task that will take more than a little courage and daring, for the last Yappie is not just a cute young female, she's also a dragon!

MeiKing

Title

MeiKing

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy

Year Published

1999

Studio

US Distribution

CRITICAL MASS

Alternative titles
Mei King

Description

Blame it on the sheep.

Cain Asbell was an unremarkable guy until one of his stray sheep led him into a cave with a trapped fairy named Elise. In a blink of an eye Cain goes from pauper to Lord when Elise helps him rescue the Princess Charlotte. There's just one hitch. Cain has to make his land the most prosperous in the country within 5 years. Should he fail, he'll lose everything and return to being another lowly shepherd. But if he manages to succeed, Cain will gain the Princess Charlotte's hand in marriage!

Sound easy? Not if everyone in your kingdom is out to take advantage of your young age. Between slavers and bandits it's amazing that Cain is still alive. But being a Lord isn't all bad - he has the right to choose any woman he wants to go to bed with him… Tsubaki, who doesn't fully appreciate that her body has a will of its own, Tia, who will do anything for the man that saved her, and Chiffon, whose cold heart has yet to feel real passion...

Nonomura Hospital

Title

Nonomura Hospital

Category

OVA

Total Episodes

2

Genres

Adult, Mystery

Year Published

Studio

US Distribution

Description

The principal owner of the Nonomura Hospital has died and private investigator Kaibara must investigate. His nose smells something fishy, however, and his instincts are running amock amidst all the beautiful nurses in the hospital's employ. The answer is right in front of him. And all he needs to do for himself and the case is to feel his way through every girl's panties...

Harmagedon TV

Title

Harmagedon TV

Category

TV

Total Episodes

13

Genres

Year Published

Studio

US Distribution

Alternative titles
Genma Taisen TV

Description

In the distant future, monsters and inhumans roam the land, and the ruling Evil King seeks a human woman to bear him powerful, force-adept heirs. Non offers herself to the Evil King in order to save her village from Ape Clan raiders, and gives him twin sons, Loof and Jin. She and her sons are exiled by the ungrateful villagers, however, and Non's companion Nue (a Demon Clan member changed into a wolf for disobedience) takes Loof to be raised by his father, the Evil King. The Evil One's Queen Parome despises humans, however, and her malevolence towards Loof deepens...

Nurse Komugi Magikarte

Title

Nurse Komugi Magikarte

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Tatsunoko Productions

US Distribution

ADV Films

Alternative titles
Majikarute

Description

Komugi, the popular nurse from Soul Taker is back, this time she plays the leading role on her own anime. Only this time, it's a magical girl comedy anime :)

The story started when a destructive virus, ANGU (literally means retarded), from another dimension escaped and headed toward earth. The troubled goddess ordered Mugimaru, an apprentice of animal protector, to go and capture the virus.

One day, on earth, Nakahara Komugi is working as a newcomer costume play idol at Ikebukuro event. Suddenly, Mugimaru who is hurt from the virus attack, fall down near Nakahara. Nakahara (who is in nurse costume) then tends his wound. Mugimaru is touched and impressed by Nakahara who tends his wounds, so he decides to give her a magic baton and explains his mission to her.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Watanabe Akio

Director

Takemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Asuka Sakurai

Tamura Yukari

Jigyaku Lazulina

Neya Michiko

Kirihara Yutsuru

Hiramatsu Akiko

Kokubunji Koyori

Otani Ikue

Majikaru Nurse Komugi

Momoi Haruko

Majikarume Idokoyori

Otani Ikue

Megumi Akiba

Enomoto Atsuko

Mibu Shiro

Saiga Mitsuki

Mugimaru

Ueda Yuuji

Nakahara Komugi

Momoi Haruko

.hack//LIMINALITY

Title

.hack//LIMINALITY

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

An accident occuring in "The World", will be solved in the net framework space, with the OVA "Liminality". Mai and Kasumi collapse in the real world, however, only Mai recovers, leaving Tomonari in a coma. The incident will be investigated through the real world point of view. You will continue to come closer to the truth of the accident within the game while investigating from the real world in the OVA.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Harold

Yamazaki Takumi

Makino

Hoshi Souichirou

Minase Mai

Kobayashi Sanae

Tokuoka Ichiro

Ehara Masashi

Tomonari Kasumi

Sakurai Takahiro

Elven Bride

Title

Elven Bride

Category

OVA

Total Episodes

2

Genres

Adult, Comedy, Fantasy

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

Follow along now: we've got a human (male, of course) and an elf (female, of course) and they want to get married. Naturally, this isn't going to go as planned ... and it seems that we're in for some lessons on biology before we're done with this one.

So, they may have lots of love between them, but elf-wife Milfa and her human-hubby Kenji are still having considerable… um… trouble in the bedroom. So, after her husband trots off on his daily journey, Milfa sets off on a quest of her own!

Unfortunately, the only doctor in the entire Kingdom who specializes in Milfa’s problem is more than just lecherous… he’s an incubus! Still, our courageous heroine is willing to take any risk if it means improved marital relations, so she daringly ventures forth to visit the examining room of doom!

The elf-examination turns into a nightmare, however, when it turns out that the doctor wants more that Milfa’s insurance card! Things are looking mighty grim for brave young lass, but, with a little help from a sexy succubus, heroic Kenji may still arrive in the nick of time to save his elven spouse…

Bride of Darkness

Title

Bride of Darkness

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1999

Studio

US Distribution

Media Blasters

Description

Sanshiro is only a servent's child, but he loves the daughter of his Master, Momoyo. All he can do is watch Momoyo from a hole in the cealing and count down the days until her fiancee, Yoichiro, returns from England to take her away forever.

When the fiancйe does return, however, he brings not only separation for the poor Sanshiro, but also a curse of lust and sadism down upon the entire household! Sanshiro can only watch as a plague of lasciviousness infects Momoyo's sister, the maid, and all those who come in contact with Yoichiro. But is can this lust be natural, or does it hold the taint of evil? By the time Sanshiro finds out, there will already be death and possession, with the promise of a demon’s awakening to come!

Di Gi Charat Movie: Hoshi no Tabi

Title

Di Gi Charat Movie: Hoshi no Tabi

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2001

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Di Gi Charat Movie: A Trip To The Planet

Description

Kero Kero Chime

Title

Kero Kero Chime

Category

TV

Total Episodes

30

Genres

Adventure, Comedy, Fantasy

Year Published

1997

Studio

US Distribution

Available on Fansub

Description

A boy is walking in the street when a youth throws water over him and turns him into a frog. When he complains, a sorcerer explains that he hasn't learn the reversal spell yet and he sends him off to a magical world to find the princess Mimaru. The wretched frog discovers that he turns into a frog when wet and into a human when dry. He finds Mimaru who is cute, but not a whole lot of help.

Cyborg 009

Title

Cyborg 009

Category

TV

Total Episodes

52

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

Ishinomori Shoutarou bases cyborg 009 anime on Cyborg 009 manga from the late 1960’s. Cyborg 009 is a story about nine experimental cyborgs (eight male and one female), which have been collected by the evil terrorist group, Black Ghost. Those nine cyborgs with the aid of a scientist turn against Black Ghost's control. Black Ghost in turn starts sending more cyborgs to destroy their first nine experimental cyborgs and causing destruction all around the world.

Black Jack - The Movie

Title

Black Jack - The Movie

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1996

Studio

US Distribution

Manga Entertainment

Description

Black Jack is an underground surgeon, who, although he has no license, has God-Like skills which enable him to perform operations that are impossible for even the finest surgeons.

Charging millions for secret operations, Black Jack is a man who is alone and full of mystery, appearing in operating rooms to fulfill his tasks, and then disappearing.

And now.. his biggest challenge.. An extraordinary number of intellectual and athletic geniuses (the "Super Humans") have the world caught in awe, wonder and excitement. However, little does anyone know about the hideous conspiracy lurking behind this phenomenon... Black Jack comes face to face with a lethal virus, which may endanger the very existence of mankind!

Cosmic Baton Girl Comet-san

Title

Cosmic Baton Girl Comet-san

Category

TV

Total Episodes

41

Genres

Adventure, Science-Fiction

Year Published

2001

Studio

Toho

US Distribution

Available on Fansub

Alternative titles
Comet san

Description

ONE

Title

ONE

Category

OVA

Total Episodes

4

Genres

Drama, Romance, Schoolkids

Year Published

2001

Studio

KSS

US Distribution

Available on Fansub

Alternative titles
ONE ~Kagayaku Kisetsu e~

Description

Based on a PC game released by Tactic in 1998. The game was very popular and it was dominating that particular (romance-drama-eechi) game genre in Japan that year. It was so popular that there were several Drama CDs released, and finally the OVA about two years later.

The main character of the story is Orihara Kouhei, a mysterious boy with a tragic past and tormented by memory loss in his childhood. He had disappeared for a long time, then returns to fullfil the promises he made to several girls in his past which he have forgotten.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akane

Yoshida Sayuri

Kouhei

Taniyama Kishou

Mayu

Kanai Mika

Mio

Asano Masumi

Misaki

Toyoshima Machiko

Mizuka

Kawasumi Ayako

Nanase

Terada Haruhi

Shiiko

Yajima Akiko

Shun

Hoshi Souichirou

Yukimi

Hikami Kyoko

Di Gi Charat Panyo Panyo

Title

Di Gi Charat Panyo Panyo

Category

TV

Total Episodes

48

Genres

Comedy

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

ADV Films

Description

This series is set in the Di Gi Charat star two years ago from time when Dejiko came to the earth.

"I make all happy-nyo."

This is the story that eight-year-old Dejiko struggles. New characters named Linna, Mike, and Di Gi Devil join, and a new story is developed

Di Gi Charat Ohanami Special

Title

Di Gi Charat Ohanami Special

Category

Special

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

Broccoli
Madhouse Production

US Distribution

Alternative titles
Di Gi Charat Spring Special

Description

Episode 1: Sumitsukuaku [SUMITSUKUAKU]
Episode 2: Cherry Blossom Cherry Blossom [Sakura Sakura]
Episode 3: Long Haired Big Brother -nyu [Ke Naga Oniissan -Nyu]
Episode 4: Don't Call Me Rabi~en~Rose [RABI~EN~ROSE To Yobidanai De]

Comic Party Special

Title

Comic Party Special

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

KSS
OLM

US Distribution

Right Stuff International

Description

Based on the Comic Party TV series, this time all the main characters went for vacation to a hotspring. Taishi found a small statue of Multi (from To Heart) with a writing on it "Do No Touch" while he climbed a rock to go peeping on the girls. Well.. long story short, Taishi touched the statue and then suddenly they all get sucked into an underground place that somehow connected with Bermuda Triangle mystery.

Armored Trooper Votoms

Title

Armored Trooper Votoms

Category

TV

Total Episodes

52

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

Sunrise

US Distribution

US Manga Corps

Description

A century of bloodshed between warring star systems has plunged nearly 200 worlds into the flames of war. Now, an uneasy truce has settled across the Astragius Galaxy...

Chirico Cuvie, a special forces powered-armor pilot is suddenly transferred into a unit engaged in a secret and highly illegal mission to steal military secrets - from their own military! Now he's on the run...from his own army!

Unsure of his loyalties and to cover their own tracks, Chirico is left behind to die in space. Surviving by luck, the renegade is now hunted by both the conspirators and military intelligence.

He is driven by the haunting image of a mysterious and beautiful woman - the objective of their mission, and his sole clue to unraveling their treacherous scheme. But the conspirators will do anything to preserve their mysterious agenda...

Gensou Maden Saiyuki

Title

Gensou Maden Saiyuki

Category

TV

Total Episodes

50

Genres

Action, Adventure, Fantasy, Magic, Martial Arts

Year Published

2000

Studio

Studio Pierrot

US Distribution

ADV Films

Description

This anime is based on the a well known story in China, Japan, Korea and Taiwan about a real journey of one buddhist monk Genjo Sanzo (AD 629) who travelled from China to India.

The story preludes the chaos that begins in Togenkyo which is the holy land where humans and demons used to live together peacefully and got along well. However after the attempt of someone to use the art of chemical and magic together from the ancient scripture to return life to Gyumao, the super demon, one of the five gods who rule the heaven.

Genjo Sanzo, a sanzoboshi which is the highest rank of the monk, is called to Shayou Choan Palace. He is assigned to go to the west land where the chaos begins to find out who is behind all the turmoil that is rising and to stop its process. Son Goku, Sha Gojyo, and Cho Hakkai are assigned to join him. Sanzo didn’t agree to take them along at first because the three are demons, although each of them has part of human that sustains their sanity.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Gyokumen Koushu

Satou Shinobu

Homura

Morikawa Toshiyuki

Kanzeon Bosatsu

Watanabe Misa

Kougaiji

Kusao Takeshi

Ririn

Morota Kaoru

Sa Gojou

Hirata Hiroaki

Shien

Yanaka Hiroshi

Son Goku

Hoshi Souichirou

Pia Carrot 2

Title

Pia Carrot 2

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Drama

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Koji is late for his job interview at Pia Carrot, but gets hired because he's very persistent. Azusa who caused him to be late for his interview, hates him with a passion. It seems like the beginning of a pleasurable summer with all the beautiful waitresses.

The reality is that the manager Ryoko works him very hard but secretly has a crush on him. Ryoko and Aoi are giving him a welcome party, but Aoi gets drunk and falls asleep. Koji and Ryoko are left to themselves to discover the feelings they have for each other.

Desert Island Story X

Title

Desert Island Story X

Category

OVA

Total Episodes

4

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A planned party about aboard Toko's father's yacht turns for the worse when a couple of escaped fugitives seajack them. Without a captain, the yacht is now heading out at full speed into a severe storm while the girls struggle for control with the highjackers!

When the Yacht finally crashes onto the beach of a deserted island, one by one, Toko, Ayaka, Natsuno, Flora, Yuka, and Hitomi have the sexual mark of violence latched on their body and soul. Their loneleness and fear reaches such a peak that they can't even trust one another!

Cooking Master Boy

Title

Cooking Master Boy

Category

TV

Total Episodes

52

Genres

Action, Comedy, Drama

Year Published

1997

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Chuuka Ichiban

Description

This anime traces the path of up and coming young cook, Mao in 19th Century China on his road to 'Special Grade' Cook and his journeys in search of the 'Legendary Cooking Utensils'.

Ju Xia Lou is a restaurant in the southwest region of China in the 19th century. After the death of Pai, the owner of the restaurant, his daughter Karin and her brother Mao help to run the restaurant. One day, Mao and another cook, Shao An who was Pai's understudy, confront each other for the position of head cook. The solution? A 'cook-off'.

General Lee, an expert in Chinese cooking is asked to be the judge. Both young men are extremely good, but possess very different cooking styles. After their sumptuous feat, the general dubs Mao the winner, and realizing the boy's genius and natural skill, sends him on a journey to south China - the mecca of cooking - to become a Special Grade or Master Cook. He faces more challenges on his journey, and his skills are pitted against other cooking masters.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chouyu

Otsuka Akio

Leon

Canna Nobutoshi

Lie Mao Hsing

Tanaka Mayumi

Meiri

Yukino Satsuki

Ran

Kuwashima Houko

Ran Fei Hon

Okiayu Ryoutarou

Sanche

Iwanaga Tetsuya

Shell

Yanaka Hiroshi

Shirou

Sakamoto Chika

Shouan

Shioya Yoku

Pia Carrot

Title

Pia Carrot

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Romance

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Yusuke starts working at his father's restaurant, "Pia Carrot", for the summer. Shouko, who has feelings for Yusuke, asks Satomi for advice. Satomi lends her a helping hand but is irritated when she sees Yusuke go into the "Love" hotel with Shouko. Inside the shower of the hotel room, she tells him that she is still a virgin and has never had sex before. Yusuke, intrigued and aroused, quickly forgets about Reika as they crawl into bed together.

Yusuke's father told him that Shiho, the manager of "Pia Carrot", was leaving due to family issues. Upset and confused, he sees Shiho on his way home from the park. She invites him to her apartment and gently comforts him. Yusuke puts his face in her full breasts and begs her not to go before seducing her as well.

Black Jack

Title

Black Jack

Category

OVA

Total Episodes

6

Genres

Drama

Year Published

Studio

US Distribution

US Manga Corps

Description

In the medical profession, there is a name spoken in hushed tones, of an unlicensed genius physician who can save lives - for a price. His name is Black Jack, and he is a dashing, moody figure, caped in black, a Harlock of medicine, a man who lives by no rules other than his own - and the Hippocratic Oath. A man who would defy the will of God himself in the name of preserving life.

Inmu

Title

Inmu

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Cinderella is falling but she doesn't awake from her dream...Here is the new series of omnibus eros...The thing that you want is what you hate. The innocent woman's sexual desire is in full bloom!!

THE FIRST NIGHT
Yuumi is raped by a sexual molester on her way to school. She can't cry out. He violently molests her over and over again. Somehow she escapes from him but ever since then she feels as though someone is watching her all the time; in the toilet, in the shower, wherever she is, someone's eyes follow her And...

THE SECOND NIGHT
The haughty woman fashion designer blames a subordinate who made a mistake. Soon she becomes imprisoned, totally nude, inside of a public telephone booth. But it is just the beginning of revenge...

Teacher's Pet

Title

Teacher's Pet

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Schoolkids

Year Published

Studio

US Distribution

Anime18

Description

Rumor's spreading of a hot new couple on campus! A professor is giving the sexy swim star some very special lessons. And this teacher's pet is hot to trot and learning all kinds of new tricks!

Mission of Darkness

Title

Mission of Darkness

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Equal parts horror and hilarity, it's a mission impossible to forget when a giant naked alien woman battles a giant alien phallus with the fate of the world in the balance! A monstrous alien appendage lands on earth and immediately begins invading every woman it encounters. The army figures out that it's attracted to female hormones and gathers the largest force of prostitutes it can muster to lure the beast to its doom, but that many hookers and that many soldiers ensures some "privates" engaging in some unorthodox military maneuvers. All looks hopeless as the monster shaft engorges itself to titanic proportions, until an equally big, bare alien bounty hunter babe shows up to fight the beast. Win or lose, you can be sure that everyone's going to experience a night they'll never forget!

Angels in the Court

Title

Angels in the Court

Category

OVA

Total Episodes

2

Genres

Adult, Sports

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Akira Motoura, the former All-Japan ace, commands the volleyball team of AOTA Academy. He believes that modern students are sexually developing at an extremely young age and more quickly than ever. He's fascinated and gets sexually aroused just watching the girls during the games. He is constantly having nasty fantasies but he doesn't regret it, for he is a man and men have sexual desires...

Nanase Morimura, a very mysterious (not to mention voluptuous) transfer student joins the team. As he coaches her, he fantasizes that she needs him to relieve her sexual tension. He wants her and can't wait to further her education with extra "lessons." Nao, senses his desire for her and his fantasies run wild!

Desert Island Story XX

Title

Desert Island Story XX

Category

OVA

Total Episodes

4

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

On the desert island, some unknown evil shames the beautiful girls one after another. What kind of destiny is waiting for them in the depths of despair? This immoral suspense is a challenge of the ultimate kind. Who will be the next victim?

The girls try to find a way to escape the island. Nanae, who is timid ordinarily, becomes fearful and won't let anyone get close to her. But, in spite of her cautious behavior, Matsui and Ikegami find her.

Matsui is strong and revived in his youthful body, and tries his hand at raping Shiori, but someone attacks him during his plan. Mio asks Aoi about this, but Aoi told her that it never really happened.

Mio starts watching over Aoi, then, she finds out that Shiori demands to have sex with Aoi. Is Aoi the one that raped Hiroki, and is behind this sinister mind altering plot?

Blood: The Last Vampire

Title

Blood: The Last Vampire

Category

Movie

Total Episodes

1 (1 x 50 mins)

Genres

Action, Adventure, Horror

Year Published

2000

Studio

Production I.G

US Distribution

Manga Entertainment

Description

At the Yokota Base in Japan, a nervous American military is on the brink of the Vietnam War. But a greater threat exists within the walls of the heavily-guarded compound: Vampires. A team of top-secret undercover agents learn of these blood-sucking fiends, and dispatch the mysterious Saya to hunt down and destroy them. This beautiful yet dangerous vampire slayer must use her extraordinary abilities and lethal Japanese sword to save the humans from the vampires who fear no sunlight.

Crew, Cast, and Characters

Role

Person

Animation

Takagi Shinji

Design

Terada Katsuya

Director

Kitabuko Horiyuki

Music

Ike Yoshiro

Script

Kamiyama Kenji

Touch Movie 4: Arekara, Kimi ha

Title

Touch Movie 4: Arekara, Kimi ha

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1998

Studio

Group TAC
Toho

US Distribution

Alternative titles
Touch Movie 4: Miss Lonely Yesterday

Description

Touch Movie 2: Sayonara no Okurimono

Title

Touch Movie 2: Sayonara no Okurimono

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1986

Studio

Group TAC
Toho

US Distribution

Description

Touch Movie 3: Kimiga Toorisugita Atoni

Title

Touch Movie 3: Kimiga Toorisugita Atoni

Category

Movie

Total Episodes

1

Genres

Drama, Schoolkids, Sports

Year Published

1987

Studio

Group TAC
Toho

US Distribution

Description

Touch Movie 1: Sebangou no Nai Ace

Title

Touch Movie 1: Sebangou no Nai Ace

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1986

Studio

Group TAC
Toho

US Distribution

Description

Dirty Pair OVA

Title

Dirty Pair OVA

Category

OVA

Total Episodes

12

Genres

Action, Comedy, Science-Fiction

Year Published

1985

Studio

US Distribution

Description

Two major OVAs:
- Affair of Nolandia (1985)
- Flight 005 Conspiracy (1990)

The rest of OVAs:
- The Prisoner's Troublesome Revolt (1987)
- The Ultimate Halloween Party (1987)
- The Challenge of God (1988)
- Wargames Equal a Firing Squad? (1988)
- And Then No One Played (1988)
- The Seaside Surprise Wedding Panic (1988)
- Revenge of the Muscle Lady (1988)
- Sleeping Beauty (1988)
- Red Eyes are the Signal of Hell (1988)
- We are space truckers! (1988)

Orguss 02

Title

Orguss 02

Category

TV

Total Episodes

35

Genres

Mecha, Science-Fiction

Year Published

1993

Studio

Studio NUE
Tokyo Movie Shinsha

US Distribution

Manga Entertainment

Alternative titles
Super Dimension Century Orguss
Cho Jiku Seiki Orguss

Description

Opposing armies race to reactivate the Decimators, powerful mecha that have lain buried for 200 years. Lean, a young mechanic working on a submerged Decimator, is forced to pilot the mecha when attacked by Zafrin forces. Lean sets out to infiltrate a Zafrin base but the mission goes wrong and he is hurled into a whirlwind of subterfuge, intrigue and gunfire.

Akazukin Chacha OVA

Title

Akazukin Chacha OVA

Category

OVA

Total Episodes

3

Genres

Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

Description

Dirty Pair

Title

Dirty Pair

Category

TV

Total Episodes

26

Genres

Action, Comedy, Science-Fiction

Year Published

1985

Studio

US Distribution

Description

If you're in a big trouble, call the World Welfare Work Association or WWWA. They will send out a team of highly trained with capable agents called Trouble Consultants who can solve your problems. But if the team they send you is the Dirty Pair, there will be a lot of collateral damage aside from solving your problems.

Originally, the TV series consists of 26 episodes but only 24 were broadcasted before the show was cancelled.

Patlabor OVA 1

Title

Patlabor OVA 1

Category

OVA

Total Episodes

7

Genres

Comedy, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Alternative titles
Mobile Police Patlabor Original Files

Description

At the end of the 20th century a massive building program is started due to rising sea levels. As part of this building program labor construction robots are built. These robots are not only used for construction though, the new technology also brings forth a new typ of crime - Labor Crime. To cope with this new type of crime the police set up a Pat[rol] Labor divison: "Special Vehicles, Section 2".

What are the Members of the newly established Second Unit supposed to do? They've been ordered to apprehend a terrorist Labor -- and there new Labors are stuck in traffic en route from the factory!

Onegai Teacher

Title

Onegai Teacher

Category

TV

Total Episodes

12

Genres

Comedy, Drama, Schoolkids, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

Mizuho Kazami, a beautiful young woman, went to a high school in mountainous area to teach Japanese. However, she is actually a representative from galaxy association on her mission to observe earth. Accidentally, Kei Kusanagi, one of her student, discovered her true identity. In order to keep it secret, Mizuho Kazami married Kei Kusanagi and they both live together secretly. Can they keep their marriage from Kei's classmates?

*** R2 DVD vol. 6 contains episode 11 and 12. However, R2 DVD vol. 7 (Memories Special) is scheduled to be released on 2002/10/25 ***

Crew, Cast, and Characters

Role

Person

Design

Goda HiroakiHane TakaruMoriki YasuhiroWatanabe Yoshihiro

Director

Ide Yasunori

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Hyosuke Magumo

Iwata Mitsuo

Ichigo Morino

Tamura Yukari

Kaede Misumi

Ohara Sayaka

Kei Kusanagi

Hoshi Souichirou

Koishi Herikawa

Kawasumi Ayako

Marie

Kaneda Tomoko

Matagu Shido

Miura Hiroaki

Mizuho Kazami

Inoue Kikuko

Goshu the Cellist

Title

Goshu the Cellist

Category

Movie

Total Episodes

1

Genres

Drama, Fantasy, Music

Year Published

1982

Studio

US Distribution

Available on Fansub

Alternative titles
Sero Hiki no Goshu

Description

The story concerns Goshu, a professional cellist. During rehearsals for a performance, he is scolded by the conductor because his playing is not good enough. His timing is off and he seems to have no "feel" for the music.

Goshu returns to his lonely cottage and starts practicing. Enter a cat who tricks him into understanding the inner meaning of the music. The importance of practice is shown by a cuckoo, rhythm by a badger and tenderness by a mouse. In four days he learns the true meaning and feeling of music and develops into a great musician.

Laced with popular classical music this special combines fun and inspiration for all ages and audiences.

Project ARMS

Title

Project ARMS

Category

TV

Total Episodes

52

Genres

Action, Science-Fiction

Year Published

2001

Studio

Tokyo Movie Shinsha

US Distribution

Viz Communications, Inc.

Description

A boy gets involved in an accident when in kindergarden, horrible damaging his arm, but the doctors somehow manages to save it. Now, several years laters, his arm seems to become the focus of strange events as it turns out to be more then a normal arm and a secret organizations is out to get hold of him and the power he possess.

Black Magic M-66

Title

Black Magic M-66

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1987

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

Black Magic M-66 is the exciting futuristic adventure of Sybel, a freelance video journalist who becomes involved in a dangerous military fiasco when two top-secret military android assassins, know as M-66 units, are lost. One of the deadly M-66 units escapes with a mission to eliminate Ferris, the granddaughter of its creator. Time is running out as Sybel faces the deadly M-66 android in an epic battle to save Ferris.

Crew, Cast, and Characters

Role

Person

Animation

Hayashi HirokiOkiura Hiroyuki

Design

Kitakubo HiroyukiYoshida Toru

Director

Kitakubo HiroyukiShirow Masamune

Music

Katayama Yoshihiro

Script

Kitakubo HiroyukiShirow Masamune

Character

Seiyuu (Voice Talent)

Dr Mash

Nagai Ichirou

Ferris

Yokoyama Chisa

Leakey

Mizushima Yuu

Lt Commander Arthur

Ogawa Shinji

Nakamura

Tonguu Kyoko

Sybel

Sakakibara Yoshiko

Steel Angel Kurumi Zero

Title

Steel Angel Kurumi Zero

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

2001

Studio

M.O.E
OLM

US Distribution

ADV Films

Description

01. Angel Force
02. Angel Smile
03. Angel Heart

Patapata Hikousen no Bouken

Title

Patapata Hikousen no Bouken

Category

TV

Total Episodes

26

Genres

Adventure, Fantasy, Science-Fiction

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Adventures of Patapata Aircraft
Patapata Hikosen no Bouken
Secret of Cerulean Sand

Description

Jane is a 15 years old youngest daughter of Buxton noble family. One day, she embarked on her adventure to look for his older brother. The story is based on Jule Verne's sci-fi adventure novels.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Agenore San Bellan

Naya Rokuro

Christophe Balzac

Otsuka Akio

Edward Buxton

Tsukada Masaaki

George Buxton

Suzuki Masakazu

Jane Buxton

Kogure Ema

Marusney

Kusumi Naomi

Sabri

Mizuma Maki

William F. Buxton

Ohkawa Toru

Touch

Title

Touch

Category

TV

Total Episodes

101

Genres

Comedy, Drama, Schoolkids, Sports

Year Published

1985

Studio

Group TAC

US Distribution

Available on Fansub

Description

Tatsuya and Kazuya Uesugi are twins who find themselves in a romantic triangle with Minami. Tatsuya is traded from Meisei High School's boxing team to the baseball in exchange for an autographed picture of Lum. Minami, the baseball manager, also becomes manager of the rhythmic gymnastics team.

Space Adventure Cobra

Title

Space Adventure Cobra

Category

TV

Total Episodes

31

Genres

Action, Adventure, Science-Fiction

Year Published

1982

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

The series is adapted from the beginning of eight volumes of Terasawa's magnum opus, broadly covering three "chapters".

The first is the quest for the "Supreme Weapon". Cobra, his nemesis Lord Necron and other affiliates of the Guild search for a fabulous treasure left by the adventurer Nelson who tattooed the treasure map on the backs of his three daughters.

The second, and by general consent most successful part of the series shifts the emphasis from space opera to the sporting arena. Cobra travels to the planet Ralou where the national sport is rugball. Cobra joins the sport's premier team in a bid to uncover the Guild's drug trafficking operations.

The third saga which closes the series details the hero's confrontation with the Guild's supreme ruler, enigmatic both of name and personality, Salamandar.

Sorcerer on the Rocks

Title

Sorcerer on the Rocks

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic

Year Published

Studio

US Distribution

ADV Films

Description

It's Shibas' job to rid his kingdom of powerful sorcerers and demonic monsters - for a price of course! In short, Shibas is a bounty hunter – a very well paid bounty hunter! Although he may be debauched, debased and a real bastard at times, his services don’t come cheap. He’s that good!

So good, that when a local nasty needs a powerful sorcerer to serve as a sacrifice, the "honor" goes to Shibas. It's just his bad luck that Shibas has no intention of cooperating...

Wild Arms

Title

Wild Arms

Category

TV

Total Episodes

22

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2001

Studio

US Distribution

ADV Films

Description

This anime is based on a playstation game under the same title. The story is about four people who travel the desolated land of Filgaea and carve themselves a legendary story while they're at it. These adventurers are Sheyenne Rainstorm, a gunslinger who holds the legendary weapon called ARMs; Kiel Aromax, a scientist who looks like he should be carrying a sword; Roleta Oratorio the Crest Sorceress, a magic-user who uses cards called Crests to cast spells; and Mirabelle Graceland, one of the Noble Red, which are a family of vampiric creatures who live alongside human beings They also travel with cute little intelligent furry things, from the Popepi Pipepo Tribe, named Isaac and Jerusha.

Tennis no Ohjisama

Title

Tennis no Ohjisama

Category

TV

Total Episodes

Genres

Schoolkids, Sports

Year Published

2001

Studio

Production I.G

US Distribution

Available on Fansub

Alternative titles
The Prince of Tennis

Description

Ryome Echizen is a freshman tennis player in Seigaku high school. He is a prodigy tennis player who has just arrived from America. The series follows the story of him, his tennis comrades and rivals from district to kantou to national tournament of tennis and their goal to be the best in Japan.

*** thanks to turbonium911(at)hotmail(dot)com for description ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuji Shusuke

Kaida Yuki

Horio

Yamazaki Shigenori

Ikeda

Shimozaki Hiroshi

Inoue Mamoru

Gouda Hozumi

Inui Sadaharu

Tsuda Kenjiro

Kachiro

Nakagawa Akira

Kaido Kaoru

Kiyasu Kohei

Kawamura Takashi

Kawamoto Naru

Kikumaru Eiji

Takahashi Hiroki

Momoshiro Takeshi

Onosaka Masaya

Naji Echizen

Matsuyama Takashi

Nanako

Mizuno Risa

Oishi Shuichiro

Kondou Takayuki

Ryoma Echizen

Minagawa Junko

Ryuuzaki Miono

Mikako Takahashi

Ryuuzaki Sumire

Okohira Shizuka

Sasabe

Matsumoto Yoshiaki

Shibazaki Saori

Namiki Noriko

Tezuka Kunimitsu

Okiayu Ryoutarou

Urotsukidoji 4

Title

Urotsukidoji 4

Category

OVA

Total Episodes

3

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji IV - Inferno Road

Description

Directly following the conclusion of Urotsukidoji III, the survivors of the Azuma kingdom genocide travel aboard a futuristic tank with Osaka as the destination. There, they plan to face both the Overfiend and their own fates as well. Along they way, the stumble upon a civilization beyond imagination, where children cruely rule over the adults. It is up to Amano Jyaku to save his friends from this sinister land and its evil ruler, Ellis. Shortly after their encounter, Sui Kaka Ju's sister Yoenhime summons Munhihausen, who transforms her into the menacing Yoenki. At last, she is strong enough to reap revenge on Amano for killing her brother. But Munhihausen has his own hidden agendas. The Urotsukidoji legend will finally reach its climax in Osaka, when Kiojo, the sweet and innocent Himi, and the Chojin meet face to face.

eX-Driver

Title

eX-Driver

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

2000

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
eX-D

Description

A world 100 years in the future where no one drives cars-instead, computer-controlled, electrically powered "AI cars" automatically take you where you want to go. However, when the AI cars mysteriously start to run amok, an organization called eX-Driver is established to figure out why. Although no one in this world knows how to drive, there are some people who seem to have an instinctive ability to drive old-fashioned, gasoline-powered cars, thus earning an eX license. Two friends-Risa, a straightforward and cheerful girl, and Rona, a calm and easygoing type-are on the road toward becoming eX drivers.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Urotsukidoji 3

Title

Urotsukidoji 3

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji III - Return of the Overfiend Collection

Description

Twenty-five years ago, the world was annihilated. With the coming of the Overfiend, God of all Gods, the human, demon, and beast realms collapsed together in chaos. With the promise that he would be born in 100 years to re-create his failed world, the Overfiend settled back to sleep within his mother's womb.

But something has gone terribly wrong...

Now the Overfiend is born prematurely and awaits the coming of his natural the enemy, the Lord of Chaos. His only hope for survival are Amano Jyaku and his sister Megumi. But destiny has moved in ways that even the Overfiend could never predict, as a new race of half-breed demon beasts has evolved.

As Amano travels to the kingdom of Azuma to investigate the appearance of the Lord of Chaos, he is swept up in the world-conquering schemes of Caesar, Azuma's dictator.

Against the backdrop of a demon beast slave revolt and the return of the diabolical Munhihausen, only Amano and the demon beast Buju can save the world from another fiery destruction. With the fate of the earth and its inhabitants hanging in the balance, all wait to see what the coming of the Lord of Chaos will bring...

Sekushi Commando Gaiden: Sugoiyo! Masaru

Title

Sekushi Commando Gaiden: Sugoiyo! Masaru

Category

TV

Total Episodes

48

Genres

Comedy, Martial Arts

Year Published

1998

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Sexy Commando Side Story: Amazing! Masaru

Description

Fumiya "Fu-min" Okometsubu is an exchange student who comes to a Wakame Highschool in his Junior year. He's a typical, shy nervous little boy but he is determined to make new friends and start a new life. He starts a plan to make 100 new friends. Things don't go quite according to plan though, as his first day at school also happens to be the first day that Masaru Hananakajima comes back to school. Rumor has it that he left school for the past 3 months to live in the woods and practice some sort of secret martial art. He also happens to be one of the nicest people you'll ever meet...and a complete weirdo who lives in this constant black hole of strangeness. Through a twist of fate, the two become "friends" (the twist of fate being Fu-min getting dragged around by Masaru constantly). Masaru starts a new club at school to demonstrate his secret new martial art- "Sexy Commando", and recruits kids from around the school. First is Fu-min, who gets haplessly drawn in. Next is Machahiko Kondo, a nice, honest boy who has this "thing" for being as manly as possible. After that, they run into Tsuyoshi Isobe, a boy who wants to be the strongest person in the world, and who isn't dissuaded by the fact that his body is built like balsa wood (his nickname is "Kyasharin", which basically means "living bones"). Together, they have many bizarre adventures - the Baseball Game of Honor, the Alien Camping Trip, the National Sexy Commando Tournament, Going to Masaru's house, the Kidnapping of Meso, and tons more.

One Piece

Title

One Piece

Category

TV

Total Episodes

(135+ x 25 mins)

Genres

Adventure, Comedy, Fantasy

Year Published

1999

Studio

Toei Animation

US Distribution

FUNimation

Description

It was a time when pirates ruled the seas. Several bands of pirates were battling over the great hidden treasure, One Piece, which was left by the now legendary pirate captain, G. Roger. There was a young boy who admired the pirates. His name was Luffy. One day, he mistakenly eats the devil's fruit and turns himself into a rubber human being.

Ten years have passed since that incident. Luffy sets out to sail all alone. He sets out to become a great pirate captain and that's when his great adventure begins. I'm going to be the Pirate King! I'm going to get "One Piece!".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arvida

Matsuoka Youko

Coby

Doi Mika

Luffy

Tanaka Mayumi

Nami

Yamazaki Wakana

Sanji

Hirata Hiroaki

Sanji (child)

Otani Ikue

Usopp

Yamaguchi Kappei

Vivi

Watanabe Misa

Zoro

Nakai Kazuya

Zoro (child)

Urawa Megumi

Seikai no Monshou Special

Title

Seikai no Monshou Special

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Crest of The Stars Special

Description

Seikai No Monshou special consists of a 60-minute movie compilation of the series with new footage added, and a 25-minute adaptation of the "Tanjou" story from the Seikai No Danshou (total of a 90-minute movie)

Android Kikaider

Title

Android Kikaider

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

RADIX

US Distribution

Bandai Entertainment

Alternative titles
Jinzo Ningen Kikaider

Description

The genius robotics professor, Dr. Komyoji has restored a mortally wounded Jiro in accident in the form of android body, Kikaider. Kikaider is a humanoid robot tasked with the protection of Dr. Komyoji's son and daughter. Gifted with the conscience circuit, Kikaider is given the power to simulate real emotions that helps to distinguish between "right and wrong".

Can Kikaider protect Dr. Komyoji's children and battle against the evil Dr. Gill and his army of androids? The fight against world domination lies in the hands of Kikaider.

Crew, Cast, and Characters

Role

Person

Animation

Konno Naoyuki

Design

Konno Naoyuki

Director

Okamura Tensai

Script

Ohashi ShinsukeOmode AkemiSogo Masashi

Character

Seiyuu (Voice Talent)

Dr. Komyoji

Iizuka Shouzou

Jiro (Kikaider)

Seki Tomokazu

Komyoji Masaru

Kobayashi Yumiko

Komyoji Mitsuko

Horie Yui

Professor Gill

Ogawa Shinji

Saburou

Kosugi Juurouta

Sappi Etsuko

Kozakura Etsuko

Seikai no Danshou

Title

Seikai no Danshou

Category

Special

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Alternative titles
Crest of the Stars: Fragment Birth of Stars
Seikai no Monshou Birth

Description

This is a 30-minute TV special based on the short story in the Readers' Companion of Seikai no Monshou.

Kokoro Toshokan

Title

Kokoro Toshokan

Category

TV

Total Episodes

13

Genres

Comedy, Drama

Year Published

2001

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Kokoro Library

Description

Kokoro and her two elder sisters became librarians at the Kokoro Library in a mountain away from the town. Kokoro is the third daughter who has gentle mind though her sense is a bit off. Aruto likes cooking, and is the most realistic second daughter. Lina is an eldest daughter who is very thoughtful of the younger sisters. A funny and heart-warming story about the three sisters.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akaha Okajima

Kaneda Tomoko

Aruto

Ichihara Yumi

Funny Tortoise

Fujiwara Keiji

Iina

Sawashiro Miyuki

Jun Uezawa

Miki Shinichirou

Kokoro

Saitou Chiwa

Shune

Sakamoto Maaya

Luv Wave

Title

Luv Wave

Category

OVA

Total Episodes

3

Genres

Action, Adult, Horror, Mecha, Mystery, Science-Fiction

Year Published

2000

Studio

Pink Pineapple

US Distribution

Description

Takikawa Kanako, a secret agent that specialize in information and assassination. He has a robot girl for assistant. So far, they have 100% success rate, but their new target doesn't seem to want to stay dead. While finding out what's going on, they have to deal with a world network stopping virus and a strange new drug. Can he remember and how much does she love him?

Saint Seiya OVA

Title

Saint Seiya OVA

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1988

Studio

Toei Animation

US Distribution

Description

#1 - The Battle with Eris
Ellie is possess by Eris and then kidnaps Saori and starts to absorb her lifeforce. The Saints battle against time before Saori's lifeforce is completely.

#2 - The Heated War of the Gods
Trouble is seen on Asgard. Saori and her bronze Saints visits Asgard. Saori ends up being captured and as usual, the bronze Saints must fight to save thier beloved Patron Goddess.

#3 - Legend of Crimson Youth
Abel murders his half sister Saori. The bronze Saints then makes a race against time to save Saori's soul.

#4 - Warriors of the Final Holy Battle
Earth is treatened by Lucifer and his fallen angels. Saori and her bronze saints races against time to stop Lucifer from destroying the world.

Chitcha na yukitsukai Sugar

Title

Chitcha na yukitsukai Sugar

Category

TV

Total Episodes

24

Genres

Comedy, Fantasy

Year Published

2001

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Small Snow Fairy Sugar
Tiny Snow Fairy Sugar

Description

Saga is a tidy young girl, living an ordinary life with her grandmother in a pleasant small town. One day she comes across a tiny pink-haired creature who seems to be ill. Thinking it might be hungry, Saga feeds it and brings it home. The creature turns out to be snow fairy apprentice Sugar, a hyperactive, cheerful little fairy with magical skills and the ability to make snow.. and she can only be seen by Saga! Now, what is Saga going to do with such a whimsical little thing invading her well-planned life, and will Sugar ever accomplish what she came to the human world for?

Crew, Cast, and Characters

Role

Person

Author

Aoi Haruka

Design

Kawashima KeikoKoge Donbo

Director

Kimura Shinichiro

Music

Mitsumune Nobuyoshi

Script

Horii AkikoMinakami KiyosukeOkubo TomoyasuYamada Yasunori

Character

Seiyuu (Voice Talent)

Alan

Fukushima Jun

Anne

Nakagawa Akiko

Cinnamon

Hiramatsu Akiko

Ginger

Mitsuishi Kotono

Greta

Nishimura Chinami

Jean

Sasamoto Yuko

Luchino

Suzuki Kiyonobu

Norma

Ishige Sawa

Paul

Matsumoto Yasunori

Pepper

Mizuhashi Kaori

Phil

Sanada Asami

Regina

Akimoto Chikako

Saga

Asano Masumi

Saga's Mother

Minaguchi Youko

Salt

Saeki Tomo

Sugar

Kawakami Tomoko

The Elder

Tachiki Fumihiko

Tumeric

Nojima Kenji

RAVE

Title

RAVE

Category

TV

Total Episodes

51

Genres

Action, Adventure, Fantasy, Magic

Year Published

2001

Studio

Studio Deen

US Distribution

TOKYOPOP

Alternative titles
Groove Adventure Rave

Description

Fifty years ago, there was a large war in which the world was plunged into darkness by a magical artifact called the Demon Stone. Now the forces of light and darkness battle for control of the world, an organization called "daemon card" control a dark ring, now a 16 years old young protagonist and his comrades must battle the evil forces.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cattleya

Yukino Satsuki

Elie

Kawasumi Ayako

Haru

Seki Tomokazu

Musica

Morikubo Shoutarou

Urotsukidoji 1

Title

Urotsukidoji 1

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1989

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji - Legend of The Overfiend

Description

According to legend, the world consists of three dimensions - the Human World, the World of Man-Beasts and the World of Monster Demons.

Every 3,000 years, the Overfiend is brought to life through the body of a human to destroy the existing world and unite these three dimensions into a new world of peace and happiness. He will remake the world into something more to his liking! Ripping the boundaries to the three universes apart, it’s clear that little can stand in his way!

However, the new world that the Overfiend is supposed to create may be a sickening place of horrendous violence, uncontrollable lusts and supernatural forces beyond comprehension.

Is there any hope for humanity? Will The Legend Of The Overfiend become reality?

Urotsukidoji 2

Title

Urotsukidoji 2

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1991

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji II - Legend of the Demon Womb

Description

Nazi Germany - 1944: As American bombers soar towards Berlin, a revolting Satanic rite takes place below - Hitler and his minions are using the monstrous Nazi Death Rape Machine to render the dimensional boundaries separating the Human World from the World of Man-Beasts and the World of Monster Demons. Dr. Munhihausen Sr.'s life work is about to come to fruition - the conjuring of the Overfiend!

Cut to modern day Tokyo - Munhihausen Jr. searches for a monster with strength enough to conquer the omnipotent Overfiend. Since legend says that he who kills the Overfiend will rule all three worlds forever, Munhihausen is determined to slay the Overfiend and assume complete control over all three dimensions. His efforts seem fruitless - until Nagumo's cousin Takeaki, infused with Nagumo's blood after an accident, begins to develop monstrous powers.

As Man-Beast Amano Jyaku and his sister Megumi, together with faithful accomplice Kuroko attempt to thwart Munhihausen's evil plan, nothing seems likely to prevent Munhihausen, descendant of a race of brutal tyrants, from enslaving the world under his despicable rule!

Bio-Booster Armor Guyver

Title

Bio-Booster Armor Guyver

Category

OVA

Total Episodes

12

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Manga Entertainment

Alternative titles
The Guyver
Guyver

Description

Sho and his friend, Tetsurou, stumble upon a strange orb-like mechanism, the Guyver Unit, in the woods. It physically bonds with Sho and turns him into the alien soldier, Guyver. His mission is to protect the Guyver Unit from the Japanese corporation known as Chronos. They are after it and two other units just like it. To retrieve the object, they send out vicious monsters known as Zoanoids. So no one is safe in Sho's life; not even himself.

Seraphim Call

Title

Seraphim Call

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Drama

Year Published

1999

Studio

Sunrise

US Distribution

Media Blasters

Description

Seraphim Call is a story about 11 girls between ages 12 to 25. Each of them has different talents and weaknesses. Each episode in this anime is devoted to one of the girls. On the last episodes, all the girls gather at the Acropolis Tower hoping for their personal miracles to happen.

Crew, Cast, and Characters

Role

Person

Animation

Fujii Maki

Design

Fujii MakiNanase Aoi

Director

Mochizuki Tomomi

Music

Oda Akifumi

Script

Murai SadayukiSakamoto Go

Character

Seiyuu (Voice Talent)

Hiiragi Saeno

Tsuruno Kyouko

Kiriko

Doi Mika

Kurenai Kasumi

Asakawa Yuu

Kurimoto Yukina

Kasahara Hiroko

Kusunoki Hatsumi

Itou Emiko

Matsumoto Kurumi

Kawasumi Ayako

Mikako

Kimura Ikue

Miki

Tamura Yukari

Miyabi

Katsuki Masako

Murasame Sakura

Nishimura Chinami

Murasame Shion

Nagasawa Miki

Nakazawa Shoutarou

Hayami Shou

Noriko

Otani Ikue

Ohse Chinami

Yajima Akiko

Rindou Ayaka

Sakuma Rei

Tachibana Urara

Yamamoto Maria

Takayama

Tachiki Fumihiko

Teramoto Tanpopo

Kawata Taeko

Hikaru no Go

Title

Hikaru no Go

Category

TV

Total Episodes

75

Genres

Fantasy, Historical Settings, Schoolkids

Year Published

2001

Studio

Shueisha
Studio Pierrot

US Distribution

Viz Communications, Inc.

Description

Shindoh Hikaru, a 6th grader, finds an old go table in the attic of his grandfather's house. He sees some blood stains on the go table, and tries to wipe it off... when a ghost dressed in Heian period clothes pops out, and takes over his body.

The ghost happens to be Fujiwara no Sai, a member of the court during the Heian period. Sai was one of the two men who was assigned as the go tutor to the emperor. The other tutor was envious of Sai, and challenged him to a go match -- whoever wins gets to stay as the court's go master. Sai's opponent cheats during the match, and before Sai could say anything about it, the opponent accused Sai of cheating. Sai was banished from the court, and because of regret and anger, he committed suicide. But as with all unrepented souls, Sai was unable to leave the material world... until he is able to master go, and get one step closer to "kami no itte," or god's hand.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujisaki Akari

Kakazu Yumi

Fujiwara no Sai

Chiba Susumu

Kaga

Itou Kentarou

Shindou Hikaru

Kawakami Tomoko

Touya Akira

Kobayashi Sanae

Touya Meijin

Tsuda Eizou

Tsutsui

Tsumura Makoto

New Century GPX Cyber Formula Sin

Title

New Century GPX Cyber Formula Sin

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1998

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula Zero

Title

New Century GPX Cyber Formula Zero

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1994

Studio

Sunrise

US Distribution

Description

A new struggle begins... Hayato Kazami, the double-one champ, is the reigning world champion. His ability blossomed all at once during his fight.

Night shumach, so he no longer feels pressure. Faster and faster... He had no real rivals, but... There is a point beyond which human ability cannot be stretched.

New Century GPX Cyber Formula Graffiti

Title

New Century GPX Cyber Formula Graffiti

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1992

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula Saga

Title

New Century GPX Cyber Formula Saga

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1996

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula 11

Title

New Century GPX Cyber Formula 11

Category

OVA

Total Episodes

6

Genres

Science-Fiction, Sports

Year Published

1991

Studio

Sunrise

US Distribution

Description

Sins of the Sisters

Title

Sins of the Sisters

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1994

Studio

J.C.STAFF

US Distribution

Central Park Media

Description

1212 AD. During the crusades, an innocent soldier finds himself betrayed, and leaps to his death, vowing to return as a fallen angel.

Present day. Reborn as a woman named Aiko, the soldier rises as the military leader of a new crusade, successfully unites the world and abolishes all religion.

Haunted by memories of a past life, Aiko travels backwards in time, and finds herself caught in an incredible battle to save the future.

Space Adventure Cobra Movie

Title

Space Adventure Cobra Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1995

Studio

Tokyo Movie Shinsha

US Distribution

Urban Vision Entertainment

Description

Having gone to ground for two years, Cobra comes out of hiding after an encounter with the bounty hunter Jane Flower and is drawn into direct confrontation with the Galactic Guild, a vast criminal organization lead by Lord Necron, a macabre representation of re-animated death. On Jane's asking the duo travel to a prison planet called Seedo and Cobra breaks into the floating prison where Jane's sister Catherine is held, but the latter doesn't want to be saved...

Jane and her identical sisters Catherine and Dominique are the embodiment of the future ruler of a freely wandering planet called Myras. Should they fall in love with the same man they will meld into a single body, forming the planet's queen. Said planet has recovered from a genocide bomb that wiped out its inhabitants, and they are ready to reclaim it. Necron, though, wants to take advantage of Myras' wandering nature to crash it into the seventh galaxy's principle supernova and obliterate all life.

Shusaku

Title

Shusaku

Category

OVA

Total Episodes

3

Genres

Adult, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

The symphony of the girls from a prestigious music academy are caught in a trap of the old lunatic man...Shusaku!!

In the girls dormitory of Shukusei Music Academy are the famous daughters of good families. In the middle of the night, the girl's screams echo in the silent academy. Kaori is tied up and at that moment she becomes baptized into disgrace. There is a man whose name is Kato Shusaku who looks down at her with a fiendish grin as she cries in misery...

Shusaku Replay

Title

Shusaku Replay

Category

OVA

Total Episodes

4

Genres

Adult, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

From ELF, an impact series which changed the history of adult animation. It's now back and is more extreme than ever!! He pretends to be the resident manager Kato, and humiliates the girls in the dormitory. Shusaku is a lunatic. He couldn't finish his fiendish plan because Eri Takabe has insight into his plan. But, Shusaku's madness is not over. His deep revenge restarts the girl's nightmare!

The sequence of the old man's masochism begins. The beautiful girls are puzzled and amazed. Again tonight... it's a man's showtime!!

Virtual Call

Title

Virtual Call

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy

Year Published

1997

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

Emily has a problem. It’s her big brother Hasegawa. Well, he’s not really her brother, he’s just another boarder in the condos where Emily lives, but he’s always treated her like an older brother. Trouble is Emily doesn’t necessarily want a big brother.

However, when Hasegawa develops woman trouble, Emily decides to help him improve his confidence and his chances of scoring with the woman of his dreams by introducing him to Virtuacall, a virtual meeting place for men and women where you can see, hear and, most importantly, touch your dreams.

Koihime

Title

Koihime

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy, Magic

Year Published

Studio

US Distribution

Nutech Entertainment

Alternative titles
Kohime

Description

When Musashi returns to his childhood home, he rekindles friendships with four beautiful young women from his youth that he'd totally forgotten about. Hidden desires give way to supernatural secrets, though, as Musashi discovers that the village he remembers hides a terrible secret that he never even imagined. Can love really conquer all?

Rose of Versailles

Title

Rose of Versailles

Category

TV

Total Episodes

40

Genres

Drama, Historical Settings, Romance

Year Published

1979

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Berusaiyu no Bara

Description

Raised from birth as a man, the Lady Oscar commands the palace guards at Versailles in the years before the French Revolution. Her beauty and noble spirit make her a shining figure in the eyes of both men and women but she is torn between her chosen life of service and duty to class and country and her own heart and desires. She lives as a noble amidst the opulence of Versailles but her keen senses and compassion are not blinded to the poverty of the French people.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Andre Grandie

Mizushima Yuu

Bernard

Nojima Akio

Hans Axel Von Fersen

Nozawa Nachi

Louis XV

Katsuda Hisashi

Louis XVI

Yasuhara Yoshito

Marie Antoinette

Ueda Miyuki

Oscar Francois De Jarjayes

Tajima Reiko

Rosalie

Yoshida Rihoko

Princess Nine

Title

Princess Nine

Category

TV

Total Episodes

26

Genres

Romance, Schoolkids, Sports

Year Published

1998

Studio

US Distribution

ADV Films

Alternative titles
Princess Nine Kisaragi Joshi Kou Yakuu-Bu

Description

Led by a hot-shot young "natural", nine young women defy the male-dominated tradition of Japanese sports… not to create a League of their own, but to take on the boys on their own artificial turf and prove there’s nothing a man can do that a woman can’t do just as well!

The hallowed stadiums of Japanese baseball become a battlefield as the bats crack, the sweat flies and every hard-earned run becomes another step in the long road-trip to victory! Sizzling sports action and gripping drama intertwine as nine young women come together in the heat of athletic competition to become the Princess Nine!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hikaru Yoshimoto

Nagasawa Miki

Hiroki

Koyasu Takehito

Izumi Himuro

Kingetsu Mami

Keiko Himuro

Sakakibara Yoshiko

Mito

Ishii Kouji

Ryo Hayakawa

Nagasawa Miki

Seira Morimura

Hikami Kyoko

Seishiro Natsume

Iwanaga Tetsuya

Shino Hayakawa

Shimamoto Sumi

Yuki Azuma

Kawasumi Ayako

Peacock King: Spirit Warrior

Title

Peacock King: Spirit Warrior

Category

OVA

Total Episodes

5

Genres

Action, Fantasy, Magic, Super Power

Year Published

1994

Studio

US Distribution

Central Park Media

Description

Unholy powers are at work in the shadows of our world - plotting their revenge as they grow stronger.

However, three warriors of Light stand ready to oppose the minions of Hell wherever they appear: Onimaru - half-demon warrior and master of the Forbidden Curses. Jiku - Buddhist priest and master exorcist, and Kujaku - his undisciplined apprentice. Possessed of unearthly powers, Kujaku's enigmatic destiny has been influenced by forces far beyond his understanding....

Only the powers of the mysterious Peacock King can protect mankind from the terrors of the spirit realm!

i - wish you were here -

Title

i - wish you were here -

Category

TV

Total Episodes

Genres

Year Published

2001

Studio

GONZO

US Distribution

Available on Fansub

Alternative titles
I wish you were here

Description

The meteorite fell to the mountain in the north of the Texas in the United States in April, 2000. At that time, all started.

Centers for Disease Control and Prevention ( CDC ) found the new kind of virus ( M34 ) in December, 2000. The characteristic of M34 clarified by "Unknown virus study group" set up in CDC because of the research of this virus was surprising thing. M34 was brought to the earth by a meteorite. Especially, M34 was human race's threat because it changed infection person's brain cell, and changed them into a violence character. However, it is difficult to find the infection person at the incubation period, and the virus has spread all over the world. C.U.R.E. ( Committee of the Universal Resolution of Ecocatastrophe ) was founded by WHO to find, and to isolate the infection person at the early stage in June, 2002.

After two years, the soldiers who coated the body with the nano-machine kept fighting with the infection person, but the killed in action kept increasing. Yuji Tamiya was one of the soldiers. He was not able to endure the situation that the soldier died one after another. And he entreated the disposition of the new weapon. However, it was only one girl named Ai to create the new weapon which was called "Deva".

Birdy the Mighty

Title

Birdy the Mighty

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1996

Studio

Bandai Visual

US Distribution

US Manga Corps

Alternative titles
Tetsuwan Birdy

Description

While chasing down a monster on Earth, intergalactic law enforcer Birdy ran into a young man named Tsutomu. Unfortunately, he was killed during the incident. Birdy's superior tells her that she must bond with Tsutomu in order for him to live out his life. So Birdy and Tsutomu become one. However, Birdy still has to stop the bad guys.

Cyber Formula

Title

Cyber Formula

Category

TV

Total Episodes

37

Genres

Science-Fiction, Sports

Year Published

1991

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Future GPX Cyber Formula
Shin Seiki GPX Cyber Formula

Description

The story takes place in around the year 2000 AD. Amongst the hoards of good old gasoline-powered automobiles, "cyber wheels" appear, equipped with non-polluting engines and advanced navigational systems called "cyber systems." Cyber wheels provide a safe and comfortable automobile society for humans.

By now, all racing vehicles are furnished with highly sophisticated AI (artificial intelligence) computers, and are called "Cyber Formula." A racing machine of this "Cyber Formula" type can at best be operated by a child who has never driven a car. As long as he follows the instructions given by the computer, it will take the child to his destination. If there is any danger, the computer will automatically avoid it, or change the car's scheduled course. Moreover, this safety feature only works in the context of ordinary navigation.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asurarda

Ono Kenichi

Breed Kaga

Seki Toshihiko

Franz Heinel

Okiayu Ryoutarou

Guderian

Shimada Bin

Henri

Yuuki Hiro

Jounouchi Miki

Adachi Shinobu

Kazami Hayato

Kanemaru Junichi

Knight Shumach

Hayami Shou

Kurumada Tetsuichirou

Iizuka Shouzou

Kyoko

Amano Yuri

Lope

Nishimura Tomohiro

Maki Shinsuke

Takemura Hiroshi

Nagumo Kyoshirou

Ikeda Shuuichi

Phil

Kisaichi Atsushi

Randall

Matsuoka Youko

Shinjo Naoki

Midorikawa Hikaru

Sugou Asuka

Mitsuishi Kotono

Sugou Koujirou

Ono Kenichi

Yoshimatsu

Yanada Kiyoyuki

Young Hayato

Adachi Shinobu

Great Teacher Onizuka

Title

Great Teacher Onizuka

Category

TV

Total Episodes

43

Genres

Comedy, Drama, Schoolkids

Year Published

2000

Studio

Sony
Studio Pierrot

US Distribution

TOKYOPOP

Alternative titles
GTO

Description

Tough on the outside, all heart on the inside, Onizuka turned to the life of a high school teacher for less excitement and action . . .or so he thought. GTO, A.K.A.: Great Teacher Onizuka, is the racy story of Onizuka, a former motorcycle gang member who becomes a teacher to make a difference and... to meet girls? Using his street smarts to deal with colleagues, students and troublemakers, Onizuka finds that he too has many lessons to learn!

Crew, Cast, and Characters

Role

Person

Animation

Rokunohe Kumiko

Design

Kitayama MariUsami Koichi

Director

Abe NoriyukiIshido Hiroyuki

Music

Homma Yusuke

Script

Sogo MasashiSuga Yoshiyuki

Character

Seiyuu (Voice Talent)

Aizawa Miyabi

Noda Junko

Fuyutsuki Azusa

Orikasa Fumiko

Kanzaki Urumi

Mitsuishi Kotono

Kikuchi Yoshito

Midorikawa Hikaru

Murai Julia

Ogata Megumi

Murai Kunio

Seki Tomokazu

Nomura Tomoko

Kawasumi Ayako

Onizuka Eikichi

Takagi Wataru

Sakurada-sensei

Suzuki Katsumi

Shirai Chikako

Kobayashi Megumi

Teshigawara-sensei

Furuya Touru

Uchiyamada

Nagashima Yuichi

Uehara Anko

Okamura Akemi

Yoshikawa Noboru

Okano Kousuke

Slam Dunk

Title

Slam Dunk

Category

TV

Total Episodes

101

Genres

Comedy, Schoolkids, Sports

Year Published

1993

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Sakuragi, a high school freshman who was dumped by 50 girls in junior high, joins the basketball team to get close to Haruko. Team Captain Aragi, Haruko's brother, made him practice basic moves but Sakuragi prefers to slam dunk. Gangsters Mitsui and Ryota quit their gang to play basketball.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Hikoichi

Onosaka Masaya

Aida Yayoi

Nagashima Yuko

Akagi Haruko

Hiramatsu Akiko

Akagi Takenori

Yanada Kiyoyuki

Ayako

Hara Eriko

Fujima Kenji

Tsujitani Kouji

Kogure Kiminobu

Tanaka Hideyuki

Maki Shinichi

Egawa Hisao

Mito Youhei

Morikawa Toshiyuki

Mitsui Hisashi

Okiayu Ryoutarou

Miyagi Ryouta

Shioya Yoku

Okutsu Yuuji

Canna Nobutoshi

Rukawa Kaede

Midorikawa Hikaru

Sakuragi Hanamichi

Kusao Takeshi

Taoka Moichi

Ishizuka Unshou

Yasuda Yasuharu

Onosaka Masaya

G Dangaioh

Title

G Dangaioh

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Description

Somewhere in Japan, a bright light suddenly blasted from the ground. The light in a blink destroyed everything within a radius spanning hundreds of miles. The spot where the light appeared was immediately closed and the government sent in a special investigative team.

People argued that falling space debris caused it; others felt that the unusual movement of terrestrial magnetism caused the light. The truth, however, remained hidden and blurred from people's memories.

What people didn't know was, the light signals the approach of the one who would terminate the human race.. the ringing of the bell to let everyone know that the war has begun. A signal emerges from the light, but no one notices except for a little girl.

Ten years later, an army of giant robots suddenly appears and devastates the Earth. They call themselves "EX Tartaro" and their mission is to "purify the world". Every nation's armed forces were destroyed, not even nuclear weapons or star wars satellites had an effect on the four major robots- the Four Kyokuoh. A white wall, a shield, appeared in front of the Ex Tartaro while it attacked the city at breakneck speed. Three battle robots, the Dangaioh, defeated the enemy using well honed battle strategies. Sensing the strength of their enemy, the Ex Tartao united to form one giant robot. The three members of the Dangaioh team united into Dangaioh to reveal their true powers and eventually destroyed the invading force.

You're Under Arrest! TV 2

Title

You're Under Arrest! TV 2

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy

Year Published

1999

Studio

Studio Deen

US Distribution

Available on Fansub

Description

AA! Megami Sama creator, Kosuke Fujishima, is back with the second season of Taiho Schihauzo (You're Under Arrest). Same characters, two policewomen, the gentle Miyuki and the wild Natsumi teamed up together in Bokuto police station's traffic division.

Other characters including Kenichi, the motorcycle cop who has a feeling for Miyuki; Yoriko with her gossip and Aoi, a transvestite. They all ready to take on harmless criminals and costumed weirdos... You think you can have a better police station?

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

You're Under Arrest! TV Special

Title

You're Under Arrest! TV Special

Category

TV

Total Episodes

20 (20 x 6 mins)

Genres

Action, Comedy

Year Published

2001

Studio

Studio Deen

US Distribution

Description

Yet another season of Taiho Shichauzo (You're Under Arrest) from Kosuke Fujishima, the creator of AA! Megami Sama. Light hearted story about traffic division from Bokuto police station taking on traffic and harmless criminal cases.

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Rizerumain

Title

Rizerumain

Category

TV

Total Episodes

Genres

Comedy, Romance, Schoolkids

Year Published

2002

Studio

M.O.E

US Distribution

Available on Fansub

Alternative titles
Rizelmain
Rizelmine

Description

Tomonori Iwaki is a boy in the third grade of junior high-school. One day, he met a girl, Rizeru, waiting for him at his home. Rizeru showed off their marriage certificate to Tomonori. Tomonori was caught surprise of this event. Will Tomonori accepts Rizeru as his wife?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Hijirimoto

Asano Masumi

Natsumi Ibata

Nagashima Yuko

Rizeru Iwaki

Kugimiya Rie

Ryunosuke Hououin

Suzuki Chihiro

Tomonori Iwaki

Yamaguchi Kappei

Rockman EXE

Title

Rockman EXE

Category

TV

Total Episodes

56

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Capcom

US Distribution

Available on Fansub

Description

Hikari Netto is a fifth grader at Akihara Elementry. He has a Net Navi called Rockman which is stored on Personal Terminals (PET). Two of Netto's fellow classmates Dekao has a Net Navi called Gutsman, and Meiru with a custom Net Navi called Roll. Dekao and Netto usually battle each other in the net just to prove who is stronger.

Net Navis are popular with the kids and they can have net battles which they log their PET into a computer and fight inside the computer. Each Net Navi can be customized to each individual person to their liking. while in a net battle the kids can plug in battle chips to give their Navi a weapon to fight with.

However, an evil organization called the World Three have been using Net Navi's to set terrorist attacks on computer networks and the only one to stop them is Rockman, Gutsman and Roll.

Bounty Dog

Title

Bounty Dog

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

US Distribution

Manga Entertainment

Description

In the future mankind has colonized the bleak expanses of the moon, building shining cities which stand proudly where once was only desolation and emptiness. But there are forces that do not want mankind to succeed, forces that have nothing but hatred for the brave men and women who have transformed the face of the moon. Strange waves of power emanate from deep below the surface of the dark side of the moon, where a centuries old alien power known only as "The Sleeper" waits for the day it will arise to spread destruction. Only one man can stop it, one man whose fate and destiny have brought him to the moon, a member of The Bounty Dog Investigation Unit. A high-tech cybernetic mercenary team, The Bounty arrive on the moon to investigate the strange waves of energy, only to find themselves caught up in a desperate attempt to destroy "The Sleeper" before it awakes and obliterates all traces of man- kind on the moon, and on earth! The Bounty Dog Investigation Unit race to uncover the ancient evil on the alien side of the moon, while the forces of "The Sleeper" begin to emerge, bringing closer the ultimate catastrophe that only one man can prevent, if only The Bounty Dogs can get there in time!

Tokyo Babylon

Title

Tokyo Babylon

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic, Science-Fiction

Year Published

1992

Studio

CLAMP
Movic

US Distribution

US Manga Corps

Description

Since the time of ancient Japan, Sumeragi clan has been the leading group of Onmyoujis who guard the souls and spirits. This is a story which concentrate on the social background and the inner feelings of the young leader of Sumeragi clan -- Subaru Sumeragi, his twin sister Hokuto Sumeragi, and their friend -- a generous vet as well as a ying-yang magician called Seishirou Sakurazuka who seems to be hiding his darker side of his character. The three of them help get rid of the darkness in the demonic city of Tokyo.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Mimura

Nishimura Tomomichi

Nagumo Shinji

Ikeda Shuuichi

Sakurazuka Seishiro

Koyasu Takehito

Sumeragi Hokuto

Itou Miki

Sumeragi Subaru

Yamaguchi Kappei

Yamagawa

Yamadera Kouichi

Kizuna

Title

Kizuna

Category

OVA

Total Episodes

2

Genres

Adult, Drama, Fantasy

Year Published

1992

Studio

US Distribution

Ariztical Entertainment Group

Description

A yaoi title with self-contained short episodes, based on the manga with the same title.

Ranmaru Samejima is a very handsome and legendary school fencing champion whose sports career comes to an abrupt end after he is mistakenly run over by a car intended to kill his boyfriend, Enjoiji, the son of the mafia don in Osaka. Because of Enjoji's unwavering love and encouragement. Ranmaru is able to successfully recover. After a few years of living and loving together, they happen to learn that Enjoji's half brother, Kei Sagano, is not only living near them but has enrolled in the same college to be closer to Ranmaru his secret love. Kei's presence causes some conflict for the happy couple. After a long talk with Masanori Araki, Kei's substitute father, Kei realizes that he has no chance whatsoever of stealing Ranmaru from Enjoji.

Mobile Suit Gundam Double Zeta

Title

Mobile Suit Gundam Double Zeta

Category

TV

Total Episodes

47

Genres

Action, Mecha, Science-Fiction

Year Published

1986

Studio

Sunrise

US Distribution

Alternative titles
ZZ Gundam

Description

Gundam Double Zeta follows the story of Gundam Zeta. The war still continues between A.E.U.G and Axis. It's taking place on UC 0088.

Digimon Tamers

Title

Digimon Tamers

Category

TV

Total Episodes

51

Genres

Action, Adventure, Comedy, Drama, Fantasy, Schoolkids, Science-Fiction

Year Published

2001

Studio

Toei Animation

US Distribution

Description

The action will take place in the real world where three new DigiDestined will raise their Digimon and help them Digivolve through special cards that they place in their Digivices.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Guilmon

Nozawa Masako

Impmon

Takahashi Hiroki

Kurumon

Kaneda Tomoko

Lee

Yamaguchi Mayumi

Renamon

Imai Yuka

Ruki

Orikasa Fumiko

Takato Matsuki

Tsumura Makoto

Terriermon

Tada Aoi

Mobile Suit Zeta Gundam

Title

Mobile Suit Zeta Gundam

Category

TV

Total Episodes

50

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Z Gundam

Description

Mobile Suit Zeta Gundam followed the story of the original Gundam. At U.C. 0087, after 7 years of the One Year War, another cruel war commences between A.E.U.G., Titans and Axis.

Mobile Suit Zeta Gundam described the conflict between A.E.U.G., Titans and Axis.

Private Psycho Lesson

Title

Private Psycho Lesson

Category

OVA

Total Episodes

2

Genres

Adult, Comedy

Year Published

1996

Studio

US Distribution

Anime18

Description

Sara Iijima is a brilliant psychotherapist specializing in a form of therapy called ‘psychofeed’ - which combines modern psychoanalysis with the ancient eroticism of the East. With the help of her drooling assistant Tamine and the dizzying effect of her ample and hypnotically sublime bosom, this D-cup angel of mercy provides her subjects with a private lesson in self-understanding, along with a delicious taste of her sensuous physique!

Ginga: Nagareboshi Gin

Title

Ginga: Nagareboshi Gin

Category

TV

Total Episodes

21

Genres

Action, Adventure

Year Published

1986

Studio

Toei Animation

US Distribution

Alternative titles
Silver Fang

Description

Ginga: Nagareboshi Gin (Silver Fang) is a tale about a little puppy dog who was born in the wilderness. He has silver striped and is destined to become the defender of people from perilous cave bears; which ironically, his father, Riki was killed by Akakaboto, the most dangerous cave bears. Silver then decides to seek revenge at any cost, even though he has to leave his best friend, Daisuki, to follow and search for more wild dogs in their fight to kill Akakaboto.

Visionary

Title

Visionary

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1995

Studio

US Distribution

Anime18

Description

Part 1:
Using his computer, a frustrated 19 year-old computer nerd accidentally summons a sexy android named Doreimon from the 22nd century! Using her futuristic powers, she’ll try to help him score with the woman of his dreams by “compensating” him for his shortcomings!

Part 2:
Beautiful co-eds are disappearing from St. Stoker University. Witnesses report seeing shadowy, bat-winged creatures in the night. The Student President suspects... vampires! When her friends are kidnapped, Kanna - a 19 year-old transfer student from Europe - must reveal her true identity! Contains 3 hilarious stories.

Venus 5

Title

Venus 5

Category

OVA

Total Episodes

2

Genres

Action, Adult, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Venus 5: The Inma Ball
Venus 5: The Labyrinth of the Inma

Description

Part 1: The Inma Ball
From the darkness of the past, Necros and the Lords of her perverted Inma Empire have been reborn. She plans to revive the god Apollo from his ten thousand year slumber and receive his gift of near-infinite power. But five, sexy 19-year-old warriors stand ready to oppose her: The Venus 5 — the holy warriors of Venus and the servants of the goddess Aphrodite. Together, these five superheroines are the only defense against Necros' forces of evil!

Part 2: The Labyrinth of the Inma
After their last battle, the 19-year-old members of the Venus 5 Team await the perverted Inma empress’ next move. Soon, Necros reappears — in a TV interview! Posing as the curator of an exclusive gallery, Necros and her demonic assistants are putting together a collection of Greek and Roman artifacts. Can Venus Pink and Venus Blue stop her before she acquires the wealth of the Golden Star Financial Group?

Ogenki Clinic, Return to

Title

Ogenki Clinic, Return to

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1991

Studio

US Distribution

Anime18

Description

Dr. Ogenki has finally met his match! Although his reputation as a potent sexual healer has lured many a troubled soul to his doorstep, nothing has prepared Dr. Ogenki for the beautiful Yumeko Ranmaru, a woman whose pure sexual energy rivals even his own!

The challenge is on, and Dr. Ogenki is determined to match his opponent, blow for blow! But, what's this? Is his faithful nurse, Ruko Tatase, really too busy to help him train? Or is she just the tiniest bit jealous?

Saint Luminous Girls High School

Title

Saint Luminous Girls High School

Category

TV

Total Episodes

13

Genres

Mystery, Schoolkids

Year Published

1998

Studio

Pioneer LDC

US Distribution

Available on Fansub

Description

Surrounded by hills and seas on all sides, St. Luminous Mission High School is a girls' school characterized by its liberal school spirit. One day two high school boys appeared to the school. They are Kaihei Kijima, who came to St. Luminous in accordance with his grandfather's will, and his friend Ryuzo Tanami. Not being a positive person in nature, Kaihei ended up, in the course of nature, to take on the post of the Director of St. Luminous, according to his grandfather's will. For his first job as the Director of school, Kaihei was asked to search for a girl student who had disappeared a few days ago. But he was so surprised to see the girl's photo, which was given to him by Sister Akane. He had witnessed the girl named Merina Scaphisi only a few hours ago in the forest on his way to St. Luminous.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Katoline

Asakawa Yuu

Kishima Kaihei

Iwanaga Tetsuya

Lita Ford

Horie Yui

Matsushima Naoko

Amano Yuri

Mimori Machi

Mizuno Manabi

Sato Akiko

Kikuchi Shiho

Shanon de Pai

Takada Yumi

Sister Akane

Tsuruno Kyouko

Tadeku Umi

Orikasa Ai

Tanami Ryuu

Hoshi Souichirou

Elle

Title

Elle

Category

OVA

Total Episodes

2

Genres

Action, Adult

Year Published

Studio

Green Bunny

US Distribution

Alternative titles
El

Description

In the year 2030, human beings have moved into great domes to survive. A far from perfect world, a terrorist group called Black Widow is enacting a plan to turn people into mindless slaves. To counter this threat, a sniper (Elle) and a young computer hacker are teamed up to stop the Black Widows.

However, there are problems. The government is full of corrupt officials, the leader of the Black Widows has some sort of special "device" and, Elle is extremely attracted to her FEMALE partner.

Mamotte Shugogetten OVA

Title

Mamotte Shugogetten OVA

Category

OVA

Total Episodes

8

Genres

Comedy, Fantasy, Magic, Romance

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumo

Morikawa Toshiyuki

Kaori

Hara Eriko

Kouichirou Endou

Minami Omi

Rishu

Kawasumi Ayako

Ruuan Keikounitten

Takada Yumi

Shaorin Shugogetten

Kouda Mariko

Shouko

Miyahara Hiromi

Takashi

Okiayu Ryoutarou

Tasuke Shichiri

Sakaguchi Daisuke

Arcade Gamer FUBUKI

Title

Arcade Gamer FUBUKI

Category

OVA

Total Episodes

4

Genres

Action, Sports

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

Thunderbirds 2086

Title

Thunderbirds 2086

Category

TV

Total Episodes

24

Genres

Action, Mecha, Science-Fiction

Year Published

1982

Studio

Toei Animation

US Distribution

Alternative titles
Kagaku Kyujo Tai TechnoVoyager

Description

It is the year 2086. Mankind's never ending quest for knowledge is pushing it further and further into the unknown and uncharted areas. But the challenges of space exploration, energy development and scientific technology and superiority are equalled by the dangers that face these 21st Century pioneers.

Spearheading dangerous missions and answering last chance distress calls with a dazzling array of vehicles, equipment and space age technology. Thunderbirds 2086 are ready to challenge the impossible, defy the most perilous odds and take untold risks in defence of the universe.

Ajimu Kaigan Monogatari

Title

Ajimu Kaigan Monogatari

Category

Special

Total Episodes

4

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Ajimu Beach Story

Description

Ajimu Kaigan Monogatari is an internet anime show which previously distributed only to the members of Nifty-Serve internet provider.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ajimu

Chiba Saeko

Izumiya

Morikubo Shoutarou

Nakaido

Ishida Akira

Otomine

Madono Mitsuaki

Takemoto

Miyamura Yuko

Project A-ko

Title

Project A-ko

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha, Parody

Year Published

1986

Studio

Pony Canyon

US Distribution

Central Park Media

Description

In a barrage of anime parody, A-ko, the daughter of superheroes, and B-ko, a mecha girl prodigy, fight over who can be the friend of C-ko, one of the most annoying crybabies in the history of anime. Meanwhile, invading alien forces want C-ko for themselves.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Biko Daitokuji (B-Ko)

Shinohara Emi

Captain

Ikeda Shuuichi

Eiko Magami (A-Ko)

Itou Miki

Inee

Takamori Yoshino

Mari

Ikemoto Sayuri

Mysterious Character D

Genda Tessho

Shiko Kotobuki (C-Ko)

Tomizawa Michie

Umee

Hayashibara Megumi

Z-Mind

Title

Z-Mind

Category

TV

Total Episodes

6

Genres

Action, Mecha

Year Published

1999

Studio

US Distribution

Bandai Entertainment

Description

Old school is back! And girl power reigns supreme! Ayame, Sumire, Renge, and Satsuki are charged with the protection of the Earth from a powerful new enemy. But these girls may be in for more than they’ve bargained for!

They’ll have to not only master the experimental mobile armor: Z-Mind, hold down their part time jobs, all this while keeping their lives… normal! But will this be enough to stop the forces of evil from conquering the Earth?

Brain Powerd

Title

Brain Powerd

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1998

Studio

Bandai Visual
GONZO
Sunrise

US Distribution

Bandai Entertainment

Description

In the not so distant future much of the earth has been submerged under sea or destroyed by earth quakes. At the center of the turmoil is the mysterious Orphan. Orphan may or may not be the original cause of the cataclysms. Orphans goal is to raise a ship hidden deep beneath the sea to the surface, doing so however would result in the destruction of all humans except for the small number which are lotal to Orphan.

Orphan's agents pilot mysterious mehca know as Grand Cheres, and search the world for mysterios, giant disks which occasionally appear, flying at high speeds and wrecking much of the country side, or cities, when they hit the ground. After a dlying disc almost kills Hime a Brain Powerd is born from the disc. Brain Powerds are another type of Mecha, similar to but not the same as Grand Cheres.

Hime becomes the Brain Powerd's pilot, forming a symbiotic relationship with the living mech and joins an International Organization dedicated to stopping Orphan, or at the very least saving humanity should Orphan succeed.

Crew, Cast, and Characters

Role

Person

Animation

Shigeta Atsushi

Design

Inomata MutsumiNagano Mamoru

Director

Tomino Yoshiyuki

Music

Kanno Yoko

Script

Tomino Yoshiyuki

Maetel Legend

Title

Maetel Legend

Category

OVA

Total Episodes

2

Genres

Science-Fiction

Year Published

2000

Studio

US Distribution

Central Park Media

Description

From Leiji Matsumoto, creator of Star Blazers, Harlock Saga, and Queen Emeraldas!

So it begins. The most beloved and mysterious of Matsumoto’s creations, Maetel, finally returns to tell her story. The princess of a dying world, young Maetel faces starvation and death. Only machines can survive in the new environment, and one by one, an evil scientist transforms her loved ones into soulless mechanoids.

Once he captures Maetel and her fiery twin sister, Emeraldas, he will rule the world. Maetel must choose whether to become a machine to save her life, or to abandon her home world to fight for freedom.

Happy Lesson TV

Title

Happy Lesson TV

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2002

Studio

KSS

US Distribution

ADV Films

Description

One guy. Five girls. One roof. It's a recycled idea, but it never gets old. Happy Lesson is a kinetic take on an old genre.

Chitose shares his house with five ladies. One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Did I mention they're also instructors at his school (hence the title)? Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

Chobits

Title

Chobits

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Science-Fiction

Year Published

2002

Studio

CLAMP
Madhouse Production

US Distribution

Pioneer Animation

Description

In the near future, personal computers take the form attractive women, called Persocons (editorial note: "persocons" actually means PC or personal computer in Japanese). Hideki Motosuwa is a poor student who failed his entrance exams to get into college. So, Hideki is forced to move to the city, get a job, and attend cram school in hopes of passing the next college entrance exam. He of course, wants a Persocon for himself, but is way too poor to afford one. One day, while passing a building, we finds a Persocon in a trash heap. However, his new find doesn't seem to be like the others he's heard about. She doesn't seem to have any operating system at all, and only says "Chii". As Hideki learns more about his Persocon (aptly named "Chii"), he finds that she is not of any known type, and most likely some sort of homemade model. He also learns of the rumor of the "Chobits", Persocons with the ability to think for themselves, instead of running only complex programs. Find out what happens between Hideki and his new Persocon, as she learns more about her environment, people, and life.

*** from Matthew Cleveland (animeclub.org) ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chii

Tanaka Rie

Chitose Hibiya

Inoue Kikuko

Hideki Motosuwa

Sugita Tomokazu

Hiromu Shimbo

Seki Tomokazu

Minoru Kokubunji

Kuwashima Houko

Sumomo

Kumai Motoko

Takako Shimizu

Yuzuki Ryouka

Yumi Omura

Toyoguchi Megumi

Yuzuki

Orikasa Fumiko

One Piece Movie

Title

One Piece Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2001

Studio

Toei Animation

US Distribution

Available on Fansub

Description

RUFI and others who continues a voyage in search of a "dress" rescues a boy called TOBIO caught at the origin of a pirate and ERUDORAGO. RUFI and others who TOBIO which yearns after (a large pirate and UNAN) told RUFI and others the thought, and has borne interest against UNAN is going to "a golden island"

One Piece Movie 2 - Nezimakidori

Title

One Piece Movie 2 - Nezimakidori

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2001

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Not only was their ship stolen, but Nami too! In order to get them back, Luffy and his pirate crew meet the mysterious "Theif Brothers" Borodo and Akisu, who lead them towards clockwork island, a city dictated by a band of ruthless card-pirates! High adventure ensues as the Straw Hat pirate crew take back what is rightfully theirs.

*** description and translation for AnimeNfo by FB ***

Yokohama Kaidashi Kikou

Title

Yokohama Kaidashi Kikou

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Yokohama Shopping Diary
Yokohama Shopping Log

Description

This is not so much a story as it is a slice of life. Or rather, it is a look into portions of the life of a girl named Alpha, together with the people around her. Alpha runs a little cafe on the outskirts of Yokohama. There are almost no customers, but Alpha does not mind at all since she has the occasional company of the old man who runs the gasoline stand down the road, as well as that of his grandson Takahiro. This is a Yokohama of the future, when the sea covers most of the land and roads have disappeared under sand or water. Alpha is in fact a robot, looking after the cafe during her owner's indefinite leave of absence.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hatsuseno Alpha

Shiina Hekiru

Takahiro

Suyama Akio

Takatsu Kokone

Nakagawa Akiko

Uncle

Terashima Mikio

Medabots

Title

Medabots

Category

TV

Total Episodes

52

Genres

Action, Mecha

Year Published

1999

Studio

Production I.G

US Distribution

ADV Films

Alternative titles
Medarot

Description

Set in the near future, the series revolves around the super-charged battling adventures of a group of kids and their unique, high performance pet robots, Medabots. Fueled with A.I. and a specialized arsenal of unique weapons, Medabots compete against each other in exciting Robattles, with the winners acuiring Medaparts from the defeated Medabot. In this high-tech world, every kid hopes the successful outcome of their playground challenges and backyard Robattles will give them the opportunity to represent their country at the World Robattle Tournament held every four years.

Ojamajo Doremi

Title

Ojamajo Doremi

Category

TV

Total Episodes

51

Genres

Comedy, Fantasy, Magic

Year Published

1999

Studio

Toei Animation

US Distribution

Available on Fansub

Description

The translated title of the show is "Unskilled Witch Doremi". The story first focuses on Doremi Harukaze (pink witch), a child who sometimes feels she doesn't have any luck on her side.

Doremi's life was about to change when she stumbles into an old shop called MAHO-DO (Magic Shop) The owner of the shop is an old witch named Majorika. Doremi panics and yells the word "witch" this causes Majorika to transform into a green blob almost permanantly. Majorika makes Doremi a witch in training in order to turn her back into a human.
Doremi must also run the magic store since Majorika is now a green blob, Doremi immediatly agrees and recieves a transformation brooch called a Rhythm Tap, a regular brown broom to fly, and a magic wand that feeds on magic beads.

Doremi starts her adventure by learning basic magic and flying. Her lone adventure doesn't last when her cover is blown by her best friend Hazuki Fugiwara (orange witch), and new transfer student Aiko Seno (blue witch). Majorika gives the 2 girls a chance to become student witches in order to protect the true identity of Doremi.

The girls real adventure starts by living their everyday lives by going to school, and working part time at the Magic shop. The 3 girls renivate MAHO-DO into a nicer looking shop to attract customers.

Boys Be

Title

Boys Be

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance

Year Published

2000

Studio

Hal Film Maker

US Distribution

Available on Fansub

Description

Boys Be is a 13-episode seinen drama, a glance at a year in the life of some high school friends. It starts off a bit like To Heart (non-linear), but soon leans toward a serious love story (from the guy's perspective), and the heavy focus on character development really starts to shine.

*** Thanks to Takahiro Shimomura for character and cast translations ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiharu (last episode)

Hayashibara Megumi

Horikawa Natsue

Mizuno Aika

Kanzaki Kyoichi

Suzumura Kenichi

Kawai Erika

Neya Michiko

Kazama Yumi

Nagasawa Miki

Kenjo Yoshihiko

Ishikawa Hideo

Kurihara Aya

Fukuzono Misato

Kurumizawa Makoto

Ishida Akira

Mizutani Aki

Shiratori Yuri

Morio Jyunna

Komatsu Rika

Nitta Chiharu

Murai Kazusa

Nitta Nao

Ishibashi Chie

Sayama Shoko

Imai Yuka

Takano Mizuki

Noda Junko

Z.O.E. 2167 Idolo

Title

Z.O.E. 2167 Idolo

Category

OVA

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise
VAP

US Distribution

ADV Films

Alternative titles
Zone of the Enders 2167 Idolo

Description

Z.O.E. 2167 Idolo will take place five years prior to the events of the PlayStation 2 game Zone of the Enders, and is centered on the Deimos Incident, a terrorist action by the Mars revolutionaries.

During the incident, rebels attacked the United Nations Space Force base on the Martian moon of Deimos and stole one of the original orbital frame prototypes. The orbital frame prototype is shown in several images below, and may carry the Idolo name from the movie's title.

Also of note is that one of the female characters that bears a striking resemblance to Viola, the antagonist of the game.

Tokimeki Memorial: Forever With You

Title

Tokimeki Memorial: Forever With You

Category

OVA

Total Episodes

2

Genres

Drama, Romance, Schoolkids

Year Published

1999

Studio

Konami

US Distribution

Description

Tokimeki Memorial: Forever With You (aka "Tokimemo") was originally a dating simulation game developed in 1993 by Konami of Japan for the PC Engine. In 1995, Konami released the game for the Sony Playstation, adding voice actors, new situations, music and film footage to further enhance the game. In the spring on 1999, the first volume of the Tokimemo anime series was released on DVD, LD and VHS.

Tokimeki Memorial brings together the twelve young girls from Kirameki High School, but revolves around the main girl, Fujisaki Shiori. The story starts at the beginning of the third school year, which is the last year before the main character can choose a girl and date her at the graduation.

Fortune Quest OVA

Title

Fortune Quest OVA

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Description

Fortune Quest is the tale of a bunch of adventurers. Imagine your classic D&D party--Fighter, Thief, Bard, Mage, Healer....and Porter? Okay, don't know where the Porter comes from, but Pastel and her group of adventurers are broke and need a job. They can't afford to buy any of the adventure modules from the module seller, so they have to take part-time jobs to pay off their debts. And an innocent job to fetch holy water leads to world-threatening danger...and a white dragon.

9 O'Clock Woman

Title

9 O'Clock Woman

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Miki Katsuragi has finally landed her dream job, as an anchorwoman for the nine o'clock news. Unfortunately, this pretty reporter with a spotless reputation has a very dark secret. She's addicted to masturbation, and she can't stop for even a second!

When she is caught using a vibrator on the air by the cue-card holder, she's in real trouble. He's not above a little blackmail, so she's completely under his power. Not only does he show her what the real thing is like, but he also installs a remote-control vibrator into her panties for fun on the air!

Ojamajo Doremi Dokkaan!

Title

Ojamajo Doremi Dokkaan!

Category

TV

Total Episodes

51

Genres

Comedy, Fantasy, Magic

Year Published

2002

Studio

Toei Animation

US Distribution

Description

This is the fourth season of Ojamajo Doremi.

Fortune Quest TV

Title

Fortune Quest TV

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Media Blasters

Description

Wide eyed heroes Pastel, Clay, Rumy and Trapp are no strangers to adventure. With a mix of powerful sorcery, lightning fast steel, subtle stealth and elven wizardry, they are the perfect team.

This time, a strange magical crystal drops into their hands, and it looks as if it may be linked to the power of dragonkind. When a quest like this calls, these heros have no choice but to answer. They belt on their swords and begin a perilous journey to Mount Terrason in search of answers.

Metropolis

Title

Metropolis

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Madhouse Production

US Distribution

Description

Set in the future, Metropolis is a grand city-state populated by humans and robots, the cohabitants of a strictly segmented society. Amidst the chaos created by anti-robot factions, detective Hunsaku Ban and his sidekick Ken-ichi are searching for rebel scientist Dr. Laughton. But when they locate him, his secret laboratory is destroyed by fire under sinister circumstances, and instead Ken-ichi finds Tima, a beautiful young girl bereft of memory and speech, seemingly helpless at the site. Little does he know that Tima is a new top-of the-line android created to take over Metropolis, and that behind her creation lie the ambitions of a powerful man and his fierce desire to reclaim a tragic figure from his past.

Idol Defense Force Hummingbird

Title

Idol Defense Force Hummingbird

Category

OVA

Total Episodes

4

Genres

Comedy, Drama, Music

Year Published

1993

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Idol Boetai Hummingbird

Description

Kanna, Yayoi, Satsuki, Uzuki and Mina Toreishi are five teenaged idol singers who are collectively known as The Hummingbirds. They are also one of the ace fighter pilot squadrons in the Japanese military. For in this world, the military is owned and operated by the large entertainment and music corporations. So when they aren't saving the world from major overseas threats, they are on stage in frilly dresses singing about the "Rainbow Forces" of love. This is the story of how they came to be Japan's most successful idol group and their first line of defense.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hosokawa Reiko

Okamoto Maya

Ijuuin

Suzuki Katsumi

Kato

Okiayu Ryoutarou

Kudo

Matsumoto Yasunori

Petore

Koyasu Takehito

Toreishi Hazuki

Doi Mika

Toreishi Kanna

Tamagawa Sakiko

Toreishi Mina

Shiina Hekiru

Toreishi Satsuki

Mitsuishi Kotono

Toreishi Uzuki

Kusachi Fumie

Toreishi Yayoi

Amano Yuri

Yajima

Yamadera Kouichi

Yasuda

Kikuchi Masami

Captain Tsubasa 2001

Title

Captain Tsubasa 2001

Category

TV

Total Episodes

52

Genres

Sports

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

Memories Off

Title

Memories Off

Category

OVA

Total Episodes

Genres

Romance

Year Published

Studio

US Distribution

Available on Fansub

Description

Based on dreamcast dating simulation game from kid-game.

Dennou Boukenki WEBDIVER

Title

Dennou Boukenki WEBDIVER

Category

TV

Total Episodes

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2001

Studio

US Distribution

Alternative titles
WebDiver

Description

Set in the year 2100 where the world is tied together by a computer network. The children of the world become Web Divers, adapting their consciousnesses into data, and love to play together in the cyber park called Magical Gate. However, a mysterious computer virus appears beginning to destroy Magical Gate from the inside out. In cyberspace, programs called Web Knights have been created to protect the children. But, the computer virus has turned all the Web Knights against the children. The only Web Knight to escape the "brainwashing" is Gladion. Gladion seeks the help of Kaito Yuki, a Web Diver who is in the fourth grade. When a Web Knight and a Web Diver synchronize–they can have unlimited power. Will Kaito and Gladion's combined power be enough to save Magical Gate?

Heaven Wars Shurato

Title

Heaven Wars Shurato

Category

TV

Total Episodes

38

Genres

Action, Fantasy, Magic

Year Published

Studio

US Distribution

Alternative titles
Tenku Senki Shurato

Description

The story of Heaven Wars Shurato is based on Hindu and Buddhist mythology. The main character is a 16-year-old boy named Hidaka Shurato, who is transported to Tenkuukai, the world of the gods, by the Harmony Goddess Vishnu. He and his childhood friend, Kuroki Gai, are reincarnations of Deva gods. Indrah, the Deva gods' general, turns Vishnu to stone and frames Shulato and his friends for the deed, turning the rest of the Deva gods, including Gai, against them. The series details their journey as they try to revive Vishnu and save the land from the invading Asura gods, as well as clear their own names. Along the way, they are forced to fight their former comrades, and Shulato is forced to fight Gai.

Boy Who Saw The Wind, The

Title

Boy Who Saw The Wind, The

Category

TV

Total Episodes

1

Genres

Adventure, Drama, Fantasy

Year Published

2000

Studio

US Distribution

Alternative titles
Kaze o Mita Shonen

Description

Amon is a boy who can control the wind. Branich, the ruler of the world, wants Amon's power to complete the ultimate weapon and sends his troops to capture the boy. Amon, using his talents, manages to give Branich the slip and runs away with Maria, one of the People of the Sea. Maria agrees to help Amon find his own tribe.

The Boy Who Saw the Wind is a gentle film, based on the novel by the Welsh-born cult author C.W. Nicol (who now lives in Japan). According to Nicol the novel is "a plea for good people to stand up and say 'no' to fascism and dictatorship". His writings are also said to have inspired Hayao Miyazaki to set Laputa - Castle in the Sky in a Welsh mining village.

Blue Seed

Title

Blue Seed

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Drama, Horror, Science-Fiction

Year Published

1994

Studio

Nippon Animation

US Distribution

ADV Films

Description

Fujimiya Momiji is a descendant of the Kushinada clan whose women possess the power to defeat the Aragami, an alien plant-like race, by sacrifice. After centuries of slumber, the Aragami have awakened and are invading Tokyo en route to conquering the world. In their way are the hapless schoolgirl Momiji, who becomes infected with one of the "Blue Seeds" - magatama beads that are the heart and soul of the Aragami - the TAC, a government agency whose sole mission is to stop the Aragami, and Kusanagi Mamoru, a young man infused with Aragami blood who swears vengeance on those who took his family away from him. Like the heroes of the past, this ragtag band of misfits must work together to defeat an ancient menace from the past, and one far closer to home.

Crew, Cast, and Characters

Role

Person

Animation

Habara NobuyoshiKazuya YokoseTakami Akio

Author

Yuzo Takada

Design

Yokose KazuyaYuzo Takada

Director

Kamiya JunMurayama KiyoshiSadamitsu Shinya

Music

Kawai Kenji

Script

Amiya MasaharuArakawa Toshihisa

Character

Seiyuu (Voice Talent)

Chief Cabinet Secretary

Ishizuka Unshou

Fujimiya Momiji

Hayashibara Megumi

Jun

Adachi Shinobu

Kunikida Daitetsu

Otsuka Akio

Kusanagi Mamoru

Inoue Kazuhiko

Masako

Hikami Kyoko

Matsudaira Azusa

Sakakibara Yoshiko

Mother Kanbayashi

Tanaka Atsuko

Nue

Tsujimura Mahito

Sawaguchi Koume

Mitsuishi Kotono

Sugishita Shunichi

Nanba Keiichi

Takeuchi Ryoko

Orikasa Ai

Yaegashi Yoshiki

Ueda Yuuji

Yamata no Orochi

Yanada Kiyoyuki

Yamazaki Sakura

Tamagawa Sakiko

Mahoujin Guru Guru

Title

Mahoujin Guru Guru

Category

TV

Total Episodes

45

Genres

Comedy, Fantasy

Year Published

1994

Studio

US Distribution

Available on Fansub

Description

Story begins with "heroism obsessed father" forcing his own son to become the "Hero" to save the world from the Emperor of Evil. He says that he himself wanted to be hero once, but it was too peaceful era and had no world to save! Well. Of course the son whose name is Nike (it is pronounced Nee- Keh, not Nike although his name is intentionally came after the brand name), refuses, saying that he'd rather be a wizard because it is a cool profession. His mother, disagrees and says "Whoever says whatever, the main character of the story is the Hero. It is a highly competetive profession, but once successful, it is THE job to have!" ...and presents the chart titled 'Asked to 100 village people!' which has the reasons why being Hero is cooler than anything else.... Well. That is how the story starts.

Saber Marionette J

Title

Saber Marionette J

Category

TV

Total Episodes

25

Genres

Comedy, Science-Fiction

Year Published

1996

Studio

Bandai Visual
Movic

US Distribution

Bandai Entertainment

Description

Late in Earth Century due to overpopulation, efforts to colonization are made. However a mishap happens for a group of colonist early on for them in this story. This is a story of their legacy continuing their memories, living on a hostile planet of Pontais and Plasma with a relationship involving a love story that has gone wrong. Here in this world robots called Marionettes are used for fighting, completing menial labor and the replacement of the female population.

Crew, Cast, and Characters

Role

Person

Author

Akahori Satoru

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hanagata

Koyasu Takehito

Hess

Nishimura Tomohiro

Hikosagoemon

Chiba Shigeru

Ieyasu

Ogata Kenichi

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Luchs

Mizutani Youko

Mamiya Otaru

Imai Yuka

Panta

Inoue Kikuko

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Mirage of Blaze

Title

Mirage of Blaze

Category

TV

Total Episodes

13

Genres

Year Published

2002

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Hono no Mirage

Description

Historical Japanese warlords and their minions continuously reincarnate, attempting to change the course of the "Sengoku Period" by re-fighting it in the present, known as the "Dark Civil Wars". Caught in this war is Naoe Nobutsuna and Ougi Takaya (Uesugi Kagetora), the reincarnations of the leaders of the Uesugi Army. Centering around the emotions of winners/losers, pride, and purpose.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiaki Shuuhei

Matsumoto Yasunori

Kousaka Danjoh

Horiuchi Kenyuu

Morino Saori

Yajima Akiko

Naoe Nobutsuna

Hayami Shou

Narita Yuzuru

Matsuno Taiki

Ougi Takaya

Seki Toshihiko

Takeda Sanjou

Orikasa Ai

Blue Gender

Title

Blue Gender

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

FUNimation

Description

Yuji, a high school teenager is found with an incurable new virus; but it does not mean to say that his LIFEis finished. He decided to hope for the future and goes into a long sleep by artificial hibernation. The time is 2013 - Yuji is awake, to find himself thrown amidst a war - a time of despair, a time of death.

The earth is full of BLUE, a mysterious creature that ate anything for food including human beings. Men were on the verge of extinction, and those that were left evacuated to the space station. The only way for humans to servive was to destory BLUE!

Not knowing what is happending, Yuji begins has battle for LIFE - a battle for the human race to survive.

Crew, Cast, and Characters

Role

Person

Animation

Kizaki Bunji

Design

Kizaki BunjiOkawara Kunio

Director

Abe MasashiOhata Koichi

Music

Haishima Kuniaki

Script

Hasegawa Katsumi

Character

Seiyuu (Voice Talent)

Kaidou Yuuji

Nojima Kenji

Marlene Angel

Kuwashima Houko

Seven of Seven

Title

Seven of Seven

Category

TV

Total Episodes

25

Genres

Year Published

2002

Studio

Genco

US Distribution

Media Blasters

Alternative titles
Shichinin no Nana

Description

Nana Suzuki is a modest and quiet girl. Because her parents are working in foreign countries, she lives with the Grandpa who is the inventor. She is an examinee, and she concentrates on the examination study to take an examination of the same high school as the boy for whom she is yearning. One day, she was making the Valentine Day's chocolate to present it to the boy. However, it exploded because of the invention of the Grandpa, and she was divided to seven. She is annoyed by six of Nana who emphasize the original. Moreover, they are forced to fight with the twicer who obstruct the examination as Nanaranger. What happens to her love? Can they return to original?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hayashiba

Kobayashi Megumi

Hitomi Onodera

Matsuki Miyu

Morinuma

Kumai Motoko

Nana Suzuki

Mizuki Nana

Nanakko

Akita Madoka

Nanapon

Nazuka Kaori

Nanappe

Sumomo Momomori

Nanarin

Fukui Yukari

Nanasama

Nakahara Mai

Nanatchi

Asaki Mai

Rokuzo Suzuki

Mugihito

Yuichi Kamichika

Ishida Akira

Mermaid Forest

Title

Mermaid Forest

Category

OVA

Total Episodes

1

Genres

Fantasy, Horror, Mystery

Year Published

1991

Studio

US Distribution

Viz Communications, Inc.

Description

This anime is based on the Mermaid Forest story line found in the graphic novel by the same name. Mana and Yuta are drawn into the world of the Kannagi Family, owners of Mermaid Forest. Only two of the Kannagi clan remain - an old women and a young girl with hair as white as snow. What is the secret of these two women? And what is the secret of Mermaid Forest? Is there really a mermaid buried somewhere in the hills......a mermaid that could help Yuta return to normal?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Aquarian Age

Title

Aquarian Age

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

Madhouse Production
Victor Entertainment

US Distribution

ADV Films

Alternative titles
Aquarian-Age: Sign for Evolution

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asumi Hogetsu

Minami Omi

Kanae Morino

Mikako Takahashi

Keiji Abuto

Morikawa Toshiyuki

Kiriko Heguri

Joh Masako

Kyota Kamikurata

Tanaka Nobuyuki

Misato Yukimuyra

Takashima Gara

Rumiko Sakamoto

Nishimura Chinami

Sarashina

Nogami Yukana

Yoriko Sannou

Aoki Mayuko

Yui Kono

Hikami Kyoko

Galaxy Angel 2

Title

Galaxy Angel 2

Category

TV

Total Episodes

18

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

Bandai Entertainment

Description

In the far future, the human race advanced to space, and prospered. However, Jikushin ( earthquake of time and space ) which occurred suddenly intercepted all networks, and all the civilizations were reset. However, the human race begins to revive, and enters the prosperity age of The Second by the Transvaal imperial country which rises at the center of the galactic system. The science and technology before the civilization was reset, that is, "Lost Technology" was considered to be god's task. And, it came to be worshiped by the priest who was called "Tsuki no miko".

On the other hand, a certain guard fleet was stationed in the frontier of the galactic system. Though it was the seemingly perfectly ordinary army, the team composed only of the woman called "Angel Corps" existed in this army. They controlled the spaceship which was called "Angel Frame" which was the relic of Lost Technology. And, they collected the lost technology by using the angel frame, and carried out the duties to manage them.

They were not the elite pilots, but Angel Corps was rather an eccentric person's group. Arms mania's Forte, costume player's Mint, taciturn Vanilla, showy Ranpha and Milfeulle who likes cooking ... Every time, they cause a big trouble in the mission.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Mezzo Forte

Title

Mezzo Forte

Category

OVA

Total Episodes

2

Genres

Action, Adult

Year Published

2001

Studio

Green Bunny

US Distribution

Media Blasters

Description

Double the Girls, Double the Guns!!

For Mikura, danger is routine and killing is just like breathing. Sleek and sexy, she was born with a gun in each hand and a smile on her face. She specializes in taking risks, but things get a little too hot when her company takes a kidnapping job.

The target is a wealthy baseball team owner named Momokichi, but he turns out to be a powerful underworld boss. Mikura and her team are beset by countless heavily armed bodyguards and Momokichi's vicious daughter, Momomi.

She's used to getting her way, and with world class marksmanship skills, she may be the perfect match for Mikura!

Doraemon

Title

Doraemon

Category

TV

Total Episodes

Genres

Comedy, Family, Schoolkids, Science-Fiction

Year Published

1973

Studio

Tokyo Movie Shinsha

US Distribution

Description

Nobi Nobita is a 4th-grade boy in Tokyo. One day, a round, blue cat-style robot (minus ears) pops up in his desk drawer. Nobita's great-great-grandson (or something) lives in the 22nd Century— but thanks to Nobita's mistakes, the entire family is living in poverty. To rectify this, Nobita's descendent is sent Doraemon back to the past, to help prevent Nobita from making mistakes. Of course this is a difficult task since Nobita is the weakest and least intelligent child in his class. Doraemon does, however, have a 4-dimensional pocket on his front, which contains cool gadgets from the future. With these toys, Doraemon will try to help Nobita. Unfortunately, Nobita also has the bad habit of misusing Doraemon's gadgets and landing himself in yet more trouble?

Rahxephon

Title

Rahxephon

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bones

US Distribution

ADV Films

Description

In the year 2012, Tokyo is suddenly attacked by a mysterious organization called "MU".

At that time Ayato Kamina is just a regular high school student. His father passed away when he was young, and his mother works for government. Ayato meets a mysterious woman named Reika Mishima and discovers the existence of the angel-winged giant robot, Rexephon. Apparently Rahxephon synchronized with Ayato. So could he the key to save Japan?

Crew, Cast, and Characters

Role

Person

Author

Izubuchi Yutaka

Character

Seiyuu (Voice Talent)

Asahina Hiroko

Kakazu Yumi

Elfi Hediyat

Sugimoto Yuu

Isshiki Makoto

Seki Toshihiko

Kamina Ayato

Shimono Hiro

Kamiya Maya

Hashimoto Ichiko

Kim Hotaru

Orikasa Fumiko

Kisaragi Itsuki

Miyamoto Mitsuru

Kisaragi Kuon

Kuwashima Houko

Kuki Masayoshi

Ohtsuka Yoshitada

Kunugi Jin

Nakata Jouji

Mishima Reika

Sakamoto Maaya

Miwa Shinobu

Asakawa Yuu

Shitou Haruka

Hisakawa Aya

Shitou Megumi

Kawasumi Ayako

Yagumo Souchi

Miyata Kouki

Kanon

Title

Kanon

Category

TV

Total Episodes

13

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

To live together in the cousin's house, Yuichi Aizawa visited the town after an interval of seven years. In his childhood, he was often visiting this town. But, something happened seven years ago, and he was sealing the memory of this town. On the next day when Yuichi moved to this town, he met the girl who carried the backpack which wing garnish was attached to on her back. An encounter with that girl named Ayu Tsukimiya began to remind him of the memory of this town.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akiko Minase

Minaguchi Youko

Ayu Tsukimiya

Horie Yui

Jun Kitagawa

Seki Tomokazu

Kaori Misaka

Kawasumi Ayako

Mai Kawasumi

Tamura Yukari

Makoto Sawatari

Izuka Mayumi

Mishio Amano

Sakamoto Maaya

Nayuki Minase

Kouda Mariko

Sayuri Kurata

Kawakami Tomoko

Shiori Misaka

Sato Akemi

Yuichi Aizawa

Kisaichi Atsushi

Masquerade

Title

Masquerade

Category

OVA

Total Episodes

4

Genres

Adult, Horror

Year Published

2000

Studio

US Distribution

Central Park Media

Description

19-year-old Gen has been alone for most of his life—maybe that’s why he seeks comfort with so many women. But in their arms, he transforms into a mindless supernatural being! Luckily, he’s met a sexy scientist to extremely interested in his condition ... or not?

Magical Project S

Title

Magical Project S

Category

TV

Total Episodes

26

Genres

Comedy, Fantasy, Magic

Year Published

1996

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Magical Project Pretty Sammy

Description

In the magical kingdom Juraihelm, Tsunami is in line to be crowed queen but must complete a test first. She must choose someone to make the world a better place. Sasami is given the task of delivering a CD from her mother's store to a spooky mansion. When she gets there she is met by Tsunami who tells her she will become a magical girl. She endows Sasami with magical powers and sends Ryo-Okhi with her as a guide. Matters are not easy, however, as Tsunami's rival, Ramia, wants the crown and will do anything she can, including creating her own magical girl, Pixy Misa, to stop Tsunami from being crowned.

Kiju Shinseiki Zoids

Title

Kiju Shinseiki Zoids

Category

TV

Total Episodes

67

Genres

Action, Mecha

Year Published

1999

Studio

XEBEC

US Distribution

Alternative titles
Zoids: The New Century of Mechanical Beasts

Description

Zoids Shinseiki Zero

Title

Zoids Shinseiki Zero

Category

TV

Total Episodes

26

Genres

Action, Mecha

Year Published

2001

Studio

XEBEC

US Distribution

Description

Days have past and past from the age of wars. Zoids Battle becomes sports, and players are called "warriors". Both Imperial Force and Republice Force try to capture Zoid as a weapon, and three children protect it from unsympathetic adults.

Dragon Quest: Dai no Bouken

Title

Dragon Quest: Dai no Bouken

Category

TV

Total Episodes

46

Genres

Action, Adventure, Magic, Martial Arts

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Dragon Quest: Adventure of Dai

Description

A long time ago there was a master sword fighter who challenged Satan in a fight to the death. The hero along with his team finally won the battle. All the monsters who were once controlled by Satan were released from his control and began to live peacefully in a forest where no humans live. This place is the southern island of Delmorin.

When Dai was a baby, he managed to survive a ship wreck and drifted to this island. Being raised by a monster, Grandpa Brus, young Dai dreams of becoming a great hero. Grandpa Brus, on the otherhand, thinks different and wants him to become a magician who will support the hero. Either way, Dai's in for some pretty big adventures.

It's a normal day on the island, that is, until a ship shows up. Disguised as a team of heroes, these fakes manage to wreck havoc on the island, slaying many of the friendly monsters, and steal one of Dai's best monster friends, Gome-chan. Gome-chan is a very rare breed type of monster and is worth a lot of money in the market. It's up to Dai to try to save him.

Boogiepop Phantom

Title

Boogiepop Phantom

Category

TV

Total Episodes

12

Genres

Drama

Year Published

2000

Studio

Madhouse Production

US Distribution

Right Stuff International

Alternative titles
Boogiepop Wa Warawanai

Description

A scream in the night, and in that instant the world changed ... or at least, it appeared to. There have always been forces in the world and voices in the night: some friendly and other malevolent. Invisible until summoned; they slide through dimensions as people walk through doorways. They wait, and watch the doings of Man closely ... each for their own reasons. Sometimes, they appear ... and when they do, the world changes.

Everyone knows about Boogiepop: meet her one dark night and you are taken. People tell each other the stories and laugh: no one believes that she exists in this day and age. Still, there are some strange things that appear to be going on just below the surface. Darkness takes many forms, though. Evil and good intermingle. The glass shatters. Time stands still. There is something in the darkness. You aren't alone. Are you safe?

Five years ago, there was a string of grisly murders that shook the city to its core ... and in the present, psychic echoes reverberate.

Ojamajo Doremi Sharp

Title

Ojamajo Doremi Sharp

Category

TV

Total Episodes

49

Genres

Drama, Fantasy, Magic

Year Published

2000

Studio

Toei Animation

US Distribution

Description

This is the second season of Ojamajo Doremi. In this season two new witches join the team. Onpu (purple witch) and Doremi's little sister, Pop (red witch). The witches witness the birth of a baby, Hana, from a flower, so the girls help raise the baby. Also, the magic shop turns into a flower store.

Strange Love

Title

Strange Love

Category

OVA

Total Episodes

2

Genres

Adult, Comedy

Year Published

Studio

US Distribution

Central Park Media

Alternative titles
Hen

Description

Yoshida Chizuru is the sexiest co-ed in her class. Secretly, she's been appearing in TV commercials - despite the fact that students are forbidden from working. But one of her professors has uncovered her secret and hopes to use this information to his advantage. Yoshida's got plans of her own, and has no intention of giving up her acting career....

Ogenki Clinic, Check into

Title

Ogenki Clinic, Check into

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1991

Studio

US Distribution

Anime18

Description

Whatever problem a patient may have with sex, the wacky Dr. Okeguri and his sexy nurse, Ruko, are here to help! Using a variety of unconventional methods and an extremely affectionate bedside manner, this team is devoted to bringing pleasure to those in pain and joy to those in despair.

Beast City

Title

Beast City

Category

OVA

Total Episodes

2

Genres

Adult, Horror

Year Published

Studio

US Distribution

Anime18

Alternative titles
Beast City: Awakening of the Beast
Beast City: Vampire Madonna

Description

Part 1:
In the violent city of Tokyo, Man and Beast battle for survival as the demonic Beasts strive to seduce and enslave every woman that crosses their paths. Born into a family of vampires, 19-year-old Mina has vowed to hunt-down and destroy all of the sex-starved Beasts. Together with her friends and her Beast-Hunter Sword, Mina must track-down a human-formed Beast that has infiltrated her college.

Part 2:
A new woman has appeared at 19-year-old Beast Hunter Mina's college. She appears to be the daughter of a wealthy industrialist, but deep within her lurks an evil unseen by human eyes. She seduces and destroys every male she comes across. But when she targets one of Mina's friends, she's gone too far...

Animation Runner Kuromi

Title

Animation Runner Kuromi

Category

OVA

Total Episodes

1

Genres

Year Published

2001

Studio

Yumeta Company

US Distribution

Description

Kuromi is a young, energetic, woman who's just graduated from anime college into her first real job. The producer gives her a tour of the offices, which are empty because most people have either quit, work from home or have nutty hours. And while she's coming to terms with this he collapses from a medley of stress related illnesses. Which in the opinion of the owner is sort of impressive, because he didn't the think the guy would hold together long enough to pass this doomed project onto his replacement. Clearly it's going to be a long day.

Labyrinth of Flames

Title

Labyrinth of Flames

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Ecchi

Year Published

Studio

US Distribution

Central Park Media

Description

Meet Galan, a spastic geek who'd do anything to be a real, live samurai. But that's just an impossible dream... or is it? When his Russian princess girlfriend gives him the gift of an ancient sword, strange events unfold, and even stranger people drop out of the sky to attack. Now Galan must overcome his ineptitude and join a bunch of beautiful women in a wacky romp through a kingdom that time forgot. Hey, what could be better?

Grandeek: Side Story

Title

Grandeek: Side Story

Category

OVA

Total Episodes

1

Genres

Adventure, Fantasy, Magic

Year Published

2000

Studio

Movic
Sony

US Distribution

Description

The young warrior-woman Tia Allbright and her hapless assistant, Luke, continues to battle demon assassins in a fantasy land. In this adventure their companion Yuri has to be stopped from killing her former lover Ehlen, who has been transformed into a demon assassin.

Based on a manga by the pseudonymous Koki Ose.

Hidamari no Ki

Title

Hidamari no Ki

Category

TV

Total Episodes

25

Genres

Drama, Historical Settings

Year Published

2000

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
A Tree in a Sunny Place

Description

A story set in the mid-1800's about a young doctor who has been rained in Western-style medicine and a young samurai who is trying to live up to the old traditions of his class and culture. The story is actually based upon real people - the doctor, Ryo-an, was Tezuka's great grandfather.

During the Second Year of Ansei (1855) in Edo's Koishigawa are two young men, Manjiro Ibutani and Ryoan Tezuka. Ibutani is a low-ranking samurai who is a gifted swordsman and has straightforward strong sense of justice. Tezuka has a more carefree attitude. He has an eye for the ladies, but he is passionate about becoming a doctor. The two opposite characters come of age during the backdrop of the turbulent end of the Tokugawa Period (1600-1868 CE).

Grandeek

Title

Grandeek

Category

OVA

Total Episodes

2

Genres

Adventure, Fantasy, Magic

Year Published

1999

Studio

Movic
Sony

US Distribution

Description

This is a tale of swords and sorcery as the young warrior-woman Tia Allbright and her hapless assistant, Luke, battle demon assassins in a fantasy land.

Tia arrives on the island of Marcleida with her trusted sword 'Grandeek,' which holds a spirit within that helps her on her quests. She is soon turned away however. Determined to get on the island, Tia searches for a way past the fences that guard the entrance, as another stranger arrives on the island to take on a mysterious job. Someone has been killing the inhabitants of the island and has the ability to appear and disappear at will. Seems the sword 'Aihorn' has been stolen and the spirit that resides within it seeks vengenance on those who killed its master 50 years before.

As Tia makes her way inside the island, it becomes clear that both she, and the stranger, are after the sword Aihorn, hoping to bring to an end its bloody goal. But the sword has the ability to possess the person who wields it - putting Tia and the stranger at a great disadvantage.

Based on the manga by Koki Ose, Tia and Grandeek will have to face their most difficult challenge yet...

Geisters

Title

Geisters

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Guystars: Fractions of The Earth

Description

A radio-active asteroid nearly destroys the Earth. Knowing it will be hard to survive the aftermath, many of the survivors leave Earth to live their life in space colonies.

400 years later, the colonists return to Earth to reclaim their planet. Unfortunately, Earth isn't the same as when they left it.

Armor Hunter Mellowlink

Title

Armor Hunter Mellowlink

Category

OVA

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Description

Years after the Great War in Armored Trooper Votoms, MellowLink has decided to hunt down the general that tried to kill him and his squadron and take vengeance for his departed comrades. MellowLink has the unique talent of being an Armor Hunter — that is, without using mecha, he manages to take down enemy mecha by himself, with the aid of a giant mecha-killing gun and his trusty combat knife.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bolf

Yamadera Kouichi

Dogman

Nagai Ichirou

Fox

Naya Rokuro

Ganard

Kishino Kazuhiko

Gilman

Tahara Aruno

Golphy

Wakamoto Norio

Helmecion

Saka Osamu

Kattrer

Meguro Yuuichi

Lt. Keak

Otsuka Akio

Lulcy

Tamagawa Sakiko

Mellowlink

Matsumoto Yasunori

Schueffs

Mori Katsuji

Sepres

Seki Toshihiko

Stabros

Katou Seizo

Stalkos

Tanaka Nobuo

Kaze no Yojimbo

Title

Kaze no Yojimbo

Category

TV

Total Episodes

Genres

Action

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Kaze no Yojimbo is freely based on "Yojimbo" movie by Akira Kurosawa, but with modern setting and wild characters. Akira Kurosawa is also know for his "The Seven Samurai" which inspired "The Magnificient Seven" and his "The Hidden Fortress" which inspired George Lucas's "Star Wars"

Blue Submarine No. 6

Title

Blue Submarine No. 6

Category

OVA

Total Episodes

4 (3 x 30 mins + 1 x 50 mins)

Genres

Action, Science-Fiction

Year Published

1998

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Ao no roku-go

Description

In the near future, the oceans have risen, causing all land at sea level to be flooded. With the expansion of the oceans, humanity has found a new enemy in Zorndyke. A war has erupted between the surface wellers and the sea dwellers, and mankind is placing all of its hopes in the new vessel Blue Submarine No. 6 and her crew.

Mayumi Kino is a young, devoted pilot. Her most recent mission is to get Tetsu Hayami to rejoin the Blue Fleet. However, he refuses and angers her, so she leaves. Later, however, the two meet again under more dire circumstances and they start to work together. Even in the thick of battle, however, it becomes clear that they don't see eye to eyeа.

Crew, Cast, and Characters

Role

Person

Animation

Murata Toshiharu

Author

Ozawa Satoru

Design

Kawamori ShojiKusanagi TakehitoMaeda MahiroMurata Range

Director

Maeda Mahiro

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Freeda Verasco

Soumi Yoko

Gusuke Yoko

Neya Michiko

Hayami Tetsu

Gouda Hozumi

Jean Jacques Bernard

Kosugi Juurouta

Kino Mayumi

Nogami Yukana

Maiakofski Yuri

Suzuoki Hirotaka

Makio Yamada

Taruki Tsutomu

Mei Ling Huang

Saitoh Ayaka

Muteo

Nagasawa Miki

Myong Hea Yun

Miki Shinichirou

Operator

Takase Akimitsu

Professor Zorndyke

Takeshi Wakamatsu

Shidora Deadson

Ishizuka Unshou

Tokuhiro Iga

Arimoto Kinryuu

Verg

Morikubo Shoutarou

Vandread Taidouhen

Title

Vandread Taidouhen

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

Alternative titles
Vandread The Movement Stage

Description

Vandread The First Stage (season one) was immediately followed up by this TV special. This TV special, also known as Vandread Taidouhen Stage (The Movement Stage) was a recap of the first 13 episodes with additional footage. So, Vandread Taidouhen is not really a bridge between Vandread The First Stage and Vandread The Second Stage (season two). It was made to bring new viewers up to date as to what happened during the first season.

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Sonic X

Title

Sonic X

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

Going after the seven legendary stones, the "Chaos Emerald", Sonic and friends continue to fight the evil genius professor Dr. Eggman.

The moment Sonic entered Eggman's headquarters, the seven Chaos emeralds gathered and created a large "Chaos Control", which blew Sonic and the others through time into the human world. There, Sonic met a kind boy, Chris... All of them were separated in an unknown world.

Will they be able to reunite? And what will happen to Eggman's world domination plan... ?

*** thanks to Yagami Kaede and Kyou S for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Hirayama SatoshiWatanabe Keisuke

Design

Moriki Yasushi

Director

Kamegaki Hajime

Music

Ike Yoshiro

Boukenyuuki Plusterworld

Title

Boukenyuuki Plusterworld

Category

TV

Total Episodes

Genres

Action, Adventure, Science-Fiction

Year Published

2003

Studio

Nippon Animation

US Distribution

Description

According to the legend, the once peaceful "Pluster World" plunged into chaos and darkness due to the manifestation of the evil MINASUTA. At that time, selected Plusters were combined with humans, and successfully sealed away the evil MINASUTA. It was then believed that the peace which had returned would continue forever. Greenery and trees filled the land, flowers bloomed everywhere, living creatures soar in the blue sky, run on the land, and swim in the seas.

However, this peacefulness was once again lost due to reappearance of the MINASUTA... Now, the fusion of Plusters and Humans once again opens the door for a hot adventure!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kugimiya Hiroshi

Director

Himaki Yuji

Script

Tomita Sukehiro

D.N Angel

Title

D.N Angel

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

XEBEC

US Distribution

ADV Films

Description

On Daisuke Niwa's fourteenth birthday, Risa Harada, the girl he tried to give a love letter to, told him, "You're a good friend". That day, when the heartbroken Daisuke thinks of Risa, he suddenly transforms into the legendary great phantom thief, Dark. And he has to go, according to the note his mother left, to steal the Sacred Maiden.!? It's Daisuke and company's adventures on streets that resemble Europe! You can't miss it!!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Sugisaki Yukiru

Design

Yamaoka Shinichi

Director

Habara Nobuyoshi

Script

Arakawa Toshihisa

Character

Seiyuu (Voice Talent)

Dark

Okiayu Ryoutarou

Harada Riku

Nakayama Sara

Harada Risa

Asano Masumi

Hiwatari Satoshi

Ishida Akira

Krad

Kusao Takeshi

Niwa Daiki

Aono Takeshi

Niwa Daisuke

Irino Miyu

Niwa Shouko

Tamagawa Sakiko

Konjiki no Gash

Title

Konjiki no Gash

Category

TV

Total Episodes

Genres

Action, Magic

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Description

When he holds a mysterious red book and chants a spell, a lightning attack comes forth. When this strange boy Gash arrives at his house, the life of lazy middle-schooler Kiyomaro Takamine is thrown into chaos!! Gradually, Gash's true identity and abilities are revealed! Children from the demon world come and attack one after another!! What is the destiny of Kiyomaro, who has decided to fight alongside Gash.!? New super-intense battle action!!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Raiku Makoto

Design

Otsuka Ken

Director

Nakamura Tetsuji

Script

Hashimoto Yuji

Character

Seiyuu (Voice Talent)

BURAGO

Kojima Kazunari

FORUGORE

Takahashi Hiroki

Gash

Otani Ikue

Kiyomaro's Father

Okiayu Ryoutarou

Kiyomaro's Mother

Yamazaki Wakana

KORURU

Kuwashima Houko

KYANCHOME

Kikuchi Masami

Megumi

Maeda Ai

Mizuno Suzume

Akiya Tomoko

Naomi

Mizowaki Shihomi

Sherry

Orikasa Fumiko

Takamine Kiyomaro

Sakurai Takahiro

TIO

Kugimiya Rie

UMAGON

Koorogi Satomi

Millennium Actress

Title

Millennium Actress

Category

Movie

Total Episodes

1 (1 x 87 mins)

Genres

Drama, Fantasy, Romance

Year Published

2001

Studio

Genco

US Distribution

Alternative titles
Sennen Joyu

Description

For decades, Chiyoko Fujiwara had been the most famous actress who starred in various genres of films, until she retired 30 years ago. One day, a producer working on a documentary on Chiyoko's career and life visits her at home in her quiet mountain villa. He brings with him a small old key, which unlocks wondrous secrets within and beyond her memories.

The key was once given to her by a painter when she was still an aspiring young actress. At the time of their encounter, Japan was at war, and the government sought and punished dissidents who opposed war, and the painter was on a run from the military police. Her story is told as the producer interviews her on the films and her roles in them, and the memories unlocked by the key reveals the secrets behind her aspiration to become an actress, and the passion that has survived for decades.

*** description from cdjapan.co.jp ***

Crew, Cast, and Characters

Role

Person

Design

Honda Takeshi

Director

Kon Satoshi

Script

Matsuo KoMurai Sadayuki

Character

Seiyuu (Voice Talent)

Chiyoko's mother

Kyouda Hisako

Fujiwara Chiyoko (age 10-20)

Orikasa Fumiko

Fujiwara Chiyoko (age 20-40)

Koyama Mami

Fujiwara Chiyoko (age 75)

Shouji Miyoko

Ginei's director

Tokumaru Kan

Ida Kyoji

Onosaka Masaya

Man of Key

Yamadera Kouichi

Otaki Junichi

Suzuoki Hirotaka

Shimao Eiko

Tsuda Shoko

Tachibana Genya

Iizuka Shouzou

Wounded Man

Tsukayama Masane

Young Tachibana Genya

Satou Masamichi

Tantei Gakuen Q

Title

Tantei Gakuen Q

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Detective School Q
Detective Academy Q

Description

The story began in a classroom of a middle school. Our main character, Kyu, when called by the guidance counselor, declared that he wanted to be a detective. He took the entrance exam to Dan Detective School where talented people from the whole country gather. He passed the difficult entrance exam for the so-called "Q class" (Q = qualified), which is personally instructed by the founder and head master of the school, the legendary famous detective, Dan Morihiko. There he got to know Minami Megumi (Meg) with her photographic memory ability, Touyama Kintarou (Kinta) – the descendant of "Kin-san" from Touyama, Narusawa Kazuma (Kazuma) – a genius programmer, and Amakusa Ryu (Ryu) -- the weird Todai (Tokyo University) student. The five of them work together, as well as competing each other, heading towards graduation.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Amagi SeimaruSatou Humiya

Design

Onishi Masaya

Director

Abe Shinosuke

Character

Seiyuu (Voice Talent)

Amakusa Ryu

Touchika Kouichi

Kyu

Ogata Megumi

Minami Megumi

Kuwashima Houko

Narusawa Kazuma

Kawakami Tomoko

Touyama Kintarou

Ishikawa Hideo

Matantei Loki - Ragnarok

Title

Matantei Loki - Ragnarok

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Demon Detective Loki - Ragnarok

Description

A Northern European myth. A world full of the brilliance of mysteries and riddles. The main character Loki is the god of deception and mischievousness. For some reason, Loki changes into the form of a child to travel to the human world. There, together with a young girl who loves mysteries, they go through all sorts of experiences through time.

A mystery adventure Anime full of Northern European gods who disguise their appearances.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Kinoshita Sakura

Design

Oka Mariko

Director

Watanabe Hiroshi

Script

Kanemaki Kenichi

Character

Seiyuu (Voice Talent)

Daidoushi Mayura

Horie Yui

Frey

Koyasu Takehito

Heimdall

Paku Romi

Narukami

Morikubo Shoutarou

Ooshima Reiya

Komatsu Rika

Roki

Fuchizaki Yuriko

Tooyama Kazumi

Paku Romi

Yamino Ryusuke

Miki Shinichirou

Wandaba Style

Title

Wandaba Style

Category

TV

Total Episodes

12

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

Genius scientist, Tsukumo Susumu is around 13 years old and knows each and every single theory behind aerodynamics that exists on earth. But, without the use of fossil fuels that powers rockets as such, he wants to travel to the moon and begins heavy reasearch using his knowledge in the laws of physics, scientific theory and his wild imagination.

And his test subjects the unpopular idol group Mix JUICE (Himawari, Yuri, Ayame, Sakura). To become the first humans to successfully hold a concert on the face of the moon, they come up with all sorts of crazy ideas to fly to the moon. Will the four girls from Mix JUICE be able to struggle their way to the moon successfully?

*** thanks to Kaworu S. for description & translation ***

*** note: Mix JUICE is a real music group with Nakahara Mai, Ueda Kana, Saitou Chiwa and Morinaga Rika as its members ***

Crew, Cast, and Characters

Role

Person

Design

Hara MasaharuNakakita Kouji

Director

Takamoto Nobuhiro

Script

Mutsuki JuzoSato KatsuichiTaki Koichi

Character

Seiyuu (Voice Talent)

Ayame

Saitou Chiwa

Himawari

Nakahara Mai

Kiku no. 8

Shimizu Ai

Michael Hanagata

Chiba Susumu

Sakura

Morinaga Rika

Tsukumo Susumu

Miyata Kouki

Yuri

Ueda Kana

LastEXILE

Title

LastEXILE

Category

TV

Total Episodes

Genres

Action, Fantasy, Science-Fiction

Year Published

2003

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Last Exile

Description

Prestel, a world filled with the atmosphere of the time when it went through industrial revolution remains.

There lives Klaus Valca, a 15 year old who using the Van Ship (a small flying ship) left behind by his father, made his home in the sky along with his childhood friend Lavie Head who is also 15.

Their dream was to surpass what their fathers couldn't do and that was to pass through the storm known as "Grand Stream". But, one day, a mysterious girl Alvis Hamilton, aged 11 is entrusted to them by the battle airship Silvana and they get dragged into a battle that shakes the world. The world of Prestel where a sea of wind and clouds stretch out.

The Grand Stream, sweeps across high in the skies.
Two countries that confront one another, Anatorel and Dysis.
Now, is the start of a terrible and exciting story!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Horiuchi OsamuMaeda MahiroMurao MinoruMurata Range

Director

Chiaki Koichi

Script

Chiaki KoichiTamioka KatsuhiroYamashita Tomohiro

Character

Seiyuu (Voice Talent)

Albis Hamilton

Shiraki Anna

Alex Low

Morikawa Toshiyuki

Arisutia

Kuwatani Natsuko

Dio Erakurea

Noda Junko

Klaus Valca

Asano Mayumi

Lavie Head

Saitou Senwa

Rushiora

Hanba Tomoe

Tatiana Visura

Kitamura Eri

Cyber City Oedo 808

Title

Cyber City Oedo 808

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1990

Studio

Madhouse Production

US Distribution

Central Park Media

Description

Three paroled criminals must break into the most secure building in the city, rescue 50,000 hostages trapped inside, and eliminate the terrorists - all within 24 hours or their booby-trapped collars will explode!

Street Fighter Alpha

Title

Street Fighter Alpha

Category

Movie

Total Episodes

1 (1 x 120 mins)

Genres

Action, Martial Arts

Year Published

1999

Studio

US Distribution

Manga Entertainment

Alternative titles
Street Fighter Zero

Description

A black cloud hangs over Ken and Ryu’s reunion. Brought together by the mysterious death of their master, the two warriors must overcome a challenge unlike any they’ve faced before.

Increasingly disturbed by the dark energies building within him, Ryu is unexpectedly confronted with the appearance of Shun – a boy claiming to be the long-lost brother he never knew. Soon, signs of their common lineage are revealed as Shun enters a martial arts competition and manifests the same fearsome Dark Hadou. But before Ryu has the chance to consider whether Shun’s timely appearance might be more than coincidental, agents of the insidious Shadowlaw organization kidnap the boy.

To recover the child, Ryu must undertake the ultimate journey of self-discovery and learn to control the power threatening to consume him. But with this confidence waning, will he have what it takes to confront Akuma - the vicious lord of the Dark Hadou himself?

Find out as allies old and new join forces against a sinister new threat in the pulse-pounding sequel to the phenomenally popular Street Fighter IIV series.

Cutey Honey Flash

Title

Cutey Honey Flash

Category

TV

Total Episodes

39

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1997

Studio

Toei Animation

US Distribution

Available on Fansub

Description

On her sixteenth birthday, Honey Kisaragi goes to meet her father. However, he shows up injured and on the run. Out of nowhere, a group of thugs and a monster show up. A detective, Seiji Hayama, rescues Honey and her father. Unfortunately, the monster captures Honey's father. A grieving Honey goes home to find it in ruins, but a handsome man gives her hope and a device to use against the monsters who took her father. With them, Honey can transform into mulitple forms and destroy Panther Zora, the evil behind this.

Lunatic Night

Title

Lunatic Night

Category

OVA

Total Episodes

3 (3 x 35 mins)

Genres

Adult, Fantasy

Year Published

1997

Studio

US Distribution

Anime18

Description

This is the tale of the lost king of Atlantis and the magical sex servants who love him! When an erotic nymph discovers her missing master, her one mission is to seduce him back to the exotic lost continent. There, he must pass a series of erotic trials to prove his virility and rise to power once more. With a bevy of adoring subjects, how could he possibly fail?

Gundam: Char's Counterattack

Title

Gundam: Char's Counterattack

Category

Movie

Total Episodes

1 (1 x 120 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

Universal Century 0093, 13 years have passed since the events of the original Mobile Suit Gundam series. But the foundations of peace are once again threatened by a new Neo Zeon Army led by the infamous Char Aznable! Their ultimate goal is to initiate a nuclear winter upon Earth ushering in a new age of mankind into space.

Armed with the state of the art Nu Gungam Mobile Suit, Amuro Ray and the Federation Forces are all that stand against Neo Zeon. Torn between vengeance, duty, and love - The final battle between rivals Char Aznable and Amuro Ray is finally at hand!

Stainless Night

Title

Stainless Night

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Adult

Year Published

1995

Studio

ELF

US Distribution

Kitty Media

Description

After ten years of dormancy, Linea awakes from a capsule in the countryside of Japan. Without any memories, she wanders into a small research center staffed by three beautiful women. One of the researchers, Sayako, is entranced by the strange woman and leaves her present lover. Sayako takes Linea to bed, and finds that her abilities are beyond that of any ordinary woman!

Sakura Taisen OVA 3

Title

Sakura Taisen OVA 3

Category

OVA

Total Episodes

4

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

FUNimation

Alternative titles
Sakura Taisen ~Ecole du Paris~

Description

The Paris Floral Assault Unit makes it first appearance in Dreamcast game "SAKURA TAISEN 3", but finally, it made its first entry to the movie stage. Of the total of four episodes in the third OVA series, three episodes are on the side story of Paris Floral Assault Unit that has never been told up to now.

Comparing to the members of Imperial Floral Assault Unit who were active in "Sakura Taisen" and "Sakura Taisen 2", Paris Floral Assault unit's popularity is not behind, maybe even surpass Imperial Floral Assault unit even though this is just their initial debut.

This OVA series – that depicts the real personalities of those charming characters – is the response to the positive support of all fans.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Coquelicot

Kozakura Etsuko

Erica Fontaine

Hidaka Noriko

Glycine Bleumer

Shimazu Saeko

Hanabi Kitaoji

Takamori Yoshino

Ichiro Ohgami

Suyama Akio

Lobelia Carlini

Inoue Kikuko

Narue no Sekai

Title

Narue no Sekai

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

Studio Live

US Distribution

Central Park Media

Alternative titles
Narue's World

Description

After school on a rainy day, eighth-grader Kazuto Iizuka's heart is stolen by a girl with a mysterious way of talking and acting. Her name is Narue Nanase. The problem is, she seems to be an alien. Her personality is that of someone who seems destined to a life of poverty and her special power is teleportation. Kazuto confesses his love to her and their relationship begins. But, as expected of an alien, Narue is surrounded by strange people, if they could be called that. Kazuto's life suddenly becomes a series of odd events.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Hirayama Takaaki

Director

Morita Hiromitsu

Music

Negishi Takayuki

Script

Sugitani Yuu

Character

Seiyuu (Voice Talent)

Bathyscaphe

Kosuge Mami

Iizuka Kazuto

Sakaguchi Daisuke

Marue Masaki

Fukuyama Jun

Nanase Kanaka

Minagawa Junko

Nanase Narue

Noto Mamiko

Nanase Tadashi

Sugawara Junichi

Yagi Hajime

Chiba Saeko

Saint Beast

Title

Saint Beast

Category

TV

Total Episodes

Genres

Action, Fantasy, Magic

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

The guardian angels that descended to the Human World went missing one after another. Behind this incident, the presence of an evil animal spirit is felt---

The 4 Gods of Beasts, Saint Beasts (Blue Dragon/Seiryuu-Gou, Green Snake/Genbu-Shin, Red Pheonix/Shujaku-Rei, White Tiger/Byakko-Gai) descended upon knowledge of this incident. In an attempt to rescue the guardian angels, as well as to find out what this evil animal spirit is......

What in the world could be the reason behind these disappearances? How would the Saint Beasts fight the evil animal spirit? And, what kind of scheme underlying all these incidents?

A must see for female fans, for the appearance of beautiful Characters appear one after another. Gorgeous battles, an easily understandable outlook of the world, charismatic characters fill each episodes, making it a must-watch series.

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Mutsuki JuzoSasaki Toshiko

Author

Arisugawa Kei

Design

Asagiri Yu

Script

Tamura Ryu

Character

Seiyuu (Voice Talent)

Byakko no Gai

Yoshino Hiroyuki

Fuge no Maya

Suzumura Kenichi

Genbu no Shin

Sakurai Takahiro

Houou no Ruka

Midorikawa Hikaru

Kirin no Yuda

Ishida Akira

Ryusei no Kira

Sugita Tomokazu

Seiryuu no Gou

Morikawa Toshiyuki

Shujaku no Rei

Miyata Kouki

Vie Durant

Title

Vie Durant

Category

Special

Total Episodes

8 (8 x 5 mins)

Genres

Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

Description

The Antarctic thaws and it is an era when most of the land has been submerged in water. The extinction of Mankind already draws near. Mankind who were born from Adam and Eve, were now deteriorating as they repeatedly get cloned from generation to generation. Things essential for the survival of living things were lost.

Even so, the ones remaining cling on to survive...

"We should get what we need for survival from something else...!"

And so, a mere small group of humans began a new life upon the surface of water, exhausting the resources of each and every other living thing to survive. In the end, they discover people who posess a huge quantity of things necessary for survival.

The young men who posessed such things continues their journey even today, to escape from those who were pursuing them. They just wanted to find that something somewhere. They were seeking for the one and only "help" there was...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Watanabe Yukari

Director

Negishi Hiroshi

Script

Kouno Takamitsu

Character

Seiyuu (Voice Talent)

Bi

Minagawa Junko

Di

Sakurai Takahiro

Ei

Takahashi Hiroki

Emu

Takagi Motoki

Harris

Koyasu Takehito

Jei

Matsukaze Masaya

Shilia

Midorikawa Hikaru

Tenshi no Shippo Chu!

Title

Tenshi no Shippo Chu!

Category

TV

Total Episodes

11

Genres

Fantasy, Magic, Romance

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Alternative titles
Angel's Tail 2

Description

Somewhere, there was a young man. A kind hearted young man who loved animals but, the most unfortunate things happen to him. The place where he works going bankrupt, bumping into a signboard as he walks in the streets. He is just completely burdened with bad luck.

However, his life completely changes when he meets a fortune teller. With the power of the fortune teller, "Guardian Angels" are called through a mobile phone and a group of cute girls appear.

These Guardian Angels, who came from the other world, were actually reincarnations of the pets that the young man had once taken care of before. They are now back to repay his kindness.

This sequel takes place a year after the last series. We go back to the time when the 12 Guardian Angels goes to Goro Mutsume. Once again, we have the voice talents of Nogawa Sakura, Chiba Saeko, Kawasumi Ayako and a whole extravanganza of other voice actors / actresses. Lets see how the Guardian Angels grow up!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kobayashi Takashi

Director

Kashima Norio

Script

Minamide YujiMutsuki Juzo

Character

Seiyuu (Voice Talent)

Cat Tamami

Osawa Chiaki

Fox Akane

Chiba Saeko

Goldfish Ran

Tanaka Rie

Goro Mutsumi

Suganuma Hisayoshi

Parakeet Tsubasa

Nogawa Sakura

Snake Yuki

Hikami Kyoko

Tanuki racoon Midori

Kobayashi Akiko

Turtle Ayumi

Kawasumi Ayako

Di Gi Charat Nyo

Title

Di Gi Charat Nyo

Category

TV

Total Episodes

Genres

Comedy

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Because of the difficulty of finding coherent description for Di Gi Charat series, Here is the story for the first two episodes of Di Gi Charat Nyo:

Episode 1:
Dejiko (Digi Charat), Puchiko (Petit Charat), and Gema head for Earth in their cat-shaped UFO. They came from Planet Digi Charat for Dejiko's princess training. When they thought they could finally see Earth, their UFO suddenly started to shake. To make matters worse, the violent shaking caused part of the ship to explode!! Because of the explosion, only Puchiko was blown outside. And the UFO, with Dejiko and Gema in it, plummeted to the earth, spewing smoke the whole way...

Episode 2:
Dejiko and company are in a UFO that is plummeting to Earth because it's out of gas. What's more, because of an explosion, only Puchiko was thrown outside the UFO! The UFO somehow pulls off an emergency landing on Earth. While looking for Puchiko in the shopping district, Dejiko and Gema meet siblings from a toy store. Meanwhile, Puchiko was also in the shopping district, looking for Dejiko and Gema. Attracted by a nice, sweet smell, Puchiko gets in line at a soft-senbei shop. After that, Puchiko finds Gema and does her best to follow, but then loses sight of her. There was a suspicious shadow watching Puchiko. Will Puchiko really be able to reunite with Dejiko and Gema?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Yamagawa Yoshiki

Director

Sakurai Hiroaki

Script

Ikeda Mamiko

Character

Seiyuu (Voice Talent)

Ankoro Daifuku

Kikuchi Masami

Ankoro Kinako

Kanai Mika

Dejiko

Sanada Asami

Gema

Kamei Yoshiko

Omocha Kiyoshi

Minami Omi

Omocha Yasushi

Nojima Kenji

Puchiko

Sawashiro Miyuki

Rabi~en~Rose

Hikami Kyoko

Usada Akari

Iguchi Yuka

Kasumin TV 1

Title

Kasumin TV 1

Category

TV

Total Episodes

26 (+ 1 Special)

Genres

Adventure, Fantasy

Year Published

2001

Studio

OLM

US Distribution

Available on Fansub

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Hajime no Ippo Champion Road

Title

Hajime no Ippo Champion Road

Category

Special

Total Episodes

1

Genres

Action

Year Published

2003

Studio

Madhouse Production

US Distribution

Available on Fansub

Description

After intense battles, defeating Sendo, Makunouchi Ippo finally grasped the place as the Japanese Feather-Weight Champion. And so, Ippo changes from a "Challenger" to a "Champion", and the opponent of his first defence match is decided. The name of the challenger was Sanada Ikki. A fierce opponent who, aiming for a Dual Class Conquest, returned the title of Junior- Feather Class.

Sanada has a different face as a Current Medical University Student, which enables the intimate understanding of the human body, of where a punch should land to deprive stamina and to down the opponent with consistent damage. Furthermore, he coolly analyses his condition from a medical perspective, based on his amount of perspiration, breathing rate and heart rate, and is thus a boxer with one of the most intelligent tactics. On the other hand, Ippo, in front of his first defence match, not only is nervous but suffers progressively from fear and anxiety as he hears more about his opponent. Furthermore, Sanada Ikki's trainer was Hama Dankichi, the rival of Chairman Kamogawa when he was still active in the ring. Dankichi's special move in the days when he still fought, "Hien" ("Flying Swallow"), has been passed down to Ikki.

Encouraged by the predecessors of the gym Ippo belongs to, Takamura and Kimura, his past opponent and his mother, watched upon by Kumi who he secretly has feelings towards, the date of the first defence match draws closer. Ippo versus Sanada, and the settling of the scores of the coaches, Chairman Kamogawa and Hama Dankichi, each of their thoughts crosses over, and now, the day of the decisive match arrives!

Can Ippo dodge the "Hien" and find victory?

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Morikawa George

Design

Sugiura Koji

Director

Nishimura Satoshi

Music

Imahori Tsuneo

Script

Fudeyasu Kazuyuki

Character

Seiyuu (Voice Talent)

Aoki Masaru

Takagi Wataru

Chairman Kamogawa

Utsumi Kenji

Hama Dankichi

Katou Seizo

Kimura Tatsuya

Fujiwara Keiji

Makunouchi Ippo

Kiyasu Kohei

Manager Yagi

Nakajima Toshihiko

Mashiba Kumi

Kobayashi Sanae

Mashiba Ryo

Tanaka Masayuki

Nekoda Ginpachi

Nagai Ichirou

Sanada Ikki

Yamadera Kouichi

Takamura Mamoru

Koyama Rikiya

Umezawa Masahiko

Madono Mitsuaki

Ningen Kousaten - Human Crossing Point

Title

Ningen Kousaten - Human Crossing Point

Category

TV

Total Episodes

13

Genres

Action, Drama

Year Published

2003

Studio

OB Planning

US Distribution

Available on Fansub

Alternative titles
Human Scramble

Description

In the world of boxing champions, Noguchi Aki (Voice done by Sorimachi Takashi -- one of the most popular japanese TV drama actor) looks at the world from a different point of perspective as a boxer. Without any work, he makes great progress in the world of sports just like a professional and makes his way to the top. At this rate, surely he'll become the hero of the new century.

And even on the day when he successfully defended his title, he took for granted all the high class mansions he possessed. It's hard to think that he never went through anything serious or that it has nothing to do with guts or the fighting spirit... But that is just all a lie.

It was only because he went through vigorous training full of blood and sweat that he managed to make it to the top. His actions are only to hide his past... It is also the reason why there seems to be such a "wound" deeply engraved upon his face. The "wound" is somehow related to his mother, Mizuho...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Yajima Masao

Director

Kumeichi Akira

Script

Isao SeitarouKishima NobuakiOkabe Toshio

Character

Seiyuu (Voice Talent)

Noguchi Aki

Sorimachi Takashi

Kaleidostar

Title

Kaleidostar

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

GONZO

US Distribution

Alternative titles
Kaleido Star

Description

Naekino Sora is a 16 year old girl who yearns for the "Kaleido Stage" she once saw with her now deceased parents. And so, alone she sets off to America from Japan to go for an audition.

However, Sora arrives at the audition late and misses her chance of a lifetime.... But that is just the start of the challenges that she must face to become a top entertainer. As she works hard on beautiful stages and goes through times of discouragement, the conscience of a professional awakens in her.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Oisaki FumitoshiWatanabe Hajime

Director

Sato Junichi

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Hoole

Koyasu Takehito

Leila

Ohara Sayaka

Mia

Nishimura Chinami

Naekino Sora

Hirohashi Ryou

Yuri

Chiba Susumu

D4 Princess

Title

D4 Princess

Category

TV

Total Episodes

24

Genres

Action, Comedy, Science-Fiction

Year Published

1999

Studio

US Distribution

Description

Perky, spoiled blonde 12-year-old Ruridou Doris is an heiress to one of the largest advertising companies in Japan. So, naturally, she's sent to one of the most prestigious schools in Japan, one so large that it has its own subway system, and even a stadium for mecha combat. It just so happens that Doris, like one out of every ten people in her world, is a panzer, someone who transforms into a superhuman wielding a very large object that can be used as a weapon, like metal crab claws, vacuum cleaners, beam weapons, et cetera. Unfortunately one can not choose their appearance as a panzer, and not only does Doris have a tiny hand drill for a weapon, but she has another, larger one spinning on her head like a top! Needless to say, she does not look like heroine material, but as befitting the daughter of an advertising company, she must train beyond her abilities, and prove herself in panzer combat in the gigantic Central Stadium of her school, while risking such perils as school lunches, impromptu fan service photo shoots, and (worst of all) the utter lack of servants!

Crew, Cast, and Characters

Role

Person

Design

Watanabe Yoshihiro

TEXHNOLYZE

Title

TEXHNOLYZE

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

RYUKYUSU (LUX) is a forsaken City where despair and violence is wideapread. There lives Ichise, a boy who carves his life in gamble boxing to live. A girl who sees the near future, Ran. Oonishi Kyogo, the leader of ORUGANO who can hear the "Voice of the Town".

LUX is governed by force by ORUGANO, a battle equipped working class organization, led by Kalis Makimata, the Citizen Salvation Alliance. However a team of youths proclaiming freedom, RAKAN, parting itself from the LUX, creating its own community, GABE. Despite of the quarrel and clash between ORUGANO and RAKAN, the delicate balance of the town is maintained simply because LUX requires the roles from both of them.

There exists RAFIA, a rare material that connects the human body, a necessity to Texhnolyze, the sole purpose of existence for this forsaken town. The town symbol Obelisk silently Watches the chaos.

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Abe YoshitoshiAkahori ShigeoNakajima Toshihiro

Director

Hamazaki Hirotsugu

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Haru

Okada Mitsutoshi

Ichise

Haga Akira

Kaneda Eriko (DOKU)

Niki Shizumi

Kouda Michiko

Sakuma Kumi

Oonishi Kyogo

Tsuchida Hiroshi

Ran

Itou Shizuka

Shinji

Kitade Masaya

Yoshii Kazuo

Inoue Takashi

Kasumin TV 3

Title

Kasumin TV 3

Category

TV

Total Episodes

Genres

Adventure, Fantasy

Year Published

2003

Studio

OLM

US Distribution

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Ninja Scroll TV

Title

Ninja Scroll TV

Category

TV

Total Episodes

13

Genres

Action, Historical Settings

Year Published

2003

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Alternative titles
Jubei Ninpucho - Ryuhougyokuhen

Description

Edo Era, the world of the Tokugawa Shogunate. There were those who crept in the darkness. The Hiruko Ninja. They are fated to live in darkness, and die in darkness. However, if the power of the Dragon's Jewel, which has been handed down among the Hiruko since ancient times, is combined with that of the Priestess of Light, even the Hiruko can be bathed in light. There was one who, believing this, ran away from the Hiruko. And thus begins our story.

At the same time, a group of ninja called the Kimon Shu began targeting the stolen jewel as well as the Priestess of Light, who was living in a hidden village. The Kimon were working behind the scenes to bring about a revival of the Toyotomi. What is their intent? As the mystery deepens, the grand battle between the Hiruko and the Kimon over the treasure begins.

In that battle, there was a man who came in from rather unusual circumstances. His name: Kibagami Jubei. Having the ability to defeat enemies by using the art of Shippuu no Iai to create kamaitachi, he is a highly skilled "Ninja for Hire." Claiming he was just angry that they were disturbing his sleep, Jubei refuses to get involved in the fighting any further, but as fate would have it, he and the jewel and the Priestess of Light are brought together. Perhaps by coincidence or perhaps he was called by something, but in the hidden village he entered was the Priestess of Light, Shigure. The hidden village is destroyed in an attack by the Kimon Shu. Along with the aged ninja Dakuan and the boy ninja Tsubute who helped Shigure when she was being pursued, Jubei is pulled into the journey to protect Shigure. Having been told by Dakuan that she seems to have some connection with the Yagyuu Clan, Shigure sets off for the Yagyuu village, wanting to know the secrets of her own birth. The path is littered with the persistently pursuing Hiruko Ninja and Kimon Shu. One after the other, Jubei's Shippuu no Tachi cuts down the unearthly youjutsu that come after them.

Calling this violent battle to the death, what is the true power of the jewel and the Priestess of Light..!?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Animation

Tanaka Hiroyuki

Design

Yoshimatsu Takahiro

Director

Sato Tatsuo

Script

Inoue Toshiki

Character

Seiyuu (Voice Talent)

Dakuan

Fujimoto Yuzuru

Kibagami Jubei

Koyama Rikiya

Shigure

Kuwashima Houko

Tsubute

Paku Romi

Kasumin TV 2

Title

Kasumin TV 2

Category

TV

Total Episodes

26 (+ 1 Special)

Genres

Adventure, Fantasy

Year Published

2002

Studio

OLM

US Distribution

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Mermaid Melody Pichi Pichi Pitch

Title

Mermaid Melody Pichi Pichi Pitch

Category

TV

Total Episodes

26

Genres

Drama, Music, Romance

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Nanami Ruchia is a princess of the North Pacific, one of the seven mermaid kingdoms. In order to return the pearl given by a boy who met an accident in the sea when she was small, she came to the human world.

Holding the faint hope...
"I may be able to meet my first love."

Doumoto Kaito, a teen-surfer whom Ruchia accidentally met upon her coming to the human's world, was attacked by a "suiyou" (water demon). Actually, Kaito was the boy Ruchia had once saved.

Ruchia, embracing her faint love for Kaito, transformed using the power of the pearl, defeated the "suiyou" by holding the mike in one hand singing and dancing!

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Hanamori Pinku

Design

Makida Kazuaki

Director

Fujimoto Yoshitaka

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Doumoto Kaito

Kishio Daisuke

Hippo

Ito Miyako

Houshou Hannon

Terakado Hitomi

Izuru

Ishizuka Sayori

Mrs. Taki

Yamakado Kumi

Nanami Nicola

Saitou Eri

Nanami Ruchia

Nakata Asumi

Touin Rina

Asano Mayumi

Air Master

Title

Air Master

Category

TV

Total Episodes

Genres

Action, Comedy, Martial Arts, Schoolkids

Year Published

2003

Studio

Toei Animation
VAP

US Distribution

Available on Fansub

Description

Based on a comic serialized in Young Animal magazine from 1997 (and still being serialized as this was written), by Shibata Yokusaru.

Present day, Tokyo...

Aikawa Maki, 16 years old, is a first year senior high school student known as the Air Master. An invicible street fighter. Most of the time, she is just like a normal girl but she's a different person when she's out in the streets.

Once a gymnast of Japan, Maki is now establishing and reviving the legend of "airborne street fighting" as an Air Master. A fighting style based on one's jumping strength and movement while airborne. So she can once again feel the excitement of being a gymnast, she seeks the strongest opponents to battle.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Shibata Yokusaru

Design

Umakoshi Yoshihiko

Director

Nishio Daisuke

Music

Hirano Yoshihisa

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Aikawa Maki

Paku Romi

Fukamichi

Koyasu Takehito

Inui Renge

Kaneda Tomoko

Kawamoto Michiru

Asano Masumi

Nakanotani Mina

Nogami Yukana

Sakiyama Kaori

Doi Mika

Takigawa Yu

Suzuki Mariko

E's Otherwise

Title

E's Otherwise

Category

TV

Total Episodes

Genres

Action, Science-Fiction, Super Power

Year Published

2003

Studio

Sony
Studio Pierrot

US Distribution

Available on Fansub

Description

E’s Otherwise is based on a popular comic series featured in the G Fantasy Monthly. Born through mutations, possess abilities that far exceed normal human beings, the presence of people who are able to use special powers are called E’s. It’s the story of the lonesome 15-years-old Kai Kudo,our protagonist who possesses these abilities and once called as E’s.

Kai, who has powers different from the rest, together with his sickly sister Hikaru was protected by an organization called ASHURUM. Scouted by Eiji, Kai was delegated to the ASHURUM special force AESES and undergo intensive training.

Whenever he was free, Kai visited Hikaru at the hospital belongs to the organization, but Hikaru's condition never improved. So, one year later, with amazing growth from the intensive training, Kai decides to escape from the organization.

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Yuiga Satoru

Design

Hamatsu Takehiro

Director

Shimoda Masami

Script

Chiba Katsuhiko

Character

Seiyuu (Voice Talent)

Asuka Atsukawa

Kobayashi Sanae

Chris

Miura Hiroaki

Hikaru Kudo

Mochizuki Hisayo

Hikushi Saginomiya

Takase Akimitsu

Kai Kudo

Tai Yuuki

Mary

Hiramatsu Akiko

Maxim Ferrar

Iida Hiroshi

Naosumi

Tachiki Fumihiko

Ruri

Kawasumi Ayako

Shienron Beruvedia

Ozawa Masako

Shinru Beruvedia

Watanabe Akino

Tsubaki

Takagi Reiko

Yuki Atsukawa

Matsumoto Yasunori

Tank Knight Portriss

Title

Tank Knight Portriss

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Bandai Visual

US Distribution

Description

In a raving world, legendary knights stood up. Will they become gods of war or world saviors? Three Portriss Knights and sole human boy are now going to change the World!

Portriss Planet, home of where robots live in peace. However, this peacefulness was ruined by the sudden appearance of a Dictator "Dark Portriss". Dark Portriss plans to attain infinite powers through the use of the "Space-time destroying Cannon". The only ones able to stop this are the Portriss Knights! A boy, Yuuma, accidentally got into the Portriss World, and the Portrisses' adventure begins!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Black Demon Dragon

Kosugi Juurouta

Blue Dragon

Kawamoto Katsuhiko

Dark Portriss

Hashi Takaya

Dual carry

Kamiya Hiroshi

Dual Rose

Chafurin Chafurin

White Tiger

Sakuya Shunsuke

Yuuma

Shiraishi Ryouko

DEAR BOYS

Title

DEAR BOYS

Category

TV

Total Episodes

Genres

Schoolkids, Sports

Year Published

2003

Studio

OB Planning

US Distribution

Available on Fansub

Description

Aikawa Kazuhiko was the captain of Tendoji high school prestigious basketball team. He moves into a new town to attend Mizuho high school and joins its basketball team. However, Mizuho high’s basketball team is far from being prestigious, in fact, it’s a now defunct basketball team. Nevertheless to say, Kazuhiko’s presistence, passion and basketball skills inspired other team members of the dysfunctional basketball team to gear up and start practicing again.

The aim is to play in the national tournaments where all young basketball players meet their opponents in basketball competition. The tale of youth of five protagonist: Fujiwara Takuya, Ishii Tsutomu, Dobasi Kenji and Aikawa Kazuhiko have just began along with the live of Mizuho high school basketball team.

*** not responsible for description and translation – f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Yagami Hiroki

Design

Kano Akira

Director

Kudo Susumu

Music

Inoue Nittoku

Script

Kishima NobuakiYoshioka Takao

Character

Seiyuu (Voice Talent)

Aikawa Kazuhiko

Kiyasu Kohei

Akiyoshi Musumi

Yoshino Miki

Fujiwara Takuya

Matsukaze Masaya

Himuro Kyoko

Tanaka Atsuko

Ishii Tsutomu

Suzuki Tatsuhisa

Kawasaki Yukiko

Kawakami Tomoko

Kitagawa Chihiro

Itou Miki

Kudo Kaori

Hikami Kyoko

Miura Ranmaru

Takeuchi Ken

Moritaka Mai

Kawase Akiko

Ogami Keiko

Yamada Miho

Shimojo Isao

Fujiwara Keiji

Tsuchihashi Kenji

Konishi Katsuyuki

Uchuu no Stellvia

Title

Uchuu no Stellvia

Category

TV

Total Episodes

Genres

Action, Romance, Science-Fiction

Year Published

2003

Studio

XEBEC

US Distribution

Available on Fansub

Alternative titles
Stellvia the Universe

Description

In the year 2167, the Earth suffered major damage when it was swallowed in the waves of radiation and electromagnetism from a supernova explosion. People throughout the world worked together and overcame the crisis. People of the past, thank you. The Earth is doing well. I too am doing well, somehow; now it is the year 2356. Then, we came. Yes, to Stellvia. Our journey, the stars' journey, is just beginning...

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Uno MakotoWashio Naohiro

Director

Sato Tatsuo

Music

Mitsuma MasafumiNagaoka Seiko

Script

Chiba KatsuhikoKoide KatsuhikoSakai MitsuyasuSato Tatsuo

Character

Seiyuu (Voice Talent)

Glennorth Arisa

Matsuoka Yuki

Joy Jones

Suyama Akio

Kadase Shima

Nonaka Ai

Kayama Aki

Tanaka Rie

Kazamatsuri Rinna

Hirohashi Ryou

Kuzuhara Yayoi

Orikasa Fumiko

Machida Motoka

Toyoguchi Megumi

Oda Warada

Saiga Mitsuki

Otoyama Kouta

Mizushima Takahiro

Takida Pierre

Ueda Yuuji

FIRESTORM

Title

FIRESTORM

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

TRANSARTS

US Distribution

Available on Fansub

Description

It is the year 2104 AD. The the terrible war is over and peace seemed close in the world. However, there is one thing that can bring down this peace. That is the criminal organisation who's power and actions are widespread across the world... The Black Orchid.

From the main countries of the world, the "Storm Force" was formed to take down the Black Orchid. They are also known under the code name "Fire Storm".

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Onuki Kenichi

Director

Terada Norifumi

Script

Terada Norifumi

Character

Seiyuu (Voice Talent)

Chuck

Aono Takeshi

James Brady

Horikawa Jin

Julia

Horikoshi Nori

Karuro Moreri

Utsumi Kenji

Laura Hope

Sumitomo Yuko

Lucy

Shioyama Yuka

Nagisa Kisaragi

Takamori Yoshino

Ruth Miller

Yokoo Mari

Sam Scott

Takatsuka Masaya

Wesley Grant

Shimura Tomoyuki

DNA^2

Title

DNA^2

Category

OVA

Total Episodes

15

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1994

Studio

Powhouse

US Distribution

Central Park Media

Alternative titles
Dokokade Nakushita Aitsuno Aitsu

Description

In the future, society has a MAJOR population problem. The cause is the Mega-Playboy, men who are totally irresistible to women, due to their genes. One Mega-Playboy can make 100 women pregnant and the boys also become Mega-Playboys. Karin is an agent sent to the past to find the first Mega-Playboy and stop him with a special bullet. Karin, who dreams of having her very own "Sweet Home" (a rarity in the overcrowded future) finds the original Mega-Playboy, a young man named Junta. Junta has a problem; he throws up at anything even REMOTELY sexual, you do NOT want to be around if he glimpses a girl's panties! Perplexed, Karin shoots him anyway, then finds out she shot him with the wrong bullet! The drug inside of the bullet turns Junta into a Mega-Playboy and back. Now Karin has to figure out how to get out of the mess that she created, or else she won't get her sweet home! Other players in this chaos are Ami, a girl that Junta grew up with (and the only one he doesn't get sick around), Tomoko, first victim of Junta's Mega-Playboy powers and Ryuuji, the jealous boyfriend. Not to mention the hordes of girls who swoon when Junta powers up, including Karin.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ami Kurimoto

Kasahara Hiroko

Junta Momonari

Nanba Keiichi

Karin Aoi

Tominaga Miina

Kotomi Takanashi

Shiina Hekiru

Oharu

Yamada Eiko

Ryuji Sugashita

Koyasu Takehito

Someya

Iwata Mitsuo

Tomoko Saeki

Hayashibara Megumi

Cybernetics Guardian

Title

Cybernetics Guardian

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1989

Studio

AIC (Anime International Company)

US Distribution

Central Park Media

Alternative titles
Sacred Beast Machine Cyguard
Seijuki Cyguard
Cyguard

Description

In the first years of the 21st century, a new type of energy has been discovered. It has allowed for great advancements in cybernetic medicine, but the year is now 2019, and the world's cities have not always reaped the benefits. In the modern metropolis of Cyber-Wood, there is a vast slum known as Cancer, a lawless place filled with the poorest and most violent of the city's inhabitants. But there is a new project in the works to bring justice to Cancer: an experimental suit of armor that will tap into it's operator's spiritual energy and allow him to peacefully apprehend the city's criminals. Piloted by John Stalker, the initial test should have gone smoothly. But it seems that not everyone likes the way things are going. There is a certain cult (based in Cancer, of course) that intends to bring about the resurrection of the god of darkness, and what better conduit than poor John. When the test goes wrong and John is kidnapped shortly afterward, John's girlfriend and a hardened cop are on the trail, but what will they think when they find that their quarry has become an evil god?

Kino no tabi ~the Beautiful World~

Title

Kino no tabi ~the Beautiful World~

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Adventure, Drama, Fantasy

Year Published

2003

Studio

Genco

US Distribution

ADV Films

Alternative titles
Kino’s Travels ~the Beautiful World~

Description

Composed in the form of a series of short stories, this is the story of the travels of the human Kino and the talking motorbike Elmes. Kino and Elmes visit various different countries.

A country that can’t live with others because of the development of telepathy (a country that understand people’s pain); a country that are striving to make everything equal, whose residents are extremely united (a country ruled by majority), etc. etc.

Then, when three days pass, they leave the country. Kino and Elmes are travelers (observers). Small ripples are formed in the usual lives of the people living in the various countries by the appearance of the unusual traveler Kino. But that is becoming a major incident that will shake up their usual lives.

What will Kino and Elmes see in their travels? And what will be left in the hearts of the people they encountered?

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Shiguresawa Keiichi

Design

Kondo TakamitsuSuga Shigeyuki

Director

Nakamura Ryutaro

Script

Murai Sadayuki

Character

Seiyuu (Voice Talent)

Elmes

Arigase Ryuji

Kino

Maeda Ai

Happy World!

Title

Happy World!

Category

OVA

Total Episodes

3

Genres

Comedy, Fantasy, Magic, Romance

Year Published

2002

Studio

KSS
Shueisha

US Distribution

Available on Fansub

Description

God divided happiness and misfortune into a man equally. However, there is only one person in the world who has only misfortune given to him. That person name is Takeshi, and he has only bad luck with his life since he was a kid.

Welcome Eru, a beautiful angel dispatched by god to "compensate" Takeshi losses and to protect him from his misfortune. At first, Takeshi is rather annoyed by Eru presence around him. But after Eru saves his life, finally Takeshi learns to accept Eru. Eru then uses her power to become human and lives with Takeshi along with his stepmother, Sanae, and his stepsister, Motoko.

*** synopsis kindly provided by Maria ***

Crew, Cast, and Characters

Role

Person

Author

Takeshita Kenjirou

Design

Kinoshita Hirotaka

Director

Ikebata Takashi

Script

Nobe Tomofumi

Character

Seiyuu (Voice Talent)

Eru

Hanamura Satomi

Motoko

Sasajima Kaoru

Sanae

Uchikawa Ai

Takeshi

Yabe Masashi

Yokohama Kaidashi Kikou Quiet Country Cafe

Title

Yokohama Kaidashi Kikou Quiet Country Cafe

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

2002

Studio

Sony

US Distribution

Available on Fansub

Description

In the near-future Japan, global warming has brought the large city Yokohama underwater, and only the hills remain above the ocean surface. What used to be one of the largest cities in Japan now feels like a small town. Basically, the existence of the island country itself has been threatened. However, there is no feeling of desperation, devastation, nor hopelessness. People are enjoying laid-back lives, and they seem to appreciate each other's company, enjoying the quiet and peaceful time together.

This is especially so with Alpha, a carefree young woman who runs a cafe, named Cafe Alpha. She enjoys her life immersing herself in the beautiful nature all around her. There is nothing more precious to her than spending quality time with her kind friends. Oh, the fulfillment and the joy she finds in life...it all indicates her to be a compassionate human being, but she is not quite a human. She is actually a type A7M2 robot.

One day, upon hearing a radio forecast warning an approaching typhoon, her old friend who lives close by invites her to the gas station he runs, worried that her old cafe may not withstand the typhoon. Indeed, the passing of typhoon leaves Alpha with her cafe severely damaged. That's when she decides to go on a journey to raise money to rebuild her cafe, and also to see the outside world away from her friends and the comfort of a peaceful life.

*** description from cdjapan ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hatsuseno Alpha

Shiina Hekiru

Takahiro

Suyama Akio

Takatsu Kokone

Nakagawa Akiko

Uncle

Terashima Mikio

Inuyasha the Movie: Kagami no Naka no Mugenjou

Title

Inuyasha the Movie: Kagami no Naka no Mugenjou

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic

Year Published

2002

Studio

Shogakukan
Sunrise

US Distribution

Available on Fansub

Alternative titles
Inuyasha: Dream Castle Inside the Mirror
Inuyasha: The Castle Beyond the Looking Glass

Description

Inuyasha, Kagome and the others have cornered there arch-nemesis Naraku. Kagome’s flying purification arrow and Inuyasha’s Tessaiga finally take Naraku! Mysteriously, from that night on, the full moon strangely continues for several days.

At that time, the unearthly appeared before Inuyasha and the others, calling herself "Kaguya, the Princess of Heaven"!

What is the true relation of this greatest of enemies, who controls time freely, to Naraku? Right here and now, a new door opens on the magnificent tapestry of the warring country revolving around the Shikon no Tama!

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Motohashi HideyukiSuganuma Eiji

Director

Shinohara Toshiya

Music

Wada Kaoru

Script

Sumizawa Katsuyuki

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Kagome Higurashi

Yukino Satsuki

Kaguya

Harada Mieko

Kikyou

Hidaka Noriko

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Shippo

Watanabe Kumiko

Crown Knights

Title

Crown Knights

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1997

Studio

Movic

US Distribution

US Manga Corps

Alternative titles
Wild Cardz
JaJa Uma! Quartette

Description

Here come the Crown Knights: Sunday Spades — the poker-faced leader and possessor of the mysterious trump power! Jo Diamonds — who can run at the speed of light! Casa Clubs — combat expert who possesses hyper-senses! Coco Hearts — the tricky master of psycho-magic! Together, these cute, card-carrying champions are dealing a world of hurt to the criminals who threaten the tranquil Card Kingdom. But can they checkmate two, invading war machines — shaped like gigantic chess pieces — before the kingdom topples like a house of cards?

Twin Signal

Title

Twin Signal

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Science-Fiction

Year Published

1995

Studio

US Distribution

Media Blasters

Description

Robotics expert Dr. Otoi built Signal to be a powerful companion for his young grandson, Nobuhiko. However, a mishap during Signal's programming led to an unexpected glitch. Every time Nobuhiko sneezes, Signal transforms from a temperamental adult robot into an adorable, chocolate-loving little baby.

Despite this little problem, days are usually happy and fun around the Otoi household, where robots, people and animals live in harmony. Except for the occasional feud over house cleaning chores or the affections of the female robot Elara. everything is relatively peaceful.

However, one day Signal is attacked by Pulse, one the Doctor's previous creations and the prototype for Signal. Despite being critically nearsighted, Pulse is loaded down with weapons and has been reprogrammed by Dr. Otoi's mysterious rival. He's on a mission to steal the most recent robot technology, and obliterate anything that gets in his way.

Crew, Cast, and Characters

Role

Person

Animation

Sasaki Toshiko

Author

Oshimizu Sachi

Design

Sasaki Toshiko

Director

Sogabe Takashi

Music

Suzuki Takeshi

Melty Lancer

Title

Melty Lancer

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Action, Comedy

Year Published

1999

Studio

GONZO

US Distribution

Bandai Entertainment

Description

The Galaxy Police Organization has battled intergalactic terrorism for years! Finally achieving peace in the universe, the world was finally deemed safe... until a new alien criminal menace appeared! Answering the call of duty a group of six specially trained officers have been organized. Codenamed: Melty Lancers! The face of justice just got cuter!

Crew, Cast, and Characters

Role

Person

Animation

Masuo Shoichi

Design

Hirata Tomohiro

Director

Mori Takeshi

Music

Amano Masamichi

Script

Yamaguchi Hiroshi

Green Green

Title

Green Green

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2002

Studio

Media Factory

US Distribution

Available on Fansub

Description

Hanaoka high school is an all girls’ school, and the girls were pretty excited when they heard that boys were admitted into their high school. Smart and elegant boys, that’s in their fantasy. However, in reality, the boys who were actually admitted are from the countryside and not smart at all, leave alone being elegant. And in fact, two of them are dirty perverts...

*** synopsis kindly provided by Maria ***

Crew, Cast, and Characters

Role

Person

Author

Kuwashima YoshikazuYamaguchi Noboru

Design

Katakura Shinji

Character

Seiyuu (Voice Talent)

Chitose Midori

Nakayama Sara

College President

Kamiya Hiroshi

Doku Gas

Takahashi Akio

Haruno Arisa

Yoshitake Noriko

Ichiban Boshi

Domon Jin

Iino Chigusa

Suzuki Mariko

Ijuuin Tadatomo

Tanaka Kazunari

Kutsuki Futaba

Fujimaki Eriko

Kutsuki Wakaba

Mannaka Yukiko

Minami Sanae

Suzuki Saori

Obayashi Itsuki

Misaki Akemi

Takazaki Yuusuke

Kisaichi Atsushi

A Tree of Palme

Title

A Tree of Palme

Category

Movie

Total Episodes

1 (1 x 136 mins)

Genres

Fantasy, Mecha

Year Published

2002

Studio

Genco
Kadokawa Shoten
Toho

US Distribution

Alternative titles
Parumu no Ki

Description

Ever since the death of his mistress Xian, Palme - a robot made of a mystic wood that is said to absorb the very memories of the civilisations it roots in - has lain dormant, with no reason to live. One day, he awakens to the presence of a wounded female warrior named Koram, whom he mistakes for Xian. Koram is forced to entrust her mission to him to bring the Egg of Touto, a mysterious artifact, to Tamas, the world below. On his journey, Palme meets Popo, a girl with whom he eventually falls in love. Determined at last with a purpose in life, and learning of the importance of the artefact he carries, Palme resolves to complete his mission and exchange the artefact to the Tree of Life for his humanity. But, the Tree and others have darker purposes for the artefact - and, certain that the completion of Palme's mission would destroy the world, the people of Tamas would do anything to stop him.

*** description from Waterloo Festival for Animated Cinema ***

Crew, Cast, and Characters

Role

Person

Design

Inoue Toshiyuki

Director

Nakamura Takashi

Music

Harada Takashi

Script

Nakamura Takashi

Character

Seiyuu (Voice Talent)

Baron

Aikawa Rikako

Fou

Kiyokawa Motomu

Koram

Hino Yurika

Moo

Kozakura Etsuko

Palme the Robot

Hiramatsu Akiko

Poo

Kanai Mika

Popo

Toyoguchi Megumi

Roalt

Yamaguchi Kappei

Shata

Sakaguchi Daisuke

Xian

Kyouka Kyouka

Mado o Grandzort TV

Title

Mado o Grandzort TV

Category

TV

Total Episodes

42 (41 x 25 mins + 1 x 30 mins)

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Mado King Granzort TV

Description

In the future, the moon is a habitable place with atmosphere and gravity and also a famous tourist attraction. There are also stories about a "long ears" creature like rabbits on the moon who can use magic. Haruka Daichi heads off to the moon during a summer holiday alone because he likes to see the long ears creature by himself.

However, he get himself dragged into an acient conflict between two acient moon racess: the "long ears" race and Jado race. Jado race wanted to conquer the universe and resurrect ancient evil powers to seize control of the Earth. Now the "long ears" race and Daichi must seek three warriors who could use magic to release Mado King to fight Jado race and to release "long ears" race's kingdom, Rabiluna, from Jado race.

Crew, Cast, and Characters

Role

Person

Animation

Yoshimatsu Takahiro

Design

Ashida ToyooOkawara Kunio

Director

Iguchi Hideji

Music

Tanaka Kohei

Script

Iguchi HidejiNaka HirokoTakahashi RyosukeYamada Takashi

Character

Seiyuu (Voice Talent)

Agromant

Ogata Kenichi

Black Warrior

Koyasu Takehito

Blizzard

Shimada Bin

Dr. Bible

Tatsuta Naoki

Elma

Hayashibara Megumi

Gasu

Matsuda Tatsuya

Granzort

Ohtaki Shinya

Guriguri

Hayashibara Megumi

Haruka Daichi

Matsuoka Youko

Hilda

Shiratori Yuri

Maria

Yokoyama Chisa

Nabu

Shimaka Yutaka

Rabi

Adachi Shinobu

Sayuri

Takizawa Kumiko

Shaman

Yamadera Kouichi

V-May

Suzuki Reiko

Stratos 4

Title

Stratos 4

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2003

Studio

Studio Fantasia

US Distribution

Bandai Entertainment

Description

The year is 2xxx AD. Numerous comets have passed and detected in our solar system, and because of that, there are fears and unpredictable dangers that some of them may crashed upon the earth and will cause mass destruction on the planet.

Therefore, as a part of Cosmic Crisis Management, mankind built a comet impact station above earth's satellite orbit. This comet impact station is equipped with Space Shock Machines that will eliminate those comets before they can reach the earth. Those space shock machines are flown by female pilots, who also known as the Storm Troops, and are armed with special missiles to destroy incoming comets into small pieces. Those girls are soon to be known as Comet Blasters and are very popular among people on earth.

On earth, in various places, many comet impact stations were also made as second line of defense, so that in the event of large comet fragments passed the Comet Blasters, it can be destroyed by the Meteor Sweeper who fired special missiles from earth. At the same time, these comet impact stations on earth provide training grounds where young pilots are trained to gain qualification as future Comet Blasters.

*** thanks to Kyou S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Sato RyoYamauchi Noriyasu

Director

Mori TakeshiYamauchi Noriyasu

Music

Amano Masamichi

Script

Takayama Katsuhiko

Character

Seiyuu (Voice Talent)

Anette Carey

Toyoguchi Megumi

Betty Buseman

Yukino Satsuki

Chris Calman

Asakawa Yuu

Doi Shizuha

Shimizu Kaori

Honjo Mikaze

Kakazu Yumi

Ikeda Kuu

Yoshino Hiroyuki

Iwasaki Kazuma

Tsujitani Kouji

Kikuhara Karin

Orikasa Fumiko

Kisaragi Sayaka

Ohara Sayaka

Kubou Chizuru

Hiramatsu Akiko

Mikuri Arisu

Asano Mayumi

Mikuri Ran

Neya Michiko

Mikuri Rin

Kyouda Hisako

Miyazawa Tsubasa

Tasaka Hideki

Nakamura Saiun

Kikuchi Shiho

Sako Kouichirou

Iwata Mitsuo

Touya Kei

Seki Tomokazu

Yumi Haru

Soumi Yoko

Machine Robo Rescue

Title

Machine Robo Rescue

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Alternative titles
Sortie! Machine Robo Rescue

Description

In the future, age is not a factor to determine whether someone can perform a certain task or not, but special talent and training. An organization, Machine Robo Rescue (MRR), was established for robots and children to become partner and rescue people from danger. Then 12 children with various abilities were selected and introduced as part of this program: Robo Rescue!

Meet Oozora Taiyou, one of the children who were chosen as a part of MRR program. After being late on his first day of training, he went to perform a hot rescue with JETROBO. However, a mysterious Robot from mysterious organization, “The Star”(?), appeared before MRR team to interfere with the rescue. What are the motives of the mysterious organization? And what are their goals?

Life as one of the children chosen as part of MRR has started for Oozora Taiyou. Bumpy and hard training is just ahead for MRR team in order to protect many people’s life!

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Okawa HiroyukiTakeuchi Hideki

Director

Kobe MamoruKondo NobuhiroTokuda Toshiyuki

Music

Sato Naoki

Script

Sonoda Hideaki

Character

Seiyuu (Voice Talent)

Aikawa Makoto

Kusaka Chihiro

Alice Beckham

Nogami Yukana

Ashikawa Shou

Higa Kumiko

Bon

Yanagi Naoki

Brad Bitou

Nakata Kazuhiro

DORIRUROBO

Sugino Hiroomi

Esu Homura

Shindou Naomi

FIREROBO

Okiayu Ryoutarou

Haruka Suzusaki

Higa Kumiko

Hayami Ooji

Hayamizu Risa

Jay

Odasaki Hisafumi

JETROBO

Takewaka Takuma

Kaiser G

Nakata Kazuhiro

Kitazawa Kaizaki

Kusaka Chihiro

Marie Bitou

Nogami Yukana

Minami Ken

Matsumoto Megumi

Miyashima Takekura

Sugino Hiroomi

Ooigawa Zenjirou

Nakata Kazuhiro

Oozora Taiyou

Aida Sayaka

Police Robo

Amada Mahito

Sasaki Koushirou

Okiayu Ryoutarou

Suizenji Sayuri

Kimura Akiko

SUTERUSOROBO

Hosoi Osamu

Utada Susumu

Amada Mahito

Utada Tsuyosaki

Amada Mahito

.hack//Legend of Twilight Bracelet

Title

.hack//Legend of Twilight Bracelet

Category

TV

Total Episodes

12

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2003

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Alternative titles
.hack//Legend of Dusk Bracelet
.hack//Tasogare no Udewa Densetsu

Description

The story revolves around a network game called "The World". It takes place four years after the "Twilight" incident (from the PS2 game), which not only shook the game world, but also the real world.

CyberConnect Corporation (CC Corporation), the creator and operator of The World, held a "Limited Edition Character" campaign for The World players and participants. The prize of the campaign is the Limited Edition Character itself: the legendary "Kite" and "Black Rose" from the ".hackers" data that was prohibited since the Twilight incident.

A pair of twin brother and sister in 2nd year junior high, Shuugo (the elder brother), and Rena (the younger sister), successfully obtained the Legendary Characters from the campaign. Shuugo who wanted to quit playing the network game, once again had to set foot into The World under his sister's invitation.

In the game world, Shuugo and Rena met other players, Mileyu and Houka and they quickly became close friends after several events and encounters. However, the seemingly peaceful game world began to meet with many weird changes resembled to the incident four years ago. But this time, Shuugo, Rena and their new friends are involved in it...

*** thanks to Yagami Kaede for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Hamasaki Tetsuya

Design

Kikuchi Yoko

Director

Mashimo KoichiSawai Kouji

Music

Ueno YokoYoshino Hiroaki

Script

Nishizono Satoru

Character

Seiyuu (Voice Talent)

Aura

Sakamoto Maaya

Barmunk

Hiyama Nobuyuki

Hotaru

Kawasumi Ayako

Houka

Kaida Yuki

Mileyu

Matsuoka Yuki

Reki

Hoshi Souichirou

Rena

Nakahara Mai

Sanjurou

Masutani Yasunori

Shuugo

Minagawa Junko

Raimuiro Senkitan

Title

Raimuiro Senkitan

Category

TV

Total Episodes

13

Genres

Action, Drama, Historical Settings, Mecha

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

It was Meiji 37 or year 1904 (somewhere in the timeline of Sakura Taisen), when The Great Empire of Japan started to increase its national power quickly by the westernization during the Meiji era. On the other part of the world, Czar Russia was going to extend its hegemony to the East and hence started a war against Japan. The war is known as Russo-Japanese war right now. Japanese army with quick series of victories over Russia astounded the world. The war culminated with the fall of Russia’s Port Arthur (Lushun in China) to the hand of Japanese army.

The story of this anime (based on a h-game by Elf) starts from when the Japanese army is getting readied to attack Port Arthur by establishing a training camp (called Tendai Genjo Gakuin?) for female pilots in Hokkaido. Umakai Shintaro, a former diplomat who was residing in Russia once, is chosen to supervise the training.

Although five girls (Sanada Momen, Honda Sarasa, Katou Asa, Fukushima Kinu, Kuroda Rinzu and Ichijouji Sumi) who are assigned to him overwhelm him, his sense as a teacher brings him to guide these girls to complete their secret mission, although he does not even know what the secret mission is (which is to destroy the mysterious Russian Army at Port Arthur in Lushun).

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Akahori Satoru

Design

Honda NaokiWatanabe Mayumi

Director

Suzuki Ko

Script

Akahori SatoruYoshioka Takao

Character

Seiyuu (Voice Talent)

Date Masanosuke

Hiyama Nobuyuki

Fukushima Kinu

Aoki Sayaka

Honda Sarasa

Otomiya Tsubasa

Ichijouji Sumi

Dodo Asako

Kaji Hyouko

Ishii Kouji

Katou Asa

Sasajima Kaoru

Kuki-sama

Koorogi Satomi

Kuroda Rinzu

Aimoto Yuka

Rasha

Morota Kaoru

Sanada Momen

Shimizu Ai

Saten

Kanai Mika

Sophia

Yokote Kumiko

Umakai Shintaro

Miki Shinichirou

Nanaka 6/17

Title

Nanaka 6/17

Category

TV

Total Episodes

12

Genres

Comedy, Fantasy, Magic, Schoolkids

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

Kirisato Nanaka is a 17 years old girl, and she is a 2nd year student in a highschool. She has a childhood friend, Nagihara Nenji, who goes to the same school as her.

However, because of an accident (she fell down from stairs) at one day, then when she regained her conciousness, Nanaka lost some parts of her memory. She lost her memory from when she was 6 years old and onward. In other words, her memory and heart return into when she was 6 years old. Therefore, nevertheless to say, this has to be kept secret from all her classmates.

To make things more complicated, an honour student Amemiya Yuriko, Nagihara Nenji and his two rivals, Arashiyama Jinpachi and Arashiyama Satsuki, somewhow get tangled into Nanaka's school life. So what will become to Nanaka?

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Onchi MasayukiYamagawa Yoshiki

Director

Kobayashi ShinchiroSakurai Hiroaki

Music

Masudo Toshiro

Script

Konparu Tomoko

Character

Seiyuu (Voice Talent)

Amemiya Yuriko

Horie Yui

Arashiyama Jinpachi

Shimura Kazuyuki

Arashiyama Satsuki

Nazuka Kaori

Aretama KusatoKo

Nogawa Sakura

Kazamatsuri Chie

Chiba Saeko

Kirisato Nanaka

Chiba Chiemi

Kirisato Taizou

Matsuyama Takashi

Magical DOMIKO

Sanada Asami

Nagihara Jinji

Suzumura Kenichi

Picot

Kanai Mika

Shishido Yoshiko

Kanai Mika

Tsuyuki Marie

Nakayama Rina

Yoshida

Hiyama Nobuyuki

Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re»

Title

Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re~

Category

OVA

Total Episodes

1

Genres

Drama, Music, Science-Fiction

Year Published

2002

Studio

RADIX

US Distribution

Available on Fansub

Description

As Sumire Kanzaki (Tomizawa Michie) shockingly announced her retirement in Tokyo Game Show 2001 in Japan, in 2002 a New Year public show was performed as a "Sumire Kanzaki retirement commemoration". A new Sakura Taisen OVA was also released to commemorate her retirement:

Sumire Kanzaki who has continued fighting as a member of the Imperial Floral Assault Unit, which protects the capital city from darkness, is bewildered and her worries increase. She finally chooses to withdraw from Imperial Floral Assault unit and from the opera team stage as well. Of course, her friends are shocked by this sudden decision, but Sumire's resolution to retire cannot be reversed. While everyone held various thoughts in their hearts and minds, the time of commencement of performance "Kanzaki Sumire retirement commemoration public performance" draws near...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Transformers Legend of Micron

Title

Transformers Legend of Micron

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Nippon Animation

US Distribution

Alternative titles
Koeru Robot Seimeitai Transformers Micron Densetsu

Description

On the mechanical planet of Sabertron lives super robotic organisms known as Transformers. There, mainly consisting of convoys, the Cybertron army, and their old enemy Destron fell into conflict to gain hold of a new power to join their side. A new breed of Transformers known as the Microns. But, griefing over the battle the Microns set off to the other end of the universe.

4 million years later, on Earth, 3 young children activated a mysterious panel inside a cave. And somehow, that was the dormant Micron...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Omoteji Majirou

Director

Ueda Hidehito

Music

Matsuo Hayato

Script

Izudani IsaoMotohira RyoOketani Akira

Character

Seiyuu (Voice Talent)

Alexa

Tomisaka Aki

Billy

Shingaki Tarusuke

Carlos

Maeda Yukie

Hayen haido

Yusa Kouji

Hot Rod

Okano Kosuke

Jim

Kobushi Nobuyuki

Konbo

Ohkawa Toru

Lachette

Sawaki Ikuya

Ladd

Nakai Masataka

Megatron

Yanada Kiyoyuki

Sandstorm

Chiba Isshin

Stascleam

Yamanoi Jin

Kumo no mukou, Yakusoku no basho

Title

Kumo no mukou, Yakusoku no basho

Category

OVA

Total Episodes

1 (1 x 50 mins)

Genres

Drama, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Alternative titles
The place of promise, Beyond the Clouds
The place promised in our early days

Description

An idependent animation work by Shinkai Makoto, the creator of Hoshi no Koe. The story is somewhat a combination between "Sleeping Princess" and "Hoshi no Koe".

The story takes place in a "different world" of another postwar period, in 1996, where Japan was divided and ruled. A huge mysterious tower was built on Hokkaido.

The main character of the story are three 15 years old junior high school students: Sawatari Sayuri, Fujisawa Hiroki and Shirakawa Takuya. Because of her illness (memory disorder), Sayuri was transferred into another school in Tokyo. So, three of them part and walk their own path.

The year is 2001, and both of Hiroki and Takuya are college students now. They meet Sayuri again by chance in Tokyo. However, Sayuri has been sleeping for many years because of her illness. Hiroki and Takuya decided to solve the mystery of Sayuri’s illness which somehow connected to the mysterious tower.

Can they unravel the mystery of Sayuri illness? Can three of them stand on the one promised place made after school again?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

L/R - Licensed By Royal

Title

L/R - Licensed By Royal

Category

TV

Total Episodes

12

Genres

Action

Year Published

2003

Studio

TNK

US Distribution

Pioneer Animation

Description

Presently in Isthar, on an isolated country near England...

In order to resolve the various issues before they arise in the monarchical country of Isthar, the royal family has issued a license for a lot of private agencies. Within those agencies, there was one that were particularly favoured by the the royal family and their trust. An agency that can accomplish their missions with ease and that agency was known as "Cloud7".

Comprised of the two members Rowe and Jacque, who're also known as the "L/R", they are granted all sorts of special supplies for the "impossible missions" they get from the royal family. Anything big and small, from cars to cigarettes! With all this in hand, the L/R makes haste to complete their missions.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Design

Teraoka Kenji

Director

Kawasaki Toshiaki

Music

Nozaki Keiichi

Script

Matsui Kazuki

Character

Seiyuu (Voice Talent)

Clare Pennylane

Toyoguchi Megumi

Des

Tsuji Shinpachi

Jacque Hefner

Hirata Hiroaki

Mr. Camille

Otsuka Akio

Ms. Camille

Katsuki Masako

Noelle Adelaide

Mikako Takahashi

Rowe Rickenbacher

Ueda Yuuji

Kanojo to Kanojo no Neko

Title

Kanojo to Kanojo no Neko

Category

OVA

Total Episodes

1 (1 x 5 mins)

Genres

Drama

Year Published

1999

Studio

US Distribution

ADV Films

Alternative titles
Her and Her Cat
She and Her Cat

Description

An earlier independent work by Shinkai Makoto, the creator of Hoshi no Koe. Created in early summer 1999 using hand-drawn technique combined with 3D Software and AfterEffects for composition. The whole volume is colorless in order to reduce the burden of machine and to speed up production process. In this short animated work, Shinkai Makoto tried to convey a small warmth, vague lonesomeness of living, faint feeling into image and sound.

*** translated from comments by Shinkai Makoto himself -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

Space Pirate Captain Harlock Outside Legend OVA

Title

Space Pirate Captain Harlock Outside Legend OVA

Category

OVA

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

Madhouse Production
VAP

US Distribution

Available on Fansub

Description

Captain Harlock refused to surrender to Illumidas (Mazone) race who has conquered the Earth. Harlock joined with Daiba Tadashi, an orphan who hates the earth new government; Mime, the last alien race whose home world was destroyed; and other interesting characters such as Yatran and Maji.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daiba Hakase

Hori Katsunosuke

Dr. Zero

Nozawa Nachi

Harlock

Yamadera Kouichi

Irita

Wakamoto Norio

Maji

Chafurin Chafurin

Mime

Minaguchi Youko

Nami Shizuka

Shinohara Emi

Nana

Orikasa Fumiko

Tadashi Daiba

Seki Tomokazu

Yatran

Tatsuta Naoki

Yuki Hotaru

Sakuma Rei

Hunter X Hunter Greed Island OVA

Title

Hunter X Hunter Greed Island OVA

Category

OVA

Total Episodes

8

Genres

Action, Adventure

Year Published

2003

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Hunter X Hunter OVA 2

Description

The story takes place after the first OVA.

After the conflict with the spiders, Gon and Killua return to the York Shin auction to try their luck with Greed Island. Once inside, Gon and Killua meet up with Biscuit, Wing's old teacher, who helps them train to defeat the monsters and player killers found inside the game.

*** thanks to Spike1891 for description ***

Crew, Cast, and Characters

Role

Person

Design

Tagashira Shinobu

Director

Matsushita Yukihiro

Music

Sato Toshihiko

Script

Kishima Nobuaki

Character

Seiyuu (Voice Talent)

Biscuit

Higuchi Chieko

Gon

Takeuchi Junko

Killua

Mitsuhashi Kanako

Kurapika

Kaida Yuki

Leorio

Gouda Hozumi

Hand Maid Mai

Title

Hand Maid Mai

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Ecchi, Science-Fiction

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

Although Ozu Hideo dreamt to be a movie director, he is now a live-in employee in the warehouse of an adult video production company "Yamamoto Dream Project".

Nine years ago, Ozu took movie shoots of his childhood friend, Kurosawa Mai. However, the last scene was just blank white, and the film was ended without being completed. Then, there came a contact from Mai, after 4 years, for Ozu. She said she wanted to have the master tape of that shoots Ozu had.

What is waiting for Ozu in his rendezvous with Mai is a harsh reality. Mai had been debuted to be an actress. The head of the major production house Mai was belong to intended to buy Ozu’s film. Giving a final blow to the bewildered Ozu, Mai said, "You, using an excuse of making a movie, dangled after me like a stalker for 9 years. No matter how long, do you think you’ll be able to make a movie? That’s why I am going to pay you 10 million as a consolidation money, isn’t it enough?" The disappointed Ozu ran out through the exit door.

Ozu went home dead-drunk. What appeared before his eyes were girls looking like Kurosawa Mai who was shown in the film.

*** thanks to mtenshi for description and translations ***

Crew, Cast, and Characters

Role

Person

Design

Kobayashi Takashi

Director

Kimiya Shigeru

Character

Seiyuu (Voice Talent)

Cyberdoll Ai

Asai Kiyomi

Cyberdoll Mai

Kobayashi Sanae

Cyberdoll Mie

Matsuki Miyu

Ozu Hideo

Suzumura Kenichi

Cutey Honey

Title

Cutey Honey

Category

TV

Total Episodes

25

Genres

Action, Science-Fiction

Year Published

1973

Studio

Toei Animation

US Distribution

Description

Some women would kill for a perfect body. Honey has a dozen of them and everyone's trying to kill her! She's Cutey Honey; a one-woman S.W.A.T. team whose android chassis is capable of changing at will into a dazzling array of hard-hitting hardbodies, each with its own unique set of skills, weapons and other impressive physical.

Heavy Metal L-Gaim OVA

Title

Heavy Metal L-Gaim OVA

Category

OVA

Total Episodes

3 (3 x 60 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Sunrise

US Distribution

Description

The first two OVAs are comprised of selected and edited footage from the TV series, while the last OVA is adding a better conclusion to the TV series.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amandara Kamandara

Toyoda Shinji

Chey Cher

Shimada Bin

Daba Myroad

Hiramatsu Hirokazu

Fannaria Amm

Honda Chieko

Full Flat

Doi Mika

Gavlet Gablae

Hayami Shou

Gaw Ha Leccee

Kawamura Maria

Giwaza Lowaw

Nishimura Tomomichi

Hatchia Motchia

Totani Kouji

Lilis Faw

Kawamura Maria

MF McTomin

Ginga Banjou

Mirawoo Kyao

Ohtsuka Yoshitada

Miyama Asphy

Hara Eriko

Miyama Lilen

Shimazu Saeko

Poseidal

Shimazu Saeko

Semuge Shato

Satou Masaharu

Lady Blue

Title

Lady Blue

Category

OVA

Total Episodes

2 (2 x 60 mins)

Genres

Action, Adult, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Anime18

Description

19 year old ninja Miko Mido's fortune predicts that she's about to fall in love when an unexpected downpour throws her into the arms of 20 year old Hidemasa -whom she immediately recognizes as the man of her dreams!

Poor Miko must not only stave off the jealosy of her friend, 19 year-old Fubuki Kai, but is forced to put her fantasies on hold when she learns of the ancient and mysterious 'male' and 'female' flutes which are wreaking havoc on her parents and women on Earth. Suspecting that the new man in her life might know something about the flutes, she must enlist his aid, or perish!

Baggy

Title

Baggy

Category

Special

Total Episodes

1 (1 x 86 mins)

Genres

Science-Fiction

Year Published

1984

Studio

Toei Animation

US Distribution

Description

A boy gets down from his motor bike in the wilderness of South America. His name is Ishigami Ryosuke. He has been chasing "Rice Ball", an evil force that throws all life on earth into darkness, and now his journey to take revenge for his mother's murder is coming to an end. A confrontation with Baggy, a lovable new creature, is just around the corner.

It was a year ago that Ryosuke first met Baggy. Ryosuke rides on a motorcycle when he feels lonely, as his parents are too busy to spend time with him. One day, he meets a woman as agile and cunningly brutal as a jaguar. She is actually Baggy, the cute kitten that Ryosuke loved and nursed when he was a little boy, and now appears before him in human form. Ryosuke and Baggy then set out on a journey together to solve "the mystery of life".

*** Description from Tezuka Osamu @ World ***

Crew, Cast, and Characters

Role

Person

Design

Nishimura HitoshiTezuka Osamu

Director

Ono KimiharuTezuka Osamu

Music

Haneda Kentaro

Script

Tezuka Osamu

Character

Seiyuu (Voice Talent)

Baggy

Shimazu Saeko

Ryo

Inoue Kazuhiko

La Blue Girl

Title

La Blue Girl

Category

OVA

Total Episodes

6

Genres

Action, Adult, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Anime18

Alternative titles
Inju Gakuen La Blue Girl

Description

It began centuries ago, when the Miroku ninja clan made a deal with the forces of the underworld – leading to centuries of struggle between rival clans. And now, after more than 600 years of peace, the denizens of the underworld are about to get a new boss.

Now, 18-year-old ninja in training Miko Mido is entrusted with the family business: making sure that sex-starved demons stay out of humanity’s way! What’s a ninja to do? Fight, with every battle skill and sexual sorcery she can muster!

La Blue Girl Returns

Title

La Blue Girl Returns

Category

OVA

Total Episodes

2

Genres

Action, Adult, Fantasy, Magic

Year Published

Studio

US Distribution

Anime18

Description

Miko Mido is back, and as fresh and feisty as ever! A deadly sex ninja trained in the carnal arts, Miko is hot to deal out heavy martial arts mistreatment to any demon who threatens her. Who is the stronger sexual slayer, our hedonistic heroine, or the preternatural perverts of the underworld? It’s time for Miko to show these supernatural sex fiends who wears the pants in this business… no one!

Reign The Conqueror

Title

Reign The Conqueror

Category

OVA

Total Episodes

13 (13 x 25 mins)

Genres

Action, Adventure, Fantasy, Historical Settings

Year Published

1999

Studio

Madhouse Production

US Distribution

TOKYOPOP

Alternative titles
Alexander Senki
Alexander Record of War

Description

In the 4th century A.D, a pagan shaman prophesies that Olympias, Queen of Macedonia, wife of King Phillip II will give birth to a baby who will grow up to destroy the world, and the baby named Alexander.

Years later, Alexander with many successful campaigns unifies Persia and Macedonia, so great that it makes Aristotle worries that the world can be destroyed by Alexander's advance toward the East...

*** I'm not a historian, characters' translation will contain mistakes -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Chung Peter

Director

Kanemori Yoshinori

Music

Hosono HaruomiIshii Ken

Script

Murai Sadayuki

Character

Seiyuu (Voice Talent)

Alexander

Seki Toshihiko

Antigonus

Gouri Daisuke

Aristotle

Nozawa Nachi

Cassandra

Tanaka Atsuko

Dinocrates

Nakao Ryuusei

Hephaisteon

Tsujitani Kouji

King Darius III

Yamadera Kouichi

King Phillip II

Sakaguchi Yoshisada

Kleitos

Ohtsuka Yoshitada

Olympias

Ashina Junko

Phillip

Furuya Touru

Plato

Sagawa Tetsurou

Ptolemy

Ikeda Shuuichi

Roxana

Minaguchi Youko

Scrapped Princess

Title

Scrapped Princess

Category

TV

Total Episodes

Genres

Drama, Fantasy

Year Published

2003

Studio

Bones

US Distribution

Available on Fansub

Description

An abandoned princess buried into darkness right after birth, she was prophesied to destroy the world at the age of 16. This, though the truth, was forbidden to be spoken by anyone in this country. The so-called "abandoned princess" was in fact, the youngest of the three "Kasull" siblings, by the name of Pacifica.

Assassins come forth one after another to take her life which was not supposed to be in existence. Shannon and Raquel swore to protect their sister from the wicked hands of the assassins.

A fantasy mixed with a heart of sadness and kindness, by Sakaki Ichiro

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Sakaki Ichiro

Design

Omori Takahiro

Director

Masui Soichi

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Christopher Armalite

Mizushima Takahiro

Pacifica Kasull

Orikasa Fumiko

Raquel Kasull

Ohara Sayaka

Shannon Kasull

Miki Shinichirou

Uinia Chester

Kawasumi Ayako

Ultra Maniac

Title

Ultra Maniac

Category

OVA

Total Episodes

1 (1 x 20 mins)

Genres

Comedy, Drama, Magic, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Ultra Maniac is a short 20 minutes OVA coupled with Full Moon o Sagashite short 10 minutes OVA which went on sale with Ribon Magazine. The story is based on manga by Yoshizumi Wataru, and generally revolves around school kids with comedy and light-hearted romance theme for shoujo readers. Here is the description from the manga:

Ayu is one of the coolest students at her school. She is smart, studious, sporty and has just the right ammount of untouchable quality to make her a friend of everybody. Her male counterpart is Kaji-kun: warm, happy, friendly and a memeber of the baseball club. No wonder Ayu's got a crush on him!

One day, Ayu sees a new student, Nina, crying and looking for something. After Ayu helps her find it, Nina decides to show her gratitude in the best way she knows, magic! Nina turns out to be a student from the Magic Kingdom and is currently "studing aboard" in Ayu's school!

*** manga descriptions, names are taken from Zahara Medina's Page (www.zaha.net) ***

Crew, Cast, and Characters

Role

Person

Author

Yoshizumi Wataru

Design

Shimokasa Miho

Director

Shimazaki Nanako

Script

Ooe Yasuko

Character

Seiyuu (Voice Talent)

Kaji Tetsushi

Kamiya Hiroshi

Rio

Arizono Tsukasa

Sakura Nina

Omimura Mayuko

Tateishi Ayu

Yukino Satsuki

Tsujiai Hiroki

Chiba Susumu

Crusher Joe

Title

Crusher Joe

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

Sunrise
VAP

US Distribution

AnimEigo

Description

The galaxy is a strange and dangerous place, and there are times when even the United Space Force can't help. That's where the Crushers come in - skilled troubleshooters who will deal with any problem, large or small, for a fee (large only!) And there is no better Crusher than Crusher Joe!

Ashita no Nadja

Title

Ashita no Nadja

Category

TV

Total Episodes

Genres

Adventure, Drama

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Description

This story takes place about one hundred years ago. Nadja is a bright, cheerful girl who was raised in an orphanage near London, England. Nadja was entrusted to the orphanage when she was a baby. So she thought her father and mother were dead. But before her thirteenth birthday, she found out that her mother might be alive..

Nadja sets out on a journey to find her mother! With all of Europe as the stage, Nadja's exciting adventure begins!

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Toudou Izumi

Design

Nakazawa Kazuto

Director

Igarashi Takuya

Music

Oku Keiichi

Script

Konparu Tomoko

Character

Seiyuu (Voice Talent)

Avel

Yamazaki Takumi

Dancho

Ichijou Kazuya

Kenosuke

Kiuchi Reiko

Nadja

Koshimizu Ami

Silvi

Orikasa Fumiko

Thomas

Kishio Daisuke

DigiGirl POP! Strawberry and Pop Mix Flavour

Title

DigiGirl POP! Strawberry and Pop Mix Flavour

Category

TV

Total Episodes

26

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

2000 Creators
Pioneer LDC

US Distribution

Pioneer Animation

Description

A wounded robot known as "DigiGirl" falls from the skies and gets picked up by Nail, in charge of the Nail Salon. Since it was a robot she found, Nail thought it'll be able to lots of special tasks. And so, she tries a lot of various things with it but... DigiGirl ends up failing all of it.

The small DigiGirl comes across many things she could do at school and in the streets. As she feels the fun in human life, DigiGirl aims to become a normal girl. A pop and stylish comedy animation.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Director

Yamada Taro

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Digi Girl

Kazuki Saya

Dr. Hiru

Akimoto Yousuke

Kou

Ishida Akira

Mitsuto Kumi

Kamei Yoshiko

Nail

Yuki Masuda

Saiba Reddy

Soumi Yoko

Waiyaman

Madono Mitsuaki

Yamakuchi-kun

Okushima Kazumi

Majuu Zensen THE APOCALYPSE

Title

Majuu Zensen THE APOCALYPSE

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

Magic Bus

US Distribution

Alternative titles
Demon Beast Battle Front THE APOCALYPSE

Description

The end of the New Testament tells of the appearance of a new heaven and earth. The next page of the Apocalypse is about to be turned.. Dark clouds spread over the modern-day Babylon, Tokyo. Eerie vibrations are felt.. The next instant, a rumble. The earth shakes, and skyscrapers are destroyed one after another. The earth splits, and deep red magma spews forth like blood. The war gods Eve and Adam go forth to destroy the megalopolis.. After the terrible destruction of heaven and earth, will the omnipotent God awaken and lead the life on this planet to a new century?

But, the earth was just died in blood in the great battle of the demon beasts, the "Majuu Zensen".. In order to complete the birth and awaken God, something was missing: true African blood which was no more.

Tokyo. Achieving a strong transfiguration from the dark city after the war, tall buildings line the landscape. In one corner, a Japanese-American with a serious heart disease, Ayaka Sanders, had a dream in which she was attacked and nearly eaten by beastmen. And when that nightmare became reality, an enormous beastman, Shinichi, saved Ayaka from the powerful beastmen. Ayaka and Shinichi's encounter, ironically, will bring about the epic battle between God and beast..

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Ishikawa Ken

Design

Ishimoto Eiji

Director

Kenichi Maejima

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Ayaka Sanders

Mizuki Nana

Kuruma Shinichi

Itou Kentarou

Tomisaburou

Matsuno Taiki

Heavy Metal L-Gaim TV

Title

Heavy Metal L-Gaim TV

Category

TV

Total Episodes

54 (54 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Available on Fansub

Description

Poseidal of Gustgal, the immortal emperor, leads his 24 elite Temple Knights to conquer the Pentagonia System and proclaim himself as the Star Emperor. His second crusades ends in the year 3975 when he defeats King Camon Wallha V from the Pentagonia System. However Camon hides his heir, Camon VI, on planet Coam with the legendary white heavy metal robot.

Fifteen years later, Prince Camon, also known as Daba Myroad, leads a revolt on Coam and he is backed by the arms dealer Amandara Kamandara. Prince Camon is unaware that this arms dealer is in fact Poseidal himself, supplying weapons to both sides while he is watching from his Star Emperor throne...

Crew, Cast, and Characters

Role

Person

Animation

Kitazume Hiroyuki

Design

Nagano MamoruNagasawa ToshifumiOkawara Kunio

Director

Iguchi HidejiKawase ToshifumiSekita OsamuSuzuki AkiraTomino Yoshiyuki

Music

Wakakusa Kei

Script

Tomita SukehiroWatanabe JiyuWatanane Asami

Character

Seiyuu (Voice Talent)

Amandara Kamandara

Toyoda Shinji

Chey Cher

Shimada Bin

Daba Myroad

Hiramatsu Hirokazu

Fannaria Amm

Honda Chieko

Full Flat

Doi Mika

Gavlet Gablae

Hayami Shou

Gaw Ha Leccee

Kawamura Maria

Giwaza Lowaw

Nishimura Tomomichi

Hatchia Motchia

Totani Kouji

Lilis Faw

Kawamura Maria

MF McTomin

Ginga Banjou

Mirawoo Kyao

Ohtsuka Yoshitada

Miyama Asphy

Hara Eriko

Miyama Lilen

Shimazu Saeko

Poseidal

Shimazu Saeko

Semuge Shato

Satou Masaharu

Rahxephon Tagen Hensoukyoku

Title

Rahxephon Tagen Hensoukyoku

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Romance, Science-Fiction

Year Published

2003

Studio

Bones

US Distribution

ADV Films

Description

Shitou Haruka -- a 29 year old lady who lost her life with her beloved in a flash. She tries to retrieve "something" that was important to her, and joins the special institution TERRA. Haruka's target was Kamina Ayato. He was a high school student 12 years younger than her. However, that Ayato was the person she had feelings for when she parted with him in Junior High.

Lovers parted by the time, a Sci-Fi setting and the test for the truth of people's hearts. The movie heats up with Ayato's RahXephon and the battle with the Dolems. If Ayato awakens completely, the world will turn into a horrific situation. To prevent that, Haruka needs to kill Ayato. Would Haruka be able to go pass this decision? And the "sleeping beauty" that is waiting for Ayato's kiss. How would their love change?

*** thanks to Kyou S for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Sato MichiakiSayama YoshinoriSugano HirokiYamada Akehiro

Director

Kyoda Tomoki

Music

Hashimoto Kazuko

Character

Seiyuu (Voice Talent)

Kamina Ayato

Shimono Hiro

Kisaragi Kuon

Kuwashima Houko

Mishima Reika

Sakamoto Maaya

Shitou Haruka

Hisakawa Aya

Crash Gear Nitro

Title

Crash Gear Nitro

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Description

In the future not far from the present, the game Crash Gear become popular on the streets after it’s first debut.

Mahha Masuru, a cheerful boy in elementary school grade five, has taken a liking to Crash Gear ever since he moved homes. Playing the game, Mahha encounters various other players such as a young girl named Maeda Natsumi, a Gear shop owner Fujiwara Ginjirou, and a young boy named Kouda. With this, he begins his journey to become a Gear Fighter.

His goal is to fight with players from the promotional development group "Sanama Laboratory" like Akusawa Yuu and the mysterious Elite Gear organization known as ZET.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Animation

Asakura Santa

Design

Kagetsu Karin

Director

Amino Tetsuro

Music

Negishi Takayuki

Script

Yamaguchi Ryota

Character

Seiyuu (Voice Talent)

Akusawa Yuu

Nojima Hirofumi

Chikafuji

Tateno Kanako

Fujiwara Ginjirou

Tsuji Shinpachi

Kouda Takeshi

Fujimoto Takayuki

Maeda Natsumi

Mikako Takahashi

Mahha Mai

Neya Michiko

Mahha Makoto

Takagi Reiko

Mahha Masaru

Nakayama Eriko

Okita Hidetoshi

Iida Toshinobu

Saitoku

Matsuo Kamika

Sanama

Haramaki Kouji

Varanoir Kingdom of Chaos The Universe

Title

Varanoir Kingdom of Chaos The Universe

Category

OVA

Total Episodes

2 (2 x 50 mins)

Genres

Action, Fantasy, Magic

Year Published

2002

Studio

US Distribution

Description

Based on a Playstation 2 game by the same title, Varanoir's story takes place in a Magic University called.. well Varanoir. Students in this university are trained here for war preparation against the devil master.

The main characters of the story is Myu, a granddaughter of Jii. Jii was a great swordsman in the past and he taught various sword fighting skills to Myu, although he's working as a chimney cleaner right now in Varanoir. Myu then decides to go to Varanoir for training to become a fighter. In Varanoir, Myu meets Ryuto, a talented student. However, Ryuto always sees Myu as her rival.

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Tsubata Yoshiaki

Design

Hirano Katsuyuki

Director

Katou Taisuke

Script

Sato Yoshiaki

Character

Seiyuu (Voice Talent)

Banira

Shioyama Yuka

Choco

Kageyama Masumi

Frederica

Sato Akemi

Garahado

Naitou Ryo

Myu

Nonaka Ai

Ryuto

Hirohashi Ryou

Shingetsutan Tsukihime

Title

Shingetsutan Tsukihime

Category

TV

Total Episodes

12

Genres

Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Description

The main character Tohno Shiki, was involved in a large accident in his childhood. He was severely injured that it was thought he was dead, but miraculously survived. However, due to that incident, Shiki is sent away from the Tohno household, and is entrusted into the care of a distant relative's family.

There was a secret to Shiki. Ever since the accident -- lines at which things break easily could be seen. If a blade could be passed through the line, anything could easily be severed.

Troubled with this ability, young Shiki is given a pair of glasses by a lady he meets (Shiki calls her "Teacher"), which stops the "lines of death" from being seen. Thanks to that, Shiki was able to live normally up until now. And he was planned to live normally from now on too.

But then, a letter to Shiki arrives. The head of the Tohno Household's - his father's - died. By orders of the new head of the household, he must return at once to the Tohno house.

This story begins when Shiki, now a High School Student, returns to the Tohno Household.

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Ozawa Kaoru

Director

Sakurabi Katsushi

Music

Omori Toshiyuki

Script

Tokita Hiroko

Character

Seiyuu (Voice Talent)

Akiha

Itou Shizuka

Aoko

Kimura Akiko

Arcueid

Nabatame Hitomi

Arihiko

Sakurai Takahiro

Ciel

Orikasa Fumiko

Hisui

Kakazu Yumi

Kohaku

Ueda Kana

Satsuki

Kaori Tanaka

Shiki

Suzumura Kenichi

Detatoko Princess

Title

Detatoko Princess

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy

Year Published

Studio

US Distribution

Alternative titles
Instant Pudding-cess
Suddenly Princess
Detatoko Hime

Description

It is a comic-fantasy about Princess Lapis of the Kingdom of Sorcerland. The kingdom is ruled by a kind family of elven mages, so of course, bad things almost never happen there.

The Queen has sent her daughter Lapis through the magic mirror to Silver Lake as a two day hike back to the castle will help her grow up (though she has very powerful neutralizing magic, she tends to use it rather recklessly). However as the King points out Silver Lake is just a nick name for the local lake - it's going to take a somewhat longer than two days from the lake she ends up in. Meanwhile Miss Topaz "the most powerful and beautiful sorceress in the world" sees an opportunity in the princess being off by herself. You see, Miss Topaz collects pretty girls, and she will not rest until Lapis has become a part of her collection.

Gunslinger Girl

Title

Gunslinger Girl

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Brainwashed girls who do not have any relatives nor any place to be, are being prepared as professional assassins and given mechanical bodies by a so called non-profit welfare organization. They have lost every consciences and do not hesitate to kill at all. They spend their lives smeared with smoke, covered in gunpowder and blood.

It's a sad story about suffering girls who have lost their past but continue to live. After they were being brainwashed, they can kill with an innocent face and without hesitation at all. They don't think through their deeds and don't feel any pity. But behind their cute disguise, they destroy themselves and refuse to grow.

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Author

Aida Yu

Design

Abe Hisashi

Director

Asaka Morio

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Angelica

Terakado Hitomi

Claes

Koshimizu Ami

Henrietta

Nanri Yuuka

Rico

Mitsuhashi Kanako

Triela

Sendai Eri

Kousetsu Hyaku Monogatari

Title

Kousetsu Hyaku Monogatari

Category

TV

Total Episodes

Genres

Action, Fantasy, Historical Settings

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Description

The scene is set in the Bakumatsu age, when the foundations of the Tokugawa government has began to sway. In the age where "Darkness" breathed and the existence of monsters were feared; an aspiring writer, Yamaoka Hyakusuke travels around the countries hoping to publish to the world his "Hyaku Monogatari". There, he meets small time criminals such as Mataichi of Deception; Ogin of the Puppets; and Chouji of the Bird Calling.

They are secretive gang, hired to solve cases that are buried in darkness. Searching out the criminal, using skilfull contrivances, they judge the human ego and bury one job after another; along with a mysterious sound of ringing bells and the word "Go Koui Tatematsuru" (probably means "I shall do this" in really old, refined Japanese)

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Miya Shigeyuki

Director

Tonokatsu Hideki

Script

Fujioka YoshinagaMurai SadayukiTakahashi Hiroshi

Character

Seiyuu (Voice Talent)

Chouji

Wakamoto Norio

Mataichi

Nakao Ryuusei

Ogin

Kobayashi Sanae

Yamaoka Hyakusuke

Seki Toshihiko

GunGrave

Title

GunGrave

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

The snow is silently falling down onto the roofs of the skyscrapers. Everything begins in this idyllic scenery. A little girl drags a huge attach case behind her, leaving a trace of blood on the piled up snow.

This mysterious girl carries Kerberos in her small arms and the Shinigami, one of the god of death, called "Beyond the Grave" awakens! The grave stands behind an organization with mighty bosses. They are pale creatures in human form that lunge at humans to bring them beyond.

How does "Harry", the Boss of the organization, linked to "Grave"? And how does the mysterious little girl look like in her true form? In this city, where heaven and earth are closely connected, the Shinigami roar! The souls of the human beings will cry out, because in the battle of "Rave" everything will find an end!

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Design

Nightow Yasuhiro

Director

Tsuru Toshiyuki

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Asagi Maria

Inoue Kikuko

Asagi Mika

Kawakami Tomoko

Balladbird Lee

Onosaka Masaya

Bear Walken

Otomo Ryuuzaburou

Beyond the Grave

Big Daddy

Kayumi Iemasa

Bob Poundmax

Chafurin Chafurin

Dr.T

Kiyokawa Motomu

Harry Macdowel

Isobe Tsutomu

Kugashira Bunji

Tachiki Fumihiko

One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku

Title

One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2002

Studio

Toei Animation

US Distribution

Description

When Luffy and co. stumble across a rumoured island hidden by clouds, there is much excitement. However, instead of hunting for treasure, the crew end up hunting for Chopper instead! And speaking of hunting, why are there 3 strange guys lurking on this island going after animals with horns? An action filled adventure awaits, and the island's true treasure is discovered. Forget Pirate King, what would you say about becoming the Animal King?

*** description and translation for AnimeNfo by FB ***

One Piece Movie 4 - Dead end no Bouken

Title

One Piece Movie 4 - Dead end no Bouken

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2003

Studio

Toei Animation

US Distribution

Description

ルフィ海賊団の一行はある日、小さな港町ハンナバルに寄港する。いざ町へ降りたってみると、巨人海賊団や魚人海賊団など、一癖も二癖もあるような賞金稼ぎの連中でごった返していた。というのもここで、大海賊が集う世紀の大レース、デッドエンドが開催されようとしていたのだった。冒険心をくすぐられたルフィたちは、ついでに賞金もいただこうと早速レースにエントリー。だがルフィたちの前に立ちはだかるのは、優勝候補筆頭のガスパーデ将軍や海賊処刑人を名乗るシュライヤといった強者揃い。そして翌朝、ルールが一切存在しないデッドエンドはスタートした

Chrno Crusade

Title

Chrno Crusade

Category

TV

Total Episodes

Genres

Action

Year Published

2003

Studio

GONZO

US Distribution

Description

The story takes place in the year 1920 in the United States of America. Paid to exterminate demons, Chrno and Sister Rosette are professional exorcists from the Magdala Monastery. They travel between various places to prevent demons from taking possession and haunting various things that come from outside the U.S.A.

One day, Rosette was given the orders to investigate a "demon master" known as Ricardo who was a wealthy American. Infiltrating the hotels that Ricardo possessed, they meet a young girl named Asmaria who was captured by him. She had a special power that allowed her to get near gods using her singing. As her power got discovered, it meant people around her always felt uncomfortable. And so, she was always alone.

Seeing how Asmaria was giving up because of her fate, Rosette reassures her and says, "If you give it all you've got, you'll be able to change anything for sure." Their battles were extremely fierce but, thanks to Asmaria's help, they manage to beat the treachery that stood before them.

Thinking that they'll have peaceful days again now that Asmaria's case was solved, some important information comes in. The enemy who was sending out the demons is Joshua. Joshua was the name of Rosette's younger brother who she was seperated from at birth. In the orphanage where they were brought up, they were well known for how well they got along. Just like twin brother and sister.

But, as Joshua has a power that makes him act as an agent for god, he was also feared by those around him. He longs to go against Rosette for the great power she possessed... And so, Joshua entrusts himself to the great demon Ion and disappears right before Rosette's eyes. Later, he appears once again to confront them at the monastery. In order to rescue Joshua, Rosette sets off on a journey together with Chrno and Asmaria.

On their journey, as the Rosette party exterminate demons as pros to earn money, they meet Stella. Thinking that Chrno may have been the demon who murdered his parents, she approaches them. However, he finds out that Chrno hadn't done anything like that in the past and so, she goes along with them (against her own will?) so that she could gather information on the demon she's after.

During that time, the assasins that Ion sent out found them. Being seperated from her friends, Rosette must fight alone. She bearly wins the battle but, in the end, she continues her journey without obtaining any clues linked to Ion...

What fate lies in the horizon for our heroine...?

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Moriyama Daisuke

Design

Kawahara TomohiroKuroda Kazuya

Director

Kobe Hiroyuki

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Chrno

Ishida Akira

Ion

Inoue Kazuhiko

Lemington Priest

Hayami Shou

Rossette Christopher

Kawakami Tomoko

Sister Kate

Sakakibara Yoshiko

F-Zero Falcon Densetsu

Title

F-Zero Falcon Densetsu

Category

TV

Total Episodes

Genres

Action, Mecha

Year Published

2003

Studio

US Distribution

Description

It’s the year 2201. Mankind has already made big achievements in space, and the scientific civilization is developing more and more!

The difference between rich and poor has become vast! Naturally, this causes conflicts! In the whole universe, people are being crazy about personal use machines that are used in Highspeed-Races, called F-Zero.

With their loud racing machines, they are competing on race tracks located everywhere in the universe for the title of the universe’s fastest driver. It is the future’s F-1-Race! Reckless pilots from every part of the universe gather around to fight for the prize-money and the highest honour achievable.

Among these pilots the newcomer Ryu Suzaku and the mysterious masked Captain Pilot are the most popular ones. Each race they jostle in order to win, which always ends up in a violent fight.

But Ryu, being on the top of his fame, has yet another face...

In the year 2051, Ryu Suzaku worked as a police detective and got into an accident whilst a mission, got incurably hurt and put into artificial coldsleep. 150 years later he is rehabilitated and given a new live by the military forces.

He works secretly for the "Milky Way Police" in order to capture a criminal organization that wants to get hands on the extremely high F-Zero Grand- Prix- Money.Ryu has suddenly lost his own live.

However, Zoda, the criminal that caused the accident a 150 years ago, is revived in this time and Ryu, who knows about his secret moves he is using, now for the second time, now in the F-Zero-Races, decided to participate for his squad.

While continuously fighting the cruel races, Ryu also says good bye to his former life!

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Design

Ashida ToyooMurakami Katsushi

Director

Tomobuki Ayumi

Script

Sakai Akiyoshi

Godanner

Title

Godanner

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)
OLM

US Distribution

Description

2042 A.D., there was a major battle between various Super Robots and huge unidentified creatures called "Mimetic Beasts".

In the final battle between the Japanese Super Robot Godanner and the last boss of the Mimetic Beasts, the pilot, Saruwatari Goh loses Mira Ackerman, who was both his partner in combat and lover. But in return, Goh rescues a small girl. That girl, still twelve years of age, was Aoi Anna.

Five years later, Goh retires from front line combat; and to forget the tragedy of Mira, decides to marry Anna, who had by then received expert training as a Robot Pilot. The two had fallen in love.

However, on the day of the wedding, an emergency call is sent. Goh rushes out of the wedding, and Anna is left shocked in her wedding dress. However, she was not just a girl who would quietly wait for her husband to return!

Will the two ever be able to get married!? And what will be of the Earth's destiny!?

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Kimura TakahiroKotobuki TsukasaYamane Masahiro

Director

Nagaoka Yasushi

Music

Watanabe Chuumei

Character

Seiyuu (Voice Talent)

Aoi Anna

Nakahara Mai

Aoi Kiriko

Honda Takako

Fujimura Shizuru

Kakazu Yumi

Kagemaru

Yamaguchi Taro

Mira Ackerman

Hisakawa Aya

Saruwatari Go

Kondou Takayuki

Shinobu

Minagawa Junko

Demon City Shinjuku

Title

Demon City Shinjuku

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Horror

Year Published

1988

Studio

Madhouse Production

US Distribution

US Manga Corps

Alternative titles
Makai Toshi Shinjuku
Hell City Shinjuku

Description

Tokyo. The very near future. The glittering skyline which once rivalled any in the world now lies cracked and crumbling under the weight of an oppressive evil. One man, the tyrannical Levih Rah, has created this Demon City in Shinjuku, the heart of Tokyo - and he doesn't plan to stop there! Rah's mission is to destroy the entire planet - and there are only three days left until his plans come to fruition!

For years, no one has dared to cross the foul moat which Rah and his band of street punks, monsters and other fugitives have built around the Demon City. Desperate to rescue her father, who has ben taken captive by Rah and his montrous minions, the young, beautiful Sayaka Rama enlists the help of Kyoya, a streetwise Tokyo teenager. The two bravely venture into the Demon City, where they encounter the fascinating. mystical character Mephisto, whose spiritual healing powers could save them from annihilation.

But can this team of teenagers and an aged, cynical mystic actually overcome Rah's army of thugs? And if they do, will they be able to do what all before them have died trying to do - destroy the corrupt Levih Rah himself?

Lupin III: The Big Operation to Return The Treasur»

Title

Lupin III: The Big Operation to Return The Treasures

Category

Special

Total Episodes

1 (1 x 90 mins)

Genres

Action, Comedy, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Rupan Sansei: Takara Henkyaku Daisakusen

Description

Lupin grows tired of the jobs of stealing money from the casinos in Moscow and heads for Scotland. Mark loses the Trick Diamond that he stole. The Trick Diamond is a diamond embedded in the highest part of the Sagrada Familia. To obtain this, Mark must return all the treasures he stole to their original places within the deadline. And so, will Lupin be able to obtain the Trick Diamond?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Hirayama AkiraMaeda Yoshinari

Director

Kawagoe Jun

Music

Suzuki Seiji

Script

Yuuka Junichi

Character

Seiyuu (Voice Talent)

Inspector Zenigata Koichi

Naya Goroh

Ishikawa Goemon

Inoue Makio

Jigen Daisuke

Kobayashi Kiyoshi

Lupin III

Kurita Kanichi

Mark

Yanami George

Mine Fujiko

Masuyama Eiko

Misha

Igarashi Rei

Razzu

Yamadera Kouichi

Tokarev

Kitamura Kouichi

On-chan, Yume Pa-wa Daibouken!

Title

On-chan, Yume Pa-wa Daibouken!

Category

TV

Total Episodes

Genres

Fantasy

Year Published

2003

Studio

Nippon Animation

US Distribution

Alternative titles
On-chan, Dream Power Big Adventure!

Description

On-chan and his friends from the universe's Parade Star, for some reason meets the brother and sister, Kenta and Haruka, who is moving from Tokyo to Sapporo along the way, in the middle of a meadow.

The two of them travel to get back to their new home in Sapporo. For On-chan and the other's though, they encounter all sorts of trouble.

At first, Kenta was opposing On-chan's dream power but, before he knew it, he was also under its influence...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Saida Toshiki

Design

Sato Yoshiharu

Director

Kuzuha Kozo

Music

Shouroku Reijirou

Script

Shimada Michiru

Character

Seiyuu (Voice Talent)

Haruka

Tanii Asuka

Kenta

Tsumura Makoto

Misuta Guchi

Suzui Takayuki

No-chan

Takenaka Naoko

Ok-chan

Araki Kae

Okizumi San

Ooizumi You

On-chan

Shinohara Tomoe

Lupin III: ~ The Living Magician ~ Return of Pycal

Title

Lupin III: ~ The Living Magician ~ Return of Pycal

Category

OVA

Total Episodes

1 (1 x 48 mins)

Genres

Action, Comedy, Mystery

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Rupan Sansei ~ Ikiteita Majutsushi ~ Return of Pycal

Description

This time around, as Lupin chases after the seven precious crystals of the sky, he runs into his old nemesis, Pycal the magician, that he thought long dead. As the story goes along, we know that Pycal has his dark intentions of using the crystals for his evil ambitions. Can Lupin defeat his old nemesis?

Massugu Ni Ikou

Title

Massugu Ni Ikou

Category

TV

Total Episodes

Genres

Drama

Year Published

2003

Studio

Yumeta Company

US Distribution

Alternative titles
Let's go straight ahead!

Description

A talking dog is a beautiful story that you should have dreamt of as a child. But if you have forgotten about it, this is a reminder of that fable story. This is the story of a dog that talks, but ordinary people cannot hear his voice.

The main character, Mametaro, is an adventurous crossbreed dog. He loves his owner, Ikuchan and his girlfriend Hanakochan very much. However, he just cannot stand Ikuchan's friend, Akiyoshi.

During this story, which will be told from Mametaro's point of view, the warm days of spring are finally here. The school and the riverbank, which is actually just an ordinary neighborhood for people, seems like a mysterious world that extends infinitely to little Mametaro and his friends.

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Morita NanaeTsunaki Aki

Director

Isako Kiyotaka

Music

Oshima Michiru

Script

Itami AkiYamatoya Atsushi

Character

Seiyuu (Voice Talent)

Akiyoshi Junichi

Nojima Kenji

Hanako

Kojima Sachiko

Hashibuto

Ohama Naoki

Ijuuin Takeshi

Suzumura Kenichi

Mametaro

Yoshino Hiroyuki

Saotome Nao

Shitaya Noriko

Sebastian

Suzuki Masami

Sora

Hanba Tomoe

Wakatsuki Ikuko

Orikasa Fumiko

Watabe Kyosuke

Morikawa Toshiyuki

Galaxy Railways

Title

Galaxy Railways

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

US Distribution

Description

The story begins on planet Destiny, which claimed to be where the center of the Universe is, where all the terminals of "The Galaxy Railways" are gathered.

The main character, Yuuki Manabu (20 years old), carrying on his dead Father and Brother's will, joined SDF (Space Defense Force) to protect the safety of the Galaxy Railways. SDF, in order to uphold the reputation of maintaining the best transportation schedules within the Universe, deals with accidents, natural disasters, rescue operations, space pirates along all lines of the railway.

Layla Destiny Shura is a mysterious beauty unifying SDF and all lines on The Galaxy Railways. She possesses the ability to see the destiny of planets, human beings and living things. Even though possessing such powers, she, being a "Guardian of Destiny", is unable to tell passengers leaving this station what difficulties lies ahead of them.

However, appearances of those who uses evil powers to change the destinies of these travelers triggers another of her hidden ability. "Destiny is changed by the individual's oneself. Tomorrow's happiness is grabbed by the individual's own hands."

In what manner will Yuuki's destiny be seen by Layla?
And, how will Yuuki deal with his destiny amidst the greatest crisis approaching The Galaxy Railways?

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Hashimoto Keiji

Director

Nishimoto Yukio

Music

Aoki Nozomu

Script

Sonoda Hideaki

Supervisor

Matsumoto Reiji

Character

Seiyuu (Voice Talent)

Blues Jay Speed

Koyasu Takehito

David Young

Midorikawa Hikaru

Layla Destiny Shura

Asagami Youko

Louis Fort Drake

Sanada Asami

Schwanhelt Bulge

Otsuka Akio

Sexaroid Yuki

Suzuki Naoko

Yuuki Kanna

Asagami Youko

Yuuki Mamoru

Midorikawa Hikaru

Yuuki Manabu

Yanagi Naoki

Yuuki Wataru

Inoue Kazuhiko

Chitcha na Yukitsukai Sugar Summer 2003 TV Special

Title

Chitcha na Yukitsukai Sugar Summer 2003 TV Special

Category

Special

Total Episodes

2 (2 x 25 mins)

Genres

Comedy, Drama, Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

The story takes place several years after the last episode from the TV series. Saga's grandmother finds an old costume from Saga's school play in the attic, and the story goes from there to flashback about Saga's school play "Princess and Fairy" that took place several years ago.

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Aoi Haruka

Design

Kawashima KeikoKoge Donbo

Director

Kimura Shinichiro

Music

Mitsumune Nobuyoshi

Script

Horii AkikoMinakami KiyosukeOkubo TomoyasuYamada Yasunori

Character

Seiyuu (Voice Talent)

Alan

Fukushima Jun

Anne

Nakagawa Akiko

Ginger

Mitsuishi Kotono

Greta

Nishimura Chinami

Jean

Sasamoto Yuko

Luchino

Suzuki Kiyonobu

Norma

Ishige Sawa

Paul

Matsumoto Yasunori

Pepper

Mizuhashi Kaori

Phil

Sanada Asami

Regina

Akimoto Chikako

Saga

Asano Masumi

Saga's Mother

Minaguchi Youko

Salt

Saeki Tomo

Sugar

Kawakami Tomoko

The Elder

Tachiki Fumihiko

Tumeric

Nojima Kenji

Full Metal Panic? Fumoffu

Title

Full Metal Panic? Fumoffu

Category

TV

Total Episodes

15 (11 air dates)

Genres

Comedy

Year Published

2003

Studio

Kyoto Animation

US Distribution

Available on Fansub

Alternative titles
Full Metal Panic 2

Description

This second installment of Full Metal Panic follows the manga closely. Full Metal Panic? Fumoffu consists of short episodes, taking place mostly in school, with light theme packed with laugh and comedy.

School is supposed to be a peaceful study environment. Not anymore... Just like this morning, Sagara managed to blow up Kaname's shoebox after he suspected that it had been tampered with, when it was actually someone putting a love letter into Kaname's shoebox...

*** description & translation for Animenfo by f4t3, Poof and Evo ***

Crew, Cast, and Characters

Role

Person

Author

Gatoh Shouji

Design

Horiuchi Osamu

Director

Takemoto Yasuhiro

Script

Gatoh ShoujiShimo FumihikoTakemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Bonta-kun

Kaneda Tomoko

Chidori Kaname

Yukino Satsuki

Hayashimizu Atsunobu

Morikawa Toshiyuki

Inaba Mizuki

Yoshida Sayuri

Kalinin

Otsuka Akio

Kurtz Weber

Miki Shinichirou

Mardukas

Nishimura Tomomichi

Mellisa Mao

Neya Michiko

Miki Hararen

Tanaka Rie

Sagara Sosuke

Seki Tomokazu

Testarossa Theresa

Nogami Yukana

Tokiwa Kyouko

Kimura Ikue

Triangle Hearts ~Sweet Songs Forever~

Title

Triangle Hearts ~Sweet Songs Forever~

Category

OVA

Total Episodes

2

Genres

Action

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

A mysterious organization keeps sending intimidating letters to Fiasse Christella, the principal of British Christella Music Academy. The purpose is to find the whereabouts of Fiasse's inheritance.

Although Fiasse already has a bodyguard, Ellis McGaren, she asked her childhood friends, the brother and sister Takamachi Kyoya and Miyuki to help Ellis. This of course is received by Ellis, as a professional bodyguard, with a cold shoulder.

Kyoya remembered an incident that was happened several years ago, when he was about ten years old. This incident was actually aimed at Fiasse's father, senator Albert Christella. So, does Fiasse's fate and case related to this past incident?

*** description and translation by f4t3 for AnimeNfo ***

Crew, Cast, and Characters

Role

Person

Design

Ishino SatoshiKaneko Makoto

Director

Shinbo Akiyuki

Music

Sano Hiroaki

Script

Tsuzuki Maki

Character

Seiyuu (Voice Talent)

Ellis McGaren

Ishimatsu Chiemi

Fiasse Christella

Nagasaki Minami

Irene Noa

Nagami Haruka

Iria Raison

Tsuda Shoko

Kanzaki Nami

Kinata Yura

Mikami Misato

Saiga Mitsuki

Takamachi Kyoya

Midorikawa Hikaru

Takamachi Miyuki

Kodama Satomi

Tsukimura Shinobu

Iwata Yuki

Yunfa

Tomokawa Mari

Mahoromatic Summer 2003 TV Special

Title

Mahoromatic Summer 2003 TV Special

Category

Special

Total Episodes

1 (1 x 25 mins)

Genres

Comedy

Year Published

2003

Studio

GAINAX

US Distribution

Available on Fansub

Alternative titles
Mahoromatic Summer TV Special Ecchi Nanoha Ikenai To Omoimasu

Description

Suguru appears to be enjoying his life every day with Mahoro by his side...

However, not very many people know that Mahoro can be quite scary, especially if she finds Suguru for being ecchi. As a healthy junior high school student, Suguru just can't obey Mahoro's warning: "ecchi nanoha ikenai to omoimasu"

Coming this summer on TV Special, the ultimate defensive and offensive battles between Suguru and Mahoro centering on Suguru's "secret treasure collection".

*** description & translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Nakayama Monjuro

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Minawa

Shimizu Ai

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Dragon Half

Title

Dragon Half

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1993

Studio

Victor Entertainment

US Distribution

ADV Films

Description

Mink is a cute little dragon halfling (half human/half dragon) who has the unfortunate luck to fall in love with a famous handsome idol singer (you know the type). Unfortunate, because he is also a famous dragon hunter who would like nothing better to put Mink's head on a wall. Her main goal is to find a potion that will make her completely human and will do just about anything that will give her a chance at it. High in slapstick humor and action, this series follows Mink as she pursues that potion and is pursued in turn by the dragon hunter.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Damaram

Otsuka Akio

Dick Saucer

Matsumoto Yasunori

Mana

Inoue Kikuko

Mappy

Yamazaki Takumi

Mink

Mitsuishi Kotono

Rosario

Shiozawa Kaneto

Rufa

Kouda Mariko

Ruth

Aono Takeshi

Vena

Sakuma Rei

Acchi, Kocchi, Socchi

Title

Acchi, Kocchi, Socchi

Category

TV

Total Episodes

100

Genres

Comedy, Fantasy, Magic

Year Published

1991

Studio

Studio Pierrot

US Distribution

Alternative titles
Little Ghosts
There, Here and Where

Description

This is a heart-warming story with three little ghost called There, Here and Where. They are not scary like usual ghosts but pretty and mischievous like human children. Of course they sometimes surprise people by disappearing or flying, but they are loved as children's friends.

Dominion Tank Police

Title

Dominion Tank Police

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1989

Studio

Hakusensha

US Distribution

US Manga Corps

Description

In the year 2010 AD, the Earth is encircled by a toxic cloud so noxious the population is required to wear gas-masks. A violent crime is committed every 36 seconds. Leading the attack on society are the sexy but ruthless Cat Sisters - Annapuma and Unipuma.

Enter the Tank Police led by "Mr. Squad Commander" Britain. Extreme tactics are necessary against the notorious Bauku Gang which terrorizes a hospital in order to steal the urine samples of the people unaffected by the toxic atmosphere. The Gang only eludes the fearsome Tank Police by virtue of a deadly striptease perfromed by the feline crime sisters.

Don't miss these action-packed tales of a girl and her tank, fighting the forces of futuristic terrorism. Evil has never been so sexy!

Dr. Rin ni Kiitemite!

Title

Dr. Rin ni Kiitemite!

Category

TV

Total Episodes

51 (51 x 25 mins)

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

2001

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Ask Dr. Rin

Description

Based on a popular manga serialized in monthly Shogakukan. The story revolves around fusui power, love; told in comical way and geared toward female audience. The main characters of the story is Kanzaki Meirin, a junior high school student, which posseses fusui power. She can drive away evil spirits away whenever they appeared with her power. She is in fact, the fortune teller Dr. Rin, who fell in love with a soccer club member, Yuuki Asuka. Yuuki is Kanzaki's best friends, but he does not like fortune-telling and other superstitious things....

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Ichikawa Takahisa

Director

Misawa Shin

Music

Arisawa Takanori

Script

Maekawa Jun

Character

Seiyuu (Voice Talent)

Cynthia

Kaida Yuki

Kanzaki Emika

Yokoyama Chisa

Kanzaki Koumi

Moriyama Eiji

Kanzaki Meirin

Chiba Saeko

Kasukabe Shuko

Kouguchi Kana

Konishi Yue

Takeuchi Junko

Shijou Banri

Kakazu Yumi

Shinagawa Daisuke

Watanabe Kei

Tokiwa Takashi

Kazama Yuuto

Yuuki Asuka

Sorita Takayuki

Dog of Flanders Movie

Title

Dog of Flanders Movie

Category

Movie

Total Episodes

1

Genres

Family

Year Published

1997

Studio

Nippon Animation

US Distribution

Pioneer Animation

Description

Set in 19th-century Belgium, this classic tale, based on the Flemish novel by Oui'da, celebrates the affectionate bond between an innocent boy and his faithful dog. The stunning animation, a masterful combination of traditional and computer-aided animation, captures the natural splendor of the Flanders countryside and recreates the spirit of this classic story that has captivated audiences world wide for more than 130 years. In fact, the popularity of The Dog Of Flanders led the local Belgian government of Flanders to dedicate a statue to Nello and Patrash in 1985, immortalizing their devotion to each other.

Dual! Parallel Trouble Adventures Special

Title

Dual! Parallel Trouble Adventures Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Romance

Year Published

1999

Studio

US Distribution

Alternative titles
Dual Special
Dual! Parare Runrun Monogatari Special

Description

This is a fanservice-based Dual! from the TV Series. Basically a story about the main characters living together and their problematic daily life (or course love triangle.. what else?)

El Hazard: The Wanderers

Title

El Hazard: The Wanderers

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Fantasy, Romance

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard TV 1

Description

One quiet Autumn day, the Shinonome High School students are busy preparing for their school festival. Mr. Fujisawa, a rock climbing fanatic, is inspecting the school grounds; the business savvy Nanami is selling box lunches; Jinnai, the president of the student council, is caught up in an unscrupulous scandal; and finally, Makoto is completely immersed in inventing a device about which even he hasn't got a clue. This incident occurs when this is peaceful day is almost over. Jinnai, who's just insulted Makoto, has caused his invention to operate recklessly. The machine roars, and throws Makoto and the others into another world. What will Makoto, Jinnai, Mr. Fujisawa and Nanami's destinies be in this magnificent world?

Dragoon

Title

Dragoon

Category

Total Episodes

Genres

Year Published

Studio

US Distribution

ADV Films

Description

Beyond magic, beyond science, there is Dragoon! When the young swordsman, Sedon, finds the beautiful Miu unconscious and naked in the snow, he has no idea she's the product of an evil experiment. Nor is he aware that ruthless soldiers have been ordered to track her down and bring her back. But soon he discovers just how important Miu is to an evil plan that involves treacherous royalty, bloodthirsty killers and a devastating power within May herself. A magical tale combining fantasy and science fiction, Dragoon will transport you to a land of enchantment and danger, of passion and power. A world where the only thing more powerful than magic is love.

Dual! Parallel Trouble Adventures TV

Title

Dual! Parallel Trouble Adventures TV

Category

TV

Total Episodes

13

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1999

Studio

US Distribution

Pioneer Animation

Alternative titles
Dual! Parare Runrun Monogatari
Dual

Description

Kazuki is plagued by visions of giant robots that no one else can see. But all of the years of ridicule are about to pay off! Kazuki gets ensnared by a pretty face, and then a mad scientist’s experiment tosses him into this parallel world! Now the danger is very real and his allies are twice as strange as he ever imagined! On the plus side, he gets to drive the robots!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akane Yamano

Kobayashi Yuko

Alice

Sakaguchi Koichi

Ayuko Rara

Doi Mika

D

Uchikawa Ai

Hiroshi Rara

Ogata Kenichi

Kaoru Hayase

Takamori Nao

Kazuki Yotsuga

Yamaguchi Takayuki

Ken Sanada

Obayashi Ryunosuke

Mena

Uchikawa Ai

Mitsuki Rara

Toyoguchi Megumi

Mitsuki Sanada

Tanaka Rie

Ryla

Katou Yuko

Yayoi Schwael

Nakamura Chie

Dragon Pink

Title

Dragon Pink

Category

OVA

Total Episodes

3

Genres

Action, Adult, Adventure, Comedy, Fantasy, Magic

Year Published

1994

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

When a slave girl dons the Cursed Panties of Torijama, the world of fantasy suddenly becomes a whole lot sexier. Based on the comics by Itoyoko, Dragon Pink is the story of four adventurers out for danger, treasure, and a good time: the slave girl Pink, now destined to be a sexually overcharged catwoman; Santa, the talented swordsman; Pias, the elf sorceress with magic where you wouldn't believe; and Bobo, the big warrior with the big axe.

And the mayhem's just stared with Pink and company up against bad guys who all have permanent plans for her and her party. Trouble, disaster, and dismay are in store, as well as plenty of good stuff, too. The trouble is living long enough to get there.

A.LI.CE

Title

A.LI.CE

Category

Movie

Total Episodes

1 (1 x 85 mins)

Genres

Science-Fiction

Year Published

1999

Studio

GAGA Communications Inc.

US Distribution

Description

In the year 2030, a lunar voyage goes bad, and a rocket ship crashes back to earth. Alice, the youngest person ever to be sent in space, is the only survivor of the wreck. Barely able to shake the trauma of the crash, and prematurely thrust back to her home planet, Alice is suddenly attacked by an army of strange, metallic warriors. After being chased by the creatures, she is saved by a young man named Juan, who provides her with shelter from the insanity outside. But the surprises for Alice have only just begun. She discovers to her utmost shock that she has been catapulted 30 years into the future, to a time when the Earth is under a ferocious dictatorship orchestrated by the diabolical Nero and his maliciously evil super-computer SS10X.

For unknown reasons, Nero and a group of resistance fighters appear to be very interested in Alice, who by all evidence holds the key to a dangerous secret from the past. Forced into action, Alice decides to confront Nero to put a stop to his insane world domination. For this quest, she is joined by Juan and his Barbie Doll bimbo Robot, an ancient domestic machine that nonetheless has a serious desire for emancipation. But the road to the cryptic leader's lair is not so simple, holding many dangerous surprises. The mystery hovering above them slowly begins to clear, until a painful reality is revealed. It appears that Alice is none other than Nero's mother, jetted into the future by resistance fighters, because she is the only one who has the power to destroy her monstrous, and now very grown-up child. A complex and emotionally painful confrontation between the two now lurks on the horizon.

*** Thanks to Takahiro Shimomura for casts and characters translations ***

Crew, Cast, and Characters

Role

Person

Design

Hirosuke Kizaki

Director

Kenichi Maejima

Script

Masamitsu Yoshimoto

Character

Seiyuu (Voice Talent)

Alice

Shimizu Kaori

Kasuba

Takano Urara

Maria

Kouda Mariko

Nero

Horikawa Ryo

Nicholai

Tachiki Fumihiko

Yuan

Suzuki Chihiro

Yumi

Miyamura Yuko

Devilman Lady

Title

Devilman Lady

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror

Year Published

1998

Studio

Toei Animation

US Distribution

ADV Films

Alternative titles
Devil Lady, The

Description

Fudo Jun is a beautiful supermodel who is idolized by many. She also has a dark secret that not even she knows about at first, for within her veins run the genes that hold the next step in the evolution of mankind. The same blood as the beastlike superhumans that terrorize the city. Unlike the rest of them, though, Jun has managed to hold a tenuous grip onto her humanity, and she is recruited by the mysterious Asuka Ran, member of a secret organization within the government, aimed at controlling, if not eliminating, these berserk destroyers of mankind. Jun, as Devilman Lady, must now exterminate her own kind, but how much longer can she keep her sanity in a situation she never chose in the first place?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asuka Ran

Shimamura Kaoru

Devilman Lady

Iwao Junko

Jun Fudou

Iwao Junko

Kazumi Takiura

Murai Kazusa

Detonator Orgun

Title

Detonator Orgun

Category

OVA

Total Episodes

3 (3 x 60 mins)

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)

US Distribution

US Manga Corps

Description

Just months prior to graduating from the university, Tomoru's Shindo's biggest decisions are the normal ones for a young man in his position: what to do after graduation and beating the latest game on his Pysch-Sim. But life is about to get a lot more complicated!

Tomoru's dreams are being invaded by a mysterious life form from beyond our solar system! It warns him of impending danger to the entire planet and urges him to prepare for battle. As he struggles to grasp what is happening, Michi, a young Earth Defense Forces Intelligence Researcher along with Izack, a super computer, race to unlock the secrets of a suit of alien armor. But the armor seems to have an agenda all of its own!

A force of hostile aliens arrives and dispatches a killing machine in Tomoru's city. Its mission: destroy the renegade soldier, Orgun. But what it finds is a confused Tomoru, who now has to fight an enemy straight out of his nightmares!

Crew, Cast, and Characters

Role

Person

Animation

Nishii Masanori

Design

Kikuchi Michitaka

Director

Obari Masami

Music

Hirazawa Susumu

Script

Kakinuma Hideki

Character

Seiyuu (Voice Talent)

Kanzaki Michi

Touma Yumi

Kumi Jefferson

Kasahara Hiroko

Masamichi Tomol

Yamadera Kouichi

Nock

Seki Toshihiko

Youko

Shinohara Emi

Devil Hunter Yohko

Title

Devil Hunter Yohko

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Magic

Year Published

1991

Studio

Madhouse Production
Toho

US Distribution

ADV Films

Alternative titles
Mamano Hunter Yohko
Demon Hunter Yohko

Description

Yohko Mano may seem like a typical high school girl. She is sixteen years old, athletic, pretty, and boy crazy. She lives in a nice house with her mom and her grandmother. But once you get past that, Yohko is hardly normal. Many of the female members of the Mano family have been mamono hunters, fighting evil spirits and demons throughout history. Over the years, they have been successful in preventing evil from taking over mankind. Yohko learns that she was able to escape the earlier attack because her powers have been manifesting as she grew up, and that now she is indeed the 108th generation mamono hunter.

Detective Conan: The Timed Skyscraper

Title

Detective Conan: The Timed Skyscraper

Category

Movie

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

Description

Taking the original story of Detective Conan, this first Conan film follows his adventures as he struggles to find and capture a mad bomber who's loose in his home town. Chasing bomb after bomb, Conan must stop him before he destroys a skyscraper in the middle of the city, which has the potential to cause millions of dollars in damage and kill hundreds. Who's planting the bombs? What are his motives? Gather clues with Conan and find out!

Dirty Pair Flash OVA

Title

Dirty Pair Flash OVA

Category

OVA

Total Episodes

15

Genres

Action, Comedy, Science-Fiction

Year Published

1994

Studio

Studio NUE
Sunrise

US Distribution

ADV Films

Description

A bit butch, gun happy, and the exact opposite of Yuri. Kei keeps her hair short and wouldn't be caught dead in a skirt, preferring pants instead. Fiery, she can be very single minded and when she sets herself to a task, she'll let nothing get in her way. Prone to violence at the drop of a hat, her solution to any problem is to blow it up. She's oil to Yuri's water and is firmly convinced that the only partner she needs is her trusty blaster.

Dirty Pair The Movie

Title

Dirty Pair The Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1987

Studio

Sunrise

US Distribution

Alternative titles
Dirty Pair: Project EDEN

Description

The Dirty Pair investigate the theft of a precious metal, involving a dashing thief, and attacks on refineries of the same metal by terrifying monsters. The two cases turn out to be connected, through a mad scientist, Dr. Wattsman, who hopes to assist the evolution of a new species of life.

Di Gi Charat Christmas Special

Title

Di Gi Charat Christmas Special

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2000

Studio

Madhouse Production
TBS

US Distribution

Description

Di Gi Charat Summer Special 2000

Title

Di Gi Charat Summer Special 2000

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Description

Episode 1 : Piyoko ga kita-nyo [ Piyoko came-nyo ]
Episode 2 : Black Gamers da-nyo [ Black Gamers-nyo ]
Episode 3 : Kaettekita abarembo [ The rowdy boy who came back ]
Episode 4 : Natsu no mushi [ Insect in summer ]

NARUTARU

Title

NARUTARU

Category

TV

Total Episodes

Genres

Adventure, Fantasy

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

The popular work of Kitou Mohiro serialized in the monthly magazine "Afternoon", NARUTARU, will be broadcasted in Kids' Station this summer.

Tamai Shiina, a cheerful girl, met a weird star-shaped creature during her visit to the island where her grandparents lived in the last summer of elementary school.

"Because the star is round," Shiina gave a name: "Hohsimaru" – the round star – to that creature, which could fly to the sky.

Starting with that, Shiina met other boys and girls who also befriended with Hoshimaru's friends. What exactly was the real shape of Hoshimaru's body?

The world scale magnificent story begins.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Kitou Mohiro

Design

Hashimoto KeijiOta Masahiko

Director

Iino Toshiaki

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Hiroko

Nogawa Sakura

Hoshimaru

Yukino Satsuki

Sakura Akira

Noto Mamiko

Tamai Shiina

Sanada Asami

Yume De Aetara OVA

Title

Yume De Aetara OVA

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Comedy, Romance

Year Published

1998

Studio

US Distribution

Media Blasters

Alternative titles
If I see you in my dream OVA

Description

Matsuo managed to get through all of High School and college without a girlfriend. In fact, a fortune-teller has predicted that it is his destiny to be alone for his entire life! When Matsuo sees the beautiful Nagisa, his heart is awakened for the first time.

He has serious competition, however, from the flawlessly handsome Kaizuka and the amazingly ugly Kujira. Matsuo is determined to succeed, but he is stalled by his knack for ending up in compromising situations with other women at exactly the wrong moment.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuguno Matsuo

Yuuki Hiro

Funakoshi

Hachinohe Masaru

Hamaoka Miho

Konishi Hiroko

Isobe Namiko

Matsumoto Rika

Shiozaki Nagisa

Kingetsu Mami

Onegai Twins

Title

Onegai Twins

Category

TV

Total Episodes

Genres

Drama, Romance, Science-Fiction

Year Published

2003

Studio

Genco

US Distribution

Available on Fansub

Description

The second installment from the popular series Onegai Teacher.

The main character of the story is Kamishiro Maiku, a high school student who is recently lost his parents and is living alone. At his high school, he meets Miyafuji Miina and Onodera Karen, two girls with completely different personalities, in fact, opposite to each other.

This summer onegai/please expect the romantic drama between these three persons...

*** not responsible for description and translation -- f4t3 ***
*** science fiction is added to genre due to the fact there is a mechanical designer (Watanabe Yoshihiro) ***

Crew, Cast, and Characters

Role

Person

Design

Goda HiroakiHane TakaruWatanabe Yoshihiro

Director

Ide Yasunori

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Ichigo Morino

Tamura Yukari

Kamishiro Maiku

Namikawa Daisuke

Kei Kusanagi

Hoshi Souichirou

Marie

Kaneda Tomoko

Miyafuji Miina

Nakahara Mai

Mizuho Kazami

Inoue Kikuko

Onodera Karen

Shimizu Ai

Cinderella Boy

Title

Cinderella Boy

Category

TV

Total Episodes

Genres

Action, Comedy

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

The work of the Monkey Punch Illusion. The newest original anime of AT-X.

Ranma and Rella opened an R&R detective office in Kirin (giraffe) Town, the world’s capital of crime. They were being aimed during an investigation and were supposed to die in an accident. But they survived. Their bodies became weird. When the clock struck midnight, Ranma’s body was gone and was transformed into Rella’s. The two of them co-owned one body. What happened to both Ranma’s and Rella’s body? A mysterious female, Alice, appeared in front of Ranma. What’s her objective? The curtain is now opened for the sparkling action comedy.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Tominaga Tsuneo

Script

Matsue MitsuyoTsuchiya Rikei

Character

Seiyuu (Voice Talent)

Alice

Inoue Kikuko

Dorothea otsu

Hori Nobuko

Ranma

Koyasu Takehito

Rela Cindy Shirayuki

Touma Yumi

Generation of Chaos III ~Toki no Fuuin~

Title

Generation of Chaos III ~Toki no Fuuin~

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic

Year Published

2003

Studio

Idea Factory

US Distribution

Alternative titles
Generation of Chaos III ~Time of the Seal~

Description

Fuujin Year 130 (Medieval times when magic and gods were of great importance).

Two years ago, the great war in the "Old Fuujin Continent" was controlled by the "Zenon Country" who possessed great power.

In Randia, a small country to the south, the young prince Alfred is attacked by an assassin but gets saved by his friend Welles. The young prince was the last key to the revival of Randia... It was said that in legends the prince had the power to unleash the "Seal of Power" because of his blood relation. This brought fear upon the Zenon country and thus their attack.

Welles was just another soldier, but he was also a close friend of Alfred's and they had been fighting together in the battlefield for a long time. That is why they're known as the "Galloping Winds" on the battlefield.

And so, the two of them along with Welles' younger sister Teefa, are burdened with the fight for their country. Hearing that war is once again about to break out, the former loyal subject Rea also returns. As more and more people get involved in the war, the mystery of the seal unfolds...

To reveal the "Blood Relation of the Prince"...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alfred

Ono Daisuke

Oni Kisu

Inada Tetsu

Rea

Shioyama Yuka

Teefa

Shimizu Ai

Welles

Nojima Kenji

Parasite Dolls

Title

Parasite Dolls

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)

US Distribution

Urban Vision Entertainment

Description

The year is 2034 AD, humans and their creations, demi-humans known as "Voomer", coexist in Tokyo. In order to enforce the law on criminal Voomer, the A.D. Police formed a Special Operation Organization called "Brunch".

Episode 1: A Faint Voice
Bruch’s officer Buzz and his partner Voomer, Kimbell, while investigating the recurring Voomer outburst incidents, acquire a peculiar drug. Is this drug what causes Voomer to go berserk? As the investigation continues, they reveal the surprising, hidden truth behind these incidents.

Episode 2: Dreamer
Human and Voomer prostitutes share a symbiotic relationship. A female officer, Michaelson, from the Special Operation Organization Brunch investigates the serial destruction of female Voomers. During the investigation, she meets a high class prostitute, Eve. Eve was haunted by a recurring illusion of a mysterious young girl in red. Eve, in order to show a dream to men, heads to her customer as she does every night. But, even there, she finds the girl in red...

Episode 3: Knights of a Roundtable
Takahashi, an official of Special Operation Organization Brunch has disappeared. It appears that Takahashi had connections with a powerful political figure, "Slanted Eyes". When Buzz gets an inkling of what has happened to Takahashi, an unprecedented series of explosions assault Tokyo. The one who was wanted as suspect for this crime was Buzz himself. Buzz realizes that Takahashi as well as himself have become the target of a large-scale conspiracy.

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Onda Naoyuki

Director

Nakazawa KazutoYoshinaga Naoyuki

Music

Tsuda Kazuyuki

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Angel

Inoue Kikuko

Buzz

Inoue Kazuhiko

Kimbell

Uchida Soumei

Michaelson

Okamura Akemi

Myer

Furukawa Toshio

Takahashi

Ikeda Masaru

Astro Boy 2003

Title

Astro Boy 2003

Category

TV

Total Episodes

50

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

2003

Studio

US Distribution

Description

It's the year of 2003. Various robots have been developed in the world, and has become a great help in humans' activities. However, they are only machines that move by commands. Amidst those robots, Atom is the first in the world to be a robot with heart, invented by Professor Ochanomizu.

Due to the scheme created by the people who opposed the robots, the robots' credibility gradually diminished, and some of the robots were even persecuted by humans. Then, there appeared some robots who aimed to build a robots' country in order to save the robots from injustice treatments and to oppose human beings.

Also, the former minister of science, Nagamiya Tenma, built robots that oppose humans, and threw a written challenge to Atom. Why did Professor Tenma really persistent in challenging Atom? As Atom tried to find the reason behind it, he found out about the secret of his own birth that was connected to Professor Tenma. That was, the one who actually built Atom was not Professor Ochanomizu.

What is Professor Tenma's aim? What is the secret behind Atom's birth? What will be of the future of robots and humans? Being tossed around with various incidents, Atom keeps charging forward. Atom has only one wish. That is, "to build a world where people and robots can be friends".

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Atom

Tsumura Makoto

Kenichi

Satou Yuko

Nagamiya Tenma

Owada Shinya

Nyanko

Kugimiya Rie

Police Inspector Tawashi

Ginga Banjou

Professor Ochanomizu

Katsuda Hisashi

Robita

Tatsuta Naoki

Shibugaki

Chiba Susumu

Skunk

Yao Kazuki

Tamao

Kumai Motoko

Uranium

Maruyama Miki

Yuko

Kawase Akiko

Flutter of Birds II

Title

Flutter of Birds II

Category

OVA

Total Episodes

Genres

Adult, Drama, Romance

Year Published

2003

Studio

Pink Pineapple

US Distribution

Description

The miracle happens again... in another country-

The son of an Englishman and a Japanese woman, our main character is Shin'ya. Having grown up in his father's native land, he wanted to visit the homeland of his mother, who died when he was young. White snow covers the town of Kuramachi. His other hometown, the last trace of his mother. That is where his father and mother met and were married. And the time comes when Shin'ya's wish is granted. His aunt Miyu says she'll look after him at her church..

In his mother's hometown, Shin'ya injures his leg and goes to a clinic. As Shin'ya stays in the small, snow-covered town, waiting for his leg to heal, he encounters various young women. His encounter with the girl in the clinic who likes to read, Narumi, becomes one he'll never forget..

*** thanks to (removed by request) for description and translation ***

Super Kuma-san

Title

Super Kuma-san

Category

Special

Total Episodes

1 (1 x 40 mins)

Genres

Fantasy

Year Published

2003

Studio

Toei Animation

US Distribution

Alternative titles
Mr. Super Bear

Description

A big studded bear that trudges with a drum and drum stick in his hand... This is Mr. Super Bear! While playing the drum and without any expression on his face, Mr. Bear rescued Maa-kun from a bank robber. One day, Maa-kun found "Mr. Super Bear" and a clown entertaining kids by performing for them. Who is this "Mr. Super Bear"...?

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Director

Kaizawa Yukio

Character

Seiyuu (Voice Talent)

Maa-kun

Yoshihara Natsuki

Mr. Super Bear

Matsuno Taiki

Guardian Hearts

Title

Guardian Hearts

Category

OVA

Total Episodes

6 (6 x 15 mins)

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

Maya, Kurusu, and Chelsea hit it off really well when trying to get revenge on Guardian Hearts for making them suffer. Maya and company thought that Guardian Hearts usually appears when Kazuya is getting along with a girl. Not knowing that Guardian Hearts is actually Hina, they leave her alone with Kazuya in an attempt to lure Guardian Hearts.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chelsea

Ikezawa Haruna

Daisy

Shintani Mayumi

Hina

Kugimiya Rie

Kotono

Mochizuki Hisayo

Kurusu

Tsuruno Kyouko

Maya

Araki Kae

Powawa

Minami Omi

Tosaki

Orikasa Ai

Watari Kazuya

Sakurai Takahiro

Ultra Maniac TV

Title

Ultra Maniac TV

Category

TV

Total Episodes

26

Genres

Comedy, Magic, Romance, Schoolkids

Year Published

2003

Studio

Shueisha

US Distribution

Available on Fansub

Description

Hideo Middle School eighth-grader Ayu Tateishi, as a member of the tennis club, is of course a cool girl who is popular among the girls in the school. Actually, she's an ordinary girl pretending to be cool, because Kachi-kun of the baseball team likes her.

She is adored by the transfer student Nina Sakura. Nina actually has a huge secret!? Because she is a young witch who transferred from the magic kingdom. She's a real witch which a magic computer and a magical treasure box. But this magic always causes big problems!!

Now back to the boys. Of course there's Tetsushi Kachi, the up and coming ace of the baseball team, who is very popular among the girls, and his best friend, the calm and quiet member of the tennis club, Hiroki Tsujiai, and many others.

This story is a school love comedy set at Hideo Middle School, starring the cool beauty Ayu, the young witch Nina, the baseball team's Kachi-kun, and the tennis team's Tsujiai-kun. Also, there are original characters that Yoshizumi-sensei designed specifically for the anime, so please look forward to it!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Animation

Fujii MakiSugiyama Toyomi

Author

Yoshizumi Wataru

Design

Shimokasa Miho

Director

Masaki ShinichiTakahashi Kazuhiro

Script

Ikeda MamikoKonparu TomokoMaruo Miho

Character

Seiyuu (Voice Talent)

Sakura Nina

Kanda Akemi

Tateishi Ayu

Horie Yui

Tetsushi Kachi

Kamiya Hiroshi

Tsujiai Hiroki

Chiba Susumu

Early Reins

Title

Early Reins

Category

OVA

Total Episodes

1 (1 x 43 mins)

Genres

Action, Adventure

Year Published

2002

Studio

OLM
Toho

US Distribution

Description

Alice, a daughter of a rich family from the east; Lola, a gunman who is nicknamed "The Two Revolvers"; Janette, a female doctor with a pure heart who opens a practice at the reclaimed land (cultivation); Helen, the invincible princess diva who sings in a saloon in a deserted town; Caroline, who guards the ranch left by her parents all by herself; and Margaret, whose deceased father was a famous sheriff.

These six girls met each other on a train to Sunshine Hill. An incident suddenly happened on this train, which ran non-stop from the wastelands in the west. Havens Bill and co., the villains, attacked the train aiming at the gold, which none supposed to know, being transported. They not only aimed at the gold, but also shot a captain of the army, Spencer, who was also in the train.

The six girls, under Lola’s instruction, while taking care of Spencer, confronted the villains. They were able to protect the gold from Havens Bill and co. But then, an unexpected event took place. What kind of reality was there?

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Asada Yuji

Music

Morimoto Shinya

Script

Komemura Masashi

Character

Seiyuu (Voice Talent)

Alice

Osawa Chiaki

Caroline

Takeuchi Junko

Helen

Mizutani Youko

Janet

Sasaki Yoko

Lola

Mitsumori Aiko

Margaret

Kawakami Tomoko

eX-Driver Nina & Rei Danger Zone

Title

eX-Driver Nina & Rei Danger Zone

Category

OVA

Total Episodes

1 (1 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

The story takes place on a world 100 years in the future, a few years before Lisa and Lorna joined eX-D organization. The world where people drives computer-controlled electrically powered "AI cars" which automatically take you where you want to go. However, one AI car mysteriously start to run amok. Now Nina and Rei, as the main driver for ex-D organization have to solve the mystery behind the AI car with evil plot and trap awaiting for them...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kazama Rei

Kingetsu Mami

Mark

Chiba Shigeru

Munakata Kei

Ishizuka Unshou

Nina Anna Thunder

Neya Michiko

Ses

Kagata Yuko

Touma

Tachiki Fumihiko

Submarine Super 99

Title

Submarine Super 99

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Vega Entertainment

US Distribution

Description

Produced by Matsumoto Reiji who is involved in magnificent action stories, and from the hands of the main writer of "Uchuu Senkan Yamato" (Battle Cruiser Yamato), Fujikawa Keisuke, a complete new Anime has been reborn!

In the year 20XX AD, mysterious shipwrecks have been continuing to occur near Japan. Oki Juzo and Itsuro disappears to investigate these incidents. Just before they left, they came by a key engraved with the letters "SS-99" in the underground lab where Juzou's grandchild and Itsuro's younger brother, a senior high student Oki Shinji, had been improving various "99 Shikipo Heichu" rifles. As the two progresses in their investigation, the two gets caught when they sneak into a laboratory and are lead to a workshop underground. There, one never seen before huge submarine rests.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Harada YoshiroItabashi KatsumiShimazu Ikuo

Director

Matano Hiromichi

Music

Mizobuchi Shinichirou

Script

Fujikawa Keisuke

Supervisor

Matsumoto Reiji

Character

Seiyuu (Voice Talent)

Hell Deathbird General

Sawaki Ikuya

Moriki Miyuki

Horie Mitsuko

Narrator

Naka Hiroshi

Oki Itsuro

Mizushima Yuu

Oki Juzo

Chou Katsumi

Oki Shinji

Fukuyama Jun

Ooyama Kizuki

Morikawa Toshiyuki

Ze Streit

Inoue Kikuko

Ze Stroganov

Yukino Satsuki

Ze Stronestro

Narita Ken

Ze Strong

Naruse Makoto

Gad Guard

Title

Gad Guard

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

GONZO

US Distribution

Available on Fansub

Description

In a street that was to be named "Unit Blue" in the near future, there is a town named "Night Town". A town engulfed in darkness of the night due to a lack of electricity. A young man there, Sanada Hajiki works part time in a transport business known as Hachisuka Transporation.

One day, Hajiki gets in touch with a client who wanted him to transport a mysterious material known as "GAD" for a high price. When the "GAD" ends up as scrap, it takes the form of a giant humanoid machine known as iron man "Lightning".

From then on, all kinds of people who also owned an iron man appeared before Hajiki. Kanata - an outlaw who used iron man "Zero" to destroy, Aiko - an upperclass young lady who searches for friends with iron man "Messerschmitt", and Takumi - a young man who works for justice with his iron man "Thunder Bolt".

Even though Hajiki is also a iron man user himself now, his thoughts differ... Those who are always seeking for danger, those who want to meet friends and those who fight for justice. As Hajiki is troubled over such differences, he must fight alongside his own iron man against other similar humanoid mechas.

Why did "GAD" and iron men appear before them? The gears of fate for the young men who posess an iron man has begun to work...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Izuna Yoshitsune

Design

Aizawa Masahiro

Director

Nishikori Hiroshi

Music

Sawaguchi KazuhikoTanaka Kohei

script

Aikawa ShoIkeguchi KazuhikoNishikori Hiroshi

Character

Seiyuu (Voice Talent)

Aiko Mary Harmony

Kurata Masayo

Catherine Frober

Inoue Kikuko

Hachisuka Kogoro

Ishizuka Unshou

Jacque

Ehara Masashi

Katana

Suwabe Junichi

Kisaragi Takumi

Satou Yuko

Sanada Hajiki

Suzumura Kenichi

Sanada Satsuki

Nakanishi Tamaki

Shinozuka Arashi

Orikasa Fumiko

Hitsuji no Uta

Title

Hitsuji no Uta

Category

OVA

Total Episodes

4

Genres

Drama

Year Published

2003

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Song of Ram
Sheep's Song
Song of Sheep

Description

Koujou Kazuna's mother died when he was little and has lived with his father's friends, the Eda couple ever since. One day, when he was being the model in the art department for Yaegashi's painting, Issa passed out and was guided by something back to his own home. There, he met once again with his elder sister and was told about the "illness" that struck the Koujou family.

That mysterious "illness" was the the desire for other people's blood. Kazuna has the same illness and so, even in front of Yaegashi, an attack broke out.

Seeing Kazuna suffering from the attacks and the illness, Chisana gives her own blood to the burdened Kazuna.

"No matter how much you struggle, no matter how you'll become..."

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Toume Kei

Design

Seo Yasuhiro

Director

Sugii Gisaburo

Script

Sugii Gisaburo

Character

Seiyuu (Voice Talent)

Eda Akira

Kosugi Juurouta

Koujou Chisana

Hayashibara Megumi

Koujou Kazuna

Seki Tomokazu

Minase

Miki Shinichirou

Yaegashi Shou

Yukino Satsuki

Da! Da! Da!

Title

Da! Da! Da!

Category

TV

Total Episodes

78 (78 x 25 mins)

Genres

Drama

Year Published

2000

Studio

J.C.STAFF

US Distribution

Available on Fansub

Alternative titles
Daa! Daa! Daa!

Description

Miyu is normal 8th grade girl, until her parents gets hired by NASA and they decides to dump Miyu to their family friend Saionji's place and take off to America. When Miyu gets to Saionji's place (She was told it's the big house on the hill), she realizes it's a old run-down buddiest temple. However Mr. Saionji decides to go on a 1 year long trip to India, leaving Miyu alone with his son Kanata (same age).

Things gets even more complicated when Alien baby and his babysitter pet crash-lands in their house. To make thing worse, baby starts calling Miyu and Kanata Mom and Dad, and starts floating around and showing ESP powers. Not to mention "capiable" Babysitter pet is not very "capiable".

Crew, Cast, and Characters

Role

Person

Animation

Oki Ryoichi

Author

Kawamura Mika

Design

Onchi Masayuki

Director

Sakurai Hiroaki

Music

Masuda Toshio

Script

Arakawa ShingoKonparu Tomoko

Character

Seiyuu (Voice Talent)

Hanakomachi Christine

Ikezawa Haruna

Hanakomachi Momoka

Nishimura Chinami

Konishi Aya

Enomoto Atsuko

Kouzuki Miyu

Nazuka Kaori

Mizuno sensei

Endou Katsuyo

Ruu

Kanai Mika

Saionji Kanata

Mikame Yukiko

Tenchi Nanami

Shirakura Asako

Wanya

Chiba Chiemi

Detective Conan Movie 2003

Title

Detective Conan Movie 2003

Category

Movie

Total Episodes

1

Genres

Action, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Detective Conan Movie Crossroad in the Ancient Capital

Description

A temple in Tokyo. Three men were holding a secret meeting there. Suddenly, there appeared a dark, shadowy man wearing a Okina mask, and by using a Japanese sword and Bow, murdered the three men instantly. At the same time as this incident, Osaka and Kyoto also had one man murdered each. The police department concluded that the Five men that died were mambers of the "Genjibotaru", a group of thieves who had repeatedly stole various artifacts and art pieces from the cities of Tokyo, Osaka and Kyoto.

Is the murder that of those who have desire revenge? Or is it due to an internal conflict within the group? The police department was unable to obtain any clues as to the motivation of the crime...

On the other hand, Conan, who had arrived in Kyoto with Kogoro, Ran and Sonoko, teams up with Hattori Heiji to investigate the case. However, the men in Okina Masks appear in their way.

In the entwining crossroads of Kyoto, Konan and his friends must confront the mysteries and traps hidden by the darkness of history! A tough case and sharp inference, friendship and love relationships, and the introduction of the all-star cast! And Conan's body finally...

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Aoyama Gosho

Design

Sudo Masaaki

Director

Kodama KanetsuguNishimori Akira

Music

Ono Katsuo

Script

Kouchi Kazunari

Character

Seiyuu (Voice Talent)

Dr. Agasa

Ogata Kenichi

Edogawa Conan

Takayama Minami

Haibara Ai

Hayashibara Megumi

Hattori Heiji

Horikawa Ryo

Inspector Megure

Chafurin Chafurin

Kojima Genta

Takagi Wataru

Kudo Shinichi

Yamaguchi Kappei

Mori Kogoro

Kamiya Akira

Mori Ran

Yamazaki Wakana

Toyama

Miyamura Yuko

Tsuburaya Mitsuhiko

Otani Ikue

Yoshida Ayumi

Iwai Yukiko

Munto OVA

Title

Munto OVA

Category

OVA

Total Episodes

1 (1 x 52 mins)

Genres

Fantasy, Magic, Romance

Year Published

2003

Studio

Kyoto Animation

US Distribution

Available on Fansub

Description

In the sky there exist a Kingdom called the Heavens, kept afloat by a power known as Akuto. The amount of Akuto is dwindling, and only the Magical King Munto can save it. But he needs the help of Yumemi, the Girl of Destiny who is the only Earthly person who can see the Heavens.

*** thanks to Poof for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Kigami Yoshiji

Script

Kigami Yoshiji

Character

Seiyuu (Voice Talent)

Chikara

Hamada Mami

Gass

Shima Yoshinori

Guntarl

Kawashima Kouchi

Ichiko

Satoi Kayoko

Irita

Sasaki Ayano

Kazuya

Matsui Shogo

Leica

Kawata Sonoko

Munto

Higo Masakazu

Nozomi

Kuri Kinako

Ryuely

Sawai Norie

Suzume

Sasaki Ayano

Toche

Hamada Mami

Yumemi

Mima Haruna

Crayon Shin-chan Movie 2003

Title

Crayon Shin-chan Movie 2003

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2003

Studio

Toho

US Distribution

Description

Annoyed with the poor quality of breakfast, Shin-Chan is delighted to hear that dinner is going to be a first-class Barbeque. However, soon after, a young man comes in, followed by an older man who orders the Nohara family to hand over what the young man gave to them. However, they had not received anything from the young man, and as the scary man approaches they flee. As a result, they are surprised to find themselves listed as Wanted Criminals.

However, after some research, they find out that the men were from an organization named "Sweet Boys", their headquarters located in Atami. The family makes it's way to Atami, but they are intercepted by the "Sweet Boys" and are separated, Shin-Chan finding himself back in Kasukabe. Will the Nohara family really be able to eat the Barbeque?

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Mizushima Tsutomu

Script

Hara KeiichiMizushima Tsutomu

Character

Seiyuu (Voice Talent)

Himawari

Koorogi Satomi

Hiroshi

Fujiwara Keiji

Misae

Narahashi Miki

Shinosuke

Yajima Akiko

Spring and Chaos

Title

Spring and Chaos

Category

Special

Total Episodes

1 (1 x 53 mins)

Genres

Drama

Year Published

1996

Studio

Group TAC

US Distribution

TOKYOPOP

Description

Shoji Kawamori's Spring and Chaos is the tragic story of one of Japan's most beloved poets, Kenji Miyazawa. Born at the end of the 19th Century, Kenji, like many artists, did not receive recognition for his tremendous literary contributions until after his death at the tragically early age of 37.

Spring and Chaos was originally released in Japan in 1996 to celebrate the 100th anniversary of Miyazawa's birth in rural Iwate Prefecture. Spring and Chaos tells the story of Kenji's tragically short life and his struggle to be true to his art and himself.

*** description from TokyoPop ***

Crew, Cast, and Characters

Role

Person

Animation

Kishida Takahiro

Design

Kishida Takahiro

Director

Kawamori Shoji

Script

Kawamori Shoji

EIKEN

Title

EIKEN

Category

OVA

Total Episodes

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

Zasshono School is a mammoth private school with a total of 54000 students from elementary level, junior high and high school. Within a large number of club activities in the school, lies a unique club that differs from others: The Eiken Club. All activities of the club are enfolded by a veil of darkness, which makes the Eiken Club looks bad.

However, what makes us worry about is that the members are, starting with sports and academic all-rounder beauty Azumo Chiharu as an example, mostly charismatic cute girls.

Mifune Densuke, a fresh high school boy, gets forced to join the Eiken Club! In an instant, his life so far, which was dull, becomes full of passion, romance and troubles...!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Matsuyama Seiji

Design

Ishihama Shinji

Director

Ohata Kiyotaka

Script

Okubo Tomoyasu

Character

Seiyuu (Voice Talent)

Azumo Chiharu

Oshiro Miwa

Grace=Rin

Itou Touko

Haruno

Ohno Marina

Mifune Densuke

Watanabe Akino

Misono Kirika

Asano Masumi

Miya Tokuru

Shikano Jun

Morioka Kyouko

Kadowaki Mai

Shinonome Yuriko

Yabusaki Emi

Teacher

Ishimatsu Chiemi

Darkside Blues

Title

Darkside Blues

Category

Movie

Total Episodes

1

Genres

Drama, Science-Fiction

Year Published

1994

Studio

J.C.STAFF
Toho

US Distribution

US Manga Corps

Description

In a future where a single family's company holds title to 90 percent of the Earth's dry land, ordinary humans are considered parasites on the planet's surface. Persona Century Corporation tolerates their presence, but does whatever it wishes with Earth, murdering villages on a whim and brutally punishing any dissension or resistance. Terrifying "enhanced men" assassins and pinpoint satellite strikes enforce the Corporation's monopoly without mercy.

A few hopeless rebels fight back, and a small group of self-styled "juvenile delinquents" revel in their freedom in Tokyo's remaining free area, the city's Darkside. But the balance of power is firmly fixed until a strange, beautiful, vaguely Victorian man steps out of the alternate dimension that Persona had trapped him in. Taking up residence in Darkside, he names himself after the city and begins offering "Dream Treatments" for those in need of "renewal."

Darkside doesn't have a stated agenda and seems content with a passive role. But his mere presence seems to galvanize stated neutrals like gangleader Mai and former nurse Selia. And as his strange powers give their nascent struggle a fighting chance, the abrupt entrance of a badly-wounded rebel "terrorist" gives it focus and meaning. But Persona Century has noticed both new arrivals and has every intention of clearing the parasites off its land -- at least, the ones that don't know their proper place.

Salaryman Kintaro

Title

Salaryman Kintaro

Category

TV

Total Episodes

20

Genres

Comedy, Drama

Year Published

2001

Studio

TBS

US Distribution

Available on Fansub

Description

Based on a popular manga by Motomiya Hiroshi, Salaryman Kintaro spawns into three seasons of TV drama (as 2003), several games and a 20 episodes of TV animation.

The main character of the story is Yajima Kintaro, a former leader of a feared biker gang. He then decides to choose a different path as a salaryman and a responsible father for his young son after his late wife passed away.

*** description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Motomiya Hiroshi

Script

Kobayashi ChikakoTomita Sukehiro

Character

Seiyuu (Voice Talent)

Kurokawa Yuusaku

Nozawa Nachi

Tomokazu Morinosuke

Kawakubo Kiyoshi

Yajima Kintaro

Miyamoto Masahiro

Rumic World TV 2003

Title

Rumic World TV 2003

Category

TV

Total Episodes

13

Genres

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

Rumic World TV (2003) consists of thirteen independent series based on short stories from 1987-2000 by Takahashi Rumiko. The episode order is not sorted based on the year the story was written. For example, the first episode "Tragedy of P"'s story was written in 1991 while the last episode "Senmuno inu"'s story was written in 1994.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Tomina GamariWogawai Chirowo

Director

Nishimori Akira

Script

Nakase RikaSasano MegumiYoshimura Motoki

Crocket

Title

Crocket

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

Shogakukan

US Distribution

Description

Somewhere in the world, are things that grant absolutely any kind of wish called 'kinkas'. People referred to adventurers who sought these kinkas as 'bankers'. Crocket, who travels with his partner Bank Menchi, is an extremely energetic young banker. His only wish is to bring his dead mother back to life. Together with Banker Uster, who he met in his travels, Crocket participates in Banker Survival.

Banker Survival. That is, the coming great battle where bankers continually hone and sharpen their skills under harsh and unforgiving conditions. In this tournament, the one who survives and emerges as the champion is given a savings box full of kinkas! And so it is that for the sake of their own wishes, men of valor from all over the world gather here. Men such as the cool battler Rizott who wants to protect his hometown, Banker Fondovo, the man of mystery who appeared out of nowhere, and the laughing Banker Pudding-pudding... and also, that unseen man of shadow in the great meeting from which he must take his revenge for his mother, The Man of the Black Mantle!

Crocket, with his mother's persistent fortitude deep in his heart, stands up to his worst enemy. Will Crocket be able to meet with his mother again?

*** translated for AnimeNfo by lune knight @ ob.otakufridge.com ***

Crew, Cast, and Characters

Role

Person

Design

Ikeda Yuji

Director

Takahashi Naohito

Music

Watanabe Jun

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Abura

Miyake Kenta

Bagu

Koyama Rikiya

Crocket

Katou Nanae

Drop

Shimizu Ai

Fondovo

Horiuchi Kenyuu

Purin

Iwata Mitsuo

Rizott

Hoshi Souichirou

Taro

Nagashima Yuichi

Teto

Sasamoto Yuko

Uster

Matsumoto Yasunori

Di Gi Charat

Title

Di Gi Charat

Category

TV

Total Episodes

16

Genres

Comedy

Year Published

1999

Studio

Broccoli

US Distribution

Description

Di Gi Charat (call her Digiko for short) and Petit Charat (the cute little charat) come down to Earth, where they want to be idols, or something like that. Rabi~en~Rose (a random girl with bunny ears) decides they're in her way of becoming an idol herself. They all end up working at Gamers, where various otaku, children, and humanoid fingers walk in and act like morons.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dejiko

Sanada Asami

Gema

Kamei Yoshiko

Puchiko

Sawashiro Miyuki

Rabi~en~Rose

Hikami Kyoko

Store Manager

Ichijou Kazuya

Takurou Kimura

Okiayu Ryoutarou

Takurou Minegawa

Minami Omi

Planet ES

Title

Planet ES

Category

TV

Total Episodes

26

Genres

Science-Fiction

Year Published

2003

Studio

Bandai Visual
Sunrise

US Distribution

Description

It is the year 2075. In a world where travelling between Earth, Space stations and the moon has become normal.

Hachimaki (Hoshino Hachirouta) is just an ordinary salaryman. He works at a space space station collecting debris. However, he has a dream of owning his very own space ship someday. And so he is spending his days collecting debris together with his colleagues Yuri, Fii and his friend Tanabe. Now it is his fourth year doing that work and he is going to be 25 years old soon, which is why he starts to think about his life.

How does Hachimaki feel? Well, today, Hachimaki is going to do the same job...

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Nakatani KoichiSenba YurikoTakakura Takeshi

Director

Taniguchi Goro

Music

Nakagawa Kotaro

Script

Ookouchi Ichirou

Character

Seiyuu (Voice Talent)

Fii

Orikasa Ai

Hachimaki

Tanaka Kazunari

Tanabe

Yukino Satsuki

Yuri

Koyasu Takehito

R.O.D -THE TV-

Title

R.O.D -THE TV-

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2003

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Description

A little into the future from now. A few years after the army's "Human Selection Campaign".

In a street somewhere in Hong Kong, there was a detective office. The name of it was "The Three Sisters Detective Company". The 3 beautitful sisters there were working day and night to settle an incident regarding a book. The girls' names are Anita, Maggy and Michelle.

The oldest sister Michelle who likes all kinds of books, Maggie and even the youngest sister Anita who doesn't like adult books, in truth possesses the special power of a "paper user".

Using and not using their powers, what will happen to the cases they get?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Hane TakaruIshihama Shinji

Director

Masunari Koji

Music

Iwasaki Taku

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Anita

Saitou Chiwa

Maggie

Hirata Hiromi

Michelle

Kikuchi Shouko

Nene

Yukino Satsuki

Kimi Ga Nozomu Eien

Title

Kimi Ga Nozomu Eien

Category

TV

Total Episodes

14

Genres

Drama, Romance, Schoolkids

Year Published

2003

Studio

Media Factory
Studio Fantasia

US Distribution

Alternative titles
The eternity you wish for

Description

Narumi Takayuki is a third year highschool student, not studying very much for the college entrance exams. However, he is spending his days neither studying nor being able to find anything else that he is interested in doing.

His friends Taira Shinji and Hayase Mizuki are both deeply into studying and swimming, so that Takayuki feels easily like an outsider.

Until one day he is faced to a girl...

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kikuchi Yoko

Director

Watanabe Tetsuya

Script

Kanemaki Kenichi

Character

Seiyuu (Voice Talent)

Hayase Mizuki

Ishizaki Tomoko

Kaoru Motoko

Kobayashi Mariko

Narumi Takayuki

Sugisaki Kazuya

Oozora Jirayu

Otomo Kiyosato

Suzumiya Akane

Uehara Tomomi

Suzumiya Haruka

Kuribayashi Minami

Taira Shinji

Anzou Masaki

Tamano Mayu

Yoshida Kyoko

Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoid»

Title

Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoida

Category

TV

Total Episodes

Genres

Action, Comedy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Suzuo Sakurazaki is an ordinary student at a magnet school. He meets the alien girl Tanpopo and is asked to be the monitor for the toy company, "Otankonasu". Utterly confused, Suzuo agrees, but in actuality, he is wearing a powered suit to fight criminal aliens. A-class criminal alien, Doctor Marron Flower, attacks Suzuo, controlling a mysterious mecha! Just then, Suzuo transforms into DOKKOIDA.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Achi Taro

Design

Niwa YasutoshiShibata Jun

Director

Matsui HitoyukiNonaka Takuya

Music

Haishima Kuniaki

Script

Kanazuki RyunosukeSato Kazuharu

Character

Seiyuu (Voice Talent)

Asaka (NERUROID GIRL)

Shimizu Kaori

Dr. Marron Flower

Ogata Kenichi

Hana

Maeda Yukie

Kosuzu (TANPOPO)

Ishige Sawa

Kurika

Ohara Sayaka

Mogumotokuru

Nagashima Yuichi

Ogiwara

Watanabe Yuki

Pierre

Narita Ken

Ruri (EDELWEISS)

Kugimiya Rie

Sayuri (HYACINTH)

Mitsuishi Kotono

Suzuo (DOKKOIDA)

Namikawa Daisuke

Umeki Papa

Matsuno Taiki

D.C ~Da Capo~

Title

D.C ~Da Capo~

Category

TV

Total Episodes

26

Genres

Drama, Magic, Romance

Year Published

2003

Studio

Circus

US Distribution

Available on Fansub

Description

Every year the flowers bloom. Mysterious Cherry Blossoms blooming all over a crescent shaped island. That island is the island of Hatsune...

The main character who goes to Kazami Academy, Asakura Junnichi, has the power to see the dreams of other people in his sleep. He was also taught magic by an old lady that allows him to create sweets.

One day, Junnichi seems to have seen someone's dream again while he was sleeping. Inside that dream, a girl who was a childhood of his appeared. But, he was woken up by his sister Asakura Nemu, forcing him to come back to his regular life. Nemu doesn't actually have any blood relation to Junnichi but their bond is deeper than other real brothers and sisters. So deep that it gives the illusion that they're lovers.

It was another peaceful normal day waking up early in the morning and going to Kazami Academy. Together with childhood friend Tenze Mika, the academy idol Shirakawa Kotori, the two sisters Mizukoshi Moe and Mika who eats the school lunch's sauce for some reason. Going through their day as usual, their childhood friend, Yoshino Sakura, who they thought had moved to America suddenly appears. It was a surprise for Junnichi and Nemu. Sakura tells them, "I came to finish the promise I we made during our childhood"...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Tagashira Shinobu

Director

Miyazaki Nagisa

Script

Ikeda Mamiko

Character

Seiyuu (Voice Talent)

Amakase Miharu

Kanda Akemi

Asakura Junnichi

Tai Yuuki

Asakura Nemu

Nogawa Sakura

Mizukoshi Mako

Matsuoka Yuki

Mizukoshi Moe

Itsuki Yui

Sagisawa Yoriko

Matsuki Miyu

Shirakawa Kotori

Horie Yui

Shirakawa Yokomi

Matsui Naoko

Suginami

Kishio Daisuke

Yoshino Sakura

Tamura Yukari

Divergence EVE

Title

Divergence EVE

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

ADV Films

Description

With the discovery of "Inflation Hole" in AD 2300s, it became possible to travel from this solar system to outer space going beyond the speed of light using "Inflation Drive". In space, 10 parsecs from Earth, a relay station for Inflation Drive known as the "Watcher's Nest" existed.

Kureha Misaki, a recruit of Special Ops Organization known as "Seraphim", headed for the "Watcher's Nest" as her next destination along with three other female candidates - Susanna, Luxandora, and Kiri - after finishing their training within the solar system. However, what greeted them was an invasion of abhorrent creatures from a parallel universe known as "Ghouls" through the Inflation Hole.

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Takeya TakeyukiTomosugi TatsuyaTsujita TomiyaYamashita Toshinari

Director

Negishi HiroshiTakada Atsushi

Script

Nozaki Toru

Character

Seiyuu (Voice Talent)

Bernard Firestar

Yoshino Hiroyuki

Jean Luc Leblanc

Koyasu Takehito

Kiri Mariarette

Mizusawa Fumie

Kotoko-01

Matsuki Miyu

Kureha Misaki

Kakazu Yumi

Luxandora Freyr

Takagi Reiko

Prime Snowlight

Satou Rina

Ryer Von Eltiana

Kiuchi Reiko

Susanna Bleustein

Kobayashi Sanae

Walker

Otomo Ryuuzaburou

Woerns

Sawaki Ikuya

Popotan

Title

Popotan

Category

TV

Total Episodes

Genres

Ecchi

Year Published

2003

Studio

SHAFT

US Distribution

Available on Fansub

Description

A time not now, a place not here. In a certain town, a story starts.

It takes place in a huge building on the top of a hill looking down over a town. A building in the near future, in the sea and surrounded by growing plants that is not thought to be of Earth. A strange place where we don't know who's living there.

The main character is Chris who is a part-time worker. Working part-time as an apprentice and a nice guy who searches for a place with a good rent to live. Without finding the things he wishes for, he can't help it but camp in the outskirts of town and then he finds a mysterious western house. In the house where 3 cute sisters live, there are some rooms free that comes with. Attracted to the cheap rent and the idea of living together with girls in the same house, he decides to move in immediately. And so, his life no different than before, with the usual depravity starts.

That's what should have happened but... this is where Chris' life changes.

The eldest of the 3 landlord sisters, Ai is a kind and indoor sort of person. Mai, the second daughter is someone who likes to take everything into her hands and settle things. Finally, Mie the youngest daughter who is a spoiled girl who loves to do fun things. There is also the latest android maid Mea serving the 3 sisters in their home. Each of these 4 people have their own reasons for following Chris around and won't forgive him for not getting used to it. The 3 sisters can make use of super powers known as magic and the "Power of Seirei (Star Spirits)". To humans who haven't seen such things, makes them think they're androids.

In this noisy home that he has never experienced before, Chris gradually starts to change. It's an situation that he must get used to but it's also making him more mature. Being with the mysterious transfer student who doesn't know much about Chris, and the mysterious obedient girls that follow him around, how will it affect his growth into adulthood?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Sakurai Haruka

Design

Mizukami RondoSakurai Haruka

Director

Kimura Shinichiro

Script

Hanada Jukki

Character

Seiyuu (Voice Talent)

Ai

Ohara Sayaka

Mai

Asano Masumi

Mea

Kadowaki Mai

Mie

Momoi Haruko

Unagi

Kawasumi Ayako

Dangaioh

Title

Dangaioh

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1987

Studio

AIC (Anime International Company)
Bandai Visual

US Distribution

Manga Entertainment

Alternative titles
Hajataisei Dangaio
Dangaioh: Hyper Combat Unit

Description

A group of 4 young people with various ESPer abilities are told that they are the new weapon created by Professor Tarson. In reality, they were all kidnapped and their memories erased. Together, they can control a new superweapon/robot: Dangaioh. This is the story of how each discovers his/her past while being pursued by the "Bunker"...a space-based criminal conglomerate. A typical giant-robot story with unusual characters.

Ikkitousen

Title

Ikkitousen

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

The flying start of a high school hegemony!!

The glorious fighting days of a violent 17 year old girl.
"I can't believe the champion is a "kitty" like that..."

Kantou, a place where high school students fight with each other in bone smashing battles. There, 7 high school forces Rakuyou High, Nanyou Academy, Kyosa Academy, Youshu Campus, Yoshu Academy, Seitou Campus, Ryoshu High fight to prove their strength to the world.

With no regards to gender, the high schools are always together fighting. One day, some boys amused by the fighting, decides to put Madatama (ancient comma shaped jewels) to their bodies. The Madatamas they possessed held the fate of the warriors from the Sangokushi period long ago whose spirits got sealed within.

The story takes place in Nanyou Campus where the violent high school heroine, Sonsaku Hakufu has transferred to. She possesses the spirit of the Koutou Champion, Sonsaku who passed away at the age 26. The Sonsaku who is destined to fight. Shuuyu Koukin is worried about Sonsaku so he watches over his childhood friend. But, because of him worrying, Sonsaku just gets excited about the battles.

However, an order was issued to defeat Sonsaku and so she is attacked by strong enemies one after the other. Sonsaku was able to get through all the battles due to her strength but, before long, she fights with one of the top 4 fighters of Nanyou, Ryomou Shimei. But, in the dark lies a conspiracy for hegemony. What will become of Sonsaku Hakufu's fate....!?

"Ikkitousen" refers to strength of how one person can fight a thousand people at once.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Wada Takashi

Author

Shiozaki Yuji

Design

Hasegawa Shinya

Director

Watanabe Takashi

Music

Motokura Hiroshi

Script

Yoshioka Takao

Character

Seiyuu (Voice Talent)

Goei

Inoue Kikuko

Kankichi

Kobayashi Yumiko

Rakushu

Iijima Hajime

Ryofu Housen

Watanabe Akino

Ryomou Shimei

Kaida Yuko

Saji Genpou

Morikubo Shoutarou

Sonsaku Hakufu

Asano Masumi

Syuyu Koukin

Hino Satoshi

Toutaku Chuuei

Namikawa Daisuke

Lupin III: The First Contact ~Episode 0~

Title

Lupin III: The First Contact ~Episode 0~

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2002

Studio

VAP

US Distribution

Available on Fansub

Description

The story of early days of Lupin, his friends and enemies

Lupin started as a thief and he's aiming for "Cram of Hermes" owned by Galvez, a mafia boss. "Cram of Hermes" is a book of alchemy, which contains a special recipe for making metal harder than diamond. Unfortunately, the book is sealed inside a metal pipe made from that recipe. So, the pipe can never be opened without a special key.

Galvez then hires Jigen as a bodyguard to protect the metal pipe and the book. Meanwhile, Goemon is searching for the strongest sword in the world and Fujiko is working in the shadow waiting to take away both of the pipe and the book. At the same time, a Japanese detective, Zenigata, arrives in New York to capture Fujiko.

Lupin, Jigen, Goemon, Fujiko and Zenigata.. They are all here for the first time as adversaries and eternal enemies.

Happy Lesson Advance

Title

Happy Lesson Advance

Category

TV

Total Episodes

Genres

Comedy, Drama, Romance

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

The second installment of Happy Lesson TV, with the same incoherent recycled idea, story telling and fan services.

Chitose shares his house with five ladies, his what so called mothers (they are also his teachers at school). One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Kuryuu Nagatsuki

Nakanishi Tamaki

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

Green Green TV

Title

Green Green TV

Category

TV

Total Episodes

Genres

Comedy, Romance, Schoolkids

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

It's the refreshing season of early summer. Deep in the lonely mountains in the great scale of nature, there is a secret base. It was where a male reform school "Hane no Oto" Campus is located. Going there is the "Baka Trio (Idiotic Trio)" - motivated spirit "Bachigoo", typical idiot "Ichibansei" and big giant, "Tenjin" goes to. And last but not least, the average main character Takasaki Yuusuke.

Worrying about his campus life, disaster decides to pay him a visit! So that everyone can attend classes together, an evaluation period takes place allowing high school girls to come along. The Baka Trio are first ones to get excited on the campus. However... faced with the unknown opposite sex from the city, they don't know how they should approach them. And so... eventually the bus the girls travelled on arrives.

"Yuusuke-kun!"
The girl Chitoshe Midori appeared before Yuusuke and greeted him! Eyes meeting, the girl hugs Yuusuke... who is this girl???

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Katakura ShinjiNakahara Kiyotaka

Director

Matsumoto ChisakuMutou Yuji

Music

Mitsumune Nobuyoshi

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Chitose Midori

Nakayama Sara

Iino Chigusa

Suzuki Mariko

Kutsuki Futaba

Fujimaki Eriko

Kutsuki Wakaba

Mannaka Yukiko

Minami Sanae

Suzuki Saori

Morimura Reika

Ueda Kana

Takazaki Yuusuke

Kisaichi Atsushi

Momoko Kaeru no Utaga Ki Koeruyo

Title

Momoko Kaeru no Utaga Ki Koeruyo

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

2003

Studio

Magic Bus

US Distribution

Description

Riki and Momoko are twins, the brother Riki a strong, healthy third grade Primary School Student, while Momoko has various mental and physical handicaps and goes to a special handicapped children's school.

Always complaining that she too wanted to go to proper school, she would often through tantrums, but settle down when she hears Riki sing the "Chorus of the Frogs", her favourite song.

Soon, Momoko is is given permission to attend Riki's school once a week, as a part of a exchange learning program. There, she cheers Riki on during a Physical Education class, and this lead to Riki's team winning. However, a member of the losing team, Ryuji, insults Momoko about her intelligence. Riki, angered beyond restraint, hits Ryuji, and is subsequently punished by the principal and parents.

April. Riki's class is now in fourth Grade, but the hostility of Ryuji towards Momoko continues. However, the other members of the class become friends with Momoko, drawn to her happy personality. One day, Momoko's condition suddenly becomes worse, and is carried to hospital. Meanwhile, Riki, Ryuji and some others are chosen to run in the relay of the athletics carnival. Though Riki plans to encourage Momoko by winning the relay, the fastest runner, Ryuji, claimed that If Riki is running, then he would not...

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Tanahashi Kazunori

Design

Kobayashi Yukari

Director

Shibuichi Setsuko

Music

Oshima Michiru

Script

Koide KazumiMatsue Mitsuyo

Character

Seiyuu (Voice Talent)

Hama Mika

Konomiya Rie

Kichida Kenta

Murakami Souta

Kitazaki Ryuji

Oishi Haruto

Kuramoto Masashi

Yamanoi Jin

Kuramoto Momoko

Mamiya Kurumi

Kuramoto Riki

Uchiyama Kouki

Kuramoto Yoshie

Ito Tsukasa

Kuroki Senjou

Itou Kentarou

Uehara Tamaki

Noguchi Sayaka

Cosplay Complex

Title

Cosplay Complex

Category

OVA

Total Episodes

Genres

Comedy, Parody

Year Published

2001

Studio

WONDERFARM

US Distribution

ADV Films

Description

Cosplay Complex is a rather hilarious anime dedicated to every cosplay (costume play) fans around the world. The story focuses mainly on Hasegawa Chaco, an Oizumi junior high school student who likes costume play, and Kosuke Tamiya, a costume play photographer who is trying his best every day to (?). Nevertheless to say, she and her friends are members of a costume play club and they all get involved in so many hilarious events such as cosplay competition on episode 1 and cosplay seashore summer training camp on episode 2.

*** Not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoshima Reika

Takahashi Chiaki

Arii Sachiko

Yuki Masuda

Delmo

Kugimiya Rie

Hasegawa Chaco

Nogawa Sakura

Ikebukurou

Ono Kenichi

Imai Atena

Shimizu Ai

Imai Maria

Chiba Saeko

Kosuke Tamiya

Sakurai Takahiro

Matel Jennie

Watanabe Akino

Yorozuyo Goro

Chiba Susumu

Maze OVA

Title

Maze OVA

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Magic, Mecha

Year Published

1996

Studio

J.C.STAFF

US Distribution

Software Sculptors

Description

Transported through time and space, Maze has gained incredible powers.. and one astronomical problem. Every night, she transforms into a lecherous man! To top it all off, she must rescue a princess from a mysterious warrior cult. But male Maze would rather be chasing the ladies...

Hungry Heart

Title

Hungry Heart

Category

TV

Total Episodes

52

Genres

Drama, Schoolkids, Sports

Year Published

2000

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Wild Striker

Description

Kyosuke is a 16 years old boy in the first year of Jyoyo Akanegaoka high school.

He used to play soccer in junior high, but dicided to quite soccer for some reasons...

However, in the first year of high school, he accidentaly becomes the team manager of a female soccer club and realizes that he still love soccer very much.

Kyosuke finally joins the soccer team, and will grow up ,with the attractive teammates and rivals, to be one of the top strikers in the world!

The TV series is the real hot drama full of exciting soccer performances, friendships and heart-warming stories, based on "Hungry Heart" by Yoichi Takahashi, the author of "Captain Tsubasa".

Crew, Cast, and Characters

Role

Person

Animation

Aoki Tetsuro

Design

Imaizumi Kenichi

Director

Soga Masahiko

Music

Nakamura Nobuyuki

Script

Suga Yoshiyuki

Character

Seiyuu (Voice Talent)

Assistant

Nagano Yoshikazu

Doumoto Kaori

Araki Kae

Jefferson Kouji

Takatsuka Masaya

Kano Kyousuke

Toriumi Kosuke

Mori Kazuto

Ogai Youko

Murakami

Matsuyama Takashi

Rodorigo

Ishizuka Katashi

Satohara

Mori Norihisa

Tsujiwaki Miki

Kato Natsuki

Kasho no Tsuki

Title

Kasho no Tsuki

Category

OVA

Total Episodes

2

Genres

Fantasy, Historical Settings, Magic

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Moon of The Fiery Night

Description

Based on a popular manga by Hirai Mari, published on Hana to Yume Comics by Hakusensha. The animation was made into a 59 minutes OVA published on a single DVD (or two VHS on December '98 and January '99) by SPE Visual WOrks. This 2-part OVA is one of the story arcs of the manga, namely "Autumn Threat" (Aki Kyogen).

The story takes place on Kamakura period (1192-1333) in Japan. Kagetsu is a member of a feline tribe. Member of feline tribe is capable to become a male or a female depending on "its" mate. However, Kagetsu often refers "itself" as a "he" because he used "boku" to refer to himself.

On one day in autumn, Kagetsu approaches Arimasa Tsuchimikado, a Yin Yang fortune-teller for the emperor, and tell him that he would like to bear his kids (note: people with weak heart for yaoi series should not watch this, you've been warned).

Meanwhile, a "shadow" assasin (a man in black robe with his panther) attacked the shogunate. Arimasa is accused of conspiracy to kill the shogun, therefore both Arimasa and Kagetsu have to escape and run into the mountains.

Marcelino Pan Y Vino

Title

Marcelino Pan Y Vino

Category

TV

Total Episodes

26

Genres

Drama, Fantasy, Magic

Year Published

2000

Studio

Nippon Animation

US Distribution

Description

This is the magical story of a new-born baby abandoned on the doorstep of a Franciscan monastery, who grows up to become a cheerful and mischievous boy called Marcelino Pan y Vino. Marcelino, who is able to talk with animals, lives very closed to the animals, the trees and plants. He delights in discovering new things, and often asks unusual questions. The friars educate and love the boy.

Marcelino lives happily, despite the fact that he is always asking about and looking for his unknown mother.

This spectacular animation sereis-packed with adventures, fantasy and tenderness-will bring the family together and live forever in our minds.

City Hunter: $1,000,000 Conspiracy

Title

City Hunter: $1,000,000 Conspiracy

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1990

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter OVA 2

Description

When a mysterious stranger shows up needing protection, City Hunter's partner leaps at the million-dollar offer. The price seems a little high, but a beautiful woman with an equally attractive purse is pretty hard to resist. And it appears the tall, blonde and beautiful client isn't above throwing in a little something extra to sweeten the deal. But before City Hunter can collect on his bonus of lacey lingerie and nights of passion, he's got to endure some rather dangerous foreplay: like a barrage of bullets and deadly, explosive-rigged toys.

Gundam Seed

Title

Gundam Seed

Category

TV

Total Episodes

50 (50 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The confrontation between the Earth Alliance (Naturals) and Zaft (Coordinators), which originated in economic friction, reached a stalemate. Ultimately, the two sides opted for the last resort of diplomacy - in other words, they went to war. Our story begins roughly a year later. Heliopolis, a resource satellite belonging to a neutral nation, is suddenly attacked by a Zaft mobile suit force. Their goal is to seize the Atlantic Alliance's newest Gundam mobile suits, which the Alliance has produced here amid total secrecy. The raid is successful, and Zaft captures four of the Gundams. Kira Yamato, a student at an industrial college, is drawn into the conflict when he is reunited with his old friend Aslan Zara. Tragically, Kira finds that his comrade Aslan and the other Coordinators are now his enemies. For patriotism's sake, Aslan sets out to defeat Kira. One against four... the battle of the Gundams begins!

*** description from Mecha Anime HQ, character names from NewType ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Athrun Zara

Ishida Akira

Cagalli Yula Athha

Shindou Naomi

Dearka Elthman

Sasanuma Akira

Fllay Allster

Kuwashima Houko

Kira Yamato

Hoshi Souichirou

Lacus Clyne

Tanaka Rie

Murrure Ramius

Mitsuishi Kotono

Mwu La Fllaga

Koyasu Takehito

Natarle Badgiruel

Kuwashima Houko

Nicol Amarfi

Matsui Mami

Raww Le Klueze

Seki Toshihiko

Yzak Jule

Seki Tomokazu

Candy Candy Movie

Title

Candy Candy Movie

Category

Movie

Total Episodes

1

Genres

Drama, Romance

Year Published

1992

Studio

US Distribution

Available on Fansub

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas/movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

Candy Candy movie summarized the classical TV series but with different ending and conclusion (happy ending). There are many important scenes and moments from TV series that got deleted. Also a very sloppy and quick characters introduction were used in this movie, which will confuse a lot of people who have not watch the TV series nor read the manga yet.

This Candy Candy Movie is also known as Candy Candy OVA: Candy Candy Movie 1992

*** compiled from various sources ***

Candy Candy OVA

Title

Candy Candy OVA

Category

OVA

Total Episodes

3

Genres

Drama, Romance

Year Published

Studio

US Distribution

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas/movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

The three OVAs are:
1. Candy Candy Movie 1992 (also known as Candy Candy Movie)
2. The Call Of Spring / The May Festival
3. Candy's Summer Vacation

*** compiled from various sources ***

Candy Candy

Title

Candy Candy

Category

TV

Total Episodes

115

Genres

Drama, Romance

Year Published

1976

Studio

Toei Animation

US Distribution

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas and movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

This story is about a girl, Candy, who is a orphan. She is a nice and optimistic girl and she has warm heart. When she was small, she had lived in orphanage called Pony's Home. She had a good friend who is Ann. called And she met the "handsome boy on the hill" who is a important person in her life, on the hill behind the orphanage.

She was adopted by the Loka's family. What's awaiting her are the bad-hearted Leo and his sister, Eliza. One day, in the rose garden, she met a boy, who is identical to the "handsome boy on the hill" who had met in her childhood. He is Antony. Thereafter, a fantastic story that she has never expected begins.

*** compiled from various sources ***

Coji-Coji

Title

Coji-Coji

Category

TV

Total Episodes

101

Genres

Family, Fantasy

Year Published

1997

Studio

Nippon Animation

US Distribution

Description

Join the bright and ever-joyful world of Coji Coji! Coji Coji’s age and androgynous nature are a mystery to the residents of this fantasy world, but no one really cares about such trivial matters. The only thing that concerns Coji Coji is enjoying life and the wonders of nature. Coji Coji’s friends, on the other hand, are a varied bunch of colorful characters whose many idiosyncrasies have a tendency to create turmoil among one another. Coji Coji’s carefree ways and tendency to shirk responsibility are sometimes a source of frustration, but his childlike wisdom has a way of resolving all of their differences. Written by Sakura Momoko-author of the smash hit “Chibi Maruko Chan”-this charming and sometimes sarcastic romp into Coji Coji’s world will be sure to enlighten and entertain the entire family.

Grander Musashi RV

Title

Grander Musashi RV

Category

TV

Total Episodes

39

Genres

Action, Adventure, Fantasy

Year Published

1998

Studio

Nippon Animation

US Distribution

Description

There is a legend, which says that the person who discovers the hidden legendary fishing lures called “Legenders” can obtain the power to rule the entire world…

Musashi and his friends set out on a long journey to find the 7 “Legenders”-secretly hidden all over the world-in order to become G Master.

Numerous different enemies and rivals try to obstruct Musashi because they are also trying to find the “Legenders”.

Learning super techniques and discovering special fishing lures through a series of fishing battles with attractive rivals, Musashi continues his exciting adventure.

This series-exploring the exciting pleasure of learning various fishing skills-and its attractive characters will entertain not only fishing fans but also children and families all over the world.

Sans Famille

Title

Sans Famille

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Music

Year Published

1996

Studio

Nippon Animation

US Distribution

Description

Remy is a cheerful and tender-hearted girl, who lives with her mother in a French country town.

One day her father returns to the town after a long period working away from home in a city. Her father tells Remy that she isn’t their real daughter, and Remy is almost sold to an evil slave trader.

It is Vitaris, a strolling entertainer, who helps Remy.

Vitaris discovers her talent for singing and decides to take her in with his troupe.

Remy starts her journey with Vitaris and his troupe animals such as the monkey Georicoule and the dogs Capi, Dolce, and Zelbino.

When the troupe visits a certain town, Remy happens to meet her real mother and her son, Arthur, and they all get to know each other. But Remy still doesn’t know the truth.

Unfortunately, Remy leaves the town for Paris without realizing that they are her real mother and brother.

After that, Vitaris dies and Remy is left alone to experience many hardships and difficulties one after another…

Grander Musashi

Title

Grander Musashi

Category

TV

Total Episodes

25

Genres

Adventure, Drama

Year Published

1997

Studio

Nippon Animation

US Distribution

Description

Musashi lives with his father. His mother left them three years ago. Musashi believes she will come back to them. One day they move from Tokyo to a village in the countryside. Musashi hates living in the countryside and asks his father to take him back to Tokyo. He wonders if his mother will be able to find him in their new home.

Soon after moving to the countryside, Musashi happens to see a man fishing for bass with a decoy fish. Musashi is fascinated by lure fishing. He learns a lot from the man, and discovers that his mother’s father was a grand champion of bass fishing. Musashi feels that fishing could lead him to his missing mother. He shows a marvelous talent for lure fishing and takes trips to many places around the world in search of various incredible fish. Through fishing, Musashi comes to enjoy living amongst nature.

Mahoujin Guru Guru Movie

Title

Mahoujin Guru Guru Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

1996

Studio

Nippon Animation

US Distribution

Description

It is said that at the top of the high mountain, there is an enormous monster called Megaro-Dragon, and that this monster possesses magical pickles called Happy-pickles, which can make any dream come true.

Nike and Kukuri go to the mountain. Having heard a prophesy, a shrine maiden named Juju also goes there in search of the pickles.

Nike, Kukuri and Juju together defeat various monsters and overcome many difficulties and troubles before they finally confront the legendary monster, Megaro-Dragon.

Taiga Adventure

Title

Taiga Adventure

Category

TV

Total Episodes

24

Genres

Adventure, Fantasy

Year Published

1999

Studio

Nippon Animation

US Distribution

Description

An adventure story about "Ooparts Egg" and a huge stone statue called "Oobats" which was excavated from the remains of ancient times around two thousand years ago.

Taiga travels around the world with his father, archeologist Dr. Daino. They come to South America to investigate ancient ruins discovered by treasure hunters. There they find a stone statue of a gigantic bird which is more than 50 meters long. How was this statue made more than 20,000 years ago? Who made it and for what purpose? To their surprise, the stone bird wakes up and flies away before their very eyes. They discover that this stone bird is called "Oobats" and that when it has "Ooparts Egg", it becomes a dangerous weapon which could destroy the whole universe. The stone bird in the ruins wakes up and flies away to seek Ooparts Egg! Taiga must not allow this to happen...

Mahoujin Guru Guru II

Title

Mahoujin Guru Guru II

Category

TV

Total Episodes

38

Genres

Comedy, Fantasy, Magic

Year Published

2000

Studio

Nippon Animation

US Distribution

Description

Join the new legend of Guru Guru, where Nike, the reluctant hero, and Kukuri, the innocent heroine, return to save the world. The magical adventure that unfolds, with its unique monsters and eccentric characters, is sure to draw you into this curious and exciting realm.

To save the world from evil King Giri, Kukuri must locate the monsters in each territory and win them, one by one, over to her side. Meanwhile Nike's task is to be recognized by the Four Kings of Nature and collect their swords. These swords are known as the "Sword of Wind", the "Sword of Water", the "Sword of Earth" and the "Sword of Fire".
Can Nike and Kukuri truly become hero and heroine? Follow their journey and find out!

Marco Movie

Title

Marco Movie

Category

TV

Total Episodes

1

Genres

Adventure, Drama, Historical Settings

Year Published

1999

Studio

Nippon Animation

US Distribution

Description

In the 19th century, Genoa (Italy), 9-year-old Marco must face separation from his mother Anna, who leaves for work in Argentina to escape heavy taxes and a deep economic depression. Remaining at home with his father-a doctor at the hospital for the poor-Marco cannot help but miss his mother. When Anna suddenly stops writing to them, Marco becomes anxious about her and decides to travel all the way to Argentina by himself. Marco sets out a long and arduous adventure of over 10,000 miles. All he carries with him is love, courage, friendship and a longing to see his mother again. The story will take you on an exciting journey across the Atlantic, the Andes, and the spiritual border as we watch Marco come of age.

City Hunter '97 Special - Goodbye My Sweetheart

Title

City Hunter '97 Special - Goodbye My Sweetheart

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1997

Studio

Shueisha
Sunrise

US Distribution

ADV Films

Description

A mysterious soldier known only as Professor plots his revenge on the government that betrayed him and Tokyo is brought to its knees! Unless the government pays Professor an impossible ransom, downtown Tokyo will be completely destroyed, and the Professor's beautiful sister will be the first to go! Only City Hunter, expert detective and shameless l adies' man, can keep Tokyo from being blown sky high! The bullets fly furiously, and the women have never been more tempting as City Hunter takes it to the edge in this action-packed animated feature. Explosive action will rock your senses as you witness City Hunter's greatest challenge ever!

Ten Ten Kun

Title

Ten Ten Kun

Category

TV

Total Episodes

43

Genres

Drama, Fantasy

Year Published

1998

Studio

Nippon Animation

US Distribution

Description

Each and every human being is blessed with a seed of talent from heaven. This seed develops as a child grows up, and will be in full blossom one day. By some quirk of fate, however, there is one boy without any seed of talent. When God hears about the dull boy, Hideyuki, he orders Ten Ten Kun to find out what sort of talent Hideyuki should have inherited and to put the seed of talent inside him. With some amazing magic tools in his bag, Ten Ten Kun, the most friendly and humorous angel in the world, comes down to Earth to see Hideyuki. However, there is an infinite number of seeds, so it will take Ten Ten Kun a very long time to discover Hideyuki's true talent.

Mahoromatic TV 2

Title

Mahoromatic TV 2

Category

TV

Total Episodes

14 (14 x 25 mins)

Genres

Action, Comedy, Drama, Ecchi, Mecha

Year Published

2002

Studio

GAINAX

US Distribution

Pioneer Animation

Alternative titles
Mahoromatic ~motto utsukushii mono~

Description

The story continues from what the first season left off. Mahoro returned to a quiet normal life again as a maid in Misato house after she finished her fight with Ryuga. Ryuga, on the other hand, begins to think “I want to live like a normal man” and continues as a science teacher although Slash is still cannot completely trust him yet.

On a one peaceful day, a mysterious girl appear. She is an android (CODE370), her name is Minawa, and she is Mahoro’s younger sister…

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Chidama BoNakayama Monjuro

Design

Takamura Kazuhiro

Director

Yamaga Hiroyuki

Scenario

Hanada JukkiYamaga Hiroyuki

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Minawa

Shimizu Ai

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Mao Dante

Title

Mao Dante

Category

TV

Total Episodes

13

Genres

Year Published

2002

Studio

US Distribution

Media Blasters

Alternative titles
Demon King Dante

Description

Dante has had his freedom and peace snatched away by those who'll become Gods. So that he can get everything back, Dante is incarnated. To fight with those who'll become Gods.

This story tells of Dante who have broken a 2000 year seal, And starts from the time when he is attacked by Ryo Utsugi. The human that the demon king has chosen for his body. As he becomes the eldest son of the Utsugi family, Utsugi's secret is eventually revealed...

*** thanks to Kaworu for translating the description for AnimeNfo ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Medusa

Ishiduka Rie

Nareshyon

Ishimaru Hiroya

Ooshiba Sousuke

Sakurai Takahiro

Saeko Kodai

Ishiduka Rie

Utsugi Kousuke

Koyama Takehiro

Utsugi Ryo

Chiba Susumu

Utsugi Saori

Kobayashi Sanae

Utsugi Tamiko

Igarashi Rei

Gundam 08th MS Team

Title

Gundam 08th MS Team

Category

OVA

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

1996

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The year is UC 0079, the Federation has begun mass production of the prototype Gundams for use by their ground forces. Shiro Amada, commander of the 08th MS Team must lead his squadron through fierce fighting on the ground.

However, the Zeons are developing a secret project which could tip the balance of power! Can Shiro and his ragtag team of cast-offs, rejects, and bad attitudes save the Federation?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aina Saharin

Inoue Kikuko

Eledoa Ashis

Fujiwara Keiji

Ginias Saharin

Hayami Shou

Jidan Nickard

Nagai Ichirou

Karen Joshuwa

Koyama Mami

Kiki Rojita

Nishimura Chinami

Mikel Ninorich

Yuuki Hiro

Shiro Amada

Hiyama Nobuyuki

Terry Sanders Jr

Genda Tessho

Siawase Apartment's Okojo-san

Title

Siawase Apartment's Okojo-san

Category

TV

Total Episodes

51

Genres

Comedy

Year Published

2001

Studio

US Distribution

Description

The story focuses of Okojo-san (a ferret?) who lived in the northern mountain. It got caught by a kid and sold to a pet store. Lucky for Okojo-san, after going through a lot of hardships, he managed to escape the pet store and end up in Tsuchitani's room.

Tsuchitani is a college students who is not very sociable and quiet. Although he's poor, he decided to keep Okojo in his place. Staying in Tsuchitani's room, Okojo meet a rat owned by a female cartoonist who lives in the next door. Okojo also meet Saeki Tomo, Tsuchitani's friend's younger sister, who tried to feed him a pudding (ferret is carnivore ;b). And, What's next?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiorori

Yamazaki Masami

Kojopi

Sawashiro Miyuki

Kudo Yuuta

Katou Nanae

Mangaka

Shou Mayumi

Miyako

Kikawa Eriko

Pet shop owner

Ueda Yuuji

Saeki Shun

Harada Hideaki

Saeki Tomoko

Nakamura Sayaka

Tatchin

Imaru Okatsu

Tsuchiya Haruka

Koizumi Yutaka

Tsukahara

Takahashi Hiroki

Brave King GaoGaiGar OVA

Title

Brave King GaoGaiGar OVA

Category

OVA

Total Episodes

8

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Description

Ghost in the Shell Stand Alone Complex

Title

Ghost in the Shell Stand Alone Complex

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Production I.G

US Distribution

Bandai Entertainment

Description

In the future, life between the digital and physical world has been blurred. The boundary of technology and humanity has been stretched beyond imagination with lives being led in both the electronic and physical worlds. With the melding of man and machine – a new cybernetic level of existence is being created - An existence that continues to redefine mankind.

Crew, Cast, and Characters

Role

Person

Author

Shirow Masamune

Director

Kamiyama Kenji

Music

Kanno Yoko

Script

Kamiyama Kenji

Character

Seiyuu (Voice Talent)

Aramaki Daisuke

Saka Osamu

Bateau

Otsuka Akio

Boma

Yamaguchi Taro

Ishikawa

Nakano Yutaka

Kusanagi Motoko

Tanaka Atsuko

Pazu

Onoduka Takashi

Saito

Ohkawa Toru

Tachikoma

Tamagawa Sakiko

Togusa

Yamadera Kouichi

Gambler Legend Tetsuya

Title

Gambler Legend Tetsuya

Category

TV

Total Episodes

20

Genres

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Legendary Gambler Tetsuya

Description

A story adapted from the life of a young Asada Tetsuya, a famous novelist and mahjong player.

Shinjuku in 1946 after the Pacific War. Asada Tetsuya learns the secrets of Mahjong (a chinese board game) from an old man, Boushuu, his mentor. Asada quickly becomes a famous mahjong player, and he eventually earns a title, Saint Jong (Jong Sei). His life story is then adapted into this anime.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Boushuu

Ohtsuka Chikao

Dan

Takagi Wataru

Inami

Totani Kouji

Tetsuya

Okiayu Ryoutarou

Spiral ~Bond of Inference~

Title

Spiral ~Bond of Inference~

Category

TV

Total Episodes

25

Genres

Action, Mystery

Year Published

2002

Studio

J.C.STAFF
Sony

US Distribution

Available on Fansub

Alternative titles
Spiral ~Suiri no Kizuna~
Spiral ~Bond of Reasoning~

Description

Spiral is a mystery detective story serialized on Gangan magazine. The main character of the story are Madoka Narumi, her younger brother, Ayumu Narumi and Kiyono Yuizaki, a noisy girl who runs newspaper publication in the highschool. Together, they are trying to solve mystery by reasoning and putting even the smallest clues together.

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Nakayama Yumi

Director

Kaneko Shingo

Music

Mitake Akira

Script

Hojo ChinatsuKoide KatsuhikoSakai MitsuyasuTakahashi NatsukoTanaka Tetsuo

Character

Seiyuu (Voice Talent)

Ayumu Narumi

Suzumura Kenichi

Eyes Witherford

Ishida Akira

Io Takeuchi

Horie Yui

Kiyono Yuizaki

Asano Masumi

Kousuke Asazuki

Kusao Takeshi

Madoka Narumi

Mitsuishi Kotono

Madoka Seiryuu

Inoue Kazuhiko

Sister Princess ~Re Pure~

Title

Sister Princess ~Re Pure~

Category

TV

Total Episodes

13

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Media Works

US Distribution

Available on Fansub

Description

Sister Princess ~Re Pure~ is a combination of short stories similiar to the the first season and character stories from one of the twelve sisters. Each episodes are divided into two parts, the first half is a short independent stories, and the second half is a character story focusing on one of the twelve sisters as the girl of the week.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aria

Mizuki Nana

Chikage

Kawasumi Ayako

Girl

Nogawa Sakura

Haruka

Kakazu Yumi

Hinako

Chiba Chiemi

Kaho

Mochizuki Hisayo

Karen

Kuwatani Natsuko

Mami

Hikami Kyoko

Mamoru

Kobayashi Yumiko

Marie

Yuzuki Ryouka

Minakama Wataru

Nojima Kenji

Rinrin

Kanzaki Chiro

Sakuya

Horie Yui

Shirayuki

Yokote Kumiko

Yamada Taro

Yamaguchi Kappei

Yotsuba

Hanba Tomoe

Puchi Puri Yushi

Title

Puchi Puri Yushi

Category

TV

Total Episodes

26

Genres

Fantasy, Magic

Year Published

2002

Studio

GAINAX

US Distribution

Available on Fansub

Description

In the distant past in a faraway land, Yushi is a 17-year-old girl that has been put under a spell--her body stopped aging ever since she was ten years old. Cheerful and optimistic, Yushi doesn't let the spell bother her. Especially because Yushi has been selected as a candidate to become the next Puchi Puri Princess. The girl selected to be princess will receive a magical tiara which grants the wearer anything she wants. This means that if Yushi becomes princess she can wish her spell away! But the competition is stiff and Yushi still looks like a 10-year-old girl.

*** description from Animerica ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Besu

Orikasa Fumiko

Erumina

Kawasumi Ayako

Ganbado

Horiuchi Kenyuu

Gurenda

Matsuoka Yuki

Kokoru

Fukui Yukari

Kyubu

Saeki Tomo

Yushi

Yamamoto Maria

Oni Tensei: Demon's Collection

Title

Oni Tensei: Demon's Collection

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Horror

Year Published

Studio

US Distribution

Media Blasters

Description

There is an ancient legend that says if a tattoo is drawn to perfection, it will come to life. Reiko Kure is a female detective with a strange massacre on her hands. Some kind of huge anime savagely murdered thirteen members of the mafia, and only the quiet Ema Nozomi was left at the scene.

Ema is taken into protective custody. However, every man left with her is killed, and every woman left with her is raped. There are no clues, except the innocent Ema's strange tattoo, perfectly depicting a demon. Reiko is drawn into this strange case, taking Ema under her protection and into her heart.

Evangelion: End of Evangelion

Title

Evangelion: End of Evangelion

Category

Movie

Total Episodes

1 (1 x 97 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Evangelion: Air and Love is Destructive
Evangelion: My Pure Heart for You

Description

The end of the Neon Genesis Evangelion left many questions as to the fate of NERV, the Children, the Angels, and many other plot factors unanswered, unexplained, or otherwise hanging. To answer a legion of now befuddled Evangelion fans, Gainax remade the ending into a two-part movie known as Death and Rebirth which was to supersede episodes 25 and 26 of the television series, which then led to this movie, Death and Rebirth itself being recreated into part one of The End of Evangelion. It begins much in the same fashion, with the final Angel already having been defeated, and the current enemy switching to humanity itself as SEELE unleashes its own plan for the Evas and NERV...and indeed for the entire human race. What role will Shinji play in this ever-tense situation, as NERV gets chewed to pieces by SEELE's crack commandoes? Will Gendo's plan swallow up all of humanity? Will Hideaki Anno ever figure out how to end an anime? These questions and more will be answered in what looks to be the final installment of Evangelion. But at what price?

*** from THEM Anime Review ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Naoko

Doi Mika

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Committee member

Ishino Ryuuzou

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Keel Lorentz

Mugihito

Nagisa Kaoru

Ishida Akira

O.T.R Admiral

Nishimura Tomomichi

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

Haou Daikei Ryu Knight OVA

Title

Haou Daikei Ryu Knight OVA

Category

OVA

Total Episodes

13

Genres

Action, Adventure, Fantasy, Mecha

Year Published

1994

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Adeus Legend OVA
Lord of Lords Adeu's Legend OVA
Lord of Lords Ryu Knight OVA

Description

In the fantasy world of Adeus Legend, knights, priests, magicians, ninjas all summon Giant Mechs with ability similar to their class to fight. This is a story about the growth and learning of a young knight. He starts out his adventure with an older knight mentor who has a mysterious past, then saves a princess and her priest companion and goes on a quest to reclaim her kingdom.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adieu Woltham

Yuuki Hiro

Izumi

Kosugi Juurouta

Paffy Pafuricia

Yajima Akiko

Sarutobi

Nishimura Tomohiro

Galaxy Fraulein Yuna OVA 2

Title

Galaxy Fraulein Yuna OVA 2

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1996

Studio

Movic
Starchild
Toho

US Distribution

ADV Films

Alternative titles
Galaxy Fraulein Yuna Returns

Description

It's a world where the average schoolgirl has to save the universe with superpowers and intergalactic battle armor. Where your best friend is probably an android who'll eat you out of house and home. Where the biggest international celebrity shows up to provide emotional support.

It's a tripped up, twisted little universe where playtime often involves malevolent machinery in brutal battle for interstellar domination.

That's right, Galaxy Fraulein Yuna is back! But not everyone's thrilled about her return, especially an evil trio of sisters who plan to destroy the world - a diabolical dysfunctional family of female androids so deadly even the galactic military are powerless to stop them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Announcer

Matsumoto Yasunori

Ayako

Hikami Kyoko

Elnar

Yamamoto Yuriko

Erika

Yajima Akiko

Fake Yuna

Nishimura Chinami

Flaurein D

Orikasa Ai

Genmu

Inoue Kikuko

Haruna

Araki Kae

Kagurazaka Yuna

Yokoyama Chisa

Kyoka

Matsui Naoko

Misaki

Koorogi Satomi

Polylina

Touma Yumi

Princess Mirage

Mizutani Youko

Raika

Amano Yuri

Rucia

Yoshida Konami

Shiori

Kouda Mariko

Woman

Neya Michiko

Yuuri Cube

Takahashi Miki

Haou Daikei Ryu Knight TV

Title

Haou Daikei Ryu Knight TV

Category

TV

Total Episodes

52

Genres

Action, Adventure, Fantasy, Mecha

Year Published

1994

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Adeus Legend TV
Lord of Lords Adeu's Legend TV
Lord of Lords Ryu Knight TV

Description

In the fantasy world of Adeus Legend, knights, priests, magicians, ninjas all summon Giant Mechs with ability similar to their class to fight. This is a story about the growth and learning of a young knight. He starts out his adventure with an older knight mentor who has a mysterious past, then saves a princess and her priest companion and goes on a quest to reclaim her kingdom.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adieu Woltham

Yuuki Hiro

Izumi

Kosugi Juurouta

Paffy Pafuricia

Yajima Akiko

Sarutobi

Nishimura Tomohiro

Harlock Saga

Title

Harlock Saga

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

1999

Studio

Bandai Visual

US Distribution

Central Park Media

Alternative titles
Harlock Saga: Niibarungu no Yubiwa
Harlock Saga: The Ring of the Nibelung

Description

A killer has stolen a legendary treasure, magical gold! Now, as the universe spirals into chaos, the ancient gods have awakened to avenge this theft. Noble space pirate Captain Harlock must restore the gold to its rightful heirs before humanity is caught in the crossfire… and destroyed forever!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alberich

Yasuhara Yoshito

Harlock

Yamadera Kouichi

Meeme

Yanaga Kazuko

Tadashi Daiba

Seki Tomokazu

Tochiro

Yamadera Kouichi

Yattran

Chiba Shigeru

City Hunter: A Magnum of Love's Destination

Title

City Hunter: A Magnum of Love's Destination

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1989

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter: Magnum of Love and Destiny
City Hunter: .357 Magnum

Description

A beautiful pianist comes to Tokyo for a charity concert, and City Hunter is there. But music isn't his forte; he wants lessons in the language of love. Desperation becomes the word of the day as the bodies start dropping. A foreign dignitary is assassinated in cold blood. Secret agents scour the streets for a missing microchip. Diplomatic infighting swirls around the upcoming concert, and City Hunter is the only hope!

Archetypes Forces

Title

Archetypes Forces

Category

Special

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

buildup

US Distribution

Available on Fansub

Description

A 20 minutes 100% CG animation presented by "buildup", a company that brought many japanese CG movies such as Godzilla vs Biollante, Stray Dog - Kerberos Panzer Cops, Godzilla vs King Ghidora, Kappa, Gundam Mission To The Rise and D.

The story takes place in the future, the year is 2124. A dangerous container is to be secretly loaded into medical transport ship which goes into the earth orbit because it's forbidden to store dangerous container on earth.

It's so secret that no crew members on the ship were told about the container's contents or any possible hazzards. The truth is, the container carries a dangerous living body in some form like liquid / worm which is capable of reading DNA information of other living beings and then transforms itself as an exact copy. Of course, the original object then will be killed.

The bad news is, the container is leaking and the dangerous living creature flow out from the container without being detected. A crew member is slaughtered, and of course after the living creature read the DNA information and transform itself into an exact copy of the crew member.

The other two crew members finally realized the true nature of the dangerous living creature. Barely escape from the crisis, stranded on earth orbit on a medical transport ship, they decided to fight against the creature by using military power suit. Can they survive?

*** not responsible for description & translation -- f4t3 ***

Queen Emeraldas

Title

Queen Emeraldas

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1998

Studio

Kodansha

US Distribution

ADV Films

Description

In a far distant future, a would-be master race seeks to dominate the galaxy.

Against these merciless Afressians, mankind has just one hope: the mysterious female warrior known as Emeraldas. Driven by the tortured memory of her lost love, Emeraldas sails the Sea of Stars like a privateer of old, blasting the forces of tyranny into atoms with an amazing array of futuristic weapons.

But when the devious Commander Eldomain kidnaps a group of innocent civilians, Emeraldas is drawn into a deadly trap from which even she may not escape!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Banchou

Ogata Kenichi

Emeraldas

Tani Ikuko

Gamoru

Kosugi Juurouta

Ru Rou

Ogata Kenichi

Ruuda

Miyamura Yuko

Umino Hiroshi

Hayashibara Megumi

Chikyu Shojo Arjuna

Title

Chikyu Shojo Arjuna

Category

TV

Total Episodes

12

Genres

Action, Fantasy, Science-Fiction

Year Published

2001

Studio

SATELLITE

US Distribution

Bandai Entertainment

Alternative titles
Earth Girl Arjuna

Description

When a girl named Juna Ariyoshi has a severe accident, her spirit turns to light and rises up out of her body into the night sky where she gets a glimpse of Earth a few months into the future. What she sees is the Earth on the brink of total destruction by the forces of a cruel world ruled by demons called Rajas. Then, a person named Chris gives Juna a "power stone" and tells her to use it to save the Earth. The power stone gives her the ability to call up an "aura suit," which enhances a person's own special powers that would otherwise remain dormant.

Crew, Cast, and Characters

Role

Person

Animation

Fukusawa ManabuSotozaki Haruo

Design

Kishida Takahiro

Director

Fujimoto YoshitakaKawamori ShojiSato EiichiTokoro Tomokazu

Music

Kanno Yoko

Script

Kawamori ShojiOnogi Hiroshi

Character

Seiyuu (Voice Talent)

Ariyoshi Juna

Higashiyama Mami

Bob

Ohtsuka Yoshitada

Chris Hawken

Ueda Yuuji

Cindy Klein

Shintani Mayumi

Onizuka

Genda Tessho

Ooshima Tokio

Seki Tomokazu

Shirakawa Sayuri

Hisakawa Aya

Teresa Wong

Soumi Yoko

Topo Gigio

Title

Topo Gigio

Category

TV

Total Episodes

34

Genres

Adventure, Science-Fiction

Year Published

1988

Studio

Nippon Animation

US Distribution

Description

Created by Maria Perego, Topo Gigio has been a beloved character for more than two decades. This animated TV series features numerous exciting stories and introduces many friends.

Topo Gigio is the first mouse astronaut to travel the Milky Way. Can a mouse become an astronaut? Well, Topo Gigio has come from a year 2,388,400 years ahead in the future. He is friendly and can talk with humans. He makes friends with his neighbors including a girl, her pet mouse, cats, and other mice.

Little Lord Fauntleroy

Title

Little Lord Fauntleroy

Category

TV

Total Episodes

43

Genres

Drama, Historical Settings

Year Published

1988

Studio

Nippon Animation

US Distribution

Alternative titles
Shoukoushi Cedie

Description

After his father's sudden death, Ceddie moves to England as an heir to his grandfather, the Earl of Dorincourt.

The Earl is a stubborn and selfish old man. Gradually, however, Ceddie’s innocent love opens the Earl’s heart and changes him into a caring and generous person.

This is based on “Little Lord Fauntleroy” by F.H.Burnett.

Dagon In The Lands Of Weeds

Title

Dagon In The Lands Of Weeds

Category

TV

Total Episodes

12

Genres

Adventure, Fantasy

Year Published

1988

Studio

Nippon Animation

US Distribution

Alternative titles
Ikinari Dagon
Suddenly Dagon

Description

Dagon's little rocket crashes into a beautiful, blue planet and lands on a bed of green weeds. He quickly becomes friends with all kinds of creatures: Zipzap Mantis, General Ant Garibaldi, Andy Ant, Doctor Marilyn Wasp, and many more. Needless to say they are all insects. Insects? Yes, Dagon is only one centimeter tall!

The tiny residents of the land of weeds become curious about the identity of this stranger from another planet. But when Dagon saves them from the danger posed by their ferocious enemies, Gulpo Toad and Godzi Lizard, everyone thinks Dagon is a SUPER-BUG!

This planet is also home to a number of creatures that are very terrifying to these little fellows. They are called the Sapiens, or the human beings. Dagon must confront these massive creatures in order to get his rocket back from them!

So begins Dagon’s funny and thrilling adventure on Earth...

Grimm's Fairy Tales

Title

Grimm's Fairy Tales

Category

TV

Total Episodes

47

Genres

Family, Fantasy

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Grimm Meisaku Gekijoo

Description

The world-popular "Grimm's Fairy Tales" are now an animated series.

These tales have entertained thousands of boys and girls, and have also brought pleasure to many parents. We present well-known tales such as “Snow White”, “Little Red Riding Hood”, “Rose Bud”, “Cinderella”, “Hansel and Grettel”, “The Golden Goose”, “The Traveling Musicians”, “The Frog Prince”, as well as lesser-known tales such as “The Water of Life” and “The Six Who Went Far in the World”.
From our original drawing board, a sweet character was created to introduce each episode so that children will easily associate each story with the corresponding Grimm tale.

This is a must-have series of animated fairy tales for the generations.

Watashi no Ashina ga Ojisan

Title

Watashi no Ashina ga Ojisan

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1990

Studio

Nippon Animation

US Distribution

Alternative titles
Daddy - Long - Legs

Description

Judy, a cheerful and smart girl, grew up in an orphanage and now attends a private high school with one gentleman’s financial support. She has no idea who he is, so she simply calls him “Daddy Long Legs”. She often writes to him about her active life. She laughs, cries, and sometimes feels romantic. Jarvis is the charming and handsome man she cares for.

This is a wonderful “Cinderella story”.

Pygmalio

Title

Pygmalio

Category

TV

Total Episodes

39

Genres

Adventure, Fantasy, Magic

Year Published

1990

Studio

Nippon Animation

US Distribution

Description

Coult, the prince of the kingdom of Loon, is living a happy life with his father King Stephan and many retainers. He is cheerful, bright, tender-hearted, and gifted by the god Aganade.

Coult’s mother Guaratia-the daughter of Aganade-married King Stephan However, Medusa-daughter of the evil spirit-was envious of her happiness and turned her into a statue together with many villagers when Coult was still a baby.

In order to save the other villagers, Stephan pledged allegiance to Medusa, and was forced to promise to make Coult do the same on his 8th birthday.

When the day arrives, Coult declares that he will defeat Medusa and revive the people who were turned into statues. He sets out on a long journey to search for the daughter of the evil spirit.

Jungle Book, The

Title

Jungle Book, The

Category

TV

Total Episodes

52

Genres

Action, Adventure

Year Published

1989

Studio

Nippon Animation

US Distribution

Alternative titles
Jungle Book Shonen Mowgli
Jungle Book: Boy Mowgli

Description

THE JUNGLE BOOK-the world-famous novel written by Rudyard Kipling-is the story of a boy lost in the jungle as a child and adopted into a family of wolves by whom he was named Mowgli. Hunted by Shere Khan, a Bengal tiger, Mowgli is allowed to run with the wolf pack under the protection of Bagheera, a black panther, and Baloo, a brown bear who teaches the wolf cubs and Mowgli the Law of the Jungle.

Nowadays, beautiful jungles such as the one where Mowgli lived are rapidly disappearing from the face of the earth.

Our aim in producing THE JUNGLE BOOK is to entertain children through this wonderful world of animation while teaching them the importance of protecting and preserving nature-that kindly mother of humanity-and encouraging them to be kind to all the precious lives on this Earth, including humans.

Chibi Maruko Chan

Title

Chibi Maruko Chan

Category

TV

Total Episodes

142

Genres

Comedy, Family, Schoolkids

Year Published

1990

Studio

Nippon Animation

US Distribution

Alternative titles
Little Miss Maruko

Description

Based on a popular biographical comic book by Sakura Momoko, “Chibi Maruko chan” has achieved a TV audience rating of 39.9%. Chibi Maruko chan is the nickname of a sweetly obnoxious 9-year-old girl. She tricks her grandfather, ponders for hours over how to spend her allowance, and hates sitting next to ugly boys. She talks, feels and lives just as real kids do.

Adventures of Peter Pan

Title

Adventures of Peter Pan

Category

TV

Total Episodes

41

Genres

Adventure, Fantasy

Year Published

1989

Studio

Nippon Animation

US Distribution

Alternative titles
Peter Pan no Boken

Description

Wendy and her two little brothers are brought to the land of adventures-Neverland-by Peter pan, a boy who will never grow up. In Neverland they encounter exciting events and meet with little fairies, mermaids, Indians, and pirates. Required to act as a mother, Wendy never has a moment’s peace with all that is happening around her, including breath-taking fights with pirates. Later in the series, they set off to find buried treasure with a map they obtain from the pirates.

Space Sagittarius, The

Title

Space Sagittarius, The

Category

TV

Total Episodes

77

Genres

Adventure, Science-Fiction

Year Published

1986

Studio

Nippon Animation

US Distribution

Description

Based on an Italian comic book (Original title: ALTRI MONDI) written by Andrea Romori, this delightful series depicts a series of funny and thrilling adventures featuring the three main characters.

Working for a multi-purpose space agency, Toppy and Rana make friends with Giraffe, a scientist, and go through various adventures in space. The three encounter danger at times, but their friendship always saves them just in the nick of time. Young viewers are certain to be attracted by the exciting story-line and the lovable characters. This series won the Atom Prize at the Japan Animation Festival and was selected as one of the best animation programs of the year.

The Anthology of Japanese Literature

Title

The Anthology of Japanese Literature

Category

TV

Total Episodes

33

Genres

Family

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Seishun Anime Zenshu
Animated Classics of Japanese Literature
Youth Anime Complete Collection

Description

A brilliant collection of beautifully animated episodes based on selected masterpieces of Japanese modern literature.

The aim of this series is to appeal to the viewer at large and to give him or her some idea of the variety and individuality which Japanese literature has developed over the last hundred years.

The authors range from ICHIYO HIGUCHI (Takekurabe), OGAI MORI (The Dancing Girl) and SOSEKI NATSUME (Botchan) to YASUNARI KAWABATA (The Izu Dancer), Nobel laureate of 1968, and YUKIO MISHIMA (The Sound of Waves).

AA! Megami Sama: The Movie

Title

AA! Megami Sama: The Movie

Category

Movie

Total Episodes

1 (1 x 105 mins)

Genres

Magic, Romance, Science-Fiction

Year Published

2000

Studio

US Distribution

Pioneer Animation

Alternative titles
Oh! My Goddess: The Movie

Description

A prisoner escaped from the moon prison. Celestin appeared before Belldandy, kissed her, and she fainted. Peorth, in Asgard, informed Urd Celestin's escape. Someone planted virus into Yggdrasil thru Belldandy and causing Asgard to seal off any connection to Midgard, effectively making the Norns on their own. Belldandy finally woke up but she lost all the memories about Keichi. Peorth esculated the incident to the council. Belldandy and Keichi went to NIT, Morgan appeared and approached Keichi. Belldandy raced against Morgan. Belldandy got some memory back when winning the race. Celestin appeared again and triggered some deep buried memory of Belldandy, especially the image of a strange gate. Urd and Keichi rescued Belldandy from Celestin but Keichi got hurt during the process.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Character

Seiyuu (Voice Talent)

Belldandy

Inoue Kikuko

Celestine

Yanaka Hiroshi

Ekusu

Yajima Akiko

Ere

Kasahara Rumi

Fujimi Chihiro

Imai Yuka

Hasegawa Sora

Otani Ikue

Kurono

Horie Yui

Morgan Ru Fe

Kawasumi Ayako

Morisato Keiichi

Kikuchi Masami

Morisato Megumi

Fuchizaki Yuriko

Otaki-senpai

Futamata Issei

Peorth

Sakuma Rei

Skuld

Hisakawa Aya

Tamiya Toraichi

Yanada Kiyoyuki

Urd

Touma Yumi

Chance Triangle Session

Title

Chance Triangle Session

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Music

Year Published

2001

Studio

Madhouse Production

US Distribution

ADV Films

Alternative titles
Chance Pop Session

Description

This anime is based on a 1999 radio drama about three very different girls: Akari, Yuki and Nozomi; going to see the concert of top pop idol Reika and by going to see this concert their lives are greatly influenced by it.

Akari was raised in a very religious background, she is bright and cheerful and a big Reika fan. Yuki is an independent girl who ran away from her home in Hakodate. She is working in the concert hall of Reika's performance. Nozomi is the daughter from a wealthy family in Kobe. She's got one of the VIP seats at the concert.

The three girls are so inspired by Reika's performance, that they all enroll in the Akiba music school and endeavor to become pop idols themselves.

*** not responsible for cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Ishii YumikoKazuki Kunio

Design

Muroi Fumie

Director

Kudo Susumu

Music

Matsui Goro

Script

Soma Kazuhiko

Character

Seiyuu (Voice Talent)

Akiba Kisaragi

Dai Kiyuu

Aoyama Yuuki

Enomoto Atsuko

Kosaka Person

Koyasu Takehito

Mizushima Akari

Izuka Mayumi

Morimura Jun

Ueda Kana

Oishi Hikozaemon

Nagashima Yuichi

Otokisan

Kumai Motoko

Reika

Kouda Mariko

Samuel's father

Naka Hiroshi

Sugino Shiro

Gouda Hozumi

Umihara Nozomi

Yamamoto Maria

Martian Successor Nadesico

Title

Martian Successor Nadesico

Category

TV

Total Episodes

26

Genres

Action, Comedy, Mecha, Parody, Science-Fiction

Year Published

1996

Studio

Starchild (Distributor)
XEBEC (Production studio)

US Distribution

ADV Films

Alternative titles
Nadesico
Mobilebattleship Nadesico

Description

The aliens have destroyed our base on Mars, wiped out our space fleets, and now, only one ship stands between Earth and total annihilation! Disgusted by the incompetence of Earth's military, the independent arms manufacturer Nergal has built its own space battle cruiser. But due to the shortage of trained soldiers, they've had to assemble the most unorthodox crew to ever launch into orbit. With a cook who's also a pilot and an Admirals's daughter in command, the new starship is the most formidable fighting vehicle ever conceived. But before it can see action against the Jovian invaders, the crew must win their first victory against their own species as they fight off a ruthless attempt by Earth's military to seize the Nadesico! Get ready for the wildest space adventure ever in the amazing new series that was voted the "Best Anime Show Of All Time"* by Japanese animation fans, MARTIAN SUCCESSOR NADESICO!

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Character Design

Keiji Goto

Director

Sato Tatsuo

Mechanical Designer

Mika Akitaka

Singer of "You Get Burning" - opening

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Akito Tenkawa

Ueda Yuuji

Hikaru Amano

Kikuchi Shiho

Izumi Maki

Nagasawa Miki

Jun Aoi

Itou Kentarou

Megumi Reinard

Takano Naoko

Minato Haruka

Okamoto Maya

Ruri Hoshino

Minami Omi

Ryoko Subaru

Yokoyama Chisa

Shiratori Tsukurou

Seki Tomokazu

Yamada Jiro

Seki Tomokazu

Yurika Misumaru

Kuwashima Houko

Around The World In 80 Days

Title

Around The World In 80 Days

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings, Romance

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Hachijuu Nichikan Sekai Isshu

Description

Based on the famous story by Jules Verne, this animated cartoon series portrays a humorous and heart-warming adventure played by animal characters.

One day, a punctual and square British gentleman who is a member of an exclusive club gets involved in a bet as to whether or not one can travel around the world in 80 days. That’s how the adventure begins.

While this gentleman proceeds with his journey accompanied by a newly-hired but devoted butler and his partner, two men from Scotland Yard are after him in order to prove that he is a bank-robber. In addition, a wicked member of the club sends his man to interfere with the journey. Played at a nice tempo and with lovable characters, this series is sure to attract and enchant all viewers.

The Story of Fifteen Boys

Title

The Story of Fifteen Boys

Category

OVA

Total Episodes

1

Genres

Adventure

Year Published

1987

Studio

Nippon Animation

US Distribution

Description

A two-week summer vacation has turned out to be a long struggle for survival.

“The Story of 15 Boys” is based on “Deux Ans de Vacances”, a unique masterpiece and the only novel that Jules Verne wrote especially for children. Now this story has been animated through the use of leading-edge techniques.

A drifting sailboat carrying 15 boys is overtaken by a storm and cast ashore on a desert island, where the fifteen boys begin their struggle.
Their tough days-full of danger, thrills and fear-drive the boys to distress at times, but also shape them into strong independent people.
The boys’ extraordinary experiences on the island will bring to all young viewers the excitement that they always dream of experiencing themselves.

Bosco Adventure

Title

Bosco Adventure

Category

TV

Total Episodes

26

Genres

Adventure, Family, Fantasy

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Bosco Daiboken

Description

The "Fountain of Life" is the source of all life forces in the Bosco World. Princess Apricot, who is supposed to become Queen of Fountainland-the Guardian of the Fountain of Life-is kidnapped by villains who aim to rule the Bosco World.

If Princess Apricot can’t take the queen’s throne by the next solar eclipse, the Fountain of Life will dry up. The animals living in the forest of Bosco, including Frog, Otter and Tortoise, decide to help Princess and take her to Fountainland in order to protect their peaceful life in the Bosco World. So begins the journey in a balloon full of dreams, hope, adventures, and love!

Little Women

Title

Little Women

Category

TV

Total Episodes

48

Genres

Drama, Family

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Ai no Wakakusa Monogatari

Description

Meg, faithful and gentle, Jo, independent and energetic, Beth, quiet and shy, Amy, amiable and precocious–the four sisters live vigorously and happily at home with their gentle mother while waiting for their father to return from the Civil War. Helping each other, they challenge their fates and grow up to become wonderful women.

Elfie

Title

Elfie

Category

OVA

Total Episodes

1

Genres

Fantasy, Science-Fiction

Year Published

1986

Studio

Nippon Animation

US Distribution

Description

Man's reckless acts against nature resulted in abnormal weather throughout the world, sinking civilizations to the bottom of the sea as a gesture of God’s anger. 400 years later, mankind has recovered and seeks prosperity once again. Men of power plan to extend undersea ranches in a repeat of their previous folly. Mysterious aquatic people attempt to prevent them from doing so. Is Ragnarok drawing near again? With love as her weapon, Elfie sets out to save the earth.

Tico and Friends

Title

Tico and Friends

Category

TV

Total Episodes

39

Genres

Adventure, Drama, Family

Year Published

1994

Studio

Nippon Animation

US Distribution

Description

Have you ever wondered what it would be like to travel around the world with a seven-ton, eight-meter-long killer whale? “Tico and Friends” is the adventure of an eleven-year-old girl, Nanami, and her closest companion, Tico. Join Nanami and her father, Scott, on board the “Peperoncino” as they search for the legendary luminous whale. Travel the seven seas as they learn about the relationships between humans and nature and the importance of friends and family.

Yamato Takeru

Title

Yamato Takeru

Category

TV

Total Episodes

37

Genres

Adventure, Comedy, Mecha, Science-Fiction

Year Published

1994

Studio

Nippon Animation

US Distribution

Description

In the 25th century, a spaceship carrying 300 people leaves the earth in search of a new world in the solar system, but an unexpected accident occurs. They crash into a black hole which is connected to another universe. The people on the ship are cast adrift in an emergency capsule to a planet called Ismo. The story begins 12 years after they have reached Ismo.

Ismo is a star of the Onam System, which corresponds to the Solar System in our universe. It is the only planet left in the Onam System. The Death Star called Yomi is a comet which regularly approaches the Onam System.

There were once 8 planets in the Onam System. Many years ago, in the time of the gods, there was a war against the evil monster Yamatano Orochi (an 8-headed snake-like creature). The gods won the battle. Yamatano Orochi was locked into 8 stones, one of which is buried deep in the center of each planet. Nobody was supposed to have access to the core of the planets. However Tsukuyomi, an evil god who rules Yomi, succeeded in reaching the stones one after another, destroying 7 of the planets using his powerful robots, the Sky Warriors. However, when he tried to acquire the last stone from the planet Ismo, the most powerful Sky Warrior, Susanoo, got out of control and was blown away.

A million years later, the Death Star Yomi is approaching the Onam System once again. Tsukuyomi, the master of Yomi, plans to take this opportunity to realize his dream of ruling the entire universe. He is desperate for the last stone containing Yamatano Orochi. If Tsukuyomi can get hold of this stone, Yamatano Orochi will return to life and its power will become his. Tsukuyomi needs Sky Warrior Susanoo to capture the stone, and sends 8 Sky Soldiers to get Susanoo back. But it is too late. Susanoo no longer belongs to Tsukuyomi. It belongs to Takeru, a 13-year-old boy from Earth, who happened to discover the buried robot Susanoo and woke it from its million-year-long sleep. Takeru becomes involved in the battle against the Sky Soldiers and their evil master, Tsukuyomi. Susanoo stands up to protect his friends and their planet.

Muka-Muka

Title

Muka-Muka

Category

TV

Total Episodes

51

Genres

Drama, Family, Fantasy

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

A baby dino named MUKA-MUKA lives in an animal shop. He runs around the street, dances with other animals, makes good friends with children, and makes everyone happy. He is always full of energy.
MUKA-MUKA becomes everyone's favorite in the town.

Heisei Inu Monogatari Bow

Title

Heisei Inu Monogatari Bow

Category

TV

Total Episodes

40

Genres

Comedy, Drama

Year Published

1993

Studio

Nippon Animation

US Distribution

Alternative titles
Heisei Period Dog Tale Bow
Bow

Description

Bow is a homeless dog, who enjoys his carefree life. This dog is no super-hero. He drools when he’s hungry, he wags his tail when he’s happy, and he barks when he’s excited, just like an ordinary dog but even uglier and stupider! His dumb innocence often leads to disaster. But somehow people are charmed by him. School children, a lonesome cartoonist, and a gangster family all play an important role in Bow’s life.
This hilarious comedy is certain to appeal to people of all ages.

Little Women II

Title

Little Women II

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1993

Studio

Nippon Animation

US Distribution

Alternative titles
Ai no Wakakusa Monogatari II
Little Women II Jo's Boys

Description

Jo has founded a school in Plumfield with her thoughtful husband, Fritz Bhaer.

Among her students are Nan, a tomboy, Stuffy, a candy addict, Nat, a violinist, Demi, a good boy, Dan, a lonely wanderer, and Tommy, Nan’s rival.

They sometimes make mistakes but Jo is a defender of the children at all times.

Meiken Lassie

Title

Meiken Lassie

Category

TV

Total Episodes

26

Genres

Adventure, Drama

Year Published

1996

Studio

Nippon Animation

US Distribution

Alternative titles
Famous Dog Lassie

Description

John is a cheerful and energetic young boy, who lives in a small coal-mining town in England.

One day he finds a small dog lost in a flock of sheep.

John takes him back home and names the puppy Lassie. Soon they become really good friends, just like real brothers. Lassie is a very lovely and smart dog, so everyone in the town loves her very much.

But their happy life doesn’t last long. Suddenly a coal-mine owner closes his company because there is no more coal left in the coal mine.
John goes to meet the coal-mine owner to request a further investigation. The owner accepts John’s request, but in exchange for that, he takes Lassie to Scotland.

Priscilla, the owner’s granddaughter and also John’s friend, cannot just stand by and let Lassie suffer in a cage. She opens the cage and sets Lassie free.

Lassie sets out on a very long and hard journey from Scotland to her hometown.

Lassie keeps on running in order to meet John, her best friend and brother, as soon as possible…

Hamtaro

Title

Hamtaro

Category

TV

Total Episodes

104

Genres

Comedy, Drama

Year Published

2000

Studio

Shogakukan

US Distribution

Viz Communications, Inc.

Alternative titles
Tottoko Hamutarou

Description

The cute and cuddly pet of fifth-grader Laura, Hamtaro is a golden hamster with an insatiable curiosity.

Together with the "Ham-Ham Friends," a bunch of hamsters as clever and unique as Hamtaro himself, Hamtaro lives each day as a whole new adventure...complete with fun, excitement, and friendship.

Heisei Inu Monogatari Bow Movie

Title

Heisei Inu Monogatari Bow Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Drama

Year Published

1994

Studio

Nippon Animation

US Distribution

Alternative titles
Bow Movie

Description

The story is set in primitive times,in a village which is home to Bow, Sayaka, and other funny characters. The village is suffering from a shortage of food. To resolve this critical situation, Inugami’s grandmother makes a prophesy: “The chosen one will save the village with a great animal.”

Following this prophesy, Bow, Sayaka, Inugami, and Sabu set out together on a journey. Sayaka expends great effort trying to capture a mammoth, while Bow causes confusion by fooling around in his usual way…

Mom Loves Poyopoyosaurs

Title

Mom Loves Poyopoyosaurs

Category

TV

Total Episodes

52

Genres

Comedy, Drama

Year Published

1995

Studio

Nippon Animation

US Distribution

Alternative titles
Mama ha Poyopoyosaurus ga Osuki

Description

This is the story of a young couple who struggle with their children.

Miki is the mother of two kids, Hyoga and Jura. Hyoga is a 4-year-old boy and Jura is a 2-year-old girl. Miki writes children’s books at home. Miki wants to be a gentle and kind mother, but it is difficult to be patient with the kids. Her husband Gendai tries to be as cooperative as he can and helps her to attend to the kids. But sometimes he only makes her even angrier.

City Hunter

Title

City Hunter

Category

TV

Total Episodes

140

Genres

Action, Adventure, Comedy

Year Published

1987

Studio

Sunrise

US Distribution

Description

If you're desperate and need a job done, write "XYZ" on the bulletin board at Shinjuku Station. That is a signal that you want to hire City Hunter. Ryo Saeba and Kaori Makumura make up City Hunter. Ryo is calm, cool, and an amazingly accurate shot. He is also the biggest lech since Ataru Moroboshi. Kaori is the "sister" (no blood relation, she was adopted) of Ryo's deceased partner and runs the business side of City Hunter.

Bush Baby, The

Title

Bush Baby, The

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

Jackie is a 13-year-old British girl, living in Kenya. Murphy is her dearest friend. Murphy is a Bushbaby, a miniature monkey. When Jackie is told that the family must return to England, she decides to return Murphy to the woods, his proper home. Jackie learns a lot about nature and animal rights through this experience.

This story is based on "The Bushbabies" by William H. Stevenson.

Chou Majin Eiyuuden Wataru

Title

Chou Majin Eiyuuden Wataru

Category

TV

Total Episodes

51

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1997

Studio

Asatsu
Sunrise

US Distribution

Alternative titles
Super Demon God Hero Story: Wataru

Description

Trapp Family Story

Title

Trapp Family Story

Category

TV

Total Episodes

40

Genres

Drama, Family, Music

Year Published

1991

Studio

Nippon Animation

US Distribution

Alternative titles
Trapp Ikka Monogatari

Description

The von Trapp family lives in the beautiful town of Salzburg, in Austria.
Maria, a nun from the convent, is sent to the family as a private tutor for its seven mischievous children. She loves to sing songs.

Through music, Maria develops friendships with the children and becomes a member of the family.

This is based on the true story of the von Trapp family, the inspiration for “Sound of Music”.

Top Striker

Title

Top Striker

Category

TV

Total Episodes

49

Genres

Sports

Year Published

1991

Studio

Nippon Animation

US Distribution

Description

Hikaru Kicker is a 13-year-old boy who loves soccer.He has grown up playing with a soccer ball at all times ever since his father’s friend gave him a soccer ball when he was still only a baby.

Hikaru comes to Italy to learn its soccer. He first joins a strong team at Genova, but soon quits this team to join an extremely weak team named “Columbus” with his female friend Anna.

Experiencing many hardships and difficulties, their team gradually becomes stronger and stronger, and finally they defeat Margerita, one of the strongest soccer teams in Genova.

Soon Hikaru hears that Genova will stage its first soccer tournament. Throughout the tournament, Hikaru and his teammates confront many rivals and develop increasing maturity.

Can Hikaru score a goal and which team will win the championship?

Chibi Maruko Chan Movie

Title

Chibi Maruko Chan Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Family, Schoolkids

Year Published

1990

Studio

Nippon Animation

US Distribution

Description

As the second term commences, Maruko and her classmates return to their small groups. Maruko’s group includes two naughty boys and Maruko is forced to be one of their subordinates. She seems to face a lot of pressure at school.

As the school’s athletic meet approaches, all the classmates are busy exercising. Maruko is no exception, although her laziness means that she is late sometimes. Maruko realizes that the two boys rival each other in everything they do, and that their friendship is deep and strong.

Nangoku Shounen Papuwa-kun

Title

Nangoku Shounen Papuwa-kun

Category

TV

Total Episodes

42

Genres

Adventure

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Southern Country Boy Papuwa-kun

Description

Papuwa-kun is a young boy living a quiet life with his dog, Chappy, on a small island located somewhere in South Pacific, when Shintaro, who is being pursued by gangsters, invades their happy existence.

Chappi takes Shintaro’s precious Jewel, thereby making the two main characters lifelong rivals.Together they experience a series of bizarre adventures and situations.

Crew, Cast, and Characters

Role

Person

Design

Osone TakaoTakeuchi Satoshi

Director

Hosoda MasahiroTakagi Jun

Music

Nakamura Nobuyuki

Script

Fujimoto Nobuyuki

Character

Seiyuu (Voice Talent)

Arashiyama

Shioya Yoku

Chappi

Masuoka Hiroshi

Itou

Genda Tessho

Magic Chief

Hayami Shou

Miyagi

Shimada Bin

Ninja Tottori

Ayanogi Takayuki

Papuwa

Tanaka Mayumi

Shintaro

Midorikawa Hikaru

Tanno

Nishimura Tomohiro

Jeanie With The Light Brown Hair

Title

Jeanie With The Light Brown Hair

Category

TV

Total Episodes

52

Genres

Drama, Historical Settings

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Kaze no Naka no Shoujo Kinpatsu no Jeanie
Girl in the Wind: Blonde Jeanie

Description

The story begins in a small town, Pennsylvania in 1838. Jeanie MacDowell is a cheerful and beautiful girl with light brown hair. Jeanie enjoys playing the piano and loves taking piano lessons from her mother.

Steven, a good harmonica player, and Bill, a black boy who is very good at playing the banjo, are great friends of Jeanie’s. They enjoy playing music together like a small band.

However, Jeanie’s happy life changes dramatically after her mother suddenly passes away.

Experiencing many difficulties and learning the importance of life, she decides to devote her life to helping many people suffering from illness.
This series is a highly emotional love story about the relationship between young Stephen Foster, who later becomes a famous composer and author of children’s songs, and young Jeanie MacDowell, who becomes Stephen Foster’s wife.

Tottoi

Title

Tottoi

Category

OVA

Total Episodes

1

Genres

Drama

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

What a sensation Tottoi felt when he discovered the small creature in the mysterious cave!

The beauty and pride of wild animals capture the hearts of innocent people who have not lost their passion for nature.
Sardinia is abundant in beautiful beaches and mysterious caves which are known as the habitat of a peculiar kind of seal on the verge of extinction.

After moving to this island, Tottoi, fascinated by nature, visits different beaches and caves everyday. When he finds a seal cub and its mother in an isolated cave, he is surprised by the humorous movements and innocence of the cub and the dignity of its mother. Tottoi soon becomes attached to the seals, but his secret is revealed to heartless adults. In the name of preservation, a plan is developed to capture them for an aquarium.

Now the dignity and pride of the wild seal are in danger. No matter how painful for Tottoi to be separated from his small friends, he must fight for the welfare of the wild mammals and let them go free into the sea.

Mikan Enikki

Title

Mikan Enikki

Category

TV

Total Episodes

31

Genres

Drama, Family, Fantasy

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Mikan's Picture Diary

Description

A kitten, abandoned and left for dead along with his siblings, is taken in by Tomu Kusanagi, who nurtures him and discovers that the tangerine cat he so adores is actually a genius who can talk, walk, read, and has even acquired a taste for liquor!

Christopher Columbus

Title

Christopher Columbus

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

Christopher Columbus is a man of strong will. His life is full of drama.

Born in Genoa, he realizes his dream of becoming a sailor, dares to search for a new route, and finally reaches his goal, discovering a new land in the process.

Sometimes in desperation, sometimes in excitement, his experiences are truly extraordinary.

Fushigi Yuugi TV Special 2

Title

Fushigi Yuugi TV Special 2

Category

Special

Total Episodes

1 (1 x 56 mins)

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Description

Due to the Seiryuu's plots, Miaka and the others fail to summon Suzaku. And so, they head into the Kitakou country to claim the treasure known as Kanza. But, the Kanza is stolen from them and Seiryuu is summoned.

Yui's first wish is to seperate Miaka from Tamahome...
And with the power of Seiryuu, Miaka and Yui return to their own world but even Tamahome is out of the Shijin Tenchi Sho". As Tamahome and the Nakago battles it out, Miaka begins to sing the prayer to summons Suzaku...

With her friendship with Yui and her love with Tamahome, Miaka opens up a new door of fate for herself.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Super Milk-Chan

Title

Super Milk-Chan

Category

TV

Total Episodes

14 (14 x 5 mins)

Genres

Action, Comedy, Parody

Year Published

1998

Studio

Studio Pierrot

US Distribution

Description

Milk-chan is a girl who lives in a house stuck on the side of a building with her two sidekicks: Tetsu-ko, a paranoid robot that looks like a bottle and Hanage, a green blob with a mustache.

Milk is poor and she can't pay the rent, especially after her attempt to extort a local ant family fails. However, she is saved because the president himself offers her a job (some sort of a secret mission). Milk-chan answers the phone to receive missions from The President by saying something like "Hello, Bank of Hokkaido. Just kidding!".

After getting her mission, Milk-chan and her sidekicks take off aboard the "Milk-6" helicopter to go on her mission. Did I tell you this is a spoof of 1970s spy thrillers or some sort of Bond movies? :)

Crew, Cast, and Characters

Role

Person

Animation

Nakajima AtsukoOmori Takahiro

Design

Tanaka Hideyuki

Director

Nitta YoshioTanaka Hideyuki

Script

Shiina Kiki

Character

Seiyuu (Voice Talent)

Eyepatch

Tobita Nobuo

Hanage

Milk-Chan

Nakamura Haruka

Naration

Minaguchi Youko

Ooya

Hiderou Hiderou

President

Nagashima Yuichi

Tetsu-ko

Yuzuki Ryouka

Fushigi Yuugi OVA 3

Title

Fushigi Yuugi OVA 3

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Adventure, Drama, Fantasy, Magic, Martial Arts, Romance

Year Published

2001

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Alternative titles
Fushigi Yuugi Eikoden

Description

This third OVA series of Fushigi Yuugi, the Eikoden OVA, is based on the Fushigi Yuugi Gaiden volumes 7 and 8 (Gaiden can be literally translated as supplement), which takes place after Fushigi Yuugi manga volume 18 (or equivalent to Fushigi Yuugi OVA 2).

Miaka and Taka are now happily married and expecting their first child. Unfortunately, Mayo, a jealous young girl infatuated with Taka finds the Universe of the Four Gods and uses the power of Suzaku to steal their unborn baby! Now Taka must return to Konan to save his new family and save Konan from an unknown menace that threatens to destroy the book and all that live within.

Fushigi Yuugi TV Special 1

Title

Fushigi Yuugi TV Special 1

Category

Special

Total Episodes

1 (1 x 56 mins)

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Description

Miaka and Yui lived as normal junior high students. The two of them gets a book from a library known as "Shijin Tenchi Sho" and they suddenly get absorbed into it, entering a foreign world...

"Kounan Koku", country that is like ancient China. There, Miaka as the "Suzaku no Miko" tries to summon the lengendary Suzaku to save the country. She meets Tamahome and the others known as "Suzaku Shichiseishi" and an adventure full of trials and romance begins!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Flower Witch Marybell

Title

Flower Witch Marybell

Category

TV

Total Episodes

50 (50 x 25 mins)

Genres

Comedy, Fantasy, Magic

Year Published

1992

Studio

Ashi Production

US Distribution

Available on Fansub

Alternative titles
Hana no Mahou Tsukai Marybell

Description

This is a story about a Mary Bell, a little witch with a magical tambourine, and her two friends, Ken and Yuuri. With the help of Mary Bell's magical power, Ken and Yuuri life is filled with magical adventures and music. And when everytown of SunnyBell is in trouble, Mary Bell with the help of her magical tambourine can transform into a superheroine (or supposedly a heroine...)

Crew, Cast, and Characters

Role

Person

Animation

Hirota TadashiSenba Yuriko

Design

Kanantsu ShigenoriOnuki Kenichi

Director

Endo Tetsuya

Music

Ishiguro Takako

Script

Yamada Yasunori

Character

Seiyuu (Voice Talent)

Bart

Nishimura Tomomichi

Bit

Kozakura Etsuko

Bongo

Satou Chie

Bura

Shioya Kouzo

Jead

Tsujitani Kouji

Jeat

Matsumoto Yasunori

Kelly

Ikura Kazue

Ken

Orikasa Ai

Mary Bell

Honda Chieko

Noppo

Nagashima Yuichi

Paula

Mizutani Youko

Remi

Tamagawa Sakiko

Ribbon

Mitsuishi Kotono

Rose

Kyouda Hisako

Takuro

Ono Kenichi

Tambourine

Sakamoto Chika

Tap

Mitsuishi Kotono

Vivian

Yajima Akiko

Yuuri

Koorogi Satomi

Very Private Lessons

Title

Very Private Lessons

Category

OVA

Total Episodes

2 (2 x 45 mins)

Genres

Comedy, Ecchi

Year Published

Studio

US Distribution

Media Blasters

Description

Oraku is a lucky man. He has a comfortable job teaching at a local High School. He has Satsuki, a fellow teacher whom he hopes to marry someday. He has Aya, a beautiful student who has fallen in love with him. He has Aya’s father, a wealthy man who wants so much for his little girl to be happy that he has sent her to live with Oraku. Oraku is a very lucky man.

Of course Aya loves nothing more than to come on to Oraku by lounging around his apartment half naked. Unfortunately for Oraku, Aya’s father happens to be wealthy because he is a major crime boss, and he will have Oraku slowly murdered if Aya doesn’t remain absolutely pure.

Now Oraku must not only restrain himself, but also protect Aya from the hordes of men and woman at school who’d love to get their hands on her body. And of course, if Satsuki or any of the other teachers find out that Oraku is living with one of his students, he will be permanently dismissed from the teaching profession! Oh yes Oraku is lucky...

Pure Mail

Title

Pure Mail

Category

OVA

Total Episodes

2

Genres

Adult, Romance, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A love story that began from one mail... Everything began changing from one encounter... The summer festival has past. Kei Ogata struggles with his own past, trying not to become the monster he hated so much. Midori, worried about her best friend Miki, looks to A,W for help. Little does she know that A,W is none other than Kei himself, and that he was Miki's problem. After learning that Midori will soon be transfering out, he fears to get any closer to her.

Will Kei be able to profess his love? Or will he forever be number two to his own alternate identity A,W?

Blue Seed 2

Title

Blue Seed 2

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Comedy, Horror, Science-Fiction

Year Published

1996

Studio

Production I.G

US Distribution

ADV Films

Description

The story of Blue Seed 2 OVA takes place after the TV series.

Susa-no-o has returned once again to ravage the city, and it's up to the Terrestrial Administration Center to stop it. Momiji and Kusanagi's relationship is on the rocks; the rest of the TAC is scrambling to get things together so they can effectively wipe out Susa-no-o. A mysterious girl, claiming to be an Aragami like Kusanagi, is causing chaos for the TAC and Momiji as well. Will they be able to pull together in time?

*** description from Anime Colony (scifi.com) ***

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Director

Kamiya JunMurayama Kiyoshi

Character

Seiyuu (Voice Talent)

Fujimiya Momiji

Hayashibara Megumi

Kunikida Daitetsu

Otsuka Akio

Kusanagi Mamoru

Inoue Kazuhiko

Sawaguchi Koume

Mitsuishi Kotono

Takeuchi Ryoko

Orikasa Ai

Valencia Tachibana

Iwao Junko

Yamazaki Sakura

Tamagawa Sakiko

Coo: It Came From The Sea

Title

Coo: It Came From The Sea

Category

Movie

Total Episodes

1

Genres

Family

Year Published

1993

Studio

US Distribution

Description

On a small Hawaiian island, a storm strikes up and a strange prehistoric-like creature is battered against the sharp rocks. Before it is killed however, it gives birth, and the tiny child floats ashore...to be found by a boy and his marine biologist father. When they realize what has landed in their lap, they see that others want the strange and seemingly impossible creature named "coo", and are willing to kill to get him. Teamed up with a member of an environmentalist group, they soon see that they must not only protect themselves, but find a way of getting Coo back to his home and his own kind...wherever that may be.

Oh! Super Milk-Chan

Title

Oh! Super Milk-Chan

Category

TV

Total Episodes

25 (25 x 25 mins)

Genres

Action, Comedy, Parody

Year Published

2000

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Originally started as short 14 episodes of 4-5 minutes animated series, Super Milk-Chan came back as Oh! Super Milk-Chan. The background story and the characters are still the same with the original series, however, it's more cynical and funnier with new digital animation element.

Here is the summary from the original Super Milk-Chan:

Milk-chan is a girl who lives in a house stuck on the side of a building with her two sidekicks: Tetsu-ko, a paranoid robot that looks like a bottle and Hanage, a green blob with a mustache. Milk is poor and she can't pay the rent, so she works for the president as a secret agent.

Crew, Cast, and Characters

Role

Person

Animation

Nakajima AtsukoOmori Takahiro

Design

Tanaka Hideyuki

Director

Nitta YoshioTanaka Hideyuki

Script

Shiina Kiki

Character

Seiyuu (Voice Talent)

Eyepatch

Tobita Nobuo

Hanage

Milk-Chan

Nakamura Haruka

Naration

Minaguchi Youko

Ooya

Hiderou Hiderou

President

Nagashima Yuichi

Tetsu-ko

Yuzuki Ryouka

Patlabor Movie 3

Title

Patlabor Movie 3

Category

Movie

Total Episodes

1 (1 x 100 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bandai Visual
Madhouse Production

US Distribution

Alternative titles
Patlabor WXIII

Description

A mysterious project, aimed at the destruction of Patlabor, progresses at the shores of Tokyo Bay. Detective Kusumi and Shinichiro go through a lot of trouble to investigate about the incident at Jounan. During that time, Shinichiro meets a university lecturer, Saeko. During their investigation, Kusumi and Shinichiro encounters "Monsters" at the reserves base who devours humans one after the other. Could these "Monsters" have anything to do with the assaults?

It was confirmed that some "Monster" scales were left behind but the situation has changed. The police and defense force were dragged in and before long, before Shinichiro knew what was going on, Saeko turns up. A shocking truth was being revealed. A self-defense force was manouevering things in the shadow.

As everything was getting more complicated, the "Monster" once again, lands on the shore of Tokyo Bay. For the sake of ending this sad war, Inguramu is started up.

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Yuki Masami

Design

Katoki HajimeTakagi HirokiWatabe Takashi

Director

Endo TakujiTakayama Fumihiko

Music

Kawai Kenji

Script

Miki Tori

Character

Seiyuu (Voice Talent)

Goto Kiichi

Obayashi Ryunosuke

Hata Shinichiro

Hirata Hiroaki

Kusumi Takeshi

Watabiki Katsuhiko

Misaki Saeko

Tanaka Atsuko

You're Under Arrest! No Mercy!!

Title

You're Under Arrest! No Mercy!!

Category

Special

Total Episodes

1 (1 x 26 mins)

Genres

Action

Year Published

2002

Studio

Studio Deen

US Distribution

Available on Fansub

Description

Kobayakawa Miyuki and Tsujimoto Natsumi are back, but not in Bokuto precinct Tokyo PD. This time they're rampaging and arresting the driver of a wreckless accident in the US. This is a made for TV special aired in Japan on March 29th 2002.

*** not responsible for description, cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Kawamoto Shogo

Design

Watanabe Nobuhiro

Director

Kawamoto Shogo

Music

Iwasaki FuminoriOtani Ko

Script

Tamai Gou

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Criminal A

Fujimoto Masaya

Criminal B

Takada Ben

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Mafia

Kitagawa Takuro

Mafia Leader

Ohkura Masaaki

Nakajima Ken

Shimada Bin

Sari

Izuka Mayumi

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Tsuri-baka Nisshi

Title

Tsuri-baka Nisshi

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Toei Animation

US Distribution

Description

Hamasaki Densuke (Hama-chan) is a salaryman that has no interest in his status in his company or the amount of money he makes. But even for him, there is one think that he is wildly attached to. That is fishing. Regardless of whether his superiors at work at mad at him, or his wife becomes upset, he goes fishing. Fishing is most important to him than anything. An interesting fact is that the president (Su-san) of the company that he works for, is one of his fishing students! And when it comes to fishing, whether its his boss, or the president of another bank, or any imposing businessman, he speaks to them with such confidence! Even then, those imposing individuals gradually let Hama-chan into their hearts, and at some point feel that they want to be of help to him.

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hamasaki Densuke

Yamadera Kouichi

Hamasaki Koitaro

Sato Akemi

Hamasaki Michiko

Watanabe Misa

Sasaki Kazuo

Tatsuta Naoki

Suzuki Ichinosuke

Ohtsuka Chikao

Kikou Sennyo Rouran

Title

Kikou Sennyo Rouran

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Alternative titles
Strange Steel Fairy Rouran

Description

A huge creature has suddenly appeared in Tokyo Bay. Behind its appearance is the Shiromori Shuu, a secret society that has been controlling Japan from the shadows using occult powers.

However, at that time, there existed in Japan an organization to preserve the peace called ASY. The monster is completely unaffected by ASY’s fierce attacks. Just when they thought it was all over, a large shadow flew onto the scene. ASY had a trump card. Its name: Ginko. With overwhelming power, Ginko drove the monster into the open ocean and finally annihilated it. The plan a success, a bright light flew to Ginko’s chest and a strange scene appeared before the pilot’s eyes. The figure of a girl floating in midair, wrapped in light...

The girl who suddenly appeared was "Rouran". She doesn’t know who she is or where she came from. She also doesn’t know why it is that when she senses gousen [golem?] or kyoushi [reanimated corpse] she goes into combat mode and transforms into a being seeking to destroy. As Rouran worries about these aspects of herself, Tetsuya, who lives in Tokyo Tougenkyou, kindly watches over her.

Yamato is a member of ASY and pilot of Ginko. He is the first to have made contact with Rouran while she was in combat mode. With a strong sense of justice, he regrets involving civilians when he fights. Mahoro, also a member of ASY, adores her older brother Yamato to an unusual degree.

Who on earth is this Rouran person? How will this story develop? Find the answers in Kikou Sennyo Rouran!!

*** thanks to Risa and Riku Harada for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akizuki Aoi

Asano Masumi

Kasuya

Mugihito

Mikogami Mahoro

Omoto Makiko

Mikogami Yamato

Hoshi Souichirou

Professor Mikogami

Uchida Naoya

Rouran

Konno Hiromi

Shou

Nagasawa Miki

Tendou Yuu

Murai Kazusa

Tetsuya

Miki Shinichirou

Panzer World Galient OVA

Title

Panzer World Galient OVA

Category

OVA

Total Episodes

1 (1 x 55 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Alternative titles
Iron Emblem
Kikokai Galient OVA

Description

This OVA happens two years after turn event on the TV series. Here is the description from the TV series:

Prince Jorudi with his brother Hai Sharutatto are fighting against their father, Madaru, with his evil world domination ambition using giant robots. However, both Prince Jorudi and his brother's goal might not be the same even though they are both fighting their father, a tryrant. While Prince Jorudi goals is to save the world from his father ambition, Hai Sharutatto plans to take over his father's place and therefore he sees Jorudi and their sister, Chururu as nothing but rivals. Legend tells of a mysterious avenger, known as the Iron Giant will overthrow the tyrant.

Crew, Cast, and Characters

Role

Person

Animation

Shioyama Norio

Design

Shioyama Norio

Director

Takahashi Ryosuke

Music

Fuyuki Toru

Script

Takahashi RyosukeYadate Hajime

Character

Seiyuu (Voice Talent)

Azubesu

Kobayashi Osamu

Chururu

Fuchizaki Yuriko

Council Assemblyman

Ginga Banjou

Darutasu

Hazumi Jun

Hai Shrutatto

Hayami Shou

Hirumuka

Hirano Fumi

Madaru

Kanemoto Shingo

Prince Jorudi

Kikuchi Hidehiro

Surazen

Kanemoto Shingo

Uindo

Chiba Shigeru

Umen

Nunami Terue

Uzuben

Inoue Kazuhiko

Vandread Gekitouhen

Title

Vandread Gekitouhen

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Alternative titles
Vandread Turbulence

Description

Vandread Gekitouhen (Vandread Turbulence), similiar to Vandread Taidouhen, is an OVA summary of Vandread the Second Stage plus several extra scenes

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Geobreeders: Breakthrough

Title

Geobreeders: Breakthrough

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1999

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

A story of five girls and a guy in Kagura Total Security who fights these so called Phantom Cats who terrorize Japan. Phantom Cats can take forms of both a human and a cat and have abilities to hack into computer systems with their electric psychic power.

These cats are up to something big and now the Kagura Total Security has to stop them before it's too late but as usual they get side tracked from all of these when unexpected things happen.

It all starts out when the Kagura Total Security gets attacked by a shooter and their office gets destroyed. Even though they lose their office/home they still have to get to their client for a job in south Japan, but once again they get a surprise attack by the Phantom Cats and the mysterious shooter.

After surviving the attack they are now walking to their destination only to get stuck in the middle of nowhere in Japan while the city is in big trouble with Phantom Cats activities. Will they ever get to their client in time? Will these crazy unorganized bunches of girls can save Japan from evil Phantom cats? And who the hell is this girl who keeps attacking them?

Crew, Cast, and Characters

Role

Person

Animation

Oshima Yasuhiro

Design

Oshima Yasuhiro

Director

Misawa Shin

Music

Iwasaki Motoyoshi

Script

Kuroda YosukeMoriyama Yuji

Character

Seiyuu (Voice Talent)

Himehagi Yuu

Hidaka Narumi

Kikushima Yuka

Koorogi Satomi

Maya

Izuka Mayumi

Narusawa Ayumi

Nagasawa Miki

Randou Eiko

Imai Yuka

Syozoh Irie

Yamadera Kouichi

Taba Yoichi

Miki Shinichirou

Takami Sakuragi

Yajima Akiko

Umezaki Maki

Hisakawa Aya

Yajima

Otsuka Akio

Comic Party

Title

Comic Party

Category

TV

Total Episodes

13

Genres

Comedy

Year Published

2001

Studio

KSS
OLM

US Distribution

Right Stuff International

Description

Kazuki Sendo is in the third grade of high-school. However, he was relaxing every day because he had already obtained the college entrance permission. One day, he was tempted by Taishi to go to an on-the-spot sale of fanzine together. After that, he fell to the world of fanzine.

Crew, Cast, and Characters

Role

Person

Animation

Nakada MasaoYoshikawa Mima

Design

Taguchi Hirokazu

Director

Sudo Norihiko

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Haga Reiko

Muta Akiko

Hasebe Aya

Sonozaki Mie

Inagawa Yu

Morota Kaoru

Kuhonbutsu Taishi

Touchika Kouichi

Makimura Minami

Yamada Miho

Oba Eimi

Ishikawa Shizuka

Sendo Kazuki

Kikuchi Masami

Takase Mizuki

Sayama Riko

Tsukamoto Chisa

Baba Sumie

Futari Ecchi

Title

Futari Ecchi

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Ecchi

Year Published

2002

Studio

Hakusensha

US Distribution

Available on Fansub

Alternative titles
Futari no Ecchi
Step Up LOVE Story

Description

Based on a comic serialized on Young Animal magazine (Hakusensha), Futari Ecchi is brought into animation as OVA.

Makoto and Yura are both 25-years old and married as a couple. Pity for them because their marriage was arranged. However, they decided to repeat the platonic stage all over again, from going on an ordinary date to the "first night" experience. But the problem remains, Yura is a "virgin", and Makoto is a "cherry boy" for twenty five years.. they both have no experience at all at "you know what", so both Makoto and Yura decided to solve their problem at all costs...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Noda Yasuyuki

Director

Moriyama Yuji

Music

Watanabe Jun

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Kawada Rika

Takano Naoko

Kikuchi Miyuki

Asakawa Yuu

Onoda Makoto

Ueda Yuuji

Onoda Yura

Kawakami Tomoko

Saint Seiya: The Hades Sanctuary Chapter

Title

Saint Seiya: The Hades Sanctuary Chapter

Category

OVA

Total Episodes

13

Genres

Action, Fantasy

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Saint Seiya, Shiryu, Hyoga, Shun, and Ikki, who once swayed the world, are coming back with more flaming cosmo!

A few days afer the mortal combat with Poseidon, strange ocurrances in the Sancturay mark the beginning of a new turmoil. Hades of Pluto comes back to life from the depth of darknes. Hades' faithful messengers of death, the spectres, assault on Athena to take her life away!! Athena is in crisis!!

Can the Gold Saints, Seiya, and the friends save Athena from the hands of Evil?

*** thanks to kab00m, Risa Harada and Riku Harada and for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Andromeda Shun

Horikawa Ryo

Aphrodite

Nanba Keiichi

Athena

Han Keiko

Camus

Canna Nobutoshi

Cygnus Hyoga

Hashimoto Koichi

Deathmask

Tanaka Ryoichi

Dragon Shiryuu

Suzuoki Hirotaka

Mu

Yamazaki Takumi

Pegasus Seiya

Furuya Touru

Phoenix Ikki

Hori Hideyuki

Saga

Okiayu Ryoutarou

Shion

Tobita Nobuo

Shura

Kusao Takeshi

ex-D the Movie

Title

ex-D the Movie

Category

Movie

Total Episodes

1 (1 x 63 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
eX-Driver the Movie

Description

After winning domestic preliminary round, Lisa, Lorna, and Soichi advance to ex-Driver world race competition held in Los Angeles as representative team from Japan. Like a bad omen, they encountered a reckless AI car the first night they arrived at Los Angeles. Although they successfully stopped the car, the local police department is not very happy about that and insists to examine their car overnight.

However, the problem did not stop just there. The daughter of the United States team's sponsor, Angela, has gone missing. Lorna realized that Angela was on the reckless AI car before. Soichi who guessed that Angel could be in danger then start looking for her. But Soichi got captured by a mysterious man, and he shocked to find Angela is also there.

During the confinement inside a warehouse, Soichi finds out that apparently there is a connection between the series of incident and illegal gambling on the ex-Driver world race competition. Now Soichi must escape from the warehouse with Angela...

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Design

Hamazaki KenichiIto TakeshiTakakura Takeshi

Director

Nishimori Akira

Script

Fujita ShinzoMochizuki Takeshi

Character

Seiyuu (Voice Talent)

Angela Gandino

Sawashiro Miyuki

David

Takagi Wataru

Joe

Shimada Bin

Kelly

Mitsuishi Kotono

Keyne Tokioka

Okiayu Ryoutarou

Lisa Sakakino

Nagasawa Miki

Lorna Endou

Asada Yoko

Mike

Suzumura Kenichi

Phil

Nomura Kenji

Ralph

Miki Shinichirou

Rico Gandino

Tsukayama Masane

Soichi Sugano

Kobayashi Yumiko

Wan

Shioya Kouzo

SD Gundam Mark I-IV

Title

SD Gundam Mark I-IV

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Mecha, Parody

Year Published

1988

Studio

Sotsu eizo
Sunrise

US Distribution

Available on Fansub

Description

Based on ever popular Gundam series and merchandise, Amino Tetsuro created a Parody of Gundam series, featuring "Super Deformed" Gundam. That basically means a squished down version both of the characters and the mechas in a 1:1 head and body proportion. Throw in a lot of comedic situations in them; SD Gundam series successfully generated more income in toy and merchandise selling than the original Gundam series combined. As for the animation, SD Gundam spawn couple OVAs and short movies, such as the original SD Gundam (1988, 10 episodes), SD Gundam Mark I-IV (1988, 4 episodes), SD Warrior Gundam (1989, 2 episodes) and SD Gundam Side Story (1990, 4 episodes).

Mahou Tsukai ni Taisetsu na Koto

Title

Mahou Tsukai ni Taisetsu na Koto

Category

TV

Total Episodes

12

Genres

Drama, Magic

Year Published

2003

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Someday's Dreamer
Things Precious to A Mage

Description

Based in the present day Tokyo, there exists people known as Mahou Tsukai (people who use magic or "Mages"). But, even though there's magic around, there's not much difference from the world we live in. It has things such as TVs, mobiles and PCs. Cars run on gasoline, and even trains and aeroplanes work through science. It's just that Mages live around the city. If the right procedures were followed, anyone can also become a Mage.

Yume Kikuchi is a 17 year old 2nd year senior high school student. So that she can officially become a Mage, Yume makes use of her summer break and leaves for the capital from Tooya in the Iwate prefecture. It's the first time she's been to Tokyo. First time she's been to a boarding house. And she was thinking that it'll be an all girl's place too but in fact, the manager's a charming male. Caught in a mix of anxiety and great anticipation, Yume's training in magic begins.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Brooks Angela Charon

Watanabe Akino

Endo Kozo

Naka Hiroshi

Furusaki Rikiya

Kiyokawa Motomu

Kato Go

Iida Hiroshi

Kikuchi Aya

Sakuma Kumi

Kikuchi Etsuko

Sasaki Yuko

Kikuchi Haru

Kobayashi Sanae

Kikuchi Isaku

Houki Katsuhisa

Kikuchi Yume

Miyazaki Aoi

Oyamada Masami

Suwabe Junichi

Yoshinosuke

Ueda Yuuji

Yukiko

Mizutani Youko

Garakuta Toori no Sutein

Title

Garakuta Toori no Sutein

Category

TV

Total Episodes

13

Genres

Drama, Fantasy

Year Published

2003

Studio

US Distribution

Alternative titles
Stain of The Garbage Dump

Description

From the person who supervised the famous, fantastic and hilarious work
"Bobby The Performer", here is an all new 3D animation "Stain of The Garbage Dump".

Set in a place used as a garbage dump, a hermit named Stain, a fat cat named Palban and a mysterious animal lives together. Garbage collects from the surrounding streets everyday. Everytime, Stain gathers some garbage something fascinating happens.

*** thanks to Kaworu S. for description & translation ***

Dai-Guard

Title

Dai-Guard

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

Sotsu eizo
XEBEC

US Distribution

ADV Films

Alternative titles
Daiguard
Chikyu Boetai Kigyo Daiguard

Description

Twelve years ago, the Earth was attacked by giant invaders. To defend our planet, the Earth’s greatest minds and corporations assembled to design a giant robot of incredible power. Unfortunately, as with most government projects, the contract went to the lowest bidder. Fortunately, by the time the robot was ready, the mysterious invaders had already disappeared without a trace.

The giant robot became first a curiosity, then a tourist attraction. But now the invaders are back and the only thing in their way is Dai-Guard and a young team of office workers who’ve been supplementing their regular incomes as part time pilots and tour guides. Can these reluctant heroes halt their alien foes while simultaneously concealing the defects in their giant robot?

Crew, Cast, and Characters

Role

Person

Animation

Ishihara Michiru

Design

Kanno Hiroyuki

Director

Mizushima Seiji

Music

Kawai KenjiTanaka Kohei

Script

Kimura Hidefumi

Character

Seiyuu (Voice Talent)

Akagi Shunsuke

Itou Kentarou

Aoyama Keichiro

Miki Shinichirou

Domeki

Shintani Mayumi

Irie

Kasahara Rumi

Momoi Ibuki

Hiramatsu Akiko

Nakahara

Ohno Marina

Ooyama

Neya Michiko

Shiri

Ono Kenichi

Sumita

Yuuki Hiro

Tanigawa

Tamura Yukari

Mouse

Title

Mouse

Category

TV

Total Episodes

12

Genres

Action, Ecchi, Science-Fiction

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Description

MOUSE is based on manga serialized on Young Animal magazine by Satoru Akahori and Hiroshi Itaba.

Muon Sorata is an ordinary college student. However, there is a big secret beneath him. He is actually a mysterious "MOUSE" thief. He is smart, wealthy, powerful and influential. Above all, he steals everything. He has three beautiful female subordinates, but you can refer them as his slaves. Momozona Mei, a computer and physics expert; Kuribayashi Yaoi, a chemistry expert; and Kakio Hazuki, an agile fighter, good at combat and sports. And there is nothing that cannot be stolen by "MOUSE"...

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruItaba Hiroshi

Design

Murata Toshiharu

Director

Yamaguchi Yorifusa

Music

Chiba Shigeru

Script

Kawasaki HiroyukiTakayama Katsuhiko

Character

Seiyuu (Voice Talent)

Hanamura Mirei

Moriya Kazumi

Kakio Hazuki

Nakahara Mai

Kuribayashi Yayoi

Fukui Yukari

Minami Masatoshi

Arima Katsuaki

Momozono Mei

Inoue Kikuko

Momozono Toushun

Ikeda Masaru

Muon Sorata

Yamaguchi Kappei

Onizuka Heitarou

Nagasako Takashi

Tsukioka Machiko

Saeki Tomo

Wan

Matsuyama Takashi

Yukino Uta

Sanada Asami

Cowboy Bebop

Title

Cowboy Bebop

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The year 2071 A.D. That future is now. Driven out of their terrestrial eden, humanity chose the stars as the final frontier. With the section-by-section collapse of the former nations a mixed jumble of races and peoples came. They spread to the stars, taking with them the now confused concepts of freedom, violence, illegality and love, where new rules and a new generation of outlaws came into being. People referred to them as Cowboy Bebops…

Meet Spike and Jet, a drifter and a retired cyborg cop who have started a bounty hunting operation. In the converted ship The Bebop, Spike and Jet search the galaxy for criminals with bounties on their heads. They meet a lot of unusual characters, including the unusually intelligent dog, Ein, and the voluptuous and vexing femme fatale, Faye Valentine.

Crew, Cast, and Characters

Role

Person

Animation

Ogami Yoichi

Design

Kawamoto ToshihiroYamano Kimitoshi

Director

Watanabe Shinichiro

Music

Kanno Yoko

Script

Murai SadayukiNobumoto KeikoSato DaiYamaguchi RyotaYokote Michiko

Character

Seiyuu (Voice Talent)

Edward

Tada Aoi

Faye Valentine

Hayashibara Megumi

Jet Black

Ishizuka Unshou

Julia

Takashima Gara

Spike Spiegel

Yamadera Kouichi

Vicious

Wakamoto Norio

Gunparade March - Arata Naru Gyou Gunka

Title

Gunparade March - Arata Naru Gyou Gunka

Category

TV

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

J.C.STAFF

US Distribution

Media Blasters

Alternative titles
Gunparade March - The New War Song

Description

The game "Takidou Gensou Gun Parade March" was released in September in the year 2000, and even today remains a popular hit. It has been praised for it's originality and level of freedom the player has. As many people hoped for the sequel, the story is now made into a TV Anime series.

50 years ago, a mysterious enemy "Genjuu" appeared in the skies. The danger of Mankind's extinction drew near as the Genjuu attacked humans and battles raged against it.

Stuck in a dilemma, the Japanese government decided to pick out certain young men and women to send into the battlefield. And so 15 year old Atsushi Hayami, in the battle against Genjuu, becomes a member of the "5121 Force". Piloting a humanoid fighting machine HTW, he becomes the trump card to fight in the front lines. And so, what destiny lies ahead for Atsushi and his friends!?

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Irie YasuhiroIwakura Kazunori

Director

Sakurabi KatsushiTakayama Fumihiko

Music

Kawai KenjiMitsuma Masafumi

Script

Takayama Fumihiko

Character

Seiyuu (Voice Talent)

Haramotoko

Shinohara Emi

Hayami Atsushi

Ishida Akira

Higashihara Nonomi

Yoshida Mayumi

Katou Matsuri

Noda Junko

Kurusu Ginga

Shimura Tomoyuki

Mibuya Mio

Sakuma Junko

Mori Seika

Hanba Tomoe

Sakanoue Hisaomi

Sonobe Keiichi

Setokuchi Takayuki

Umezu Hideyuki

Shibamura Mai

Okamura Akemi

Takikawa Youhei

Suyama Akio

Tanabe Maki

Maeda Chiaki

Toosaka Keigo

Kuriyama Kouichi

Uichita Sarasa

Suzuki Mariko

Wakamiya Nobuaki

Kawahara Yoshihisa

Yoshino Haruka

Inoue Miki

Yoshiyuki Tadataka

Kashii Syouto

Wolf's Rain

Title

Wolf's Rain

Category

TV

Total Episodes

30 (ep 27-30 = Dec '2003)

Genres

Action

Year Published

2003

Studio

Bandai Visual
Bones

US Distribution

Bandai Entertainment

Description

The wolf Tsume [claw], hiding his true form, lived as a human. Hanging out in the city and leading a band of young delinquents, he lived by stealing food from aristocrats. But another wolf, Kiba [fang], appears before him, causing his wild blood to boil. Kiba cannot forgive Tsume for allying himself with humans, and the two have a duel, putting their pride on the line. However, the battle was interrupted, and Kiba is shot by the tenacious wolf hunter, Quent. And he is taken captive by the police station run by the aristocrats...

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Design

Aramaki ShinjiKawamoto ToshihiroOkada TomoakiTakeba Shingo

Director

Morikawa AtsushiOkamura Tensai

Music

Kanno Yoko

Script

Nobumoto Keiko

Character

Seiyuu (Voice Talent)

Cher Degre

Kouda Kaho

Cheza

Ogasawara Arisa

Darcia

Kuroda Takaya

Hige

Suyama Akio

Hubb Lebowski

Miyamoto Mitsuru

Kiba

Miyano Mamoru

Quent Yaiden

Ishizuka Unshou

Toboe

Shimowada Hirotaka

Tsume

Miyake Kenta

Bakuten Shoot Beyblade G Revolution

Title

Bakuten Shoot Beyblade G Revolution

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Finally succesively completing the two world tournaments, the talented young man Takao meets with Daichi Sumeragi and the mysterious character, Jing "Shippo". With the appearance of these new rivals, Takao burns with greater excitement.

Apart from Takao, Max also receives notice of a new tournament that's was going to be held. And this time, there's a rule. Players must be in teams of two to participate in a tag match. So that they can battle with Takao, Max and Rei battles with various other teams. And of course, Takao just can't wait to do battle!

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Nagamori Keiyo

Director

Hashimoto Mitsuo

Script

Hasegawa Katsumi

Character

Seiyuu (Voice Talent)

Hiwatari Kai

Takano Urara

Jing of Shippo

Namikawa Daisuke

Kinomiya Takao

Kumai Motoko

Kyouju

Kuwashima Houko

Max

Orikasa Ai

Rei

Hisakawa Aya

Sumeragi Daichi

Nagasawa Nao

I's OVA

Title

I's OVA

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Based on the popular manga by Katsura Masakazu, Aizu is a romantic drama of three person, Ichitaka Seto, Iori Yoshizuki and Itsuki Akiba.

Aiming to become a molding artist, Itsuki, a childhood friend of Ichitaka who went to America come back to Japan. Iori who refused the idol path and started to pursue her ambition to become an actress instead. Ichitaka, wandering on his bicycle alone, tries to decide his choice between the two persons. This OVA is another story from three "I's" persons in a summer.

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Shirai HisaoTakagi Shinji

Author

Katsura Masakazu

Design

Shin Rin

Director

Ito Satoshi

Music

Honda Yasunori

Character

Seiyuu (Voice Talent)

Ichitaka Seto

Sakurai Takahiro

Iori Yoshizuki

Sakuma Kumi

Itsuki Akiba

Nakanishi Tamaki

Nami

Kobayashi Sanae

Otsunawa Jun

Ishida Akira

Yasumasa Teratani

Kisaichi Atsushi

Yosuke

Ichijou Kazuya

Ninku Movie

Title

Ninku Movie

Category

Movie

Total Episodes

1 (1 x 26 mins)

Genres

Action, Adventure, Comedy, Historical Settings, Martial Arts

Year Published

1996

Studio

Studio Pierrot

US Distribution

Media Blasters

Description

How much humiliation can four people and a penguin take?

Hard boiled Aito? Sexy bombshell Rihoko? Choji the red brief? Shining Fuusuke? Cutesy Hooter Hiroyuki? Oh, gimme a break! Who do these guys think they are? The Ninku?

Unfortunately for the real Aito, Choji, Rihoko, and Fuusuke, they do. But little did these imposters know when they stumbled on this sleepy little desert town, that there’d be a price to pay for being treated like the real Ninku, namely, having to fight the deadly Heaven & Earth brothers!

Fortunately for our phony friends, the real Aito, Choji, and Fuusuke step in, there’s nothing but trouble for the bad guys. Can the Ninku art of magic fighting beat the Heaven & Earth brothers’ deadly fighting style?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aichou Ninku

Madono Mitsuaki

Ajirada Ninku

Nishimura Tomomichi

Basara Ninku

Matsumoto Yasunori

Fusuke Ninku

Matsumoto Rika

Hiroyuki Ninku

Suzuki Katsumi

Kouchin Ninku

Taniguchi Takashi

Mekira Ninku

Hiramatsu Akiko

Rihoko Ninku

Hayashibara Megumi

Sansui Ninku

Takizawa Kumiko

Sekirai Ninku

Ishida Akira

Touji Ninku

Kosugi Juurouta

Metal Fighters Miku

Title

Metal Fighters Miku

Category

OVA

Total Episodes

13 (13 x 25 mins)

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1994

Studio

J.C.STAFF

US Distribution

Software Sculptors

Description

Women's Neo Pro-Wrestling is the most popular sport in the year 2061. It's wrestling with the added twist of equipping its contestants with high-tech powered Metal Suits. Clad in these armored suits, the fighter's speed and power is amplified to allow for spectacular high energy fighting action.

Entering this highly competitive sport is The Pretty Four. Miku, Ginko, Sayaka, and Nana, face the likes of the monstrous Crushers and the deadly Lady Ninjas. When The Pretty Four enter a grand championship elimination tournament, but to win they're going to need a lot of help....

Help in the form of one drunken Metal Figher coach Eiichi Suo..?! Are they crazy?

Crew, Cast, and Characters

Role

Person

Animation

Sakamaki Arihiko

Design

Honda Takeshi

Director

Shinbo Akiyuki

Music

Kawai Kenji

Script

Hirano Yasushi

Character

Seiyuu (Voice Talent)

Announcer

Suzuki Katsumi

Aquamarine

Katsuki Masako

Cameraman

Iwanaga Tetsuya

Ginko

Orikasa Ai

Harajuku Masayo

Mizuhara Rin

Mad Kong

Satou Chie

Maki

Koorogi Satomi

Marugome Kinta

Miki Shinichirou

Mecha Referee

Iwanaga Tetsuya

Miku

Yoshida Konami

Nana

Onodera Mariko

Sayaka

Neya Michiko

Shibano Kouzou

Tatsuta Naoki

Shibano Naoya

Fujiwara Keiji

Shibano Youko

Shinohara Emi

Suou Eiichi

Yanada Kiyoyuki

Ninku TV

Title

Ninku TV

Category

TV

Total Episodes

55 (55 x 25 mins)

Genres

Action, Adventure, Comedy, Historical Settings, Martial Arts

Year Published

1995

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Based on Kiriyama Koji's manga published on Shonen Jump, this story about the adventures of Ninku ninja clan was brought into animation.

The ninku is a clan of extinct ninjas who command esoteric and powerful techniques, hence a lot of other groups are constantly trying to steal their techniques to take over the country. Their primary target is Fusuke, a weird looking kid but one of the most powerful Ninku ninja. Fusuke, together with other Ninku ninja with different specialties must fight those threat that caused the downfall of the Ninku clan.

*** not responsible for cast & characters translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Mizuno Kazunori

Author

Kiriyama Koji

Design

Kitayama MariNishio TetsuyaTakada Shigenori

Director

Abe Noriyuki

Music

Homma Yusuke

Script

Hashimoto HiroshiTamura Ryu

Character

Seiyuu (Voice Talent)

Aichou Ninku

Madono Mitsuaki

Ajirada Ninku

Nishimura Tomomichi

Basara Ninku

Matsumoto Yasunori

Fusuke Ninku

Matsumoto Rika

Hiroyuki Ninku

Suzuki Katsumi

Kouchin Ninku

Taniguchi Takashi

Mekira Ninku

Hiramatsu Akiko

Naration

Ohtaki Shinya

Rihoko Ninku

Hayashibara Megumi

Sansui Ninku

Takizawa Kumiko

Sekirai Ninku

Ishida Akira

Touji Ninku

Kosugi Juurouta

Song of Wind and Trees

Title

Song of Wind and Trees

Category

OVA

Total Episodes

1 (1 x 60 mins)

Genres

Drama, Romance

Year Published

1987

Studio

Studio Gallop

US Distribution

Alternative titles
Kaze To Ki No Uta: Sei Ni Naru Ka Na

Description

Based on 1976 manga, Toward the Terra, by Takemiya Keiko, Kaze to Ki no Uta: Sei ni Naru ka na is a tender romance between two boys, Serge and Gilbert.

The story takes place at the end of 19th century in a European boarding school for boys. Serge, a quiet, calm, gentle and religious person, is sent by his family to this boarding school where he finds himself sharing a room with Gilbert Cocteau, a beautiful blond homosexual.

Serge, beign a religious person, wants to avoid relationships with Gilbert. However, Gilbert's sweet and physically charming nature eventually win his room mate's hearts, so Serge and Gilbert become friends... and lovers.

Crew, Cast, and Characters

Role

Person

Animation

Kamimura Yoko

AUthor

Takemiya Keiko

Design

Takemiya KeikoYasuhiko Yoshikazu

Director

Hiramatsu TatsuyaYasuhiko Yoshikazu

Music

Nakamura Nobuyuki

Script

Takemiya Keiko

Corrector Yui

Title

Corrector Yui

Category

TV

Total Episodes

52

Genres

Adventure, Science-Fiction

Year Published

1999

Studio

Studio TRON

US Distribution

Description

Yui Kasuga is a normal girl who lives in the future where computers are everywhere and are controlling everything. While at her computer at school, Yui thinks she sees some orange object on the screen, but it disappears. She takes the disk home and loads it. Suddenly, the orange thing returns. Its name is I.R. and has been sent to fetch Yui. It tells her that an evil virus named Grosser is causing havoc in cyberspace. And only Yui can stop it. To do so, she must find a program called "Corrector". With it, she can stop Grosser from taking over the world of computers and humanity itself.

I'll/CKBC

Title

I'll/CKBC

Category

OVA

Total Episodes

2

Genres

Action, Sports

Year Published

2002

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
I'll Crazy KOUZU Basketball Club

Description

This anime is based on "I'll" (AIRU) manga about baseketball by Asada Hiroyuki, published on monthly Shounen Jump. This two volume OVA took the story from the popular chapter of the match between "Kokufutsu (Kouzu?) High School" and "Kokutai Training Camp Association" from the manga. It's also focusing on the friendship between Tachibana Akane and Hiiragi Hitonari.

*** not responsible for description cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Harumoto Akihiko

Yoshimizu Takahiro

Hiiragi Hitonari

Kamiya Hiroshi

Horii Mika

Kobayashi Sanae

Kanemoto Koji

Saiga Mitsuki

Minefuji Kyoko

Hisakawa Aya

Tachibana Akane

Kaneko Noboru

Takayanagi Gaku

Sakurai Takahiro

Yamazaki Yoshiki

Miki Shinichirou

Yoshikawa Sumire

Yuzuki Ryouka

Cat Returns, The

Title

Cat Returns, The

Category

Movie

Total Episodes

1

Genres

Adventure, Drama, Fantasy

Year Published

2002

Studio

Studio Ghibli

US Distribution

Available on Fansub

Alternative titles
Neko no Ongaeshi

Description

This movie is somehow related to Whisper of the heart, it follows Muta (the cat from Whisper of the heart) and Baron (the cat statue in Whisper of the heart, also used in Shizuku's story). The story is based on Neko no Danshaku (Baron of Cat) by Hiiragi Aoi.

The main character of the story is Haru. Haru is a clueless, ordinary 17 year-old girl. She has no special abilities and neither is she an extraordinary beauty. When faced with reality, she is unable to make decisions for herself, thus often swaying to others' opinions to avoid challenge. One day, Haru saved the life of a cat without consideration of her own safety. The cat turned out to be the Cat Prince from the Kingdom of Cats, however as a result, Haru is trapped in the world of cats. Can Baron and Muta rescue Haru who has wandered in the world of cats?

*** not responsible for cast & characters translation - f4t3 ***

Crew, Cast, and Characters

Role

Person

Director

Morita Hiroyuki

Music

Nomi Yuuji

Character

Seiyuu (Voice Talent)

Baron

Hakamada Yoshihiko

Haru

Ikewaki Chizuru

Harunobo

Okae Kumiko

Hiromi

Satou Hitomi

Muta

Watanabe Tetsu

Natori

Satoi Kenta

Natoru

Hamada Mari

Neko Ou

Tanba Tetsurou

Run

Yamada Takayuki

Toto

Saitou Yousuke

Yuki

Maeda Aki

Macross Zero

Title

Macross Zero

Category

OVA

Total Episodes

5 (5 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

It was 1999 when a huge extraterrestrial battleship fell down to the Earth and brought superior technology which led to the beginning of war between U.N and Anti-U.N. Eight years have passed, so many veteran pilots were lost one after another, so even boys in their teens were gathered into the battlefield to fight the war.

Shin Kudou, a young U.N F-14 pilot and the main character of the story gets shot down by an unknown enemy ship during a sortie and crash landed on a solitary island.

Coincidentally, an unusual energy reaction is detected on the island, and the energy reaction might be originated from the Protoculture's superior technology legacy which was brought by the extraterrestrial at ancient times. This technology legacy is very similar from the recovered fallen extraterrestrial battleship eight years ago.

Now, both of U.N and Anti-U.N are going to invade the island for the quest of recovering the legacy and the superior technology it posesses...

*** not responsible for description cast & character translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Hirasawa ArihiroIshigaki JunyaKawamori ShojiSaito TakuyaTenjin Hideataka

Director

Kawamori Shoji

Music

Haishima Kuniaki

Script

Onogi Hiroshi

Character

Seiyuu (Voice Talent)

Aries Tana

Shindou Naomi

Edgar LaSalle

Komori Sousuke

Focker Roy

Kamiya Akira

Mao Noomu

Nanri Yuuka

Nakajima Raizou

Arimoto Kinryuu

Nutoku

Ohki Tamio

Sara Noomu

Kobayashi Sanae

Shin Kudou

Suzumura Kenichi

Piano

Title

Piano

Category

Special

Total Episodes

10

Genres

Drama, Music, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

From Kosuke Fujishima, the same character designer of Sakura Wars and Ah! My Goddess comes the anime: Piano. The story is about a secondary two schoolgirl by the name of Miu who has been playing the piano from a very young age. She is a very quiet girl. There's a senior in her school who she admires and likes but just looking at him alone already requires a lot of effort on her part, let alone......

Her life experiences are being depicted by the rhythm of the tunes she plays with her piano, such as happy times being with friends and family, not to mention love of course. Miu's voice actress will be Kawasumi Ayako. She will be performing and composing the opening theme for the anime as she has been playing with the piano since young, just like Miu.

*** thanks to Tachibana Runa for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Kosuke Fujishima

Director

Sudo Norihiko

Character

Seiyuu (Voice Talent)

Miu Nomura

Kawasumi Ayako

Shirikawa Sensei

Miyamoto Mitsuru

Yuki Matsubara

Kawakami Tomoko

GetBackers

Title

GetBackers

Category

TV

Total Episodes

49 (49 x 24 mins)

Genres

Action, Comedy, Magic, Martial Arts

Year Published

2002

Studio

Kodansha

US Distribution

Available on Fansub

Description

Ban Mido and Ginji Amano, is known as the "GetBackers" who's motto is "If it's stolen, we can steal it back!". And the GetBackers success rate is always 100%.

Always waiting around the Honky Tonk, clients call in to ask the GetBackers to retrieve something for them. And so, Ban and Ginji goes through many weird and bizarre cases as they set forth to "get back" the belongings...

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ban Mido

Canna Nobutoshi

Ginji Amano

Morikubo Shoutarou

Haruki Emishi

Madono Mitsuaki

HEVN

Natsuki Rio

Himiko Kudo

Kuwatani Natsuko

Jubei Kakei

Koyasu Takehito

Katsuki Fuchoin

Hoshi Souichirou

Kurudo Akabane

Tobita Nobuo

Kyouji Kagami

Sakurai Takahiro

MAKUBEX

Saiga Mitsuki

Mizuki Natsumi

Otoha

Paul Wan

Matsumoto Yasunori

Shido Fuyuki

Hoshino Takanori

Tadakoro

Mori Hiroko

Takeru Teshimine

Miki Shinichirou

City Hunter: The Secret Service

Title

City Hunter: The Secret Service

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Sunrise

US Distribution

ADV Films

Description

When James Macgyer, presidential candidate for the (fictional) country of Gainan, returns to Japan to see the daughter he left behind 18 years ago, he is greeted with death threats against her. Anna, now a secret service agent with an assumed name, wants nothing to do with her father, believing him to be her mother's killer. James knows he must protect her from men from his past, but who can protect Anna, and possibly patch up their relationship, all while making sure she doesn't lose her job as a secret service agent? Why, City Hunter of course!

Silent Mobius Movie 2

Title

Silent Mobius Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1992

Studio

AIC (Anime International Company)

US Distribution

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Silent Mobius Movie 1

Title

Silent Mobius Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)

US Distribution

Streamline Pictures

Alternative titles
Silent Mobius: The Motion Picture

Description

Our story begins in 2028. In the near future, a great evil is secretly encroching on the world of humans--a demonic force known as Lucifer Hawk. Standing in its way is a small, secret group of female police officers: Tokyo's AMP. Gifted with supernatural abilities, they try to defeat the forces of darkness wherever they appear--this time, in a massive new skyscraper under construction. But for one member of AMP, Katsumi Liqueur, this particular battle is personal. As she flashes back to 2024 and her introduction to the world of the supernatural, we discover why.

*** from animeworld.com ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Platonic Chain

Title

Platonic Chain

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Romance

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

If God can tell tell you anything you want to know, what would you want to know? Some part of the future. Around Shibuya, words are spreading quickly that there is a site that enables you to look up anything, called "Platonic Chain". Coincidentally, three young girls, Hitomi, Rika, and Kanae, are able to access the site. There are 24 episodes centering around the three young girls and the surrounding people. Mysterious yet realistic short story that may occur in the seemingly soon to come "Network world".

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura Rika

Nonaka Ai

Mizuhara Kanae

Tsunakake Hiromi

Nakano Kenichi

Honda Kentaro

Tanaka Hitomi

Chiba Saeko

Bomberman Jetters

Title

Bomberman Jetters

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Never-ending space. A whole variety of people from many many planets live in this world. Surrounded by a beautiful ocean, Planet Jetter's capitol Baybaytown is a multi-ethnic group town with immigrants from many countries. Shirobon is one of the members of the Space Police Group which bases here. Shirobon is from "Planet Bomber", but in his planet, chosen individuals with kindness and courage have various skills to manipulate "the Bomb" and is called "Bomberman".

Shirobon is still weak and has many things to learn, but he takes after his older brother Mighty's will of by continuing their Space Police work while also confronting the Space Stealing Group, the Hige-Hige Group lead by Bagura.

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Birdy

Iwasaki Masami

Dr Ain

Ogata Kenichi

Gang

Yanagihara Tetsuya

Grandma Bomb

Asou Kaori

Mighty

Takahashi Hiroki

Shirobon

Kaneda Tomoko

Shout

Mizuno Risa

Shin Megami Tensei, D-Children

Title

Shin Megami Tensei, D-Children

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Reincarnation of the Goddess Shin - Devil Children

Description

One day, when Akira and Rena chants an incantation as a joke, time on Earth suddenly stops and they are transported to the world of Valhara.

In the past, humans and Devils got along and lived together. Devils were even used by the empire army to overcome any dangers in the peaceful world of Valhara.

It was there that Akira and Jin awakened the power of the "Devil Children" and also how they met Rand and Gail as their partners.

So that they can return Valhara to its once peaceful state and to return to their own world, they must first set off to gather the shattered pieces of the "Key of Time".

And so, their journey begins as they meet a mysterious girl named Ami in Valhara.

During their journey, they encounter countless Devils who all have one purpose. And that, was to stop them. Strong ones, intelligent ones, cute ones... they all keep appearing out of nowhere!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akira

Miyano Mamoru

Ami

Kasahara Hiroko

Emperor Azuraeru

Kusunoki Taiten

Geiru

Tsuchida Hiroshi

Jin

Shindou Kazuhiro

Rando

Mizushima Yuu

Rena

Shishido Rumi

Hanada Shonen-shi

Title

Hanada Shonen-shi

Category

TV

Total Episodes

25

Genres

Fantasy

Year Published

2002

Studio

VAP

US Distribution

Available on Fansub

Description

The story revolves around a teenage boy by the name of Hanada Ichiro. He is a menace in the area in which he lives in and one day, he gets knocked down by a car when he's up to his dirty pranks. And after that accident, apart from getting a nasty scar, he gets to see monsters and is able to CONVERSE with them as well.

*** thanks to Tachibana Runa for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanada Ichiro

Kumai Motoko

Hanada Kazue

Tanaka Mayumi

Hanada Ojirou

Yao Kazuki

Hanada Tokujirou

Nozawa Nachi

Hanada Tokuko

Takeuchi Junko

Murakami Souta

Kuwashima Houko

Big O Roger

Title

Big O Roger

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

This is a story that will perhaps take place 100 years from now into the future, in the city of Paradigm.

40 years ago, "something" happened that nearly annihilated Earth. At the same time, memories of the past were lost. The history and technology of the past were gone. And so, with the technology that remains, the people do their best to rebuild a society with a system.

But, as time passed, advanced technology belonging to the past brought forth huge robots known as "Mega Deus" threatening the peoples' lives. The only thing that can defeat these ghosts from the past, is the mysterious Mega Deus "Big-O" that "Negotiator" Roger Smith controls.

Did someone entrust Roger with Big-O to accomplish something?

The answer to this riddle are only the words that were left on the monitor when Big-O was activated.

They read...
"I, in God's name created this. And thus, it is not a crime"

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alex Rosewater

Ishizuka Unshou

Angel

Genda Tessho

Beck

Ohtsuka Yoshitada

Big Ears

Tsuji Shinpachi

Dan Dustun

Shinohara Emi

Norman Burg

Kiyokawa Motomu

R. Dorothy Wayneright

Yajima Akiko

Roger Smith

Miyamoto Mitsuru

Schwaltz Walt

Hori Katsunosuke

Naruto

Title

Naruto

Category

TV

Total Episodes

Genres

Action, Adventure, Comedy, Magic, Martial Arts

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

In a concealed village, a young man hides within a bunch of leaves. His name is Uzumaki Naruto, a mischievous boy attending Ninja Academy.

Everyday, he does nothing but cause mischief and making Iruka-sensei mad. And above all, it's doubtful that he'll be able to graduate from the Academy. But Naruto has a dream... A dream that he'll become the head of the Ninja village, following Hokage and will become the best ninja around.

However, all the adults in the village give Naruto cold looks. The truth is, Naruto has a secret about his birth. 12 years ago, "Kyuubi no Youko" (Nine Tailed Fox - A kind of evil spirit who tormented the village, was sealed within Naruto's body who was, at the time, a baby. The head of the academy, Mizuki, uses Naruto to steal the "Fuujin Scrolls" and makes Naruto understand his past. Naruto is outraged.

Even with Iruka's help, Naruto just barely defeats Mizuki. Knowing Naruto's secret, Iruka knows Naruto will meet someone who'll help him and so, makes a decision. Naruto is allowed to graduate safely from Ninja Academy. Along with his classmates, Uchiwa Sasuke and Haruno Sakura together, they make their first step as Ninjas!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanata Kakashi

Inoue Kazuhiko

Haruno Sakura

Nakamura Chie

Hyuuga Hinata

Mizuki Nana

Iruka

Seki Toshihiko

Nara Shikamaru

Morikubo Shoutarou

Sandaime Hokage

Shibata Hidekatsu

Uchiwa Sasuke

Sugiyama Noriaki

Uzumaki Naruto

Takeuchi Junko

Yamanaka Ino

Yuzuki Ryouka

Anbot Senki Gokyuu

Title

Anbot Senki Gokyuu

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy

Year Published

2002

Studio

US Distribution

Alternative titles
Asobotto Senki Goku

Description

Four years into the future, the world has lost its balance...

10 thousand metres of vast woodland is gone, preventing humans to live and leaving a desert to spread endlessly. And so, they head into the world of Meshichi, to live together with the Anbots.

As if guided by fate, Sanzou and Gokyuu meet. Travelling together, Sanzou - a young man shrouded in mystery, Gokyuu - the strongest and worst Anbot around, Tongoh - an Anbot fond of drinking, Jou - someone who is great with machines, Suuji - a female Anbot thief, and last but not least, Mioto. And so, their journey begins to the boundless East, to the land where the sun was born!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

GK

Otsuka Akio

Gokyuu

Yamaguchi Kappei

Jou

Sasaki Nozomu

Mioto

Takayama Minami

Sanzou

Seki Tomokazu

Suuji

Izuka Mayumi

Colorful

Title

Colorful

Category

TV

Total Episodes

16

Genres

Ecchi

Year Published

1999

Studio

Shueisha

US Distribution

ADV Films

Description

Based on the original manga by Kishi Torajiro published on Young and Jump, it was brought into 16 episodes of anime, 7 minutes each episodes. The theme is wild, eechi and filled nose-bleeds jokes.

Heat Guy Jay

Title

Heat Guy Jay

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

US Distribution

Pioneer Animation

Alternative titles
Heatguy J
Heatguy-J

Description

In the far future, there are seven cities located on a planet. Each of them are independent from each other and formed countries because there is no other life on the planet other than those seven cities.

The story takes place in one of the cities called Judo. Judo is a floating artificial city build on the sea roughly 30km on its diameter. City administration tower located in the center with large skyscraper residences around it. The south area of this city is a slum where most of crimes take place.

Speaking of crime, Daisuke Aurora is the city safety control officer. His job is to preceive any incidents and prevent them before they happened. On the surface he looks as a person with sense of justice and humanity, however he's actually taking out crimes because of his father, a politician, who was assassinated by terrorists. Luckily, he has a partner, an android called Jay (R-JAJA000106).

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Antonia Berutchi

Kobayashi Sanae

Clair Leonelli

Sakaguchi Daisuke

Daisuke Aurora

Matsukaze Masaya

Jay

Sugao Takayuki

Jobanni Gallo

Miyake Kenta

Ken Edmundo

Fujiwara Keiji

Kyoko Milchan

Chiba Saeko

Monica Gabriel

Shimizu Ai

Shun Aurora

Miki Shinichirou

City Hunter: Bay City Wars

Title

City Hunter: Bay City Wars

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1990

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter OVA 1

Description

After the US military ousts a sadistic Central-American tyrant, a spirit of merciless vengeance is born. And when the Bay City Hotel unveils its new supercomputer, the deposed ruler and his loyal daughter devise a plan. With the daughter's hacking skills, the very same computer that can help room service deliver breakfast can now deliver a nuclear payload right to Washington's front door. But their nuclear vengeance has one unforeseen problem - City Hunter. And now, the only question remaining is whose finger is faster? The girl on the button or the man on the trigger?

Armitage III: Dual Matrix

Title

Armitage III: Dual Matrix

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Description

The Bad Girl Returns! Naomi Armitage and Ross Sylibus have changed their names and live with their daughter Yoko as a happy and normal family on Mars - until a robot riot breaks out at an anti-matter plant on Earth.

Armitage learns the riot is a plot to suppress evidence of illegal research and development of more "Third Robots" and decides to go to Earth to find out who is behind this heinous act. What Armitage discovers is the most powerful enemy she has ever encountered - replicas of herself!

Ghost Sweeper Mikami Movie

Title

Ghost Sweeper Mikami Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic

Year Published

1993

Studio

Toei Animation

US Distribution

Manga Entertainment

Description

Her name is Mikami and she is a Ghost Sweeper by profession. She’s also the sexiest exorcist/bounty hunter you will ever meet! When an evil vampire sorcerer returns to Tokyo after a 100-year absence, Mikami is hired to track him and his menacing assistant down before they take over the city.

Hakkenden, The: Legend of the Dog Warriors

Title

Hakkenden, The: Legend of the Dog Warriors

Category

OVA

Total Episodes

13

Genres

Action, Fantasy, Historical Settings

Year Published

1990

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Pioneer Animation

Description

During the war-torn feudal wars in Japan, the Awa clan faced certain extinction from a rival clan backed by demonic forces.

However, a careless promise by their lord leads to both salvation and disgrace when their family dog brings back the head of the enemy warlord and insists on marrying the lord’s daughter. Their unnatural union bears fruit but when both are killed, the eight unborn pups are reincarnated as the eight Dog Warriors - The Hakkenden.

As they slowly find each other and come together as a group, these eight warriors, who represent the eight separate aspects of Bushido, engage in bloody battles with demonic entities and evil samurai in a final attempt to redeem their clan!

Kurogane Communication

Title

Kurogane Communication

Category

TV

Total Episodes

24

Genres

Mecha, Science-Fiction

Year Published

1998

Studio

APPP

US Distribution

Media Blasters

Alternative titles
Iron Communication

Description

In the near future, Earth has been devastated by an immense war. Haruka, one of the few survivors, lives in the ruins of Japan. Knowing no other survivors, she lives with five robots. Spike, the youngest robot, serves as her best friend, Cleric advises her, and Angela destroys her enemies.

With Toriga, the world's angriest and least effective combat robot, and Reeves, the meanest-looking machine ever to wear a frilly pink apron, they protect her and search for other survivors.

Weiss Kreuz Gluhen

Title

Weiss Kreuz Gluhen

Category

TV

Total Episodes

13

Genres

Action

Year Published

2002

Studio

Animate Film

US Distribution

Available on Fansub

Description

Koua is an academy that brings Japanese's most talented people and students together. The mission is to train talented people to bear the world's future leadership. However, recently, the suicide rate in the academy is increasing and there is hardly any information being released to the public.

Fujimiya Aya is sent to inflitrate this school carrying out criminal investigation and disguise himself as a teacher. In fact, actually, there is a connection between Koua academy and the global terrorist activities that are frequently occur. Therefore Persia assigns Hidaka Ken and Kudou Youji as well into this mission to solve the truth and connection of the incident behind Koua academy.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujimiya Aya

Koyasu Takehito

Hidaka Ken

Seki Tomokazu

Kudou Youji

Miki Shinichirou

Kyou

Ogiwara Hideki

Rex

Ueda Miyuki

Sena

Yamaguchi Kappei

Toudou Master

Nojima Kenji

Tsukiyono Omi

Yuuki Hiro

Inuyasha

Title

Inuyasha

Category

TV

Total Episodes

(?? x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

2000

Studio

Sunrise

US Distribution

Viz Communications, Inc.

Description

Kagome leads a fairly normal life, in spite of her weird family. Her house is a thousand-year-old Japanese temple, and her grandfather talks about the history of the house endlessly. Legend has it that the old well on the temple grounds keeps a vicious ancient monster at bay; Kagome never believed those legends, until now. The well opens up and sucked Kagome inside — transporting her to an ancient time of enchanted forests and giant demons.

Kagome is soon confronted by her odd resemblance to Kikuyo, the girl who controlled the magical Shikon no Tama talisman and imprisoned the legendary half-demon Inu-Yasha. Upon entering this fantasy world, Kagome is attacked by a demon hunting the Shikon no Tama; she unwittingly releases Inu-Yasha from his imprisonment, only to find that he's no hero.

Crew, Cast, and Characters

Role

Person

Animation

Sakuma ShinichiSoeta KazuhiroSuganuma Eiji

Author

Takahashi Rumiko

Design

Suganuma Eiji

Director

Ikeda MasashiNishimori Akira

Music

Wada Kaoru

Script

Endo AkinoriIkeda MasashiSumizawa KatsuyukiYamada Takashi

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Inuyasha's Mother

Inoue Kikuko

Kagome Higurashi

Yukino Satsuki

Kikyou

Hidaka Noriko

Lady Kaede

Kyouda Hisako

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Sesshomaru

Narita Ken

Shippo

Watanabe Kumiko

Souta Higurashi

Nakagawa Akiko

Combustible Campus Guardress

Title

Combustible Campus Guardress

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Fantasy

Year Published

1994

Studio

US Distribution

Alternative titles
Bakuen Campus Guardress

Description

30,000 years ago, sentients from the dark world, called remnants, invaded Earth in hope to make it their new home. The 'guardians' of this Earth fended off the attacks of these remnants by sacrificing 'the key', a boy named Kairen, to seal the gate for another 30,000 years. In the epic battle the heroine, Jinno Hazumi defeated the remnant leader, Kijima Touta, and with the help of her allies, Chiryu and Tenku, Kijima Touta was stripped of his memories and was reverted to a normal human life. Upon sealing the gate, the inhabitants of the dark world were stranded on Earth and were changed to live as normal humans. However, 30,000 years later, the time for the gate to open has again come, and as that time approaches, the remaining remnants slowly regain their memories and revert back to their true forms for 'this carnival that comes every 30,000 years'... Now, the epic battle has come upon the Earth once again. Past mistakes will be replayed and the vicious circle of love and hate will be re-enacted once more.

Spy of Darkness

Title

Spy of Darkness

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Adult, Horror, Science-Fiction

Year Published

1996

Studio

KSS
Pink Pineapple

US Distribution

Media Blasters

Description

When the government develops a bio-engineered cyborg, named Dragon, as a secret weapon, a failure in gene manipulation turns the creature into a sex-crazed monster! The government assigns three very sexy agents to find the creature, and execute everyone involved. Will they be able to solve the case before even more women are abducted to fill the creature's sexual appetite? Or will they become Dragon's next conquests?

Yobarete, Tobidete! Akubi-chan

Title

Yobarete, Tobidete! Akubi-chan

Category

TV

Total Episodes

26

Genres

Comedy, Fantasy, Magic

Year Published

2002

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Being called, Popping out! Akubi-chan

Description

In a strange jar in a shape of a face was the entrace to the magic world. Inside the jar is a large desert and the vast world of magic where Akubi-chan lives. When someone yawns near that jar, Akubi-chan is called and out she pops! Akubi-chan calls the one who yawned, her master and she has to grant that person a wish. This was a rule in the magic world. Once her master yawns for the second time, the magic is gone and Akubi-chan returns into the jar again.

Due to a coincidence, a shy girl named Koron gets hold of the jar and she just happened to yawn right before the jar and Akubi-chan popped out! The moment she came out, the two became good friends and Akubi-chan tries to grant Koron's wish. But all she does was mess up. Since then, their magical ups and downs continue.

*** thanks to Kyou S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akubi-chan

Tanii Asuka

Andore

Itou Eiji

Daidai Maou

Itou Eiji

Fujiwara Erika

Kobayashi Sanae

Hakushon Daimaou

Ohhira Toru

Higashimurayama Mako

Kurita Kaori

Higashimurayama Ryukichi

Itou Eiji

Iine Yoshia

Kobayashi Yumiko

Kodaira Kouichi

Hatano Wataru

Nemuta Koron

Nogawa Sakura

Nemuta Masayume

Yamamoto Keiichirou

Nemuta Utsura

Yanagisawa Mayumi

Ojyou Karen

Saotome Miho

Otodama Kouchou

Ohhira Toru

Tekuno Hakase

Nagasawa Saikazu

Tekunoburu Kou

Yamamoto Keiichirou

Princess Army Wedding Combat!

Title

Princess Army Wedding Combat!

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Drama, Romance, Schoolkids

Year Published

1992

Studio

Animate Film
Group TAC

US Distribution

Available on Fansub

Description

This anime is based on a manga serialized in Flower Comics by Kitagawa Miyuki. The story is about Aida Nonoka who is rescued from a drunken attacker by a judoist. She then resolves to become as good as her savior, hoping that one day to recognize him by the scar on his back. She then transferred into a new high school where she meets two older boys who could possibly the person to whom she owes her life and to give her heart.

Crew, Cast, and Characters

Role

Person

Animation

Yamada Yumi

Author

Kitagawa Miyuki

Design

Yamada Yumi

Director

Sekita Osamu

Music

Takahashi Yuichi

Script

Kitagawa Miyuki

Character

Seiyuu (Voice Talent)

Aida Nonoka

Yokoyama Chisa

Hashiba Yuuya

Seki Toshihiko

Ichijou

Hayami Shou

Oda Shinobu

Matsumoto Yasunori

Panzer World Galient

Title

Panzer World Galient

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Kikokai Galient

Description

Prince Jorudi with his brother Hai Sharutatto are fighting against their father, Madaru, with his evil world domination ambition using giant robots. However, both Prince Jorudi and his brother's goal might not be the same even though they are both fighting their father, a tryrant. While Prince Jorudi goals is to save the world from his father ambition, Hai Sharutatto plans to take over his father's place and therefore he sees Jorudi and their sister, Chururu as nothing but rivals. Legend tells of a mysterious avenger, known as the Iron Giant will overthrow the tyrant.

Crew, Cast, and Characters

Role

Person

Animation

Shioyama Norio

Design

Shioyama Norio

Director

Takahashi Ryosuke

Music

Fuyuki Toru

Script

Takahashi RyosukeYadate Hajime

Character

Seiyuu (Voice Talent)

Azubesu

Kobayashi Osamu

Chururu

Fuchizaki Yuriko

Council Assemblyman

Ginga Banjou

Darutasu

Hazumi Jun

Hai Shrutatto

Hayami Shou

Hirumuka

Hirano Fumi

Madaru

Kanemoto Shingo

Prince Jorudi

Kikuchi Hidehiro

Surazen

Kanemoto Shingo

Uindo

Chiba Shigeru

Umen

Nunami Terue

Uzuben

Inoue Kazuhiko

Baromuwan

Title

Baromuwan

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

US Distribution

Available on Fansub

Alternative titles
Baromu One

Description

Based on a super-hero television show back in 1972, similiar to "Ultra-Man" or "Mask Rider", Baromu-1 is brought back to live into animation with script composition and screenplay by Taguchi Narimitsu from "Ultra-Man" series.

The story takes place in A.D 20xx in a city along the seashore in the Kanto district. Near the city there is a shooting-star lake which was created by a fallen meteorite tens of thousands years ago. A life form which was sleeping for thousand years inside the meteorite on the bottom of the lake now begins to hatch and begins to attack people.

Meanwhile, an accident happened with Kido Nanori and his classmates, Kentaro Shiratori, while they were playing with computer. An image, KOPU, appeared before them and explained to them that they should join their true hearts and true courages together to save the world from the hand of GOMON.

However, because of the intense electromagnetic wave from the computer, Kido and Kentaro were pushed out from the house and fell into the cliff and sink into the ocean. Then a sphere of light shines from the bottom of the ocean with the image of KOPU, who then gives small bracelets called BOPPU for Shiratori Kentaro and Kido Nanori which allow them to united with the power of justice and friendship to save the world.

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Hasono AkemiSaito Hironobu

Design

Nakatake Manabu

Director

Tominaga Tsuneo

Script

Taguchi Narimitsu

Character

Seiyuu (Voice Talent)

Kido Nanori

Yoshino Hiroyuki

Kido Noriko

Sakamoto Maaya

Kido Rintarou

Kusumi Naomi

Kido Yoshiko

Nishi Hiroko

Kopu

Tsukada Masaaki

Narration

Takano Hiroyuki

Shiratori Kenichi

Inaba Minoru

Shiratori Kentaro

Namikawa Daisuke

Shiratori Mariko

Hino Yurika

Sugino Yuko

Enomoto Atsuko

Prefectural Earth Defense Force

Title

Prefectural Earth Defense Force

Category

OVA

Total Episodes

1 (1 x 49 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1986

Studio

Shogakukan

US Distribution

Alternative titles
Kenritsu Chikyu Bogyo Gun

Description

Telegraph Pole Society, a mysterious group, is planning to conquer the world. The principal of the local high school forms a Defense Force by recruiting students from school: Shogi Morita, Kuho Tasuke, and Akiko Ifukube. Meanwhile the high school crazy scientist, Dr. Inogami, has turned a local boy, Kami Sanchin, into a cyborg. They might just defeat the Telegraph Pole Society with the help of the cyborg, or maybe not...

Crew, Cast, and Characters

Role

Person

Animation

Aoshima Katsumi

Design

Aoshima Katsumi

Director

Hayakawa Keiji

Music

Haneda Kentaro

Script

Ito Kazunori

Kenyu Densetsu Yaiba

Title

Kenyu Densetsu Yaiba

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Adventure, Fantasy, Martial Arts, Schoolkids

Year Published

1993

Studio

Pastel

US Distribution

Available on Fansub

Alternative titles
Legendary Brave Swordsman Yaiba

Description

This anime is based on a manga with the same title which ran in Weekly Shonen Sunday for a total of 24 volumes by Aoyama Gosho.

Yaiba Kurogane and his pets, a tiger (Titan) and a vulture (Valtus), return home after practicing samurai skills with his father on a distant isle. He then stays with his father's old friends, Raizo and his daughter, Sayaka.

Yaiba also enrolls in the same high school as Sayaka. In here, Yaiba met Takeshi Onimaru, the Kendo champion and they became rivals fromt he fist day they met.

When Takeshi inherits a demonic sword skills, Yaiba goes into the mountains to seek aid from Musashi Miyamoto who guards the legendary Sword of Thunder God. With help of Sayaka and his pets, Yaiba collects seven magical speheres to confrot Takeshi and his henchmen.

However, his success in completing the Sword of Thunder God skill accidentally awakens Princess Moon, an ancient rival of Thunder God. Princess Moon once again tried to conquer the world. Now Yaiba and Takeshi must forget all their quarrels and unite to save the world from Princess Moon.

Crew, Cast, and Characters

Role

Person

Animation

Hirota TadashiMatsubara TokuhiroNakazawa Kazuto

Author

Aoyama Gosho

Design

Kanemura KatsuyoshiMatsubara Tokuhiro

Director

Yuyama Kunihiko

Music

Tanaka Kohei

Script

Ohashi ShikichiShizuoka IsaoTerada Kenji

Character

Seiyuu (Voice Talent)

Hangetsu

Matsuo Ginzo

Iron Rod Doctor

Egawa Hisao

Juhei

Hashi Takaya

Kaguya

Fukami Rika

Kojiro Sasaki

Kosugi Juurouta

Kumo Otoko

Sakaguchi Tetsuo

Mangetsu

Nakajima Toshihiko

Mikasuzi

Kazama Nobuhiko

Musashi

Satou Masaharu

Namako Otoko

Kashiwakura Tsutomu

Raizo

Ishizuka Unshou

Ryujin

Ishii Kouji

Sayaka

Mitsuishi Kotono

Shingetsu

Aso Tomohisa

Takeshi Onimaru

Horikawa Ryo

Tsukikage

Nakamura Daiki

Yaiba Kurogane

Takayama Minami

Space Knight Tekkaman

Title

Space Knight Tekkaman

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1972

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Uchu no Kishi Tekkaman Blade TV 1
Space Knight Tekkaman Blade TV 1

Description

Tekkaman is a mecha anime set in the year 2087. Originally, 52 episodes were planned, however due to the unpopularity of the show, the series was shortened to 26 episodes. This low budget anime series follows the adventure of Blade, the main character, with the power to become a Tekkaman. Blade along with a group of space knights uses their power to defend the Earth.

Galaxy Angel 3

Title

Galaxy Angel 3

Category

TV

Total Episodes

52

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

Available on Fansub

Description

Do I need to write some description for this loveable show? -- f4t3

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Haibane Renmei

Title

Haibane Renmei

Category

TV

Total Episodes

13

Genres

Drama, Fantasy

Year Published

2002

Studio

RADIX

US Distribution

Pioneer Animation

Alternative titles
Grey feather alliance

Description

When a young girl, Rekka, wakes up from a dream, she finds a ring of light over her head and she is welcomed by a group of girls who had wings on them.

Rekka then becomes a member of the Haibane Alliance, the group who protects the town of Guri, enclosed by walls.

Why did Rekka become a Haibane? Who were the Haibane? As Rekka continues her life in the peaceful town of Guri, the mystery behind her new friends begin to be revealed.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Design

Takada Akira

Director

Tokoro Tomokazu

Music

Otani Ko

Script

Abe Yoshitoshi

Character

Seiyuu (Voice Talent)

Hikari

Orikasa Fumiko

Kana

Miyajima Eri

Kuu

Yajima Akiko

Nemu

Murai Kazusa

Rakka

Hirohashi Ryou

Reki

Noda Junko

Pecola

Title

Pecola

Category

TV

Total Episodes

26

Genres

Year Published

2002

Studio

US Distribution

Description

"Pecola" is a story that is set somewhere in a small town called "Cuba Town". It's based around a young penguin named "Pecola" and his friends' daily lives. In his daily life, Pecola's curiosity always gets him into a lot trouble. There's never a time when he gets tired of all these exciting things that happen to him.

To Pecola, everyday is a new experience for him. "Curiosity" is where his energy comes from. He can never sit still when he's bored. When faced with Pecola, the residents are always scolding, helping or chatting with him. Sometimes he gets treated to his favourite food. Pudding!

Everyone in town is like part of a big big family to Pecola. The happy little penguins, his friends, and last but not least, the grownups who watch over them. This heart warming series is the world of Pecola!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Banaado-san

Matsumoto Hiroshi

Bashatto-san

Yamaguchi Kappei

Coco

Takano Naoko

Doctor Chu

Senda Mitsuo

Gao-san

Hoshino Mitsuaki

Gazelle-san

Horiuchi Kenyuu

Grandma Yokusha

Ichijou Miyuki

Jabatto-san

Kusao Takeshi

Mayor Papa Zoo

Shimaka Yutaka

Mizurakkii

Yanagisawa Mayumi

Pecoriusu

Sasaki Umeharu

Policeman Kuada

Kitamura Kouichi

Professor Kamikutta

Kitamura Kouichi

Rabi-san

Paku Romi

Ritoruchu

Yanagisawa Mayumi

Rob Pecola

Asano Mayumi

Ronri-san

Katou Shirou

Sally-san

Uran Sakiko

Shinekichi

Sakamoto Chika

Suchimu

Hino Yurika

Clamp School, The

Title

Clamp School, The

Category

TV

Total Episodes

26

Genres

Action, Comedy

Year Published

1997

Studio

Bandai Visual

US Distribution

AnimeVillage

Alternative titles
CLAMP Campus Detectives
CLAMP School Detectives

Description

Not even the bright and talented minds of CLAMP School can keep the campus free of crimes and mysteries. Or can they? Join Nokoru, Suoh, and Akira, our case-cracking kid detectives, as they save the day and even the odd damsel in distress!

Gravion

Title

Gravion

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

ADV Films

Description

It is the year 2041 AD. An unknown object from the enemy suddenly appears in the solar sytem. An enemy named Zerabaia. Destroying the base of every planet it crosses, the vicious weapon draws closer and closer to Earth. But, this invasion of Earth was already known...

Secretly preparing for battle, a man named Kurain Sandoman commands the the army Aasu Garutsu to fight back. And their trump card is the "Gravion". A human shaped Mecha that was made to unite with with other huge units named GD.

That day, when Zerabaia began its attack on Earth, a young man was looking for his sister who's disappeared. Off to look for clues, he sneaks into Sandoman's base. It was there, in the hangar, that he met another mysterious young man.

"You're the same as me... I knew you were here... Another boy like me".

He gives a smile that seemed to show he doesn't have a care in the world. He was main pilot of "God Gravion", Touga. The GD that Eiji dreamt of escaping in in a dream.

Eiji was suddenly registered automatically as a pilot and was forced to go out into battle. Trampling through the towns, the huge weapon shaped like a sword, Zerabaia, appears in front of Eiji's GD. And so Touga's Grankaiza-, Luna, Eina, Mijiki and a mysterious girl rushes to its place.

Eiji doesn't even know what he's doing in the cockpit. And so, the 5 Mechas join and form "God Gravion"! The Earth's fate is now in these 5 young people's hands!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gusuku Runa

Ikezawa Haruna

Ina

Nakahara Mai

Kurain Sandoman

Hayami Shou

Leivan

Midorikawa Hikaru

Mitsuki Tachibana

Asakawa Yuu

Shigure Eiji

Suzumura Kenichi

Tenkuji Touga

Fukuyama Jun

Princess Rouge

Title

Princess Rouge

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Year Published

1997

Studio

Beam Entertainment

US Distribution

Media Blasters

Alternative titles
Legend of the Last Labrynth

Description

Yusuke is a young, orphaned, high school student who just happened to be late for class one day. Little did he know that his tardiness would consequently put him in the right place at the right time… soaking in the middle of a muddy puddle with a girl who, quite literally, falls right into his lap!

Rouge, the mysterious girl who fell from the sky, suffers from amnesia and remembers nothing except her name. Ever the gentleman, Yusuke offers her a place to stay until she recovers her memory. After spending many days playing, shopping, and falling in love, Yusuke suddenly encounters two women, Kaige and Meige, who claim to be Rouge’s royal sisters.

Now, Rouge and Yusuke are threatened with separation… not only by Rouge’s sisters who want to take her back home, but also by enemies of the royal family who wish to capture Rouge. Will Rouge be able to accept the truth behind her hidden memories? Will Kaige be able to confront the enemy that was once her love? Will Rouge and Yusuke have to say good-bye to the love that has grown between them?

Crew, Cast, and Characters

Role

Person

Animation

Yamazawa Minoru

Design

Yamazawa Minoru

Director

Date Isato

Script

Takeuchi Mamoru

Character

Seiyuu (Voice Talent)

Kaiga

Shiratori Yuri

Kaoro TAkami

Hanba Tomoe

Koine Suzumaru

Sugawara Sachiko

Master Raiga

Morikawa Toshiyuki

Meiga

Shiina Hekiru

Regulus

Hoshi Souichirou

Rouge

Kikuchi Shiho

Tsutomu Ota

Toriumi Kosuke

Yusuke Mizuki

Takagi Sho

Popolocrois Story

Title

Popolocrois Story

Category

TV

Total Episodes

25

Genres

Action, Adventure, Fantasy, Magic

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Popolocrois Tale

Description

This anime is based on a role playing game on playstation released on July 1996 by the same title. The story takes place on a kingdom where people live peacefuly called POPOROKUROISU (Popolocrois?). The kingdom has a young prince, Pietoro, a king Paulo and a queen Sania, like a typical kingdom.

One day a mysterious girl, Hyuu, appeared in POPOROKUROISU kingdom by some sort of teleportation machine. Hyuu quickly become acquainted with Pietoro. However, Narushia, a magician and a good friend of Pietoro, is also have a feeling for Pietoro. Their relationships and feeling are interwoven as the story progresses.

There is also a villain (like always in role playing game) called Gamigami with his evil plans...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gamigami

Furuta Arata

Hyuu

Miyajima Eri

Kai

Shiratori Yuri

King Paul

Makishima Naoki

Narushia

Shiratori Yuri

Pietoro

Orikasa Ai

Queen Sania

Dounowaki Kyoko

White Knight

Ehara Masashi

Witch Girda

Kitamura Takako

Seishojo Kantai Virgin Fleet

Title

Seishojo Kantai Virgin Fleet

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Fantasy, Schoolkids, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)
Beam Entertainment

US Distribution

Central Park Media

Alternative titles
Virgin Fleet

Description

In the 1930s, a group of teenage girls in a Japanese military academy train with a mysterious psychic energy that includes weather control and telekinesis among other things and can be controlled by a few young female virgins.

Other than using the power for blowing enemy, cadets are also used it to playing pranks, scuffling with the boys, and also among other things...

Crew, Cast, and Characters

Role

Person

Animation

Kitazume Hiroyuki

Author

Oji Hiroi

Design

Kitazume Hiroyuki

Director

Hosoda Masahiro

Music

Ito Masanobu

Script

Imagawa Yasuhiro

Character

Seiyuu (Voice Talent)

Chief Tatsugawa

Jinnai Tatsuyuki

Hirose Hidemaro

Takashima Gara

Ise Haruoshimi

Kouda Mariko

Kohka Hirose

Koyama Mami

Komachi Kusatsuzuki

Nishimura Chinami

Mari Sakisaka

Satou Ai

Mau Sakisaka

Okano Kousuke

Nikola Publio

Soumi Yoko

Satsuki Yukimizawa

Yukino Satsuki

Shiokaze Umino

Shimamoto Sumi

Suzukure Mibuno

Komiya Kazue

Wakamoto

Wakamoto Norio

Jungle wa itsumo Hare nochi Gu Deluxe

Title

Jungle wa itsumo Hare nochi Gu Deluxe

Category

OVA

Total Episodes

12 (6 x 25 mins)

Genres

Comedy

Year Published

2002

Studio

Bandai Visual
Shinei Doga

US Distribution

Available on Fansub

Description

This OVA is the continuation from the television series (starting from the 67th chapter of the original manga). There are six DVD volumes planned in Japan, two illusions per DVD, so there are twelve episodes in total. The OVA version of opening and the ending theme are both sung by Sister MAYO.

The story contiues just right after the television series end. Hare came back from the city to the jungle with her unique mother, Weda, and Goo. The jungle is the same as before, everyone is the same as before. Except there is a new "kawaii" teacher, Yumi with "intense" character...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Kindaichi Renjuro

Design

Kugimiya Hiroshi

Director

Mizushima Tsutomu

Music

Tada Akifumi

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Clive

Madono Mitsuaki

Goo

Watanabe Naoko

Gupta

Hoshi Souichirou

Hare

Aikawa Rikako

Lazy

Inoue Kazuhiko

Mary

Matsuoka Yuki

Toposte

Maeda Konomi

Wadi

Kishio Daisuke

Weda

Morota Kaoru

Wigle

Iwanaga Tetsuya

Yumi

Minagawa Junko

Gundress

Title

Gundress

Category

Movie

Total Episodes

1 (1 x 82 mins)

Genres

Action, Science-Fiction

Year Published

1999

Studio

US Distribution

Media Blasters

Description

In 2100, the newly built Bayside City serves as Japan's premier international port. The Angel Arms Company is established by a former policewoman named Takako, to help wage war on terrorism with armed security suits.

When the mayor is assassinated, the women of Angel Arms end up protecting the evil crime-lord Hassan, in hopes that his information will help bring down a global terror ring. Takako's back is to the wall as a band of criminals plot to kill Hassan, and the organization's leader is revealed to be the former lover of Angel Arms' own Alisa.

Crew, Cast, and Characters

Role

Person

Design

Aoki TetsuroShirow MasamuneWatanabe Koji

Director

Yatabe Katsuyoshi

Script

Isaki KentaroSakai Kenichi

Wings of Honneamise

Title

Wings of Honneamise

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1987

Studio

Bandai Visual
GAINAX

US Distribution

Manga Entertainment

Alternative titles
Wings of Honneamise: The Royal Space Force
Star Quest

Description

An epic tale of a civilizations first faltering steps into space, set in an alien world that is strangely familiar to our own. When cadet Shiro Lhadatt signs up with the Royal Space Force, he encounters ridicule and apathy from manipulative leaders and a cynical public. A chance encounter with a devout young woman spurs Shiro on towards his destiny - to become the first man in space. While military leaders conspire to use the space program to spark an all-out war, Shiro and a team of aging scientists race against time to complete the first launch. The countdown has begun in a spectacular feast for the senses. Breathtaking animation, sumptuous design and a great vision combine to ensure that The Wings of Honneamise will become a classic in the anime hall of fame.

Wrath of the Ninja

Title

Wrath of the Ninja

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1989

Studio

JVC

US Distribution

US Manga Corps

Alternative titles
Yotoden

Description

The year a comet races across the sky, splitting the heavens, from the depths of the Earth the dark god shall arise once again. Then, the dark evil lurking in the shadows shall come out of the depths of Hell and show itself in the present world. The emotions of the blade of the wind shall collect at the source of the blue light. And the three blades shall become one, vanquishing evil.

The year is 1580, and the unholy armies of Lord Nobunaga Oda steadily spread across Japan. Narrowly escaping the slaughter of her clan, a young ninja steals into the shadows. She is Ayame, the last of the Kasumi clan, and the dagger she wields is one of three, mystical blades. She is joined by Sakon and Ryoma, renegade ninja and the possessors of the sacred sword and spear. Now, these shadow warriors must unite their weapons and skills to fulfill 'The Prophesy of the Enchanted Swords' or die trying...

Wind Named Amnesia

Title

Wind Named Amnesia

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

1990

Studio

US Distribution

US Manga Corps

Description

Amnesia has descended upon the world...and everyone forgot who they were and how to use the tools that society has come to rely on. Now, two years after the disaster, a young man tries to make sense of a world suddenly gone mad.

Windaria

Title

Windaria

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1986

Studio

US Distribution

Streamline Pictures

Alternative titles
Windaria: Legend of Fabulous Battle

Description

Two pairs of young lovers become embroiled in a war between two rival kingdoms, the primitive but resplendent Isa and the militaristic but undisciplined Paro. Izu and his young wife, Marin , are simple farmers who live in the unassuming village of Saki, which lies directly between Isa and Paro. While Saki does not have the beauty of Isa nor the war machines of Paro, they do possess a magnificent tree known as "Windaria," to which the villagers give their prayers in return for "good memories." When the war erupts, Izu decides to join Paro's army, enthralled by the fantastic motorbike "given" to him as a bribe. Before he departs, they each take a vow: He will definitely return to her, and until he does, she will wait for him. The other two lovers are Jill, the prince of Paro, and Ahanas, Princess of Isa. They initially want nothing to do with the rapidly escalating conflict, but after Jill's father, Paro's king, dies by his son's hand in an altercation over the war, Jill has little choice but to realize his father's final wish: the taking of Isa. The only problem is that he had promised his beloved, Ahanas, that he would not become involved. Windaria is a war parable set in a fantasy land of unicorns and ghost ships.

Wicked City

Title

Wicked City

Category

OVA

Total Episodes

1

Genres

Action, Adult, Adventure, Horror

Year Published

1987

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Alternative titles
Demon Beast City
Supernatural Beast City

Description

For centuries, a secret peace treaty has existed between Earth and The Black World, a parallel dimension populated by shape-changers possessing awesome supernatural powers. But now, that pact is up for renewal and a militant faction from the Black World plans to do everything in their power to stop the treaty from being signed. The fate of the world now rests in the ability of a pair of special agents, one a human, the other a shape-changer from the distaff dimension, to make sure things go according to plan.

Vampire Princess Miyu OVA

Title

Vampire Princess Miyu OVA

Category

OVA

Total Episodes

4

Genres

Action, Drama, Horror

Year Published

1988

Studio

AIC (Anime International Company)

US Distribution

AnimEigo

Alternative titles
Kyuuketsuki Miyu OVA

Description

A quiet gothic horror story about a vampire girl, Miyu, who's destiny it is to hunt down murderous demons known as Shinma and return them to their land of origin, the Dark. Miyu is pursued by the Spiritualist Himiko, determined to find out who Miyu is and to stop her from sucking the life blood from helpless humans. Each of the four episodes chronicle one of Miyu's encounters with a Shinma and the humans that it is affecting, from the perspective of Himiko's pursuit of Miyu.

Crew, Cast, and Characters

Role

Person

Animation

Kakinouchi NarumiNishii Masahiro

Design

Kadonosono MegumiKakinouchi NarumiMoriki Yasuhiro

Director

Hirano Toshihiro

Music

Kawai Kenji

Script

Aikawa NoboruHayami Yuji

Character

Seiyuu (Voice Talent)

Aiko's mother

Matsuoka Youko

Akiko

Takada Yumi

Armored Shinma

Genda Tessho

Carlua

Amano Yuri

Doctor

Genda Tessho

Larva

Shiozawa Kaneto

Lemures

Mitsuya Yuuji

Miyahito

Toriumi Katsumi

Miyu

Watanabe Naoko

Miyu's Father

Suzuki Kiyonobu

Miyu's Mother

Ikeda Masako

Narrator

Naya Goroh

Pazusu

Inoue Kazuhiko

Ranka

Shou Mayumi

Se Himiko

Koyama Mami

Yuzuki Kei

Horikawa Ryo

Aku Dai-Sakusen Srungle

Title

Aku Dai-Sakusen Srungle

Category

TV

Total Episodes

53

Genres

Mecha, Science-Fiction

Year Published

1983

Studio

Kokusai Eigasha

US Distribution

Alternative titles
Macron 1
Sengoku Majin Go-Shogun
Demon-God of the War-Torn Land Shogun

Description

Set in the year 2545 A.D., Macron 1 was the story of a misguided teleportation experiment which hurled Earthling test pilot David Jance into a parallel universe- and in exchange, the evil Dark Star, leader of a terrorist cyborg-dominated army known as GRIP, wound up in our universe. From this point onward, David Jance and his crew of rebellious teenagers and mutants- first mate nomed Nok- flew on behalf of the parallel world's heoic Beta Command, led by Dr. Chagall. Beta Command's personnel included Nathan Bridger, the brilliant preteen son of late computer expert Dr. Bridger, whose scientific expertise placed him in a command post for which he was intellectually ready but psychologically ill-prepared.

Vampire Hunter D

Title

Vampire Hunter D

Category

Movie

Total Episodes

1

Genres

Action, Drama, Horror, Science-Fiction

Year Published

1985

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

10,000 years in the future, the world has become a very different place; monsters roam the land freely, and people, although equiped with high tech weapons and cybernetic horses, live a humble life more suited to centuries past. The story focuses on a small hamlet plagued by monster attacks and living under the shadow of rule by Count Magnus Lee, a powerful vampire lord who has ruled the land for thousands of years. When a young girl is bitten by the Count and chosen as his current plaything, she seeks out help of a quiet wandering stranger, D. It so happens that D is one of the world's best vampire hunters, and he takes it upon himself to cut through Magnus Lee's many minions, and put an end to the Count's rule.

Vampire Princess Miyu TV

Title

Vampire Princess Miyu TV

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

TOKYOPOP

Alternative titles
Kyuuketsuki Miyu TV

Description

Evil Shinma -- shape-shifting monsters and vampires -- roam the Earth on a mission to unleash their darkness upon the Human race. Miyu Royal Princess from the dark is the Chosen One -- The one being who must banish the Evil Shinma from the Earth. She has the power to offer Humans the gift of eternal happiness, yet is herself, trapped between two worlds; destined for perpetual solitude and internal conflict.

Miyu’s only companion is Larva, once an evil Shimna; now her devoted guardian. Together they share a dark journey through the weakness of the human heart and the tragic loss of innocence. Cut off from humanity by the knowledge of what she is, Miyu lives an endless quest as both the hunter and the hunted, on the edge of darkness.

Crew, Cast, and Characters

Role

Person

Animation

Kakinouchi NarumiNishii Masahiro

Design

Kadonosono MegumiKakinouchi NarumiTeraoka Kenji

Director

Hirano Toshihiro

Music

Kawai Kenji

Script

Aikawa NoboruHayami Yuji

Character

Seiyuu (Voice Talent)

Larva

Miki Shinichirou

Mitsukaze

Ogata Megumi

Miyu

Nagasawa Miki

Reiha

Ogata Megumi

Shiina

Kanai Mika

V Gundam

Title

V Gundam

Category

TV

Total Episodes

51

Genres

Action, Mecha, Science-Fiction

Year Published

1993

Studio

Sunrise

US Distribution

Alternative titles
Mobile Suit V Gundam
Kido Senshi V Gundam

Description

Following Operation Stardust (see Gundam 0083), the Federation has created an elite force to hunt down renegade Zeons and suppress anti-Federation movements in the colonies. This group, the Titans, soon proves to be nothing more than a gang of jackbooted thugs. In UC 0085, Titans forces commanded by Colonel Bosque Ohm suppress a spacenoid demonstration at Side 1's "30 bunch" (its 30th colony) with deadly force; pumping nerve gas into the colony, the Titans kill the colony's 3 million inhabitants. Though the "30 Bunch incident" is successfully hushed up, word of the Titans' massacre spreads among the spacenoid resistance groups. The AEUG ("Anti-Earth Union Group"), a paramilitary force composed of both renegade Federal Forces members and former Zeon soldiers, dedicates itself to opposing the oppression of the Titans. Thanks to the backing of powerful corporations, in particular the moon-based Anaheim Electronics, this resistance group is able to amass a small but well-equipped force. In UC 0087, the AEUG makes its first move, entering the Titans' stronghold at Side 7 to investigate reports that a new Gundam project is under way...

Yu-Gi-Oh! Duel Monsters

Title

Yu-Gi-Oh! Duel Monsters

Category

TV

Total Episodes

27

Genres

Action, Comedy, Fantasy

Year Published

2000

Studio

Bandai Visual
Toei Animation

US Distribution

Alternative titles
Yu-Gi-Oh! TV 2

Description

Yu-Gi-Oh is the story of Yuugi Mutou. He's a 9th grader (or so) who's smaller than everyone else in his class (you all remember little boys like that) and because of this, he's picked on all the time. On top of that, his strange Grandpa has a knack for collecting ancient artifacts and weird items, and Yuugi finds himself obsessed with an ancient Egyptian box that contains bunch of tiny pieces. The golden “puzzle” invades his normal schoolboy life and he can't stop thinking about it or wanting to complete it. When he does—he unleashes an ancient force. It empowers him with the ability to transform into a more powerful version of himself, and with the ability to control the Games of Darkness.

Yu-Gi-Oh!

Title

Yu-Gi-Oh!

Category

TV

Total Episodes

27

Genres

Action, Comedy, Fantasy

Year Published

1998

Studio

Bandai Visual
Toei Animation

US Distribution

Alternative titles
Yu-Gi-Oh! TV 1

Description

Yuugi is a somewhat frail young boy who happens to be a big fan of gaming of any kind. But when he solves an ancient egyptian puzzle he is granted all the powers of darkness. Now when confronted with danger and injustice, he transforms into a much darker and dangerous form, and proceeds to dish out the justice and punishment for those who so richly deserve it.

Yu Yu Hakusho Movie 2

Title

Yu Yu Hakusho Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

Studio

US Distribution

US Manga Corps

Alternative titles
The Poltergeist Report - Yu Yu Hakusho

Description

Millennia ago, a war was fought between the Netherworld and the Spirit World. Ultimately, the Netherworld was destroyed and Lord Yakumo, the King of the Netherworld, was banished to the depths of space. Now, five defenders from the Spirit World must team-up against Yakumo's Demon-Gods for possesion of five, mystical sites. But Lord Yakumo is dangerously close to reclaiming the Power Sphere - the source of the Netherworld's energy - and once it is again in his possession, our world will become the new Netherworld.

Yu Yu Hakusho

Title

Yu Yu Hakusho

Category

TV

Total Episodes

112

Genres

Action, Comedy

Year Published

Studio

Toei Animation

US Distribution

Description

Yuusuke is a 14 yr. old punk-ass kid with a bad attitude. One day, he actually does something good, throwing the balance of his fate off the handle, dies, and has to earn his way back into existence. When that's over with, Koenma (Prince of the Underworld + in charge while King Enma is away) wants Yuusuke to become a (we'll just use the translated terms) Spiritual Detective + hunt out the bad guys of the Demon World (Makai) and ship 'em off to the Spiritual World (Reikai). Yuusuke is joined by local bully and cat-lover, Kuwabara Kazuma, (who has the 6th sense in training), Kurama (reincarnated Fox Demon aka Youko ) , and Hiei (cute, short, pissy fire demon).

Yu Yu Hakusho Movie 1

Title

Yu Yu Hakusho Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

AnimeWorks

Alternative titles
Yu Yu Hakusho the Movie

Description

Yusuke Urameshi is not exactly what you'd call an angel. In fact, some might call him down right devilish. But when he dies in an accident trying to save a child, he finds himself in the Spirit World. Unfortunately for Yusuke, his name is not listed in the Book of Enma, which means it was one big mistake! So he should return from the Spirit World, but must pass a few tests first, and become a detective of the spiritual world.

So now Yusuke works in the Spirit World as a half-dead, half-alive agent for Koenma, son of the ruler of the Spirit World. This position does have its disadvantages, especially when you're trying to enjoy your summer vacation and Koenma gets kidnapped! So now Yusuke must interrupt his summer fun to find Koenma and trade the Golden Seal of King Enma for his life. But if someone other then King Enma has the Golden Seal there will be chaos in the Spirit World! What's a half-dead spirit detective to do?

With the aide of his closest allies, Yusuke sets off for Magma Valley, to save the life of the one who saved his, and find out who's at the bottom of this evil conspiracy.

Akira

Title

Akira

Category

Movie

Total Episodes

1 (1 x 124 mins)

Genres

Action, Adventure, Horror, Science-Fiction

Year Published

1988

Studio

Toho
Tokyo Movie Shinsha

US Distribution

Streamline Pictures

Description

It's 2019: thirty-one years after World War III and the authority of Neo-Tokyo is waging a constant battle against the Underground rebels. Caught in the middle is a motorcycle gang whose aim is just to make trouble. The gang leader Kaneda gets involved in more ways than one when an experimental psychic child escapes and results in gang member Tetsuo's capture and subsequent experimentation. Tetsuo the "bitter runt" of the pack now has the power of Akira and soon escapes as soon as everyone realizes that his power can result in total destruction of Neo-Tokyo. Directed by Katsuhiro Otomo (Memories, Steam Boy)

Crew, Cast, and Characters

Role

Person

Animation

Nakamura Takashi

Author

Otomo Katsuhiro

Design

Mizutani Toshiharu

Director

Otomo Katsuhiro

Music

Yamashiro Geino

Script

Hashimoto IzoOtomo Katsuhiro

Whisper of the heart

Title

Whisper of the heart

Category

Movie

Total Episodes

1

Genres

Drama, Family, Romance

Year Published

1995

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Mimi wo Sumaseba

Description

Mimi wo Sumaseba, which literally means If You Listen Closely, tells the story of Shizuku, a junior-high school student who is struggling to find out who she is. The movie takes you on a journey through her imagination and daily life as she makes decisions that will ultimately decide her future.

X Movie

Title

X Movie

Category

Movie

Total Episodes

1 (1 x 98 mins)

Genres

Action, Adventure

Year Published

1996

Studio

Kadokawa Shoten
Madhouse Production

US Distribution

Manga Entertainment

Alternative titles
X 1999

Description

At the millennial edge, the concluding battle for humanity's future is staged. Kamui Shirou's destiny has been decided as he returns to Tokyo to face his ultimate challenge. The Dragon of Heaven, defenders of the Earth, stand ready to protect the world from the Dragon of Earth, the seven angles of ledgend, who embrace the devastation of the planet to bring about its purification. Now Kamui must decide which side to fight for although he finds the idea utterly unappealing. It isn't until realizing that his two childhood friends, Fuma and Kotori Monou, are in grievous peril that Kamui decides to step into his fated position in the climactic strugle of the Year of Destiny: 1999.

Crew, Cast, and Characters

Role

Person

Animation

Yuki Nobuteru

Author

CLAMP

Design

Yuki Nobuteru

Director

Taro Rin

Music

Shimizu YasuakiX-JAPAN

Script

Okawa NanaseWatanabe Asami

Weiss Kreuz

Title

Weiss Kreuz

Category

TV

Total Episodes

25

Genres

Action, Adventure, Drama

Year Published

1998

Studio

Animate Film

US Distribution

Media Blasters

Alternative titles
White Cross

Description

Aya, Yoji, Ken, and Omi are the four young men who comprise Weiss Kruez (WK), an assassin group who eliminates certain menaces to society. Each member has his own trademark fighting style. Aya is adept at fighting with a katana, Yoji has mastered the art of strangulation via strings, Ken is lethal with his metal claws, while Omi specializes in a wide array of projectiles. Under the command of a mysterious man known only as "Persia", the WK is dispatched to take care of drug rings, terrorist factions, and the like. But as things go along, they discover that most, if not all, the bad elements they have dealt with are somehow connected to the Takatori family. The Takatori family is rich, powerful, and influential. It seems if the problem is to be nipped in the bud, the WK would have to put an end to one of Japan's most prominent clans.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Chizoru

Katsuki Masako

Birman

Inoue Kikuko

Brad Crawford

Okiayu Ryoutarou

Farfello

Nakao Ryuusei

Fujimaya Aya

Horie Yui

Fujimaya Ren

Koyasu Takehito

Fujimiya Aya

Koyasu Takehito

Hell

Katsuki Masako

Hibino Nanami

Mizutani Youko

Hidaka Ken

Seki Tomokazu

Kaori

Izuka Mayumi

Kitaura Karen

Itou Miki

Kudou Youji

Miki Shinichirou

Murase Asuka

Mitsuishi Kotono

Naoe Nagi

Sasaki Nozomu

Persia

Kosugi Juurouta

Schoen

Itou Miki

Shuldich

Midorikawa Hikaru

Takaoka Kyoko

Inoue Kikuko

Takatori Reiji

Wakamoto Norio

Tot

Mizutani Youko

Tsukiyono Omi

Yuuki Hiro

Yu-Gi-Oh! Movie

Title

Yu-Gi-Oh! Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy

Year Published

Studio

Bandai Visual
Toei Animation

US Distribution

Description

A "duelist" is someone who plays the card game "Duel Monsters". One day, a hapless kid wanders into a card store and buys a pack of "Duel Monsters" cards, after being taunted by some older kids, who told him he's too young to understand the game. His first pack of cards contains the Legendary Rare Card Red Eyes Black Dragon. The problem is, this card doesn't bring him victory, it brings him the potential to win. He needs to find the card to bring him victory, but first he must find the courage to duel.

Urusei Yatsura Movie 6: Always My Darling

Title

Urusei Yatsura Movie 6: Always My Darling

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Lupica, another one of the legion of space princesses that all seem to have found out about Earth in some tour book, appears and abducts Ataru!

But Lupica isn’t after Ataru for his great looks or charming personality (because he doesn’t have either). Lupica’s goal is the greatest love potion in the galaxy, which she intends to use to induce her sweetheart to tie the knot. To get it, she needs the possessor of the greatest lust in the universe....

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura OVA

Title

Urusei Yatsura OVA

Category

OVA

Total Episodes

6

Genres

Comedy

Year Published

1987

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

There are 6 OVA of Urusei Yatsura: 1 - Inaba the Dream maker; 2 - Raging Sherbet + I Howl at the Moon; 3 - Catch the Heart + Goat and Cheese; 4 - In Date with a spirit + Terror of Girly-Eyes Measles; 5 - Nagisa’s Fiancй + The Electric Household Guard; 6 - Ryoko’s September Tea Party + Memorial Album.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 4: Lum The Forever

Title

Urusei Yatsura Movie 4: Lum The Forever

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Strange things begin happening in Tomobiki Town...

When a great cherry tree, “Tarozakura,” is cut down while Lum & Co. are making a movie, Lum loses her horns-and her powers! Thus begins the strangest and most lyrical of the Urusei Yatsura movies...

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 5: Final

Title

Urusei Yatsura Movie 5: Final

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1988

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

The Urusei Yatsura story comes to a climax in this animated retelling of the final Manga story (although not the final movie). Lupa, yet another one of Lum’s fiancйs, arrives on the scene, and Lum and Ataru have to repeat their game of tag in order to prevent the Earth from being destroyed.

All Ataru has to do to win is say “I love you,” the three words he has steadfastly refused to say to Lum. Will he admit his true feelings and save the Earth? Or will his pride doom it to destruction?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Alien Nine

Title

Alien Nine

Category

TV

Total Episodes

4

Genres

Year Published

2001

Studio

J.C.STAFF

US Distribution

Central Park Media

Description

Yuri Otani who just moved up to the sixth grade was melancholic because she was forced to belong to the post that she never wanted to belong. The name of that post was "Alien countermeasure team". The work of the team was to capture the another world's creatures which fell one after another in their school, and to defeat them. That was dangerous and hard work. They had to attach symbiosis type alien to their head to increase their power. That was unpleasant, and Yuri hated this work.

This is the SF anime in which the activity of three girls of alien countermeasure team at the near future school "The ninth elementary school" is described.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Borg

Nakao Ryuusei

Kasumi Tomine

Shitaya Noriko

Kumi Kawamura

Shimizu Kaori

Megumi Hisakawa

Hisakawa Aya

Miyu Tamaki

Nakayama Sara

Yuri Otani

Ibata Juri

Saber Marionette J to X

Title

Saber Marionette J to X

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

US Distribution

Bandai Entertainment

Description

Taking place mere months after the Saber Marionette J OVA series, this newest installment in the Saber Marionette line follows the continuing adventures of Otaru and his clan of selfless, obsessive marionette girls. This time, the evil Faust is back, and again toying with Marionette technology that was never meant to be explored. The Saber Dolls are back, and torn between their newfound love for Otaru and their undying loyalty to Faust; Will Otaru, Lime, Cherry and Bloodberry be able to stop Faust again, or are they all headed for the scrap heap?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hess

Nishimura Tomohiro

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Mamiya Otaru

Imai Yuka

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Saber Marionette R

Title

Saber Marionette R

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Science-Fiction

Year Published

1995

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

Late in Earth Century due to overpopulation, efforts to colonization are made. Welcome to Japones, an all male society, where the only females are high performance androids without emotion called "marionettes". Here in this world robots called Marionettes are used for fighting, completing menial labor and the replacement of the female population. It has been 200 years since the drifters landed onto the planet. The story begins in one of the city-states, Romarna as a clone of ruler attempts to take the throne.

Gunbuster

Title

Gunbuster

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Gunbuster, Toppu wo Nerae!
Gunbuster: Aim for the Top!

Description

In the very near future, a race of huge, insect like aliens is discovered traveling the galaxy. These aliens seem dedicated to the eradication of the human species as it takes its first steps away from the solar system, and they are getting closer and closer to Earth. Humanity has responded by developing spacegoing battleships and giant fighting robots (original idea there). These robots are piloted by the best and brightest of Earth's youth, picked from training schools around the world.

The story begins in the year 2023, not long after the first battles with the aliens, and centers on young Noriko Takaya. Although Noriko's father was a famous Captain in the space fleet who was killed during one of the first battles of the war, her own talents as a pilot are questionable. Nonetheless, she has entered a training school. Through the series Noriko, joined by the beautiful and talented Kazumi Amano, will fight to overcome the trauma of war, the doubts of her peers, and her own lack of confidence.

Saber Marionette J Again

Title

Saber Marionette J Again

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Bandai Entertainment

Description

Lime, Cherry, and Bloodberry, female-like androids called marionettes, have returned to Otaru's side. The somewhat reformed marionettes of Faust (Tiger, Luchs, and Panther) are sent to stay with Otaru and friends to learn more about being human. Enter a seventh marionette named Marine, who has a mysterious power -- and they all possess the special maiden circuit that allows a marionette to feel emotions!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hess

Nishimura Tomohiro

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Luchs

Mizutani Youko

Mamiya Otaru

Imai Yuka

Panta

Inoue Kikuko

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Giant Robo

Title

Giant Robo

Category

OVA

Total Episodes

7

Genres

Action, Mecha, Science-Fiction

Year Published

1992

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

The brave new world of the future! Earth has gone through its third energy revolution, and now all power is based on a new invention called 'the Shizuma Drive,' a complete recyclable and pollution free energy system created ten years ago by a group of five scientists. These drives power everything. There is no more danger of nuclear radiation, or waste of rare petroleum resources.

Even though it sounds like an ideal society, there are still problems. There are two major powers who are locked in a fierce struggle. The first is the Big Fire Organization, which is a very powerful evil organization, and threatens to conquer the world, with the help of their numerous robots.

The only people capable of putting a stop to their plan is the International Police Organization. They consist of a team of agents, all having their own special powers. They also have the most powerful robot in the world, Giant Robo. Giant Robo is controlled by Kusama Daisaku.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alberto

Akimoto Yousuke

BF Agent Leader

Sasaoka Shigezou

Chief Chuujou Shizuo

Kayumi Iemasa

Daisaku Kusama

Yamaguchi Kappei

Doctor Vogler

Chiba Kouichi

Genya

Ogawa Shinji

Ginrei

Shimamoto Sumi

Issei

Aono Takeshi

Ivan

Hara Yasuyoshi

Kenji Murasame

Mikimoto Yuji

Narrator

Mikimoto Yuji

Professor Go

Ehara Masashi

Professor Tranbo

Nitta Sanshiro

Radio Announcer

Nitta Sanshiro

Taisou

Wakamoto Norio

Tetsugyu

Iizuka Shouzou

Youshi

Komiya Kazue

Violinist of Hamelin Movie

Title

Violinist of Hamelin Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Parody

Year Published

1996

Studio

US Distribution

Description

Medusa, the beast from classic Greek mythology with the power to turn any warrior to stone, has been terrorizing a nearby village for years. Every year, the village must offer up a sacrifice to prevent Medusa from coming in and turning the whole place into a stone garden. The village's leaders have become seriously fed up and have hired Hamelin and his gang of music-themed warriors to go in and stop Medusa. Whether or not Hamelin's troupe is competent enough to do so is another matter entirely.

Vision of Escaflowne

Title

Vision of Escaflowne

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Mecha, Romance

Year Published

1996

Studio

Sunrise

US Distribution

Pioneer Animation

Alternative titles
Tenkuu no Escaflowne

Description

Hitomi Kanzaki is a typical high school girl, with all the regular high school problems. But when a vision of a young man battling a dragon becomes a reality, her life changes forever. Drawn into a strange vortex with the swordsman, Van, Hitomi is thrust into the strange world of Gaia.

Entangled in a struggle over life and death, Van must learn to master the suit of armor, Escaflowne. Chased by the Empire of Zaibach, Van and Hitomi will encounter both allies and enemies in an effort to unlock the secrets within Escaflowne.

Crew, Cast, and Characters

Role

Person

Animation

Kanno YukiKobara ShigekiOmori TakahiroTake Yoshiyuki

Design

Maeda MahiroYamane KimitoshiYuki Nobuteru

Director

Akane KazukiOsaka HiroshiShinbo TakuroTakeuchi HiroyukiWatanabe ShinichiroYanasawa TetsuyaYoshimoto Takeshi

Music

Kanno YokoMizoguchi Hajime

Script

Inari AkihikoKawamori ShojiKitajima HiroakiYamaguchi Ryota

Character

Seiyuu (Voice Talent)

Allen Schezar

Miki Shinichirou

Balgus

Genda Tessho

Dilandau Albatau

Takayama Minami

Dryden Fassa

Kosugi Juurouta

Elise

Amano Yuri

Engineer

Ogata Kenichi

Folken Fanel

Nakata Jouji

Goau Fanel

Otsuka Akio

Kanzaki Hitomi

Sakamoto Maaya

Merle

Otani Ikue

Mogura Otoko

Chafurin Chafurin

Nadia

Amano Yuri

Ort

Hiyama Nobuyuki

Prince Chid

Takayama Minami

Princess Millerna

Izuka Mayumi

Shesta

Yamaguchi Kappei

Uchida Yukari

Izuka Mayumi

Van Fanel

Seki Tomokazu

Varie

Sakakibara Yoshiko

Zongi

Shiozawa Kaneto

Venus Wars

Title

Venus Wars

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

In the 21st century, mankind lives on two worlds. Following the collision of an ice asteroid, massive terraforming has made Venus a planet now capable of supporting life. Colonists from Earth tamed the hostile world and have thrived for four generations. But they also brought the darker side of humanity. Venus is about to get hostile again.

Hiro Seno, a hotshot motorcycle jockey, witnesses the first strike against his country Aphrodia, by the rival nation of Ishtar. Huge battletanks and warplanes quickly lay waste to the city. The Aphrodian army is quick to mobilize and retaliate... and despite his opposition to warfare, Hiro finds himself fighting for his life on the front lines.

Violinist of Hamelin

Title

Violinist of Hamelin

Category

TV

Total Episodes

25

Genres

Action, Comedy, Fantasy

Year Published

1996

Studio

Pony Canyon

US Distribution

Alternative titles
Hamelun no Violin

Description

Trouble arrises in Staccato one day. Demons show up and start to wreak havoc on the townspeople. The entire country seems to be suffering. The source of the problem is that the "barrier" which until now has kept the demons from crossing over to the human world is weakening. The person who sustains it is loosing her strength after holding it up for so many years. That person is Queen Horn of Sforzando. Hell King Bass is trying to break through the barrier and release their "supreme leader," Kestra (Orchestra). One who's power is unparallel yet is trapped somewhere in the world of the humans.

Vandread

Title

Vandread

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2000

Studio

GONZO
Media Factory

US Distribution

Pioneer Animation

Description

Life sucks for Hibiki. Intergalactic society has broken into civil war between males and females; he's stuck on the assembly line for war mecha, relentlessly teased by his co-workers and unable to pursue his dreams of building his own mecha one day. He finally decides he's had enough though, and attempts to break in and steal a mech for his own purposes; this turns out to be a bad idea, thrusting him into the middle of a fever-pitch space battle that brings him face to face with the enemy and launches him into an adventure that will change his mundane life forever.

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda Mahiro

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Urusei Yatsura Movie 2: Beautiful Dreamer

Title

Urusei Yatsura Movie 2: Beautiful Dreamer

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1984

Studio

Kitty Films - Fuji TV

US Distribution

Central Park Media

Description

Life is but a dream. Or is it? How do you know if you're awake, or just dreaming that you're awake? This may sound like a silly question - unless you're a student at Tomobiki High School!

Something strange, stranger than usual, is happening at Tomobiki High School, but with wacky classmates like Lum (a beautiful alien princess with a "shocking" personality), Ataru (the lecherous loser she loves), and Mendou (the suave scion of the wealthiest family on Earth), anything can happen! When Ataru, Lum, Mendou, and the rest of the gang discover that they've been reliving the "day before the School Festival" over and over again, they may be confused, but they aren't suprised! But things are getting worse, and if they don't find a way to break the chain, they'll be trapped forever.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 3: Remember My Love

Title

Urusei Yatsura Movie 3: Remember My Love

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1985

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

It seems that when Lum was born, a postal screwup resulted in a witchy friend of the family not getting an invitation to the celebration. The witch put a curse on Lum, that she would never be happy with her True Love.

In the present, a new Amusement Park has been built in Tomobiki, and opening day finds the whole gang sampling its pleasures. At a magic show, however, Ataru gets turned into a large pink hippo-potamus, FOR REAL!

When Lum attempts to track down the magician that transformed her Darling, things start to get very weird, very fast!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura

Title

Urusei Yatsura

Category

TV

Total Episodes

195

Genres

Action, Adventure, Comedy, Drama, Romance, Science-Fiction

Year Published

1981

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Urusei Yatsura concerns the tempestuous relationship between two focal characters: Ataru Moroboshi who is possibly the most unfaithful, unlucky and lecherous idiot to have ever been born, and there's Lum, a tigerskin-bikini clad alien package of sex appeal, jealousy and electricity who's fallen for him. The series chronicles the misadventures of these two stubborn teenagers along with a veritable entourage of weird characters. Among these characters is the richest boy on the planet, a superhuman schoolgirl, a fire-breathing baby, a powerful priestess/school nurse, a cute and psychotic alien vixen with a split personality, a gender-bending martial artist, an alien biker chick, an ice queen of Neptune, a deranged monk, a giant ghost cat and hundreds of other lunatic personalities; aliens, humans and inhumans alike interract in endless hysteria in a town named Tomobiki.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 1: Only You

Title

Urusei Yatsura Movie 1: Only You

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1983

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Lum doesn't need much assistance going ballistic when everyone in Tomobiki gets an invitation to Ataru's wedding -- and she's not listed as the bride! It seems that some 11 years ago, Ataru played "Shadow Tag" with a young girl named Elle and won. Unfortunately, Elle was yet another Alien Princess; and on her planet, if a boy steps on a girl's shadow, they have to marry.

When Elle's emissary comes to make arrangements, Lum redefines the term "the atmosphere was electric," but to no avail: a force-field now protects Ataru from her high voltage love-zaps. Lum's friend Benten suggests a pre-emptive wedding, and they proceed to abduct Ataru and all of the wedding guests, and the stage is set for the shotgun wedding of all time!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Maison Ikkoku

Title

Maison Ikkoku

Category

TV

Total Episodes

96

Genres

Comedy, Romance

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

Viz Communications, Inc.

Description

Maison Ikkoku is a romanic comedy series created by Rumiko Takahashi. The story centers around the development of the relationship between Kyoko Otonashi and Yusaku Godai. Kyoko is a recent widow who moves into the apartment house Ikkoku-kan where she becomes the manager. Godai is a wanna-be student ("ronin") struggling with college entrance exams.

When they meet, it's love at first sight--for Godai anyway. Along the way, the other tentants, the mysterious Yotsuya, the seemingly alcoholic Ichinose, and the brash Akemi, watch and occasionally take part to make their lives more interesting. To complicate matters further, the wealthy tennis coach Shun Mitaka has his eye on Kyoko, while Godai is pursued by both Nanao Kozue and Ibuki Yagami. Covering a wide range of emotions from hysterically funny to painfully sad, Maison Ikkoku -- all 96 episodes--is well worth seeing.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Character

Seiyuu (Voice Talent)

Akemi Roppongi

Mita Yuko

Godai Yuusaku

Futamata Issei

Ichinose Hanae

Aoki Kazuyo

Ichinose Kentaro

Hayashibara Megumi

Kujou Asuna

Tsuru Hiromi

Kyoko Otonashi

Shimamoto Sumi

Mitaka Shun

Kamiya Akira

Nanao Kozue

Tominaga Miina

Otonashi Ikuko

Shou Mayumi

Yagami Ibuki

Fuchizaki Yuriko

Yotsuya-san

Chiba Shigeru

Akai Kodan Zillion

Title

Akai Kodan Zillion

Category

TV

Total Episodes

31

Genres

Action, Science-Fiction

Year Published

1987

Studio

Victor Entertainment

US Distribution

Streamline Pictures

Alternative titles
Red Photon Zillion
Zillion

Description

In 2387 the planet Maris, considered a Second Earth, is attacked by the Noza Empire. The Nozas need Maris to lay the eggs of the next generation of its race, before all the current generation perishes. However, they are unaware of the whereabouts of three pistols of immense power and the only ones capable of eliminating the Nozas. These weapons are discovered by the colonists and dubbed the Zillion weapon system, named for the ancient civilization that created them. Powered by an element dubbed Zillium that is generated by power packs, the energy from these strange yet powerful weapons can engulf and disintegrate even a Noza. A team of three forms to wield the Zillion guns and fight back: the White Knights.

Porco Rosso

Title

Porco Rosso

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama, Family, Romance

Year Published

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Kurenai No Buta
Scarlet Pig, The
Crimson Pig

Description

A dashing and brave WWI Pilot is transformed into a pig by a mysterious curse. He is now employed as a paid mercenary/problem solver and sea plane pilot in the Adriatic Sea for the side of good. He is forced to do combat with a band of air pirates who never bathe and call themselves Mama Aiuto (Mothers Helper). Anarchy and war are coming to Italy and the adriatic pilots are being forced to join the Air Force or become fugatives from the law. Our hero Porco is shot down in a dogfight with a self styled air ace called Curtis.

Porco must rebuild his plane, Fight Mama Aiuto, run from the Italian government, engage in a final showdown with Curtis whilst courting the lovely Gina and saving young school girls from the clutches of Mama Aiuto, pay back Papa Piccolo for the renovation of his airplane, win a bet, break the curse, and save himself in the bargain.

Princess Mononoke

Title

Princess Mononoke

Category

Movie

Total Episodes

1 (1 x 133 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Mononoke Hime

Description

The forest gods are angry. Man is encroaching on their sacred forest and killing everything. It is up to a young girl raised by wolves and a cursed warrior to save the forest.

Crew, Cast, and Characters

Role

Person

Animation

Ando MasashiKondo YoshifumiKosaka Kitaro

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Plastic Little: The Adventures of Captain Tita

Title

Plastic Little: The Adventures of Captain Tita

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1994

Studio

Animate Film
Movic
Sony

US Distribution

ADV Films

Description

Set on the planet Yietta, whose colonists make their living by exploiting the planet's unique liquid-gas oceans, Plastic Little begins as the Yietans are finally about to pay off their debts to the Galactic Federation. Unfortunately, there are those who would rather not let Yietta slip through their fingers...

Enter Tita, 17 year old captain of the Cha Cha Maru. Together with her crew, Tita specializes in capturing Yietta's exotic life forms for intergalactic pet shops, but through plain bad luck she finds herself, instead, at the core of a sinister plot to take over Yietta! By rescuing 16 year old Elysse from the very clutches of the military, Tita puts the lives of both herself and her crew in mortal peril... but a girl's got to do what a girl's got to do!

As the plotters mobilize their forces in a desperate bid to retrieve Elysse, whom they believe possesses a vital computer code, Tita must play a dangerous game of tag with an entire army of professional killers! It's Cat and Mouse on a planetwide scale, with one crucial difference: Mice don't shoot back, but Tita's does!

Crew, Cast, and Characters

Role

Person

Animation

Urushibara Satoshi

Design

Urushibara Satoshi

Director

Yoshimoto Kinji

Music

Terashima Tamiya

Script

Sekijima Mayori

Character

Seiyuu (Voice Talent)

Balboa

Wakamoto Norio

Captain Tita

Fuchizaki Yuriko

Elysse

Shiina Hekiru

May

Yokozawa Keiko

Mikhail

Ohtsuka Chikao

Nalerof

Akimoto Yousuke

Nicole

Yamaguchi Kappei

Roger

Nakao Ryuusei

Ranma 1/2 OVA

Title

Ranma 1/2 OVA

Category

OVA

Total Episodes

12

Genres

Action, Comedy, Martial Arts, Romance

Year Published

1995

Studio

US Distribution

Viz Communications, Inc.

Description

Romance, comedy, martial arts mayhem, multiple personality changes, devIlish dolls, haunted caves, magical phoenixes, evil ogres, legendary monsters and more!

It’s not easy being a teenage martial artist named Ranma Saotome, but it’s even worse when your martial artist father Genma takes you from home at an early age to go on a decade-long training mission. He doesn’t speak a word of Chinese, and yet he insists on bringing you to the cursed training ground known as JUSEKYO, where falling into one of many springs instantly turns you into whoever – or whatever – drowned there last. And then, the two of you have this accident…

It seems that Ranma’s life only gets more and more complicated as time goes by. Not only is he engaged to Akane Tendo, tomboy heir to the Tendo Anything-Goes School of Martial Arts, but he’s also saddled with a bevy of beautiful, fart too persistent, girls who want Ranma all to themselves! You’d think he could solve his own problem by just picking the one girl he wants to be his fiancйe, but nothing is ever that simple…

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Record of Lodoss War OVA

Title

Record of Lodoss War OVA

Category

OVA

Total Episodes

13

Genres

Action, Adventure, Fantasy, Magic

Year Published

1990

Studio

Kadokawa Shoten

US Distribution

US Manga Corps

Description

A long time ago, there was a tremendous war between the goddess of Creation and the goddess of Destruction, which made the earth trembled. Both goddesses perished in the war and created what people called a cursed land - Lodoss. Something evil is happening in the land of Lodoss. Parn, a reckless young warrior, along with his newfound friends, takes on a quest to find out the source of this evil and becomes involved in the greatest epic struggle between good and evil since the war of the goddesses.

Ranma 1/2: Big Trouble in Nekonron, China

Title

Ranma 1/2: Big Trouble in Nekonron, China

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Martial Arts

Year Published

1991

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma 1/2: Movie 1

Description

A magic scroll falling into the wrong hands leads to adventure on and above the high seas as the legendary Kirin comes to claim his bride, and mistakenly chooses Akane! Can Ranma and Co. defeat the Seven Lucky Gods Martial Artists and save Akane from a royal wedding?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Ranma 1/2: Nihao My Concubine

Title

Ranma 1/2: Nihao My Concubine

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Martial Arts

Year Published

1994

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma 1/2: Movie 2

Description

After Ranma and Co are stranded on a tropical isle, youthful Akane, Kasumi, Nabiki, Shampoo and Ukyo are kidnapped by a prince searching for his perfect bride! Can Ranma(in disguise as a girl) rescue Akane and beat scores of kidnapped concubines in an anything-goes martial arts bride-off, all white wearing a push-up bra and three inch heels?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Ranma 1/2

Title

Ranma 1/2

Category

TV

Total Episodes

161

Genres

Action, Adventure, Comedy, Martial Arts, Romance

Year Published

1989

Studio

Kitty Films - Fuji TV

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma Nibun No Ichi
Ranma Nibun No Ichi: Nettohen

Description

Ranma Saotome and his father, Genma, show up at the Tendou dojo after a journey to China. There, the two had fallen into cursed springs. Whatever died in those springs is what Ranma and Genma will turn into. Ranma turns into a girl while his father becomes a panda. However the transition only takes place if they come in contact with cold water. And hot water reverses it. But that is only one of Ranma's many problems. His father and Mr. Tendou make a deal that has Ranma and Akane, Mr. Tendo's youngest daughter, both get married so they can take over the family dojo. Until then, they remain engaged and unhappy.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Noir

Title

Noir

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Drama

Year Published

2001

Studio

Victor Entertainment

US Distribution

ADV Films

Description

Noir is an anime set in the near future. Mireille is a young girl, a lone-wolf type who happens to be one of the most talented assassins in the underworld. One day she receives an e-mail with the name of her next target: Kirika Yumura. The e-mail has an attachment phrase, "Join me on a pilgrimage to the past." and a melody that was playing from a music box (Mireille's father watch) when Mireille's parents were killed. Mireille, whose parents were killed by a mysterious assassin, and Kirika, a girl who has no memory of her past, eventually team up together as assassins. Noir will emphasize plot and story, rather than flashy gunfight sequences and big explosions.

Crew, Cast, and Characters

Role

Person

Design

Kikuchi YokoShiba Minako

Director

Mashimo Koichi

Music

Kajiura Yuki

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Artena

Tarako

Chloй

Hisakawa Aya

Kirika Yuumura

Kuwashima Houko

Mireille Bouquet

Mitsuishi Kotono

Nurse Angel Ririka SOS

Title

Nurse Angel Ririka SOS

Category

TV

Total Episodes

35

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Ririka Moriya received the biggest shock of her life on her birthday. A new student, Kanou, enrolled into the school and gave Ririka a present. Inside was the Nurse's Cap. With it, Ririka would become the legendary Nurse Angel. Now it is her duty to find the Flower of Life in order to save Queen Earth from Dark Joker.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dewey

Fuchizaki Yuriko

Helena

Amano Yuri

Kanou Nozumu

Kikuchi Hidehiro

Kazami Anna

Nakao Azusa

Mizuhara Karin

Suzuki Kaoru

Moriya Kurumi

Mitsuya Yuuji

Moriya Madoka

Amano Yuri

Moriya Ririka

Asou Kaori

Uzaki Seiya

Ishida Akira

Ninja Scroll

Title

Ninja Scroll

Category

Movie

Total Episodes

1 (1 x 94 mins)

Genres

Action, Adventure

Year Published

1993

Studio

JVC
Madhouse Production
Movic
Toho

US Distribution

Manga Entertainment

Alternative titles
Juubei Ninpucho

Description

Feudal Japan - A time of danger, intrigue and deception. Jubei is a masterless ninja who travels the land alone, hiring his services to those with gold...or a worthy cause. His fearsome abilities have served him well, but a hideous plot to overthrow the government threatens to end his wandering ways and possibly his life.

When a small village succumbs to a terrible plague, a team of ninjas are sent to investigate, and realize that all is not as it seems. Ambushed, they are wiped out by a fearsome man-monster with incredible powers, leaving only one alive - Kagero, a beautiful female ninja, whose touch can bring instant death. Jubei saves her from a fate worse than death, and unwittingly becomes drawn into the web of treachery. He is soon faced with his greatest challenge, an enemy for whom death holds no fear, with the power to destroy Jubei's world.

Crew, Cast, and Characters

Role

Person

Animation

Minowa Yutaka

Author

Yamada Futaro

Design

Minowa Yutaka

Director

Kawajiri Yoshiaki

Music

Wada Kaoru

Script

Kawajiri Yoshiaki

Character

Seiyuu (Voice Talent)

Dakuan

Aono Takeshi

Kagero

Shinohara Emi

Kibagami Jubei

Yamadera Kouichi

Utsutsu Mujuurou

Wakamoto Norio

Yurimaru

Seki Toshihiko

Zakuro

Katsuki Masako

Akachan to Boku

Title

Akachan to Boku

Category

TV

Total Episodes

35

Genres

Comedy, Drama, Family

Year Published

1996

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Baby and Me

Description

Takuya, a 5th grader boy has a younger brother called Minoru. Every morning Takuya takes his brother to the nursery school. And when school is over, he goes there and goes home with Minoru. He is nursing the baby with his father - because his mother died. Takuya has happy and heart-warming memories of his mother. As he takes care of his brother, he remembers some of them...

Night Warriors: Darkstalkers' Revenge

Title

Night Warriors: Darkstalkers' Revenge

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Drama, Fantasy

Year Published

1997

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Darkstalkers' Revenge
Vampire Hunter the Animated Series

Description

The world is a dark, brooding place populated by humans, but ruled in reality by powerful beings known as the Darkstalkers, and there is constant conflict between them as they try to determine who is the most powerful of them all. Zombies, vampires, werewolves - all of them compete in contests of strength and sheer will to attain their own personal goals.

All of this becomes moot when a race of Aztec robots called the Huitzil decide that humanity isn't worth saving, and start waging war on the world, while in the sky, a solar god from outer space plots the conquest of Earth. And the Darkstalkers must become unwilling allies in order to save the world.

Phantom Quest Corp.

Title

Phantom Quest Corp.

Category

OVA

Total Episodes

4

Genres

Action, Comedy

Year Published

1994

Studio

Madhouse Production

US Distribution

Pioneer Animation

Alternative titles
You-Gen-Kai-Sya

Description

Party-girl Ayaka Kisaragi turned her late-night lifestyle into a business that gives new meaning to the term "graveyard shift!" While it may seem easier for Ayaka to round up troublesome spirits than to put a corporate spin on her own free-wheeling habits, she calls upon a powerful but quirky cadre of cabalists to solve each case with flair and style. Too bad style doesn't pay the bills! No matter the terrors the dark can bring, Ayaka will be sure they get a kiss good-night from Phantom Quest, Corp - if she can wake up in time!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayaka Kisaragi

Matsumoto Rika

Kozo Karino

Yamadera Kouichi

Mamoru Shimesu

Ikura Kazue

Nanami Rokugo

Mitsuishi Kotono

Suimei

Watanabe Naoko

Photon: The Idiot Adventures

Title

Photon: The Idiot Adventures

Category

OVA

Total Episodes

6 (6 x 45 mins)

Genres

Action, Adventure, Comedy

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Central Park Media

Description

A saga begins…Photon, a young man with a kind heart and superhuman strength, leaves his village on Sandy Planet (a desert world) in search of a runaway friend. During this heroic quest, he is accidentally engaged to a renegade space pilot! Now they’re on the run from the evil emperor of the galaxy and his bumbling henchmen. But even worse than the incompetent bad guys are the disastrous cooking contests, exploding spas and cheerleading aliens!

Crew, Cast, and Characters

Role

Person

Animation

Takahashi Shinya

Design

Kajishima MasakiTakahashi ShinyaWatanabe Koji

Director

Masunari Koji

Music

Nishioka Haruhiko

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Aun Freya

Horie Yui

Aun's sister

Orikasa Ai

Buran

Hiramatsu Akiko

Kyne

Ichihara Yumi

Papachariino

Yamadera Kouichi

Photon Earth

Takeuchi Junko

Pochi To Gou

Asakawa Yuu

Rashara

Amano Yuri

Perfect Blue

Title

Perfect Blue

Category

Movie

Total Episodes

1

Genres

Drama, Horror

Year Published

1997

Studio

Madhouse Production

US Distribution

Manga Entertainment

Description

Pop singer Mima Kirigoe looks forward to a bright new career when she quits her chart-topping trio to become an actress. When she lands a role in a sexually-charged murder mystery, Mima's life begins to fall apart. Reality and hallucination merge into a terrifying world where innocense is lost and dreams become nightmares.

Quickly descending into a dangerous state of paranoid delusions, Mima watches as internet sites appear describing every intimate detail of her life. She is helpless and afraid as her associates are threatened and killed by a mysterious stalker.

In the tradition of Alfred Hitchcock and Dario Argento, director Satoshi Kon (Memories), special advisor Katsuhiro Otomo (Akira) and Madhouse Studios (Ninja Scroll) bring Youshikazu Takeuchi's thrilling suspense-novel to the screen in a tour-de-force that brings animation to a bold new level.

Pet Shop of Horrors

Title

Pet Shop of Horrors

Category

OVA

Total Episodes

4

Genres

Fantasy, Horror

Year Published

1999

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

In Chinatown, there is a little shop that carries rare and mysterious animals. To obtain one, you must sign a contract detailing that you will abide to all of the rules concerning the animal's care. However, if you fail to follow these rules, the consequences will be of your own fault.

Odin: Photon Space Sailor Starlight

Title

Odin: Photon Space Sailor Starlight

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1985

Studio

US Distribution

Central Park Media

Description

The year is 2099, and man has discovered ways to traverse the vast distances of space and has reached as far as the asteroid belt. And now the Starlight, the greatest space cruiser man has built, is beginning its maiden voyage, a voyage which will be unlike anything ever anticipated.

It all began with a distress call. The Starlight, racing to the rescue, manage to rescue a survivor. Suddenly, the ship is hurled through a space cleft and right into a great mystery, one in which an ancient legend unfolds and an alien civilization is discovered.

What will happen next will take the Starlight and its crew to places never dreamed of and pit them against dangers they couldn't possibly imagine. All this in pursuit of the planet known as Odin. Will the crew succeed?

Rurouni Kenshin

Title

Rurouni Kenshin

Category

TV

Total Episodes

95 (95 x 25 mins)

Genres

Action, Adventure, Comedy, Historical Settings

Year Published

1996

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Rurouni Kenshin TV

Description

Ten years after the start of the Meiji Era, a Rurouni wanders into Tokyo to find a new life with his new friends. Vowing never to kill, he tries to escape his fate as the greatest killer of the Edo dynasty.

An old menace threatens the new Meiji Era, the villian is Shishio Makoto, the successor to the Hitokiri Battousai who left mysteriously near the end of the Edo Dynasty on a trek of reflection. Shishio and his Juppon Gatana are ready to start a new revolution to correct the wrong doings of the Western influence.

Crew, Cast, and Characters

Role

Person

Animation

Suda Masami

Author

Watsuki Nobuhiro

Design

Hatsuki TsujiMuroi Fumie

Director

Furuhashi KazuhiroTsuji Hatsuki

Music

Asakura Noriyuki

Script

Shimada MichiruSuga Yoshiyuki

Character

Seiyuu (Voice Talent)

Ayame

Yuasa Kaori

Chris

Kanemaru Junichi

Hiko Seijuurou

Ikeda Shuuichi

Himura Kenshin

Suzukaze Mayo

Kamiya Kaoru

Fujitani Miki

Kurogasa

Otsuka Akio

Magdalia Sayo

Kasahara Hiroko

Makimachi Misao

Sakurai Tomo

Megumi

Doi Mika

Myoujin Yahiko

Tominaga Miina

Okuma Daigorou

Hiyama Nobuyuki

Reisui

Yuuki Hiro

Sagara Sanosuke

Ueda Yuuji

Saitou Hajime

Suzuoki Hirotaka

Sakura

Koorogi Satomi

Seta Soujirou

Hidaka Noriko

Shinomori Aoshi

Yasuhara Yoshito

Suzume

Namiki Noriko

Tokiji

Otani Ikue

Tsubame

Shiratori Yuri

Tsukayama Yutarou

Tanaka Mayumi

Yuki

Kawata Taeko

Z.O.E Dolores,i

Title

Z.O.E Dolores,i

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise
VAP

US Distribution

ADV Films

Alternative titles
Zone of the Enders Dolores,i

Description

49-year-old James Lynx was an officer ( LEV pilot ) in the United Nations global army before. Five years ago, he received the notification about the death of his wife Rachel who had left for one's post to the Nereidam laboratory in Mars as a scientist. And at the same time, children also went out of their home. James who was left alone discharged from the army, became a mover, and was sending the life as he goes back and forth between the earth and Mars.

Rurouni Kenshin - Reminisence

Title

Rurouni Kenshin - Reminisence

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Drama, Historical Settings, Romance

Year Published

1999

Studio

Sony

US Distribution

ADV Films

Alternative titles
Rurouni Kenshin OVA

Description

A young boy named Shinta is saved by Hiko Seijuro and given the name Kenshin. He trains Kenshin in the ways of Hiten Mitsurugi Ryuu which is a sword technique without rival. As the civil war in Japan intensifies, young Keshin feels that it is his duty to help save people which turns him into the most feared Hitokiri Battousai.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

Rurouni Kenshin - Requiem for the Restoration Roya»

Title

Rurouni Kenshin - Requiem for the Restoration Royalists

Category

Movie

Total Episodes

1 (1 x 90 mins)

Genres

Action, Adventure, Drama, Historical Settings

Year Published

1997

Studio

Sony

US Distribution

Alternative titles
Rurouni Kenshin Movie

Description

Walking around in Yokohama, Kenshin, Sanosuke, Kaoru and Yahiko see a confrontation between some drunken western sailors and a Japanese woman. An armed samurai steps in front to protect the woman and soon a small riot breaks out with the samurai winning. The woman is actually the sister of a person Kenshin had killed at the end of the last dynasty. The samurai who introduces himself as Takimi Shigure is her fiance and unknown to Kenshin, he is trying to start a new revolution to overthrow the Meiji government.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

RUN=DIM

Title

RUN=DIM

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Digital Dream Studios

US Distribution

Available on Fansub

Description

In the year 2050 A.D, approximately 1/10th of Japan is now under water due to the global warming effect. The city of Tokyo was no exception. The economy of Japan is crippled from this disaster and the government is willing for anything to help revive the country. As a result, the Japanese government forms "JESAS", a military foundation that has evil intentions of controlling Japan's future. JESAS handles the dumping of nuclear wastes into outer space. To insure their protection from other countries, JESAS has developed "R.B." Robotic Weaponry, which is controlled by pilots with "A.I. (Accurate Intuition)". On the opposite side of the law is the "Green Frontier", a united protection agency that was formed by countries sharing the same beliefs, to save the Earth. Featuring JESAS pilots Kanna and Kazuto and Green Frontier's Doota Kang and Mira Yu, these four youngsters will decide the fate of the Earth through love, friendship and the passion for their duty.

You're Under Arrest! TV 1

Title

You're Under Arrest! TV 1

Category

TV

Total Episodes

51 (47 x 25 mins + 4 x 30 mins)

Genres

Action, Comedy

Year Published

1996

Studio

Bandai Visual
Studio Deen

US Distribution

Description

Welcome to Bokuto Station, where the prettiest policewoman is actually *gasp* a man, and where the officers are always more than happy to help. Getting past their initial differences, Natsumi and Miyuki are now happy partners. From pursuing traffic offenders to trying to apprehend a car theft ring, the girls get a load of the different aspects of being a police officer. Picking up where the OAV series leaves off, more insights are provided with regards to our two heroines' personal lives as well as their relationships to the people around them. You'e Under Arrest TV brings you more "serious" cases to solve, more action, and definitely more humor. The TV series kicks off with File no. 5. There are 51 files in all.

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Abdusha Saki

Ishida Akira

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Voltage Fighter Gowcaizer: The Movie

Title

Voltage Fighter Gowcaizer: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

Central Park Media

Description

It is the dawn of the 21st century. The cataclysmic earthquake which reduced half of Tokyo to a broken landscape of twisted steel and shattered stone was only the first sign of the impending apocalypse.

Athletic and popular, Isato Kaiza was an otherwise ordinary student. But nothing could've prepared him for the day he was given a Caizer Stone by fellow student Kash , alias Hellstinger. Armed with the mysterious crystal, Isato now possesses the power to transform into the armored hero: Gowcaizer!

To save the Earth, Cowcaizer and Hellstinger must join forces against Omni Exist, the manifestation of all negative human desires, and hte force behind the recent disasters, before the entity obliterates the human race!

Akihabara Dennou Gumi

Title

Akihabara Dennou Gumi

Category

TV

Total Episodes

26

Genres

Adventure, Mecha, Science-Fiction

Year Published

1998

Studio

Ashi Production

US Distribution

Available on Fansub

Alternative titles
Akihabara Cyber Team
Cyber Team In Akihabara

Description

A "patapi" is a cute mechanical creature which is like a cyber pet. It can eat, sleep, play, and even help out its owners with some stuff. When Hibari Hanakoganei receives a patapi from a prince in her dreams, she is thrilled and names it "Densuke". When mysterious forces try to steal Densuke, Hibari discovers that Densuke is not just an ordinary patapi. Densuke has magical powers that allows it to transform into a powerful cyber-fighter who looks like Hibari. Hibari's friends also receive similar patapis, and together they form the Cyber Team in Akihabara.

You're Under Arrest! OVA 1

Title

You're Under Arrest! OVA 1

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Comedy, Drama, Romance

Year Published

1994

Studio

Bandai Visual

US Distribution

AnimEigo

Description

You're Under Arrest is the story of two young police women in the Bokuto precinct of the Tokyo PD. Natsume is the newcomer, a gearhead and tomboy in love with motorcycles. Miyuki is a sweet, somewhat sedate veteran with the skills of a master mechanic. Unfortunately, their first meeting doesn't go so well, especially when the speeding Natsume almost gets arrested by Miyuki!

The OVA series concentrates primarily on their developing friendship. Some of the most detailed animation ever executed for cars and motorcycles highlights the OVA. Both created by Kousuke Fujishima, the man also behind the very successful Oh My Goddess!

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi Kazuhiro

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sakai Reiko

Nagashima Yuko

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

You're Under Arrest! The Movie

Title

You're Under Arrest! The Movie

Category

Movie

Total Episodes

1

Genres

Action

Year Published

2000

Studio

Studio Deen

US Distribution

Alternative titles
Taihou Shichauzo! The Movie

Description

Bokutou Precinct rarely deals with criminals more nefarious than speeding sportscar drivers. So when Officers Nikaido Yoriko and Aoi Futaba find a cache of illegal firearms in a stolen car, and a rash of traffic control malfunctions snarls traffic along Tokyo's streets, it is up to Tokyo's finest to figure out what's gone wrong. And of course, it'll take the talents of Kobayakawa Miyuki and Tsujimoto Natsumi to crack the case. But will Miyuki's trusty Mini-Pat and Natsumi's fierce determination be enough to stop a devious mastermind from exploiting the weaknesses of the system and crippling Tokyo…and the world…for good?

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Nakajima Atsuko

Director

Nishimura Junji

Music

Kawai Kenji

Script

Sogo Masashi

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Revolutionary Girl Utena

Title

Revolutionary Girl Utena

Category

TV

Total Episodes

39 (39 x 25 mins)

Genres

Action, Comedy, Drama, Fantasy

Year Published

1997

Studio

J.C.STAFF

US Distribution

Central Park Media
Software Sculptors

Alternative titles
Shoujo Kakumei Utena
Young Girl's Revolution Utena
Girlish Revolution Utena

Description

Utena Tenjou's parents died when she was a little girl. At that time, a prince appeared to her and gave her a signet ring with a rose crest. He told Utena to keep the ring and promised that they would meet again someday. Utena was so impressed by him that she decided to become a prince herself! Utena is all grown up now. She studies at the Ohtori Academy and wears her own version of the boys' uniform. She still looks forward to finding her prince, but in the meantime, it's up to Utena to save damsels in distress and cross swords with Ohtori Academy's top duelists. When Utena unwittingly wins the "Rose Bride" in one such duel, she finds herself in the middle of something else... something that just may lead her to her prince.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arisugawa Juri

Mitsuishi Kotono

Chida Mamiya

Kawamura Maria

Chuchu

Koorogi Satomi

Dios

Yuuki Hiro

Himemiya Anthy

Fuchizaki Yuriko

Kaoru Kozue

Honda Chieko

Kaoru Miki

Hisakawa Aya

Kiryuu Nanami

Shiratori Yuri

Kiryuu Touga

Koyasu Takehito

Mikage Souji

Midorikawa Hikaru

Ohtori Akio

Kosugi Juurouta

Ohtori Kanae

Orikasa Ai

Saionji Kyouichi

Kusao Takeshi

Shadow Girl 1

Kawamura Maria

Shadow Girl 2

Koorogi Satomi

Shinohara Wakaba

Imai Yuka

Sonoda Keiko

Nakagawa Rei

Takatsuki Shiori

Nishihara Kumiko

Tenjou Utena

Kawakami Tomoko

Tsuwabuki Mitsuru

Yajima Akiko

Revolutionary Girl Utena: The Adolescence of Utena

Title

Revolutionary Girl Utena: The Adolescence of Utena

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Romance

Year Published

1999

Studio

US Distribution

Software Sculptors

Alternative titles
Shoujo Kakumei Utena: Adolescence Mokushiroku
Revolutionary Girl Utena Movie

Description

Tenou Utena is the handsome new student at Ohtori Academy, who, since her break-up with Student Body President Touga, has assumed the identity of a male. One day, she receives a ring from one of the roses in the schools garden and out of nowhere, a floating arena appears in the sky.

The duel arena, where The Rose Bride, and the power to revolutionize the world awaits.

Rei Rei : Missionary of Love

Title

Rei Rei : Missionary of Love

Category

Movie

Total Episodes

1

Genres

Adult

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Sweat soaked bodies twist in passion as a doctor plots the murder of her young lover; a young man endures the despair of unrequited love, unaware that the object of his desire is infatuated with another woman. If these hardly seem like sources for high comedy, perhaps it's because you're not Kaguya, a strangely powerful being with the ability to manipulate the fabric of reality, an extremely perverse sense of humor, and a propensity for baring her breasts. A living manifestation of the Hand (or some bodily portion) of Fate, those who fall under Kaguya's twisted spell will never be the same again as she delights in giving people their heart's desire...and letting them suffer the consequences! Together with her stumpy man-servant Pipi, Kaguya stages her human puppet shows with their flair of a master show-woman; foiling perfect murders, turning young men INTO the woman of their dreams, and generally causing mass chaos and disaster. This much fun shouldn't be legal... but not even the laws of nature apply to Kaguya!

Gloria: Private Lesson

Title

Gloria: Private Lesson

Category

OVA

Total Episodes

3

Genres

Adult, Drama

Year Published

1997

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

The Gloria family’s new tutors are assigning homework – in subjects that aren’t taught in most schools for young ladies of good breeding. However, despite the eager minds and bodies before them, things are looking grim for the teachers. Someone is out to ruin the family and they don’t care who gets caught in the crossfire.

And when a fieldtrip ends in a fight for survival, it becomes obvious that someone wants school to be out permanently! But the truth is out, and when Kira and Beowulf discover who’s behind the plot to destroy their charges, there’ll be hell to pay. The women of the Gloria family won’t be the ones going down in GLORIA!

Record of Lodoss War: Chronicles of the Heroic Kni»

Title

Record of Lodoss War: Chronicles of the Heroic Knight

Category

TV

Total Episodes

27

Genres

Action, Adventure, Fantasy, Magic

Year Published

1998

Studio

US Distribution

US Manga Corps

Alternative titles
Record of Lodoss War TV

Description

Five years past, a band of six adventurers defeated the conquering armies of Marmo, the dark island, and saved the accursed island, Lodoss. Since that day, the survivors have been honored as heroes, and their deeds have become legends. But the evil never perished...it retreated, waited and schemed. Now, the Black Knight of Marmo has returned to threaten the accursed island once more. Old heroes must heed the call to defend their homeland and new heroes are forged as the battle for Lodoss begins anew...

Roujin Z

Title

Roujin Z

Category

OVA

Total Episodes

1

Genres

Comedy, Drama

Year Published

1991

Studio

Movic

US Distribution

Manga Entertainment

Description

The Z Project was intended to give the new generation a break from caring for the old. The original intenion was to create a machine to care for them without any intervention. At first glance, it looked like an excellent plan, and many of the younger generation approved of its application. But when old Mr. Takazawa become the test subject for the Z-001 machine, Haruko questioned both the tactics of the hospital and the moral implications of the machine. This is just the beginning, as Haruko has not just the hospital, but the odds against her. But then, she discovers an odd quirk about the machine: it uses a biochip, and it eventually acquires a mind of its own!

Legend of Crystania Movie

Title

Legend of Crystania Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

Kadokawa Shoten
Victor Entertainment

US Distribution

ADV Films

Description

From the golden pen of Ryo Mizuno, comes an all-new adventure set in the aftermath of the Lodoss Wars!

Ashram, desperate to find a home for his people, is tricked into selling his soul. 300 years later, Pirotesse's devotion to her king remains unshaken.

In the sacred world of Crystania, amidst a civil war waged by shape-changing warriors, she searches for her beloved Ashram. She meets Redon, a young prince obsessed with avenging his murdered parents. Together, they confront Ashram's captor -- the bloodthirsty Barbas, who aspires to rule Crystania as "The God's King".

Will they free Ashram's soul . . . or will Redon's innocence become the next sacrifice to Barbas' emerging power?

RG Veda

Title

RG Veda

Category

OVA

Total Episodes

2 (2 x 45 mins)

Genres

Action, Adventure, Fantasy, Magic

Year Published

1991

Studio

Animate Film

US Distribution

Central Park Media

Description

At the dawn of time, the gods ruled the universe under the leadership of the mighty Tentei. But suddenly, the ferocious general, Taishakuten, appears, and brutally slaughters Tentei! Brandishing Tentei's severed head, Taishakuten declares that a new age has begun, and all who oppose him will die horribly.

Is there anyone alive poerful enough to defeat the evil Taishakuten and restore justice to the universe? Legend says that a shimmering six-pointed star will rise into the heavens and restore the world to a golden age.

The six points are six warriors, each with the power to move the stars and the hearts off all people. But now, there are only five; their brave leader Yasha; his companion, the noble child Ashura; the young, impetuous Ryuoh; the wise Karura; and Sohma, skilled in battle.

The devious Taishakuten will not surrender his reign so easily. He plots to undermine the courage of the warriors by leading them into a trap. Nobody suspects that the beautiful butterflies that descent into the charred remains of Yasha's village are really the messengers of the warriors' destruction. As Yasha is engulfed and snatched away by these fluttering demons, the remaining warriors' powers are put to the test. Can they rescue their leader from the palace of ice in which he has been imprisoned? And will they be able to find the sixth point of the star before Taishakuten overcomes them? Watch this intriguing adventure to find out!

Crew, Cast, and Characters

Role

Person

Animation

Aoki Tetsuro

Author

CLAMP

Design

Aoki TetsuroApapa MokonoFujikawa FutoshiTakaoka Kiichi

Director

Ebata HiroyukiIkegami Takamasa

Script

Okawa Nanase

Character

Seiyuu (Voice Talent)

Aizenmyou

Koorogi Satomi

Ashura

Ikura Kazue

Ashura-ou

Tanaka Hideyuki

Hanranya/Kuyou

Doi Mika

Karura-ou

Sakakibara Yoshiko

Kendappa

Andou Arisa

Koumoku-ten

Genda Tessho

Kujaku

Matsumoto Yasunori

Ryuu-oh

Yamaguchi Kappei

Shashi-ou

Fujita Toshiko

Sohma

Yamamoto Yuriko

Taishakuten

Wakamoto Norio

Ten-ou

Tsujitani Kouji

Yasha-ou

Hayami Shou

Riding Bean

Title

Riding Bean

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1989

Studio

ARTMIC Studios
Youmex

US Distribution

AnimEigo

Description

In Chicago, ace courier Bean Bandit rules the road, and operates on both sides of the law. If a cargo absolutely positively has to be there NOW, Bean's your man - for a price. Want to ensure that the getaway from your latest heist goes smoothly? No problem - but it will cost you. Bean's latest cargo is a 10 year old girl who is worth 50 grand when delivered home. What he doesn't know is that she has already been kidnapped and he's about to be framed for the snatch. Meanwhile, the real kidnappers are making off with the $2,000,000 in ransom money! Will Bean discover the ruse in time and get the money himself? Will he evade Inspector Percy's relentless pursuit? No matter what, the Chicago Police Department is going to have a huge auto repair bill!

Akazukin Chacha

Title

Akazukin Chacha

Category

TV

Total Episodes

74

Genres

Adventure, Comedy, Fantasy, Magic

Year Published

1994

Studio

Shueisha

US Distribution

Description

Akazukin Chacha is the story of a young witch, ChaCha, who lives with her master Seravi on Mt. Mochimochi. She is young and impressionable, but not the brightest of students (her magic never seems to work quite right).

Twin Angels

Title

Twin Angels

Category

OVA

Total Episodes

3

Genres

Action, Adult, Fantasy, Horror, Magic

Year Published

1994

Studio

Daiei Co.

US Distribution

Anime18

Description

19 year-old twins Mai and Ai Amatsu are the last in a long line of legendary warrior-gaurdians charged with keeping the lascivious forces of evil at bay. Mai and Ai are instructed to protect Onimmaro, a 21 year-old half-demon, at all costs. But the forces of evil have dispatched demons to capture him, and to obtain fresh victims!

Twin Dolls: Legend of the Heavenly Beasts

Title

Twin Dolls: Legend of the Heavenly Beasts

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy, Horror

Year Published

1994

Studio

Daiei Co.

US Distribution

SoftCel Pictures

Description

They may look like a typical pair of high school girls, but sisters Mai and Ai are anything but normal. Extraordinarily beautiful, masters of half a dozen martial arts and trained since infancy to become professional demon hunters, they are the Twin Dolls! Being a warrior for the forces of good, however, can get you into more trouble than being bad. When a jealous classmate makes an ill-advised oath to beat the Twin Dolls, she is literally possessed by a green eyed monster! A ten foot tall green demon, that is, one with an unhealthy interest in human females! Armed with lance, bow and a pair of magic pussy-willows, Mai, Ai and their allies must defeat this oversexed fiend and his army of sex slaves or die trying!

Trigun

Title

Trigun

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1998

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

No one really knows what the 60 billion dollar-wanted-man named Vash really looks like, only what damage he has been fabled to have caused. Due to over 300 insurance claims filed by the inhabitants of the cities Vash the Stampede has supposedly demolished, the FIA has sent two claims inspectors - Meryl Stryfe & Milly Thompson - to find Vash and investigate / fine him for all the damage he has caused. Now Vash must not only deal with merciless bounty hunters, but hounding insurance companies too in a setting very reminiscent of such American westerns as Bonanza or Gunsmoke.

Crew, Cast, and Characters

Role

Person

Animation

Ohashi Yoshimitsu

Author

Nightow Yasuhiro

Design

Yoshimatsu Takahiro

Director

Nishimura Satoshi

Music

Imahori Tsuneo

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

B.D. Neon

Ishizuka Unshou

Bastalk

Katou Seizo

Claire

Tanaka Atsuko

Denim

Otomo Ryuuzaburou

Descarte

Gouri Daisuke

Gofsef

Wakamoto Norio

Hooker

Yamada Miho

Joshua

Satou Ai

Kate

Matsumoto Rika

Kesskass

Morikawa Toshiyuki

Legato Bluesummers

Seki Toshihiko

Lem Sayblam

Hisakawa Aya

Man

Takagi Wataru

Meryl Stryfe

Tsuru Hiromi

Millions Knives

Furusawa Touru

Milly Thompson

Yukino Satsuki

Nebraska

Ogata Kenichi

Nicholas D Wolfwood

Hayami Shou

Organizer

Ugaki Hidenari

Stan

Aono Takeshi

Stefany

Hikami Kyoko

Tonis

Morita Chiaki

Tonis' mother

Kamei Yoshiko

Vash The Stampede

Onosaka Masaya

Turn A Gundam

Title

Turn A Gundam

Category

TV

Total Episodes

50

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Description

It is the far future, in the year 2345 of a new calendar - two thousand years, that is, after the dawn of the space age. After centuries of peace, the people of Earth have lost the technology they once possessed and forgotten that they once traveled in space. But a lost tribe of lunar settlers, the Moonrace, have retained the scientific arts... and now they regard their mother planet with envious eyes.

Hoping to return to their ancestral home, the Moonrace contact Earth's feudal lords and attempt to negotiate the transfer of a chunk of the planet's territory. But soon, unable to make a deal with Earth's rulers, the Moonrace decide to seize the land they desire by force. Anticipating an extraterrestrial invasion, Earth's feudal lords organize militias armed with cars and biplanes to do battle with the Moonrace's army of giant two-legged war machines.

Caught in the middle of this war of the worlds is a youth named Loran Cehack, who finds a mysterious artifact - a relic of Earth's forgotten space age - entombed in stone. Will this ancient mobile suit enable Loran to avert the conflict and make peace between Earth and moon?

Toward the Terra

Title

Toward the Terra

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1980

Studio

US Distribution

Right Stuff International

Alternative titles
Terra E

Description

The planet Earth is a distant racial memory, something talked about longingly by dreamers. Their stories tell of a planet that was ravaged by the uncaring habits of Mankind, of a planet only now becoming habitable again. Science has stepped in, and created a new world and a new civilization where everything is provided. This utopian society has come at a price: anything that can add a random element to the group is ruthlessly suppressed. Children are artificially created, and at the time of their "adult examination" their memories are taken from them, and those branded MU, disappear at hands of the Government! Common wisdom is that the MU are demons who use their powers of telepathy to destroy what has taken science centuries to create. At least, that's what everyone is told. Sadly, that's not who the monsters really are. The Mu want only what any creature wants: to live without the fear of being hunted down. The great computers will not allow this, the MU must be destroyed wherever they are seen. Now, the MU are marshalling their feeble strength in a desperate attempt to escape this hostile environment. They lack only one thing: the dynamic leader who can take them from the underground into the light. The events have been foretold. The great computers have located another MU who had not been noticed before.

Android Ana Maico 2010

Title

Android Ana Maico 2010

Category

TV

Total Episodes

24

Genres

Comedy, Science-Fiction

Year Published

1998

Studio

Movic
Pony Canyon

US Distribution

Available on Fansub

Description

As they gather for their first broadcast, the staff of the "Take Off MAICO! 2010" show are shocked to learn that the host is an android. Not only that, she’s not even finished!

Tenchi Muyo In Love

Title

Tenchi Muyo In Love

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1996

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 1

Description

The notorious criminal Kain has escaped from the Galaxy Police (GP) Headquarters. He had been captured before through the joint efforts of the Jurai Royal Family and the GP. Around the same time, Tenchi's house on Earth suddenly disappears... even Tenchi himself is fading fast! It seems that Kain has gone back to the past to alter things to his favor. Tenchi and the gang must now go back in time, back to 1970, and save Tenchi's parents from certain doom in the hands of Kain.

Tenchi Universe

Title

Tenchi Universe

Category

TV

Total Episodes

26

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1995

Studio

US Distribution

Pioneer Animation

Description

Although this TV series was released after the Tenchi Muyo OAVs, everything is different. Tenchi Universe is like an alternative version of the whole Tenchi saga. Several girls coming from different parts of the galaxy somehow manage to squeeze themselves into Tenchi's once ordinary life. There's Ryoko, the notorious space pirate; Aeka, the first princess of the planet Jurai; Mihoshi and Kiyone, a pair of bumbling space detectives... add a crazy scientist, another alien princess, some menacing enemies and you've got a madcap and adventure-filled series that is Tenchi Universe. But what's this? It looks like Tenchi himself is decended from alien royalty too!

Tenchi in Tokyo

Title

Tenchi in Tokyo

Category

TV

Total Episodes

26

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Description

In this most recent Tenchi Muyo spin-off series, everything is once again rewritten and given new origins. A heated space chase sends several alien girls crashing to earth, in Tenchi's vicinity of course. As good old Tenchi nurses them all back to health, the girls develop varying degrees of affection for him. But Tenchi decides to move to Tokyo for a while to study. The girls don't like it, but Tenchi insists. In Tokyo, Tenchi meets another girl... Sakuya Kumashiro. Needless to say, she falls for Tenchi too. Ah, but there are also new enemies and a whole set of new problems for our hero. Things are just never as simple as they seem.

Tenchi Muyo! OVA

Title

Tenchi Muyo! OVA

Category

OVA

Total Episodes

13

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1995

Studio

US Distribution

Pioneer Animation

Description

Tenchi has always been quite content with his life. He goes to school, helps out with chores, and practices swordsmanship with his grandpa. Things start to get crazy when Tenchi unwittingly releases a strange girl from a crypt. More complications arise when Tenchi discovers that he is actually descended from alien royalty. Soon, a whole bunch of girls are after him -- a space pirate, two alien princesses, a space detective... just about every female who gets to know him, wants him. Add some notrious villains and you've got yourself a wacky, fun-filled adventure that is Tenchi Muyo!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aeka

Takada Yumi

Azaka

Takagi Wataru

Funaho

Sakuma Rei

Kagato

Wakamoto Norio

Kamidake

Ogata Kenichi

Kiyone

Amano Yuri

Masaki Nobuyuki

Aono Takeshi

Masaki Tenchi

Kikuchi Masami

Mihoshi

Mizutani Youko

Misaki

Sakakibara Yoshiko

Ryoko

Orikasa Ai

Ryououki

Kozakura Etsuko

Sasami

Yokoyama Chisa

Tokimi

Touma Yumi

Tsunami

Yokoyama Chisa

Washuu

Kobayashi Yuko

Yosyo

Koyasu Takehito

Zero

Orikasa Ai

Tekkaman Blade II

Title

Tekkaman Blade II

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

Sotsu eizo
Tatsunoko Productions

US Distribution

Urban Vision Entertainment

Alternative titles
Space Knight Tekkaman Blade OVA
Uchu no Kishi Tekkaman Blade OVA

Description

This 6 episode OAV series takes place 10 years after the Tekkaman Blade (Teknoman) TV series. Most of the original characters are gone- only D-Boy, Aki, and Hoden remain. The main character is Yumi Francois, a young mechanic turned Tekkaman. To conserve energy, the new Tekkaman also work with a pilot who flies them around on ships, much like Pegas the Teknobot did for D-Boy.

The Radam are still the main problem, but there is a new threat on the horizon- the arival of Tekkaman Dead, the Black Tekkaman, who hates the Space Knights with a passion. This series is a lot better than Tekkaman Blade, with better animation and artwork.

Tenshi ni Narumon

Title

Tenshi ni Narumon

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Comedy, Drama, Fantasy, Romance, Schoolkids

Year Published

1999

Studio

Bandai Visual

US Distribution

Synchpoint

Alternative titles
I want to be an angel

Description

Yuusuke was just a normal kid going to high school. Then one day, the cute and be-haloed Noelle fell, quite literally, into his life, naked as a baby and every bit as innocent. Before he can even fathom what's just happened, Yuusuke is inducted into a rather odd family of otherworldly beings straight out of The Munsters. Papa is a Frankenstein monster with a taste for calisthenics. Mama is a gorgeous lady with a penchant for "round objects". (Really.) The eldest sister, Sara, is literally invisible, the brother, Gabriel, is a teenage vampire with an attitude problem, and the youngest sister, Ruka, loves inventing things. And there's the disapproving Grandma, who's a witch to the nth degree, and her vulture familiar. All Yuusuke wanted was for the beautiful Natsumi to even notice his attention, but now he has an angel-in-training to follow him wherever he goes. And Noelle, too, has a guide on her path to being an angel, the mysterious Michael (or Kaeru-san).

Crew, Cast, and Characters

Role

Person

Animation

Kato Hiromi

Design

Kato Hiromi

Director

Nishikori Hiroshi

Music

Suo Yashikazu

Script

Ikeda MamikoSogo Masashi

Character

Seiyuu (Voice Talent)

Dispell-sama

Iwata Mitsuo

Doll

Matsushima Minori

Gabriel

Canna Nobutoshi

Kamoshita Yuusuke

Miyazaki Issei

Mama

Hidaka Noriko

Masaru

Toriumi Kosuke

Michael

Ishida Akira

Noel

Kawakami Tomoko

Papa

Kosugi Juurouta

Rafael

Morikubo Shoutarou

Ruka

Otani Ikue

Silky

Konishi Hiroko

Suzuhara Natsumi

Nogami Yukana

Teacher

Kingetsu Mami

Soul Taker

Title

Soul Taker

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2001

Studio

US Distribution

Pioneer Animation

Alternative titles
The Soultaker

Description

In a post-nuclear holocaust world, Kyosuke Date is a kind-hearted boy who is a mutant with the ability to transform into an extremely powerful being called Soul Taker. He sets out on a journey to search for his twin sister, Runa, and is also attempting to find out why his mother committed suicide. Through the process of battling his enemies to the death, he discovers the secrets that are buried deep within himself and within the corporation called the Kirihara Group.

Crew, Cast, and Characters

Role

Person

Animation

Aida ToshiakiSotozaki Haruo

Design

Tetsura NoriakiWatanabe Akio

Director

Arafusa Akinori

Script

Sekijima MayoriTakemoto Yasuhiro

Tales of Eternia

Title

Tales of Eternia

Category

TV

Total Episodes

13

Genres

Action, Adventure, Fantasy

Year Published

2001

Studio

Production I.G
XEBEC

US Distribution

Available on Fansub

Description

Based on popular Playstation RPG of same name. Set on a strange world where 2 different worlds look at each other in distance in the sky. (think of seeing other world in your sky). Rit, Fara, Kil and Meldi set off on a journey to prevent their world from certain doom, when world above them slowly decend opon their world. Fighting battles with various monsters by sword, martial arts, and summoned monsters, they journey on to save the world.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Corina Solgente

Horie Yui

Excia

Mitsuishi Kotono

Keel Zeibel

Hoshi Souichirou

Marone Bullcano

Hayashibara Megumi

Meredy

Minami Omi

Minima

Hanba Tomoe

Platia

Kasahara Rumi

Rid Hershel

Ishida Akira

Super GALS! Kotobuki Ran

Title

Super GALS! Kotobuki Ran

Category

TV

Total Episodes

52

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Studio Pierrot

US Distribution

ADV Films

Alternative titles
Super Gals! Ran Kotobuki

Description

Super GALS! Kotobuki Ran focuses on a teenage girl named Kotobuki Ran. Her father, mother, brother, grandfather and grandmother are police officers. However, she doesn't want to be a policewoman.. after all she just want is to have fun as a 'GAL'. Hanging out in Shibuya with her friends, she always get in some kind of funny trouble.

Tobira O Akete

Title

Tobira O Akete

Category

Movie

Total Episodes

1

Genres

Science-Fiction

Year Published

Studio

US Distribution

Description

Neko is a girl with psychic powers. Because of those powers, she alienates herself from the rest of society despite her popularity with young men. One day, she meets two other people with powers as well, and who also shut themselves away from society in their own way. When the three of them get mysteriously transported to a another world, they will learn things about themselves they never thought possible, and as a result finally open the doors to their hearts.

Tokyo Revelation

Title

Tokyo Revelation

Category

Movie

Total Episodes

1 (1 x 60 mins)

Genres

Action, Horror

Year Published

1994

Studio

J.C.STAFF

US Distribution

Manga Entertainment

Description

A satanic program is activated aboard a crowded commercial flight headed for Tokyo. It releases a swarm of invisible demons that send the aircraft plunging to a fiery doom. Everyone aboard is killed instantly - except Akito Kobayashi - owner of the devilish program and sworn ally of hell itself.

Kojiro Soma, an old elementary school friend of Akito's, is surprised to see him enroll back in school. Kojiro notices how this once lonely boy has grown into a suave and arrogant teenager. Later, when his classmates are attacked and legendary demons return to stalk to streets of Tokyo, Kojiro begins to truly understand what his old friend has become.

Akito has plans for the human race. The plans revolve around magnetite, the mysterious element that forms the living essence of every human soul. Combined with his demonic software, a strong enough source of magnetite would release a plague of devils upon the Earth. That source exists in Kojiro's class, but when the evil plan expands beyond even Akito's grasp, it is Kojiro who must find the ultimate power within himself, and go head-to-head with the greatest demon of all!

3x3 Eyes

Title

3x3 Eyes

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1992

Studio

Kodansha
Starchild

US Distribution

Pioneer Animation

Alternative titles
Sazan Eyes

Description

Pai is the last of the Sanjiyan -- a magical race of 3-eyed creatures, and she comes in search of Tokyo high-school student Yakumo with news of his father's death and hopes of becoming human. After a fatal accident, Pai is forced to absorb Yakumo's soul to keep him from dying, making him an undead creature bound to her. Their journey to make Pai human becomes complicated with dark forces seeking to stop them, especially when Pai's crueler nature emerges...

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Character

Seiyuu (Voice Talent)

Benares

Otsuka Akio

Fujii Yakumo

Tsujitani Kouji

Li Ling Ling

Orikasa Ai

Mei Xing

Tanaka Mayumi

Natsuko

Mizutani Youko

Pai

Hayashibara Megumi

Parvati

Hayashibara Megumi

Amon Saga

Title

Amon Saga

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

AK Video

US Distribution

Manga Entertainment

Description

Set in a barbarous world of magic and mysticism this story contains character designs and story contributions by the Yoshitaka Amano.

Amon, a young man on a desperate quest to avenge the death of his mother. When his hunt leads him to the castle of the Emperor Valhiss, Amon must endure the perils of initiation and join the ranks of the Imperial army in order to gain an opportunity to take his revenge.

But once within the heart of the fortified city, Amon unexpectedly encounters the princess Lichia - the sultry daughter of King Darai Sem. It seems the Emperor hopes to exchange the princess for a map in the King's possession. But what is the Emperor's ultimate goal?

Those Who Hunt Elves

Title

Those Who Hunt Elves

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1996

Studio

Group TAC

US Distribution

ADV Films

Alternative titles
Elf wo Karu Monotachi

Description

The story begins in a fantasy world, where three people Airi, Ritsuko and Junpei, have been mysteriously teteported ( along with a type 74 tank). Since their presence could cause chaos in their world, the Elves decided to send them back. The ceremony is performed by the Elves' slightly psychotic leader,Celsia Marie Claire. The ceremony goes well , except that, at the last minute, Junpei's unflattering comments push Celsia over the edge. Her focus is lost and the incantation vanishes, separated in fragments, which the gang will have to find if they want to go back to their world. The only problem is that the fragments are etched on the skin of Elves, who may not want to submit to the scrutiny of our friends.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anette

Kawakami Tomoko

Celcia Marieclaire

Mitsuishi Kotono

Inou Ritsuko

Miyamura Yuko

Koriyama Airii

Tomizawa Michie

Mikey

Kawasaki Eriko

Ryuuzouji Junpei

Seki Tomokazu

Kodomo no Omocha

Title

Kodomo no Omocha

Category

TV

Total Episodes

102

Genres

Comedy, Drama, Romance

Year Published

1996

Studio

Studio Gallop

US Distribution

Alternative titles
Child's Toy
Kodocha

Description

Kurata Sana is a frenetic eleven-year-old child actress with an extremely overprotective agent, a mother who is an eccentric award-winning author, and a burning desire to do well in school. However, as much as she wants to be a good student, the antics of the boys in her class make learning impossible, according to Sana anyway. And in her eyes, Hayama Akito is the worst offender of them all. A junior-high war of the sexes ensues, and Sana eventually realizes through the chaos that Hayama may not be the "devil boy" she's made him up to be.

Cockpit, The

Title

Cockpit, The

Category

OVA

Total Episodes

3

Genres

Action

Year Published

Studio

US Distribution

Urban Vision Entertainment

Description

The Cockpit is a series of 3 OVAs focusing on three separate stories of the tragedy of war. The first, Slipstream, follows a Luftwaffe pilot who must choose between his duty to his country: to guard a bomber loaded with Germany's final hope of victory, the world's first atomic bomb, or his duty to the world: to let it fall in flames to enemy Spitfires and be a footnote in history. Of course, things are complicated by the plane's other cargo, the woman he loves. The second story, Sonic Boom Squadron follows the pilot of an Ohka bomb, the purest kamikaze desperation weapon of the Pacific war. He once dreamt of flying a rocket into space, but instead he is to fly a rocket into an American ship for the glory of Japan. If only they would have let him live another 30 years. The third story, Knight of the Iron Dragon, is set on the Philippine island of Leyte, where a rusted old motorcycle tells the story of two Japanese soldiers who returned to a captured airfield to fulfill a promise, a promise that neither could ever keep.

Captain Future

Title

Captain Future

Category

TV

Total Episodes

52

Genres

Action, Adventure, Science-Fiction

Year Published

1978

Studio

Toei Animation

US Distribution

Description

Where there is trouble in the universe, you can count on Captain Future to make sure the bad guys lose. Whether it involves parallel dimensions or time travel, he can hang in there and fire laser pistols with the best of them. Don't ask him for fashion advice, though.

Captain Tsubasa

Title

Captain Tsubasa

Category

TV

Total Episodes

128

Genres

Action

Year Published

1983

Studio

Toei Animation

US Distribution

Description

Oozora Tsubasa has always wanted one thing: to be the greatest soccer player in the world, and to play in the World Cup, which is held every 4 years. The story centers on his and his teammates/friends/enemies attempts to become the best team, and finally to determine the eleven talented players who would fill the vacancies in the Japanese National team for the World Cup.

Blue Sonnet

Title

Blue Sonnet

Category

OVA

Total Episodes

5

Genres

Action

Year Published

1989

Studio

US Distribution

US Manga Corps

Description

Sonnet is a super-ESPer who has been trained to use her powers for combat by a not-so-benign corporation. She is told to seek out a schoolgirl named Lan, who, unbeknownst to her also has powerful psychic powers. Well, guess what. The long-suffering Sonnet doesn't want to kill people anymore - and this is her chance to regain a sense of humanity and respect. And Lan must learn to use her growing power without being consumed by it. Will they annihilate each other in a useless struggle, or can they save themselves from those who would use their powers for evil?

Genesis Surviver Gaiarth

Title

Genesis Surviver Gaiarth

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1992

Studio

ARTMIC Studios

US Distribution

AnimEigo

Description

Gaiarth - a world devastated by a cataclysmic war, where pockets of humanity struggle to survive amidst the wreckage of technologies made magical by ignorance.

Gaiarth - a world where artificially intelligent machines doggedly pursue their programmed imperatives: to protect, or destroy, humanity.

Gaiarth - a world in which an old and terrible evil has reawakened, threatening to once again bring forth Armageddon!

MADOX-01

Title

MADOX-01

Category

OVA

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

1987

Studio

Pony Canyon

US Distribution

AnimEigo

Description

In the first test of a revolutionary personal battle-suit, the MADOX-01, Ace female test-pilot Elle Kusomoto smashes an attacking tank force and humiliates Lt. Kilgore, Japan's most-macho tank-jockey, in the process.

Kilgore swears he'll get even, and he gets his chance when the prototype MADOX literally falls of the back of a truck in the middle of Tokyo.

Meanwhile, the MADOX, which fell off the back of one truck, off a bridge, and into the back of another truck, has found its way into the hands of college student Koji Sujimoto. Intruiged by the MADOX, Koji makes the big mistake of fooling with it without reading the manual first, and soon finds himself locked in the suit and zooming around downtown Tokyo.

Unfortunately, the homing signal the now-active MADOX transmits results in a no-holds-barred response by Kilgore; even more unfortunately, even though Koji doesn't know how to fight, the MADOX does a pretty good job on automatic, resulting in a firefight the likes of which the local residents haven't seen since the last time Godzilla hit town.

Concerned about the property damage being caused to some of the world's most expensive real-estate, Elle dons a second prototype MADOX and tries to find and rescue Koji before Kilgore's many minions totally trash Tokyo.

And apart from the attempts to destroy the suit (and it's driver), Koji has his own problems: if he breaks his date with his girlfriend, he will lose her forever -- and he's a tad overdressed for the occasion!

Will Koji be late for his date? Or will Kilgore make him "the late Koji?" And more importantly, is it possible to eat take-out shrimp in a battlesuit? The answers to these and many other questions await you in METAL SKIN PANIC - MADOX-01.

Dagger of Kamui, The

Title

Dagger of Kamui, The

Category

Movie

Total Episodes

1

Genres

Action, Adventure

Year Published

1985

Studio

Madhouse Production

US Distribution

AnimEigo

Description

On the eve of the Meiji restoration, as a slumbering Japan awakens and turns its eyes westward, an innkeeper finds a baby named Jiro in a drifting boat; his only companion a glittering blade, the Dagger of Kamui. When Jiro is thirteen, his adoptive family is murdered and Jiro is blamed, only to be rescued by Tenkai, a priest, who trains him in the mysterious arts of the Ninja. Seeking revenge for the loss of his adoptive family, Jiro kills the mysterious one-armed Ninja who reportedly slew them.

Years later, acting on a tip from Tenkai, Jiro tracks down his real mother, only to learn that Tenkai had tasked his father with finding a clue to the lost treasure of Captain Kidd. With the treasure in hand, the Shogun will be able to retain control, and Japan will once again isolate itself from the world. However, his father fell in love, abandoned the search, and had a child -- and for this failure, Tenkai exacted a terrible revenge!

Now the chase begins, as Jiro, with only the Dagger of Kamui to help him, searches for the great treasure, a search that will take him all the way to the American Old West, with Tenkai's minions always close behind.

If Jiro can find the treasure and return to Japan, then, perhaps, Jiro can exact his revenge, and thrust the Dagger of Kamui into Tenkai's black heart!

Battle Royal High School

Title

Battle Royal High School

Category

OVA

Total Episodes

1

Genres

Action, Magic

Year Published

1987

Studio

Tokuma Shoten

US Distribution

AnimEigo

Description

Hyoudo Riki is just an ordinary guy who likes to wear a tiger mask while Kung-Fu fighting, which means he fits in real well at BATTLE ROYAL HIGH SCHOOL!

Unfortunately for Riki, he's the doppleganger in our world of Byoudo, Master of the Dark Realm, and when a dimensional gate opens between the two worlds, well, complications ensue!

Cosmic Fantasy

Title

Cosmic Fantasy

Category

OVA

Total Episodes

1

Genres

Action, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Description

Yuu and Saya are two of the top Cosmic Hunters in the galaxy, and Yuu is enjoying a bit of fame after his most recent adventure. The two are on a date when they are interrupted from a distress signal from their "ally", the feline pervert Nyan. In the meantime, the space pirate Belga begins attacking space freighters in an attempt to lure out Yuu, so she can take him to bed with her. Of course, when he spurns her, she decides that if she can't have him, then no one can.

Tenchi Muyo: Mihoshi Special

Title

Tenchi Muyo: Mihoshi Special

Category

OVA

Total Episodes

1

Genres

Comedy, Parody

Year Published

1995

Studio

US Distribution

Description

"Mihoshi's Special" is a side story, told by Mihoshi herself, about her life as a Galaxy Police Officer. In her story, Mihoshi introduces her partner, Kiyone -an up and coming officer who sees that having Mihoshi as her partner could be the end of her career - and explains how they solved the case of the Missing Super Energy. Other characters from the Tenchi Muyo series return and have alternate roles in Mihoshi's story. While the storyline is a parody of many different anime works, Mihoshi's Special is a story about Mihoshi's past and a glimpse at her probable future.

Yume De Aetara

Title

Yume De Aetara

Category

TV

Total Episodes

16

Genres

Comedy, Romance

Year Published

1998

Studio

US Distribution

Media Blasters

Alternative titles
If I see you in my dream

Description

Yume de Aetara is a story about one guy Fuguno Masuo (a complete looser when it comes to relationship with woman) and two girls: Shiozaki Nagisa and Hamaoka Miho. Since the story is pretty simple (and hilariously funny), further explanation will spoiled everything (take the hint: watch it yourselves).

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuguno Matsuo

Yuuki Hiro

Funakoshi

Hachinohe Masaru

Hamaoka Miho

Konishi Hiroko

Isobe Namiko

Matsumoto Rika

Shiozaki Nagisa

Kingetsu Mami

Tenchi Forever

Title

Tenchi Forever

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1998

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 3

Description

One fine day, as always, Ryoko and Aeka are busy fighting over Tenchi. Tenchi takes a walk into the mountains for a breather, but he never returns. Six months later, there is still no sign of him. Together, Ryoko and Aeka move to the city and use their time off from work to search for Tenchi. A chance encounter reveals to them an older, more mature Tenchi with no memory of Ryoko or Aeka. To make matters worse, he seems to have found a new love in the person of Haruna.

Magical Girl Pretty Sammy

Title

Magical Girl Pretty Sammy

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi Muyo: Magical Girl Pretty Sammy

Description

Sammy's always been kind of neat ... but now she's been imbibed with a healthy dose of magic (which she plans to use to right the things wrong with the Earth, and, of course, help keep her brother Tenchi out of trouble). Naturally, there's going to be trouble: this time, it's the mysterious Pixy Misa ... and Ryoko going at it against Ayeka (as usual) isn't making things any easier for her!

Daughter of Darkness, The

Title

Daughter of Darkness, The

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 2

Description

Startica is the Summer Festival on Jurai. Many years ago, Tenchi’s grandfather, Yosho, met a young girl during Startica and just as their relationship blossomed, she was attacked by the Jurai Palace who revealed that the girl was Yuzuha - the Demon of Darkness!

Wounded by the attack, Yuzuha fled, but many years later her feeling of betrayal lead her to plan her revenge by taking Yosho’s only grandson; Tenchi!

On a hot summer day, a fetching young girl named Mayuka appears to Tenchi, calling him Daddy! Jealousy and envy follow as Ryoko and Ayeka battle for Tenchi’s attention with an apparently new rival. Who could the mother be?!

Sasami befriends Mayuka as they compare Earth’s Christmas and Jurai’s Startica celebrations and Mayuka is welcomed into the Masaki household.

However, Mayuka is just a puppet of the Demon, Yuzuha, and it’s her plan to bring Tenchi to the Nightmare World completing her revenge! Will Tenchi be able to resist Mayuka’s love? Can Sasami convince Mayuka to change?

It’s a battle for Mayuka as she chooses between her parents; Tenchi and Yuzuha! To be the Daughter of Light or the Daughter of Darkness!

Cosmowarrior Zero

Title

Cosmowarrior Zero

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Vega Entertainment

US Distribution

Description

Cosmowarrior Zero, illustrated and designed by the same artist responsible for the anime classic Captain Harlock. For more information direct your browser to http://www.tv-tokyo.co.jp/anime/cosmo.html (in japanese)

Angel Cop

Title

Angel Cop

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

US Distribution

Manga Entertainment

Description

Sometime in the future, terrorism in Japan has become commonplace, and the police have become almost as brutal as criminals. One cop, known as Angel, is the best of the best, stopping at nothing in her fight for justice. Things get interesting for Angel Cop and her new partner when they begin investigating a series of murders in which the victims are other criminals, killed in very unpleasant ways. These criminals, a group of psychics that banded together to hunt down the lowest scum in the city, and bring them to justice. After a couple of encounters between the cops and the psychics, two of the psychics begin to think that maybe they're not the good guys after all, but the third prefers killing to morality. Augmented by cybernetics from a mysterious source, he heads out on a killing spree, with Angel as his first target. Even with help from the other two psychics and her newly cyborged partner (after an unfortunate accident), Angel is going to have her work cut out trying to find the rogue psychic and the organization behind him.

Momoiro Sisters

Title

Momoiro Sisters

Category

TV

Total Episodes

24

Genres

Comedy

Year Published

1998

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
Pink Sisters

Description

Momoiro sisters is a short anime (around 5 minutes for each episodes). The story revolves around two sisters, one is a high school student and the older one is an office lady.

The story focuses on women's problems (like breast, first time, sex in general, medical problems and so on) from women's point of view. It's like watching the animated version of women's magazine...

Crying Freeman

Title

Crying Freeman

Category

OVA

Total Episodes

5

Genres

Action

Year Published

Studio

US Distribution

Manga Entertainment

Description

Based on the manga by Ryoichi Ikegami, this series is about a gentle artist who is turned into a merciless killer against his will. He fights to get his life back, as well as fighting for the clan who "adopted" him. The top assassin in the trade, he will always cry after killing, hence the codename: Crying Freeman.

The story begins with a ruthless gang of political mercenaries, known as the African Tusk, execute a ferocious assault against the 108 Dragons. With ten of his leaders brutally murdered, Freeman Yoh vows to exact his revenge.

Led by Jigon and Shikebaro, the formidable African Tusk are already responsible for the assassination of over thirty key dignitaries in Africa and Europe. Has Crying Freeman finally met his match in their Commander, the dark-eyed beauty Bugnug and her deadly Bird-Head Knife ?

Senkaiden Houshin Engi

Title

Senkaiden Houshin Engi

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1999

Studio

Studio Deen

US Distribution

Alternative titles
Romances of Sealed Gods
Soul Hunter

Description

Under the influence of the demon sennin Dakki, Emperor Chu lays waste to the entire kingdom of Ancient China. From high above on Kong Rong Mountain, Genshi Tenson assigns the happy-go-lucky doushi Tai Kou Bou to head the Houshin Project: Seal 365 of the demon sennin ravaging the human realm and restore peace and order to all. But it isn't quite so simple, as Tai Kou Bou soon finds out. Along the way, Tai Kou Bou meets a huge cast of characters, some allies, some enemies, all in some way involved or affected by the Houshin Project, and its' secret implications. Adapted from Ryu Fujisaki's hit manga serialized in Weekly Jump (publisher of, among others, Rurouni Kenshin, JoJo's Bizarre Adventures, Dragonball, Slam Dunk, and many other shonen classics).

Crew, Cast, and Characters

Role

Person

Author

Fujisaki Ryu

Design

Kojima Masashi

Director

Nishimura Junji

Music

Sakai Ryo

Script

Sogo MasashiTomioka AtsuhiroUeda Koji

Character

Seiyuu (Voice Talent)

Emperor Chou

Koyasu Takehito

Shinkohyo

Ishida Akira

Suupuushan

Kusao Takeshi

Taikoubou

Yuuki Hiro

Youzen

Okiayu Ryoutarou

Serial Experiments Lain

Title

Serial Experiments Lain

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Science-Fiction

Year Published

1998

Studio

Pioneer LDC

US Distribution

Pioneer Animation

Description

The first episode opens with the mysterious suicide of a high-school girl, Chisa Yomoda. Chisa-chan was a classmate of Lain Iwakura, a quiet, 14-year-old high-school girl. One of the other girls in the class has been receiving e-mail messages from Chisa-chan, and Lain discovers she also has mail from Chisa-chan. In the mail she explains to Lain that she just abandoned her flesh. She assures lain that she still is alive in the 'wired' world. After getting a new 'navi' and adding a 'psyche' circuit, Lain spends more and more time in the wired. It seems that Lain has at least 2 personalities, and Lain's first personality is changing even now. Who is lain? Who are the 'knights'? Can the wired influence the real world with a prophecy? Is the real world nothing but a hologram of the information in the wired?

Crew, Cast, and Characters

Role

Person

Animation

Sekiguchi MasahiroSugai YoshihiroTanaka Yuichi

Design

Abe YoshitoshiKato HiroshiKishida Takahiro

Director

Matsuura JoheiMurata MasahikoNakamura RyutaroNishiyama AkihikoUeda Shigeru

Music

Nakaido Reichi

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Baby Girl

Itou Miki

Commander

Tachiki Fumihiko

Eiri Masami

Hayami Shou

Female voice

Kurosaki Ayako

Iwakura Lain

Shimizu Kaori

Man In Black

Yamazaki Takumi

Mizuki Arisu

Asada Yoko

Nezumi

Chiba Shigeru

S

Kurihara Mikiko

Yoshii Keiko

Neya Michiko

Seikai no Senki 2

Title

Seikai no Senki 2

Category

TV

Total Episodes

10

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Battle Flag of the Stars II
Banner of the Stars II

Description

All Purpose Cultural Cat Girl Nuku Nuku DASH!

Title

All Purpose Cultural Cat Girl Nuku Nuku DASH!

Category

OVA

Total Episodes

12

Genres

Action, Comedy

Year Published

1998

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume DASH

Description

It's in the not too distant future. One day Nuku-Nuku dropped in and began to live with the Natsume family. Having lost her memory, Nuku-Nuku assumed the identity of a beautiful girl named Atsuko Higuchi. She was so beautiful and gentle, and besides, she was such a great cook that Ryunosuke, 14, was all smiles. However, after her arrival in town, a series of mysterious incidents started to happen in Maneki City - Experimental machines running haywire, roaring fighter aircraft flying low, mass destruction in the city. In every case, a mysterious girl was spotted at the scene of the incident.

Seikai no Senki

Title

Seikai no Senki

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Battle Flag of the Stars
Banner of the Stars

Description

In the far future when humankind advanced to whole area of galactic system, the world consisted on the nations of many stars. The most powerful nation in them was "Humankind empire by Ahv". Ahv got the body which was the most suitable for the life in the outer space by the genetic operation. However, the war which would continue long time started by the surprise attack of the army of "Humankind integration community" to have tried to recover inferiority.

Slayers Try

Title

Slayers Try

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

SOFTX

US Distribution

Software Sculptors

Description

A magical barrier has just been broken down... now our heroes can visit places that they have never been before. After being commissioned by the golden dragon princess Filia (Lina's older sister turned down the job!), the group is at work to stop a terrible prophecy from coming true. As Lina, Gourry, Zel, and Amelia travel through new towns and kingdoms, it becomes apparent that magic is not as common as in their hometowns. This doesn't mean that the people aren't strange, however! The town of fish people will bring back fond memories of Noonsa!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Almeis

Chafurin Chafurin

Amelia Wil Tesla Saillune

Suzuki Masami

Filia Ul Copt

Kuwashima Houko

Gourry Gabriev

Matsumoto Yasunori

Jiras

Yamazaki Takumi

Kurabos

Egawa Hisao

Lina Inverse

Hayashibara Megumi

Volgrav

Takagi Wataru

Zelgadiss Graywords

Midorikawa Hikaru

Seikai no Monshou

Title

Seikai no Monshou

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Crest of the Stars

Description

The human race has colonized the stars, and for many years, Jinto led a relatively peaceful life as the son of a colonial governor on a remote planet. And then came the Abh, a long-lived, blue-haired race with near-elven features and high technology, who conquered their planet without a single shot fired. Jinto is sent to go to school and learn the customs of the Abh, and he meets the beautiful princess Lafiel (or Lamhirh in the fansub I screened) and soon learns that the Abh are far more than any human could imagine. However, Earth has declared war on the Abh, and they must find a way to survive in the battlefield of space.

Slayers, The

Title

Slayers, The

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

SOFTX

US Distribution

Software Sculptors

Description

It is a world of fantasy, where magic reigns and monsters lurk, then there’s Lina Inverse! A cute, fireball-throwing sorceress who steals from the wicked and gives to herself! Along with Gourry, a handsome but not-so-smart swordsman, Lina faces the uncanny as she seeks fame and fortune. Meanwhile Zelgadis, a powerful soldier pursues Lina in an attempt to recover a magical item that can bring about the end of the world.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amelia Wil Tesla Saillune

Suzuki Masami

Eris

Ishikawa Etsuko

Gourry Gabriev

Matsumoto Yasunori

Lina Inverse

Hayashibara Megumi

Nunsa

Shioya Kouzo

Rahanim

Nagashima Yuko

Rezo

Koyasu Takehito

Sylphiel Nels Lahda

Touma Yumi

Zangulz

Shimada Bin

Zelgadiss Graywords

Midorikawa Hikaru

Slayers Next

Title

Slayers Next

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

SOFTX

US Distribution

Software Sculptors

Description

Meet Lina Inverse - the super-cute corceress who steals from the rich and keeps it!Along with her sword-swinging (but dumber than dirt) sidekick, Gouri, her hyper-enthusiastic protege, Amelia, and the overly-serious golem, Zelgadis, there's nothing Lina can't do! Lina and company have decided to reverse the spell that turned Zelgadis into a golem. Unfortunately, the counterspell is contained in a powerful spell book that Lina, Amelia and Zelgadis have to "acquire" from the less than charitable owners. But first, the gang's got to beat a really nasty monster, defeat a gang of flexing, bodybuilding bandits, face Lina's greatest fear and find a dragon to make dinner with.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alfred

Yuuki Hiro

Amelia Wil Tesla Saillune

Suzuki Masami

Gourry Gabriev

Matsumoto Yasunori

Kurabos

Futamata Issei

Lina Inverse

Hayashibara Megumi

Martina Zoana Mel Navratilova

Hiiragi Mifuyu

Mazenda

Hyoudou Mako

Xellos

Ishida Akira

Zelgadiss Graywords

Midorikawa Hikaru

Shamanic Princess

Title

Shamanic Princess

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Drama, Fantasy, Magic

Year Published

1996

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

A young girl with magical powers, Tiara, is sent to Earth from the Guardian World There, she must retrieve the Throne of Yorudo, which was been stolen by a man named Kagetsu. What really surprises Tiara is the fact that her best friend, Lena, is helping out Kagetsu.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Japolo

Matsumoto Rika

Kagetsu

Yamadera Kouichi

Lena

Yayoi Mitsuki

Leon

Yuuki Hiro

Sara

Sakurai Tomo

Tiara

Sa Yuri

Sailor Moon Super S Movie

Title

Sailor Moon Super S Movie

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1993

Studio

US Distribution

Pioneer Animation

Alternative titles
Sailor Moon SS Movie

Description

The Magical Dream Vortex! Sailor Soldiers, please save the children's dreams! The wicked Badiyanu has come to capture all the children to gain enough power to absorb the earth into her Black Dream Hole. The Black Dream Hole is located in the center of Badiyanu's castle and absorbs all the dream energy from the children. The more children Badiyanu kidnaps, the larger the dream hole gets. Once it reaches a certain size it will be large enough to swallow the planet, sentencing all the people to eternal sleep in evil dream boxes! When Badiyanu finds out Mini Moon has an enormous power that will greatly assis her in her quest, she kidnaps Mini Moon along with the other children. Will Sailor Moon and the Sailor Scouts reach Mini Moon and the Children in time? Or will Bdiyanu prevail in drawing the earth into the eternal Dream vortex?

Saint Seiya

Title

Saint Seiya

Category

TV

Total Episodes

114

Genres

Action, Adventure, Fantasy

Year Published

1986

Studio

Toei Animation

US Distribution

ADV Films

Description

Saint Seiya is a story from Masami Kurumada about warriors called 'Saints' whose task is to protect, and to fight against evil forces. There are also evil Saints in the story who are on the hostile side. It is said that every 200 years an evil will come back to earth and try to rule the world, and at the same time, the Goddess Athena will be reincarnated to prevent the evil from accesion to power on earth. The story has five main chacters: Seiya the Pegasus Saint, Shiryu the Dragon Saint, Shun the Andromeda Saint, Hyoga the Cygnus Saint, and Ikki the Phoenix Saint. The task of these Saints is to protect Athena, the Goddess of peace, and to defeat the evil forces. The Saints wear special armour, which each has deserved after years of hard training. Their armour not only protects them from external impacts, but also gives them special abilities. The armour represents a star constellation, from which a Saint also gains his power, called 'cosmo'. The cosmo of a Saint is like an aura. According to the story, everyone has a cosmo, which he/she is able to discover.

All Purpose Cultural Cat Girl Nuku Nuku OVA 1

Title

All Purpose Cultural Cat Girl Nuku Nuku OVA 1

Category

OVA

Total Episodes

6

Genres

Action, Comedy

Year Published

1992

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume OVA 1

Description

A scientist, his son, and an incomplete robot are sneaking away from the scientist’s psychotic wife. Along the way, the son gets out to satisfy an urge of nature, and comes back with a cat that found him. At this point, gunfire erupts around them, and they try to get away. They succeed, but the cat had been killed by a stray shot. Sometime later, the son is going to school with his "big sister" named Nuku-Nuku. Yes, this is the robot (who now looks like a cute girl) with the brain of that cat. Of course, things don't stay peaceful for long; the boy's mother wants him back! A fast-paced action comedy.

Sailor Moon S

Title

Sailor Moon S

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Romance

Year Published

1993

Studio

US Distribution

Pioneer Animation

Description

As Serena and her friends enjoy Christmas vacation, an unusual and fierce snowstorm hits town. The evil Snow Queen Kaguya has returned to claim Earth as her own. Crucial to Queen Kaguya's plan is a magical crystal from outer space, approaching Earth disguised as a comet. Once she gets hold of the crystal, she will have the power to suck away all life energy and cover the Earth in ice. Sailor Moon must find the crystal before Queen Kaguya.

Saber Rider and the Star Sheriffs

Title

Saber Rider and the Star Sheriffs

Category

TV

Total Episodes

52

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

1984

Studio

Studio Pierrot

US Distribution

Alternative titles
Sei Jushi Bismarck
Bismarck the Star Musketeers

Description

The plotline of Saber Rider was set in the extraterrestrial New Frontier, an untamed land where the law was in the hands of the Star Sheriffs, headquartered at space station "Cavalry Command." The characters were aristocratic, blond Saber Rider, whose personal mecha suit made him look like a robotic Royal Hussar from The Charge of the Light Brigade; laid-back teenage cowboy Colt, who sported a 10-gallon hat and a six-shooter; April, the blonde, teenage team member who spent most of her time mooning over the boys; and Fireball, the daredevil (and obviously Japanese) race car driver.

The villains were the renegade Outriders, led by such hombres as Vanquo, Nemesis and Razzle. Forming a united front against the Outriders, the Star Sheriff team piloted the "Ramrod," a sheriff-shaped space vehicle.

Samurai Troopers

Title

Samurai Troopers

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

Graz Entertainment

Alternative titles
Ronin Warriors

Description

A group of five young men who have been gifted with mystical, superpowered samurai armor in order to fight against an otherworldly invasion from the "Phantom World," a dark dimension headed by the evil warlord Arago. Arago (who in his initial incarnation appears as a giant spectral, glowing helmet, and later grows to gigantic size) was originally vanquished centuries ago in his first invasion attempt by a holy man who later appears in the series to counsel the heroes. Arago's henchmen also wear mystical armor, each with different weapons and a different specialty. It is revealed later in the series that both the heroes' and the villains' mystical armor are parts of the same ultra-powerful suit of armor that was broken up when Arago was originally defeated, creating an interesting good vs. evil dichotomy in the warriors' own arms and armor.

Scryed

Title

Scryed

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

In the near future, an unexplained phenomenon has occured on a distant island called "The Lost Grounds", giving birth to a new species of human. These evolved humans, called Alter Users, can manipulate matter and reform (or alter) it into unique forms. On this remote island, those born inside a walled city are citizens, while everyone born outside live lawless lives in the badlands. In an attempt to keep the peace the police force HOLD along with the elite alter-user squad HOLY capture dangerous native alter users and offer them a choice... join HOLY or be imprisoned. After young native alter user Kazuma's run-in with HOLY, questions arise. Is HOLY really interested in the good of all, or is there some other motive behind their actions?

Crew, Cast, and Characters

Role

Person

Design

Hirai Hisashi

Director

Taniguchi Goro

Music

Nakagawa Kotaro

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Kanami Yuta

Tamura Yukari

Kazuma

Hoshi Souichirou

Kunihiko Kimijima

Yamazaki Takumi

Mimori Kiryu

Nagashima Yuko

Ryuhou

Midorikawa Hikaru

Xeres Adjani

Kurata Masayo

Sakura Wars OVA

Title

Sakura Wars OVA

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha

Year Published

1997

Studio

Bandai Visual

US Distribution

ADV Films

Alternative titles
Sakura Taisen OVA
Sakura Taisen Ouka Kenran

Description

It's the year 1919, and Earth is in trouble. The forces of darkness are mounting, and the only way to stop them is to gather those who possess large amounts of spirit energy. And, naturally, they're all young, nubile women (of a sort): Kirishima Kanna, the rough, tough, but kind karate master; Maria Tachibana, the Russian gun specialist; Iris Chateaubriand, the insanely cute French preteen psychic (always with her teddy bear Jean-Paul); Li Kouran, the Chinese mechanical genius; Kanzaki Sumire, the rather spoiled heiress of the company who develops the weaponry they all use; and Shinguji Sakura, an earnest, sweet-hearted country girl who has inherited a powerful sword technique. Plus, their male commander, Ohgami Ichirou, who is promoted from naval gofer to everyone's love interest somewhere in between episodes.

*** from THEM Anime Review ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Sakura Wars TV

Title

Sakura Wars TV

Category

TV

Total Episodes

25

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

2000

Studio

Madhouse Production
TBS

US Distribution

Available on Fansub

Alternative titles
Sakura Taisen TV

Description

At the beginning of 1900's, Sakura Shinguji received the mission of defending imperial capital Tokyo and came from Sendai to Tokyo. But, the post which she was assigned was the floral unit of the popular opera group at that time. She tries to become familiar with the companion while she is perplexed what relation is in the fight and the opera. But ...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Sakura Diaries

Title

Sakura Diaries

Category

OVA

Total Episodes

12

Genres

Comedy, Drama, Romance

Year Published

1997

Studio

Shongokikan

US Distribution

ADV Films

Alternative titles
Sakura Tsuushin

Description

Touma arrives in Tokyo to take a college entrance exam, but is distracted in his hotel room by a young and very cute girl. She seems to know him, but he doesn't know her. At least he doesn't remember her. The pubescent vixen is Urara, his cousin. It seems she has a crush on Touma, but is angry when she sees some model, Mieko, all over him. Unfortunately, Touma failed his exam, but lies to Mieko about passing it. So now she attends college thinking that Touma also goes there. Thus Urara's mission to break them up begins.

*** thanks to Julio Oliveira for character's names ***

Crew, Cast, and Characters

Role

Person

Animation

Takeuchi Nobuyuki

Design

Takeuchi Nobuyuki

Director

Okajima Kunitoshi

Music

Hagita Mitsuo

Script

Terada Kenji

Character

Seiyuu (Voice Talent)

Akimoto Koji

Tatsuta Naoki

Inaba Touma

Madono Mitsuaki

Kasuga Urara

Hikami Kyoko

Mashu Tatsuhiko

Yasui Kunihiko

Natsuki Komi

Kasahara Rumi

Yotsuba Mieko

Hyoudou Mako

Strange Dawn

Title

Strange Dawn

Category

TV

Total Episodes

13

Genres

Adventure, Fantasy

Year Published

2000

Studio

Hal Film Maker

US Distribution

Description

High-school girls' Eri and Yuko have been suddenly summoned to the another world. It was the people of the small size character that called them. Somehow, they say that Eri and Yuko are "Majin" who save this world. Eri and Yuko were excessively expected, and they were completely at a loss. "We are commonplace girls who cannot be transformed and even cannot use magic. Nevertheless, why?"

Amazing Nurse Nanako

Title

Amazing Nurse Nanako

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

Save our Nurse Project

US Distribution

Pioneer Animation

Alternative titles
Nanako Kaitai Shinsho

Description

In a mansion on a military base somewhere in Japan lives a mad scientist, two martial arts masters, an old witch (literally), and the woman who works tirelessly to feed them and keep the house clean. She's also constantly thretened with being turned into the subject of one of the doctor's experiments, and forced to train in feats of strenth and endurance. Meanwhile, behind the scenes, the doctor is watched over by powerful forces in the military and the Church, both with their own mysterious goals. Where does Nanako fit into this, and why is she the subject of so much attention? Who knows.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Astronaut

Ugaki Hidenari

Cross

Satou Masamichi

Griffith

Watanabe Takeshi

Jack

Sonobe Keiichi

Komanechi

Nishimura Chinami

Ogami Kyoji

Okiayu Ryoutarou

Saint

Seki Tomokazu

Shichigusa Nanako

Yamamoto Maria

Ueda Genki

Ugaki Hidenari

Stellar Buster Mito

Title

Stellar Buster Mito

Category

TV

Total Episodes

13

Genres

Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Bandai Visual

US Distribution

Alternative titles
Space Pirate Mito's Great Adventure
Uchuu Kaizoku Mito no Daibouken

Description

What do you do when you find out that not only is your mother a space pirate, but also instead of being a beautiful model, she looks like a litte girl and lives inside a body-suit looking like your mother?

Stellar Buster Mito 2

Title

Stellar Buster Mito 2

Category

TV

Total Episodes

Genres

Year Published

1999

Studio

US Distribution

Alternative titles
Space Pirate Mito's Great Adventure 2
Uchuu Kaizoku Mito no Daibouken 2

Description

Star Ocean Ex

Title

Star Ocean Ex

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction

Year Published

2001

Studio

Studio Deen

US Distribution

Available on Fansub

Description

In an endless sea of stars, at the edge of the universe, a single fateful encounter is about to take place. For the gods have set forth on a quest to destroy the universe. And a deadly meteorite, which they hurled into the vastness of space, has collided with an unsuspecting planet, Expel - putting the wheels of fate into motion. Now, two people are about to cross paths, and their meeting will force them to endure both the gods and their devilish advisors.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ashton Anchors

Seki Tomokazu

Bowman Jean

Matsumoto Yasunori

Celine Jules

Kingetsu Mami

Claude C. Kenni

Yuuki Hiro

Dias Flac

Koyasu Takehito

Leon D. S. Geeste

Mitsuhashi Kanako

Opera Vectra

Matsumoto Rika

Precis F. Newman

Hanba Tomoe

Rena Lanford

Izuka Mayumi

Super Doll Licca-Chan

Title

Super Doll Licca-Chan

Category

TV

Total Episodes

52

Genres

Adventure, Fantasy

Year Published

1998

Studio

US Distribution

Description

Licca is in grave danger once she finds out that she is the princess of the Doll Kingdom. Now, the evil Dr. Scarecrow is after her and her throne. So Licca's grandmother gives her a set of dolls. When needed, the dolls will transform into larger versions known as the Doll Knights. Together, they will protect Licca.

Princess Arete

Title

Princess Arete

Category

Movie

Total Episodes

1

Genres

Adventure

Year Published

2000

Studio

US Distribution

Description

Princess Arete is an animated film created by KATABUCHI Sunao supervision and STUDIO4°C. This movie is a fantasy takes place on middle-ages Europe. The movie focus on a little princess. She ran away from her castle on her own and get involve into some adventures.

"Princess Arete" run on Tokyo International Fantastic Movie Festival 2000 (11/2). In Japan it is scheduled to be released widely on 2001 Summer. This movie is based on the fairly tale "The Adventure of Princess Arete" (the japanese translation of "The Clever Princess")

Super Dimensional Cavalry Southern Cross

Title

Super Dimensional Cavalry Southern Cross

Category

TV

Total Episodes

23

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1984

Studio

Tatsunoko Productions

US Distribution

Harmony Gold

Alternative titles
Choujiku Kidan Southern Cross
Southern Cross

Description

In the future, humanity has moved out of the solar system and started to colonize planets far away from Earth. One of the farthest colonies in existence is the planet Glorie, on the very edge of explored space. The main military forces protecting the colonists of Glorie from the unknown are the Armies of the Southern Cross.

However, unknown to the human colonists, Glorie is the ancestral home of the Zor, a race of highly advanced humanoids that have been wandering the galaxy for the past few centuries. Although the Zor abandoned their homeworld ages ago, they have now returned with what remains of their fleet to reclaim their planet. Unfortunately, the humans have already made Glorie their new home and refuse to leave it. Since Glorie does not have a large enough food supply to support the humans and the Zor together, they declare war on each other for sole possession of the planet. The resulting war for Glorie basically makes up the Southern Cross TV series. The events focus on Jeanne Francaix (Dana Sterling), the young and inexperienced leader of the 15th ATAC. Jeanne struggles to change her band of misfits and drop-outs into a skilled fighting force, and largely succeeds in turning the 15th ATAC into an elite unit by the end of the war. During the battles Jeanne also grows and matures from a headstrong girl into an experienced woman.

Super Dimensional Fortress Macross

Title

Super Dimensional Fortress Macross

Category

TV

Total Episodes

36

Genres

Action, Adventure, Drama, Mecha, Science-Fiction

Year Published

1982

Studio

Studio NUE
Tatsunoko Productions

US Distribution

Harmony Gold

Alternative titles
Choujiku Yousai Macross

Description

In 2009A.D., human beings are facing the greatest crisis they have ever experienced before. The era of confrontation almost as long as the history of mankind has at last come to an end and the first United Government for all human beings has recently been established, when armed extraterrestrials come close to Earth. The forces of the Zentraedi start their attacks on Earth with overwhelming military strength. The invincible space battleship, Macross, which is to be launched on the day, is obliged to participate in an actual battle immediately after the launching ceremony. However, since Macross is still on the testing stage, it is defeated because of the failure in forlding (instantaneous transferring). With as many as 56,000 citizens on board, Macross is wandering out of the Solar System into its circumference. The Zentraedi are coming after Macross with their formidable forces. Without knowing the fate of Earth, Macross sets out on its long, trouble-plagued journey back to Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Admiral Hayase

Saka Osamu

Captain Global

Hazama Michio

Claudia LaSalle

Ohara Noriko

Ekizedol

Obayashi Ryunosuke

Hayao Kakizaki

Suzuki Katsumi

Hayase Misa

Doi Mika

Ichijou Hikaru

Hase Arihiro

Kamujin

Meguro Yuuichi

Kim Kaviroff

Tsuru Hiromi

Lin Kaifun

Suzuoki Hirotaka

Lynn Minmay

Iijima Mari

Maximillian Jenius

Hayami Shou

Roy Fokker

Kamiya Akira

Shammy

Miyuki Sanae

Vanessa Reyard

Sasaki Run

Yocchan

Ogai Youko

Street Fighter II: Movie

Title

Street Fighter II: Movie

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1993

Studio

US Distribution

Description

An evil crime syndicate known as Shadow Law is trying to gather the greatest street fighters in the world in order to to ensure the security of their presidential candidate who may win the next American election. The leader of Shadow Law is none other than the powerful Mr. Bison. Through psychic manipulation, he is able to force people to do his bidding. Little does street fighter Ryu know that Bison is after him, because of his extraordinary fighting abilities. Meanwhile Interpol and the American Military are trying to devise a plan to destroy Shadow Law.

All Purpose Cultural Cat Girl Nuku Nuku TV

Title

All Purpose Cultural Cat Girl Nuku Nuku TV

Category

TV

Total Episodes

12

Genres

Action, Comedy

Year Published

1998

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume TV

Description

Sort of an alternate telling of the OVA...with a twist. After starting out in a new school and meeting her rather zany classmates, Nuku Nuku is forced into fighting the dangerous (read as "absurd") robots of the Mishima corporation's inner circle (all in the most ridiculous costumes since Kishin Corps), led by the evil mastermind (read as "blithering-idiot-in-the-goofiest-costume-of-all"), Hell Mishima. Their plans? Why, to take over the world, of course!

Slayers Gorgeous

Title

Slayers Gorgeous

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Description

As usual, the movie opens with Naga and Lina in a nameless town, stuffing their faces. While discussing their most recent culinary aquisitions, they notice the townspeople vacting the area with great haste. Just as the last person gets indoors, lina and Naga (along with some typically useless guards) are greeted by a young lady in armor riding a red dragon, and laughing manaically. A brief skirmish later, Marlene (the armored, manaically laughing lass) and her Dragon beat a hasty retreat, and Lina is invited to meet the King in the hopes that she might be able to solve their problems. Turns out young Marlene is actually the King's daughter, and happens to be going through a "rebellious phase" ; She want's her allowance raised but her daddy refused, so she's taken to harassing the town with her dragons until he gives in...Meanwhile Naga has followed Marlene to her stronghold, to teach her a thing or two about how to laugh PROPERLY, for a price of course. Once again it's Lina vs. Naga, and Father vs. Daughter in a no-holds-barred, Dragon-fighting, spell-tossing extravaganza!

Slayers Return

Title

Slayers Return

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

US Distribution

ADV Films

Alternative titles
Slayers R

Description

The second of the slayers movies. Like the other movies this is set before the TV series, and is led by the lethally cute (perhaps more lethal than cute) Lina Inverse and her offsider, companion and nemesis Naga the serpent. In this story Lina finds herself hired to stop the worlds wimpiest evil conspiracy from digging up an ancient treasure. Of course the evil conspiracy calls upon its allies (which confirms that adventurers are really strange people), the townspeople get involved and the action begins. And then when the truth of the ancient treasure is revealed things get even more interesting.

Slayers Great

Title

Slayers Great

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

ADV Films

Description

This time around, Lina and Naga travel through a strange town ruled over by two goofy looking barons, who hate each others guts. While travelling through the city, they save a young girl from a rampaging bull golem. They later find out that not only are golems the main export of the town, but that the girl's father is the legendary Galia Einberg, master golem craftsman. Both Lina and Naga are just dying to have him make a golem for them (so they can sell it off at a high price, of course) but he hasn't built a golem in a long time. Instead, he has been fighting with his son, an amateur craftsman who would rather make golems shaped like Venus than the useful and silly looking ones his father makes; until they meet our two heroines, that is. Galia takes one look at Lina and is enthusiastic about building a golem of her, much to Naga's chagrin, but his son is completely enamoured by the busty, manaical laughing sorceress. Both father and son have been commisioned to build a golem for one of the barons, to be pitted against each other in a duel to the death. Though the Barons are planning on using the golems to build an invincible army, the craftsmen, in a battle of their own, have other ideas...

Slayers Perfect

Title

Slayers Perfect

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Slayers: The Motion Picture

Description

Lina and Naga obtain tickets for a tour of the Mipross Island hot springs, courtesy of a set of would-be bandits (and erstwhile Naga employers). They sail to the island and see the sights, but things are not well there: the town seems beset by various thieves and other scoundrels, and worst of all, the celebrated hot springs are revealed (by Naga's delicate nose) to be a fake! Meanwhile, Lina has been having a series of dreams narrated by an insistent old guy about the love of a heroic young boy named Raudy for an elf maiden, Meliroon. This love was cut short by the appearance of a demon, Joylock, who destroyed the elf town and killed Meliroon. Lina and Naga do their part in cleaning up the town, and deliver the worst of the scoundrels to the king. But the king and, in Lina's dream, the old man (who turns out to be a much older Raudy) want Lina to do more. It seems Joylock has returned and is wreaking new havoc in the northern part of the island, including drying up the source for the famed hot springs (which is why fakery was required). Lina is reluctant, but eventually decides to confront Joylock, only to find him to be far too powerful. It seems she must not only destroy Joylock, but also the legacy of terror he has left on the island…

Spriggan

Title

Spriggan

Category

Movie

Total Episodes

1 (1 x 90 mins)

Genres

Action, Adventure

Year Published

1998

Studio

Shogakukan

US Distribution

ADV Films

Description

Akham is a secret, worldwide organization investigating artifacts from a lost civilization. When three of their investigators go to Mt. Ararat, in Turkey, they discover what they believe is the wreck of Noah's Ark. Their joy is short-lived, and so are they-the relic projects a powerful, destructive energy which wipes out not only the team but three Pentagon satellites as well. Quickly, Akham and the US military are battling for the Ark's secret. Akham's trump card is their super-powered warrior agents, called Spriggans. One Spriggan, a high school student named Yu Ominae is dragged into the fray. He makes his way to Turkey to confront the Pentagon's platoons. Of course, the Americans have super-soldiers of their own, including the human tank Fat-Man and the vicious Little Boy. The bullets are soon flying en masse, in what has become a holy war for the future of the human species.

Crew, Cast, and Characters

Role

Person

Animation

Eguchi Hisashi

Design

Eguchi Hisashi

Director

Kawasaki Hirotsuge

Music

Haishima Kuniaki

Script

Ito YasutakaKawasaki HirotsugeOtomo Katsuhiro

Character

Seiyuu (Voice Talent)

Colonel MacDougal

Arigase Ryuji

Cosmos

Muta Masashi

General

Ishinami Yoshito

Hukukan

Nagashima Yuichi

Jean

Koyasu Takehito

Little Boy

Suzuki Katsumi

Manager

Matsumoto Hiroshi

Meizeru

Shiroyama Ken

Ominae Yuu

Morikubo Shoutarou

Stewardess

Kimura Ikumi

Tanaka

Makishima Naoki

Yamamoto

Arimoto Kinryuu

Star Blazers

Title

Star Blazers

Category

TV

Total Episodes

77

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1974

Studio

US Distribution

Voyager Entertainment

Alternative titles
Uchuu Senkan Yamato
Space Battleship Yamato

Description

In the year 2199, life on Earth was threatened with extinction by the mysterious planet, Gamilon. In the middle of the twenty-first century, this mysterious stellar nation, from a planet far outside our solar system, declared war on Earth. They bombarded Earth with deadly planet bombs.

The surface of the Earth became uninhabitable, as the deadly radioactivity cause by the bombs covered the world. People could only survive my moving to underground cities, miles below the surface of the Earth.

The people of the world united against a common enemy. But, one-by-one, Earth's defense fleets were wiped out. There was no defense against the bombing.

The Gamilons would accept nothing less than total surrender. But the Earth Defense Command refused to yield. And the Gamilons continued their siege.

In one year's time, all life on Earth would become extinct as the deadly radiation sank deeper into the Earth.

But one day, a spaceship crashed on Mars bearing a message from Queen Starsha, of planet Iscandar, 148,000 light years away. She offers CosmoDNA to Earth, a machine which can rid it of the deadly radioactivity.

So planet Iscandar must be reached. But, it is 148,000 light years away, in a time when man had never even ventured outside the limits of the Solar system. Is it possible to travel there and back, in just one Earth year?

Slayers Excellent

Title

Slayers Excellent

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
Slayers: The Labyrinth
Slayers: The Fearful Future
Slayers: Lina-chan's Great Fashion Strategy

Description

Slayers Excellent is the second, and thus far final, Slayers OAV series. Much like the first OAV series, it consists of three nearly self contained stories with Naga the Serpent and Lina Inverse:

Episode 1 - The Labryrinth, is the long awaited story of how Naga and Lina first met. Forced to travel together to help a village, Lina and Naga battle zombies, ghosts, a vampire, and Naga's idiocy.

Episode 2 - The Fearful Future, has Lina escorting a bratty and spoiled merchants daughter to her summer villa all the while fending off bandits, peeping toms, and the urge to beat the crap out of the merchants daughter.

Episode 3 - Lina-chan's Great Fashion Strategy has Lina getting involved in a fashion dispute gone bad. Lina finds her self allied with a conservative fashion designer while Naga takes the side of a more risque designer. The two designers want to prove each other wrong and won't hesitate to blow up shops or use mobile fortress fashion stores to do it.

Sol Bianca

Title

Sol Bianca

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Pioneer Animation

Description

Can five young women take on the armed might of an entire solar system and win? If they're the treasure hungry crew of the interstellar pirate ship Sol Bianca, the odds are just about even! Outfitted with a dazzling array of power armor, energy whips and the artifically intelligent, dimension warping Sol Bianca herself, this quintet of larcenous ladies gives no quarter in their nonstop onslaught against a ruthless dictator who has the misfortune to possess a priceless treasure coveted by the bucaneering battle maids! The liberation of an entire civilization, the obliteration of a few dozen cities and some of the most amazing air and ground battle sequences ever animated are purely incidental, (but a whole lot of fun) as Janny, Feb, April, May and June cut a starship sized swath of destruction towards the object of their money grubbing hearts' desire!

Slayers: The Book of Spells

Title

Slayers: The Book of Spells

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Slayers: Jeffrey's Knighthood
Slayers: Mirror, Mirror
Slayers: The Scary Chimera Plan

Description

There are 3 OVAs in Slayers: The Book of Spells; Episode 1 - The Scarry Chimera Plan; Episode 2 - Jeffrey's Knighthood; and Episode 3 - Mirror, Mirror. However, ADV confusingly first released this OVA into 2 set of VHS (Slayers: Dragon Slave and Slayers: Explosion Array). Later they re-released this in one DVD called Slayers: The Book of Spells. Here is caption from ADV's DVD box:

In the annals of fantasy there is no mage as feared, no sorcerer as powerful as the fiery redhead Lina Inverse. And when the exceptionally well-endowed Naga the Serpent accompanies her, the forces of evil will find there’s nowhere to hide. Join Lina and Naga as they thwart a plan to create the ultimate chimera, with Lina as one of the heads! Struggle with them as they attempt to turn the effeminate son of a noble family into a man deserving of appointment to the Royal Guard. And double the trouble, and the fun, when our intrepid heroines take on a rouge magic user with a mirror that his enemies in reverse.

Gundam 0080: War in the Pocket

Title

Gundam 0080: War in the Pocket

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1998

Studio

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam 0080: War in the Pocket

Description

The "One Year War" is nearly at an end. In a peaceful space colony far removed from the front-lines, an experimental Gundam becomes the target of a desperate commando mission. As the battles draw near, Al finds his love war become tragically all too real.

Gundam 0083: Stardust Memories

Title

Gundam 0083: Stardust Memories

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

1991

Studio

Bandai Visual

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam 0083: Stardust Memory

Description

Three years of peace have followed the Earth Federation's victory over the Duchy of Zeon. Now, in the year 0083, the last remnants of Zeon begin their plan for revenge by stealing a prototype Gundam armed with nuclear weapons. Can rookie Federation pilot Kou Uraki challenge the legendary ace Anavel Gato, and prevent the cataclysmic rebirth of Zeon?

Grave of the Fireflies

Title

Grave of the Fireflies

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1988

Studio

Studio Ghibli

US Distribution

Central Park Media

Alternative titles
Hotaru no Haka

Description

In the latter part of World War II, a boy and his sister, orphaned when their mother is killed in the firebombing of Tokyo, are left to survive on their own in what remains of civilian life in Japan. The plot follows this boy and his sister as they do their best to survive in the Japanese countryside, battling hunger, prejudice, and pride in their own quiet, personal battle.

Grey: Digital Target

Title

Grey: Digital Target

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1987

Studio

US Distribution

Viz Communications, Inc.

Description

Grey is a laconic trooper in a rough, futuristic military system which rewards success in battle with high pay and promotions, but only three precent of troopers live long enough for the final goal - citizenship, and the chance for a life above the misery of most of the populace. Grey has managed to keep coming back alive, even earning the nickname "Grey Death", but is the society he's fought for worth it?

Advancer Tina

Title

Advancer Tina

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

1997

Studio

US Distribution

Kitty Media

Description

There is something very dangerous about planet Omega 13. Whatever it is, it's been killing Advancers sent out, one by one, to investigate. The Domestic Union of Arms is perplexed, so top DUA officer Mugal decides to give the job to the most dangerous, most independent, and most expendable Advancer they could find.

They find such an Advancer in the renegade Tina Owens. Currently incarcerated with a 2,000 year sentence for blowing up a planet, she is given a tempting offer. Instead of rotting in her cell, if she'll go to Omega 13, find and destroy any threats on the planet, and determine any exploitable resources for the Allied Earth Government, they'll let her go.

Knowing how dangerous Omega 13 appears to be (and thinking about what has yet to be discovered), how would you decide? Tina takes the job, and she sets off for the planet.

Gunsmith Cats

Title

Gunsmith Cats

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Kodansha
TBS
VAP

US Distribution

ADV Films

Description

Girls, guns and grenades! Meet Rally Vincent and Minnie May. By day, they work at the Chicago gun shop that they own. By night (or holidays or week-ends), they moonlight as a pair of bounty hunters called the Gunsmith Cats. Rally is an expert at firearms, being able to judge the condition of a gun with a glance, and being an expert marksman. Minnie May is younger and less disciplined; and has an absolute fascination with explosives. Lots of explosives. Especially big ones. Together, they form an unbeatable team; much to the consternation of the local ATF bureau. Set in the city of Chicago, this action-adventure series features a lot of gunfights, car chases and general mayhem.

Crew, Cast, and Characters

Role

Person

Animation

Matsubara Tokuhiro

Author

Sonoda Kenichi

Design

Matsubara TokuhiroSonoda Kenichi

Director

Mori Takeshi

Script

Kaneko Atsuji

Character

Seiyuu (Voice Talent)

Becky Farrar

Hisakawa Aya

Bill Collins

Ohtsuka Yoshitada

George Black

Gouri Daisuke

Jonathan Washington

Ikemizu Michihiro

Minnie May Hopkins

Araki Kae

Radinov Yar

Soumi Yoko

Rally Vincent

Neya Michiko

Hajime no Ippo

Title

Hajime no Ippo

Category

TV

Total Episodes

(75+ x 25 mins)

Genres

Action, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
First Step, The

Description

George Morikawa's Hajime no Ippo (The First Step) manga published by Kodansha in Shonen Magazine is headed for a TV series anime adaptation in Japan as well as the PlayStation 2 game. Hajime no Ippo focuses on a young boxer, Magunochi Ippo.

Magunochi Ippo is an ordinary high school student in Japan. Since he spends most of his time away from school helping his mother run the family business, he doesn't get to enjoy his younger years like most teenagers. Always a target for bullying at school (the family fishing business grants him a distinct odor), Ippo's life is one of hardship.

One of these after-school bullying sessions turns Ippo's life around for the better, as he is saved by a boxer named Takamura. He decides to follow in Takamura's footsteps and train to become a boxer, giving his life direction and purpose. Ippo's path to perfecting his pugilistic prowess is just beginning ...

Crew, Cast, and Characters

Role

Person

Author

Morikawa George

Design

Sugiura Koji

Director

Nishimura Satoshi

Script

Fudeyasu Kazuyuki

Character

Seiyuu (Voice Talent)

Aoki Masaru

Takagi Wataru

Date Eiji

Aizawa Masaki

Hayami Ryuichi

Tsujitani Kouji

Kimura Tatsuya

Fujiwara Keiji

Makunouchi Ippo

Kiyasu Kohei

Mashiba Kumi

Kobayashi Sanae

Miyata Ichirou

Seki Tomokazu

Sendo Takeshi

Onosaka Masaya

Takamura Mamoru

Koyama Rikiya

Gundam Wing: Endless Waltz

Title

Gundam Wing: Endless Waltz

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
New Mobile Report Gundam Wing: Endless Waltz

Description

At the climax of the Eve Wars, on December 24 of the year AC 195, the armies of the World Nation and White Fang met in a ferocious battle. World Nation leader Treize Khushrenada was slain, White Fang leader Zechs Merquise disappeared, and Earth was saved from destruction by the intervention of the five Gundam pilots. Having witnessed the consequences of war and hatred, the people of Earth and the space colonies put aside their differences and together founded a new world government. Under this newly-formed Earth Sphere Unified Nation, a year has passed in peace. The government and the populace have disarmed themselves, and almost every remaining mobile suit has been destroyed. Deciding to follow suit, Gundam pilots Heero Yuy, Duo Maxwell, Trowa Barton, and Quatre Raberba Winner place their mighty mobile suits inside an asteroid and send them on a one-way voyage into the sun. But even as they bid their Gundams farewell, a new conflict is drawing near.

Crew, Cast, and Characters

Role

Person

Design

Ishigaki JunyaKatoki HajimeMurase ShukoOkawara Kunio

Director

Aoki Yasunao

Character

Seiyuu (Voice Talent)

Chang Wu Fei

Ishino Ryuuzou

Dorothy Catalonia

Matsui Naoko

Duo Maxwell

Seki Toshihiko

General Septem

Chiba Isshin

Heero Yui

Midorikawa Hikaru

Lucrezia Noin

Yokoyama Chisa

Mareimaia Barton

Sakuma Rei

Mrs. Dorian

Touma Yumi

Narrator

Otsuka Akio

Quatre Raberba Winner

Orikasa Ai

Relena Darlian

Yajima Akiko

Sally Poe

Touma Yumi

Treize Kushrenada

Okiayu Ryoutarou

Trowa Barton

Nakahara Shigeru

Zechs Merquise

Koyasu Takehito

Gundam X

Title

Gundam X

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

1996

Studio

Sunrise

US Distribution

Alternative titles
After War Gundam X
Kido Shin Seiki Gundam X
Mobile New Century Gundam X

Description

Gundam X is the story of those survivors of the Seventh Space War trying to live among the ruins of their civilization. "Vultures", scavengers of war material and ruined cities roam the wasted Earth. Unknown to all, the leaders of the warring factions have been plotting to regain their lost glory, and using enhanced human "Newtypes", they aim to dominate the world. But Jamil Neate, would-be hero of the war and once-pilot of the monstrous Gundam X, the plucky teen Garrod Ran, and Newtype girl Tiffa Adil aim to find a way to save the human race from another round of self-destruciton.

Gundam Wing

Title

Gundam Wing

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1995

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Shin Kidousenki Gundam Wing
New Mobile War Century: Gundam Wing
New Mobile Report Gundam Wing

Description

It's the year AC (After Colony) 195. Over the past century, humanity has established a number of space colonies, giant wheel-shaped constructs that are home to millions of people. These colonies are grouped in clusters at the five Lagrange points, areas of relative stability in Earth orbit.

For decades, while the Earth's surface was wracked by war and civil strife, the peace and quiet of the space colonies presented an attractive alternative for war-weary settlers. When the terrestrial wars ended, a new world government was established, a "United Earth Sphere Alliance" committed to bringing about peace through force of arms. In the name of peace and justice, the Alliance seized control of the colonies.

Under the pretext of restoring order to the colonies, the Alliance staged a second military intervention, using humanoid fighting machines called mobile suits to crush all opposition.

Crew, Cast, and Characters

Role

Person

Design

Ishigaki JunyaKatoki HajimeMurase ShukoOkawara Kunio

Director

Ikeda Masashi

Character

Seiyuu (Voice Talent)

Chang Wu Fei

Ishino Ryuuzou

Dorothy Catalonia

Matsui Naoko

Duo Maxwell

Seki Toshihiko

General Septem

Chiba Isshin

Heero Yui

Midorikawa Hikaru

Lucrezia Noin

Yokoyama Chisa

Mrs. Dorian

Touma Yumi

Narrator

Otsuka Akio

Quatre Raberba Winner

Orikasa Ai

Relena Darlian

Yajima Akiko

Sally Poe

Touma Yumi

Student

Ichihara Yumi

Treize Kushrenada

Okiayu Ryoutarou

Trowa Barton

Nakahara Shigeru

Zechs Merquise

Koyasu Takehito

Ginsokiko Ordian

Title

Ginsokiko Ordian

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Mecha

Year Published

2000

Studio

PLUM

US Distribution

Available on Fansub

Alternative titles
Platinumhugen Ordian

Description

Kananase Yu is just an ordinary high-school student. Since he has mysterious inside knowledge about piloting a mecha, he is recruited by the International Military Organization as a potential test pilot for a new mobile armor. However, apparently there are other young recruits around his age, including one of his classmates, were recruited as test pilot as well. Now Kananase Yu must prove that he is the best to be the test pilot.

Crew, Cast, and Characters

Role

Person

Design

Kotobuki TsukasaSai Fumihide

Director

Obari Masami

Script

Asai KengoKawasaki Hiroyuki

Glass Mask, The

Title

Glass Mask, The

Category

TV

Total Episodes

23

Genres

Drama, Romance

Year Published

1984

Studio

Eiken

US Distribution

Alternative titles
Garasu No Kamen
Glass Mask

Description

Maya is a young girl who is not the prettiest nor smartest girl in the world, but is a devout actress. She dreams of becoming a famous actress, but her mother forbids it. So one day, Maya runs away to go to an acting school run by a hasbeen actress, Chigusa Tsukikage, whose face was scarred during a performance. There, Maya endures and the trials and tribulations of acting in order to triumph.

Ghost in the Shell

Title

Ghost in the Shell

Category

Movie

Total Episodes

1 (1 x 83 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1995

Studio

Production I.G

US Distribution

Manga Entertainment

Description

In the year 2029, the world is made borderless by the net; augmented humans live in virtual environments, watched over by law enforcement that is able to download themselves into super-powered, crime busting mecha.

The ultimate secret agent of the future is not human, has no physical body and can freely travel the information highways of the world, hacking and manipulating whatever and whenever required.

Crew, Cast, and Characters

Role

Person

Animation

Nishikubo ToshihikoOkamura TensaiOkiura Hiroyuki

Author

Shirow Masamune

Design

Kawamori ShojiOkiura Hiroyuki

Director

Oshii Mamoru

Music

Kawai Kenji

Script

Ito Kazunori

Character

Seiyuu (Voice Talent)

Aramaki Daisuke

Saka Osamu

Bateau

Otsuka Akio

Ishikawa

Nakano Yutaka

Kusanagi Motoko

Tanaka Atsuko

Togusa

Yamadera Kouichi

Ghost Sweeper Mikami

Title

Ghost Sweeper Mikami

Category

TV

Total Episodes

45

Genres

Action, Adventure, Comedy

Year Published

1993

Studio

Toei Animation

US Distribution

Manga Entertainment

Alternative titles
GS Mikami Gokuraku Daisakusen

Description

Reiko Mikami runs a business known as GS (Ghost Sweeper) Mikami, where she exorcises any evil that is bothering people. Her assistant, Tadao, only works for Reiko to see her nude one day. Too bad he isn't getting paid much for his job anyway. Later, Reiko and Tadao meet a spirit named Oniku who comes to help them in solving the mysteries of the supernatural.

Gestalt

Title

Gestalt

Category

OVA

Total Episodes

2

Genres

Adventure, Fantasy

Year Published

1997

Studio

ENIX

US Distribution

AnimeWorks

Description

Olivier, a young priest in a powerful church, has heard rumors that a god who will grant any wish lives on a distant island called 'G'- a place no one's traveled to and come back alive! Along with Ohri, a mysterious, mute girl, Olivier fearlessly sets out his journey. But there's more than meets the eye when they come up against Suzu, the Dark Elf, Olivier's former ally! See sparks fly when Ohri's true nature is revealed and the voyage to 'G' gets more than dangerous than our heroes bargained for!

Golgo 13: Queen Bee

Title

Golgo 13: Queen Bee

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama

Year Published

Studio

Tezuka Production

US Distribution

Urban Vision Entertainment

Description

Some passions are worth dying for...

Code Name: Golgo 13 - Professional Assassin. Mission: Terminate the infamous Queen Bee - leader of a dissident South American liberation army, before she kills a high profile Presidential Candidate.

One problem: Queen Bee isn't your average radical. When she was a child, they destroyed her world and left her to live like an animal. But they didn't kill her spirit. As a woman, cunning and powerful, she lives only for passion and revenge. Once Golgo 13 discovers Queen Bee's true identity, he decides that he must step aside as a very personal feud climaxes to a tragic end - an end that you won't predict!

Grappler Baki

Title

Grappler Baki

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1994

Studio

Knack Co.

US Distribution

US Manga Corps

Description

Baki Hanma is a generally happy student with a rather odd hobby; he likes fighting. Specifically, he likes fighting in a secret martial arts tournament that gathers the greatest fighters of the world and pits them against each other in really nasty combat. Whether you're a sumo wrestler, a karate expert, or a guy who specializes in ripping out your opponent's nerves, you're welcome (as long as you can keep quiet about it, of course). Anyway, Baki may be the youngest fighter the tournament has ever seen, but he's also the best, and he really enjoys what he does. The story starts off with Baki entering a regular Karate tournament (as a warm up) and taking it by storm. He then moves on to the real challenge--that guy who likes to tear nerves (you knew he was going to come into this, didn't you?). Baki's pretty confident, but then again, he's never taken on somebody who can blind or paralyze an opponent using just one finger.

Golden Boy

Title

Golden Boy

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Adventure, Comedy

Year Published

1995

Studio

KSS
Shueisha

US Distribution

ADV Films

Description

Kintaro Oe... A 25 years old guy who left college early. He specializes himself now in day-dreaming, part-time jobs and, of course, pretty girls. He roams the land on his trusty pink bicycle, living his life in a happy way.

The story of each volume is about the same. Kintaro finds a job somewhere. His boss is most of the time a beautiful woman that has no respect for him, especially when he starts to make silly stuff. The boss finds him pretty stupid, and after some time, fires him. But there's always a little event at the end that makes the girl who hated Kintaro fall in love with him. But it's too late, because Kintaro is already gone on his bicycle, traveling again.

Follow Kintaro in the 6 volumes of Golden Boy, where a lot of laughs are waiting for you.

Crew, Cast, and Characters

Role

Person

Animation

Kawamoto Toshihiro

Author

Egawa Tatsuya

Design

Kawamoto Toshihiro

Director

Kitakubo Hiroyuki

Script

Egawa Tatsuya

Character

Seiyuu (Voice Talent)

Ayuko Hayamizu

Inoue Kikuko

Chie

Kanai Mika

Kanzaki Yuka

Koyama Yuka

Katsuda Naoko

Minaguchi Youko

Kintaro Oe

Iwata Mitsuo

Narrator

Naya Goroh

Noriko

Shiratori Yuri

Reiko Terayama

Tamagawa Sakiko

TN Boss

Tsuru Hiromi

Goldfish Warning!

Title

Goldfish Warning!

Category

TV

Total Episodes

54

Genres

Comedy, Drama, Romance

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Kingyo Chyuuihou!

Description

The show starts with the tale of Chitose Fujinomiya, a girl who goes from riches to rags and back and remains a snob despite it all. When her wealthy father dies, remaining debts leave Chitose almost broke, and she is kicked out of the affluent Tokai no Gakuen, or City Academy. She is left with nothing in the world but the clothes on her back and one pink goldfish named Gyopi-chan, the only memento she has of her father. Wandering lost, she collapses on the grounds of the poor-but-happy Inaka no Chugakko (Country Jr. High School), where the students are rough if friendly, and farm animals regularly roam the school grounds and even attend class. Recovering, she enters into the school but is repelled by its air of poverty, to which she is unaccustomed.

Gokudou-kun Manyuuki

Title

Gokudou-kun Manyuuki

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1999

Studio

Pioneer LDC
SOFTX

US Distribution

Media Blasters

Alternative titles
Gokudou: The Tale of a Rambling Wanderer
Gokudo-kun Travelogue

Description

It all starts when Gokudou steals a pouch from a fortuneteller, thinking that it contains a gem. Instead, it turns out to be a rock, from which emerges Djinn. The genie grants Gokudou the standard three wishes, but our anti-hero doesn't think heavily about his wishes. Gokudou does get his wishes, though not exactly in the fashion that he expected. The best thing he gets out of his wishes is Honou no Maken, a magical sword that enables its owner to do fire attacks and it can be summoned from anywhere in the world.

Even with an enchanted sword, Gokudou doesn't get much respect. He gets turned into a woman by Djinn, who is also a shapeshifter. He is followed by Rubette La Late, a potential love interest who is more interested in adventure, karaoke and outperforming Gokudou. He gets whapped on the head a lot, especially by the fortuneteller who reappears throughout the series just to plague Gokudou it seems. Later in the series, he gets another sidekick, a former evil magician named Prince, who is more handsome and a better womanizer than Gokudou.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gokudo

Ishida Akira

Jin (female)

Kingetsu Mami

Jin (male)

Shimaka Yutaka

Mora fortune teller

Hori Junko

Prince

Miki Shinichirou

Rubette

Yoshida Sayuri

Usagi

Mizuno Manabi

Koala Boy Kocky

Title

Koala Boy Kocky

Category

TV

Total Episodes

26

Genres

Adventure, Comedy

Year Published

1984

Studio

Toho

US Distribution

Alternative titles
Adventures of the Little Koala
The Adventures of the Little Koala

Description

Roobear, a little koala, learns the importance of family, friends, and the world through various adventures. Characters include Laura, Papa, Mama, Miss Lewis, Mimi, Floppy, and Betty.

Note: This anime is very old. The character name here is the English translation (instead of the original Japanese) since it was aired on TV in North America.

Iketeru Futari

Title

Iketeru Futari

Category

TV

Total Episodes

16

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

1999

Studio

Pioneer LDC
TBS

US Distribution

Available on Fansub

Description

Saji Keisuke is a rather energetic young man who is quite smitten with mysterious Koizumi Akira. Then there's also Saji's childhood friend Yuki with her enormous jiggly breasts. Worth taking a look at if you like your ecchi anime.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arigase Ryouko

Furuyama Ayumi

Koizumi Akira

Araki Kae

Maki

Hanba Tomoe

Umemiya Yuuki

Yamada Miho

Ocean Waves

Title

Ocean Waves

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1993

Studio

Studio Ghibli

US Distribution

Available on Fansub

Alternative titles
I Can Hear the Sea
Umi ga Kikoeru

Description

A tale of growing up in high school. High School students Taku and best friend Matsuo are figuring out what they'd like to do with their lives when a girl named Rikako transfers into their school. Rikako is a smart, charming and sophisticated girl who had to move away from her urban surroundings, to sea shore country side village. But she has troubles of her own.

Crew, Cast, and Characters

Role

Person

Animation

Kondo Katsuya

Design

Kondo Yoshifumi

Director

Mochizuki Tomomi

Script

Himuro SaekoNakamura Kaori

Character

Seiyuu (Voice Talent)

Boy 1

Sakurai Takahiro

Boy 2

Yamazaki Takumi

Girl 1

Hisakawa Aya

Girl 2

Mizuhara Rin

Girl 3

Shimamoto Sumi

High School Principal

Watanabe Takeshi

Kawamura

Tokumaru Kan

Kohama Yumi

Araki Kae

Matsuno Yutaka

Seki Toshihiko

Minarai

Seki Tomokazu

Morisaki Taku

Tobita Nobuo

Muto Rikako

Sasamoto Yuko

Okada

Kanemaru Junichi

Restaurant Hostess

Suzuki Reiko

Shimizu Akiko

Amano Yuri

Taku's mother

Satou Ai

Yamao Tadashi

Midorikawa Hikaru

Idol Project

Title

Idol Project

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

KSS

US Distribution

Description

Mimu Emilton is a cute fourteen-year-old who has come to the annual Starland Festival to become an idol, just like her role model, Yuri. It is the most celebrated event on a united Earth, and Yuri, now the President of Earth, has encouraged people to join the ranks of Excellent Idols. Unfortunately for Mimu, she can never seem to make it to her audition on time, as misadventure after misadventure lands her in situations (usually involving undergarment exposure, I might add) that she escapes with the help of the current Excellent Idols, whom she befriends. Just as she makes her place on the stage and begins her audition, though, an unknown group of aliens kidnaps her and the Excellent Idols. It is only the beginning of a wild interdimensional goose-chase that places Mimu in the position to save the world, if only she can believe in herself.

Hunter X Hunter

Title

Hunter X Hunter

Category

TV

Total Episodes

62

Genres

Action, Adventure, Fantasy

Year Published

1999

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Gon is a young boy who wants to be a Hunter. There are various types of Hunters in his world, and being a Hunter gives one certain priviliges. Before you can become a Hunter you have to pass a test. Gon seems well on his way to passing this test as he's a very bright lad who is able to communicate with animals. Apparently his father, long believed to be dead, is still alive and was once one of the greatest Hunters in existance. Gon believes he will be able to meet his father once he becomes a Hunter himself.

*** 62 episodes on the last volume of R2 DVD. The story is not finished! Please stop sending message / feedback about total episodes ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gon

Takeuchi Junko

Hisoka

Takahashi Hiroki

Irumi

Takano Urara

Killua

Mitsuhashi Kanako

Kurapika

Kaida Yuki

Kuroro Rushirufuru

Nagano Yoshikazu

Leorio

Gouda Hozumi

Machi

Namiki Noriko

Neon

Maekawa Yuko

Initial D - Extra Stage

Title

Initial D - Extra Stage

Category

OVA

Total Episodes

2

Genres

Action

Year Published

2001

Studio

US Distribution

TOKYOPOP

Description

It happened right after the lanevo group raced with Nakazato from the Night Kids. The story is focused on the 2 girl drivers Mako and Sayuki.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Mako

Neya Michiko

Sayuki

Kakazu Yumi

Initial D - Third Stage

Title

Initial D - Third Stage

Category

Movie

Total Episodes

1

Genres

Action

Year Published

2001

Studio

US Distribution

Alternative titles
Initial D The Movie

Description

Finally, after long fans await, The Initial D series hits the wide screen on January 13th 2001 in Japan. Watch for the improved animation and CG as the car racing spree (or you might say Toyota-love-fest) hits the road.

Without too much spoiler, this movie tied up the loose ends from the second stage: the disastrous battle with Emperor racing team, the love-relationship between Takumi and his girlfriend and pretty much the future of all of the main characters.

Personally.. for me the hype is the ending theme Jirenma by Every Little Thing. They are my favorite JPOP band.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Initial D - First Stage

Title

Initial D - First Stage

Category

TV

Total Episodes

26

Genres

Action

Year Published

1998

Studio

US Distribution

TOKYOPOP

Description

Takumi Fujiwara is the son of the owner of a local tofu shop. At night, Fujiwara gets in his souped up AE86 Sprinter Trueno and races on the seldom-used Japanese mountain roads. One night, the Akagi Red Suns team, a racing club, challenges the Akina Speed Stars to a race on the mountain where Fujiwara lives. Keisuke, one of the leaders of the Red Suns, races his legendary Mazda — only to be beaten by the mysterious Fujiwara.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mako

Neya Michiko

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Sayuki

Kakazu Yumi

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Initial D - Second Stage

Title

Initial D - Second Stage

Category

TV

Total Episodes

13

Genres

Action

Year Published

1999

Studio

US Distribution

TOKYOPOP

Description

The hero meets new formidable foes. Though they were vanquished in previous races, they have come back in great form. They combat in unfamiliar terrain, the hero has to apply the prowess he learned from his father to overcome his opponents.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akiyama Katsumi

Yuzuki Ryouka

Akiyama Wataru

Matsumoto Yasunori

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Ima, Sokoni Iru Boku

Title

Ima, Sokoni Iru Boku

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Central Park Media

Alternative titles
Now and then, here and there

Description

Shu is catapulted into an alternate reality when he climbs a giant industrial smokestack and strikes up a conversation with an odd-looking girl named Lala Ru. The change happens when sinister forces come to retrieve her. Where is this alternate reality, and why does Hamdo's army want Lala Ru? Shu finds himself smack in the middle of an organization that builds up its army by invading villages, kidnapping young children, and training them. They try to recruit Shu as well, but they underestimate his spirit and his unbelievable ability to not give in to hate. Shu is brash and impulsive, but principled, clearly not what his captors expected.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Abelia

Yasuhara Reiko

Boo

Konishi Hiroko

Hamdo

Ishii Kouji

Lalaru

Nazuka Kaori

Matsutani Shuzo

Okamura Akemi

Nabuka

Imai Yuka

Sara Ringwalt

Nakao Azusa

Tabuuru

Suyama Akio

Hana Yori Dango: The Movie

Title

Hana Yori Dango: The Movie

Category

Movie

Total Episodes

1

Genres

Romance

Year Published

Studio

Toei Animation

US Distribution

Description

Hana Yori Dango meets Fame in this 1.5 hour movie based on the manga and tv series of the same name. But rather than keeping the setting the same, the movie presents to us an alternate universe -- where all the characters are part of a dance studio based in New York City!

Tsukushi is the lowly "trainee", Rui the musical genius(who supposedly composed the entire score to the production) and Doumyouji is basically the male equivalent of a prima donna.

Hanaukyo Maid-tai

Title

Hanaukyo Maid-tai

Category

TV

Total Episodes

15

Genres

Comedy, Ecchi

Year Published

2001

Studio

Domu
M.O.E

US Distribution

Available on Fansub

Alternative titles
Maid in Hanaukyo
Hanaukyo Maid team

Description

A highschool student Taro became the head of Hanaukyo family. He fears women so much, though there are many maids in Hanaukyo family. They can't even touch him, but only Mariel can communicate to him.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cynthia

Kaneda Tomoko

Hanaukyou Tarou

Kaida Yuki

Ichigo

Kagawa Hazuki

Mariel

Tanaka Rie

Ringo

Kogure Ema

Sango

Watanabe Yuki

Suzuki Ikuyo

Arishima Moyu

Tsurugi Konoye

Hiramatsu Akiko

Prince of Darkness

Title

Prince of Darkness

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Nadesico Movie

Description

Five years after the end of the television series, peace has come to the solar system. Jovian and Earthling are unified in a quest for prosperity. Lurking in the shadows, though, are the mysterious Martian Successors, who will strike back through the relics of the past war in their attempt to seize power over both sides. The redoubtable Ruri Hoshino and her Nadesico-B are Earth's only chance to repulse the enemy. To win, though, she'll need the help of a single mysterious robot pilot...

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Singer of "Dearest" - closing

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Akito Tenkawa

Ueda Yuuji

Hikaru Amano

Kikuchi Shiho

Izumi Maki

Nagasawa Miki

Jun Aoi

Itou Kentarou

Megumi Reinard

Takano Naoko

Minato Haruka

Okamoto Maya

Ruri Hoshino

Minami Omi

Ryoko Subaru

Yokoyama Chisa

Yurika Misumaru

Kuwashima Houko

Adieu Galaxy Express 999

Title

Adieu Galaxy Express 999

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1981

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Description

Two years after the events of Galaxy Express 999, Earth has become a battlefield, and Tetsuro is summoned to board the Three-Nine once more. In this, the shattering, full-length theatrical conclusion to Leiji Matsumoto's epic story, all questions will be answered and all mysteries will be revealed as Tetsuro embarks on a journey which will reveal a secret so awful, even Maetel herself can hardly bear to speak of it.

Hana Yori Dango

Title

Hana Yori Dango

Category

TV

Total Episodes

51

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1996

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Alternative titles
Boys Over Flowers

Description

Tsukushi is a poor girl who got into the rich and fancy Eitoku High School with her smarts. She tried to go through high school without any trouble, but fate had something else in store for her. After a run in with the F4 (Flowery Four), Tsukushi is the center of the school's hazing. Rather than leaving the school like the other F4's victims, Tsukushi stays. But now there's another problem: she has developed feelings for two members of the F4!

Crew, Cast, and Characters

Role

Person

Animation

Ito TomokoKawano TomoyukiNakajima Chuji

Author

Kamio Yoko

Design

Umakoshi Yoshihiko

Director

Yamauchi Shigeyasu

Music

Oshima Michiru

Script

Kageyama YumiMatsui AyaYoshida Reiko

Character

Seiyuu (Voice Talent)

Aoike Kazuya

Ietomi Yoji

Doumyouji Kaede

Doi Mika

Doumyouji Tsukasa

Miyashita Naoki

Endou Makiko

Misaki Fuko

Esushyan

Matsumoto Miwa

Hanazawa Rui

Yamamoto Kouji

Makino Tsukushi

Maki Mochida

Matsuoka Yuki

Tobimatsu Kanako

Mimasaka Akira

Mochiduki Yuta

Nishikado Soujiro

Akaida Yoshihiko

Sanjou Sakurako

Shishido Rumi

Toudou Shizuka

Imamura Keiko

Here is Greenwood

Title

Here is Greenwood

Category

OVA

Total Episodes

6

Genres

Comedy, Drama, Romance

Year Published

1992

Studio

Hakusensha
Victor Entertainment

US Distribution

Software Sculptors

Alternative titles
Koko wa Greenwood

Description

Meet Kazuya Hasukawa - he's just a regular teenager who wants to live a normal, peaceful life. But when his first love marries his older brother and moves into their house, Kazuya decides that he has to move out to preserve his sanity! Things go from bad to worse when he discovers he's been assigned to the strangest dorm on campus - an asylum called "Greenwood" - where all the weirdos, outcasts and lunatics at the prestigous Ryokuto Academy reside. Experience life at Greenwood, where nothing is ever as it seems, especially the people. Can Kazuya and his classmates survive the insanity?

Himikoden

Title

Himikoden

Category

TV

Total Episodes

12

Genres

Action, Adventure, Fantasy

Year Published

1999

Studio

US Distribution

Central Park Media

Description

Himejima Himiko doesn't know who her parents are. In fact, she can't remember much about her past at all. She, in fact, is a sacred child from a parallel fantasy realm. At the event of her birth, during a sacred flame ritual, an evil general with sadistic intentions invades the palace, causing the six guardians of the flame to be dispersed, and nearly killing Himiko. Several years later, Himiko and her adoptive brother return to Himiko's homeland, to find it torn apart by war; it's up to Himiko to reunite the six guardians and return order to the realm.

Hand Maid May Special

Title

Hand Maid May Special

Category

Special

Total Episodes

1

Genres

Comedy, Ecchi, Romance, Science-Fiction

Year Published

2001

Studio

Pioneer LDC
TNK

US Distribution

Description

The 'bonus' episode based on the TV series. It's episode 11 of 10 (yep.. tell me about the retardation).

Complete characters appearance in this episode.. so if you're a fans of Hand Maid May TV series, you definitely must watch this episode (yeah don't be square, do you think when you watch episode 10 of 10 that means you finished the series? This is the episode 11 of 10.. Japanese can't count I just realized that).

Haunted Junction

Title

Haunted Junction

Category

TV

Total Episodes

12

Genres

Comedy

Year Published

1997

Studio

Studio Deen

US Distribution

AnimeVillage

Description

Meet Haruto Hojo, an ordinary high school student with an unusual problem. He's got ghosts and spirits running amuck at school! Appointed President of the Saints Club, Haruto, Mutsuki, and Kazuo are charged with the task of investigating strange phenomena on campus and improve the quality of life for the school spirits that roam the halls. But how can three students handle the likes of Hanako, the sultry bathroom spirit, a Kosak-dancing skeleton, a fish monster living in the school's pool, Red Mantle, Nino-kun, and the rest of the Saito school spirits?

Excel Saga

Title

Excel Saga

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Parody

Year Published

1999

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
Weird Anime Excel Saga
Heppoko Jikken Animation Excel Saga

Description

Weird Anime Excel Saga covers the grounds of one Excel, a hyper and enthusiastic girl that is employed by the super-secret organization "Across" that's aimed to take over the world. She will do anything for her beloved Ipalazzo, Across's leader.

Crew, Cast, and Characters

Role

Person

Animation

Ishino Satoshi

Author

Koshi Rikado

Design

Ishino Satoshi

Director

Ando KenFukuda JunHoshikawa TakafumiKuroda YosukeNishiyama AkihikoWatanabe Shinichi

Music

Masuda Toshio

Script

Jigoku KumiKuroda Yosuke

Character

Seiyuu (Voice Talent)

Excel

Mitsuishi Kotono

Great Will of the Universe

Mizutani Youko

Hyatt

Minami Omi

Hyatt Mikako

Mikako Takahashi

Ilbarazzo

Koyasu Takehito

Iwata

Morikubo Shoutarou

Kobayashi Excel

Kobayashi Yumiko

Menchi

Koorogi Satomi

Onigunse

Otomo Ryuuzaburou

Pedro

Nagasako Takashi

Rokudou

Takagi Wataru

Ropponmatsu

Yukino Satsuki

Tekkamen

Nishimura Tomomichi

Watanabe

Okiayu Ryoutarou

Fantastic Adventure Of Yohko Leda, The

Title

Fantastic Adventure Of Yohko Leda, The

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

Studio

US Distribution

Right Stuff International

Alternative titles
Genmu Senki Yohko Leda

Description

Asagiri Yohko is an ordinary high school student, and she is in love with a boy who does not know it. To help things along, she has written a song to explain how she feels ? but that song has quite a bit more than a couple of good bridges. Yohko learns that while she is listening to her song, she is transported to Earth's other-dimensional sister world "Ashanti." This song has the potential to open a gateway between Earth and Ashanti wide enough for a conquering force to invade and take over. And it is exactly why it was forbidden eons ago by the legendary warrior Leda who saw this coming. This Leda warrior's duty now falls to Yohko and some newfound friends to stop the onslaught and return the 2 worlds in balance.

Maybe Yohko is not so ordinary after all.

Escaflowne - The Movie

Title

Escaflowne - The Movie

Category

Movie

Total Episodes

1 (1 x 98 mins)

Genres

Action, Adventure, Fantasy, Mecha

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Escaflowne: A Girl in Gaia

Description

In the present Tokyo...
Hitomi Kanzaki was a just ordinary high school student. However, she began to feel the sense of incongruity in the daily life which only passed meaninglessly, and lost sight of the reason why one lived. Though she wrote a will, she did not have courage to commit suicide. She resigned even from a track club because of the injury. She gets irritated, and treats coldly even to the chum who worries about her. I want to disappear quietly ... When she thought so, a man who wore a black gown showed up, and she was led to different world.

Colossus Escaflowne was being called God of the battle in this world called Gaea. Van whose country was destroyed when he was child, Allen who leads group named Abaharaki, and empire total mentor Folken who attempts ruin of all over the world ... To achieve each will and the ambition, a keen combat was done. It was the battle to get Escaflowne.

Crew, Cast, and Characters

Role

Person

Design

Yuki Nobuteru

Director

Akane Kazuki

Music

Kanno Yoko

Script

Kawamori Shoji

Evangelion: Death & Rebirth

Title

Evangelion: Death & Rebirth

Category

Movie

Total Episodes

1 (1 x 102 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Evangelion: The Movie
Evangelion: Rebirth

Description

Originally a collection of clips from the Neon Genesis Evangelion TV series, Death was created as a precursor to the re-worked ending of the series. Rebirth was intended as that reworked ending but after production overruns became only the first half of the first episode of The End of Evangelion, with some minor differences. Over time, two newer director's cuts of Death were produced, each including new footage not seen in the series - these were called Death (True) and finally Death (True)^2. Note that despite containing clips from the series, Death (True)^2 & Rebirth should be seen after the series itself to be fully understood.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Nagisa Kaoru

Ishida Akira

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

End of Summer

Title

End of Summer

Category

OVA

Total Episodes

2

Genres

Adult, Romance

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Nearly one hundred years after stunned audiences viewed the first crude animated films, the art of animation comes of age in End of Summer, the story of one young man and the complex web of relationships he devlops with five young women. Based upon characters originally developed for the phenomenally successful Japanese computer game "Do-Kyu-Sei", (literally "of the same class", or "Classmates") End of Summer tells the tale of young Wataru, and his quest to "make a beautiful summer memory" with Mai, the girl of his dreams. The course of true love seldom runs true, however, and, cast like mines in Wataru's path are four other young women: juvenile and infatuated Miho, tomboyish athlete Misa, Kurumi, the somewhat naive girlfriend of Wataru's best friend Kazuya, and castic Satomi, who works in the restaurant where Wataru hangs out and whose personal life becomes hopelessly intertwinded with Wataru's. Employing state of the art animation to present true to life situations in a frank and sensual manner seldom explored in even the most daring of live action filsm, End of Summer boasts a level of detail rarely seen in animation, and sets a new standard in the rendering of animated erotica.

Final Fantasy: Legend of the Crystals

Title

Final Fantasy: Legend of the Crystals

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Fantasy

Year Published

Studio

US Distribution

Urban Vision Entertainment

Description

On a distant world somewhere where both magic and massive technological airships reign, a young girl training in summoning magic, Lena, and her sword-swinging friend Plitz, are charged with a lofty goal: protect the Crystal of the Wind, the magical object that gives life and peace to the Tycoon Kingdom, from an unknown evil force. But when Pirates and the Tycoon Military get involved, and they all want the crystal too, things are going to get complicated (and violent) quickly.

Fire Emblem

Title

Fire Emblem

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

KSS

US Distribution

ADV Films

Description

Once, in a time before the first histories were recorded, there existed a land known as Saint Akanea, founded by the great hero Anri. Surrounded on all sides by seven other great nations, the land of Akanea coexisted in peace and harmony with its neighbors for many years. Then, the three gods of discord, madness and war sent Medius, Master of the Dark Style and leader of the country of Durhua, to join forces with Garnev, the ruler and supreme priest of Khadin. The armies and strongholds of Akanea were no match against their combined might and, despite a valiant resistance, the land was soon consumed by the black tides of darkness. However, Medius would soon learn to rue the day he conquered Akanea. For the spirit of the land could not be extinguished while the fires of freedom continued to burn in the hearts of the Akanea people. Not while a hero still breathed in whose veins the blood of Anri yet flowed. With a enchanted sword Falcoin in his hands. Prince mars would rally he people and begin a crusade to liberate Saint Akanea, cutting a bloody swath of vengeance towards the master of Durhua. This is how that story begins...

Adventures of Kotetsu

Title

Adventures of Kotetsu

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Kotetsu no Daibouken

Description

While walking through the streets of Tokyo, Linn Suzuki comes across a strange device sticking up from the sidewalk. Suddenly, she is set upon by thugs and is helped by a beautiful stranger who takes them all down. It seems young Linn has fled Deep Kyoto from her cruel mistress and has traveled to Edo where she hopes to find her long lost brother, who was last seen working for the Kuon Detective Agency. By chance, this stranger happens to be Miho Kuon and lets Linn stay with her (nicknaming her Kotetsu, or Little Tetsu after her brother, Tetsujin). However, a mysterious agency called the Syndicate are after Miho and Linn is now in the thick of things!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Linn Suzuki

Miyamura Yuko

Miho Kuon

Inoue Kikuko

Tatsuya Mikado

Kikuchi Masami

Fatal Fury: The Motion Picture

Title

Fatal Fury: The Motion Picture

Category

Movie

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

Viz Communications, Inc.

Description

The Armor of Mars -- a suit of armor consisting of six pieces. If anyone from the bloodline of the ancient warrior Godimus were to find all six pieces for himself, he would receive power equal to the level of a god. The Curse of Godimus, however, also dictates that this same person would lose all sense of himself and become an insane killing machine.

Laocorn is one of the only ones left of the bloodline of Godimus, and has already obtained three of the pieces. When Terry Bogard rescues Sulia, Laocorn’s twin sister, from Laocorn’s evil minions one night, he finds himself and his friends inexorably drawn into Sulia’s hope to recover the pieces of the armor before Laocorn does and prevent him from fulfilling the Curse of Godimus. But are even the combined efforts of Terry, Andy, Joe, and Mai enough to stop the might of the Armor of Mars?

Farewell Space Battleship Yamato

Title

Farewell Space Battleship Yamato

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

Description

In the year 2201, one year after the Yamato saved Earth from radioactive contamination, a new threat emerges. The Yamato makes its final journey to save the Earth from this new threat.

Earth has almost recovered from the battle against Gamilus, and reconstruction has expanded to the other planets. When former Yamato crew-mates discover a strange, garbled message that seems to be coming from a white comet headed towards Earth, they hijack their old space fortress and begin a new battle.

Eat-Man

Title

Eat-Man

Category

TV

Total Episodes

12

Genres

Action, Adventure, Science-Fiction

Year Published

1999

Studio

Studio Deen

US Distribution

AnimeVillage

Alternative titles
Eatman

Description

Meet Bolt Crank, mercenary extraordinaire, and the man who eats metal! Through his travels, he stops along the way to make a few bucks and occasionally rescue damsels in distress. His taste for metal gives him quite an edge as he becomes capable of generating an assortment of weapons from his hand! It's a strange ability, but it seems to come in handy, so to speak. Bolt has an edge over his adversaries, but will that be enough?

Ebichu

Title

Ebichu

Category

TV

Total Episodes

Genres

Comedy

Year Published

2000

Studio

GAINAX

US Distribution

Available on Fansub

Alternative titles
Oruchuban Ebichu
Ebichu Minds the House

Description

Ebichu is a talking hamster who is fond of cheese, and she tries her best to be housekeeper for her owner, who is a single 25-year-old office lady who desperately wants to get married. Unfortunately, her boyfriend is a useless layabout (his name in the show is Kaishounachi, quite literally, "useless") who's not very good at anything, especially where it counts.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ebichu

Mitsuishi Kotono

Kaishonachi

Seki Tomokazu

Owner

Tomizawa Michie

El Hazard: The Magnificient World

Title

El Hazard: The Magnificient World

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Fantasy, Romance

Year Published

1995

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard OVA 1

Description

This is actually the BEST of all El Hazard series. The story is split into seven chapters: The First Night - Battlefield of Confusion, The Second Night - The World of Beautiful Girls, The Third Night - The World Of Hot Springs, The Fourth Night - The World Of The Demon God, The Fifth Night - The World Of Thunder, The Sixth Night - The World of Gleaming Light, and The Seventh Night - The World of Endless Adventures.

Get ready to cry on the last episode...

El Hazard: The Magnificient World 2

Title

El Hazard: The Magnificient World 2

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard OVA 2

Description

Now that the Bugrom have been defeated, Roshtaria settles into a quiet splendor once again. And the main event of the day is Miz’s wedding to Mr. Fujisawa! Not all goes well, and Fujisawa has some second thoughts chiefly involving running off to the mountains at the last minute. Needless to say, Miz is not amused, and grabs everyone in a search to find her love. But when they reach the mountains, instead of finding him they find a hidden garden and a seemingly amnesiac Ifurita. Elsewhere, Diva and Jinnai stumble upon a strange facility housing a dormant demon, Kalia. Jinnai awakens her expecting her to follow his bidding like Ifurita but Kalia has her own agenda..

El Hazard: Alternative World

Title

El Hazard: Alternative World

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Fantasy, Romance

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard TV 2

Description

Now that Miz is Mrs. Fujisawa, she's ordered a girl fresh from Priestess School to take her place as Priestess of Water. During the Coronation of the New Priestess of Water, Qawuul Towles (who, of course, has a crush on Makoto - what a surprise!), Makoto and friends are transported to an alternate world by a mysterious entity named Arjah, who claims to be the ruler of the universe. Makoto, Nanami and Qawuul find themselves in the Kingdom of Creteria, where Qawuul and Nanami are mistaken for ancient sky goddesses, while Jinnai, Katsuo, and Shayla-Shayla come upon the alternate world’s version of the Bugrom, and Mr. Fujisawa, Miz and Afura Mann have their heads literally in the clouds.

Elementalors

Title

Elementalors

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1995

Studio

US Distribution

Description

The elemental gods of the north and the demons of the south have returned to the earth once again to wage holy war. Kagura, a very troubled boy, seems to somehow be connected to the powerful elemental battles that take place on the city streets. Massive amounts of property damage ensue, and Kagura's real connection to the elemental warriors is revealed.

Ellcia

Title

Ellcia

Category

OVA

Total Episodes

4

Genres

Action, Fantasy

Year Published

1993

Studio

J.C.STAFF
JVC

US Distribution

ADV Films

Description

When Nabosu, the king of Megaronia, finds himself in the possession of the awesome power of an ancient race, he sets upon a course of conquest. Seeking further remnants of the ancient race, he plunders the four Holy Islands of God until at last his brutal tide sweeps across to the island of Eija. Slaughtering the queen and king, and taking their son, Elluri, as a hostage to ensure the allegiance of the Eijian people, Nabosu now rules the world... But in the very ruins of the technology that has brought Nabosu to power lie the seeds of his downfall. In an ancient manuscript are the words that confirm the truth of the prophecies of the Eijian holy book; prophesies that one day the land shall be conquered, but that vengeance would come swiftly in the form of a chosen one, who will rally the people and, with the fiercest ship on the earth, vanquish the blasphemous invaders and wipe Megaronia from the very face of the world. Her name is Eira, and this is her story.

Ehrgeiz

Title

Ehrgeiz

Category

TV

Total Episodes

12

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1997

Studio

Studio Deen

US Distribution

AnimeVillage

Alternative titles
Nekusto Senki Ehrgeiz
Next War Chronicle Ehrgeiz

Description

The Space Station NEXT is fighting a war of independence with Earth. Meanwhile, the mysterious entity known only as "S" has attacked Earth's defenses. Even the best weapons available, unpiloted robotic armor known as "MVs", are no match for this mysterious power. Earth's fate lies in the hands of people who don't even know it...

Eight Man

Title

Eight Man

Category

Total Episodes

56

Genres

Year Published

1963

Studio

US Distribution

Image Entertainment

Alternative titles
8th Man

Description

A private investigator working a routine case involving stolen technology is mortally wounded. His only hope for survival comes from sacrificing his humanity to become 8Man -- a powerful cyborg crime-fighter enhanced with a living human brain. Resurrected as the ultimate high-tech vigilante, it is up to 8Man to bring the lawless to justice and put an end to the escalating cycle of violence. A classic animated thriller that will leave you breathless.

AD Police Files

Title

AD Police Files

Category

OVA

Total Episodes

3

Genres

Action, Science-Fiction

Year Published

1991

Studio

Bandai Visual
Youmex

US Distribution

AnimEigo

Description

The year is 2027 in MegaTokyo, six years before the Knight Sabers will make their debut. Boomers (artificial humans) are still a relatively new advancement, and the implementation and integration of boomers into society is still a bit buggy -- sometimes fatally so. Whenever a boomer incident occurs, though, there is the Advanced Police, a special force trained to deal with boomer crimes.

Leon McNichol is a rookie in the AD Police, and is just starting to become exposed to the horrors and tragedies one finds every day in MegaTokyo. He and his veteran partner, Gina Marceau, slowly learn about the ever-fading line that separates man from machine.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Billy Fanword

Wakamoto Norio

Caroline Evans

Doi Mika

Gina Marceau

Matsuoka Youko

Hyde Kashew

Suzuki Kiyonobu

Leon McNichol

Furukawa Toshio

Phantom Lady

Asagami Youko

Takagi Youko

Tamagawa Sakiko

Venessa Buck

Shinohara Emi

Gatekeepers

Title

Gatekeepers

Category

TV

Total Episodes

24

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

GONZO

US Distribution

Pioneer Animation

Description

It's 1969, and Japan is in the middle of a large economic boom. That doesn't mean that all is well, however. Mysterious beings, called "invaders", are infiltrating Japan at an alarming rate. Earth Defense Organization AEGIS has a secret weapon to battle the invaders — Ikusawa Izuniko, a schoolgirl who can open a dimension to another world and draw devastating supernatural powers from it. One day on a routine assignment, AEGIS sensors detect an immense Gate Power source in the area — one Ukia Shun, an estranged boy who was completely unaware of his amazing power.

Crew, Cast, and Characters

Role

Person

Singer "kyou kara asu e"

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Fen Feiring

Nishimura Chinami

Jim Skylark

Miki Shinichirou

Jun Thunders

Inoue Kikuko

Kaoru Konoe

Takano Naoko

Megane

Kozakura Etsuko

Megumi Kurogane

Misao Sakimori

Konishi Hiroko

Ochiai Keiko

Nagasawa Miki

Reiji Kageyama

Seki Tomokazu

Reiko Asagiri

Izuka Mayumi

Ruriko Ikusawa

Kawasumi Ayako

Saemi Ukiya

Chiba Chiemi

Shirei

Arimoto Kinryuu

Shun Ukiya

Sakurai Takahiro

Tyoutarou Banba

Koyasu Takehito

Yukino Houjou

Suzuki Masami

Ge Ge Ge no Kitarou

Title

Ge Ge Ge no Kitarou

Category

TV

Total Episodes

Genres

Comedy, Horror

Year Published

1996

Studio

Toei Animation

US Distribution

Description

Kitarou, a ghost, spends his afterlife helping humans in need of his skills. He thwarts the plans of evil spirits who live to torment humanity. This time, Kitarou's friend Megumi is in need of his help. Her father, a botanist, went to Baruru Island to study the plant life there, and was subsequently kidnapped by evil spirits. It's up to Kitarou to save him.

Garzey's Wing

Title

Garzey's Wing

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Drama, Fantasy

Year Published

1996

Studio

BMG Japan
Sunseibu Entertainment

US Distribution

Central Park Media

Alternative titles
Garzey no Tsubasa

Description

The story begins as a hapless youth is snatched right off his motorcycle and transported to the otherworldly realm of Byston Well. Swallowed by a giant, ghostly white swan, he is taken on a lurid voyage through dimensions unknown before being unceremoniously dumped into the middle of a bloody slave revolt, buck naked.

Manifesting ethereal "wings of light" that spring from his ankles in times of peril, Christopher is accepted by the oppressed Metomeus tribe as their prophesied hero, gifted with the legendary wings of Garzey. Unfortunately, his status as savior cuts him no slack. He still has to carry his weight by hacking ineptly through the ranks of the tyrannical Ashicaba army, slogging through the beast-infested swamplands, and pushing refugee rafts down the river, all the while enduring sneers from the battle-hardened Metomeus warriors. Well, at least they give him a sword and a potato sack to wear.

Gasaraki

Title

Gasaraki

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

ADV Films

Description

The flames of war explode in the Middle East as two shadow forces unleash monstrous new weapons of mass destruction! But in a world in which giant robots are real, the most dangerous weapon of all lies buried within a human mind. Yushiro, the fourth son of the mysterious and powerful Gowa family, finds himself at the center of events that will change the future of mankind forever! Nothing can prepare the human race for what is about to be unleashed in Gasaraki!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Caster

Hisakawa Aya

Gouwa Kazumi

Takada Yuuji

Gouwa Kiyoharu

Chiba Isshin

Gouwa Misuzu

Koorogi Satomi

Gouwa Nosaburou

Koyama Takehiro

Gouwa Yuushirou

Hiyama Nobuyuki

Ishtar pilot

Yamazaki Wakana

Kaoru

Hidaka Narumi

Miharu

Kingetsu Mami

Murai Saki

Tange Sakura

Nishida

Kishino Yukimasa

Phantom

Miyazaki Issei

Sorachi

Akimoto Yousuke

Galaxy Fraulein Yuna OVA 1

Title

Galaxy Fraulein Yuna OVA 1

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1995

Studio

Movic
Starchild
Toho

US Distribution

ADV Films

Alternative titles
Ginga Ojousama Densetsu Yuna
Sorrowful Saline

Description

Framed for a crime she didn't commit, kidnapped by alien spies and held prisoner by the forces of evil. Yuna has been captured by the Galaxy Police and has been given to the evil Fraulein D. Now Yuna's cyborg pal, Yuri, and the mysterious Polylina must rescue her.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Announcer

Matsumoto Yasunori

Ayako

Hikami Kyoko

Elnar

Yamamoto Yuriko

Erika

Yajima Akiko

Fake Yuna

Nishimura Chinami

Flaurein D

Orikasa Ai

Genmu

Inoue Kikuko

Haruna

Araki Kae

Kagurazaka Yuna

Yokoyama Chisa

Kyoka

Matsui Naoko

Misaki

Koorogi Satomi

Polylina

Touma Yumi

Princess Mirage

Mizutani Youko

Raika

Amano Yuri

Rucia

Yoshida Konami

Shiori

Kouda Mariko

Woman

Neya Michiko

Yuuri Cube

Takahashi Miki

Ai Mai Mi ! Strawberry Egg

Title

Ai Mai Mi ! Strawberry Egg

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Comedy

Year Published

2001

Studio

TNK

US Distribution

Pioneer Animation

Alternative titles
I My Me ! Strawberry Egg

Description

Hibiki Amawa is a fiery spirit hero who wants to be a teacher. He barely found the teacher being wanted at the Seito Sannomiya school. However, the president director of that school despised the man, and had adopted only the female teacher. Hibiki reacted strongly against her policy. Then, he disguised himself as a woman, took the adoption examination, and was adopted by that school as a female teacher. He became a students' popular teacher soon because he deal zealously with their students.

But, schoolgirl Fuko Kuzuha whom Hibiki met first at school felt her heart beating fast when she met Hibiki who is a female teacher.

Crew, Cast, and Characters

Role

Person

Animation

Yanasawa Tetsuya

Design

Fujii Maki

Director

Yamaguchi Yuji

Music

Nozaki Keiichi

Script

Kobayashi Yasuko

Character

Seiyuu (Voice Talent)

Akira Fukae

Ueda Yuuji

Chieko Sannomiya

Fujio Himejima

Mikako Takahashi

Fuko Kuzuha

Watanabe Akino

Hibiki Amawa (Female Part)

Yuki Masuda

Hibiki Amawa (Male Part)

Kishi Yuji

Miho Umeda

Minami Omi

Ruru Sanjo

Seiko Kasuganomichi

Orikasa Fumiko

Hand Maid May

Title

Hand Maid May

Category

TV

Total Episodes

10

Genres

Comedy, Ecchi, Romance, Science-Fiction

Year Published

2000

Studio

Pioneer LDC
TNK

US Distribution

Pioneer Animation

Description

Satome Kazuya, a student at the prestigious Osza no Mizu Industries University, was never good with girls. The cute girl who lives next door continually teases him, and he pays no mind. Instead, he's absorbed in his work, creating an Octopus robot that uses advanced artificial intelligence. One day, his boisterous rival gives him a mysterious CD-ROM that contains a virus intended to destroy his computer and ruin his work. The CD takes him instead to a website where he accidentally orders May — a 4-inch robot girl designed to help out around the house.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cyber doll Kei

Minami Omi

Cyber doll Mami

Inoue Kikuko

Cyber doll May

Yamamoto Maria

Cyber doll Rena

Kugimiya Rie

Cyber doll Sara

Hikami Kyoko

Kasumi Tani

Mikako Takahashi

Kazuya Saotome

Yamaguchi Takayuki

Kotaro Nambara

Ueda Yuuji

Generator Gawl

Title

Generator Gawl

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

JVC
Tatsunoko Productions

US Distribution

ADV Films

Description

Sent from the future to save mankind from a nightmarish holocaust, three young men must blend into our society and uncover the dangerous machinations of a group of sinister scientists. Unfortunately for Kouji, Ryou and Gawl, their apparent youth leaves them with no option but to pretend to be foreign exchange students at the local high school. Their cover almost immediately begins to wear thin when the daughter of the boarding house where they're staying begins to suspect Gawl of being up to no good. In truth, Gawl is the ultimate weapon against evil, a bio-enhanced "generator" capable of shifting into an awesome inhuman form of unbelievable power. However, even Gawl's incredible abilities may not be enough, for the scientists have their own army of monstrous generators!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gawl

Canna Nobutoshi

Kouji

Miki Shinichirou

Masami

Yukino Satsuki

Natsume

Yoshida Konami

Ryou

Kashiwakura Tsutomu

Takuma

Shioya Yoku

Genocyber

Title

Genocyber

Category

OVA

Total Episodes

5

Genres

Action, Horror

Year Published

1993

Studio

US Distribution

US Manga Corps

Description

As the nations of the world begin to merge, world peace is threatened by the private armies of individual corporations. The Kuryu Group has just discovered a weapon that will tip world power in their favor. The Genocyber: a nightmarish combination of cybernetics and psychic potential. Many desire to control this monstrosity, but can its hatred be contained? Battle erupts, and the cyberpunk world of the future is about to explode with violence!

Geneshaft

Title

Geneshaft

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

2001

Studio

Bandai Visual
SATELLITE

US Distribution

Bandai Entertainment

Description

In the future of the earth, genetic manipulation and refinement has replaced evolution and a groups of mankind's best and finest females starts a mission to solve a riddle about the giant golden ring that has appeared in space next to earth. Another anime that mixes computer graphics with modern anime drawing styles.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alice

Joh Masako

Beatrice Ratio

Sakamoto Maaya

Dolce Saito

Kawasumi Ayako

Gloria

Natsuki Rio

Hiroto Amagiwa

Sakurai Takahiro

Mario Musicanova

Hamada Kenji

Mika Seidou

Higa Kumiko

Mir Lotus

Kakazu Yumi

Natasha

Yoshizumi Kozue

Remmy LeviStrauss

Yuzuki Ryouka

Sergei IV Sneak

Kawada Shinji

Sofia Galgalim

Kaida Yuko

Tiki Musicanova

Kuwashima Houko

Furi Kuri

Title

Furi Kuri

Category

OVA

Total Episodes

6 (6 x 25 mins)

Genres

Action, Comedy, Fantasy, Mecha, Schoolkids, Science-Fiction

Year Published

2000

Studio

GAINAX
Production I.G
Starchild

US Distribution

Synchpoint

Alternative titles
FLCL

Description

A young boy named Naota is hanging out with Mamimi, the girlfriend of Naota's absentee brother. Their relationship is an uneasy one, since Mamimi seems to enjoy teasing Naota quite a bit. Suddenly, their time together is interrupted by the arrival of a seemingly insane girl on a motorscooter. She runs over Naota and then whacks him in the head with her guitar...

Crew, Cast, and Characters

Role

Person

Animation

Hiramatsu TadashiImaishi Hiroyuki

Design

Sadamoto Yoshiyuki

Director

Tsurumaki Kazuya

Music

The Pillows

Script

Enokido Yoji

Character

Seiyuu (Voice Talent)

Haruhara Haruko

Shintani Mayumi

Kiturubami

Chiba Chiemi

Manabe Gaku

Miyajima Akira

Masamune Masashi

Suzuki Kazuhito

Nandaba Kamon

Matsuo Suzuki

Nandaba Naota

Mizuki Jun

Nandaba Shigekuni

Ito Hiroshi

Ninamori Eri

Itou Mika

Samejima Mamimi

Kasagi Izumi

Fushigi Yuugi

Title

Fushigi Yuugi

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic, Romance

Year Published

1995

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Alternative titles
Mysterious Play
Fushigi Yыgi

Description

Two friends at a library are lead by a illusion of a pheonix to a restricted room where a mysterious book called "The Universe Of Four Gods" falls to their feet. Picking up the book, they begin to read the book and are transported into the book where the boundaries between fiction and reality become hazy as they meet new friends, enemies and loved ones.

Crew, Cast, and Characters

Role

Person

Animation

Hiroda MayumiMotohashi HideyukiMotoki Hisatoshi

Author

Watase Yu

Design

Motohashi Hideyuki

Director

Kamegaki HajimeShigeno AkiraShimazaki Nanako

Music

Yano Tatsumi

Script

Sakaguchi KazuhisaUrasawa Yoshio

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tamahome as a child

Kumai Motoko

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Various roles

Ono Kenichi

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Flame of Recca

Title

Flame of Recca

Category

TV

Total Episodes

42

Genres

Action, Adventure, Martial Arts, Super Power

Year Published

Studio

Studio Pierrot

US Distribution

Viz Communications, Inc.

Alternative titles
Recca No Honou

Description

Recca Hanabishi is a ninja, but is nearly is killed in an accident. However, a girl named Yanagi heals him with her powers. Later, the two are tracked down by a woman who attacks them. She tells Recca to ignite his flame, but he is clueless. Just as she hurts Yanagi, Recca releases a powerful flame upon the woman. She is excited to see this. It turns out that Recca was a baby, from the Hokage Clan of the past, that was sent to the future in order to escape death. Now, Recca is the leader of the new Hokage Clan who must stop his half brother, Kurei, from kidnapping Yanagi.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Domon Ishijima

Tobita Nobuo

Fuuko Kirisawa

Hiramatsu Akiko

Houshi Kage

Mitsuishi Kotono

Kagero

Mitsuishi Kotono

Kaoru Koganei

Kumai Motoko

Recca Hanabishi

Okano Kousuke

Tokiya Mikagami

Midorikawa Hikaru

Yanagi Sakoshita

Yuki Masuda

Fruits Basket

Title

Fruits Basket

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Studio Deen

US Distribution

FUNimation

Description

Fruits Basket is the story of a young high-school girl, Honda Tohru. Having lost her mother in a car accident, she has come to live alone in a tent in the forest near her school. Never a quiitter, she strives to honor her mother's memory and work hard to do the best she can with her life.

One day, she happens across a house in the woods, not far from her makeshift abode. The residents, Sohma Yuki and his cousin Shigure, aren't total strangers. Sohma is the coolest guy at Tohru's school!

Will the chance encounter lead to new friendships, and perhaps, a new romance? Why all the talk of the Chinese Zodiac? Why is the title "Fruits Basket"?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arisa Uotani

Imai Yuka

Hatori Soma

Inoue Kazuhiko

Kagura Soma

Mitsuishi Kotono

Kyo Soma

Seki Tomokazu

Momiji Soma

Saitoh Ayaka

Shigure Soma

Okiayu Ryoutarou

Toru Honda

Horie Yui

Yuki Soma

Hisakawa Aya

Fist of the North Star

Title

Fist of the North Star

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1986

Studio

Toei Animation

US Distribution

Manga Entertainment

Alternative titles
Hokuto No Ken

Description

Following a cataclysmic nuclear war, the world teeters on the brink of complete destruction. Civilization is polarized into a degenerate society where opposing packs of marauding scavengers prey on helpless,
homeless nomads. For those who are lucky enough to survive the constant brutality and danger, it is a bleak existence. Life an death blur into abstractions. The only hope left for mankind is to find a hero worthy of becoming the next "Fist of the North Star" - an enlightened warrior - who is capable of leading those with the will to survive out of this barrenness into a new world. But in this savage no-man's land of shifting loyalties and power-hungry demi-gods, heroes are in short supply.

Galaxy Angel

Title

Galaxy Angel

Category

TV

Total Episodes

26

Genres

Comedy, Science-Fiction

Year Published

2001

Studio

Broccoli
Madhouse Production

US Distribution

Bandai Entertainment

Description

The work of an angel is never done--there are dogs that need walking, rooms that need to be cleaned, and all sorts of work to be done. Oh well, such is the life of a Galaxy Angel. Meet Mille Fille, an overly optimistic, hot blooded girl who is of times a troublemaker and too quick to action (but most people don't mind because she's just so cute); Vanilla H, a shy girl who only speaks when spoken to, but when given orders she does her utmost to carry them out; Ranfua Framboise, strong-willed and tough on the outside but actually quite shy; Mint Blamanche, with a baby face and cat ears, she's quiet, gentle and really cute but also quite business savy; and Forte Citroen, a very cut-and-dried type of person whose hobbies include carrying a whip, shooting off missiles, and collecting firearms.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Galaxy Express 999: The Signature Edition

Title

Galaxy Express 999: The Signature Edition

Category

Movie

Total Episodes

1

Genres

Year Published

1979

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Description

An epic odyssey of life, death, revenge and discovery, Galaxy Express 999 is science fiction animation at its best, based on the long-running manga created by Leiji Matsumoto, best known for his work on the epic adventures Space Cruiser Yamato, better known in the US as Star Blazers. A young boy named Tetsuro learns more about the universe then he ever expected when he meets the enigmatic Maetel, the legendary Space Pirate Captain Harlock and the icy Emerladas on a quest to avenge his mother's death. Set in the same world as Yamato.

Gakuen Senki MURYOU

Title

Gakuen Senki MURYOU

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2001

Studio

Madhouse Production

US Distribution

Right Stuff International

Alternative titles
Record of School War MURYOU
Muryo - the Record of School Wars
School Battle Muryo

Description

In the year 2070, a giant object mysteriously appears in Tokyo. From this incident the government recognizes the existence of alien life forms. During this time Muryo Subaru has transferred to a new junior high school. The vice president of the student body, Kyoichi, has a fight with the new kid, Muryo-pretty typical "new kid in school stuff"-but both Kyoichi and Muryo mysteriously display the use of special powers in the fight! Why do these kids have special powers? Could it have something to do with the mysterious object that appeared in Tokyo?

Agent Aika

Title

Agent Aika

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Ecchi, Science-Fiction

Year Published

1997

Studio

Bandai Visual

US Distribution

US Manga Corps

Alternative titles
Aika

Description

Set in the not-too-distant future, an earthquake has pushed Tokyo under the waves and many people are making a living as "salvagers"; people who are hired to search the remnants of sunken Tokyo for valuable information or artifacts. One of these is Aika. Teamed up with her employer’s daughter, and armed with a magical golden bustier, she searches the ocean for profit and adventure.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Gouzo

Otsuka Akio

Aika Sumeragi

Sakuma Rei

Alexymetalia Maypia

Tamagawa Sakiko

B.A. Bandora

Kyouda Hisako

Black Delmo

Kurata Masayo

Black Delmo (Kana)

Yamazaki Wakana

Black Delmo Leader

Nishihara Kumiko

Blue Delmo

Sasaki Yuko

Blue Delmo (Valerie & Pierre)

Niiyama Shiho

Blue Delmo Leader

Shiratori Yuri

Blue Delmo X (Catherine)

Yamazaki Wakana

Golden Delmo (Toniya)

Inoue Kikuko

Golden Delmo Bianca

Takayama Minami

Golden Delmo Rie Petoriyacowa

Otani Ikue

Golden Delmo Saniya

Nagasawa Miki

Guide

Yamazaki Wakana

Gust Turbulance

Kosugi Juurouta

Ludwig Hagen

Shiozawa Kaneto

Nina Hagen

Tanaka Atsuko

Pink Delmo (Betty)

Takeuchi Junko

Pink Delmo (Suzie)

Yamazaki Wakana

Pink Delmo A

Yamazaki Wakana

Pink Delmo Leader

Yamazaki Wakana

Rion Aida

Konishi Hiroko

White Delmo (Captain)

Nagashima Yuko

White Delmo (First Officer)

Hiramatsu Akiko

White Delmo (Nina)

Okamura Akemi

White Delmo A

Natsuki Rio

White Delmo N

Natsuki Rio

G Gundam

Title

G Gundam

Category

TV

Total Episodes

49

Genres

Action, Mecha, Science-Fiction

Year Published

1994

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Mobile Fighter G-Gundam
Kido Senshi G-Gundam

Description

After being plunged into world wide chaos, the surviving countries fight for domination using mobile fighters.

Majutsushi Orphen Revenge

Title

Majutsushi Orphen Revenge

Category

TV

Total Episodes

23

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1999

Studio

J.C.STAFF

US Distribution

Alternative titles
Sorcerer Stabber Orphen Revenge

Description

Orphen's journey continues, and Cleo and the gang are still around. Together, they uncover more of Orphen's past and battle some evil along the way.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azalea

Shinohara Emi

Childman Powderfield

Nakata Jouji

Cleo Everlasting

Izuka Mayumi

Dortin

Shiina Hekiru

Esperanza

Hayashibara Megumi

Hartia

Okiayu Ryoutarou

Licorice

Kawakami Tomoko

Magic Lin

Minami Omi

Orphen

Morikubo Shoutarou

Reki

Yoshida Konami

Volcan

Ikura Kazue

Young Orphen

Nakanishi Yumiko

Mamotte Shugogetten

Title

Mamotte Shugogetten

Category

TV

Total Episodes

22

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Protect Me, Heavenly Moon Guardian!

Description

Tasuke's parents are always travelling around the world, so he basically lives alone. His life seems pretty boring and careless until an artifact from China sent by his father makes a goddess appear. Shaolin Shugogetten is dedicated to protecting her master by summoning little spirits each with a unique power. If that isn't enough, a second goddess appears: Ruaan Keikounitten, who can bring objects alive. Her goal is to make Tasuke happy. Both goddesses aren't very bright and cause a lot of damage instead.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumo

Morikawa Toshiyuki

Kaori

Hara Eriko

Kouichirou Endou

Minami Omi

Rishu

Kawasumi Ayako

Ruuan Keikounitten

Takada Yumi

Shaorin Shugogetten

Kouda Mariko

Shouko

Miyahara Hiromi

Takashi

Okiayu Ryoutarou

Tasuke Shichiri

Sakaguchi Daisuke

Mahou Yugi

Title

Mahou Yugi

Category

OVA

Total Episodes

Genres

Adventure, Fantasy, Magic

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Alternative titles
Magical Witchland

Description

Padudu is a 12-year-old apprentice witch, chosen to represent her town in the coliseum. Donning her magical fish costume, which keeps her warm and fed, she sets off on her journey. But on the way she's swept away by a river to Dance Valley. Mayor Koffy captures her and throws her into the dungeon, hoping to eliminate the competition for Dance Valley's own coliseum candidate. Luckily for Padudu, this dungeon holds the mysterious witch Nonononn. They join together in a magical fight for survival. At the end of Blue Gender Trailer, the Magical witchland word came out!

Majutsushi Orphen

Title

Majutsushi Orphen

Category

TV

Total Episodes

24

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
Sorcerer Stabber Orphen

Description

Five years ago on Talon's Peak, a grave accident happened involving the magical sword Baltoandeles and the magic user Azali. Unable to control the sword's power, Azali was transformed into the shape of a great dragon who since that day became known as Bloody August. Kiridanshera, a young magician at the Peak who cared greatly for Azali found much to his disgust that the elders of the Peak were less than willing to save Azali and wanted rather to pretend the accident never happened. Angered by their stand, Kiridanshera swore that he would find a way to return Azali to her former self. Thus he forsook the name Kiridanshera and declared himself Orphen, leaving the Peak and his magical studies behind to wander the world...

Crew, Cast, and Characters

Role

Person

Animation

Aizawa Masahiro

Design

Aizawa Masahiro

Director

Suzuki AkiraWatanabe Hiroshi

Script

Araki KenichiKanemaki KenichiKubota MasashiSekijima MayoriYamada Yasushi

Character

Seiyuu (Voice Talent)

Azalea

Shinohara Emi

Childman Powderfield

Nakata Jouji

Cleo Everlasting

Izuka Mayumi

Dortin

Shiina Hekiru

Hartia

Okiayu Ryoutarou

Magic Lin

Minami Omi

Orphen

Morikubo Shoutarou

Reki

Yoshida Konami

Volcan

Ikura Kazue

Young Orphen

Nakanishi Yumiko

Mahou Tsukai Tai OVA

Title

Mahou Tsukai Tai OVA

Category

OVA

Total Episodes

6

Genres

Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Media Blasters

Alternative titles
Magic Users Club OVA

Description

One day everything changed, an alien civilization of immense power sent a probe to the Earth. Their forces were so powerful and overwhelming the combined might of the UN forces were destroyed in an eyeblink. But after the initial battle the aliens settled into a quietly peaceful, even polite observation of the citizens of earth. Life went on as usual except for the odd appearence of a robotic probe. People accepted their new neighbours.

Everyone except a small group of students at a local highschool. Drawing upon long since forgotten knowledge, the Magic User's Club sets their mission as the defeat of the forces of the alien "Bell".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aburatsubo Ayanojou

Koyasu Takehito

Aikawa Akane

Iwao Junko

Minowa Minoru

Otsuka Akio

Miyama Mizuha

Sakuma Rei

Nakatomi Nanaka

Izuka Mayumi

Sawanoguchi Sae

Konishi Hiroko

Takakura Takeo

Onosaka Masaya

Yoshimoto Yoshito

Nishimura Tomohiro

Maze Megaburst Space

Title

Maze Megaburst Space

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Fantasy, Magic, Mecha

Year Published

1997

Studio

J.C.STAFF

US Distribution

Software Sculptors

Alternative titles
Maze Bakunetsu Jiku
Maze TV

Description

Maze wakes up in her bed one day, but her house is not where she last left it. She is now in some weird world. And oddly, her house has fallen on top of someone. That someone was a soldier who was after a girl named Mill. Both Maze and Mill escape the soldiers, but are later tracked down. Maze's intent becomes an energy known as folm. Along with Mill's mecha, Duelgar, Maze is able to defeat the soldiers. It turns out that Mill is a princess and some bad guys are after her throne. So now Maze becomes her bodyguard. One problem though: at night, Maze becomes a guy!

Megami Kouhosei

Title

Megami Kouhosei

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

US Distribution

Bandai Entertainment

Alternative titles
Candidate for Goddess

Description

The world is being attacked by the mysterious "Victims" — giant space monsters sent to destroy Zion and all its inhabitants. Zion's only defense are the five Goddesses — sentient mechas, each bonded to her own pilot and repairer. With a high pilot turnover, it's up to the Goddess Academy (GOA) to train young candidates with gifted abilities (called EX) to one day become a pilot of a Goddess. Candidate #88- Zero has just joined the GOA and deep, dark mysteries and secrets soon unfold between Zero, the pilots & candidates, and the Goddess Ingrid as the Victims press their attack.

Crew, Cast, and Characters

Role

Person

Design

Yamaoka Shinichi

Director

Hongo Mitsuru

Script

Oketani AkiraSakai Mitsuyasu

Character

Seiyuu (Voice Talent)

Azuma Hijikata

Fujiwara Keiji

Clay Cliff Fortran

Yoshino Hiroyuki

Dr. Kurou

Wakamoto Norio

Earnest Cuore

Kashiwakura Tsutomu

Eria

Minaguchi Youko

Gareas Elidd

Takagi Wataru

Heruteji

Minaguchi Youko

Hiead Gner

Chiba Susumu

Hikura Kazuhi

Kawasumi Ayako

Ikuni Arekuto

Kugimiya Rie

Kizna Towryk

Nagasawa Miki

Leena Fujimura

Kakazu Yumi

Narrator -

Koyama Mami

Phil-Phleira Deed

Hanba Tomoe

Rill Croford

Orikasa Ai

Rioroute Vilgyna

Touchika Kouichi

Ripeara

Takahashi Chiaki

Rome Lotte

Kawamura Maria

Romi Roshito

Kimura Akiko

Roose Sawamura

Ohmoto Yoshimichi

Saki Mimori

Chiba Chiemi

Teela Zain Elmes

Amano Yuri

Tune Youg

Shiratori Yuri

Yamagi Kushida

Suyama Akio

Yu Hikura

Ishida Akira

Zero Enna

Obi Yukimasa

Master Mosquiton OVA

Title

Master Mosquiton OVA

Category

OVA

Total Episodes

6

Genres

Action, Comedy

Year Published

Studio

Sotsu eizo

US Distribution

ADV Films

Description

In the 1920's, Inaho ressurrects a vampire named Mosquiton with her blood. He awakens and becomes her slave. Now, Inaho is after the O-Part, which will grant her immortality. However, a bunch of supernatural monsters are out to stop them from achieving their goal.

Master Mosquiton TV

Title

Master Mosquiton TV

Category

TV

Total Episodes

26

Genres

Action, Comedy

Year Published

1997

Studio

Sotsu eizo

US Distribution

Description

Catholic schoolgirl Inaho discovers that a vampire, Mosquiton, is feeding off of her classmates. So she stakes him, but he is revived after her blood comes in contact with the his remains. Mosquiton becomes her slave and also a history teacher. Together, along with Yuuki and Honou, the unlikely duo have many escapades and adventures. One of Inaho's main goals is to find the mythical O-Part to make some money!

Marmalade Boy

Title

Marmalade Boy

Category

TV

Total Episodes

76

Genres

Drama, Romance, Schoolkids

Year Published

1994

Studio

Toei Animation

US Distribution

TOKYOPOP

Description

Miki's parents come home from their vacation to announce that they are getting a divorce. But what is more shocking is that they have switched partners with another couple! And to top things off, this other couple has a handsome son, Yuu, who Miki begins to develop feelings for. To make things more disturbing, everyone moves into one house. What will everyone think about Miki's family lifestyle?

Mahoromatic

Title

Mahoromatic

Category

TV

Total Episodes

12

Genres

Comedy, Drama, Ecchi, Mecha

Year Published

2001

Studio

GAINAX

US Distribution

Pioneer Animation

Alternative titles
Automatic Maiden

Description

Mahoro was employed as a maid by Suguru Misato who was the junior high school student who was living alone, and she came to his house. Because she took care of him heartily every day, there was no break in his tension. Additionally, the classmate and teacher Shikijo are involved, too, and there is no end of troubles in their daily life. Moreover, Mahoro was the strongest android in Vesper which was the organization to oppose the invasion of the space alien to the earth. However, the longevity of Mahoro who had fought as a field type android hardly remained.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Mahou no Stage Fancy Lala

Title

Mahou no Stage Fancy Lala

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Family, Music

Year Published

1998

Studio

Studio Pierrot

US Distribution

AnimeVillage
Bandai Entertainment

Alternative titles
Magical Stage Fancy Lala
Fancy Lala

Description

Shinohara Miho is the precocious 9-year-old daughter of a paleontologist, and she would like nothing more than to be famous. One day, she unexpectedly comes into the possession of what she thinks are dolls, but are in fact the magical dinosaurs Pigu and Mogu, who grant her the power to create the clothes she draws upon a special drawing pad, as well as the power to become a teenage version of herself. She begins to live the life of the idol, Lala - but is being famous really worth all the trouble you get into to do it?

Macross Plus

Title

Macross Plus

Category

OVA

Total Episodes

4

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1994

Studio

US Distribution

Manga Entertainment

Description

In 2040 A.D. on the colonial planet Eden, the Ministry of Defense is testing and developing a transforming super-stealth aircraft, a new advanced defense to counter alien attacks. Isamu Dyson is an extrovert jet fighter maverick assigned as a new test pilot on project Super Nova. Competition heats up when he discovers that his old rival Guld is a test pilot for the competing project. The arrival of Myung, a mutual ex-girlfriend, adds more tension to the conflict.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bikens

Satou Masaharu

Dr. Worth

Wakamoto Norio

Galde Goa Borman

Ishizuka Unshou

Gomez

Kitamura Kouichi

Isamu Daison

Yamazaki Takumi

Kate

Takano Urara

Lucy

Hayashibara Megumi

Marge

Hayami Shou

Millard

Utsumi Kenji

Myun Fan Lon

Fukami Rika

Operator

Chiba Isshin

Raymond

Ginga Banjou

Sharon Apple

Hyoudou Mako

Yan Noiman

Nishimura Tomohiro

Magic Knight Rayearth

Title

Magic Knight Rayearth

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Mecha

Year Published

1994

Studio

Tokyo Movie Shinsha

US Distribution

Media Blasters

Alternative titles
Mahou No Kishi Rayearth

Description

Magic Knight Rayearth begins when three junior high school girls hear a voice asking them to save a world called Cephiro. The voice belongs to Princess Emeraude, the Pillar whose will maintains the peace of this magical world where belief is power. But the peace in Cephiro is now threatened as Princess Emeraude is imprisoned and monsters begin to invade the land. With her last bit of strength, the princess summons forth the three girls destined to become the Magic Knights in the hopes of saving her world.

Crew, Cast, and Characters

Role

Person

Animation

Hiroyama MadokaIshida AtsukoKeiji GotoMotohashi HideyukiYamane Masahiro

Design

Ishida AtsukoYamane Masahiro

Director

Chiaki KoichiHirano ToshihiroKamegaki HajimeMatsui HitoyukiMotonaga Keitaro

Music

Matsuo Hayato

Script

Maruo KeikoNakamura OsamuOkawa Nanase

Character

Seiyuu (Voice Talent)

Alcione

Amano Yuri

Ascot

Takayama Minami

Caldina

Nagashima Yuko

Ceres

Genda Tessho

Ferio

Yamazaki Takumi

Fuaru Presea

Shinohara Emi

Fuu Hououji

Kasahara Hiroko

Guru Clef

Sasaki Nozomu

Hasegawa

Touma Yumi

Hikari

Miyuki Sanae

Hikaru Shidou

Shiina Hekiru

Inova

Okiayu Ryoutarou

Jououji Kuu

Kobayashi Yuko

Lafarga

Kishino Yukimasa

Mokona

Shiratori Yuri

Narrator

Shimazu Saeko

Princess Emeraude

Ogata Megumi

Rayearth

Tanaka Hideyuki

Sera

Koorogi Satomi

Sol Zagato

Kosugi Juurouta

Umi Ryuuzaki

Yoshida Konami

Umi's father

Shiozawa Kaneto

Umi's mother

Itou Miki

Windham

Otsuka Akio

Young Ferio

Touma Yumi

Macross 7 Dynamite

Title

Macross 7 Dynamite

Category

OVA

Total Episodes

4

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1997

Studio

US Distribution

Alternative titles
Macross 7 OVA 2

Description

Basara Nekki and the crew end up on some remote planet, where he meets a teenage Zentraedi groupie, who is the daughter of a space whaler. Naturally, she thinks killing space whales is wrong, so Basara (after a bit of frolicking with his not-really-of-age groupie) goes off and wails, "I want to sing with the whale!" and other really insipid lyrics while chasing the space version of Moby Dick.

Mahou Tsukai Tai TV

Title

Mahou Tsukai Tai TV

Category

TV

Total Episodes

13

Genres

Adventure, Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction

Year Published

1999

Studio

US Distribution

Media Blasters

Alternative titles
Magic Users Club TV

Description

Mahou Tsukai Tai TV is the continuation from the OVA series where the members of magic user club successfully defeated Bell and turned it into a giant cherry (sakura) tree. The petals from the tree apparently were causing problem for the city, hence the members of magic user club once again tried to do something about it.

Sawanoguchi Sae apparently made a mistake as usual while casting the spell and gave the giant tree the ability to walk by itself. The tree moved and placed itself on a mountain and they think they had solved the problem... Sae actually planted a seed for bigger problems!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aburatsubo Ayanojou

Koyasu Takehito

Aikawa Akane

Iwao Junko

Minowa Minoru

Otsuka Akio

Miyama Mizuha

Sakuma Rei

Nakatomi Nanaka

Izuka Mayumi

Sawanoguchi Sae

Konishi Hiroko

Sawanoguchi Saki

Tanaka Atsuko

Takakura Takeo

Onosaka Masaya

Yoshimoto Yoshito

Nishimura Tomohiro

Ai Shoujo Pollyanna Monogatari

Title

Ai Shoujo Pollyanna Monogatari

Category

TV

Total Episodes

51

Genres

Drama

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Story of Pollyanna, Girl of Love

Description

Pollyanna is an active and cheerful American girl. After her father dies, she moves from a little town in the Midwest to the East, where her aunt lives.

She is Pollyanna’s only living relative, but is a very cold and self-centered woman.

Despite her adverse circumstances, Pollyanna is always positive and brings happiness to everyone around her.

Mahou Shinshi Gekijou Risky Safety

Title

Mahou Shinshi Gekijou Risky Safety

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Magic

Year Published

1999

Studio

US Distribution

AN Entertainment (AnimeNation)

Alternative titles
Omishi Magical Theater - Risky Safety

Description

Omishi Magical Theater: Risky Safety is a rather mild shoujo-esque series from (bizarrely enough) Omishi Rei, the creator of the somewhat perverse Bakuretsu Hunters, to which it is not even remotely similar. Mild is the operative word here, as there is virtually no action to speak of, very little music, or even much dialogue. In fact, the series is built entirely on visual cuteness and lots of introspection, leading me to believe that it's probably much better suited to the manga version, and that you might have a hard time getting into the anime.

Katusragi Moe was feeling blue one day, when a tiny little death god appeared before her and attempted to kill her. Fortunately for her he didn't have much experience at his job, and in a moment of her happiness was suddenly replaced by an equally tiny angel. As it turns out, Risky and Safety are both apprentices in their respective jobs, and as their final challenge must share a body and attempt to win their full title by taking or protecting souls, respectively. Of course that makes life kind of difficult for them, and for everyone around them...

Mahou Shojo Neko Taruto

Title

Mahou Shojo Neko Taruto

Category

TV

Total Episodes

12

Genres

Comedy, Fantasy, Magic

Year Published

2001

Studio

Madhouse Production
TNK

US Distribution

Bandai Entertainment

Alternative titles
Magic Cat Girl Taruto
Magical Nyan Nyan Taruto

Description

The lore of cats speak of the Nekomata family, the members of which possessed extremely powerful magical powers. Long ago, the Nekomata family line ceased to exist, but cats everywhere have come to know the exploits of the Nekomata as fairy tales. Taruto is a girl cat that firmly believes she is a long lost member of the Nekomata. She endeavors to practice the magical cat arts, but everything she does turns into magical disaster! Luckily she has a really nice keeper and very understanding friends!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anzuko Domyoji

Okamura Akemi

Charlotte

Kurata Masayo

Chiffon

Hisakawa Aya

Chitose

Yamamoto Maria

Iori Monaka

Takahashi Hiroki

Kakipi

Kamei Yoshiko

Kinako Monaka

Tsuruno Kyouko

Potechi

Hisakawa Aya

Taruto

Mochizuki Hisayo

Mahou Senshi LOUIE

Title

Mahou Senshi LOUIE

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

2001

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
LOUIE the RUNE SOLDIER
Mahou Senshi Riui

Description

Sorcerer Riui, is one man who by looks is nothing like a sorcerer. He dreams of going on adventures, and one day bumps into a group of young female 'adventurers', Priestess Merissa, Thief Mirel and Paladin Jeani. Riui tries to become partners and join the girls on their adventures, but is swiftly denied. Riui, who never gives up, goes to Merissa's sanctuary, to try and persuade her. There, Merissa had a relevation from her god "Hero Riui". With this, the three girls, had to join with the one man Riui as Adventurers...

Crew, Cast, and Characters

Role

Person

Animation

Kinoshita Yuki

Author

Mizuno Ryo

Design

Iwaguro Kazushi

Director

Koyama Sadamune

Script

Chiba KatsuhikoKishima NobuakiTakayama Jiro

Character

Seiyuu (Voice Talent)

Aira

Yajima Akiko

Geenie

Takayama Minami

Louie

Konishi Katsuyuki

Melissa

Inoue Kikuko

Mirelle

Kawakami Tomoko

Nadia: The Secret of Blue Water

Title

Nadia: The Secret of Blue Water

Category

TV

Total Episodes

39

Genres

Adventure, Science-Fiction

Year Published

1990

Studio

GAINAX

US Distribution

ADV Films

Alternative titles
Nadia of the Mysterious Seas
Fushigi no Umi no Nadia
Secret of Blue Water, The

Description

The Industrial Revolution has taken over and the world is being consumed by new technology and machines. A young scientist, Jean, sees a beautiful young girl with dark skin while in France. He follows her to only find trouble. A woman and two thugs are after the girl's amulet called Blue Water. The girl, Nadia, escapes with Jean. From then on, the two try to evade the bad guys who are minions to a man named Gargoyle. He wants Nadia's Blue Water to bring forth an armageddon.

Najica Dengeki Sakusen

Title

Najica Dengeki Sakusen

Category

TV

Total Episodes

12

Genres

Action, Adventure, Ecchi, Science-Fiction

Year Published

2001

Studio

Media Factory

US Distribution

ADV Films

Alternative titles
Najica Blitz Tactics

Description

17% of the land went under water by the diastrophism of the earth scale, and economy was considerably confused. After that, 30 years pass, and, at last, the symptom of the revival has appeared all over the world. Heroine's Najica is 27 years old, and she is perfumer which can classify the smell by more than 500 kinds of. She also produce the hit perfume, and she lives in comfort.

But, she also had another work which is a top agent in the secret organization. One day, she was ordered by the organization to rescue the girl caught in the small island. Though she safely rescued the girl, the organization ordered Najica to go into partnership with the girl. Reluctantly, she started living together with the girl. But, the girl had a certain secret.

Crew, Cast, and Characters

Role

Person

Animation

Yamauchi Noriyasu

Design

Yamauchi Noriyasu

Director

Mori TakeshiNishijima Katsuhiko

Script

Chiba KazunoriKanemaki KenichiMori TakeshiSekijima Mayori

Character

Seiyuu (Voice Talent)

Hiiragi Najika

Touma Yumi

Kuraku Gento

Ishizuka Unshou

Majima Jin

Kayumi Iemasa

Misato Shinobu

Dodo Asako

Mitsuboshi Kirara

Kuwatani Natsuko

Rira

Ibata Juri

Uzuki Reina

Kobayashi Sanae

Ai to Yuuki no Pig Girl Tonde Buurin

Title

Ai to Yuuki no Pig Girl Tonde Buurin

Category

TV

Total Episodes

51

Genres

Comedy

Year Published

1994

Studio

Nippon Animation

US Distribution

Alternative titles
Boorin

Description

On the way to school, Karin, a junior-high school student, finds a piglet who is too hungry to move. She gives some food to the pig. This pig is actually a prince, Tonrariano III from a planet called Booringo. He gives Karin a transformation kit to reward her kindness. The transformation kit consists of a piggy nose. Karin puts on the nose and says the magical words that Tonrariano III taught her. She then becomes a super-pig, a mighty flying pig, Boorin! But Karin is not happy to be a pig. Tonrariano III discusses it with his father the King, who promises Karin that she can become her ideal super-heroine if she collects 100 pearls, which will be given to her one by one each time Boorin helps somebody.

Boorin becomes a mysterious super pig who appears from nowhere when people are in trouble. Although everyone is curious of the pig’s origins, nobody knows that Boorin is really Karin.

Mystery of the Necronomicon

Title

Mystery of the Necronomicon

Category

OVA

Total Episodes

4

Genres

Adult, Horror

Year Published

1999

Studio

US Distribution

Central Park Media

Description

While vacationing with his adopted daughter, Private Detective Susuki becomes trapped in a secluded ski resort with a few other vacationers after a storm closes the place down. All is well until one of the guests is found brutally murdered. Being the good investigator he is, Susuki gets to work to find the killer. While digging for the killer, Susuki uncovers a lot of dirt on the other guests and even finds out a thing or two about his own past. But, as Susuki struggles to find the killer, the other guests start to point the finger at him.

Mysterious Thief Saint Tail

Title

Mysterious Thief Saint Tail

Category

TV

Total Episodes

43

Genres

Adventure, Comedy

Year Published

1995

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Kaitou Saint Tail
Saint Tail

Description

Meimi is a student by day, but at night she becomes the savior known as Saint Tail. Using magicand parlor tricks, Saint Tail retrieves stolen items from thieves. However, her peer, Asuka Jr., is after Saint Tail and will do anything to unmask her true identity.

New Dominion Tank Police

Title

New Dominion Tank Police

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1993

Studio

US Distribution

Manga Entertainment

Description

Leona is out to track the terrorists who have offed her former partner, but winds up getting grabbed herself!

NieA Under 7

Title

NieA Under 7

Category

TV

Total Episodes

13

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

Kadokawa Shoten
Pioneer LDC
TBS

US Distribution

Pioneer Animation

Alternative titles
NieA_7

Description

In near future, space aliens settled in the earth why, and have been becoming familiar. Failed student's Mayuko headed for the prepschool for the application of the summer course while trying to shake off space alien NieA who pesters her for lunch. After all, NieA has arrived at the prepschool. And, space alien who cohabit with Mayuko has come to light to space alien mania's Chiaki.

Crew, Cast, and Characters

Role

Person

Animation

Kobayashi Tsuneo

Animation Director

Takada Akira

Design

Abe YoshitoshiYanagida Yoshiaki

Director

Sato TakuyaTokoro Tomokazu

Music

Owa Yoshio

Script

Sato Takuya

Character

Seiyuu (Voice Talent)

Chiaki Komatsu

Orikasa Fumiko

Mayuko Chigasaki

Kawasumi Ayako

NieA

Miyamura Yuko

Neon Genesis Evangelion

Title

Neon Genesis Evangelion

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1995

Studio

GAINAX

US Distribution

ADV Films

Alternative titles
Shin Seiki Evangelion

Description

In the year 2015, half of the human race is dead, and the survivors face a terrifying last judgment from giant biotechnology experiments called Angels.

Within Tokyo-3 and the headquarters of the secretive organization called NERV, a special United Nations agency. A handful of teenagers are trained to pilot the colossal super-entities known as Evangelions and battle the Angels on their own terms... whatever the cost to their minds and souls.

Shinji Ikari, whose father heads the NERV team that developed and maintains the Evangelion., is thrust into a maelstrom of battle and events that he does not understand. Forced to plumb the depths of himself for the courage and strength to not only fight, but to survive...

Crew, Cast, and Characters

Role

Person

Animation

Hiramatsu TadashiTsurumaki Kazuya

Design

Sadamoto YoshiyukiYamashita Ikuto

Director

Anno HideakiTsurumaki Kazuya

Music

Sagisu Shiro

Script

Anno HideakiSatsugawa Akio

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Nagisa Kaoru

Ishida Akira

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Soldier

Ugaki Hidenari

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

New Cutey Honey

Title

New Cutey Honey

Category

OVA

Total Episodes

8

Genres

Action, Adventure

Year Published

1994

Studio

Toei Animation

US Distribution

ADV Films

Description

Cosplay City is in danger when the evil Dolmeck shows up. Commanding his army of monsters, he plans on destroying everything. Only one person can stop this: Cutey Honey. After she is released from her dormancy, Honey Kisaragi becomes the multi-transformational android Cutey Honey. However, the least is expected when Honey is faced with an old enemy from the past: Panther Zora.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adonis

Ishikawa Hideo

Cutey Honey

Neya Michiko

Death Star

Tamagawa Sakiko

Gene

Orikasa Ai

Girl

Tezuka Chiharu

Gold Digger

Amano Yuri

Hayami Akakabu

Takagi Wataru

Hayami Daigo

Fukami Rika

Hayami Naoki

Matsumoto Rika

Jewel Princess

Matsui Naoko

Kanko

Yamaguchi Yuriko

Mayor Light

Hayami Shou

Natsuko

Iwao Junko

Peeping Spider

Kakegawa Hirohiko

Pochi

Chafurin Chafurin

Professor

Aono Takeshi

Saline

Takano Urara

virtual hacker

Matsumoto Yasunori

Nausicaa of the Valley of the Wind

Title

Nausicaa of the Valley of the Wind

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Science-Fiction

Year Published

1984

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Kaze no Tani no Nausicaa

Description

Nausicaд, the princess of a small nation, lives in a world devastated by a holocaust called the "Seven Days of Fire". She tries to stop other warring nations from destroying themselves and from destroying the only means by which their world can be saved from the spread of polluted wastelands.

Mobile Suit Gundam F-91

Title

Mobile Suit Gundam F-91

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Gundam 0123: Formula 91
Gundam F91

Description

After Char's rebellion come thirty years of peace and prosperity. Side 4, destroyed during the One Year War, is renamed the Frontier Side and construction of new colonies begins.

At the same time, a new force is preparing to challenge the Federation. Recruited, equipped and trained in secret, the Crossbone Vanguard are an elite private army in the employ of the aristocratic Ronah family. They are dedicated to the Ronah family's "cosmo nobility principle", which holds that humanity should be led by the best, the wisest, the most courageous - not by petty bureaucrats and corrupt politicians. Now they plan to establish a perfect society based on these ideals, and they've chosen the Frontier Side to become their "Cosmo Babylonia." In UC 0123, the Crossbone Vanguard make their move.

Mobile Suit Gundam: 0079

Title

Mobile Suit Gundam: 0079

Category

TV

Total Episodes

43

Genres

Action, Mecha, Science-Fiction

Year Published

1979

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam

Description

Due to overpopulation on earth, humans strike out into space and create enormous colonies called "Sides". Years later one of these Sides declares a war of independance on Earth. Calling itself the Duchey of Zeon it launches an all out assault. Amuro Ray, a citizen of Side 7 discovers his father's Mobil Suit. A Suit unlike anyone had ever seen before. This was Gundam. Amuro, piloting the Gundam, and the crew of the White Base fight for Earth against the forces of Zeon in the One Year War that takes place in the Universal Century 0079.

Meitantei Conan

Title

Meitantei Conan

Category

TV

Total Episodes

(303+ x 25 mins)

Genres

Action, Adventure, Comedy

Year Published

1996

Studio

Tokyo Movie Shinsha

US Distribution

FUNimation

Alternative titles
Famous Detective Conan
Detective Conan

Description

Detective Conan is about an elementary school boy named Conan Edogawa. He solves mysteries and crimes through reasoning and logic and with the help of friends and nifty gadgets. Conan is really a 17-year-old famous high school detective, Shinichi Kudo. While investigating some suspicious activity, Shinichi was knocked over the head by a man dressed in black. During his semi-conscious state, an experimental drug was forced down his throat that was meant to kill him. Instead, Shinichi was shrunk into a little kid. In order to prevent the men who did this to him from hurting his friends and family, Shinichi changed his name to Conan Edogawa and now lives with his girlfriend, Ran and her dad.

Crew, Cast, and Characters

Role

Person

Animation

Sudo Masaaki

Author

Aoyama Gosho

Design

Sudo Masaaki

Director

Kodama Kanetsugu

Music

Ono Katsuo

Script

Kashiwabara HiroshiKouchi KazunariMiyashita Shuichi

Character

Seiyuu (Voice Talent)

Dr. Agasa

Ogata Kenichi

Edogawa Conan

Takayama Minami

Haibara Ai

Hayashibara Megumi

Hattori Heiji

Horikawa Ryo

Inspector Megure

Chafurin Chafurin

Kojima Genta

Takagi Wataru

Kudo Shinichi

Yamaguchi Kappei

Mori Kogoro

Kamiya Akira

Mori Ran

Yamazaki Wakana

Tsuburaya Mitsuhiko

Otani Ikue

Yoshida Ayumi

Iwai Yukiko

Aqua Age

Title

Aqua Age

Category

TV

Total Episodes

47

Genres

Comedy, Drama

Year Published

1996

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Blue Green Years
Mizuiro Jidai

Description

Mizuiro Jidai is the story of the life of Kawai Yuko, a normal girl growing up. The series begins at the start of her 8th grade year of school, and follows her life through its many small and large ups and downs. The anime's title refers to the time in a girl's life when everything is new, a time of growing up.

Yuko is a cute, somewhat insecure girl. She is a good writer but is somewhat shy of her talents and worries about others not liking her work. Yuko has grown up all her life in the same house with her mother, father, and older sister. Living right next door is one of Yuko's closest friends, Hiroshi. Yuko and Hiroshi have been friends since childhood, but recently their feelings for each other have been changing.

The series gives the audience a view at Yuko's life through the seasons as she goes through such events as school trips, jyuku (cram school), band, making new friends, finding love, dealing with her parents and learning more about them, holidays, and sports. Yuko's normal fears of the future and the unknown are explored, and the joys of her life are shared.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Buko

Yuasa Kaori

Himiko

Matsuura Yukiko

Ikawa sensei

Matsuno Taiki

Kawai Yuko

Suzuki Masami

Kugayama Natsumi

Sakamoto Maaya

Myau

Kishio Daisuke

Takahata Takako

Higuchi Chieko

Ai Tenshi Densetsu Wedding Peach

Title

Ai Tenshi Densetsu Wedding Peach

Category

TV

Total Episodes

51

Genres

Adventure, Comedy, Romance

Year Published

1995

Studio

KSS

US Distribution

ADV Films

Alternative titles
Wedding Peach
Legend of the Angel of Love, Wedding Peach

Description

A story about an on going war between the devils and the angels... 4 girls (called Wedding Peach, Angel Daisy, Angel Lily and Angel Salvia) protecting the world fron the devils who want to steal the four symbols of love to use it to wipe out all the love in the world. They fight to protect love in the world at the same time meet their true love.

Crew, Cast, and Characters

Role

Person

Animation

Fujita MarikoIsseki YuriTaniguchi Moriyasu

Design

Tadano Kazuko

Director

Asano YujiFujimoto YoshitakaSudo NorihikoSuzuki ToshiakiYuyama Kunihiko

Music

Hasegawa Toshiki

Script

Ohashi ShikichiSonoda HideakiTerada KenjiTomita Sukehiro

Character

Seiyuu (Voice Talent)

Aphrodite

Hyoudou Mako

Cloud

Neya Michiko

Donna

Otani Ikue

Fuuma Yousuke

Ueda Yuuji

Hanasaki Momoko

Hikami Kyoko

Igunis

Seki Tomokazu

Jamapii

Matsumoto Miwa

Kachuussha

Yamaguchi Yuriko

Lemone

Miki Shinichirou

Natsumi

Okamoto Maya

Noiizu

Honda Chieko

Pluie

Yao Kazuki

Potamos

Mitsuishi Kotono

Pritz

Yokoyama Chisa

Rain Devila

Doi Mika

Reiko

Amano Yuri

Sandra

Koyasu Takehito

Scarlet Ohara

Imai Yuka

Takeuchi Akiko

Nakagawa Akiko

Takurou

Yamaguchi Kappei

Tamano Akemi

Takizawa Kumiko

Tamano Akira

Otani Ikue

Tamano Hinagiku

Miyamura Yuko

Tamano Masahiro

Wakamoto Norio

Tanima Yuri

Nogami Yukana

Yanagiba Kazuya

Miki Shinichirou

My Dear Marie

Title

My Dear Marie

Category

OVA

Total Episodes

3

Genres

Drama, Romance, Science-Fiction

Year Published

1996

Studio

Victor Entertainment

US Distribution

ADV Films

Alternative titles
Metal Angel Marie
Boku No Marie

Description

Hiroshi is in love with a schoolmate named Mari. But he does not have a chance with her. So he makes an android clone of her named Marie. He tells everyone that she's his sister. As Marie and Mari become friends, Marie does her best to get her big brother with his true object of affection. However, Marie begins to develop emotions towards Hiroshi.

My Neighbor Totoro

Title

My Neighbor Totoro

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Family, Fantasy

Year Published

1988

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Tonari no Totoro

Description

Totoro is a forest spirit that little Mei, and later her older sister Satsuki, encounter in a giant camphor tree near their new home in the countryside. Although their father, a university professor, is with them when they move, their mother is in the hospital, recovering from some unnamed illness. When Mei hears that her mother's condition may be getting worse, she resolves to visit her all by herself. When everyone realizes she's missing, only Totoro knows how to find her!

Crew, Cast, and Characters

Role

Person

Animation

Sato Yoshiharu

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Grandmother

Suzuki Reiko

Kenta's father

Hirose Masashi

Mei

Sakamoto Chika

Mother

Shimamoto Sumi

Satsuki

Hidaka Noriko

School teacher

Washio Machiko

Totoro

Takagi Hitoshi

Moootto! Ojamajo Doremi

Title

Moootto! Ojamajo Doremi

Category

TV

Total Episodes

50

Genres

Comedy, Fantasy, Magic

Year Published

2001

Studio

Toei Animation

US Distribution

Description

This is the third season of Ojamajo Doremi. In this season, an American transfer student appears, Momoko (yellow witch). She joins the team of witches. She doesn't speak very good Japanese, because of her years in America, but her language improves once she turns into a witch. In this season, the store is a bakery. They have special costumes for when they're baking, and wear these neato headets in the store.

Mutekioh TRI-ZENON

Title

Mutekioh TRI-ZENON

Category

TV

Total Episodes

22

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2000

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
King of invincibility TRI-ZENON, The
Matchless King Tri-Zenon

Description

Large-scale emigrant fleet "Zenopares" came from 10.8 light-year remote star to the earth. They were invader who tried to drive out the earthian from the earth, and make the earth their hometown. On the other hand, there were some objects which had been fired into the earth from the different star about 300 years ago. They were three space battleships and three combat robots. They were the one which had been sent to oppose Zenopares which would invade the earth before long. Three battleships and robots implanted the gene to a clan surrounding them, and disappeared into the earth.

In 2000's, Zenopares reaches the earth at last. Usual arms were ineffectual, and the human race was trampled underfoot. However, at that time, the clan who succeeded to battleships and robots 300 years ago woke up in each Japanese place!

Kidou Tenshi Angelic Layer

Title

Kidou Tenshi Angelic Layer

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

2001

Studio

Bones
CLAMP

US Distribution

ADV Films

Alternative titles
Angelic Layer

Description

Misaki Suzuhara is a sixth grader who has just moved to Tokyo to live with her aunt. She stumbles across a merchandising phenomenon known as Angelic Layer in which a person can purchase a doll and custom design it. Once their doll is finished, they can link to it through new technology and have it move however they want, as long as its within the confines of a field known as a "layer." In these fields there are battles to see who is the best at Angelic Layer that occur at tourist traps or at special tournaments; Misaki meets a strange man known only as Icchan who gets her involved in the games. The man for some reason believes that she has high potential to become one of the greatest players of all time...

Crew, Cast, and Characters

Role

Person

Animation

Horikawa Koichi

Author

CLAMP

Design

Omori Takahiro

Director

Nishigori Hiroshi

Script

Inari AkihiroOkawanai KazushiYoshida Reiko

Character

Seiyuu (Voice Talent)

Asami Shouko

Mitsuishi Kotono

Fujimori Hiromi

Horie Yui

Fujisaki Arisu

Chiba Chiemi

Fujisaki Madoka

Kawakami Tomoko

Jounouchi Sai

Kuwashima Houko

Kizaki Tamayo

Yukino Satsuki

Kobayashi Hatoko

Shiratori Yuri

Kobayashi Koutarou

Fukuyama Jun

Mihara Ichirou

Onosaka Masaya

Miharu Oujirou

Hoshi Souichirou

Misaki Ryou

Yamaguchi Kappei

Ogata Masaharu

Seki Tomokazu

Satou Kaede

Kawasumi Ayako

Seto Rinko

Ueda Kana

Suzuhara Hagiko

Inoue Kikuko

Suzuhara Misaki

Enomoto Atsuko

Kiki's Delivery Service

Title

Kiki's Delivery Service

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Drama, Family, Fantasy, Magic, Romance

Year Published

1989

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Majo no Takyubin

Description

Kiki is thirteen years old, right at the age when a young witch in training is supposed to travel to another city and strike out for herself. It's a real test of responsibility and independence, and if Kiki can handle it for a year, she'll be ready to undergo the rest of her education.

So, with only a little money, her pet cat/confidante Jiji, and her mother's broom, Kiki makes her way to a big city by the sea, where witches haven't been seen for years and the demand for them isn't exactly great. Being resourceful, Kiki starts the kind of business most suitable for a witch who can fly on a broom: an airborne package delivery service. As her fledgling business becomes more and more successful, she meets various friends who each teach her about independence, inspiration, and what to do on days when both seem to vanish.

Kazemakaze Tsukikage Ran

Title

Kazemakaze Tsukikage Ran

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Bandai Entertainment

Description

This series details the adventures of a wandering female samurai and a Chinese martial arts "expert" who playfully refers to herself as Myao-oneesan.

Tsukikage Ran, the main character, is a female ronin whose swordsmanship is second to none, while Myao's commands the often amusing but deadly display of NekoTekken (Cat Iron Fist). Together, they form an unstoppable crime fighting duo.

Each episode builds up to an amazing sword-action sequence which are all spectacularly animated and choreographed, with comic relief supplied by the oft boastful and hilariously over-the-top Myao.

The series plays with many themes typical to "feudal-Japan-anime" like corruption, Yakuza, and the search for really good sake.

Key The Metal Idol

Title

Key The Metal Idol

Category

TV

Total Episodes

15 (13 x 25 mins + 2 x 90 mins)

Genres

Action, Science-Fiction

Year Published

1994

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

Will you be one of Key’s friends?

Her classmates at school called her Key, as in the key to a strange mystery. Key’s grandfather was a kindly old scientist wanting to use his skill in robotics to create peace and love in the world. But when that kindly old scientist passed away, poor Key was left behind, lacking even the ability to smile. There still is hope, however - a message left behind for Key suggests a fantastic possibility. Could it really be possible for Key to become a real, live human, if she can only win the love of 30,000 people?

A dark, haunting tale of cybernetic sci-fi dreams, spiritual visions and the turbulent world of Japanese pop music, Key The Metal Idol will haunt and amaze you.

Crew, Cast, and Characters

Role

Person

Animation

Ishikura Keiichi

Design

Tanaka Kunihiko

Director

Sato Hiroaki

Music

Terajima Minya

Script

Sato Hiroaki

Character

Seiyuu (Voice Talent)

Ajou Jinsaku

Hayami Shou

Aoi

Otsuka Akio

Janome

Mine Eken

Key (Mima Tokiko)

Iwao Junko

Kuyiyagawa Sakura

Nagasawa Miki

Mima Murao

Kitamura Kouichi

Mima Toyoko

Inoue Kikuko

Sergey

Kosugi Juurouta

Tataki Shuuichi

Morikawa Toshiyuki

Tsurugi Hikaru

Miki Shinichirou

Utsuse Miho

Shibahara Chiyako

Kareshi Kanojo no Jijou

Title

Kareshi Kanojo no Jijou

Category

TV

Total Episodes

26

Genres

Comedy, Romance, Schoolkids

Year Published

1998

Studio

GAINAX
J.C.STAFF

US Distribution

Right Stuff International

Alternative titles
His and Her Circumstances
KKNJ
Karekano

Description

Miyazawa Yukino has always been a show-off. She's always wanted to be Number One, to be the very best in everything, to be adored by all others. Then one day, she meets her match: Arima Soujiro, who seems about as perfect as she strives to be. But no one is quite what they seem ... for whenever Yukino goes home, off comes the "ojousama" facade - and on go the headbands, reading glasses, and sweats. Miss Congeniality is in fact a conniving, petty con-artist with a streak of absolute nerdy bliss. Of course, Yukino isn't the *only* one hiding a secret, since Arima himself isn't quite what he seems either. And these two are caught in a tennis love match that won't end until ...

Crew, Cast, and Characters

Role

Person

Design

Hiramatsu Tadashi

Director

Anno HideakiTsurumaki Kazuya

Music

Sagisu Shiro

Script

Anno Hideaki

Character

Seiyuu (Voice Talent)

Arima Souichirou

Suzuki Chihiro

Asaba Hideaki

Kisaichi Atsushi

Izawa Maho

Noda Junko

Miyazawa Hiroyuki

Kusao Takeshi

Miyazawa Kano

Yamamoto Maria

Miyazawa Miyako

Koyama Yuka

Miyazawa Tsukino

Watanabe Yuki

Miyazawa Yukino

Enomoto Atsuko

Old woman

Murakami Harumi

Sakura Tsubaki

Chiba Saeko

Sena Rika

Fukui Yukari

Shibahime Tsubasa

Shintani Mayumi

Tonami

Sasaki Nozomu

Kimagure Orange Road OVA

Title

Kimagure Orange Road OVA

Category

OVA

Total Episodes

8

Genres

Action, Comedy, Drama, Fantasy, Magic, Romance

Year Published

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

Kimagure Orange Road OVA is basically the extension from the TV series. The time frame is probably in the middle of the TV series. There are 8 Kimagure Orange Road OVA as far as I know: Episode 1: White Lovers, Episode 2: Hawaiian Suspense, Episode 3: Hurricane! Disguise Girl Akane, Episode 4: I'm a Cat, I'm a Fish, Episode 5: Love's Stage = Heart on Fire! (Spring Idol), Episode 6: Love's Stage = Heart on Fire! (A Star's Birth!), Episode 7: The Unexpected Situation, Episode 8: Message In Rouge.

Kimagure Orange Road Movie

Title

Kimagure Orange Road Movie

Category

Movie

Total Episodes

1

Genres

Drama, Romance

Year Published

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Alternative titles
Kimagure Orange Road : Ano hi ni kaeritai
Kimagure Orange Road : I Want to Return to That Day

Description

On a brisk day in early spring, Kyosuke and Madoka walk together on the grounds of a university, on their way to the signboard that will tell them if they have passed the entrance examination. A chance comment is overheard, and Kyosuke's thoughts range back...

...to the previous summer, when he was struggling to prepare for the all-important examinations, amid the myriad distractions of youth...

...to the previous summer, when he and Madoka finally came to grips with their feelings for one another...

...to the previous summer, when he tried not to break Hikaru's heart...

"Kimagure Orange Road: I Want to Return to That Day" is the bittersweet conclusion to the story.

Kikou Soseiki Mosupiida

Title

Kikou Soseiki Mosupiida

Category

TV

Total Episodes

25

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1983

Studio

ARTMIC Studios

US Distribution

Harmony Gold

Alternative titles
Genesis Climber Mospeada
Mospeada, The Invid Invasion
Robotech: The New Generation

Description

In the year 2050, the solar system is invaded by aliens called the Invid. The human race is attacked by the aliens, but only Earth is occupied, defeated by overwhelming power and numbers. The aliens are always in their mecha and never reveal their true nature. The only free humans are in bases on Mars and the moons of Jupiter. They launched a recapture mission soon after, which was promptly slaughtered by the Invid. It almost seems as if the aliens can sense the energy used by the human forces In 2080, the children of the soldiers that went to Earth are the next generation of Mars Base troops and are armed with their own transformable mecha. This assault is only slightly more successful then the one thirty years ago. Three years later Mars Base launches the Second Earth Recapture Force, consisting of hundreds of ships and mecha. Among them is the 21st Armored Division, commanded by Lt Cmd Scott Bernard. Though they fought valiantly, the Mars Base troops are defeated with heavy losses. During the battle, Scott's fiancee Marlene Rush is killed and his Alpha crash lands in South America. Turning his sorrow and anguish over Marlene's death into revenge, Scott begins his long trek north to destroy Reflex Point, the Invid's main hive. Along the way, Scott encounters several charismatic individuals who have been waging their own one-man wars against the Invid. Rand, a cocky, idealistic wanderer; Lancer, a former Mars Base pilot, disguising himself as a female pop singer; Rook Bartley, a tough, lone wolf; Lunk, a mecha mechanic who hates war; Marlene, who is actually a stage five Invid that looks like Scott's dead fiancee; and Annie, a young girl who always causes trouble for the group. The group's members become more than soldiers, they become close friends, almost a family.

Kimagure Orange Road TV

Title

Kimagure Orange Road TV

Category

TV

Total Episodes

48 (48 x 25 mins)

Genres

Action, Comedy, Drama, Fantasy, Magic, Romance

Year Published

1987

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

At a glance, Kimagure Orange Road is your basic high-school romantic comedy. The romance and drama center around a love triangle. The main character, Kasuga has a few telekinetic powers which are often used for comedic effect. He is also quite indecisive. The other main characters are Madoka and Hikaru. Most of the time, Madoka acts like a tough girl who can do anything and Hikaru demonstrates extreme cheerfulness. The stories generally follow Kasuga in his relationship with Madoka and Hikaru.

Crew, Cast, and Characters

Role

Person

Animation

Goto MasakoSugiyama Toyomi

Author

Matsumoto Izumi

Design

Takada Akemi

Director

Ikegami KazuhikoKobayashi KazuhikoKobayashi OsamuYokoyama Hiroyuki

Music

Sagisu Shiro

Script

Ohashi ShikichiTerada KenjiTomita Sukehiro

Character

Seiyuu (Voice Talent)

Ayukawa Madoka

Tsuru Hiromi

Hino Yusaku

Kikuchi Masami

Hiyama Hikaru

Hara Eriko

Jingoro

Ogata Kenichi

Kasuga Kazuya

Sakamoto Chika

Kasuga Kurumi

Honda Chieko

Kasuga Kyosuke

Furuya Touru

Kasuga Manami

Tomizawa Michie

Kasuga Obaachan

Suzuki Reiko

Kasuga Ojichan

Ogata Kenichi

Kasuga Takashi

Tomiyama Kei

Kazuya Hatta

Tatsuta Naoki

Komatsu Seiji

Nanba Keiichi

Madoka's sister

Kawamura Maria

Master of Abcb

Yara Yusaku

Shuu

Nakahara Shigeru

Yukari

Yamada Eiko

Abashiri Family

Title

Abashiri Family

Category

OVA

Total Episodes

3

Genres

Action, Adult, Comedy

Year Published

1992

Studio

Studio Pierrot

US Distribution

ADV Films

Alternative titles
The Abashiri Family
Abashiri Ikka

Description

The Abashiri family - one of the most notorious criminal gangs ever. Papa Abashiri decides that it's about time his little girl is raised more appropriately -- as a young lady, and not as a deadly gang member. Papa then decides to send his dear daughter Kukunosuke to an elite boarding school. The problem is, this school doesn't have any intention of graduating their students. Crazed faculty members with homicidal and perverted tendencies, violent and unfriendly classmates... all of them welcome Kukunosuke to her new home. Pretty soon, it's an all-out teachers vs. students war in school. Will she be able to finish school before school finishes her?

JoJo's Bizarre Adventure

Title

JoJo's Bizarre Adventure

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Horror

Year Published

1993

Studio

US Distribution

Super Techno Arts

Alternative titles
JoJo no Kimiyona Boken

Description

Based on the long-running manga by Hirohiko Araki, the first OVA series follows Josef Joestar and his 17-year-old grandson Jotaro as they attempt to finish the family blood feud against the immortal vampire Dio. Josef and Jotaro have gathered several mystical warriors each with powers representing one card from The Stand (a variation of Tarot cards), with Jotaro having powers over the strongest Stand— the Star Platinum. Dio himself has gathered Stand warriors and together they face off for the sake of Jotaro's mother Holly and domination of the world.

Ai no Gakko Cuore Monogatari

Title

Ai no Gakko Cuore Monogatari

Category

TV

Total Episodes

26

Genres

Drama

Year Published

1981

Studio

Nippon Animation

US Distribution

Alternative titles
School of Love

Description

"CUORE" is a remarkable story based on the famous school novel, by Edmond de Amicis.

Although “CUORE” takes place around 100 years ago in Italy, the lessons learned by the boys in school are still relevant throughout the world today.

The boys in early adolescence, innocent and susceptible, meet a teacher of virtue. He tells them honorable and heart-warming stories with which the boys feel great empathy.

After experiencing hard times and sharing various joys with their friends and family, the boys recognize what is most important of all: to love others.

Irresponsible Captain Tylor

Title

Irresponsible Captain Tylor

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1993

Studio

Tatsunoko Productions
VAP

US Distribution

Right Stuff International

Description

Seeking to find the most comfortable living possible, Justy Ueki Tylor stumbles upon what he thinks is a dream career: delivering pension checks for the United Planets Space Force (whose logo looks suspiciously like a giant tomato). Through his sheer luck (which at times borders the unbelievable), he goes from utter layabout to hero in charge of the good ship Soyokaze...oh, wait, did we call it a good ship? The Soyokaze, to put it bluntly, is the disgrace of the UPSF, and a dumping ground for the dregs of the universe. Even so, Tylor remains undaunted...after all, why should he care? He's only the captain, after all...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azalyn

Kasahara Hiroko

Cryburn

Nakata Kazuhiro

Dom

Seki Toshihiko

Emi

Kanai Mika

Fuji

Nishimura Tomomichi

Harumi

Okamoto Maya

Kojiro

Iwata Mitsuo

Lt. Kim

Mitsuishi Kotono

Tylor

Tsujitani Kouji

Wang

Tsukada Masaaki

Yamamoto

Hayami Shou

Yumi

Kanai Mika

Yuriko Star

Amano Yuri

Jin-Roh, The Wolf Brigade

Title

Jin-Roh, The Wolf Brigade

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

2000

Studio

Production I.G

US Distribution

Alternative titles
Jinroh

Description

Jin-Roh is a very dark tale set in the riot-torn 1960's Tokyo of an alternate history. A special police force, the Capitol Police Organization (CAPO) has been formed. Within CAPO is the Special Unit which gets the toughest jobs. Some of the men in the Special Unit, according to rumor, comprise a vigilante group called the Wolf Brigade. Conceived by Mamoru Oshii (Ghost in the Shell) Fuse, a member of the Special Unit, broods obsessively about a terrorist girl who blew herself up in front of him. Then he meets the girl's sister and becomes emotionally involved. A happy ending? It's not that kind of movie.

Iria: Zeiram the Animation

Title

Iria: Zeiram the Animation

Category

OVA

Total Episodes

6 (6 x 35 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

Zeiram - the most dangerous life form in the galaxy. It's virtually unstoppable - perhaps even invulnerable. The Tedan Tippedai Corporation secretly attempted to import Zeiram to be used as the basis for a powerful new bio-weapon, and now it's loose. Iria, a ruthless young bounty hunter whose brother was butchered by Zeiram, uncovers this information while stalking the monster - evidence that certain parties would rather have silenced. Now Iria must expose the silent conspiracy before any more innocent people are massacred by the moster. With the aid of her young sidekick, Kei, and a mysterious benefactor, Iria will avenge her brother's death... only who is hunting whom?

Crew, Cast, and Characters

Role

Person

Design

Katsura MasakazuOtonashi Ryunosuke

Director

Amino Tetsuro

Music

Yoshikawa Yoichiro

Script

Amino TetsuroArakawa TsunehisaArakawa YoshihisaMatsumoto Hajime

Character

Seiyuu (Voice Talent)

Bob

Ikeda Masaru

Chant

Fujimoto Yuzuru

Child A

Tano Megumi

Child B

Shinohara Akemi

Child C

Iwatsubo Rie

Dounham

Naka Hiroshi

Dr. Touka

Fujimoto Yuzuru

Fujikuro

Chiba Shigeru

Gren

Kosugi Juurouta

Iria

Hisakawa Aya

Jambal

Tachiki Fumihiko

Kei

Kanai Mika

Komimasa

Sakamoto Chika

Man

Suzuki Masami

Nanpuu

Takagi Wataru

Sara

Koorogi Satomi

Ship's Crew

Ishi Momoko

TV Announcer

Ikemoto Sayuri

Voice

Furusawa Touru

Zeiram

Takagi Wataru

Kaikan Phrase

Title

Kaikan Phrase

Category

TV

Total Episodes

44

Genres

Drama, Music, Romance

Year Published

1999

Studio

US Distribution

Alternative titles
Ecstasy Phrase

Description

The J-Rock band CLIMB has split up, for good. The drummer and bass guitarist have become fed up with the way the band is managed, and leave. They decide to start up their own band; "Lucifer, The Fallen Angel". The problem is, they have a serious lack of available talent. Meanwhile, across town, an extraordinarily talented piano player and singer has shown up at a hotel, and is thrilling audiences with his amazing style and grace. He's a quiet, soft-spoken man, however, and is obviously harboring dark secrets as well as suffering from depression. CLIMB needs a vocalist; this mysterious stranger needs a path in life. Will they find each other?

Kamikaze Kaitou Jeanne

Title

Kamikaze Kaitou Jeanne

Category

TV

Total Episodes

44 (44 x 25 mins)

Genres

Action, Adventure, Comedy, Drama, Fantasy, Romance

Year Published

1999

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Thief of the Heavenly Wind Joan of Arc
Divine Wind Thief Jeanne

Description

As the end of the century draws near, God's and the Devil's agents are racing to gain power. The Devil has been preparing by placing demons in beautiful works of art in order to lure unsuspecting humans into protecting them. It is up to Kaitou Jeanne, the reincarnation of Joan of Arc, and her angel guardian Fin Fish to seal these demons and prevent them from corrupting the souls of the innocents they posses. During the day, Jeanne is really high school student Marron, who along with her friends Miyako (a wannabe detective who's life's dream is to capture Jeanne) and Chiaki (who is also Jeanne's rival, Kaitou Sinbad) tries to make it through to the next day...

Crew, Cast, and Characters

Role

Person

Animation

Tamegai Katsumi

Author

Tanemura Arina

Design

Kagawa Hisashi

Director

Umezawa Atsutoshi

Music

Kato Michiaki

Script

Tomita Sukehiro

Character

Seiyuu (Voice Talent)

Access Time

Yajima Akiko

Fin Fish

Nishihara Kumiko

Jeanne d'Arc

Tsuru Hiromi

Kaisei

Onosaka Masaya

Kanako

Neya Michiko

Kimura

Okiayu Ryoutarou

Kusakabe Maron (Jeanne)

Kuwashima Houko

Maron's mother

Kawashima Chiyoko

Matsubara Saki

Mitsuishi Kotono

Minazuki Yamato

Takahashi Naozumi

Mist

Yamazaki Wakana

Miyako's mother

Yajima Akiko

Nagoya Chiaki (Sindbad)

Chiba Susumu

Noin

Yamaguchi Kappei

Pakkyaramao

Nishihara Kumiko

Sazanka Yashiro

Yamazaki Wakana

Toudaiji

Chiba Shigeru

Toudaiji Miyako

Matsui Naoko

Jubei-chan the Ninja Girl

Title

Jubei-chan the Ninja Girl

Category

TV

Total Episodes

13

Genres

Action, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Bandai Entertainment

Alternative titles
Jubei-chan the Ninja Girl: Secret of the Lovely Eyepatch
Juubei-chan: Lovely Gantai no Himitsu

Description

Yagyu Jubei was Japan's greatest swordsman. His skill was legendary, but the one enemy he couldn't conquer was death. Before he died, though, he gave his disciple hope - there would be a successor, and this deserving person would receive all the power and skill of Yagyu Jubei, along with the Lovely Eyepatch.

After 300 years of searching, the disciple finds Jiyu Nanohana, a rather ordinary girl who has just moved to a new town and started going to a new school. As if going to a new school weren't stressful enough, now Jiyu is told that she is heir to the legendary talents of Yagyu Jubei. And she will have to put those talents to good use and stop the assassins of the rival clan!

Jungle wa itsumo Hare nochi Gu

Title

Jungle wa itsumo Hare nochi Gu

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Adventure, Comedy

Year Published

2001

Studio

Shinei Doga
Sotsu eizo

US Distribution

AN Entertainment (AnimeNation)

Alternative titles
Jungle is always Sunny or hungry

Description

Here is a village in a peaceful jungle. The blazing sun and tropical trees. The people build a village around the elder. Food depends on hunting. The festival of every month. There is an animal outside of the village. A child's snack is freshly-picked banana. Really the living which seems to be the jungle. However, there are actually a television and a game, too and children live like the today's kids.

The boy called Hale lived here. One day, his mother brought one pretty girl from the town. Her name is Goo. Hale wanted to make friends with her. But, next morning, the face of Goo had changed. And the character changed into the extremely unfriendly one, too. Furthermore, she swallows the banana, swallows the small bird, swallows human, and swallows everything. And, somehow swallowed people live in her body !? Who is Goo on earth?

Hale is always led a dance by the paranormal phenomena which Goo causes. This is the surrealism gag anime with the big roar of laughter to such an unfortunate boy!

Crew, Cast, and Characters

Role

Person

Author

Kindaichi Renjuro

Design

Kugimiya Hiroshi

Director

Mizushima Tsutomu

Music

Takasaki Ayumi

Script

Takemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Clive

Madono Mitsuaki

Goo

Watanabe Naoko

Gupta

Hoshi Souichirou

Hare

Aikawa Rikako

Lazy

Inoue Kazuhiko

Mary

Matsuoka Yuki

Toposte

Maeda Konomi

Wadi

Kishio Daisuke

Weda

Morota Kaoru

Wigle

Iwanaga Tetsuya

JoJo's Bizarre Adventure 2

Title

JoJo's Bizarre Adventure 2

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Horror

Year Published

2000

Studio

US Distribution

Super Techno Arts

Description

This second OVA series serves as an immediate prequel to the first OVA. About a hundred years after his cataclysmic battle against one of the Joestar family, the vampire Dio has been fished out of the ocean and freed. Thus begins Josef Joestar and his grandson Jotaro's involvement in the Joestar-Dio feud as Dio's freedom awakens the Stand-powers of Josef and street punk Jotaro for the first time. They must gather allying Stand users — warriors imbued with a Tarot card symbol that designates their power and face Dio in order to save Jotaro's mother Holly who is affected by the curse of Dio.

Lupin III: Dark Order of Assassination

Title

Lupin III: Dark Order of Assassination

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1993

Studio

US Distribution

Alternative titles
Rupan Sansei: Rupan Ansatsu Shirei

Description

When Inspector Zenigata is reassigned and a bloodthirsty assassin named Kiss is ordered to kill Lupin, there's nothing for Lupin to do but advance his rival's career prospects! Reuniting the gang, Lupin steals both a high-technology Russian missile sub and a beautiful young Russian scientist, who has her own past with Jigen to work out. Using the sub to infiltrate the criminal association Shot Shell, Lupin has three objectives: expose the organization to Interpol and get Zenigata back on his case, steal tons of ill-gotten loot, and most importantly, stay alive!

Lupin III: The Castle of Cagliostro

Title

Lupin III: The Castle of Cagliostro

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1979

Studio

US Distribution

Manga Entertainment

Alternative titles
Rupan Sansei: Kariosutoro no Shiro

Description

Lupin and Jigen have just pulled off another million-dollar heist -- only to find out that all one million dollars of it are counterfeit money from Cagliostro! Cagliostro has supplied the world with counterfeit money of all nationalities for decades, only surviving because of the global economy’s strong dependence on the faux dough.

Shortly after crossing Cagliostro’s borders, Lupin encounters the lovely princess of Cagliostro, hotly pursued by the Duke of Cagliostro’s cronies -- and loses her to the Duke’s men who imprison her in his heavily-fortified castle. A bit of inquiry reveals that the Duke has plans to marry the princess against her wishes...and perhaps other plans as well, one involving finding a priceless treasure lost for centuries.

A beautiful damsel in distress, an evil Count to be smote, a lost treasure, and the biggest counterfeiting racket on the face of the earth...this is an order just too big for Lupin to resist! But it will take the combined effort of Lupin and all of his friends -- Jigen, Goemon, Fujiko, the courageous and selfless Princess herself, and even the relentless Inspector Zenigata -- to thwart the Duke’s plans and save the day! Excitement and mayhem are in store!

Love Hina Spring Special

Title

Love Hina Spring Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

2001

Studio

XEBEC

US Distribution

Bandai Entertainment

Description

Keitaro, convinced he's failed the Todai entrance exam yet again, ends up on a wild adventure in the south seas.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Mei

Shiratori Yuri

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Keitaro

Ueda Yuuji

Love Hina OVA

Title

Love Hina OVA

Category

OVA

Total Episodes

3

Genres

Comedy, Drama, Romance

Year Published

2002

Studio

XEBEC

US Distribution

Bandai Entertainment

Alternative titles
Love Hina Again

Description

It seems that 3 DVD volume of Love Hina OVA is being developed and is planned to be released in Japan on January 2002.

The OVA is known as Love Hina Again and has three parts:
Love Hina Again "Kanako", Love Hina Again "Keitaro" and Love Hina Again "Naru"

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Haruka

Hayashibara Megumi

Urashima Kanako

Kuwatani Natsuko

Urashima Keitaro

Ueda Yuuji

Love Hina Christmas Special

Title

Love Hina Christmas Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

2001

Studio

XEBEC

US Distribution

Available on Fansub

Description

Keitaro, Naru, and the gang get caught up in the turmoil of the legendarily romantic night of Christmas Eve.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Keitaro

Ueda Yuuji

Macross 7 Encore

Title

Macross 7 Encore

Category

OVA

Total Episodes

3

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1995

Studio

Bandai Visual
Big West

US Distribution

Alternative titles
Macross 7 OVA 1

Description

Before Macross Dynamite 7 was released, this three part OAV was released in 1995, shortly after the end of the TV series. Unlike Dynamite, this OAV series consists of three totally unrelated episodes. The first episode is "Fleet Of The Strongest Women", which is quite famous because it is an unaired TV episode. The second episode "On Stage" and the third "Which One Do You Love?" feature TV animation, but they are not episodes. To add to all the confusion, all three of these episodes are set during the TV series. From looking at the events of these episodes, they all most likely take place between episodes 39 and 43. Of course, as with the rest of Macross 7, this series is unavailable in the U.S. and Bandai has no plans to release it.

Moldiver

Title

Moldiver

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

1993

Studio

US Distribution

Pioneer Animation

Description

Ozora Hiroshi, a young scientist, discovers the MOL unit and utilizes it to design the supersuit and fulfill his dreams of becoming a Superhero. Only one hitch, his sister Mirai.

Macross 7 : The Galaxy is Calling Me

Title

Macross 7 : The Galaxy is Calling Me

Category

Movie

Total Episodes

1

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1995

Studio

US Distribution

Alternative titles
Macross 7 : The Movie

Description

Basara, on one of his frequent trips across the galaxy to spread the message of his music, folds in on an icy planet. The natives are hostile, and take him prisoner until he begins to sing for them — and a little boy named Pedro recognizes his voice. They release Basara, and almost as soon as they don, a strange wailing voice comes from the nearby mountains. Basara and Pedro head out in Basara's valkyrie to investigate the noise. Little do they know, an ambush is waiting for them.

Ai no Senshi Rainbowman

Title

Ai no Senshi Rainbowman

Category

TV

Total Episodes

22

Genres

Action, Mecha, Science-Fiction

Year Published

1982

Studio

US Distribution

Alternative titles
Warrior of Love Rainbowman

Description

Macross 7

Title

Macross 7

Category

TV

Total Episodes

49

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1994

Studio

Ashi Production

US Distribution

Available on Fansub

Description

Thirty-five years after the legendary Battle with Bodolza's Main Fleet, the New Macross 7 fleet journeys to the center of the galaxy. Having once faced total extinction, the surviving Humans on Earth drew up an ambitious plan to ensure their survival. Super-long-range emigration fleets (such as the Macross 7 fleet) would spread Humankind across the galaxy. Meanwhile, close-range colonization of planets (such as Macross Plus's Eden) would counteract Earth's population explosion and dwindling supplies. Seven years have passed since Captain Maxmillian Jenius led the 37th long-range emigration fleet from Earth. Inside City 7, the main habitation "block" of the Macross 7 flagship, the Fire Bomber rock band prepares for their first live concert. Something's amiss, though ....

Laputa: Castle in the Sky

Title

Laputa: Castle in the Sky

Category

Movie

Total Episodes

1 (1 x 124 mins)

Genres

Action, Adventure, Drama, Family, Fantasy, Romance

Year Published

1986

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Tenku-no Shiro Rapyuta

Description

A young girl, Sheeta, is kidnapped by secret agents working for a government. Rescued by the boy Pazu, they must together try to reach the legendary floating island Laputa, while avoiding both of the pirates and the army.

Crew, Cast, and Characters

Role

Person

Animation

Tannai Tsukasa

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Anli

Kameyama Sukekiyo

Dola

Hatsui Kotoe

General Mouro

Nagai Ichirou

Lucita

Yokozawa Keiko

Lui

Yasuhara Yoshito

Madge

Tarako

Mentor

Ito Hiroshi

Muska

Terada Nou

Okami

Washio Machiko

Pazu

Tanaka Mayumi

Shalulu

Kamiyama Takuzo

Uncle Pom

Tokita Fujio

Legend of Lemnear

Title

Legend of Lemnear

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1989

Studio

Soshin

US Distribution

Central Park Media

Alternative titles
Varukisas

Description

As the monstrous legions of the Dark Lord spread across the land, the sole surviving warrior of the devastated village searches for vengeance -Lemnear, the fabled Champion of Silver. As beautiful as she is deadly, she hunts the wizard Gardein and has vowed to kill him and his evil master to avenge the slaughter of her people.

But as Lemnear soon discovers, a greater destiny lies ahead than simply being the messenger of revenge. Within her lies an almost invincible power. A power which could change the course of history and free all mankind. A power which the Dark Lord will do anything to posssess.

Kite

Title

Kite

Category

OVA

Total Episodes

1

Genres

Action, Adult

Year Published

Studio

Green Bunny

US Distribution

AnimeWorks

Description

Orphaned at a young age, her parents victims of a brutal double murder, Sawa was taken in by the detective assigned to her case. Not content to just watch as the imperfect justice system lets more and more criminals go loose every day, he decides to train her to be his instrument of justice. After all, who'd suspect a pretty college student of being a deadly vigilante!

Now she must decide between her allegiance to her guardian and her loyalty to her one and only friend, a fellow sword of justice.

Watch as this brutal story unfolds with stunning animation from the lethal mind of Yasuomi Umetsu, the character designer of such anime classics as MegaZone 23 Part 2, Robot Carnival (Presence), and the New Gatchaman (G-Force).

Landlock

Title

Landlock

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy

Year Published

1998

Studio

US Distribution

Manga Entertainment

Description

The land of Zer'lue is in turmoil, ravaged by the technological might of Chairman Sana'ku and his evil, militaristic Zul'earth forces. In a rapidly unfolding story of treachery, deceit and betrayal, only one boy holds the power to defeat such overwhelming odds... a boy named Lue'der, who possesses a mysterious red eye and the ability to control the power of the wind itself.

Shin Kimagure Orange Road

Title

Shin Kimagure Orange Road

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction

Year Published

1996

Studio

Studio Pierrot
Toho

US Distribution

ADV Films

Alternative titles
New Kimagure Orange Road
Kimagure Orange Road : Summer's Beginning

Description

The time-gap between this Kimagure Orange Road movie with the previous movie, ova and tv series is pretty wide.. maybe around 10 years. If you watch the old Kimagure Orange Road series and this one, you will notice the difference between old-style anime drawing and this one. Anyway.. here is the captions from the box provided by ADV:

A near-fatal traffic accident sends 19 year-old Kyosuke Kasuga spinning three years forward in time, where his future self is missing and presumed dead. It's a race against time to find the missing 22 year-old Kyosuke and return the 19 year-old version to his proper time before he dies. To make matters worse, Kyosuke stumbles across the vivacious Hikaru, recently returned to Japan, whose feelings for him haven't changed. Now, on top of everything else, he's faced with the added task of remaining true to his beloved Madoka. Will love triumph over all obstacles? Or will the relationship so painstakingly built unravel?

Lost Universe

Title

Lost Universe

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

SOFTX

US Distribution

ADV Films

Description

Kane Blueriver and Canal, his AI companion, are trouble contractors who take jobs which require their special skills. This could go from armed escort, to patrol, to capturing dangerous criminals. Milly is a private eye who has to be the best at everything (wuchuu ichi!!). When the three of them get together, they run into one mess after another, gradually uncovering more of a mystery that ties the legendary Lost Ships to all of their pasts, bringing them closer and closer to a discovery that something called Nightmare would rather not have them find ...

Love Hina

Title

Love Hina

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2000

Studio

XEBEC

US Distribution

Bandai Entertainment

Description

Keitaro and his childhood sweetheart make a promise to be accepted at and to meet each other at the prestigous Toudai University before she moved out of his life. About a decade later, Keitaro has become an artist and a daydreamer, having ranked 27th from the last in the national practice exam. When his grandmother leaves the all-girls dormitory, he becomes the residential manager and soon meets up with two Todai applicants who may have been that sweetheart, since he's forgotten her name. Then there the other tenants like young Shinobu who was in despair until Keitaro helped her, Motoko the swordsmaster who sees men as evil distractions, Su Kaolo the genius child inventor and the sneaky Kitsune.

*** There were only 24 episodes of Love Hina broadcasted on television in Japan. Episode 25 was never broadcasted, but it was included in the Japanese Love Hina DVD volume 9 ***

Crew, Cast, and Characters

Role

Person

Animation

Takami AkioUno Makoto

Author

Akamatsu Ken

Design

Uno MakotoYasuhiko Eiji

Director

Sudo TakashiSugitani KoichiUeda Shigeru

Script

Hatsuki KuroIshikawa ManabuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Amara Su

Hisakawa Aya

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Mei

Shiratori Yuri

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Haruka

Hayashibara Megumi

Urashima Keitaro

Ueda Yuuji

Ai no Kusabi

Title

Ai no Kusabi

Category

OVA

Total Episodes

2

Genres

Adult, Science-Fiction

Year Published

Studio

AIC (Anime International Company)

US Distribution

Alternative titles
Wedge of Interval
Space Between, The
Wedge of Love

Description

Ai no Kusabi (Wedge of Interval) is a novel written by Rieko Yoshihara. The story ran as series on a famous Japanese shounen ai magazine, Shousetsu June (No.22 December 1986 to No.27 October 1987). The story then was slightly reedited by the author and has been published as a hard-cover book since 1990. (The novel is in Japanese and only in Japanese).

The story combines science fiction, aestheticism and yaoi. Ai no Kusabi focuses on the love and conflict between 3 main characters, Iason Mink, Riki and Guy. The background takes place in a future computer-controled society, Tanagura, where people are divided into different ranks that are based on their hair colors.

Locke the Superman

Title

Locke the Superman

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1984

Studio

US Distribution

Alternative titles
Choujin Locke

Description

The intergalactic wars have begun. The federal army is no match for Lady Chan's legion of robotic soldiers. Defeat is at hand. Only the super-powered Locke, now a peace-loving civilian can save the Earth. Will Locke come to the rescue of his doomed planet? Can he resist the beautiful but traitorous Jessica sent to destroy him? Are his superhuman powers and ultradestructive lightning sword strong enough to defeat the villainous onslaught? The final showdown awaits aboard a monstrous asteroid spaceship.

Lily C.A.T.

Title

Lily C.A.T.

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1987

Studio

Studio Pierrot
Victor Entertainment

US Distribution

Streamline Pictures

Description

The Deep Sleep Capsules, technology that has allowed man to reach out to the stars. These chambers slow the aging process by 95%. A 20-year trip passes, and the traveler has only aged 1 year. It definitely has its advantages, but after you've been on a few trips, it sure gets very lonely.

Right now, however, that's not the big issue. The year is 2264. The Syncam Corporation has sent the Saldes and its crew of 13 (and 1 cat) out into deep space to explore the potential of a newfound planet 20 years away. Soon after they awaken from their stasis, however, things are happening one after another. First, the crew learns that two of the crew are not who they claim to be. Then, one by one, crewmembers die suddenly. Then, the ship begins to turn against them. And as if it couldn't get any worse, they find another mess on their hands and it is ugly.

What was supposed to be a simple exploratory mission has become a struggle for survival in the depths of space. 20 years from home, they're all alone and no one can hear them scream.

Anime : Fullmetal Alchemist

Title

Fullmetal Alchemist

Category

TV

Total Episodes

52

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

2003

Studio

Bones

US Distribution

Available on Fansub

Description

In this world, there exist people with special abilities to manipulate objects and transform those objects into other objects. These people are known as alchemist. However, this manipulation process does not come without cost, as the basic alchemy rules stated that something with equivalent cost is needed to perform the manipulation.

The main character is a famous alchemist named Edward Elric, who loses his little brother Alphonse in an accident. Edward manages to contain his brother's soul in a large piece of armor suit. However, merging the soul and body of the dearly departed comes with great cost, so the two brothers must embark on a journey to find a mysterious power amplifier which can reduce the cost to manipulate objects greatly.

*** description & translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Arakawa Hiromu

Design

Aramaki ShinjiIshigaki JunyaItou Yoshiyuki

Director

Mizushima Seiji

Music

Mitsuma MasafumiOshima Michiru

Script

Aikawa Sho

Character

Seiyuu (Voice Talent)

Alphonse Elric

Kugimiya Rie

Edward Elric

Paku Romi

Anime : Maburaho

Title

Maburaho

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Magic, Romance

Year Published

2003

Studio

J.C.STAFF

US Distribution

Description

Our main character is the seventeen-year-old high school student, Kazuki Shikimori. He attends the elite school for training people in the art of using magic, Aoi Academy, but as for his grades, it would be faster to count his rank starting at the bottom. On top of that, he can only use magic eight times in his whole life! Because he’ll turn into dust if he uses up his magic, he spends his days depressed, unable to even use magic.

One day, a girl named Yuuna Miyama shows up in front of him. "From now on, we’re husband and wife!" While he is still shocked, Kuriko Kazetsubaki and Rin Kamishiro appear before him. They have but one goal. To get the genes from Kazuki that hold the world’s most powerful magic...

What destiny awaits the failure of a wizard, Kazuki Shikimori, who is suddenly being targeted by three beautiful girls!?

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Author

Tsukiji Toshihiko

Design

Arada Yasunari

Director

Kimura Shinichiro

Script

Taki Koichi

Character

Seiyuu (Voice Talent)

Akai Haruaki

Tsujitani Kouji

Inoba Kaori

Noda Junko

Kamishiro Rin

Inoguchi Yuka

Kazetsubaki Kuriko

Matsuoka Yuki

Miyama Yuuna

Nabatame Hitomi

Nakamaru Yukihiko

Naitou Ryo

Shikimori Kazuki

Sakaguchi Daisuke

Digimon: The Movie

Title

Digimon: The Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Description

When a powerful new Internet Digimon hatches and begins to consume data at an alarming rate, the Digidestined - kids chosen to save the digital world - must put an end to the destruction before the damage becomes irreversible and worldwide communication halts forever.

As computer-based missiles are launched, and a wayward Digmon kidnaps the Digidestined, only the combined efforts of a worldwide network of kids and a new group of "Digidestined" can rescue the others and stop global disaster.

Anime : Ai Yori Aoshi ~Enishi~

Title

Ai Yori Aoshi ~Enishi~

Category

TV

Total Episodes

Genres

Comedy, Drama, Romance

Year Published

2003

Studio

J.C.STAFF

US Distribution

Geneon Entertainment

Description

A year later from the prequel, life at the Sakuraba Mansion had passed more noisly and with more fun by the joining of Chika, a High-School student. However, even through such peaceful days, the time when Aoi, Kaoru, and Tina must each face their various challenges and worries was looming...

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Author

Fumizuki Kou

Design

Iwakura Kazunori

Director

Shimoda Masami

Music

Kashiwakura TsutomuMasuda Toshiro

Script

Kanemaki KenichiKubota MasashiTakayama Katsuhiko

Character

Seiyuu (Voice Talent)

Aoi Sakuraba

Kawasumi Ayako

Chika Minazuki

Momoi Haruko

Kaoru Hanabishi

Hoshi Souichirou

Mayu Miyuki

Narita Sayaka

Miyabi Kagurazaki

Hiramatsu Akiko

Taeko Minazuki

Mizuhashi Kaori

Tina Foster

Yukino Satsuki

Anime : Uninhabited Planet Survival

Title

Uninhabited Planet Survival

Category

TV

Total Episodes

Genres

Adventure, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

The story takes place in the 22nd century where anti-gravity and warp travel technology are practically can be used for space exploration. However, due to environmental damage and tectonic plate movements, the green Earth only exists in history book. People live in space colonies and on all sorts of planets.

Runa, 14 years old, is a transfer student whose parents passed away when she was young leaving her alone with a robotic cat, Chako. Her dream is to become space exploration expert like her parents. Together with Runa: the introvert Shaara, the mechanic expert Shingo, the quiet Kaoru, the bad spoiled Howard, the obedient Bell, and the prideful student counselor Menori, they are all drifted to an uninhabited planet...

A day in the 22nd century
Seven youngsters and a robot cat, thrown in to an uninhabited planet
The battle for their survival starts

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Takiguchi Sadakazu

Director

Yano Yuichiro

Music

Haketa Takeshi

Script

Komemura Masashi

Character

Seiyuu (Voice Talent)

Bell

Takase Akimitsu

Chako

Koizuka Kiyoe

Howard

Ishida Akira

Kaoru

Madono Mitsuaki

Menori

Andou Mabuki

Runa

Iwai Yukiko

Shaara

Kishita Naoko

Shingo

Minagawa Junko

Anime : BLAME! Ver. 0.11: salvaged disc by Cibo

Title

BLAME! Ver. 0.11: salvaged disc by Cibo

Category

OVA

Total Episodes

6 (37 mins)

Genres

Science-Fiction

Year Published

2003

Studio

US Distribution

Alternative titles
Blame

Description

The story takes place in a city where it's said that has thousands of levels.

In a shutdown area, thousands of levels overlap each other, you couldn't tell the sky from the ground and you couldn't tell which way is up or which way is down. Maybe the original purpose of this story is to unravel the mysteries bound in this time and world. For the humans who found this vast rare multi-level city, the mysterious main character "Kirii" wanders to search for the "Net Terminal Genes" that were not infected. Kirii's burden and his search for the "Net Terminal Genes" is a goal like no other and is very much the mystery of this story. Log1~Log6 contains the story of Cibo that wasn't done in the original works. The Cibo who strayed away with Kirii and wanders about. A disc thrown away in the rubble. Cibo starts downloading. Just who's "Memory" will he end up with?

This anime is based on a comic serialized in "Monthly Afternoon" magazine. The DVD contains all 6 episodes, optional English subtitles is included.

*** description & translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Nihei Tsutomu

Design

Nagano NobuakiWatanabe Akio

Director

Inokawa Shintaro

Music

Onogawa Hiroyuki

Anime : Peace Maker Kurogane

Title

Peace Maker Kurogane

Category

TV

Total Episodes

Genres

Action, Historical Settings

Year Published

2003

Studio

GONZO

US Distribution

Available on Fansub

Description

It is the closing time of the chaotic Edo Era (Japan, 1603-1868). In this time, some young people make a breakthrough in this era.

It is the first year of Genji (1864)*, March. A spring where cherry blossoms scatter and dance in the air of Kyoto. A single young man knocks at the door of the headquarters of the Mibu Shinsengumi (the newly established Mibu team). His name was Ichimura Tetsunosuke, aged 15. His personality, as his name suggests, is Teppoudama*

Unlike his height, Tetsunosuke possesses great will power and hopes to join the Shinsengumi to avenge his parents. He is allowed to join the team on the condition that he can win against the talented swordsman Okita Souji*. And so, Tetsunosuke challenges Okita.

"I want to become stronger."

Tetsunosuke, getting back up and fighting back no matter how many times he gets knocked down, earns him the admiration of Kondou Isamu* who allows him to join. However, the "oni"* vice captain, Hijikata Toshizou* refused to let him join saying, "The Shingumi will not have someone joining for vengeance."

One night, Tetsunosuke passes by the place where Okita was hiding and witnesses a ferocious battle. Hijikata leaves Tetsunosuke saying "Joining the Shingumi is just a way of becoming a demon."

Tetsunosuke stood still as he took in the painful reality that he must hold a sword and hurt people to become stronger.

However, in the falling rain, he asks Hijikata with Great Spirit, "I will not be afraid of demons. Make me into a demon." And so, it was how Tetsunosuke got consent from Hijikata to join the Shingumi.

Tetsunosuke faces many dark and cold battles as he worries about and watches over his brother Tatsunosuke who suffers from gastralgia. Together with Souji and the others of the Shingumi, they make a breakthrough in the closing of the Edo Era as an apprentice of Hijikata Toshizou...

*** description and translation for AnimeNfo by Kaworu S. ***

Some interesting notes from Kaworu:
* Teppoudama = someone who does things without consent.
* oni meaning demon. In this case, it means he's mean.
* Some of the main characters in the Shinsengumi and the group itself; Hijikata Touzou, Okita Souji and Kondou Isamu were real people in Japanese History during the Edo Era.
* As you might already know, Japanese also use the name of their current emperor and the year of reign which is "Genji" in this story.

Crew, Cast, and Characters

Role

Person

Animation

Hayashi Akimi

Author

Kurono Nanae

Design

Hayashi Akimi

Director

Hirata Tomohiro

Script

Hasegawa NaokoYamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Akari

Neya Michiko

Harada Sanosuke

Nomura Kenji

Hijikata Touzou

Nakata Jouji

Ichimura Tatsunosuke

Ueda Yuuji

Ichimura Tetsunosuke

Kobayashi Yumiko

Kitamura Suzu

Imai Yuka

Kondo Isao

Hashi Takaya

Nagakura Shinpachi

Yamaguchi Kappei

Okita Souji

Saiga Mitsuki

Saitou Hitotsu

Matsuyama Takashi

Sakamoto Ryuma

Ehara Masashi

Sayo

Mikako Takahashi

Toudou Heisuke

Toriumi Kosuke

Yamanami Keisuke

Inoue Norihiro

Yamasaki Susumu

Nagashima Yuko

Yosida Toshimaru

Suwabe Junichi

Anime : Gilgamesh

Title

Gilgamesh

Category

TV

Total Episodes

Genres

Action, Fantasy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Middle East, the Historical Ruin Examination Facility of Ulk. It's been some years since the the huge explosion at Heaven's Gate or the so-called XX (Twin X). Also known as the worst historical disaster. Afterwards, due to an abnormal change in the geomagnetism in the mirror "Sheltering Sky" that was concealed in the sky, the machines that were being controlled by computers could no longer be controlled. This forced an era upon the humans where they must lead a life using in their culture.

The children of the man responsible for XX, Professor Enkido (Ekidu), Tatsuya and Kiyoko are looked upon by the society with cold eyes. Also, because of the huge debt their mother left behind, they lead a life where they run from debt collectors.

On a rainy day, Tatsuya and Kiyoko meet 3 youths outside a Western house. They possessed oddness about them.

"Why don't we become friends to fight the evil that is spreading in this world...?"

Leaving those words with Tetsuya and Kiyoko while sheltering in the rain, they leave the Western house. At the same time, the roaring sound of a battle with some young men breaks out.

Being protected from the battle, Tatsuya and Kiyoko gets lead away by a woman from the hands of the mysterious young youths. The woman was the wife of the count of Werdenberg. As the battle went on, she explained that the young men goes by the name of Orga, a group of people who possessed psychic powers, and are fighting against Gilgamesh which Enkidu is using to lead the world to destruction. Gilgamesh was the young men who were at the Western house.

The count's wife welcomes the two as members as she takes their debt into her own hands. And so, the two leads a life together with the Isamu and the others based at the Providence Hotel. Before Tatsuya was approached by them, his psychic power "Dunamis" was beginning to gradually grow. As an ordinary human being, Kiyoko seeks for ordinary happiness. She holds hatred against the Olga and the count's wife surrounding her younger brother as she watches him change...

The truth behind the XX incident. Heaven's Gate. Enkidu and the Gilgamesh. Orga and the count's wife. The real motives behind them all...

Filled with mystery, a battle that is linked to the fate of the world unfolds...

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Ishinonori Shoutarou

Design

Okuse SakiTakeya Takeyuki

Director

Murata Masahiko

Music

Wada Kaoru

Script

Kobayashi YasukoMurai SadayukiSatsukawa Akio

Character

Seiyuu (Voice Talent)

Countess

Saiga Mitsuki

Ensaki Kiyoko

Nakamura Chie

Ensaki Tatsuya

Namikawa Daisuke

Fujisaki Isamu

Itou Kentarou

Mimuro Fuuko

Kobayashi Sanae

Nouemu

Shibuya Shigeru

Tsukioka Tooru

Miyata Kouki

Uno

Kimura Akiko

Anime : Sakigake!! Cromartie High

Title

Sakigake!! Cromartie High

Category

TV

Total Episodes

Genres

Action, Schoolkids

Year Published

2003

Studio

Production I.G

US Distribution

Available on Fansub

Alternative titles
Charge!! Cromartie High

Description

The most atrocious gag Manga serialized in the weekly Shounen Magazine, "Sakigake!! Cromartie High" is now being made into an Anime!

Set at Cromartie High where a group of delinquent students attend, some guys who are dangerous in a certain way are on a riot! The serious and honest Kamiyama, the King of Idiots Hayashida, the sole comedian Maeda, the bad robot student Mecha Zawa, Takenouchi who's great at fighting but extraordinarily weak with vehicles, Hokuto who governs and rules all the Japanese highschools along with the mysterious middle aged man Freddie... Self-conceit! Can these guys be stopped?!

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Nonaka Eiji

Design

Onchi MasayukiTakeuchi Atsushi

Director

Sakurai Hiroaki

Music

Suma Kunio

Character

Seiyuu (Voice Talent)

Hayashida Shinjiro

Suzuki Takuma

Hokuto no Kobun

Suyama Akio

Hokuto Takeshi

Mori Norihisa

Koyama Takashi

Sakurai Takahiro

Maeda Akira

Inada Tetsu

Masked Takenouchi

Kuroda Takaya

Mechazawa Shinichi

Wakamoto Norio

Takeuchi Noboru

Naitou Ryo

Yamaguchi Noboru

Kazama Yuuto

Anime : Saikou Robot Kombock

Title

Saikou Robot Kombock

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

XEBEC

US Distribution

Description

The year is 2040.

Japanese robot technology is making remarkable progress; they can understand human language, and they’ve even succeeded in developing a humanoid robot that can feel emotions. The setting is a future town on the outskirts of Musashino in the Tokyo area, where humans and robots live together, "New Musashino City". In this town, our main character Ichiro and his friends, as well as some robots, all get along very well. Before these friends appears a mad scientist, Professor K, bent on taking over the world. Ichiro and his robot partner, Kombock, and his other friends stand against him to crush his schemes.

Will they be able to protect the peaceful lives of humans and robots from this evil!? The story of the friendship of Ichiro, Kombock, and their friends begins!!

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Director

Minoguchi Katsumi

Script

Hirano Yasushi

Anime : Avenger

Title

Avenger

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Bee Train
Production I.G

US Distribution

Available on Fansub

Description

Red wasteland. Deteriorating dome cities. A grotesque moon that oppresses the land. Welcome to the twilight of mankind...

It is an era when most people have moved from the outside world into isolated domes, and limited provisions are rationed because of the wars between each dome city and their representative fighters.

As substitutes for the children that aren’t being born, pet androids called "dolls" are in distribution.

The era is controlled through power and will by Volk, the invincible warrior, and Westa, the goddess who grants peace to everyone’s soul.

As time stands still, mankind walks along a path to a slow destruction, taking the Earth with it.

When the two girls Leila and Nei go out into the world, wandering the fierce storm, the curtain opens on the revenge of the beautiful Barbaroy, Leila Ashley, and a new era is about to begin.

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Design

Ban Yukiko

Director

Mashita Kouichi

Script

Kimura Hidefumi

Character

Seiyuu (Voice Talent)

Fighter Volk

Yanaka Hiroshi

Goddess Westa

Shimamoto Sumi

Leila Ashley

Toyoguchi Megumi

Nei

Kanai Mika

Pan

Chiba Isshin

Speedy

Ohta Shinichiro

Anime : Saiyuki RELOAD

Title

Saiyuki RELOAD

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy, Magic

Year Published

2003

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

There was a time on a peaceful land where people and supernatural creatures can coexist in harmony. However, because of a calamity, these supernatural creatures began to run wild and wreak havoc. The reason behind the accident is actually caused by the revival process of a large mystical creature, King of Bull (Gyumaou).

The Heaven (Tenkai) which looked at the grieve situation summons a high rank monk (Genjou Sanzo) and assigns him to go to the west to stop the revival process of Gyumaou. The Heaven also assigns Son Goku, Sha Gojyo, and Cho Hakkai to join Genjou Sanzo to assist his mission.

The second installment of Saiyuki anime is also based on a well known story in China, Japan, Korea and Taiwan about a real journey of one Buddhist monk (AD 629) who travelled from China to India.

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Otake Noriko

Director

Endo Tetsuya

Music

Ikeda Daisuke

Script

Asakawa MiyaIkeda HidekoMachida DoukoYamaguchi Nobuaki

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Kougaiji

Kusao Takeshi

Sa Gojou

Hirata Hiroaki

Son Goku

Hoshi Souichirou

Anime : Bottle Fairy

Title

Bottle Fairy

Category

TV

Total Episodes

13

Genres

Fantasy, Magic

Year Published

2003

Studio

XEBEC

US Distribution

Available on Fansub

Description

Four fairies, Kururu, Chiriri, Sarara, and Hororo, go into small bottles and go to the human world. Why are they in bottles? Because in the human world, wishes are written in letters and sent floating in bottles. "That’s right", the fairies thought that, instead of letters, they’d put themselves in bottles and have their wishes granted. So what is their wish? It’s to become human. In the fairy world, they would see the human magazines that were going around and think how great they are.

There are many things the four don’t know. They are taught various things by "Senseisan" and grow little by little. As their big discoveries and small mistakes are watched over every day...

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Author

Tokumi Yuiko

Director

Iwasaki Yoshiaki

Script

Kawai TakashiKimura NoboruShirane HidekiUezu Makoto

Character

Seiyuu (Voice Talent)

Chiriri

Nazuka Kaori

Hororo

Nonaka Ai

Kururu

Mizuki Nana

Sarara

Horie Yui

Senseisan

Taniyama Kishou

Tamachan

Momoi Haruko

Anime : Yami to boushi to hon no tabibito

Title

Yami to boushi to hon no tabibito

Category

TV

Total Episodes

13

Genres

Fantasy, Magic, Mystery

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Traveller Yami, Hat and Book

Description

I have always thought that this normal peaceful everyday life would go on forever.

---until the day I met with that incident.

Even if I had a fight with her, everything would be fine if I just apologized.

---until she was abducted by a huge red dragon that evening.

And, when I realized it, I was in a weird library. At first, I could not grasp the situation, however, soon I found out that library was a magical library with books which hold everything in the World.

I tried to return to the original World ---where she is in--- however, the World Book I was in was partly destroyed and I could not return. In attempt to protect my own World, to rescue her, I set off on a travel to fix the Book.

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Nishida Asako

Director

Yamaguchi Yuji

Script

Kawase ToshifumiMochizuki TomomiNakase RikaShirane Hideki

Character

Seiyuu (Voice Talent)

Aya

Takagi Reiko

Gargantua

Miki Shinichirou

Hatsumi

Shimizu Ai

Hazuki

Noto Mamiko

Ken Chan

Fukuyama Jun

Lilith

Kobayashi Sanae

Seiren

Kanda Rie

Sumeragi Youko

Ohara Sayaka

Anime : Battle Programmer SHIRASE

Title

Battle Programmer SHIRASE

Category

TV

Total Episodes

Genres

Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)

US Distribution

Description

What is it that come and go in those dried sorrowful eyes?
things lost
things gained
And what is it that he saw in the crevice of the vast Internet?
Among the illusions, the existing, and the symbols, what is he thinking now?

*** description and translation for AnimeNfo by f.sai ***

Crew, Cast, and Characters

Role

Person

Design

Hashimoto KeijiMakino Ryoichi

Director

Hayashi Hiroki

Music

Kawasaki TomokoMoriyama AtsushiNagaoka Seiko

Script

Sakurajima Eki

Character

Seiyuu (Voice Talent)

Akizuki Takashi

Yanaka Hiroshi

Amano Misao

Fukuen Misato

Keibin (Guard)

Iijima Hajime

Narator

Hashi Takaya

Ose Rintarou (America King)

Takato Yasuhiro

Shirase Satoshi (BPS)

Nakai Kazuya

Anime : UFO Princess Valkyrie Special

Title

UFO Princess Valkyrie Special

Category

TV

Total Episodes

1

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

TNK

US Distribution

Available on Fansub

Alternative titles
UFO Princess Warukyure Special

Description

Crew, Cast, and Characters

Role

Person

Author

Kaishaku Kaishaku

Design

Akiyama EiichiFujii Maki

Director

Yanasawa Tetsuya

Music

Kameyama ToshikiKawai Kenji

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Maru

Momoi Haruko

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

Anime : UFO Princess Valkyrie 2

Title

UFO Princess Valkyrie 2

Category

TV

Total Episodes

12

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

TNK

US Distribution

Alternative titles
UFO Princess Warukyure 2
Enban Koujo Warukyure Junnigatsu no Yasoukyoku

Description

Crew, Cast, and Characters

Role

Person

Author

Kaishaku Kaishaku

Design

Fujii MakiMiya Yutaka

Director

Takamoto Nobuhiro

Music

Kameyama ToshikiKawai Kenji

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Kolasu

Kuwashima Houko

Maru

Momoi Haruko

Memu

Shinohara Emi

Raine

Izuka Mayumi

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

Anime : Ningyo no Mori TV

Title

Ningyo no Mori TV

Category

TV

Total Episodes

11

Genres

Fantasy, Horror, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Mermaid's Forest TV
Takahashi Rumiko Gekijou Ningyo no Mori

Description

Yuta is a former fisherman who caught a mermaid and became immortal after he ate the flesh of the mermaid. Yuta who stayed forever young wanders in modern Japan to find a cure for his "curse". He meets Mana, who he has saved from mermaid. Apperently the mermaid can restore their youth by eating human flesh. Yuta then learned that mermaid can help him to break his curse...

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Sato Masaki

Director

Okuwaki Masaharu

Music

Urakami Yasuo

Character

Seiyuu (Voice Talent)

Ayu

Honma Yukari

Baba

Takisawa Roko

Chorou

Hori Junko

Hunter A

Egawa Hisao

Hunter B

Matsumoto Yasunori

Mana

Takayama Minami

Old Woman

Urawa Megumi

Yuta

Yamadera Kouichi

Anime : Miyuki

Title

Miyuki

Category

TV

Total Episodes

37 (37 x 25 mins)

Genres

Romance, Schoolkids

Year Published

1983

Studio

Kitty Films - Fuji TV

US Distribution

Description

Based on Shonen Sunday manga by Adachi Mitsuru in early 1980s. This is his first manga adapted into anime.

The story takes place in a high-school settings. Wakamatsu Miyuki and Kajima Miyuki are both high school students who happened to have the same name: Miyuki. Kajima Miyuki, the pretty idol at school; Wakamatsu Miyuki, the step-sister without blood relation of Wakamatsu Masato. Unexpectedly, they both fall in love with the same boy: Masato.

Now Masato has to choose just one of them...

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Adachi Mitsuru

Design

Yuza Kazue

Director

Nishikubo MizuhoOmachi ShigeruSakata JunichiTokita HirokoYanagawa Shigeru

Music

Amano MasamichiAnzai FumitakaSaitou Tsuyoshi

Script

Ohashi ShikichiShimada Michiru

Character

Seiyuu (Voice Talent)

Kajima Miyuki

Tsuru Hiromi

Kajima Yasujirou

Tomiyama Kei

Kosaka Kenji

Mori Katsuji

Masaki Ryuuichi

Ohbayashi Ryusuke

Mihara Sachiko

Takagi Sanae

Mizumori Yuuko

Nakajima Chisato

Muraki Yoshio

Shiozawa Kaneto

Nakata Torao

Genda Tessho

Wakamatsu Masato

Toriumi Katsumi

Wakamatsu Miyuki

Oginome Yoko

Yanai Kiyomi

Ukai Rumiko

Collecting and parsing scripts FORMAT1.PL/FORMAT2.PL, anfparse.exe, .animenfo-get.bat, sdkill.exe © George Shuklin, 2003-2004


Anime : Gundam Evolve Special

Title

Gundam Evolve Special

Category

OVA

Total Episodes

5

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Available on Fansub

Description

EVOLVE Special
5 short movies based on the Gundam series.

Evolve 1-
RX-78-2 Gundam
Original Works "Kidou Senshi Gundam"
...UC0079 Battle ABQ. How does Amuro feel 3 minutes before sortie?

Evolve 2-
RX-178 Gundam Mk-II
Original Works "Kidou Senshi Gundam Z"
…Publicising Kamiiyu's simulation battle that was recorded by UC0087 Astonaji!

Evolve 3-
GF13-017JII God Gundam
Original Works "Kidou Butouden Gundam G"
...God G performs a magnificent show but it instantly turns into an intense fight with Raijing!

Evolve 4-
RX-78GP-03 Den
Original Works "Kidou Senshi Gundam 0083"
...This is the secret story of the sortie of the giant Gundam No. 3!

Evolve 5-
Newly Established Gundam
Original Works "Kidou Senshi Gundam, Counter-attack Sha"
A story from the movie "Counter-attack Sha" written by Tomino Yoshiyuki!

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Design

Ogura Shinya

Director

Imanishi TakashiMasuo Takayuki

Music

Ike YoshiroTanaka KoheiWatanabe Takeo

Character

Seiyuu (Voice Talent)

Amuro

Furuya Touru

Asutonaji

Hiromori Shingo

Defra

Asano Mayumi

Domon

Seki Tomokazu

Hathaway

Sasaki Nozomu

Kamiyu

Tobita Nobuo

Layne

Narahashi Miki

Quatro

Ikeda Shuuichi

Quess

Kawamura Maria

Russet

Katsuki Masako

Seira

Inoue You

Anime : Futatsu no Spica

Title

Futatsu no Spica

Category

TV

Total Episodes

Genres

Fantasy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Alternative titles
Twin Spica

Description

The story about teenage fantasy of Asumi, a girl aiming to become an astronaut, and her friends. A refreshing tiny story, cute but painful Science-Fiction Fantasy.

Lion's space vehicle fell from the sky and crashed. Unfortunatelly, the accident also killed Asumi's mother. Asumi then met the spirit of Lion, who told Asumi stories of space. Listening to these stories, Asumi began to realize her dreams to the future.

"My Dream" Kamogawa Asumi
I want to become a space ship pilot
I want to bring everyone to many many different planets when I become a space ship pilot

Embracing her dreams in her heart, Asumi is now in third grade of junior high school. It is time to decide her path for the future...

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Author

Yaginuma Akira

Design

Goto Masako

Director

Mochizuki Tomomi

Music

Miyake Kazunori

Script

Nakase Rika

Character

Seiyuu (Voice Talent)

Funakano Shinnosuke

Toyonaga Toshiyuki

Kamogawa Asumi

Yajima Akiko

Kamogawa Tomorou

Horiuchi Kenyuu

Lion

Koyasu Takehito

Omi Kei

Ooura Fuyuka

Suzu Yuko

Mizuno Risa

Suzuki Aki

Kaida Yuki

Ukita Banrikou

Kimura Akiko

Anime : Bobobo~bo Bo~bobo

Title

Bobobo~bo Bo~bobo

Category

TV

Total Episodes

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Boboboubo Boubobo

Description

In the year 300X AD, the age in which Earth was to be ruled by the Margarita Empire had come. The emperor, Tsuru Tsururiina IV, in order to make everyone in the world be bald, sent out an army of hair hunters. Hair hunting was going on all over the place.

Even today, Hair Hunter Block G under squad leader Pikari was rampaging through a village. One after another, they attacked the villagers and used their "hair cutting martial arts" and cut off everyone's hair. Meanwhile, a little girl named Beauty was watching these events unfold. However, she was found by Pikari. She had her hair almost taken when a whip like thing came flying and took Pikari down. Beauty was somehow able to get away. That long whip was actually a long nose-hair controlled by a man named Bo~bobo Bobobo~bo. He has been travelling around the world destroying the Hair Hunters. Upon arriving at the Block G headquarters, Bo~bobo suddenly enters a battle against Captain Haagen. Bo~bobo uses his special nose hair attacks but Haagen does not hesitate in countering Bo~bobo is faced with a tough situation, but...

*** description and translation for AnimeNfo by Moto ***

Crew, Cast, and Characters

Role

Person

Author

Sawai Yoshio

Design

Onishi Yoichi

Director

Shibata Hiroki

Script

Urasawa Yoshio

Character

Seiyuu (Voice Talent)

Beauty

Nonaka Ai

Bo~bobo

Koyasu Takehito

Don Patch

Onosaka Masaya

Heppokomaru

Shindou Naomi

Narration

Ohta Shinichiro

Tokoro Angel

Sonobe Keiichi

Anime : Rockman EXE Axess

Title

Rockman EXE Axess

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Capcom
XEBEC

US Distribution

Available on Fansub

Description

Netto and Meru was visiting the Ministry of Science and there, Professor Akira Tsuichiro was doing research to make Net Navis into 3D. It was an experiment in using a Synchro Chip that will allow an Operator and a Net Navi to fuse (Cross Fusion), creating an unique dimensional area to allow the Net Navi to materialise.

If the experiment is successful, maybe someday they themselves can do Cross Fusion...? With that in mind, Netto and Rockman watched over the experiment with hope.

Shouting out "Cross Fusion", the personnel inserted the Synchro Chip into the PET. However, the Net Navi fused instantly and then split up right away without materialising for long!

Netto was disappointed with the results but, right after the experiment, a huge number of viruses invades the main computer at the Ministry of Science! Faced with the viruses that were going to start causing destruction, Netto says "It's our turn now!" and goes after them...

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Design

Ishii Mitsuru

Director

Inafune KeijiKato Yoshio

Music

Horii Katsumi

Script

Araki Kenichi

Character

Seiyuu (Voice Talent)

Dekao

Numata Yusuke

Fireman

Katogi Satoshi

Guts Man

Shimoyama Yoshimitsu

Hikari Netto

Higa Kumiko

Hino Kenichi

Konishi Katsuyuki

Rockman

Kimura Akiko

Roll

Joh Masako

Sakura Meru

Mizuhashi Kaori

Anime : Ghost in the Shell Stand Alone Complex 2nd GIG

Title

Ghost in the Shell Stand Alone Complex 2nd GIG

Category

TV

Total Episodes

26 (26 x 25)

Genres

Action, Mecha, Science-Fiction

Year Published

2004

Studio

Production I.G

US Distribution

Description

In the future, life between the digital and physical world has been blurred. The boundary of technology and humanity has been stretched beyond imagination with lives being led in both the electronic and physical worlds. With the melding of man and machine – a new cybernetic level of existence is being created - An existence that continues to redefine mankind.

Anime : B-Densetsu! Battle Bedaman

Title

B-Densetsu! Battle Bedaman

Category

TV

Total Episodes

Genres

Adventure, Fantasy, Magic, Schoolkids

Year Published

2004

Studio

Nippon Animation

US Distribution

Description

In another world, the Bedaworld, balls from ancient times are admired and a
game called Bedaman, fought with those balls, develops.

Daiwa Yamato is a young boy with quite the Be-Spirit. Yamato is chosen user
of the "Kobalt Blade" by the rulers of Beda World, the Beda-Magicians.

One after another, Yamato is attacked by members of the evil organisation
called "Shadow". Are the true aims of "Shadow" to rule the Beda World? Or do
they want something else?!

Growing up with burning battles and without trustful friendship, what could
possibly be lying on Yamatos paths.?

* Thanks to Yuriko and Dragosmore

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ababa

Sugiyama Kazuko

Arumaada

Miyazawa Masashi

Beda Majin

Sugiyama Kazuko

Buru

Mamiya Kurumi

Daiwa Mie

Takano Naoko

Daiwa Yamato

Takagi Reiko

Enju

Kishio Daisuke

Grey

Yutaka Yuuki

Lee

Itou Mayako

Tsubame

Kaneda Tomoko

Wen

Shigematsu Tomo

Anime : Yumeria

Title

Yumeria

Category

TV

Total Episodes

Genres

Action, Ecchi

Year Published

2004

Studio

US Distribution

Description

One day 16 year old Mikuri Tomokazu has a strange dream. In the non-existing world
he sees, a young girl is fighting against enemies. In the dream world, Tomikazu
possesses a strange power and endows them to the girl, who then repels her enemies.

Tomokazu is astonished by the dream world, his strange power and then again the
mysterious girl, who wages war. But on top of all that, when he wakes up, he finds
the girl from the just seen dream next to him! All of a sudden the weird girl named
Mone, Tomokazu's older Cousin Nanase and his uninvitedly coming classmate Mizuki
begin the fight of the dream world right there!!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azuma Mizuki

Asano Masumi

Ishikari-Sensei

Inada Tetsu

Koneko

Fukuen Misato

Mikuri Tomokazu

Hatano Wataru

Mone

Arishima Moyu

Neito

Suzuki Mariko

Neneko

Nakanishi Tamaki

Saitou Megumi

Tanaka Kaori

Senjou Kuyou

Nakayama Sara

Senjou Nanase

Inoue Kikuko

Anime : Tenbatsu Angel Rabbie

Title

Tenbatsu Angel Rabbie

Category

OVA

Total Episodes

Genres

Year Published

2004

Studio

AIC (Anime International Company)

US Distribution

Description

In the far away future, the unison of witchcraft and science brought great changes
to mankind. On the moon, the elite of magic and science has been gathered and the
"Magic Town Sorcerium" built. Day by day, research is done and big wealth awarded to
human race. However, this prosperity also brings with it a fight for those interests
and leads finally to the "Big Magic War" between earth and moon, which causes the
downfall of glory.

The few surviving humans start to rebuild a new civilization. But forbidden arms
(DNA -attackers and -changers) that were used in the big magic war left deep scars
and several obscurities like giant creatures and others threaten the humans, being
weak having lost all magic and science. Scared as they are, all they wish for is
that this terror comes to an end. However there is someone contrary to those terrors
- "Heaven" sent "Angels". This thrilling story describes how the fighting girls
protect humanity from terror. But despite the existence of them, the deep darkness
is spreading.

* Thanks to Yuriko for the translation

Anime : Lady Mary is watching over us

Title

Lady Mary is watching over us

Category

TV

Total Episodes

Genres

Drama, Romance, Schoolkids

Year Published

2004

Studio

US Distribution

Available on Fansub

Alternative titles
Mariasama ga miteru

Description

I am pleased to meet you.sister!

The story takes place at the Lilian private boarding school for girls, founded 1902,
proud proud of its long tradition and elegant school style. Surrounded by the rich
environment of Musashino, Lilian boarding school owns a kindergarten, a primary
school, a middle school, a high school and a college (home economics/literature) and
a postgraduate college. The school educates young ladies from noble families and
equips them with a rich knowledge and fine manners. A cherry tree alley leads to the
school and after passing the school gate you'll find yourself on a gingko tree
alley.

In order to keep the tradition of a clean pure campus, a system called "sisters" has
been established in the high school. By exchanging rosaries in a ceremony the
"senpai" (seniors) swear to look after and guide the younger sisters, "Kфhai" (the
juniors). Yumi just moved on to her first year in high school and has yet never had
a "sister" before, when the admired second year student Sachiko suddenly declares
that she will be her "sister".

* Thanks to Yuriko for the translation

Anime : Mezzo - Danger Service Agency

Title

Mezzo - Danger Service Agency

Category

TV

Total Episodes

(24)

Genres

Action

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

Tokyo in the near future, in the age, when through the improvement of
technology, hydrogen-batteries and human-shaped robots has become practical
use. But on the contrary to the development of skills, the arrestment of
criminals is declining, and the increase of unemployment leads to more and
more anxiety in society. The outward appearance of the city seems
unchanged... but in fact the city is covered with chaos!

In that scenery of Tokyo the Danger Service Agency - short DSA -, run by
three members is taking up the various dangerous jobs without regard of
legacy or illegacy.

The company consists of the pretty Mikura, who adores Bruce Lee
unrestrained, Harada, a funky engineer, and Kurokawa, a noodle addict old
bloke, formerly police detective, who is completely cracked because he's
growing older.

The headquarter is a converted London Bus, located on top of the roof of a
trade and office center, and is office and living quarter at the same time.
The policy of DSA is "we cannot accept dangerous jobs, for we might lose our
lives", but somehow ALL the requests they receive are perilous and take
place at life's edge.

Mikura's high-kicks roar, Harada's guns blow fire and Kurokawa slurps
Udon...

So will their lives be in danger today as well?!

* Thanks to Yuriko for the translation

Anime : Monkey Turn

Title

Monkey Turn

Category

TV

Total Episodes

Genres

Action, Sports

Year Published

2004

Studio

US Distribution

Description

Hatano Kenji brims over with enthusiasm for high speed water lap-races called Monkey
Turn and has decided to become a boat racer. More than one year he practised at the
Yamato boat racing school. Then he finally has his debut as a boat racer!!! Under
his obstinate teacher he fights exerted day by day against his rivalling classmate
Horaguchi and many other skilled racers. In order to fulfil the promise he gave his
childhood girlfriend, Kenji will keep on dashing across the water!!

* Thanks to Yuriko for the translation

Anime : Daphne in the Brilliant Blue

Title

Daphne in the Brilliant Blue

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

J.C.STAFF

US Distribution

Description

In the future, the global earth warming has led to a rise of the water level and
many districts vanished in the ocean.

This story is about the 15 year old girl Mizuki Maiya, living in an ocean city. She
has plans to become one of the bureaucratic elite members in the government of the
ocean city. She should have such a bright future, but on the contrary to her desire
to get a job in the government, she fails the employment test.

Having lost her prospects, she decides to take up a job in the chain store of the
all-round service company "Nereisu Kamchatka".

It's just an ordinary summer in the ocean city. and the girls hold down a dangerous
job---

* Thanks to Yuriko for the translation
* Thanks to d2k for Character/Seiyuu translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Boku Yuu

Kaida Yuko

Gloria

Asano Masumi

Hanayoka Tsutomu

Iwata Mitsuo

Hayama Shizuka

Ueta Yoshina

Honjou Rena

Oohara Sayaka

Mizuki Maia

Nakahara Mai

Takashiro Tsukasa

Nogawa Sakura

Anime : Divergence Eve - Misaki Chronicle

Title

Divergence Eve - Misaki Chronicle

Category

TV

Total Episodes

12 (24 x 12)

Genres

Mecha, Science-Fiction

Year Published

2004

Studio

RADIX

US Distribution

Description

Through the long distance warp called the "Exodus Project", Worns, Ryer and the
other crew members of "Watchers Nest" manage to escape from the Earth. Misaki, who
was attending the final battle with "Ghoul" at that time, isn't present there and
before her eyes, the earth changes and gets enclosed by a time barrier.

Ryer and the others search for a way to escape from this space time maze, but the
earth changes to various forms. Innumerable "Nows" appear due to varying time axes.

And also Misaki, who should have disappeared because of the Exodus Project incident,
still afortiori. Before Ryer and the others, different forms of Misaki appear. The
Misaki from training school, the Misaki from her childhood days.

Are these reflections caused by the conflicts that exist inside Misaki?

She awakens a second time and when she derives the response, that history is leading
into a completely differnet direction now.

Will Misaki, Ryer and the others be able to find a real happy end?!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Design

Takada AtsushiTomosugi TatsuyaTsujita TomiyaYamashita Toshinari

Director

Negishi Hiroshi

Script

Nozaki Toru

Character

Seiyuu (Voice Talent)

Commander Worns

Sawaki Ikuya

Jeanne-Luc Leblanc

Koyasu Takehito

Kiri Mariarete

Mizusawa Fumie

Kotoko 02

Matsuki Miyu

Kureha Misaki

Kakazu Yumi

Luxandora Freyr

Takaki Reiko

Prime Snowlight

Satou Rina

Ryer van Eltiana

Kiuchi Reiko

Sergeant Walker

Otomo Ryuuzaburou

Susanna Bleustein

Kobayashi Sanae

Anime : Gokusen

Title

Gokusen

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

One Spring, the Shirogane High school appoints a new teacher, Yamaguchi Kumiko.

With her lame clothing and her glasses, she seems to be not the cleverest teacher
there is, and of all classes, she has to be assigned to the students of class 2-4,
famous for their rampancy and always causing nothing than trouble. She however is
discountenanced by nothing that happens - because she derivates from the head of a
Yakuza family, the Фedos, where even a crying child keeps silent!

She hides her heritage and her father's profession in order to get her long aspired
job as a teacher, but since she was a little child she soaked in the sprit of
dignity, always keeping silent.

With her sense for justice and extraordinary strength, she solves every problem in
school with muscle power!
Yamaguchi Kumiko's nickname becomes Yankumi. From now on, she saves the weak and
breaks the strong and starts to forget her mildness while teaching!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Original Story

Morimoto Kozueko

Character

Seiyuu (Voice Talent)

Fujiyama Sensei

Matsumoto Rika

Ojima Keitaro

Wakamoto Norio

Sawada Shin

Suzumura Kenichi

Shinohara

Konishi Katsuyuki

Yamaguchi Kumiko

Hayamizu Risa

Anime : Kita he ~Diamond Dust Drops~

Title

Kita he ~Diamond Dust Drops~

Category

TV

Total Episodes

Genres

Romance

Year Published

2004

Studio

Studio Deen

US Distribution

Alternative titles
To the North ~Diamond Dust Drops~

Description

"Kita he. ~Diamond Dust Drops~" ("To the North")

"The person I want to meet - is definetely under this sky!"

The intense cold of winter, the sensation of a refreshing summer. Everybody wants to
experience once the big land in the north - Hokkaido. Hiroi Oujis game "Kita he.
~Diamond Dust~" is based on that outlook on the world and is centered about the
springtime of life. It is about the individual activities of the charming heroines
and their experiencing of youth. While expressing the characteristics of that time
in a subtle way, the viewer is left behind with a comfortable sensation of
"emotion".

In Hakodate, a port city in the southwest of Hokkaido, Akanegi Atsuko is working
together with her mother in the fish store her father has left them. For Atsuko, the
fish store is an important place, which holds a lot of her memories. Her fiancй
Jinguuji Minoru is the owner of the Jinguuji Ryokan and a favorite customer she
delivers to. One day, Atsuko sprains her ankle and is unable to drive the truck she
delivers with. A middle-aged man, Kurata Jouji, who often stops by at the fish
store, helps her out. But when Atsuko returns to the shop after the delivery is
done, she is told something unexpected by her mother and runs away!

Shiroishi Karin is living in Kitami in the East of Hokkaido.

She is 15 years old and is in a hospital. She suffers a lung disease called
pneumothorax, and a medical surgery is necessary, but Karin was always too scared of
the medical operation and has been delivered into hospital fort he past 2 years now.

Her hobby is to update on a notebook her own homepage on which she writes
fairytales. One day, she receives fanmail, and when she opens the attachment, she is
overwhelmed by the pretty photo of Mashuu Hiroshi!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Character Design

Chiba Michinori

Character Motion

NOCCHI

Music

Gokita Takehiko

Original Script

Hiroi Ouji

Producer

Bob Shirahata

Series Organization

Yamaguchi Ryouta

Character

Seiyuu (Voice Talent)

Akanegi Atsuko

Ishihara Mariko

Asahina Kyouko

Noto Mamiko

Harada Akari

Watanabe Akino

Kitano Suomi

Amase Mayu

Saibara Shouko

Takano Urara

Shiraishi Karin

Takahashi Yuuko

Anime : Cosprayer (Cosmopolitan Prayers)

Title

Cosprayer (Cosmopolitan Prayers)

Category

TV

Total Episodes

8 (12)

Genres

Fantasy, Magic

Year Published

2004

Studio

IMAGIN
M.O.E
Studio Live

US Distribution

Description

They are soldiers gathered from the whole world, in order to prevent the
resurrection of evil. But they failed and every human has vanished from the
world!

17 year old high school student Hoshino Koto wished nothing more than to be
as courageous as her favourite game character Misuzu. On a school excursion,
she visits the sacred place of that miko, the shrine of Izumo, where a
ceremony for the sake of Misuzu is held, in which Koto is suddenly obsessed
by something, her mirror begins to shine as if it was breathing. As if
guided by someone, she walks straight towards the sacred place. The leader
of the Cosprayers, Kurusu, comes to safe the situation and taking a look at
Koto, he comprehends at once. Leaving Koto in the hands of just appeared
Cosprayer Scarlett, he tries to overcome the mirror, when the remaining
Cosprayers come running. The next moment the holy ground shakes
tremendously.

When Koto regains her consciousness, everything has changed. All humans
except them have vanished and in their place, giants from the dark realm
have appeared!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Character Design

Ooshima Miwa

Director

Takahashi Takeo

Music

Sahashi Toshihiko

Series Organization

Arakawa Naruhisa

Character

Seiyuu (Voice Talent)

Hoshino Koto

Matsuki Miyu

Iko Sue

Asai Kiyomi

In

Kaneda Tomoko

Kurusu Priest

Sakurai Takahiro

Lemuria Sharia

Yoshida Mayumi

Priscillaria Shamaran

Ohara Sayaka

Scarlett Church

Kobayashi Sanae

You

Kaneda Tomoko

Anime : Jubei-chan 2 - The Revenge of Siberia Yagyuu

Title

Jubei-chan 2 - The Revenge of Siberia Yagyuu

Category

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Available on Fansub

Description

The fight is over.at least it was!!

One year has passed, Nanohana Jiyuu is now in the third year of Middle
School and spends her days very peaceful and quiet. One day on her way to
school, Jiyuu unexpectedly runs across Koinosuke. In his hand, Koinosuke
holds. the "Lovely Eyepatch".

When Jiyuu arrives in school, a transfer student has come to her class,
whose name is Yagyuu Furiisha, her eyes and clear blue and she is supercute!

Furiisha at once becomes friends with Jiyuu and the others.

In the afternoon, all of a sudden a guy appears and slashes at Jiyuu.

Are those fighting days coming back to happen again?!

* Thanks to Yuriko for the translation

Anime : Kaiketsu Zorori

Title

Kaiketsu Zorori

Category

TV

Total Episodes

Genres

Adventure, Family

Year Published

2004

Studio

US Distribution

Description

Zorori bears the wish to build his own Castle, aims for the malicious emperor, but
Zorori is very clumsy and only experiences failures. Even though he tries to do a
bad thing, he ends up doing a good deed. But he doesn’t hold back his efforts, is
always positive and vital and wouldn’t let himself being discouraged by such small
disappointments! Followed by his young companions Ishishi and Noshishi, he causes
furor where he steps and is always surrounded by a huge brouhaha! Just when will
finally his dream come true?!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Role

Person

Music

Tanaka Kohei

Original Work

Hara Yutaka

Character

Seiyuu (Voice Talent)

Duke Bururu

Gouri Daisuke

Goburu

Mizushima Yuu

Ishishi

Aikawa Rikako

Mama Zorori

Tamagawa Sakiko

Noshishi

Kumai Motoko

Prince Arthur

Hoshi Souichirou

Princess Else

Orikasa Fumiko

Zorori

Yamadera Kouichi

Anime : Mizuiro ~Water Blue~ 2003

Title

Mizuiro ~Water Blue~ 2003

Category

OVA

Total Episodes

Genres

Romance

Year Published

2003

Studio

US Distribution

Description

Anime : Mizuiro ~Water Blue~

Title

Mizuiro ~Water Blue~

Category

OVA

Total Episodes

2 (30)

Genres

Drama, Mature

Year Published

2000

Studio

US Distribution

Description

Anime : Gravion Zwei

Title

Gravion Zwei

Category

TV

Total Episodes

13 (24)

Genres

Action, Mecha, Science-Fiction

Year Published

2004

Studio

GONZO

US Distribution

Description

"Gravion Zwei" (Zwei means two in German) is burning so hot, it makes one cry!

From the former opus, the episodes are renewed, finally power up!

Once again we meet Klein Sandman and his castle's mystery. The United Earth
Government, EFA, is planning a counterattack against "Zerabaia". What are the enemy
Zerabaia's true intentions?!

In "Zwei", the first opus is restructured, e.g. in Episode 1, completely new
contents show up.

The mysterious billionaire Klein Sandman and a new character, Faye, draw our attention!

After all, there still are the always noisy Eiji, Ryuuna and the little maidens, and
also the operator maiden whos always supports the God Gravion. Further a new maiden
is entering the stage.

In the second half of the story, the story is relocated to Zerabaia's origin planet
and the fight comes to the core.

What kind of a person could Klein Sandman possibly be?! Also, finally the mystery
about Zerabaia's true aims and character is being solved!

* Thanks to Yuriko for the translation

Anime : Midori no Hibi

Title

Midori no Hibi

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Description

This story is about Sawamura Seiji, a chivalrous bad high school student, though
popular among younger students.
But because of his bad reputation, he spends his youth without a
girlfriend.Wandering through life rather lonely, all of a sudden a girl shows up as
his right hand!
The girl's name is Kasugano Midori. She is very shy and was secretely in love with
Seiji since a long time already. Whilst those strange thing happens, she keeps on
believing in herself wholeheartedly as Seiji's right hand lover. As a consequence,
Midori now lives together with Seiji. So Seiji and Midori begin to live they're
grotesque living together in secrecy!

* Thanks to Yuriko for the translation

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayase Takako

Takagi Reiko

Kasugano Haruka

Ohara Sayaka

Kasugano Midori

Nakahara Mai

Miyanohara Osamu

Nojima Hirofumi

Sawamura Rin

Yuya Atsuko

Sawamura Seiji

Taniyama Kishou

Shingyouji Kouta

Kugimiya Rie

Takamizawa Shuuichi

Ueda Yuuji

Tsukishima Shiori

Tamura Yukari

Anime : Yuugo

Title

Yuugo

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Description

"Negotiation means, you turn words into weapons"

This is the realization of the popular comic Yu-go that was published in Kondasha
Afternoon Magazine over a period of 10 years.

Beppu Yuugo is the world's most successfull negotiator. His only weapon are "words".
Yuugo doesn't kill people. Neither does he threaten them with brute violence. With
rich knowledge and a calm judgement, he believes in the humans inside them. Doing
only that he has managed many dangerous negotiations successfully until now. Now
two of the many episodes have been chosen very carefully, one taking place in
Russia, the other one in Pakistan. In the burning desert and the freezing Siberia
Yuugo begins his negotiations.

* Thanks to Yuriko for the translation.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ahmado

Horiuchi Kenyuu

Ari

Ginga Banjou

Beppu Yuugo

Hagino Takashi

Garaahoa

Karasawa Jun

Haji

Tsukada Masaaki

Leyla

Kakazu Yumi

Mayuko

Kakazu Yumi

Najenka

Horie Yui

Ogure Reiichi

Chiba Susumu

Origa

Tomizawa Michie

Raru

Yanaka Hiroshi

Ryuuba

Okamura Akemi

Anime : Kono Minikuku Mo Utsukushii Sekai

Title

Kono Minikuku Mo Utsukushii Sekai

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Alternative titles
This ugly and beautiful world

Description

Takemoto Takeru, an ordinary high schooler, encounters during a bike delivery for
his part time job a strange light.
When he stops and searches the surrounding, he observes in the forest a cute girl
named Hikari climbing out of a sparkling cocoon.
Takeru instantly falls for her at first sight, but suddenly a monster appears at the
same spot and attacks the girl.

This describes the exciting days of the mysterious girl Hikari and Akari, Takeru's
childhood friend Nishino Mari and his classmates, who all come onto the scene.
Actually these are just ordinary days, but in Hikari's point of view, they are
wonderful.

Anime : Twilight of the Dark Master

Title

Twilight of the Dark Master

Category

OVA

Total Episodes

1 (55)

Genres

Action, Horror, Mystery

Year Published

1997

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Alternative titles
Shihaisha no Tasogare

Description

From the beginning of time, Earth has been enslaved by the powerful and grotesque Demons. The dominance these arrogant immortals hold over their helpless victims is challenged only by the noble Guardians. Eons later, in the year 2089, few Demons or Guardians remain in Neo-Shinjuku. Humans rule the Earth; yet, deep within the dark underworld of the city, the supreme Demon is still alive and is preparing, once again, to enslave the Human race.

* Thanks to Vittaya for the infomation.

Crew, Cast, and Characters

Role

Person

Director

Shinbo Akiyuki

Music

Urahata Keishi

Producer

Aoki Yaemi

Story Author

Okuse Saki

Character

Seiyuu (Voice Talent)

Eiji Kuraza

Yasui Kunihiko

Kudo

Shiozawa Kaneto

Long Chen

Takano Urara

Long Huang

Kamiya Akira

Police Inspector Kumazawa

Hashi Takaya

Shijo Tsunami

Seki Toshihiko

Tachibana Shizuka

Shinohara Emi

Takamiya

Kato Natsuki

Tenku

Ishimaru Hiroya

Baoh

Title

Baoh

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1989

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

An innocent young man, Ikuroo, has a parasite known as Baoh implanted in his brain by an evil organization, Doress. The parasite makes him nearly immortal and gives him the ability to transform into a really powerful beastie when he's in trouble. Doress intends to use him in some sort of ploy for financial success, world domination, or something along those lines, but when they're transporting him on a train, a young psychic girl, Sumire (who's being held by the organization due to her abilities), sets him free and the two escape together. Of course, Dr. Kasuminome is the mad scientist behind the whole Baoh thing, and he isn't about to let his test subject get away... and he has considerable resources (including some superpowered lackeys, as well as a small army) at his disposal.

Digimon Adventures 02

Title

Digimon Adventures 02

Category

TV

Total Episodes

50

Genres

Adventure, Comedy, Science-Fiction

Year Published

2000

Studio

Toei Animation

US Distribution

Bandai Entertainment

Description

It's four years later and the Digi World is being threatened by a new enemy, a powerful Digimon emperor wreaking havoc on the peaceful Digimon. Once again a new team of Digi team was form and comes to the resource.

Dolbuk

Title

Dolbuk

Category

TV

Total Episodes

36

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

US Distribution

Alternative titles
Dorvack

Description

When aliens invade Earth, Triple Command, led by fearless Masato Mugen, is placed in charge of defense. Masato is aided by Frenchman Pierre Bonaparte and Japanese-American girl Loui Oberon.

Digimon Adventures

Title

Digimon Adventures

Category

TV

Total Episodes

54

Genres

Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Toei Animation

US Distribution

Bandai Entertainment

Description

Seven kids at summer camp are unexpectedly transported by digivices to a colorful and enigmatic world. Lost and alone, they are befriended by small digital monsters, Digimons. The kids and their Digimon partners quickly become inseparable, and the little creatures guide their human friends through the wondrous DigiWorld, protecting them from the hordes of evil Digimons. The group soon discovers that some of the giant Digimons they encounter are not evil Digimons but good Digimons gone bad. A dark power is corrupting even the most gentle of Digimons by embedding Black Gears into them, turning them into vicious monsters. Creating chaos and destruction wherever it goes, the evil power threatens all of DigiWorld. As they try to find their way back home, the seven kids are drawn further and further into the mystery. Through teamwork and trust, they help their newfound Digimon friends digivolve from "monsters in training" to giant champions that must save the DigiWorld from the powerful evil intent on destroying it.

Dragon League

Title

Dragon League

Category

TV

Total Episodes

39

Genres

Action, Adventure, Fantasy, Sports

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

Tokio and his father Amon go to the soccer country of Elevenia where they see a parade of the strongest soccer team of that country, the Winners. Amon challenges the team captain Leon to a soccer battle and, when Amon loses, Leon turns him into a miniature dragon. Tokio sees the fight and decides to challenge against Leon so that Amon can become human again.

Dragon Quest

Title

Dragon Quest

Category

TV

Total Episodes

32

Genres

Action, Adventure, Fantasy

Year Published

1989

Studio

Nippon Animation

US Distribution

Description

Dai, a young orphaned boy, is living on the island of Demurin, populated by friendly monsters, when he is approached by Aban and his student Pop who offer to train him. When the Evil King Hadora, who had been defeated thirty years ago by Aban, finds Aban with intent to destroy him, Aban is surprised by the degree to which Hadora's power has grown. With Aban's death, Dai and Pop leave Demurin to avenge their master but soon learn that Hadora is a minor threat compared to the Evil God Vern and his six generals.

Dororo

Title

Dororo

Category

TV

Total Episodes

28

Genres

Action, Adventure

Year Published

1969

Studio

US Distribution

Description

An unborn child's body is promised to a hundred monsters in exchange for power by a 16th century noble. The child grows up and starts killing off the monsters to regain his missing body-parts.

Dr. Slump

Title

Dr. Slump

Category

TV

Total Episodes

74

Genres

Comedy, Ecchi, Mecha, Science-Fiction

Year Published

1997

Studio

Toei Animation

US Distribution

Available on Fansub

Description

In Penguin Village, Dr. Senbei is a silly mad inventor who creates Arare a young-girl robot with incredible strength and a simple, childish mind in this punny series full of sex jokes and toilet humor.

Crew, Cast, and Characters

Role

Person

Animation

Koike Shinji

Design

Koike Shinji

Director

Nagaoka AkinoriNishio DaisukeOkazaki MinoruShibata Yoshiki

Music

Watanabe Takeo

Script

Konparu TomokoShimada MichiruTsuji MasakiYukimuro Shunichi

Character

Seiyuu (Voice Talent)

Charmy

Horikawa Ryo

Dr. Marishito

Yamada Yasuo

Dr. Slump

Utsumi Kenji

Gara

Tanonaka Isamu

Morimaki Arale

Koyama Mami

Obotchaman

Horie Mitsuko

Pagos

Satou Masaharu

Suppaman

Genda Tessho

Yamabuki Midori

Mukai Mariko

Doomed Megalopolis

Title

Doomed Megalopolis

Category

OVA

Total Episodes

4

Genres

Action, Fantasy, Horror

Year Published

1992

Studio

Toei Animation

US Distribution

Manga Entertainment

Description

Tokyo is under siege as occult forces take over the burial site of Taira No Masakado, the city's founder. Driven by his lust for power, the evil necromancer Kato is determined to free the soul of the ancient warrior... and use its sinister power to take over the budding metropolis! But the forces of good oppose him in the form of an aging priest, an alluring virgin, and a group of untested heroes. Soon, they will learn only too well that the ruthless Kato is not an easy enemy to defeat.

Bakuten Shoot Beyblade

Title

Bakuten Shoot Beyblade

Category

TV

Total Episodes

51 (51 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2001

Studio

Takara

US Distribution

Pioneer Animation

Description

Schoolboys battle each other in gyroscope tournaments to become the top Beyblader. In the series-and in real life-the gyroscopes are spun using a launching device comprising a small connector unit and a plastic "blade," which releases the spinning gyroscope onto the playing surface. The object of the game is for Beybladers to knock each other's gyroscopes, which are about an inch and a half in diameter, off a plastic playing surface. The loser of the match has to forfeit his or her gyroscope to the victor.

Crew, Cast, and Characters

Role

Person

Animation

Kato ShigeruNakahara Kiyoshi

Design

Aoki Takao

Director

Kawase ToshifumiMurata MasahikoTakada Atsushi

Music

Hirano Yasushi

Script

Mizugami KazuyukiOkubo Toshiyasu

Character

Seiyuu (Voice Talent)

Hiwatari Kai

Takano Urara

Kinomiya Takao

Kumai Motoko

Kyouju

Kuwashima Houko

Max

Orikasa Ai

Rei

Hisakawa Aya

Dark Warrior

Title

Dark Warrior

Category

OVA

Total Episodes

2

Genres

Adventure, Science-Fiction

Year Published

1991

Studio

Daiei Co.

US Distribution

ADV Films

Description

Life should be good for young computer genius Joe Takami. He's Chief of Rockford Electronics and his picture was on the latest issue of Time Magazine.

However, when he hacks into the Pentagon's top secret computer system in search of information on a mysterious girl, he uncovers evidence of a secret government experiment. Now it seems that everyone, including his best friend and his personal computer, is turning against him and a ruthless team of high-tech ninjas has him marked for death!

As a ruthless team of high-tech ninja follows his trail, Joe must depend upon the unpredictable powers that lie within him in order to survive! Can he find a way to evade the government assassins before they terminate the human genetic experiment named Joe Takami?

Curse of the Undead Yoma

Title

Curse of the Undead Yoma

Category

OVA

Total Episodes

2 (2 x 40 mins)

Genres

Action, Horror

Year Published

1989

Studio

Toho

US Distribution

ADV Films

Alternative titles
Blood Reign

Description

To avenge the woman and friends he loved, one lone warrior must seek out and slay his former comrade... but how do you kill someone who's already dead? A solitary Ninja must find the answer to that very question, and the ancient secrets of the world's oldest clan of professional assassins are pitted against the forces of evil! From nightmarish battle sequences in which blood-soaked clay literally becomes the feeding ground for the dark creatures that lay in wait beneath the surface of the earth, to flesh-eating stallions and shape-changing spiders.

Crew, Cast, and Characters

Role

Person

Animation

Okuda Matsuri

Design

Okuda Matsuri

Director

Anno Takashi

Music

Watanabe Hiroya

Script

Aikawa Noboru

Character

Seiyuu (Voice Talent)

Aya (1)

Tsuru Hiromi

Aya (2)

Tominaga Miina

Hikage

Horiuchi Kenyuu

Ito

Arakawa Minako

Kotone

Mizutani Youko

Marou

Shiozawa Kaneto

Narrator

Kiyokawa Motomu

Shiranui

Kosugi Juurouta

Dark Cat

Title

Dark Cat

Category

OVA

Total Episodes

1

Genres

Action, Adult, Horror

Year Published

1991

Studio

US Distribution

Kitty Media

Description

Hyoi and Ryoi, two warriors for good, purr their way into your heart disguised as a pair of friendly cats. Unfortunately for the people of Japan, their evil enemy, Jukokubo, has released a new terror onto the unsuspecting students at Hyoi and Ryoi's school.

As the terror envelopes the student body in an eruption of chaotic, blood thirsty, tentacles... the horror drives their friends to madness and death. Now they must stop the evil plague before the infestation destroys everyone they know and care about.

With heart pounding terror, this animated tale of horror will excite and surprise you. But beware! This is not a story for the weak. With graphic violence the likes of which few have seen, Dark Cat is the ultimate modern horror movie for the die-hard animation fan.

Cream Lemon

Title

Cream Lemon

Category

OVA

Total Episodes

26

Genres

Adult, Comedy, Parody

Year Published

1984

Studio

US Distribution

Description

This is an anthology series where the overriding common theme is SEX! The series has ranged from soap opera (the Ami series) to fantasy (Rall series) to horror (Cream Lemon Dark) to outright parody (Pop Chaser). The various episodes have nothing in common with each other (aside from episodes in a mini-series) except the requirement to have at least one sex act.

Video Girl Ai

Title

Video Girl Ai

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Comedy, Drama, Ecchi, Romance

Year Published

1991

Studio

Production I.G
Shueisha
Tatsunoko Productions

US Distribution

Viz Communications, Inc.

Alternative titles
Denei Shoujo Ai

Description

When Yohta is told by the girl he likes, Moemi, that she likes someone else, he rents a video girl tape from a strange video rental shop. When he plays the tape at home, Video Girl Ai emerges from the screen to help him win Moemi's love. But Yohta's VCR had been malfunctioning and now Ai's personality isn't quite what it was designed to be. In the manga, Video Girl the last two out of fifteen volumes involves Video Girl Len in a new story several years after the Video Girl Ai story.

Crew, Cast, and Characters

Role

Person

Animation

Goto Takayuki

Design

Goto Takayuki

Director

Nishikubo Mizhuho

Music

Shimizu Nobuyuki

Script

Akahori Satoru

Character

Seiyuu (Voice Talent)

Ai's Creator

Suzuoki Hirotaka

Amano Ai

Hayashibara Megumi

Gokuraku manager

Ogata Kenichi

Hayakawa Moemi

Amano Yuri

Moteuchi Youta

Kusao Takeshi

Niimai Takashi

Tsujitani Kouji

Staff member

Takagi Wataru

Voogie's Angel

Title

Voogie's Angel

Category

OVA

Total Episodes

3

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

US Distribution

AnimeWorks

Alternative titles
Dennou Sentai Voogie's Angel

Description

It is the year is 2020 and Earth has fallen to the hands of an unknown, alien life form. The last remnants of humankind escape death by creating underwater "Aqua-bases."

One hundred years later...
In an attempt to retake their world, the last remaining Earthlings create a strike force composed of five, cybernetically-enhanced women. Specifically trained for the purpose of carrying out guerrilla attacks against Earth's alien invaders, a fighting force that represents Earth's last hopes is born-This is Voogie's Angel!

Delinquent in Drag

Title

Delinquent in Drag

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi

Year Published

1989

Studio

US Distribution

ADV Films

Description

Does being the only guy in an all girl school sound like paradise? It might be, if the girls knew you where a guy, but to stay in school teenage pervert Banji can't let can't let anyone find out his chromosomes don't match! Banji's status conscious parents want him to go to a good school, but not enough to spend the money on a good co-ed school! Now, in addition to studying math and science, Banji has to learn how to put on a bra and makeup. His life has become a living hell! Not only is he at the bottom of the social pecking order, he must also got to conceal his inner-masculinity from the pretty classmate girl who's stolen his heart while avoiding the female bullies who threaten to expose his less-than-feminine charms in the locker room!

Demon Beast Invasion

Title

Demon Beast Invasion

Category

OVA

Total Episodes

6

Genres

Adult, Horror, Science-Fiction

Year Published

1990

Studio

US Distribution

Anime18

Description

100 million years ago, an ecological disaster drove the Demon Beast from our world. Unable to survive Earth’s environment, they must breed with humans to create a new, hybrid creature who will clear the way for the rest of the invading horde. Disguised as human males, the Demon Beasts begin their horrifying conquest!

When 19-year old Kayo is raped by a possessed lover, it’s up to 19-year-old Interplanetary Mutual Observation Agent Muneto to save her from the terrifying creature to which she gives birth: A mutant, lust-driven Demon Beast!

Dash! Kappei

Title

Dash! Kappei

Category

TV

Total Episodes

65

Genres

Comedy, Ecchi, Sports

Year Published

1981

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Dashu Kappei

Description

The greatest sportsman in the world is Kappei, a sixteen-year-old high school boy who gets his strength from the sight of a nice pair of knickers.

Hallelujah Boy

Title

Hallelujah Boy

Category

TV

Total Episodes

25

Genres

Action, Fantasy, Schoolkids, Super Power

Year Published

1997

Studio

US Distribution

Available on Fansub

Description

Haleluya is a tough, delinquent teenager. But since his father is none other than God almighty, the rebel act doesn't go down so well. Disappointed in his son's lack of responsibility, the Lord sends Haleluya to Earth as a normal high school student, stripped of his power. Posing as a local priest, God keeps an eye on his son's adventures as Haleluya rights wrongs around the school with two-fisted justice, Love tattooed across the knuckles of each hand.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hibino Haleluya

Miki Shinichirou

Ichijou Makoto

Okamoto Kyoushirou

Ueda Yuuji

Yamana Michiru

H2

Title

H2

Category

TV

Total Episodes

39

Genres

Comedy, Ecchi, Romance, Schoolkids, Sports

Year Published

1995

Studio

Shogakukan

US Distribution

Available on Fansub

Description

Hiro has two loves, baseball and porn, but due to an elbow injury, gives up baseball, choosing a school with no baseball team. His sister Hikari attends a different school with baseball ace Hideo and the two wish Hiro had not given up baseball. Hiro joins the soccer team but meets Haruka, a very clumsy girl, who is manager of the unofficial baseball club. When the soccer team challenges the baseball club to a game, with hopes of humiliating them, the baseball club nearly loses until Hiro, disgusted by the soccer team's arrogance, switches to the baseball club.

Handsome na Kanojo

Title

Handsome na Kanojo

Category

OVA

Total Episodes

1

Genres

Comedy, Romance

Year Published

1989

Studio

US Distribution

Description

This is the story of young fourteen-year-old actress and model Mio Hagiwara, her school and friends, and over all, her relationship with Ichiya Kumagai, a cool young actor of her age with which Mio falls in love.

Hanappe Bazooka

Title

Hanappe Bazooka

Category

OVA

Total Episodes

1

Genres

Action, Comedy, Ecchi, Magic, Schoolkids

Year Published

1992

Studio

US Distribution

ADV Films

Description

Lecherous high school boy Hanappe is visited by two demons who step from his TV and immediately fall in lust with his mother and sister. The demons turn Hanappe's home into a meeting ground for their demonic friends and grant Hanappe the power of the Hanappe Bazooka. Now his index finger is capable of both a deadly blast and the ability to drive women in a lustful frenzy, but Hanappe isn't very good at controlling it and winds up in serious trouble.

Hey! Bumboo

Title

Hey! Bumboo

Category

TV

Total Episodes

131

Genres

Adventure, Family, Fantasy, Magic

Year Published

1985

Studio

Nippon Animation

US Distribution

Description

Bumboo is a very strange car-like creature with a cute yellow body.He was born from a mysterious egg at an automobile factory.

Having heard the first cries of a newborn baby, a boy named Ken comes to the factory and meets Bumboo.

They soon become good friends and set out on their exciting journey.
Traveling the world with his four-wheeled friend and Mister the dog, Ken faces big trouble from Doctor Monkey-who wants to get Bumboo into his own hands-but finds thrills and excitement around every corner.

Graduation

Title

Graduation

Category

OVA

Total Episodes

4

Genres

Drama, Schoolkids

Year Published

1995

Studio

US Distribution

Description

Regardless of how students handle the many academic challenges facing them, they all know that there will come a day when they will leave all the hurdles of scholastic achievement behind and tackle the triumphs and sorrows of true adulthood. One thing that many young people don't realize is that this often means leaving behind the friends that have been with them through their youth.

Gordian the Warrior

Title

Gordian the Warrior

Category

TV

Total Episodes

75

Genres

Action, Drama, Mecha, Mystery, Science-Fiction

Year Published

1979

Studio

Tatsunoko Productions

US Distribution

Description

When the hi-tech metropolis of Victor Town comes under attack by an army of fanatics with sophisticated weapons, Diago, a reckless teenager with a motorcycle and a robot panther, joins the defense force with the aid of Gordian.

Bastard! Destroyer of Darkness

Title

Bastard! Destroyer of Darkness

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1992

Studio

US Distribution

Pioneer Animation

Alternative titles
Bastard

Description

The characters in BASTARD!! have forsaken technology and have traded it in for magic and the occult arts. The story revolves around a group of five magicians who set out to rebuild their world after a rampaging God destroys it and tips it into chaos. Driven by their leader Dark Schneider, Gara, Arshes Nei, Abigail and Kall Su set out to conquer kingdoms in the hope of rebuilding them into utopias, with each of the magicians having their own personal agenda in doing so. However, Dark Schneider's often reckless manner and short temper leads him to wreak havoc where ever he goes. He is trapped by a group of clerics in a baby boy, leaving the four without a leader.

Fifteen years later, the four still continue their quest but their motives have changed to despotic world domination, and it is up to Dark Schneider to show them the "error of their ways", when he is freed by the clerics who once imprisoned him, so that he may defend them against his former comrades. It has now become Dark Schneider's responsibility to track down each one of his companions and set them on the right path again, but what seems to be the once reckless and amoral Dark Schneider has changed over his fifteen year imprisonment within the boy, Luche Len Len.

Crew, Cast, and Characters

Role

Person

Animation

Ochi HirouchiTaniguchi Moriyasu

Author

Hagiwara Kazushi

Design

Kitazume Hiroyuki

Director

Akiyama Katsuhito

Music

Tanaka Kohei

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Arshes Ney

Sakuma Rei

Dai Amon

Chiba Shigeru

Dark Schneider

Yao Kazuki

Geo

Tanaka Nobuo

Kai Harn

Kobayashi Yuko

Karu Su

Seki Toshihiko

Kevi Dab

Ikeda Masaru

Ninja Master Gara

Genda Tessho

Obaba

Saeki Tomo

Priest

Umezu Hideyuki

Princess Shira

Yoshida Konami

Rushe Renren

Fuchizaki Yuriko

Shiin-Hari

Yamazaki Wakana

Thea Noto Yoko

Koyama Yuka

Gude Crest

Title

Gude Crest

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic

Year Published

1994

Studio

US Distribution

ADV Films

Description

They're Efera and Jiliora, freewheeling soldiers of fortune, and if there's trouble to be found, they're usually in it up to their eyeballs! So, when an escape from a slave ship results in Efera's possession of the legendary Crest of Gude, it's only natural that these feminine firebrands want to return the stone to it's rightful owner. That's easier said than done, however, for the Crest is actually the property of the young Princess Rubiella and her brother Julian, now being held as hostages in the land of Forda. Of course, the fact Efe and Jira have only got two swords and a handful of beginner's level spells to aid them is going to make things a little rocky at first, especially since the Prince and Princess are being held by the High Priest of an evil cult that worships an even more sinister Goddess! But hey, whoever said that quests were supposed to be easy? When Efera and Jiliora set their minds to a task, they'll get it done even if it kills them and every other living being in the Four Kingdoms! And given the odds against them, it just may come to that.

Guy

Title

Guy

Category

OVA

Total Episodes

2

Genres

Action, Adult, Adventure, Science-Fiction

Year Published

1990

Studio

US Distribution

SoftCel Pictures

Description

Guy is just one those misunderstood, lovable fellows who just happens to be one of the nastiest soldiers of fortune you've ever seen... and his partner is worse! They could be, however, the only thing that can battle Dr. Vail and breathe afterwards!

Eat-man '98

Title

Eat-man '98

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1998

Studio

US Distribution

AnimeVillage

Alternative titles
Eatman 98

Description

When Bolt Crank, codenamed Eat-Man, literally eats every single piece of a weapon, he can transform the flesh of his arm into that weapon on cue. One of a team of mercenaries with bizarre superpowers, Bolt's unique ability and cool charisma attract only the very cutest sweet young things.

Explorer Woman Ray

Title

Explorer Woman Ray

Category

OVA

Total Episodes

2

Genres

Adventure

Year Published

1989

Studio

AIC (Anime International Company)

US Distribution

US Manga Corps

Description

Ray, archaeologist and black belt, is on an expedition to learn the secret behind the mysterious mirror left to her by her father. She travels to a remote corner of the world where a vast, legendary temple has been found. Is the mysterious mirror her father left her the key to a lost civilization?

However, before Ray can discover the answer, Mai and Mami Tachibana, two feisty teenage girls looking for trouble, discover the mirror. Anxious to discover the mirror's secret, Mai and Mami 'borrow' it and enter the temple, where Veda's men wait to seize it. But Ray is not about to give up the prize...

Dream Hunter REM

Title

Dream Hunter REM

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Drama, Ecchi, Magic

Year Published

Studio

US Distribution

Description

Rem is an ordinary woman in our world but, in the world of dreams, she becomes a dream warrior, defending humanity from the evils there. When dream demons reach the waking world, she fights them with the help of her pets which transform into a tiger and wolf.

Earthian

Title

Earthian

Category

OVA

Total Episodes

4 (4 x 45 mins)

Genres

Drama, Fantasy

Year Published

1989

Studio

J.C.STAFF

US Distribution

AnimeWorks

Description

Angels from the planet Eden have been watching Earthians, the inhabitants of Earth, for 5 billion years. Chihaya, an angel with unlucky black hair and wings, is a plus checker who travels to Earth with Kagetsuya, a minus checker. Each team of plus and minus checkers keep track of Earth events and, if the score ever reaches minus 10,000, the Earth will be destroyed. The story follows Chihaya and Kagetsuya and the different people and events they observe on Earth.

Crew, Cast, and Characters

Role

Person

Author

Koga Yun

Design

Onuki Kenichi

Director

Furukawa NobuyasuOnuki Kenichi

Music

Uesugi Shinnosuke

Script

Kawasaki Hiroyuki

Dragon Slayer

Title

Dragon Slayer

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy, Magic

Year Published

1992

Studio

Nihon Falcom

US Distribution

Urban Vision Entertainment

Description

The Island Kingdom of Faaren exists in a remote place - far removed from other worlds by time and distance. A land imbued with magic, where sorcery and demons are as much a part of life as night and day, where the darkest imaginings of the mind can become real in an instant...

Faaren was once a peaceful and happy realm, ruled by a wise king. Then darkness came upon the land in the form of the Demon Lord Ackdam. King Aswell's armies proved no match for Ackdam's demonic legions and he was overthrown and killed. Sirius, Aswell’s young son, managed to escaped certain death with the help of Rias - the King’s loyal minion.

Years later, the Kingdom lies in ruins brought about by the mistreatment of the demon-rulers and Sirius, mentored byt Rias, has grown into a powerful young warrior. Trying to avoid Lord Ackdam's henchman, Sirius and Rias travel the Kingdom, protecting innocents from the evil that rules.

But their deeds would not remain unopposed. The great demon Zagi manages to kill Rias and capture Prince Sirius. Rescued by the underground rebels, the Prince discovers that his Mother, the queen still lives captive within Ackdam's great castle. Resolved to avenge his parents and mentor, young Sirius must face the greatest evil this world has known and reclaim his thrown.

Hikari no Densetsu

Title

Hikari no Densetsu

Category

TV

Total Episodes

19

Genres

Music, Romance, Sports

Year Published

1986

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Legend of Light
Story of Hikari, The

Description

Schoolgirl Hikari has two loves: rhythmic gymnastics and Ohishi, a schoolmate who is one of the best gymnasts in his league. But Hikari isn't the best gymnast in her school and Hatsuki, the best gymnast, loves Ohishi as well. Natsukawa, Hikari's childhood friend, plays in a band called Mr.D. Over the years, he has come to love Hikari very deeply. Will Hikari gain Ohishi's love? Or will Natsukawa win her over? When a champion in women's gymnastics visits, Hikari yearns to enter a world youth championship for gymnastics. Where will her dream lead her?

High School Kimengumi

Title

High School Kimengumi

Category

TV

Total Episodes

86

Genres

Comedy, Schoolkids

Year Published

1985

Studio

Nippon Animation

US Distribution

Alternative titles
Topsy-Turvy High School

Description

The antics and pranks of five high school boys known as the kimen-gumi (funny-faced group) are a continual source of disruption in the classroom.

F3

Title

F3

Category

OVA

Total Episodes

3

Genres

Adult, Comedy

Year Published

1994

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Alternative titles
Frantic Frustrated Female

Description

Poor Hiroe Ogawa has a problem. She is young and attractive, but she is also Frantic, Frustrated And Female, and in the ballgame of love she has already got one big strike against her. You see, no matter how hard she tries, she has never been able to, well, um, you know. Fortunately, with the help of a few of her closest friends (not to mention a fortune teller and the friendly neighborhood mad scientist), she finally manages to find a solution! This inspiring story of one young woman's courageous quest for the ultimate feel good exposes the bare facts concerning the incredible extremes to which Hiroe will go to achieve her ultimate goal!

Fake

Title

Fake

Category

OVA

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

AnimeWorks

Description

Dee Latener and Randy "Ryo" McLain are partners in the NYPD. While investigating a murder case, Bikky, the son of the victim, becomes attached Ryo who all but adopts him. Dee has been pursuing a romance with Ryo persistently but Ryo isn't sure he wants that kind of relationship.

This is a shonen-ai title...

Gravitation TV

Title

Gravitation TV

Category

TV

Total Episodes

13

Genres

Drama, Music, Romance

Year Published

1996

Studio

Studio Deen

US Distribution

Right Stuff International

Description

Gravitation is based on a Shonen-ai (boys-love) manga by Maki Murakami Sensei. The story revolves around a high school student Shindou Shuichi who is determined to become a professional singer, and had formed a band with his best friend Nakano Hiroshi, but however fell hopelessly in love with a famous novelist Yuki Eiri. The story goes on about how Shuichi and Yuki handle each other and how bumpy Shuichi's road of becoming the greatest singer is.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aizawa Taki

Miki Shinichirou

Fujisaki Jun

Takimoto Fujiko

K

Okiayu Ryoutarou

Nakano Hiroshi

Matsumoto Yasunori

Sakano

Koyasu Takehito

Sakuma Ryuuichi

Yamaguchi Kappei

Seguchi Mika

Tsuru Hiromi

Seguchi Touma

Orikasa Ai

Shindou Shuuichi

Seki Tomokazu

Uesugi Tatsuha

Ishikawa Hideo

Ukai Noriko

Ikezawa Haruna

Usami Ayaka

Tanaka Rie

Yuki Eiri

Inoue Kazuhiko

Gravitation OVA

Title

Gravitation OVA

Category

OVA

Total Episodes

2

Genres

Drama, Music, Romance

Year Published

1999

Studio

Studio Deen

US Distribution

Description

The Tokyo Bay Music Fest is coming up, and Bad Luck, the band made up of Shuichi, Hiroshi, and Suguru, are shceduled to perform. Nittle Grasper is also on the bill. Nittle Grasper is a major label and a group that Shuichi idolizes.

Gall Force: The Revolution

Title

Gall Force: The Revolution

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Science-Fiction

Year Published

1996

Studio

ARTMIC Studios

US Distribution

Description

East Force meets West Force and all Hell breaks loose. The Solonoids, that lovable race of female warriors, are at it again, fighting amongst themselves. During a heated battle, however, it looks like the leaders of the two factions have hung their warriors out to dry. In the middle of all this fighting and chaos, East Force detects a transmission from an unidentified planet. The Gall Force gals leave their posts to go. Lufy, the West Force's Ace Pilot, who is after Rabby, follows them to the planet.

Marmalade Boy: Movie

Title

Marmalade Boy: Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1995

Studio

Toei Animation

US Distribution

Description

Miki’s lying in bed in the school health department after being hit in the face by a ball, supposedly asleep when Yuu comes in. Yuu asks her if she's asleep but she doesn't answer, so he looks at her as she "sleeps". Then he kisses her and leaves. As soon as he has left, Miki jumps up, surprised and wonders what he's up to, as they have just met...or have they......

This is a 30 minute movie showing the real prologue to Miki and Yuu's love...

Gall Force: New Era

Title

Gall Force: New Era

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1991

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Alternative titles
Gall Force: New Century

Description

The year is 2291, and the citizens live a peaceful existence after the catastrophic war between the humans and the Yuman. This quiet life is about to be shattered, the leader of the Yuman is not convinced the war is over, and now plans to renew hostilities!

Ace O Nerae

Title

Ace O Nerae

Category

TV

Total Episodes

26

Genres

Action, Drama

Year Published

1973

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Aim for the Ace!

Description

High school freshman Hiromi joins the tennis club because she admires the elegant Ryuzaki but the new coach, Jin Munakata, names inexperienced Hiromi to play in a coming tournament. Hiromi considers to quitting tennis but finds, deep down in her soul, she loves tennis after all. She comes back to the club and her talent starts to bloom under Munakata's coaching. Hiromi develops a strong, emotional bond with her coach, not knowing that Munakata is risking his young life due to chronic illness.

Ashita no Joe

Title

Ashita no Joe

Category

TV

Total Episodes

79

Genres

Drama, Sports

Year Published

1970

Studio

US Distribution

Alternative titles
Tomorrow Joe

Description

Joe, a teenage orphan in the slums of the Doya streets, meets Danpei, a homeless, alcoholic ex-boxing coach. Danpei, seeing Joe's boxing talent, decides to train him. When Joe is sent to a terrible juvenile home for petty crimes, he meets Rikiishi who becomes his boxing rival. Danpei arrives at the home to help Joe to train in order to defeat Rikiishi. When Joe decides to seriously pursue boxing, Danpei cannot get a coaching license because of his reputation as a drunk.

Bakuretsu Hunters TV

Title

Bakuretsu Hunters TV

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Sorceror Hunters TV
Spell Wars - Sorceror Hunters Revenge

Description

A trio of further adventures of the Sorcerer Hunters. A trip to the hot spring heats up Tira and Chocolate, as Carrot goes hunting in a "target-rich environment". After that, how horrible can the Necromancer be? Plenty, it turns out, as his power is so much that even Carrot's terrible Zoantropy is not enough to destroy him! After a close shave, the Hunters are presented with anopportunity of a lifetime - the blooming of a legendary cherry tree, which happens only once every ten years. The legend says that a couple that professes their love under its blossoms will share eternal love... but which of the girls will manage to corner Carrot first?

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruOmishi Rei

Design

Keiji GotoKogawa Toshihisa

Director

Habara NobuyoshiMashimo Koichi

Music

Kawai Kenji

Script

Akahori SatoruAmiya MasaharuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Big Mama

Shimamoto Sumi

Carrot Glasse

Furumoto Shinnosuke

Chocolat Mis

Mizutani Youko

Dotta

Tamagawa Sakiko

Gateau Moca

Yanada Kiyoyuki

Lila

Sakamoto Chika

Maron Glasse

Madono Mitsuaki

Tira Mis

Hayashibara Megumi

Zahha Torte

Ginga Banjou

Figure 17 Tsubasa & Hikaru

Title

Figure 17 Tsubasa & Hikaru

Category

TV

Total Episodes

13

Genres

Science-Fiction

Year Published

2001

Studio

Genco
OLM

US Distribution

Media Blasters

Description

Agent DD is a member of an alien police force transporting six Magyua eggs. The Magyua are an intelligent but extremely violent life-form used as biological weapons. While transporting the eggs, DD gets in an accident and heads towards the nearest life supporting planet--Earth. DD lands to safety in Hokkaido, Japan, but during the landing the eggs awaken. DD manages to destroy one of the Magyua, but the other five escape to different areas of Hokkaido. DD fuses with the Liberus--a mobile bio-liquid metallic battle suit and sets out to recapture the other five Magyua. Somehow, a 10-year-old girl named Tsubasa comes into contact with DD's spare Liberus suit and now she too has the ability to fuse with the Liberus suit and gain super powers!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

DD

Koyama Rikiya

Figure 17

Ordina

Inoue Kikuko

Shina Hikaru

Orikasa Fumiko

Shina Tsubasa

Yajima Akiko

Alice in Cyberland

Title

Alice in Cyberland

Category

OVA

Total Episodes

Genres

Action, Science-Fiction

Year Published

1997

Studio

Glams

US Distribution

Description

When criminal Cybernackists appear in the Cyberland, the vast 21st century computer networks, Alice, Miss Catnick, Leina, and Julie are drawn in by the mysterious Lucia to become a fighting force of young girl soldiers in the Cyberland to combat the criminal element.

Infinite Ryvius

Title

Infinite Ryvius

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Mugen no Ryvius

Description

In 2197 a strong solar flare created a strange region of high gravity, called the Gedult, throughout the plane of the solar system, which crushes any ship that strays too far into it. Nonetheless, humanity has traveled through space and colonized all the planets. It is here, in 2225, that Keiji travels to the Bratica facility along with thousands of other young men and women, to train for every kind of career in space, from salvager to stewardess. All is not as simple as it seems, as enemies they didn't even know they had threaten all their lives with sabotoage, and a mysterious and powerful ship appears as their salvation. But even this powerful ship, the Ryvius, can't protect them from themselves...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aiba Kouji

Shiratori Tetsu

Aiba Yuuki

Hoshi Souichirou

Aires Blue

Hiyama Nobuyuki

Fina S. Shinozaki

Aikawa Rikako

Housei Aoi

Kuwashima Houko

Izumi Kozue

Tange Sakura

Karabona Guinny

Minami Omi

Luxen Houjou

Shimada Bin

Naya

Sakuma Rei

Oze Ikumi

Seki Tomokazu

Yuili Bahana

Hikami Kyoko

Ace O Nerae! 2

Title

Ace O Nerae! 2

Category

OVA

Total Episodes

13

Genres

Action, Drama

Year Published

1988

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Ace O Nerae! OVA 1

Description

This is the first OVA (Original Video Animation) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae: Final Stage

Title

Ace O Nerae: Final Stage

Category

OVA

Total Episodes

12

Genres

Action, Drama

Year Published

1989

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Ace O Nerae! OVA 2

Description

This is the second OVA (Original Video Animation) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae, Shin

Title

Ace O Nerae, Shin

Category

TV

Total Episodes

25

Genres

Action, Drama

Year Published

1978

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Aim for the Ace! TV 2

Description

This is the second season for "Ace O Nerae!" TV series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Ace O Nerae: Movie

Title

Ace O Nerae: Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama

Year Published

1979

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Jump High, Hiromi

Description

This is the only movie (theatrical release) for "Ace O Nerae!" series. These are some information about Ace O Nerae anime:

- TV season 1 'Ace o Nerae!' (1973-74) ran for 26 episodes
- TV season 2 'Shin Ace o Nerae!' (1978-79) ran for 25 episodes
- A Movie "Ace o Nerae: Theatrical Version" ("Jump High, Hiromi") 1979
- OVA 1 "Ace o Nerae! 2" (1988) ran for 13 episodes
- OVA 2 "Ace o Nerae: Final Stage" (1989-1990) ran for 12 episodes

Total TV episodes: 51
Total OVA episodes: 25
Total Movie: 1

Babel II

Title

Babel II

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1992

Studio

US Distribution

Streamline Pictures

Description

Life seems simple for Koichi, a young student, until he learns that he is the reincarnation of an alien protector who crashed onto the mantle of responsibility as"defender of the Earth", Koichi/Babel teams up with trio of super-powered alien companions to battle the the dark forces of an evil cult leader. The war to save humanity takes Babel from the deserts of southern Asia to the upper east side of Manhattan and ultimately to a final showdown with "the master" in a hidden base nestled in the Swiss Alps. The action is fast-paced and deadly. The fate of the world rests in the ability of this courageous youth to tame his latent psychic power and use it to defeat the enemies of mankind.

Gall Force: Earth Chapter

Title

Gall Force: Earth Chapter

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

The year 2085 and the only winners of the last war were the machines. Years previously the human race discovered the ruins of an ancient ship beneath the moon's surface and used the knowledge gained to create weapons of war. Eventually these weapons turned against mankind, seeing them as a threat and deciding the only way to stop these war loving humans was to destroy them. Heavily influenced by the 1988 Terminator movie, this new series focuses upon Sandy Newman as she leads a band of warriors in an attempt to reclaim the earth from the machines. If they can reach a group of unlaunched nuclear missiles, they can take out the machine's headquarters located in Australia.

Gall Force 2: Destruction

Title

Gall Force 2: Destruction

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1987

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

Lufy, discovered floating lifeless in space, is brought on board a Solnoid cruiser and given another chance at life. Once the hardened warrior, she is shown events that shake her faith (one's own death seems to have a way of changing one's philosophy) ... and lessening her power as a fighter just as that power is most needed!

Gall Force 3: Stardust War

Title

Gall Force 3: Stardust War

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1988

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

The girls are saved ... by none other than Catty Nebulart herself! Now, the race is on as Catty struggles to complete her crowning achievement: a huge machine that will bring life to a lifeless world!

Gall Force 1: Eternal Story

Title

Gall Force 1: Eternal Story

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1986

Studio

ARTMIC Studios

US Distribution

US Manga Corps

Description

Two advanced civilizations, the Paranoids (a race of alien humanoids) and the Solenoids (who are all women) are waging a war that has gone on for centuries. When the Solenoid fleet leaves a battle to defend an experimentally terraformed world from the Paranoids, one damaged Solenoid ship, the Star Leaf, is separated from the fleet. Only seven women remain alive on the ship: Eluza, the captain, Rabby, the solid more or less main character, Lufy, the brash pilot, Catty, the mysterious science officer, Pony, the pink-haired ditzy tech, Patty, a solid crew member, and Remy, the cute one. After narrowly escaping the battle, the crew of the Star Leaf decides to continue with their orders and rendezvous at planet Chaos to defend it. It turns out, however, that their ship is the subject of a Paranoid experiment. In the end, it is up to the remaining crew Star Leaf to defend the artificial paradise of Chaos from the Paranoid fleet and the plans of the Solenoid leaders.

Dancougar

Title

Dancougar

Category

TV

Total Episodes

38

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Ashi Production

US Distribution

Software Sculptors

Alternative titles
Choujuu Kishin Dancougar
Super Beastial Machine God Dancougar

Description

Earth is threatened by the invading Muge Zorubadosu and the spirit of Earth's forces are almost completely destroyed after a sudden and unexpected attack. But then the most advanced armed forces are formed under the command of General Egor.

Chodenjji Robo Combattler V

Title

Chodenjji Robo Combattler V

Category

TV

Total Episodes

54

Genres

Family, Mecha, Science-Fiction

Year Published

1976

Studio

Toei Animation

US Distribution

Alternative titles
Combattler V

Description

This predecessor to the series Chodenji Machine Voltes V, featured what is considered to be the first combining giant robot. The Combattler V was created to fight against Garuda and his cohorts from the Star Kyanbelu. At 57 meters and 550 tons, the Combattler V's weapons include the Ultra Electromagnetic Ray, Battle Punch, Break Claw, Battle Kita, Ultra Electromagnetic Hurricane, Ultra Electromagnetic Spin, and the Ultra Electromagnetic Yo-yo.

Bakuretsu Hunters OVA

Title

Bakuretsu Hunters OVA

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Comedy, Fantasy

Year Published

1995

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Sorceror Hunters OVA

Description

Bakuretsu Hunters OVA seems more like fan service version of the TV series. However, despite of what it looks like, actually the OVA is closer to the manga (more nudity more S&M ^_^).

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruOmishi Rei

Design

Keiji GotoKogawa Toshihisa

Director

Habara NobuyoshiMashimo Koichi

Music

Kawai Kenji

Script

Akahori SatoruAmiya MasaharuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Big Mama

Shimamoto Sumi

Carrot Glasse

Furumoto Shinnosuke

Chocolat Mis

Mizutani Youko

Dotta

Tamagawa Sakiko

Gateau Moca

Yanada Kiyoyuki

Lila

Sakamoto Chika

Maron Glasse

Madono Mitsuaki

Tira Mis

Hayashibara Megumi

Zahha Torte

Ginga Banjou

Cho Denji Machine Voltes V

Title

Cho Denji Machine Voltes V

Category

TV

Total Episodes

40

Genres

Family, Mecha, Science-Fiction

Year Published

1977

Studio

Sunrise
Toei Animation

US Distribution

Alternative titles
Voltes V

Description

In the future evil horned aliens from the planet Boazan decide to add the citizens of earth to their empire. The Boazan race are a curious mixture of high scientific achievement and medieval culture in which hornless Boazanians are considered slaves. One aristocratic child was born without horns, but was fitted with fake ones. He became a great scientific genius, and was next in line for the throne of Boazan. The cunning Zambojil, however, found out the truth and the genius became a slave, and Zambojil became emperor. The genius led a rebellion of slaves but had to flee to earth. Knowing that Zambojil would want to enslave earth, he set about working with the Earth defense forces including General Oka and Professor Hamaguchi to create the ultimate weapon: the Chodenji Machine Voltes Five! Taking the name Go Kentaro, the Boazan genius married an earthwoman and had three children, Kenichi, Daihhiro and Hiyoshi. These three, together with General Oka's daughter, Megumi, and the former rodeo star Mine Ippei would pilot Voltes Five.

801 TTS Airbats

Title

801 TTS Airbats

Category

OVA

Total Episodes

7

Genres

Action, Comedy, Romance

Year Published

1994

Studio

JVC
Tokuma Shoten

US Distribution

ADV Films

Alternative titles
Aozora Shoujotai
Blue Sky Squadron

Description

Aozora Shoujotai (Blue Sky Squadron) is a story about Isurugi Takuya, a service technician with the 801 TTS (tactical training squadron). On the first day at 801 TTS Takuya got introduced to the other members of the squadron, who were all female pilots. As he got to the base, Saginomiya Sakura picked him up in her jeep, and drove him part of the way to the 801 TTS building. As Takuya wondered over to the broken down 801 TTS building, he was attacked by a blood sucking bat, which was a pet of Shimorenjaku Yoko. When he went upstairs and opened a door, Haneda Miyuki's room, where Miyuki was just getting dressed. Then he ran into Mitaka Arisa, who was taking a shower. Arisa and Miyuki quickly pounded on Takuya.

The 801 TTS was an all female acrobatic pilot team. When Takuya heard that he was very excited. But all of it was just a farce. The 801 TTS was where all of the trouble makers were sent. Haneda Miyuki had hit her superior officer in her previous squardon. Mitaka Arisa was always getting into fights. Saginomiya Sakura was a gambler. Shimorenjaku Yoko was a very bad pilot. So what was wrong with Isurugi Takuya? He was... an otaku.

Crew, Cast, and Characters

Role

Person

Author

Shimizu Toshimitsu

Character

Seiyuu (Voice Talent)

Haneda Miyuki

Hisakawa Aya

Isurugi Takuya

Miki Shinichirou

Kengamine Kouji

Umezu Hideyuki

Konishi Mitsuru

Wakamoto Norio

Mitaka Arisa

Orikasa Ai

Saginomiya Sakura

Inoue Kikuko

Shimorenjaku Yoko

Nogami Yukana

Crayon Shin-chan

Title

Crayon Shin-chan

Category

TV

Total Episodes

Genres

Comedy, Ecchi, Family

Year Published

1992

Studio

Toho

US Distribution

Description

Shinnosuke Nohara is a rambunctious five-year-old boy who annoys his parents, throws insults, loves his dog, and generally has fun getting into trouble. Shin-chan always says what he's thinking which is often shocking or insulting. He's an outspoken and increasingly lecherous child, doing what he likes, regardless of the consequences. Shin-chan likes to take off his pants and do what he calls his Mr.Elephant dance.

Barefoot Gen

Title

Barefoot Gen

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1983

Studio

US Distribution

Image Entertainment

Alternative titles
Hadashi no Gen

Description

Drawn from Keiji Nakazaw’a true life experiences surrounding the nuclear bombing of Hiroshima during the summer of 1945, Barefoot Gen tells the story of one family’s struggle to survive in the aftermath of one of World War II’s defining moments.

As the film begins, six-year-old Gen has lived nearly his entire life in the shadow of war – a war fought in distant lands far away from the life he knew with his family in his native Japan. Yet, nothing he had ever experienced would prepare him for the horrors which follow the bombing of Hiroshima on August 6, 1945.

Legendary animation producer Masao Maruyama has created a critically acclaimed adaptation of Nakezawa’s autobiographical graphic novel. Barefoot Gen remains a vivid, poignant, powerful and authentic document of this milestone event. In bringing Nakazawa’s memories to life through animation, with haunting images forever etched in out minds, Maruyama has made a masterpiece and an advocacy for future world peace.

Countdown

Title

Countdown

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

Some things naturally come in pairs and two of the hottest animated shorts ever can be found in Count Down, a daring new erotic film. Based on the famous adult manga by Hiroyuki-Utatane Count Down brings animated life to two of the series’ most popular episodes…

"Alimony Hunter"
an encounter on the subway leads to an extremely unusual three-for-all in which not everbody turns out to be what they appear, and in which all concerned get what’s coming to them in the end!

"Seek"
A heroic macho-adventurer of the chain-mail wearing persuasion learns the joys of being on the receiving end of another kind of chain when he rescues a lovely young lady with a knack for subduing knavish knights! Who says being tied up is such a bad thing? For a delightfully decadent lesson in the steamier side of human sexuality, and animation unlike any you’ve ever seen before, check out Hiroyuki-Utatane’s Countdown.

Countdown: Akira

Title

Countdown: Akira

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

While Akira can have sex with any number of beautiful girls, he saves his love for only one: a beautiful, internationally-renowned model, who just happens to be his stepsister.

It matters little whether he's trysting with the dark-haired Yoshiko or having a quick office fling with his stepsibling's sexy agent. Akira's passion is only truly ignited by what he cannot have. Who will be burned by this unnatural, but tempting obsession? Will it be beautiful Kaname who finally admits her uncontrollable passion for Akira? Or will it be Akira himself when he is reunited with his object of desire?

Chubby Ninja

Title

Chubby Ninja

Category

TV

Total Episodes

69

Genres

Adventure, Comedy

Year Published

1982

Studio

Nippon Animation

US Distribution

Alternative titles
Sasuga no Sarutobi
Amazing Sarutobi

Description

Nikumaru, meaning "meatball" in Japanese, is a seventeen-year-old student at Ninja High School, a special school for the training of ninja. He is short and chubby, but he possesses a super technique known as the "kamikaze", where he stirs up a whirlwind with his feet. The series introduces his many adventures and pranks as Nikumaru meets with his rivals both in and out of school.

Balthus - Tia's Radiance

Title

Balthus - Tia's Radiance

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy

Year Published

1988

Studio

US Distribution

Kitty Media

Description

In the village of Le-jeute, all is not well. Over-shadowed by the dark and mysterious factory-city known as Balthus, the inhabitants of the peaceful little village are lured into a life of servitude with the promise of the pleasures that await them. But when the workers realize the truth, it is too late to leave the forsaken factory.

In an effort to organize a resistance movement, a small group of workers prepares to wage an attack on the evil factory owner Morlock. Their secret weapon, a robot named Klaattu, sits idle as Eud and Alphonse attempt to escape and warn the villagers. But Alphonse is lost in the attempt while Eud escapes, only to be found by Alphonse’s sister, the beautiful Tia.

Their peace is shattered as Morlock comes looking for Eud, and eventually captures him and Tia together. While Eud is thrown in a dungeon, Tia is subjected to Morlock’s sexual appetite, only to find out that her brother is dead. Can Eud and the other workers fight to bring down the evil Morlock? Will Tia be subjected to Morlock’s sadistic pleasures for the rest of her life?

Battle Can-Can

Title

Battle Can-Can

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

1987

Studio

US Distribution

Kitty Media

Description

Join our merry band of femme fatales as they sacrifice their dignity to save the galaxy from unsavory space pirates.

Meet Sophia, Diane, Jill, Mariana, Lily, and their ever-faithful robot companion, Harold, as they battle the bad guys, rescue stolen treasure and kick some alien butt! These most unlikely, but sensuous heroines are...The Battle Can-Can!

On their latest mission, they are out to retrieve a stolen artifact known as the Cosmic Firefly, a gorgeous but fragile jewel worth many billions of dollars, much more than what they make in a year! In order to return it to the rightful owners they must subdue the most vicious space pirates, have sex with aliens, and confront a traitor from within.

Can they survive the humiliation? The torture? The bad breath? Will Harold ever get the wash done? Come watch our gals of glory go for it, get it, and get down with the meanest bad boys this side of the Milky Way!

Azuki-chan

Title

Azuki-chan

Category

TV

Total Episodes

117

Genres

Comedy, Romance

Year Published

1995

Studio

Madhouse Production

US Distribution

Description

Azusa Noyama, a 5th grade girl with dark hair in pretty pigtails, is called Azuki-chan, meaning red bean because she was called Azuki wrongly when she was a 1st grader. She didn't like the nickname very much until, one day, a transfer student called Yuunosuke-kun came to the class. When Azuki was teased by a boy called Ken-chan about her nickname, Yuunosuke passed by and she became the first girl in the class whose name was memorized by Yuunosuke! She fell in love with him and thought, "It's so nice to have such a unique nickname."

Di Gi Charat Natsuyasumi Special

Title

Di Gi Charat Natsuyasumi Special

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

Broccoli

US Distribution

Alternative titles
Di Gi Charat Summer Break

Description

Episode 1 : America Dejiko 1
Episode 2 : Dejiko America 2
Episode 3 : Depurapyogebou Debut
Episode 4 : Daremo inainoka-nyo? [ Are there no one nyo? ]

Attacker You!

Title

Attacker You!

Category

TV

Total Episodes

58

Genres

Romance, Sports

Year Published

1984

Studio

Kodansha

US Distribution

Description

Schoolgirl You Azuki wants to become a great volleyball smasher as famous as her cousin Mimi Ayura. At the same time, she falls in love with a volleyball player of the Hikawa team.

Bondage House

Title

Bondage House

Category

OVA

Total Episodes

1

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Takayasu Higashino is private detective with plenty of expert skills above and beyond mundane investigations. His knowledge of guns is second to none, his martial arts skills are world-class, and his special interrogation techniques are guaranteed to elicit a confession from any female suspect.

When Takayasu rescues the beautiful Ayane from a rape, he is drawn into a dangerous game of intrigue and seduction. He goes under cover and under the covers to sneak into Ayane’s mansion, where she has been imprisoned by her family’s sex-crazed bodyguards.

Before reaching her, however, Takayasu must not only out-smart Ayane’s devilish uncle and his gang of servants, but also her seductive aunt, Kiyoe. This housemistress definitely has her own plans to distract the heroic detective, and it will take all of his special skills to turn the tables on her.

Chimera

Title

Chimera

Category

OVA

Total Episodes

1

Genres

Action, Adult

Year Published

Studio

US Distribution

Kitty Media

Description

Her name is Rei. Her code name: CHIMERA. The dark wasteland of the underworld is her home. People call her many things, but she is always known as an angel of death. Where Rei treads, she leaves nothing but death and grief. An expert marksman, a silent assassin, and more woman than meets the eye, but her dark secret will soon be exposed. In her childhood, her parents were gunned down in front of her eyes. The mafia boss who did it, John Roy, also took the pleasure of raping their son, engraving a cross on his back that will never fade. Now John Roy now rules all of the Hong Kong underground society, and Rei now works for him. Is this her fate for all eternity? Trapped in her own private hell of death and destruction. Is she an Angel or a Devil? Where did she come from? How much longer can she continue to kill, searching for the key that will free her from her mysterious past, and her unknown future.

Can Can Bunny

Title

Can Can Bunny

Category

OVA

Total Episodes

7

Genres

Adult, Fantasy, Magic

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Looking at him, he ain't much. But Kenta scores with every girl he meets. Why? Well, he has a love-struck goddess who's decided to help him out. After the celestial sweetie takes a shine to him, she grants him the ability to seduce seven different women.

Now, everywhere he goes, Kenta manages to make it with a gorgeous girl who's ready, willing, and usually able. But in Misao's case, she' not able. First of all, she's a virgin. Second, she's got a gang of street toughs who want her even more than Kenta does.

Sex can be very empowering, but is sheer lust enough to make Kenta risk his neck to beat a bunch of thugs in order to get some?

Bondage Queen Kate

Title

Bondage Queen Kate

Category

OVA

Total Episodes

2

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

Kitty Media

Description

Kate is the voluptuous, virginal new recruit for the Federal Space Army Security Police. Although she's the newest detective in the galaxy police force, she's eager to prove her worth as an undercover agent. Her first assignment: to the find the villains who have been snatching up and raping all the young women of the hot desert planet, Doune. Will she become their next victim? Can she keep her virtue intact while infiltrating their den of ill repute? No mission is too dangerous, no disguise too skimpy, no sexual exploitation too deviant, for our girl Kate to handle!

Big X

Title

Big X

Category

TV

Total Episodes

58

Genres

Science-Fiction

Year Published

1964

Studio

Tokyo Movie Shinsha

US Distribution

Description

The story of an heir to the secret formula of the Nazi V4 project and his struggle against a Neo-Nazi organization.

Shaman King

Title

Shaman King

Category

TV

Total Episodes

64

Genres

Action, Adventure, Fantasy, Magic

Year Published

2001

Studio

Nippon Animation
Shueisha
XEBEC

US Distribution

Available on Fansub

Description

Shaman King is about a boy with a shaman power, Yoh Asakura, who wanted to become a king of shaman.

Yoh Asakura might look like a layback Junior High School kid. However, he is a shaman with a special ability to communicate with all the souls and spirits and possess them into his body! Yoh came to Funbari, Tokyo to make friends with all of the powerful ghosts and to become the best Shaman ever.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amidamaru

Konishi Katsuyuki

Anna Kyoyama

Hayashibara Megumi

Bokutou no Ryu

Tanaka Masayuki

Manta Oyamada

Inuyama Inuko

Ren Tao

Paku Romi

Yoh Asakura

Satou Yuko

Trouble Chocolate

Title

Trouble Chocolate

Category

TV

Total Episodes

20

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

1999

Studio

US Distribution

Available on Fansub

Description

One day Cacao, a young boy, woke up and find himself in a bed together with a green haired girl, Hinano, who possesed a magical power. Oddly enough her body is made of wood, and from there and on the troubles are begin.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Almond

Otani Ikue

Big Bang

Ugaki Hidenari

Debora

Hikami Kyoko

Hamham

Ueda Yuuji

Hinano

Tange Sakura

Papaiya

Nakahara Shigeru

Rurouni Kenshin - Seisouhen

Title

Rurouni Kenshin - Seisouhen

Category

OVA

Total Episodes

2

Genres

Action, Drama, Historical Settings

Year Published

2001

Studio

Studio Deen

US Distribution

ADV Films

Alternative titles
Rurouni Kenshin OVA 2

Description

Seisouhen can be roughly translated as the passing years. The story indeed starts after many years have passed since Kenshin put down his sakaba sword and decided to settle down. There are also other regular characters, such as Yahiko who has grown into adulthood.

Kenshin and Kaoru have married and has a son named Kenji. But peace does not last long. Kenshin once again have to answer his call to defend the peace of Japan.

While Kaoru waiting for his return, the story turns into flashback of her memories: her first meeting with Kenshin and all of their past adventures. Kaoru waits, and waits for her beloved Kenshin.. but it looks like Kenshin might not be able to come back.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

Character

Seiyuu (Voice Talent)

Hiko Seijuurou

Ikeda Shuuichi

Himura Kenshin

Suzukaze Mayo

Kamiya Kaoru

Fujitani Miki

Megumi

Doi Mika

Myoujin Yahiko

Tominaga Miina

Sagara Sanosuke

Ueda Yuuji

Tsubame

Shiratori Yuri

Battle Team Lakers EX

Title

Battle Team Lakers EX

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

Kitty Media

Description

A group of alien girls from the planet Blade Star escape to Earth due to the destruction of their home planet. With them are the Super-Laker Crystals, their secret energy source. This allows them to transform into superheroines who have powers to fight evil. Led by Blade Knight, the only guy in the group, they form the Battle Team Lakers. But the Lakers are up against Oleana, an evil alien dominatrix who is determined to destroy the Lakers and get her hands on the Super-Laker Crystals. Will the Lakers prevail?

Hakaima Sadamitsu

Title

Hakaima Sadamitsu

Category

TV

Total Episodes

10 (10 x 25 mins)

Genres

Action, Mecha, Schoolkids, Science-Fiction

Year Published

2001

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Sadamitsu the Destroyer

Description

Sadamitsu, a high-school delinguents turned to a masked-hero, while not dealing with his rocky relationship with the strong female protagonist, he puts on a motorcycle-helmet-like mask and becomes a semi-robotic superhero who fights. He is assisted by other possibly-mechanical creatures in order to save the earth from the invasion of 20,000,000 escaped alien convicts.

Crew, Cast, and Characters

Role

Person

Animation

Kawanami MasaakiOhata Koichi

Author

Nakadaira Tadahiko

Design

Kikuchi AkiraShinohara Tamotsu

Director

Matsushita YukihiroOhata Shoichi

Script

Akahoshi Masanao

Character

Seiyuu (Voice Talent)

Bancho

Kaneko Harii

Cieko

Kajiwara Mayumi

Detective

Matsuyama Takashi

Hisashi

Mori Norihisa

Kuron

Yamazaki Shigenori

Miti

Saitou Nobuyuki

Nori

Ietomi Yohji

Punk

Yamaji Kazuhiro

Takasugi Mitsuko

Nogawa Sakura

Touru

Iwanaga Tetsuya

Tsubaki Akinobu

Kosugi Juurouta

Tsubaki Sadamitsu

Ueda Yuuji

Yayoi Kamishiro

Tanaka Rie

Majokko Megu-chan

Title

Majokko Megu-chan

Category

TV

Total Episodes

78

Genres

Comedy, Family, Magic

Year Published

1974

Studio

Toei Animation

US Distribution

Alternative titles
Little Witch Meg

Description

Two young witches, Meg and Non, chosen as the candidates for the next queen of Magic Land, are sent to Earth because the one who learns more from the human world will be regarded as the new queen. They start homestaying with ex-witches who can use a little magic. Meg is freewheeling, tomboyish, and loves living with human family. Non is cold-hearted and dislikes humans, but occasionally rescues her troublesome rival Meg, in order to make it fair competition.

Mahou Shojo Lalabelle

Title

Mahou Shojo Lalabelle

Category

TV

Total Episodes

49

Genres

Comedy, Magic

Year Published

1981

Studio

Toei Animation

US Distribution

Alternative titles
Magical Girl Lalabel

Description

Lalabelle travels with a magical suit-case, and always fights with a fat magician called Viscus. Both want to return to their magical world where they belong to, but they are on Earth because Viscus intents to steal the magical suit-case and Lalabel pursuits him on Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Lalabelle

Horie Mitsuko

Luna Varga

Title

Luna Varga

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Ecchi, Fantasy, Magic

Year Published

1991

Studio

Kadokawa Shoten

US Distribution

ADV Films

Alternative titles
Demon Warrior Luna Varuga

Description

What comes between a girl and her dragon? If she's Princess Luna, absolutely nothing!

Of course, it's not that Luna's really all that crazy about Varga... after all, what can you do with a 200 ft. tall dinosaur with a really lethal case of bad breath?

No, Luna's attachment is much more personal; you see, when Luna's castle was being attacked by an invading army, she accidentally sort of invoked the ancient spell that summoned Varga, only to find herself stuck on the monster's forehead... permanently.

This is great for repeling invaders, but it just ruins your chances for a good marriage, especially since the part of Luna that's stuck to Varga is a portion of her anatomy that's extremely indelicate to discuss in polite society.

This is one case where having all your troubles behind you is NOT such a good thing, but at least poor Luna's luck hasn't completely bottomed out: on the rare occasions when there isn't an invading army at the palace gates, Varga can shrink himself down to a vestigal tail that only ruins the cut of Luna's cute little battledress.

Still, between an army of invading demons, a giant sea serpent, a mad magician, a gluttonous general, an extremely ill-behaved barbarian berzerkers, and a whole slew of shape-shanging soldiers, sorcerors and sidekicks, neither Luna nor Varga will have a moment to themselves for a long, long time.

Majokko Tickle

Title

Majokko Tickle

Category

TV

Total Episodes

45

Genres

Comedy, Fantasy, Magic

Year Published

1978

Studio

Toei Animation

US Distribution

Alternative titles
Magical Tickle

Description

Tickle is a girl from a magic book. She lives with a typical Japanese family; using magic she has made everyone think that she and the older girl are twins. Tickle usually wears red shorts and often uses magic to solve everyday problems.

Lesson of Darkness

Title

Lesson of Darkness

Category

OVA

Total Episodes

1

Genres

Adult, Horror

Year Published

Studio

US Distribution

Kitty Media

Description

Seventy years ago, several mysterious murders occurred in Tokyo, Japan. Young, beautiful women were found dead, their bodies dried up like ancient mummies. Now young women are dying the same way and Miho, a 19 year-old college student discovers that a weird stranger is stalking her. While her best friend Azusa, is busy seducing their professor, she discovers he is not human at all, but a horrible tentacle-endowed monster! Now that his dark secret is revealed, both girls are on the run for their life, but can she escape from the hideous monster disguised as a mild-mannered professor?

MAPS

Title

MAPS

Category

OVA

Total Episodes

4

Genres

Adventure, Comedy, Science-Fiction

Year Published

1994

Studio

KSS
Tokyo Movie Shinsha

US Distribution

ADV Films

Description

When Gen Tokishima and his girlfriend Hoshimi walk out of the latest science fiction thriller, they step into an adventure that dwarfs any celluloid spectacular!

Confronted with a beautiful, half-naked space privateer Lipumira, who is convinced that Gen is something called the Mapman, Gen and Hoshimi find themselves the objects of a furious battle between two sixty-story starships that demolishes most of Tokyo.

Gen and Hoshimi learn that hundreds of thousands of years ago a mysterious race of aliens left behind a great treasure, and that only the legendary Mapman can point the way to its secret location. Treasure seekers like Lipumira have scoured the universe seeking the Mapman and the Maps to the location of the ancient artifact, and the lovely space pirate wastes no time convincing Gen and Hoshimi to join her on an epic odyssy that will take them to the farthest reaches of the universe!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gen

Midorikawa Hikaru

Hoshimi

Kouda Mariko

Lipumira

Touma Yumi

Tsukime

Anzai Masahiro

Mama wa Shoukagu 4 Nensei

Title

Mama wa Shoukagu 4 Nensei

Category

TV

Total Episodes

51

Genres

Comedy, Drama, Magic, Schoolkids, Science-Fiction

Year Published

1992

Studio

Sunrise

US Distribution

Alternative titles
Mama is a 4th Grade Student
Mama wa Shougaku Yonnensei

Description

Natsumi Mizuki is a 4th grader whose parents have gone to London. Her Aunt Izumi comes to live with her. Izumi is an aspiring manga writer who is trying to get her first big break, so she doesn't have time for a baby that appears out of thin air on Natsumi's first night alone. The baby's name is Mirai and her mother is *Natsumi*, but 15 years older. somehow, Mirai had traveled back in time. Now the young Natsumi has to raise Mirai while trying to keep her 4th grade life from falling apart and* keep Mirai-chan secret from everyone. She has the dubious help of Izumi and some baby-care gadgets from the future. This is a pretty good sitcom with lots of funny and tender moments.

Battle Skipper School

Title

Battle Skipper School

Category

OVA

Total Episodes

3

Genres

Comedy, Mecha, Science-Fiction

Year Published

1995

Studio

Victor Entertainment

US Distribution

US Manga Corps

Alternative titles
Bishojo Yugekitai Battleskipper

Description

Battle Skipper is an Anime about 5 girls who go to St. Ignacio's School for girls. The new girls Saori, Shihoko, & Kanami want to join a club, the Debutante Club is the club to get in if they want to be any one but they also find the Etiquette club quite interesting. The join the Etiquette club and that is were the fun starts; fighting crime, sexy guys, and thwarting the plans of women who will stop at nothing to take over the world is the job of the Exstars(The Etiquette club has a few secrets).

Legend of Lyon Flare

Title

Legend of Lyon Flare

Category

OVA

Total Episodes

2

Genres

Action, Adult, Fantasy

Year Published

1986

Studio

US Distribution

SoftCel Pictures

Description

An army of invading aliens attack the peaceful land of Lyon with lust and carnage on their minds. Only the combined forces of Swordsman Zeke, Swordswoman Neris and the psychic Flare stand between the sadistic Glode and his total subjugation of the people of Lyon. In Flare 2, the forest of Lyon becomes host to a malevolent force that consumes all who trespass its borders. When Lady Neris and her brother Eo disappear while investigating, it is up to Flare to discover what new evil lurks in the heart of Lyon!

Legend of Reyon

Title

Legend of Reyon

Category

OVA

Total Episodes

1

Genres

Adult, Adventure, Fantasy

Year Published

1991

Studio

US Distribution

Kitty Media

Description

As an ancient rivalry brews in a land of magic and mystery, we find the clan Brastica, led by the evil Queen Flair and her loyal warrior Desleen, trying to destroy the peaceful city of Crossland, the capital of planet Reyon. Count Desleen, after years of being thwarted by the Baron Jeek of Barenheim, creates a devious plot to trap and exact revenge upon the Baron. Under the guise of hosting the largest tournament ever seen, Desleen plans to gather together all the legendary warriors from all the far away lands and destroy them. But as with all plans, there are always wildcards. Like the mysterious female warrior Nerise, who has been hunting Jeek for many years. Will she help Jeek or kill him? Will Desleen's servants from Hell drain her of all her strength and kill Jeek in the tournament? Can Jeek beat Desleen and his clan warriors and save the Crossland from their evil plans?

Slayers Premium

Title

Slayers Premium

Category

Movie

Total Episodes

1

Genres

Year Published

2001

Studio

Hal Film Maker

US Distribution

ADV Films

Description

Lina and Gourry visited the town in a certain beach. In that town, a mysterious incident which is that the person who had eaten the octopus was not able to speak the languages other than the octopus language happened frequently. And, Gourry who does not know the incident eats slices of raw octopus, and he cannot speak words other than the octopus language. Ameria and Zelgadiss who came there by chance are involved in the trouble, too and the fight with the clan of the octopus which lives in the beach starts.

Inuyasha - Toki o koeru omoi

Title

Inuyasha - Toki o koeru omoi

Category

Movie

Total Episodes

1

Genres

Year Published

2001

Studio

US Distribution

Alternative titles
Inuyasha - Love which transcends time

Description

The apparition named Menoumaru shows up in front of Inuyasha who looks for Shikon no tama. The purpose of Menoumaru was Tessaiga though other apparitions were aiming at Shikon no tama of Kagome. Why does Menoumaru seek for Tessaiga?

Time goes back for 300 years further. Chief of apparitions who had attacked Japan from the continent were fathers of Menoumaru. Apparitions were repulsed by Inuyasha's father at that time, and Menoumaru was sealed. But, that seal was canceled after 300 years, and Menoumaru was revived. And, he tries to obtain Tessaiga somehow. Why?

And, why does Kagome fight against Inuyasha?

Crew, Cast, and Characters

Role

Person

Original Author

Takahashi Rumiko

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Kagome Higurashi

Yukino Satsuki

Kikyou

Hidaka Noriko

Lady Kaede

Kyouda Hisako

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Sesshomaru

Narita Ken

Shippo

Watanabe Kumiko

Shinesman

Title

Shinesman

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

AnimeWorks

Alternative titles
Shinesman, Special Duty Combat Unit

Description

Hiroya Matsumoto, hoping to become a great employee like his late father, has just been hired at Right Corporation, a top trading company. Little does he know that he's been recruited for a very mysterious department within the company - the Special Duty Combat Unit: SHINESMAN...which must face a terrible alien menace unbeknownst to Earth.

Like most corporate employees, Hiroya still has meetings to attend and deadlines to meet, but when the SHINESMAN team rage war against the alien race from Planet Voice, Hiroya and his co-workers don their office-colored combat unit suits: sepia, gray, moss green, and salmon pink.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hayami Ryoichi (Shinesman Moss Green)

Hayami Shou

Hidaka Riko (Shinesman Salmon Pink)

Hidaka Noriko

Kasahara Hitomi

Kasahara Hiroko

Matsumoto Hiroya (Shinesman Red)

Matsumoto Yasunori

Matsumoto Youta

Matsumoto Rika

Nakamura Shi

Nakamura Daiki

Ono Shoutaro (Shinesman Sepia)

Ono Kenichi

Prince Sasaki Sugura

Sasaki Nozomu

Princess Shiina

Shiina Hekiru

Sakakibara Kyoko

Sakakibara Yoshiko

Seki Shujin

Seki Toshihiko

Yamadera Shogo (Shinesman Grey)

Yamadera Kouichi

Vandread 2

Title

Vandread 2

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Vandread the second stage

Description

Though Hibiki and crew defeated a super-huge battleship of the earth in the last of the first stage, they noticed five battleships further aiming at Mejeiru and Tarahk. And, crew of NIRVANA learnt Tarahk and Mejeiru which were their home had been faced to the crisis of Karitori ( reaping ). Travel to their home is sped up so that they may inform of the crisis. On the way, current information of the earth having been brought by girl Misty who had come to travel with them was worse than they can imagine. Hibiki and crew noticed a true fight was in the future. VANDREAD is finally changed into final system by the attack of the enemy who becomes violent more and more. Can they save their home? And, what happens to the relations between Hibiki and Dita?

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Ping Pong Club

Title

Ping Pong Club

Category

TV

Total Episodes

26

Genres

Comedy, Ecchi, Schoolkids, Sports

Year Published

1995

Studio

Kitty Films - Fuji TV
TBS

US Distribution

Software Sculptors

Alternative titles
Ike! Ina-chuu Takyuubu
Let's Go! Ina Middle School Ping Pong Club

Description

There are six members of the boy's ping pong club. Two are relatively normal; however, the other four consist of an aspiring sexual deviant, two perverts, and a guy with lethal B.O. Add in a cantakerous girl as a manager, and you have the entire crew.

This series pushes the boundaries of good taste beyond anything the western world has experienced, yet somehow manages to remain vaguely charming. The antics of the ping pong club includes one member's trademark "Protruding Pecker Serve," molesting cross-dressing members, and the infamous "Turtle Sequence," which is much too horrifying to describe. Full frontal nudity and tasteless jokes abound.

Otogi Story Tenshi no Shippo

Title

Otogi Story Tenshi no Shippo

Category

TV

Total Episodes

12

Genres

Fantasy, Magic, Romance

Year Published

2001

Studio

WONDERFARM

US Distribution

Bandai Entertainment

Alternative titles
Angel's Tail

Description

Goro Mutsumi is one unlucky young man. When he was a little kid, each of his pets died for different tragic causes. Even until right now, he can't seems to find the right job. The only job he had was one with a company which eventually went out of business.

One day, a mysterious fortune teller called him and told him that he is definitely surrounded by bad luck. The fortune teller then gave him a cellular phone, then said that perhaps Mutsumi's luck will improve.

The magical cellular phone awakens all of his pets that he owned when he was a little kid, one by one in the form of beautiful young girls.

*** There are two OVAs, episode 5.5 and episode 13 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cat Tamami

Osawa Chiaki

Fox Akane

Chiba Saeko

Goldfish Ran

Tanaka Rie

Goro Mutsumi

Suganuma Hisayoshi

Parakeet Tsubasa

Nogawa Sakura

Snake Yuki

Hikami Kyoko

Tanuki racoon Midori

Kobayashi Akiko

Turtle Ayumi

Kawasumi Ayako

Final Fantasy Unlimited

Title

Final Fantasy Unlimited

Category

TV

Total Episodes

25

Genres

Action, Adventure, Fantasy, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

ADV Films

Description

One day, the black pillar appeared suddenly in the Sea of Japan. That is a gate which led to the another world, and monsters have invaded into our world from there.

Dr.Hayakawa who was famous for the research of the crust energy went to another world with his wife Marie, and they had come back safely. And, they wrote the book " Kairetsu no hi ( Day of the field row ) ". After that, they never came back though they went to another world again.
Their twins' child Yu and Ai went to the station of subway which had been closed. According to " Day of the field row ", the train which goes to the another world comes at midnight. To search for parents, they tried to take this train. At night of the full moon, the train for the another world arrived at 0:13:13. Yu and Ai boarded the train. And as follow Yu and Ai, the girl named Risa also took the train. Who is she?

This is an adventure Sci-Fi fantasy of heroine Risa and Kaze whose hometown was destroyed by Kumo. And also, this story is a dark fantasy like the Grimm fairy tale.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai Hayakawa

Momoi Haruko

Fabula

Inoue Kikuko

Kaze

Canna Nobutoshi

Kumo

Ishida Akira

Lisa

Hikami Kyoko

Tyrant earl

Yajima Akiko

Yu Hayakawa

Imai Yuka

Puni Puni Poemi

Title

Puni Puni Poemi

Category

OVA

Total Episodes

2

Genres

Comedy, Parody

Year Published

2001

Studio

J.C.STAFF
JVC

US Distribution

ADV Films

Description

Puni Puni Poemi is a spin-off series after Excel Saga. Same style, same wackiness. The story revolves around Poemi, the daughter of Nabeshin (this wacky character from Excel Saga gets married with Yamamusume Kumi-Kumi and there comes Poemi). As the real name of Nabeshin is Shinichi Watanabe, of course naturally, Poemi's full name is Poemi Watanabe.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Futaba Aasu

Imai Yuka

Hitomi Aasu

Koorogi Satomi

Itsue Aasu

Mitsuishi Kotono

Mitsuki Aasu

Enomoto Atsuko

Mutsumi Aasu

Kawakami Tomoko

Nanase Aasu

Hisakawa Aya

Shii Aasu

Minami Omi

Watanabe Poemi

Kobayashi Yumiko

Sakura Wars Movie

Title

Sakura Wars Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama, Mecha, Music

Year Published

2001

Studio

Kadokawa Shoten
Production I.G

US Distribution

Available on Fansub

Alternative titles
Sakura Taisen Katsudou Shashin

Description

The story of the movie is somewhat based on the plot of the most recent game, "Sakura Wars 3," released back in March this year. While the game features Lieutenant Ohgami, the main character who takes off for Paris, narrates one side of the story, the movie unveils the secrets behind Hanagumi. Ohgami leaves for Paris, consequently leaving Hanagumi without a leader; thus a new character will be introduced here. To be replaced with Lieutenant Ohgami is the former leader of Hoshigumi, Rachette Artile - a rationalistic and distinct individual, who brings about serious problems to Hanagumi. The members are now in complete discord with Rachette. Meanwhile, Teikoku Kagekidan was being threatened by some irrelevant demons. Having made repeated mistakes due to the absence of Ohgami, Hanagumi is now faced with an unprecedented danger, while the abolishment of Teikoku Kagekidan is being schemed.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kaede Fujieda

Orikasa Ai

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

X TV

Title

X TV

Category

TV

Total Episodes

24

Genres

Action, Fantasy, Magic, Super Power

Year Published

2001

Studio

Bandai Visual
CLAMP
Kadokawa Shoten
Madhouse Production

US Distribution

Pioneer Animation

Description

X (the TV series) basically explains what happened in X 1999 (the movie) in more detail and greater depth. X, the TV series, introduces all the main characters who are involved in the battle of Dragon of Heaven vs Dragon of Earth one by one. Here is the summary on the plot from the movie:

At the millennial edge, the concluding battle for humanity's future is staged. Kamui Shirou's destiny has been decided as he returns to Tokyo to face his ultimate challenge. The Dragon of Heaven, defenders of the Earth, stand ready to protect the world from the Dragon of Earth, the seven angles of ledgend, who embrace the devastation of the planet to bring about its purification. Now Kamui must decide which side to fight for although he finds the idea utterly unappealing. It isn't until realizing that his two childhood friends, Fuma and Kotori Monou, are in grievous peril that Kamui decides to step into his fated position in the climactic strugle of the Year of Destiny: 1999.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arashi Kishu

Yuzuki Ryouka

Fuma Monou

Suwabe Junichi

Hinoto

Hisakawa Aya

Hokuto Sumeragi

Yukino Satsuki

Kakyo Kuduki

Ueda Yuuji

Kamui Shiro

Suzumura Kenichi

Kanoe

Kouda Kaho

Karen Kasumi

Soumi Yoko

Kotori Monou

Noto Mamiko

Kusanagi Shiyu

Aizawa Masaki

Nataku

Kumai Motoko

Satsuki Yatouji

Kuwashima Houko

Seiichiro Aoki

Morikawa Toshiyuki

Seishiro Sakurazuka

Kawano Otoya

Sorata Arisugawa

Madono Mitsuaki

Subaru Sumeragi

Sugita Tomokazu

Yuto Kigai

Furuya Michiaki

Yuzuriha Nekoi

Sakuma Kumi

Cowboy Bebop - Knockin' on heaven's door

Title

Cowboy Bebop - Knockin' on heaven's door

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

2001

Studio

Bandai Visual
Sunrise

US Distribution

Available on Fansub

Alternative titles
Cowboy Bebop Movie

Description

Mars is under siege! Just before Halloween 2071, a terrorist bomb destroys a tanker truck on Highway One, close to a densely-populated crater city. There are casualties up to half a mile from the blast – 500 killed or injured by what appears to be a biochemical weapon. The reward for the bomber’s capture is a massive 300,000,000 woolongs… and there are four humans and a dog who really need the money. Down on their luck as usual, the crew of the Bebop get on the case.

The mis-matched crew of the Bebop are back, and this time they’re on the silver screen. The movie edition Knockin’ on Heaven’s Door takes place between episodes 22 and 23 of the original TV series, just before the characters went their separate ways. This could be your last chance to see Spike, Jet, Faye, Ed and Ein together – so don’t miss it!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Edward

Tada Aoi

Electra Ovilo

Kobayashi Ai

Faye Valentine

Hayashibara Megumi

Jet Black

Ishizuka Unshou

Julia

Takashima Gara

Spike Spiegel

Yamadera Kouichi

Vicious

Wakamoto Norio

Vincent Volaju

Isobe Tsutomu

Hellsing

Title

Hellsing

Category

TV

Total Episodes

13

Genres

Action, Adventure, Horror

Year Published

2001

Studio

GONZO
Pioneer LDC

US Distribution

Pioneer Animation

Description

Hellsing Agency is a group of fighters that protects Great Britain and the Anglican Church from vampires and ogres. Led by Integra Hellsing, the heiress of the legendary Hellsing Family, the agency sets on the crusade with Alucard, a renegade vampire who fights for humanity.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Integral Wingacy Hellsing

Sakakibara Yoshiko

Lord Alucard

Nakata Jouji

Maxwell

Tanaka Hideyuki

Victoria Ceras

Orikasa Fumiko

Walter C Dolnes

Kiyokawa Motomu

Full Metal Panic!

Title

Full Metal Panic!

Category

TV

Total Episodes

24

Genres

Action, Mecha, Schoolkids, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

ADV Films

Description

Sosuke Sagara is an elite soldier who belongs to an independent special force named "Mithril". Mithril is a self appointed military force that fights terrorism across the globe. With technology that is far superior to that of normal nations, Mithril intercedes on behalf of justice. Sagara, a Second Lieutenant under Mithril's command, is assigned to the duty of protecting a girl named Kaname Chidori, who attends high school in Japan. To accomplish this task, he pretends to be a transfer student attending at Kaname's school. As Sagara settles into his new role as classmate, a massive plot unfolds beginning with the kidnapping of Chidori. What is Chidori's role in the conspiracy? Why does she seem to be born with knowledge of technology that has only been recently invented?

edited by Matthew Cleveland (animeclub.org)

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chidori Kaname

Yukino Satsuki

Inaba Mizuki

Yoshida Sayuri

Kalinin

Otsuka Akio

Kurtz Weber

Miki Shinichirou

Mardukas

Nishimura Tomomichi

Mellisa Mao

Neya Michiko

Miki Hararen

Tanaka Rie

Sagara Sosuke

Seki Tomokazu

Testarossa Theresa

Nogami Yukana

Tokiwa Kyouko

Kimura Ikue

Misutenaide Daisy

Title

Misutenaide Daisy

Category

TV

Total Episodes

13

Genres

Comedy, Romance, Schoolkids, Science-Fiction

Year Published

1997

Studio

US Distribution

Bandai Entertainment

Alternative titles
Don't Leave Me Alone Daisy

Description

Surrounded only by his inventions, Techno doesn't really interact with other people much. However, one day, a girl attempts to "break into" his fortress. This hapless passerby, a girl named Hitomi, becomes the object of his affection. Techno decides to name her "Daisy," and begins planning to make her his, but can Annie and Yamakawa X protect Hitomi or will the science nerd Techno win Hitomi's heart?

Big Wars

Title

Big Wars

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1998

Studio

US Distribution

US Manga Corps

Description

It is the dawn of the 21st century. Mankind has terraformed and colonized Mars. But we are not alone in the universe. An ancient race of alien beings, known only as 'The Gods', has been watching mankind's progress...and waiting. Now, these mysterious aliens have returned to halt mankind's expansion into space...by force.

Now, the planet named after the God of War will become our final battlefield, as mankind fights a desperate battle with the latest in high-tech, military hardware: hyper-advanced aircraft, orbital fighters, and gigantic, desert battleships brimming with the most advanced weaponry.

But will it be enough? The aliens have awesome, incredibly destructive weapons at their disposal - including 'Hell' - an unstoppable stealth carrier. But the alien's primary weapon is insidiously quiet and invisible - a mind control plaque. Incurable. Inevitable. Contagious. Humans are powerless to resist its effects, which transforms even the most loyal soldiers into dangerous subversives.

Our last hope lies with Captain Akuh and the crew of the Battleship Aoba. If his top-secret mission is successful, mankind will deal a decisive blow to the alien armada. But Akuh's girlfriend is showing signs of nymphomania - the first symptom of alien subversion!

AA! Megami Sama

Title

AA! Megami Sama

Category

OVA

Total Episodes

5 (4 x 30 mins + 1 x 40 mins)

Genres

Comedy, Fantasy, Magic, Romance

Year Published

1993

Studio

AIC (Anime International Company)
Kodansha
KSS

US Distribution

AnimEigo

Alternative titles
Oh! My Goddess
Ah! My Goddess

Description

The story is about Morisato Keiichi, a college student in the Nekomi Institute of Technology (NIT for short), who accidently calls the Relief Goddess Office while ordering a takeout, and summons Belldandy. Belldandy grants him one wish and Keiichi, thinking that this was one of his Senpai's practical jokes, he wishes for a girl like her to stay with him forever. To Keiichi's surprise, it was for real, and Belldandy has to stay with him forever. This gets Keiichi kicked out of the dorm, which doesn't allow women. So Keiichi and Belldandy goes off to search for a place to stay, and eventually ends up in the old temple and lived there ever since.

Crew, Cast, and Characters

Role

Person

Animation

Kitajima NobuyukiMatsubara HidenoriNishii MasanoriOhashi Yoshimitsu

Author

Kosuke Fujishima

Design

Kato HiroshiMatsubara HidenoriTakeuchi AtsushiTsuruyama Osamu

Director

Goda Hiroaki

Music

Yasuda Takeshi

Script

Hasegawa NaokoKondo Kunihiko

Character

Seiyuu (Voice Talent)

Aoshima Toshiyuki

Tobita Nobuo

Belldandy

Inoue Kikuko

Belldandy (Child)

Touma Yumi

Hasegawa Sora

Otani Ikue

Morisato Keiichi

Kikuchi Masami

Morisato Keiichi (Child)

Ogata Megumi

Morisato Megumi

Fuchizaki Yuriko

Otaki-senpai

Futamata Issei

Skuld

Hisakawa Aya

Tamiya Toraichi

Yanada Kiyoyuki

Urd

Touma Yumi

Berserk

Title

Berserk

Category

TV

Total Episodes

25 (25 x 25 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

OLM
VAP

US Distribution

Media Blasters

Alternative titles
Kenfu Denki Berserk

Description

Gatts, an incredibly powerful warrior, is a lone swordsman in a medieval-fantasy world. He loses in a battle with a mysterious swordsman named Griffith, who holds a powerful pendant called the Eye of God. As the story progresses, secrets are revealed and the darkest depths of fantasy combat and political intrigue are explored.

Crew, Cast, and Characters

Role

Person

Animation

Matsubara TokuhiroSenba Yuriko

Author

Miura Kentaro

Design

Matsubara TokuhiroUmakoshi Yoshihiko

Director

Takahashi Naohito

Music

Hirazawa Susumu

Script

Imagawa YasuhiroTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Adon

Genda Tessho

Casca

Miyamura Yuko

Charlotte

Shiratori Yuri

Gambino

Wakamoto Norio

Gattsu

Canna Nobutoshi

Griffith

Morikawa Toshiyuki

Judou

Ishida Akira

Narrator

Ishizuka Unshou

Rickert

Yajima Akiko

Happy Lesson

Title

Happy Lesson

Category

OVA

Total Episodes

3

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

KSS

US Distribution

ADV Films

Description

One guy. Five girls. One roof. It's a recycled idea, but it never gets old. Happy Lesson is a kinetic take on an old genre.

Chitose shares his house with five ladies. One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Did I mention they're also instructors at his school (hence the title)? Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

X OVA

Title

X OVA

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

2001

Studio

Bandai Visual
Kadokawa Shoten
Madhouse Production

US Distribution

Description

X OVA is a prequel to the X TV series. The story is focused on the future as seen by Kakyou, the dreamgazer of Dragon of Earth.

Mahou no Yousei Pelsia

Title

Mahou no Yousei Pelsia

Category

TV

Total Episodes

85

Genres

Comedy, Magic

Year Published

1984

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Magical Fairy Pelsia

Description

Pelsia, a cute ten-year-old girl who grew up among the animals in Africa, is taken back to Japan. She is transported to a magic world where she is given a headband which creates a baton which transforms her into a pretty sixteen-year-old girl with various outfits. She also has two cute magical pets to advise her and her pet lion from Africa, now transformed into a talking plush toy.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Geragera

Chiba Shigeru

Hayami Hideki

Nojima Akio

Hayami Kumi

Takashima Gara

Hayami Pelsia

Tominaga Miina

Mesomeso

Kameyama Sukekiyo

Muroi Gaku

Nanba Keiichi

Puripuri

Mita Yuko

Riki Muroi

Mizushima Yuu

Sayoko

Shimazu Saeko

Simba

Gouri Daisuke

Bronze Zetsuai 1989

Title

Bronze Zetsuai 1989

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

The story of mega-famous pop star Koji and his surprising but desperate love for soccer player Izumi is told in a long serial manga by Minami Ozaki, as well as two one-hour OAVs: Zetsuai 89 and Bronze. Their love for each other is obsessive, complete, total, and sometimes frightening in its intensity.

Bronze is the second OVA, set a few years after Zetsuai, and drawn in a different style. The voice actors, however, are the same.

Cathexis

Title

Cathexis

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

Koji Nanjo was a famous rock idol who went through life without caring for anybody, with one exception: When he was in fifth grade, he watched a wild-eyed boy playing soccer. The image of that boy's intensity stayed with him into his adulthood.

Izumi Takuto was a genius soccer player who bore emotional and physical scars from his mother's murder attempt when he was a child. He spent his whole life keeping anybody from getting too close to him.

The story of how these two men met again and fell in love is covered in the OVA Zetsuai 1989. Bronze Zetsuai 1989 is the sequel. When Izumi leaves for soccer training in Italy without saying good-bye, Koji rushes to catch up with him at the airport. But on the way, he has a motorcycle accident that leaves him in a coma. Izumi is the only person who can bring him out of it, but he's not sure if he really wants to...

Cathexis is a collection of five Koji Nanjo music videos based loosely on Bronze, placing Koji and Izumi in all sorts of strange settings.

Weather Report Girl

Title

Weather Report Girl

Category

OVA

Total Episodes

2

Genres

Comedy, Ecchi

Year Published

1994

Studio

Toho

US Distribution

CRITICAL MASS

Description

Hurricane Keiko has arrived!

The newscast weather segment. Usually the last thing anyone ever thinks about (unless they said "sun" and it wound up being "rain") but Keiko Nakadai’s going to change all that. Toiling in obscurity for years at a horribly rated TV station, Keiko has figured out what the weather report needs and doesn’t mind taking off her top (or lifting her skirt) on the air to do it. The ratings aren’t going to go down, that’s for sure.

Of course, some of the people at the station don’t find this appealing, and decide that Keiko’s got to go. They devise a series of horrible "accidents" for her, but Keiko usually seems to be about a step ahead of them.

Eventually, everyone at the station will discover that there’s far more to her than meets the eye as Keiko’s star rises incredibly quickly ... and as her importance increases, Michiko Kawai’s (the old weather girl) drops. Something has got to be done, but who can do it?

Zetsuai 1989

Title

Zetsuai 1989

Category

OVA

Total Episodes

1

Genres

Adult, Drama, Romance

Year Published

Studio

US Distribution

Description

The plot concerns womanising rock idol Koji Nanjo (tall, long blonde hair), who has just been re-united with the person he fell madly in love with six years ago on sight, Takuto Izumi (shorter, brown hair). Unfortunately, Koji had been informed that Izumi was a girl, when the truth is that he's a boy, and a hostile, emotionally scarred boy at that. Naturally Koji is rather confused and it takes him a long time to come to terms with his feelings for Izumi. It takes Izumi longer still, partly because he is unsure of what he wants and partly because he doesn't want to fall in love with anyone, let alone Koji, who he initially dislikes intensely. Even when they finally do reach some kind of understanding, there are other problems to deal with, such as Koji's older brothers Hirose and Akihito, who are determined to split them up. Even those who do support them, including the insufferably cheerful Katsumi Shibuya, Koji's best friend and Koji's permanently anxious manager Toshiyuki Takasaka, cannot always be trusted to stay out of their affairs...

Karura Mau

Title

Karura Mau

Category

OVA

Total Episodes

Genres

Horror, Schoolkids

Year Published

Studio

US Distribution

Alternative titles
Karura Dance

Description

Shoko and Maiko Ougi are apparently two ordinary schoolgirls in pursuit of graduating and having fun. Shii-chan is the more serious while Mai-chan is more fun-loving. In reality, the two sisters are powerful exorcists from the Karura temple. Each wields half the power...Shii-chan can 'see' the spirits, and Mai-chan can banish them. This is a spooky series with heavy emphasis on traditionally Japanese occult themes.

Kama Sutra

Title

Kama Sutra

Category

OVA

Total Episodes

1

Genres

Action, Adult, Comedy, Fantasy

Year Published

Studio

US Distribution

Kitty Media

Description

So many positions, so little time! From Go Nagai, the creator of Cutey Honey and Kekko Kamen!

Hidden deep in the ancient Himalayan Mountains, a beautiful Princess is found in the ice. Frozen, but still alive, the quirky Dr. Aikawa revives the sensual Princess in his own special way. Now that the lovely Princess Surya has been brought back to life, the fun begins.

With love struck eyes, Ryu, Dr. Aikawa's son, decides he must master the 48 positions of the ancient art of love, as described in the classic Indian text, the Kama Sutra. But little does he realize how much trouble a beautiful Princess can be, until he finds he must protect her from the vicious Indian cult, the Mali Clan.

When the Ancient holy sex bible from India, meets Go Nagai's legendary style of Anime, the results are exotic, erotic and entertaining.

Kerokko Demetan

Title

Kerokko Demetan

Category

TV

Total Episodes

39

Genres

Drama, Family, Magic

Year Published

1973

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Child Frog Demetan
Brave Frog, The

Description

Demetan comes from such a poor family that he cannot even go to school in his woodland pond community. His friend Ranatan, a lovely, gentle frog girl, is the daughter of the pond's rich ruler. Her father, displeased by the relationship, seeks to break it up. The young frogs continue with courage and confidence, to live their own lives and guide the heartless leopard frog to a sense of justice and generosity. The pond community responds to their sincerity and joins them in a march toward a bright future.

Kekko Kamen

Title

Kekko Kamen

Category

OVA

Total Episodes

4

Genres

Adult, Comedy, Ecchi, Martial Arts, Schoolkids

Year Published

1991

Studio

Dynamic Planning Ltd.

US Distribution

ADV Films

Alternative titles
Delicious Mask

Description

Miami has been voted Least Likely To Survive at her academy where hall monitors are armed and teachers wear masks to hide their identity but the mysterious Kekko Kamen, a heroine who wears a red mask, red boots, and nothing else, is the supreme protector of innocents like Miami.

Harmagedon Movie

Title

Harmagedon Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama, Mecha, Science-Fiction

Year Published

1983

Studio

US Distribution

US Manga Corps

Alternative titles
Genma Taisen

Description

From the depths of space he is coming…

Ancient beyond understanding, his power is immeasurable. He has destroyed half the universe and is on his way here. He is… Genma.

Only two people are aware of the imminent catastrophe – Princess Luna, a modern day prophetess and Vega, a cybernetic crusader from a world long since ravaged by Genma. Determined to spare the Earth from a similar fate, Luna and Vega must try to mobilize the most potent psychics in the world. Together, this army of fledging psychic warriors must succeed where billions have tried – and failed.

But will they be able to gather their champions in time? Genma’s agents are already on Earth to ensure that their master meets with no opposition!

Battle Arena Toshinden

Title

Battle Arena Toshinden

Category

OVA

Total Episodes

2

Genres

Action, Adventure

Year Published

1996

Studio

Takara

US Distribution

US Manga Corps

Description

THE LAST TOSHIN TOURNAMENT ENDED ONE YEAR AGO. NOBODY WON.

For one year, Master Swordsman Eiji Shinjo has been haunted by the memory of his battle with the renegade champion, Gaia - A battle that was cut short by the forces of the malevolent syndicate known as "the organization."

Denied Victory, Eiji left the tournmanet follwed by his opponents mocking laughter. Worse Still, Eiji walked away no closer to finding his long lost brother, Sho. But now, a mysterious warrior is hunting down the champions of the previous tournament and using their own moves agaist them - and it looks like that person may be Sho. who is this powerful, new fo and who be his next target? Eiji and Kayin - his closet friend and greatest Rival struggle to unravel the myster before they, too, join the ranks of the defeated. the answer lies at the heart of the Organiation and its plans for world domination. At last, the ultimate battle between the greatest fighters in the world will be decided. But if Eiji loses, his friends - Ellis - may Die...

Kabatotto

Title

Kabatotto

Category

TV

Total Episodes

560

Genres

Comedy

Year Published

1971

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Hyppo and Thomas

Description

Thomas is a cunning bird who sponges on Hyppo, the good-natured hippopotamus. Although Thomas is a dependant, living in Hyppo's big mouth, he always acts lordly and tries to outsmart his simpleminded host. However, their basic friendship and cooperation endures despite their frequent quarrels. Although each episode is only three minutes long, they are full of comic originality.

Kaiketsu Tamagon

Title

Kaiketsu Tamagon

Category

TV

Total Episodes

195

Genres

Comedy

Year Published

1972

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Tamagon the Counselor

Description

Tamagon is a cute monster who loves eggs. He acts as a counselor to those in trouble, asking only eggs in payment. He goes to work as soon as he has eaten his fee. However, despite his schemes, his service usually ends in total failure and he winds up being chased by his irate clients. Although each episode is only three minutes long, they are full of comic originality.

Gatchaman 93

Title

Gatchaman 93

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction, Super Power

Year Published

1993

Studio

Tatsunoko Productions

US Distribution

Urban Vision Entertainment

Description

Gatchaman: Volume I - The Turtle King
The International Technology Commission’s project "The Mantel Plan" is a system for the unification of the World’s energy resources. This revolutionary plan is targeted for annihilation by an alien race known as the Galactor.

The malevolent Galactor is behind a wave of global destruction using a monstrous ship that has already decimated a city on its path to systematically destroy the project. The Gatchaman team and their prized ship, the Phoenix, must rise to the rescue! To save the planet, it’s five against thousands – odds only one team of specialists can handle - The Gatchaman!

Gatchaman: Volume II – The Red Specter
The secret undersea Galactor headquarters has been discovered, giving the Gatchaman team the chance to cripple the enemy by destroying the base. New forces led by a mysterious warrior in red will join the Gatchaman team in defeating the Galactor this time around – but are these new forces allies or potential foes? The fate of the world depends on the Gatchaman.

Gatchaman: Volume III – The Final Countdown
Operation codename: Phoenix. The ultimate battle between the human race and the Gallacter is at hand! The Gatchaman team will have to be careful when they embark on their most perilous mission yet! One move determines if humanity lives or dies. It is a brutal fight to the death and when the battlefield clears, both Gatchaman and the Red Specter will pay the ultimate price.

Kakyuusei

Title

Kakyuusei

Category

OVA

Total Episodes

13

Genres

Adult, Drama, Romance, Schoolkids

Year Published

1999

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Alternative titles
First Loves
A Girl in a Lower Grade

Description

It seems like Kakeru has had a crush on Hiromi forever. It's too bad she's the girlfriend of Doda, the school's resident lady killer. Then Kakeru meets his sister's friend Urara and sets his heart on a purertarget.

Georgie

Title

Georgie

Category

TV

Total Episodes

45

Genres

Drama, Mystery, Romance

Year Published

1983

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Lady Georgie

Description

Although Georgie's adopted father and his two sons care for her, her adopted mother hates her because Georgie's father was a criminal accused of conspiracy who died trying to escape. As they grow up, her foster brothers, Abel and Benjamin, fall in love with Georgie. When Georgie discovers that she is an orphan she tries to discover the truth about her father.

Fire Tripper

Title

Fire Tripper

Category

OVA

Total Episodes

1

Genres

Drama, Fantasy, Historical Settings, Mystery, Romance

Year Published

Studio

US Distribution

US Manga Corps

Description

Caught in the blast of a gas explosion, a schoolgirl finds herself thrown in to Japan's feudal past where she meets a young man protecting his village while she searches for the little boy who had been caught in the explosion with her.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Legend of the Galactic Heroes

Title

Legend of the Galactic Heroes

Category

TV

Total Episodes

110

Genres

Action, Drama, Science-Fiction

Year Published

1989

Studio

US Distribution

Available on Fansub

Alternative titles
Ginga Eiyuu Densetsu

Description

The story of two mighty space empires is told from the viewpoint of two 'heroes': Rheinhardt Von Museal, Admiral of the Galactic Empire, and Yang Wenli, Admiral from the Alliance of Free Planets. Both men are military and tactical geniuses and are born survivors. The ambitious Rheinhart has the goal of getting enough power to be able to free his sister from her obligation as one of the Emperor's Court ladies. He is fairly ruthless in this which is tempered only by his aide: Siegfried Kircheis. Yang is a pacifistic man who, when necessary, will do his duty even if it means fighting against an enemy fleet (since he is a *soldier*, after all). The drama between these 2 men is played out against a backdrop of great space battles, inept commanders, frightened soldiers, personal relationships, corrupt politicians and the workings of two space empires at war with each other. This is a space opera on a very grand scale. Note that there is a very heavy Prussian influence on the series, especially present in the Imperial uniforms...

Getta Robo

Title

Getta Robo

Category

TV

Total Episodes

51

Genres

Action, Mecha, Science-Fiction

Year Published

1974

Studio

Toei Animation

US Distribution

Alternative titles
Starvengers

Description

Not all the dinosaurs became extinct. Some survived by living underground where they evolved into the Megasaur Empire, intent on using Mechasauruses to conquer the surface world. Professor Saotome constructed Getta Robo, powered by cosmic getta rays to combat the saurian invaders. Initially three combat robots, Getta 1, Getta 2, and Getta 3 combine to form the massive Getta Robo.

Golgo 13: The Professional

Title

Golgo 13: The Professional

Category

Movie

Total Episodes

1

Genres

Action, Drama

Year Published

1983

Studio

US Distribution

Urban Vision Entertainment

Description

Industrial tycoon Leonard Dawson has always had the world at his feet, until the day it shattered with the brutal assassination of his son, the heir to all his fortune. With riches beyond belief, Dawson seeks vengeance against the hitman that murdered his son. The hunter becomes the hunted, surrounded by betrayal and deception, making every city unsafe, every friend an enemy.

Galvion

Title

Galvion

Category

TV

Total Episodes

21

Genres

Action, Mecha, Sports

Year Published

1984

Studio

Kokusai Eigasha

US Distribution

Alternative titles
Cho Kosoku Galvion

Description

The super-car Circus-I takes part in a race against time to deliver a life-saving blood serum to a dying young girl but Shadow, an evil and mysterious organization, continually tries to block the super-car's progress.

Garaga

Title

Garaga

Category

OVA

Total Episodes

1

Genres

Action, Mystery, Science-Fiction

Year Published

1989

Studio

US Distribution

Central Park Media

Description

It should have been a routine voyage, but as the starship XeBeC entered the warp-ring, an explosion in the engine room sent the starship hurtling out of control. Once the smoke cleared, the crew found themselves in a remote corner of the galaxy - their only hope was to make an emergency landing on the Earth-like planet below - Garaga.

But now the crew's trapped on Garaga, and they face attacks from dinosaur-like monsters and immensely strong ape-creatures - who waste no time in trying to eliminate the crew - one of whom is actually the daughter of the Vice-Admiral of the Space Federation!

What was the XeBeC's true mission? Slowly the mystery unfolds - a powerful general, hidden agendas, a ruthless plot, and a mysterious race of physics! It's up to our hero, Jay M. Jay to save the crew, the girls, and the galaxy.

Fushigi no Kuni no Miyuki-chan

Title

Fushigi no Kuni no Miyuki-chan

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi, Magic

Year Published

Studio

CLAMP

US Distribution

ADV Films

Alternative titles
Miyuki-chan in Wonderland

Description

CLAMP's adaption of Alice in Wonderland sends schoolgirl Miyuki-chan chasing a skateboarding bunnygirl into a Wonderland of beautiful women and ecchi humor. A bit too ecchi for young children.

Battle Angel

Title

Battle Angel

Category

OVA

Total Episodes

2

Genres

Action, Drama, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Alternative titles
Battle Angel Alita

Description

On a future Earth, there is a great floating city. Perhaps life is a futuristic paradise there...but we don't go there. Instead, we enter a city built underneath the floating city. In these slums, a cyborg engineer finds a discarded cyborg from the trash dropped from above. He rebuilds her and gives her a name Gally, which later known as Alita. Alita awakens in a world where living conditions are poor, gangs roam the area, and "survival of the fittest" applies. Alita is apparently a child with no past...even to herself. Mysterious combat abilities are within her though and after a period of some confusion, Alita registers herself as a "hunter/warrior".

Fushigi na Merumo

Title

Fushigi na Merumo

Category

TV

Total Episodes

26

Genres

Fantasy

Year Published

1971

Studio

US Distribution

Alternative titles
Merumo's Miracle
Marvelous Melmo

Description

Merumo got into an accident and went to heaven. Her mom in heaven gave her a bottle of red and blue pills which could make her grow younger or older by ten years per pill.

Kimera

Title

Kimera

Category

OVA

Total Episodes

1

Genres

Action, Adult, Fantasy, Horror

Year Published

1996

Studio

US Distribution

ADV Films

Description

For centuries, there have been legends of "devils" walking the Earth, feeding off the blood of humans. However, the truth behind these vampiric legends has remained a mystery until now.

Strange "lifepods" have crashed in the western mountains, bringing with them supernatural beings previously found only in the realm of folk-lore and fantasy. Vampires walk the Earth, at war with Humanity an each other, driven by the most terrifying of genetic imperatives! Like wasps seeking a spider, they have come to this planet for only one purpose: to perpetuate their species.

To save Mankind, Kimera must die.

Mobile Police Patlabor

Title

Mobile Police Patlabor

Category

TV

Total Episodes

47

Genres

Action, Comedy, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

US Manga Corps

Alternative titles
Patlabor TV

Description

As the 20th Century was nearing its end, a new Industrial Revolution brought forth unprecedented advances in robotics. The invention of the Labor - a humanoid-type, multi-purpose construction machine - emerged as the wave of the future. Making older industrial equipment virtually obsolete, the Labor, unfortunately, also made a pretty cool terrorist weapon.

To combat the rise in Labor crimes, the Tokyo Metropolitan Police Department established the "Special Vehicles, Section 2," comprised of specially designed Patrol Labors - PATLABORS.

Kingyou Chuihou!

Title

Kingyou Chuihou!

Category

TV

Total Episodes

54

Genres

Comedy, Magic, Schoolkids

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Goldfish Warning

Description

When Chitose's rich father dies, she must transfer to a poorer high school. Her father's business collapsed and all Chitose is left with is a flying pink goldfish. At her new school, she meets Wapiko, Shu, and Aoi but realizes the school is too poor to continue operating. She accidentally gets several billion dollars and rebuilds the school.

Kindaichi Shounen no Jikenbo

Title

Kindaichi Shounen no Jikenbo

Category

TV

Total Episodes

148

Genres

Mystery, Schoolkids

Year Published

1997

Studio

Toei Animation

US Distribution

Alternative titles
Detective Kindaichi Jr.'s Cases

Description

Kosuke Kindaichi, one of the most famous detectives in Japan's detective stories, has a grandson by the name of Hajime. In real life, he is just an ordinary high school student but, when a crime takes place, he uses his inherited talents to solve each case brilliantly.

Kishin Heidan

Title

Kishin Heidan

Category

OVA

Total Episodes

7

Genres

Action, Historical Settings, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Pioneer Animation

Alternative titles
Kishin Corps - Geo-Armor

Description

October 1941, as the second World War threatens to destroy the civilized world, an unforeseen complication suddenly occurs. An alien invasion! Despite the sudden appearance of these extraterrestrial aggressors, the Axis and Allies continue their destructive conflict. Only the Kishin Corps and their giant Geo-Armor Robots (a.k.a.: Kishin), developed from a captured alien robot soldier, stand between the Earth and total annihilation!

A teenager, named Taishi, suddenly finds himself at the center of a struggle over a mysterious black attachй case entrusted to him by his father, Professor Tokamura. The case contains the controlling mechanism for one of the giant Geo-Armor Robots, and the Japanese Kanto Army, the alien invaders, and the Kishin Corps all want to recover the device! Between the spies, the armies, the aliens, and the Giant Robots, Taishi is in for an epic adventure - if he can survive it!

Galactic Patrol Lensman

Title

Galactic Patrol Lensman

Category

TV

Total Episodes

25

Genres

Action, Adventure, Science-Fiction

Year Published

1984

Studio

MK Productions

US Distribution

Streamline Pictures

Alternative titles
Lensman

Description

The young Kimball Kinnison is leaving home for a wider education when a Galactic Patrol ship crashes on his family's land and the dying pilot gives him a mysterious Lens. Half-sentient, the Lens now implanted in his hand becomes the focus of changes in Kim's life including his father's death, a space battle, and an encounter with Galactic Patrol nursing officer Chris. Impelled by the Lens, he discovers a new world of experiences opening before him and he risks his life to save Chris and the Universe.

Card Captor Sakura Movie 2: The Sealed Card

Title

Card Captor Sakura Movie 2: The Sealed Card

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic, Schoolkids

Year Published

2000

Studio

CLAMP

US Distribution

Alternative titles
Card Captor Sakura: Enchanted Cards

Description

Sakura and her classmates in grade 6-2, are all very busy preparing a play for the Nadesico festival. Even though it's summer holidays, daily rehearsals are keeping everyone very busy. During this time, Sakura unexpectedly runs into Syaoran and Meilin who have suddenly come to visit from Hong Kong. While Syaoran has already expressed his feelings to Sakura, Sakura hasn't had a chance to tell Syaoran her true feelings. Sakura determines to tell Syaoran her true feelings but things always go wrong whenever she tries.

Best friend, Tomoyo suggests that she, Syaoran, Meilin and Sakura all go to the new amusement park. Just as Sakura thought she could tell Syaoran her true feelings, both she and Syaoran sense a strangely familiar aura; the aura of the original Clow cards. But all the Clow cards have since been sealed and turned into Sakura cards! Yet, one by one the Sakura cards start to disappear.

The most powerful Clow card, has finally revealed itself, and so Sakura's final battle begins...

Patlabor Movie 1

Title

Patlabor Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1989

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

At the top of a large structure in Tokyo Bay, a scientist walks to the edge and, despite the cries of onlookers, throws himself into the sea to his death. Weeks later, the Special Vehicle Division has had little respite due to a recent rash of Labor malfunctions resulting in massive citywide destruction. No-one seems to know the cause of the malfunctions; the only hint belongs to a cover-up involving a military-class Labor going on a rampage--without a pilot. It is soon evident that a disaster of epic proportions is taking shape, and only Goto, Shinobu, and the SVD can counter it. If they succeed, they’ll be heroes...but if they fail, they’ll be the most hated villains in history.

Patlabor Movie 2

Title

Patlabor Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1993

Studio

Bandai Visual
Production I.G

US Distribution

Manga Entertainment

Description

The date is 2002, three years after the events of PATLABOR 1-Mobile Police. The destruction of a United Nations Labor team in South East Asia begins the build-up to a deadly terrorist plan that threatens to send shockwaves throughout Japan's military.

With evidence of an impending military takeover, the scattered members of the original SVD (Special Vehicle Division) must gather to defend the city against danger. To make matters worse, the mastermind behind the operation is none other than Nagumo's former teacher and ex-lover Tsuge. Can Nagumo stay true to her oath to uphold the law in the face of Tsuge's destructive plan for revenge?

The countdown to armed revolution and panic on the streets of Tokyo begins now...

Patlabor OVA 2

Title

Patlabor OVA 2

Category

OVA

Total Episodes

16

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1992

Studio

Sunrise

US Distribution

US Manga Corps

Alternative titles
Mobile Police Patlabor New Files

Description

SVII has got something new: a faster and more powerful machine called the Peacemaker. So far, its existence is a closely guarded secret ... but not from everyone.

There's a new Labor in town (this one painted an ominous black) called the Griffon ... and it's out to show the police a thing or two!

Ippatsu Kanta-kun

Title

Ippatsu Kanta-kun

Category

TV

Total Episodes

53

Genres

Adventure, Family, Sports

Year Published

1977

Studio

Tatsunoko Productions

US Distribution

Alternative titles
One-shot Kanta

Description

Kanta lives with his mother, brothers, sisters, and dog Jubeh. He loves baseball but his mother forbids them to mention baseball, believing it caused her husband's death. Kanta plays secretly with Jubeh every morning and is asked to play for the Golden Liners. Sliding into home, he sees his mother who tells him not to play. Kanta still goes out every morning. Seeing her husband in Kanta, his mother is moved and decides to help Kanta, proposing to organize a baseball team with their own family and Jubeh.

Hyper Doll

Title

Hyper Doll

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Ecchi, Mecha, Schoolkids

Year Published

1995

Studio

Pioneer LDC

US Distribution

Pioneer Animation

Description

Mew and Mica, two spacey, alien androids, pose as cute high school students to conceal their secret identities as the most undependable dynamic duo ever sent to defend the Earth!

From super-sized jelly-fish to Ver Worm (a giant, supposedly intelligent worm), there is no villain too evil, too dastardly or too stupid for the Hyper Dolls to defeat! If they ever stop goofing off and eating on the job, the world would be in safe hands... Maybe.

Joker: Marginal City

Title

Joker: Marginal City

Category

OVA

Total Episodes

1

Genres

Action, Mecha, Romance, Science-Fiction

Year Published

1992

Studio

Shinshokan

US Distribution

Description

Joker is a cyborg who has superior strength, can absorb the DNA of any person by touch and regrow its body or part of it at will (hence Joker can be a male or a female). Joker belongs to a special troop of law enforcement: as cop, judge and executioner at the same time. Along with his/her lover, a police officer, they have dealt against criminals of every type.

Jigoku Sensei Nube

Title

Jigoku Sensei Nube

Category

TV

Total Episodes

48

Genres

Action, Adventure, Fantasy, Horror, Super Power

Year Published

1996

Studio

Toei Animation

US Distribution

Alternative titles
Hell Teacher Nube

Description

Nueno Mesuke, better known as "Nube", is a school teacher who does more than just teach. You see, Nube's left hand is a huge, nasty-looking demon's claw. He uses it to get rid of malicious demons, ghosts, spirits and other supernatural beings that are giving his students a hard time. Nube's left hand was normal, until one fateful day when he exorcised an extremely powerful demon from a child. He was outmatched and lost his left hand. The only way to fight it was to let it enter his body. As a result, Nube has a demonic left hand where his own hand used to be. To educate and protect -- that's what Jigoku Sensei Nube does.

Junk Boy

Title

Junk Boy

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1987

Studio

US Distribution

Manga Entertainment

Description

Ryohei Yamazaki is a cool twenty-three year old, with an extremely high sex drive. A smooth talker with the lady killing eyes and a winning smile, we follow him in his never-ending search for the perfect woman. When Yamazaki catches the eye of the beautiful senior editor, Yuki, you know he's not just going far, he's going all the way.

He lucks into a job at Potato Boy magazine that seems just made for him, but just how far can you get if your only hobby is looking at naked women?

Now he's aiming for the top, turning Potato Boy magazine into one hell of a publication. No one expected things to get so hot, so quickly, but Yamazaki knows what he wants and he knows how to get it. Don't think he will take no for an answer!

KO Seiki Beast Sanjuushi

Title

KO Seiki Beast Sanjuushi

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

1992

Studio

GAINAX

US Distribution

Alternative titles
KO Century Beast: 3 Beast Warriors

Description

The Earth has been split into two pieces and the remaining humans have learned to morph into half-animal forms. The story follows three young beasts who escape human capture with help of a human and his granddaughter.

Battle Athletes Victory

Title

Battle Athletes Victory

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Drama, Sports

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Battle Athletess Daiundokai

Description

Welcome to the United Systems Sports Academy [USSA], where the elite from around the solar system come to hone their athletic prowess with the technologically enhanced training facilities and the renowned coaching staff. For many, the grueling, full contact competition against humanities strongest and most ambitious athletes is the beginning of a dream to become the next Tomoe Midou, the first Battle Athletes Competition winner, and most famous of all sports champions. However, for Akari Kanzaki, Tomoe Midou's daughter, the trails of the academy and it's scheming students provide a path of self discovery and a chance to step out from her mothers shadow.

Crew, Cast, and Characters

Role

Person

Animation

Kitajima NobuyukiOchi Shinji

Design

Makino Ryoichi

Director

Akiyama KatsuhitoOgawa Kazuhiro

Music

Hattori Takayuki

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Anna Respighi

Yajima Akiko

Chris Christopher

Kawakami Tomoko

Gerard Baxton

Aono Takeshi

Grant Oldman

Nakata Kouji

Jessie Gartland

Itou Miki

Joanne Woo

Orikasa Ai

Kanzaki Akari

Natsuki Rio

Midou Tomoe

Takahashi Miki

Miranda

Okamura Akemi

Rarli

Yamaguchi Yuriko

Tanya Natipidat

Sakaguchi Aya

Lady Lady!!

Title

Lady Lady!!

Category

TV

Total Episodes

21

Genres

Drama, Family, Historical Settings

Year Published

1987

Studio

Toei Animation

US Distribution

Description

Five-year-old Lynn, who lives in Japan with her mother, comes back in England to meet her father, Viscount George Marble but on the way to the manor, Lynn loses her mother in an accident. Lynn meets her father and sister, as well as the Viscount's awful wife and her wicked children. At eleven, Lynn studies at St Patrick School, famed for horse riding. She develops a rivalry with Mylene, the captain of the equestrian team, and tries to gain the love of her grandfather who ignores her.

Kyatto Ninden Teyande

Title

Kyatto Ninden Teyande

Category

TV

Total Episodes

52

Genres

Action, Comedy, Super Power

Year Published

1990

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Samurai Pizza Cats

Description

In the village of Little Tokyo, the Pizza Cats runs a fast food pizza business but this is just a cover for their real job: when evil is afoot, the Pizza Cats are launched towards danger from the gun-like clock tower that emerges from the top of their restaurant.

Hime-chan No Ribbon

Title

Hime-chan No Ribbon

Category

TV

Total Episodes

61

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

1992

Studio

Toei Animation

US Distribution

Description

Queen Erika of a magic world comes to Earth and gives tomboy Himeko a magic ribbon which allows Hime-chan to become anyone she wants. The ribbon also turns her stuffed animal Pokota into a live, talking animal to serve as her companion and advisor. Hime-chan uses the ribbon to get close to a gentle upperclassman but finds herself becoming more involved with bad boy Daichi.

Future Boy Conan

Title

Future Boy Conan

Category

TV

Total Episodes

26

Genres

Drama, Science-Fiction

Year Published

1978

Studio

Nippon Animation

US Distribution

Alternative titles
Mirai Shounen Konan

Description

Despite warnings from scientists that the earth’s axis would be twisted, two big nations engage in a magnetic war. Earthquakes and tidal waves destroy civilization.

20 years after the catastrophe, a handful of children and other survivors manage to live on earth.

Among the survivors are those who were responsible for the destruction. They plot to rule the world. Conan and his friends fight against such evil forces using their super powers of telepathy and telepotion, which enable them to communicate with animals.

A drama of friendship and adventure directed by Hayao Miyazaki, one of the most widely-acclaimed animation artists.

Geobreeders

Title

Geobreeders

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Adventure, Comedy

Year Published

1998

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

Say hello to Kagura Total Security, a company composed of a half dozen misfits that specializes in trapping phantom cats. Don't laugh--they may look like cute little kitties, but due to the fact that they're data-phantoms, those furballs are liable to take over any computer controlled piece of hardware in sight. Add a serious attitude problem and near-invincible human form to that, and you've got a recipie for trouble. But, thanks to the lovely ladies and sole abused guy of KTS, there won't be any problems, right? Well, maybe... from their lethargic driver to their greedy boss to their trigger-happy, white-suited, "mystery" shrouded weapons expert, these people aren't exactly your first choice for getting the job done. But, they've got the hardware (from a handy little gadget for downloading phantom cats onto a palmtop to... huge guns), they've certainly got the drive, and they're going to do anything they can to beat the "professionals"--a government paramilitary anti-cat squad--to any job that pays well enough. But, when the cats start trying to smuggle serious military hardware into the country and kidnap Kagura Total Security's very own cute phantom cat, will even everything they've got be enough? And even if they suceed, will there be anything left when they're done?

Crew, Cast, and Characters

Role

Person

Animation

Oshima Yasuhiro

Design

Oshima Yasuhiro

Director

Moriyama Yuji

Music

Iwasaki Motoyoshi

Script

Kuroda YosukeMoriyama Yuji

Character

Seiyuu (Voice Talent)

Himehagi Yuu

Hidaka Narumi

Kikushima Yuka

Koorogi Satomi

Maya

Izuka Mayumi

Narusawa Ayumi

Nagasawa Miki

Randou Eiko

Imai Yuka

Syozoh Irie

Yamadera Kouichi

Taba Yoichi

Miki Shinichirou

Takami Sakuragi

Yajima Akiko

Umezaki Maki

Hisakawa Aya

Yajima

Otsuka Akio

Elf Princess Rane

Title

Elf Princess Rane

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

Media Blasters

Alternative titles
Fairy Princess Ren

Description

Originally known as "FAIRY PRINCESS REN", this futuristic fairy tale about a treasure hunter who gets a cute little elf named Rane for a partner, search the land for an ancient treasure. Apparently, the hunter has to deal with his triplet sisters (who all look alike), his rich neighbor who has a crush on him, an elf witch who wants to kill Rane, and a bizarre industrial project which is somehow linked to the treasures.

Five Star Stories

Title

Five Star Stories

Category

OVA

Total Episodes

1

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Description

Among the 5 star systems known as the Joker Systems, there are many kingdoms. There are knights within the kingdoms and the knights control giant robots called Headliners. Bound to the knights are fatimas. Human in appearance and mind, the fatimas (mostly female) possess expanded physical capabilities and make it possible to control a Headliner. Fatimas cannot reproduce. All this is overseen by Emperor Amaterasu and his Mirage Knights.

Green Legend Ran

Title

Green Legend Ran

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1992

Studio

US Distribution

Pioneer Animation

Description

A story of future Earth - A warning for mankind: In the future, our planet will be transformed into a strange new world where human life struggles on an Earth without rain or oceans - only vast, parched deserts.

Two youths fight for survival on our hostile planet and find hope. The sea, the sky and the land had been completely polluted by mankind when mysterious objects fall from the heavens. These titanic vessels smash into the planet and suck up the air, water, and most living creatures into their womb, stealing away the very essence of Earth’s nature.

The few remaining inhabitants struggle for survival against a hostile environment and an oppressive ruling race known as the Rodo. One young, hot-blooded human named Ran, fights against the Rodo and a world in which rain is only a legend. He strives to join an Anti-Rodo group known as the Hazzard, not only to defeat the Rodo, but also to hunt down the man who killed his mother.

Hyper Police

Title

Hyper Police

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Description

Hyper Police is set in a semi-post apocolyptic time. Beast creatures from lore have reappeared and now try to interact with normal humans. The Police forces has accepted help from privitized bounty hunters. Different Police buisnesses fight over the rewards for capturing wanted criminals. Few humans like the beast creatures, and they rarely interact. This is the story of a Police buisness that employs many beast creatures as officers. Needless to say, the regular police forces don't like the extra competion. The MAD police, are the regular Police in Shinjiku. They consist of entirely humans.

Iczelion

Title

Iczelion

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

US Distribution

ADV Films

Alternative titles
Iczer Girl Iczelion

Description

Based on the manga by Toshihiro Hirano. Iczelion, the final entry in the "Icz" series, is a departure from the previous storyline in most resepcts. Chaos and his sister, Cross, (apparently descendants of Big Gold) travel the galaxy stripping planets of their resources and then destroying them. Their only opposition so far has been in the form of the Iczelions, human females wearing Iczel battle suits that turn into helpful robots when not being worn. On each planet, Cross has defeated its guardian Iczelion with ease but now, on Earth, she's about to meet her match. As these two approach the Earth, an Iczel comes before them and joins with schoolgirl Nagisa. Nagisa is forced into battle and becomes so scared that she actually separates from her Iczel battle suit. Fearing for her life, Nagisa refuses to join Earth's other Iczelions (Black, Gold and Blue) in the battle against Cross and Chaos. But when her friends at school are threatened by the invasion, Nagisa must reconsider her position.

Argento Soma

Title

Argento Soma

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise
Victor Entertainment

US Distribution

Bandai Entertainment

Alternative titles
Argentosoma

Description

In 2054, mankind spontaneously fell into the belligerence for an innumerable alien which raided suddenly. The United Nations government reorganized the army to oppose them and to defend the earth, and named the previous combat from it as 'The first encounter action'. In 2059 after five years, a battle was still going on.

*** There are 25 episodes of Argento Soma aired on television. Episode 26 (Phase 26: Solitary) was released as a single OVA (on 2002/03) ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dan Simmons

Koyasu Takehito

Dr. Ernest Noguchi

Chafurin Chafurin

Frank

Takada Yuuji

Ginevia Green

Inoue Kikuko

Harriet Bartholomew

Kuwashima Houko

Lana Ines

Sa Yuri

Maki Agata

Kuwashima Houko

Michael Hartland

Nakata Jouji

Ryu Soma

Hoshi Souichirou

Su Harris

Horie Yui

Takt Kaneshiro

Hoshi Souichirou

Heroic Legend of Arislan

Title

Heroic Legend of Arislan

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Drama, Fantasy

Year Published

1992

Studio

US Distribution

Central Park Media

Description

This is a story of the travels of Prince Arislan, the heir to the empire of Palse. In the beginning, Palse and Lusitanians are in war with each other. Through some treachery and betrayal, the Palse Kingdom falls and were defeated by the Lusitanians. The King was captured and the beautiful queen captured. Arislan however is alone and there he met Daryoon, a gallant knight who has pledged his life to Arislan. The story thus starts off with Arislan and Daryoon discovering the many secrets of their Kingdom and the Silver Knight who led the Lusitanians to victory. Meeting other allies and friends as well, Arislan slowly gathers a huge army ready to reclaim his kingdom. With the valor of Farangese, a warrior priestess who can talk with the soul, Gieve, the calm and tricky minstrel, Daryoon, the mighty warrior, Narsus, the master tactician and strategist their legendary journey starts. With such allies, Arislan began having victories after victories, yet his compassion and good heart has not make him an enemy with Lusitanians, instead friends who think he might be the king every one dreamt off.

Hades Project Zeorymer

Title

Hades Project Zeorymer

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Nutech Entertainment

Description

A young man named Akitsu Masato is 'captured' by a secret govt. project known as "Last Guardian". He is told that his life as a normal student was all a lie, and that his real destiny is to be the pilot of a great robot called "Zeorymer of the Heavens". The truth of this is hammered in when Masato sees his 'parents' accept payment for raising him. The Last Guardian is preparing for the resurrection of "Hau Dragon", an organization bent on world conquest. 15 years ago, Hau Dragon built 8 great robots. Each of the mecha represents a force of nature. However, before any of the robots could be used, their creater Kihara Masaki destroyed the robots except for the leader: Zeorymer. He took Zeorymer and an embryo to the government. The embryo became the boy Masato. Now, Hau Dragon has rebuilt the other 7 mecha and wants the 8th. It will be up to Masato and Himuro to pilot Zeorymer and fight against the Hau Dragon, but neither Masato or Himuro are all that they seem.

Black Lion

Title

Black Lion

Category

Movie

Total Episodes

1

Genres

Action, Historical Settings

Year Published

Studio

US Distribution

ADV Films

Description

From Go Nagai, creator of Cutey Honey and Devilman, comes Black Lion, a story of betrayal, vengeance and other-worldly forces.

The year is 1580 and Nobunaga Oda is working to consolidate his power over all the provinces of Japan. In his army are weapons of great destructive power: rapid fire machine guns, lasers, missiles and most frightening of all Ginnai Doma, the "immortal" ninja killer. After an entire fort is destroyed in a matter of minutes, the sole survivor is faced with an impossible task: to avenge his friends and the woman he loved he must kill the immortal man known as Ginnai Doma.

Compiler

Title

Compiler

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

When a world of 2-D beings discovers the existence of our universe, they send a team of beautiful Domni-Matrixes into our world to prepare it for total integration.

However, once liberated from their flat and dreary 2-D existence, Compiler and Assembler quickly discovered that cybersex with a couple of 3-D guys is a lot more fun than world conquest.

Now, in between interfacing with their boyfriends, Assembler and Compiler must protect the Earth from being deleted by their former masters and an army of killer programs. Prepare to be deleted!

Betterman

Title

Betterman

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Description

AD 2006, Man kind encounters mysterious Phenomenon called "Algernon". Nothing is figure out about Algernon, but the people involved with Algernon has all dead. One day, the mysterious phenomenon Algernon was happened at a under ground Amusement park. Our hero Keita was in there, and he met our heroin Hinoki driving "Kakuseijin". Keita and Hinoki encounter a lot of mysteries and monsters. What is "Algernon"? And what is "Better man"? Why Better man helps when Hinoki and Keita are in danger? The never ending nightmare has started.

Bewitching Nozomi

Title

Bewitching Nozomi

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Drama

Year Published

Studio

US Distribution

Alternative titles
Nozomi Witches

Description

Ryoutaro Shiba and his family have just moved into a new housing neighbourhood. He soon discovers he is lucky enough to be living next to a beautiful and bewitching girl named Nozomi Egawa. Nozomi is athletic, an actress, and surprisingly more than anything else, she wants Ryoutaro to become a boxer so that he can fulfil her dream. Ryoutaro isn't exactly sure what Nozomi's dream is, but he definitely does not want to become a boxer. Unfortunately for Ryoutaro, he finds himself being dragged to the high school boxing club because Nozomi has written a resume for him claiming that he is a boxing genius! It actually seems that Ryoutaro has a special gift for boxing that he has never known about before. Ryoutaro soon finds himself in the winners' circle. But for how long can he last, and can he really live up to Nozomi's expectations?

Arc the Lad

Title

Arc the Lad

Category

TV

Total Episodes

26

Genres

Action, Fantasy, Horror, Science-Fiction

Year Published

1999

Studio

Sony

US Distribution

ADV Films

Description

The story follows Elk, a bounty hunter in some strange futuristic world. On this world archaic but advanced technology exists side by side with primitive attitudes, beasts and magic. In other words it's got a bit of everything. It also has an evil conspiracy who are able to produce powerful monsters called chimera, who can also appear as human. Naturally it is not long before Elk has rescued a young female beast-master and gained himself some serious enemies.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arc

Yuuki Hiro

Clive

Tobita Nobuo

Elk

Namikawa Daisuke

Kukuru

Mizutani Youko

Lieza

Horie Yui

Shuu

Ikeda Shuuichi

Tosshu

Hiyama Nobuyuki

Dog Soldier

Title

Dog Soldier

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1989

Studio

US Distribution

Description

When an American scientist carrying a cure for the AIDS virus is kidnapped by an arms merchant, John Kyosuke is forced back from retirement. He accepts the challenge to regain pocession of the anti-serum. He finds out that some of the people he is after are closely related, which gives his conquest a whole new meaning.

Edens Bowy

Title

Edens Bowy

Category

TV

Total Episodes

26

Genres

Action, Adventure, Fantasy, Romance, Science-Fiction

Year Published

1999

Studio

Studio Deen

US Distribution

ADV Films

Description

Legend tells of how long ago God became displeased with how unjust Humanity was, and punished them for it. But eventually a human arose and defeated God, which bled fog all over the earth. New gods were born from the fog who only watched over humanity, while the God Hunter faded into the mists of legend. That is, until he was found by an ambitious nation in a young boy named Yorun. Now he is on the run with his guardian Goshizoku towards an uncertain destiny, pursued by the comical Yanuesu and the dangerous Yurugaha, inhabitants of the great island Edens which float over the earth, while quietly keeping watch over him is a young girl with her own secret.

Crystal Triangle

Title

Crystal Triangle

Category

Movie

Total Episodes

1

Genres

Adventure

Year Published

Studio

US Distribution

US Manga Corps

Description

Koichiro Kamishiro is on a rather esoteric mission : he seeks the Message of God. The interesting thing is, he's awfully close to finding it. While this philanthropic archaeologist has only the most noble designs on putting the Message to use, the myriad message-seeking maniacs on his trail aren't quite so benign. They will stop at nothing to acquire the Crystal Triangle he has discovered, which seems to be the crucial instrument in making the long-elusive Message at last available. After all, whoever possesses the Message of God, it is said, holds in his hands the fate of the world.

Debutante Detective Corps

Title

Debutante Detective Corps

Category

OVA

Total Episodes

1

Genres

Action

Year Published

1996

Studio

US Distribution

ADV Films

Description

Debutante Detective Corps begins with introductions to the five main characters, Miyuki, Reika, Youko, Nina, and Kimiko. It seems these five girls are incredibly rich and have been sent a threatening video tape by forces unknown. A police guard is set up at the school where the girls have enrolled. Kimiko, however, doesn't like the idea of being cooped up at school, and convinces the rest of the girls to trick the police into leaving. No sooner are the police gone, however, then the girls are assaulted by three armed terrorists. What ensues is a rather silly escapade with our heroines attempting to thwart their attackers.

Area 88

Title

Area 88

Category

OVA

Total Episodes

3

Genres

Action, Adventure

Year Published

1985

Studio

Project 88

US Distribution

Central Park Media

Description

The Asran Mercenary Air Force is not the kind of military life one usually enters willingly. Once you're in, there are only three ways out: serve three years (in as dangerous a place as Asran, that's a near-miracle), earn $1,500,000 (a sum almost impossible to attain), or desert (and face the dreaded consequences if you get caught).

Young Shin Kazama appeared to have it all: a brilliant piloting career ahead of him and the favor of Ryoko, daughter of the president of Yamato Airlines. But then, an ambitious rival gets him drunk and tricks him into signing what may well be his death warrant: a commission to the Asran Mercenary Air Force!

Shin now flies the skies over one of the most dangerous areas of the world. It is known simply as Area 88. Now committed to his situation, Shin finds himself having to learn to fight, to kill, just to survive to the next day. The skies become an aerial hell as Shin fights for his freedom along with the many other pilots who have also entered the air force for one reason or another. Many will not come home. Will Shin become one of the unfortunates?

Cool Devices

Title

Cool Devices

Category

OVA

Total Episodes

11

Genres

Adult

Year Published

1995

Studio

US Distribution

CRITICAL MASS

Description

Welcome to a series of tapes the likes of which you've never seen before! Strong stories, highly charged with erotic content are all presented without Japan's export censorship (as they were intended to be seen).

They do not follow a single story. They break all the rules. They are Cool Devices. They aren't for kids, but they might be for you if you have the guts. Welcome to a new world... and be sure to wash your hands when you're done.

Adventure Kid

Title

Adventure Kid

Category

OVA

Total Episodes

3

Genres

Adult, Adventure, Fantasy

Year Published

Studio

US Distribution

Anime18

Description

When 19-year-old game whiz Norikazu finds a World War II-era computer outside his home, he gets more than he bargained. He unwittingly releases the encoded spirit of the machine’s creator: Masago.

But Masago sees Midori, Norikazu’s 19-year-old lover, as a perfect replacement for his long dead wife and seeks revenge for her betrayal with a sadistic army officer years earlier. Now only Norikazu’s love for her can save them both from a hellish existence in Misago’s computer generated world.

But there are others who also want to steal Midori away from Norikazu and Norikazu away from Midori. Between a mad scientist, the King of Hell and… jealous friends, the two lovers must confront incredible powers that could kill them both at any moment!

To Heart

Title

To Heart

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1999

Studio

KSS

US Distribution

Available on Fansub

Alternative titles
Heart to Heart

Description

The To Heart anime began its run on 04-01-1999 and lasted a total of 13 episodes. It was roughly based on one of it's dating simulation incarnations.

The story basically revolves around Hiroyuki Fujita, a highschool boy who seems to make friends with girls pretty easily. He does have one male friend, Masashi, but all the rest are female. The stories are fairly episodic, and the tone of the series is quite laid back. Each episode focuses on rather ordinary things, such as seating placement in class, clean up duty, etc. There's nothing in the series which would have you on the edge of your seat. Everything on the whole looks pretty normal for these people. They do everyday things, but it leaves you feeling good.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujita Hiroyuki

Ichijou Kazuya

Himekawa Kotone

Hikami Kyoko

Hinayama Rio

Otani Ikue

Hoshina Tomoko

Hisakawa Aya

Kamigishi Akari

Kawasumi Ayako

Kurisugawa Serika

Iwao Junko

Matsubara Aoi

Izuka Mayumi

Miyauchi Lemmy

Kasahara Rumi

Multi

Horie Yui

Nagaoka Shiho

Higuchi Chieko

Satou Masashi

Hoshi Souichirou

Serio

Neya Michiko

Orchid Emblem

Title

Orchid Emblem

Category

Movie

Total Episodes

1

Genres

Action, Adult

Year Published

1996

Studio

France Shoin

US Distribution

Media Blasters

Alternative titles
Rei Lan - Orchid Emblem

Description

Meet Rei-Lan, an ex-DEA agent, now up and coming wrestling star who once again comes face to face with Tojo, a drug-dealing mobster. Once lovers, Rei-Lan and Tojo share a sexual alliance; their love foreordained by a Dragon Sex Tattoo which binds them sexually forever. Their relationship comes to a brutal end when she discovers her boyfriend was killed by Tojo. Engulfed with uncertainty, she flees to begin a new life. Now, destiny brings Rei-Lan and Tojo together again...will she be able to exact her revenge or will Rei-Lan be destined to forever love Tojo?

Shin Shirayukihime Densetsu Pretear

Title

Shin Shirayukihime Densetsu Pretear

Category

TV

Total Episodes

13

Genres

Adventure, Drama, Fantasy

Year Published

2001

Studio

Pioneer LDC

US Distribution

ADV Films

Alternative titles
New Snow White's Legend Pretear
Pretear

Description

Shin Shirayuki Hime Densetsu Pretear is a long title which translates into New Legend of Snow White Pretear. What makes Pretear anime special is the story. Its a magical girl show, but its part Cinderella plus part Snow White and a dash of bishounens! You will see a lot of fairy tale parallels with this anime series.

On her way to school, Himeno meets a little boy who asks her to take his hand. When she does, she faints and later she wakes up staring up at a dark haired bishounen!

The bishounen who helps revive her turns out to be Hayate, one of the seven knights of the earth. They were looking for Shin Shirayuki Hime Densetsu Pretear (the legendary magical girl that can help them save the earth from ruin and destruction). Hayate, the more tempermental of the seven believes that Himeno is the girl they are looking for.

The story is not just about Himeno and the seven knights. It is also about her home life and her father, Kaoru. Kaoru and Himeno are very close to each other. Natsue, Kaoru's new wife, is jealous of the closeness that Himeno and Kaoru share. Natsue also has two spoiled daughters, Mawate and Mayune. Her father, Kaoru, is quite enamored with his new wife and the life he lives that he assumes that Himeno is happy too.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Awayuki Himeno

Yoshida Sayuri

Awayuki Mawata

Kanda Akemi

Awayuki Mayune

Yukino Satsuki

Awayuki Natsue

Inoue Kikuko

Goh

Morikubo Shoutarou

Hajime

Fukuen Misato

Hayate

Toriumi Kosuke

Mannen

Yajima Akiko

Mikage

Horie Yui

Sasame

Sakurai Takahiro

Shin

Nakanishi Tamaki

Takato Yayoi

Tamura Yukari

Tanaka

Koyasu Takehito

Tipi

Tamura Yukari

Seima Densetsu

Title

Seima Densetsu

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

Kodansha
Starchild

US Distribution

Pioneer Animation

Alternative titles
3x3 Eyes, Shin
Shin 3x3 Eyes

Description

Pai is the last of the Sanjiyan: an ancient magical race with three eyes. After meeting Yakumo's father, she wished to become human. Now, after the cliffhanger in the first series, Pai is a schoolgirl with best friends and no memory of who she was. Her days of a normal life change when Yakumo, whose soul is bonded to her after she turned him into an immortal undead finally finds her. Evil follows as they try to chain Pai's power and keep her from remembering who she was, as the battles are taken to the ancient lands of the Sanjiyan.

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Character

Seiyuu (Voice Talent)

Benares

Otsuka Akio

Don-chan

Tomizawa Michie

Fujii Yakumo

Tsujitani Kouji

Li Ling Ling

Orikasa Ai

Mei Xing

Tanaka Mayumi

Naparuba

Canna Nobutoshi

Natsuko

Mizutani Youko

Pai

Hayashibara Megumi

Parvati

Hayashibara Megumi

Armitage III the Movie: Poly-Matrix

Title

Armitage III the Movie: Poly-Matrix

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Alternative titles
Armitage III: Polymatrix

Description

2179: Mars has been colonized by Earth, populated by humans and 'Second Types' robots - robots designed to perform the menial tasks humans won't do. Then there are the 'Third Types' - illegal humanoid robots designed by a nationalist force to look and behave exactly like humans - living undetected among the Martian population as citizens, until one man, Rene' Danclaude, declares war on the 'Thirds,' starting a massacre in a vow to destroy them all.

That's where she comes in.

She's Naomi Armitage. A cyber-punk Martian cop in hot pants, with an attitude as deadly as her gun. She's also a 'Third,' and her fight against D'anclaude is a fight for her survival. Her partner, Ross Sylibus, lost his partner at the hands of a cybernetic killer and hates robots.

Ross must face this prejudice when he is injured and received cybernetic limb replacements, bringing him closer to becoming one of the monsters he abhors. He begins to realize that being human is more then just flesh and blood and joins Armitage in her fight against D'anclaude and her quest to discover the mystery of why the 'Third Type' was created. Armitage and Ross are brought together in a bond of love and hope as their journey uncovers a secret that could destroy two worlds!

This is a stroy about technology and emotion. About hatred and love. About a human on the verge of becoming a machine and a machine on the verge of becoming a human.

It is a story of survival.

Alien from the Darkness

Title

Alien from the Darkness

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

1996

Studio

US Distribution

Kitty Media

Description

After researching the newly found minerals on the planet Kerun, the all woman crew of the space ship Muze finds the cargo ship Zogne drifting in space. They board the Zogne only to find naked corpses everywhere with no apparent cause of death. But each victim is marked by a bruise on her stomach and is covered by a green liquid.

The sole survivor is the beautiful Flair, who on awakening has no memory of the other crew members’ deaths. In addition, further investigation reveals that the Zogne is carrying the highly illegal drug known as Metrogia.

Soon, the sexual activity on the Muze begins to heighten and the crew starts to lose its sanity. They begin to die in the same fashion as the crewmembers of the Zogne.

Hikari, computer analyst on the Muze, is the only person who can find the cause for these strange deaths by analyzing the computer records of the Zogne. Will she have enough time to discover the reason for the crewmembers’ deaths?

Angel of Darkness

Title

Angel of Darkness

Category

OVA

Total Episodes

4

Genres

Adult, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Angel of Darkness and is your basic run-of-the-mill college freshman girls in short skirts-turned lesbians by an evil force which thrives on human lust story. The evil school director has turned into an S&M slut who kidnaps girls and gives them to this possessed school teacher guy who plants weird creatures in their vaginas which take over their bodies and make them into sex zombies.

Akiko

Title

Akiko

Category

OVA

Total Episodes

1

Genres

Adult, Science-Fiction

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Young men and women are supposed to be interested in the opposite sex, or rather, in sex period. But the students at the prestigious Nobel Academy have been exhibiting unusually strong urges lately.

When one of the female scholars spends her entire summer vacation masturbating in her room, her father calls on the Central Genetic Research Institute for help. Special Agent Akiko is assigned to investigate forthwith, and goes “undercover” to discover what just what possess the student body.

Ippatsu Kikimusume

Title

Ippatsu Kikimusume

Category

TV

Total Episodes

16

Genres

Comedy

Year Published

1999

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
Miss Critical Moment

Description

Kunyan is just a girl with a talent for getting herself into improbably bad situations. Each episode begins with her stuck in a bizarre and physically painful position. It doesn't really matter how she got to that point - as far as we know she just has an instinct for this sort of thing. What matters is how she can get out of them. Faced with these challenges, she must use strength, skill, the laws of physics, and what little wits she has to extricate herself - preferably after much trial and error and ultimately in the most difficult way possible.

Jikuu Tenshou Nazca

Title

Jikuu Tenshou Nazca

Category

OVA

Total Episodes

12

Genres

Action, Adventure, Drama, Fantasy, Magic

Year Published

Studio

US Distribution

Pioneer Animation

Alternative titles
Nazca

Description

Nearly 500 years ago, a bloody civil war erupts within the Inca Empire. The losing side decides to unleash a mystical weapon of awesome power that almost destroys the entire Earth.

Now in present day Japan, Kyoji Miura discovers that he is the reincarnated soul of an ancient Inca warrior. But Kyoji is not alone. His friend and teacher, Tate, is also a reincarnated Inca soul.

But Tate has decided to unleash this ancient weapon of total destruction once again. Now Kyoji must journey halfway around the world to discover the secret to his own past and fight against his closest friend, to save his and everyone's future.

Crew, Cast, and Characters

Role

Person

Animation

Watanabe Yoshihiro

Iczer 1

Title

Iczer 1

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1985

Studio

US Distribution

Alternative titles
Fight! Iczer-1

Description

Nagisa is a schoolgirl with schoolgirl tendencies, waking up late, rushing off to school and meeting up with friends upon the way. One morning Nagisa comes across a woman dressed in a strange uniform who seems to stare at her, unnerving Nagisa. Later that day, whilst staring out the window, Nagisa becomes aware of a ball bouncing by itself which flings itself towards her window seat, shattering the glass yet not harming her.. Turning back to the front she finds a gaping mouth bristling with teeth inches from her face and no-one else about. She screams and the world returns to normal with her standing and the centre of curiosity of her class.. why did she scream?

I'll Make a Habit of It

Title

I'll Make a Habit of It

Category

TV

Total Episodes

39

Genres

Comedy

Year Published

1994

Studio

US Distribution

Alternative titles
Chou Kuseninarisou

Description

It's about Shiratori/Ootori Nagisa, a martial artist/idol singer. Just for laughs she decides she wants to go to a public junior high school. In order to remain incognito she hacks off her pink hair, dresses in a boy's uniform and assumes a false last name. She joins a gang at school and falls in love with a high school boy (Nosaka Akira) who is a martial artist himself. Nagisa is a very cheerful character, and very handy in a fight. Between her boyfriend, her career and her dad's dojo she has way too much to do; she usually sleeps through class, unless the class is rioting or ninjas come to the school to attack one of her classmates or robbers attack the school and hold the class hostage or she is being harassed by a music instructor with a crush on her who thinks Nagisa is a female impersonator…

Iczer 3

Title

Iczer 3

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

1991

Studio

US Distribution

Central Park Media

Description

In deep space, a battle between Iczer-1 and Neos Gold is fought to a standstill. Both are injured and out of action, but Neos Gold sends her minions to Earth as the next attleground. Iczer-1 can't go, so she sends the inexperienced Iczer-3 to defend the Earth. A sequel to Iczer-1.

Legend of Basara

Title

Legend of Basara

Category

TV

Total Episodes

13

Genres

Action, Drama, Fantasy

Year Published

1998

Studio

US Distribution

Available on Fansub

Description

Basara takes place in Japan, about 300 years from a large disaster that occurred around now; the 1990s or soon after. After the disaster humanity and civilization crumbled, and Japan, as an island country, fell into isolation and disrepair. The climate changed, and some parts were turned into desert, while others were filled with all sorts of strange creatures. But at the start of the manga, we are not sure which parts of Japan have been changed, and how, except for where the main character, a girl named Sarasa, grew up. That part, Hyakko village, just north of Shikoku, had been turned to desert, and that is where the story begins. Sarasa is the twin sister of a boy named Tatara, who was prophesied to be the one to lead all out of submission. The submission written of is that of the cruel kings who war against each other for control of Japan; each control a sector of it, but none have yet been able to reign supreme. One of them, The Red King, learns of this prophecy and sends an army to exterminate the village. This is where the story begins.

Legend of Black Heaven

Title

Legend of Black Heaven

Category

OVA

Total Episodes

13

Genres

Drama, Music, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Kacho Oji
Black Heaven

Description

Once he was Gabriel Tanaka, lead guitarist for Black Heaven, the hottest band around. His life was filled with passion and excitement, but no longer. Now he's just Ouji Tanaka, saddled with a mundane job, little pay, a shrewish wife, and a young son. The only thing he has left are the memories of his youth until an odd and beautiful woman asks him to pick up his guitar once more, and help save the galaxy with his song.

Crew, Cast, and Characters

Role

Person

Animation

Hashimoto Hiroshi

Design

Nakazawa Kazuto

Director

Kikuchi Yasunori

Music

Korenaga Koichi

Script

Arakawa Narihisa

Character

Seiyuu (Voice Talent)

Eriko

Matsumoto Miwa

Gen Tanaka

Aikawa Rikako

Hamil

Fukami Rika

Kotoko

Enomoto Atsuko

Layla

Yamada Miho

Manager Sawazora

Taniguchi Takashi

Oji Tanaka

Ishii Kouji

Rinko

Kawasumi Ayako

Yoshiko Tanaka

Araki Kae

Kochira Kameari Kouenmae Hashutsujo

Title

Kochira Kameari Kouenmae Hashutsujo

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

1999

Studio

Pony Canyon

US Distribution

Alternative titles
Kameari Park Precinct

Description

The story is pretty simple, someone keeps giving warnings to the police station to blow up certain buildings, now it is up this crazy cop and a FBI bomb expert to stop the person.

Armitage III

Title

Armitage III

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1994

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Pioneer Animation

Description

Ross Syllabus is a Chicago cop who lost his partner in a battle with a cyborg. He's just been transferred to Mars as an expert on robots, but before he's even left the spaceport he spots a group of suspicious people who turn out to be a madman with cyborg bodyguards. With the help of his soon-to-be partner waiting in the terminal, Naomi Armitage, he stops the cyborgs, but their leader escapes. The plot thickens when they find that the group was carrying the body of a robot who was impersonating a popular country singer. At the MPD office, Ross and Armitage are paired up in the investigation of this unusual crime. As it turns out, someone is murdering robots--rare and illegal Third Types, nearly indistinguishable from humans--who had been living undetected as humans. Ross is already uncomfortable with the investigation, and when he finds out Armitage herself is a Third, he doesn't know what to make of the situation. Matters are further complicated when he is severely injured in a confrontation with the murder, and has to have large parts of his own body replaced with cybernetics. All the while, the threat of war with Earth looms overhead, and these crimes appear to be related somehow. Armitage becomes a wanted robot, and Ross must choose between her and his prejudices.

Shadow Skill TV

Title

Shadow Skill TV

Category

TV

Total Episodes

26

Genres

Action, Martial Arts

Year Published

1998

Studio

Studio Deen

US Distribution

Available on Fansub

Description

The warrior kingdom of Kuruda is home to the fiercest fighters in the world, men and women who live solely for the chance to fight, and become the greatest in the world. And no one is so intent on this goal as the young Gau Ban, who dreams of becoming a new generation of warrior. He and his adopted sister Elle, their companions, and the legendary Scarface train and battle for the mastery of the Shadow Skill.

Shadow Skill began with the pilot OVA, which was followed by the OVA series prequels. The TV series begins the story anew and covers the same ground.

Ushio and Tora

Title

Ushio and Tora

Category

OVA

Total Episodes

10

Genres

Action, Comedy, Horror

Year Published

1992

Studio

Shogakukan
Toho

US Distribution

ADV Films

Description

Ushio thinks his father's tale of an ancient ancestor impaling a demon on a temple altar stone with the legendary Beast Spear is nuts, but when he finds the monster in his own basement, Ushio has to take another look at the family legend! Fortunately, Ushio knows it's best to let sleeping dogs lie and leave captured demons where they are. Unfortunately, the release of the monster's evil energies begins to beckon other demons to Ushio's hometown! To save his friends and family from the invading spirits, Ushio is forced to release Tora from his captivity. But will the cure prove to be worse than the curse? Will Ushio end his life a Tora-snack? Or will the Beast Spear keep Tora in line long enough to save the city?

Angel Sanctuary

Title

Angel Sanctuary

Category

OVA

Total Episodes

3

Genres

Action, Fantasy

Year Published

2000

Studio

Bandai Visual

US Distribution

Central Park Media

Description

God is dead, and the end is coming unless the fallen angel Alexiel can reawaken and prevent it. But years ago, as punishment for her defiance to god, Alexiel's body was sealed in a crystal, while her soul is continually reincarnated as a human being that will die a young and violent death, again and again, as an outcast from society -- despised and rejected. This time Alexiel's soul have been reincarnated into a delinquent teenaged boy named Setsuna Mudou -- the Messiah prophesied to save humanity in the Black Book of Revelation. However Setsuna does not care for the coming battle between Heaven and Hell but only for his love... his blood sister Sara Mudou. Beginning the story of angels, demons and a lost God.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alexial

Orikasa Ai

Katan

Miki Shinichirou

Katou Yue

Ueda Yuuji

Kira Sakuya

Koyasu Takehito

Sara Mudo

Kawasumi Ayako

Setsuna Mudo

Nojima Kenji

Shadow Skill OVA

Title

Shadow Skill OVA

Category

OVA

Total Episodes

3

Genres

Action, Martial Arts

Year Published

1996

Studio

US Distribution

Manga Entertainment

Description

Gau and Ella, two practitioners of the same fighting technique, are on their annual pilgrimage to Gau's home ... and are beset by enemies with strength and speed (and who want them dead).

Up to now, Ella has been taunting Gau with her superior skill, Now, though, if they are to survive their journey Gau must demonstrate his own unique ability and mastery of the Shadow Skill!

Everyday is Sunday

Title

Everyday is Sunday

Category

OVA

Total Episodes

6

Genres

Adventure, Comedy, Romance

Year Published

Studio

US Distribution

Alternative titles
Mainichi ga Nichiyoubi

Description

During a heavy downpour, a girl is running away from a boy. She crosses a street, not seeing the oncoming truck. He does, and pushes her away...bloodily injuring his hand. Frightened, she runs away from the scene. Much later, the girl, whose name is Yumi Takeshita, has grown up to become a rookie police officer.

On her first day on duty, the overeager Yumi hears a scream and finds a purse-snatching victim. She sees a heavyset man running away and gives chase. She catches him and with her strength and combat skills, flattens him. Not only has she caught the wrong guy, but the scar on his hand shows that he's Tohru Ichidaiji, the young man who saved her so many years ago. To make it up to him, Yumi goes on a date with him. During the date, Tohru-san uses his magician skills to catch the real purse-snatcher, but he has an older brother...who bumps into Yumi.

This is a very funny action series with a slight romantic touch.

Psychic Force

Title

Psychic Force

Category

OVA

Total Episodes

2

Genres

Action, Magic

Year Published

1995

Studio

US Distribution

Description

Keith Evans is a psychic who has been used and abused by the powers that be. Fed up with his treatment, he bands together with others of his kind and declares war on the humans, to create a nation of psychics. But thwarting his goal is his friend Burn Griffiths, a latent psychic unwilling to see freedom for psychics come at such a price for the rest of humanity.

Pokemon

Title

Pokemon

Category

TV

Total Episodes

279

Genres

Action, Adventure, Comedy, Family

Year Published

1997

Studio

OLM

US Distribution

Pioneer Animation

Alternative titles
Pocket Monsters

Description

To become the best Pokйmon trainer in the world, Ash Ketchum is determined to capture all 150 of these incredible creatures. And with the help of Pikachu, his very first Pokйmon, Ash quickly learns that becoming a Pokйmon master is the challenge of a lifetime! After a bumpy start, Ash and Pikachu work together as a team - just in time to foil Team Rocket's Pokйmon-stealing schemes. And once Misty joins up with our herous - the exciment never ends! You gotta catch all the action as Ash and company take us on an incredible Pokйmon adventure!

Silent Mobius

Title

Silent Mobius

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror, Science-Fiction

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

AnimeVillage

Description

2023. Beings known as "Lucifer Hawk" have begun invading earth from another dimension. All that stands between them and the enslavement of the human race is the Attacked Mystification Police Department - a special division of the Tokyo Police staffed by women with amazing paranormal abilities. Will the abilities of Katsumi and the AMP be enough to defeat these forces of darkness?

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Sentimental Journey

Title

Sentimental Journey

Category

OVA

Total Episodes

12

Genres

Drama, Romance

Year Published

1997

Studio

Sunrise

US Distribution

Media Blasters

Description

What makes "Sentimental Journey" unusual is that each episode is completed unrelated to any of the others; instead, each episode focuses solely on one girl and tells a short romantic story. The only common element tying the stories together is the presence of a boy (and not even the same boy) in each girl's past, a boy who used to be puppy love, or an old crush, or a best friend, or just a short acquaintance. And this boy would have an influence over some part of that girl's present life. The stories ranged widely from straightforward girl-gets-boy romance to supernatural drama, and the actual storytelling and animation quality also tended to fluctuate noticeably, but on the whole "Sentimental Journey" is an anime that is unlike anything else out there.

Sohryuden: Legend of the Dragon Kings

Title

Sohryuden: Legend of the Dragon Kings

Category

OVA

Total Episodes

12

Genres

Action, Adventure

Year Published

Studio

Kodansha

US Distribution

US Manga Corps

Alternative titles
Souryuuden
Legend of the 4 King

Description

The story is about the four Ryudo brothers, who live in modern-day Tokyo. They are descendants of the four Dragon Kings of Heaven and their generation, the 117th is the one in which the Dragon Kings' powers manifest. So in between turning into dragons when pissed off, they're on the run from the army, the police, and all sorts of other people who want them for their powers.

Lupin III: The Legend of the Gold of Babylon

Title

Lupin III: The Legend of the Gold of Babylon

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1987

Studio

US Distribution

AnimEigo

Alternative titles
Rupan Sansei: babiron no oogon densetsu

Description

Mysterious Babylonian Tablets unearthed in Manhattan provide tantilizing clues about the location of the Tower of Babel - not the biblical one, but the original one, built out of solid gold!

The Mob is out to get the gold, but so is Lupin III.

It's Thugs vs. Thieves when Lupin & Co. go up against a fearsome flyswatting Polish Mafia boss, a bevy of beauty-contest policewomen, Zenigata, the hard-luck Interpol Inspector, a mysterious bag-lady AND his own girl-friend in a trans-continental trust-nobody trek after a treasure of biblical proportions!

Sister Princess

Title

Sister Princess

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Starchild

US Distribution

ADV Films

Description

Based on the story serialized in G's Magazine since March 1999, Sister Princess made its way into anime and Playstation game. The story focuses on twelve cute little sisters (Karen, Sakuya, Hinako, Marie, Chikage, Yotsuba, Haruka, Rinrin, Mamoru, Aria, Kaho and Shirayuki) who can’t stop loving their older brother in their own way.

In the anime version, the older brother name is Minakami Wataru. Wataru is a top student at middle school who failed his high school entrance exam. However, he got accepted into Star Gazers Hill West University (high school) by recommendation. Star Gazers Hill West University is located on an island (Promise Island) and he meets two weird people on a boat. One is Yamada Tataru and the other one is Mami.

Just as when he wants to get off from the boat, he falls into the sea and saved by Karen, one of his little sisters. From there and on the story begins...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aria

Mizuki Nana

Chikage

Kawasumi Ayako

Girl

Nogawa Sakura

Haruka

Kakazu Yumi

Hinako

Chiba Chiemi

Kaho

Mochizuki Hisayo

Karen

Kuwatani Natsuko

Mami

Hikami Kyoko

Mamoru

Kobayashi Yumiko

Marie

Yuzuki Ryouka

Minakama Wataru

Nojima Kenji

Rinrin

Kanzaki Chiro

Sakuya

Horie Yui

Shirayuki

Yokote Kumiko

Yamada Taro

Yamaguchi Kappei

Yotsuba

Hanba Tomoe

Otaku No Video

Title

Otaku No Video

Category

OVA

Total Episodes

2

Genres

Comedy

Year Published

1992

Studio

GAINAX

US Distribution

AnimEigo

Description

A true treat for true fans of any genre, Otaku no Video ("Fan's Video") is an outrageous mockumentary that combines the superb animation that made GAINAX one of Japan's best-loved animation studios with truly strange interviews with "real animation fans." The result is a thinly fictionalized history of GAINAX that segues into a truly strange SF adventure.

Sit back and enjoy as a small band of Otaku (fans) set out to "Otakunize" the human race!

Lupin III: The Fuma Conspiracy

Title

Lupin III: The Fuma Conspiracy

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1987

Studio

Toho

US Distribution

AnimEigo

Alternative titles
Rupan Sansei: fuma ichizoku no imboo

Description

The tranquility of a traditional Japanese wedding is shattered when the bride is kidnapped by evil Ninja! Their ransom demand is simple: the key to a hidden treasure!

Unfortunately for the Ninja of the Fuma Clan, the groom is a master swordsman named Goemon, and the groom's best friend is Lupin III.

Angel Links

Title

Angel Links

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Stellar Angel Angel Links
Seihou Tenshi Angel Rinks

Description

The Oracion galaxies are the richest mineral resource in the universe, according to any space pirate you'll run across. Thanks to modern robotics, freight ships moving through these galaxies are unmanned, and thus are easy prey for the pirates. The police have given up, forcing freight companies to hire outside help. One agency, the Private Guard Company, has a ship under it's command that's unique; piloted by 16-year old Li May Fong, the Angel Links roams the galaxy, exterminating pirates for free.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anne Rapin

Itou Miki

Doc Gaward

Nakajima Toshihiko

Doose Deracures Rex

Utsumi Kenji

Elizabeth Aihara Chang

Ohno Marina

Gouryuu

Takagi Wataru

Hida Kousei

Midorikawa Hikaru

Leon Rau

Hayashi Kazuo

Ri Meifon

Yuzuki Ryouka

Serge Jullie

Nakai Kazuya

Valeria Bertone

Tanaka Atsuko

Starship Girl Yamamoto Yohko OVA 2

Title

Starship Girl Yamamoto Yohko OVA 2

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Right Stuff International

Description

There is an ancient legend on a distant planet which states (among other things) that four goddesses will one day descend from the skies and all will be right with the world.

Of course meanwhile, Yohko and the rest of the Terra team (with one straggler) have crashed on a backwater world, and they have to figure out a way off before their new charge ... gets hungry again!

Every so often, a celebration takes place in one of the most beautiful places in the Universe ... a cosmic Sakura fest! Since the Terra Team has been doing so well, one of them is invited to join the high command as they meet their opposite numbers from NESS. It’s a time of celebration and a time of peace ... but it seems that someone didn’t get the message!

Starship Girl Yamamoto Yohko TV

Title

Starship Girl Yamamoto Yohko TV

Category

TV

Total Episodes

26

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Description

In the year 2999: humanity is split into two factions, Terra and Ness, in a war fought by starships. One of the foremost of the pilots is the cocky teenager Yamamoto Yohko, and during one of her missions, she and her crew are sucked into a temporal anomaly (a la Star Trek) that sends her back to our time. Amnesiac, she only thinks of herself as a typical high school student - until a course of events sends her back to her ship the TA-29, with her newfound friends fighting at her side in a war that looks suspiciously like an arcade game (complete with 100 yen ignition costs!).

Read or Die

Title

Read or Die

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Drama, Magic, Science-Fiction, Super Power

Year Published

2001

Studio

Sony
Studio Deen

US Distribution

Manga Entertainment

Alternative titles
R.O.D

Description

R. O. D (Read or Die) is about a substitute teacher, named Yomiko Readman (codename: The Paper). Her house is filled with books. When she's not teaching, she spends her free time searching for more books to fill her collection. This must sound pretty boring, but really, Yomiko is a secret agent for the Royal British Library's Division of Special Operations. After buying her newest addition to her book collection, she ran into a giant cricket and old man who try to steal the book. Her organization assigns her a new partner and she is able to get the second volume of the rare book. She is not to happy that she has to quit her substituting job, but she is ready for the new assignment.

Crew, Cast, and Characters

Role

Person

Animation

Ishimama Shinji

Author

Kurata Hideyuki

Design

Hane TakaruIshihama ShinjiJinguji Kuniyuki

Director

Masunari Koji

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Nancy McHarry

Neya Michiko

Yomiko Readman

Miura Rieko

Starship Girl Yamamoto Yohko OVA 1

Title

Starship Girl Yamamoto Yohko OVA 1

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

Kadokawa Shoten
Starchild

US Distribution

Right Stuff International

Description

A thousand from now, the great battles between civilizations have been reduced to the shoulders of a handful of chosen champions. When a war is waged, each side picks its representatives, gives them spaceships and the fight is on! Of course if their champion looses, they must admit defeat and give into the wishes of the other. Very handy, very civilized ... unless you don't happen to have any good fighters...

Terra team has had it tough lately: Ness' "Red Snappers" team has had things their way. Even with technically superior ships, things are bleak for Terra...

To make matters worse, they only have three pilots. Despite a concerted effort to recruit girls from the past, the team simply keeps losing! Now they desparately need someone special...Someone powerful, capable, and who possess a killer instinct. A pilot of extraordinary skill to crew the new model ship. They need ... Yamamoto Yohko!

Now if they can just convince her that a better life awaits her in the future, with new friends, new videogames and some very powerful hypertechnology (well some things just take less convincing than others!), Terra might be able to defeat the Red Snappers for a change!

Big O

Title

Big O

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The story of Big O takes place 40 years after an incident called "The Event" occured which destroyed the city of Paradign and erased the memories of the citizens. Even though the lives of the citizens eventually return back to normal and the citizens remember the use of technology like electricity and automobiles, they are still plagued with the problem of not knowing what had exactly happened to them over 40 years.

The main characters name is Roger Smith who is known as the Negotiator. It is his job to protect the people while he deals his own mysterious past. His allies are Dorothy an andriod, his butler Norman, and a giant Robot called the Big O.

Big O is a combines ideas from shows like Batman, Giant Robo, Outlaw Star, and Gundam Wing. The Big O was written by Chiaki Konaka, who also wrote scripts for Bubble Gum Crisis, Magic Users Club, and Serial Experiments Lain.

Appleseed

Title

Appleseed

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1988

Studio

Bandai Visual
Movic

US Distribution

Manga Entertainment

Description

In the futuristic metropolis of Olympus, a terrorist action is taking place. A special ESWAT team, including Deunan Knute and Briareos Hecatonchires, is sent in to deal with the attack. They succeed, but one of terrorists manages to escape. The OAV tells a story of a terrorist plot to take over Gaia...the central computer running Olympus. The plot involves a disillusioned ESWAT officer and the terrorist who got away and Hitomi, Deunan's bioroid friend who is used as a pawn to gain access to Gaia.

Like the Clouds, Like the Wind

Title

Like the Clouds, Like the Wind

Category

Movie

Total Episodes

1 (1 x 79 mins)

Genres

Drama, Historical Settings

Year Published

1990

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Kumo no Youni, Kaze no Youni

Description

When the 17th Sokan Emperor dies and his son prepares to ascend the throne, the winds of revolution and political intrigue start to blow. But even despite the difficulties of his ascension, the new emperor must still find himself an empress. The call goes out across the nation for girls to join the contest, and soon the Forbidden City is filled with young women training and competing for the chance to become empress. One of those who answers that call is Ginga, an outspoken young farm girl who thinks that the three meals and a nap that comes with the job sounds like a pretty good deal. But she gets more than she bargained for in the process, and must rise to the challenge among her fellow candidates, and to the dangers threatening the new government she has unwittingly become a part of.

Crew, Cast, and Characters

Role

Person

Animation

Kondo Katsuya

Director

Toriumi Hisayuki

Script

Miyazaki Akira

Character

Seiyuu (Voice Talent)

Genno

Akimoto Yousuke

Ginga

Sano Ryouko

Iryuuda

Fukuda Nobuaki

Kakuuto

Tamura Kinto

Kikukyou

Mitsuya Yuuji

Konton

Kobayashi Akiji

Koto Koutaigou

Tani Ikuko

Kouyou

Inoue You

Kuryuun

Ichigawa Emiya

Old Woman

Kyouda Hisako

Seshaamin

Asagami Youko

Shinno

Kitamura Kouichi

Tamyuun

Takahata Atsuko

MD Geist II: Death Force

Title

MD Geist II: Death Force

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1996

Studio

US Distribution

Central Park Media

Description

In this sequel to the original Geist story, the Death Force has been let loose on the planet. These robots are out to kill and otherwise hurt every living thing that's left.

A little annoyed about this, the remaining people decide that they've had enough... and of course Geist himself will confront another one of those "Most Dangerous" soldiers that we've heard so much about...

Maris the Chojo

Title

Maris the Chojo

Category

OVA

Total Episodes

1

Genres

Action, Comedy

Year Published

Studio

Shogakukan

US Distribution

US Manga Corps

Description

Maris is a Thanatosian. Thanatosians are six times stronger than earthlings. As a result, Maris almost always ends up breaking and damaging things. It has gotten so far out of hand that she's up to her neck in debts, since she has to pay for everyhting she wrecks. While working for the Space Patrol's Special Police, Maris is assigned to a case that could very well change her life. The son of an extremely wealthy politician has been kidnapped, and Maris is dispatched to rescue him. If she plays her cards right, she may just escape poverty forever!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

MD Geist

Title

MD Geist

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1986

Studio

US Distribution

US Manga Corps

Description

What do you do when you don't need the most perfect and Most Dangerous soldier around anymore? You try locking him up in an orbital satellite until you need him again (and hope you never need his again). What if he gets out? Well, he gets rather upset and violent.

The planet Jerra has this exact problem. M.D. Geist thrives on battle and death and when he gets the chance to trigger the ultimate doomsday program, the Death Force he takes it and turns the entire face of Jerra into a battlefield as thousands of robots turn out and begin to destroy all life on the planet. He also sets up the sequel, M.D. Geist II - Death Force.

Angel's Egg

Title

Angel's Egg

Category

Movie

Total Episodes

1

Genres

Drama, Fantasy

Year Published

1985

Studio

Tokuma Shoten

US Distribution

Alternative titles
Tenshi no Tamago

Description

The plot for Tenshi no Tamago is not something that can easily be related in words. The film is largely about the presentation more than action, and understatement instead of open revelation. Existentialism abounds, heightened by the moody artwork and the dialogue, which asks more questions than it answers. Bear in mind, however, that the conflict in the plotline primarily occurs in the audience’s mind, not in any sequence of actions in the film, spurred by speculation arising from one jarring impression after another. There are only two primary characters in Tenshi no Tamago: a young girl who bears an egg and a man who holds a strange cross. The audience is left to speculate as to the identities and true personalities of these two images which act in this disturbing world. Indeed, much of their dialogue involves the question "dare ka" (who are you). For such an existential film, however, this is perfect, as any open declaration of their thoughts, instead of such questions and mysterious actions, would ruin the mystery of the film.

Jungle De Ikou

Title

Jungle De Ikou

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

Media Blasters

Description

The archeologist father of a young girl named Natsumi returns from a dig in New Guinea with a statute as a gift for his daughter. Unknown to Natsumi is that the statue is the seal for the God of Destruction and Chaos, Ongo. She releases Ongo when she puts on the jewel earrings of the statue. Instead of being a horrible monster, Ongo turns out to be a super-deformed jungle boy. Natsumi then has a dream where Aham, God of Earth, appears before her. He's a perverted old shaman that has a large horn covering his private parts. Aham gives Natsumi the skull necklace that allows her to transform into the extremely busty Flower Goddess Mii. To transform, Natsumi must do an erotic and perverted dance, transforming when she seemingly orgasms. This sets the tone for the rest of the series, as any other magic that a female performs is accompanied by a dance.

Ancient Book of Ys

Title

Ancient Book of Ys

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Drama, Fantasy

Year Published

Studio

US Distribution

Description

Our hero Adol Christine, compelled by an unknown urge, travels to the faraway land of Estellia, a land being overrun by monsters. There he learns that his coming was foretold by legend, and that he will end the menace to the land. Which unsurprisingly he does. In the process he and his companions search for the six books of Ys, which hold both the answers to the mystery and the key to the problem, battling both little and boss monsters all the way.

Ancient Book of Ys II

Title

Ancient Book of Ys II

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

Studio

US Distribution

Description

This anime is based on on the hit series of fantasy adventure role-playing videogames of the same name, different sequel. The anime is based on Ys IV game.

Ambassador Magma

Title

Ambassador Magma

Category

OVA

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1993

Studio

US Distribution

Description

Ambassador Magma is a golden human rocket created to defent the planet Earth. Goa, an old foe that Magma had defeated has awadened from dormancy and attempts to capture the planet Earth again. To keep Earth safe from the hands of Goa, Magma has been reawakened to watch over the planet.

Outlanders

Title

Outlanders

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

Studio

US Distribution

Dark Image Entertainment

Description

An unstoppable alien armada is invading the earth, and ordinary reporter Tetsuya is covering the action when he accidentally defeats the commanding princess Kahm. Suddenly, she decides she's in love with him and wants to marry him! As if that weren't enough for Tetsuya, the rest of the empire, including Kahm's father the emperor, isn't the least bit interested in a primate like Tetsuya or those verminous humans from having any claim to the throne. Can Tetsuya, Kahm, and their few friends keep the entire empire from stopping the marriage?

On Your Mark

Title

On Your Mark

Category

OVA

Total Episodes

1

Genres

Drama, Music

Year Published

1995

Studio

Studio Ghibli

US Distribution

Description

This music film, directed by Miyazaki for the Japanese pop music artists Chage & Aska, is by many accounts the seed of an idea for a film in its own right. It double-featured with Whisper of the Heart at the film's theatrical debut. It runs for 6 minutes 40 seconds. Here is the the plot of the music video:

The police raid a religious cult and discover a strange winged being held prisoner. The two cops who find her watch helplessly as she is taken away by a special police unit equipped with hazardous material gear. Later, as they realize what is going on, they realize that she has been delivered from one set of captors to another. They evolve a plan to free this exquisite creature.

Outlaw Star

Title

Outlaw Star

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

Space is mainly inhabited by three different groups: the Federation, which is the real government; Various pirate clans, which use special techniques and magic to dominate the frontier; and the outlaws which are just about everywhere in between. There are also various alien races and empires which sort of fall within this category.

It is on this frontier where Gene Starwind and his 11-year old partner Jim Hawking, freelance bounty hunters and odd-job takers extraordinare, live and work. Until they happen to take a job from a mysterious woman named Hilda. In no time flat they're up to their ears in pirates desparate to get their hands on her and her secrets - an experimental spacecraft built using the pirate's knowledge and the Federation's technology, and information on the wherabouts of the Galactic Leyline. When Hilda is killed by the pirates, the ship is left to Gene. It's his ticket to freedom in space; and a big red flag for trouble, as every pirate and outlaw in the galaxy starts gunning for him.

Together with Jim, android and ship computer Melphena, ass-whooping metamorph Eisha Kurankuran, and the assasin Suzuka, Gene boldly steps force to face the future and discover the secrets behind the Galactic Leyline and his ship - the Outlaw Star.

Apocalypse Zero

Title

Apocalypse Zero

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1996

Studio

Big West

US Distribution

AnimeWorks

Description

A series of natural disasters has reduced the world to rubble, with the survivors doing whatever they must to survive in a world gone mad. But one young boy, Kakugo, gifted with amazing martial arts and a superpowerful suit of armor by his late father, has been charged with making the world (or at least his school) a safer place. But his sister has a matching set of skills and equipment, and she's on a mission to bring peace to the world... by wiping out humanity!

Please Save My Earth

Title

Please Save My Earth

Category

OVA

Total Episodes

6

Genres

Drama, Science-Fiction

Year Published

Studio

Hakusensha
Victor Entertainment

US Distribution

Description

Please Save My Earth is an emotionally overdone shoujo style series. It follows the tragic lives and past-lives of a group of students who find that they were all part of a doomed alien expedition to observe earth. As they slowly remember and piece together their common story of love and betrayal their powers and emotions remanifest themselves. And as they do a new threat arises: the young boy who suffered the most on the moon and is out for revenge. Can they all make peace between the loves and hates of their past lives on the moon and the lives that they now have?

Houhokekyo Tonari no Yamada-kun

Title

Houhokekyo Tonari no Yamada-kun

Category

OVA

Total Episodes

1

Genres

Family

Year Published

1999

Studio

Studio Ghibli

US Distribution

Alternative titles
My Neighbors the Yamadas
Tonari no Yamadakun

Description

Based on Hisaichi ISHII's comic strip Tonari no Yamada-kun, this film is about the daily lives of the Yamada family: Takashi and Matsuko (the father and mother), Shige (Matsuko's mother), Noboru (the son), Nonoko (the daughter), and Pochi (the family dog). The comic is currently serialized in the Asahi Shinbun (see a sample of the comic), though it has been renamed Nono-chan.

Takahata wanted Yamada-kun to have the art style of watercolor pictures (see above) rather than cel pictures. To achieve that, the traditional paint-on-cel techniques were replaced with digital technology, making Yamada-kun the first Ghibli movie to be painted and animated entirely on computers.

Memories

Title

Memories

Category

Movie

Total Episodes

3

Genres

Action, Drama, Science-Fiction

Year Published

1996

Studio

US Distribution

Description

Three stories accompany each other in this film. The first is Magnetic Rose, whereby the crew of a deep-space salvage ship investigates an opera broadcast over the emergency channel, and find far more than they bargain for. Second is Stink Bomb, where an everyday lab tech accidentally takes the wrong cold remedy, with fragrant consequences. And finally is Cannon Fodder, where a young boy and his family go about their daily business of war with a distant enemy.

Ninja Cadets

Title

Ninja Cadets

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Fantasy

Year Published

1996

Studio

US Distribution

Media Blasters

Description

In a foiled attempt to kidnap an infant princess, the princess is rescued by a loyal ninja and is hidden in a village where she is raised as a common female ninja.

Many years later, some promising young ninja students are about to be put through one final test, to see if they possess the skills required to be accepted as full ninja. They are known as Sakura, Matsuri, Yume, Pochi, and Hayashi, and their mission is to sneak inside the Byakuro Castle and steal a secret scroll.

Little do they know that one of them is the surviving princess, nor are they aware that they are being following. We're sure our young ninja cadets can prove they have what it takes to be full ninja, the only question is whether they can do it before they kill each other!

Nankai Kio Neoranga

Title

Nankai Kio Neoranga

Category

TV

Total Episodes

48

Genres

Action, Adventure, Drama, Mecha

Year Published

Studio

US Distribution

Alternative titles
Neo Ranga

Description

Guided by the letter from their missing elder brother, the three sisters, Mnami, Ushio, and Yuhi Shimabara come to Barrow Island, a south sea paradise. There they meet Neoranga, the god the islanders worship as the successor to the throne. Neoranga is made from some unknown metal and minerals, and can communicate using telepathy. In due course, Neoranga comes to Japan in order to carry out his mission as the divine guardian of the three sisters. A thrilling story unfolds with lots of exciting action in Neoranga, an enthralling animation featuring a robot.

Ninja Resurrection

Title

Ninja Resurrection

Category

OVA

Total Episodes

2

Genres

Action

Year Published

Studio

US Distribution

ADV Films

Description

Ninja Resurrection follows the adventures of a young Jubei Yugyu on special assignment to the General of the Toyotomi clan. The volume begins with the introduction of Christianity in feudal Japan and how a young boy becomes the next Saviour. After being ousted for his religion, he continues to deliver his teachings to the world and eventually builds up a large following. Religious wars and persecution follow. Thus enters Jubei and his small group - sent to assassinate him since he is safely tucked away behind his fortress.

Lupin III: Fujiko's Unlucky Days

Title

Lupin III: Fujiko's Unlucky Days

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1999

Studio

US Distribution

Alternative titles
Rupan Sansei: Ai no da capo - Fujiko's Unlucky Days

Description

Buried deep in a labyrinth of tunnels and caves under the Mediterranean Sea rests an invaluable object said to be linked to Christopher Columbus. The relic, an ornate egg, is the source of a unique and powerful energy, promising great wealth to the finder. Always eager for a challenge, Lupin heads out to find it with pals Goemon, Fujiko and Jigen, plus rival treasure hunter Rosalia. Of course the task is anything but simple. A pack of thugs sporting a heavily armed submarine is after the same egg, with the intention of using its energy to cause catastrophic changes to the Earth's weather systems. And to further complicate matters, Rosalia is struck with the revelation that the chief thug is her own father.

Lupin III: $1 Money Wars

Title

Lupin III: $1 Money Wars

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2000

Studio

US Distribution

Alternative titles
Rupan Sansei: $1 manee uoozu - One Dollar Money Wars

Description

A small ring was sold at the auction. An elderly gentleman cannot get it only 1$ difference. The president of Bow Bank, Cynthia won in the auction. At this moment, Zenigata run in to the place, and the old man took of his mask, there, Lupin appeared!! Lupin rapes the ring and run away, but Cynthia's subordinate, Nabikofu strucked, and he took the ring.

It was a singer, Sundy who asked lupin to get the ring. The ring was her monther's. But the truth, the ring has a secret shows the place where the brooch was.

The brooch was the symbol of the conqueror in the world, many persons who had power had the brooch. Cynthia, the president of the Bow Bank wanted the brooch!! Lupin, Jigen, Goemon and Fujiko who invested her money in the Bow Bank and was bankrupt attacked the bank, and Lupin got the ring finally refusing Zenigata also. But Nabikofu's gun towarded to Lupin's chest!!!

Lupin was shoot, and he dead. Zenigata cried bittely, Jigen lost himself...

Is it true that Lupin dead????

Lupin III: Walther P-38

Title

Lupin III: Walther P-38

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1997

Studio

US Distribution

Alternative titles
Rupan Sansei: Warusa P38 - In Gedenken an die Walther P38

Description

Lupin is offered gold in exchange for his help in destroying a satellite-controlled laser system that prevents the inhabitants of a unique island from leaving. What makes it unique? All of the island's residents are assassins - members of a gang called Tarantula. One of them is actually a former comrade of Lupin's who long ago betrayed him and became his enemy. Lupin's secret intention is to take revenge on the man who only recently tried to eliminate him with the gun Lupin had used when they were partners.

Lupin III: Tokyo Crisis

Title

Lupin III: Tokyo Crisis

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1998

Studio

US Distribution

Alternative titles
Rupan Sansei: Honou no Kioku - Tokyo Crisis

Description

Japan's last Shogun warrior has cleverly hidden a secret treasure worth $20 billion. Conveniently, hints of its location can be found in two portraits of him, in the form of large, etched plates. The usual cast sets out to search in two groups, Lupin with his cohorts and Goemon with Fujiko, all hungry for the sweet taste of victory. But of course, the task is no cinch.

A mysterious reporter named Maria joins in the frantic search and, with an ESP-like power to see the future, winds up a key player. She's also important to theme park owner Michael Suzuki, who is believed to possess one of the plates. Marvel as Lupin operates with his usual charisma and smooth style in the wild pursuit of the city's most valuable hidden treasure.

Lupin III: Secret of the Twilight Gemini

Title

Lupin III: Secret of the Twilight Gemini

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1996

Studio

US Distribution

Alternative titles
Rupan Sansei: Towairaito Jemini no Himitsu

Description

Our fearless hero Lupin is given a huge diamond called Twilight by Don Dorune, the chief of a shady crime syndicate in Europe. The diamond is actually the key to opening treasures left by a Celtic clan a century ago. Lupin heads to Morocco, the reported location of the treasure. But there are two Twilights, and without the two keys, the door to the treasures is certain not to open. The other key is said to be possessed by Don Dorune's child, but there is no way of knowing who or where the child is. At the same time, two other groups are also looking for the treasures. One is a bunch of ruthless assassins hired by the Celtic clan's descendants. A huge fight over the treasure erupts, and Lupin is naturally right in the center.

Ruin Explorers

Title

Ruin Explorers

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Bandai Visual
Movic

US Distribution

ADV Films

Description

Fam and Ihrie are willing to do almost anything to make a buck. So when these debt-driven damsels discover the potential profits to be hand in recovering a particularly dangerous mystical object, it means mortal peril for an entire civilization.

There’s no guarantee that they’ll live long enough to squander the fabulous wealth they’ve been promised, and danger lurks around every turn as they cross dark seas in pursuit of legendary evil. Haunted by an unspeakable curse, plagued by doomsday prophecies, plotted against by untrustworthy traveling companions and looked in desperate race to gain the Ultimate Power, Fam and Ihrie are the Ruin Explorers!

AD Police

Title

AD Police

Category

TV

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Description

The A.D. Police saga, the awesome spin-off of the hit anime Bubblegum Crisis: Tokyo 2040!

A sudden rise in VOodoo Organic Metal Extension Resources [VOOMER] incidents has put the A.D. Police in the hot seat.

Making matters worse, Kenji Sasaki - one of the A.D. Police's most valuable and unconventional officers has had his share of bad luck. It seems his partners are either turning up dead or seriously injured.

Given a new partner, Hans Kleif, and one last chance to redeem himself by playing by the rules, Kenji needs to get to the bottom of this techno-mystery and keep the VOOMERS from turning Genom City into a high-tech wasteland.

Lupin III: Alcatraz Connection

Title

Lupin III: Alcatraz Connection

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2001

Studio

US Distribution

Alternative titles
Rupan Sansei: arukatorazu konekushon

Description

We are in San Francisco and Lupin wants treasure ship that is on seafloor, near at famous penitentiary: Alcatraz. Lupin will must fight Secret Seven and the Mafia.

Lupin III: TV

Title

Lupin III: TV

Category

TV

Total Episodes

228

Genres

Action, Comedy, Mystery

Year Published

1971

Studio

US Distribution

Available on Fansub

Description

Lupin III TV has three series, the first series has 23 episodes which was aired from 24 October 1971 to 26 March 1972. The second series has 155 episodes which was aired from 3 October 1977 to 6 October 1980. And the third series has 50 episodes which was aired from 3 March 1984 to 28 September 1985.

Before the first series started, there was Lupin III Pilot film which was about 12 minutes and 30 seconds long which was aired on 1969 (but it was re-made and aired on 1978).

Ayane's High Kick

Title

Ayane's High Kick

Category

OVA

Total Episodes

2

Genres

Action, Comedy

Year Published

1996

Studio

Nikkatsu

US Distribution

US Manga Corps

Description

Ayane Mitsui is a High School student who wants to become a pro wrestler. She sets this as her most important goal, neglecting school and other responsibilities. This is Ayane's ultimate dream. At the beginning of the tape we find Ayane at the All-Japan Women's Pro Wrestling Try-Outs. She fails to get accepted yet afterwards meets a strange old man who saw her audition. He tells her that she has great legs and wishes for her to join his Dojo so that he could train her. She accepts and training begins that night. They start by building the ring, and then continue the next day after school with practicing kicks. Ayane practices everyday while having to hide these events from her mother and her school's assistant principal who detests violent sports. After weeks of hard training we find Ayane going in to take a test which she thinks is for Pro Wrstling, but in actuality it's for kickboxing. Totally off the road of her goal, she blindly follows the trainer in her quest to become a wrestler. Her trainer is constantly hiding his real intentions from her (to be a kickboxer) throughout the entire tape until Ayane's debut fight. All is pulled out into the open as she finally discovers what she has gotten into as the bell is rung...

Lupin III: Bye Bye Liberty Crisis

Title

Lupin III: Bye Bye Liberty Crisis

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1989

Studio

US Distribution

Alternative titles
Rupan Sansei: Bai Bai Ribatii - Kiki Ippatsu!

Description

A woman has proposed to Lupin, and he wants to go straight. After the disappearance of the Statue of Liberty, its said that somewhere in the statue is a diamond that controls a deadly computer virus.

A group of evil underground satanists want to have its power to start a world war, but Lupin is after it so he can erase his criminal history on police files so he can go straight.

AWOL: Absent WithOut Leave

Title

AWOL: Absent WithOut Leave

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1998

Studio

Studio Deen
Studio Twinkle

US Distribution

AnimeVillage

Description

Cyress was a peaceful planet, until Solomon, a mysterious terrorist group seizes seven PDP missiles capable of destroying entire planets! Defenseless, there is little the people of Cyress can do, but still, the terrorists must be stopped before they carry out any of their threats. Jim Hyatt, trainer for an elite group of counter-terrorists made up of military veterans and hardened criminals, is called in to deal with the Solomon group before they can use their deadly payload to cause anymore devastation. But before they can even think of taking on the terrorists, they're going to have to learn to work together, and fast... Solomon isn't just going to wait around...

Lupin III: To Hell with Nostrodamus!

Title

Lupin III: To Hell with Nostrodamus!

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1995

Studio

US Distribution

Alternative titles
Rupan Sansei: kutabare! nosutoradamusu

Description

A terriost group claiming to be a cult, going by the lost prophecies of Nostradamus, is causing havoc through the world. They will predict a disaster to their people, and secretly will cause the problem. They also are going to do this in order to get the current leader in the polls to be the next President to drop from the running.

The man is Douglas, and he owns the largest building in the world. Its big enough to have its own city inside, including a sports arena! In the top floor of the building lies to real lost book of Nostradamus. Lupin wants the book because of its high value, and after a first unsuccesful attempt, he goes to other means.

He goes undercover to a prison on a remote island. There is an old friend of Lupin's and he goes to try to figure out how to obtain the lost book. Of course while escaping, he runs into trouble with the terriost group.

Lupin III: The Secret Files

Title

Lupin III: The Secret Files

Category

OVA

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1989

Studio

Toho

US Distribution

Alternative titles
Rupan Sansei - Shiikuretto Fairu

Description

Lupin III: The Secret Files is basically introduces all of the characters: Lupin, Jigen, Fujiko, Goemon, and Zenigata.

The plot is simple, someone has poisoned Lupin's drink and Jigen saves him in time before drinking it, and Lupin ventures to thinking who could of wanted to kill him, and through this process we learn of all of the characters.

Lupin III: Lupin Vs the Clone

Title

Lupin III: Lupin Vs the Clone

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1978

Studio

US Distribution

Streamline Pictures

Alternative titles
Rupan Sansei

Description

The movie starts out with Zenigata rushing to Transylvania to investigate the apparent capture and execution of Lupin. Zenigata opens a coffin located in a spooky castle; Lupin's corpse is inside! Zenigata's triumph is cut short as Zenigata turns around to find Lupin also behind him and very much alive. Lupin is surprised himself at seeing his exact double in a coffin.

After a brief chase scene, the film cuts to Egypt where Lupin is trying to recover "The Philosopher's Stone". He retrieves it despite Zenigata's efforts to trap him. He turns the stone over to Fujiko in exchange for a date. Naturally, Fujiko steals the stone from him to sell it to a mysterious man named "Mamo". From there, the film takes many twists and turns as Lupin attempts to find out who Mamo is and what his plans are for the stone and for Fujiko.

Despite some lapses into silly, sci-fi cliches, the plot and tone of the film remains consistent and solid. The characters are well developed during the film. Unlike the flat, "do-gooder" attitude in Cagliostro, each of the characters actually has a complex personality. Jigen struggles with his loyalty to Lupin despite Lupin's stubborn attitude to pursue Mamo and Fujiko. Goemon abandons Lupin entirely at one point coming close to blows with Jigen at one point. Lupin casts aside all his friends to pursue and beat Mamo.

Lupin III: Zantetsu Sword is on Fire

Title

Lupin III: Zantetsu Sword is on Fire

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1994

Studio

US Distribution

Alternative titles
Rupan Sansei: Moeyo Zantetsu Ken

Description

Lupin will go to unbelievable lengths (and depths) for quick riches. This time it's a gold ornament buried inside the Titanic and encoded with messages that could enable the finder to control the world. Unknown to Lupin, his old pal Goemon is after it as well. Lupin's voyage to the bottom of the sea is cut short, however, by a rival tycoon and his army of thugs who take the ornament and Fujiko, Lupin's ever-charming admirer. But always one to bounce right back, Lupin, with the help of his sidekick Jigen, is determined to retrieve both priceless treasures.

Lupin III: Hunt for Harimao

Title

Lupin III: Hunt for Harimao

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1995

Studio

US Distribution

Alternative titles
Rupan Sansei: Harimao no Zaiho wo oe!!

Description

Lupin is on yet another chase. This time a treasure has been hidden by a notorious band of thieves who are rampaging through Southeast Asia. But first he has to look for the keys to the treasure. Naturally, Lupin and his cohorts are not alone; Sir Archer, a British royal, and his granddaughter are also hunting for the very same thing. And the two groups are also up against a mad villain, whose main goal is to conquer the world. Unable to go it alone, Lupin and his crew team up with an unlikely partner - Sir Archer - to defeat the conquerors, one of whom turns out to be Sir Archer's own lawyer! Tune in to see if Lupin can get himself out of this gem of a mess....

Lupin III: Napoleon

Title

Lupin III: Napoleon

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1991

Studio

US Distribution

Alternative titles
Rupan Sansei: Naporeon no Jisho wo Ubae

Description

Lupin has a lively time of it this time in a classic car race from Madrid to Paris. The race prize is Napoleon's dictionary, which contains the key to the Treasure of the Empire, something that just about everybody seems to be after. Lupin and his buddies take off after the prize, pursued not only by the perennial Inspector, but also by an army of secret agents from around the world. Classic cars and state-of-the-art weapons heighten the speed and thrills of this adventure.

Lupin III: From Russia with Love

Title

Lupin III: From Russia with Love

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1992

Studio

US Distribution

Alternative titles
Rupan Sansei: Roshia yori Ai wo Komete

Description

This time Lupin is after 500 tons of gold bullion that used to belong to the House of Romanov, the last rulers of the Russian Empire. His only clue is a code in an old book that a cipher machine has broken down to the words "Bank of Liberty". As always, whenever Lupin's involved, the situation gets complicated. This adventure takes him through the USA and Russia, with loads of action and classic Lupin-style escapades along the way.

Lupin III: Hemingway Papers

Title

Lupin III: Hemingway Papers

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1990

Studio

US Distribution

Alternative titles
Rupan Sansei: Heminguuei Peepaa no Nazo

Description

Word is out that the "Hemingway Papers", the newly discovered last novel by the great author, tells the hiding place of a buried treasure on a desolate Mediterranean island. Lupin sneaks onto the island where, instead of treasure-hunting, he finds himself embroiled in a violent struggle for power. To Lupin's surprise, his old buddies Jigen and Goemon are also in the fight for their own reasons. Marcus the Merchant of Death also lands on the island accompanied by Fujiko, Lupin's greatest weakness, and followed by the police inspector, who is forever on Lupin's tail.

Dragon Ball Z Movie 9: The Galaxy's in Danger! The»

Title

Dragon Ball Z Movie 9: The Galaxy's in Danger! The Super Awesome Guy!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1993

Studio

Toei Animation

US Distribution

Description

It begins with a tournament, organized as a birthday present for Dollar Money, the son of Gyusan Money, the richest man in the world. The combatants are to fight simultaneously, until there are only four contestants left. At this point, the remaining four were to fight four "aliens", and whoever finished first was to fight Mr. Satan for the grand prize. The first half of the movie is mainly comedy, with Gohan, Mirai no Trunks, and Kuririn fighting their way through the tournament, becoming three of the four finalists. All the while Goku is watching his son from heaven, and Mr. Satan is engaged in his usual antics in trying to get away from "Those people!" The second half begins when, in the final rounds, the four "Aliens" have most obviously been replaced with REAL aliens- led by one named Bojack. Bojack had apparently tried to fight the gods some time ago, and was imprisoned in a star. Kaiou's death during the Cell game freed him, and he was trying to get special revenge on the North Kaiou by taking his student's planet first. Trunks defeats his opponent, but loses to Bojack, while Kuririn and Daisuke both lose to theirs- at the cost of Daisuke's life. Gohan doesn't finish his fight before all of the villains convene and introduce themselves, thus spawning one of the finest one-sided movie fight scenes yet, which lasts until everyone is trashed and Gohan is being crushed to death by Bojack. Goku, breaking the afterlife rules, teleports out of heaven in an effort to save Gohan. Gohan then goes SSJ2 and kills two out of the three henchmen, and Gohan then kills Bojack. The movie ends with everybody recovering in the hospital, a typical happy movie ending.

Dragon Ball Z Movie 10: Dangerous Partners! Super »

Title

Dragon Ball Z Movie 10: Dangerous Partners! Super Warriors Never Rest!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1994

Studio

Toei Animation

US Distribution

Description

A dark, powerful figure is unconscious, experiencing vivid flashbacks of Kakarotto defeating him. The scene switches to a happy one of Goten and Trunks searching for the Dragon balls, chaperoned by Videl. Goten wants to wish for lots and lots of food to eat, and Trunks wants the Dragon balls so he can go on lots of adventures. They have some fun, cute adventures finding the DBs, and eventually make it to the last one, which is strung on the necklace of a village shaman. The villagers are about to sacrifice a young, beautiful maiden to the monster god of the village, in return for their peace and well-being. Goten and Trunks fly off and defeat the monster--a really goofy dinosaur--easily. The villagers congratulate them and give them the Dragon ball, and all three Z soldiers stay in the village overnight. The next morning, Videl goes out early and runs into Brolli, who has inexplicably survived Movie #8, and has also inexplicably lost most of his brain. Brolli mistakes Videl for Kakarotto and knocks her unconscious in a lake, then goes after Goten and Trunks. The two boys spend some time running around, avoiding Brolli, and getting into hi-jinks. This goes on until Gohan steps in for no good reason and tries to fight. There's a really typical fight in which Brolli is covered by lava, and Gohan is rescued by kuririn in a Piccolo outfit. Brolli escapes the lava, and fights back again. Goten wishes that the Dragon would defeat Brolli, and Goku's ghost is resurrected to help them fight. Using a Triple Kamehameha, the Son family knocks Brolli into the white-hot sun. Goku disappears, leaving the question of whether or not he was really there, and everybody goes home happy.

Dragon Ball Z Movie 7: The Ultimate Battle!! The T»

Title

Dragon Ball Z Movie 7: The Ultimate Battle!! The Three Super Saiya-jin

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1992

Studio

Toei Animation

US Distribution

Description

The trouble starts when two odd looking androids (#15 and #14) make their way through the streets toward a hotel where Goku, Gohan, Kuririn, Master Roshi, Oolong, Chichi, and Trunks are staying. They wreak havoc as they blow up buildings and cars and send people screaming in terror. Eventually they locate Goku and destroy his temporary residence. The Z warriors rescue everyone in the skyscraper before it fully collapses. Trunks reminds Goku that they will only hurt civilians if they continue to fight in the city. As a result, Goku flies, chased by the two androids, to some uninhabited ice plains. There they battle, and we see that yet another robot has been released from Dr. Gero's laboratory. This robot, #13, tells Goku that the and the others were created by Dr. Gero's computer, and though Dr. Gero is dead, his computer magnified his hatred for Goku many times over, and created #13, #14, and #15 as a result. As they fight, it is clear that the androids are gaining the upper hand (Goku fights #13, while Mirai Trunks takes #14 and #15). Vegita comes to help out Goku, because he wants to save the victory over Goku to himself. There is now one Saiya-jin per android (Vegita takes #15). Soon, all the Saiya-jin go SSJ. Vegita and Trunks make short work of their foes. Gohan tries to help his father, but is shot at, and saved by Piccolo, who helps Goku take on #13. #13 absorbs the batteries and processing units of the two fallen androids after realizes they have been disposed of. With the power of the other two androids within him, android #13 is transformed into Super 13. This blue monstrosity makes short work of all the Z warriors but Goku. He continues to pummel Goku until Goku falls under water, at which point he turns his attention to Gohan. Gohan sees that Goku is gathering energy for a Genki-dama, and one by one, the Z warriors sacrifice themselves yet again, though they are near unconcious. Eventually, Goku turns SSJ while gathering energy, and absorbs the Genki-dama's energy. His aura is so powerful that Super 13's skin begins to melt away. Goku embeds his fist into Super 13's abdomen, and destroys his remains.

Dragon Ball Z Movie 8: Valiant Fight!! Super Excit»

Title

Dragon Ball Z Movie 8: Valiant Fight!! Super Exciting Fight!!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1993

Studio

Toei Animation

US Distribution

Description

The Z warriors (excluding Goku) are introduced to two new surviving Saiya-jin. We find out that one of them is named Paragas, while the other remains temporarily anonymous. These Saiya-jin wish to make a new home for their kind, with Vegita as king. Goku happens to be at a school interview, but is contacted by Kaio-sama and is told that a Saiya-jin of immense power utterly destroyed the South Galaxy, and is now heading towards the North Galaxy bound on wreaking havoc. Meanwhile, the Z warriors have decided to venture to New Vegita, and after arriving catch wind that the legendary Super Saiya-jin is heading towards the North Galaxy. They form a team with Paragas's son Brolli to see if they can find out any extra information, but all they discover is that New Vegita is being constructed mostly by slaves. During their expedition Goku teleports to join them. We soon find out that Paragas knows of a comet which will eventually collide with New Vegita destroying the planet. In the middle of the following night, Brolli attacks Goku, but Paragas is able to stop him by use of a remote control linking to an odd electronic necklace Brolli wears. The next morning, Goku informs Vegita that he has recognized Brolli as the legendary Super Saiya-jin. Trunks then informs his father that New Vegita was simply a ploy, and Paragas confirms this, stating that he and Brolli were disposed of as trash from Old Vegita-sei and left for dead. Thanks to Brolli's awesome powers, they managed to survive. They plan to exact revenge on Vegita and take over Earth. Vegita is afraid of Brolli, after admitting to himself that he really is the legendary SSJ. Brolli has meanwhile broken the control device around his neck and is fighting against all the Z warriors, with the exception of the terrified Vegita. When things are looking grim for the Z warriors, Piccolo arrives with a senzu for everyone. Kuririn and Kame-sennin are able to escape to safety through Piccolo's spaceship, and Vegita finally begins to fight Brolli. The giant comet has already begun to descend on New Vegita, and Paragas attempts to escape in pod, only to be killed by his son. Goku continues to fight Brolli even as the comet descends on them, but to no avail. At last, Piccolo instructs everyone to give their strength to Goku. They do so, but Vegita is too full of pride to commit. Eventually he allows himself, and Goku is given enough power to defeat Brolli. Just as the comet is about to blow New Vegita to smithereens, Goku teleports everyone to safety and a happy ending ensues.

Dragon Ball Z Movie 6: Attack! 1,000,000 Power War»

Title

Dragon Ball Z Movie 6: Attack! 1,000,000 Power Warriors!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1992

Studio

Toei Animation

US Distribution

Description

Our story begins on New Namek, where a giant, planet-sized machine begins to devour the world. The Z warriors catch wind of the plot, and fly off to the crippled planet. By this time, all the inhabitants of Namek have been captured by advanced battle droids, and are being led off to a prison camp where they are to be executed. However, our heros arrive just in time, and save the Nameks from certain death. As the droids prepare for battle, the leader of the machine army, Metal Cooler, reveals himself. He explains that after Cooler was blasted into the sun, the space-faring Big Ghetti Star came across his remains and assimilated Cooler's brain. The only way to sustain the tremendous sphere is to sap large amounts of energy from the cores of planets and its inhabitants. Piccolo, Kuririn, and Gohan begin battle with the robots, but their armor proves to be exceedingly tough to puncture. While his friends are occupied with the droid army, Goku begins to battle Metal Cooler. It isn't long until Goku gains the upper hand, and knocks off one of Metal Cooler's arms. Unfortunately, Cooler regenerates his limb, and informs our hero that the Big Ghetti Star instantaneously corrects weaknesses and repairs damage. Now with better tactics, Metal Cooler begins to win the fight. Yet out of nowhere, Vegita comes to the rescue, and joins Goku in his foray. Meanwhile, Kuririn and Gohan have been captured by the droids, and flown to the prison camp. Only Piccolo remains, and with a huge burst of energy, he evaporates the remaining droids. With the army destroyed, Piccolo flies to the heart of the Big Ghetti Star. Vegita and Goku attack Metal Cooler at full strength, and turn his body into such a fine powder that no regeneration is possibly. Thinking that they have won, they are shocked to see hundreds of Metal Cooler's sliding down a nearby ridge, and running straight towards them. The next thing they know, they are hanging in the main chamber of the Big Ghetti Star by thousands of tiny electrodes. Cooler begins to steal their energy, but finds that the Ki of a Super Saiya-jin is too much to handle. With overloading batteries, the Big Ghetti Star begins to self-destruct. Goku and Vegita, in a final showdown with the massive core of the world-eater, destroy Cooler's remains. The good guys barely manage an escape, and the Big Ghetti Star explodes in a fireball. Namek is left scarred, but no blood is shed this day.

Dragon Ball Z Movie 13: Exploding Dragon Fist! If »

Title

Dragon Ball Z Movie 13: Exploding Dragon Fist! If Goku can't Do It, Who Can?

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1995

Studio

Toei Animation

US Distribution

Description

A young boy with elf like ears and a sword is fighting a gigantic monster. Despite his masterful sword handling skills however, the boy is defeated. Time jumps forward to a point somewhere around the 25th Budoukai. As Gohan and Videl sit in class, Gohan receives a message on his wristwatch informing him that his assistance is needed in order to save an old man who is contemplating suicide. After saving the old man, Gohan learns that the old man only attempted to jump off a building in order to get his attention. The old man produces a golden music box, which he tells them contains a legendary warrior who has been trapped for ages. After several attempts to open the box using Goku's shear strength and Bulma's technological expertise, the warriors collect the Dragonballs and summon Shenlon to release Tapion, the warrior who is trapped inside the box. The box shatters at Tapion is released, and Trunks and Goten marvel over the legendary warrior. After inquiring as to his surroundings, Tapion informs them that he must be returned to the box at once, or the Earth will surely be destroyed. Tapion walks off as the Z Warriors contemplate the events that just took place. The following day Hildegarn, a large monster, is reeking havoc on the city. Gohan tries unsuccessfully to defeat the monster with several very large Ki blasts. However, the monster does not subside until Tapion arrives, and plays a tune on his flute, which causes the monster to disappear in a puff of smoke. The following day, Bulma attempts to build a device that will contain the monster and Tapion as well as the music box did. Unfortunately, as Tapion sleeps inside the device that night, the monster escapes from within him, and reeks havoc on the city once again. After a long and drawn out battle with Hildegarn, Goku decides to use a technique that he has never used before. He goes SSJ3, powers up, leaps into the air, extends his fist, and shouts "Ryu Ken". Hildegarn explodes in a flash of light. After the battle, Tapion presents Trunks with his sword, saying he won't need it anymore, and flies off. Neither the monster, nor Tapion are ever heard from again.

Miracle Girls

Title

Miracle Girls

Category

TV

Total Episodes

51

Genres

Drama, Fantasy, Magic, Romance

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

This is a "magical girls" series about two twin girls who go to high school. Tomomi is a tomboyish girl who is good at sports (she's the star of the volleyball team). Mikage is more feminine and is better academically, despite her tendency to blow up the Chemistry Club. Both girls have boyfriends, though Mikage's left for London in the 2nd episode. Mikage tends to have more romantic relationships while Tomomi is on the 'buddy' system. What makes these girls different is their ESP powers. Both have limited telekinesis, have telepathy only with each other, and can teleport only when both work together. The series is about the sometimes funny/sad/romantic lives of the two twins and the occasional complications brought about when they use their powers. There is also an almost gothic mystery surrounding the powers and the role 4 flowers play in it...

Dragon Ball Z Movie 12: The Rebirth of Fusion! Gok»

Title

Dragon Ball Z Movie 12: The Rebirth of Fusion! Goku and Vegeta!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1995

Studio

Toei Animation

US Distribution

Description

The trouble starts when a careless teenage...heaven dweller, neglects to change the tanks of the "soul laundry machine", which cleans souls that are going to hell. When the tanks explode, the heaven dwelling kid becomes possessed and turns into Janenba, a huge blob-like creature. Janemba changes the laws of the afterworld and creates much havoc, including bringing such characters back to life as Furiza and his minions and all of the other dead. Pikehan and Goku try to free the Demon lord and distract Janemba, it becomes evident that this tubby bastard's magic is almost invincible. While Pikehan shouts insults at the Demon lord's prison, Goku strikes back against the Jell-o menace. It looks as though Goku has won, when Janenba transforms into a smaller, deadlier fighter, whom Goku cannot defeat. When Vegita shows up, he too realizes that he cannot beat Janenba, so Goku convinces Vegita to fuse with him. Unfortunately, Vegita screws up the fusion dance, which is amusing in and of itself, and they turn into fat Gogita for 30 minutes. During this moment of weakness, Gogita gets the living snot beaten out of him. Meanwhile, Gohan, Videl, Goten, and Trunks are taking care of the masses of undead that now walk the Earth. They prove to be no match for our seasoned warriors. When the Fat Gogita transformation wears off, Pikehan buys Goku and Vegita the time to fuse correctly. In this new form of Gogita, Janemba is easily defeated and the rules of the afterworld return to normal and the generic happy ending ensues.

B't X

Title

B't X

Category

TV

Total Episodes

25

Genres

Adventure, Mecha, Science-Fiction

Year Published

1996

Studio

Tokyo Movie Shinsha

US Distribution

Description

The Kikai (Machine) Empire has been hiding in the perpetual sandstorms of the Gobi Desert for centuries. When Professor Kotaro Takiyama comes too close to discovering their dark secrets they emerge to silence him. But Teppei Takiyama isn't going to allow his brother to be abducted without putting up a fight...

Dragon Ball Z Movie 11: Super Warrior Clone! I am »

Title

Dragon Ball Z Movie 11: Super Warrior Clone! I am the Winner!!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1994

Studio

Toei Animation

US Distribution

Description

The emergence of several mutant creatures from their holding tanks, which Jaga plans to use to gain his revenge on Mr. Satan. Elsewhere, the enraged Android 18 trashes Mr. Satan's mansion in an effort to collect the 20 million zeni he promised the Artificial Human for throwing the Tenkaichi Budoukai to him. As their bickering ensues, a strange man enters Mr. Satan's house with a challenge from Jaga Badda, one of Mr. Satan's childhood rivals. Mr. Satan agrees to accompany the man back to Jaga's castle, and Android 18 wanting to collect her money tags along. Making his grand entrance to face Jaga's challenge, Mr. Satan ever so gracefully slips on a banana peal and falls flat on his ass. With blinding speed, Jaga's mutant creations surround the cowering world champion Satan invites Android 18 to take on the mutants. Not wanting to miss out on the action, Goten and Trunks join fight and the three super-warriors quickly extinguish all the mutants at hand. Jaga, angered by yet another defeat at the hands of Mr. Satan, reveals his laboratory full of bio-warriors. As Trunks and Goten investigate, they run across a very familiar specimen Brolli! Not wasting any more time, Jaga orders the release of his super-warrior. However, due to a fluid overflow during his release, Brolli is now covered in genetic-altering goop. Android 18 releases a flurry of attack on the monster, only to be taken down with one swift blow. Trunks then saves Mr. Satan from Brolli's attacks, but in doing so causes the release of several thousand gallons of genetic-altering goop. The two Saiya-jins power up, and begin their battle with the legendary Super Saiya-jin's third incarnation. The battle ensues, the Saiya-jins become distracted, and Android 18 intervenes, only to be knocked away. Kuririn arrives just in time to save his wife, and the battle continues. The two Saiya-jins are once again distracted by cries for help from Mr. Satan, and are soon in danger of being killed themselves. Kuririn saves Goten, whose head is about to be crushed by Brolli, with a Kienzan, and Trunks draws Brolli away with his patented full-moon-ass-slapping-bird-flipping technique. Up against a wall, Trunks is saved once again as an entire container of genetic-altering goop empties itself right on top of Brolli. With Brolli out of the way, Trunks, Goten, and Kuririn turn to the task of evacuating Jaga's island castle. A tidal wave of goop is now engulfing the island, and all efforts on the part of the three Z-Warriors to stop it fail. However, when the goop finally contacts the seawater, the warriors realize it'ss the key to stopping the goop. In what is probably the best scene in the whole movie, the three warriors fire a triple-Kamehameha into the ocean, causing a tidal wave to cleanse the island of the goop. In a final attempt to have his revenge, a much larger Brolli emerges to the ocean, turns to stone, and is blasted to peaces by Trunks and Goten. Finally, back on Kaio-sama's planetoid, Goku comments on Brolli's never-ending persistence and proceeds to stuff his face.

Ariel Visual

Title

Ariel Visual

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Central Park Media

Description

To save the Earth from alien invaders and their giant monsters, Dr. Kishida does what any other red-blooded mad scientist would do: he builds a giant robot - ARIEL - the ultimate feminine fighting robot!

Unfortunately, his grand-daughters refuse to pilot it! Apparently, they've got more important things to do than becoming teenage super-heroes. Besides, how are you supposed to study for your college entrance exams while getting beaten-up in battle?

Fortunately for Dr. Kishida, things aren't too well for the invaders, either. According to their reports, the Earth was the perfect target: lush, peaceful, and relatively defenseless. Theoretically, the planet should've surrendered long ago. Now, the war is at a standstill, the dreaded Accounting Department is warning about the serious cost overruns, and the head of the home office has arrived from Galactic Headquarters to personally oversee operations. Has Headquarters decided to unleash, The Audit - or do they have something even more evil in mind?

The fate of the world rests upon two people: Aya Kishida, one of the doctor's granddaughters, who may have to give up prep school to pilot the mighty (and lovely) ARIEL; and a mysterious alien named Saber Starblast, who may have the power to defeat the invaders once and for all...

Astro Boy

Title

Astro Boy

Category

TV

Total Episodes

193

Genres

Action, Drama, Family, Mecha, Science-Fiction

Year Published

1963

Studio

US Distribution

Right Stuff International

Description

Astro Boy was created by Doctor Boyton when his son Toby died in a car accident. Astro is an exact match for Toby. And was origionally called Toby by his "father".

When Astro was first built, Doctor Boyton wanted to keep him a secret. But people eventually found about him and he became a hero.

Astro was seperated from his father during a cruise. Astro saved the ship from some ice burgs, when he returned, his father had disappeared. Astro was tricked into signing himself over to a robot circus. It was in the robot circus that he met Kathy, who gave Astro his name; Astro Boy.

After the Robot Circus, Astro was taken back to Japan by Doctor Elefan, a scientist who had recently been apointed head of the Ministry of Science.

Astro went to school and eventually, Doctor Elefan built parents for Astro. Astro now lives with them and his dog, Jump.

Later, Doctor Elefan built a sister for Astro and called her Uran. Uran is a very mischevious girl and often gets herself and Astro into a lot of trouble.

Arcadia of My Youth

Title

Arcadia of My Youth

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1982

Studio

Toei Animation

US Distribution

AnimEigo

Description

It's Harlock! It's Harlock! It's Harlock! Renowned Manga author Matsumoto Leiji’s greatest creation, Captain Harlock, comes to the big screen in this magnificent film.

When aliens conquer earth and enslave the human race, all hope for freedom is abandoned. But one man will not give up. Captain Harlock, a brave space pilot, leads the resistance and vows to oust the aliens and restore freedom to his planet.

Harlock and his rebel band adopt the fighting strategy of ancient marauders and become known as the Space Pirates… with a skull and crossbones on their atomic powered spaceship! But the revolution is not without a price and The Space Pirate must make a difficult choice.

Ariel Deluxe

Title

Ariel Deluxe

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Central Park Media

Description

Those incompetent aliens are still plotting to conquer the Earth! The only obstacle in their path — the giant, feminine robot ARIEL! But the young pilots have lives of their own... When Kazumi receives a mysterious love letter from a secret admirer, should she cancel her first date — just to save the Earth?

Akai Hayate

Title

Akai Hayate

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Central Park Media

Description

For over a thousand years, Japan was secretly ruled by the Shinogara, a society of ninja whose palace lies in a hidden valley at the base of Mt. Fuji. The assassins' grip on Japan was unbreakable, until their finest warrior, Hayate Kanuma, rebelled against the group and murdered Shinogara's fearsome leader - his own father!

Guilty of both betrayal and patricide, Hayate fled for his life. But his ninja enemies landed a fatal blow. With only minutes left to live, Hayate took a desperate gamble and transferred his soul into the body of his sister, Shiori.

Now, Shiori is wandering the streets of Tokyo, under the alias “Yukiko.” Assassins still search for her, unaware of her new powers. But each time Shiori calls up her brother, she sacrifices a part of herself. After all, two souls cannot occupy the same body – for long!

Bio Hunter

Title

Bio Hunter

Category

OVA

Total Episodes

1

Genres

Action, Horror, Science-Fiction

Year Published

1995

Studio

US Distribution

Urban Vision Entertainment

Description

A strange virus attacks the human genetic code and transforms people into monsters with demonic powers. Komada and Koshigaya are just a couple of guys (Professors, actually) who hunt the night to extinguish the Demon Virus whenever they encounter it. One of them is already infected by it, and the infestation spreads every day....

Meanwhile, one monster is stalking the streets of Tokyo, ripping open young women and devouring their livers. A famed psychic holds the secret to the identity of the monster. Now it's up to Koshigaya and Komada to reach the psychic and his beautiful daughter, before it's too late!

Dragon Ball Z Movie 5: Battle of the Strongest

Title

Dragon Ball Z Movie 5: Battle of the Strongest

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1991

Studio

Toei Animation

US Distribution

Description

The movie begins with a scene of Freeza destroying Planet Vegeta, despite Bardock's efforts. We see Goku's pod escape, and we are introduced to Koola who tells his henchman to leave Goku alone, since this is Furiza's territory. At this point there is a flash forward to the present. After a little comedy, Goku, Oolong, Kuririn and Gohan go camping. Koola, after hearing of Furiza's death, decides he must kill all living Saiya-jin. After some beating Koola's henchmen, Koola and Goku go at, only for Goku to escape injured. After some commotion and a bit of luck, Kuririn, Oolong, father, and son are able to convene. Gohan is delegated to get Senzu beans, and has little trouble thanks to Yajirobi's generosity. Gohan is caught by Koola's henchmen on his way back, but he is quickly saved by Piccolo until Koola himself intervenes and knocks him out. Gohan makes a getaway, and as he is giving the bag of senzu beans to Kuririn, one of Koola's henchmen blasts it to smithereens. Gohan, however, was given an extra senzu bean by Yajirobi, which he had tucked under his belt. He gives it to his father just before he receives a thorough ass wompin' from the henchman Sauza. As Goku is about to launch an attack on Sauza, Koola appears with Piccolo's unconcious body and does some further damage to it. Goku knocks Sauza away (and into a mountain) and begins to fight with Koola. They duel for a while, and Koola decides to transform. After Koola forms a ki attack powerful enough to destroy Earth, Goku realizes his failure, and after some sadness goes SSJ. He easily does away with Koola's energy technique, and proves that Koola has nothing on a Super Saiya-jin. Koola's last resort is to put a little distance between him and Goku and form an even more powerful planet destroying attack, which Goku catches, and eventually Kamehameha's right back at Koola. Koola is pushed into the sun by his own attack, and by the same Saiya-jin he refused to kill. Before a full happy ending can ensue, however, Sauza reappears. Piccolo kills him with ease. Then we get a little comedy, as the Namek-jin nonchalantly blows off Gohan.

Ayashi no Ceres

Title

Ayashi no Ceres

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Adventure, Romance

Year Published

2000

Studio

Studio Pierrot

US Distribution

Viz Communications, Inc.

Alternative titles
Mysterious Ceres
Unearthly Ceres
Ceres Celestial Legend

Description

Ayashi no ceres is the story of Aya Mikage and her twin brother Aki, driven apart by the forces of fate. On their sixteenth birthday, Aya and Aki are called to the family home to be given a special present. What they thought was a birthday party, however, was really a test--one which Aya failed. She was found to possess the reincarnated spirit of an ageless tennyo, one bent on the recovery of her hagoromo and the destruction of the Mikage family. Aya quickly found herself separated from her beloved brother, and hunted by her own family.

Crew, Cast, and Characters

Role

Person

Animation

Motohashi Hideyuki

Author

Watase Yu

Design

Motohashi Hideyuki

Director

Kamegaki Hajime

Music

Sakai Ryo

Script

Ohashi Shikichi

Character

Seiyuu (Voice Talent)

Aogiri Suzumi

Asano Mayumi

Aogiri Yuuhi

Itou Kentarou

Ceres

Iwao Junko

Guradisu

Nagashima Yuko

Kurumi Chidori

Kawasumi Ayako

Mikage Aki

Chiba Susumu

Mikage Aya

Kakazu Yumi

Oda

Kujira

Shouta

Araki Kae

Touya

Konishi Katsuyuki

Battle Skipper: The Movie

Title

Battle Skipper: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

1995

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

Trouble is brewing at the St. Ignacio School for Girls, where the extracurricular activities include mass destruction and global domination!

Without regard for school property or regulations, the spoiled rich girls of the St. Ignacio Debutante Club are planning to unleash their awesome Battle Skipper combat suits in their mad scheme to seize control of the school...and eventually the world!

The only hope lies with the valiant - yet polite and proper - members of the Etiquette Club, who stand ready to oppose the Debutante Club's fiendish schemes. The basement of the Etiquette Club is really the secret headquarters of the mysterious super-team, the Lightning Attacker Exstars and their super-advanced prototype Battle Skippers!

Dragon Ball Z Movie 1: Return My Gohan!

Title

Dragon Ball Z Movie 1: Return My Gohan!

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1989

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: Dead Zone

Description

Gohan is kidnapped! The evil Garlic Jr. is gathering the seven Dragon Balls to wish for immortality. Then Garlic Jr. plans to take over the world and make the entire human race suffer for the death of his father.

Goku rushes to save Gohan, but arrives at the fortress just as Garlic Jr. summons the Eternal Dragon. Krillin and Piccolo try to help Goku, but their combined strength is no match for Garlic Jr., who creates a "Dead Zone" (black hole) to suck our heroes into oblivion. Suddenly Gohan starts to show his hidden power, but will it be enough?!

Dragon Ball Z Movie 3: The Ultimate Decisive Battl»

Title

Dragon Ball Z Movie 3: The Ultimate Decisive Battle for Earth

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1990

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: Tree of Might

Description

A seed of the Tree of Might has been planted on Earth by a group of space pirates. Once rooted, the Tree of Might will devour all life energy, leaving the planet a deserted land where no living thing can survive.

Goku and his friends are the last hope...can they defeat the evil space pirates and Turles, the evil leader of the group and a Saiyan!?

And if that wasn't trouble enough, Turles powers up by eating a fruit of the tree, and challenges Goku. Can Goku save Gohan and the planet Earth from Turles?

Dragon Ball GT

Title

Dragon Ball GT

Category

TV

Total Episodes

64

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1996

Studio

Toei Animation

US Distribution

Description

The story starts 10 years into the future (from the epilogue of DBZ). The main characters are Son Goku, Trunks, and Pan. However, although Goku is Pan's grandfather, he looks like an 11 years old kid.

Apparently Pilaf and company reappears and are up to their usual convenience. This time old Pilaf, still wanting to rule the world, desires to become younger. However, they accidentally turn Goku into a child instead, using the "Ultimate Dragon Balls."

Goku snags the runaway robot, Gil. Although Goku is now a child, he is as powerful as he was before, however the only exception being that he loses his shunkan idou (teleportation) skill. Trying to return Son Goku back to normal and saving earth from certain destruction is the mission of the GT adventurers, a journey that propels them to the depths of space and into new surprises. (The long lost "Ultimate Dragon Balls" disperse all across the universe when a wish is granted).

Trunks sees parts flying off of the spaceship they're in! Goku and his friends encounter new enemies on other planets and Goku meets his match with a character named "Bebii," which was created by the Tsufurujin race to destroy the Saiyajin. Goku even reaches the Super Saiyajin Level 4 power. Later, the GT Adventurers have to deal with seven, evil dragons.

Dragon Ball Movie: Mystical Adventure

Title

Dragon Ball Movie: Mystical Adventure

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1988

Studio

Toei Animation

US Distribution

FUNimation

Description

Goku and Krillin have completed their training under the mystical Master Roshi. Now the duo is off to test their newly acquired skills at a prestigious martial arts tournament sponsored by the young emperor Chiaotzu. The winner of the tournament is said to get an audience with the Emperor, and a wish for anything they want!

But sinister plans are underway beneath the faзade of the elaborate tournament. The young emperor’s wife has been kidnapped! The emperor’s right-hand man, Master Shen, has convinced him Dragon Balls must be gathered to wish her back. But secretly, he and his henchman Master Tao plan to overthrow the Emperor, and with the help of the Dragon Balls, rule the kingdom themselves!

And to complicate matters even more, Bulma and the gang are desperately searching for the Dragon Balls as well. As the tournament begins, the action all comes together. Get ready for a for a wild, crazy ride of comedy and excitement on a magical… MYSTICAL ADVENTURE!

Art of Fighthing

Title

Art of Fighthing

Category

OVA

Total Episodes

1

Genres

Action, Martial Arts

Year Published

1993

Studio

Nippon Animation

US Distribution

US Manga Corps

Alternative titles
Ryoko no Ken, "Battle Spirits"

Description

Ryo and Robert's plan was simple: find the lost cast, collect the $500 reward, and get back in time to pay the electric bill. That's when things began to go very wrong.

When Ryo and Robert accidently became the sole witnesses to a mob hit, it was a mistake that would them - in blood. Since then, they've been shot at, run off the road, and nearly blown to pieces - but now it's getting personal.

The mob boss, Mr. Big, has kidnapped Ryo's sister, Yuri. The only way to get her back alive is to find a missing diamond. Both the mob and the cops think Ryo and Robert have the diamond, but they don't know anything about it. Up to their necks in trouble and with no place else to turn, it's payback time. But even if they make it past an army of mob enforcers, they'll have to face Mr. Big's beautiful bug deadly assistant King.

Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou

Title

Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1991

Studio

Toei Animation

US Distribution

FUNimation

Alternative titles
Dragon Ball Z Movie: Lord Slug

Description

A giant planetoid looks like it's going to hit the earth, yet explodes just before it makes impact. The inhabitants of the planet, a group of space-pirates, land on the Earth in their little ship to terraform it and use it as a new home base. They are a bunch of horned, sun-sensitive oddities led by Lord Slug--a strangely familiar green alien. Slug learns of the Dragonballs by reading Bulma's mind; he immediately collects them and makes his wish: restore his youth. After becoming young again, the fight begins. Gohan and Piccolo face off against Slug's three main henchman: Dorodabo, a fat gargoyle, Angira, a Zarbon look-alike, and Medametcha, an extremely strange frog with the ability to create energy-sucking clones of himself. After a little bit of fighting, Goku steps in and kills Medametcha and Angira rather easily. Then it's Goku vs. Slug in one of the most predictable DBZ movie battles ever. Slug Trashes Goku. Goku goes "Super Saiya-jin" Goku trashes Slug. Slug proves to all that he's a Namek. Slug grows to super size and trashes Goku. Piccolo joins in and gets hurt. Ho-hum. Then more wierdness enters the story, as Piccolo tells Gohan to whistle--causing Slug to fall to his knees in pain. Goku flies through Slug's stomach, and then creates a small Genki-dama and defeats the Evil namek. The Earth returns to normal, birds sing, and Master Roshi wakes up from his nap and comments about the beautiful weather.

Nightwalker

Title

Nightwalker

Category

OVA

Total Episodes

12

Genres

Action, Adventure

Year Published

2000

Studio

US Distribution

Central Park Media

Description

NightWalker, a detective in Japan, holds a secret. Behind closed doors, he's a vampire of considerable power. Together with his secretary and partner, he solves crimes in the city and battles off the invading demons that threaten him and the city he protects. In the background, mysterious forces are at work against him, and he must keep them from harming his loved ones, all while maintaining a human appearance.

Dragon Ball Z Movie: Bardock The Father of Goku

Title

Dragon Ball Z Movie: Bardock The Father of Goku

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

Studio

Toei Animation

US Distribution

FUNimation

Description

The ever expanding saga of DBZ continues with this full hour movie about Goku's father - Bardock!

When a low-class Saiyan soldier named Bardok unexpectedly inherits the ability to see into the future, his life takes a dramatic turn for the worse!

Haunted by visions of his own end as well as the destruction of his entire planet, Bardok sets off on a nightmarish race with fate to avert the impending disaster. But Bardok seems to be stumbling along in a maze of hopeless despair until a vision of his baby son, Kakarot, as a grown man inspires him to make a change and confront his destiny head on!

Dragon Ball Z Movie: History of Trunks

Title

Dragon Ball Z Movie: History of Trunks

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

Studio

Toei Animation

US Distribution

FUNimation

Description

When Goku dies of a deadly virus, it seems like the end of the world. But the powerful Master’s passing proves to be merely a presage of the horrible tragedies that are on the way! When the two Androids appear and start destroying the great cities of the Earth, the planet is plunged into darkness and it’s inhabitants are living in fear.

But there is only last hope! Goku’s son, Gohan, is now a man, and though outnumbered by the demonic Androids, he does have a special young teenager, named Trunks on his side! As Gohan trains Trunks, it seems like the world is collapsing around them! Can they put a stop to the horrible progression of evil? This is the story of the future that never was!

Dragon Ball Z Movie 2: The World's Strongest Man

Title

Dragon Ball Z Movie 2: The World's Strongest Man

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1990

Studio

Toei Animation

US Distribution

Pioneer Animation

Alternative titles
Dragon Ball Z Movie: World's Strongest

Description

Thanks to the Dragon Balls and his dedicated assistant Dr. Kochin, the evil Dr. Wheelo has been freed from his icy tomb. Now these mad scientists plot to take over the world with their fearsome biotechnology...There's just one hitch. Dr. Wheelo's body died, and now his brain is living in a glass jar!

Dr. Wheelo seeks the strongest, healthiest body in the world to be the new home for his magnificent brain, so Dr. Kochin and their android warriors kidnap Piccolo and Master Roshi trying to find the world's strongest fighter. Goku, Gohan and Krillin come to their friend's rescue, but Dr. Wheelo's henchmen are amazingly strong! To make matters worse, it seems that Dr. Wheelo not only wants to have Goku's body, but he already controls Piccolo!

Will our heroes save the day or lose their minds?!

Galaxy Express 999

Title

Galaxy Express 999

Category

TV

Total Episodes

113

Genres

Action, Drama, Science-Fiction

Year Published

1978

Studio

Toei Animation

US Distribution

Description

In the far far future, technology has advanced enough so that it no longer matters what a spaceship looks like. You can have a space express service with a ship that looks like a 19th century train. Imagine where you can go and what adventures you can have. We follow Tetsuro as he goes on these adventures.

Arion

Title

Arion

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Magic

Year Published

1986

Studio

US Distribution

Description

In Thrace, Arion is taken from his mother Demeter by the god Hades. In the Underworld, Arion is trained to be a warrior. His training is driven by revenge: Arion was told that his mother's blindness was caused by Zeus and Zeus' death will remove the curse. Finally, Arion and Geedo (a huge ape-like creature who had become Arion's friend and companion) left the Underworld to find Zeus. Seneca, a small thief, makes off with Arion's sword and this leads Arion to his first encounter with the forces of Zeus, commanded by his daughter Athena. Arion is captured but is later set free by Lesfeena, Athena's mute serving girl. As Arion rejoins Geedo and Seneca (and worries about Lesfeena), the forces of Zeus and Poseidon face each other in battle. In the background sits the scheming Hades, and the calm Apollon who seems to have plans of his own.

Irresponsible Captain Tylor OVA

Title

Irresponsible Captain Tylor OVA

Category

OVA

Total Episodes

10

Genres

Action, Comedy, Drama, Science-Fiction

Year Published

1997

Studio

Big West

US Distribution

Right Stuff International

Description

Tylor again and again has beaten the odds. With volumes in this series ranging from character sidestories to devastating new weapons deployment, he and the Soyokaze crew have dealt with hardships.

Part 1: An Exceptional Episode (2 episodes)
The shooting war is over. The undefeated Soyokaze has returned home and all should be right in the universe. It's not ... the Raalgon Empire has created an incredibly powerful and destabilizing new weapon system. With the urging of the Prime Minister, they're about to deploy it and when the UPSF forces realize this the choice is clear. These are desperate times ...

Part 2: Sidestory Collection (6 episodes)
Many years ago, Azalyn's best friend in all the universe was a similar aged boy named Ruu. Also royalty of a sort, they shared the way that children do and both pledged that one day they would rule fairly. Both also agreed that one day they would meet again. Also included on this disc are stories featuring Yamamoto: the action hero, Kojiro - testing a prototype fighter, Andressen - evaluating the newest Marine Battlesuit, and "White Christmas", where it's Christmas, Yuriko is waiting and Tylor is late.

Part 3: From Here to Eternity (2 episodes)
Some time has elapsed since Tylor and the Soyokaze lead the UPSF forces to victory. The Raalgon war has cooled to a point where it can probably no longer considered to be one: in fact, many of the Soyokaze crew had been temporarily reassigned. Azalyn had taken time away from her duties as Empress. Although generally placid, some areas of the galaxy are certainly not: the Raalgon cabinet is in turmoil. It also seems to some that the UPSF is being pushed towards full scale war with the Raalgon Empire. If there’s a solution to this it won’t come from Tylor, but perhaps from someone who has learned Tylor’s lesson. It’s likely that no one can solve this before the carnage starts though, and even if they did that no one would listen. As the Tylor series comes to an end with this volume, things are looking very grim! Still, if there’s anyone who can save the day ...

Seisenshi Dunbine

Title

Seisenshi Dunbine

Category

TV

Total Episodes

49

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

Sunrise

US Distribution

Alternative titles
Aura Battler Dunbine
Holy Warrior Dunbine

Description

Byston Well is a world where people go when they die. It is normally unreachable from Earth for it exists between sea and land. Only those who can open the Aura Road can pass through. Dwellers of Sea called the A-Fellario are able to open the Aura Road, and one of them named Silky Mau is forced to do it to snatch a young motocross racer named Sho Zama. Sho finds himself in Byston Well and his role is to pilot an Aura Battler. The Aura Battler is a giant robot warrior of immense power that can only be piloted by one with a strong Aura. All people brought from Earth have that Aura, but Sho's is exceptionally strong. His new master is Drake Luft, but Sho soon finds that Drake's motives are more complex than he realizes...

My Fair Masseuse

Title

My Fair Masseuse

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

Studio

US Distribution

Media Blasters

Description

Moko is a girl with a voracious sexual appetite. She works in a massage parlor where she gets paid to do the things she enjoys the most. It's a kinky job and Moko just loves it! Being the hard-working and dedicated girl that she is, Moko always makes sure that her customers get their money's worth. She is only satisfied when they are. Whether it's pleasuring the old or the young, it makes no difference to Moko. Pretty soon, Moko becomes the most sought-after masseuse in the parlor. Can her stamina keep up with the demand?

Dragon Ball

Title

Dragon Ball

Category

TV

Total Episodes

153

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1986

Studio

Toei Animation

US Distribution

TRIMARK

Description

This followed Gokuu on his original quest. There are lots of silly gags and toilet humor, as well as some great character acting and pathos. As his quest continues, he picks up lots of friends and enemies. Upon the completion of a quest, it must begin again since the Dragonballs are scattered, leading to new & even more bizarre adventures. Most villains belong to the "Red Ribbon" organization of which the most deadly assassin is Kao Pai Pai.

Dragon Ball Z

Title

Dragon Ball Z

Category

TV

Total Episodes

291

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power

Year Published

1989

Studio

Toei Animation

US Distribution

Pioneer Animation

Description

Gokuu disappeared into a strange realm and emerged as a super-Saiyajin. Combat is now emphasized rather than the toilet humor and story of the last series. In recent storylines, the plot centers on 4 androids from the future who came to kill Gokuu and fights everyone who tries to protect him. Cell, one of the 4 androids, absorbs 2 of the others to become capable of destroying the universe. Gohan, Gokuu's son, is the only one who can stop him since he has been shown to be more powerful -- and faster -- than his father.

Girl from Phantasia

Title

Girl from Phantasia

Category

OVA

Total Episodes

1

Genres

Comedy, Drama, Romance

Year Published

1993

Studio

US Distribution

ADV Films

Alternative titles
Fantasia

Description

When is a rug not a rug? Why, when it's the gateway to another dimension, of course!

Unfortunately, magic carpets don't always come with labels, so when young Akihiro discovers the floor covering in question, all he can think about is how impressed his girlfriend Michiko will be by his new "necking pad". Akihiro's amorous intentions are abruptly shagged however, when, while fondling the deep plush pile, the cute, cuddly and very female sprite Malon pops into his hands!

While this might seem like the ultimate in adolescent wish-fulfillment, the question quickly becomes not whether Akihiro is deserving of such a "good fortune", but whether he will even survive the attention of The Girl From Phantasia!

Swept into one predicament after another, Akihiro is faced with not only the mischievous Malon, but also her ruthless magician-rival Roll, her combative elf associates Bith and Mont, and, worst of all, an extremely annoyed Michiko! What a crewel fate!

Goshogun: Time Etranger

Title

Goshogun: Time Etranger

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1985

Studio

US Distribution

Nutech Entertainment

Description

Remy Shimoda is in a hurry. She's on her way to a reunion with the other members of the Go Shogun team, and she's late. A police action with some robbers gets in her way, so she runs the robbers off the road. Her vision blurs and she gets into an accident. The movie splits into two with one plot following Remy's slow decline at the hospital with the Go Shogun members and former enemies at her side, and her experience in a strange city where she, and the rest of the team have their deaths foretold. Remy, herself, is plagued by visions of her death, and visitations from a threatening girl and her panther-like cat. The temple at the center of the city is the key, so the team sets out to battle their way into it. Based on the giant robot series "Go Shogun", this is a story focusing on Remy, the female member of the team.

Genji Tsuushin Agedama

Title

Genji Tsuushin Agedama

Category

TV

Total Episodes

51

Genres

Action, Comedy, Parody, Science-Fiction

Year Published

1991

Studio

US Distribution

Description

Agedama is a small boy going to elementary school and having the usual problems for a boy of his age. He is also secretly a superhero-in-training (called "Agedaman"). Along with Wapuro, his floating computer companion, he fights against a criminal organization who can turn humans into monsters of various types.

Macross II: Lovers Again

Title

Macross II: Lovers Again

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Music, Romance, Science-Fiction

Year Published

1992

Studio

Bandai Visual
Big West

US Distribution

Manga Entertainment

Description

Eighty years have passed on Earth since the events chronicled in Macross Do you Remember Love? The descendants of the Zentraedi/Meltrandi conflict have established a new society with the people of Earth. When alien invaders identified as renegade Zentraedi threaten this uneasy alliance, the Super Dimensional Fortress Macross must resurrect itself after generations of inactivity to fight against the enemy forces. Hibiki Kanzaki, an investigative reporter for Scramble News Network (SNN) is caught up in the battle when he inadvertently allies himself with Ishtar, an enigmatic Zentraedi princess. Enlisting the help of spirited Valkyrie pilot Silvie Gena, Hibiki rushes to save Ishtar from imminent reprogramming by hostile Zentraedi. Silvie and Hibiki must also broadcast the truth about Zentraedi invasion and convince the powerful military complex U.N. spacey to reactivate the Macross fortress and defend Earth one last time.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amy

Kouda Mariko

Balser

Watanabe Takeshi

Dennis

Otomo Ryuuzaburou

Fef

Furuya Touru

Ingus

Okiayu Ryoutarou

Ishtar

Kasahara Hiroko

Mesena

Chiba Isshin

Nexx

Shimada Bin

Silvie Gina

Touma Yumi

Volf

Iizuka Shouzou

Macross II Movie

Title

Macross II Movie

Category

Movie

Total Episodes

1

Genres

Action, Drama, Music, Romance, Science-Fiction

Year Published

1993

Studio

Bandai Visual
Big West

US Distribution

Manga Entertainment

Description

Eighty years have passed on Earth since the events chronicled in “Macross: Do you Remember Love?” The descendants of the Zentraedi/Meltrandi conflict have established a new society with the people of Earth and conflict with the Zentraedi is just a distant memory...

But when alien invaders identified as renegade Zentraedi threaten this uneasy alliance, the Super Dimensional Fortress Macross must resurrect itself after generations of inactivity to fight against the enemy forces. Hibiki Kanzazi, an investigative reporter for Scramble News Network (SNN), is caught up in the battle when he inadvertently allies himself with Ishtar, an enigmatic Zentraedi princess.

Enlisting the help of spirited Valkyrie pilot Silvie Gena, Hibiki rushes to save Ishtar from imminent “reprogramming” by hostile Zentraedi. Silvie and Hibiki must also broadcast the truth about Zentraedi invasion and convince the powerful military complex U.N. Spacey to reactivate the Macross fortress and defend Earth one last time.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amy

Kouda Mariko

Balser

Watanabe Takeshi

Dennis

Otomo Ryuuzaburou

Fef

Furuya Touru

Ingus

Okiayu Ryoutarou

Ishtar

Kasahara Hiroko

Mesena

Chiba Isshin

Nexx

Shimada Bin

Silvie Gina

Touma Yumi

Volf

Iizuka Shouzou

Steel Angel Kurumi 2

Title

Steel Angel Kurumi 2

Category

TV

Total Episodes

12

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

2001

Studio

M.O.E

US Distribution

ADV Films

Alternative titles
Koutetsu Tenshi Kurumi 2-shiki

Description

A new chapter in the story of 3 female androids. This time with a new story line, new master, seperate from the first series, but still in the same style and with everything that made the original popular.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura Misaki

Mitsuishi Kotono

Kagura Nami

Kuwashima Houko

Karinka

Kurata Masayo

Kou Amami

Ishizuka Unshou

Kou Uruka

Sonozaki Mie

Kurumi

Enomoto Atsuko

Saki

Tanaka Rie

Aurora

Title

Aurora

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Description

Deep-sea archeologist Hiroshi Ibuki is the member of the digging team working at the bottom of the sea hoping to uncover the origins of Earth's existence but instead uncovers a mysterious colony of bacteria which gives off light similar to the Aurora Borealis. The ancient bacteria, once revived, attempt to make the world habitable for themselves— a process that would bring Earth back to its early primal form, killing all current life in the process.

Steel Angel Kurumi

Title

Steel Angel Kurumi

Category

TV

Total Episodes

24

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1999

Studio

M.O.E

US Distribution

ADV Films

Alternative titles
Koutetsu Tenshi Kurumi

Description

Steel Angel is an android who has an Angel Heart created by powerful magic. In other words Steel Angel is a creature of both science and magic. Kurumi is the 1st Steel Angel, and she is awaken when Nakahito kisses her. Nakahito is the second child of "Onmyoudou Shuke" (a house of Japanese Yin and Yang spiritual leader). She has so much affection for him that she calls him "my master". She never follows any other orders but Nakahito's. Now, Nakahito, a boy with a gentle heart, and Kurumi, an android with an Angel Heart and invincible power, are the dynamic duo! Then the 2nd Steel Angel Saki, the 3rd Steel Angel Karinka and more characters join the story. Steel Angel Kurumi is the romantic action drama of cute girls full of laughter and heart-warming stories. The story takes place in the "Taisho Roman" period. Taisho is the Japanese historical period of about 90 years ago (similar to Sakura Taisen).

**** There are 4 episodes (25-28) special to tie up the loose ends from the end of the TV series ****

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amagi Reiko

Orikasa Ai

Dr Ayanokouji

Suzuoki Hirotaka

General

Ohki Tamio

Kaga

Tezuka Chiharu

Kagura Kamihito

Matsumoto Yasunori

Kagura Nakahito

Kuwashima Houko

Kaori

Okamura Akemi

Karinka

Kurata Masayo

Kichijouji

Kawakami Tomoko

Koganei

Neya Michiko

Kurumi

Enomoto Atsuko

Michael

Touma Yumi

Nadeshiko

Inoue Kikuko

Researcher

Yamaguchi Takayuki

Saki

Tanaka Rie

Sumako

Nishimura Chinami

Tsunami

Yuzuki Ryouka

Lupin III: Dead Or Alive

Title

Lupin III: Dead Or Alive

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

1996

Studio

Toho

US Distribution

Alternative titles
Rupan Sansei: Dead Or Alive

Description

Lupin goes undercover in the Zufu Republic as a prison warden in order to try and help some people escape who may be able to help him find the former king's treasure. After he finds the location, his first attempt at getting the treasure is unsuccessful, and he is chased out (along side with Jigen and Goemon) by traps all over the place. The traps are long cables with claws at the end.

After his presence is known in the country, a $1,000,000 bounty is placed on his head, Dead or Alive! Soon it seems every bounty hunter in the country is after him. Now he most be concerned with this, and the Zufu treasure.

Battle Athletes

Title

Battle Athletes

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction, Sports

Year Published

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Description

In the year 2015, the world was plunged into a nuclear war that threatened to wipe out humankind. The war abruptly ended when a massive natural calamity brought the two warring factions together and ushered in an era of peace and prosperity. After a thousand years of expansion, humans again became involved in a war, this time with an alien race. Since both sides used remotely piloted ships, the war was relatively bloodless and lasted for centuries, until finally it was agreed that the outcome would be decided by a contest of physical strength between one human and one member of the alien race. Though the alien race was physically far superior to humans, the human champion miraculously defeated his challenger, ushering in another era of peace, this one marked by human kind's drive to improve itself physically. Our story begins at the turn of the 51st century, when a satellite training facility has been constructed for the purpose of honing the skills of Earth's best and brightest for a competition to decide who is truly the epitome of the species--the "Cosmic Beauty".

All that said, the story follows Akari Kanzaki, the daughter of a past "Cosmic Beauty" and a Freshman entrant into the orbital training facility. Determined to follow in her mother's footsteps, she will train with her classmates and overcome the rigors of training, school bullies, and her own lack of self confidence in her trek toward the great competition. She is joined by a number of other students, foremost among them Kris Christopher, emotionally solid and a priestess to be from the moon. Also along for the ride are Anna Respighi, a quiet, shy girl who is Akari's other roommate, and Tanya, a rather boisterous friend of Akari's from earth.

Pom Poko

Title

Pom Poko

Category

Movie

Total Episodes

1

Genres

Drama, Family, Fantasy

Year Published

1994

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Heisei Tanuki Gassen Ponpoko

Description

In Pom Poko (the Japanese title literally means "Heisei-era Raccoon War Pom Poko"), Tanuki (animals native to Asia which look like raccoons) living in the forest near a government construction project, are being threatened by the destruction of their habitat. Banding together and seeking help from other tribes of Tanuki, they live up to their traditionally mischievous reputation by changing their shape and trying to sabotage the construction effort.

When this fails, they stage one last great illusion, hoping to alert the city folk to the natural wonders being bulldozed to make room for yet another Tokyo suburb, before it's too late...

Spirited Away

Title

Spirited Away

Category

Movie

Total Episodes

1

Genres

Family, Fantasy

Year Published

2001

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Sen to Chihiro no Kamikakushi

Description

Spirited Away is a fantasy adventure with a ten year-old girl, which starts in everyday Japan but goes somewhere very different. For young Chihiro and her family, a mysterious tunnel and haunted town lead to the Land of Spirits, inhabited by gods and monsters and ruled by the greedy witch Yu-baba. Chihiro's parents are transformed into pigs; to rescue them, she must surrender her name and serve in this world. Luckily she finds friends and allies, including the handsome but mysterious boy Haku. Initially sulky and listless, Chihiro (or Sen, as she's now called) finds inner strengths and establishes an identity in this strange world. But can she win back her name and return home?

Crew, Cast, and Characters

Role

Person

Animation

Ando Masashi

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Ani-yaku

Ono Takehiko

Chichi-yaku

Kamijo Tsunehiko

Chihiro

Hiiragi Rumi

Father

Naito Takashi

Haku

Irino Miyu

Kamaji

Sugawara Bunta

Mother

Sawaguchi Yasuko

Yubaba

Natsuki Mari

Only Yesterday

Title

Only Yesterday

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1991

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Omohide Poro Poro

Description

Only Yesterday revolves around Taeko, a single woman working a desk job in Tokyo in 1982, taking a vacation in the countryside with the family of her sister in-law. During her vacation, Taeko finds herself looking back at her time as a young schoolgirl growing up in 1966. The film flips back and forth between the two time periods with a lot of nostalgia and beautiful country scenery as Taeko sorts out her flashbacks and tries to make some tough decisions about her future.

Yawara! Zutto kimi no koto ga

Title

Yawara! Zutto kimi no koto ga

Category

Special

Total Episodes

1

Genres

Action, Comedy, Drama

Year Published

1996

Studio

Madhouse Production

US Distribution

Description

Yawara "Zutto kimi no koto ga..." is a 90 minute TV special covering the rest of the manga aired in July 19, 1996.

Yawara! Sore yuke koshinuke kizzu!

Title

Yawara! Sore yuke koshinuke kizzu!

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama

Year Published

1992

Studio

US Distribution

Description

Assemble Insert

Title

Assemble Insert

Category

OVA

Total Episodes

2

Genres

Comedy

Year Published

1998

Studio

Studio Core

US Distribution

Right Stuff International

Description

The local cops have a problem: the Demon Seed - a small but surprisingly capable gang with a charismatic leader. Their mecha body suits allow them to undertake spectacular crimes that regularly rampage the city and totally humiliate the local police.

Desperate, the police have created a special branch just to deal with them. However, these unlucky few aren't having any better results than the regular police and the public is turning against them. If they could just foil the Demon Seed once it would make their careers much easier...They just need a plan....

Now chief Hattori has come up with...um...well...something the Demon Seed gang will definitely never expect. Hatched from chief Hattori’s alcohol-induced mind, it's just so bizarre that it’s just got to work!

Find the perfect crime fighter that's so super, so fantastic and captivating that even if they don't beat the Demon Seed gang, the public just won't care! And who could this person be? An Idol Singer of course!

Enter Maron Namikaze. Cute and innocent; she can’t sing or even dance but she has the only talent the job really requires: super-human strength! Now Hattori and his crew must mold her into the perfect Idol Singer and turn Maron their ultimate weapon...but at what cost? Can she really survive the Demon Seed's onslaught?

The story is somewhat reminiscent of Project A-ko in its innocence but its one of the most brilliant parodies of anime and Japanese Pop-Culture you’re likely to find ... complete with it’s own commercials!

Yawara! A Fashionable Judo Girl

Title

Yawara! A Fashionable Judo Girl

Category

TV

Total Episodes

124

Genres

Action, Comedy, Drama

Year Published

1989

Studio

Madhouse Production

US Distribution

Available on Fansub

Description

Yawara! is a sports anime laced with comedic and romance elements. It starts off with Yawara Inokuma, a high school girl who is most interested in doing the things that your average Japanese high school girl does. However, she has been trained in Judo for years by her grandfather, Jigorou (A former Japan Judo Champion), who has much grander plans in store for her as a Judo superstar. He manipulates matters so that Yawara ends up having to perform in matches and tournaments. His final plan is for Yawara to "Win the Gold Medal in the Olympics and be awarded the Nation Medal of Honor".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanazono Kaoru

Sugahara Masashi

Honami Sayaka

Takamori Yoshino

Inokuma Jigorou

Nagai Ichirou

Inokuma Yawara

Minaguchi Youko

Itou Fujiko

Kawashima Chiyoko

Kazamatsuri Shinnosuke

Kamiya Akira

Matsuda Kousaku

Seki Toshihiko

Zenki

Title

Zenki

Category

TV

Total Episodes

51

Genres

Action, Fantasy, Magic

Year Published

1995

Studio

Studio Deen

US Distribution

Media Blasters
Software Sculptors

Description

An unknown force of great evil is on the move awakening the seeds of possession which have been scattered throughout the world. Once awakened, the seeds bring forth a great monster capable of much chaos and destruction. Enno Chiaki is the 55th generation child of Enno Ozunu - a great mage who lived in Shikigami-cho 1200 years past, who lives at the family shrine making ends meet by doing exorcisms and showing people about town. The family shrine however also holds the seal to one of the seeds of possession. Two of Karma's minions travel to Shikigami-cho in order to release the seal on the seed. Chiaki faced with a possession beast needs help and fast, if only she could break the seal holding Zenki - the family's protector demon and summon him forth.

Techno Police 21C

Title

Techno Police 21C

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1982

Studio

US Distribution

Description

The year is 2001 and the criminals have taken over Centinel City. The Police have lost control. The citizens are terrified… and no one can stop the madness. Even the Techno Police, a special anti-crime squad, find the situation hopeless until a wise cracking cop with an uncanny knack for out-guessing the criminals joins the force.

When a powerful experiment tank is hijacked, the Techno Police and their newest recruit go to work. Equipped with an ultra-sonic car and crime-fighting Technoids, the rookie cop sets out on a death defying high-speed chase through the streets… trying to capture the crooks and trying to stay alive.

But no one is aware of the awesome powers about to be unleashed.

Tenamonya Voyagers

Title

Tenamonya Voyagers

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1999

Studio

Studio Pierrot

US Distribution

Bandai Entertainment

Description

Twentysomething Ayako Hanabishi is a newly graduated teacher who's looking for a job. When a school offers her a position, Ayako jumps at the chance. Nevermind that the school is located in outer space. But when Ayako gets there, she finds out that the school was closed due to financial problems. The problem is, Ayako can't afford a trip back to Earth. Luckily, she isn't alone. Wakana Nanamiya is an athletic scholar of that same school, and she's also from Earth. Wakana too is stuck with no funds for an Earth trip. When a mysterious girl named Paraila literally drops in with her mecha, everyone's hopes are revived. It seems now they can make their way back to Earth. But Paraila is actually a criminal wanted by both the police and the mafia...

Virus Buster Serge

Title

Virus Buster Serge

Category

TV

Total Episodes

12

Genres

Action, Science-Fiction

Year Published

1997

Studio

PLUM

US Distribution

Description

Virus Buster Serge takes place in 2097, in a little place called Neo Hong Kong, which I thought was rather cool -- finally a bit of a departure from constant Neo Tokyo references. The denizens of earth are currently being threatened by an entity that calls himself the Incubator, who has created an evil virus which can infect both man and machine. Infect machines? Sound rather weird? At first I thought so as well. The virus does infect mecha, called Armored Gears in this series, taking them over. Enter STAND, a group of elite individuals encased in really cool powered armor suits called Variable Gear. The Knight Sabers ... err, wait ... STAND ... uses these suits to great effect fighting rampant virus infected Armored Gears. Serge himself enters the scenario against his will, as all reluctant heroes must. He has been plagued by really bad dreams, which have convinced him that STAND's leader, Raven, should be dead. He decides to make this happen by assassinating Raven himself, but only succeeds in earning Raven's attention. Raven decides Serge is quite a potential fighter and manages to snare him through cunning and trickery into joining STAND to help fight against the Incubator's viral attacks.

Variable Geo

Title

Variable Geo

Category

OVA

Total Episodes

3

Genres

Action

Year Published

Studio

KSS

US Distribution

ADV Films

Description

The special of the day is Variable Geo-a brutal battle between waitresses who serve up generous portions of energy blasts and vicious side orders of murderous martial artistry.

For buffed beauties who make below-minimum wages, VG is the perfect way to make some fast cash. The victorious walk away with millions, and the defeated lose everything (namely, all their clothes).

But this high-stakes sport has dark forces and dubious practices behind the fun and games. Lethal injections make steroids seem like vitamins. Instead of team prayer, there's demonic possession. Athletic sponsors are malevolent corporations with a more frightening agenda than increased market share. It's all just part of the game.

Yami no Matsuei

Title

Yami no Matsuei

Category

TV

Total Episodes

13

Genres

Comedy, Fantasy, Horror, Magic

Year Published

2000

Studio

J.C.STAFF

US Distribution

Central Park Media

Alternative titles
Descent into Darkness

Description

The Shinigami are the gods of death, the beings who guide the souls who have been recorded into the Register of Souls to Hades the world of the dead. They are the employees of the Summons Division, which is an office directly under the control of Enma, the Emperor of the Underworld. The series focuses on one of these Shinigami named Asato Tsuzuki the most powerful, but loveable, laid-back and troubled of them all. Many stories chronicle the mysterious cases they are called upon to deal with, when souls who have appeared on the Register have for some reason not yet died and are often serious and sad. Other stories deal with their off-time play, and these are sweet and funny. A strong focus of the story are the characters themselves and their feelings about work, and about each other.

Locke the Superman OVA 3

Title

Locke the Superman OVA 3

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Pioneer LDC

US Distribution

Alternative titles
Locke the Superman: Mirroring

Description

Tenshi na Konamaiki

Title

Tenshi na Konamaiki

Category

TV

Total Episodes

50

Genres

Comedy, Fantasy, Schoolkids

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Cheeky Angel

Description

Megumi Amatsuka is a young boy. One day he picked up an old book but there was a demon living in the book. The demon said that he can grant one of Megumi's wish. Megumi always wanted to be a tough man so he makes his wish. Unfortunately the demon was a wicked one and he magically turned Megumi into a cute looking girl. Megumi grew up as a girl, boyish but pretty girl, and now she is going to be a highschool student.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Genzo Soga

Takagi Wataru

Ichiro Fujiki

Tanaka Kazunari

Kazufumi Kobayashi

Hiyama Nobuyuki

Megumi Amatsuka

Hayashibara Megumi

Miki Hanakain

Omoto Makiko

Tasuke Yasuda

Ueda Yuuji

Locke the Superman OVA 1

Title

Locke the Superman OVA 1

Category

OVA

Total Episodes

3

Genres

Action, Science-Fiction

Year Published

1989

Studio

Nippon Animation
Pioneer LDC

US Distribution

Alternative titles
Locke the Superman: Lord Leon

Description

It is the year 336 of the Space Century on the planet of Sieren, and in the state of Innex, Flora Rain-who is blind-is employed at an elementary school. Flora is adored by her students, the principal of the school, and all the town’s people, and enjoys a peaceful life in the town.

By chance, she meets a strange youth named Locke. Locke has numerous superpowers, although he is very discreet about them and gives the impression of being an ordinary youth.

One day, Locke is visited by a Military man, Major Caliann, who requests Locke’s assistance in their investigation of Lordleon.
Lordleon and his space pirates have attacked the enterprise Astoria Concern, but the chairman, Great Georg, didn’t report the incident to the Union. The Union though this very strange, and decided to investigate Lordleon.

Locke the Superman OVA 2

Title

Locke the Superman OVA 2

Category

OVA

Total Episodes

2

Genres

Action, Science-Fiction

Year Published

1991

Studio

Nippon Animation
Pioneer LDC

US Distribution

Available on Fansub

Alternative titles
Locke the Superman: New World Command

Description

Azalea has been residing on the Colony-Planet of Dinahl, and she can’t recall anything about herself until she hears a voice calling her name.
Then there is another voice summoning her to go to a park on top of a skyscraper. Once she arrives there, she meets up with other people who also have no recollection of who they are or what they were doing before arriving at this destination as instructed by the voice.

All the people assembled there possess superhuman powers, such as Eno’s psychic power, Umoth’s x-ray vision, Neia’s teleportation powers, Azalea’s telepathy, and Locke’s electrical wizardry.

Who has summoned them, and what will the five super-psychics confront?

Black Mail

Title

Black Mail

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Asuka Akiyama receives a confession from Ryousuke Kamimura, who happens to be the most popular female student.

Miku, sister of Asuka, Tamami Aoki, and Aya Yuuki, who is Asuka's best friend, are all collaborating about the situation at school. Aya is dejected because she had strong feelings for Ryousuke before meeting Asuka. With a smile on her face, Asuka told Aya what had happened. Aya promises to support her in what turns into trouble beyond her imagination.

The tragedy of it all begins with a letter from Yumiko Miyazaki. Aya's letter says 'If you don't want to show this picture to Ryousuke Kamimura... you must stay away from him.' The picture of Asuka is pornographic. From this moment on, Asuka is humiliated and disgraced for a lifetime.

Sakura Wars OVA 2

Title

Sakura Wars OVA 2

Category

OVA

Total Episodes

6

Genres

Action, Mecha, Music

Year Published

1999

Studio

Animate Film
Bandai Visual

US Distribution

ADV Films

Alternative titles
Sakura Taisen OVA 2
Sakura Taisen Gouka Kenran

Description

After more than a year of waiting, the unthinkable happens. Armies of mechanized soldiers advance on the capital with the pride of Hell in their wake.

The Second Demon war is upon us! But the Imperial Floral Assault Unit is ready. They've been training hard with their steam-powered spirit weapons and look forward to meeting the demons on the battlefield. That is if they can ever stop fighting each other!

Luckily, Ayame and Maria anticipated this problem and have agreed on a very odd solution: to appoint a young Navy man as commander! Will this work? Can young Ohgami lead the girls o unity and enable them to truly fight as one? Will love stop the demons, or will jealousy rule the day?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Good Morning Call

Title

Good Morning Call

Category

OVA

Total Episodes

1

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

Shueisha

US Distribution

Available on Fansub

Description

The OVA is based (only small part of it) on a very popular manga from Ribon by the same title. The story focuses on relationship between Nao and Uehara. Nao lives far away from school, so she needs a nearby apartment from school. Lucky for Nao, she can live in an apartment with Uehara, a really popular high school boy.

But since they are going to the same high school and people will easily criticize that a high school boy and girl are living together, therefore Nao and Uehara tried to hide the fact that they live together in an apartment. It's actually not hard if they don't have romatic feelings toward each other, not to mention there are other people who have crush on either Nao or Uehara...

Jewel Hunter Lime BEM

Title

Jewel Hunter Lime BEM

Category

OVA

Total Episodes

3

Genres

Comedy, Ecchi

Year Published

Studio

US Distribution

Media Blasters

Description

There is another world alongside ours. It is a world of demons and all manner of peculiar creatures. Strange monsters known as BEM's have escaped from the other world, and the have possessed the indignant spirits naturally occurring inside of everyday items.

To stop them, Lime emerges from the other world with a heart full of honesty and a head full of air! She may not be the brightest being from the other world, but she means well. With her magical powers and gorgeous body, she's determined to rid earth of the insidious BEM's!

Gekiganger 3 OVA

Title

Gekiganger 3 OVA

Category

OVA

Total Episodes

1 (1 x 30 mins)

Genres

Action, Comedy, Mecha, Parody

Year Published

1996

Studio

XEBEC

US Distribution

Description

Gekiganger stats its life as a parody robot anime from the 70's in Martian Successor Nadesico. Following the success of Nadesico, an actual OVA of Gekiganger was made.

The anime starts off with Akito, Yurika and Ruri waiting for Gekiganger movie show inside a theater. They have conversation until the movie starts (so does the Gekiganger 3 OVA as well).

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akira Daichi

Tobita Nobuo

Aquamarine

Mizutani Youko

Dr. Kokubunji

Kosugi Juurouta

Hypelion

Tanaka Nobuo

Joe Umitsubame

Ono Kenichi

Junpei

Yokoyama Chisa

Ken Tenku

Madono Mitsuaki

Masaka

Nakajima Toshihiko

Miee Miee

Okamoto Maya

Nanako Kokubinji

Minami Omi

Prince Akara

Okano Kousuke

Sapphaire

Kuwashima Houko

Tensai

Matsui Naoko

Gakkou no Kaidan

Title

Gakkou no Kaidan

Category

TV

Total Episodes

19

Genres

Action, Horror, Schoolkids

Year Published

2000

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
School's Ghost Story

Description

Satsuki Miyanoshita and her younger brother Keichiro moved from Tokyo to their mother's hometown who died after a long illness. Not long after they moved in, they discovered that the old abandoned school building near their new school is haunted by demons and evil spirits. At first, they don't seem want to get involved with it, not until their family cat, Kaya, is taken by a demon. In order to save the town, Satsuki and her younger brother Keichiro along with their new friends, Momoko, Reo and Hajime forms a team to fight those demons.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Hajime

Honda Takako

Kakinomoto Reo

Tsumura Makoto

Kaya

Nakao Ryuusei

Koigakubo Momoko

Sakuma Kumi

Miyanoshita Kayako

Mitsuishi Kotono

Miyanoshita Keiichirou

Mamiya Kurumi

Miyanoshita Reiichirou

Murozono Takehiro

Miyanoshita Satsuki

Kawakami Tomoko

Shin Hakkenden

Title

Shin Hakkenden

Category

TV

Total Episodes

26

Genres

Action, Martial Arts, Science-Fiction

Year Published

1999

Studio

US Distribution

Description

Based on the long cherished, classic Japanese novel Nanso Satomi Hakkenden by Bakin Kyokutei Takizawa (1767), a modified version of it was made into animation.

Taking place in the future, during this time wars were occuring in heaven, mostly for possession between the eight moons created by the savior Fuse that surrounded God's land. When the war ended, there was only one ruling family - that of the Oowaris, and the remaining son gained control of all the moons of heaven, except for one. Meiten, the moon of the pope, where people refrained from war and were therefore out of it's terms.

Eight people. Each from one of the eight moons. Each possessing one of the jewels - the elements that compose Earth. They are those who are destined to become saviors of humanity. All of them have sacrificed for these jewels, and are determined to complete their duty to Queen Fuse who entrusted these to them. When the mad emperor Kai threatens to revive a ghost who wants to prevent the restoration of Earth, these eight must battle using the powers given by their jewels in order to create Earth and defeat those who want to prevent it.

So they all go to Kusanagi, the ship in the center of God's land. They must gather the jewels in the key called Yatsufusa at Kusanagi's center, in order to create Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chuji

Tatsuta Naoki

Gyo

Nishimura Tomohiro

Jinrai

Morikawa Toshiyuki

Kou

Suzuki Masami

Noburu

Komatsu Rika

Rei

Asakawa Yuu

Ruty

Kikuchi Shiho

Tomoka

Okiayu Ryoutarou

Street Fighter II V

Title

Street Fighter II V

Category

TV

Total Episodes

29

Genres

Action, Martial Arts

Year Published

1995

Studio

Group TAC

US Distribution

Manga Entertainment

Description

Ryu gets an unexpected letter which contains a plane ticket and a fair amount of US currency, along with a cryptic message from Ken that he should come to America. On his arrival in San Francisco (they've been apart for two years), Ryu is astounded at how well Ken seems to be doing. So, of course, the first thing they do is tick off some Air Force types at the Bar ...

Hoshi no Koe

Title

Hoshi no Koe

Category

OVA

Total Episodes

1

Genres

Drama, Mecha, Romance, Science-Fiction

Year Published

2002

Studio

US Distribution

ADV Films

Alternative titles
The Voices of a Distant Stars

Description

Hoshi no Koe ~The Voices of a Distant Stars~, uses full 2D and 3D digital animation, is a story of a long distance love and mail messages between a boy and girl. Set in 2046 after the discovery of the ruins of an alien civilization on Mars, man has been able to make leaps in technology and is planning to send an expedition into space in the next year. Nagamine Mikako and Terao Noboru are junior high school students. However, while Noboru will be entering senior high next winter, Mikako is selected to join the space expedition.

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

Tokyo Mew Mew

Title

Tokyo Mew Mew

Category

TV

Total Episodes

52

Genres

Action, Fantasy, Magic, Schoolkids, Science-Fiction

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Momomiya Ichigo is just an ordinary eleven years old girl until an incident at a museum during her first date. The accident, which merges her DNA with wildcats, is actually a part of the "Mew Project" to protect the earth from danger.

Momomiya Ichigo, code name strawberry, along with four other chosen girls: mint (Minto Aizawa), lettuce (Retasu Midorikawa), pudding (Purin) and pomegranate (Zakuro Fujiwara) now have to protect the earth and learn about their mysterious enemy using the Cafe Mew Mew as their base of operations.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichigo Momomiya

Nakajima Saki

Keiichirou Akasaka

Midorikawa Hikaru

Kishu

Sakaguchi Daisuke

Masaya Aoyama

Ogata Megumi

Minto Aizawa

Kakazu Yumi

Purin

Mochizuki Hisayo

Retasu Midorikawa

Sakuma Kumi

Shirogane Ryu

Touchika Kouichi

Zakuro Fujiwara

Noda Junko

Digimon Frontier

Title

Digimon Frontier

Category

TV

Total Episodes

50

Genres

Action, Adventure, Fantasy, Science-Fiction

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Digimon Frontier is the 4th season of Digimon TV series. The story sets on when the balance of the Digital world begins to crumble down. This happens because one of the Three Great Angel Digimon who supposed to govern the Digital World starts a revolt.

In this critical moment, the spirits of 10 legendary digital world warriors are reborn inside children from the real world, Takuya and others. Now, they have to enter the Digital World embarking and adventure to save the Digital World.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumi Orimoto

Ishige Sawa

Junpei Shibayama

Amada Mahito

Kouji Minamoto

Kamiya Hiroshi

Takuya Kanbara

Takeuchi Junko

Tomoki Himi

Watanabe Kumiko

The Adventures of Mini-Goddess

Title

The Adventures of Mini-Goddess

Category

TV

Total Episodes

48 (48 x 8 mins)

Genres

Comedy, Magic, Mecha, Science-Fiction

Year Published

1998

Studio

Kodansha
Pony Canyon

US Distribution

Pioneer Animation

Alternative titles
AA! Megami Sama: Chicchaitte Kotoha Benridane
Ah! My Goddess: Being Small is Convenient

Description

Belldandy. Urd. Skuld. They're back -- sort of! That's right, everyone's favorite goddesses are back, and this time they're on television. Unfortunately, though, someone seems to have washed them in hot water, as they've been shrunk.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Character

Seiyuu (Voice Talent)

Belldandy

Inoue Kikuko

Gan-Chan

Iwata Mitsuo

Skuld

Hisakawa Aya

Urd

Touma Yumi

Bubblegum Crisis

Title

Bubblegum Crisis

Category

OVA

Total Episodes

8

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1987

Studio

AIC (Anime International Company)
JVC

US Distribution

AnimEigo

Description

The year is 2033, and Mega-Tokyo is just beginning to finish recovering from a HUGE earthquake that completely rearranged the face of Tokyo. Part of the recovery is due to the recent advancement of Boomer technology. Boomers (or Bumas, if you're watching the subbed version) are androids that look, think, and act just like human beings. They can be put to work, perform in the military, or, um, go berserk and terrorize the population.

The corporation responsible for all the major Boomer advancements is a monolithic company called GENOM, whose power seems to grow with every passing moment. GENOM seems to have a rather underhanded secret agenda (to take over the world, of course). With the world dependant on Boomer technology, there doesn't seem to be much that can resist its power.

Enter the Knight Sabers. This mercenary team of four young women equipped with hardsuits has the firepower and the courage to stand up to rampaging Boomers and the company behind them. Knight
Sabers, sanjo!

Shooting Star Gakusaver

Title

Shooting Star Gakusaver

Category

OVA

Total Episodes

6

Genres

Action, Mecha, Science-Fiction

Year Published

1993

Studio

Production I.G
Tatsunoko Productions

US Distribution

Description

Twisted Tales of Tokyo

Title

Twisted Tales of Tokyo

Category

OVA

Total Episodes

1

Genres

Adult

Year Published

1998

Studio

US Distribution

Central Park Media

Description

First, Wicked Trio, a special three-part erotic omnibus, takes a peek at an illicit affair, a fantasy world where some decidedly wild creatures dwell, and a sensualistic S&M love triangle! Contains The Affair, Lust in Space, and S'extra Credit.

Then, The Naughty Professor will teach you a lesson you'll never forget! Professor Momone appears to be a model college professor, but beneath her goody-goody facade lays a repressed masochist. And 19-year-old college student Hino knows exactly what she wants!

Magic Knight Rayearth OVA

Title

Magic Knight Rayearth OVA

Category

OVA

Total Episodes

3 (3 x 45 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

CLAMP
Shueisha
Tokyo Movie Shinsha

US Distribution

Manga Entertainment

Description

The Earth lies darkened and deserted. Despite the best efforts of the film's heroine, Hikaru, the evil-filled castle of Cephiro has taken over the world and stands in the center of a lifeless Tokyo. Before the ice-witch Alcyone can take her revenge on Hikaru, she is rescued by Lantis, a young man who seals her into a magical maze where she is challenged to prove her powers while her friends are hunted down by Cephiro's warlocks.

Fleeing through the silent city, Umi and Fuu must seek out the sleeping Mashin; godlike creatures that will fuse with them to form giant warriors of awesome destructive power. But the Magic Knights are afraid, untrained and alone... will even the Mashin be enough to save them from the evil acts of Cephiro?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alcione

Amano Yuri

Ascot

Takayama Minami

Caldina

Nagashima Yuko

Ceres

Genda Tessho

Ferio

Yamazaki Takumi

Fuaru Presea

Shinohara Emi

Fuu Hououji

Kasahara Hiroko

Guru Clef

Sasaki Nozomu

Hikari

Miyuki Sanae

Hikaru Shidou

Shiina Hekiru

Inova

Okiayu Ryoutarou

Jououji Kuu

Kobayashi Yuko

Lafarga

Kishino Yukimasa

Mokona

Shiratori Yuri

Narrator

Shimazu Saeko

Princess Emeraude

Ogata Megumi

Rayearth

Tanaka Hideyuki

Sol Zagato

Kosugi Juurouta

Umi Ryuuzaki

Yoshida Konami

Umi's father

Shiozawa Kaneto

Umi's mother

Itou Miki

Windham

Otsuka Akio

Young Ferio

Touma Yumi

Heat for All Seasons

Title

Heat for All Seasons

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Masato is a college student studying and aspiring novelist, but with all the beautiful women in his life, it's hard to get studying done. Between the tough Rie, the cute Miku, the faithful Kanna and his high school sweetheart, Chihiro, there aren't enough seasons in the year.

Wordsworth

Title

Wordsworth

Category

OVA

Total Episodes

5

Genres

Action, Adult, Adventure, Fantasy, Magic

Year Published

1999

Studio

Green Bunny

US Distribution

Nutech Entertainment

Description

The legend has survived for generation. The Words Worth tablet, which will unlock the secrets of the Universe for the one who can decipher it, has been shattered. The warring tribes of Light and Shadow blame each other, and their accusations lead to all out war!

Astral, the undisciplined heir to the throne of the Shadow Forces, lusts for his bride-to-be, Sharon. But Sharon, an accomplished warrior herself, feels her body drawn toward Caesar, the Shadow Tribe's bravest swordsman.

Sharon battles alongside Caesar during an assault by the Light Forces, and her ferocious beauty captivates Sir Fabris, the leader of the Tribe of Light. Fabris' army loses the battle, but he vows that he will one day get Sharon into his bed… the hard way, if necessary.

Meanwhile, Astral takes his sexual frustrations out on Maria, a Light Tribe sorceress who has been taken captive. As Astral penetrates Maria, Sir Fabris prepares to launch a penetration of his own: a full-scale attack on the Tribe of Shadow!

Burn Up! Excess

Title

Burn Up! Excess

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Alternative titles
Burn Up! X

Description

Rio and Team Warrior reprise their roles from Burn Up! W in this TV series, which basically begins by continuing where the OAVs left off. (Refer to our Burn Up! W review.) In the first episode, the terrorist drug syndicate uses mechanical locusts to attack a convention of international delegates, while covering up its operations by setting up puppet wannabe terrorists, just like last time.

King of Bandit Jing

Title

King of Bandit Jing

Category

TV

Total Episodes

13

Genres

Adventure

Year Published

2002

Studio

Studio Deen

US Distribution

ADV Films

Description

Jing is well known for his thievery skills. He can steal anything, which earned him the title of "King of Bandit". He shows up in various places all over the world with Kir, his bird companion, to steal amazing treasures.

But what kind of world waits for them in the destination? What do they try to steal on earth? And, what romance develops between Jing and Jing Girl who appears every time?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cidre

Nogawa Sakura

Cognac

Aso Tomohisa

Fino

Shiina Hekiru

Jing

Saiga Mitsuki

Kir

Nakao Ryuusei

Mirabelle

Horie Yui

Postino

Miki Shinichirou

Rose

Tamura Yukari

Vermouth

Kurata Masayo

Vodka

Gouri Daisuke

URDA

Title

URDA

Category

OVA

Total Episodes

5

Genres

Action, Historical Settings

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

This fictional story took place in Europe around 1943. At that time Nazi secretly plotted a plan called Urda. Two agents, Janet and Erna received a task to investigate and prevent the completion of the secret plan.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Erna Kurtz

Herman

Janet Hunter

Korrektur Offizier

Fushigi Yuugi OVA 2

Title

Fushigi Yuugi OVA 2

Category

OVA

Total Episodes

6 (6 x 45 mins)

Genres

Adventure, Drama, Fantasy, Magic, Martial Arts, Romance

Year Published

1997

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

The Universe of the Four Gods, the mystical book that is also an incantation, was completed when Miaka made her last wish, or so everyone thought. However, old enemies strive from beyond the grave to reclaim their revenge, and this time it is Tamahome who is drawn into the book… to become one of the Seiryu Seven?! Once again the page is turned

Fushigi Yuugi OVA 1

Title

Fushigi Yuugi OVA 1

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Adventure, Drama, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

Miaka, Tamahome, Keisuke and Tetsuya visit the grave of Byakko no Miko (Suzuno Osugi). She is pretty much like Miaka, except with the love of Tamahome, Miaka and Tamahome can cross the world inside the book. However, as Miaka and others decided to move and visit the grave of Genbu No Miko (Takiko Okuda), Tamahome is suddenly surrounded by red light and being pulled back into the world inside the book, in fact he is back in Konan Country.

Keisuke, Tetsuya and Yui soon discovered that a new Miko is summoned into the book which will erase other miko's, including Miaka and Yui, unless of course the problem is stopped...

Earth Defense Family

Title

Earth Defense Family

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2001

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
Chikyu Boei Kazoku

Description

An ordinary family is chosen to become high-tech fighters to defend the earth from an invasion of horrible alien monsters. The family consists of 8 year old Daiichi, his 14 year old big sister, his 34 year old Mom and his 40 year old Dad. But this isnt your ordinary Japanese family after all.

First of all, everyone is involved in this, not just the kids. All four have their own power suits, special weapons and roles. Daiichi and his sister have flying surf boards, the Moms car transforms into a flying car and the Dads suit doubles as a rocket suit. Everyone is initially enthusiastic about this turn of events, but things start to wear thin pretty quickly when they find out that they are charged for each super weapon that they use to defeat an alien, and the bounties that they get are being swamped by an ever growing debt. And they can't resign because the unknown agency that has chosen them will throw them into debtors prison if they don't pay off their bills.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daichi Dai

Kumai Motoko

Daichi Mamoru

Kamiya Akira

Daichi Nozomi

Shimizu Kaori

Daichi Seiko

Koyama Mami

Koujima Junko

Mizutani Youko

Shiratori Ellen

Yajima Akiko

Tekkaman Blade

Title

Tekkaman Blade

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1992

Studio

Tatsunoko Productions

US Distribution

Available on Fansub

Alternative titles
Space Knight Tekkaman Blade TV 2
Uchu no Kishi Tekkaman Blade TV 2

Description

Uchu no Kishi Tekkaman Blade (Space Knight Tekkaman Blade) debuted on Japanese TV in 1992. It is a futuristic anime and has a sequel entitled Tekkaman Blade II. It was shown in the US in dubbed form (and incredibly cut) by Saban, but cancelled mid-way.

Bug-like aliens attack Earth in an attempt to make it a home for their alien biology. The Earth's defences include a space station that forms a continuous ring about the planet, and a process that turns the body of the hero, D-Boy, into a space-going battle robot. Most battles take place just outside the annular space station.

*** submitted by Liquid Anime ***

Steam Detective

Title

Steam Detective

Category

TV

Total Episodes

26

Genres

Action, Mystery

Year Published

1998

Studio

Studio TRON

US Distribution

ADV Films

Alternative titles
Kaiketsu Shoki Tanteidan

Description

Steam Detectives stars a youthful detective, Narutaki, and his quest to uphold justice in 'steam-punk-like' metropolis of Steam City. Along with his partners, nurse Linlin and 'mecha-knight' Goriki, Narutaki faces a bizarre quandary of villains, and unravels a never-ending string of mysteries.

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Whistle!

Title

Whistle!

Category

TV

Total Episodes

39

Genres

Schoolkids, Sports

Year Published

2002

Studio

Shueisha

US Distribution

Available on Fansub

Description

Whistle! is based on a popular manga under the same title published on weekly "Boy Jump" by Daisuke Higuchi. It was made into anime to celebrate 2002 FIFA World Cup which will be co-hosted by Japan and Korea.

The story focuses on Sho Kazamatsuri, one of the best junior highschool soccer player. The theme of the anime is youth, friendship, a hero who try hard without giving up his dream to be the best soccer player and his team mates.

There are 30 seconds of soccer mini lesson on every episode to introduce the foundation of soccers such as how to kick a ball.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kou Kazamatsuri

Takahashi Hiroki

Miyuki Sakurai

Hasegawa Shizuka

Oyassan

Tony Hirota

Shigeki Sato

Kiuchi Hidenobu

Sho Kazamatsuri

Komukai Minako

Tatsuya Mizuno

Maeda Tsuyoshi

Yuki Kojima

Suzuki Masami

Yuko Katori

Haramoto Miki

Time Stranger Kyoko

Title

Time Stranger Kyoko

Category

OVA

Total Episodes

Genres

Adventure, Fantasy

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

The OVA is based on the manga with the same title by Tanemura Arina published in Ribon magazine.

Kyoko Suomi is a princess and she has to reveal herself on her 16th birthday. But she does not like the idea because she wants to lead her normal life. Her father suggest that she still can lead to normal life if she can awaken her twin sister, Ui, so she can take her place as the princess.

However, Ui will not awaken until a clock under her bed is removed. To remove the clock, Kyoko needs twelve stones and the people to control them. Kyoko manages to gain control of the first stone found which allows her to manipulate time. Now Kyoko has to find the other stones along with the people who can control them...

Psychic Academy Aura Banshou

Title

Psychic Academy Aura Banshou

Category

Special

Total Episodes

24 (24 x 10 mins)

Genres

Comedy, Romance, Schoolkids

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Description

Psychic Academy is an online anime debuted on Lycos Japan, and each episode has a duration about 10 minutes.

In 21st century, a new standard which allow to categorize a person as a gifted one is established. This can be done by measuring his/her special power called "aura". Saikikku academy is a government owned special education for gifted children. The entrance into the school regulation is carried out by judging the aura characteristic of a person. Although the background story of the anime looks serious, it's actually a high-school-love-comedy genre.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai Shiomi

Sakaguchi Daisuke

Buu

Chiba Shigeru

Chiroro

Dodo Asako

Kyaru

Shimizu Ai

Myuu

Higasayama Tsugumi

Orina

Tanaka Rie

Teruda

Matsuda Yuki

Magic Woman

Title

Magic Woman

Category

OVA

Total Episodes

2

Genres

Adult, Adventure, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Central Park Media

Description

19-year-old Meru is a sorceress lost in a forest of unsavory characters. But these lustful beasts had better watch out! When Meru attains the state of ultimate ecstasy, she unleashes explosive power from within herself!

Bubblegum Crisis: Tokyo 2040

Title

Bubblegum Crisis: Tokyo 2040

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

AIC (Anime International Company)
JVC

US Distribution

ADV Films

Description

The much talked-about remake of the classic Bubblegum Crisis OAV series. The year is 2040, the place Mega-Tokyo. Armed with highly advanced suits of powered armor, a group of young female vigilantes fights a shadow war against the largest mega-corporation in Japan, GENOM, and their army of mad "Boomers": androids built to replace humans in menial labor jobs, but which have an annoying tendancy to run rampant.

Crew, Cast, and Characters

Role

Person

Animation

Okuda JunTanaka Masahiro

Design

Makino ShinjiSonoda Kenichi

Director

Akiyama KatsuhitoHayashi Hiroki

Music

Makaino Koji

Script

Emu AriiSuzuki ToshimichiYoshida Hidetoshi

Character

Seiyuu (Voice Talent)

Brian J. Mason

Nakata Jouji

Daily Wong

Ueda Yuuji

Ellen

Hikami Kyoko

Leon McNichol

Yanada Kiyoyuki

Masaki

Natsuki Rio

Misae

Yuki Masuda

Nene Romanova

Konishi Hiroko

Priss Asagiri

Asakawa Yuu

Sylia Stingray

Yukino Satsuki

Sylia's mother

Watanabe Misa

Sentou Yousei Yukikaze

Title

Sentou Yousei Yukikaze

Category

OVA

Total Episodes

5

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Bandai Entertainment

Alternative titles
Battle Fairy Windblown Snow

Description

This full 3DCG digital animation has story takes place in the far future after a pillar of huge fog appeared suddenly in the South Pole. This pillar, known as Jam, is actually a passage for an earth invasion.

In order to oppose the threat, the United Nations established an earth defense mechanism. Fukai Zero is a hero registered to the main force of earth defense and the special 5th flight squadron. His reconnaissance plane, Yukikaze (windblown snow) is the best tactical reconnaissance plane. His job is to collect battle information return safely to the base with the information. But one day when he about to finish his duty, an unidentified machine attacked him...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fukai Zero

Sakai Masato

Ito

Sugiyama Noriaki

James Booker

Nakata Jouji

Lydia

Asagami Youko

Lynn Jackson

Ikeda Masako

Manii

Tanaka Atsuko

Ron Bart

Hashi Takaya

Yazawa

Cyou Katsumi

Sin: The Motion Picture

Title

Sin: The Motion Picture

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

Enter the world of SIN. In the 21st century, the city of Freeport teeters on the verge of collapse. The twin tides of rampant crime and ruinous graft face but a single barrier, an elite strike-force labeled HARDCORPS. Lead by Colonel John Blade, they have become a fierce fighting force for justice in Freeport.

Now, Blade must unravel a series of mysterious kidnappings. An elaborate puzzle unfolds as he delves into the decadence of the city, and at its heart is Elexis Sinclaire. Brilliant biochemist, unscrupulous businesswoman, and merciless vixen, Elexis will stop at nothing to achieve her monstrous goal: to bring about the evolution of mankind!

*** Sin was written in the United States and produced with American voices, but animated in Japan and given an entirely different script and cast for a Japanese release ***

Kogepan

Title

Kogepan

Category

TV

Total Episodes

Genres

Drama, Family

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Scorched Bread

Description

Once there was a piece of very special red bean bread baking in the oven, but tragically while the tray was being removed the bread fell and became a burnt brown bread now known as Kogepan. No one would buy burnt bread or be nice to him, so Kogepan became an outcast with no emotion for others. He ran away from home, gets drunk off milk, smokes, and always says negative things about himself. To pass the time, Kogepan reads books on how to become better bread and teaches the pretty bread what he knows of life. He dreams that someday if he works hard enough, he can be worth something too.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cream

Ishida Akira

Kogepan

Mizuhara Rin

Strawberry

Orikasa Fumiko

Sumi

Kujira

Canvas ~Motif of Sepia~

Title

Canvas ~Motif of Sepia~

Category

OVA

Total Episodes

2

Genres

Ecchi, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Based on a popular love Dreamcast and PC simulation game. Daisuke, the main character, is asked to draw a potrait of a girl before her heart operation. Can the feeling described in the picture be regained? A love story with painful conclusion.

Romeo's Blue Skies

Title

Romeo's Blue Skies

Category

TV

Total Episodes

33

Genres

Drama, Historical Settings

Year Published

1995

Studio

Nippon Animation

US Distribution

Alternative titles
Romeo no Aoi Sora
Romeo and the Black Brothers

Description

Romeo is an 11-year-old boy, who lives with his family in peaceful poverty in a small village in Switzerland.

One day, Romeo decides to sell himself into slavery, because the money will enable his sick father to get the medical treatment he needs.
An evil man named Ruini pays money for Romeo and takes him far away to Milan.

Romeo is forced to become a chimney sweep. His life in Milan is hard, and his master’s family is always hard on him, but he also has a lot of good times with his best friend Alfred and the other chimney boys. Romeo and the chimney boys organize a group of chimney sweeps which they call the “Black Brothers”.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Romeo

Orikasa Ai

Brigadoon Marin to Melan

Title

Brigadoon Marin to Melan

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

TOKYOPOP

Description

Brigadoon is the story of a hysterically imaginative orphan girl, Marin, who's suddenly befriended by an alien robot protector, Melan. The series' unique blend of wacky familial humor and cutting-edge, cyborg-infested battle sequences make for a decidely different and refreshing anime experience.

Crew, Cast, and Characters

Role

Person

Animation

Shinbo TakuroYamane Masahiro

Design

Kimura Masahiro

Director

Yometani Yoshitomo

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Aian Shuuta

Tanonaka Yuu

Aro Makoto

Midorikawa Hikaru

Asagi Marin

Kawana Midori

Asagi Moto

Aikawa Rikako

Kisaragi Moe

Saitoh Ayaka

Melan Blue

Ohtsuka Yoshitada

Mike White

Iwata Mitsuo

Roro

Shintani Mayumi

Shigita Jun

Araki Kae

Shigita Tadashi

Takada Yuuji

Kiddy Grade

Title

Kiddy Grade

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Year Published

2002

Studio

GONZO

US Distribution

FUNimation

Description

After going through numerous interstellar wars, mankind is finally formed an interstellar union. However there are still much disputes and wars occurring amongst the members of the union itself.

In order to resolve this dispute, a secret organization, which is known as GOTT, is formed. They trained agents with special powers to fight for the organization.

Agent Eclair and Lumiere are two girls with outstanding abilities, and they are assigned as partners. Together, they fight, and slowly uncover more and more about the secret of the organization that they work for.

*** thanks to Kaworu S. for cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Design

Kadonosono Megumi

Director

Keiji Goto

Script

Keiji Goto

Character

Seiyuu (Voice Talent)

Alv

Inoue Kikuko

Anoh

Ishida Akira

Armbrust

Aoba Gou

Dexter

Suzuoki Hirotaka

Dvergr

Minami Omi

Eclair

Nagata Ryoko

Eclipse

Doi Mika

Eioh

Inada Tetsu

Lumiere

Hirano Aya

Mercredi

Mizuhashi Kaori

Ricky

Kimura Ikue

Sinister

Tobita Nobuo

Tweedledee

Kuwatani Natsuko

Tweedledum

Fukuyama Jun

Viola

Tokunaga Ai

Vonica

Kosuge Mami

Alps no Shojo Heidi

Title

Alps no Shojo Heidi

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1974

Studio

Nippon Animation

US Distribution

Alternative titles
Heidi: Girl of the Alps

Description

Heidi is a 5-year-old girl, whose parents died when she was only one. Although her Aunt Dete has since cared for her, Heidi has led a very lonely life as she's been given to one person or another to be cared for. Now her aunt is tired of the burden and has left young Heidi with the care of Heidi's grandfather who's also known as the Alm-Uncle, a mountain hermit, that is feared by the village folk. With Heidi now living in the mountains with her grandfather, her life begins to change as do the lives of her grandfather and the 11-year-old orphan, Goatherder Peter.

Ai yori aoshi

Title

Ai yori aoshi

Category

TV

Total Episodes

24

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2002

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Bluer than indigo

Description

One day, Kaoru Hanabishi of the second grade in the university saw a girl who put on the kimono, who lost its way. Because she had been searching for a certain person, he decided to search for the person together. However, a target address was already empty ground. She is disappointed, and presented him the photograph of the person for whom she was searching. But, that was his and her photograph taken in their childhood. Her name is Aoi Sakuraba. And she is a female heir in the Sakura department store. She has been brought up for 18 years as his fiancee. However, because Kaoru had left from Hanabishi Family, the engagement had been annulled. She came to entreat him to return to the Hanabishi Family so that the engagement with him was recovered. However, he had the reason which was not able to return to the Hanabishi Family.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Sakuraba

Kawasumi Ayako

Chika Minazuki

Momoi Haruko

Kaoru Hanabishi

Hoshi Souichirou

Miyabi Kagurazaki

Hiramatsu Akiko

Taeko Minazuki

Mizuhashi Kaori

Tina Foster

Yukino Satsuki

Knights of Ramune

Title

Knights of Ramune

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Fantasy, Mecha

Year Published

1997

Studio

US Distribution

Central Park Media

Description

To save the galaxy from impending doom, Cacao and Parfait are sent on a mission through time and space to retrieve the Fourth Warrior, Ramunes, the Champion of the Galaxy.

Unfortunately, Cacao and Parfait discover Ramunes at the helm of the marauding Giga Genos invasion fleet! World by world, Ramunes is determined to bring the entire galaxy under his tyrannical heel. With the help of a plicky orphan, our heroines have to save the galaxy from its greatest hero!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cacao

Hikami Kyoko

Cocktail

Takano Urara

Don Vodka

Kosugi Juurouta

Electone

Imai Yuka

Kuu

Kawakami Tomoko

Lamuness

Kusao Takeshi

Lemon

Yajima Akiko

Parfait

Miyamura Yuko

PQ

Yajima Akiko

Rikyuuru

Kanai Mika

Suu

Takano Naoko

Tequila

Okamoto Maya

Bible Black

Title

Bible Black

Category

OVA

Total Episodes

6

Genres

Adult, Horror

Year Published

2001

Studio

US Distribution

Media Blasters

Description

At a harmless looking College, the teachers and staff are practicing a dark religion. By devoting their bodies to perversity, they chant their dark spells and control the lusts of the student body.

Everywhere the students turn, they are drawn to acts of perversion, even in public. Perhaps the school nurse has the answer, as she holds special counseling sessions for the female students.

Pita Ten

Title

Pita Ten

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Comedy, Drama, Fantasy, Schoolkids

Year Published

2002

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
PitaTen

Description

Kotaro starts out as pretty much your usual kid although he lives alone with his father as his mother was killed in a car accident, which has forced him to take over some of the chores she used to do, such as cooking and cleaning.

But what starts out as a usual morning changes drastically as he opens his front door to be confronted by a Misha dressed in a voluminous dress and a tendency to shout rather than speak. Kotaro attempts to escape, but this new next-door neighbor is quite persistent...this is the beginning of Misha's stalking of Kotaro. Even though she is a Junior High School student she has chosen Kotaro as her victim and hounds him all day long.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hiroshi Mitarai

Kumai Motoko

Kaoru Mitarai

Nogawa Sakura

Koboshi Uematsu

Kugimiya Rie

Kotaro Higuchi

Sawashiro Miyuki

Misha

Tamura Yukari

Nyaa

Touma Yumi

Shia

Nogami Yukana

Takashi Ayanokoji

Saiga Mitsuki

Saiyuki Requiem

Title

Saiyuki Requiem

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic, Martial Arts

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Saiyuki Requiem: Erabarezarumono e no chinkonka

Description

Sanjo saves a girl from a demon. She then invites our heroes to her place. The place is huge mansion, but she lives there alone. Then Hakkai sense that something must be wrong. She cannot possibly prepared a huge feast for our heroes by herself. Unfortunately his worried became true! They've been trapped! Who is the culprit? And what is the connection between the girl and the culprit?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Sa Gojou

Hirata Hiroaki

Son Goku

Hoshi Souichirou

Grappler Baki TV

Title

Grappler Baki TV

Category

TV

Total Episodes

24

Genres

Action, Martial Arts

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Grappler Baki Saidai Tournament Hen
Grappler Baki Chapter of The Maximum Tournament

Description

The story begins when 13-year-old Baki Hanma faces 100 opponents in a martial-arts battle! He manages to defeat 37 of them, but is disgusted with himself for not beating the rest of them. He goes home and fires his trainer for not doing a good job. He then sets out to fight with tough guys such as Yu Lee, the junior welterweight champion. Baki has set himself on this tough path of self-discipline because he wants to be a tougher man than his father, Yujiro Hanma.

Brave King GaoGaiGar

Title

Brave King GaoGaiGar

Category

TV

Total Episodes

49

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Available on Fansub

Alternative titles
Brave King GaoGaiGer

Description

8 Years previous: A kindly couple is driving home in a terrible winter blizzard. The young lady wishes upon a falling star that they have a child. Then, the falling star lands in front of their car in the form of the MechaSpace Lion Galeon, causing them to fall out of the car. It opens its mouth revealing a small baby. The woman, Ai, takes it, ignoring her husband's warnings, and Galeon takes off again for space. For 8 years the Amami family raised the boy, Mamoru, as their own. Back then, who could have know what part this child would play..

The present: Mamoru's 3rd grade class is on a very special trip to...the junkyard? The flies are bothering Sensei and the rest of the class members are either holding their noses or looking at junk. Mamoru wanders off for a minute and into a garbage cave, where suddenly the machinery comes alive, the TV sets showing the faces of the Four Kings of the Machine World. As Mamoru runs to inform the others, the mountain of garbage transforms into a horse-man monster.

Soon, Shishio and the GaiGar mecha are on the scene to fight the evil Zondar robot, and save the children. When the GGG realize the importance of young Mamoru, and his own special powers, he joins the fight as a member of the gutsy Geo-id Guard...and so begins the story of Brave King GaoGaiGar!

Ayatsuri Sakon

Title

Ayatsuri Sakon

Category

TV

Total Episodes

26

Genres

Mystery

Year Published

1999

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Karakuri Zoushi Ayatsuri Sakon

Description

The dark-haired bishounen is Sakon Tachibana, a puppeteer, and the other is Ukon, his favorite puppet and best friend. Sakon is the (only) grandson of Saemon Tachibana, a national treasure of Japan famous for his manipulation of Bunraku puppets. Ukon is a child doll puppet made in the early Meiji era by the famous female dollmaker Unosuke. Together they run into murders and solve them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Funabashi Hazuki

Touma Yumi

Tachibana Sakon

Ogata Megumi

Ukon

Kumai Motoko

Tokyo Underground

Title

Tokyo Underground

Category

TV

Total Episodes

26

Genres

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Deep under the ground in the capital city of Tokyo exists the forgotten and confined world called “Tokyo Underground”. Rumina Asagi encounters Ruri, an escapee from the Underground, as well as her assistant Chelsea, and decides to protect them. But rather than attempting to bring Ruri back, the Underground's secret organization, “Company”, sends over an intelligence personnel by the name of “Supei”. Having fallen in love with Ruri, will Rumina take on “Supei” in a battle to protect his love?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chelsea

Morota Kaoru

Ginnosuke Isuzu

Hoshi Souichirou

Rumina Asagi

Seki Tomokazu

Ruri Sarasa

Terada Haruhi

Neighborhood Story

Title

Neighborhood Story

Category

TV

Total Episodes

50

Genres

Comedy, Drama, Romance

Year Published

1995

Studio

Toei Animation

US Distribution

Alternative titles
Gokinjo Monogatari

Description

Mikako and Tsutomu are friends who knew each other since they were little. Everytime they meet, they would pick on each other, but (of course) inside, they love each other. The story is love story of them, and the other characters surrounding them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kanzaki Risa

Niiyama Shiho

Kouda Mikako

Shishido Rumi

Kuro

Touma Yumi

Nakasu Mariko

Touma Yumi

Nakasu Shintarou

Yonemoto Chizu

Nishino Jiro

Tsukui Kyousei

Ohta Mai

Yamazaki Wakana

Tashiro Yuusuke

Morikawa Toshiyuki

Yamaguchi Tsutomu

Yamaguchi Kappei

Azumanga Daio

Title

Azumanga Daio

Category

TV

Total Episodes

130 (130 x 5 mins)

Genres

Comedy, Schoolkids

Year Published

2002

Studio

Genco
J.C.STAFF

US Distribution

ADV Films

Alternative titles
Azumanga Daioh

Description

Azumanga Daio is originally serialized in a very popular "Electric Shock Daio" manga. The story revolves around high school girls. Each main characters have colorful and attractive personality for comic fans, such as gifted 10 years old highschool girl, cool highschool girl, natural highschool girl, highschool girl with glasses and weird older teachers. Based on four panel comic, each episode is rather short around five minutes.

Azumanga Daio also appeared as a short online movie, know as Azumanga Web Daio. Apparently they were also giving out free DVD of a short movie in March and April edition of Dengeki Daio magazine.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura

Kuwashima Houko

Kaorin

Nogawa Sakura

Kasuga Ayumu

Matsuoka Yuki

Kimura

Ishii Kouji

Kurosawa Minamo

Hisakawa Aya

Mihama Chiyo

Kaneda Tomoko

Mizuhara Koyomi

Tanaka Rie

Sakaki

Asakawa Yuu

Takino Tomo

Higuchi Chieko

Tanizaki Yukari

Hiramatsu Akiko

Vampire Hunter D: Bloodlust

Title

Vampire Hunter D: Bloodlust

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Horror

Year Published

2001

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

the story revolves around D, the infamous "dunpeal" (born of a vampire father and a human mother) outcast and renowned vampire hunter. His prowess at hunting the creatures of the night allowing his acceptance among humans, he is called upon to locate Charlotte Elbourne, the lovely daughter of an affluent family who has been mysteriously kidnapped.

When the sun sets, the hunt goes on! Charlotte's father offers a rich bounty, be she dead or alive, a task D willingly accepts, even with notorious Markus brothers and their gang of bounty hunters seeking the prize as well. Amidst the chase and unknown to all lurks a sinister evil which has been secretly manipulating their every move and has set a chilling trap that none will expect and few will survive. With the tables turned and the secrets revealed, the hunters could quickly become the hunted!

Real Bout High School

Title

Real Bout High School

Category

TV

Total Episodes

13

Genres

Action, Fantasy, Schoolkids

Year Published

2001

Studio

GONZO

US Distribution

TOKYOPOP

Alternative titles
Samurai Girl

Description

Ryoko Mitsurugi is a high-school girl who intends to be a samurai. In her high school, there is a system named "K fights". It is a system which solves all the troubles by the duel of the school official recognition. And, Ryoko is a present champion of the K fights. The person who challenges to defeat Ryoko is unfailing, and her school life is a fuss every day.

One day, Ryoko obtains a mysterious pendant. And, she was somehow in the another world after the pendant shoots light. There was a shrine maiden named Reiha in this world named "Solvania Shadow". She calls Ryoko the ogre of Yenen. And, she says the work of Ryoko is to defeat the monster of this world by her.

Crew, Cast, and Characters

Role

Person

Character Design

Keiji Goto

Character

Seiyuu (Voice Talent)

Azumi Kiribayashi

Yukino Satsuki

Daisaku Kamiya

Miyata Kouki

Hitomi Yuki

Nasu Megumi

Keiichiro Nagumo

Kosugi Juurouta

Miyuki Onizuka

Nogawa Sakura

Reiha

Yuzuki Ryouka

Ryoko Mitsurugi

Kimura Ikue

Shizuma Kusanagi

Seki Tomokazu

Tamaki Nakamura

Yoshida Sayuri

Tessai Onizuka

Fujimoto Yuzuru

.hack//SIGN

Title

.hack//SIGN

Category

TV

Total Episodes

26 (+3)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

In the year 2005, a computer virus called 'Pluto Kiss' completely shuts down and restricts the global internet network of the world. In 2007, after extensive rescinding of the network, they create and release an online Network Game (MMORPG) called 'The World'.

The anime focuses mainly around Tsukasa who obtains the power that damages the player in the real world. He suddenly awakens to find himself in 'The World', being able to feel, smell, touch, see and hear everything as if he was really there. He attempts to logout but fails to do so. Being unable to remember what has happened before he awoke, he wanders around aimlessly to find answers. While doing so, system moderators, the Scarlet Knights, suspect that he has been working with hackers, because of the tweaked character he was with. Tsukasa finds a magical item, that grants him the power to use this fearful 'Guardian' that will protect him from harm.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bear

Nakata Kazuhiro

BT

Hiramatsu Akiko

Mimiru

Toyoguchi Megumi

Morugana

Tanaka Rie

Sora

Yanaka Hiroshi

Subaru

Nazuka Kaori

Tsukasa

Saiga Mitsuki

Initial D Battle Stage

Title

Initial D Battle Stage

Category

Special

Total Episodes

1

Genres

Action

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Initial D Battle Stage (special) will summarize the major street races from the two TV series. Rather than simply using clips from the TV series, the new special will entirely re-animate all of the original CG car and background footage with new state-of-the-art computer graphics rendering. The special will also feature entirely new Super Eurobeat music and guest commentary from legendary "drift racer" Keiichi Tsuchiya.

Enemy is the Pirates!, The

Title

Enemy is the Pirates!, The

Category

OVA

Total Episodes

6

Genres

Comedy, Science-Fiction

Year Published

Studio

US Distribution

Alternative titles
Teki wa Kaizoku!
Pirate is the enemy, The

Description

Latell and Apulo are some of the most dangerous detectives on the force. In their rampant pursuit of space pirates, they end up causing more property damage than any one pirate could possibly hope to create. The chief, sick of all the bills, decommissions their ship and sends the duo packing. Hopefully, Apulo and Latell can survive long enough without the protection of the agency to find out what those pirates are up to and stop everyone in the known universe from becoming a cat!

Canary

Title

Canary

Category

OVA

Total Episodes

Genres

Music, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

This anime is based on a dating game on Sega Dream Cast and PC (the PC version is a H-game) by the title Kanaria ~Kono Omoi wo Uta ni Nosete~ which roughly can be translated to Canary ~Put This Feeling onto the Song~.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chigasaki Megumi

Yukino Satsuki

Hoshino Mai

Saitou Chiwa

Hozumi Eri

Koorogi Satomi

Jun

Kazama Yuuto

Katagiri Mika

Kanai Mika

Madoka

Horie Yui

Saeki Ayana

Mannaka Yukiko

Shinjou Chiaki

Sumitomo Yuko

Yahagi Sena

Nishihara Kumiko

Kaidomaru

Title

Kaidomaru

Category

OVA

Total Episodes

1

Genres

Action, Fantasy, Historical Settings, Magic

Year Published

2001

Studio

Production I.G

US Distribution

Available on Fansub

Description

The story takes place during the Heian Period of Japan's history, when evil spirits resided in forests, mountains and rivers. A girl, accompanied by her loved one, battled against those evils while disguised as a man. This brave woman, with character "Flames" tattooed onto her upper arm, was one of the "Four Devas", named "Kaidomaru".

Kaidomaru fights for the honor of her lost love, Raikou Minamotono, who sacrificed his life to protect Kyoto, the capital of Japan in Heian period, from the evil doings of a "princess" who was cursed by a malicious ogre. The princess, whom Kaidomaru used to play with as a child, is now her ultimate enemy.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Douji Ibaragi

Orikasa Ai

Fuji

Osaka Fumiko

Kintoki Sakatano

Saiga Mitsuki

Raikou Minamotono

Morikubo Shoutarou

Sadamitsu Usuino

Hanada Hikaru

Tsuna Watanabeno

Masutani Yasunori

Yamabuki

Kimura Ikue

Those Who Hunt Elves II

Title

Those Who Hunt Elves II

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1997

Studio

Group TAC

US Distribution

ADV Films

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Celcia Marieclaire

Mitsuishi Kotono

Inou Ritsuko

Miyamura Yuko

Koriyama Airii

Tomizawa Michie

Ryuuzouji Junpei

Seki Tomokazu

Tenchi Muyo! GXP

Title

Tenchi Muyo! GXP

Category

TV

Total Episodes

26

Genres

Action, Comedy, Science-Fiction

Year Published

2002

Studio

AIC (Anime International Company)

US Distribution

FUNimation

Alternative titles
Tenchi Muyo! Galaxy Police Transporter

Description

Senian Yamada is a boy who applies carelessly to the Galaxy Police. He is accepted into the GXP after being mistaken for one of the Masaki Family. The story will cover the escapades of him and four other women one of them being Mihoshi's mother.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kaunaq Amane

Suzuki Mariko

Kiriko Masaki

Sakuma Kumi

Mitoto Kuramitu

Mizutani Youko

Ryoko Balouta

Hisakawa Aya

Seinan Yamada

Mogi Shigeru

Hunter X Hunter OVA

Title

Hunter X Hunter OVA

Category

OVA

Total Episodes

8

Genres

Action, Adventure, Fantasy

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Gatekeepers 21

Title

Gatekeepers 21

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Pioneer Animation

Description

Gatekeepers 21 is set in 21st century, 32 years from the original Gatekeepers.

In these 32 years, Earth finally was set free from the invaders. Japan is prospered like never before. A.E.G.I.S still exists in smaller scale to investigate more on the invaders and the mechanics of the gate.

However, A.E.G.I.S network and Earth Defense Agency has detected enormous amount of Invaders infiltration in the human society. Under such circumstances, an elite Invader Hunters group is assembled with Ayane Isuzu and Miu Manduru as their first two members.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayane Isuzu

Otani Ikue

Miu Manaduru

Hanioka Yukiko

Reiji Kageyama

Seki Tomokazu

Yukino Houjou

Suzuki Masami

Night Shift Nurses

Title

Night Shift Nurses

Category

OVA

Total Episodes

5

Genres

Adult

Year Published

Studio

US Distribution

Anime18

Alternative titles
Yakin Byoutou

Description

If you’re feeling down, the night shift nurses will perk you up! A new doctor is coming to train these novices to really open up to their patients. Training is intense, but the nurses will do their duty to get to the bottom of any ailment, and rectify the situation with tender loving care.

Patients are hard to please, but in the end, the lovely staff will rise to the occasion. You'll shake, sweat, and suffer from a racing heart for the hottest hospital helpers you've ever seen!

Bubblegum Crash!

Title

Bubblegum Crash!

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)
JVC

US Distribution

AnimEigo

Description

Bubblegum Crash! takes place about a year after Crisis starts. GENOM seems to have decided to take a backseat for a while, but a new wave of Boomer crimes causes the Knight Sabers to reconvene after a brief period of inactivity. Just who is the mysterious voice behind the various thefts of components of a highly advanced artificial intelligence system?

Spaceship Agga Ruter

Title

Spaceship Agga Ruter

Category

OVA

Total Episodes

4

Genres

Adult, Comedy, Science-Fiction

Year Published

1998

Studio

US Distribution

Central Park Media

Description

19-year-old Taiyo’s family was killed by a savage space pirate, and he’s prepared to share their fate. But when his ship is hijacked in deep space, he’s in for a real shock! Are all pirates as alluring (or as desirous) as the beautiful as the beautiful mercenary Jannis?

Mahou Yugi 2D

Title

Mahou Yugi 2D

Category

Special

Total Episodes

Genres

Adventure, Fantasy, Magic

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Description

Padudu is a 12-year-old apprentice witch, chosen to represent her town in the coliseum. Donning her magical fish costume, which keeps her warm and fed, she sets off on her journey. But on the way she's swept away by a river to Dance Valley. Mayor Koffy captures her and throws her into the dungeon, hoping to eliminate the competition for Dance Valley's own coliseum candidate. Luckily for Padudu, this dungeon holds the mysterious witch Nonononn. They join together in a magical fight for survival. At the end of Blue Gender Trailer, the Magical witchland word came out!

This is the online version of Mahou Yugi...

Immoral Sisters

Title

Immoral Sisters

Category

OVA

Total Episodes

3

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A sincere older step-sister and a curious younger step-sister are doomed to become love slaves.

One day, a house wife named Yukie has a traffic accident. She is ordered to pay a large settlement to the other party, Taketo, the son of the owner/president of Nogawa Industries. Unable to make the settlement payment, Yukie allows Taketo to have her sexually. At the same time, Takato's father, Nogawa, approaches Yukie's step-daughter, Rumi, and blackmails her. His evil scheme even reaches for Tomoko, Yukie's younger step-sister.

Full Moon o Sagashite

Title

Full Moon o Sagashite

Category

TV

Total Episodes

52

Genres

Drama, Fantasy, Music

Year Published

2002

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Searching for the Full Moon

Description

Full Moon o Sagashite is a based on manga with the same title by Tanaemura Arina. The story focuses on 12-years old Mitsuki who loves to sing and wants to become a singer. However she has a tumor on her throat, which might only be cured at the cost of her voice. Her time is running out because she has only one year before she loses her voice.

In order to realize her dream to become a singer, she transforms into a 16-years old girl with help of Shinigami (god of death from japanese mythology) and took a singing audition. Of course she passed the audition and starts singing. But her time is running out as she only has one year before she can’t sing anymore…

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kouyama Mitsuki

Myco

Meroko

Honda Chieko

Mitsuki Grandmother

Sugiyama Kazuko

Weiss Kreuz OVA

Title

Weiss Kreuz OVA

Category

OVA

Total Episodes

4

Genres

Action

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Someone out there is determined to see the fall of Weiss Kreuz, and it looks like they have found the perfect plan for it. The four assassins find themselves trapped in a deadly game of deceit, where the question of honor versus duty comes to surface. Now they must fight for their own reasons to survive--and there can be only be one victor in this field of death.

With You ~Mitsumeteitai~

Title

With You ~Mitsumeteitai~

Category

OVA

Total Episodes

2

Genres

Romance

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Based on a H-game with the same title released by Cocktail Soft on 1998, With You ~Mitsumeteitai~ focuses on love triangle between the main characters who were childhood friends. They were separated because one of them has to moved to Myanmar (an Asian country formerly known as Burma). After six years, they are re-united again and the story begins...

Fencer of Minerva

Title

Fencer of Minerva

Category

OVA

Total Episodes

5 (5 x 45 mins)

Genres

Action, Adult, Fantasy

Year Published

1994

Studio

Beam Entertainment

US Distribution

US Manga Corps

Description

Diana, a spirited princess, flees her kingdom to join her true love - the sworn enemy of her royal house. But misfortune befalls her almost immediately, and she is captured by depraved slave traders! Will her prince arrive in time?

Crew, Cast, and Characters

Role

Person

Design

Wada Takashi

Director

Kusaka TadayoshiOkao Takahiro

Music

Wada Kanae

Script

Kishino YujiTomita Sukehiro

Abenobashi Mahou Shotengai

Title

Abenobashi Mahou Shotengai

Category

TV

Total Episodes

13

Genres

Science-Fiction

Year Published

2002

Studio

GAINAX
Madhouse Production

US Distribution

ADV Films

Alternative titles
Abenobashi Magic Shopping Street
Abenobashi Magical Shopping District

Description

Sashi Imamiya and Arumi Asahina live in the Abenobashi shopping district in Osaka. One summer day the two kids are transported to the parallel universe, Maho Shotengai (Magical Shopping District), where common sense is far from being common. Sashi and Arumi are a comical pair lost in a bizarre and wacky alternate world. Will the two ever make it home?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asahina Arumi

Matsuoka Yuki

Imamiya Satoshi

Saeki Tomo

Mune Mune

Hisakawa Aya

Yutas

Koyama Rikiya

Legend of Crystania OVA

Title

Legend of Crystania OVA

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Fantasy, Magic

Year Published

1996

Studio

Victor Entertainment

US Distribution

ADV Films

Description

The land of Crystania has been at peace for some time. But like a shallow sleep, tranquility is shattered by nightmares born of the deepest, blackest night. The seals that protect Crystania are coming undone, and the Bell of Wakening tolls on terror after terror being unleashed upon the land and its people.

Tornados, basilisks and Dragon Lords roam, heralding the return of King Barbas. With every second the land is scarred more deeply. Village after village is destroyed, and the gods of Crystania are next. Only King Ashram, trapped in the World of Chaos, provides a glimmer of hope. But will Redon's innocence and Priotesse's love be enough to provide him with a portal home?

12 Kokuki

Title

12 Kokuki

Category

TV

Total Episodes

68 (NHK halted at episode 45)

Genres

Adventure, Fantasy

Year Published

2002

Studio

Studio Pierrot

US Distribution

Media Blasters

Alternative titles
Record of 12 countries
Juuni Kokki
Twelve Kingdoms

Description

Based on a novel with the same title written by Ono Fuyumi released by Kodansha, the story focuses on Yoko Nakajima. She was a girl who had pretended to be the honor student in her school and also at her home. One day, a man named Keiki showed up suddenly, and Yoko was called "Lord" by him. Her destiny began to move greatly from that time.

She was led by Keiki, and the place she had reached at last was an another world where 12 countries existed. Moreover, she lost sight of Keiki, and didn't know where even to go. An innumerable specter has obstinately attacked such Yoko. Furthermore, she received harsh treatment from the people whom she met. Through the survival in the another world, she regains "Strength to live" which human originally has.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Keiki

Koyasu Takehito

Rakushun

Suzumura Kenichi

Rokuta

Yamaguchi Kappei

Yoko Nakajima

Hisakawa Aya

Magical Twilight

Title

Magical Twilight

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Fantasy, Magic

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Trouble comes in threes, and Tachibana Tsukasa's just received his full allotment! Not only is he about to take his graduation exams for the third time but three apprentice witches have just shown up on his doorstep, all determined to pass their own final exams with Tsukasa as their test subject! Witch number one is Chipple, a student of the White Magic School, whose deceptively simple sounding task is to make Tsukasa like her. That's not so easy when she has to share her test subject with Irene, a sultry siren who is firmly convinced that the way to Tsukasa's heart is a quick refresher course in the perils of the flesh! Then there's Liv, from the Black Magic School, whose final assignment is to murder Tsukasa! Between Irene tying him up, Liv trying to cut him up and Chipple just about to give up, Tsukasa's life has become a living hell!

Brother, Dear Brother

Title

Brother, Dear Brother

Category

TV

Total Episodes

39

Genres

Drama

Year Published

1991

Studio

US Distribution

Alternative titles
Oniisama e

Description

Misonoo Nanako is a professor's daughter looking forward to her first day of school at the prestigious Seiran Academy, a girl's only school that caters to the rich, or in her case, those with high test scores. She soon finds that the school is polarized by three popular and talented individuals, known as the Magnificent Three, and known by their nicknames: "Kaoru no Kimi", a boyish, but talented sports player named after a character in The Tale of Genji, "Saint-Juste", a flamboyant pianist named for a French Revolutionary character, and "Miya-sama", the president of the Seiran Sorority, an elite group of the most beautiful and talented girls of the school. Though Nanako doesn't intend to make waves as a student at this school, when she is tabbed to be a member of the Sorority, the brutal politics that run beneath the surface of the school's sophisticated veneer soon threaten to pull Nanako's life into chaos, and her world becomes one where she is unsure of her friends, her enemies, and her very identity...and the only way she can vent her emotions is through her correspondence letters to a man she calls her "Dear Brother". This series is based on the manga created by Ikeda Ryoko, who also created The Rose of Versailles.

Angie Girl

Title

Angie Girl

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings, Mystery

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Petit Angie of the Queen

Description

19th century London. Angie is a 12-year-old girl, descended from nobility. She once helped to solve the Queen’s jewel robbery case and since then, the Queen has appointed her to work on particularly difficult cases. Her brilliance and courage overwhelm many grownups. She is assisted by other children and Detective Michael of Scotland Yard.
This series is full of fun, suspense and pathos, showing how Angie uses her wits to solve case after case.

Song of Baseball Enthusiasts

Title

Song of Baseball Enthusiasts

Category

TV

Total Episodes

25

Genres

Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

The first female professional baseball player who strikes out sluggers with her magical pitch…The manager who makes every effort to amend the Baseball Regulations so that she can join the pros…The separated twin brothers who couldn’t have met each other if they weren’t both totally absorbed in baseball…This series describes the joys and distress, the glory and frustration of those who enthusiastically love baseball.

Teppei

Title

Teppei

Category

TV

Total Episodes

28

Genres

Action, Drama, Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

Teppei, brought up by his father in the mountains, is an energetic boy who is as tough as weeds and acts as free as a bird. His life changes completely when he enrolls in high school, the first school he has ever attended. Despite his eccentric behavior and being a constant source of troubles, he is soon recognized for his talent in sports-especially in Kendo (the Japanese swordplay art)-and becomes the school’s hero.

Charlotte of the Young Grass

Title

Charlotte of the Young Grass

Category

TV

Total Episodes

30

Genres

Drama, Historical Settings

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Wakasuka no Charlotte

Description

Charlotte has been raised by her father, a former French nobleman, and is now living on a ranch in Quebec, Canada.

Although motherless, Charlotte was a happy girl until her 12th birthday, surrounded by a loving father and many friendly animals. On that day, however, a package arrives from her “mother”, who was supposedly dead.

After Charlotte’s father dies, this mother comes to live with her. At the same time, Charlotte meets a strange boy. This is only the beginning of many heartbreaking incidents in the little girl’s life, but in the end, her trusting and optimistic nature wins over all hardship and Charlotte is able to regain happiness.

Monarch: The Big Bear of Tallac

Title

Monarch: The Big Bear of Tallac

Category

TV

Total Episodes

26

Genres

Drama

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Seton Dobutsuki Kuma no Ko Jackie

Description

One day a native American boy named Ran meets two little bears at the foot of the Sierra Nevada, where he lives with his father.

Ran names the brother bear ‘Jackie’ and the sister bear ‘Gill’. As Ran plays with the two bears, they become good friends. However their happiness doesn’t last for long. Ran’s father accidentally shoots the two little bears’ mother to death. Feeling sorry for them, Ran decides to take Jackie and Gill back home to live with him.

Based on the stories by Earnest Thompson Seton, these heart-warming episodes will entertain the whole family. Children are sure to love the adorable Jackie and Gill.

Casshan: Robot Hunter

Title

Casshan: Robot Hunter

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Science-Fiction

Year Published

1993

Studio

Tatsunoko Productions

US Distribution

Streamline Pictures

Description

The dark age of mankind is upon us. Machines have thrown off the yokes of their human masters and have become the rulers of the world. Leading the revolt is the leader of the robots, android BK-1, now known infamously as the Black King.

The humans have been rounded up and herded into slave camps, now forced to serve the machines. They're abused and opressed, their spirits virtually crushed save for one last hope.

They believe one will come to liberate them, one whose power is a match for the machines. They see him as their savior, the last, best hope of humankind. They have a name for him: Casshan.

King Fang

Title

King Fang

Category

OVA

Total Episodes

1

Genres

Adventure, Drama

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

The conflicting fates of human beings and wild animals are depicted in a naturalistic setting. The main character of the story is Fang, who was born to a hunting dog and a circus-runaway European wolf. Although Fang was raised by a human family, he is a wild animal after all, and is destined to live amongst nature. The story reaches its climax when Fang returns from the circus and faces his foe, a giant brown bear which killed his family.

Highschooll Baseball Ninja

Title

Highschooll Baseball Ninja

Category

TV

Total Episodes

26

Genres

Sports

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

High-school student Ikkyu knows nothing about baseball, but his talents are recognized by the manager of the baseball club, and he takes up this enchanting sport. While his ignorance of the game leads him to make many mistakes, Ikkyu-who is in fact a descendant of ninja-displays his superhuman abilities and leads the team to the High School Baseball Championships.

Smart-san

Title

Smart-san

Category

TV

Total Episodes

42

Genres

Comedy, Drama

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

In early 20th century Tokyo, new Western ideas and ways are mixed in with traditional Japanese culture. This is a hilarious story about a young girl who carries a romantic idea about her future while seeking to be liberated from the old customs.

Born as the only child of a major, Benio becomes a complete tomboy, acquiring skills in martial arts. At age 17, she is ordered to marry the son of a well-established family. That’s the beginning of her story. Her clumsy behavior and straight-forward attitude always lead her into trouble, but everyone seems to forgive this honest, optimistic and charming girl. Her life is full of troubles and laughter. Let’s see what kind of excitement lies in store for her today.

The Perrine Story

Title

The Perrine Story

Category

TV

Total Episodes

53

Genres

Drama, Historical Settings

Year Published

1978

Studio

Nippon Animation

US Distribution

Description

In 19th century France, a girl named Perrine travels with her family to search for her grandfather. Perrine has to overcome many hardships, losing her father in Bosnia and then her mother to illness.

She finally finds her grandfather-blind and lonely-living in a castle-like mansion, but the girl is unable to make him realize who she is.

Perrine becomes a secretary of his father, waiting for an opportunity to introduce herself as his granddaughter.

As Perrine treats him with kindness, the grandfather gradually regains his warm heart and kindness.

One day, a famous ophthalmologist arrives from Paris and an operation allows the old man to see his granddaughter’s face for one moment: Perrine looks exactly like his son.

The Adventures of Pinocchio

Title

The Adventures of Pinocchio

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Well-known and well-loved by readers around the world, Carlo Collodi’s famous story of Pinocchio is transformed in this magical tale of love and deceit.

Old Jeppet the carpenter is terribly lonely, and yearns to have a son of his own. One day, a puppet he is carving out of wood begins to speak even before he has finished shaping it. The old man names the puppet Pinocchio, and treats him as the son he never had. The puppet is dreadfully naughty and causes trouble for the old man, but his heart is in the right place and he earns Jeppet’s love as though he were a human son. However, tragedy befalls the pair. Pinocchio is deceived by the wicked fox Dino and his sidekick, the cat Witch, while on his way to school. Pinocchio and his friend Gina the duck are sold to the master of a puppet show, with little hope of ever reuniting with kind old Jeppet. The naughty puppet eventually runs away in order to search for his surrogate father, and finds himself in the middle of adventure after adventure, matching wits with the crafty Dino and Witch. His efforts to stay out of mischief never seem to work, and misfortune always seeks out our wooden hero. If Pinocchio can only manage to stay out of trouble, his ultimate wish will be granted and his dream will become a reality. Delighting and entertaining, The Adventures of Pinocchio shows us that a pure heart and good intentions are rewarded, and that true love can indeed create miracles.

Blocker Corps

Title

Blocker Corps

Category

TV

Total Episodes

38

Genres

Action, Mecha, Science-Fiction

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

The peace of the world is suddenly threatened by Mogool, which is located on the bottom of the sea. Helqeen, tyrannical master of the Mogoolian Empire, attempts to conquer the earth with her faithful companions Goroskie and Zan-gack.

In order to frustrate their ambition, Dr. Yuri, who predicted this horrible occasion, organizes four powerful robots to form the Blocker Corps! He also gathers four members who have the super ability known as “elepath” --a talent for maneuvering gigantic robots.

A fierce battle begins between our Blocker Corps and Mogool at the risk of their lives! A series of fantastic and fabulous battles unfolds.

Sindbad The Sailor

Title

Sindbad The Sailor

Category

TV

Total Episodes

52

Genres

Adventure, Fantasy, Magic

Year Published

1975

Studio

Nippon Animation

US Distribution

Description

Based on the famous tale from The Thousand and One Arabian Nights, this story takes place more than 1200 years ago. The story’s hero is the impish Sindbad, a mischievous boy full of curiosity, who one night sneaks into the royal palace to watch the acrobatic performances and learns that a wide world awaits beyond Baghdad.

Hearing of the travels of his uncle Captain Ali, Sindbad decides to become a sailor and travel around the world. Leaving behind a note to his father, young Sindbad boards Captain Ali’s ship and-accompanied by a myna called Sheila-sets out for the greatest adventure of his life.

From The Apennines To The Andes

Title

From The Apennines To The Andes

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Marco is a young boy living in Genoa, Italy, together with his father Pietro. But the family is not complete, for Marco’s mother left for Argentina around a year earlier in order to find work. Letters from her arrive regularly until one day they suddenly stop. Worry for his mother and what might have happened to her overcomes the young boy. Marco thus decides to embark upon a journey to Argentina in the hope of being reunited with his mother.

At first, Pietro is opposed to Marco's plan, but moved by his son’s enthusiasm, he eventually allows the boy to go. So begins Marco's long journey of the heart.

Marco encounters many people throughout his travels, and finds maturity and self-acceptance as a result of his experiences. His journey ends when he is reunited with his ailing mother and the two make their way back to Genoa together.

Maya The Honey Bee

Title

Maya The Honey Bee

Category

TV

Total Episodes

52

Genres

Adventure, Drama

Year Published

1975

Studio

Nippon Animation

US Distribution

Alternative titles
Mitsubachi Maya no Bouken

Description

Maya, a newborn honeybee, brims with curiosity about the world around her.

From the time she is born, she is brought up to be a worker bee, but it is difficult for her to understand and follow the strict rules of the hive because of her individuality and strong desire for independence.

Having collected all the honey around the honeycomb, Maya decides to set out on an adventure to find a flower garden in order to collect more honey for the hive. Her intentions are noble, but because she leaves the hive without permission the Queen sends Maya’s friend Willy to search for the little troublemaker. Willy joins Maya in her quest, and together, beyond the familiar hive, the two friends marvel at the sheer beauty that nature has to offer.

Through many experiences-sometimes enjoyable, sometimes terrible or sad-and encounters with various insects, Maya matures into a strong and wise honeybee.

Attack on Tomorrow

Title

Attack on Tomorrow

Category

TV

Total Episodes

23

Genres

Drama, Sports

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Ashita e Attack

Description

This drama tells the story of girls in high school. Girls who love to play volleyball form a team in their school. Although the team starts out as a weak and unorganized sport club, over time the girls’ extraordinary passion and endeavor enables their team to become one of the best organized and highly recognized teams at the school. Now they aim to win the championship in the National High School Volleyball League.

Although it is painful and hard to achieve such a goal, it is nice to have friends to share the feeling, especially the joy.

Through volleyball, the girls learn and experience many lessons in life as they grow up. Let’s share their laugher.

Ginguiser

Title

Ginguiser

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

1977

Studio

Nippon Animation

US Distribution

Description

Twenty thousand years before the creation of mankind, two tribes-Plazmans and Sazorions-came to the earth. The bellicose Sazorions tried to conquer the peaceful Plazmans using the dreadful power of the Scorpio in outer space.

Twenty thousand years later-at some time in the future-Dr. Godo, the only survivor of the Plazmans, secretly prepares Ginguiser, the combined magic robot troop, to defend peace in the event that the Sazorions are revived. Dr. Godo commands four brave young men to acquire occult super powers.

Each episode of this series features a sequence of fabulous and fantastic battles. These scenes cannot fail to arouse the interest and excitement of the audience, and will be certain to catch every eye.

Araiguma Rascal

Title

Araiguma Rascal

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1977

Studio

Nippon Animation

US Distribution

Alternative titles
Rascal the Raccoon

Description

Sterling North is a tender-hearted boy, who loves animals very much.
One day Sterling finds a baby raccoon in the woods. He names the raccoon ‘Rascal’ and takes it home, where the baby raccoon becomes Sterling’s constant companion.

Rascal grows up very well. Everything seems to be going well, but one day Rascal gets a taste for sweet corn and begins to raid the neighbors’ corn gardens during the night. Sterling realizes that it is truly difficult for men and wild animals to coexist in the same place.

One day a misfortune befalls Sterling’s family. His father’s ranches are entirely destroyed by a heavy rainstorm.

Sterling must go to Milwaukee to attend junior high school. Rascal is now a young adult. Sterling decides to return Rascal to his natural life in the woods.

Sterling goes to a lake with Rascal in his canoe and sets him free in the woods. Next day he leaves town alone on a train bound for Milwaukee.

Card Captor Sakura: The Movie

Title

Card Captor Sakura: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1999

Studio

CLAMP
Kodansha

US Distribution

Pioneer Animation

Description

Sakura Kinomoto, a Card Captor, wins a game of chance and is awarded a trip to Hong Kong, along with her best friend Tomoyo and her rival, Syaoran Li. It turns out that the ancient rival of Clow Reed, the creator of the mysterious and powerful Clow Cards, summoned them, and she's out for revenge. A battle ensues, and secrets are revealed about Clow Reed's shady past and Sakura's connection to him.

Dokaben

Title

Dokaben

Category

TV

Total Episodes

163

Genres

Drama, Sports

Year Published

1976

Studio

Nippon Animation

US Distribution

Description

Taro "Dokaben" Yamada, who was a judoist while at junior high, enters Meikun High School and is talked into joining the baseball club. He displays his superb athletic abilities in baseball and becomes well-known as a hard hitter. He and his unique teammates establish Meikun a solid position as No.1 in the High School Baseball Championship games.

The Alps Story: My Annette

Title

The Alps Story: My Annette

Category

TV

Total Episodes

48

Genres

Drama

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Alps Monogatari Watashi no Annette

Description

Annette was born into a poor family in Switzerland.

She is a sweet girl and takes good care of her little brother Dannie. Lucien is her best friend.

One day Dannie gets injured and develops a limp. The accident was Lucien’s fault.

The happy days turn into a long period of suffering, but little by little Annette and Lucien regain their lost friendship.

Meme

Title

Meme

Category

TV

Total Episodes

127

Genres

Drama, Family, Science-Fiction

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Mimu Iroiro Yume no Tabi

Description

Meme, a very cute and strange creature, is this leading character of this series.

One day Meme comes out of a computer and meets Daisuke and Sayaka.

Meme guides the kids throughout his world, where they meet world-famous scientists, inventors and scholars such as Galileo, Pasteur, Kepler, and many more.

This series is not only highly entertaining for children and the entire family but is also very interesting and educational.

Three Musketeers, The

Title

Three Musketeers, The

Category

TV

Total Episodes

26

Genres

Action, Adventure, Historical Settings

Year Published

1981

Studio

Nippon Animation

US Distribution

Description

Introducing the famous Three Musketeers in an animated cartoon series. This hilarious adventure, played mainly by dogs, takes place in Europe in 1625.

The story begins with the arrival of a brave young boy in Paris. His ambition is to join the glorious Imperial Guards, but fierce competition and the minimum age requirement hinder him from joining. The boy then challenges the well-known Three Musketeers in order to demonstrate his excellent skills with the sword. However, at the very moment the fight begins, a power-hungry group cuts in. Realizing their wicked intention, the boy D’artagnan and the Three Musketeers quickly cooperate and defeat them. This is the beginning of their friendship and commitment to fight conspiracy.

Southern Rainbow

Title

Southern Rainbow

Category

TV

Total Episodes

50

Genres

Adventure

Year Published

1982

Studio

Nippon Animation

US Distribution

Description

Lucy’s family moves from England to Australia planning to run a big farm. Starting a new life proves to be full of frustrations. Their agonizing days of despair continue until they finally obtain their farmland. However, Lucy and her sisters enjoy a range of new experiences such as discovering exotic animals and meeting with aborigines and other new people.

Flone on the Marvelous Island

Title

Flone on the Marvelous Island

Category

TV

Total Episodes

50

Genres

Adventure, Drama

Year Published

1981

Studio

Nippon Animation

US Distribution

Alternative titles
Fushigima Shima no Flone

Description

10-year-old Flone is a very active, tomboyish sort of a girl. One day, her father receives a letter from his English friend who is now in Australia. In the letter, the friend asks her father to come down to Australia because of a serious shortage of doctors. The family decides to leave their old house in Bern. Now their drifting voyage has begun!

Flone’s fantastic adventures will teach children about the importance of family and the joys of living amidst nature’s beauty.

Brinky and Printy

Title

Brinky and Printy

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Family, Fantasy, Magic

Year Published

1984

Studio

Nippon Animation

US Distribution

Description

Exciting, mysterious, thrilling, fantastic, adventurous, cute, and a little bit strange, this series never fails to make children happy.

Brinky and Printy, koala dolls with super powers such as teleportation and the ability to stop time, get into a variety of accidents with a cheerful girl named Sandy. Brinky and Printy are certain to become idols among young people.

Little Princess

Title

Little Princess

Category

TV

Total Episodes

46

Genres

Drama, Family, Fantasy

Year Published

1985

Studio

Nippon Animation

US Distribution

Alternative titles
Shoukoujo Sara
Little Princess Sara
Young Noble Girl Sara

Description

Sara, a pretty girl born into a rich British family in India, is treated like a little princess at a dormitory school in London. Sara’s sweet school life turns to tragedy when she learns of her father’s death and the family’s bankruptcy. However, Sara endures her hard luck with kindness and imagination and escapes from her misery through fantasies.

Aesop's Fables

Title

Aesop's Fables

Category

TV

Total Episodes

26

Genres

Family, Fantasy

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Manga Aesop's Fables

Description

One of the world's most popular series of tales-"AESOP'S FABLES"-has become an animated series.

The tales have entertained thousands of boys and girls all over the world, and have also brought pleasure to the whole family. We proudly present well-known tales such as “Ant and the Grasshopper”, “The Fox With his Tail Cut Off”, “North Wind and the Sun”, “Lion and the Mouse”, “Rabbit and Turtle”, “Deer and the Lion”, “Crow and the Birds”, “Town Mouse and the Country Mouse”, “The Travelers and the Bear”, “The Hen Who Lays Golden Eggs”, and many more!
Three red, blue and yellow monkeys named Ton, Tan, and Ti appear at the end of each episode to summarize the story and give their opinions, thereby communicating with young viewers and their families.
This is a must-have collection of brilliant animated tales for the generations.

Katri, The Cow Girl

Title

Katri, The Cow Girl

Category

TV

Total Episodes

49

Genres

Drama, Family

Year Published

1984

Studio

Nippon Animation

US Distribution

Alternative titles
Makiba no Shoujo Katri
Katri, Girl of the Meadows

Description

Katri lives with her grandparents on a farm of Finland waiting for her mother to return from years of work in Germany. When World War breaks out, she encounters many unfortunate events such as losing contact with her mother. However, Katri bears her hardship through hard work and a strong will, and she is always loved by everyone around her.

Alice's Adventures In Wonderland

Title

Alice's Adventures In Wonderland

Category

TV

Total Episodes

26

Genres

Adventure, Family, Fantasy

Year Published

1983

Studio

Nippon Animation

US Distribution

Alternative titles
Fushigi no Kuni no Alice

Description

Based on the famous children's novel by Lewis Carroll, Alice's Adventures in Wonderland is a rich and wonderful journey into a land of the imagination. One day on a trip to London with her mother, seven-year-old Alice finds an old top-hat in a second-hand shop that is the start of her fantastic adventures.

Out of the top-hat bounds Benny Bunny, who introduces Alice to his uncle, the White Rabbit, royal herald to the Court of the Queen of Hearts. Tailing the White Rabbit across her garden, Alice finds a strange rabbit-hole into which the White Rabbit has seemingly disappeared.

With little hesitation, she jumps in after him, and finds herself falling through the tunnel that leads to the magical world of Wonderland. There, she finds unusual and illogical things, including talking flowers, a story-telling mouse, growth-inducing tea and cake, a Humpty-Dumpty in a perilous situation, a mad March Hare, a wise blue caterpillar, and a bossy Queen of Hearts. Nothing but bizarre and unpredictable things happen in Wonderland and Alice finds herself learning to handle the strange and magical events that are the everyday in this world.

Maegami-Taro

Title

Maegami-Taro

Category

OVA

Total Episodes

1

Genres

Adventure, Fantasy, Magic

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

This is a folk-tale-like adventure story of an active boy on a quest for the Water of Life. The boy sets out on this quest after learning that the Water of Life is needed to make his village happy.

On the way, he meets gods, demons…Soon, he discovers that the evil snake has stolen the Water, and he heads for the snake’s palace. Defeating the snake is not easy since it has the Water of Life to revive itself. This boy -Maegamitaro-continues his courageous quest in cooperation with various creatures and the gods.

Manxmouse

Title

Manxmouse

Category

OVA

Total Episodes

1

Genres

Drama, Fantasy

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

A ceramic figure of a blue mouse with long ears, stubby legs, and no tail suddenly comes to life. He is a “Manxmouse” as known in the legend. Since he is new to this world, his fearless curiosity leads him to meet a frog couple, an aviator hawk, a stray tiger, and a girl. Although he learns about his ultimate fate-to be eaten by a “Manxcat”-he decides to face this cat and challenge his destiny.

Hit And Run

Title

Hit And Run

Category

OVA

Total Episodes

1

Genres

Drama, Sports

Year Published

1979

Studio

Nippon Animation

US Distribution

Description

Inaba Junior High School's baseball team has been defeated miserably since the senior members leff. Because of their poor results, the players are suspended from games and are almost forced to break up.

Ironically, however, this hardship makes them band tighter together and intensifies their desire to play. They practice hard in the hope of regaining the respect of the other students and teachers. Soon, their will-power leads them to unbelievable victories. This story portrays the boys’ dreams and friendship through baseball.

Bannertail: The Story of Gray Squirrel

Title

Bannertail: The Story of Gray Squirrel

Category

TV

Total Episodes

26

Genres

Adventure, Drama

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Seton Dobutsuki Risu no Banner

Description

Soon after birth a young squirrel comes to a farm and unfortunately gets caught by a human, who attempts to feed him to the pet cat. However, the cat feels sorry for the small squirrel and adopts him as her child, naming him Banner.

Banner and the cat mother live together happily on the farm, but their happy life doesn’t last for long. A fire destroys the farm, and Banner gets separated from his mother and is forced to flee into the forest, where Banner meets the forest inhabitants and experiences various adventures and hardships.

Based on the stories of Earnest Thompson Seton, the dramatic adventures of Banner and the forest animals are sure to entertain children and the whole family.

Anne of Green Gables

Title

Anne of Green Gables

Category

TV

Total Episodes

50

Genres

Drama

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Akage no Anne

Description

Anne Shirley is a freckle-faced, red-haired girl, who grows up in an orphanage having lost her parents at a very early age.

Anne is always cheerful and fun-loving despite being brought up without love or affection.

When she turns 10, she is adopted by the old farmer Matthew Cuthbert and his sister Marilla.

Anne starts her new life with Matthew and Marilla at a farm called “Green Gables”, but actually the Cuthberts wanted a boy who could help with their work on the farm…

Overcoming many hardships and meeting many friends and people, Anne grows up to be a strong-minded woman.

Fisherman Sanpei

Title

Fisherman Sanpei

Category

TV

Total Episodes

109

Genres

Adventure

Year Published

1980

Studio

Nippon Animation

US Distribution

Alternative titles
Tsurikichi Sanpei

Description

Attracted by the fun and enjoyment of fishing, Sanpei, an ordinary boy, tries all kinds of fishing. He sometimes travels deep into the mountains in search of a novel catch, and even goes abroad to compete with others in a series of games. Sanpei takes on all challenges with the passion and imagination of a young boy. Through fishing, he learns the wisdom of older people, and experiences the wonders of the underwater world.

Cat's Eye

Title

Cat's Eye

Category

TV

Total Episodes

73

Genres

Action, Adventure

Year Published

1983

Studio

Tokyo Movie Shinsha

US Distribution

Description

Cat's Eye always announce their thefts by sending their victims a business card. What's even more astonishing is that they actually get away with it. One reason for this might be that, by chance, Hitomi's not-too-smart boyfriend, Toshio Utsumi, is the detective in charge of the Cat's Eye investigations, thus constituting a good source for insider tips about the current police work. Unfortunately, there is still Toshio's colleague, Mitsuko Asatani, who suspects Hitomi of being one of the Cat's Eye group. What a nice coincidence that the "Cat's Eye" cafй is located in front of the police station!

The Adventures of Tom Sawyer

Title

The Adventures of Tom Sawyer

Category

TV

Total Episodes

49

Genres

Adventure, Drama

Year Published

1980

Studio

Nippon Animation

US Distribution

Description

Tom is a rustic, wild and mischievous boy living with his younger brother Sid, his aunt Polly, and Polly’s daughter Mary.

Following the death of their parents, Polly has raised her sister’s two kids as though they were her own children, with love and affection.
Tom spends most of his time with his best friend Huckleberry Fin sharing all sorts of thrilling activities and adventures such as chasing wild pigs, playing pirates in the Mississippi River, and riding a balloon.
While enjoying various adventures and excitement, Tom and Huck happen to stumble upon hidden gold...

Based on “The Adventures of Tom Sawyer” by Mark Twain, Tom’s energetic adventures-packed full of thrills, hardships and friendships-are sure to touch children’s hearts and entertain the entire family.

Peter of Placid Forest

Title

Peter of Placid Forest

Category

OVA

Total Episodes

1

Genres

Fantasy

Year Published

1980

Studio

Nippon Animation

US Distribution

Description

With Peter the fairy as chairman, the animals of Placid Forest gather in a meeting to discuss the villagers’ plan to cut down all the trees in the forest. They decide to stage a protest in the hope of preserving the woods, but the greedy men will not listen to their warning. The animals are forced to carry out one final operation.

Buttobi CPU

Title

Buttobi CPU

Category

OVA

Total Episodes

3

Genres

Action, Adult, Comedy, Science-Fiction

Year Published

1997

Studio

OLM
Pink Pineapple

US Distribution

CRITICAL MASS

Alternative titles
I Dream of Mimi

Description

Akira's a normal guy... well, normal if you ignore the fact he sometimes forgets there's a world outside of cyberspace and doesn't always notice that boys and girls really are different.

His life takes a rather dramatic turn one day when he ventures outside to buy a new computer, and ends up with something quite a bit more than he bargained for! When he opens the box he discovers that his computer is a little more advanced than he ever dreamed, in more ways than one. She's a biomechanical machine named Mimi!

The only thing for sure is that Akira's life just got a whole lot more complicated. Fortunately, he's got the one thing everyone craves: a loyal companion and partner who will literally do anything for him! But Akira's finding out that keeping her running takes more out of him than he ever imagined, since her energy source is his "molecular input!" Akira definitely isn't going to be able to save himself for marriage any more but can his sex drive handle her continual need for uploads?

Mahou no Tenshi Creamy Mami

Title

Mahou no Tenshi Creamy Mami

Category

TV

Total Episodes

52

Genres

Comedy, Fantasy, Magic

Year Published

1983

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Magical Angel Creamy Mami

Description

Morisawa Yuu is a 9 year old girl who lived in Creamy ga Oka. Her parents ran a crepe shop. One day she went to a race track and a magical ship came out of the sky. There was a little guy Pinopino who gave her a magic stick. He said that Yuu can use it for one year. He left two cat-like creatures Nega and Poji to look after Yuu. The magic stick allowed Yuu to transform into a 15 year old girl called Creamy Mami. Creamy Mami appeared at a TV studio and became a new idol after singing one song.

credits to Hitoshi Doi

Dragon Drive

Title

Dragon Drive

Category

TV

Total Episodes

38

Genres

Action, Science-Fiction

Year Published

2002

Studio

Shueisha

US Distribution

Bandai Entertainment

Description

Reiji is a high school students who is rather dull, or even he has nothing special at all. One day he is invited by Yukino to meet in a virtual reality game called Dragon Drive. Unexpectedly, Reiji is actually good at this game, or rather, he is actually special and his dragon can unleash strange power when he is in a death or life situation. However, during a dragon drive special training, an accident happened and Reiji got teleported into another world where dragon users fight one to another.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daisuke Hagiwara

Amada Mahito

Maiko Yukino

Sasamoto Yuko

Oozora Reiji

Paku Romi

Tachibana Mayouji

Sugita Tomokazu

Wagamama Fairy Mirumo de Pon!

Title

Wagamama Fairy Mirumo de Pon!

Category

TV

Total Episodes

Genres

Comedy, Fantasy, Magic, Schoolkids

Year Published

2002

Studio

Shogakukan

US Distribution

Available on Fansub

Alternative titles
Selfish fairy : Mirumo de Pon!

Description

Kaede is a fine and bright girl in first year going into second year of middle school. One day she wondered into a fancy shop because she was attracted to a cute mug. The shopkeeper told her that the mug will grant her wish, so she wished to be in the same class as Yuuki who she has a crush on.

Apparently her wish is granted, and she is in the same class as Yuuki on the next day, her first day in second year. So, she went back to the mysterious shop and bought the cute mug. And when she says her wish, Mirumo, a little blonde fairy, appeared before her.

Actually, Mirumo is running away from his parents because they forced him to marry Ririmu and he got into human world by accident. Living with Kaede should be good for Mirumu. But Mirumo is a selfish fairy and he refused to grant any Kaede's wishes. However, being a selfish fairy doesn't meant he won't accept any bribe, especially chocolate..

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hidaka Azumi

Hitomi

Minami Kaede

Nakahara Mai

Mirumo

Kozakura Etsuko

Ririmu

Omimura Mayuko

Yashichi

Yukiji

Yuuki Setsu

Tokumoto Yasutoshi

Witch Hunter Robin

Title

Witch Hunter Robin

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Description

Couple hundred years have passed, and people are hardly heard about witches nowadays. However, a leading secret organization in witch management is still exists. This Salomon's witch management organization, STN (not sure what STN stands for), has a task to capture the remaining witches. As a leading secret organization in witch management, STN's influence has reached the government and police organizations across the world.

As the recent change in Japanese society has led into increasing of witch activities, STNJ (STN Japan branch) assembled a group of hunters to draw a desperate last-minute fight against witches. However, the mysterious death of one member from the group has led to morale decrease into STNJ.

In order to help STNJ, a lone 15 years old replacement girl is sent by Salomon directly to Tokyo. Sena Robin, a craft user, can she be really the key to win this fight?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amon

Takewaka Takuma

Dojima

Hikami Kyoko

Haruhito

Fukuyama Jun

Hattori

Ohkura Masaaki

Karasuma

Kouda Kaho

Kosaka

Tsuji Shinpachi

Master

Hirotaka Nagai

Michael

Yuuki Hiro

Morie

Kawazu Yasuhiko

Sena Robin

Watanabe Akino

Touko

Nakajima Mami

Zaizen

Ikemizu Michihiro

Nakoruru - Ano Hito kara no Okurimono

Title

Nakoruru - Ano Hito kara no Okurimono

Category

OVA

Total Episodes

2

Genres

Year Published

2002

Studio

US Distribution

Description

Nakoruru, finally returned to her home Kamuikotan after a long, fierce battle, receives a warm welcome from dear friends and the village children. Her spirit is uplifted by her reunion with companions Manari and Yantamuu. But as the trauma of battle falls away, Rela appears and challenges Nakoruru and the shadow of misfortune creeps closer...

Nakoruru is a popular Ainu girl from SNK's Samurai Spirits fighting game (PC and Dreamcast), now she has her very own OVA series :)

Mahou no Chocolate

Title

Mahou no Chocolate

Category

OVA

Total Episodes

1

Genres

Drama, Magic, Romance

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Magical Chocolate

Description

Mami-chan has a crush on her school's soccer club star, Ishida-senpai, and tries against hope to work up the courage to give him chocolate for Valentine's Day. She learns from her friend Koko-chan of the mysterious Magical Chocolate. Will the magic make Mami's dream come true?

Ground Defense Force! Mao-Chan

Title

Ground Defense Force! Mao-Chan

Category

TV

Total Episodes

26

Genres

Comedy, Schoolkids, Science-Fiction

Year Published

2002

Studio

XEBEC

US Distribution

Pioneer Animation

Alternative titles
Rikujyou Bouei Tai! Mao-chan

Description

Based on the original work by Ken Akamatsu the creator of Love Hina, produced by XEBEC the studio who brought us err.. Love Hina. This anime is not sharing anything in common with the title I just mentioned before except probably character design ;b

In order to protect Japan from mysterious alien invasion, a defense force team has been assembled. But there are no heroes, not even look like one. They are all grade school kids and most of times they caused more troubles than finishing their jobs. But why the defense party even bother to assemble this cute defense force team? Ssst.. It's because the chief of defense party, Onigawara Rikushiro's, has his granddaughter placed on the defense force team.

Onigawara Mao (ground defense), Chikusima Misora (sky defense) and Maruyama Silvia (marine defense), three of them make the defense force team and they all look alot like cute miniaturize Love Hina'a characters (I told you before). When three of them combined together, they can unleashed great power. Add Mishima Kagome as the commander of the team, can they really fight against mysterious alien?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chinami

Iura Ai

Maruyama Adalbert Von

Taniguchi Takashi

Maruyama Silvia

Horie Yui

Mishima Kagome

Nagasawa Miki

Onigawara Mao

Koyama Kimiko

Onigawara Rikushiro

Nojima Akio

Tsukishima Misora

Yoshikawa Yuuya

Tsukishima Sorajiro

Suzuki Kiyonobu

Yuriko

Mannaka Yukiko

Asagiri no Miko

Title

Asagiri no Miko

Category

TV

Total Episodes

26

Genres

Magic, Schoolkids, Science-Fiction

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Description

Based on the original manga by Ugawa Hiroki published by Shonen Gahosha on their Anime Young King OURs.

Amatsu Tadahiro is a highschool student who inherits the blood of the Saniwa, and because of that he always being targeted by evil spirits. However he has no slightest clue why his body is attracting those evil spirits.

In order to protect Amatsu Tadahiro and the town from evil spirits, the shrine maiden committee is formed. Three Hieda sisters plus couple more girls from highschool joined the shrine maiden committee. But can they fight against those evil spirits led by AYATACHIMICHIMUNE? And how about the growing love between Yuzu and Tadahiro?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amatsu Tadahiro

Mizushima Takahiro

Hieda Kurako

Hayashibara Megumi

Hieda Tama

Hasegawa Shizuka

Hieda Yuzu

Shimizu Ai

Kusunoki Masashi

Okiayu Ryoutarou

Midou Shizuka

Ohara Sayaka

Rikiishi Seiko

Morota Kaoru

Sakibara Izumi

Kanda Rie

Yurikusa Chika

Katou Nanae

Tekken: The Motion Picture

Title

Tekken: The Motion Picture

Category

Movie

Total Episodes

1

Genres

Action, Martial Arts

Year Published

1998

Studio

Sony

US Distribution

ADV Films

Description

To every age great warriors are born. Their skills win them fame; combat makes them legends. Enter the world of the Iron Fist Tournament where fighters of unequaled ability gather from around the world to test their might in the gladiatorial arena. Get ready for the ultimate adventure! Tekken, the spectacular series that revolutionized how fighting games are play is now an incredible animated motion picture! The awesome rendering power of state of the art computers merge with the st8unning graphic style and dynamics of anime in an adventure that will rip you right out of your living room and hurl you into the blood-drenched arena of the most incredible martial arts battle ever created.

Pia Carrot 2 DX

Title

Pia Carrot 2 DX

Category

OVA

Total Episodes

6

Genres

Year Published

2000

Studio

US Distribution

Available on Fansub

Description

Originaly based on a popular game by the same title, the animated version has new attractive characters added and focused more on romance theme in the story plot. A high school student, Kouji, decided to work part-time during his summer vacation on a family owned restaurant called "Pia Carrot No. 2 Store". On his way to go to the interview, he literally bumped Azusa, which grant him a special place on top of Azusa hate list. Things are getting more complicated as apparently Azusa is also working at the same restaurant.

Usagichan de Cue!!

Title

Usagichan de Cue!!

Category

OVA

Total Episodes

3

Genres

Year Published

2002

Studio

MISTYMOON

US Distribution

Available on Fansub

Alternative titles
It's my rabbit and it's Cue!!

Description

A cute, quite daring and slightly dirty animation from the original manga with the same title by Sano Takashi. This anime, designed by Takahiro Kimura, can carry a full load of cute sex appeal for everyone.

Refrain blue

Title

Refrain blue

Category

OVA

Total Episodes

3

Genres

Year Published

2000

Studio

Pink Pineapple

US Distribution

Available on Fansub

Description

This is the anime version of the game by Erufu with the same title and consists of three of chapters. All of them took place on the Toyo Gakuen's summer school, on seashore :)

The first chapters,"Recollection", told about the recollection of Yoshihiro past about various events of summer school, of the fate where encounter and separation are interwoven with each other, as Yoshiro and Matsunaga will pass the Toyo Gakuen and will arrive at summer school at seashore. A mysterious girl smiles as she watches Yoshiro who stands still at the seashore dusk. The second chapters focuses on other characters, Matsunaga, who was caught by the feeling of the past but cannot be betrayed. On the last chapter, Matsunaga met the girl of mystery from first chapter.

*** Not responsible for: description mistranslation, chance of adult content since this is from Pink Pineapple and last but not least... misguide :) -- f4t3 ***

Burn Up! Warrior

Title

Burn Up! Warrior

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Science-Fiction

Year Published

1996

Studio

AIC (Anime International Company)

US Distribution

ADV Films

Alternative titles
Burn Up! W

Description

When the Tokyo City Police are unable to deal with a potential disaster, they know who to call: Team WARRIOR. A secret organization made up of the best the police has to offer, WARRIOR is called to deal with what at first seem to be a bunch of bungling terrorists who have kidnapped officials from the major governments of the world. However, they uncover a far more sinister plot involving electronic drugs, mind control, and a dangerous organization bent on creating chaos out of the governments of the world...beginning with controlling the police itself. Can a master strategist, a sultry, enthusiastic mecha fanatic, a diminutive hacker, a trigger-happy sniper, a mildly perverted driver, and an overemotional bombshell hope to win out in a battle against crazed madmen and scheming criminals? Or will WARRIOR turn out to be nothing more than so many misfits vainly trying to save the day?

Legend of Condor Hero

Title

Legend of Condor Hero

Category

TV

Total Episodes

26

Genres

Year Published

2001

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Yang Guo is a cheerful energetic boy, but also has a slightly violent temper. He's been raised without a father. And becomes an orphan after his mother's death.

At the age of 13, Yang Guo meets the famous Kung fu master, Guo Jing. Although Guo Jing seems to know about Yang Guo's father, he only tells his father was a very strong fighter, and never tells anything more.

To become a strong Kung fu fighter like his father, Yang Guo learns All True Religion Kung fu and Old Tomb School Kung fu. While learning Kung fu techniques under Xiao Long Nu-the heiress of Old Tomb School Kung fu-he falls in love with her.

Yang Guo's talent for Kung fu and handsome face are inherited from his father. He grows up to be a very valiant man. A mysterious bird called "God Bird" teaches him secret Kung fu techniques and Yang Guo becomes a famous top Kung fu master no other fighters can match.

He defeats Genghis Khan and sends the Mongolian army away from China.

*** The description was taken from the official Nippon Animation site, however translating characters name from katakana to chinese pronounciation is out of my league -- someone please correct those character names (the seiyuu names are okay i think :b) -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Choushikei

Sakuta Osamu

Ganhei

Honda Chieko

Kakusei

Nakata Jouji

Kouyou

Karasawa Jun

Ouyouhou

Komura Tetsuo

Ribakushuu

Takano Urara

Ryuujo

Sonozaki Mie

Shihei

Takemoto Eiji

Youka

Namikawa Daisuke

UFO Princess Valkyrie

Title

UFO Princess Valkyrie

Category

TV

Total Episodes

12

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

TNK

US Distribution

Available on Fansub

Alternative titles
UFO Princess Warukyure
Enban Koujo Warukyure

Description

Enban Koujo Warukyure (UFO Princess "Warukyure" -- which I believe should be UFO Princess "Valkyrie" based on intuition) is based on the successful series on monthly magazine Shounen Gangan with the same title by Kaishiyaku.

The story takes place in a near future, on earth, where alien spacecrafts crash landed (probably?) on a public bath house and a shrine. On a real life, these kind of things should have attract attention, however, uniquely there is nothing at all. People are living their everyday life like there is nothing happened and those two scenes at the public bath house and the shrine already become a common sight.

Also noted there are two aliens (WARUKYURE and WARUKIYURE) -- one is the adult transformation of the other, has almost the same pronounciation only differs in writing.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Maru

Momoi Haruko

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

G-on Riders

Title

G-on Riders

Category

TV

Total Episodes

13

Genres

Schoolkids, Science-Fiction

Year Published

2002

Studio

TNK

US Distribution

Available on Fansub

Description

The story settings takes place on earth where alien's attacks have turned into everyday sight instead of a mere rare phenomenon. All countries around the world have united their efforts to develop effective counter measures against the alien's attack, but all without success.

In Japan (where else?), there is a secret organization called GRA (GRAND RIFUREKUTO AMUDO) under Alien Defense Agency direct control. The main purpose of this organization is to find a special counter measure against alien's attack with help from Dr. Sanada Mio.

Dr. Sanada Mio invented a next-generation weapon which she called "G-on" to repel alien's attack. This new secret weapon needs to be resonated with the heart of its user (has to be young girls! you know japanese anime/manga common approach for transformation equation :b) and it will turned into a sword which holds POWER proportional to the strength of the heart of the girl who uses it. Nevertheless to say, the new weapon and the plan are approved immediately and a special school is established to recruit young girls from across the country.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ai

Takako Uemura

Arashiyama Sera

Minami Omi

Dr. Sanada Mio

Hisakawa Aya

Hoshikawa Yayoi

Kurata Masayo

Kurama Yuki

Shima Ryouka

Mako

Mizuhashi Kaori

Pao

Machii Miki

Zero

Tamura Yukari

Samurai Deeper Kyo

Title

Samurai Deeper Kyo

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Historical Settings

Year Published

2002

Studio

Studio Deen

US Distribution

Media Blasters

Description

It is 1604, four years after the Battle of Sekigahara, perhaps Japan's greatest civil war. The people try to recover from its aftermath and enjoy the newly attained peace. Amid such times Yuya Shiina, a roughneck girl who earns money by capturing outlaws, mistakes a roaming and peace-loving medicine seller Mibu Kyoshiro for the legendary wanted man "Onime-no-Kyo." But she soon realizes that she is wrong when she sees that Kyoshiro is just a weakling. Nevertheless, she ends up capturing Kyoshiro anyway -- he is wanted for running off without paying for a meal. As they travel together Kyoshiro tries to help Yuya catch another wanted criminal. In the process Kyoshiro is cornered. Then he mumbles, "Here he comes," and the color of his eyes turn a deep red. He pulls out his sword which he had never touched before and suddenly, Onime-no-Kyo, the legendary assassin said to have killed one thousand men with this sword, is standing there.

Kyoshiro and Kyo: Two spirits in one body. Yuya is looking for a "man with a wound on his back" who killed her older brother. The two head to Edo together. One after another, samurai come after Onime-no-Kyo. Why do Kyoshiro and Kyo share the same body? Historical figures, such as Tokugawa Ieyasu and Oda Nobunaga, emerge in the story and the mystery of the two souls is gradually resolved.

*** Description based on the manga from kodanclub. Cast & characters generously provided by Poof ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Benitora

Seki Toshihiko

Onime no Kyo

Konishi Katsuyuki

Sanada Yukimura

Ogata Megumi

Sasuke

Ishida Akira

Shiina Yuya

Horie Yui

Saikano

Title

Saikano

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Mecha, Romance, Schoolkids, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Available on Fansub

Alternative titles
She ~ the ultimate weapon ~
Saishuu Heiki Kanojo

Description

Shuuji and Chise are third year student at a high school in Hokkaido. The shy Chise is finally confessing to Shuuji, and finally two of them are starting to exchange diary awkwardly.

One day, Shuuji tried to escape from a sudden enemy air raid on Sapporo. While desperately escaping from the air raid, Shuuji saw a scene that he could not forget for his life. He saw Chise, with a huge weapons which looks is part of her hand, shot the enemy fighters one by one. Apparently, Chise is the ultimate weapon with destructive power which is important for the war.

How can Shuuji face the reality that his love is actually the ultimate weapon with destructive power?

*** not responsible for translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chise

Orikasa Fumiko

Shuuji

Shiro Ishimoda

Tetsu

Miki Shinichirou

Yumi

Itou Miki

Bakuto Sengen Daigander

Title

Bakuto Sengen Daigander

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

In the future world robots are already used in every day life. People are getting absorbed in a new kind a sport where battle robots (BATOROBO) fights each other in a BATOROBO match.

Akira is a KOMANDA, a person who commands BATOROBO. His goal is to become a champion in BOTOROBO match. To enter BOTOROBO tournament, he has to fight a couple BOTOROBO and gain his license. And also you need four BOTOROBO, but he has only three. His grandfather, a BOTORBO specialist, persuade the officials to let him in.

Because of having only three BOTOROBO, he is getting beaten up in a match. At the critical moment, RYUGU brought a dragon type BATOROBO gander... and it's called Daigander (DAIGANDA)

*** Not responsible for translation but the romanization makes a lot of sense.. BATOROBO = battle robot ;b -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

AKIRA

Takimoto Fujiko

Bra ion

Inada Tetsu

DAIGANDA

Yanada Kiyoyuki

DORIMOGU

Onosaka Masaya

Dr. HAJIME

Aso Tomohisa

Eagle Arrow

Chiba Isshin

HARUKA

Ibata Juri

RYUGU

Kaida Yuki

Princess Tutu

Title

Princess Tutu

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Fantasy, Magic, Romance

Year Published

2002

Studio

Hal Film Maker

US Distribution

Available on Fansub

Description

Kinkan-chou is a circular shape town with castle-walls surrounding it. With its calm scenery including a park, a theatre, lines of shops, it looks as if just any ordinary town... but why is it a slightly unusual? The people who live there are all nice, but these are including cats, crocodiles, all of which can speak!

In this town, there is a large performing arts school, Kinkan-gakuen, where a girl named Ahiru learns ballet. She is a little clumsy but tries as hard as anyone else, and is always scolded and made fun of but also loved by her friends, Pike and Ririe.

Ahiru has an upperclassman, a boy whom she is fond of, Myuto. He is very good at dancing, not so talkative, but handsome; he is Ahiru's Prince. However, Ahiru feels Myuto's eyes look lonely. Just once, she would love to see her Prince smile! With those wishes in mind, she continues to work hard with her ballet lessons. But Myuto has a very beautiful, smart girlfriend Ru, who is even better than her at dance. To think that someone like herself would be able to dance with Myuto is just a dream in another dream. Will Ahiru be able to become a Princess and dance with her Prince?

*** thanks to Ko Kiuchi for translating the description for AnimeNfo ***

Crew, Cast, and Characters

Role

Person

Author

Ito Ikuko

Design

Ito Ikuko

Director

Kawamoto ShogoSato Junichi

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Ahiru

Katou Nanae

Doro

Mitani Noboru

Fakia

Sakurai Takahiro

Myuto

Yanagi Naoki

Nareshon

Kishida Kyouko

Neko

Matsumoto Yasunori

Pike

Matsumoto Sachi

Ririe

Shiratori Yuri

Ru

Mizuki Nana

Super Atragon OVA

Title

Super Atragon OVA

Category

OVA

Total Episodes

2

Genres

Adventure, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Description

This isn't your father's Atragon ... this is a very cool new version of the story. In the closing days of WWII, the Japanese navy has gotten itself a new hyper powered submarine ... the technology for which is seemingly years ahead of what they should have. Learning that Hiroshima has been vaporized, they encounter another submarine ... a US version of their own that's bearing down on them for the kill!

ATASHIn'CHI

Title

ATASHIn'CHI

Category

TV

Total Episodes

Genres

Comedy, Drama

Year Published

2002

Studio

Asatsu

US Distribution

Available on Fansub

Description

Outrageous misadventures of an almost normal family with a housewife, her husband, and their two kids Yuusuke and Mikan.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Father

Ogata Kenichi

Mikan Tachibata

Orikasa Fumiko

Mother

Watanabe Kumiko

Yuusuke Tachibata

Sakaguchi Daisuke

Overman King Gainer

Title

Overman King Gainer

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Sunrise

US Distribution

Available on Fansub

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adet Kisura

Hayashi Marika

Ana Medaiyu

Kitou Noriko

Gain Bijou

Kawano Otoya

Geina Sanga

Nojima Akio

Miiya Raujin

Nakanishi Yumiko

Sarah Kodama

Kobayashi Ai

Yatsusaba Jin

Egawa Hisao

Seikai no Senki Special

Title

Seikai no Senki Special

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Available on Fansub

Alternative titles
Battle Flag of The Stars Special

Description

In the future when mankinds are capable of extending their reach throughout the galaxy, the galaxy is divided into nation of many stars. The most powerful of them is "Humankind empire of Ahv". With genetic engineering and evolution, Ahv got the body which is the most suitable for the life in the outer space. However, the inferior "Humankind integration community" finally launched surprise attack against Ahv.

This Sekai no Senki special is a summary of Sekai no Senki series.

Dog of Flanders

Title

Dog of Flanders

Category

TV

Total Episodes

52

Genres

Drama

Year Published

1975

Studio

Nippon Animation

US Distribution

Description

Nello is a boy who lives a poor but happy life, helping his grandfather Jehan to cart milk to the nearby village. He loves drawing pictures and his dream is to become a painter just like the famous artist Peter Paul Rubens.

One day Nello finds Patrash, a dog that has been abused and abandoned. Nello takes Patrash into his home and cares for the wretched animal. Over time, boy and dog develop a close friendship and come to depend on one another.

Alois, a daughter of the richest family in the village, joins our hero as a sympathetic friend. However, Nello’s poverty and his dream of becoming a painter alienate Alois's father Kozetsu and the other villagers. Nello experiences firsthand the cruelty of the people he has grown up with, and must struggle to win their appreciation and respect.

With perseverance and determination, this young boy never lets go of his dream no matter how trying the circumstances.

Misha the Bearcub

Title

Misha the Bearcub

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Fantasy

Year Published

1979

Studio

Nippon Animation

US Distribution

Alternative titles
Kogame no Misha

Description

This hilarious and lovable story takes place in the strange animal town of Himadabeya.

One day, a locomotive train carries one bear family-Misha’s family-to this town. Since the town animals haven’t seen the train for such a long time, they gather to see who is coming. Misha’s Papa, thinking this crowd is welcoming them, falls in love with the town and decides to live there. That’s how the story begins.

Misha’s family adjusts to life in the small town day by day and Misha grows up into a strong boy as part of this funny community.

Super Atragon Movie

Title

Super Atragon Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Description

Near the end of World War II, moments after learning of the atomic bombing of Hiroshima, the Ra, a super secret Japanese submarine has a fatal encounter with its American counterpart and both are lost to history.

Now, some fifty years later, the descendants of the submarine officers are part a special UN task force sent to investigate the unusual phenomenon, which have recently begun occurring in Antarctica. Faced with a mysterious black cylinder and the deadly rings that accompany it, the task force faces certain destruction until the re-appearance of the Ra.

However, will even the Ra's awesome power be enough to stand against the invaders from inside the Earth?

Monster Rancher

Title

Monster Rancher

Category

TV

Total Episodes

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

ADV Films

Description

What if your favorite game became real? Get ready for the wildest adventure ever as Genki, Holly and their monster friends unlock mysterious disks, meet and make new monsters, and try to defeat the evil Moo!

When Genki wins a special CD-ROM that magically transports him to the world of Monster Rancher, it's real-life fun and games! There, he saves Holly and her eyeball monster Suezo from the evil Black Dino Squad! Then Genki makes his very own monster the baby Mocchi.

Later, they meet the gentle stone giant Golem. Will Golem be enough to stop the Moo's evil blue Gel Troops? You better hope so, because saving the monsters of Monster Rancher is a game Genki just has to win!

Card Captor Sakura

Title

Card Captor Sakura

Category

TV

Total Episodes

70

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

CLAMP
Kodansha

US Distribution

Pioneer Animation

Alternative titles
Clow Card Chapter

Description

Sakura Kinomoto is appointed Card Captor by the Guardian of the Seal, Kerberos, when she accidentally opens the magical book of Clow Cards and scatters them to the four winds. To protect the world from disaster she must capture all of the Clow Cards with the help of her friend Tomoyo and Kerberos.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujitaka Kinomoto

Tanaka Hideyuki

Kero-chan

Hisakawa Aya

Keroberos

Onosaka Masaya

Meiling Li

Nogami Yukana

Mizuki Kaho

Shinohara Emi

Sakura Kinomoto

Tange Sakura

Shaoran Li

Kumai Motoko

Tomoyo Daidouji

Iwao Junko

Touya Kinomoto

Seki Tomokazu

Yukito Tsukishiro

Ogata Megumi

GEAR Senshi Dendoh

Title

GEAR Senshi Dendoh

Category

TV

Total Episodes

38

Genres

Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Guard Earth and Advanced Reconnaissance Fighter Dendo

Description

The story takes place in the future where war machines from evil mechanical alien empire Garufa finally reaches Earth. In order to protect earth, an Earth defense organization called GEAR (Guard Earth and Advanced Reconnaissance) is formed. GEAR has an ultimate weapon in a form of war mecha, GEAR Fighter Dendoh, which is piloted by two elementary school students, namely Kusanagi Hokuto and Izumo Ginga. Can the friendship between Hokuto and Ginga unleashed the full potential power of Dendoh in order to fight Garufa?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Abzolute

Nojima Kenji

Althea

Nakata Kazuhiro

Asano Aiko

Yoshino Miki

Elis Willamet

Tsuruno Kyouko

GEAR taiin

Kaneda Tomoko

Gurumet

Ichijou Kazuya

Hayase Kumi

Neya Michiko

Izumo Ginga

Matsuoka Youko

Izumo Midori

Katou Yuko

Izumo Otome

Neya Michiko

Juukijou

Ikeda Chigusa

Kusanagi Hokuto

Shindou Naomi

Kusanagi Orie

Mitsuishi Kotono

Linda Sue

Katou Yuko

Miki

Kikuchi Shouko

Ooishi sensei

Neya Michiko

Saki

Mikako Takahashi

Shibuya-choukan

Nishimura Tomomichi

Tokidaka Natsumi

Arishima Moyu

Witter

Takato Yasuhiro

Capricorn

Title

Capricorn

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1994

Studio

AUBEC

US Distribution

ADV Films

Description

In the blink of an eye, high school student Taku Shimamura finds himself transported to the bizarre world of Slaffleaze, where intelligent creatures govern and the ruling class, led by the villainous Zolba, is plotting the invasion of the world they know as Capricorn, the Earth! Joining together with the oppressed Slaffleaze peasants, Taku must find a way to stop Zolba's dark forces before the way to the unsuspecting Earth is opened. In order to do so, he must first gain the love and trust of the last of the Yappie, the ancestral guardians of Slaffeaze. This is a task that will take more than a little courage and daring, for the last Yappie is not just a cute young female, she's also a dragon!

MeiKing

Title

MeiKing

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy

Year Published

1999

Studio

US Distribution

CRITICAL MASS

Alternative titles
Mei King

Description

Blame it on the sheep.

Cain Asbell was an unremarkable guy until one of his stray sheep led him into a cave with a trapped fairy named Elise. In a blink of an eye Cain goes from pauper to Lord when Elise helps him rescue the Princess Charlotte. There's just one hitch. Cain has to make his land the most prosperous in the country within 5 years. Should he fail, he'll lose everything and return to being another lowly shepherd. But if he manages to succeed, Cain will gain the Princess Charlotte's hand in marriage!

Sound easy? Not if everyone in your kingdom is out to take advantage of your young age. Between slavers and bandits it's amazing that Cain is still alive. But being a Lord isn't all bad - he has the right to choose any woman he wants to go to bed with him… Tsubaki, who doesn't fully appreciate that her body has a will of its own, Tia, who will do anything for the man that saved her, and Chiffon, whose cold heart has yet to feel real passion...

Nonomura Hospital

Title

Nonomura Hospital

Category

OVA

Total Episodes

2

Genres

Adult, Mystery

Year Published

Studio

US Distribution

Description

The principal owner of the Nonomura Hospital has died and private investigator Kaibara must investigate. His nose smells something fishy, however, and his instincts are running amock amidst all the beautiful nurses in the hospital's employ. The answer is right in front of him. And all he needs to do for himself and the case is to feel his way through every girl's panties...

Harmagedon TV

Title

Harmagedon TV

Category

TV

Total Episodes

13

Genres

Year Published

Studio

US Distribution

Alternative titles
Genma Taisen TV

Description

In the distant future, monsters and inhumans roam the land, and the ruling Evil King seeks a human woman to bear him powerful, force-adept heirs. Non offers herself to the Evil King in order to save her village from Ape Clan raiders, and gives him twin sons, Loof and Jin. She and her sons are exiled by the ungrateful villagers, however, and Non's companion Nue (a Demon Clan member changed into a wolf for disobedience) takes Loof to be raised by his father, the Evil King. The Evil One's Queen Parome despises humans, however, and her malevolence towards Loof deepens...

Nurse Komugi Magikarte

Title

Nurse Komugi Magikarte

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Tatsunoko Productions

US Distribution

ADV Films

Alternative titles
Majikarute

Description

Komugi, the popular nurse from Soul Taker is back, this time she plays the leading role on her own anime. Only this time, it's a magical girl comedy anime :)

The story started when a destructive virus, ANGU (literally means retarded), from another dimension escaped and headed toward earth. The troubled goddess ordered Mugimaru, an apprentice of animal protector, to go and capture the virus.

One day, on earth, Nakahara Komugi is working as a newcomer costume play idol at Ikebukuro event. Suddenly, Mugimaru who is hurt from the virus attack, fall down near Nakahara. Nakahara (who is in nurse costume) then tends his wound. Mugimaru is touched and impressed by Nakahara who tends his wounds, so he decides to give her a magic baton and explains his mission to her.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Watanabe Akio

Director

Takemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Asuka Sakurai

Tamura Yukari

Jigyaku Lazulina

Neya Michiko

Kirihara Yutsuru

Hiramatsu Akiko

Kokubunji Koyori

Otani Ikue

Majikaru Nurse Komugi

Momoi Haruko

Majikarume Idokoyori

Otani Ikue

Megumi Akiba

Enomoto Atsuko

Mibu Shiro

Saiga Mitsuki

Mugimaru

Ueda Yuuji

Nakahara Komugi

Momoi Haruko

.hack//LIMINALITY

Title

.hack//LIMINALITY

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

An accident occuring in "The World", will be solved in the net framework space, with the OVA "Liminality". Mai and Kasumi collapse in the real world, however, only Mai recovers, leaving Tomonari in a coma. The incident will be investigated through the real world point of view. You will continue to come closer to the truth of the accident within the game while investigating from the real world in the OVA.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Harold

Yamazaki Takumi

Makino

Hoshi Souichirou

Minase Mai

Kobayashi Sanae

Tokuoka Ichiro

Ehara Masashi

Tomonari Kasumi

Sakurai Takahiro

Elven Bride

Title

Elven Bride

Category

OVA

Total Episodes

2

Genres

Adult, Comedy, Fantasy

Year Published

1995

Studio

US Distribution

SoftCel Pictures

Description

Follow along now: we've got a human (male, of course) and an elf (female, of course) and they want to get married. Naturally, this isn't going to go as planned ... and it seems that we're in for some lessons on biology before we're done with this one.

So, they may have lots of love between them, but elf-wife Milfa and her human-hubby Kenji are still having considerable… um… trouble in the bedroom. So, after her husband trots off on his daily journey, Milfa sets off on a quest of her own!

Unfortunately, the only doctor in the entire Kingdom who specializes in Milfa’s problem is more than just lecherous… he’s an incubus! Still, our courageous heroine is willing to take any risk if it means improved marital relations, so she daringly ventures forth to visit the examining room of doom!

The elf-examination turns into a nightmare, however, when it turns out that the doctor wants more that Milfa’s insurance card! Things are looking mighty grim for brave young lass, but, with a little help from a sexy succubus, heroic Kenji may still arrive in the nick of time to save his elven spouse…

Bride of Darkness

Title

Bride of Darkness

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1999

Studio

US Distribution

Media Blasters

Description

Sanshiro is only a servent's child, but he loves the daughter of his Master, Momoyo. All he can do is watch Momoyo from a hole in the cealing and count down the days until her fiancee, Yoichiro, returns from England to take her away forever.

When the fiancйe does return, however, he brings not only separation for the poor Sanshiro, but also a curse of lust and sadism down upon the entire household! Sanshiro can only watch as a plague of lasciviousness infects Momoyo's sister, the maid, and all those who come in contact with Yoichiro. But is can this lust be natural, or does it hold the taint of evil? By the time Sanshiro finds out, there will already be death and possession, with the promise of a demon’s awakening to come!

Di Gi Charat Movie: Hoshi no Tabi

Title

Di Gi Charat Movie: Hoshi no Tabi

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2001

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Di Gi Charat Movie: A Trip To The Planet

Description

Kero Kero Chime

Title

Kero Kero Chime

Category

TV

Total Episodes

30

Genres

Adventure, Comedy, Fantasy

Year Published

1997

Studio

US Distribution

Available on Fansub

Description

A boy is walking in the street when a youth throws water over him and turns him into a frog. When he complains, a sorcerer explains that he hasn't learn the reversal spell yet and he sends him off to a magical world to find the princess Mimaru. The wretched frog discovers that he turns into a frog when wet and into a human when dry. He finds Mimaru who is cute, but not a whole lot of help.

Cyborg 009

Title

Cyborg 009

Category

TV

Total Episodes

52

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

Ishinomori Shoutarou bases cyborg 009 anime on Cyborg 009 manga from the late 1960’s. Cyborg 009 is a story about nine experimental cyborgs (eight male and one female), which have been collected by the evil terrorist group, Black Ghost. Those nine cyborgs with the aid of a scientist turn against Black Ghost's control. Black Ghost in turn starts sending more cyborgs to destroy their first nine experimental cyborgs and causing destruction all around the world.

Black Jack - The Movie

Title

Black Jack - The Movie

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1996

Studio

US Distribution

Manga Entertainment

Description

Black Jack is an underground surgeon, who, although he has no license, has God-Like skills which enable him to perform operations that are impossible for even the finest surgeons.

Charging millions for secret operations, Black Jack is a man who is alone and full of mystery, appearing in operating rooms to fulfill his tasks, and then disappearing.

And now.. his biggest challenge.. An extraordinary number of intellectual and athletic geniuses (the "Super Humans") have the world caught in awe, wonder and excitement. However, little does anyone know about the hideous conspiracy lurking behind this phenomenon... Black Jack comes face to face with a lethal virus, which may endanger the very existence of mankind!

Cosmic Baton Girl Comet-san

Title

Cosmic Baton Girl Comet-san

Category

TV

Total Episodes

41

Genres

Adventure, Science-Fiction

Year Published

2001

Studio

Toho

US Distribution

Available on Fansub

Alternative titles
Comet san

Description

ONE

Title

ONE

Category

OVA

Total Episodes

4

Genres

Drama, Romance, Schoolkids

Year Published

2001

Studio

KSS

US Distribution

Available on Fansub

Alternative titles
ONE ~Kagayaku Kisetsu e~

Description

Based on a PC game released by Tactic in 1998. The game was very popular and it was dominating that particular (romance-drama-eechi) game genre in Japan that year. It was so popular that there were several Drama CDs released, and finally the OVA about two years later.

The main character of the story is Orihara Kouhei, a mysterious boy with a tragic past and tormented by memory loss in his childhood. He had disappeared for a long time, then returns to fullfil the promises he made to several girls in his past which he have forgotten.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akane

Yoshida Sayuri

Kouhei

Taniyama Kishou

Mayu

Kanai Mika

Mio

Asano Masumi

Misaki

Toyoshima Machiko

Mizuka

Kawasumi Ayako

Nanase

Terada Haruhi

Shiiko

Yajima Akiko

Shun

Hoshi Souichirou

Yukimi

Hikami Kyoko

Di Gi Charat Panyo Panyo

Title

Di Gi Charat Panyo Panyo

Category

TV

Total Episodes

48

Genres

Comedy

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

ADV Films

Description

This series is set in the Di Gi Charat star two years ago from time when Dejiko came to the earth.

"I make all happy-nyo."

This is the story that eight-year-old Dejiko struggles. New characters named Linna, Mike, and Di Gi Devil join, and a new story is developed

Di Gi Charat Ohanami Special

Title

Di Gi Charat Ohanami Special

Category

Special

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

Broccoli
Madhouse Production

US Distribution

Alternative titles
Di Gi Charat Spring Special

Description

Episode 1: Sumitsukuaku [SUMITSUKUAKU]
Episode 2: Cherry Blossom Cherry Blossom [Sakura Sakura]
Episode 3: Long Haired Big Brother -nyu [Ke Naga Oniissan -Nyu]
Episode 4: Don't Call Me Rabi~en~Rose [RABI~EN~ROSE To Yobidanai De]

Comic Party Special

Title

Comic Party Special

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2001

Studio

KSS
OLM

US Distribution

Right Stuff International

Description

Based on the Comic Party TV series, this time all the main characters went for vacation to a hotspring. Taishi found a small statue of Multi (from To Heart) with a writing on it "Do No Touch" while he climbed a rock to go peeping on the girls. Well.. long story short, Taishi touched the statue and then suddenly they all get sucked into an underground place that somehow connected with Bermuda Triangle mystery.

Armored Trooper Votoms

Title

Armored Trooper Votoms

Category

TV

Total Episodes

52

Genres

Action, Mecha, Science-Fiction

Year Published

1983

Studio

Sunrise

US Distribution

US Manga Corps

Description

A century of bloodshed between warring star systems has plunged nearly 200 worlds into the flames of war. Now, an uneasy truce has settled across the Astragius Galaxy...

Chirico Cuvie, a special forces powered-armor pilot is suddenly transferred into a unit engaged in a secret and highly illegal mission to steal military secrets - from their own military! Now he's on the run...from his own army!

Unsure of his loyalties and to cover their own tracks, Chirico is left behind to die in space. Surviving by luck, the renegade is now hunted by both the conspirators and military intelligence.

He is driven by the haunting image of a mysterious and beautiful woman - the objective of their mission, and his sole clue to unraveling their treacherous scheme. But the conspirators will do anything to preserve their mysterious agenda...

Gensou Maden Saiyuki

Title

Gensou Maden Saiyuki

Category

TV

Total Episodes

50

Genres

Action, Adventure, Fantasy, Magic, Martial Arts

Year Published

2000

Studio

Studio Pierrot

US Distribution

ADV Films

Description

This anime is based on the a well known story in China, Japan, Korea and Taiwan about a real journey of one buddhist monk Genjo Sanzo (AD 629) who travelled from China to India.

The story preludes the chaos that begins in Togenkyo which is the holy land where humans and demons used to live together peacefully and got along well. However after the attempt of someone to use the art of chemical and magic together from the ancient scripture to return life to Gyumao, the super demon, one of the five gods who rule the heaven.

Genjo Sanzo, a sanzoboshi which is the highest rank of the monk, is called to Shayou Choan Palace. He is assigned to go to the west land where the chaos begins to find out who is behind all the turmoil that is rising and to stop its process. Son Goku, Sha Gojyo, and Cho Hakkai are assigned to join him. Sanzo didn’t agree to take them along at first because the three are demons, although each of them has part of human that sustains their sanity.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Gyokumen Koushu

Satou Shinobu

Homura

Morikawa Toshiyuki

Kanzeon Bosatsu

Watanabe Misa

Kougaiji

Kusao Takeshi

Ririn

Morota Kaoru

Sa Gojou

Hirata Hiroaki

Shien

Yanaka Hiroshi

Son Goku

Hoshi Souichirou

Pia Carrot 2

Title

Pia Carrot 2

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Drama

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Koji is late for his job interview at Pia Carrot, but gets hired because he's very persistent. Azusa who caused him to be late for his interview, hates him with a passion. It seems like the beginning of a pleasurable summer with all the beautiful waitresses.

The reality is that the manager Ryoko works him very hard but secretly has a crush on him. Ryoko and Aoi are giving him a welcome party, but Aoi gets drunk and falls asleep. Koji and Ryoko are left to themselves to discover the feelings they have for each other.

Desert Island Story X

Title

Desert Island Story X

Category

OVA

Total Episodes

4

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A planned party about aboard Toko's father's yacht turns for the worse when a couple of escaped fugitives seajack them. Without a captain, the yacht is now heading out at full speed into a severe storm while the girls struggle for control with the highjackers!

When the Yacht finally crashes onto the beach of a deserted island, one by one, Toko, Ayaka, Natsuno, Flora, Yuka, and Hitomi have the sexual mark of violence latched on their body and soul. Their loneleness and fear reaches such a peak that they can't even trust one another!

Cooking Master Boy

Title

Cooking Master Boy

Category

TV

Total Episodes

52

Genres

Action, Comedy, Drama

Year Published

1997

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Chuuka Ichiban

Description

This anime traces the path of up and coming young cook, Mao in 19th Century China on his road to 'Special Grade' Cook and his journeys in search of the 'Legendary Cooking Utensils'.

Ju Xia Lou is a restaurant in the southwest region of China in the 19th century. After the death of Pai, the owner of the restaurant, his daughter Karin and her brother Mao help to run the restaurant. One day, Mao and another cook, Shao An who was Pai's understudy, confront each other for the position of head cook. The solution? A 'cook-off'.

General Lee, an expert in Chinese cooking is asked to be the judge. Both young men are extremely good, but possess very different cooking styles. After their sumptuous feat, the general dubs Mao the winner, and realizing the boy's genius and natural skill, sends him on a journey to south China - the mecca of cooking - to become a Special Grade or Master Cook. He faces more challenges on his journey, and his skills are pitted against other cooking masters.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chouyu

Otsuka Akio

Leon

Canna Nobutoshi

Lie Mao Hsing

Tanaka Mayumi

Meiri

Yukino Satsuki

Ran

Kuwashima Houko

Ran Fei Hon

Okiayu Ryoutarou

Sanche

Iwanaga Tetsuya

Shell

Yanaka Hiroshi

Shirou

Sakamoto Chika

Shouan

Shioya Yoku

Pia Carrot

Title

Pia Carrot

Category

OVA

Total Episodes

3

Genres

Adult, Comedy, Romance

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Yusuke starts working at his father's restaurant, "Pia Carrot", for the summer. Shouko, who has feelings for Yusuke, asks Satomi for advice. Satomi lends her a helping hand but is irritated when she sees Yusuke go into the "Love" hotel with Shouko. Inside the shower of the hotel room, she tells him that she is still a virgin and has never had sex before. Yusuke, intrigued and aroused, quickly forgets about Reika as they crawl into bed together.

Yusuke's father told him that Shiho, the manager of "Pia Carrot", was leaving due to family issues. Upset and confused, he sees Shiho on his way home from the park. She invites him to her apartment and gently comforts him. Yusuke puts his face in her full breasts and begs her not to go before seducing her as well.

Black Jack

Title

Black Jack

Category

OVA

Total Episodes

6

Genres

Drama

Year Published

Studio

US Distribution

US Manga Corps

Description

In the medical profession, there is a name spoken in hushed tones, of an unlicensed genius physician who can save lives - for a price. His name is Black Jack, and he is a dashing, moody figure, caped in black, a Harlock of medicine, a man who lives by no rules other than his own - and the Hippocratic Oath. A man who would defy the will of God himself in the name of preserving life.

Inmu

Title

Inmu

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Cinderella is falling but she doesn't awake from her dream...Here is the new series of omnibus eros...The thing that you want is what you hate. The innocent woman's sexual desire is in full bloom!!

THE FIRST NIGHT
Yuumi is raped by a sexual molester on her way to school. She can't cry out. He violently molests her over and over again. Somehow she escapes from him but ever since then she feels as though someone is watching her all the time; in the toilet, in the shower, wherever she is, someone's eyes follow her And...

THE SECOND NIGHT
The haughty woman fashion designer blames a subordinate who made a mistake. Soon she becomes imprisoned, totally nude, inside of a public telephone booth. But it is just the beginning of revenge...

Teacher's Pet

Title

Teacher's Pet

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Schoolkids

Year Published

Studio

US Distribution

Anime18

Description

Rumor's spreading of a hot new couple on campus! A professor is giving the sexy swim star some very special lessons. And this teacher's pet is hot to trot and learning all kinds of new tricks!

Mission of Darkness

Title

Mission of Darkness

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Equal parts horror and hilarity, it's a mission impossible to forget when a giant naked alien woman battles a giant alien phallus with the fate of the world in the balance! A monstrous alien appendage lands on earth and immediately begins invading every woman it encounters. The army figures out that it's attracted to female hormones and gathers the largest force of prostitutes it can muster to lure the beast to its doom, but that many hookers and that many soldiers ensures some "privates" engaging in some unorthodox military maneuvers. All looks hopeless as the monster shaft engorges itself to titanic proportions, until an equally big, bare alien bounty hunter babe shows up to fight the beast. Win or lose, you can be sure that everyone's going to experience a night they'll never forget!

Angels in the Court

Title

Angels in the Court

Category

OVA

Total Episodes

2

Genres

Adult, Sports

Year Published

Studio

US Distribution

Nutech Entertainment

Description

Akira Motoura, the former All-Japan ace, commands the volleyball team of AOTA Academy. He believes that modern students are sexually developing at an extremely young age and more quickly than ever. He's fascinated and gets sexually aroused just watching the girls during the games. He is constantly having nasty fantasies but he doesn't regret it, for he is a man and men have sexual desires...

Nanase Morimura, a very mysterious (not to mention voluptuous) transfer student joins the team. As he coaches her, he fantasizes that she needs him to relieve her sexual tension. He wants her and can't wait to further her education with extra "lessons." Nao, senses his desire for her and his fantasies run wild!

Desert Island Story XX

Title

Desert Island Story XX

Category

OVA

Total Episodes

4

Genres

Adult

Year Published

Studio

US Distribution

Nutech Entertainment

Description

On the desert island, some unknown evil shames the beautiful girls one after another. What kind of destiny is waiting for them in the depths of despair? This immoral suspense is a challenge of the ultimate kind. Who will be the next victim?

The girls try to find a way to escape the island. Nanae, who is timid ordinarily, becomes fearful and won't let anyone get close to her. But, in spite of her cautious behavior, Matsui and Ikegami find her.

Matsui is strong and revived in his youthful body, and tries his hand at raping Shiori, but someone attacks him during his plan. Mio asks Aoi about this, but Aoi told her that it never really happened.

Mio starts watching over Aoi, then, she finds out that Shiori demands to have sex with Aoi. Is Aoi the one that raped Hiroki, and is behind this sinister mind altering plot?

Blood: The Last Vampire

Title

Blood: The Last Vampire

Category

Movie

Total Episodes

1 (1 x 50 mins)

Genres

Action, Adventure, Horror

Year Published

2000

Studio

Production I.G

US Distribution

Manga Entertainment

Description

At the Yokota Base in Japan, a nervous American military is on the brink of the Vietnam War. But a greater threat exists within the walls of the heavily-guarded compound: Vampires. A team of top-secret undercover agents learn of these blood-sucking fiends, and dispatch the mysterious Saya to hunt down and destroy them. This beautiful yet dangerous vampire slayer must use her extraordinary abilities and lethal Japanese sword to save the humans from the vampires who fear no sunlight.

Crew, Cast, and Characters

Role

Person

Animation

Takagi Shinji

Design

Terada Katsuya

Director

Kitabuko Horiyuki

Music

Ike Yoshiro

Script

Kamiyama Kenji

Touch Movie 4: Arekara, Kimi ha

Title

Touch Movie 4: Arekara, Kimi ha

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1998

Studio

Group TAC
Toho

US Distribution

Alternative titles
Touch Movie 4: Miss Lonely Yesterday

Description

Touch Movie 2: Sayonara no Okurimono

Title

Touch Movie 2: Sayonara no Okurimono

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1986

Studio

Group TAC
Toho

US Distribution

Description

Touch Movie 3: Kimiga Toorisugita Atoni

Title

Touch Movie 3: Kimiga Toorisugita Atoni

Category

Movie

Total Episodes

1

Genres

Drama, Schoolkids, Sports

Year Published

1987

Studio

Group TAC
Toho

US Distribution

Description

Touch Movie 1: Sebangou no Nai Ace

Title

Touch Movie 1: Sebangou no Nai Ace

Category

Movie

Total Episodes

1

Genres

Drama, Romance, Sports

Year Published

1986

Studio

Group TAC
Toho

US Distribution

Description

Dirty Pair OVA

Title

Dirty Pair OVA

Category

OVA

Total Episodes

12

Genres

Action, Comedy, Science-Fiction

Year Published

1985

Studio

US Distribution

Description

Two major OVAs:
- Affair of Nolandia (1985)
- Flight 005 Conspiracy (1990)

The rest of OVAs:
- The Prisoner's Troublesome Revolt (1987)
- The Ultimate Halloween Party (1987)
- The Challenge of God (1988)
- Wargames Equal a Firing Squad? (1988)
- And Then No One Played (1988)
- The Seaside Surprise Wedding Panic (1988)
- Revenge of the Muscle Lady (1988)
- Sleeping Beauty (1988)
- Red Eyes are the Signal of Hell (1988)
- We are space truckers! (1988)

Orguss 02

Title

Orguss 02

Category

TV

Total Episodes

35

Genres

Mecha, Science-Fiction

Year Published

1993

Studio

Studio NUE
Tokyo Movie Shinsha

US Distribution

Manga Entertainment

Alternative titles
Super Dimension Century Orguss
Cho Jiku Seiki Orguss

Description

Opposing armies race to reactivate the Decimators, powerful mecha that have lain buried for 200 years. Lean, a young mechanic working on a submerged Decimator, is forced to pilot the mecha when attacked by Zafrin forces. Lean sets out to infiltrate a Zafrin base but the mission goes wrong and he is hurled into a whirlwind of subterfuge, intrigue and gunfire.

Akazukin Chacha OVA

Title

Akazukin Chacha OVA

Category

OVA

Total Episodes

3

Genres

Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

Description

Dirty Pair

Title

Dirty Pair

Category

TV

Total Episodes

26

Genres

Action, Comedy, Science-Fiction

Year Published

1985

Studio

US Distribution

Description

If you're in a big trouble, call the World Welfare Work Association or WWWA. They will send out a team of highly trained with capable agents called Trouble Consultants who can solve your problems. But if the team they send you is the Dirty Pair, there will be a lot of collateral damage aside from solving your problems.

Originally, the TV series consists of 26 episodes but only 24 were broadcasted before the show was cancelled.

Patlabor OVA 1

Title

Patlabor OVA 1

Category

OVA

Total Episodes

7

Genres

Comedy, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

US Distribution

Alternative titles
Mobile Police Patlabor Original Files

Description

At the end of the 20th century a massive building program is started due to rising sea levels. As part of this building program labor construction robots are built. These robots are not only used for construction though, the new technology also brings forth a new typ of crime - Labor Crime. To cope with this new type of crime the police set up a Pat[rol] Labor divison: "Special Vehicles, Section 2".

What are the Members of the newly established Second Unit supposed to do? They've been ordered to apprehend a terrorist Labor -- and there new Labors are stuck in traffic en route from the factory!

Onegai Teacher

Title

Onegai Teacher

Category

TV

Total Episodes

12

Genres

Comedy, Drama, Schoolkids, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

Mizuho Kazami, a beautiful young woman, went to a high school in mountainous area to teach Japanese. However, she is actually a representative from galaxy association on her mission to observe earth. Accidentally, Kei Kusanagi, one of her student, discovered her true identity. In order to keep it secret, Mizuho Kazami married Kei Kusanagi and they both live together secretly. Can they keep their marriage from Kei's classmates?

*** R2 DVD vol. 6 contains episode 11 and 12. However, R2 DVD vol. 7 (Memories Special) is scheduled to be released on 2002/10/25 ***

Crew, Cast, and Characters

Role

Person

Design

Goda HiroakiHane TakaruMoriki YasuhiroWatanabe Yoshihiro

Director

Ide Yasunori

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Hyosuke Magumo

Iwata Mitsuo

Ichigo Morino

Tamura Yukari

Kaede Misumi

Ohara Sayaka

Kei Kusanagi

Hoshi Souichirou

Koishi Herikawa

Kawasumi Ayako

Marie

Kaneda Tomoko

Matagu Shido

Miura Hiroaki

Mizuho Kazami

Inoue Kikuko

Goshu the Cellist

Title

Goshu the Cellist

Category

Movie

Total Episodes

1

Genres

Drama, Fantasy, Music

Year Published

1982

Studio

US Distribution

Available on Fansub

Alternative titles
Sero Hiki no Goshu

Description

The story concerns Goshu, a professional cellist. During rehearsals for a performance, he is scolded by the conductor because his playing is not good enough. His timing is off and he seems to have no "feel" for the music.

Goshu returns to his lonely cottage and starts practicing. Enter a cat who tricks him into understanding the inner meaning of the music. The importance of practice is shown by a cuckoo, rhythm by a badger and tenderness by a mouse. In four days he learns the true meaning and feeling of music and develops into a great musician.

Laced with popular classical music this special combines fun and inspiration for all ages and audiences.

Project ARMS

Title

Project ARMS

Category

TV

Total Episodes

52

Genres

Action, Science-Fiction

Year Published

2001

Studio

Tokyo Movie Shinsha

US Distribution

Viz Communications, Inc.

Description

A boy gets involved in an accident when in kindergarden, horrible damaging his arm, but the doctors somehow manages to save it. Now, several years laters, his arm seems to become the focus of strange events as it turns out to be more then a normal arm and a secret organizations is out to get hold of him and the power he possess.

Black Magic M-66

Title

Black Magic M-66

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1987

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

Black Magic M-66 is the exciting futuristic adventure of Sybel, a freelance video journalist who becomes involved in a dangerous military fiasco when two top-secret military android assassins, know as M-66 units, are lost. One of the deadly M-66 units escapes with a mission to eliminate Ferris, the granddaughter of its creator. Time is running out as Sybel faces the deadly M-66 android in an epic battle to save Ferris.

Crew, Cast, and Characters

Role

Person

Animation

Hayashi HirokiOkiura Hiroyuki

Design

Kitakubo HiroyukiYoshida Toru

Director

Kitakubo HiroyukiShirow Masamune

Music

Katayama Yoshihiro

Script

Kitakubo HiroyukiShirow Masamune

Character

Seiyuu (Voice Talent)

Dr Mash

Nagai Ichirou

Ferris

Yokoyama Chisa

Leakey

Mizushima Yuu

Lt Commander Arthur

Ogawa Shinji

Nakamura

Tonguu Kyoko

Sybel

Sakakibara Yoshiko

Steel Angel Kurumi Zero

Title

Steel Angel Kurumi Zero

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

2001

Studio

M.O.E
OLM

US Distribution

ADV Films

Description

01. Angel Force
02. Angel Smile
03. Angel Heart

Patapata Hikousen no Bouken

Title

Patapata Hikousen no Bouken

Category

TV

Total Episodes

26

Genres

Adventure, Fantasy, Science-Fiction

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Adventures of Patapata Aircraft
Patapata Hikosen no Bouken
Secret of Cerulean Sand

Description

Jane is a 15 years old youngest daughter of Buxton noble family. One day, she embarked on her adventure to look for his older brother. The story is based on Jule Verne's sci-fi adventure novels.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Agenore San Bellan

Naya Rokuro

Christophe Balzac

Otsuka Akio

Edward Buxton

Tsukada Masaaki

George Buxton

Suzuki Masakazu

Jane Buxton

Kogure Ema

Marusney

Kusumi Naomi

Sabri

Mizuma Maki

William F. Buxton

Ohkawa Toru

Touch

Title

Touch

Category

TV

Total Episodes

101

Genres

Comedy, Drama, Schoolkids, Sports

Year Published

1985

Studio

Group TAC

US Distribution

Available on Fansub

Description

Tatsuya and Kazuya Uesugi are twins who find themselves in a romantic triangle with Minami. Tatsuya is traded from Meisei High School's boxing team to the baseball in exchange for an autographed picture of Lum. Minami, the baseball manager, also becomes manager of the rhythmic gymnastics team.

Space Adventure Cobra

Title

Space Adventure Cobra

Category

TV

Total Episodes

31

Genres

Action, Adventure, Science-Fiction

Year Published

1982

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

The series is adapted from the beginning of eight volumes of Terasawa's magnum opus, broadly covering three "chapters".

The first is the quest for the "Supreme Weapon". Cobra, his nemesis Lord Necron and other affiliates of the Guild search for a fabulous treasure left by the adventurer Nelson who tattooed the treasure map on the backs of his three daughters.

The second, and by general consent most successful part of the series shifts the emphasis from space opera to the sporting arena. Cobra travels to the planet Ralou where the national sport is rugball. Cobra joins the sport's premier team in a bid to uncover the Guild's drug trafficking operations.

The third saga which closes the series details the hero's confrontation with the Guild's supreme ruler, enigmatic both of name and personality, Salamandar.

Sorcerer on the Rocks

Title

Sorcerer on the Rocks

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic

Year Published

Studio

US Distribution

ADV Films

Description

It's Shibas' job to rid his kingdom of powerful sorcerers and demonic monsters - for a price of course! In short, Shibas is a bounty hunter – a very well paid bounty hunter! Although he may be debauched, debased and a real bastard at times, his services don’t come cheap. He’s that good!

So good, that when a local nasty needs a powerful sorcerer to serve as a sacrifice, the "honor" goes to Shibas. It's just his bad luck that Shibas has no intention of cooperating...

Wild Arms

Title

Wild Arms

Category

TV

Total Episodes

22

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2001

Studio

US Distribution

ADV Films

Description

This anime is based on a playstation game under the same title. The story is about four people who travel the desolated land of Filgaea and carve themselves a legendary story while they're at it. These adventurers are Sheyenne Rainstorm, a gunslinger who holds the legendary weapon called ARMs; Kiel Aromax, a scientist who looks like he should be carrying a sword; Roleta Oratorio the Crest Sorceress, a magic-user who uses cards called Crests to cast spells; and Mirabelle Graceland, one of the Noble Red, which are a family of vampiric creatures who live alongside human beings They also travel with cute little intelligent furry things, from the Popepi Pipepo Tribe, named Isaac and Jerusha.

Tennis no Ohjisama

Title

Tennis no Ohjisama

Category

TV

Total Episodes

Genres

Schoolkids, Sports

Year Published

2001

Studio

Production I.G

US Distribution

Available on Fansub

Alternative titles
The Prince of Tennis

Description

Ryome Echizen is a freshman tennis player in Seigaku high school. He is a prodigy tennis player who has just arrived from America. The series follows the story of him, his tennis comrades and rivals from district to kantou to national tournament of tennis and their goal to be the best in Japan.

*** thanks to turbonium911(at)hotmail(dot)com for description ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuji Shusuke

Kaida Yuki

Horio

Yamazaki Shigenori

Ikeda

Shimozaki Hiroshi

Inoue Mamoru

Gouda Hozumi

Inui Sadaharu

Tsuda Kenjiro

Kachiro

Nakagawa Akira

Kaido Kaoru

Kiyasu Kohei

Kawamura Takashi

Kawamoto Naru

Kikumaru Eiji

Takahashi Hiroki

Momoshiro Takeshi

Onosaka Masaya

Naji Echizen

Matsuyama Takashi

Nanako

Mizuno Risa

Oishi Shuichiro

Kondou Takayuki

Ryoma Echizen

Minagawa Junko

Ryuuzaki Miono

Mikako Takahashi

Ryuuzaki Sumire

Okohira Shizuka

Sasabe

Matsumoto Yoshiaki

Shibazaki Saori

Namiki Noriko

Tezuka Kunimitsu

Okiayu Ryoutarou

Urotsukidoji 4

Title

Urotsukidoji 4

Category

OVA

Total Episodes

3

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji IV - Inferno Road

Description

Directly following the conclusion of Urotsukidoji III, the survivors of the Azuma kingdom genocide travel aboard a futuristic tank with Osaka as the destination. There, they plan to face both the Overfiend and their own fates as well. Along they way, the stumble upon a civilization beyond imagination, where children cruely rule over the adults. It is up to Amano Jyaku to save his friends from this sinister land and its evil ruler, Ellis. Shortly after their encounter, Sui Kaka Ju's sister Yoenhime summons Munhihausen, who transforms her into the menacing Yoenki. At last, she is strong enough to reap revenge on Amano for killing her brother. But Munhihausen has his own hidden agendas. The Urotsukidoji legend will finally reach its climax in Osaka, when Kiojo, the sweet and innocent Himi, and the Chojin meet face to face.

eX-Driver

Title

eX-Driver

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

2000

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
eX-D

Description

A world 100 years in the future where no one drives cars-instead, computer-controlled, electrically powered "AI cars" automatically take you where you want to go. However, when the AI cars mysteriously start to run amok, an organization called eX-Driver is established to figure out why. Although no one in this world knows how to drive, there are some people who seem to have an instinctive ability to drive old-fashioned, gasoline-powered cars, thus earning an eX license. Two friends-Risa, a straightforward and cheerful girl, and Rona, a calm and easygoing type-are on the road toward becoming eX drivers.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Urotsukidoji 3

Title

Urotsukidoji 3

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji III - Return of the Overfiend Collection

Description

Twenty-five years ago, the world was annihilated. With the coming of the Overfiend, God of all Gods, the human, demon, and beast realms collapsed together in chaos. With the promise that he would be born in 100 years to re-create his failed world, the Overfiend settled back to sleep within his mother's womb.

But something has gone terribly wrong...

Now the Overfiend is born prematurely and awaits the coming of his natural the enemy, the Lord of Chaos. His only hope for survival are Amano Jyaku and his sister Megumi. But destiny has moved in ways that even the Overfiend could never predict, as a new race of half-breed demon beasts has evolved.

As Amano travels to the kingdom of Azuma to investigate the appearance of the Lord of Chaos, he is swept up in the world-conquering schemes of Caesar, Azuma's dictator.

Against the backdrop of a demon beast slave revolt and the return of the diabolical Munhihausen, only Amano and the demon beast Buju can save the world from another fiery destruction. With the fate of the earth and its inhabitants hanging in the balance, all wait to see what the coming of the Lord of Chaos will bring...

Sekushi Commando Gaiden: Sugoiyo! Masaru

Title

Sekushi Commando Gaiden: Sugoiyo! Masaru

Category

TV

Total Episodes

48

Genres

Comedy, Martial Arts

Year Published

1998

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Sexy Commando Side Story: Amazing! Masaru

Description

Fumiya "Fu-min" Okometsubu is an exchange student who comes to a Wakame Highschool in his Junior year. He's a typical, shy nervous little boy but he is determined to make new friends and start a new life. He starts a plan to make 100 new friends. Things don't go quite according to plan though, as his first day at school also happens to be the first day that Masaru Hananakajima comes back to school. Rumor has it that he left school for the past 3 months to live in the woods and practice some sort of secret martial art. He also happens to be one of the nicest people you'll ever meet...and a complete weirdo who lives in this constant black hole of strangeness. Through a twist of fate, the two become "friends" (the twist of fate being Fu-min getting dragged around by Masaru constantly). Masaru starts a new club at school to demonstrate his secret new martial art- "Sexy Commando", and recruits kids from around the school. First is Fu-min, who gets haplessly drawn in. Next is Machahiko Kondo, a nice, honest boy who has this "thing" for being as manly as possible. After that, they run into Tsuyoshi Isobe, a boy who wants to be the strongest person in the world, and who isn't dissuaded by the fact that his body is built like balsa wood (his nickname is "Kyasharin", which basically means "living bones"). Together, they have many bizarre adventures - the Baseball Game of Honor, the Alien Camping Trip, the National Sexy Commando Tournament, Going to Masaru's house, the Kidnapping of Meso, and tons more.

One Piece

Title

One Piece

Category

TV

Total Episodes

(135+ x 25 mins)

Genres

Adventure, Comedy, Fantasy

Year Published

1999

Studio

Toei Animation

US Distribution

FUNimation

Description

It was a time when pirates ruled the seas. Several bands of pirates were battling over the great hidden treasure, One Piece, which was left by the now legendary pirate captain, G. Roger. There was a young boy who admired the pirates. His name was Luffy. One day, he mistakenly eats the devil's fruit and turns himself into a rubber human being.

Ten years have passed since that incident. Luffy sets out to sail all alone. He sets out to become a great pirate captain and that's when his great adventure begins. I'm going to be the Pirate King! I'm going to get "One Piece!".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arvida

Matsuoka Youko

Coby

Doi Mika

Luffy

Tanaka Mayumi

Nami

Yamazaki Wakana

Sanji

Hirata Hiroaki

Sanji (child)

Otani Ikue

Usopp

Yamaguchi Kappei

Vivi

Watanabe Misa

Zoro

Nakai Kazuya

Zoro (child)

Urawa Megumi

Seikai no Monshou Special

Title

Seikai no Monshou Special

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Crest of The Stars Special

Description

Seikai No Monshou special consists of a 60-minute movie compilation of the series with new footage added, and a 25-minute adaptation of the "Tanjou" story from the Seikai No Danshou (total of a 90-minute movie)

Android Kikaider

Title

Android Kikaider

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

RADIX

US Distribution

Bandai Entertainment

Alternative titles
Jinzo Ningen Kikaider

Description

The genius robotics professor, Dr. Komyoji has restored a mortally wounded Jiro in accident in the form of android body, Kikaider. Kikaider is a humanoid robot tasked with the protection of Dr. Komyoji's son and daughter. Gifted with the conscience circuit, Kikaider is given the power to simulate real emotions that helps to distinguish between "right and wrong".

Can Kikaider protect Dr. Komyoji's children and battle against the evil Dr. Gill and his army of androids? The fight against world domination lies in the hands of Kikaider.

Crew, Cast, and Characters

Role

Person

Animation

Konno Naoyuki

Design

Konno Naoyuki

Director

Okamura Tensai

Script

Ohashi ShinsukeOmode AkemiSogo Masashi

Character

Seiyuu (Voice Talent)

Dr. Komyoji

Iizuka Shouzou

Jiro (Kikaider)

Seki Tomokazu

Komyoji Masaru

Kobayashi Yumiko

Komyoji Mitsuko

Horie Yui

Professor Gill

Ogawa Shinji

Saburou

Kosugi Juurouta

Sappi Etsuko

Kozakura Etsuko

Seikai no Danshou

Title

Seikai no Danshou

Category

Special

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Alternative titles
Crest of the Stars: Fragment Birth of Stars
Seikai no Monshou Birth

Description

This is a 30-minute TV special based on the short story in the Readers' Companion of Seikai no Monshou.

Kokoro Toshokan

Title

Kokoro Toshokan

Category

TV

Total Episodes

13

Genres

Comedy, Drama

Year Published

2001

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Kokoro Library

Description

Kokoro and her two elder sisters became librarians at the Kokoro Library in a mountain away from the town. Kokoro is the third daughter who has gentle mind though her sense is a bit off. Aruto likes cooking, and is the most realistic second daughter. Lina is an eldest daughter who is very thoughtful of the younger sisters. A funny and heart-warming story about the three sisters.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akaha Okajima

Kaneda Tomoko

Aruto

Ichihara Yumi

Funny Tortoise

Fujiwara Keiji

Iina

Sawashiro Miyuki

Jun Uezawa

Miki Shinichirou

Kokoro

Saitou Chiwa

Shune

Sakamoto Maaya

Luv Wave

Title

Luv Wave

Category

OVA

Total Episodes

3

Genres

Action, Adult, Horror, Mecha, Mystery, Science-Fiction

Year Published

2000

Studio

Pink Pineapple

US Distribution

Description

Takikawa Kanako, a secret agent that specialize in information and assassination. He has a robot girl for assistant. So far, they have 100% success rate, but their new target doesn't seem to want to stay dead. While finding out what's going on, they have to deal with a world network stopping virus and a strange new drug. Can he remember and how much does she love him?

Saint Seiya OVA

Title

Saint Seiya OVA

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1988

Studio

Toei Animation

US Distribution

Description

#1 - The Battle with Eris
Ellie is possess by Eris and then kidnaps Saori and starts to absorb her lifeforce. The Saints battle against time before Saori's lifeforce is completely.

#2 - The Heated War of the Gods
Trouble is seen on Asgard. Saori and her bronze Saints visits Asgard. Saori ends up being captured and as usual, the bronze Saints must fight to save thier beloved Patron Goddess.

#3 - Legend of Crimson Youth
Abel murders his half sister Saori. The bronze Saints then makes a race against time to save Saori's soul.

#4 - Warriors of the Final Holy Battle
Earth is treatened by Lucifer and his fallen angels. Saori and her bronze saints races against time to stop Lucifer from destroying the world.

Chitcha na yukitsukai Sugar

Title

Chitcha na yukitsukai Sugar

Category

TV

Total Episodes

24

Genres

Comedy, Fantasy

Year Published

2001

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Small Snow Fairy Sugar
Tiny Snow Fairy Sugar

Description

Saga is a tidy young girl, living an ordinary life with her grandmother in a pleasant small town. One day she comes across a tiny pink-haired creature who seems to be ill. Thinking it might be hungry, Saga feeds it and brings it home. The creature turns out to be snow fairy apprentice Sugar, a hyperactive, cheerful little fairy with magical skills and the ability to make snow.. and she can only be seen by Saga! Now, what is Saga going to do with such a whimsical little thing invading her well-planned life, and will Sugar ever accomplish what she came to the human world for?

Crew, Cast, and Characters

Role

Person

Author

Aoi Haruka

Design

Kawashima KeikoKoge Donbo

Director

Kimura Shinichiro

Music

Mitsumune Nobuyoshi

Script

Horii AkikoMinakami KiyosukeOkubo TomoyasuYamada Yasunori

Character

Seiyuu (Voice Talent)

Alan

Fukushima Jun

Anne

Nakagawa Akiko

Cinnamon

Hiramatsu Akiko

Ginger

Mitsuishi Kotono

Greta

Nishimura Chinami

Jean

Sasamoto Yuko

Luchino

Suzuki Kiyonobu

Norma

Ishige Sawa

Paul

Matsumoto Yasunori

Pepper

Mizuhashi Kaori

Phil

Sanada Asami

Regina

Akimoto Chikako

Saga

Asano Masumi

Saga's Mother

Minaguchi Youko

Salt

Saeki Tomo

Sugar

Kawakami Tomoko

The Elder

Tachiki Fumihiko

Tumeric

Nojima Kenji

RAVE

Title

RAVE

Category

TV

Total Episodes

51

Genres

Action, Adventure, Fantasy, Magic

Year Published

2001

Studio

Studio Deen

US Distribution

TOKYOPOP

Alternative titles
Groove Adventure Rave

Description

Fifty years ago, there was a large war in which the world was plunged into darkness by a magical artifact called the Demon Stone. Now the forces of light and darkness battle for control of the world, an organization called "daemon card" control a dark ring, now a 16 years old young protagonist and his comrades must battle the evil forces.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cattleya

Yukino Satsuki

Elie

Kawasumi Ayako

Haru

Seki Tomokazu

Musica

Morikubo Shoutarou

Urotsukidoji 1

Title

Urotsukidoji 1

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1989

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji - Legend of The Overfiend

Description

According to legend, the world consists of three dimensions - the Human World, the World of Man-Beasts and the World of Monster Demons.

Every 3,000 years, the Overfiend is brought to life through the body of a human to destroy the existing world and unite these three dimensions into a new world of peace and happiness. He will remake the world into something more to his liking! Ripping the boundaries to the three universes apart, it’s clear that little can stand in his way!

However, the new world that the Overfiend is supposed to create may be a sickening place of horrendous violence, uncontrollable lusts and supernatural forces beyond comprehension.

Is there any hope for humanity? Will The Legend Of The Overfiend become reality?

Urotsukidoji 2

Title

Urotsukidoji 2

Category

OVA

Total Episodes

1

Genres

Adult, Fantasy, Horror, Science-Fiction

Year Published

1991

Studio

US Distribution

Anime18

Alternative titles
Urotsukidoji II - Legend of the Demon Womb

Description

Nazi Germany - 1944: As American bombers soar towards Berlin, a revolting Satanic rite takes place below - Hitler and his minions are using the monstrous Nazi Death Rape Machine to render the dimensional boundaries separating the Human World from the World of Man-Beasts and the World of Monster Demons. Dr. Munhihausen Sr.'s life work is about to come to fruition - the conjuring of the Overfiend!

Cut to modern day Tokyo - Munhihausen Jr. searches for a monster with strength enough to conquer the omnipotent Overfiend. Since legend says that he who kills the Overfiend will rule all three worlds forever, Munhihausen is determined to slay the Overfiend and assume complete control over all three dimensions. His efforts seem fruitless - until Nagumo's cousin Takeaki, infused with Nagumo's blood after an accident, begins to develop monstrous powers.

As Man-Beast Amano Jyaku and his sister Megumi, together with faithful accomplice Kuroko attempt to thwart Munhihausen's evil plan, nothing seems likely to prevent Munhihausen, descendant of a race of brutal tyrants, from enslaving the world under his despicable rule!

Bio-Booster Armor Guyver

Title

Bio-Booster Armor Guyver

Category

OVA

Total Episodes

12

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Manga Entertainment

Alternative titles
The Guyver
Guyver

Description

Sho and his friend, Tetsurou, stumble upon a strange orb-like mechanism, the Guyver Unit, in the woods. It physically bonds with Sho and turns him into the alien soldier, Guyver. His mission is to protect the Guyver Unit from the Japanese corporation known as Chronos. They are after it and two other units just like it. To retrieve the object, they send out vicious monsters known as Zoanoids. So no one is safe in Sho's life; not even himself.

Seraphim Call

Title

Seraphim Call

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Drama

Year Published

1999

Studio

Sunrise

US Distribution

Media Blasters

Description

Seraphim Call is a story about 11 girls between ages 12 to 25. Each of them has different talents and weaknesses. Each episode in this anime is devoted to one of the girls. On the last episodes, all the girls gather at the Acropolis Tower hoping for their personal miracles to happen.

Crew, Cast, and Characters

Role

Person

Animation

Fujii Maki

Design

Fujii MakiNanase Aoi

Director

Mochizuki Tomomi

Music

Oda Akifumi

Script

Murai SadayukiSakamoto Go

Character

Seiyuu (Voice Talent)

Hiiragi Saeno

Tsuruno Kyouko

Kiriko

Doi Mika

Kurenai Kasumi

Asakawa Yuu

Kurimoto Yukina

Kasahara Hiroko

Kusunoki Hatsumi

Itou Emiko

Matsumoto Kurumi

Kawasumi Ayako

Mikako

Kimura Ikue

Miki

Tamura Yukari

Miyabi

Katsuki Masako

Murasame Sakura

Nishimura Chinami

Murasame Shion

Nagasawa Miki

Nakazawa Shoutarou

Hayami Shou

Noriko

Otani Ikue

Ohse Chinami

Yajima Akiko

Rindou Ayaka

Sakuma Rei

Tachibana Urara

Yamamoto Maria

Takayama

Tachiki Fumihiko

Teramoto Tanpopo

Kawata Taeko

Hikaru no Go

Title

Hikaru no Go

Category

TV

Total Episodes

75

Genres

Fantasy, Historical Settings, Schoolkids

Year Published

2001

Studio

Shueisha
Studio Pierrot

US Distribution

Viz Communications, Inc.

Description

Shindoh Hikaru, a 6th grader, finds an old go table in the attic of his grandfather's house. He sees some blood stains on the go table, and tries to wipe it off... when a ghost dressed in Heian period clothes pops out, and takes over his body.

The ghost happens to be Fujiwara no Sai, a member of the court during the Heian period. Sai was one of the two men who was assigned as the go tutor to the emperor. The other tutor was envious of Sai, and challenged him to a go match -- whoever wins gets to stay as the court's go master. Sai's opponent cheats during the match, and before Sai could say anything about it, the opponent accused Sai of cheating. Sai was banished from the court, and because of regret and anger, he committed suicide. But as with all unrepented souls, Sai was unable to leave the material world... until he is able to master go, and get one step closer to "kami no itte," or god's hand.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujisaki Akari

Kakazu Yumi

Fujiwara no Sai

Chiba Susumu

Kaga

Itou Kentarou

Shindou Hikaru

Kawakami Tomoko

Touya Akira

Kobayashi Sanae

Touya Meijin

Tsuda Eizou

Tsutsui

Tsumura Makoto

New Century GPX Cyber Formula Sin

Title

New Century GPX Cyber Formula Sin

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1998

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula Zero

Title

New Century GPX Cyber Formula Zero

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1994

Studio

Sunrise

US Distribution

Description

A new struggle begins... Hayato Kazami, the double-one champ, is the reigning world champion. His ability blossomed all at once during his fight.

Night shumach, so he no longer feels pressure. Faster and faster... He had no real rivals, but... There is a point beyond which human ability cannot be stretched.

New Century GPX Cyber Formula Graffiti

Title

New Century GPX Cyber Formula Graffiti

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1992

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula Saga

Title

New Century GPX Cyber Formula Saga

Category

OVA

Total Episodes

Genres

Science-Fiction, Sports

Year Published

1996

Studio

Sunrise

US Distribution

Description

New Century GPX Cyber Formula 11

Title

New Century GPX Cyber Formula 11

Category

OVA

Total Episodes

6

Genres

Science-Fiction, Sports

Year Published

1991

Studio

Sunrise

US Distribution

Description

Sins of the Sisters

Title

Sins of the Sisters

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1994

Studio

J.C.STAFF

US Distribution

Central Park Media

Description

1212 AD. During the crusades, an innocent soldier finds himself betrayed, and leaps to his death, vowing to return as a fallen angel.

Present day. Reborn as a woman named Aiko, the soldier rises as the military leader of a new crusade, successfully unites the world and abolishes all religion.

Haunted by memories of a past life, Aiko travels backwards in time, and finds herself caught in an incredible battle to save the future.

Space Adventure Cobra Movie

Title

Space Adventure Cobra Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1995

Studio

Tokyo Movie Shinsha

US Distribution

Urban Vision Entertainment

Description

Having gone to ground for two years, Cobra comes out of hiding after an encounter with the bounty hunter Jane Flower and is drawn into direct confrontation with the Galactic Guild, a vast criminal organization lead by Lord Necron, a macabre representation of re-animated death. On Jane's asking the duo travel to a prison planet called Seedo and Cobra breaks into the floating prison where Jane's sister Catherine is held, but the latter doesn't want to be saved...

Jane and her identical sisters Catherine and Dominique are the embodiment of the future ruler of a freely wandering planet called Myras. Should they fall in love with the same man they will meld into a single body, forming the planet's queen. Said planet has recovered from a genocide bomb that wiped out its inhabitants, and they are ready to reclaim it. Necron, though, wants to take advantage of Myras' wandering nature to crash it into the seventh galaxy's principle supernova and obliterate all life.

Shusaku

Title

Shusaku

Category

OVA

Total Episodes

3

Genres

Adult, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

The symphony of the girls from a prestigious music academy are caught in a trap of the old lunatic man...Shusaku!!

In the girls dormitory of Shukusei Music Academy are the famous daughters of good families. In the middle of the night, the girl's screams echo in the silent academy. Kaori is tied up and at that moment she becomes baptized into disgrace. There is a man whose name is Kato Shusaku who looks down at her with a fiendish grin as she cries in misery...

Shusaku Replay

Title

Shusaku Replay

Category

OVA

Total Episodes

4

Genres

Adult, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

From ELF, an impact series which changed the history of adult animation. It's now back and is more extreme than ever!! He pretends to be the resident manager Kato, and humiliates the girls in the dormitory. Shusaku is a lunatic. He couldn't finish his fiendish plan because Eri Takabe has insight into his plan. But, Shusaku's madness is not over. His deep revenge restarts the girl's nightmare!

The sequence of the old man's masochism begins. The beautiful girls are puzzled and amazed. Again tonight... it's a man's showtime!!

Virtual Call

Title

Virtual Call

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy

Year Published

1997

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

Emily has a problem. It’s her big brother Hasegawa. Well, he’s not really her brother, he’s just another boarder in the condos where Emily lives, but he’s always treated her like an older brother. Trouble is Emily doesn’t necessarily want a big brother.

However, when Hasegawa develops woman trouble, Emily decides to help him improve his confidence and his chances of scoring with the woman of his dreams by introducing him to Virtuacall, a virtual meeting place for men and women where you can see, hear and, most importantly, touch your dreams.

Koihime

Title

Koihime

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy, Magic

Year Published

Studio

US Distribution

Nutech Entertainment

Alternative titles
Kohime

Description

When Musashi returns to his childhood home, he rekindles friendships with four beautiful young women from his youth that he'd totally forgotten about. Hidden desires give way to supernatural secrets, though, as Musashi discovers that the village he remembers hides a terrible secret that he never even imagined. Can love really conquer all?

Rose of Versailles

Title

Rose of Versailles

Category

TV

Total Episodes

40

Genres

Drama, Historical Settings, Romance

Year Published

1979

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Berusaiyu no Bara

Description

Raised from birth as a man, the Lady Oscar commands the palace guards at Versailles in the years before the French Revolution. Her beauty and noble spirit make her a shining figure in the eyes of both men and women but she is torn between her chosen life of service and duty to class and country and her own heart and desires. She lives as a noble amidst the opulence of Versailles but her keen senses and compassion are not blinded to the poverty of the French people.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Andre Grandie

Mizushima Yuu

Bernard

Nojima Akio

Hans Axel Von Fersen

Nozawa Nachi

Louis XV

Katsuda Hisashi

Louis XVI

Yasuhara Yoshito

Marie Antoinette

Ueda Miyuki

Oscar Francois De Jarjayes

Tajima Reiko

Rosalie

Yoshida Rihoko

Princess Nine

Title

Princess Nine

Category

TV

Total Episodes

26

Genres

Romance, Schoolkids, Sports

Year Published

1998

Studio

US Distribution

ADV Films

Alternative titles
Princess Nine Kisaragi Joshi Kou Yakuu-Bu

Description

Led by a hot-shot young "natural", nine young women defy the male-dominated tradition of Japanese sports… not to create a League of their own, but to take on the boys on their own artificial turf and prove there’s nothing a man can do that a woman can’t do just as well!

The hallowed stadiums of Japanese baseball become a battlefield as the bats crack, the sweat flies and every hard-earned run becomes another step in the long road-trip to victory! Sizzling sports action and gripping drama intertwine as nine young women come together in the heat of athletic competition to become the Princess Nine!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hikaru Yoshimoto

Nagasawa Miki

Hiroki

Koyasu Takehito

Izumi Himuro

Kingetsu Mami

Keiko Himuro

Sakakibara Yoshiko

Mito

Ishii Kouji

Ryo Hayakawa

Nagasawa Miki

Seira Morimura

Hikami Kyoko

Seishiro Natsume

Iwanaga Tetsuya

Shino Hayakawa

Shimamoto Sumi

Yuki Azuma

Kawasumi Ayako

Peacock King: Spirit Warrior

Title

Peacock King: Spirit Warrior

Category

OVA

Total Episodes

5

Genres

Action, Fantasy, Magic, Super Power

Year Published

1994

Studio

US Distribution

Central Park Media

Description

Unholy powers are at work in the shadows of our world - plotting their revenge as they grow stronger.

However, three warriors of Light stand ready to oppose the minions of Hell wherever they appear: Onimaru - half-demon warrior and master of the Forbidden Curses. Jiku - Buddhist priest and master exorcist, and Kujaku - his undisciplined apprentice. Possessed of unearthly powers, Kujaku's enigmatic destiny has been influenced by forces far beyond his understanding....

Only the powers of the mysterious Peacock King can protect mankind from the terrors of the spirit realm!

i - wish you were here -

Title

i - wish you were here -

Category

TV

Total Episodes

Genres

Year Published

2001

Studio

GONZO

US Distribution

Available on Fansub

Alternative titles
I wish you were here

Description

The meteorite fell to the mountain in the north of the Texas in the United States in April, 2000. At that time, all started.

Centers for Disease Control and Prevention ( CDC ) found the new kind of virus ( M34 ) in December, 2000. The characteristic of M34 clarified by "Unknown virus study group" set up in CDC because of the research of this virus was surprising thing. M34 was brought to the earth by a meteorite. Especially, M34 was human race's threat because it changed infection person's brain cell, and changed them into a violence character. However, it is difficult to find the infection person at the incubation period, and the virus has spread all over the world. C.U.R.E. ( Committee of the Universal Resolution of Ecocatastrophe ) was founded by WHO to find, and to isolate the infection person at the early stage in June, 2002.

After two years, the soldiers who coated the body with the nano-machine kept fighting with the infection person, but the killed in action kept increasing. Yuji Tamiya was one of the soldiers. He was not able to endure the situation that the soldier died one after another. And he entreated the disposition of the new weapon. However, it was only one girl named Ai to create the new weapon which was called "Deva".

Birdy the Mighty

Title

Birdy the Mighty

Category

OVA

Total Episodes

4

Genres

Action, Science-Fiction

Year Published

1996

Studio

Bandai Visual

US Distribution

US Manga Corps

Alternative titles
Tetsuwan Birdy

Description

While chasing down a monster on Earth, intergalactic law enforcer Birdy ran into a young man named Tsutomu. Unfortunately, he was killed during the incident. Birdy's superior tells her that she must bond with Tsutomu in order for him to live out his life. So Birdy and Tsutomu become one. However, Birdy still has to stop the bad guys.

Cyber Formula

Title

Cyber Formula

Category

TV

Total Episodes

37

Genres

Science-Fiction, Sports

Year Published

1991

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Future GPX Cyber Formula
Shin Seiki GPX Cyber Formula

Description

The story takes place in around the year 2000 AD. Amongst the hoards of good old gasoline-powered automobiles, "cyber wheels" appear, equipped with non-polluting engines and advanced navigational systems called "cyber systems." Cyber wheels provide a safe and comfortable automobile society for humans.

By now, all racing vehicles are furnished with highly sophisticated AI (artificial intelligence) computers, and are called "Cyber Formula." A racing machine of this "Cyber Formula" type can at best be operated by a child who has never driven a car. As long as he follows the instructions given by the computer, it will take the child to his destination. If there is any danger, the computer will automatically avoid it, or change the car's scheduled course. Moreover, this safety feature only works in the context of ordinary navigation.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asurarda

Ono Kenichi

Breed Kaga

Seki Toshihiko

Franz Heinel

Okiayu Ryoutarou

Guderian

Shimada Bin

Henri

Yuuki Hiro

Jounouchi Miki

Adachi Shinobu

Kazami Hayato

Kanemaru Junichi

Knight Shumach

Hayami Shou

Kurumada Tetsuichirou

Iizuka Shouzou

Kyoko

Amano Yuri

Lope

Nishimura Tomohiro

Maki Shinsuke

Takemura Hiroshi

Nagumo Kyoshirou

Ikeda Shuuichi

Phil

Kisaichi Atsushi

Randall

Matsuoka Youko

Shinjo Naoki

Midorikawa Hikaru

Sugou Asuka

Mitsuishi Kotono

Sugou Koujirou

Ono Kenichi

Yoshimatsu

Yanada Kiyoyuki

Young Hayato

Adachi Shinobu

Great Teacher Onizuka

Title

Great Teacher Onizuka

Category

TV

Total Episodes

43

Genres

Comedy, Drama, Schoolkids

Year Published

2000

Studio

Sony
Studio Pierrot

US Distribution

TOKYOPOP

Alternative titles
GTO

Description

Tough on the outside, all heart on the inside, Onizuka turned to the life of a high school teacher for less excitement and action . . .or so he thought. GTO, A.K.A.: Great Teacher Onizuka, is the racy story of Onizuka, a former motorcycle gang member who becomes a teacher to make a difference and... to meet girls? Using his street smarts to deal with colleagues, students and troublemakers, Onizuka finds that he too has many lessons to learn!

Crew, Cast, and Characters

Role

Person

Animation

Rokunohe Kumiko

Design

Kitayama MariUsami Koichi

Director

Abe NoriyukiIshido Hiroyuki

Music

Homma Yusuke

Script

Sogo MasashiSuga Yoshiyuki

Character

Seiyuu (Voice Talent)

Aizawa Miyabi

Noda Junko

Fuyutsuki Azusa

Orikasa Fumiko

Kanzaki Urumi

Mitsuishi Kotono

Kikuchi Yoshito

Midorikawa Hikaru

Murai Julia

Ogata Megumi

Murai Kunio

Seki Tomokazu

Nomura Tomoko

Kawasumi Ayako

Onizuka Eikichi

Takagi Wataru

Sakurada-sensei

Suzuki Katsumi

Shirai Chikako

Kobayashi Megumi

Teshigawara-sensei

Furuya Touru

Uchiyamada

Nagashima Yuichi

Uehara Anko

Okamura Akemi

Yoshikawa Noboru

Okano Kousuke

Slam Dunk

Title

Slam Dunk

Category

TV

Total Episodes

101

Genres

Comedy, Schoolkids, Sports

Year Published

1993

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Sakuragi, a high school freshman who was dumped by 50 girls in junior high, joins the basketball team to get close to Haruko. Team Captain Aragi, Haruko's brother, made him practice basic moves but Sakuragi prefers to slam dunk. Gangsters Mitsui and Ryota quit their gang to play basketball.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Hikoichi

Onosaka Masaya

Aida Yayoi

Nagashima Yuko

Akagi Haruko

Hiramatsu Akiko

Akagi Takenori

Yanada Kiyoyuki

Ayako

Hara Eriko

Fujima Kenji

Tsujitani Kouji

Kogure Kiminobu

Tanaka Hideyuki

Maki Shinichi

Egawa Hisao

Mito Youhei

Morikawa Toshiyuki

Mitsui Hisashi

Okiayu Ryoutarou

Miyagi Ryouta

Shioya Yoku

Okutsu Yuuji

Canna Nobutoshi

Rukawa Kaede

Midorikawa Hikaru

Sakuragi Hanamichi

Kusao Takeshi

Taoka Moichi

Ishizuka Unshou

Yasuda Yasuharu

Onosaka Masaya

G Dangaioh

Title

G Dangaioh

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Description

Somewhere in Japan, a bright light suddenly blasted from the ground. The light in a blink destroyed everything within a radius spanning hundreds of miles. The spot where the light appeared was immediately closed and the government sent in a special investigative team.

People argued that falling space debris caused it; others felt that the unusual movement of terrestrial magnetism caused the light. The truth, however, remained hidden and blurred from people's memories.

What people didn't know was, the light signals the approach of the one who would terminate the human race.. the ringing of the bell to let everyone know that the war has begun. A signal emerges from the light, but no one notices except for a little girl.

Ten years later, an army of giant robots suddenly appears and devastates the Earth. They call themselves "EX Tartaro" and their mission is to "purify the world". Every nation's armed forces were destroyed, not even nuclear weapons or star wars satellites had an effect on the four major robots- the Four Kyokuoh. A white wall, a shield, appeared in front of the Ex Tartaro while it attacked the city at breakneck speed. Three battle robots, the Dangaioh, defeated the enemy using well honed battle strategies. Sensing the strength of their enemy, the Ex Tartao united to form one giant robot. The three members of the Dangaioh team united into Dangaioh to reveal their true powers and eventually destroyed the invading force.

You're Under Arrest! TV 2

Title

You're Under Arrest! TV 2

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy

Year Published

1999

Studio

Studio Deen

US Distribution

Available on Fansub

Description

AA! Megami Sama creator, Kosuke Fujishima, is back with the second season of Taiho Schihauzo (You're Under Arrest). Same characters, two policewomen, the gentle Miyuki and the wild Natsumi teamed up together in Bokuto police station's traffic division.

Other characters including Kenichi, the motorcycle cop who has a feeling for Miyuki; Yoriko with her gossip and Aoi, a transvestite. They all ready to take on harmless criminals and costumed weirdos... You think you can have a better police station?

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

You're Under Arrest! TV Special

Title

You're Under Arrest! TV Special

Category

TV

Total Episodes

20 (20 x 6 mins)

Genres

Action, Comedy

Year Published

2001

Studio

Studio Deen

US Distribution

Description

Yet another season of Taiho Shichauzo (You're Under Arrest) from Kosuke Fujishima, the creator of AA! Megami Sama. Light hearted story about traffic division from Bokuto police station taking on traffic and harmless criminal cases.

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Rizerumain

Title

Rizerumain

Category

TV

Total Episodes

Genres

Comedy, Romance, Schoolkids

Year Published

2002

Studio

M.O.E

US Distribution

Available on Fansub

Alternative titles
Rizelmain
Rizelmine

Description

Tomonori Iwaki is a boy in the third grade of junior high-school. One day, he met a girl, Rizeru, waiting for him at his home. Rizeru showed off their marriage certificate to Tomonori. Tomonori was caught surprise of this event. Will Tomonori accepts Rizeru as his wife?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Hijirimoto

Asano Masumi

Natsumi Ibata

Nagashima Yuko

Rizeru Iwaki

Kugimiya Rie

Ryunosuke Hououin

Suzuki Chihiro

Tomonori Iwaki

Yamaguchi Kappei

Rockman EXE

Title

Rockman EXE

Category

TV

Total Episodes

56

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Capcom

US Distribution

Available on Fansub

Description

Hikari Netto is a fifth grader at Akihara Elementry. He has a Net Navi called Rockman which is stored on Personal Terminals (PET). Two of Netto's fellow classmates Dekao has a Net Navi called Gutsman, and Meiru with a custom Net Navi called Roll. Dekao and Netto usually battle each other in the net just to prove who is stronger.

Net Navis are popular with the kids and they can have net battles which they log their PET into a computer and fight inside the computer. Each Net Navi can be customized to each individual person to their liking. while in a net battle the kids can plug in battle chips to give their Navi a weapon to fight with.

However, an evil organization called the World Three have been using Net Navi's to set terrorist attacks on computer networks and the only one to stop them is Rockman, Gutsman and Roll.

Bounty Dog

Title

Bounty Dog

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

US Distribution

Manga Entertainment

Description

In the future mankind has colonized the bleak expanses of the moon, building shining cities which stand proudly where once was only desolation and emptiness. But there are forces that do not want mankind to succeed, forces that have nothing but hatred for the brave men and women who have transformed the face of the moon. Strange waves of power emanate from deep below the surface of the dark side of the moon, where a centuries old alien power known only as "The Sleeper" waits for the day it will arise to spread destruction. Only one man can stop it, one man whose fate and destiny have brought him to the moon, a member of The Bounty Dog Investigation Unit. A high-tech cybernetic mercenary team, The Bounty arrive on the moon to investigate the strange waves of energy, only to find themselves caught up in a desperate attempt to destroy "The Sleeper" before it awakes and obliterates all traces of man- kind on the moon, and on earth! The Bounty Dog Investigation Unit race to uncover the ancient evil on the alien side of the moon, while the forces of "The Sleeper" begin to emerge, bringing closer the ultimate catastrophe that only one man can prevent, if only The Bounty Dogs can get there in time!

Tokyo Babylon

Title

Tokyo Babylon

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic, Science-Fiction

Year Published

1992

Studio

CLAMP
Movic

US Distribution

US Manga Corps

Description

Since the time of ancient Japan, Sumeragi clan has been the leading group of Onmyoujis who guard the souls and spirits. This is a story which concentrate on the social background and the inner feelings of the young leader of Sumeragi clan -- Subaru Sumeragi, his twin sister Hokuto Sumeragi, and their friend -- a generous vet as well as a ying-yang magician called Seishirou Sakurazuka who seems to be hiding his darker side of his character. The three of them help get rid of the darkness in the demonic city of Tokyo.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Mimura

Nishimura Tomomichi

Nagumo Shinji

Ikeda Shuuichi

Sakurazuka Seishiro

Koyasu Takehito

Sumeragi Hokuto

Itou Miki

Sumeragi Subaru

Yamaguchi Kappei

Yamagawa

Yamadera Kouichi

Kizuna

Title

Kizuna

Category

OVA

Total Episodes

2

Genres

Adult, Drama, Fantasy

Year Published

1992

Studio

US Distribution

Ariztical Entertainment Group

Description

A yaoi title with self-contained short episodes, based on the manga with the same title.

Ranmaru Samejima is a very handsome and legendary school fencing champion whose sports career comes to an abrupt end after he is mistakenly run over by a car intended to kill his boyfriend, Enjoiji, the son of the mafia don in Osaka. Because of Enjoji's unwavering love and encouragement. Ranmaru is able to successfully recover. After a few years of living and loving together, they happen to learn that Enjoji's half brother, Kei Sagano, is not only living near them but has enrolled in the same college to be closer to Ranmaru his secret love. Kei's presence causes some conflict for the happy couple. After a long talk with Masanori Araki, Kei's substitute father, Kei realizes that he has no chance whatsoever of stealing Ranmaru from Enjoji.

Mobile Suit Gundam Double Zeta

Title

Mobile Suit Gundam Double Zeta

Category

TV

Total Episodes

47

Genres

Action, Mecha, Science-Fiction

Year Published

1986

Studio

Sunrise

US Distribution

Alternative titles
ZZ Gundam

Description

Gundam Double Zeta follows the story of Gundam Zeta. The war still continues between A.E.U.G and Axis. It's taking place on UC 0088.

Digimon Tamers

Title

Digimon Tamers

Category

TV

Total Episodes

51

Genres

Action, Adventure, Comedy, Drama, Fantasy, Schoolkids, Science-Fiction

Year Published

2001

Studio

Toei Animation

US Distribution

Description

The action will take place in the real world where three new DigiDestined will raise their Digimon and help them Digivolve through special cards that they place in their Digivices.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Guilmon

Nozawa Masako

Impmon

Takahashi Hiroki

Kurumon

Kaneda Tomoko

Lee

Yamaguchi Mayumi

Renamon

Imai Yuka

Ruki

Orikasa Fumiko

Takato Matsuki

Tsumura Makoto

Terriermon

Tada Aoi

Mobile Suit Zeta Gundam

Title

Mobile Suit Zeta Gundam

Category

TV

Total Episodes

50

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Z Gundam

Description

Mobile Suit Zeta Gundam followed the story of the original Gundam. At U.C. 0087, after 7 years of the One Year War, another cruel war commences between A.E.U.G., Titans and Axis.

Mobile Suit Zeta Gundam described the conflict between A.E.U.G., Titans and Axis.

Private Psycho Lesson

Title

Private Psycho Lesson

Category

OVA

Total Episodes

2

Genres

Adult, Comedy

Year Published

1996

Studio

US Distribution

Anime18

Description

Sara Iijima is a brilliant psychotherapist specializing in a form of therapy called ‘psychofeed’ - which combines modern psychoanalysis with the ancient eroticism of the East. With the help of her drooling assistant Tamine and the dizzying effect of her ample and hypnotically sublime bosom, this D-cup angel of mercy provides her subjects with a private lesson in self-understanding, along with a delicious taste of her sensuous physique!

Ginga: Nagareboshi Gin

Title

Ginga: Nagareboshi Gin

Category

TV

Total Episodes

21

Genres

Action, Adventure

Year Published

1986

Studio

Toei Animation

US Distribution

Alternative titles
Silver Fang

Description

Ginga: Nagareboshi Gin (Silver Fang) is a tale about a little puppy dog who was born in the wilderness. He has silver striped and is destined to become the defender of people from perilous cave bears; which ironically, his father, Riki was killed by Akakaboto, the most dangerous cave bears. Silver then decides to seek revenge at any cost, even though he has to leave his best friend, Daisuki, to follow and search for more wild dogs in their fight to kill Akakaboto.

Visionary

Title

Visionary

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

1995

Studio

US Distribution

Anime18

Description

Part 1:
Using his computer, a frustrated 19 year-old computer nerd accidentally summons a sexy android named Doreimon from the 22nd century! Using her futuristic powers, she’ll try to help him score with the woman of his dreams by “compensating” him for his shortcomings!

Part 2:
Beautiful co-eds are disappearing from St. Stoker University. Witnesses report seeing shadowy, bat-winged creatures in the night. The Student President suspects... vampires! When her friends are kidnapped, Kanna - a 19 year-old transfer student from Europe - must reveal her true identity! Contains 3 hilarious stories.

Venus 5

Title

Venus 5

Category

OVA

Total Episodes

2

Genres

Action, Adult, Science-Fiction

Year Published

1994

Studio

US Distribution

Anime18

Alternative titles
Venus 5: The Inma Ball
Venus 5: The Labyrinth of the Inma

Description

Part 1: The Inma Ball
From the darkness of the past, Necros and the Lords of her perverted Inma Empire have been reborn. She plans to revive the god Apollo from his ten thousand year slumber and receive his gift of near-infinite power. But five, sexy 19-year-old warriors stand ready to oppose her: The Venus 5 — the holy warriors of Venus and the servants of the goddess Aphrodite. Together, these five superheroines are the only defense against Necros' forces of evil!

Part 2: The Labyrinth of the Inma
After their last battle, the 19-year-old members of the Venus 5 Team await the perverted Inma empress’ next move. Soon, Necros reappears — in a TV interview! Posing as the curator of an exclusive gallery, Necros and her demonic assistants are putting together a collection of Greek and Roman artifacts. Can Venus Pink and Venus Blue stop her before she acquires the wealth of the Golden Star Financial Group?

Ogenki Clinic, Return to

Title

Ogenki Clinic, Return to

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1991

Studio

US Distribution

Anime18

Description

Dr. Ogenki has finally met his match! Although his reputation as a potent sexual healer has lured many a troubled soul to his doorstep, nothing has prepared Dr. Ogenki for the beautiful Yumeko Ranmaru, a woman whose pure sexual energy rivals even his own!

The challenge is on, and Dr. Ogenki is determined to match his opponent, blow for blow! But, what's this? Is his faithful nurse, Ruko Tatase, really too busy to help him train? Or is she just the tiniest bit jealous?

Saint Luminous Girls High School

Title

Saint Luminous Girls High School

Category

TV

Total Episodes

13

Genres

Mystery, Schoolkids

Year Published

1998

Studio

Pioneer LDC

US Distribution

Available on Fansub

Description

Surrounded by hills and seas on all sides, St. Luminous Mission High School is a girls' school characterized by its liberal school spirit. One day two high school boys appeared to the school. They are Kaihei Kijima, who came to St. Luminous in accordance with his grandfather's will, and his friend Ryuzo Tanami. Not being a positive person in nature, Kaihei ended up, in the course of nature, to take on the post of the Director of St. Luminous, according to his grandfather's will. For his first job as the Director of school, Kaihei was asked to search for a girl student who had disappeared a few days ago. But he was so surprised to see the girl's photo, which was given to him by Sister Akane. He had witnessed the girl named Merina Scaphisi only a few hours ago in the forest on his way to St. Luminous.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Katoline

Asakawa Yuu

Kishima Kaihei

Iwanaga Tetsuya

Lita Ford

Horie Yui

Matsushima Naoko

Amano Yuri

Mimori Machi

Mizuno Manabi

Sato Akiko

Kikuchi Shiho

Shanon de Pai

Takada Yumi

Sister Akane

Tsuruno Kyouko

Tadeku Umi

Orikasa Ai

Tanami Ryuu

Hoshi Souichirou

Elle

Title

Elle

Category

OVA

Total Episodes

2

Genres

Action, Adult

Year Published

Studio

Green Bunny

US Distribution

Alternative titles
El

Description

In the year 2030, human beings have moved into great domes to survive. A far from perfect world, a terrorist group called Black Widow is enacting a plan to turn people into mindless slaves. To counter this threat, a sniper (Elle) and a young computer hacker are teamed up to stop the Black Widows.

However, there are problems. The government is full of corrupt officials, the leader of the Black Widows has some sort of special "device" and, Elle is extremely attracted to her FEMALE partner.

Mamotte Shugogetten OVA

Title

Mamotte Shugogetten OVA

Category

OVA

Total Episodes

8

Genres

Comedy, Fantasy, Magic, Romance

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumo

Morikawa Toshiyuki

Kaori

Hara Eriko

Kouichirou Endou

Minami Omi

Rishu

Kawasumi Ayako

Ruuan Keikounitten

Takada Yumi

Shaorin Shugogetten

Kouda Mariko

Shouko

Miyahara Hiromi

Takashi

Okiayu Ryoutarou

Tasuke Shichiri

Sakaguchi Daisuke

Arcade Gamer FUBUKI

Title

Arcade Gamer FUBUKI

Category

OVA

Total Episodes

4

Genres

Action, Sports

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

Thunderbirds 2086

Title

Thunderbirds 2086

Category

TV

Total Episodes

24

Genres

Action, Mecha, Science-Fiction

Year Published

1982

Studio

Toei Animation

US Distribution

Alternative titles
Kagaku Kyujo Tai TechnoVoyager

Description

It is the year 2086. Mankind's never ending quest for knowledge is pushing it further and further into the unknown and uncharted areas. But the challenges of space exploration, energy development and scientific technology and superiority are equalled by the dangers that face these 21st Century pioneers.

Spearheading dangerous missions and answering last chance distress calls with a dazzling array of vehicles, equipment and space age technology. Thunderbirds 2086 are ready to challenge the impossible, defy the most perilous odds and take untold risks in defence of the universe.

Ajimu Kaigan Monogatari

Title

Ajimu Kaigan Monogatari

Category

Special

Total Episodes

4

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Ajimu Beach Story

Description

Ajimu Kaigan Monogatari is an internet anime show which previously distributed only to the members of Nifty-Serve internet provider.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ajimu

Chiba Saeko

Izumiya

Morikubo Shoutarou

Nakaido

Ishida Akira

Otomine

Madono Mitsuaki

Takemoto

Miyamura Yuko

Project A-ko

Title

Project A-ko

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha, Parody

Year Published

1986

Studio

Pony Canyon

US Distribution

Central Park Media

Description

In a barrage of anime parody, A-ko, the daughter of superheroes, and B-ko, a mecha girl prodigy, fight over who can be the friend of C-ko, one of the most annoying crybabies in the history of anime. Meanwhile, invading alien forces want C-ko for themselves.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Biko Daitokuji (B-Ko)

Shinohara Emi

Captain

Ikeda Shuuichi

Eiko Magami (A-Ko)

Itou Miki

Inee

Takamori Yoshino

Mari

Ikemoto Sayuri

Mysterious Character D

Genda Tessho

Shiko Kotobuki (C-Ko)

Tomizawa Michie

Umee

Hayashibara Megumi

Z-Mind

Title

Z-Mind

Category

TV

Total Episodes

6

Genres

Action, Mecha

Year Published

1999

Studio

US Distribution

Bandai Entertainment

Description

Old school is back! And girl power reigns supreme! Ayame, Sumire, Renge, and Satsuki are charged with the protection of the Earth from a powerful new enemy. But these girls may be in for more than they’ve bargained for!

They’ll have to not only master the experimental mobile armor: Z-Mind, hold down their part time jobs, all this while keeping their lives… normal! But will this be enough to stop the forces of evil from conquering the Earth?

Brain Powerd

Title

Brain Powerd

Category

TV

Total Episodes

26

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1998

Studio

Bandai Visual
GONZO
Sunrise

US Distribution

Bandai Entertainment

Description

In the not so distant future much of the earth has been submerged under sea or destroyed by earth quakes. At the center of the turmoil is the mysterious Orphan. Orphan may or may not be the original cause of the cataclysms. Orphans goal is to raise a ship hidden deep beneath the sea to the surface, doing so however would result in the destruction of all humans except for the small number which are lotal to Orphan.

Orphan's agents pilot mysterious mehca know as Grand Cheres, and search the world for mysterios, giant disks which occasionally appear, flying at high speeds and wrecking much of the country side, or cities, when they hit the ground. After a dlying disc almost kills Hime a Brain Powerd is born from the disc. Brain Powerds are another type of Mecha, similar to but not the same as Grand Cheres.

Hime becomes the Brain Powerd's pilot, forming a symbiotic relationship with the living mech and joins an International Organization dedicated to stopping Orphan, or at the very least saving humanity should Orphan succeed.

Crew, Cast, and Characters

Role

Person

Animation

Shigeta Atsushi

Design

Inomata MutsumiNagano Mamoru

Director

Tomino Yoshiyuki

Music

Kanno Yoko

Script

Tomino Yoshiyuki

Maetel Legend

Title

Maetel Legend

Category

OVA

Total Episodes

2

Genres

Science-Fiction

Year Published

2000

Studio

US Distribution

Central Park Media

Description

From Leiji Matsumoto, creator of Star Blazers, Harlock Saga, and Queen Emeraldas!

So it begins. The most beloved and mysterious of Matsumoto’s creations, Maetel, finally returns to tell her story. The princess of a dying world, young Maetel faces starvation and death. Only machines can survive in the new environment, and one by one, an evil scientist transforms her loved ones into soulless mechanoids.

Once he captures Maetel and her fiery twin sister, Emeraldas, he will rule the world. Maetel must choose whether to become a machine to save her life, or to abandon her home world to fight for freedom.

Happy Lesson TV

Title

Happy Lesson TV

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

2002

Studio

KSS

US Distribution

ADV Films

Description

One guy. Five girls. One roof. It's a recycled idea, but it never gets old. Happy Lesson is a kinetic take on an old genre.

Chitose shares his house with five ladies. One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Did I mention they're also instructors at his school (hence the title)? Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

Chobits

Title

Chobits

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Science-Fiction

Year Published

2002

Studio

CLAMP
Madhouse Production

US Distribution

Pioneer Animation

Description

In the near future, personal computers take the form attractive women, called Persocons (editorial note: "persocons" actually means PC or personal computer in Japanese). Hideki Motosuwa is a poor student who failed his entrance exams to get into college. So, Hideki is forced to move to the city, get a job, and attend cram school in hopes of passing the next college entrance exam. He of course, wants a Persocon for himself, but is way too poor to afford one. One day, while passing a building, we finds a Persocon in a trash heap. However, his new find doesn't seem to be like the others he's heard about. She doesn't seem to have any operating system at all, and only says "Chii". As Hideki learns more about his Persocon (aptly named "Chii"), he finds that she is not of any known type, and most likely some sort of homemade model. He also learns of the rumor of the "Chobits", Persocons with the ability to think for themselves, instead of running only complex programs. Find out what happens between Hideki and his new Persocon, as she learns more about her environment, people, and life.

*** from Matthew Cleveland (animeclub.org) ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chii

Tanaka Rie

Chitose Hibiya

Inoue Kikuko

Hideki Motosuwa

Sugita Tomokazu

Hiromu Shimbo

Seki Tomokazu

Minoru Kokubunji

Kuwashima Houko

Sumomo

Kumai Motoko

Takako Shimizu

Yuzuki Ryouka

Yumi Omura

Toyoguchi Megumi

Yuzuki

Orikasa Fumiko

One Piece Movie

Title

One Piece Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2001

Studio

Toei Animation

US Distribution

Available on Fansub

Description

RUFI and others who continues a voyage in search of a "dress" rescues a boy called TOBIO caught at the origin of a pirate and ERUDORAGO. RUFI and others who TOBIO which yearns after (a large pirate and UNAN) told RUFI and others the thought, and has borne interest against UNAN is going to "a golden island"

One Piece Movie 2 - Nezimakidori

Title

One Piece Movie 2 - Nezimakidori

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2001

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Not only was their ship stolen, but Nami too! In order to get them back, Luffy and his pirate crew meet the mysterious "Theif Brothers" Borodo and Akisu, who lead them towards clockwork island, a city dictated by a band of ruthless card-pirates! High adventure ensues as the Straw Hat pirate crew take back what is rightfully theirs.

*** description and translation for AnimeNfo by FB ***

Yokohama Kaidashi Kikou

Title

Yokohama Kaidashi Kikou

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Yokohama Shopping Diary
Yokohama Shopping Log

Description

This is not so much a story as it is a slice of life. Or rather, it is a look into portions of the life of a girl named Alpha, together with the people around her. Alpha runs a little cafe on the outskirts of Yokohama. There are almost no customers, but Alpha does not mind at all since she has the occasional company of the old man who runs the gasoline stand down the road, as well as that of his grandson Takahiro. This is a Yokohama of the future, when the sea covers most of the land and roads have disappeared under sand or water. Alpha is in fact a robot, looking after the cafe during her owner's indefinite leave of absence.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hatsuseno Alpha

Shiina Hekiru

Takahiro

Suyama Akio

Takatsu Kokone

Nakagawa Akiko

Uncle

Terashima Mikio

Medabots

Title

Medabots

Category

TV

Total Episodes

52

Genres

Action, Mecha

Year Published

1999

Studio

Production I.G

US Distribution

ADV Films

Alternative titles
Medarot

Description

Set in the near future, the series revolves around the super-charged battling adventures of a group of kids and their unique, high performance pet robots, Medabots. Fueled with A.I. and a specialized arsenal of unique weapons, Medabots compete against each other in exciting Robattles, with the winners acuiring Medaparts from the defeated Medabot. In this high-tech world, every kid hopes the successful outcome of their playground challenges and backyard Robattles will give them the opportunity to represent their country at the World Robattle Tournament held every four years.

Ojamajo Doremi

Title

Ojamajo Doremi

Category

TV

Total Episodes

51

Genres

Comedy, Fantasy, Magic

Year Published

1999

Studio

Toei Animation

US Distribution

Available on Fansub

Description

The translated title of the show is "Unskilled Witch Doremi". The story first focuses on Doremi Harukaze (pink witch), a child who sometimes feels she doesn't have any luck on her side.

Doremi's life was about to change when she stumbles into an old shop called MAHO-DO (Magic Shop) The owner of the shop is an old witch named Majorika. Doremi panics and yells the word "witch" this causes Majorika to transform into a green blob almost permanantly. Majorika makes Doremi a witch in training in order to turn her back into a human.
Doremi must also run the magic store since Majorika is now a green blob, Doremi immediatly agrees and recieves a transformation brooch called a Rhythm Tap, a regular brown broom to fly, and a magic wand that feeds on magic beads.

Doremi starts her adventure by learning basic magic and flying. Her lone adventure doesn't last when her cover is blown by her best friend Hazuki Fugiwara (orange witch), and new transfer student Aiko Seno (blue witch). Majorika gives the 2 girls a chance to become student witches in order to protect the true identity of Doremi.

The girls real adventure starts by living their everyday lives by going to school, and working part time at the Magic shop. The 3 girls renivate MAHO-DO into a nicer looking shop to attract customers.

Boys Be

Title

Boys Be

Category

TV

Total Episodes

13

Genres

Comedy, Drama, Romance

Year Published

2000

Studio

Hal Film Maker

US Distribution

Available on Fansub

Description

Boys Be is a 13-episode seinen drama, a glance at a year in the life of some high school friends. It starts off a bit like To Heart (non-linear), but soon leans toward a serious love story (from the guy's perspective), and the heavy focus on character development really starts to shine.

*** Thanks to Takahiro Shimomura for character and cast translations ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiharu (last episode)

Hayashibara Megumi

Horikawa Natsue

Mizuno Aika

Kanzaki Kyoichi

Suzumura Kenichi

Kawai Erika

Neya Michiko

Kazama Yumi

Nagasawa Miki

Kenjo Yoshihiko

Ishikawa Hideo

Kurihara Aya

Fukuzono Misato

Kurumizawa Makoto

Ishida Akira

Mizutani Aki

Shiratori Yuri

Morio Jyunna

Komatsu Rika

Nitta Chiharu

Murai Kazusa

Nitta Nao

Ishibashi Chie

Sayama Shoko

Imai Yuka

Takano Mizuki

Noda Junko

Z.O.E. 2167 Idolo

Title

Z.O.E. 2167 Idolo

Category

OVA

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise
VAP

US Distribution

ADV Films

Alternative titles
Zone of the Enders 2167 Idolo

Description

Z.O.E. 2167 Idolo will take place five years prior to the events of the PlayStation 2 game Zone of the Enders, and is centered on the Deimos Incident, a terrorist action by the Mars revolutionaries.

During the incident, rebels attacked the United Nations Space Force base on the Martian moon of Deimos and stole one of the original orbital frame prototypes. The orbital frame prototype is shown in several images below, and may carry the Idolo name from the movie's title.

Also of note is that one of the female characters that bears a striking resemblance to Viola, the antagonist of the game.

Tokimeki Memorial: Forever With You

Title

Tokimeki Memorial: Forever With You

Category

OVA

Total Episodes

2

Genres

Drama, Romance, Schoolkids

Year Published

1999

Studio

Konami

US Distribution

Description

Tokimeki Memorial: Forever With You (aka "Tokimemo") was originally a dating simulation game developed in 1993 by Konami of Japan for the PC Engine. In 1995, Konami released the game for the Sony Playstation, adding voice actors, new situations, music and film footage to further enhance the game. In the spring on 1999, the first volume of the Tokimemo anime series was released on DVD, LD and VHS.

Tokimeki Memorial brings together the twelve young girls from Kirameki High School, but revolves around the main girl, Fujisaki Shiori. The story starts at the beginning of the third school year, which is the last year before the main character can choose a girl and date her at the graduation.

Fortune Quest OVA

Title

Fortune Quest OVA

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Description

Fortune Quest is the tale of a bunch of adventurers. Imagine your classic D&D party--Fighter, Thief, Bard, Mage, Healer....and Porter? Okay, don't know where the Porter comes from, but Pastel and her group of adventurers are broke and need a job. They can't afford to buy any of the adventure modules from the module seller, so they have to take part-time jobs to pay off their debts. And an innocent job to fetch holy water leads to world-threatening danger...and a white dragon.

9 O'Clock Woman

Title

9 O'Clock Woman

Category

OVA

Total Episodes

2

Genres

Adult

Year Published

Studio

US Distribution

Media Blasters

Description

Miki Katsuragi has finally landed her dream job, as an anchorwoman for the nine o'clock news. Unfortunately, this pretty reporter with a spotless reputation has a very dark secret. She's addicted to masturbation, and she can't stop for even a second!

When she is caught using a vibrator on the air by the cue-card holder, she's in real trouble. He's not above a little blackmail, so she's completely under his power. Not only does he show her what the real thing is like, but he also installs a remote-control vibrator into her panties for fun on the air!

Ojamajo Doremi Dokkaan!

Title

Ojamajo Doremi Dokkaan!

Category

TV

Total Episodes

51

Genres

Comedy, Fantasy, Magic

Year Published

2002

Studio

Toei Animation

US Distribution

Description

This is the fourth season of Ojamajo Doremi.

Fortune Quest TV

Title

Fortune Quest TV

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Media Blasters

Description

Wide eyed heroes Pastel, Clay, Rumy and Trapp are no strangers to adventure. With a mix of powerful sorcery, lightning fast steel, subtle stealth and elven wizardry, they are the perfect team.

This time, a strange magical crystal drops into their hands, and it looks as if it may be linked to the power of dragonkind. When a quest like this calls, these heros have no choice but to answer. They belt on their swords and begin a perilous journey to Mount Terrason in search of answers.

Metropolis

Title

Metropolis

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Madhouse Production

US Distribution

Description

Set in the future, Metropolis is a grand city-state populated by humans and robots, the cohabitants of a strictly segmented society. Amidst the chaos created by anti-robot factions, detective Hunsaku Ban and his sidekick Ken-ichi are searching for rebel scientist Dr. Laughton. But when they locate him, his secret laboratory is destroyed by fire under sinister circumstances, and instead Ken-ichi finds Tima, a beautiful young girl bereft of memory and speech, seemingly helpless at the site. Little does he know that Tima is a new top-of the-line android created to take over Metropolis, and that behind her creation lie the ambitions of a powerful man and his fierce desire to reclaim a tragic figure from his past.

Idol Defense Force Hummingbird

Title

Idol Defense Force Hummingbird

Category

OVA

Total Episodes

4

Genres

Comedy, Drama, Music

Year Published

1993

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Idol Boetai Hummingbird

Description

Kanna, Yayoi, Satsuki, Uzuki and Mina Toreishi are five teenaged idol singers who are collectively known as The Hummingbirds. They are also one of the ace fighter pilot squadrons in the Japanese military. For in this world, the military is owned and operated by the large entertainment and music corporations. So when they aren't saving the world from major overseas threats, they are on stage in frilly dresses singing about the "Rainbow Forces" of love. This is the story of how they came to be Japan's most successful idol group and their first line of defense.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hosokawa Reiko

Okamoto Maya

Ijuuin

Suzuki Katsumi

Kato

Okiayu Ryoutarou

Kudo

Matsumoto Yasunori

Petore

Koyasu Takehito

Toreishi Hazuki

Doi Mika

Toreishi Kanna

Tamagawa Sakiko

Toreishi Mina

Shiina Hekiru

Toreishi Satsuki

Mitsuishi Kotono

Toreishi Uzuki

Kusachi Fumie

Toreishi Yayoi

Amano Yuri

Yajima

Yamadera Kouichi

Yasuda

Kikuchi Masami

Captain Tsubasa 2001

Title

Captain Tsubasa 2001

Category

TV

Total Episodes

52

Genres

Sports

Year Published

2001

Studio

US Distribution

Available on Fansub

Description

Memories Off

Title

Memories Off

Category

OVA

Total Episodes

Genres

Romance

Year Published

Studio

US Distribution

Available on Fansub

Description

Based on dreamcast dating simulation game from kid-game.

Dennou Boukenki WEBDIVER

Title

Dennou Boukenki WEBDIVER

Category

TV

Total Episodes

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2001

Studio

US Distribution

Alternative titles
WebDiver

Description

Set in the year 2100 where the world is tied together by a computer network. The children of the world become Web Divers, adapting their consciousnesses into data, and love to play together in the cyber park called Magical Gate. However, a mysterious computer virus appears beginning to destroy Magical Gate from the inside out. In cyberspace, programs called Web Knights have been created to protect the children. But, the computer virus has turned all the Web Knights against the children. The only Web Knight to escape the "brainwashing" is Gladion. Gladion seeks the help of Kaito Yuki, a Web Diver who is in the fourth grade. When a Web Knight and a Web Diver synchronize–they can have unlimited power. Will Kaito and Gladion's combined power be enough to save Magical Gate?

Heaven Wars Shurato

Title

Heaven Wars Shurato

Category

TV

Total Episodes

38

Genres

Action, Fantasy, Magic

Year Published

Studio

US Distribution

Alternative titles
Tenku Senki Shurato

Description

The story of Heaven Wars Shurato is based on Hindu and Buddhist mythology. The main character is a 16-year-old boy named Hidaka Shurato, who is transported to Tenkuukai, the world of the gods, by the Harmony Goddess Vishnu. He and his childhood friend, Kuroki Gai, are reincarnations of Deva gods. Indrah, the Deva gods' general, turns Vishnu to stone and frames Shulato and his friends for the deed, turning the rest of the Deva gods, including Gai, against them. The series details their journey as they try to revive Vishnu and save the land from the invading Asura gods, as well as clear their own names. Along the way, they are forced to fight their former comrades, and Shulato is forced to fight Gai.

Boy Who Saw The Wind, The

Title

Boy Who Saw The Wind, The

Category

TV

Total Episodes

1

Genres

Adventure, Drama, Fantasy

Year Published

2000

Studio

US Distribution

Alternative titles
Kaze o Mita Shonen

Description

Amon is a boy who can control the wind. Branich, the ruler of the world, wants Amon's power to complete the ultimate weapon and sends his troops to capture the boy. Amon, using his talents, manages to give Branich the slip and runs away with Maria, one of the People of the Sea. Maria agrees to help Amon find his own tribe.

The Boy Who Saw the Wind is a gentle film, based on the novel by the Welsh-born cult author C.W. Nicol (who now lives in Japan). According to Nicol the novel is "a plea for good people to stand up and say 'no' to fascism and dictatorship". His writings are also said to have inspired Hayao Miyazaki to set Laputa - Castle in the Sky in a Welsh mining village.

Blue Seed

Title

Blue Seed

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Drama, Horror, Science-Fiction

Year Published

1994

Studio

Nippon Animation

US Distribution

ADV Films

Description

Fujimiya Momiji is a descendant of the Kushinada clan whose women possess the power to defeat the Aragami, an alien plant-like race, by sacrifice. After centuries of slumber, the Aragami have awakened and are invading Tokyo en route to conquering the world. In their way are the hapless schoolgirl Momiji, who becomes infected with one of the "Blue Seeds" - magatama beads that are the heart and soul of the Aragami - the TAC, a government agency whose sole mission is to stop the Aragami, and Kusanagi Mamoru, a young man infused with Aragami blood who swears vengeance on those who took his family away from him. Like the heroes of the past, this ragtag band of misfits must work together to defeat an ancient menace from the past, and one far closer to home.

Crew, Cast, and Characters

Role

Person

Animation

Habara NobuyoshiKazuya YokoseTakami Akio

Author

Yuzo Takada

Design

Yokose KazuyaYuzo Takada

Director

Kamiya JunMurayama KiyoshiSadamitsu Shinya

Music

Kawai Kenji

Script

Amiya MasaharuArakawa Toshihisa

Character

Seiyuu (Voice Talent)

Chief Cabinet Secretary

Ishizuka Unshou

Fujimiya Momiji

Hayashibara Megumi

Jun

Adachi Shinobu

Kunikida Daitetsu

Otsuka Akio

Kusanagi Mamoru

Inoue Kazuhiko

Masako

Hikami Kyoko

Matsudaira Azusa

Sakakibara Yoshiko

Mother Kanbayashi

Tanaka Atsuko

Nue

Tsujimura Mahito

Sawaguchi Koume

Mitsuishi Kotono

Sugishita Shunichi

Nanba Keiichi

Takeuchi Ryoko

Orikasa Ai

Yaegashi Yoshiki

Ueda Yuuji

Yamata no Orochi

Yanada Kiyoyuki

Yamazaki Sakura

Tamagawa Sakiko

Mahoujin Guru Guru

Title

Mahoujin Guru Guru

Category

TV

Total Episodes

45

Genres

Comedy, Fantasy

Year Published

1994

Studio

US Distribution

Available on Fansub

Description

Story begins with "heroism obsessed father" forcing his own son to become the "Hero" to save the world from the Emperor of Evil. He says that he himself wanted to be hero once, but it was too peaceful era and had no world to save! Well. Of course the son whose name is Nike (it is pronounced Nee- Keh, not Nike although his name is intentionally came after the brand name), refuses, saying that he'd rather be a wizard because it is a cool profession. His mother, disagrees and says "Whoever says whatever, the main character of the story is the Hero. It is a highly competetive profession, but once successful, it is THE job to have!" ...and presents the chart titled 'Asked to 100 village people!' which has the reasons why being Hero is cooler than anything else.... Well. That is how the story starts.

Saber Marionette J

Title

Saber Marionette J

Category

TV

Total Episodes

25

Genres

Comedy, Science-Fiction

Year Published

1996

Studio

Bandai Visual
Movic

US Distribution

Bandai Entertainment

Description

Late in Earth Century due to overpopulation, efforts to colonization are made. However a mishap happens for a group of colonist early on for them in this story. This is a story of their legacy continuing their memories, living on a hostile planet of Pontais and Plasma with a relationship involving a love story that has gone wrong. Here in this world robots called Marionettes are used for fighting, completing menial labor and the replacement of the female population.

Crew, Cast, and Characters

Role

Person

Author

Akahori Satoru

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hanagata

Koyasu Takehito

Hess

Nishimura Tomohiro

Hikosagoemon

Chiba Shigeru

Ieyasu

Ogata Kenichi

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Luchs

Mizutani Youko

Mamiya Otaru

Imai Yuka

Panta

Inoue Kikuko

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Mirage of Blaze

Title

Mirage of Blaze

Category

TV

Total Episodes

13

Genres

Year Published

2002

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Hono no Mirage

Description

Historical Japanese warlords and their minions continuously reincarnate, attempting to change the course of the "Sengoku Period" by re-fighting it in the present, known as the "Dark Civil Wars". Caught in this war is Naoe Nobutsuna and Ougi Takaya (Uesugi Kagetora), the reincarnations of the leaders of the Uesugi Army. Centering around the emotions of winners/losers, pride, and purpose.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiaki Shuuhei

Matsumoto Yasunori

Kousaka Danjoh

Horiuchi Kenyuu

Morino Saori

Yajima Akiko

Naoe Nobutsuna

Hayami Shou

Narita Yuzuru

Matsuno Taiki

Ougi Takaya

Seki Toshihiko

Takeda Sanjou

Orikasa Ai

Blue Gender

Title

Blue Gender

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Science-Fiction

Year Published

1999

Studio

AIC (Anime International Company)

US Distribution

FUNimation

Description

Yuji, a high school teenager is found with an incurable new virus; but it does not mean to say that his LIFEis finished. He decided to hope for the future and goes into a long sleep by artificial hibernation. The time is 2013 - Yuji is awake, to find himself thrown amidst a war - a time of despair, a time of death.

The earth is full of BLUE, a mysterious creature that ate anything for food including human beings. Men were on the verge of extinction, and those that were left evacuated to the space station. The only way for humans to servive was to destory BLUE!

Not knowing what is happending, Yuji begins has battle for LIFE - a battle for the human race to survive.

Crew, Cast, and Characters

Role

Person

Animation

Kizaki Bunji

Design

Kizaki BunjiOkawara Kunio

Director

Abe MasashiOhata Koichi

Music

Haishima Kuniaki

Script

Hasegawa Katsumi

Character

Seiyuu (Voice Talent)

Kaidou Yuuji

Nojima Kenji

Marlene Angel

Kuwashima Houko

Seven of Seven

Title

Seven of Seven

Category

TV

Total Episodes

25

Genres

Year Published

2002

Studio

Genco

US Distribution

Media Blasters

Alternative titles
Shichinin no Nana

Description

Nana Suzuki is a modest and quiet girl. Because her parents are working in foreign countries, she lives with the Grandpa who is the inventor. She is an examinee, and she concentrates on the examination study to take an examination of the same high school as the boy for whom she is yearning. One day, she was making the Valentine Day's chocolate to present it to the boy. However, it exploded because of the invention of the Grandpa, and she was divided to seven. She is annoyed by six of Nana who emphasize the original. Moreover, they are forced to fight with the twicer who obstruct the examination as Nanaranger. What happens to her love? Can they return to original?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hayashiba

Kobayashi Megumi

Hitomi Onodera

Matsuki Miyu

Morinuma

Kumai Motoko

Nana Suzuki

Mizuki Nana

Nanakko

Akita Madoka

Nanapon

Nazuka Kaori

Nanappe

Sumomo Momomori

Nanarin

Fukui Yukari

Nanasama

Nakahara Mai

Nanatchi

Asaki Mai

Rokuzo Suzuki

Mugihito

Yuichi Kamichika

Ishida Akira

Mermaid Forest

Title

Mermaid Forest

Category

OVA

Total Episodes

1

Genres

Fantasy, Horror, Mystery

Year Published

1991

Studio

US Distribution

Viz Communications, Inc.

Description

This anime is based on the Mermaid Forest story line found in the graphic novel by the same name. Mana and Yuta are drawn into the world of the Kannagi Family, owners of Mermaid Forest. Only two of the Kannagi clan remain - an old women and a young girl with hair as white as snow. What is the secret of these two women? And what is the secret of Mermaid Forest? Is there really a mermaid buried somewhere in the hills......a mermaid that could help Yuta return to normal?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Aquarian Age

Title

Aquarian Age

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

Madhouse Production
Victor Entertainment

US Distribution

ADV Films

Alternative titles
Aquarian-Age: Sign for Evolution

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asumi Hogetsu

Minami Omi

Kanae Morino

Mikako Takahashi

Keiji Abuto

Morikawa Toshiyuki

Kiriko Heguri

Joh Masako

Kyota Kamikurata

Tanaka Nobuyuki

Misato Yukimuyra

Takashima Gara

Rumiko Sakamoto

Nishimura Chinami

Sarashina

Nogami Yukana

Yoriko Sannou

Aoki Mayuko

Yui Kono

Hikami Kyoko

Galaxy Angel 2

Title

Galaxy Angel 2

Category

TV

Total Episodes

18

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

Bandai Entertainment

Description

In the far future, the human race advanced to space, and prospered. However, Jikushin ( earthquake of time and space ) which occurred suddenly intercepted all networks, and all the civilizations were reset. However, the human race begins to revive, and enters the prosperity age of The Second by the Transvaal imperial country which rises at the center of the galactic system. The science and technology before the civilization was reset, that is, "Lost Technology" was considered to be god's task. And, it came to be worshiped by the priest who was called "Tsuki no miko".

On the other hand, a certain guard fleet was stationed in the frontier of the galactic system. Though it was the seemingly perfectly ordinary army, the team composed only of the woman called "Angel Corps" existed in this army. They controlled the spaceship which was called "Angel Frame" which was the relic of Lost Technology. And, they collected the lost technology by using the angel frame, and carried out the duties to manage them.

They were not the elite pilots, but Angel Corps was rather an eccentric person's group. Arms mania's Forte, costume player's Mint, taciturn Vanilla, showy Ranpha and Milfeulle who likes cooking ... Every time, they cause a big trouble in the mission.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Mezzo Forte

Title

Mezzo Forte

Category

OVA

Total Episodes

2

Genres

Action, Adult

Year Published

2001

Studio

Green Bunny

US Distribution

Media Blasters

Description

Double the Girls, Double the Guns!!

For Mikura, danger is routine and killing is just like breathing. Sleek and sexy, she was born with a gun in each hand and a smile on her face. She specializes in taking risks, but things get a little too hot when her company takes a kidnapping job.

The target is a wealthy baseball team owner named Momokichi, but he turns out to be a powerful underworld boss. Mikura and her team are beset by countless heavily armed bodyguards and Momokichi's vicious daughter, Momomi.

She's used to getting her way, and with world class marksmanship skills, she may be the perfect match for Mikura!

Doraemon

Title

Doraemon

Category

TV

Total Episodes

Genres

Comedy, Family, Schoolkids, Science-Fiction

Year Published

1973

Studio

Tokyo Movie Shinsha

US Distribution

Description

Nobi Nobita is a 4th-grade boy in Tokyo. One day, a round, blue cat-style robot (minus ears) pops up in his desk drawer. Nobita's great-great-grandson (or something) lives in the 22nd Century— but thanks to Nobita's mistakes, the entire family is living in poverty. To rectify this, Nobita's descendent is sent Doraemon back to the past, to help prevent Nobita from making mistakes. Of course this is a difficult task since Nobita is the weakest and least intelligent child in his class. Doraemon does, however, have a 4-dimensional pocket on his front, which contains cool gadgets from the future. With these toys, Doraemon will try to help Nobita. Unfortunately, Nobita also has the bad habit of misusing Doraemon's gadgets and landing himself in yet more trouble?

Rahxephon

Title

Rahxephon

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bones

US Distribution

ADV Films

Description

In the year 2012, Tokyo is suddenly attacked by a mysterious organization called "MU".

At that time Ayato Kamina is just a regular high school student. His father passed away when he was young, and his mother works for government. Ayato meets a mysterious woman named Reika Mishima and discovers the existence of the angel-winged giant robot, Rexephon. Apparently Rahxephon synchronized with Ayato. So could he the key to save Japan?

Crew, Cast, and Characters

Role

Person

Author

Izubuchi Yutaka

Character

Seiyuu (Voice Talent)

Asahina Hiroko

Kakazu Yumi

Elfi Hediyat

Sugimoto Yuu

Isshiki Makoto

Seki Toshihiko

Kamina Ayato

Shimono Hiro

Kamiya Maya

Hashimoto Ichiko

Kim Hotaru

Orikasa Fumiko

Kisaragi Itsuki

Miyamoto Mitsuru

Kisaragi Kuon

Kuwashima Houko

Kuki Masayoshi

Ohtsuka Yoshitada

Kunugi Jin

Nakata Jouji

Mishima Reika

Sakamoto Maaya

Miwa Shinobu

Asakawa Yuu

Shitou Haruka

Hisakawa Aya

Shitou Megumi

Kawasumi Ayako

Yagumo Souchi

Miyata Kouki

Kanon

Title

Kanon

Category

TV

Total Episodes

13

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

To live together in the cousin's house, Yuichi Aizawa visited the town after an interval of seven years. In his childhood, he was often visiting this town. But, something happened seven years ago, and he was sealing the memory of this town. On the next day when Yuichi moved to this town, he met the girl who carried the backpack which wing garnish was attached to on her back. An encounter with that girl named Ayu Tsukimiya began to remind him of the memory of this town.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akiko Minase

Minaguchi Youko

Ayu Tsukimiya

Horie Yui

Jun Kitagawa

Seki Tomokazu

Kaori Misaka

Kawasumi Ayako

Mai Kawasumi

Tamura Yukari

Makoto Sawatari

Izuka Mayumi

Mishio Amano

Sakamoto Maaya

Nayuki Minase

Kouda Mariko

Sayuri Kurata

Kawakami Tomoko

Shiori Misaka

Sato Akemi

Yuichi Aizawa

Kisaichi Atsushi

Masquerade

Title

Masquerade

Category

OVA

Total Episodes

4

Genres

Adult, Horror

Year Published

2000

Studio

US Distribution

Central Park Media

Description

19-year-old Gen has been alone for most of his life—maybe that’s why he seeks comfort with so many women. But in their arms, he transforms into a mindless supernatural being! Luckily, he’s met a sexy scientist to extremely interested in his condition ... or not?

Magical Project S

Title

Magical Project S

Category

TV

Total Episodes

26

Genres

Comedy, Fantasy, Magic

Year Published

1996

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
Magical Project Pretty Sammy

Description

In the magical kingdom Juraihelm, Tsunami is in line to be crowed queen but must complete a test first. She must choose someone to make the world a better place. Sasami is given the task of delivering a CD from her mother's store to a spooky mansion. When she gets there she is met by Tsunami who tells her she will become a magical girl. She endows Sasami with magical powers and sends Ryo-Okhi with her as a guide. Matters are not easy, however, as Tsunami's rival, Ramia, wants the crown and will do anything she can, including creating her own magical girl, Pixy Misa, to stop Tsunami from being crowned.

Kiju Shinseiki Zoids

Title

Kiju Shinseiki Zoids

Category

TV

Total Episodes

67

Genres

Action, Mecha

Year Published

1999

Studio

XEBEC

US Distribution

Alternative titles
Zoids: The New Century of Mechanical Beasts

Description

Zoids Shinseiki Zero

Title

Zoids Shinseiki Zero

Category

TV

Total Episodes

26

Genres

Action, Mecha

Year Published

2001

Studio

XEBEC

US Distribution

Description

Days have past and past from the age of wars. Zoids Battle becomes sports, and players are called "warriors". Both Imperial Force and Republice Force try to capture Zoid as a weapon, and three children protect it from unsympathetic adults.

Dragon Quest: Dai no Bouken

Title

Dragon Quest: Dai no Bouken

Category

TV

Total Episodes

46

Genres

Action, Adventure, Magic, Martial Arts

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Dragon Quest: Adventure of Dai

Description

A long time ago there was a master sword fighter who challenged Satan in a fight to the death. The hero along with his team finally won the battle. All the monsters who were once controlled by Satan were released from his control and began to live peacefully in a forest where no humans live. This place is the southern island of Delmorin.

When Dai was a baby, he managed to survive a ship wreck and drifted to this island. Being raised by a monster, Grandpa Brus, young Dai dreams of becoming a great hero. Grandpa Brus, on the otherhand, thinks different and wants him to become a magician who will support the hero. Either way, Dai's in for some pretty big adventures.

It's a normal day on the island, that is, until a ship shows up. Disguised as a team of heroes, these fakes manage to wreck havoc on the island, slaying many of the friendly monsters, and steal one of Dai's best monster friends, Gome-chan. Gome-chan is a very rare breed type of monster and is worth a lot of money in the market. It's up to Dai to try to save him.

Boogiepop Phantom

Title

Boogiepop Phantom

Category

TV

Total Episodes

12

Genres

Drama

Year Published

2000

Studio

Madhouse Production

US Distribution

Right Stuff International

Alternative titles
Boogiepop Wa Warawanai

Description

A scream in the night, and in that instant the world changed ... or at least, it appeared to. There have always been forces in the world and voices in the night: some friendly and other malevolent. Invisible until summoned; they slide through dimensions as people walk through doorways. They wait, and watch the doings of Man closely ... each for their own reasons. Sometimes, they appear ... and when they do, the world changes.

Everyone knows about Boogiepop: meet her one dark night and you are taken. People tell each other the stories and laugh: no one believes that she exists in this day and age. Still, there are some strange things that appear to be going on just below the surface. Darkness takes many forms, though. Evil and good intermingle. The glass shatters. Time stands still. There is something in the darkness. You aren't alone. Are you safe?

Five years ago, there was a string of grisly murders that shook the city to its core ... and in the present, psychic echoes reverberate.

Ojamajo Doremi Sharp

Title

Ojamajo Doremi Sharp

Category

TV

Total Episodes

49

Genres

Drama, Fantasy, Magic

Year Published

2000

Studio

Toei Animation

US Distribution

Description

This is the second season of Ojamajo Doremi. In this season two new witches join the team. Onpu (purple witch) and Doremi's little sister, Pop (red witch). The witches witness the birth of a baby, Hana, from a flower, so the girls help raise the baby. Also, the magic shop turns into a flower store.

Strange Love

Title

Strange Love

Category

OVA

Total Episodes

2

Genres

Adult, Comedy

Year Published

Studio

US Distribution

Central Park Media

Alternative titles
Hen

Description

Yoshida Chizuru is the sexiest co-ed in her class. Secretly, she's been appearing in TV commercials - despite the fact that students are forbidden from working. But one of her professors has uncovered her secret and hopes to use this information to his advantage. Yoshida's got plans of her own, and has no intention of giving up her acting career....

Ogenki Clinic, Check into

Title

Ogenki Clinic, Check into

Category

OVA

Total Episodes

1

Genres

Adult, Comedy

Year Published

1991

Studio

US Distribution

Anime18

Description

Whatever problem a patient may have with sex, the wacky Dr. Okeguri and his sexy nurse, Ruko, are here to help! Using a variety of unconventional methods and an extremely affectionate bedside manner, this team is devoted to bringing pleasure to those in pain and joy to those in despair.

Beast City

Title

Beast City

Category

OVA

Total Episodes

2

Genres

Adult, Horror

Year Published

Studio

US Distribution

Anime18

Alternative titles
Beast City: Awakening of the Beast
Beast City: Vampire Madonna

Description

Part 1:
In the violent city of Tokyo, Man and Beast battle for survival as the demonic Beasts strive to seduce and enslave every woman that crosses their paths. Born into a family of vampires, 19-year-old Mina has vowed to hunt-down and destroy all of the sex-starved Beasts. Together with her friends and her Beast-Hunter Sword, Mina must track-down a human-formed Beast that has infiltrated her college.

Part 2:
A new woman has appeared at 19-year-old Beast Hunter Mina's college. She appears to be the daughter of a wealthy industrialist, but deep within her lurks an evil unseen by human eyes. She seduces and destroys every male she comes across. But when she targets one of Mina's friends, she's gone too far...

Animation Runner Kuromi

Title

Animation Runner Kuromi

Category

OVA

Total Episodes

1

Genres

Year Published

2001

Studio

Yumeta Company

US Distribution

Description

Kuromi is a young, energetic, woman who's just graduated from anime college into her first real job. The producer gives her a tour of the offices, which are empty because most people have either quit, work from home or have nutty hours. And while she's coming to terms with this he collapses from a medley of stress related illnesses. Which in the opinion of the owner is sort of impressive, because he didn't the think the guy would hold together long enough to pass this doomed project onto his replacement. Clearly it's going to be a long day.

Labyrinth of Flames

Title

Labyrinth of Flames

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Ecchi

Year Published

Studio

US Distribution

Central Park Media

Description

Meet Galan, a spastic geek who'd do anything to be a real, live samurai. But that's just an impossible dream... or is it? When his Russian princess girlfriend gives him the gift of an ancient sword, strange events unfold, and even stranger people drop out of the sky to attack. Now Galan must overcome his ineptitude and join a bunch of beautiful women in a wacky romp through a kingdom that time forgot. Hey, what could be better?

Grandeek: Side Story

Title

Grandeek: Side Story

Category

OVA

Total Episodes

1

Genres

Adventure, Fantasy, Magic

Year Published

2000

Studio

Movic
Sony

US Distribution

Description

The young warrior-woman Tia Allbright and her hapless assistant, Luke, continues to battle demon assassins in a fantasy land. In this adventure their companion Yuri has to be stopped from killing her former lover Ehlen, who has been transformed into a demon assassin.

Based on a manga by the pseudonymous Koki Ose.

Hidamari no Ki

Title

Hidamari no Ki

Category

TV

Total Episodes

25

Genres

Drama, Historical Settings

Year Published

2000

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
A Tree in a Sunny Place

Description

A story set in the mid-1800's about a young doctor who has been rained in Western-style medicine and a young samurai who is trying to live up to the old traditions of his class and culture. The story is actually based upon real people - the doctor, Ryo-an, was Tezuka's great grandfather.

During the Second Year of Ansei (1855) in Edo's Koishigawa are two young men, Manjiro Ibutani and Ryoan Tezuka. Ibutani is a low-ranking samurai who is a gifted swordsman and has straightforward strong sense of justice. Tezuka has a more carefree attitude. He has an eye for the ladies, but he is passionate about becoming a doctor. The two opposite characters come of age during the backdrop of the turbulent end of the Tokugawa Period (1600-1868 CE).

Grandeek

Title

Grandeek

Category

OVA

Total Episodes

2

Genres

Adventure, Fantasy, Magic

Year Published

1999

Studio

Movic
Sony

US Distribution

Description

This is a tale of swords and sorcery as the young warrior-woman Tia Allbright and her hapless assistant, Luke, battle demon assassins in a fantasy land.

Tia arrives on the island of Marcleida with her trusted sword 'Grandeek,' which holds a spirit within that helps her on her quests. She is soon turned away however. Determined to get on the island, Tia searches for a way past the fences that guard the entrance, as another stranger arrives on the island to take on a mysterious job. Someone has been killing the inhabitants of the island and has the ability to appear and disappear at will. Seems the sword 'Aihorn' has been stolen and the spirit that resides within it seeks vengenance on those who killed its master 50 years before.

As Tia makes her way inside the island, it becomes clear that both she, and the stranger, are after the sword Aihorn, hoping to bring to an end its bloody goal. But the sword has the ability to possess the person who wields it - putting Tia and the stranger at a great disadvantage.

Based on the manga by Koki Ose, Tia and Grandeek will have to face their most difficult challenge yet...

Geisters

Title

Geisters

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2001

Studio

US Distribution

Available on Fansub

Alternative titles
Guystars: Fractions of The Earth

Description

A radio-active asteroid nearly destroys the Earth. Knowing it will be hard to survive the aftermath, many of the survivors leave Earth to live their life in space colonies.

400 years later, the colonists return to Earth to reclaim their planet. Unfortunately, Earth isn't the same as when they left it.

Armor Hunter Mellowlink

Title

Armor Hunter Mellowlink

Category

OVA

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

Studio

US Distribution

Description

Years after the Great War in Armored Trooper Votoms, MellowLink has decided to hunt down the general that tried to kill him and his squadron and take vengeance for his departed comrades. MellowLink has the unique talent of being an Armor Hunter — that is, without using mecha, he manages to take down enemy mecha by himself, with the aid of a giant mecha-killing gun and his trusty combat knife.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bolf

Yamadera Kouichi

Dogman

Nagai Ichirou

Fox

Naya Rokuro

Ganard

Kishino Kazuhiko

Gilman

Tahara Aruno

Golphy

Wakamoto Norio

Helmecion

Saka Osamu

Kattrer

Meguro Yuuichi

Lt. Keak

Otsuka Akio

Lulcy

Tamagawa Sakiko

Mellowlink

Matsumoto Yasunori

Schueffs

Mori Katsuji

Sepres

Seki Toshihiko

Stabros

Katou Seizo

Stalkos

Tanaka Nobuo

Kaze no Yojimbo

Title

Kaze no Yojimbo

Category

TV

Total Episodes

Genres

Action

Year Published

2001

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Kaze no Yojimbo is freely based on "Yojimbo" movie by Akira Kurosawa, but with modern setting and wild characters. Akira Kurosawa is also know for his "The Seven Samurai" which inspired "The Magnificient Seven" and his "The Hidden Fortress" which inspired George Lucas's "Star Wars"

Blue Submarine No. 6

Title

Blue Submarine No. 6

Category

OVA

Total Episodes

4 (3 x 30 mins + 1 x 50 mins)

Genres

Action, Science-Fiction

Year Published

1998

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Ao no roku-go

Description

In the near future, the oceans have risen, causing all land at sea level to be flooded. With the expansion of the oceans, humanity has found a new enemy in Zorndyke. A war has erupted between the surface wellers and the sea dwellers, and mankind is placing all of its hopes in the new vessel Blue Submarine No. 6 and her crew.

Mayumi Kino is a young, devoted pilot. Her most recent mission is to get Tetsu Hayami to rejoin the Blue Fleet. However, he refuses and angers her, so she leaves. Later, however, the two meet again under more dire circumstances and they start to work together. Even in the thick of battle, however, it becomes clear that they don't see eye to eyeа.

Crew, Cast, and Characters

Role

Person

Animation

Murata Toshiharu

Author

Ozawa Satoru

Design

Kawamori ShojiKusanagi TakehitoMaeda MahiroMurata Range

Director

Maeda Mahiro

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Freeda Verasco

Soumi Yoko

Gusuke Yoko

Neya Michiko

Hayami Tetsu

Gouda Hozumi

Jean Jacques Bernard

Kosugi Juurouta

Kino Mayumi

Nogami Yukana

Maiakofski Yuri

Suzuoki Hirotaka

Makio Yamada

Taruki Tsutomu

Mei Ling Huang

Saitoh Ayaka

Muteo

Nagasawa Miki

Myong Hea Yun

Miki Shinichirou

Operator

Takase Akimitsu

Professor Zorndyke

Takeshi Wakamatsu

Shidora Deadson

Ishizuka Unshou

Tokuhiro Iga

Arimoto Kinryuu

Verg

Morikubo Shoutarou

Vandread Taidouhen

Title

Vandread Taidouhen

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2001

Studio

GONZO

US Distribution

Alternative titles
Vandread The Movement Stage

Description

Vandread The First Stage (season one) was immediately followed up by this TV special. This TV special, also known as Vandread Taidouhen Stage (The Movement Stage) was a recap of the first 13 episodes with additional footage. So, Vandread Taidouhen is not really a bridge between Vandread The First Stage and Vandread The Second Stage (season two). It was made to bring new viewers up to date as to what happened during the first season.

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Sonic X

Title

Sonic X

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

Going after the seven legendary stones, the "Chaos Emerald", Sonic and friends continue to fight the evil genius professor Dr. Eggman.

The moment Sonic entered Eggman's headquarters, the seven Chaos emeralds gathered and created a large "Chaos Control", which blew Sonic and the others through time into the human world. There, Sonic met a kind boy, Chris... All of them were separated in an unknown world.

Will they be able to reunite? And what will happen to Eggman's world domination plan... ?

*** thanks to Yagami Kaede and Kyou S for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Hirayama SatoshiWatanabe Keisuke

Design

Moriki Yasushi

Director

Kamegaki Hajime

Music

Ike Yoshiro

Boukenyuuki Plusterworld

Title

Boukenyuuki Plusterworld

Category

TV

Total Episodes

Genres

Action, Adventure, Science-Fiction

Year Published

2003

Studio

Nippon Animation

US Distribution

Description

According to the legend, the once peaceful "Pluster World" plunged into chaos and darkness due to the manifestation of the evil MINASUTA. At that time, selected Plusters were combined with humans, and successfully sealed away the evil MINASUTA. It was then believed that the peace which had returned would continue forever. Greenery and trees filled the land, flowers bloomed everywhere, living creatures soar in the blue sky, run on the land, and swim in the seas.

However, this peacefulness was once again lost due to reappearance of the MINASUTA... Now, the fusion of Plusters and Humans once again opens the door for a hot adventure!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kugimiya Hiroshi

Director

Himaki Yuji

Script

Tomita Sukehiro

D.N Angel

Title

D.N Angel

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

XEBEC

US Distribution

ADV Films

Description

On Daisuke Niwa's fourteenth birthday, Risa Harada, the girl he tried to give a love letter to, told him, "You're a good friend". That day, when the heartbroken Daisuke thinks of Risa, he suddenly transforms into the legendary great phantom thief, Dark. And he has to go, according to the note his mother left, to steal the Sacred Maiden.!? It's Daisuke and company's adventures on streets that resemble Europe! You can't miss it!!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Sugisaki Yukiru

Design

Yamaoka Shinichi

Director

Habara Nobuyoshi

Script

Arakawa Toshihisa

Character

Seiyuu (Voice Talent)

Dark

Okiayu Ryoutarou

Harada Riku

Nakayama Sara

Harada Risa

Asano Masumi

Hiwatari Satoshi

Ishida Akira

Krad

Kusao Takeshi

Niwa Daiki

Aono Takeshi

Niwa Daisuke

Irino Miyu

Niwa Shouko

Tamagawa Sakiko

Konjiki no Gash

Title

Konjiki no Gash

Category

TV

Total Episodes

Genres

Action, Magic

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Description

When he holds a mysterious red book and chants a spell, a lightning attack comes forth. When this strange boy Gash arrives at his house, the life of lazy middle-schooler Kiyomaro Takamine is thrown into chaos!! Gradually, Gash's true identity and abilities are revealed! Children from the demon world come and attack one after another!! What is the destiny of Kiyomaro, who has decided to fight alongside Gash.!? New super-intense battle action!!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Raiku Makoto

Design

Otsuka Ken

Director

Nakamura Tetsuji

Script

Hashimoto Yuji

Character

Seiyuu (Voice Talent)

BURAGO

Kojima Kazunari

FORUGORE

Takahashi Hiroki

Gash

Otani Ikue

Kiyomaro's Father

Okiayu Ryoutarou

Kiyomaro's Mother

Yamazaki Wakana

KORURU

Kuwashima Houko

KYANCHOME

Kikuchi Masami

Megumi

Maeda Ai

Mizuno Suzume

Akiya Tomoko

Naomi

Mizowaki Shihomi

Sherry

Orikasa Fumiko

Takamine Kiyomaro

Sakurai Takahiro

TIO

Kugimiya Rie

UMAGON

Koorogi Satomi

Millennium Actress

Title

Millennium Actress

Category

Movie

Total Episodes

1 (1 x 87 mins)

Genres

Drama, Fantasy, Romance

Year Published

2001

Studio

Genco

US Distribution

Alternative titles
Sennen Joyu

Description

For decades, Chiyoko Fujiwara had been the most famous actress who starred in various genres of films, until she retired 30 years ago. One day, a producer working on a documentary on Chiyoko's career and life visits her at home in her quiet mountain villa. He brings with him a small old key, which unlocks wondrous secrets within and beyond her memories.

The key was once given to her by a painter when she was still an aspiring young actress. At the time of their encounter, Japan was at war, and the government sought and punished dissidents who opposed war, and the painter was on a run from the military police. Her story is told as the producer interviews her on the films and her roles in them, and the memories unlocked by the key reveals the secrets behind her aspiration to become an actress, and the passion that has survived for decades.

*** description from cdjapan.co.jp ***

Crew, Cast, and Characters

Role

Person

Design

Honda Takeshi

Director

Kon Satoshi

Script

Matsuo KoMurai Sadayuki

Character

Seiyuu (Voice Talent)

Chiyoko's mother

Kyouda Hisako

Fujiwara Chiyoko (age 10-20)

Orikasa Fumiko

Fujiwara Chiyoko (age 20-40)

Koyama Mami

Fujiwara Chiyoko (age 75)

Shouji Miyoko

Ginei's director

Tokumaru Kan

Ida Kyoji

Onosaka Masaya

Man of Key

Yamadera Kouichi

Otaki Junichi

Suzuoki Hirotaka

Shimao Eiko

Tsuda Shoko

Tachibana Genya

Iizuka Shouzou

Wounded Man

Tsukayama Masane

Young Tachibana Genya

Satou Masamichi

Tantei Gakuen Q

Title

Tantei Gakuen Q

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Detective School Q
Detective Academy Q

Description

The story began in a classroom of a middle school. Our main character, Kyu, when called by the guidance counselor, declared that he wanted to be a detective. He took the entrance exam to Dan Detective School where talented people from the whole country gather. He passed the difficult entrance exam for the so-called "Q class" (Q = qualified), which is personally instructed by the founder and head master of the school, the legendary famous detective, Dan Morihiko. There he got to know Minami Megumi (Meg) with her photographic memory ability, Touyama Kintarou (Kinta) – the descendant of "Kin-san" from Touyama, Narusawa Kazuma (Kazuma) – a genius programmer, and Amakusa Ryu (Ryu) -- the weird Todai (Tokyo University) student. The five of them work together, as well as competing each other, heading towards graduation.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Amagi SeimaruSatou Humiya

Design

Onishi Masaya

Director

Abe Shinosuke

Character

Seiyuu (Voice Talent)

Amakusa Ryu

Touchika Kouichi

Kyu

Ogata Megumi

Minami Megumi

Kuwashima Houko

Narusawa Kazuma

Kawakami Tomoko

Touyama Kintarou

Ishikawa Hideo

Matantei Loki - Ragnarok

Title

Matantei Loki - Ragnarok

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Demon Detective Loki - Ragnarok

Description

A Northern European myth. A world full of the brilliance of mysteries and riddles. The main character Loki is the god of deception and mischievousness. For some reason, Loki changes into the form of a child to travel to the human world. There, together with a young girl who loves mysteries, they go through all sorts of experiences through time.

A mystery adventure Anime full of Northern European gods who disguise their appearances.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Kinoshita Sakura

Design

Oka Mariko

Director

Watanabe Hiroshi

Script

Kanemaki Kenichi

Character

Seiyuu (Voice Talent)

Daidoushi Mayura

Horie Yui

Frey

Koyasu Takehito

Heimdall

Paku Romi

Narukami

Morikubo Shoutarou

Ooshima Reiya

Komatsu Rika

Roki

Fuchizaki Yuriko

Tooyama Kazumi

Paku Romi

Yamino Ryusuke

Miki Shinichirou

Wandaba Style

Title

Wandaba Style

Category

TV

Total Episodes

12

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

Genius scientist, Tsukumo Susumu is around 13 years old and knows each and every single theory behind aerodynamics that exists on earth. But, without the use of fossil fuels that powers rockets as such, he wants to travel to the moon and begins heavy reasearch using his knowledge in the laws of physics, scientific theory and his wild imagination.

And his test subjects the unpopular idol group Mix JUICE (Himawari, Yuri, Ayame, Sakura). To become the first humans to successfully hold a concert on the face of the moon, they come up with all sorts of crazy ideas to fly to the moon. Will the four girls from Mix JUICE be able to struggle their way to the moon successfully?

*** thanks to Kaworu S. for description & translation ***

*** note: Mix JUICE is a real music group with Nakahara Mai, Ueda Kana, Saitou Chiwa and Morinaga Rika as its members ***

Crew, Cast, and Characters

Role

Person

Design

Hara MasaharuNakakita Kouji

Director

Takamoto Nobuhiro

Script

Mutsuki JuzoSato KatsuichiTaki Koichi

Character

Seiyuu (Voice Talent)

Ayame

Saitou Chiwa

Himawari

Nakahara Mai

Kiku no. 8

Shimizu Ai

Michael Hanagata

Chiba Susumu

Sakura

Morinaga Rika

Tsukumo Susumu

Miyata Kouki

Yuri

Ueda Kana

LastEXILE

Title

LastEXILE

Category

TV

Total Episodes

Genres

Action, Fantasy, Science-Fiction

Year Published

2003

Studio

GONZO

US Distribution

Pioneer Animation

Alternative titles
Last Exile

Description

Prestel, a world filled with the atmosphere of the time when it went through industrial revolution remains.

There lives Klaus Valca, a 15 year old who using the Van Ship (a small flying ship) left behind by his father, made his home in the sky along with his childhood friend Lavie Head who is also 15.

Their dream was to surpass what their fathers couldn't do and that was to pass through the storm known as "Grand Stream". But, one day, a mysterious girl Alvis Hamilton, aged 11 is entrusted to them by the battle airship Silvana and they get dragged into a battle that shakes the world. The world of Prestel where a sea of wind and clouds stretch out.

The Grand Stream, sweeps across high in the skies.
Two countries that confront one another, Anatorel and Dysis.
Now, is the start of a terrible and exciting story!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Horiuchi OsamuMaeda MahiroMurao MinoruMurata Range

Director

Chiaki Koichi

Script

Chiaki KoichiTamioka KatsuhiroYamashita Tomohiro

Character

Seiyuu (Voice Talent)

Albis Hamilton

Shiraki Anna

Alex Low

Morikawa Toshiyuki

Arisutia

Kuwatani Natsuko

Dio Erakurea

Noda Junko

Klaus Valca

Asano Mayumi

Lavie Head

Saitou Senwa

Rushiora

Hanba Tomoe

Tatiana Visura

Kitamura Eri

Cyber City Oedo 808

Title

Cyber City Oedo 808

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1990

Studio

Madhouse Production

US Distribution

Central Park Media

Description

Three paroled criminals must break into the most secure building in the city, rescue 50,000 hostages trapped inside, and eliminate the terrorists - all within 24 hours or their booby-trapped collars will explode!

Street Fighter Alpha

Title

Street Fighter Alpha

Category

Movie

Total Episodes

1 (1 x 120 mins)

Genres

Action, Martial Arts

Year Published

1999

Studio

US Distribution

Manga Entertainment

Alternative titles
Street Fighter Zero

Description

A black cloud hangs over Ken and Ryu’s reunion. Brought together by the mysterious death of their master, the two warriors must overcome a challenge unlike any they’ve faced before.

Increasingly disturbed by the dark energies building within him, Ryu is unexpectedly confronted with the appearance of Shun – a boy claiming to be the long-lost brother he never knew. Soon, signs of their common lineage are revealed as Shun enters a martial arts competition and manifests the same fearsome Dark Hadou. But before Ryu has the chance to consider whether Shun’s timely appearance might be more than coincidental, agents of the insidious Shadowlaw organization kidnap the boy.

To recover the child, Ryu must undertake the ultimate journey of self-discovery and learn to control the power threatening to consume him. But with this confidence waning, will he have what it takes to confront Akuma - the vicious lord of the Dark Hadou himself?

Find out as allies old and new join forces against a sinister new threat in the pulse-pounding sequel to the phenomenally popular Street Fighter IIV series.

Cutey Honey Flash

Title

Cutey Honey Flash

Category

TV

Total Episodes

39

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1997

Studio

Toei Animation

US Distribution

Available on Fansub

Description

On her sixteenth birthday, Honey Kisaragi goes to meet her father. However, he shows up injured and on the run. Out of nowhere, a group of thugs and a monster show up. A detective, Seiji Hayama, rescues Honey and her father. Unfortunately, the monster captures Honey's father. A grieving Honey goes home to find it in ruins, but a handsome man gives her hope and a device to use against the monsters who took her father. With them, Honey can transform into mulitple forms and destroy Panther Zora, the evil behind this.

Lunatic Night

Title

Lunatic Night

Category

OVA

Total Episodes

3 (3 x 35 mins)

Genres

Adult, Fantasy

Year Published

1997

Studio

US Distribution

Anime18

Description

This is the tale of the lost king of Atlantis and the magical sex servants who love him! When an erotic nymph discovers her missing master, her one mission is to seduce him back to the exotic lost continent. There, he must pass a series of erotic trials to prove his virility and rise to power once more. With a bevy of adoring subjects, how could he possibly fail?

Gundam: Char's Counterattack

Title

Gundam: Char's Counterattack

Category

Movie

Total Episodes

1 (1 x 120 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

Universal Century 0093, 13 years have passed since the events of the original Mobile Suit Gundam series. But the foundations of peace are once again threatened by a new Neo Zeon Army led by the infamous Char Aznable! Their ultimate goal is to initiate a nuclear winter upon Earth ushering in a new age of mankind into space.

Armed with the state of the art Nu Gungam Mobile Suit, Amuro Ray and the Federation Forces are all that stand against Neo Zeon. Torn between vengeance, duty, and love - The final battle between rivals Char Aznable and Amuro Ray is finally at hand!

Stainless Night

Title

Stainless Night

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Adult

Year Published

1995

Studio

ELF

US Distribution

Kitty Media

Description

After ten years of dormancy, Linea awakes from a capsule in the countryside of Japan. Without any memories, she wanders into a small research center staffed by three beautiful women. One of the researchers, Sayako, is entranced by the strange woman and leaves her present lover. Sayako takes Linea to bed, and finds that her abilities are beyond that of any ordinary woman!

Sakura Taisen OVA 3

Title

Sakura Taisen OVA 3

Category

OVA

Total Episodes

4

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

FUNimation

Alternative titles
Sakura Taisen ~Ecole du Paris~

Description

The Paris Floral Assault Unit makes it first appearance in Dreamcast game "SAKURA TAISEN 3", but finally, it made its first entry to the movie stage. Of the total of four episodes in the third OVA series, three episodes are on the side story of Paris Floral Assault Unit that has never been told up to now.

Comparing to the members of Imperial Floral Assault Unit who were active in "Sakura Taisen" and "Sakura Taisen 2", Paris Floral Assault unit's popularity is not behind, maybe even surpass Imperial Floral Assault unit even though this is just their initial debut.

This OVA series – that depicts the real personalities of those charming characters – is the response to the positive support of all fans.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Coquelicot

Kozakura Etsuko

Erica Fontaine

Hidaka Noriko

Glycine Bleumer

Shimazu Saeko

Hanabi Kitaoji

Takamori Yoshino

Ichiro Ohgami

Suyama Akio

Lobelia Carlini

Inoue Kikuko

Narue no Sekai

Title

Narue no Sekai

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

Studio Live

US Distribution

Central Park Media

Alternative titles
Narue's World

Description

After school on a rainy day, eighth-grader Kazuto Iizuka's heart is stolen by a girl with a mysterious way of talking and acting. Her name is Narue Nanase. The problem is, she seems to be an alien. Her personality is that of someone who seems destined to a life of poverty and her special power is teleportation. Kazuto confesses his love to her and their relationship begins. But, as expected of an alien, Narue is surrounded by strange people, if they could be called that. Kazuto's life suddenly becomes a series of odd events.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Hirayama Takaaki

Director

Morita Hiromitsu

Music

Negishi Takayuki

Script

Sugitani Yuu

Character

Seiyuu (Voice Talent)

Bathyscaphe

Kosuge Mami

Iizuka Kazuto

Sakaguchi Daisuke

Marue Masaki

Fukuyama Jun

Nanase Kanaka

Minagawa Junko

Nanase Narue

Noto Mamiko

Nanase Tadashi

Sugawara Junichi

Yagi Hajime

Chiba Saeko

Saint Beast

Title

Saint Beast

Category

TV

Total Episodes

Genres

Action, Fantasy, Magic

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

The guardian angels that descended to the Human World went missing one after another. Behind this incident, the presence of an evil animal spirit is felt---

The 4 Gods of Beasts, Saint Beasts (Blue Dragon/Seiryuu-Gou, Green Snake/Genbu-Shin, Red Pheonix/Shujaku-Rei, White Tiger/Byakko-Gai) descended upon knowledge of this incident. In an attempt to rescue the guardian angels, as well as to find out what this evil animal spirit is......

What in the world could be the reason behind these disappearances? How would the Saint Beasts fight the evil animal spirit? And, what kind of scheme underlying all these incidents?

A must see for female fans, for the appearance of beautiful Characters appear one after another. Gorgeous battles, an easily understandable outlook of the world, charismatic characters fill each episodes, making it a must-watch series.

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Mutsuki JuzoSasaki Toshiko

Author

Arisugawa Kei

Design

Asagiri Yu

Script

Tamura Ryu

Character

Seiyuu (Voice Talent)

Byakko no Gai

Yoshino Hiroyuki

Fuge no Maya

Suzumura Kenichi

Genbu no Shin

Sakurai Takahiro

Houou no Ruka

Midorikawa Hikaru

Kirin no Yuda

Ishida Akira

Ryusei no Kira

Sugita Tomokazu

Seiryuu no Gou

Morikawa Toshiyuki

Shujaku no Rei

Miyata Kouki

Vie Durant

Title

Vie Durant

Category

Special

Total Episodes

8 (8 x 5 mins)

Genres

Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

Description

The Antarctic thaws and it is an era when most of the land has been submerged in water. The extinction of Mankind already draws near. Mankind who were born from Adam and Eve, were now deteriorating as they repeatedly get cloned from generation to generation. Things essential for the survival of living things were lost.

Even so, the ones remaining cling on to survive...

"We should get what we need for survival from something else...!"

And so, a mere small group of humans began a new life upon the surface of water, exhausting the resources of each and every other living thing to survive. In the end, they discover people who posess a huge quantity of things necessary for survival.

The young men who posessed such things continues their journey even today, to escape from those who were pursuing them. They just wanted to find that something somewhere. They were seeking for the one and only "help" there was...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Watanabe Yukari

Director

Negishi Hiroshi

Script

Kouno Takamitsu

Character

Seiyuu (Voice Talent)

Bi

Minagawa Junko

Di

Sakurai Takahiro

Ei

Takahashi Hiroki

Emu

Takagi Motoki

Harris

Koyasu Takehito

Jei

Matsukaze Masaya

Shilia

Midorikawa Hikaru

Tenshi no Shippo Chu!

Title

Tenshi no Shippo Chu!

Category

TV

Total Episodes

11

Genres

Fantasy, Magic, Romance

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Alternative titles
Angel's Tail 2

Description

Somewhere, there was a young man. A kind hearted young man who loved animals but, the most unfortunate things happen to him. The place where he works going bankrupt, bumping into a signboard as he walks in the streets. He is just completely burdened with bad luck.

However, his life completely changes when he meets a fortune teller. With the power of the fortune teller, "Guardian Angels" are called through a mobile phone and a group of cute girls appear.

These Guardian Angels, who came from the other world, were actually reincarnations of the pets that the young man had once taken care of before. They are now back to repay his kindness.

This sequel takes place a year after the last series. We go back to the time when the 12 Guardian Angels goes to Goro Mutsume. Once again, we have the voice talents of Nogawa Sakura, Chiba Saeko, Kawasumi Ayako and a whole extravanganza of other voice actors / actresses. Lets see how the Guardian Angels grow up!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kobayashi Takashi

Director

Kashima Norio

Script

Minamide YujiMutsuki Juzo

Character

Seiyuu (Voice Talent)

Cat Tamami

Osawa Chiaki

Fox Akane

Chiba Saeko

Goldfish Ran

Tanaka Rie

Goro Mutsumi

Suganuma Hisayoshi

Parakeet Tsubasa

Nogawa Sakura

Snake Yuki

Hikami Kyoko

Tanuki racoon Midori

Kobayashi Akiko

Turtle Ayumi

Kawasumi Ayako

Di Gi Charat Nyo

Title

Di Gi Charat Nyo

Category

TV

Total Episodes

Genres

Comedy

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Because of the difficulty of finding coherent description for Di Gi Charat series, Here is the story for the first two episodes of Di Gi Charat Nyo:

Episode 1:
Dejiko (Digi Charat), Puchiko (Petit Charat), and Gema head for Earth in their cat-shaped UFO. They came from Planet Digi Charat for Dejiko's princess training. When they thought they could finally see Earth, their UFO suddenly started to shake. To make matters worse, the violent shaking caused part of the ship to explode!! Because of the explosion, only Puchiko was blown outside. And the UFO, with Dejiko and Gema in it, plummeted to the earth, spewing smoke the whole way...

Episode 2:
Dejiko and company are in a UFO that is plummeting to Earth because it's out of gas. What's more, because of an explosion, only Puchiko was thrown outside the UFO! The UFO somehow pulls off an emergency landing on Earth. While looking for Puchiko in the shopping district, Dejiko and Gema meet siblings from a toy store. Meanwhile, Puchiko was also in the shopping district, looking for Dejiko and Gema. Attracted by a nice, sweet smell, Puchiko gets in line at a soft-senbei shop. After that, Puchiko finds Gema and does her best to follow, but then loses sight of her. There was a suspicious shadow watching Puchiko. Will Puchiko really be able to reunite with Dejiko and Gema?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Yamagawa Yoshiki

Director

Sakurai Hiroaki

Script

Ikeda Mamiko

Character

Seiyuu (Voice Talent)

Ankoro Daifuku

Kikuchi Masami

Ankoro Kinako

Kanai Mika

Dejiko

Sanada Asami

Gema

Kamei Yoshiko

Omocha Kiyoshi

Minami Omi

Omocha Yasushi

Nojima Kenji

Puchiko

Sawashiro Miyuki

Rabi~en~Rose

Hikami Kyoko

Usada Akari

Iguchi Yuka

Kasumin TV 1

Title

Kasumin TV 1

Category

TV

Total Episodes

26 (+ 1 Special)

Genres

Adventure, Fantasy

Year Published

2001

Studio

OLM

US Distribution

Available on Fansub

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Hajime no Ippo Champion Road

Title

Hajime no Ippo Champion Road

Category

Special

Total Episodes

1

Genres

Action

Year Published

2003

Studio

Madhouse Production

US Distribution

Available on Fansub

Description

After intense battles, defeating Sendo, Makunouchi Ippo finally grasped the place as the Japanese Feather-Weight Champion. And so, Ippo changes from a "Challenger" to a "Champion", and the opponent of his first defence match is decided. The name of the challenger was Sanada Ikki. A fierce opponent who, aiming for a Dual Class Conquest, returned the title of Junior- Feather Class.

Sanada has a different face as a Current Medical University Student, which enables the intimate understanding of the human body, of where a punch should land to deprive stamina and to down the opponent with consistent damage. Furthermore, he coolly analyses his condition from a medical perspective, based on his amount of perspiration, breathing rate and heart rate, and is thus a boxer with one of the most intelligent tactics. On the other hand, Ippo, in front of his first defence match, not only is nervous but suffers progressively from fear and anxiety as he hears more about his opponent. Furthermore, Sanada Ikki's trainer was Hama Dankichi, the rival of Chairman Kamogawa when he was still active in the ring. Dankichi's special move in the days when he still fought, "Hien" ("Flying Swallow"), has been passed down to Ikki.

Encouraged by the predecessors of the gym Ippo belongs to, Takamura and Kimura, his past opponent and his mother, watched upon by Kumi who he secretly has feelings towards, the date of the first defence match draws closer. Ippo versus Sanada, and the settling of the scores of the coaches, Chairman Kamogawa and Hama Dankichi, each of their thoughts crosses over, and now, the day of the decisive match arrives!

Can Ippo dodge the "Hien" and find victory?

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Morikawa George

Design

Sugiura Koji

Director

Nishimura Satoshi

Music

Imahori Tsuneo

Script

Fudeyasu Kazuyuki

Character

Seiyuu (Voice Talent)

Aoki Masaru

Takagi Wataru

Chairman Kamogawa

Utsumi Kenji

Hama Dankichi

Katou Seizo

Kimura Tatsuya

Fujiwara Keiji

Makunouchi Ippo

Kiyasu Kohei

Manager Yagi

Nakajima Toshihiko

Mashiba Kumi

Kobayashi Sanae

Mashiba Ryo

Tanaka Masayuki

Nekoda Ginpachi

Nagai Ichirou

Sanada Ikki

Yamadera Kouichi

Takamura Mamoru

Koyama Rikiya

Umezawa Masahiko

Madono Mitsuaki

Ningen Kousaten - Human Crossing Point

Title

Ningen Kousaten - Human Crossing Point

Category

TV

Total Episodes

13

Genres

Action, Drama

Year Published

2003

Studio

OB Planning

US Distribution

Available on Fansub

Alternative titles
Human Scramble

Description

In the world of boxing champions, Noguchi Aki (Voice done by Sorimachi Takashi -- one of the most popular japanese TV drama actor) looks at the world from a different point of perspective as a boxer. Without any work, he makes great progress in the world of sports just like a professional and makes his way to the top. At this rate, surely he'll become the hero of the new century.

And even on the day when he successfully defended his title, he took for granted all the high class mansions he possessed. It's hard to think that he never went through anything serious or that it has nothing to do with guts or the fighting spirit... But that is just all a lie.

It was only because he went through vigorous training full of blood and sweat that he managed to make it to the top. His actions are only to hide his past... It is also the reason why there seems to be such a "wound" deeply engraved upon his face. The "wound" is somehow related to his mother, Mizuho...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Yajima Masao

Director

Kumeichi Akira

Script

Isao SeitarouKishima NobuakiOkabe Toshio

Character

Seiyuu (Voice Talent)

Noguchi Aki

Sorimachi Takashi

Kaleidostar

Title

Kaleidostar

Category

TV

Total Episodes

Genres

Year Published

2003

Studio

GONZO

US Distribution

Alternative titles
Kaleido Star

Description

Naekino Sora is a 16 year old girl who yearns for the "Kaleido Stage" she once saw with her now deceased parents. And so, alone she sets off to America from Japan to go for an audition.

However, Sora arrives at the audition late and misses her chance of a lifetime.... But that is just the start of the challenges that she must face to become a top entertainer. As she works hard on beautiful stages and goes through times of discouragement, the conscience of a professional awakens in her.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Oisaki FumitoshiWatanabe Hajime

Director

Sato Junichi

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Hoole

Koyasu Takehito

Leila

Ohara Sayaka

Mia

Nishimura Chinami

Naekino Sora

Hirohashi Ryou

Yuri

Chiba Susumu

D4 Princess

Title

D4 Princess

Category

TV

Total Episodes

24

Genres

Action, Comedy, Science-Fiction

Year Published

1999

Studio

US Distribution

Description

Perky, spoiled blonde 12-year-old Ruridou Doris is an heiress to one of the largest advertising companies in Japan. So, naturally, she's sent to one of the most prestigious schools in Japan, one so large that it has its own subway system, and even a stadium for mecha combat. It just so happens that Doris, like one out of every ten people in her world, is a panzer, someone who transforms into a superhuman wielding a very large object that can be used as a weapon, like metal crab claws, vacuum cleaners, beam weapons, et cetera. Unfortunately one can not choose their appearance as a panzer, and not only does Doris have a tiny hand drill for a weapon, but she has another, larger one spinning on her head like a top! Needless to say, she does not look like heroine material, but as befitting the daughter of an advertising company, she must train beyond her abilities, and prove herself in panzer combat in the gigantic Central Stadium of her school, while risking such perils as school lunches, impromptu fan service photo shoots, and (worst of all) the utter lack of servants!

Crew, Cast, and Characters

Role

Person

Design

Watanabe Yoshihiro

TEXHNOLYZE

Title

TEXHNOLYZE

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

RYUKYUSU (LUX) is a forsaken City where despair and violence is wideapread. There lives Ichise, a boy who carves his life in gamble boxing to live. A girl who sees the near future, Ran. Oonishi Kyogo, the leader of ORUGANO who can hear the "Voice of the Town".

LUX is governed by force by ORUGANO, a battle equipped working class organization, led by Kalis Makimata, the Citizen Salvation Alliance. However a team of youths proclaiming freedom, RAKAN, parting itself from the LUX, creating its own community, GABE. Despite of the quarrel and clash between ORUGANO and RAKAN, the delicate balance of the town is maintained simply because LUX requires the roles from both of them.

There exists RAFIA, a rare material that connects the human body, a necessity to Texhnolyze, the sole purpose of existence for this forsaken town. The town symbol Obelisk silently Watches the chaos.

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Abe YoshitoshiAkahori ShigeoNakajima Toshihiro

Director

Hamazaki Hirotsugu

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Haru

Okada Mitsutoshi

Ichise

Haga Akira

Kaneda Eriko (DOKU)

Niki Shizumi

Kouda Michiko

Sakuma Kumi

Oonishi Kyogo

Tsuchida Hiroshi

Ran

Itou Shizuka

Shinji

Kitade Masaya

Yoshii Kazuo

Inoue Takashi

Kasumin TV 3

Title

Kasumin TV 3

Category

TV

Total Episodes

Genres

Adventure, Fantasy

Year Published

2003

Studio

OLM

US Distribution

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Ninja Scroll TV

Title

Ninja Scroll TV

Category

TV

Total Episodes

13

Genres

Action, Historical Settings

Year Published

2003

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Alternative titles
Jubei Ninpucho - Ryuhougyokuhen

Description

Edo Era, the world of the Tokugawa Shogunate. There were those who crept in the darkness. The Hiruko Ninja. They are fated to live in darkness, and die in darkness. However, if the power of the Dragon's Jewel, which has been handed down among the Hiruko since ancient times, is combined with that of the Priestess of Light, even the Hiruko can be bathed in light. There was one who, believing this, ran away from the Hiruko. And thus begins our story.

At the same time, a group of ninja called the Kimon Shu began targeting the stolen jewel as well as the Priestess of Light, who was living in a hidden village. The Kimon were working behind the scenes to bring about a revival of the Toyotomi. What is their intent? As the mystery deepens, the grand battle between the Hiruko and the Kimon over the treasure begins.

In that battle, there was a man who came in from rather unusual circumstances. His name: Kibagami Jubei. Having the ability to defeat enemies by using the art of Shippuu no Iai to create kamaitachi, he is a highly skilled "Ninja for Hire." Claiming he was just angry that they were disturbing his sleep, Jubei refuses to get involved in the fighting any further, but as fate would have it, he and the jewel and the Priestess of Light are brought together. Perhaps by coincidence or perhaps he was called by something, but in the hidden village he entered was the Priestess of Light, Shigure. The hidden village is destroyed in an attack by the Kimon Shu. Along with the aged ninja Dakuan and the boy ninja Tsubute who helped Shigure when she was being pursued, Jubei is pulled into the journey to protect Shigure. Having been told by Dakuan that she seems to have some connection with the Yagyuu Clan, Shigure sets off for the Yagyuu village, wanting to know the secrets of her own birth. The path is littered with the persistently pursuing Hiruko Ninja and Kimon Shu. One after the other, Jubei's Shippuu no Tachi cuts down the unearthly youjutsu that come after them.

Calling this violent battle to the death, what is the true power of the jewel and the Priestess of Light..!?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Animation

Tanaka Hiroyuki

Design

Yoshimatsu Takahiro

Director

Sato Tatsuo

Script

Inoue Toshiki

Character

Seiyuu (Voice Talent)

Dakuan

Fujimoto Yuzuru

Kibagami Jubei

Koyama Rikiya

Shigure

Kuwashima Houko

Tsubute

Paku Romi

Kasumin TV 2

Title

Kasumin TV 2

Category

TV

Total Episodes

26 (+ 1 Special)

Genres

Adventure, Fantasy

Year Published

2002

Studio

OLM

US Distribution

Description

Kasumi Haruno is a fourth grade student. She came to Kasumi Town to see off her zoologist parents on their trip to Africa to do research. In the center of the town, surrounded by forest, is the large mansion belonging to the Kasumi family where Kasumi will be staying from now on. Kasumi passes through the mansion's gate right away, but a strange atmosphere emanates from somewhere in the Kasumi Forest. When he finally makes it to the mansion, there are talking appliances! It would seem that members of the Kasumi family were youkai called "Henamon". Kasumi never dreamed she would end up living with a family of Henamon. She is very busy doing the cooking, laundry, and cleaning in exchange for living there. Surrounded by mysterious companions, what will become of Kasumi's new life?

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Umakoshi Yoshihiko

Director

Hongo Mitsuru

Music

Suo Yoshikazu

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Arai

Umezu Hideyuki

Degigame

Fujiwara Keiji

Haniwa

Tachibana Yuko

Kasumi Haruno

Mizuhashi Kaori

Kasumi Ranko

Neya Michiko

Kasumi Sakurame

Sakuma Rei

Kasumi Senta

Sakurai Takahiro

Kasumi senzaemon

Iizuka Shouzou

Pot

Nakamura Daiki

Ryuunosuke

Kuroda Yayoi

Zoukin

Sakurai Takahiro

Mermaid Melody Pichi Pichi Pitch

Title

Mermaid Melody Pichi Pichi Pitch

Category

TV

Total Episodes

26

Genres

Drama, Music, Romance

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Nanami Ruchia is a princess of the North Pacific, one of the seven mermaid kingdoms. In order to return the pearl given by a boy who met an accident in the sea when she was small, she came to the human world.

Holding the faint hope...
"I may be able to meet my first love."

Doumoto Kaito, a teen-surfer whom Ruchia accidentally met upon her coming to the human's world, was attacked by a "suiyou" (water demon). Actually, Kaito was the boy Ruchia had once saved.

Ruchia, embracing her faint love for Kaito, transformed using the power of the pearl, defeated the "suiyou" by holding the mike in one hand singing and dancing!

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Hanamori Pinku

Design

Makida Kazuaki

Director

Fujimoto Yoshitaka

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Doumoto Kaito

Kishio Daisuke

Hippo

Ito Miyako

Houshou Hannon

Terakado Hitomi

Izuru

Ishizuka Sayori

Mrs. Taki

Yamakado Kumi

Nanami Nicola

Saitou Eri

Nanami Ruchia

Nakata Asumi

Touin Rina

Asano Mayumi

Air Master

Title

Air Master

Category

TV

Total Episodes

Genres

Action, Comedy, Martial Arts, Schoolkids

Year Published

2003

Studio

Toei Animation
VAP

US Distribution

Available on Fansub

Description

Based on a comic serialized in Young Animal magazine from 1997 (and still being serialized as this was written), by Shibata Yokusaru.

Present day, Tokyo...

Aikawa Maki, 16 years old, is a first year senior high school student known as the Air Master. An invicible street fighter. Most of the time, she is just like a normal girl but she's a different person when she's out in the streets.

Once a gymnast of Japan, Maki is now establishing and reviving the legend of "airborne street fighting" as an Air Master. A fighting style based on one's jumping strength and movement while airborne. So she can once again feel the excitement of being a gymnast, she seeks the strongest opponents to battle.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Shibata Yokusaru

Design

Umakoshi Yoshihiko

Director

Nishio Daisuke

Music

Hirano Yoshihisa

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Aikawa Maki

Paku Romi

Fukamichi

Koyasu Takehito

Inui Renge

Kaneda Tomoko

Kawamoto Michiru

Asano Masumi

Nakanotani Mina

Nogami Yukana

Sakiyama Kaori

Doi Mika

Takigawa Yu

Suzuki Mariko

E's Otherwise

Title

E's Otherwise

Category

TV

Total Episodes

Genres

Action, Science-Fiction, Super Power

Year Published

2003

Studio

Sony
Studio Pierrot

US Distribution

Available on Fansub

Description

E’s Otherwise is based on a popular comic series featured in the G Fantasy Monthly. Born through mutations, possess abilities that far exceed normal human beings, the presence of people who are able to use special powers are called E’s. It’s the story of the lonesome 15-years-old Kai Kudo,our protagonist who possesses these abilities and once called as E’s.

Kai, who has powers different from the rest, together with his sickly sister Hikaru was protected by an organization called ASHURUM. Scouted by Eiji, Kai was delegated to the ASHURUM special force AESES and undergo intensive training.

Whenever he was free, Kai visited Hikaru at the hospital belongs to the organization, but Hikaru's condition never improved. So, one year later, with amazing growth from the intensive training, Kai decides to escape from the organization.

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Yuiga Satoru

Design

Hamatsu Takehiro

Director

Shimoda Masami

Script

Chiba Katsuhiko

Character

Seiyuu (Voice Talent)

Asuka Atsukawa

Kobayashi Sanae

Chris

Miura Hiroaki

Hikaru Kudo

Mochizuki Hisayo

Hikushi Saginomiya

Takase Akimitsu

Kai Kudo

Tai Yuuki

Mary

Hiramatsu Akiko

Maxim Ferrar

Iida Hiroshi

Naosumi

Tachiki Fumihiko

Ruri

Kawasumi Ayako

Shienron Beruvedia

Ozawa Masako

Shinru Beruvedia

Watanabe Akino

Tsubaki

Takagi Reiko

Yuki Atsukawa

Matsumoto Yasunori

Tank Knight Portriss

Title

Tank Knight Portriss

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Bandai Visual

US Distribution

Description

In a raving world, legendary knights stood up. Will they become gods of war or world saviors? Three Portriss Knights and sole human boy are now going to change the World!

Portriss Planet, home of where robots live in peace. However, this peacefulness was ruined by the sudden appearance of a Dictator "Dark Portriss". Dark Portriss plans to attain infinite powers through the use of the "Space-time destroying Cannon". The only ones able to stop this are the Portriss Knights! A boy, Yuuma, accidentally got into the Portriss World, and the Portrisses' adventure begins!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Black Demon Dragon

Kosugi Juurouta

Blue Dragon

Kawamoto Katsuhiko

Dark Portriss

Hashi Takaya

Dual carry

Kamiya Hiroshi

Dual Rose

Chafurin Chafurin

White Tiger

Sakuya Shunsuke

Yuuma

Shiraishi Ryouko

DEAR BOYS

Title

DEAR BOYS

Category

TV

Total Episodes

Genres

Schoolkids, Sports

Year Published

2003

Studio

OB Planning

US Distribution

Available on Fansub

Description

Aikawa Kazuhiko was the captain of Tendoji high school prestigious basketball team. He moves into a new town to attend Mizuho high school and joins its basketball team. However, Mizuho high’s basketball team is far from being prestigious, in fact, it’s a now defunct basketball team. Nevertheless to say, Kazuhiko’s presistence, passion and basketball skills inspired other team members of the dysfunctional basketball team to gear up and start practicing again.

The aim is to play in the national tournaments where all young basketball players meet their opponents in basketball competition. The tale of youth of five protagonist: Fujiwara Takuya, Ishii Tsutomu, Dobasi Kenji and Aikawa Kazuhiko have just began along with the live of Mizuho high school basketball team.

*** not responsible for description and translation – f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Yagami Hiroki

Design

Kano Akira

Director

Kudo Susumu

Music

Inoue Nittoku

Script

Kishima NobuakiYoshioka Takao

Character

Seiyuu (Voice Talent)

Aikawa Kazuhiko

Kiyasu Kohei

Akiyoshi Musumi

Yoshino Miki

Fujiwara Takuya

Matsukaze Masaya

Himuro Kyoko

Tanaka Atsuko

Ishii Tsutomu

Suzuki Tatsuhisa

Kawasaki Yukiko

Kawakami Tomoko

Kitagawa Chihiro

Itou Miki

Kudo Kaori

Hikami Kyoko

Miura Ranmaru

Takeuchi Ken

Moritaka Mai

Kawase Akiko

Ogami Keiko

Yamada Miho

Shimojo Isao

Fujiwara Keiji

Tsuchihashi Kenji

Konishi Katsuyuki

Uchuu no Stellvia

Title

Uchuu no Stellvia

Category

TV

Total Episodes

Genres

Action, Romance, Science-Fiction

Year Published

2003

Studio

XEBEC

US Distribution

Available on Fansub

Alternative titles
Stellvia the Universe

Description

In the year 2167, the Earth suffered major damage when it was swallowed in the waves of radiation and electromagnetism from a supernova explosion. People throughout the world worked together and overcame the crisis. People of the past, thank you. The Earth is doing well. I too am doing well, somehow; now it is the year 2356. Then, we came. Yes, to Stellvia. Our journey, the stars' journey, is just beginning...

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Uno MakotoWashio Naohiro

Director

Sato Tatsuo

Music

Mitsuma MasafumiNagaoka Seiko

Script

Chiba KatsuhikoKoide KatsuhikoSakai MitsuyasuSato Tatsuo

Character

Seiyuu (Voice Talent)

Glennorth Arisa

Matsuoka Yuki

Joy Jones

Suyama Akio

Kadase Shima

Nonaka Ai

Kayama Aki

Tanaka Rie

Kazamatsuri Rinna

Hirohashi Ryou

Kuzuhara Yayoi

Orikasa Fumiko

Machida Motoka

Toyoguchi Megumi

Oda Warada

Saiga Mitsuki

Otoyama Kouta

Mizushima Takahiro

Takida Pierre

Ueda Yuuji

FIRESTORM

Title

FIRESTORM

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

TRANSARTS

US Distribution

Available on Fansub

Description

It is the year 2104 AD. The the terrible war is over and peace seemed close in the world. However, there is one thing that can bring down this peace. That is the criminal organisation who's power and actions are widespread across the world... The Black Orchid.

From the main countries of the world, the "Storm Force" was formed to take down the Black Orchid. They are also known under the code name "Fire Storm".

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Onuki Kenichi

Director

Terada Norifumi

Script

Terada Norifumi

Character

Seiyuu (Voice Talent)

Chuck

Aono Takeshi

James Brady

Horikawa Jin

Julia

Horikoshi Nori

Karuro Moreri

Utsumi Kenji

Laura Hope

Sumitomo Yuko

Lucy

Shioyama Yuka

Nagisa Kisaragi

Takamori Yoshino

Ruth Miller

Yokoo Mari

Sam Scott

Takatsuka Masaya

Wesley Grant

Shimura Tomoyuki

DNA^2

Title

DNA^2

Category

OVA

Total Episodes

15

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1994

Studio

Powhouse

US Distribution

Central Park Media

Alternative titles
Dokokade Nakushita Aitsuno Aitsu

Description

In the future, society has a MAJOR population problem. The cause is the Mega-Playboy, men who are totally irresistible to women, due to their genes. One Mega-Playboy can make 100 women pregnant and the boys also become Mega-Playboys. Karin is an agent sent to the past to find the first Mega-Playboy and stop him with a special bullet. Karin, who dreams of having her very own "Sweet Home" (a rarity in the overcrowded future) finds the original Mega-Playboy, a young man named Junta. Junta has a problem; he throws up at anything even REMOTELY sexual, you do NOT want to be around if he glimpses a girl's panties! Perplexed, Karin shoots him anyway, then finds out she shot him with the wrong bullet! The drug inside of the bullet turns Junta into a Mega-Playboy and back. Now Karin has to figure out how to get out of the mess that she created, or else she won't get her sweet home! Other players in this chaos are Ami, a girl that Junta grew up with (and the only one he doesn't get sick around), Tomoko, first victim of Junta's Mega-Playboy powers and Ryuuji, the jealous boyfriend. Not to mention the hordes of girls who swoon when Junta powers up, including Karin.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ami Kurimoto

Kasahara Hiroko

Junta Momonari

Nanba Keiichi

Karin Aoi

Tominaga Miina

Kotomi Takanashi

Shiina Hekiru

Oharu

Yamada Eiko

Ryuji Sugashita

Koyasu Takehito

Someya

Iwata Mitsuo

Tomoko Saeki

Hayashibara Megumi

Cybernetics Guardian

Title

Cybernetics Guardian

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1989

Studio

AIC (Anime International Company)

US Distribution

Central Park Media

Alternative titles
Sacred Beast Machine Cyguard
Seijuki Cyguard
Cyguard

Description

In the first years of the 21st century, a new type of energy has been discovered. It has allowed for great advancements in cybernetic medicine, but the year is now 2019, and the world's cities have not always reaped the benefits. In the modern metropolis of Cyber-Wood, there is a vast slum known as Cancer, a lawless place filled with the poorest and most violent of the city's inhabitants. But there is a new project in the works to bring justice to Cancer: an experimental suit of armor that will tap into it's operator's spiritual energy and allow him to peacefully apprehend the city's criminals. Piloted by John Stalker, the initial test should have gone smoothly. But it seems that not everyone likes the way things are going. There is a certain cult (based in Cancer, of course) that intends to bring about the resurrection of the god of darkness, and what better conduit than poor John. When the test goes wrong and John is kidnapped shortly afterward, John's girlfriend and a hardened cop are on the trail, but what will they think when they find that their quarry has become an evil god?

Kino no tabi ~the Beautiful World~

Title

Kino no tabi ~the Beautiful World~

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Adventure, Drama, Fantasy

Year Published

2003

Studio

Genco

US Distribution

ADV Films

Alternative titles
Kino’s Travels ~the Beautiful World~

Description

Composed in the form of a series of short stories, this is the story of the travels of the human Kino and the talking motorbike Elmes. Kino and Elmes visit various different countries.

A country that can’t live with others because of the development of telepathy (a country that understand people’s pain); a country that are striving to make everything equal, whose residents are extremely united (a country ruled by majority), etc. etc.

Then, when three days pass, they leave the country. Kino and Elmes are travelers (observers). Small ripples are formed in the usual lives of the people living in the various countries by the appearance of the unusual traveler Kino. But that is becoming a major incident that will shake up their usual lives.

What will Kino and Elmes see in their travels? And what will be left in the hearts of the people they encountered?

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Shiguresawa Keiichi

Design

Kondo TakamitsuSuga Shigeyuki

Director

Nakamura Ryutaro

Script

Murai Sadayuki

Character

Seiyuu (Voice Talent)

Elmes

Arigase Ryuji

Kino

Maeda Ai

Happy World!

Title

Happy World!

Category

OVA

Total Episodes

3

Genres

Comedy, Fantasy, Magic, Romance

Year Published

2002

Studio

KSS
Shueisha

US Distribution

Available on Fansub

Description

God divided happiness and misfortune into a man equally. However, there is only one person in the world who has only misfortune given to him. That person name is Takeshi, and he has only bad luck with his life since he was a kid.

Welcome Eru, a beautiful angel dispatched by god to "compensate" Takeshi losses and to protect him from his misfortune. At first, Takeshi is rather annoyed by Eru presence around him. But after Eru saves his life, finally Takeshi learns to accept Eru. Eru then uses her power to become human and lives with Takeshi along with his stepmother, Sanae, and his stepsister, Motoko.

*** synopsis kindly provided by Maria ***

Crew, Cast, and Characters

Role

Person

Author

Takeshita Kenjirou

Design

Kinoshita Hirotaka

Director

Ikebata Takashi

Script

Nobe Tomofumi

Character

Seiyuu (Voice Talent)

Eru

Hanamura Satomi

Motoko

Sasajima Kaoru

Sanae

Uchikawa Ai

Takeshi

Yabe Masashi

Yokohama Kaidashi Kikou Quiet Country Cafe

Title

Yokohama Kaidashi Kikou Quiet Country Cafe

Category

OVA

Total Episodes

2

Genres

Drama, Science-Fiction

Year Published

2002

Studio

Sony

US Distribution

Available on Fansub

Description

In the near-future Japan, global warming has brought the large city Yokohama underwater, and only the hills remain above the ocean surface. What used to be one of the largest cities in Japan now feels like a small town. Basically, the existence of the island country itself has been threatened. However, there is no feeling of desperation, devastation, nor hopelessness. People are enjoying laid-back lives, and they seem to appreciate each other's company, enjoying the quiet and peaceful time together.

This is especially so with Alpha, a carefree young woman who runs a cafe, named Cafe Alpha. She enjoys her life immersing herself in the beautiful nature all around her. There is nothing more precious to her than spending quality time with her kind friends. Oh, the fulfillment and the joy she finds in life...it all indicates her to be a compassionate human being, but she is not quite a human. She is actually a type A7M2 robot.

One day, upon hearing a radio forecast warning an approaching typhoon, her old friend who lives close by invites her to the gas station he runs, worried that her old cafe may not withstand the typhoon. Indeed, the passing of typhoon leaves Alpha with her cafe severely damaged. That's when she decides to go on a journey to raise money to rebuild her cafe, and also to see the outside world away from her friends and the comfort of a peaceful life.

*** description from cdjapan ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hatsuseno Alpha

Shiina Hekiru

Takahiro

Suyama Akio

Takatsu Kokone

Nakagawa Akiko

Uncle

Terashima Mikio

Inuyasha the Movie: Kagami no Naka no Mugenjou

Title

Inuyasha the Movie: Kagami no Naka no Mugenjou

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy, Magic

Year Published

2002

Studio

Shogakukan
Sunrise

US Distribution

Available on Fansub

Alternative titles
Inuyasha: Dream Castle Inside the Mirror
Inuyasha: The Castle Beyond the Looking Glass

Description

Inuyasha, Kagome and the others have cornered there arch-nemesis Naraku. Kagome’s flying purification arrow and Inuyasha’s Tessaiga finally take Naraku! Mysteriously, from that night on, the full moon strangely continues for several days.

At that time, the unearthly appeared before Inuyasha and the others, calling herself "Kaguya, the Princess of Heaven"!

What is the true relation of this greatest of enemies, who controls time freely, to Naraku? Right here and now, a new door opens on the magnificent tapestry of the warring country revolving around the Shikon no Tama!

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Motohashi HideyukiSuganuma Eiji

Director

Shinohara Toshiya

Music

Wada Kaoru

Script

Sumizawa Katsuyuki

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Kagome Higurashi

Yukino Satsuki

Kaguya

Harada Mieko

Kikyou

Hidaka Noriko

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Shippo

Watanabe Kumiko

Crown Knights

Title

Crown Knights

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1997

Studio

Movic

US Distribution

US Manga Corps

Alternative titles
Wild Cardz
JaJa Uma! Quartette

Description

Here come the Crown Knights: Sunday Spades — the poker-faced leader and possessor of the mysterious trump power! Jo Diamonds — who can run at the speed of light! Casa Clubs — combat expert who possesses hyper-senses! Coco Hearts — the tricky master of psycho-magic! Together, these cute, card-carrying champions are dealing a world of hurt to the criminals who threaten the tranquil Card Kingdom. But can they checkmate two, invading war machines — shaped like gigantic chess pieces — before the kingdom topples like a house of cards?

Twin Signal

Title

Twin Signal

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Science-Fiction

Year Published

1995

Studio

US Distribution

Media Blasters

Description

Robotics expert Dr. Otoi built Signal to be a powerful companion for his young grandson, Nobuhiko. However, a mishap during Signal's programming led to an unexpected glitch. Every time Nobuhiko sneezes, Signal transforms from a temperamental adult robot into an adorable, chocolate-loving little baby.

Despite this little problem, days are usually happy and fun around the Otoi household, where robots, people and animals live in harmony. Except for the occasional feud over house cleaning chores or the affections of the female robot Elara. everything is relatively peaceful.

However, one day Signal is attacked by Pulse, one the Doctor's previous creations and the prototype for Signal. Despite being critically nearsighted, Pulse is loaded down with weapons and has been reprogrammed by Dr. Otoi's mysterious rival. He's on a mission to steal the most recent robot technology, and obliterate anything that gets in his way.

Crew, Cast, and Characters

Role

Person

Animation

Sasaki Toshiko

Author

Oshimizu Sachi

Design

Sasaki Toshiko

Director

Sogabe Takashi

Music

Suzuki Takeshi

Melty Lancer

Title

Melty Lancer

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Action, Comedy

Year Published

1999

Studio

GONZO

US Distribution

Bandai Entertainment

Description

The Galaxy Police Organization has battled intergalactic terrorism for years! Finally achieving peace in the universe, the world was finally deemed safe... until a new alien criminal menace appeared! Answering the call of duty a group of six specially trained officers have been organized. Codenamed: Melty Lancers! The face of justice just got cuter!

Crew, Cast, and Characters

Role

Person

Animation

Masuo Shoichi

Design

Hirata Tomohiro

Director

Mori Takeshi

Music

Amano Masamichi

Script

Yamaguchi Hiroshi

Green Green

Title

Green Green

Category

OVA

Total Episodes

1

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2002

Studio

Media Factory

US Distribution

Available on Fansub

Description

Hanaoka high school is an all girls’ school, and the girls were pretty excited when they heard that boys were admitted into their high school. Smart and elegant boys, that’s in their fantasy. However, in reality, the boys who were actually admitted are from the countryside and not smart at all, leave alone being elegant. And in fact, two of them are dirty perverts...

*** synopsis kindly provided by Maria ***

Crew, Cast, and Characters

Role

Person

Author

Kuwashima YoshikazuYamaguchi Noboru

Design

Katakura Shinji

Character

Seiyuu (Voice Talent)

Chitose Midori

Nakayama Sara

College President

Kamiya Hiroshi

Doku Gas

Takahashi Akio

Haruno Arisa

Yoshitake Noriko

Ichiban Boshi

Domon Jin

Iino Chigusa

Suzuki Mariko

Ijuuin Tadatomo

Tanaka Kazunari

Kutsuki Futaba

Fujimaki Eriko

Kutsuki Wakaba

Mannaka Yukiko

Minami Sanae

Suzuki Saori

Obayashi Itsuki

Misaki Akemi

Takazaki Yuusuke

Kisaichi Atsushi

A Tree of Palme

Title

A Tree of Palme

Category

Movie

Total Episodes

1 (1 x 136 mins)

Genres

Fantasy, Mecha

Year Published

2002

Studio

Genco
Kadokawa Shoten
Toho

US Distribution

Alternative titles
Parumu no Ki

Description

Ever since the death of his mistress Xian, Palme - a robot made of a mystic wood that is said to absorb the very memories of the civilisations it roots in - has lain dormant, with no reason to live. One day, he awakens to the presence of a wounded female warrior named Koram, whom he mistakes for Xian. Koram is forced to entrust her mission to him to bring the Egg of Touto, a mysterious artifact, to Tamas, the world below. On his journey, Palme meets Popo, a girl with whom he eventually falls in love. Determined at last with a purpose in life, and learning of the importance of the artefact he carries, Palme resolves to complete his mission and exchange the artefact to the Tree of Life for his humanity. But, the Tree and others have darker purposes for the artefact - and, certain that the completion of Palme's mission would destroy the world, the people of Tamas would do anything to stop him.

*** description from Waterloo Festival for Animated Cinema ***

Crew, Cast, and Characters

Role

Person

Design

Inoue Toshiyuki

Director

Nakamura Takashi

Music

Harada Takashi

Script

Nakamura Takashi

Character

Seiyuu (Voice Talent)

Baron

Aikawa Rikako

Fou

Kiyokawa Motomu

Koram

Hino Yurika

Moo

Kozakura Etsuko

Palme the Robot

Hiramatsu Akiko

Poo

Kanai Mika

Popo

Toyoguchi Megumi

Roalt

Yamaguchi Kappei

Shata

Sakaguchi Daisuke

Xian

Kyouka Kyouka

Mado o Grandzort TV

Title

Mado o Grandzort TV

Category

TV

Total Episodes

42 (41 x 25 mins + 1 x 30 mins)

Genres

Action, Comedy, Fantasy, Magic, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Mado King Granzort TV

Description

In the future, the moon is a habitable place with atmosphere and gravity and also a famous tourist attraction. There are also stories about a "long ears" creature like rabbits on the moon who can use magic. Haruka Daichi heads off to the moon during a summer holiday alone because he likes to see the long ears creature by himself.

However, he get himself dragged into an acient conflict between two acient moon racess: the "long ears" race and Jado race. Jado race wanted to conquer the universe and resurrect ancient evil powers to seize control of the Earth. Now the "long ears" race and Daichi must seek three warriors who could use magic to release Mado King to fight Jado race and to release "long ears" race's kingdom, Rabiluna, from Jado race.

Crew, Cast, and Characters

Role

Person

Animation

Yoshimatsu Takahiro

Design

Ashida ToyooOkawara Kunio

Director

Iguchi Hideji

Music

Tanaka Kohei

Script

Iguchi HidejiNaka HirokoTakahashi RyosukeYamada Takashi

Character

Seiyuu (Voice Talent)

Agromant

Ogata Kenichi

Black Warrior

Koyasu Takehito

Blizzard

Shimada Bin

Dr. Bible

Tatsuta Naoki

Elma

Hayashibara Megumi

Gasu

Matsuda Tatsuya

Granzort

Ohtaki Shinya

Guriguri

Hayashibara Megumi

Haruka Daichi

Matsuoka Youko

Hilda

Shiratori Yuri

Maria

Yokoyama Chisa

Nabu

Shimaka Yutaka

Rabi

Adachi Shinobu

Sayuri

Takizawa Kumiko

Shaman

Yamadera Kouichi

V-May

Suzuki Reiko

Stratos 4

Title

Stratos 4

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2003

Studio

Studio Fantasia

US Distribution

Bandai Entertainment

Description

The year is 2xxx AD. Numerous comets have passed and detected in our solar system, and because of that, there are fears and unpredictable dangers that some of them may crashed upon the earth and will cause mass destruction on the planet.

Therefore, as a part of Cosmic Crisis Management, mankind built a comet impact station above earth's satellite orbit. This comet impact station is equipped with Space Shock Machines that will eliminate those comets before they can reach the earth. Those space shock machines are flown by female pilots, who also known as the Storm Troops, and are armed with special missiles to destroy incoming comets into small pieces. Those girls are soon to be known as Comet Blasters and are very popular among people on earth.

On earth, in various places, many comet impact stations were also made as second line of defense, so that in the event of large comet fragments passed the Comet Blasters, it can be destroyed by the Meteor Sweeper who fired special missiles from earth. At the same time, these comet impact stations on earth provide training grounds where young pilots are trained to gain qualification as future Comet Blasters.

*** thanks to Kyou S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Sato RyoYamauchi Noriyasu

Director

Mori TakeshiYamauchi Noriyasu

Music

Amano Masamichi

Script

Takayama Katsuhiko

Character

Seiyuu (Voice Talent)

Anette Carey

Toyoguchi Megumi

Betty Buseman

Yukino Satsuki

Chris Calman

Asakawa Yuu

Doi Shizuha

Shimizu Kaori

Honjo Mikaze

Kakazu Yumi

Ikeda Kuu

Yoshino Hiroyuki

Iwasaki Kazuma

Tsujitani Kouji

Kikuhara Karin

Orikasa Fumiko

Kisaragi Sayaka

Ohara Sayaka

Kubou Chizuru

Hiramatsu Akiko

Mikuri Arisu

Asano Mayumi

Mikuri Ran

Neya Michiko

Mikuri Rin

Kyouda Hisako

Miyazawa Tsubasa

Tasaka Hideki

Nakamura Saiun

Kikuchi Shiho

Sako Kouichirou

Iwata Mitsuo

Touya Kei

Seki Tomokazu

Yumi Haru

Soumi Yoko

Machine Robo Rescue

Title

Machine Robo Rescue

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Alternative titles
Sortie! Machine Robo Rescue

Description

In the future, age is not a factor to determine whether someone can perform a certain task or not, but special talent and training. An organization, Machine Robo Rescue (MRR), was established for robots and children to become partner and rescue people from danger. Then 12 children with various abilities were selected and introduced as part of this program: Robo Rescue!

Meet Oozora Taiyou, one of the children who were chosen as a part of MRR program. After being late on his first day of training, he went to perform a hot rescue with JETROBO. However, a mysterious Robot from mysterious organization, “The Star”(?), appeared before MRR team to interfere with the rescue. What are the motives of the mysterious organization? And what are their goals?

Life as one of the children chosen as part of MRR has started for Oozora Taiyou. Bumpy and hard training is just ahead for MRR team in order to protect many people’s life!

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Okawa HiroyukiTakeuchi Hideki

Director

Kobe MamoruKondo NobuhiroTokuda Toshiyuki

Music

Sato Naoki

Script

Sonoda Hideaki

Character

Seiyuu (Voice Talent)

Aikawa Makoto

Kusaka Chihiro

Alice Beckham

Nogami Yukana

Ashikawa Shou

Higa Kumiko

Bon

Yanagi Naoki

Brad Bitou

Nakata Kazuhiro

DORIRUROBO

Sugino Hiroomi

Esu Homura

Shindou Naomi

FIREROBO

Okiayu Ryoutarou

Haruka Suzusaki

Higa Kumiko

Hayami Ooji

Hayamizu Risa

Jay

Odasaki Hisafumi

JETROBO

Takewaka Takuma

Kaiser G

Nakata Kazuhiro

Kitazawa Kaizaki

Kusaka Chihiro

Marie Bitou

Nogami Yukana

Minami Ken

Matsumoto Megumi

Miyashima Takekura

Sugino Hiroomi

Ooigawa Zenjirou

Nakata Kazuhiro

Oozora Taiyou

Aida Sayaka

Police Robo

Amada Mahito

Sasaki Koushirou

Okiayu Ryoutarou

Suizenji Sayuri

Kimura Akiko

SUTERUSOROBO

Hosoi Osamu

Utada Susumu

Amada Mahito

Utada Tsuyosaki

Amada Mahito

.hack//Legend of Twilight Bracelet

Title

.hack//Legend of Twilight Bracelet

Category

TV

Total Episodes

12

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2003

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Alternative titles
.hack//Legend of Dusk Bracelet
.hack//Tasogare no Udewa Densetsu

Description

The story revolves around a network game called "The World". It takes place four years after the "Twilight" incident (from the PS2 game), which not only shook the game world, but also the real world.

CyberConnect Corporation (CC Corporation), the creator and operator of The World, held a "Limited Edition Character" campaign for The World players and participants. The prize of the campaign is the Limited Edition Character itself: the legendary "Kite" and "Black Rose" from the ".hackers" data that was prohibited since the Twilight incident.

A pair of twin brother and sister in 2nd year junior high, Shuugo (the elder brother), and Rena (the younger sister), successfully obtained the Legendary Characters from the campaign. Shuugo who wanted to quit playing the network game, once again had to set foot into The World under his sister's invitation.

In the game world, Shuugo and Rena met other players, Mileyu and Houka and they quickly became close friends after several events and encounters. However, the seemingly peaceful game world began to meet with many weird changes resembled to the incident four years ago. But this time, Shuugo, Rena and their new friends are involved in it...

*** thanks to Yagami Kaede for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Hamasaki Tetsuya

Design

Kikuchi Yoko

Director

Mashimo KoichiSawai Kouji

Music

Ueno YokoYoshino Hiroaki

Script

Nishizono Satoru

Character

Seiyuu (Voice Talent)

Aura

Sakamoto Maaya

Barmunk

Hiyama Nobuyuki

Hotaru

Kawasumi Ayako

Houka

Kaida Yuki

Mileyu

Matsuoka Yuki

Reki

Hoshi Souichirou

Rena

Nakahara Mai

Sanjurou

Masutani Yasunori

Shuugo

Minagawa Junko

Raimuiro Senkitan

Title

Raimuiro Senkitan

Category

TV

Total Episodes

13

Genres

Action, Drama, Historical Settings, Mecha

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

It was Meiji 37 or year 1904 (somewhere in the timeline of Sakura Taisen), when The Great Empire of Japan started to increase its national power quickly by the westernization during the Meiji era. On the other part of the world, Czar Russia was going to extend its hegemony to the East and hence started a war against Japan. The war is known as Russo-Japanese war right now. Japanese army with quick series of victories over Russia astounded the world. The war culminated with the fall of Russia’s Port Arthur (Lushun in China) to the hand of Japanese army.

The story of this anime (based on a h-game by Elf) starts from when the Japanese army is getting readied to attack Port Arthur by establishing a training camp (called Tendai Genjo Gakuin?) for female pilots in Hokkaido. Umakai Shintaro, a former diplomat who was residing in Russia once, is chosen to supervise the training.

Although five girls (Sanada Momen, Honda Sarasa, Katou Asa, Fukushima Kinu, Kuroda Rinzu and Ichijouji Sumi) who are assigned to him overwhelm him, his sense as a teacher brings him to guide these girls to complete their secret mission, although he does not even know what the secret mission is (which is to destroy the mysterious Russian Army at Port Arthur in Lushun).

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Akahori Satoru

Design

Honda NaokiWatanabe Mayumi

Director

Suzuki Ko

Script

Akahori SatoruYoshioka Takao

Character

Seiyuu (Voice Talent)

Date Masanosuke

Hiyama Nobuyuki

Fukushima Kinu

Aoki Sayaka

Honda Sarasa

Otomiya Tsubasa

Ichijouji Sumi

Dodo Asako

Kaji Hyouko

Ishii Kouji

Katou Asa

Sasajima Kaoru

Kuki-sama

Koorogi Satomi

Kuroda Rinzu

Aimoto Yuka

Rasha

Morota Kaoru

Sanada Momen

Shimizu Ai

Saten

Kanai Mika

Sophia

Yokote Kumiko

Umakai Shintaro

Miki Shinichirou

Nanaka 6/17

Title

Nanaka 6/17

Category

TV

Total Episodes

12

Genres

Comedy, Fantasy, Magic, Schoolkids

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

Kirisato Nanaka is a 17 years old girl, and she is a 2nd year student in a highschool. She has a childhood friend, Nagihara Nenji, who goes to the same school as her.

However, because of an accident (she fell down from stairs) at one day, then when she regained her conciousness, Nanaka lost some parts of her memory. She lost her memory from when she was 6 years old and onward. In other words, her memory and heart return into when she was 6 years old. Therefore, nevertheless to say, this has to be kept secret from all her classmates.

To make things more complicated, an honour student Amemiya Yuriko, Nagihara Nenji and his two rivals, Arashiyama Jinpachi and Arashiyama Satsuki, somewhow get tangled into Nanaka's school life. So what will become to Nanaka?

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Onchi MasayukiYamagawa Yoshiki

Director

Kobayashi ShinchiroSakurai Hiroaki

Music

Masudo Toshiro

Script

Konparu Tomoko

Character

Seiyuu (Voice Talent)

Amemiya Yuriko

Horie Yui

Arashiyama Jinpachi

Shimura Kazuyuki

Arashiyama Satsuki

Nazuka Kaori

Aretama KusatoKo

Nogawa Sakura

Kazamatsuri Chie

Chiba Saeko

Kirisato Nanaka

Chiba Chiemi

Kirisato Taizou

Matsuyama Takashi

Magical DOMIKO

Sanada Asami

Nagihara Jinji

Suzumura Kenichi

Picot

Kanai Mika

Shishido Yoshiko

Kanai Mika

Tsuyuki Marie

Nakayama Rina

Yoshida

Hiyama Nobuyuki

Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re»

Title

Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re~

Category

OVA

Total Episodes

1

Genres

Drama, Music, Science-Fiction

Year Published

2002

Studio

RADIX

US Distribution

Available on Fansub

Description

As Sumire Kanzaki (Tomizawa Michie) shockingly announced her retirement in Tokyo Game Show 2001 in Japan, in 2002 a New Year public show was performed as a "Sumire Kanzaki retirement commemoration". A new Sakura Taisen OVA was also released to commemorate her retirement:

Sumire Kanzaki who has continued fighting as a member of the Imperial Floral Assault Unit, which protects the capital city from darkness, is bewildered and her worries increase. She finally chooses to withdraw from Imperial Floral Assault unit and from the opera team stage as well. Of course, her friends are shocked by this sudden decision, but Sumire's resolution to retire cannot be reversed. While everyone held various thoughts in their hearts and minds, the time of commencement of performance "Kanzaki Sumire retirement commemoration public performance" draws near...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Transformers Legend of Micron

Title

Transformers Legend of Micron

Category

TV

Total Episodes

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Nippon Animation

US Distribution

Alternative titles
Koeru Robot Seimeitai Transformers Micron Densetsu

Description

On the mechanical planet of Sabertron lives super robotic organisms known as Transformers. There, mainly consisting of convoys, the Cybertron army, and their old enemy Destron fell into conflict to gain hold of a new power to join their side. A new breed of Transformers known as the Microns. But, griefing over the battle the Microns set off to the other end of the universe.

4 million years later, on Earth, 3 young children activated a mysterious panel inside a cave. And somehow, that was the dormant Micron...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Omoteji Majirou

Director

Ueda Hidehito

Music

Matsuo Hayato

Script

Izudani IsaoMotohira RyoOketani Akira

Character

Seiyuu (Voice Talent)

Alexa

Tomisaka Aki

Billy

Shingaki Tarusuke

Carlos

Maeda Yukie

Hayen haido

Yusa Kouji

Hot Rod

Okano Kosuke

Jim

Kobushi Nobuyuki

Konbo

Ohkawa Toru

Lachette

Sawaki Ikuya

Ladd

Nakai Masataka

Megatron

Yanada Kiyoyuki

Sandstorm

Chiba Isshin

Stascleam

Yamanoi Jin

Kumo no mukou, Yakusoku no basho

Title

Kumo no mukou, Yakusoku no basho

Category

OVA

Total Episodes

1 (1 x 50 mins)

Genres

Drama, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Alternative titles
The place of promise, Beyond the Clouds
The place promised in our early days

Description

An idependent animation work by Shinkai Makoto, the creator of Hoshi no Koe. The story is somewhat a combination between "Sleeping Princess" and "Hoshi no Koe".

The story takes place in a "different world" of another postwar period, in 1996, where Japan was divided and ruled. A huge mysterious tower was built on Hokkaido.

The main character of the story are three 15 years old junior high school students: Sawatari Sayuri, Fujisawa Hiroki and Shirakawa Takuya. Because of her illness (memory disorder), Sayuri was transferred into another school in Tokyo. So, three of them part and walk their own path.

The year is 2001, and both of Hiroki and Takuya are college students now. They meet Sayuri again by chance in Tokyo. However, Sayuri has been sleeping for many years because of her illness. Hiroki and Takuya decided to solve the mystery of Sayuri’s illness which somehow connected to the mysterious tower.

Can they unravel the mystery of Sayuri illness? Can three of them stand on the one promised place made after school again?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

L/R - Licensed By Royal

Title

L/R - Licensed By Royal

Category

TV

Total Episodes

12

Genres

Action

Year Published

2003

Studio

TNK

US Distribution

Pioneer Animation

Description

Presently in Isthar, on an isolated country near England...

In order to resolve the various issues before they arise in the monarchical country of Isthar, the royal family has issued a license for a lot of private agencies. Within those agencies, there was one that were particularly favoured by the the royal family and their trust. An agency that can accomplish their missions with ease and that agency was known as "Cloud7".

Comprised of the two members Rowe and Jacque, who're also known as the "L/R", they are granted all sorts of special supplies for the "impossible missions" they get from the royal family. Anything big and small, from cars to cigarettes! With all this in hand, the L/R makes haste to complete their missions.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Design

Teraoka Kenji

Director

Kawasaki Toshiaki

Music

Nozaki Keiichi

Script

Matsui Kazuki

Character

Seiyuu (Voice Talent)

Clare Pennylane

Toyoguchi Megumi

Des

Tsuji Shinpachi

Jacque Hefner

Hirata Hiroaki

Mr. Camille

Otsuka Akio

Ms. Camille

Katsuki Masako

Noelle Adelaide

Mikako Takahashi

Rowe Rickenbacher

Ueda Yuuji

Kanojo to Kanojo no Neko

Title

Kanojo to Kanojo no Neko

Category

OVA

Total Episodes

1 (1 x 5 mins)

Genres

Drama

Year Published

1999

Studio

US Distribution

ADV Films

Alternative titles
Her and Her Cat
She and Her Cat

Description

An earlier independent work by Shinkai Makoto, the creator of Hoshi no Koe. Created in early summer 1999 using hand-drawn technique combined with 3D Software and AfterEffects for composition. The whole volume is colorless in order to reduce the burden of machine and to speed up production process. In this short animated work, Shinkai Makoto tried to convey a small warmth, vague lonesomeness of living, faint feeling into image and sound.

*** translated from comments by Shinkai Makoto himself -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Creator

Shinkai Makoto

Director

Shinkai Makoto

Space Pirate Captain Harlock Outside Legend OVA

Title

Space Pirate Captain Harlock Outside Legend OVA

Category

OVA

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

Madhouse Production
VAP

US Distribution

Available on Fansub

Description

Captain Harlock refused to surrender to Illumidas (Mazone) race who has conquered the Earth. Harlock joined with Daiba Tadashi, an orphan who hates the earth new government; Mime, the last alien race whose home world was destroyed; and other interesting characters such as Yatran and Maji.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Daiba Hakase

Hori Katsunosuke

Dr. Zero

Nozawa Nachi

Harlock

Yamadera Kouichi

Irita

Wakamoto Norio

Maji

Chafurin Chafurin

Mime

Minaguchi Youko

Nami Shizuka

Shinohara Emi

Nana

Orikasa Fumiko

Tadashi Daiba

Seki Tomokazu

Yatran

Tatsuta Naoki

Yuki Hotaru

Sakuma Rei

Hunter X Hunter Greed Island OVA

Title

Hunter X Hunter Greed Island OVA

Category

OVA

Total Episodes

8

Genres

Action, Adventure

Year Published

2003

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Hunter X Hunter OVA 2

Description

The story takes place after the first OVA.

After the conflict with the spiders, Gon and Killua return to the York Shin auction to try their luck with Greed Island. Once inside, Gon and Killua meet up with Biscuit, Wing's old teacher, who helps them train to defeat the monsters and player killers found inside the game.

*** thanks to Spike1891 for description ***

Crew, Cast, and Characters

Role

Person

Design

Tagashira Shinobu

Director

Matsushita Yukihiro

Music

Sato Toshihiko

Script

Kishima Nobuaki

Character

Seiyuu (Voice Talent)

Biscuit

Higuchi Chieko

Gon

Takeuchi Junko

Killua

Mitsuhashi Kanako

Kurapika

Kaida Yuki

Leorio

Gouda Hozumi

Hand Maid Mai

Title

Hand Maid Mai

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Ecchi, Science-Fiction

Year Published

2003

Studio

WONDERFARM

US Distribution

Available on Fansub

Description

Although Ozu Hideo dreamt to be a movie director, he is now a live-in employee in the warehouse of an adult video production company "Yamamoto Dream Project".

Nine years ago, Ozu took movie shoots of his childhood friend, Kurosawa Mai. However, the last scene was just blank white, and the film was ended without being completed. Then, there came a contact from Mai, after 4 years, for Ozu. She said she wanted to have the master tape of that shoots Ozu had.

What is waiting for Ozu in his rendezvous with Mai is a harsh reality. Mai had been debuted to be an actress. The head of the major production house Mai was belong to intended to buy Ozu’s film. Giving a final blow to the bewildered Ozu, Mai said, "You, using an excuse of making a movie, dangled after me like a stalker for 9 years. No matter how long, do you think you’ll be able to make a movie? That’s why I am going to pay you 10 million as a consolidation money, isn’t it enough?" The disappointed Ozu ran out through the exit door.

Ozu went home dead-drunk. What appeared before his eyes were girls looking like Kurosawa Mai who was shown in the film.

*** thanks to mtenshi for description and translations ***

Crew, Cast, and Characters

Role

Person

Design

Kobayashi Takashi

Director

Kimiya Shigeru

Character

Seiyuu (Voice Talent)

Cyberdoll Ai

Asai Kiyomi

Cyberdoll Mai

Kobayashi Sanae

Cyberdoll Mie

Matsuki Miyu

Ozu Hideo

Suzumura Kenichi

Cutey Honey

Title

Cutey Honey

Category

TV

Total Episodes

25

Genres

Action, Science-Fiction

Year Published

1973

Studio

Toei Animation

US Distribution

Description

Some women would kill for a perfect body. Honey has a dozen of them and everyone's trying to kill her! She's Cutey Honey; a one-woman S.W.A.T. team whose android chassis is capable of changing at will into a dazzling array of hard-hitting hardbodies, each with its own unique set of skills, weapons and other impressive physical.

Heavy Metal L-Gaim OVA

Title

Heavy Metal L-Gaim OVA

Category

OVA

Total Episodes

3 (3 x 60 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1985

Studio

Sunrise

US Distribution

Description

The first two OVAs are comprised of selected and edited footage from the TV series, while the last OVA is adding a better conclusion to the TV series.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amandara Kamandara

Toyoda Shinji

Chey Cher

Shimada Bin

Daba Myroad

Hiramatsu Hirokazu

Fannaria Amm

Honda Chieko

Full Flat

Doi Mika

Gavlet Gablae

Hayami Shou

Gaw Ha Leccee

Kawamura Maria

Giwaza Lowaw

Nishimura Tomomichi

Hatchia Motchia

Totani Kouji

Lilis Faw

Kawamura Maria

MF McTomin

Ginga Banjou

Mirawoo Kyao

Ohtsuka Yoshitada

Miyama Asphy

Hara Eriko

Miyama Lilen

Shimazu Saeko

Poseidal

Shimazu Saeko

Semuge Shato

Satou Masaharu

Lady Blue

Title

Lady Blue

Category

OVA

Total Episodes

2 (2 x 60 mins)

Genres

Action, Adult, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Anime18

Description

19 year old ninja Miko Mido's fortune predicts that she's about to fall in love when an unexpected downpour throws her into the arms of 20 year old Hidemasa -whom she immediately recognizes as the man of her dreams!

Poor Miko must not only stave off the jealosy of her friend, 19 year-old Fubuki Kai, but is forced to put her fantasies on hold when she learns of the ancient and mysterious 'male' and 'female' flutes which are wreaking havoc on her parents and women on Earth. Suspecting that the new man in her life might know something about the flutes, she must enlist his aid, or perish!

Baggy

Title

Baggy

Category

Special

Total Episodes

1 (1 x 86 mins)

Genres

Science-Fiction

Year Published

1984

Studio

Toei Animation

US Distribution

Description

A boy gets down from his motor bike in the wilderness of South America. His name is Ishigami Ryosuke. He has been chasing "Rice Ball", an evil force that throws all life on earth into darkness, and now his journey to take revenge for his mother's murder is coming to an end. A confrontation with Baggy, a lovable new creature, is just around the corner.

It was a year ago that Ryosuke first met Baggy. Ryosuke rides on a motorcycle when he feels lonely, as his parents are too busy to spend time with him. One day, he meets a woman as agile and cunningly brutal as a jaguar. She is actually Baggy, the cute kitten that Ryosuke loved and nursed when he was a little boy, and now appears before him in human form. Ryosuke and Baggy then set out on a journey together to solve "the mystery of life".

*** Description from Tezuka Osamu @ World ***

Crew, Cast, and Characters

Role

Person

Design

Nishimura HitoshiTezuka Osamu

Director

Ono KimiharuTezuka Osamu

Music

Haneda Kentaro

Script

Tezuka Osamu

Character

Seiyuu (Voice Talent)

Baggy

Shimazu Saeko

Ryo

Inoue Kazuhiko

La Blue Girl

Title

La Blue Girl

Category

OVA

Total Episodes

6

Genres

Action, Adult, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Anime18

Alternative titles
Inju Gakuen La Blue Girl

Description

It began centuries ago, when the Miroku ninja clan made a deal with the forces of the underworld – leading to centuries of struggle between rival clans. And now, after more than 600 years of peace, the denizens of the underworld are about to get a new boss.

Now, 18-year-old ninja in training Miko Mido is entrusted with the family business: making sure that sex-starved demons stay out of humanity’s way! What’s a ninja to do? Fight, with every battle skill and sexual sorcery she can muster!

La Blue Girl Returns

Title

La Blue Girl Returns

Category

OVA

Total Episodes

2

Genres

Action, Adult, Fantasy, Magic

Year Published

Studio

US Distribution

Anime18

Description

Miko Mido is back, and as fresh and feisty as ever! A deadly sex ninja trained in the carnal arts, Miko is hot to deal out heavy martial arts mistreatment to any demon who threatens her. Who is the stronger sexual slayer, our hedonistic heroine, or the preternatural perverts of the underworld? It’s time for Miko to show these supernatural sex fiends who wears the pants in this business… no one!

Reign The Conqueror

Title

Reign The Conqueror

Category

OVA

Total Episodes

13 (13 x 25 mins)

Genres

Action, Adventure, Fantasy, Historical Settings

Year Published

1999

Studio

Madhouse Production

US Distribution

TOKYOPOP

Alternative titles
Alexander Senki
Alexander Record of War

Description

In the 4th century A.D, a pagan shaman prophesies that Olympias, Queen of Macedonia, wife of King Phillip II will give birth to a baby who will grow up to destroy the world, and the baby named Alexander.

Years later, Alexander with many successful campaigns unifies Persia and Macedonia, so great that it makes Aristotle worries that the world can be destroyed by Alexander's advance toward the East...

*** I'm not a historian, characters' translation will contain mistakes -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Chung Peter

Director

Kanemori Yoshinori

Music

Hosono HaruomiIshii Ken

Script

Murai Sadayuki

Character

Seiyuu (Voice Talent)

Alexander

Seki Toshihiko

Antigonus

Gouri Daisuke

Aristotle

Nozawa Nachi

Cassandra

Tanaka Atsuko

Dinocrates

Nakao Ryuusei

Hephaisteon

Tsujitani Kouji

King Darius III

Yamadera Kouichi

King Phillip II

Sakaguchi Yoshisada

Kleitos

Ohtsuka Yoshitada

Olympias

Ashina Junko

Phillip

Furuya Touru

Plato

Sagawa Tetsurou

Ptolemy

Ikeda Shuuichi

Roxana

Minaguchi Youko

Scrapped Princess

Title

Scrapped Princess

Category

TV

Total Episodes

Genres

Drama, Fantasy

Year Published

2003

Studio

Bones

US Distribution

Available on Fansub

Description

An abandoned princess buried into darkness right after birth, she was prophesied to destroy the world at the age of 16. This, though the truth, was forbidden to be spoken by anyone in this country. The so-called "abandoned princess" was in fact, the youngest of the three "Kasull" siblings, by the name of Pacifica.

Assassins come forth one after another to take her life which was not supposed to be in existence. Shannon and Raquel swore to protect their sister from the wicked hands of the assassins.

A fantasy mixed with a heart of sadness and kindness, by Sakaki Ichiro

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Sakaki Ichiro

Design

Omori Takahiro

Director

Masui Soichi

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Christopher Armalite

Mizushima Takahiro

Pacifica Kasull

Orikasa Fumiko

Raquel Kasull

Ohara Sayaka

Shannon Kasull

Miki Shinichirou

Uinia Chester

Kawasumi Ayako

Ultra Maniac

Title

Ultra Maniac

Category

OVA

Total Episodes

1 (1 x 20 mins)

Genres

Comedy, Drama, Magic, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

Ultra Maniac is a short 20 minutes OVA coupled with Full Moon o Sagashite short 10 minutes OVA which went on sale with Ribon Magazine. The story is based on manga by Yoshizumi Wataru, and generally revolves around school kids with comedy and light-hearted romance theme for shoujo readers. Here is the description from the manga:

Ayu is one of the coolest students at her school. She is smart, studious, sporty and has just the right ammount of untouchable quality to make her a friend of everybody. Her male counterpart is Kaji-kun: warm, happy, friendly and a memeber of the baseball club. No wonder Ayu's got a crush on him!

One day, Ayu sees a new student, Nina, crying and looking for something. After Ayu helps her find it, Nina decides to show her gratitude in the best way she knows, magic! Nina turns out to be a student from the Magic Kingdom and is currently "studing aboard" in Ayu's school!

*** manga descriptions, names are taken from Zahara Medina's Page (www.zaha.net) ***

Crew, Cast, and Characters

Role

Person

Author

Yoshizumi Wataru

Design

Shimokasa Miho

Director

Shimazaki Nanako

Script

Ooe Yasuko

Character

Seiyuu (Voice Talent)

Kaji Tetsushi

Kamiya Hiroshi

Rio

Arizono Tsukasa

Sakura Nina

Omimura Mayuko

Tateishi Ayu

Yukino Satsuki

Tsujiai Hiroki

Chiba Susumu

Crusher Joe

Title

Crusher Joe

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

Sunrise
VAP

US Distribution

AnimEigo

Description

The galaxy is a strange and dangerous place, and there are times when even the United Space Force can't help. That's where the Crushers come in - skilled troubleshooters who will deal with any problem, large or small, for a fee (large only!) And there is no better Crusher than Crusher Joe!

Ashita no Nadja

Title

Ashita no Nadja

Category

TV

Total Episodes

Genres

Adventure, Drama

Year Published

2003

Studio

Toei Animation

US Distribution

Available on Fansub

Description

This story takes place about one hundred years ago. Nadja is a bright, cheerful girl who was raised in an orphanage near London, England. Nadja was entrusted to the orphanage when she was a baby. So she thought her father and mother were dead. But before her thirteenth birthday, she found out that her mother might be alive..

Nadja sets out on a journey to find her mother! With all of Europe as the stage, Nadja's exciting adventure begins!

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Toudou Izumi

Design

Nakazawa Kazuto

Director

Igarashi Takuya

Music

Oku Keiichi

Script

Konparu Tomoko

Character

Seiyuu (Voice Talent)

Avel

Yamazaki Takumi

Dancho

Ichijou Kazuya

Kenosuke

Kiuchi Reiko

Nadja

Koshimizu Ami

Silvi

Orikasa Fumiko

Thomas

Kishio Daisuke

DigiGirl POP! Strawberry and Pop Mix Flavour

Title

DigiGirl POP! Strawberry and Pop Mix Flavour

Category

TV

Total Episodes

26

Genres

Comedy, Science-Fiction

Year Published

2003

Studio

2000 Creators
Pioneer LDC

US Distribution

Pioneer Animation

Description

A wounded robot known as "DigiGirl" falls from the skies and gets picked up by Nail, in charge of the Nail Salon. Since it was a robot she found, Nail thought it'll be able to lots of special tasks. And so, she tries a lot of various things with it but... DigiGirl ends up failing all of it.

The small DigiGirl comes across many things she could do at school and in the streets. As she feels the fun in human life, DigiGirl aims to become a normal girl. A pop and stylish comedy animation.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Director

Yamada Taro

Script

Yoshida Reiko

Character

Seiyuu (Voice Talent)

Digi Girl

Kazuki Saya

Dr. Hiru

Akimoto Yousuke

Kou

Ishida Akira

Mitsuto Kumi

Kamei Yoshiko

Nail

Yuki Masuda

Saiba Reddy

Soumi Yoko

Waiyaman

Madono Mitsuaki

Yamakuchi-kun

Okushima Kazumi

Majuu Zensen THE APOCALYPSE

Title

Majuu Zensen THE APOCALYPSE

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

Magic Bus

US Distribution

Alternative titles
Demon Beast Battle Front THE APOCALYPSE

Description

The end of the New Testament tells of the appearance of a new heaven and earth. The next page of the Apocalypse is about to be turned.. Dark clouds spread over the modern-day Babylon, Tokyo. Eerie vibrations are felt.. The next instant, a rumble. The earth shakes, and skyscrapers are destroyed one after another. The earth splits, and deep red magma spews forth like blood. The war gods Eve and Adam go forth to destroy the megalopolis.. After the terrible destruction of heaven and earth, will the omnipotent God awaken and lead the life on this planet to a new century?

But, the earth was just died in blood in the great battle of the demon beasts, the "Majuu Zensen".. In order to complete the birth and awaken God, something was missing: true African blood which was no more.

Tokyo. Achieving a strong transfiguration from the dark city after the war, tall buildings line the landscape. In one corner, a Japanese-American with a serious heart disease, Ayaka Sanders, had a dream in which she was attacked and nearly eaten by beastmen. And when that nightmare became reality, an enormous beastman, Shinichi, saved Ayaka from the powerful beastmen. Ayaka and Shinichi's encounter, ironically, will bring about the epic battle between God and beast..

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Ishikawa Ken

Design

Ishimoto Eiji

Director

Kenichi Maejima

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Ayaka Sanders

Mizuki Nana

Kuruma Shinichi

Itou Kentarou

Tomisaburou

Matsuno Taiki

Heavy Metal L-Gaim TV

Title

Heavy Metal L-Gaim TV

Category

TV

Total Episodes

54 (54 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Available on Fansub

Description

Poseidal of Gustgal, the immortal emperor, leads his 24 elite Temple Knights to conquer the Pentagonia System and proclaim himself as the Star Emperor. His second crusades ends in the year 3975 when he defeats King Camon Wallha V from the Pentagonia System. However Camon hides his heir, Camon VI, on planet Coam with the legendary white heavy metal robot.

Fifteen years later, Prince Camon, also known as Daba Myroad, leads a revolt on Coam and he is backed by the arms dealer Amandara Kamandara. Prince Camon is unaware that this arms dealer is in fact Poseidal himself, supplying weapons to both sides while he is watching from his Star Emperor throne...

Crew, Cast, and Characters

Role

Person

Animation

Kitazume Hiroyuki

Design

Nagano MamoruNagasawa ToshifumiOkawara Kunio

Director

Iguchi HidejiKawase ToshifumiSekita OsamuSuzuki AkiraTomino Yoshiyuki

Music

Wakakusa Kei

Script

Tomita SukehiroWatanabe JiyuWatanane Asami

Character

Seiyuu (Voice Talent)

Amandara Kamandara

Toyoda Shinji

Chey Cher

Shimada Bin

Daba Myroad

Hiramatsu Hirokazu

Fannaria Amm

Honda Chieko

Full Flat

Doi Mika

Gavlet Gablae

Hayami Shou

Gaw Ha Leccee

Kawamura Maria

Giwaza Lowaw

Nishimura Tomomichi

Hatchia Motchia

Totani Kouji

Lilis Faw

Kawamura Maria

MF McTomin

Ginga Banjou

Mirawoo Kyao

Ohtsuka Yoshitada

Miyama Asphy

Hara Eriko

Miyama Lilen

Shimazu Saeko

Poseidal

Shimazu Saeko

Semuge Shato

Satou Masaharu

Rahxephon Tagen Hensoukyoku

Title

Rahxephon Tagen Hensoukyoku

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Romance, Science-Fiction

Year Published

2003

Studio

Bones

US Distribution

ADV Films

Description

Shitou Haruka -- a 29 year old lady who lost her life with her beloved in a flash. She tries to retrieve "something" that was important to her, and joins the special institution TERRA. Haruka's target was Kamina Ayato. He was a high school student 12 years younger than her. However, that Ayato was the person she had feelings for when she parted with him in Junior High.

Lovers parted by the time, a Sci-Fi setting and the test for the truth of people's hearts. The movie heats up with Ayato's RahXephon and the battle with the Dolems. If Ayato awakens completely, the world will turn into a horrific situation. To prevent that, Haruka needs to kill Ayato. Would Haruka be able to go pass this decision? And the "sleeping beauty" that is waiting for Ayato's kiss. How would their love change?

*** thanks to Kyou S for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Sato MichiakiSayama YoshinoriSugano HirokiYamada Akehiro

Director

Kyoda Tomoki

Music

Hashimoto Kazuko

Character

Seiyuu (Voice Talent)

Kamina Ayato

Shimono Hiro

Kisaragi Kuon

Kuwashima Houko

Mishima Reika

Sakamoto Maaya

Shitou Haruka

Hisakawa Aya

Crash Gear Nitro

Title

Crash Gear Nitro

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Description

In the future not far from the present, the game Crash Gear become popular on the streets after it’s first debut.

Mahha Masuru, a cheerful boy in elementary school grade five, has taken a liking to Crash Gear ever since he moved homes. Playing the game, Mahha encounters various other players such as a young girl named Maeda Natsumi, a Gear shop owner Fujiwara Ginjirou, and a young boy named Kouda. With this, he begins his journey to become a Gear Fighter.

His goal is to fight with players from the promotional development group "Sanama Laboratory" like Akusawa Yuu and the mysterious Elite Gear organization known as ZET.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Animation

Asakura Santa

Design

Kagetsu Karin

Director

Amino Tetsuro

Music

Negishi Takayuki

Script

Yamaguchi Ryota

Character

Seiyuu (Voice Talent)

Akusawa Yuu

Nojima Hirofumi

Chikafuji

Tateno Kanako

Fujiwara Ginjirou

Tsuji Shinpachi

Kouda Takeshi

Fujimoto Takayuki

Maeda Natsumi

Mikako Takahashi

Mahha Mai

Neya Michiko

Mahha Makoto

Takagi Reiko

Mahha Masaru

Nakayama Eriko

Okita Hidetoshi

Iida Toshinobu

Saitoku

Matsuo Kamika

Sanama

Haramaki Kouji

Varanoir Kingdom of Chaos The Universe

Title

Varanoir Kingdom of Chaos The Universe

Category

OVA

Total Episodes

2 (2 x 50 mins)

Genres

Action, Fantasy, Magic

Year Published

2002

Studio

US Distribution

Description

Based on a Playstation 2 game by the same title, Varanoir's story takes place in a Magic University called.. well Varanoir. Students in this university are trained here for war preparation against the devil master.

The main characters of the story is Myu, a granddaughter of Jii. Jii was a great swordsman in the past and he taught various sword fighting skills to Myu, although he's working as a chimney cleaner right now in Varanoir. Myu then decides to go to Varanoir for training to become a fighter. In Varanoir, Myu meets Ryuto, a talented student. However, Ryuto always sees Myu as her rival.

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Tsubata Yoshiaki

Design

Hirano Katsuyuki

Director

Katou Taisuke

Script

Sato Yoshiaki

Character

Seiyuu (Voice Talent)

Banira

Shioyama Yuka

Choco

Kageyama Masumi

Frederica

Sato Akemi

Garahado

Naitou Ryo

Myu

Nonaka Ai

Ryuto

Hirohashi Ryou

Shingetsutan Tsukihime

Title

Shingetsutan Tsukihime

Category

TV

Total Episodes

12

Genres

Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Description

The main character Tohno Shiki, was involved in a large accident in his childhood. He was severely injured that it was thought he was dead, but miraculously survived. However, due to that incident, Shiki is sent away from the Tohno household, and is entrusted into the care of a distant relative's family.

There was a secret to Shiki. Ever since the accident -- lines at which things break easily could be seen. If a blade could be passed through the line, anything could easily be severed.

Troubled with this ability, young Shiki is given a pair of glasses by a lady he meets (Shiki calls her "Teacher"), which stops the "lines of death" from being seen. Thanks to that, Shiki was able to live normally up until now. And he was planned to live normally from now on too.

But then, a letter to Shiki arrives. The head of the Tohno Household's - his father's - died. By orders of the new head of the household, he must return at once to the Tohno house.

This story begins when Shiki, now a High School Student, returns to the Tohno Household.

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Ozawa Kaoru

Director

Sakurabi Katsushi

Music

Omori Toshiyuki

Script

Tokita Hiroko

Character

Seiyuu (Voice Talent)

Akiha

Itou Shizuka

Aoko

Kimura Akiko

Arcueid

Nabatame Hitomi

Arihiko

Sakurai Takahiro

Ciel

Orikasa Fumiko

Hisui

Kakazu Yumi

Kohaku

Ueda Kana

Satsuki

Kaori Tanaka

Shiki

Suzumura Kenichi

Detatoko Princess

Title

Detatoko Princess

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy

Year Published

Studio

US Distribution

Alternative titles
Instant Pudding-cess
Suddenly Princess
Detatoko Hime

Description

It is a comic-fantasy about Princess Lapis of the Kingdom of Sorcerland. The kingdom is ruled by a kind family of elven mages, so of course, bad things almost never happen there.

The Queen has sent her daughter Lapis through the magic mirror to Silver Lake as a two day hike back to the castle will help her grow up (though she has very powerful neutralizing magic, she tends to use it rather recklessly). However as the King points out Silver Lake is just a nick name for the local lake - it's going to take a somewhat longer than two days from the lake she ends up in. Meanwhile Miss Topaz "the most powerful and beautiful sorceress in the world" sees an opportunity in the princess being off by herself. You see, Miss Topaz collects pretty girls, and she will not rest until Lapis has become a part of her collection.

Gunslinger Girl

Title

Gunslinger Girl

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Brainwashed girls who do not have any relatives nor any place to be, are being prepared as professional assassins and given mechanical bodies by a so called non-profit welfare organization. They have lost every consciences and do not hesitate to kill at all. They spend their lives smeared with smoke, covered in gunpowder and blood.

It's a sad story about suffering girls who have lost their past but continue to live. After they were being brainwashed, they can kill with an innocent face and without hesitation at all. They don't think through their deeds and don't feel any pity. But behind their cute disguise, they destroy themselves and refuse to grow.

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Author

Aida Yu

Design

Abe Hisashi

Director

Asaka Morio

Script

Takegami Junji

Character

Seiyuu (Voice Talent)

Angelica

Terakado Hitomi

Claes

Koshimizu Ami

Henrietta

Nanri Yuuka

Rico

Mitsuhashi Kanako

Triela

Sendai Eri

Kousetsu Hyaku Monogatari

Title

Kousetsu Hyaku Monogatari

Category

TV

Total Episodes

Genres

Action, Fantasy, Historical Settings

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Description

The scene is set in the Bakumatsu age, when the foundations of the Tokugawa government has began to sway. In the age where "Darkness" breathed and the existence of monsters were feared; an aspiring writer, Yamaoka Hyakusuke travels around the countries hoping to publish to the world his "Hyaku Monogatari". There, he meets small time criminals such as Mataichi of Deception; Ogin of the Puppets; and Chouji of the Bird Calling.

They are secretive gang, hired to solve cases that are buried in darkness. Searching out the criminal, using skilfull contrivances, they judge the human ego and bury one job after another; along with a mysterious sound of ringing bells and the word "Go Koui Tatematsuru" (probably means "I shall do this" in really old, refined Japanese)

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Miya Shigeyuki

Director

Tonokatsu Hideki

Script

Fujioka YoshinagaMurai SadayukiTakahashi Hiroshi

Character

Seiyuu (Voice Talent)

Chouji

Wakamoto Norio

Mataichi

Nakao Ryuusei

Ogin

Kobayashi Sanae

Yamaoka Hyakusuke

Seki Toshihiko

GunGrave

Title

GunGrave

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

The snow is silently falling down onto the roofs of the skyscrapers. Everything begins in this idyllic scenery. A little girl drags a huge attach case behind her, leaving a trace of blood on the piled up snow.

This mysterious girl carries Kerberos in her small arms and the Shinigami, one of the god of death, called "Beyond the Grave" awakens! The grave stands behind an organization with mighty bosses. They are pale creatures in human form that lunge at humans to bring them beyond.

How does "Harry", the Boss of the organization, linked to "Grave"? And how does the mysterious little girl look like in her true form? In this city, where heaven and earth are closely connected, the Shinigami roar! The souls of the human beings will cry out, because in the battle of "Rave" everything will find an end!

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Design

Nightow Yasuhiro

Director

Tsuru Toshiyuki

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Asagi Maria

Inoue Kikuko

Asagi Mika

Kawakami Tomoko

Balladbird Lee

Onosaka Masaya

Bear Walken

Otomo Ryuuzaburou

Beyond the Grave

Big Daddy

Kayumi Iemasa

Bob Poundmax

Chafurin Chafurin

Dr.T

Kiyokawa Motomu

Harry Macdowel

Isobe Tsutomu

Kugashira Bunji

Tachiki Fumihiko

One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku

Title

One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2002

Studio

Toei Animation

US Distribution

Description

When Luffy and co. stumble across a rumoured island hidden by clouds, there is much excitement. However, instead of hunting for treasure, the crew end up hunting for Chopper instead! And speaking of hunting, why are there 3 strange guys lurking on this island going after animals with horns? An action filled adventure awaits, and the island's true treasure is discovered. Forget Pirate King, what would you say about becoming the Animal King?

*** description and translation for AnimeNfo by FB ***

One Piece Movie 4 - Dead end no Bouken

Title

One Piece Movie 4 - Dead end no Bouken

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

2003

Studio

Toei Animation

US Distribution

Description

ルフィ海賊団の一行はある日、小さな港町ハンナバルに寄港する。いざ町へ降りたってみると、巨人海賊団や魚人海賊団など、一癖も二癖もあるような賞金稼ぎの連中でごった返していた。というのもここで、大海賊が集う世紀の大レース、デッドエンドが開催されようとしていたのだった。冒険心をくすぐられたルフィたちは、ついでに賞金もいただこうと早速レースにエントリー。だがルフィたちの前に立ちはだかるのは、優勝候補筆頭のガスパーデ将軍や海賊処刑人を名乗るシュライヤといった強者揃い。そして翌朝、ルールが一切存在しないデッドエンドはスタートした

Chrno Crusade

Title

Chrno Crusade

Category

TV

Total Episodes

Genres

Action

Year Published

2003

Studio

GONZO

US Distribution

Description

The story takes place in the year 1920 in the United States of America. Paid to exterminate demons, Chrno and Sister Rosette are professional exorcists from the Magdala Monastery. They travel between various places to prevent demons from taking possession and haunting various things that come from outside the U.S.A.

One day, Rosette was given the orders to investigate a "demon master" known as Ricardo who was a wealthy American. Infiltrating the hotels that Ricardo possessed, they meet a young girl named Asmaria who was captured by him. She had a special power that allowed her to get near gods using her singing. As her power got discovered, it meant people around her always felt uncomfortable. And so, she was always alone.

Seeing how Asmaria was giving up because of her fate, Rosette reassures her and says, "If you give it all you've got, you'll be able to change anything for sure." Their battles were extremely fierce but, thanks to Asmaria's help, they manage to beat the treachery that stood before them.

Thinking that they'll have peaceful days again now that Asmaria's case was solved, some important information comes in. The enemy who was sending out the demons is Joshua. Joshua was the name of Rosette's younger brother who she was seperated from at birth. In the orphanage where they were brought up, they were well known for how well they got along. Just like twin brother and sister.

But, as Joshua has a power that makes him act as an agent for god, he was also feared by those around him. He longs to go against Rosette for the great power she possessed... And so, Joshua entrusts himself to the great demon Ion and disappears right before Rosette's eyes. Later, he appears once again to confront them at the monastery. In order to rescue Joshua, Rosette sets off on a journey together with Chrno and Asmaria.

On their journey, as the Rosette party exterminate demons as pros to earn money, they meet Stella. Thinking that Chrno may have been the demon who murdered his parents, she approaches them. However, he finds out that Chrno hadn't done anything like that in the past and so, she goes along with them (against her own will?) so that she could gather information on the demon she's after.

During that time, the assasins that Ion sent out found them. Being seperated from her friends, Rosette must fight alone. She bearly wins the battle but, in the end, she continues her journey without obtaining any clues linked to Ion...

What fate lies in the horizon for our heroine...?

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Moriyama Daisuke

Design

Kawahara TomohiroKuroda Kazuya

Director

Kobe Hiroyuki

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Chrno

Ishida Akira

Ion

Inoue Kazuhiko

Lemington Priest

Hayami Shou

Rossette Christopher

Kawakami Tomoko

Sister Kate

Sakakibara Yoshiko

F-Zero Falcon Densetsu

Title

F-Zero Falcon Densetsu

Category

TV

Total Episodes

Genres

Action, Mecha

Year Published

2003

Studio

US Distribution

Description

It’s the year 2201. Mankind has already made big achievements in space, and the scientific civilization is developing more and more!

The difference between rich and poor has become vast! Naturally, this causes conflicts! In the whole universe, people are being crazy about personal use machines that are used in Highspeed-Races, called F-Zero.

With their loud racing machines, they are competing on race tracks located everywhere in the universe for the title of the universe’s fastest driver. It is the future’s F-1-Race! Reckless pilots from every part of the universe gather around to fight for the prize-money and the highest honour achievable.

Among these pilots the newcomer Ryu Suzaku and the mysterious masked Captain Pilot are the most popular ones. Each race they jostle in order to win, which always ends up in a violent fight.

But Ryu, being on the top of his fame, has yet another face...

In the year 2051, Ryu Suzaku worked as a police detective and got into an accident whilst a mission, got incurably hurt and put into artificial coldsleep. 150 years later he is rehabilitated and given a new live by the military forces.

He works secretly for the "Milky Way Police" in order to capture a criminal organization that wants to get hands on the extremely high F-Zero Grand- Prix- Money.Ryu has suddenly lost his own live.

However, Zoda, the criminal that caused the accident a 150 years ago, is revived in this time and Ryu, who knows about his secret moves he is using, now for the second time, now in the F-Zero-Races, decided to participate for his squad.

While continuously fighting the cruel races, Ryu also says good bye to his former life!

*** description and translation for AnimeNfo by Yuriko ***

Crew, Cast, and Characters

Role

Person

Design

Ashida ToyooMurakami Katsushi

Director

Tomobuki Ayumi

Script

Sakai Akiyoshi

Godanner

Title

Godanner

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)
OLM

US Distribution

Description

2042 A.D., there was a major battle between various Super Robots and huge unidentified creatures called "Mimetic Beasts".

In the final battle between the Japanese Super Robot Godanner and the last boss of the Mimetic Beasts, the pilot, Saruwatari Goh loses Mira Ackerman, who was both his partner in combat and lover. But in return, Goh rescues a small girl. That girl, still twelve years of age, was Aoi Anna.

Five years later, Goh retires from front line combat; and to forget the tragedy of Mira, decides to marry Anna, who had by then received expert training as a Robot Pilot. The two had fallen in love.

However, on the day of the wedding, an emergency call is sent. Goh rushes out of the wedding, and Anna is left shocked in her wedding dress. However, she was not just a girl who would quietly wait for her husband to return!

Will the two ever be able to get married!? And what will be of the Earth's destiny!?

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Design

Kimura TakahiroKotobuki TsukasaYamane Masahiro

Director

Nagaoka Yasushi

Music

Watanabe Chuumei

Character

Seiyuu (Voice Talent)

Aoi Anna

Nakahara Mai

Aoi Kiriko

Honda Takako

Fujimura Shizuru

Kakazu Yumi

Kagemaru

Yamaguchi Taro

Mira Ackerman

Hisakawa Aya

Saruwatari Go

Kondou Takayuki

Shinobu

Minagawa Junko

Demon City Shinjuku

Title

Demon City Shinjuku

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Horror

Year Published

1988

Studio

Madhouse Production

US Distribution

US Manga Corps

Alternative titles
Makai Toshi Shinjuku
Hell City Shinjuku

Description

Tokyo. The very near future. The glittering skyline which once rivalled any in the world now lies cracked and crumbling under the weight of an oppressive evil. One man, the tyrannical Levih Rah, has created this Demon City in Shinjuku, the heart of Tokyo - and he doesn't plan to stop there! Rah's mission is to destroy the entire planet - and there are only three days left until his plans come to fruition!

For years, no one has dared to cross the foul moat which Rah and his band of street punks, monsters and other fugitives have built around the Demon City. Desperate to rescue her father, who has ben taken captive by Rah and his montrous minions, the young, beautiful Sayaka Rama enlists the help of Kyoya, a streetwise Tokyo teenager. The two bravely venture into the Demon City, where they encounter the fascinating. mystical character Mephisto, whose spiritual healing powers could save them from annihilation.

But can this team of teenagers and an aged, cynical mystic actually overcome Rah's army of thugs? And if they do, will they be able to do what all before them have died trying to do - destroy the corrupt Levih Rah himself?

Lupin III: The Big Operation to Return The Treasur»

Title

Lupin III: The Big Operation to Return The Treasures

Category

Special

Total Episodes

1 (1 x 90 mins)

Genres

Action, Comedy, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Rupan Sansei: Takara Henkyaku Daisakusen

Description

Lupin grows tired of the jobs of stealing money from the casinos in Moscow and heads for Scotland. Mark loses the Trick Diamond that he stole. The Trick Diamond is a diamond embedded in the highest part of the Sagrada Familia. To obtain this, Mark must return all the treasures he stole to their original places within the deadline. And so, will Lupin be able to obtain the Trick Diamond?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Hirayama AkiraMaeda Yoshinari

Director

Kawagoe Jun

Music

Suzuki Seiji

Script

Yuuka Junichi

Character

Seiyuu (Voice Talent)

Inspector Zenigata Koichi

Naya Goroh

Ishikawa Goemon

Inoue Makio

Jigen Daisuke

Kobayashi Kiyoshi

Lupin III

Kurita Kanichi

Mark

Yanami George

Mine Fujiko

Masuyama Eiko

Misha

Igarashi Rei

Razzu

Yamadera Kouichi

Tokarev

Kitamura Kouichi

On-chan, Yume Pa-wa Daibouken!

Title

On-chan, Yume Pa-wa Daibouken!

Category

TV

Total Episodes

Genres

Fantasy

Year Published

2003

Studio

Nippon Animation

US Distribution

Alternative titles
On-chan, Dream Power Big Adventure!

Description

On-chan and his friends from the universe's Parade Star, for some reason meets the brother and sister, Kenta and Haruka, who is moving from Tokyo to Sapporo along the way, in the middle of a meadow.

The two of them travel to get back to their new home in Sapporo. For On-chan and the other's though, they encounter all sorts of trouble.

At first, Kenta was opposing On-chan's dream power but, before he knew it, he was also under its influence...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Saida Toshiki

Design

Sato Yoshiharu

Director

Kuzuha Kozo

Music

Shouroku Reijirou

Script

Shimada Michiru

Character

Seiyuu (Voice Talent)

Haruka

Tanii Asuka

Kenta

Tsumura Makoto

Misuta Guchi

Suzui Takayuki

No-chan

Takenaka Naoko

Ok-chan

Araki Kae

Okizumi San

Ooizumi You

On-chan

Shinohara Tomoe

Lupin III: ~ The Living Magician ~ Return of Pycal

Title

Lupin III: ~ The Living Magician ~ Return of Pycal

Category

OVA

Total Episodes

1 (1 x 48 mins)

Genres

Action, Comedy, Mystery

Year Published

2002

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Rupan Sansei ~ Ikiteita Majutsushi ~ Return of Pycal

Description

This time around, as Lupin chases after the seven precious crystals of the sky, he runs into his old nemesis, Pycal the magician, that he thought long dead. As the story goes along, we know that Pycal has his dark intentions of using the crystals for his evil ambitions. Can Lupin defeat his old nemesis?

Massugu Ni Ikou

Title

Massugu Ni Ikou

Category

TV

Total Episodes

Genres

Drama

Year Published

2003

Studio

Yumeta Company

US Distribution

Alternative titles
Let's go straight ahead!

Description

A talking dog is a beautiful story that you should have dreamt of as a child. But if you have forgotten about it, this is a reminder of that fable story. This is the story of a dog that talks, but ordinary people cannot hear his voice.

The main character, Mametaro, is an adventurous crossbreed dog. He loves his owner, Ikuchan and his girlfriend Hanakochan very much. However, he just cannot stand Ikuchan's friend, Akiyoshi.

During this story, which will be told from Mametaro's point of view, the warm days of spring are finally here. The school and the riverbank, which is actually just an ordinary neighborhood for people, seems like a mysterious world that extends infinitely to little Mametaro and his friends.

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Morita NanaeTsunaki Aki

Director

Isako Kiyotaka

Music

Oshima Michiru

Script

Itami AkiYamatoya Atsushi

Character

Seiyuu (Voice Talent)

Akiyoshi Junichi

Nojima Kenji

Hanako

Kojima Sachiko

Hashibuto

Ohama Naoki

Ijuuin Takeshi

Suzumura Kenichi

Mametaro

Yoshino Hiroyuki

Saotome Nao

Shitaya Noriko

Sebastian

Suzuki Masami

Sora

Hanba Tomoe

Wakatsuki Ikuko

Orikasa Fumiko

Watabe Kyosuke

Morikawa Toshiyuki

Galaxy Railways

Title

Galaxy Railways

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

US Distribution

Description

The story begins on planet Destiny, which claimed to be where the center of the Universe is, where all the terminals of "The Galaxy Railways" are gathered.

The main character, Yuuki Manabu (20 years old), carrying on his dead Father and Brother's will, joined SDF (Space Defense Force) to protect the safety of the Galaxy Railways. SDF, in order to uphold the reputation of maintaining the best transportation schedules within the Universe, deals with accidents, natural disasters, rescue operations, space pirates along all lines of the railway.

Layla Destiny Shura is a mysterious beauty unifying SDF and all lines on The Galaxy Railways. She possesses the ability to see the destiny of planets, human beings and living things. Even though possessing such powers, she, being a "Guardian of Destiny", is unable to tell passengers leaving this station what difficulties lies ahead of them.

However, appearances of those who uses evil powers to change the destinies of these travelers triggers another of her hidden ability. "Destiny is changed by the individual's oneself. Tomorrow's happiness is grabbed by the individual's own hands."

In what manner will Yuuki's destiny be seen by Layla?
And, how will Yuuki deal with his destiny amidst the greatest crisis approaching The Galaxy Railways?

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Hashimoto Keiji

Director

Nishimoto Yukio

Music

Aoki Nozomu

Script

Sonoda Hideaki

Supervisor

Matsumoto Reiji

Character

Seiyuu (Voice Talent)

Blues Jay Speed

Koyasu Takehito

David Young

Midorikawa Hikaru

Layla Destiny Shura

Asagami Youko

Louis Fort Drake

Sanada Asami

Schwanhelt Bulge

Otsuka Akio

Sexaroid Yuki

Suzuki Naoko

Yuuki Kanna

Asagami Youko

Yuuki Mamoru

Midorikawa Hikaru

Yuuki Manabu

Yanagi Naoki

Yuuki Wataru

Inoue Kazuhiko

Chitcha na Yukitsukai Sugar Summer 2003 TV Special

Title

Chitcha na Yukitsukai Sugar Summer 2003 TV Special

Category

Special

Total Episodes

2 (2 x 25 mins)

Genres

Comedy, Drama, Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

The story takes place several years after the last episode from the TV series. Saga's grandmother finds an old costume from Saga's school play in the attic, and the story goes from there to flashback about Saga's school play "Princess and Fairy" that took place several years ago.

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Aoi Haruka

Design

Kawashima KeikoKoge Donbo

Director

Kimura Shinichiro

Music

Mitsumune Nobuyoshi

Script

Horii AkikoMinakami KiyosukeOkubo TomoyasuYamada Yasunori

Character

Seiyuu (Voice Talent)

Alan

Fukushima Jun

Anne

Nakagawa Akiko

Ginger

Mitsuishi Kotono

Greta

Nishimura Chinami

Jean

Sasamoto Yuko

Luchino

Suzuki Kiyonobu

Norma

Ishige Sawa

Paul

Matsumoto Yasunori

Pepper

Mizuhashi Kaori

Phil

Sanada Asami

Regina

Akimoto Chikako

Saga

Asano Masumi

Saga's Mother

Minaguchi Youko

Salt

Saeki Tomo

Sugar

Kawakami Tomoko

The Elder

Tachiki Fumihiko

Tumeric

Nojima Kenji

Full Metal Panic? Fumoffu

Title

Full Metal Panic? Fumoffu

Category

TV

Total Episodes

15 (11 air dates)

Genres

Comedy

Year Published

2003

Studio

Kyoto Animation

US Distribution

Available on Fansub

Alternative titles
Full Metal Panic 2

Description

This second installment of Full Metal Panic follows the manga closely. Full Metal Panic? Fumoffu consists of short episodes, taking place mostly in school, with light theme packed with laugh and comedy.

School is supposed to be a peaceful study environment. Not anymore... Just like this morning, Sagara managed to blow up Kaname's shoebox after he suspected that it had been tampered with, when it was actually someone putting a love letter into Kaname's shoebox...

*** description & translation for Animenfo by f4t3, Poof and Evo ***

Crew, Cast, and Characters

Role

Person

Author

Gatoh Shouji

Design

Horiuchi Osamu

Director

Takemoto Yasuhiro

Script

Gatoh ShoujiShimo FumihikoTakemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Bonta-kun

Kaneda Tomoko

Chidori Kaname

Yukino Satsuki

Hayashimizu Atsunobu

Morikawa Toshiyuki

Inaba Mizuki

Yoshida Sayuri

Kalinin

Otsuka Akio

Kurtz Weber

Miki Shinichirou

Mardukas

Nishimura Tomomichi

Mellisa Mao

Neya Michiko

Miki Hararen

Tanaka Rie

Sagara Sosuke

Seki Tomokazu

Testarossa Theresa

Nogami Yukana

Tokiwa Kyouko

Kimura Ikue

Triangle Hearts ~Sweet Songs Forever~

Title

Triangle Hearts ~Sweet Songs Forever~

Category

OVA

Total Episodes

2

Genres

Action

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

A mysterious organization keeps sending intimidating letters to Fiasse Christella, the principal of British Christella Music Academy. The purpose is to find the whereabouts of Fiasse's inheritance.

Although Fiasse already has a bodyguard, Ellis McGaren, she asked her childhood friends, the brother and sister Takamachi Kyoya and Miyuki to help Ellis. This of course is received by Ellis, as a professional bodyguard, with a cold shoulder.

Kyoya remembered an incident that was happened several years ago, when he was about ten years old. This incident was actually aimed at Fiasse's father, senator Albert Christella. So, does Fiasse's fate and case related to this past incident?

*** description and translation by f4t3 for AnimeNfo ***

Crew, Cast, and Characters

Role

Person

Design

Ishino SatoshiKaneko Makoto

Director

Shinbo Akiyuki

Music

Sano Hiroaki

Script

Tsuzuki Maki

Character

Seiyuu (Voice Talent)

Ellis McGaren

Ishimatsu Chiemi

Fiasse Christella

Nagasaki Minami

Irene Noa

Nagami Haruka

Iria Raison

Tsuda Shoko

Kanzaki Nami

Kinata Yura

Mikami Misato

Saiga Mitsuki

Takamachi Kyoya

Midorikawa Hikaru

Takamachi Miyuki

Kodama Satomi

Tsukimura Shinobu

Iwata Yuki

Yunfa

Tomokawa Mari

Mahoromatic Summer 2003 TV Special

Title

Mahoromatic Summer 2003 TV Special

Category

Special

Total Episodes

1 (1 x 25 mins)

Genres

Comedy

Year Published

2003

Studio

GAINAX

US Distribution

Available on Fansub

Alternative titles
Mahoromatic Summer TV Special Ecchi Nanoha Ikenai To Omoimasu

Description

Suguru appears to be enjoying his life every day with Mahoro by his side...

However, not very many people know that Mahoro can be quite scary, especially if she finds Suguru for being ecchi. As a healthy junior high school student, Suguru just can't obey Mahoro's warning: "ecchi nanoha ikenai to omoimasu"

Coming this summer on TV Special, the ultimate defensive and offensive battles between Suguru and Mahoro centering on Suguru's "secret treasure collection".

*** description & translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Nakayama Monjuro

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Minawa

Shimizu Ai

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Dragon Half

Title

Dragon Half

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1993

Studio

Victor Entertainment

US Distribution

ADV Films

Description

Mink is a cute little dragon halfling (half human/half dragon) who has the unfortunate luck to fall in love with a famous handsome idol singer (you know the type). Unfortunate, because he is also a famous dragon hunter who would like nothing better to put Mink's head on a wall. Her main goal is to find a potion that will make her completely human and will do just about anything that will give her a chance at it. High in slapstick humor and action, this series follows Mink as she pursues that potion and is pursued in turn by the dragon hunter.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Damaram

Otsuka Akio

Dick Saucer

Matsumoto Yasunori

Mana

Inoue Kikuko

Mappy

Yamazaki Takumi

Mink

Mitsuishi Kotono

Rosario

Shiozawa Kaneto

Rufa

Kouda Mariko

Ruth

Aono Takeshi

Vena

Sakuma Rei

Acchi, Kocchi, Socchi

Title

Acchi, Kocchi, Socchi

Category

TV

Total Episodes

100

Genres

Comedy, Fantasy, Magic

Year Published

1991

Studio

Studio Pierrot

US Distribution

Alternative titles
Little Ghosts
There, Here and Where

Description

This is a heart-warming story with three little ghost called There, Here and Where. They are not scary like usual ghosts but pretty and mischievous like human children. Of course they sometimes surprise people by disappearing or flying, but they are loved as children's friends.

Dominion Tank Police

Title

Dominion Tank Police

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1989

Studio

Hakusensha

US Distribution

US Manga Corps

Description

In the year 2010 AD, the Earth is encircled by a toxic cloud so noxious the population is required to wear gas-masks. A violent crime is committed every 36 seconds. Leading the attack on society are the sexy but ruthless Cat Sisters - Annapuma and Unipuma.

Enter the Tank Police led by "Mr. Squad Commander" Britain. Extreme tactics are necessary against the notorious Bauku Gang which terrorizes a hospital in order to steal the urine samples of the people unaffected by the toxic atmosphere. The Gang only eludes the fearsome Tank Police by virtue of a deadly striptease perfromed by the feline crime sisters.

Don't miss these action-packed tales of a girl and her tank, fighting the forces of futuristic terrorism. Evil has never been so sexy!

Dr. Rin ni Kiitemite!

Title

Dr. Rin ni Kiitemite!

Category

TV

Total Episodes

51 (51 x 25 mins)

Genres

Comedy, Fantasy, Magic, Romance, Schoolkids

Year Published

2001

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Ask Dr. Rin

Description

Based on a popular manga serialized in monthly Shogakukan. The story revolves around fusui power, love; told in comical way and geared toward female audience. The main characters of the story is Kanzaki Meirin, a junior high school student, which posseses fusui power. She can drive away evil spirits away whenever they appeared with her power. She is in fact, the fortune teller Dr. Rin, who fell in love with a soccer club member, Yuuki Asuka. Yuuki is Kanzaki's best friends, but he does not like fortune-telling and other superstitious things....

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Ichikawa Takahisa

Director

Misawa Shin

Music

Arisawa Takanori

Script

Maekawa Jun

Character

Seiyuu (Voice Talent)

Cynthia

Kaida Yuki

Kanzaki Emika

Yokoyama Chisa

Kanzaki Koumi

Moriyama Eiji

Kanzaki Meirin

Chiba Saeko

Kasukabe Shuko

Kouguchi Kana

Konishi Yue

Takeuchi Junko

Shijou Banri

Kakazu Yumi

Shinagawa Daisuke

Watanabe Kei

Tokiwa Takashi

Kazama Yuuto

Yuuki Asuka

Sorita Takayuki

Dog of Flanders Movie

Title

Dog of Flanders Movie

Category

Movie

Total Episodes

1

Genres

Family

Year Published

1997

Studio

Nippon Animation

US Distribution

Pioneer Animation

Description

Set in 19th-century Belgium, this classic tale, based on the Flemish novel by Oui'da, celebrates the affectionate bond between an innocent boy and his faithful dog. The stunning animation, a masterful combination of traditional and computer-aided animation, captures the natural splendor of the Flanders countryside and recreates the spirit of this classic story that has captivated audiences world wide for more than 130 years. In fact, the popularity of The Dog Of Flanders led the local Belgian government of Flanders to dedicate a statue to Nello and Patrash in 1985, immortalizing their devotion to each other.

Dual! Parallel Trouble Adventures Special

Title

Dual! Parallel Trouble Adventures Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Romance

Year Published

1999

Studio

US Distribution

Alternative titles
Dual Special
Dual! Parare Runrun Monogatari Special

Description

This is a fanservice-based Dual! from the TV Series. Basically a story about the main characters living together and their problematic daily life (or course love triangle.. what else?)

El Hazard: The Wanderers

Title

El Hazard: The Wanderers

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Fantasy, Romance

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard TV 1

Description

One quiet Autumn day, the Shinonome High School students are busy preparing for their school festival. Mr. Fujisawa, a rock climbing fanatic, is inspecting the school grounds; the business savvy Nanami is selling box lunches; Jinnai, the president of the student council, is caught up in an unscrupulous scandal; and finally, Makoto is completely immersed in inventing a device about which even he hasn't got a clue. This incident occurs when this is peaceful day is almost over. Jinnai, who's just insulted Makoto, has caused his invention to operate recklessly. The machine roars, and throws Makoto and the others into another world. What will Makoto, Jinnai, Mr. Fujisawa and Nanami's destinies be in this magnificent world?

Dragoon

Title

Dragoon

Category

Total Episodes

Genres

Year Published

Studio

US Distribution

ADV Films

Description

Beyond magic, beyond science, there is Dragoon! When the young swordsman, Sedon, finds the beautiful Miu unconscious and naked in the snow, he has no idea she's the product of an evil experiment. Nor is he aware that ruthless soldiers have been ordered to track her down and bring her back. But soon he discovers just how important Miu is to an evil plan that involves treacherous royalty, bloodthirsty killers and a devastating power within May herself. A magical tale combining fantasy and science fiction, Dragoon will transport you to a land of enchantment and danger, of passion and power. A world where the only thing more powerful than magic is love.

Dual! Parallel Trouble Adventures TV

Title

Dual! Parallel Trouble Adventures TV

Category

TV

Total Episodes

13

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1999

Studio

US Distribution

Pioneer Animation

Alternative titles
Dual! Parare Runrun Monogatari
Dual

Description

Kazuki is plagued by visions of giant robots that no one else can see. But all of the years of ridicule are about to pay off! Kazuki gets ensnared by a pretty face, and then a mad scientist’s experiment tosses him into this parallel world! Now the danger is very real and his allies are twice as strange as he ever imagined! On the plus side, he gets to drive the robots!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akane Yamano

Kobayashi Yuko

Alice

Sakaguchi Koichi

Ayuko Rara

Doi Mika

D

Uchikawa Ai

Hiroshi Rara

Ogata Kenichi

Kaoru Hayase

Takamori Nao

Kazuki Yotsuga

Yamaguchi Takayuki

Ken Sanada

Obayashi Ryunosuke

Mena

Uchikawa Ai

Mitsuki Rara

Toyoguchi Megumi

Mitsuki Sanada

Tanaka Rie

Ryla

Katou Yuko

Yayoi Schwael

Nakamura Chie

Dragon Pink

Title

Dragon Pink

Category

OVA

Total Episodes

3

Genres

Action, Adult, Adventure, Comedy, Fantasy, Magic

Year Published

1994

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

When a slave girl dons the Cursed Panties of Torijama, the world of fantasy suddenly becomes a whole lot sexier. Based on the comics by Itoyoko, Dragon Pink is the story of four adventurers out for danger, treasure, and a good time: the slave girl Pink, now destined to be a sexually overcharged catwoman; Santa, the talented swordsman; Pias, the elf sorceress with magic where you wouldn't believe; and Bobo, the big warrior with the big axe.

And the mayhem's just stared with Pink and company up against bad guys who all have permanent plans for her and her party. Trouble, disaster, and dismay are in store, as well as plenty of good stuff, too. The trouble is living long enough to get there.

A.LI.CE

Title

A.LI.CE

Category

Movie

Total Episodes

1 (1 x 85 mins)

Genres

Science-Fiction

Year Published

1999

Studio

GAGA Communications Inc.

US Distribution

Description

In the year 2030, a lunar voyage goes bad, and a rocket ship crashes back to earth. Alice, the youngest person ever to be sent in space, is the only survivor of the wreck. Barely able to shake the trauma of the crash, and prematurely thrust back to her home planet, Alice is suddenly attacked by an army of strange, metallic warriors. After being chased by the creatures, she is saved by a young man named Juan, who provides her with shelter from the insanity outside. But the surprises for Alice have only just begun. She discovers to her utmost shock that she has been catapulted 30 years into the future, to a time when the Earth is under a ferocious dictatorship orchestrated by the diabolical Nero and his maliciously evil super-computer SS10X.

For unknown reasons, Nero and a group of resistance fighters appear to be very interested in Alice, who by all evidence holds the key to a dangerous secret from the past. Forced into action, Alice decides to confront Nero to put a stop to his insane world domination. For this quest, she is joined by Juan and his Barbie Doll bimbo Robot, an ancient domestic machine that nonetheless has a serious desire for emancipation. But the road to the cryptic leader's lair is not so simple, holding many dangerous surprises. The mystery hovering above them slowly begins to clear, until a painful reality is revealed. It appears that Alice is none other than Nero's mother, jetted into the future by resistance fighters, because she is the only one who has the power to destroy her monstrous, and now very grown-up child. A complex and emotionally painful confrontation between the two now lurks on the horizon.

*** Thanks to Takahiro Shimomura for casts and characters translations ***

Crew, Cast, and Characters

Role

Person

Design

Hirosuke Kizaki

Director

Kenichi Maejima

Script

Masamitsu Yoshimoto

Character

Seiyuu (Voice Talent)

Alice

Shimizu Kaori

Kasuba

Takano Urara

Maria

Kouda Mariko

Nero

Horikawa Ryo

Nicholai

Tachiki Fumihiko

Yuan

Suzuki Chihiro

Yumi

Miyamura Yuko

Devilman Lady

Title

Devilman Lady

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror

Year Published

1998

Studio

Toei Animation

US Distribution

ADV Films

Alternative titles
Devil Lady, The

Description

Fudo Jun is a beautiful supermodel who is idolized by many. She also has a dark secret that not even she knows about at first, for within her veins run the genes that hold the next step in the evolution of mankind. The same blood as the beastlike superhumans that terrorize the city. Unlike the rest of them, though, Jun has managed to hold a tenuous grip onto her humanity, and she is recruited by the mysterious Asuka Ran, member of a secret organization within the government, aimed at controlling, if not eliminating, these berserk destroyers of mankind. Jun, as Devilman Lady, must now exterminate her own kind, but how much longer can she keep her sanity in a situation she never chose in the first place?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Asuka Ran

Shimamura Kaoru

Devilman Lady

Iwao Junko

Jun Fudou

Iwao Junko

Kazumi Takiura

Murai Kazusa

Detonator Orgun

Title

Detonator Orgun

Category

OVA

Total Episodes

3 (3 x 60 mins)

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)

US Distribution

US Manga Corps

Description

Just months prior to graduating from the university, Tomoru's Shindo's biggest decisions are the normal ones for a young man in his position: what to do after graduation and beating the latest game on his Pysch-Sim. But life is about to get a lot more complicated!

Tomoru's dreams are being invaded by a mysterious life form from beyond our solar system! It warns him of impending danger to the entire planet and urges him to prepare for battle. As he struggles to grasp what is happening, Michi, a young Earth Defense Forces Intelligence Researcher along with Izack, a super computer, race to unlock the secrets of a suit of alien armor. But the armor seems to have an agenda all of its own!

A force of hostile aliens arrives and dispatches a killing machine in Tomoru's city. Its mission: destroy the renegade soldier, Orgun. But what it finds is a confused Tomoru, who now has to fight an enemy straight out of his nightmares!

Crew, Cast, and Characters

Role

Person

Animation

Nishii Masanori

Design

Kikuchi Michitaka

Director

Obari Masami

Music

Hirazawa Susumu

Script

Kakinuma Hideki

Character

Seiyuu (Voice Talent)

Kanzaki Michi

Touma Yumi

Kumi Jefferson

Kasahara Hiroko

Masamichi Tomol

Yamadera Kouichi

Nock

Seki Toshihiko

Youko

Shinohara Emi

Devil Hunter Yohko

Title

Devil Hunter Yohko

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Magic

Year Published

1991

Studio

Madhouse Production
Toho

US Distribution

ADV Films

Alternative titles
Mamano Hunter Yohko
Demon Hunter Yohko

Description

Yohko Mano may seem like a typical high school girl. She is sixteen years old, athletic, pretty, and boy crazy. She lives in a nice house with her mom and her grandmother. But once you get past that, Yohko is hardly normal. Many of the female members of the Mano family have been mamono hunters, fighting evil spirits and demons throughout history. Over the years, they have been successful in preventing evil from taking over mankind. Yohko learns that she was able to escape the earlier attack because her powers have been manifesting as she grew up, and that now she is indeed the 108th generation mamono hunter.

Detective Conan: The Timed Skyscraper

Title

Detective Conan: The Timed Skyscraper

Category

Movie

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

Description

Taking the original story of Detective Conan, this first Conan film follows his adventures as he struggles to find and capture a mad bomber who's loose in his home town. Chasing bomb after bomb, Conan must stop him before he destroys a skyscraper in the middle of the city, which has the potential to cause millions of dollars in damage and kill hundreds. Who's planting the bombs? What are his motives? Gather clues with Conan and find out!

Dirty Pair Flash OVA

Title

Dirty Pair Flash OVA

Category

OVA

Total Episodes

15

Genres

Action, Comedy, Science-Fiction

Year Published

1994

Studio

Studio NUE
Sunrise

US Distribution

ADV Films

Description

A bit butch, gun happy, and the exact opposite of Yuri. Kei keeps her hair short and wouldn't be caught dead in a skirt, preferring pants instead. Fiery, she can be very single minded and when she sets herself to a task, she'll let nothing get in her way. Prone to violence at the drop of a hat, her solution to any problem is to blow it up. She's oil to Yuri's water and is firmly convinced that the only partner she needs is her trusty blaster.

Dirty Pair The Movie

Title

Dirty Pair The Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1987

Studio

Sunrise

US Distribution

Alternative titles
Dirty Pair: Project EDEN

Description

The Dirty Pair investigate the theft of a precious metal, involving a dashing thief, and attacks on refineries of the same metal by terrifying monsters. The two cases turn out to be connected, through a mad scientist, Dr. Wattsman, who hopes to assist the evolution of a new species of life.

Di Gi Charat Christmas Special

Title

Di Gi Charat Christmas Special

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2000

Studio

Madhouse Production
TBS

US Distribution

Description

Di Gi Charat Summer Special 2000

Title

Di Gi Charat Summer Special 2000

Category

OVA

Total Episodes

4

Genres

Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Description

Episode 1 : Piyoko ga kita-nyo [ Piyoko came-nyo ]
Episode 2 : Black Gamers da-nyo [ Black Gamers-nyo ]
Episode 3 : Kaettekita abarembo [ The rowdy boy who came back ]
Episode 4 : Natsu no mushi [ Insect in summer ]

NARUTARU

Title

NARUTARU

Category

TV

Total Episodes

Genres

Adventure, Fantasy

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

The popular work of Kitou Mohiro serialized in the monthly magazine "Afternoon", NARUTARU, will be broadcasted in Kids' Station this summer.

Tamai Shiina, a cheerful girl, met a weird star-shaped creature during her visit to the island where her grandparents lived in the last summer of elementary school.

"Because the star is round," Shiina gave a name: "Hohsimaru" – the round star – to that creature, which could fly to the sky.

Starting with that, Shiina met other boys and girls who also befriended with Hoshimaru's friends. What exactly was the real shape of Hoshimaru's body?

The world scale magnificent story begins.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Kitou Mohiro

Design

Hashimoto KeijiOta Masahiko

Director

Iino Toshiaki

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Hiroko

Nogawa Sakura

Hoshimaru

Yukino Satsuki

Sakura Akira

Noto Mamiko

Tamai Shiina

Sanada Asami

Yume De Aetara OVA

Title

Yume De Aetara OVA

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Comedy, Romance

Year Published

1998

Studio

US Distribution

Media Blasters

Alternative titles
If I see you in my dream OVA

Description

Matsuo managed to get through all of High School and college without a girlfriend. In fact, a fortune-teller has predicted that it is his destiny to be alone for his entire life! When Matsuo sees the beautiful Nagisa, his heart is awakened for the first time.

He has serious competition, however, from the flawlessly handsome Kaizuka and the amazingly ugly Kujira. Matsuo is determined to succeed, but he is stalled by his knack for ending up in compromising situations with other women at exactly the wrong moment.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuguno Matsuo

Yuuki Hiro

Funakoshi

Hachinohe Masaru

Hamaoka Miho

Konishi Hiroko

Isobe Namiko

Matsumoto Rika

Shiozaki Nagisa

Kingetsu Mami

Onegai Twins

Title

Onegai Twins

Category

TV

Total Episodes

Genres

Drama, Romance, Science-Fiction

Year Published

2003

Studio

Genco

US Distribution

Available on Fansub

Description

The second installment from the popular series Onegai Teacher.

The main character of the story is Kamishiro Maiku, a high school student who is recently lost his parents and is living alone. At his high school, he meets Miyafuji Miina and Onodera Karen, two girls with completely different personalities, in fact, opposite to each other.

This summer onegai/please expect the romantic drama between these three persons...

*** not responsible for description and translation -- f4t3 ***
*** science fiction is added to genre due to the fact there is a mechanical designer (Watanabe Yoshihiro) ***

Crew, Cast, and Characters

Role

Person

Design

Goda HiroakiHane TakaruWatanabe Yoshihiro

Director

Ide Yasunori

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Ichigo Morino

Tamura Yukari

Kamishiro Maiku

Namikawa Daisuke

Kei Kusanagi

Hoshi Souichirou

Marie

Kaneda Tomoko

Miyafuji Miina

Nakahara Mai

Mizuho Kazami

Inoue Kikuko

Onodera Karen

Shimizu Ai

Cinderella Boy

Title

Cinderella Boy

Category

TV

Total Episodes

Genres

Action, Comedy

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

The work of the Monkey Punch Illusion. The newest original anime of AT-X.

Ranma and Rella opened an R&R detective office in Kirin (giraffe) Town, the world’s capital of crime. They were being aimed during an investigation and were supposed to die in an accident. But they survived. Their bodies became weird. When the clock struck midnight, Ranma’s body was gone and was transformed into Rella’s. The two of them co-owned one body. What happened to both Ranma’s and Rella’s body? A mysterious female, Alice, appeared in front of Ranma. What’s her objective? The curtain is now opened for the sparkling action comedy.

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Tominaga Tsuneo

Script

Matsue MitsuyoTsuchiya Rikei

Character

Seiyuu (Voice Talent)

Alice

Inoue Kikuko

Dorothea otsu

Hori Nobuko

Ranma

Koyasu Takehito

Rela Cindy Shirayuki

Touma Yumi

Generation of Chaos III ~Toki no Fuuin~

Title

Generation of Chaos III ~Toki no Fuuin~

Category

OVA

Total Episodes

2

Genres

Action, Fantasy, Magic

Year Published

2003

Studio

Idea Factory

US Distribution

Alternative titles
Generation of Chaos III ~Time of the Seal~

Description

Fuujin Year 130 (Medieval times when magic and gods were of great importance).

Two years ago, the great war in the "Old Fuujin Continent" was controlled by the "Zenon Country" who possessed great power.

In Randia, a small country to the south, the young prince Alfred is attacked by an assassin but gets saved by his friend Welles. The young prince was the last key to the revival of Randia... It was said that in legends the prince had the power to unleash the "Seal of Power" because of his blood relation. This brought fear upon the Zenon country and thus their attack.

Welles was just another soldier, but he was also a close friend of Alfred's and they had been fighting together in the battlefield for a long time. That is why they're known as the "Galloping Winds" on the battlefield.

And so, the two of them along with Welles' younger sister Teefa, are burdened with the fight for their country. Hearing that war is once again about to break out, the former loyal subject Rea also returns. As more and more people get involved in the war, the mystery of the seal unfolds...

To reveal the "Blood Relation of the Prince"...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alfred

Ono Daisuke

Oni Kisu

Inada Tetsu

Rea

Shioyama Yuka

Teefa

Shimizu Ai

Welles

Nojima Kenji

Parasite Dolls

Title

Parasite Dolls

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)

US Distribution

Urban Vision Entertainment

Description

The year is 2034 AD, humans and their creations, demi-humans known as "Voomer", coexist in Tokyo. In order to enforce the law on criminal Voomer, the A.D. Police formed a Special Operation Organization called "Brunch".

Episode 1: A Faint Voice
Bruch’s officer Buzz and his partner Voomer, Kimbell, while investigating the recurring Voomer outburst incidents, acquire a peculiar drug. Is this drug what causes Voomer to go berserk? As the investigation continues, they reveal the surprising, hidden truth behind these incidents.

Episode 2: Dreamer
Human and Voomer prostitutes share a symbiotic relationship. A female officer, Michaelson, from the Special Operation Organization Brunch investigates the serial destruction of female Voomers. During the investigation, she meets a high class prostitute, Eve. Eve was haunted by a recurring illusion of a mysterious young girl in red. Eve, in order to show a dream to men, heads to her customer as she does every night. But, even there, she finds the girl in red...

Episode 3: Knights of a Roundtable
Takahashi, an official of Special Operation Organization Brunch has disappeared. It appears that Takahashi had connections with a powerful political figure, "Slanted Eyes". When Buzz gets an inkling of what has happened to Takahashi, an unprecedented series of explosions assault Tokyo. The one who was wanted as suspect for this crime was Buzz himself. Buzz realizes that Takahashi as well as himself have become the target of a large-scale conspiracy.

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Onda Naoyuki

Director

Nakazawa KazutoYoshinaga Naoyuki

Music

Tsuda Kazuyuki

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Angel

Inoue Kikuko

Buzz

Inoue Kazuhiko

Kimbell

Uchida Soumei

Michaelson

Okamura Akemi

Myer

Furukawa Toshio

Takahashi

Ikeda Masaru

Astro Boy 2003

Title

Astro Boy 2003

Category

TV

Total Episodes

50

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

2003

Studio

US Distribution

Description

It's the year of 2003. Various robots have been developed in the world, and has become a great help in humans' activities. However, they are only machines that move by commands. Amidst those robots, Atom is the first in the world to be a robot with heart, invented by Professor Ochanomizu.

Due to the scheme created by the people who opposed the robots, the robots' credibility gradually diminished, and some of the robots were even persecuted by humans. Then, there appeared some robots who aimed to build a robots' country in order to save the robots from injustice treatments and to oppose human beings.

Also, the former minister of science, Nagamiya Tenma, built robots that oppose humans, and threw a written challenge to Atom. Why did Professor Tenma really persistent in challenging Atom? As Atom tried to find the reason behind it, he found out about the secret of his own birth that was connected to Professor Tenma. That was, the one who actually built Atom was not Professor Ochanomizu.

What is Professor Tenma's aim? What is the secret behind Atom's birth? What will be of the future of robots and humans? Being tossed around with various incidents, Atom keeps charging forward. Atom has only one wish. That is, "to build a world where people and robots can be friends".

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Atom

Tsumura Makoto

Kenichi

Satou Yuko

Nagamiya Tenma

Owada Shinya

Nyanko

Kugimiya Rie

Police Inspector Tawashi

Ginga Banjou

Professor Ochanomizu

Katsuda Hisashi

Robita

Tatsuta Naoki

Shibugaki

Chiba Susumu

Skunk

Yao Kazuki

Tamao

Kumai Motoko

Uranium

Maruyama Miki

Yuko

Kawase Akiko

Flutter of Birds II

Title

Flutter of Birds II

Category

OVA

Total Episodes

Genres

Adult, Drama, Romance

Year Published

2003

Studio

Pink Pineapple

US Distribution

Description

The miracle happens again... in another country-

The son of an Englishman and a Japanese woman, our main character is Shin'ya. Having grown up in his father's native land, he wanted to visit the homeland of his mother, who died when he was young. White snow covers the town of Kuramachi. His other hometown, the last trace of his mother. That is where his father and mother met and were married. And the time comes when Shin'ya's wish is granted. His aunt Miyu says she'll look after him at her church..

In his mother's hometown, Shin'ya injures his leg and goes to a clinic. As Shin'ya stays in the small, snow-covered town, waiting for his leg to heal, he encounters various young women. His encounter with the girl in the clinic who likes to read, Narumi, becomes one he'll never forget..

*** thanks to (removed by request) for description and translation ***

Super Kuma-san

Title

Super Kuma-san

Category

Special

Total Episodes

1 (1 x 40 mins)

Genres

Fantasy

Year Published

2003

Studio

Toei Animation

US Distribution

Alternative titles
Mr. Super Bear

Description

A big studded bear that trudges with a drum and drum stick in his hand... This is Mr. Super Bear! While playing the drum and without any expression on his face, Mr. Bear rescued Maa-kun from a bank robber. One day, Maa-kun found "Mr. Super Bear" and a clown entertaining kids by performing for them. Who is this "Mr. Super Bear"...?

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Director

Kaizawa Yukio

Character

Seiyuu (Voice Talent)

Maa-kun

Yoshihara Natsuki

Mr. Super Bear

Matsuno Taiki

Guardian Hearts

Title

Guardian Hearts

Category

OVA

Total Episodes

6 (6 x 15 mins)

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

Maya, Kurusu, and Chelsea hit it off really well when trying to get revenge on Guardian Hearts for making them suffer. Maya and company thought that Guardian Hearts usually appears when Kazuya is getting along with a girl. Not knowing that Guardian Hearts is actually Hina, they leave her alone with Kazuya in an attempt to lure Guardian Hearts.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chelsea

Ikezawa Haruna

Daisy

Shintani Mayumi

Hina

Kugimiya Rie

Kotono

Mochizuki Hisayo

Kurusu

Tsuruno Kyouko

Maya

Araki Kae

Powawa

Minami Omi

Tosaki

Orikasa Ai

Watari Kazuya

Sakurai Takahiro

Ultra Maniac TV

Title

Ultra Maniac TV

Category

TV

Total Episodes

26

Genres

Comedy, Magic, Romance, Schoolkids

Year Published

2003

Studio

Shueisha

US Distribution

Available on Fansub

Description

Hideo Middle School eighth-grader Ayu Tateishi, as a member of the tennis club, is of course a cool girl who is popular among the girls in the school. Actually, she's an ordinary girl pretending to be cool, because Kachi-kun of the baseball team likes her.

She is adored by the transfer student Nina Sakura. Nina actually has a huge secret!? Because she is a young witch who transferred from the magic kingdom. She's a real witch which a magic computer and a magical treasure box. But this magic always causes big problems!!

Now back to the boys. Of course there's Tetsushi Kachi, the up and coming ace of the baseball team, who is very popular among the girls, and his best friend, the calm and quiet member of the tennis club, Hiroki Tsujiai, and many others.

This story is a school love comedy set at Hideo Middle School, starring the cool beauty Ayu, the young witch Nina, the baseball team's Kachi-kun, and the tennis team's Tsujiai-kun. Also, there are original characters that Yoshizumi-sensei designed specifically for the anime, so please look forward to it!

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Animation

Fujii MakiSugiyama Toyomi

Author

Yoshizumi Wataru

Design

Shimokasa Miho

Director

Masaki ShinichiTakahashi Kazuhiro

Script

Ikeda MamikoKonparu TomokoMaruo Miho

Character

Seiyuu (Voice Talent)

Sakura Nina

Kanda Akemi

Tateishi Ayu

Horie Yui

Tetsushi Kachi

Kamiya Hiroshi

Tsujiai Hiroki

Chiba Susumu

Early Reins

Title

Early Reins

Category

OVA

Total Episodes

1 (1 x 43 mins)

Genres

Action, Adventure

Year Published

2002

Studio

OLM
Toho

US Distribution

Description

Alice, a daughter of a rich family from the east; Lola, a gunman who is nicknamed "The Two Revolvers"; Janette, a female doctor with a pure heart who opens a practice at the reclaimed land (cultivation); Helen, the invincible princess diva who sings in a saloon in a deserted town; Caroline, who guards the ranch left by her parents all by herself; and Margaret, whose deceased father was a famous sheriff.

These six girls met each other on a train to Sunshine Hill. An incident suddenly happened on this train, which ran non-stop from the wastelands in the west. Havens Bill and co., the villains, attacked the train aiming at the gold, which none supposed to know, being transported. They not only aimed at the gold, but also shot a captain of the army, Spencer, who was also in the train.

The six girls, under Lola’s instruction, while taking care of Spencer, confronted the villains. They were able to protect the gold from Havens Bill and co. But then, an unexpected event took place. What kind of reality was there?

*** thanks to mtenshi for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Asada Yuji

Music

Morimoto Shinya

Script

Komemura Masashi

Character

Seiyuu (Voice Talent)

Alice

Osawa Chiaki

Caroline

Takeuchi Junko

Helen

Mizutani Youko

Janet

Sasaki Yoko

Lola

Mitsumori Aiko

Margaret

Kawakami Tomoko

eX-Driver Nina & Rei Danger Zone

Title

eX-Driver Nina & Rei Danger Zone

Category

OVA

Total Episodes

1 (1 x 25 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

The story takes place on a world 100 years in the future, a few years before Lisa and Lorna joined eX-D organization. The world where people drives computer-controlled electrically powered "AI cars" which automatically take you where you want to go. However, one AI car mysteriously start to run amok. Now Nina and Rei, as the main driver for ex-D organization have to solve the mystery behind the AI car with evil plot and trap awaiting for them...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kazama Rei

Kingetsu Mami

Mark

Chiba Shigeru

Munakata Kei

Ishizuka Unshou

Nina Anna Thunder

Neya Michiko

Ses

Kagata Yuko

Touma

Tachiki Fumihiko

Submarine Super 99

Title

Submarine Super 99

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Vega Entertainment

US Distribution

Description

Produced by Matsumoto Reiji who is involved in magnificent action stories, and from the hands of the main writer of "Uchuu Senkan Yamato" (Battle Cruiser Yamato), Fujikawa Keisuke, a complete new Anime has been reborn!

In the year 20XX AD, mysterious shipwrecks have been continuing to occur near Japan. Oki Juzo and Itsuro disappears to investigate these incidents. Just before they left, they came by a key engraved with the letters "SS-99" in the underground lab where Juzou's grandchild and Itsuro's younger brother, a senior high student Oki Shinji, had been improving various "99 Shikipo Heichu" rifles. As the two progresses in their investigation, the two gets caught when they sneak into a laboratory and are lead to a workshop underground. There, one never seen before huge submarine rests.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Harada YoshiroItabashi KatsumiShimazu Ikuo

Director

Matano Hiromichi

Music

Mizobuchi Shinichirou

Script

Fujikawa Keisuke

Supervisor

Matsumoto Reiji

Character

Seiyuu (Voice Talent)

Hell Deathbird General

Sawaki Ikuya

Moriki Miyuki

Horie Mitsuko

Narrator

Naka Hiroshi

Oki Itsuro

Mizushima Yuu

Oki Juzo

Chou Katsumi

Oki Shinji

Fukuyama Jun

Ooyama Kizuki

Morikawa Toshiyuki

Ze Streit

Inoue Kikuko

Ze Stroganov

Yukino Satsuki

Ze Stronestro

Narita Ken

Ze Strong

Naruse Makoto

Gad Guard

Title

Gad Guard

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

GONZO

US Distribution

Available on Fansub

Description

In a street that was to be named "Unit Blue" in the near future, there is a town named "Night Town". A town engulfed in darkness of the night due to a lack of electricity. A young man there, Sanada Hajiki works part time in a transport business known as Hachisuka Transporation.

One day, Hajiki gets in touch with a client who wanted him to transport a mysterious material known as "GAD" for a high price. When the "GAD" ends up as scrap, it takes the form of a giant humanoid machine known as iron man "Lightning".

From then on, all kinds of people who also owned an iron man appeared before Hajiki. Kanata - an outlaw who used iron man "Zero" to destroy, Aiko - an upperclass young lady who searches for friends with iron man "Messerschmitt", and Takumi - a young man who works for justice with his iron man "Thunder Bolt".

Even though Hajiki is also a iron man user himself now, his thoughts differ... Those who are always seeking for danger, those who want to meet friends and those who fight for justice. As Hajiki is troubled over such differences, he must fight alongside his own iron man against other similar humanoid mechas.

Why did "GAD" and iron men appear before them? The gears of fate for the young men who posess an iron man has begun to work...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Izuna Yoshitsune

Design

Aizawa Masahiro

Director

Nishikori Hiroshi

Music

Sawaguchi KazuhikoTanaka Kohei

script

Aikawa ShoIkeguchi KazuhikoNishikori Hiroshi

Character

Seiyuu (Voice Talent)

Aiko Mary Harmony

Kurata Masayo

Catherine Frober

Inoue Kikuko

Hachisuka Kogoro

Ishizuka Unshou

Jacque

Ehara Masashi

Katana

Suwabe Junichi

Kisaragi Takumi

Satou Yuko

Sanada Hajiki

Suzumura Kenichi

Sanada Satsuki

Nakanishi Tamaki

Shinozuka Arashi

Orikasa Fumiko

Hitsuji no Uta

Title

Hitsuji no Uta

Category

OVA

Total Episodes

4

Genres

Drama

Year Published

2003

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
Song of Ram
Sheep's Song
Song of Sheep

Description

Koujou Kazuna's mother died when he was little and has lived with his father's friends, the Eda couple ever since. One day, when he was being the model in the art department for Yaegashi's painting, Issa passed out and was guided by something back to his own home. There, he met once again with his elder sister and was told about the "illness" that struck the Koujou family.

That mysterious "illness" was the the desire for other people's blood. Kazuna has the same illness and so, even in front of Yaegashi, an attack broke out.

Seeing Kazuna suffering from the attacks and the illness, Chisana gives her own blood to the burdened Kazuna.

"No matter how much you struggle, no matter how you'll become..."

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Toume Kei

Design

Seo Yasuhiro

Director

Sugii Gisaburo

Script

Sugii Gisaburo

Character

Seiyuu (Voice Talent)

Eda Akira

Kosugi Juurouta

Koujou Chisana

Hayashibara Megumi

Koujou Kazuna

Seki Tomokazu

Minase

Miki Shinichirou

Yaegashi Shou

Yukino Satsuki

Da! Da! Da!

Title

Da! Da! Da!

Category

TV

Total Episodes

78 (78 x 25 mins)

Genres

Drama

Year Published

2000

Studio

J.C.STAFF

US Distribution

Available on Fansub

Alternative titles
Daa! Daa! Daa!

Description

Miyu is normal 8th grade girl, until her parents gets hired by NASA and they decides to dump Miyu to their family friend Saionji's place and take off to America. When Miyu gets to Saionji's place (She was told it's the big house on the hill), she realizes it's a old run-down buddiest temple. However Mr. Saionji decides to go on a 1 year long trip to India, leaving Miyu alone with his son Kanata (same age).

Things gets even more complicated when Alien baby and his babysitter pet crash-lands in their house. To make thing worse, baby starts calling Miyu and Kanata Mom and Dad, and starts floating around and showing ESP powers. Not to mention "capiable" Babysitter pet is not very "capiable".

Crew, Cast, and Characters

Role

Person

Animation

Oki Ryoichi

Author

Kawamura Mika

Design

Onchi Masayuki

Director

Sakurai Hiroaki

Music

Masuda Toshio

Script

Arakawa ShingoKonparu Tomoko

Character

Seiyuu (Voice Talent)

Hanakomachi Christine

Ikezawa Haruna

Hanakomachi Momoka

Nishimura Chinami

Konishi Aya

Enomoto Atsuko

Kouzuki Miyu

Nazuka Kaori

Mizuno sensei

Endou Katsuyo

Ruu

Kanai Mika

Saionji Kanata

Mikame Yukiko

Tenchi Nanami

Shirakura Asako

Wanya

Chiba Chiemi

Detective Conan Movie 2003

Title

Detective Conan Movie 2003

Category

Movie

Total Episodes

1

Genres

Action, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Detective Conan Movie Crossroad in the Ancient Capital

Description

A temple in Tokyo. Three men were holding a secret meeting there. Suddenly, there appeared a dark, shadowy man wearing a Okina mask, and by using a Japanese sword and Bow, murdered the three men instantly. At the same time as this incident, Osaka and Kyoto also had one man murdered each. The police department concluded that the Five men that died were mambers of the "Genjibotaru", a group of thieves who had repeatedly stole various artifacts and art pieces from the cities of Tokyo, Osaka and Kyoto.

Is the murder that of those who have desire revenge? Or is it due to an internal conflict within the group? The police department was unable to obtain any clues as to the motivation of the crime...

On the other hand, Conan, who had arrived in Kyoto with Kogoro, Ran and Sonoko, teams up with Hattori Heiji to investigate the case. However, the men in Okina Masks appear in their way.

In the entwining crossroads of Kyoto, Konan and his friends must confront the mysteries and traps hidden by the darkness of history! A tough case and sharp inference, friendship and love relationships, and the introduction of the all-star cast! And Conan's body finally...

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Aoyama Gosho

Design

Sudo Masaaki

Director

Kodama KanetsuguNishimori Akira

Music

Ono Katsuo

Script

Kouchi Kazunari

Character

Seiyuu (Voice Talent)

Dr. Agasa

Ogata Kenichi

Edogawa Conan

Takayama Minami

Haibara Ai

Hayashibara Megumi

Hattori Heiji

Horikawa Ryo

Inspector Megure

Chafurin Chafurin

Kojima Genta

Takagi Wataru

Kudo Shinichi

Yamaguchi Kappei

Mori Kogoro

Kamiya Akira

Mori Ran

Yamazaki Wakana

Toyama

Miyamura Yuko

Tsuburaya Mitsuhiko

Otani Ikue

Yoshida Ayumi

Iwai Yukiko

Munto OVA

Title

Munto OVA

Category

OVA

Total Episodes

1 (1 x 52 mins)

Genres

Fantasy, Magic, Romance

Year Published

2003

Studio

Kyoto Animation

US Distribution

Available on Fansub

Description

In the sky there exist a Kingdom called the Heavens, kept afloat by a power known as Akuto. The amount of Akuto is dwindling, and only the Magical King Munto can save it. But he needs the help of Yumemi, the Girl of Destiny who is the only Earthly person who can see the Heavens.

*** thanks to Poof for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Kigami Yoshiji

Script

Kigami Yoshiji

Character

Seiyuu (Voice Talent)

Chikara

Hamada Mami

Gass

Shima Yoshinori

Guntarl

Kawashima Kouchi

Ichiko

Satoi Kayoko

Irita

Sasaki Ayano

Kazuya

Matsui Shogo

Leica

Kawata Sonoko

Munto

Higo Masakazu

Nozomi

Kuri Kinako

Ryuely

Sawai Norie

Suzume

Sasaki Ayano

Toche

Hamada Mami

Yumemi

Mima Haruna

Crayon Shin-chan Movie 2003

Title

Crayon Shin-chan Movie 2003

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

2003

Studio

Toho

US Distribution

Description

Annoyed with the poor quality of breakfast, Shin-Chan is delighted to hear that dinner is going to be a first-class Barbeque. However, soon after, a young man comes in, followed by an older man who orders the Nohara family to hand over what the young man gave to them. However, they had not received anything from the young man, and as the scary man approaches they flee. As a result, they are surprised to find themselves listed as Wanted Criminals.

However, after some research, they find out that the men were from an organization named "Sweet Boys", their headquarters located in Atami. The family makes it's way to Atami, but they are intercepted by the "Sweet Boys" and are separated, Shin-Chan finding himself back in Kasukabe. Will the Nohara family really be able to eat the Barbeque?

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Director

Mizushima Tsutomu

Script

Hara KeiichiMizushima Tsutomu

Character

Seiyuu (Voice Talent)

Himawari

Koorogi Satomi

Hiroshi

Fujiwara Keiji

Misae

Narahashi Miki

Shinosuke

Yajima Akiko

Spring and Chaos

Title

Spring and Chaos

Category

Special

Total Episodes

1 (1 x 53 mins)

Genres

Drama

Year Published

1996

Studio

Group TAC

US Distribution

TOKYOPOP

Description

Shoji Kawamori's Spring and Chaos is the tragic story of one of Japan's most beloved poets, Kenji Miyazawa. Born at the end of the 19th Century, Kenji, like many artists, did not receive recognition for his tremendous literary contributions until after his death at the tragically early age of 37.

Spring and Chaos was originally released in Japan in 1996 to celebrate the 100th anniversary of Miyazawa's birth in rural Iwate Prefecture. Spring and Chaos tells the story of Kenji's tragically short life and his struggle to be true to his art and himself.

*** description from TokyoPop ***

Crew, Cast, and Characters

Role

Person

Animation

Kishida Takahiro

Design

Kishida Takahiro

Director

Kawamori Shoji

Script

Kawamori Shoji

EIKEN

Title

EIKEN

Category

OVA

Total Episodes

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

Zasshono School is a mammoth private school with a total of 54000 students from elementary level, junior high and high school. Within a large number of club activities in the school, lies a unique club that differs from others: The Eiken Club. All activities of the club are enfolded by a veil of darkness, which makes the Eiken Club looks bad.

However, what makes us worry about is that the members are, starting with sports and academic all-rounder beauty Azumo Chiharu as an example, mostly charismatic cute girls.

Mifune Densuke, a fresh high school boy, gets forced to join the Eiken Club! In an instant, his life so far, which was dull, becomes full of passion, romance and troubles...!

*** thanks to Yagami Kaede for description & translation ***

Crew, Cast, and Characters

Role

Person

Author

Matsuyama Seiji

Design

Ishihama Shinji

Director

Ohata Kiyotaka

Script

Okubo Tomoyasu

Character

Seiyuu (Voice Talent)

Azumo Chiharu

Oshiro Miwa

Grace=Rin

Itou Touko

Haruno

Ohno Marina

Mifune Densuke

Watanabe Akino

Misono Kirika

Asano Masumi

Miya Tokuru

Shikano Jun

Morioka Kyouko

Kadowaki Mai

Shinonome Yuriko

Yabusaki Emi

Teacher

Ishimatsu Chiemi

Darkside Blues

Title

Darkside Blues

Category

Movie

Total Episodes

1

Genres

Drama, Science-Fiction

Year Published

1994

Studio

J.C.STAFF
Toho

US Distribution

US Manga Corps

Description

In a future where a single family's company holds title to 90 percent of the Earth's dry land, ordinary humans are considered parasites on the planet's surface. Persona Century Corporation tolerates their presence, but does whatever it wishes with Earth, murdering villages on a whim and brutally punishing any dissension or resistance. Terrifying "enhanced men" assassins and pinpoint satellite strikes enforce the Corporation's monopoly without mercy.

A few hopeless rebels fight back, and a small group of self-styled "juvenile delinquents" revel in their freedom in Tokyo's remaining free area, the city's Darkside. But the balance of power is firmly fixed until a strange, beautiful, vaguely Victorian man steps out of the alternate dimension that Persona had trapped him in. Taking up residence in Darkside, he names himself after the city and begins offering "Dream Treatments" for those in need of "renewal."

Darkside doesn't have a stated agenda and seems content with a passive role. But his mere presence seems to galvanize stated neutrals like gangleader Mai and former nurse Selia. And as his strange powers give their nascent struggle a fighting chance, the abrupt entrance of a badly-wounded rebel "terrorist" gives it focus and meaning. But Persona Century has noticed both new arrivals and has every intention of clearing the parasites off its land -- at least, the ones that don't know their proper place.

Salaryman Kintaro

Title

Salaryman Kintaro

Category

TV

Total Episodes

20

Genres

Comedy, Drama

Year Published

2001

Studio

TBS

US Distribution

Available on Fansub

Description

Based on a popular manga by Motomiya Hiroshi, Salaryman Kintaro spawns into three seasons of TV drama (as 2003), several games and a 20 episodes of TV animation.

The main character of the story is Yajima Kintaro, a former leader of a feared biker gang. He then decides to choose a different path as a salaryman and a responsible father for his young son after his late wife passed away.

*** description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Motomiya Hiroshi

Script

Kobayashi ChikakoTomita Sukehiro

Character

Seiyuu (Voice Talent)

Kurokawa Yuusaku

Nozawa Nachi

Tomokazu Morinosuke

Kawakubo Kiyoshi

Yajima Kintaro

Miyamoto Masahiro

Rumic World TV 2003

Title

Rumic World TV 2003

Category

TV

Total Episodes

13

Genres

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Description

Rumic World TV (2003) consists of thirteen independent series based on short stories from 1987-2000 by Takahashi Rumiko. The episode order is not sorted based on the year the story was written. For example, the first episode "Tragedy of P"'s story was written in 1991 while the last episode "Senmuno inu"'s story was written in 1994.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Tomina GamariWogawai Chirowo

Director

Nishimori Akira

Script

Nakase RikaSasano MegumiYoshimura Motoki

Crocket

Title

Crocket

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

Shogakukan

US Distribution

Description

Somewhere in the world, are things that grant absolutely any kind of wish called 'kinkas'. People referred to adventurers who sought these kinkas as 'bankers'. Crocket, who travels with his partner Bank Menchi, is an extremely energetic young banker. His only wish is to bring his dead mother back to life. Together with Banker Uster, who he met in his travels, Crocket participates in Banker Survival.

Banker Survival. That is, the coming great battle where bankers continually hone and sharpen their skills under harsh and unforgiving conditions. In this tournament, the one who survives and emerges as the champion is given a savings box full of kinkas! And so it is that for the sake of their own wishes, men of valor from all over the world gather here. Men such as the cool battler Rizott who wants to protect his hometown, Banker Fondovo, the man of mystery who appeared out of nowhere, and the laughing Banker Pudding-pudding... and also, that unseen man of shadow in the great meeting from which he must take his revenge for his mother, The Man of the Black Mantle!

Crocket, with his mother's persistent fortitude deep in his heart, stands up to his worst enemy. Will Crocket be able to meet with his mother again?

*** translated for AnimeNfo by lune knight @ ob.otakufridge.com ***

Crew, Cast, and Characters

Role

Person

Design

Ikeda Yuji

Director

Takahashi Naohito

Music

Watanabe Jun

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Abura

Miyake Kenta

Bagu

Koyama Rikiya

Crocket

Katou Nanae

Drop

Shimizu Ai

Fondovo

Horiuchi Kenyuu

Purin

Iwata Mitsuo

Rizott

Hoshi Souichirou

Taro

Nagashima Yuichi

Teto

Sasamoto Yuko

Uster

Matsumoto Yasunori

Di Gi Charat

Title

Di Gi Charat

Category

TV

Total Episodes

16

Genres

Comedy

Year Published

1999

Studio

Broccoli

US Distribution

Description

Di Gi Charat (call her Digiko for short) and Petit Charat (the cute little charat) come down to Earth, where they want to be idols, or something like that. Rabi~en~Rose (a random girl with bunny ears) decides they're in her way of becoming an idol herself. They all end up working at Gamers, where various otaku, children, and humanoid fingers walk in and act like morons.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dejiko

Sanada Asami

Gema

Kamei Yoshiko

Puchiko

Sawashiro Miyuki

Rabi~en~Rose

Hikami Kyoko

Store Manager

Ichijou Kazuya

Takurou Kimura

Okiayu Ryoutarou

Takurou Minegawa

Minami Omi

Planet ES

Title

Planet ES

Category

TV

Total Episodes

26

Genres

Science-Fiction

Year Published

2003

Studio

Bandai Visual
Sunrise

US Distribution

Description

It is the year 2075. In a world where travelling between Earth, Space stations and the moon has become normal.

Hachimaki (Hoshino Hachirouta) is just an ordinary salaryman. He works at a space space station collecting debris. However, he has a dream of owning his very own space ship someday. And so he is spending his days collecting debris together with his colleagues Yuri, Fii and his friend Tanabe. Now it is his fourth year doing that work and he is going to be 25 years old soon, which is why he starts to think about his life.

How does Hachimaki feel? Well, today, Hachimaki is going to do the same job...

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Nakatani KoichiSenba YurikoTakakura Takeshi

Director

Taniguchi Goro

Music

Nakagawa Kotaro

Script

Ookouchi Ichirou

Character

Seiyuu (Voice Talent)

Fii

Orikasa Ai

Hachimaki

Tanaka Kazunari

Tanabe

Yukino Satsuki

Yuri

Koyasu Takehito

R.O.D -THE TV-

Title

R.O.D -THE TV-

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2003

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Description

A little into the future from now. A few years after the army's "Human Selection Campaign".

In a street somewhere in Hong Kong, there was a detective office. The name of it was "The Three Sisters Detective Company". The 3 beautitful sisters there were working day and night to settle an incident regarding a book. The girls' names are Anita, Maggy and Michelle.

The oldest sister Michelle who likes all kinds of books, Maggie and even the youngest sister Anita who doesn't like adult books, in truth possesses the special power of a "paper user".

Using and not using their powers, what will happen to the cases they get?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Hane TakaruIshihama Shinji

Director

Masunari Koji

Music

Iwasaki Taku

Script

Kurata Hideyuki

Character

Seiyuu (Voice Talent)

Anita

Saitou Chiwa

Maggie

Hirata Hiromi

Michelle

Kikuchi Shouko

Nene

Yukino Satsuki

Kimi Ga Nozomu Eien

Title

Kimi Ga Nozomu Eien

Category

TV

Total Episodes

14

Genres

Drama, Romance, Schoolkids

Year Published

2003

Studio

Media Factory
Studio Fantasia

US Distribution

Alternative titles
The eternity you wish for

Description

Narumi Takayuki is a third year highschool student, not studying very much for the college entrance exams. However, he is spending his days neither studying nor being able to find anything else that he is interested in doing.

His friends Taira Shinji and Hayase Mizuki are both deeply into studying and swimming, so that Takayuki feels easily like an outsider.

Until one day he is faced to a girl...

*** thanks to Yuriko for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Kikuchi Yoko

Director

Watanabe Tetsuya

Script

Kanemaki Kenichi

Character

Seiyuu (Voice Talent)

Hayase Mizuki

Ishizaki Tomoko

Kaoru Motoko

Kobayashi Mariko

Narumi Takayuki

Sugisaki Kazuya

Oozora Jirayu

Otomo Kiyosato

Suzumiya Akane

Uehara Tomomi

Suzumiya Haruka

Kuribayashi Minami

Taira Shinji

Anzou Masaki

Tamano Mayu

Yoshida Kyoko

Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoid»

Title

Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoida

Category

TV

Total Episodes

Genres

Action, Comedy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Suzuo Sakurazaki is an ordinary student at a magnet school. He meets the alien girl Tanpopo and is asked to be the monitor for the toy company, "Otankonasu". Utterly confused, Suzuo agrees, but in actuality, he is wearing a powered suit to fight criminal aliens. A-class criminal alien, Doctor Marron Flower, attacks Suzuo, controlling a mysterious mecha! Just then, Suzuo transforms into DOKKOIDA.

*** thanks to Risa and Riku Harada for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Achi Taro

Design

Niwa YasutoshiShibata Jun

Director

Matsui HitoyukiNonaka Takuya

Music

Haishima Kuniaki

Script

Kanazuki RyunosukeSato Kazuharu

Character

Seiyuu (Voice Talent)

Asaka (NERUROID GIRL)

Shimizu Kaori

Dr. Marron Flower

Ogata Kenichi

Hana

Maeda Yukie

Kosuzu (TANPOPO)

Ishige Sawa

Kurika

Ohara Sayaka

Mogumotokuru

Nagashima Yuichi

Ogiwara

Watanabe Yuki

Pierre

Narita Ken

Ruri (EDELWEISS)

Kugimiya Rie

Sayuri (HYACINTH)

Mitsuishi Kotono

Suzuo (DOKKOIDA)

Namikawa Daisuke

Umeki Papa

Matsuno Taiki

D.C ~Da Capo~

Title

D.C ~Da Capo~

Category

TV

Total Episodes

26

Genres

Drama, Magic, Romance

Year Published

2003

Studio

Circus

US Distribution

Available on Fansub

Description

Every year the flowers bloom. Mysterious Cherry Blossoms blooming all over a crescent shaped island. That island is the island of Hatsune...

The main character who goes to Kazami Academy, Asakura Junnichi, has the power to see the dreams of other people in his sleep. He was also taught magic by an old lady that allows him to create sweets.

One day, Junnichi seems to have seen someone's dream again while he was sleeping. Inside that dream, a girl who was a childhood of his appeared. But, he was woken up by his sister Asakura Nemu, forcing him to come back to his regular life. Nemu doesn't actually have any blood relation to Junnichi but their bond is deeper than other real brothers and sisters. So deep that it gives the illusion that they're lovers.

It was another peaceful normal day waking up early in the morning and going to Kazami Academy. Together with childhood friend Tenze Mika, the academy idol Shirakawa Kotori, the two sisters Mizukoshi Moe and Mika who eats the school lunch's sauce for some reason. Going through their day as usual, their childhood friend, Yoshino Sakura, who they thought had moved to America suddenly appears. It was a surprise for Junnichi and Nemu. Sakura tells them, "I came to finish the promise I we made during our childhood"...

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Tagashira Shinobu

Director

Miyazaki Nagisa

Script

Ikeda Mamiko

Character

Seiyuu (Voice Talent)

Amakase Miharu

Kanda Akemi

Asakura Junnichi

Tai Yuuki

Asakura Nemu

Nogawa Sakura

Mizukoshi Mako

Matsuoka Yuki

Mizukoshi Moe

Itsuki Yui

Sagisawa Yoriko

Matsuki Miyu

Shirakawa Kotori

Horie Yui

Shirakawa Yokomi

Matsui Naoko

Suginami

Kishio Daisuke

Yoshino Sakura

Tamura Yukari

Divergence EVE

Title

Divergence EVE

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

RADIX

US Distribution

ADV Films

Description

With the discovery of "Inflation Hole" in AD 2300s, it became possible to travel from this solar system to outer space going beyond the speed of light using "Inflation Drive". In space, 10 parsecs from Earth, a relay station for Inflation Drive known as the "Watcher's Nest" existed.

Kureha Misaki, a recruit of Special Ops Organization known as "Seraphim", headed for the "Watcher's Nest" as her next destination along with three other female candidates - Susanna, Luxandora, and Kiri - after finishing their training within the solar system. However, what greeted them was an invasion of abhorrent creatures from a parallel universe known as "Ghouls" through the Inflation Hole.

*** thanks to Yoshio K. Tsuruta for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Takeya TakeyukiTomosugi TatsuyaTsujita TomiyaYamashita Toshinari

Director

Negishi HiroshiTakada Atsushi

Script

Nozaki Toru

Character

Seiyuu (Voice Talent)

Bernard Firestar

Yoshino Hiroyuki

Jean Luc Leblanc

Koyasu Takehito

Kiri Mariarette

Mizusawa Fumie

Kotoko-01

Matsuki Miyu

Kureha Misaki

Kakazu Yumi

Luxandora Freyr

Takagi Reiko

Prime Snowlight

Satou Rina

Ryer Von Eltiana

Kiuchi Reiko

Susanna Bleustein

Kobayashi Sanae

Walker

Otomo Ryuuzaburou

Woerns

Sawaki Ikuya

Popotan

Title

Popotan

Category

TV

Total Episodes

Genres

Ecchi

Year Published

2003

Studio

SHAFT

US Distribution

Available on Fansub

Description

A time not now, a place not here. In a certain town, a story starts.

It takes place in a huge building on the top of a hill looking down over a town. A building in the near future, in the sea and surrounded by growing plants that is not thought to be of Earth. A strange place where we don't know who's living there.

The main character is Chris who is a part-time worker. Working part-time as an apprentice and a nice guy who searches for a place with a good rent to live. Without finding the things he wishes for, he can't help it but camp in the outskirts of town and then he finds a mysterious western house. In the house where 3 cute sisters live, there are some rooms free that comes with. Attracted to the cheap rent and the idea of living together with girls in the same house, he decides to move in immediately. And so, his life no different than before, with the usual depravity starts.

That's what should have happened but... this is where Chris' life changes.

The eldest of the 3 landlord sisters, Ai is a kind and indoor sort of person. Mai, the second daughter is someone who likes to take everything into her hands and settle things. Finally, Mie the youngest daughter who is a spoiled girl who loves to do fun things. There is also the latest android maid Mea serving the 3 sisters in their home. Each of these 4 people have their own reasons for following Chris around and won't forgive him for not getting used to it. The 3 sisters can make use of super powers known as magic and the "Power of Seirei (Star Spirits)". To humans who haven't seen such things, makes them think they're androids.

In this noisy home that he has never experienced before, Chris gradually starts to change. It's an situation that he must get used to but it's also making him more mature. Being with the mysterious transfer student who doesn't know much about Chris, and the mysterious obedient girls that follow him around, how will it affect his growth into adulthood?

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Sakurai Haruka

Design

Mizukami RondoSakurai Haruka

Director

Kimura Shinichiro

Script

Hanada Jukki

Character

Seiyuu (Voice Talent)

Ai

Ohara Sayaka

Mai

Asano Masumi

Mea

Kadowaki Mai

Mie

Momoi Haruko

Unagi

Kawasumi Ayako

Dangaioh

Title

Dangaioh

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1987

Studio

AIC (Anime International Company)
Bandai Visual

US Distribution

Manga Entertainment

Alternative titles
Hajataisei Dangaio
Dangaioh: Hyper Combat Unit

Description

A group of 4 young people with various ESPer abilities are told that they are the new weapon created by Professor Tarson. In reality, they were all kidnapped and their memories erased. Together, they can control a new superweapon/robot: Dangaioh. This is the story of how each discovers his/her past while being pursued by the "Bunker"...a space-based criminal conglomerate. A typical giant-robot story with unusual characters.

Ikkitousen

Title

Ikkitousen

Category

TV

Total Episodes

Genres

Action, Fantasy

Year Published

2003

Studio

J.C.STAFF

US Distribution

Available on Fansub

Description

The flying start of a high school hegemony!!

The glorious fighting days of a violent 17 year old girl.
"I can't believe the champion is a "kitty" like that..."

Kantou, a place where high school students fight with each other in bone smashing battles. There, 7 high school forces Rakuyou High, Nanyou Academy, Kyosa Academy, Youshu Campus, Yoshu Academy, Seitou Campus, Ryoshu High fight to prove their strength to the world.

With no regards to gender, the high schools are always together fighting. One day, some boys amused by the fighting, decides to put Madatama (ancient comma shaped jewels) to their bodies. The Madatamas they possessed held the fate of the warriors from the Sangokushi period long ago whose spirits got sealed within.

The story takes place in Nanyou Campus where the violent high school heroine, Sonsaku Hakufu has transferred to. She possesses the spirit of the Koutou Champion, Sonsaku who passed away at the age 26. The Sonsaku who is destined to fight. Shuuyu Koukin is worried about Sonsaku so he watches over his childhood friend. But, because of him worrying, Sonsaku just gets excited about the battles.

However, an order was issued to defeat Sonsaku and so she is attacked by strong enemies one after the other. Sonsaku was able to get through all the battles due to her strength but, before long, she fights with one of the top 4 fighters of Nanyou, Ryomou Shimei. But, in the dark lies a conspiracy for hegemony. What will become of Sonsaku Hakufu's fate....!?

"Ikkitousen" refers to strength of how one person can fight a thousand people at once.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Wada Takashi

Author

Shiozaki Yuji

Design

Hasegawa Shinya

Director

Watanabe Takashi

Music

Motokura Hiroshi

Script

Yoshioka Takao

Character

Seiyuu (Voice Talent)

Goei

Inoue Kikuko

Kankichi

Kobayashi Yumiko

Rakushu

Iijima Hajime

Ryofu Housen

Watanabe Akino

Ryomou Shimei

Kaida Yuko

Saji Genpou

Morikubo Shoutarou

Sonsaku Hakufu

Asano Masumi

Syuyu Koukin

Hino Satoshi

Toutaku Chuuei

Namikawa Daisuke

Lupin III: The First Contact ~Episode 0~

Title

Lupin III: The First Contact ~Episode 0~

Category

Special

Total Episodes

1

Genres

Action, Comedy, Mystery

Year Published

2002

Studio

VAP

US Distribution

Available on Fansub

Description

The story of early days of Lupin, his friends and enemies

Lupin started as a thief and he's aiming for "Cram of Hermes" owned by Galvez, a mafia boss. "Cram of Hermes" is a book of alchemy, which contains a special recipe for making metal harder than diamond. Unfortunately, the book is sealed inside a metal pipe made from that recipe. So, the pipe can never be opened without a special key.

Galvez then hires Jigen as a bodyguard to protect the metal pipe and the book. Meanwhile, Goemon is searching for the strongest sword in the world and Fujiko is working in the shadow waiting to take away both of the pipe and the book. At the same time, a Japanese detective, Zenigata, arrives in New York to capture Fujiko.

Lupin, Jigen, Goemon, Fujiko and Zenigata.. They are all here for the first time as adversaries and eternal enemies.

Happy Lesson Advance

Title

Happy Lesson Advance

Category

TV

Total Episodes

Genres

Comedy, Drama, Romance

Year Published

2003

Studio

KSS

US Distribution

Available on Fansub

Description

The second installment of Happy Lesson TV, with the same incoherent recycled idea, story telling and fan services.

Chitose shares his house with five ladies, his what so called mothers (they are also his teachers at school). One might think the continued attention of this many girls would be a good thing, but too much attention can prove to be painful. Not only is he the subject of their abuse at home, but at school as well. Even when things finally calm down at night, all the rooms are taken so Chitose must sleep on the couch.

Crew, Cast, and Characters

Role

Person

Design

Katoo YashuhisaWatanabe Mayumi

Director

Suzuki Akira

Script

Tsuchii SachikoYoshioka Takao

Character

Seiyuu (Voice Talent)

Chitose Hitotose

Kishio Daisuke

Fumitsuki Nanakorobi

Shima Ryouka

Haduki Yazakura

Sonozaki Mie

Kisaragi Ninomai

Kimura Akiko

Kuryuu Nagatsuki

Nakanishi Tamaki

Minaduki Rokumatsuri

Mizuki Nana

Mutsuki Ichimonji

Asano Ruri

Satsuki Gokajo

Sasajima Kaoru

Uduki Shitennou

Koyama Kimiko

Yayoi Sanzein

Inoue Kikuko

Green Green TV

Title

Green Green TV

Category

TV

Total Episodes

Genres

Comedy, Romance, Schoolkids

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

It's the refreshing season of early summer. Deep in the lonely mountains in the great scale of nature, there is a secret base. It was where a male reform school "Hane no Oto" Campus is located. Going there is the "Baka Trio (Idiotic Trio)" - motivated spirit "Bachigoo", typical idiot "Ichibansei" and big giant, "Tenjin" goes to. And last but not least, the average main character Takasaki Yuusuke.

Worrying about his campus life, disaster decides to pay him a visit! So that everyone can attend classes together, an evaluation period takes place allowing high school girls to come along. The Baka Trio are first ones to get excited on the campus. However... faced with the unknown opposite sex from the city, they don't know how they should approach them. And so... eventually the bus the girls travelled on arrives.

"Yuusuke-kun!"
The girl Chitoshe Midori appeared before Yuusuke and greeted him! Eyes meeting, the girl hugs Yuusuke... who is this girl???

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Role

Person

Design

Katakura ShinjiNakahara Kiyotaka

Director

Matsumoto ChisakuMutou Yuji

Music

Mitsumune Nobuyoshi

Script

Tomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Chitose Midori

Nakayama Sara

Iino Chigusa

Suzuki Mariko

Kutsuki Futaba

Fujimaki Eriko

Kutsuki Wakaba

Mannaka Yukiko

Minami Sanae

Suzuki Saori

Morimura Reika

Ueda Kana

Takazaki Yuusuke

Kisaichi Atsushi

Momoko Kaeru no Utaga Ki Koeruyo

Title

Momoko Kaeru no Utaga Ki Koeruyo

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

2003

Studio

Magic Bus

US Distribution

Description

Riki and Momoko are twins, the brother Riki a strong, healthy third grade Primary School Student, while Momoko has various mental and physical handicaps and goes to a special handicapped children's school.

Always complaining that she too wanted to go to proper school, she would often through tantrums, but settle down when she hears Riki sing the "Chorus of the Frogs", her favourite song.

Soon, Momoko is is given permission to attend Riki's school once a week, as a part of a exchange learning program. There, she cheers Riki on during a Physical Education class, and this lead to Riki's team winning. However, a member of the losing team, Ryuji, insults Momoko about her intelligence. Riki, angered beyond restraint, hits Ryuji, and is subsequently punished by the principal and parents.

April. Riki's class is now in fourth Grade, but the hostility of Ryuji towards Momoko continues. However, the other members of the class become friends with Momoko, drawn to her happy personality. One day, Momoko's condition suddenly becomes worse, and is carried to hospital. Meanwhile, Riki, Ryuji and some others are chosen to run in the relay of the athletics carnival. Though Riki plans to encourage Momoko by winning the relay, the fastest runner, Ryuji, claimed that If Riki is running, then he would not...

*** thanks to White_Reflection for description & translation ***

Crew, Cast, and Characters

Role

Person

Animation

Tanahashi Kazunori

Design

Kobayashi Yukari

Director

Shibuichi Setsuko

Music

Oshima Michiru

Script

Koide KazumiMatsue Mitsuyo

Character

Seiyuu (Voice Talent)

Hama Mika

Konomiya Rie

Kichida Kenta

Murakami Souta

Kitazaki Ryuji

Oishi Haruto

Kuramoto Masashi

Yamanoi Jin

Kuramoto Momoko

Mamiya Kurumi

Kuramoto Riki

Uchiyama Kouki

Kuramoto Yoshie

Ito Tsukasa

Kuroki Senjou

Itou Kentarou

Uehara Tamaki

Noguchi Sayaka

Cosplay Complex

Title

Cosplay Complex

Category

OVA

Total Episodes

Genres

Comedy, Parody

Year Published

2001

Studio

WONDERFARM

US Distribution

ADV Films

Description

Cosplay Complex is a rather hilarious anime dedicated to every cosplay (costume play) fans around the world. The story focuses mainly on Hasegawa Chaco, an Oizumi junior high school student who likes costume play, and Kosuke Tamiya, a costume play photographer who is trying his best every day to (?). Nevertheless to say, she and her friends are members of a costume play club and they all get involved in so many hilarious events such as cosplay competition on episode 1 and cosplay seashore summer training camp on episode 2.

*** Not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoshima Reika

Takahashi Chiaki

Arii Sachiko

Yuki Masuda

Delmo

Kugimiya Rie

Hasegawa Chaco

Nogawa Sakura

Ikebukurou

Ono Kenichi

Imai Atena

Shimizu Ai

Imai Maria

Chiba Saeko

Kosuke Tamiya

Sakurai Takahiro

Matel Jennie

Watanabe Akino

Yorozuyo Goro

Chiba Susumu

Maze OVA

Title

Maze OVA

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Magic, Mecha

Year Published

1996

Studio

J.C.STAFF

US Distribution

Software Sculptors

Description

Transported through time and space, Maze has gained incredible powers.. and one astronomical problem. Every night, she transforms into a lecherous man! To top it all off, she must rescue a princess from a mysterious warrior cult. But male Maze would rather be chasing the ladies...

Hungry Heart

Title

Hungry Heart

Category

TV

Total Episodes

52

Genres

Drama, Schoolkids, Sports

Year Published

2000

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Wild Striker

Description

Kyosuke is a 16 years old boy in the first year of Jyoyo Akanegaoka high school.

He used to play soccer in junior high, but dicided to quite soccer for some reasons...

However, in the first year of high school, he accidentaly becomes the team manager of a female soccer club and realizes that he still love soccer very much.

Kyosuke finally joins the soccer team, and will grow up ,with the attractive teammates and rivals, to be one of the top strikers in the world!

The TV series is the real hot drama full of exciting soccer performances, friendships and heart-warming stories, based on "Hungry Heart" by Yoichi Takahashi, the author of "Captain Tsubasa".

Crew, Cast, and Characters

Role

Person

Animation

Aoki Tetsuro

Design

Imaizumi Kenichi

Director

Soga Masahiko

Music

Nakamura Nobuyuki

Script

Suga Yoshiyuki

Character

Seiyuu (Voice Talent)

Assistant

Nagano Yoshikazu

Doumoto Kaori

Araki Kae

Jefferson Kouji

Takatsuka Masaya

Kano Kyousuke

Toriumi Kosuke

Mori Kazuto

Ogai Youko

Murakami

Matsuyama Takashi

Rodorigo

Ishizuka Katashi

Satohara

Mori Norihisa

Tsujiwaki Miki

Kato Natsuki

Kasho no Tsuki

Title

Kasho no Tsuki

Category

OVA

Total Episodes

2

Genres

Fantasy, Historical Settings, Magic

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Moon of The Fiery Night

Description

Based on a popular manga by Hirai Mari, published on Hana to Yume Comics by Hakusensha. The animation was made into a 59 minutes OVA published on a single DVD (or two VHS on December '98 and January '99) by SPE Visual WOrks. This 2-part OVA is one of the story arcs of the manga, namely "Autumn Threat" (Aki Kyogen).

The story takes place on Kamakura period (1192-1333) in Japan. Kagetsu is a member of a feline tribe. Member of feline tribe is capable to become a male or a female depending on "its" mate. However, Kagetsu often refers "itself" as a "he" because he used "boku" to refer to himself.

On one day in autumn, Kagetsu approaches Arimasa Tsuchimikado, a Yin Yang fortune-teller for the emperor, and tell him that he would like to bear his kids (note: people with weak heart for yaoi series should not watch this, you've been warned).

Meanwhile, a "shadow" assasin (a man in black robe with his panther) attacked the shogunate. Arimasa is accused of conspiracy to kill the shogun, therefore both Arimasa and Kagetsu have to escape and run into the mountains.

Marcelino Pan Y Vino

Title

Marcelino Pan Y Vino

Category

TV

Total Episodes

26

Genres

Drama, Fantasy, Magic

Year Published

2000

Studio

Nippon Animation

US Distribution

Description

This is the magical story of a new-born baby abandoned on the doorstep of a Franciscan monastery, who grows up to become a cheerful and mischievous boy called Marcelino Pan y Vino. Marcelino, who is able to talk with animals, lives very closed to the animals, the trees and plants. He delights in discovering new things, and often asks unusual questions. The friars educate and love the boy.

Marcelino lives happily, despite the fact that he is always asking about and looking for his unknown mother.

This spectacular animation sereis-packed with adventures, fantasy and tenderness-will bring the family together and live forever in our minds.

City Hunter: $1,000,000 Conspiracy

Title

City Hunter: $1,000,000 Conspiracy

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1990

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter OVA 2

Description

When a mysterious stranger shows up needing protection, City Hunter's partner leaps at the million-dollar offer. The price seems a little high, but a beautiful woman with an equally attractive purse is pretty hard to resist. And it appears the tall, blonde and beautiful client isn't above throwing in a little something extra to sweeten the deal. But before City Hunter can collect on his bonus of lacey lingerie and nights of passion, he's got to endure some rather dangerous foreplay: like a barrage of bullets and deadly, explosive-rigged toys.

Gundam Seed

Title

Gundam Seed

Category

TV

Total Episodes

50 (50 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The confrontation between the Earth Alliance (Naturals) and Zaft (Coordinators), which originated in economic friction, reached a stalemate. Ultimately, the two sides opted for the last resort of diplomacy - in other words, they went to war. Our story begins roughly a year later. Heliopolis, a resource satellite belonging to a neutral nation, is suddenly attacked by a Zaft mobile suit force. Their goal is to seize the Atlantic Alliance's newest Gundam mobile suits, which the Alliance has produced here amid total secrecy. The raid is successful, and Zaft captures four of the Gundams. Kira Yamato, a student at an industrial college, is drawn into the conflict when he is reunited with his old friend Aslan Zara. Tragically, Kira finds that his comrade Aslan and the other Coordinators are now his enemies. For patriotism's sake, Aslan sets out to defeat Kira. One against four... the battle of the Gundams begins!

*** description from Mecha Anime HQ, character names from NewType ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Athrun Zara

Ishida Akira

Cagalli Yula Athha

Shindou Naomi

Dearka Elthman

Sasanuma Akira

Fllay Allster

Kuwashima Houko

Kira Yamato

Hoshi Souichirou

Lacus Clyne

Tanaka Rie

Murrure Ramius

Mitsuishi Kotono

Mwu La Fllaga

Koyasu Takehito

Natarle Badgiruel

Kuwashima Houko

Nicol Amarfi

Matsui Mami

Raww Le Klueze

Seki Toshihiko

Yzak Jule

Seki Tomokazu

Candy Candy Movie

Title

Candy Candy Movie

Category

Movie

Total Episodes

1

Genres

Drama, Romance

Year Published

1992

Studio

US Distribution

Available on Fansub

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas/movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

Candy Candy movie summarized the classical TV series but with different ending and conclusion (happy ending). There are many important scenes and moments from TV series that got deleted. Also a very sloppy and quick characters introduction were used in this movie, which will confuse a lot of people who have not watch the TV series nor read the manga yet.

This Candy Candy Movie is also known as Candy Candy OVA: Candy Candy Movie 1992

*** compiled from various sources ***

Candy Candy OVA

Title

Candy Candy OVA

Category

OVA

Total Episodes

3

Genres

Drama, Romance

Year Published

Studio

US Distribution

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas/movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

The three OVAs are:
1. Candy Candy Movie 1992 (also known as Candy Candy Movie)
2. The Call Of Spring / The May Festival
3. Candy's Summer Vacation

*** compiled from various sources ***

Candy Candy

Title

Candy Candy

Category

TV

Total Episodes

115

Genres

Drama, Romance

Year Published

1976

Studio

Toei Animation

US Distribution

Description

Candy Candy originated from a shojo manga by Kyoko Mizuki and Yumiko Igarashi published in 1974. It was soon be picked up for television as anime, which runs up to 115 episodes (not to mention several ovas and movies). The manga itself continued until 1982 (8 years in total -- not the longest running manga, but it's very close).

This story is about a girl, Candy, who is a orphan. She is a nice and optimistic girl and she has warm heart. When she was small, she had lived in orphanage called Pony's Home. She had a good friend who is Ann. called And she met the "handsome boy on the hill" who is a important person in her life, on the hill behind the orphanage.

She was adopted by the Loka's family. What's awaiting her are the bad-hearted Leo and his sister, Eliza. One day, in the rose garden, she met a boy, who is identical to the "handsome boy on the hill" who had met in her childhood. He is Antony. Thereafter, a fantastic story that she has never expected begins.

*** compiled from various sources ***

Coji-Coji

Title

Coji-Coji

Category

TV

Total Episodes

101

Genres

Family, Fantasy

Year Published

1997

Studio

Nippon Animation

US Distribution

Description

Join the bright and ever-joyful world of Coji Coji! Coji Coji’s age and androgynous nature are a mystery to the residents of this fantasy world, but no one really cares about such trivial matters. The only thing that concerns Coji Coji is enjoying life and the wonders of nature. Coji Coji’s friends, on the other hand, are a varied bunch of colorful characters whose many idiosyncrasies have a tendency to create turmoil among one another. Coji Coji’s carefree ways and tendency to shirk responsibility are sometimes a source of frustration, but his childlike wisdom has a way of resolving all of their differences. Written by Sakura Momoko-author of the smash hit “Chibi Maruko Chan”-this charming and sometimes sarcastic romp into Coji Coji’s world will be sure to enlighten and entertain the entire family.

Grander Musashi RV

Title

Grander Musashi RV

Category

TV

Total Episodes

39

Genres

Action, Adventure, Fantasy

Year Published

1998

Studio

Nippon Animation

US Distribution

Description

There is a legend, which says that the person who discovers the hidden legendary fishing lures called “Legenders” can obtain the power to rule the entire world…

Musashi and his friends set out on a long journey to find the 7 “Legenders”-secretly hidden all over the world-in order to become G Master.

Numerous different enemies and rivals try to obstruct Musashi because they are also trying to find the “Legenders”.

Learning super techniques and discovering special fishing lures through a series of fishing battles with attractive rivals, Musashi continues his exciting adventure.

This series-exploring the exciting pleasure of learning various fishing skills-and its attractive characters will entertain not only fishing fans but also children and families all over the world.

Sans Famille

Title

Sans Famille

Category

TV

Total Episodes

26

Genres

Adventure, Drama, Music

Year Published

1996

Studio

Nippon Animation

US Distribution

Description

Remy is a cheerful and tender-hearted girl, who lives with her mother in a French country town.

One day her father returns to the town after a long period working away from home in a city. Her father tells Remy that she isn’t their real daughter, and Remy is almost sold to an evil slave trader.

It is Vitaris, a strolling entertainer, who helps Remy.

Vitaris discovers her talent for singing and decides to take her in with his troupe.

Remy starts her journey with Vitaris and his troupe animals such as the monkey Georicoule and the dogs Capi, Dolce, and Zelbino.

When the troupe visits a certain town, Remy happens to meet her real mother and her son, Arthur, and they all get to know each other. But Remy still doesn’t know the truth.

Unfortunately, Remy leaves the town for Paris without realizing that they are her real mother and brother.

After that, Vitaris dies and Remy is left alone to experience many hardships and difficulties one after another…

Grander Musashi

Title

Grander Musashi

Category

TV

Total Episodes

25

Genres

Adventure, Drama

Year Published

1997

Studio

Nippon Animation

US Distribution

Description

Musashi lives with his father. His mother left them three years ago. Musashi believes she will come back to them. One day they move from Tokyo to a village in the countryside. Musashi hates living in the countryside and asks his father to take him back to Tokyo. He wonders if his mother will be able to find him in their new home.

Soon after moving to the countryside, Musashi happens to see a man fishing for bass with a decoy fish. Musashi is fascinated by lure fishing. He learns a lot from the man, and discovers that his mother’s father was a grand champion of bass fishing. Musashi feels that fishing could lead him to his missing mother. He shows a marvelous talent for lure fishing and takes trips to many places around the world in search of various incredible fish. Through fishing, Musashi comes to enjoy living amongst nature.

Mahoujin Guru Guru Movie

Title

Mahoujin Guru Guru Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Fantasy

Year Published

1996

Studio

Nippon Animation

US Distribution

Description

It is said that at the top of the high mountain, there is an enormous monster called Megaro-Dragon, and that this monster possesses magical pickles called Happy-pickles, which can make any dream come true.

Nike and Kukuri go to the mountain. Having heard a prophesy, a shrine maiden named Juju also goes there in search of the pickles.

Nike, Kukuri and Juju together defeat various monsters and overcome many difficulties and troubles before they finally confront the legendary monster, Megaro-Dragon.

Taiga Adventure

Title

Taiga Adventure

Category

TV

Total Episodes

24

Genres

Adventure, Fantasy

Year Published

1999

Studio

Nippon Animation

US Distribution

Description

An adventure story about "Ooparts Egg" and a huge stone statue called "Oobats" which was excavated from the remains of ancient times around two thousand years ago.

Taiga travels around the world with his father, archeologist Dr. Daino. They come to South America to investigate ancient ruins discovered by treasure hunters. There they find a stone statue of a gigantic bird which is more than 50 meters long. How was this statue made more than 20,000 years ago? Who made it and for what purpose? To their surprise, the stone bird wakes up and flies away before their very eyes. They discover that this stone bird is called "Oobats" and that when it has "Ooparts Egg", it becomes a dangerous weapon which could destroy the whole universe. The stone bird in the ruins wakes up and flies away to seek Ooparts Egg! Taiga must not allow this to happen...

Mahoujin Guru Guru II

Title

Mahoujin Guru Guru II

Category

TV

Total Episodes

38

Genres

Comedy, Fantasy, Magic

Year Published

2000

Studio

Nippon Animation

US Distribution

Description

Join the new legend of Guru Guru, where Nike, the reluctant hero, and Kukuri, the innocent heroine, return to save the world. The magical adventure that unfolds, with its unique monsters and eccentric characters, is sure to draw you into this curious and exciting realm.

To save the world from evil King Giri, Kukuri must locate the monsters in each territory and win them, one by one, over to her side. Meanwhile Nike's task is to be recognized by the Four Kings of Nature and collect their swords. These swords are known as the "Sword of Wind", the "Sword of Water", the "Sword of Earth" and the "Sword of Fire".
Can Nike and Kukuri truly become hero and heroine? Follow their journey and find out!

Marco Movie

Title

Marco Movie

Category

TV

Total Episodes

1

Genres

Adventure, Drama, Historical Settings

Year Published

1999

Studio

Nippon Animation

US Distribution

Description

In the 19th century, Genoa (Italy), 9-year-old Marco must face separation from his mother Anna, who leaves for work in Argentina to escape heavy taxes and a deep economic depression. Remaining at home with his father-a doctor at the hospital for the poor-Marco cannot help but miss his mother. When Anna suddenly stops writing to them, Marco becomes anxious about her and decides to travel all the way to Argentina by himself. Marco sets out a long and arduous adventure of over 10,000 miles. All he carries with him is love, courage, friendship and a longing to see his mother again. The story will take you on an exciting journey across the Atlantic, the Andes, and the spiritual border as we watch Marco come of age.

City Hunter '97 Special - Goodbye My Sweetheart

Title

City Hunter '97 Special - Goodbye My Sweetheart

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1997

Studio

Shueisha
Sunrise

US Distribution

ADV Films

Description

A mysterious soldier known only as Professor plots his revenge on the government that betrayed him and Tokyo is brought to its knees! Unless the government pays Professor an impossible ransom, downtown Tokyo will be completely destroyed, and the Professor's beautiful sister will be the first to go! Only City Hunter, expert detective and shameless l adies' man, can keep Tokyo from being blown sky high! The bullets fly furiously, and the women have never been more tempting as City Hunter takes it to the edge in this action-packed animated feature. Explosive action will rock your senses as you witness City Hunter's greatest challenge ever!

Ten Ten Kun

Title

Ten Ten Kun

Category

TV

Total Episodes

43

Genres

Drama, Fantasy

Year Published

1998

Studio

Nippon Animation

US Distribution

Description

Each and every human being is blessed with a seed of talent from heaven. This seed develops as a child grows up, and will be in full blossom one day. By some quirk of fate, however, there is one boy without any seed of talent. When God hears about the dull boy, Hideyuki, he orders Ten Ten Kun to find out what sort of talent Hideyuki should have inherited and to put the seed of talent inside him. With some amazing magic tools in his bag, Ten Ten Kun, the most friendly and humorous angel in the world, comes down to Earth to see Hideyuki. However, there is an infinite number of seeds, so it will take Ten Ten Kun a very long time to discover Hideyuki's true talent.

Mahoromatic TV 2

Title

Mahoromatic TV 2

Category

TV

Total Episodes

14 (14 x 25 mins)

Genres

Action, Comedy, Drama, Ecchi, Mecha

Year Published

2002

Studio

GAINAX

US Distribution

Pioneer Animation

Alternative titles
Mahoromatic ~motto utsukushii mono~

Description

The story continues from what the first season left off. Mahoro returned to a quiet normal life again as a maid in Misato house after she finished her fight with Ryuga. Ryuga, on the other hand, begins to think “I want to live like a normal man” and continues as a science teacher although Slash is still cannot completely trust him yet.

On a one peaceful day, a mysterious girl appear. She is an android (CODE370), her name is Minawa, and she is Mahoro’s younger sister…

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Chidama BoNakayama Monjuro

Design

Takamura Kazuhiro

Director

Yamaga Hiroyuki

Scenario

Hanada JukkiYamaga Hiroyuki

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Minawa

Shimizu Ai

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Mao Dante

Title

Mao Dante

Category

TV

Total Episodes

13

Genres

Year Published

2002

Studio

US Distribution

Media Blasters

Alternative titles
Demon King Dante

Description

Dante has had his freedom and peace snatched away by those who'll become Gods. So that he can get everything back, Dante is incarnated. To fight with those who'll become Gods.

This story tells of Dante who have broken a 2000 year seal, And starts from the time when he is attacked by Ryo Utsugi. The human that the demon king has chosen for his body. As he becomes the eldest son of the Utsugi family, Utsugi's secret is eventually revealed...

*** thanks to Kaworu for translating the description for AnimeNfo ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Medusa

Ishiduka Rie

Nareshyon

Ishimaru Hiroya

Ooshiba Sousuke

Sakurai Takahiro

Saeko Kodai

Ishiduka Rie

Utsugi Kousuke

Koyama Takehiro

Utsugi Ryo

Chiba Susumu

Utsugi Saori

Kobayashi Sanae

Utsugi Tamiko

Igarashi Rei

Gundam 08th MS Team

Title

Gundam 08th MS Team

Category

OVA

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

1996

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The year is UC 0079, the Federation has begun mass production of the prototype Gundams for use by their ground forces. Shiro Amada, commander of the 08th MS Team must lead his squadron through fierce fighting on the ground.

However, the Zeons are developing a secret project which could tip the balance of power! Can Shiro and his ragtag team of cast-offs, rejects, and bad attitudes save the Federation?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aina Saharin

Inoue Kikuko

Eledoa Ashis

Fujiwara Keiji

Ginias Saharin

Hayami Shou

Jidan Nickard

Nagai Ichirou

Karen Joshuwa

Koyama Mami

Kiki Rojita

Nishimura Chinami

Mikel Ninorich

Yuuki Hiro

Shiro Amada

Hiyama Nobuyuki

Terry Sanders Jr

Genda Tessho

Siawase Apartment's Okojo-san

Title

Siawase Apartment's Okojo-san

Category

TV

Total Episodes

51

Genres

Comedy

Year Published

2001

Studio

US Distribution

Description

The story focuses of Okojo-san (a ferret?) who lived in the northern mountain. It got caught by a kid and sold to a pet store. Lucky for Okojo-san, after going through a lot of hardships, he managed to escape the pet store and end up in Tsuchitani's room.

Tsuchitani is a college students who is not very sociable and quiet. Although he's poor, he decided to keep Okojo in his place. Staying in Tsuchitani's room, Okojo meet a rat owned by a female cartoonist who lives in the next door. Okojo also meet Saeki Tomo, Tsuchitani's friend's younger sister, who tried to feed him a pudding (ferret is carnivore ;b). And, What's next?

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chiorori

Yamazaki Masami

Kojopi

Sawashiro Miyuki

Kudo Yuuta

Katou Nanae

Mangaka

Shou Mayumi

Miyako

Kikawa Eriko

Pet shop owner

Ueda Yuuji

Saeki Shun

Harada Hideaki

Saeki Tomoko

Nakamura Sayaka

Tatchin

Imaru Okatsu

Tsuchiya Haruka

Koizumi Yutaka

Tsukahara

Takahashi Hiroki

Brave King GaoGaiGar OVA

Title

Brave King GaoGaiGar OVA

Category

OVA

Total Episodes

8

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

Sunrise

US Distribution

Description

Ghost in the Shell Stand Alone Complex

Title

Ghost in the Shell Stand Alone Complex

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Production I.G

US Distribution

Bandai Entertainment

Description

In the future, life between the digital and physical world has been blurred. The boundary of technology and humanity has been stretched beyond imagination with lives being led in both the electronic and physical worlds. With the melding of man and machine – a new cybernetic level of existence is being created - An existence that continues to redefine mankind.

Crew, Cast, and Characters

Role

Person

Author

Shirow Masamune

Director

Kamiyama Kenji

Music

Kanno Yoko

Script

Kamiyama Kenji

Character

Seiyuu (Voice Talent)

Aramaki Daisuke

Saka Osamu

Bateau

Otsuka Akio

Boma

Yamaguchi Taro

Ishikawa

Nakano Yutaka

Kusanagi Motoko

Tanaka Atsuko

Pazu

Onoduka Takashi

Saito

Ohkawa Toru

Tachikoma

Tamagawa Sakiko

Togusa

Yamadera Kouichi

Gambler Legend Tetsuya

Title

Gambler Legend Tetsuya

Category

TV

Total Episodes

20

Genres

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Legendary Gambler Tetsuya

Description

A story adapted from the life of a young Asada Tetsuya, a famous novelist and mahjong player.

Shinjuku in 1946 after the Pacific War. Asada Tetsuya learns the secrets of Mahjong (a chinese board game) from an old man, Boushuu, his mentor. Asada quickly becomes a famous mahjong player, and he eventually earns a title, Saint Jong (Jong Sei). His life story is then adapted into this anime.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Boushuu

Ohtsuka Chikao

Dan

Takagi Wataru

Inami

Totani Kouji

Tetsuya

Okiayu Ryoutarou

Spiral ~Bond of Inference~

Title

Spiral ~Bond of Inference~

Category

TV

Total Episodes

25

Genres

Action, Mystery

Year Published

2002

Studio

J.C.STAFF
Sony

US Distribution

Available on Fansub

Alternative titles
Spiral ~Suiri no Kizuna~
Spiral ~Bond of Reasoning~

Description

Spiral is a mystery detective story serialized on Gangan magazine. The main character of the story are Madoka Narumi, her younger brother, Ayumu Narumi and Kiyono Yuizaki, a noisy girl who runs newspaper publication in the highschool. Together, they are trying to solve mystery by reasoning and putting even the smallest clues together.

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Nakayama Yumi

Director

Kaneko Shingo

Music

Mitake Akira

Script

Hojo ChinatsuKoide KatsuhikoSakai MitsuyasuTakahashi NatsukoTanaka Tetsuo

Character

Seiyuu (Voice Talent)

Ayumu Narumi

Suzumura Kenichi

Eyes Witherford

Ishida Akira

Io Takeuchi

Horie Yui

Kiyono Yuizaki

Asano Masumi

Kousuke Asazuki

Kusao Takeshi

Madoka Narumi

Mitsuishi Kotono

Madoka Seiryuu

Inoue Kazuhiko

Sister Princess ~Re Pure~

Title

Sister Princess ~Re Pure~

Category

TV

Total Episodes

13

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Media Works

US Distribution

Available on Fansub

Description

Sister Princess ~Re Pure~ is a combination of short stories similiar to the the first season and character stories from one of the twelve sisters. Each episodes are divided into two parts, the first half is a short independent stories, and the second half is a character story focusing on one of the twelve sisters as the girl of the week.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aria

Mizuki Nana

Chikage

Kawasumi Ayako

Girl

Nogawa Sakura

Haruka

Kakazu Yumi

Hinako

Chiba Chiemi

Kaho

Mochizuki Hisayo

Karen

Kuwatani Natsuko

Mami

Hikami Kyoko

Mamoru

Kobayashi Yumiko

Marie

Yuzuki Ryouka

Minakama Wataru

Nojima Kenji

Rinrin

Kanzaki Chiro

Sakuya

Horie Yui

Shirayuki

Yokote Kumiko

Yamada Taro

Yamaguchi Kappei

Yotsuba

Hanba Tomoe

Puchi Puri Yushi

Title

Puchi Puri Yushi

Category

TV

Total Episodes

26

Genres

Fantasy, Magic

Year Published

2002

Studio

GAINAX

US Distribution

Available on Fansub

Description

In the distant past in a faraway land, Yushi is a 17-year-old girl that has been put under a spell--her body stopped aging ever since she was ten years old. Cheerful and optimistic, Yushi doesn't let the spell bother her. Especially because Yushi has been selected as a candidate to become the next Puchi Puri Princess. The girl selected to be princess will receive a magical tiara which grants the wearer anything she wants. This means that if Yushi becomes princess she can wish her spell away! But the competition is stiff and Yushi still looks like a 10-year-old girl.

*** description from Animerica ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Besu

Orikasa Fumiko

Erumina

Kawasumi Ayako

Ganbado

Horiuchi Kenyuu

Gurenda

Matsuoka Yuki

Kokoru

Fukui Yukari

Kyubu

Saeki Tomo

Yushi

Yamamoto Maria

Oni Tensei: Demon's Collection

Title

Oni Tensei: Demon's Collection

Category

OVA

Total Episodes

4

Genres

Adult, Fantasy, Horror

Year Published

Studio

US Distribution

Media Blasters

Description

There is an ancient legend that says if a tattoo is drawn to perfection, it will come to life. Reiko Kure is a female detective with a strange massacre on her hands. Some kind of huge anime savagely murdered thirteen members of the mafia, and only the quiet Ema Nozomi was left at the scene.

Ema is taken into protective custody. However, every man left with her is killed, and every woman left with her is raped. There are no clues, except the innocent Ema's strange tattoo, perfectly depicting a demon. Reiko is drawn into this strange case, taking Ema under her protection and into her heart.

Evangelion: End of Evangelion

Title

Evangelion: End of Evangelion

Category

Movie

Total Episodes

1 (1 x 97 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Evangelion: Air and Love is Destructive
Evangelion: My Pure Heart for You

Description

The end of the Neon Genesis Evangelion left many questions as to the fate of NERV, the Children, the Angels, and many other plot factors unanswered, unexplained, or otherwise hanging. To answer a legion of now befuddled Evangelion fans, Gainax remade the ending into a two-part movie known as Death and Rebirth which was to supersede episodes 25 and 26 of the television series, which then led to this movie, Death and Rebirth itself being recreated into part one of The End of Evangelion. It begins much in the same fashion, with the final Angel already having been defeated, and the current enemy switching to humanity itself as SEELE unleashes its own plan for the Evas and NERV...and indeed for the entire human race. What role will Shinji play in this ever-tense situation, as NERV gets chewed to pieces by SEELE's crack commandoes? Will Gendo's plan swallow up all of humanity? Will Hideaki Anno ever figure out how to end an anime? These questions and more will be answered in what looks to be the final installment of Evangelion. But at what price?

*** from THEM Anime Review ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Naoko

Doi Mika

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Committee member

Ishino Ryuuzou

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Keel Lorentz

Mugihito

Nagisa Kaoru

Ishida Akira

O.T.R Admiral

Nishimura Tomomichi

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

Haou Daikei Ryu Knight OVA

Title

Haou Daikei Ryu Knight OVA

Category

OVA

Total Episodes

13

Genres

Action, Adventure, Fantasy, Mecha

Year Published

1994

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Adeus Legend OVA
Lord of Lords Adeu's Legend OVA
Lord of Lords Ryu Knight OVA

Description

In the fantasy world of Adeus Legend, knights, priests, magicians, ninjas all summon Giant Mechs with ability similar to their class to fight. This is a story about the growth and learning of a young knight. He starts out his adventure with an older knight mentor who has a mysterious past, then saves a princess and her priest companion and goes on a quest to reclaim her kingdom.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adieu Woltham

Yuuki Hiro

Izumi

Kosugi Juurouta

Paffy Pafuricia

Yajima Akiko

Sarutobi

Nishimura Tomohiro

Galaxy Fraulein Yuna OVA 2

Title

Galaxy Fraulein Yuna OVA 2

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1996

Studio

Movic
Starchild
Toho

US Distribution

ADV Films

Alternative titles
Galaxy Fraulein Yuna Returns

Description

It's a world where the average schoolgirl has to save the universe with superpowers and intergalactic battle armor. Where your best friend is probably an android who'll eat you out of house and home. Where the biggest international celebrity shows up to provide emotional support.

It's a tripped up, twisted little universe where playtime often involves malevolent machinery in brutal battle for interstellar domination.

That's right, Galaxy Fraulein Yuna is back! But not everyone's thrilled about her return, especially an evil trio of sisters who plan to destroy the world - a diabolical dysfunctional family of female androids so deadly even the galactic military are powerless to stop them.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Announcer

Matsumoto Yasunori

Ayako

Hikami Kyoko

Elnar

Yamamoto Yuriko

Erika

Yajima Akiko

Fake Yuna

Nishimura Chinami

Flaurein D

Orikasa Ai

Genmu

Inoue Kikuko

Haruna

Araki Kae

Kagurazaka Yuna

Yokoyama Chisa

Kyoka

Matsui Naoko

Misaki

Koorogi Satomi

Polylina

Touma Yumi

Princess Mirage

Mizutani Youko

Raika

Amano Yuri

Rucia

Yoshida Konami

Shiori

Kouda Mariko

Woman

Neya Michiko

Yuuri Cube

Takahashi Miki

Haou Daikei Ryu Knight TV

Title

Haou Daikei Ryu Knight TV

Category

TV

Total Episodes

52

Genres

Action, Adventure, Fantasy, Mecha

Year Published

1994

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Adeus Legend TV
Lord of Lords Adeu's Legend TV
Lord of Lords Ryu Knight TV

Description

In the fantasy world of Adeus Legend, knights, priests, magicians, ninjas all summon Giant Mechs with ability similar to their class to fight. This is a story about the growth and learning of a young knight. He starts out his adventure with an older knight mentor who has a mysterious past, then saves a princess and her priest companion and goes on a quest to reclaim her kingdom.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adieu Woltham

Yuuki Hiro

Izumi

Kosugi Juurouta

Paffy Pafuricia

Yajima Akiko

Sarutobi

Nishimura Tomohiro

Harlock Saga

Title

Harlock Saga

Category

OVA

Total Episodes

6

Genres

Action, Science-Fiction

Year Published

1999

Studio

Bandai Visual

US Distribution

Central Park Media

Alternative titles
Harlock Saga: Niibarungu no Yubiwa
Harlock Saga: The Ring of the Nibelung

Description

A killer has stolen a legendary treasure, magical gold! Now, as the universe spirals into chaos, the ancient gods have awakened to avenge this theft. Noble space pirate Captain Harlock must restore the gold to its rightful heirs before humanity is caught in the crossfire… and destroyed forever!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alberich

Yasuhara Yoshito

Harlock

Yamadera Kouichi

Meeme

Yanaga Kazuko

Tadashi Daiba

Seki Tomokazu

Tochiro

Yamadera Kouichi

Yattran

Chiba Shigeru

City Hunter: A Magnum of Love's Destination

Title

City Hunter: A Magnum of Love's Destination

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1989

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter: Magnum of Love and Destiny
City Hunter: .357 Magnum

Description

A beautiful pianist comes to Tokyo for a charity concert, and City Hunter is there. But music isn't his forte; he wants lessons in the language of love. Desperation becomes the word of the day as the bodies start dropping. A foreign dignitary is assassinated in cold blood. Secret agents scour the streets for a missing microchip. Diplomatic infighting swirls around the upcoming concert, and City Hunter is the only hope!

Archetypes Forces

Title

Archetypes Forces

Category

Special

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

buildup

US Distribution

Available on Fansub

Description

A 20 minutes 100% CG animation presented by "buildup", a company that brought many japanese CG movies such as Godzilla vs Biollante, Stray Dog - Kerberos Panzer Cops, Godzilla vs King Ghidora, Kappa, Gundam Mission To The Rise and D.

The story takes place in the future, the year is 2124. A dangerous container is to be secretly loaded into medical transport ship which goes into the earth orbit because it's forbidden to store dangerous container on earth.

It's so secret that no crew members on the ship were told about the container's contents or any possible hazzards. The truth is, the container carries a dangerous living body in some form like liquid / worm which is capable of reading DNA information of other living beings and then transforms itself as an exact copy. Of course, the original object then will be killed.

The bad news is, the container is leaking and the dangerous living creature flow out from the container without being detected. A crew member is slaughtered, and of course after the living creature read the DNA information and transform itself into an exact copy of the crew member.

The other two crew members finally realized the true nature of the dangerous living creature. Barely escape from the crisis, stranded on earth orbit on a medical transport ship, they decided to fight against the creature by using military power suit. Can they survive?

*** not responsible for description & translation -- f4t3 ***

Queen Emeraldas

Title

Queen Emeraldas

Category

OVA

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1998

Studio

Kodansha

US Distribution

ADV Films

Description

In a far distant future, a would-be master race seeks to dominate the galaxy.

Against these merciless Afressians, mankind has just one hope: the mysterious female warrior known as Emeraldas. Driven by the tortured memory of her lost love, Emeraldas sails the Sea of Stars like a privateer of old, blasting the forces of tyranny into atoms with an amazing array of futuristic weapons.

But when the devious Commander Eldomain kidnaps a group of innocent civilians, Emeraldas is drawn into a deadly trap from which even she may not escape!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Banchou

Ogata Kenichi

Emeraldas

Tani Ikuko

Gamoru

Kosugi Juurouta

Ru Rou

Ogata Kenichi

Ruuda

Miyamura Yuko

Umino Hiroshi

Hayashibara Megumi

Chikyu Shojo Arjuna

Title

Chikyu Shojo Arjuna

Category

TV

Total Episodes

12

Genres

Action, Fantasy, Science-Fiction

Year Published

2001

Studio

SATELLITE

US Distribution

Bandai Entertainment

Alternative titles
Earth Girl Arjuna

Description

When a girl named Juna Ariyoshi has a severe accident, her spirit turns to light and rises up out of her body into the night sky where she gets a glimpse of Earth a few months into the future. What she sees is the Earth on the brink of total destruction by the forces of a cruel world ruled by demons called Rajas. Then, a person named Chris gives Juna a "power stone" and tells her to use it to save the Earth. The power stone gives her the ability to call up an "aura suit," which enhances a person's own special powers that would otherwise remain dormant.

Crew, Cast, and Characters

Role

Person

Animation

Fukusawa ManabuSotozaki Haruo

Design

Kishida Takahiro

Director

Fujimoto YoshitakaKawamori ShojiSato EiichiTokoro Tomokazu

Music

Kanno Yoko

Script

Kawamori ShojiOnogi Hiroshi

Character

Seiyuu (Voice Talent)

Ariyoshi Juna

Higashiyama Mami

Bob

Ohtsuka Yoshitada

Chris Hawken

Ueda Yuuji

Cindy Klein

Shintani Mayumi

Onizuka

Genda Tessho

Ooshima Tokio

Seki Tomokazu

Shirakawa Sayuri

Hisakawa Aya

Teresa Wong

Soumi Yoko

Topo Gigio

Title

Topo Gigio

Category

TV

Total Episodes

34

Genres

Adventure, Science-Fiction

Year Published

1988

Studio

Nippon Animation

US Distribution

Description

Created by Maria Perego, Topo Gigio has been a beloved character for more than two decades. This animated TV series features numerous exciting stories and introduces many friends.

Topo Gigio is the first mouse astronaut to travel the Milky Way. Can a mouse become an astronaut? Well, Topo Gigio has come from a year 2,388,400 years ahead in the future. He is friendly and can talk with humans. He makes friends with his neighbors including a girl, her pet mouse, cats, and other mice.

Little Lord Fauntleroy

Title

Little Lord Fauntleroy

Category

TV

Total Episodes

43

Genres

Drama, Historical Settings

Year Published

1988

Studio

Nippon Animation

US Distribution

Alternative titles
Shoukoushi Cedie

Description

After his father's sudden death, Ceddie moves to England as an heir to his grandfather, the Earl of Dorincourt.

The Earl is a stubborn and selfish old man. Gradually, however, Ceddie’s innocent love opens the Earl’s heart and changes him into a caring and generous person.

This is based on “Little Lord Fauntleroy” by F.H.Burnett.

Dagon In The Lands Of Weeds

Title

Dagon In The Lands Of Weeds

Category

TV

Total Episodes

12

Genres

Adventure, Fantasy

Year Published

1988

Studio

Nippon Animation

US Distribution

Alternative titles
Ikinari Dagon
Suddenly Dagon

Description

Dagon's little rocket crashes into a beautiful, blue planet and lands on a bed of green weeds. He quickly becomes friends with all kinds of creatures: Zipzap Mantis, General Ant Garibaldi, Andy Ant, Doctor Marilyn Wasp, and many more. Needless to say they are all insects. Insects? Yes, Dagon is only one centimeter tall!

The tiny residents of the land of weeds become curious about the identity of this stranger from another planet. But when Dagon saves them from the danger posed by their ferocious enemies, Gulpo Toad and Godzi Lizard, everyone thinks Dagon is a SUPER-BUG!

This planet is also home to a number of creatures that are very terrifying to these little fellows. They are called the Sapiens, or the human beings. Dagon must confront these massive creatures in order to get his rocket back from them!

So begins Dagon’s funny and thrilling adventure on Earth...

Grimm's Fairy Tales

Title

Grimm's Fairy Tales

Category

TV

Total Episodes

47

Genres

Family, Fantasy

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Grimm Meisaku Gekijoo

Description

The world-popular "Grimm's Fairy Tales" are now an animated series.

These tales have entertained thousands of boys and girls, and have also brought pleasure to many parents. We present well-known tales such as “Snow White”, “Little Red Riding Hood”, “Rose Bud”, “Cinderella”, “Hansel and Grettel”, “The Golden Goose”, “The Traveling Musicians”, “The Frog Prince”, as well as lesser-known tales such as “The Water of Life” and “The Six Who Went Far in the World”.
From our original drawing board, a sweet character was created to introduce each episode so that children will easily associate each story with the corresponding Grimm tale.

This is a must-have series of animated fairy tales for the generations.

Watashi no Ashina ga Ojisan

Title

Watashi no Ashina ga Ojisan

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1990

Studio

Nippon Animation

US Distribution

Alternative titles
Daddy - Long - Legs

Description

Judy, a cheerful and smart girl, grew up in an orphanage and now attends a private high school with one gentleman’s financial support. She has no idea who he is, so she simply calls him “Daddy Long Legs”. She often writes to him about her active life. She laughs, cries, and sometimes feels romantic. Jarvis is the charming and handsome man she cares for.

This is a wonderful “Cinderella story”.

Pygmalio

Title

Pygmalio

Category

TV

Total Episodes

39

Genres

Adventure, Fantasy, Magic

Year Published

1990

Studio

Nippon Animation

US Distribution

Description

Coult, the prince of the kingdom of Loon, is living a happy life with his father King Stephan and many retainers. He is cheerful, bright, tender-hearted, and gifted by the god Aganade.

Coult’s mother Guaratia-the daughter of Aganade-married King Stephan However, Medusa-daughter of the evil spirit-was envious of her happiness and turned her into a statue together with many villagers when Coult was still a baby.

In order to save the other villagers, Stephan pledged allegiance to Medusa, and was forced to promise to make Coult do the same on his 8th birthday.

When the day arrives, Coult declares that he will defeat Medusa and revive the people who were turned into statues. He sets out on a long journey to search for the daughter of the evil spirit.

Jungle Book, The

Title

Jungle Book, The

Category

TV

Total Episodes

52

Genres

Action, Adventure

Year Published

1989

Studio

Nippon Animation

US Distribution

Alternative titles
Jungle Book Shonen Mowgli
Jungle Book: Boy Mowgli

Description

THE JUNGLE BOOK-the world-famous novel written by Rudyard Kipling-is the story of a boy lost in the jungle as a child and adopted into a family of wolves by whom he was named Mowgli. Hunted by Shere Khan, a Bengal tiger, Mowgli is allowed to run with the wolf pack under the protection of Bagheera, a black panther, and Baloo, a brown bear who teaches the wolf cubs and Mowgli the Law of the Jungle.

Nowadays, beautiful jungles such as the one where Mowgli lived are rapidly disappearing from the face of the earth.

Our aim in producing THE JUNGLE BOOK is to entertain children through this wonderful world of animation while teaching them the importance of protecting and preserving nature-that kindly mother of humanity-and encouraging them to be kind to all the precious lives on this Earth, including humans.

Chibi Maruko Chan

Title

Chibi Maruko Chan

Category

TV

Total Episodes

142

Genres

Comedy, Family, Schoolkids

Year Published

1990

Studio

Nippon Animation

US Distribution

Alternative titles
Little Miss Maruko

Description

Based on a popular biographical comic book by Sakura Momoko, “Chibi Maruko chan” has achieved a TV audience rating of 39.9%. Chibi Maruko chan is the nickname of a sweetly obnoxious 9-year-old girl. She tricks her grandfather, ponders for hours over how to spend her allowance, and hates sitting next to ugly boys. She talks, feels and lives just as real kids do.

Adventures of Peter Pan

Title

Adventures of Peter Pan

Category

TV

Total Episodes

41

Genres

Adventure, Fantasy

Year Published

1989

Studio

Nippon Animation

US Distribution

Alternative titles
Peter Pan no Boken

Description

Wendy and her two little brothers are brought to the land of adventures-Neverland-by Peter pan, a boy who will never grow up. In Neverland they encounter exciting events and meet with little fairies, mermaids, Indians, and pirates. Required to act as a mother, Wendy never has a moment’s peace with all that is happening around her, including breath-taking fights with pirates. Later in the series, they set off to find buried treasure with a map they obtain from the pirates.

Space Sagittarius, The

Title

Space Sagittarius, The

Category

TV

Total Episodes

77

Genres

Adventure, Science-Fiction

Year Published

1986

Studio

Nippon Animation

US Distribution

Description

Based on an Italian comic book (Original title: ALTRI MONDI) written by Andrea Romori, this delightful series depicts a series of funny and thrilling adventures featuring the three main characters.

Working for a multi-purpose space agency, Toppy and Rana make friends with Giraffe, a scientist, and go through various adventures in space. The three encounter danger at times, but their friendship always saves them just in the nick of time. Young viewers are certain to be attracted by the exciting story-line and the lovable characters. This series won the Atom Prize at the Japan Animation Festival and was selected as one of the best animation programs of the year.

The Anthology of Japanese Literature

Title

The Anthology of Japanese Literature

Category

TV

Total Episodes

33

Genres

Family

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Seishun Anime Zenshu
Animated Classics of Japanese Literature
Youth Anime Complete Collection

Description

A brilliant collection of beautifully animated episodes based on selected masterpieces of Japanese modern literature.

The aim of this series is to appeal to the viewer at large and to give him or her some idea of the variety and individuality which Japanese literature has developed over the last hundred years.

The authors range from ICHIYO HIGUCHI (Takekurabe), OGAI MORI (The Dancing Girl) and SOSEKI NATSUME (Botchan) to YASUNARI KAWABATA (The Izu Dancer), Nobel laureate of 1968, and YUKIO MISHIMA (The Sound of Waves).

AA! Megami Sama: The Movie

Title

AA! Megami Sama: The Movie

Category

Movie

Total Episodes

1 (1 x 105 mins)

Genres

Magic, Romance, Science-Fiction

Year Published

2000

Studio

US Distribution

Pioneer Animation

Alternative titles
Oh! My Goddess: The Movie

Description

A prisoner escaped from the moon prison. Celestin appeared before Belldandy, kissed her, and she fainted. Peorth, in Asgard, informed Urd Celestin's escape. Someone planted virus into Yggdrasil thru Belldandy and causing Asgard to seal off any connection to Midgard, effectively making the Norns on their own. Belldandy finally woke up but she lost all the memories about Keichi. Peorth esculated the incident to the council. Belldandy and Keichi went to NIT, Morgan appeared and approached Keichi. Belldandy raced against Morgan. Belldandy got some memory back when winning the race. Celestin appeared again and triggered some deep buried memory of Belldandy, especially the image of a strange gate. Urd and Keichi rescued Belldandy from Celestin but Keichi got hurt during the process.

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Character

Seiyuu (Voice Talent)

Belldandy

Inoue Kikuko

Celestine

Yanaka Hiroshi

Ekusu

Yajima Akiko

Ere

Kasahara Rumi

Fujimi Chihiro

Imai Yuka

Hasegawa Sora

Otani Ikue

Kurono

Horie Yui

Morgan Ru Fe

Kawasumi Ayako

Morisato Keiichi

Kikuchi Masami

Morisato Megumi

Fuchizaki Yuriko

Otaki-senpai

Futamata Issei

Peorth

Sakuma Rei

Skuld

Hisakawa Aya

Tamiya Toraichi

Yanada Kiyoyuki

Urd

Touma Yumi

Chance Triangle Session

Title

Chance Triangle Session

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Music

Year Published

2001

Studio

Madhouse Production

US Distribution

ADV Films

Alternative titles
Chance Pop Session

Description

This anime is based on a 1999 radio drama about three very different girls: Akari, Yuki and Nozomi; going to see the concert of top pop idol Reika and by going to see this concert their lives are greatly influenced by it.

Akari was raised in a very religious background, she is bright and cheerful and a big Reika fan. Yuki is an independent girl who ran away from her home in Hakodate. She is working in the concert hall of Reika's performance. Nozomi is the daughter from a wealthy family in Kobe. She's got one of the VIP seats at the concert.

The three girls are so inspired by Reika's performance, that they all enroll in the Akiba music school and endeavor to become pop idols themselves.

*** not responsible for cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Ishii YumikoKazuki Kunio

Design

Muroi Fumie

Director

Kudo Susumu

Music

Matsui Goro

Script

Soma Kazuhiko

Character

Seiyuu (Voice Talent)

Akiba Kisaragi

Dai Kiyuu

Aoyama Yuuki

Enomoto Atsuko

Kosaka Person

Koyasu Takehito

Mizushima Akari

Izuka Mayumi

Morimura Jun

Ueda Kana

Oishi Hikozaemon

Nagashima Yuichi

Otokisan

Kumai Motoko

Reika

Kouda Mariko

Samuel's father

Naka Hiroshi

Sugino Shiro

Gouda Hozumi

Umihara Nozomi

Yamamoto Maria

Martian Successor Nadesico

Title

Martian Successor Nadesico

Category

TV

Total Episodes

26

Genres

Action, Comedy, Mecha, Parody, Science-Fiction

Year Published

1996

Studio

Starchild (Distributor)
XEBEC (Production studio)

US Distribution

ADV Films

Alternative titles
Nadesico
Mobilebattleship Nadesico

Description

The aliens have destroyed our base on Mars, wiped out our space fleets, and now, only one ship stands between Earth and total annihilation! Disgusted by the incompetence of Earth's military, the independent arms manufacturer Nergal has built its own space battle cruiser. But due to the shortage of trained soldiers, they've had to assemble the most unorthodox crew to ever launch into orbit. With a cook who's also a pilot and an Admirals's daughter in command, the new starship is the most formidable fighting vehicle ever conceived. But before it can see action against the Jovian invaders, the crew must win their first victory against their own species as they fight off a ruthless attempt by Earth's military to seize the Nadesico! Get ready for the wildest space adventure ever in the amazing new series that was voted the "Best Anime Show Of All Time"* by Japanese animation fans, MARTIAN SUCCESSOR NADESICO!

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Character Design

Keiji Goto

Director

Sato Tatsuo

Mechanical Designer

Mika Akitaka

Singer of "You Get Burning" - opening

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Akito Tenkawa

Ueda Yuuji

Hikaru Amano

Kikuchi Shiho

Izumi Maki

Nagasawa Miki

Jun Aoi

Itou Kentarou

Megumi Reinard

Takano Naoko

Minato Haruka

Okamoto Maya

Ruri Hoshino

Minami Omi

Ryoko Subaru

Yokoyama Chisa

Shiratori Tsukurou

Seki Tomokazu

Yamada Jiro

Seki Tomokazu

Yurika Misumaru

Kuwashima Houko

Around The World In 80 Days

Title

Around The World In 80 Days

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings, Romance

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Hachijuu Nichikan Sekai Isshu

Description

Based on the famous story by Jules Verne, this animated cartoon series portrays a humorous and heart-warming adventure played by animal characters.

One day, a punctual and square British gentleman who is a member of an exclusive club gets involved in a bet as to whether or not one can travel around the world in 80 days. That’s how the adventure begins.

While this gentleman proceeds with his journey accompanied by a newly-hired but devoted butler and his partner, two men from Scotland Yard are after him in order to prove that he is a bank-robber. In addition, a wicked member of the club sends his man to interfere with the journey. Played at a nice tempo and with lovable characters, this series is sure to attract and enchant all viewers.

The Story of Fifteen Boys

Title

The Story of Fifteen Boys

Category

OVA

Total Episodes

1

Genres

Adventure

Year Published

1987

Studio

Nippon Animation

US Distribution

Description

A two-week summer vacation has turned out to be a long struggle for survival.

“The Story of 15 Boys” is based on “Deux Ans de Vacances”, a unique masterpiece and the only novel that Jules Verne wrote especially for children. Now this story has been animated through the use of leading-edge techniques.

A drifting sailboat carrying 15 boys is overtaken by a storm and cast ashore on a desert island, where the fifteen boys begin their struggle.
Their tough days-full of danger, thrills and fear-drive the boys to distress at times, but also shape them into strong independent people.
The boys’ extraordinary experiences on the island will bring to all young viewers the excitement that they always dream of experiencing themselves.

Bosco Adventure

Title

Bosco Adventure

Category

TV

Total Episodes

26

Genres

Adventure, Family, Fantasy

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Bosco Daiboken

Description

The "Fountain of Life" is the source of all life forces in the Bosco World. Princess Apricot, who is supposed to become Queen of Fountainland-the Guardian of the Fountain of Life-is kidnapped by villains who aim to rule the Bosco World.

If Princess Apricot can’t take the queen’s throne by the next solar eclipse, the Fountain of Life will dry up. The animals living in the forest of Bosco, including Frog, Otter and Tortoise, decide to help Princess and take her to Fountainland in order to protect their peaceful life in the Bosco World. So begins the journey in a balloon full of dreams, hope, adventures, and love!

Little Women

Title

Little Women

Category

TV

Total Episodes

48

Genres

Drama, Family

Year Published

1987

Studio

Nippon Animation

US Distribution

Alternative titles
Ai no Wakakusa Monogatari

Description

Meg, faithful and gentle, Jo, independent and energetic, Beth, quiet and shy, Amy, amiable and precocious–the four sisters live vigorously and happily at home with their gentle mother while waiting for their father to return from the Civil War. Helping each other, they challenge their fates and grow up to become wonderful women.

Elfie

Title

Elfie

Category

OVA

Total Episodes

1

Genres

Fantasy, Science-Fiction

Year Published

1986

Studio

Nippon Animation

US Distribution

Description

Man's reckless acts against nature resulted in abnormal weather throughout the world, sinking civilizations to the bottom of the sea as a gesture of God’s anger. 400 years later, mankind has recovered and seeks prosperity once again. Men of power plan to extend undersea ranches in a repeat of their previous folly. Mysterious aquatic people attempt to prevent them from doing so. Is Ragnarok drawing near again? With love as her weapon, Elfie sets out to save the earth.

Tico and Friends

Title

Tico and Friends

Category

TV

Total Episodes

39

Genres

Adventure, Drama, Family

Year Published

1994

Studio

Nippon Animation

US Distribution

Description

Have you ever wondered what it would be like to travel around the world with a seven-ton, eight-meter-long killer whale? “Tico and Friends” is the adventure of an eleven-year-old girl, Nanami, and her closest companion, Tico. Join Nanami and her father, Scott, on board the “Peperoncino” as they search for the legendary luminous whale. Travel the seven seas as they learn about the relationships between humans and nature and the importance of friends and family.

Yamato Takeru

Title

Yamato Takeru

Category

TV

Total Episodes

37

Genres

Adventure, Comedy, Mecha, Science-Fiction

Year Published

1994

Studio

Nippon Animation

US Distribution

Description

In the 25th century, a spaceship carrying 300 people leaves the earth in search of a new world in the solar system, but an unexpected accident occurs. They crash into a black hole which is connected to another universe. The people on the ship are cast adrift in an emergency capsule to a planet called Ismo. The story begins 12 years after they have reached Ismo.

Ismo is a star of the Onam System, which corresponds to the Solar System in our universe. It is the only planet left in the Onam System. The Death Star called Yomi is a comet which regularly approaches the Onam System.

There were once 8 planets in the Onam System. Many years ago, in the time of the gods, there was a war against the evil monster Yamatano Orochi (an 8-headed snake-like creature). The gods won the battle. Yamatano Orochi was locked into 8 stones, one of which is buried deep in the center of each planet. Nobody was supposed to have access to the core of the planets. However Tsukuyomi, an evil god who rules Yomi, succeeded in reaching the stones one after another, destroying 7 of the planets using his powerful robots, the Sky Warriors. However, when he tried to acquire the last stone from the planet Ismo, the most powerful Sky Warrior, Susanoo, got out of control and was blown away.

A million years later, the Death Star Yomi is approaching the Onam System once again. Tsukuyomi, the master of Yomi, plans to take this opportunity to realize his dream of ruling the entire universe. He is desperate for the last stone containing Yamatano Orochi. If Tsukuyomi can get hold of this stone, Yamatano Orochi will return to life and its power will become his. Tsukuyomi needs Sky Warrior Susanoo to capture the stone, and sends 8 Sky Soldiers to get Susanoo back. But it is too late. Susanoo no longer belongs to Tsukuyomi. It belongs to Takeru, a 13-year-old boy from Earth, who happened to discover the buried robot Susanoo and woke it from its million-year-long sleep. Takeru becomes involved in the battle against the Sky Soldiers and their evil master, Tsukuyomi. Susanoo stands up to protect his friends and their planet.

Muka-Muka

Title

Muka-Muka

Category

TV

Total Episodes

51

Genres

Drama, Family, Fantasy

Year Published

1993

Studio

Nippon Animation

US Distribution

Description

A baby dino named MUKA-MUKA lives in an animal shop. He runs around the street, dances with other animals, makes good friends with children, and makes everyone happy. He is always full of energy.
MUKA-MUKA becomes everyone's favorite in the town.

Heisei Inu Monogatari Bow

Title

Heisei Inu Monogatari Bow

Category

TV

Total Episodes

40

Genres

Comedy, Drama

Year Published

1993

Studio

Nippon Animation

US Distribution

Alternative titles
Heisei Period Dog Tale Bow
Bow

Description

Bow is a homeless dog, who enjoys his carefree life. This dog is no super-hero. He drools when he’s hungry, he wags his tail when he’s happy, and he barks when he’s excited, just like an ordinary dog but even uglier and stupider! His dumb innocence often leads to disaster. But somehow people are charmed by him. School children, a lonesome cartoonist, and a gangster family all play an important role in Bow’s life.
This hilarious comedy is certain to appeal to people of all ages.

Little Women II

Title

Little Women II

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1993

Studio

Nippon Animation

US Distribution

Alternative titles
Ai no Wakakusa Monogatari II
Little Women II Jo's Boys

Description

Jo has founded a school in Plumfield with her thoughtful husband, Fritz Bhaer.

Among her students are Nan, a tomboy, Stuffy, a candy addict, Nat, a violinist, Demi, a good boy, Dan, a lonely wanderer, and Tommy, Nan’s rival.

They sometimes make mistakes but Jo is a defender of the children at all times.

Meiken Lassie

Title

Meiken Lassie

Category

TV

Total Episodes

26

Genres

Adventure, Drama

Year Published

1996

Studio

Nippon Animation

US Distribution

Alternative titles
Famous Dog Lassie

Description

John is a cheerful and energetic young boy, who lives in a small coal-mining town in England.

One day he finds a small dog lost in a flock of sheep.

John takes him back home and names the puppy Lassie. Soon they become really good friends, just like real brothers. Lassie is a very lovely and smart dog, so everyone in the town loves her very much.

But their happy life doesn’t last long. Suddenly a coal-mine owner closes his company because there is no more coal left in the coal mine.
John goes to meet the coal-mine owner to request a further investigation. The owner accepts John’s request, but in exchange for that, he takes Lassie to Scotland.

Priscilla, the owner’s granddaughter and also John’s friend, cannot just stand by and let Lassie suffer in a cage. She opens the cage and sets Lassie free.

Lassie sets out on a very long and hard journey from Scotland to her hometown.

Lassie keeps on running in order to meet John, her best friend and brother, as soon as possible…

Hamtaro

Title

Hamtaro

Category

TV

Total Episodes

104

Genres

Comedy, Drama

Year Published

2000

Studio

Shogakukan

US Distribution

Viz Communications, Inc.

Alternative titles
Tottoko Hamutarou

Description

The cute and cuddly pet of fifth-grader Laura, Hamtaro is a golden hamster with an insatiable curiosity.

Together with the "Ham-Ham Friends," a bunch of hamsters as clever and unique as Hamtaro himself, Hamtaro lives each day as a whole new adventure...complete with fun, excitement, and friendship.

Heisei Inu Monogatari Bow Movie

Title

Heisei Inu Monogatari Bow Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Drama

Year Published

1994

Studio

Nippon Animation

US Distribution

Alternative titles
Bow Movie

Description

The story is set in primitive times,in a village which is home to Bow, Sayaka, and other funny characters. The village is suffering from a shortage of food. To resolve this critical situation, Inugami’s grandmother makes a prophesy: “The chosen one will save the village with a great animal.”

Following this prophesy, Bow, Sayaka, Inugami, and Sabu set out together on a journey. Sayaka expends great effort trying to capture a mammoth, while Bow causes confusion by fooling around in his usual way…

Mom Loves Poyopoyosaurs

Title

Mom Loves Poyopoyosaurs

Category

TV

Total Episodes

52

Genres

Comedy, Drama

Year Published

1995

Studio

Nippon Animation

US Distribution

Alternative titles
Mama ha Poyopoyosaurus ga Osuki

Description

This is the story of a young couple who struggle with their children.

Miki is the mother of two kids, Hyoga and Jura. Hyoga is a 4-year-old boy and Jura is a 2-year-old girl. Miki writes children’s books at home. Miki wants to be a gentle and kind mother, but it is difficult to be patient with the kids. Her husband Gendai tries to be as cooperative as he can and helps her to attend to the kids. But sometimes he only makes her even angrier.

City Hunter

Title

City Hunter

Category

TV

Total Episodes

140

Genres

Action, Adventure, Comedy

Year Published

1987

Studio

Sunrise

US Distribution

Description

If you're desperate and need a job done, write "XYZ" on the bulletin board at Shinjuku Station. That is a signal that you want to hire City Hunter. Ryo Saeba and Kaori Makumura make up City Hunter. Ryo is calm, cool, and an amazingly accurate shot. He is also the biggest lech since Ataru Moroboshi. Kaori is the "sister" (no blood relation, she was adopted) of Ryo's deceased partner and runs the business side of City Hunter.

Bush Baby, The

Title

Bush Baby, The

Category

TV

Total Episodes

40

Genres

Drama, Family

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

Jackie is a 13-year-old British girl, living in Kenya. Murphy is her dearest friend. Murphy is a Bushbaby, a miniature monkey. When Jackie is told that the family must return to England, she decides to return Murphy to the woods, his proper home. Jackie learns a lot about nature and animal rights through this experience.

This story is based on "The Bushbabies" by William H. Stevenson.

Chou Majin Eiyuuden Wataru

Title

Chou Majin Eiyuuden Wataru

Category

TV

Total Episodes

51

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1997

Studio

Asatsu
Sunrise

US Distribution

Alternative titles
Super Demon God Hero Story: Wataru

Description

Trapp Family Story

Title

Trapp Family Story

Category

TV

Total Episodes

40

Genres

Drama, Family, Music

Year Published

1991

Studio

Nippon Animation

US Distribution

Alternative titles
Trapp Ikka Monogatari

Description

The von Trapp family lives in the beautiful town of Salzburg, in Austria.
Maria, a nun from the convent, is sent to the family as a private tutor for its seven mischievous children. She loves to sing songs.

Through music, Maria develops friendships with the children and becomes a member of the family.

This is based on the true story of the von Trapp family, the inspiration for “Sound of Music”.

Top Striker

Title

Top Striker

Category

TV

Total Episodes

49

Genres

Sports

Year Published

1991

Studio

Nippon Animation

US Distribution

Description

Hikaru Kicker is a 13-year-old boy who loves soccer.He has grown up playing with a soccer ball at all times ever since his father’s friend gave him a soccer ball when he was still only a baby.

Hikaru comes to Italy to learn its soccer. He first joins a strong team at Genova, but soon quits this team to join an extremely weak team named “Columbus” with his female friend Anna.

Experiencing many hardships and difficulties, their team gradually becomes stronger and stronger, and finally they defeat Margerita, one of the strongest soccer teams in Genova.

Soon Hikaru hears that Genova will stage its first soccer tournament. Throughout the tournament, Hikaru and his teammates confront many rivals and develop increasing maturity.

Can Hikaru score a goal and which team will win the championship?

Chibi Maruko Chan Movie

Title

Chibi Maruko Chan Movie

Category

Movie

Total Episodes

1

Genres

Comedy, Family, Schoolkids

Year Published

1990

Studio

Nippon Animation

US Distribution

Description

As the second term commences, Maruko and her classmates return to their small groups. Maruko’s group includes two naughty boys and Maruko is forced to be one of their subordinates. She seems to face a lot of pressure at school.

As the school’s athletic meet approaches, all the classmates are busy exercising. Maruko is no exception, although her laziness means that she is late sometimes. Maruko realizes that the two boys rival each other in everything they do, and that their friendship is deep and strong.

Nangoku Shounen Papuwa-kun

Title

Nangoku Shounen Papuwa-kun

Category

TV

Total Episodes

42

Genres

Adventure

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Southern Country Boy Papuwa-kun

Description

Papuwa-kun is a young boy living a quiet life with his dog, Chappy, on a small island located somewhere in South Pacific, when Shintaro, who is being pursued by gangsters, invades their happy existence.

Chappi takes Shintaro’s precious Jewel, thereby making the two main characters lifelong rivals.Together they experience a series of bizarre adventures and situations.

Crew, Cast, and Characters

Role

Person

Design

Osone TakaoTakeuchi Satoshi

Director

Hosoda MasahiroTakagi Jun

Music

Nakamura Nobuyuki

Script

Fujimoto Nobuyuki

Character

Seiyuu (Voice Talent)

Arashiyama

Shioya Yoku

Chappi

Masuoka Hiroshi

Itou

Genda Tessho

Magic Chief

Hayami Shou

Miyagi

Shimada Bin

Ninja Tottori

Ayanogi Takayuki

Papuwa

Tanaka Mayumi

Shintaro

Midorikawa Hikaru

Tanno

Nishimura Tomohiro

Jeanie With The Light Brown Hair

Title

Jeanie With The Light Brown Hair

Category

TV

Total Episodes

52

Genres

Drama, Historical Settings

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Kaze no Naka no Shoujo Kinpatsu no Jeanie
Girl in the Wind: Blonde Jeanie

Description

The story begins in a small town, Pennsylvania in 1838. Jeanie MacDowell is a cheerful and beautiful girl with light brown hair. Jeanie enjoys playing the piano and loves taking piano lessons from her mother.

Steven, a good harmonica player, and Bill, a black boy who is very good at playing the banjo, are great friends of Jeanie’s. They enjoy playing music together like a small band.

However, Jeanie’s happy life changes dramatically after her mother suddenly passes away.

Experiencing many difficulties and learning the importance of life, she decides to devote her life to helping many people suffering from illness.
This series is a highly emotional love story about the relationship between young Stephen Foster, who later becomes a famous composer and author of children’s songs, and young Jeanie MacDowell, who becomes Stephen Foster’s wife.

Tottoi

Title

Tottoi

Category

OVA

Total Episodes

1

Genres

Drama

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

What a sensation Tottoi felt when he discovered the small creature in the mysterious cave!

The beauty and pride of wild animals capture the hearts of innocent people who have not lost their passion for nature.
Sardinia is abundant in beautiful beaches and mysterious caves which are known as the habitat of a peculiar kind of seal on the verge of extinction.

After moving to this island, Tottoi, fascinated by nature, visits different beaches and caves everyday. When he finds a seal cub and its mother in an isolated cave, he is surprised by the humorous movements and innocence of the cub and the dignity of its mother. Tottoi soon becomes attached to the seals, but his secret is revealed to heartless adults. In the name of preservation, a plan is developed to capture them for an aquarium.

Now the dignity and pride of the wild seal are in danger. No matter how painful for Tottoi to be separated from his small friends, he must fight for the welfare of the wild mammals and let them go free into the sea.

Mikan Enikki

Title

Mikan Enikki

Category

TV

Total Episodes

31

Genres

Drama, Family, Fantasy

Year Published

1992

Studio

Nippon Animation

US Distribution

Alternative titles
Mikan's Picture Diary

Description

A kitten, abandoned and left for dead along with his siblings, is taken in by Tomu Kusanagi, who nurtures him and discovers that the tangerine cat he so adores is actually a genius who can talk, walk, read, and has even acquired a taste for liquor!

Christopher Columbus

Title

Christopher Columbus

Category

TV

Total Episodes

26

Genres

Adventure, Historical Settings

Year Published

1992

Studio

Nippon Animation

US Distribution

Description

Christopher Columbus is a man of strong will. His life is full of drama.

Born in Genoa, he realizes his dream of becoming a sailor, dares to search for a new route, and finally reaches his goal, discovering a new land in the process.

Sometimes in desperation, sometimes in excitement, his experiences are truly extraordinary.

Fushigi Yuugi TV Special 2

Title

Fushigi Yuugi TV Special 2

Category

Special

Total Episodes

1 (1 x 56 mins)

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Description

Due to the Seiryuu's plots, Miaka and the others fail to summon Suzaku. And so, they head into the Kitakou country to claim the treasure known as Kanza. But, the Kanza is stolen from them and Seiryuu is summoned.

Yui's first wish is to seperate Miaka from Tamahome...
And with the power of Seiryuu, Miaka and Yui return to their own world but even Tamahome is out of the Shijin Tenchi Sho". As Tamahome and the Nakago battles it out, Miaka begins to sing the prayer to summons Suzaku...

With her friendship with Yui and her love with Tamahome, Miaka opens up a new door of fate for herself.

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Super Milk-Chan

Title

Super Milk-Chan

Category

TV

Total Episodes

14 (14 x 5 mins)

Genres

Action, Comedy, Parody

Year Published

1998

Studio

Studio Pierrot

US Distribution

Description

Milk-chan is a girl who lives in a house stuck on the side of a building with her two sidekicks: Tetsu-ko, a paranoid robot that looks like a bottle and Hanage, a green blob with a mustache.

Milk is poor and she can't pay the rent, especially after her attempt to extort a local ant family fails. However, she is saved because the president himself offers her a job (some sort of a secret mission). Milk-chan answers the phone to receive missions from The President by saying something like "Hello, Bank of Hokkaido. Just kidding!".

After getting her mission, Milk-chan and her sidekicks take off aboard the "Milk-6" helicopter to go on her mission. Did I tell you this is a spoof of 1970s spy thrillers or some sort of Bond movies? :)

Crew, Cast, and Characters

Role

Person

Animation

Nakajima AtsukoOmori Takahiro

Design

Tanaka Hideyuki

Director

Nitta YoshioTanaka Hideyuki

Script

Shiina Kiki

Character

Seiyuu (Voice Talent)

Eyepatch

Tobita Nobuo

Hanage

Milk-Chan

Nakamura Haruka

Naration

Minaguchi Youko

Ooya

Hiderou Hiderou

President

Nagashima Yuichi

Tetsu-ko

Yuzuki Ryouka

Fushigi Yuugi OVA 3

Title

Fushigi Yuugi OVA 3

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Adventure, Drama, Fantasy, Magic, Martial Arts, Romance

Year Published

2001

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Alternative titles
Fushigi Yuugi Eikoden

Description

This third OVA series of Fushigi Yuugi, the Eikoden OVA, is based on the Fushigi Yuugi Gaiden volumes 7 and 8 (Gaiden can be literally translated as supplement), which takes place after Fushigi Yuugi manga volume 18 (or equivalent to Fushigi Yuugi OVA 2).

Miaka and Taka are now happily married and expecting their first child. Unfortunately, Mayo, a jealous young girl infatuated with Taka finds the Universe of the Four Gods and uses the power of Suzaku to steal their unborn baby! Now Taka must return to Konan to save his new family and save Konan from an unknown menace that threatens to destroy the book and all that live within.

Fushigi Yuugi TV Special 1

Title

Fushigi Yuugi TV Special 1

Category

Special

Total Episodes

1 (1 x 56 mins)

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

1996

Studio

Studio Pierrot

US Distribution

Description

Miaka and Yui lived as normal junior high students. The two of them gets a book from a library known as "Shijin Tenchi Sho" and they suddenly get absorbed into it, entering a foreign world...

"Kounan Koku", country that is like ancient China. There, Miaka as the "Suzaku no Miko" tries to summon the lengendary Suzaku to save the country. She meets Tamahome and the others known as "Suzaku Shichiseishi" and an adventure full of trials and romance begins!

*** thanks to Kaworu S. for description & translation ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Flower Witch Marybell

Title

Flower Witch Marybell

Category

TV

Total Episodes

50 (50 x 25 mins)

Genres

Comedy, Fantasy, Magic

Year Published

1992

Studio

Ashi Production

US Distribution

Available on Fansub

Alternative titles
Hana no Mahou Tsukai Marybell

Description

This is a story about a Mary Bell, a little witch with a magical tambourine, and her two friends, Ken and Yuuri. With the help of Mary Bell's magical power, Ken and Yuuri life is filled with magical adventures and music. And when everytown of SunnyBell is in trouble, Mary Bell with the help of her magical tambourine can transform into a superheroine (or supposedly a heroine...)

Crew, Cast, and Characters

Role

Person

Animation

Hirota TadashiSenba Yuriko

Design

Kanantsu ShigenoriOnuki Kenichi

Director

Endo Tetsuya

Music

Ishiguro Takako

Script

Yamada Yasunori

Character

Seiyuu (Voice Talent)

Bart

Nishimura Tomomichi

Bit

Kozakura Etsuko

Bongo

Satou Chie

Bura

Shioya Kouzo

Jead

Tsujitani Kouji

Jeat

Matsumoto Yasunori

Kelly

Ikura Kazue

Ken

Orikasa Ai

Mary Bell

Honda Chieko

Noppo

Nagashima Yuichi

Paula

Mizutani Youko

Remi

Tamagawa Sakiko

Ribbon

Mitsuishi Kotono

Rose

Kyouda Hisako

Takuro

Ono Kenichi

Tambourine

Sakamoto Chika

Tap

Mitsuishi Kotono

Vivian

Yajima Akiko

Yuuri

Koorogi Satomi

Very Private Lessons

Title

Very Private Lessons

Category

OVA

Total Episodes

2 (2 x 45 mins)

Genres

Comedy, Ecchi

Year Published

Studio

US Distribution

Media Blasters

Description

Oraku is a lucky man. He has a comfortable job teaching at a local High School. He has Satsuki, a fellow teacher whom he hopes to marry someday. He has Aya, a beautiful student who has fallen in love with him. He has Aya’s father, a wealthy man who wants so much for his little girl to be happy that he has sent her to live with Oraku. Oraku is a very lucky man.

Of course Aya loves nothing more than to come on to Oraku by lounging around his apartment half naked. Unfortunately for Oraku, Aya’s father happens to be wealthy because he is a major crime boss, and he will have Oraku slowly murdered if Aya doesn’t remain absolutely pure.

Now Oraku must not only restrain himself, but also protect Aya from the hordes of men and woman at school who’d love to get their hands on her body. And of course, if Satsuki or any of the other teachers find out that Oraku is living with one of his students, he will be permanently dismissed from the teaching profession! Oh yes Oraku is lucky...

Pure Mail

Title

Pure Mail

Category

OVA

Total Episodes

2

Genres

Adult, Romance, Schoolkids

Year Published

Studio

US Distribution

Nutech Entertainment

Description

A love story that began from one mail... Everything began changing from one encounter... The summer festival has past. Kei Ogata struggles with his own past, trying not to become the monster he hated so much. Midori, worried about her best friend Miki, looks to A,W for help. Little does she know that A,W is none other than Kei himself, and that he was Miki's problem. After learning that Midori will soon be transfering out, he fears to get any closer to her.

Will Kei be able to profess his love? Or will he forever be number two to his own alternate identity A,W?

Blue Seed 2

Title

Blue Seed 2

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Comedy, Horror, Science-Fiction

Year Published

1996

Studio

Production I.G

US Distribution

ADV Films

Description

The story of Blue Seed 2 OVA takes place after the TV series.

Susa-no-o has returned once again to ravage the city, and it's up to the Terrestrial Administration Center to stop it. Momiji and Kusanagi's relationship is on the rocks; the rest of the TAC is scrambling to get things together so they can effectively wipe out Susa-no-o. A mysterious girl, claiming to be an Aragami like Kusanagi, is causing chaos for the TAC and Momiji as well. Will they be able to pull together in time?

*** description from Anime Colony (scifi.com) ***

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Director

Kamiya JunMurayama Kiyoshi

Character

Seiyuu (Voice Talent)

Fujimiya Momiji

Hayashibara Megumi

Kunikida Daitetsu

Otsuka Akio

Kusanagi Mamoru

Inoue Kazuhiko

Sawaguchi Koume

Mitsuishi Kotono

Takeuchi Ryoko

Orikasa Ai

Valencia Tachibana

Iwao Junko

Yamazaki Sakura

Tamagawa Sakiko

Coo: It Came From The Sea

Title

Coo: It Came From The Sea

Category

Movie

Total Episodes

1

Genres

Family

Year Published

1993

Studio

US Distribution

Description

On a small Hawaiian island, a storm strikes up and a strange prehistoric-like creature is battered against the sharp rocks. Before it is killed however, it gives birth, and the tiny child floats ashore...to be found by a boy and his marine biologist father. When they realize what has landed in their lap, they see that others want the strange and seemingly impossible creature named "coo", and are willing to kill to get him. Teamed up with a member of an environmentalist group, they soon see that they must not only protect themselves, but find a way of getting Coo back to his home and his own kind...wherever that may be.

Oh! Super Milk-Chan

Title

Oh! Super Milk-Chan

Category

TV

Total Episodes

25 (25 x 25 mins)

Genres

Action, Comedy, Parody

Year Published

2000

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Originally started as short 14 episodes of 4-5 minutes animated series, Super Milk-Chan came back as Oh! Super Milk-Chan. The background story and the characters are still the same with the original series, however, it's more cynical and funnier with new digital animation element.

Here is the summary from the original Super Milk-Chan:

Milk-chan is a girl who lives in a house stuck on the side of a building with her two sidekicks: Tetsu-ko, a paranoid robot that looks like a bottle and Hanage, a green blob with a mustache. Milk is poor and she can't pay the rent, so she works for the president as a secret agent.

Crew, Cast, and Characters

Role

Person

Animation

Nakajima AtsukoOmori Takahiro

Design

Tanaka Hideyuki

Director

Nitta YoshioTanaka Hideyuki

Script

Shiina Kiki

Character

Seiyuu (Voice Talent)

Eyepatch

Tobita Nobuo

Hanage

Milk-Chan

Nakamura Haruka

Naration

Minaguchi Youko

Ooya

Hiderou Hiderou

President

Nagashima Yuichi

Tetsu-ko

Yuzuki Ryouka

Patlabor Movie 3

Title

Patlabor Movie 3

Category

Movie

Total Episodes

1 (1 x 100 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bandai Visual
Madhouse Production

US Distribution

Alternative titles
Patlabor WXIII

Description

A mysterious project, aimed at the destruction of Patlabor, progresses at the shores of Tokyo Bay. Detective Kusumi and Shinichiro go through a lot of trouble to investigate about the incident at Jounan. During that time, Shinichiro meets a university lecturer, Saeko. During their investigation, Kusumi and Shinichiro encounters "Monsters" at the reserves base who devours humans one after the other. Could these "Monsters" have anything to do with the assaults?

It was confirmed that some "Monster" scales were left behind but the situation has changed. The police and defense force were dragged in and before long, before Shinichiro knew what was going on, Saeko turns up. A shocking truth was being revealed. A self-defense force was manouevering things in the shadow.

As everything was getting more complicated, the "Monster" once again, lands on the shore of Tokyo Bay. For the sake of ending this sad war, Inguramu is started up.

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Author

Yuki Masami

Design

Katoki HajimeTakagi HirokiWatabe Takashi

Director

Endo TakujiTakayama Fumihiko

Music

Kawai Kenji

Script

Miki Tori

Character

Seiyuu (Voice Talent)

Goto Kiichi

Obayashi Ryunosuke

Hata Shinichiro

Hirata Hiroaki

Kusumi Takeshi

Watabiki Katsuhiko

Misaki Saeko

Tanaka Atsuko

You're Under Arrest! No Mercy!!

Title

You're Under Arrest! No Mercy!!

Category

Special

Total Episodes

1 (1 x 26 mins)

Genres

Action

Year Published

2002

Studio

Studio Deen

US Distribution

Available on Fansub

Description

Kobayakawa Miyuki and Tsujimoto Natsumi are back, but not in Bokuto precinct Tokyo PD. This time they're rampaging and arresting the driver of a wreckless accident in the US. This is a made for TV special aired in Japan on March 29th 2002.

*** not responsible for description, cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Kawamoto Shogo

Design

Watanabe Nobuhiro

Director

Kawamoto Shogo

Music

Iwasaki FuminoriOtani Ko

Script

Tamai Gou

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Criminal A

Fujimoto Masaya

Criminal B

Takada Ben

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Mafia

Kitagawa Takuro

Mafia Leader

Ohkura Masaaki

Nakajima Ken

Shimada Bin

Sari

Izuka Mayumi

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Tsuri-baka Nisshi

Title

Tsuri-baka Nisshi

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Toei Animation

US Distribution

Description

Hamasaki Densuke (Hama-chan) is a salaryman that has no interest in his status in his company or the amount of money he makes. But even for him, there is one think that he is wildly attached to. That is fishing. Regardless of whether his superiors at work at mad at him, or his wife becomes upset, he goes fishing. Fishing is most important to him than anything. An interesting fact is that the president (Su-san) of the company that he works for, is one of his fishing students! And when it comes to fishing, whether its his boss, or the president of another bank, or any imposing businessman, he speaks to them with such confidence! Even then, those imposing individuals gradually let Hama-chan into their hearts, and at some point feel that they want to be of help to him.

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hamasaki Densuke

Yamadera Kouichi

Hamasaki Koitaro

Sato Akemi

Hamasaki Michiko

Watanabe Misa

Sasaki Kazuo

Tatsuta Naoki

Suzuki Ichinosuke

Ohtsuka Chikao

Kikou Sennyo Rouran

Title

Kikou Sennyo Rouran

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Starchild

US Distribution

Available on Fansub

Alternative titles
Strange Steel Fairy Rouran

Description

A huge creature has suddenly appeared in Tokyo Bay. Behind its appearance is the Shiromori Shuu, a secret society that has been controlling Japan from the shadows using occult powers.

However, at that time, there existed in Japan an organization to preserve the peace called ASY. The monster is completely unaffected by ASY’s fierce attacks. Just when they thought it was all over, a large shadow flew onto the scene. ASY had a trump card. Its name: Ginko. With overwhelming power, Ginko drove the monster into the open ocean and finally annihilated it. The plan a success, a bright light flew to Ginko’s chest and a strange scene appeared before the pilot’s eyes. The figure of a girl floating in midair, wrapped in light...

The girl who suddenly appeared was "Rouran". She doesn’t know who she is or where she came from. She also doesn’t know why it is that when she senses gousen [golem?] or kyoushi [reanimated corpse] she goes into combat mode and transforms into a being seeking to destroy. As Rouran worries about these aspects of herself, Tetsuya, who lives in Tokyo Tougenkyou, kindly watches over her.

Yamato is a member of ASY and pilot of Ginko. He is the first to have made contact with Rouran while she was in combat mode. With a strong sense of justice, he regrets involving civilians when he fights. Mahoro, also a member of ASY, adores her older brother Yamato to an unusual degree.

Who on earth is this Rouran person? How will this story develop? Find the answers in Kikou Sennyo Rouran!!

*** thanks to Risa and Riku Harada for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akizuki Aoi

Asano Masumi

Kasuya

Mugihito

Mikogami Mahoro

Omoto Makiko

Mikogami Yamato

Hoshi Souichirou

Professor Mikogami

Uchida Naoya

Rouran

Konno Hiromi

Shou

Nagasawa Miki

Tendou Yuu

Murai Kazusa

Tetsuya

Miki Shinichirou

Panzer World Galient OVA

Title

Panzer World Galient OVA

Category

OVA

Total Episodes

1 (1 x 55 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Alternative titles
Iron Emblem
Kikokai Galient OVA

Description

This OVA happens two years after turn event on the TV series. Here is the description from the TV series:

Prince Jorudi with his brother Hai Sharutatto are fighting against their father, Madaru, with his evil world domination ambition using giant robots. However, both Prince Jorudi and his brother's goal might not be the same even though they are both fighting their father, a tryrant. While Prince Jorudi goals is to save the world from his father ambition, Hai Sharutatto plans to take over his father's place and therefore he sees Jorudi and their sister, Chururu as nothing but rivals. Legend tells of a mysterious avenger, known as the Iron Giant will overthrow the tyrant.

Crew, Cast, and Characters

Role

Person

Animation

Shioyama Norio

Design

Shioyama Norio

Director

Takahashi Ryosuke

Music

Fuyuki Toru

Script

Takahashi RyosukeYadate Hajime

Character

Seiyuu (Voice Talent)

Azubesu

Kobayashi Osamu

Chururu

Fuchizaki Yuriko

Council Assemblyman

Ginga Banjou

Darutasu

Hazumi Jun

Hai Shrutatto

Hayami Shou

Hirumuka

Hirano Fumi

Madaru

Kanemoto Shingo

Prince Jorudi

Kikuchi Hidehiro

Surazen

Kanemoto Shingo

Uindo

Chiba Shigeru

Umen

Nunami Terue

Uzuben

Inoue Kazuhiko

Vandread Gekitouhen

Title

Vandread Gekitouhen

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

Alternative titles
Vandread Turbulence

Description

Vandread Gekitouhen (Vandread Turbulence), similiar to Vandread Taidouhen, is an OVA summary of Vandread the Second Stage plus several extra scenes

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda MahiroYamaguchi Hiroshi

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Geobreeders: Breakthrough

Title

Geobreeders: Breakthrough

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1999

Studio

Victor Entertainment

US Distribution

Central Park Media

Description

A story of five girls and a guy in Kagura Total Security who fights these so called Phantom Cats who terrorize Japan. Phantom Cats can take forms of both a human and a cat and have abilities to hack into computer systems with their electric psychic power.

These cats are up to something big and now the Kagura Total Security has to stop them before it's too late but as usual they get side tracked from all of these when unexpected things happen.

It all starts out when the Kagura Total Security gets attacked by a shooter and their office gets destroyed. Even though they lose their office/home they still have to get to their client for a job in south Japan, but once again they get a surprise attack by the Phantom Cats and the mysterious shooter.

After surviving the attack they are now walking to their destination only to get stuck in the middle of nowhere in Japan while the city is in big trouble with Phantom Cats activities. Will they ever get to their client in time? Will these crazy unorganized bunches of girls can save Japan from evil Phantom cats? And who the hell is this girl who keeps attacking them?

Crew, Cast, and Characters

Role

Person

Animation

Oshima Yasuhiro

Design

Oshima Yasuhiro

Director

Misawa Shin

Music

Iwasaki Motoyoshi

Script

Kuroda YosukeMoriyama Yuji

Character

Seiyuu (Voice Talent)

Himehagi Yuu

Hidaka Narumi

Kikushima Yuka

Koorogi Satomi

Maya

Izuka Mayumi

Narusawa Ayumi

Nagasawa Miki

Randou Eiko

Imai Yuka

Syozoh Irie

Yamadera Kouichi

Taba Yoichi

Miki Shinichirou

Takami Sakuragi

Yajima Akiko

Umezaki Maki

Hisakawa Aya

Yajima

Otsuka Akio

Comic Party

Title

Comic Party

Category

TV

Total Episodes

13

Genres

Comedy

Year Published

2001

Studio

KSS
OLM

US Distribution

Right Stuff International

Description

Kazuki Sendo is in the third grade of high-school. However, he was relaxing every day because he had already obtained the college entrance permission. One day, he was tempted by Taishi to go to an on-the-spot sale of fanzine together. After that, he fell to the world of fanzine.

Crew, Cast, and Characters

Role

Person

Animation

Nakada MasaoYoshikawa Mima

Design

Taguchi Hirokazu

Director

Sudo Norihiko

Script

Yamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Haga Reiko

Muta Akiko

Hasebe Aya

Sonozaki Mie

Inagawa Yu

Morota Kaoru

Kuhonbutsu Taishi

Touchika Kouichi

Makimura Minami

Yamada Miho

Oba Eimi

Ishikawa Shizuka

Sendo Kazuki

Kikuchi Masami

Takase Mizuki

Sayama Riko

Tsukamoto Chisa

Baba Sumie

Futari Ecchi

Title

Futari Ecchi

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Ecchi

Year Published

2002

Studio

Hakusensha

US Distribution

Available on Fansub

Alternative titles
Futari no Ecchi
Step Up LOVE Story

Description

Based on a comic serialized on Young Animal magazine (Hakusensha), Futari Ecchi is brought into animation as OVA.

Makoto and Yura are both 25-years old and married as a couple. Pity for them because their marriage was arranged. However, they decided to repeat the platonic stage all over again, from going on an ordinary date to the "first night" experience. But the problem remains, Yura is a "virgin", and Makoto is a "cherry boy" for twenty five years.. they both have no experience at all at "you know what", so both Makoto and Yura decided to solve their problem at all costs...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Noda Yasuyuki

Director

Moriyama Yuji

Music

Watanabe Jun

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Kawada Rika

Takano Naoko

Kikuchi Miyuki

Asakawa Yuu

Onoda Makoto

Ueda Yuuji

Onoda Yura

Kawakami Tomoko

Saint Seiya: The Hades Sanctuary Chapter

Title

Saint Seiya: The Hades Sanctuary Chapter

Category

OVA

Total Episodes

13

Genres

Action, Fantasy

Year Published

2002

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Saint Seiya, Shiryu, Hyoga, Shun, and Ikki, who once swayed the world, are coming back with more flaming cosmo!

A few days afer the mortal combat with Poseidon, strange ocurrances in the Sancturay mark the beginning of a new turmoil. Hades of Pluto comes back to life from the depth of darknes. Hades' faithful messengers of death, the spectres, assault on Athena to take her life away!! Athena is in crisis!!

Can the Gold Saints, Seiya, and the friends save Athena from the hands of Evil?

*** thanks to kab00m, Risa Harada and Riku Harada and for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Andromeda Shun

Horikawa Ryo

Aphrodite

Nanba Keiichi

Athena

Han Keiko

Camus

Canna Nobutoshi

Cygnus Hyoga

Hashimoto Koichi

Deathmask

Tanaka Ryoichi

Dragon Shiryuu

Suzuoki Hirotaka

Mu

Yamazaki Takumi

Pegasus Seiya

Furuya Touru

Phoenix Ikki

Hori Hideyuki

Saga

Okiayu Ryoutarou

Shion

Tobita Nobuo

Shura

Kusao Takeshi

ex-D the Movie

Title

ex-D the Movie

Category

Movie

Total Episodes

1 (1 x 63 mins)

Genres

Action, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
eX-Driver the Movie

Description

After winning domestic preliminary round, Lisa, Lorna, and Soichi advance to ex-Driver world race competition held in Los Angeles as representative team from Japan. Like a bad omen, they encountered a reckless AI car the first night they arrived at Los Angeles. Although they successfully stopped the car, the local police department is not very happy about that and insists to examine their car overnight.

However, the problem did not stop just there. The daughter of the United States team's sponsor, Angela, has gone missing. Lorna realized that Angela was on the reckless AI car before. Soichi who guessed that Angel could be in danger then start looking for her. But Soichi got captured by a mysterious man, and he shocked to find Angela is also there.

During the confinement inside a warehouse, Soichi finds out that apparently there is a connection between the series of incident and illegal gambling on the ex-Driver world race competition. Now Soichi must escape from the warehouse with Angela...

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Kosuke Fujishima

Design

Hamazaki KenichiIto TakeshiTakakura Takeshi

Director

Nishimori Akira

Script

Fujita ShinzoMochizuki Takeshi

Character

Seiyuu (Voice Talent)

Angela Gandino

Sawashiro Miyuki

David

Takagi Wataru

Joe

Shimada Bin

Kelly

Mitsuishi Kotono

Keyne Tokioka

Okiayu Ryoutarou

Lisa Sakakino

Nagasawa Miki

Lorna Endou

Asada Yoko

Mike

Suzumura Kenichi

Phil

Nomura Kenji

Ralph

Miki Shinichirou

Rico Gandino

Tsukayama Masane

Soichi Sugano

Kobayashi Yumiko

Wan

Shioya Kouzo

SD Gundam Mark I-IV

Title

SD Gundam Mark I-IV

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Comedy, Mecha, Parody

Year Published

1988

Studio

Sotsu eizo
Sunrise

US Distribution

Available on Fansub

Description

Based on ever popular Gundam series and merchandise, Amino Tetsuro created a Parody of Gundam series, featuring "Super Deformed" Gundam. That basically means a squished down version both of the characters and the mechas in a 1:1 head and body proportion. Throw in a lot of comedic situations in them; SD Gundam series successfully generated more income in toy and merchandise selling than the original Gundam series combined. As for the animation, SD Gundam spawn couple OVAs and short movies, such as the original SD Gundam (1988, 10 episodes), SD Gundam Mark I-IV (1988, 4 episodes), SD Warrior Gundam (1989, 2 episodes) and SD Gundam Side Story (1990, 4 episodes).

Mahou Tsukai ni Taisetsu na Koto

Title

Mahou Tsukai ni Taisetsu na Koto

Category

TV

Total Episodes

12

Genres

Drama, Magic

Year Published

2003

Studio

J.C.STAFF

US Distribution

Pioneer Animation

Alternative titles
Someday's Dreamer
Things Precious to A Mage

Description

Based in the present day Tokyo, there exists people known as Mahou Tsukai (people who use magic or "Mages"). But, even though there's magic around, there's not much difference from the world we live in. It has things such as TVs, mobiles and PCs. Cars run on gasoline, and even trains and aeroplanes work through science. It's just that Mages live around the city. If the right procedures were followed, anyone can also become a Mage.

Yume Kikuchi is a 17 year old 2nd year senior high school student. So that she can officially become a Mage, Yume makes use of her summer break and leaves for the capital from Tooya in the Iwate prefecture. It's the first time she's been to Tokyo. First time she's been to a boarding house. And she was thinking that it'll be an all girl's place too but in fact, the manager's a charming male. Caught in a mix of anxiety and great anticipation, Yume's training in magic begins.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Brooks Angela Charon

Watanabe Akino

Endo Kozo

Naka Hiroshi

Furusaki Rikiya

Kiyokawa Motomu

Kato Go

Iida Hiroshi

Kikuchi Aya

Sakuma Kumi

Kikuchi Etsuko

Sasaki Yuko

Kikuchi Haru

Kobayashi Sanae

Kikuchi Isaku

Houki Katsuhisa

Kikuchi Yume

Miyazaki Aoi

Oyamada Masami

Suwabe Junichi

Yoshinosuke

Ueda Yuuji

Yukiko

Mizutani Youko

Garakuta Toori no Sutein

Title

Garakuta Toori no Sutein

Category

TV

Total Episodes

13

Genres

Drama, Fantasy

Year Published

2003

Studio

US Distribution

Alternative titles
Stain of The Garbage Dump

Description

From the person who supervised the famous, fantastic and hilarious work
"Bobby The Performer", here is an all new 3D animation "Stain of The Garbage Dump".

Set in a place used as a garbage dump, a hermit named Stain, a fat cat named Palban and a mysterious animal lives together. Garbage collects from the surrounding streets everyday. Everytime, Stain gathers some garbage something fascinating happens.

*** thanks to Kaworu S. for description & translation ***

Dai-Guard

Title

Dai-Guard

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

Sotsu eizo
XEBEC

US Distribution

ADV Films

Alternative titles
Daiguard
Chikyu Boetai Kigyo Daiguard

Description

Twelve years ago, the Earth was attacked by giant invaders. To defend our planet, the Earth’s greatest minds and corporations assembled to design a giant robot of incredible power. Unfortunately, as with most government projects, the contract went to the lowest bidder. Fortunately, by the time the robot was ready, the mysterious invaders had already disappeared without a trace.

The giant robot became first a curiosity, then a tourist attraction. But now the invaders are back and the only thing in their way is Dai-Guard and a young team of office workers who’ve been supplementing their regular incomes as part time pilots and tour guides. Can these reluctant heroes halt their alien foes while simultaneously concealing the defects in their giant robot?

Crew, Cast, and Characters

Role

Person

Animation

Ishihara Michiru

Design

Kanno Hiroyuki

Director

Mizushima Seiji

Music

Kawai KenjiTanaka Kohei

Script

Kimura Hidefumi

Character

Seiyuu (Voice Talent)

Akagi Shunsuke

Itou Kentarou

Aoyama Keichiro

Miki Shinichirou

Domeki

Shintani Mayumi

Irie

Kasahara Rumi

Momoi Ibuki

Hiramatsu Akiko

Nakahara

Ohno Marina

Ooyama

Neya Michiko

Shiri

Ono Kenichi

Sumita

Yuuki Hiro

Tanigawa

Tamura Yukari

Mouse

Title

Mouse

Category

TV

Total Episodes

12

Genres

Action, Ecchi, Science-Fiction

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Description

MOUSE is based on manga serialized on Young Animal magazine by Satoru Akahori and Hiroshi Itaba.

Muon Sorata is an ordinary college student. However, there is a big secret beneath him. He is actually a mysterious "MOUSE" thief. He is smart, wealthy, powerful and influential. Above all, he steals everything. He has three beautiful female subordinates, but you can refer them as his slaves. Momozona Mei, a computer and physics expert; Kuribayashi Yaoi, a chemistry expert; and Kakio Hazuki, an agile fighter, good at combat and sports. And there is nothing that cannot be stolen by "MOUSE"...

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Author

Akahori SatoruItaba Hiroshi

Design

Murata Toshiharu

Director

Yamaguchi Yorifusa

Music

Chiba Shigeru

Script

Kawasaki HiroyukiTakayama Katsuhiko

Character

Seiyuu (Voice Talent)

Hanamura Mirei

Moriya Kazumi

Kakio Hazuki

Nakahara Mai

Kuribayashi Yayoi

Fukui Yukari

Minami Masatoshi

Arima Katsuaki

Momozono Mei

Inoue Kikuko

Momozono Toushun

Ikeda Masaru

Muon Sorata

Yamaguchi Kappei

Onizuka Heitarou

Nagasako Takashi

Tsukioka Machiko

Saeki Tomo

Wan

Matsuyama Takashi

Yukino Uta

Sanada Asami

Cowboy Bebop

Title

Cowboy Bebop

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

The year 2071 A.D. That future is now. Driven out of their terrestrial eden, humanity chose the stars as the final frontier. With the section-by-section collapse of the former nations a mixed jumble of races and peoples came. They spread to the stars, taking with them the now confused concepts of freedom, violence, illegality and love, where new rules and a new generation of outlaws came into being. People referred to them as Cowboy Bebops…

Meet Spike and Jet, a drifter and a retired cyborg cop who have started a bounty hunting operation. In the converted ship The Bebop, Spike and Jet search the galaxy for criminals with bounties on their heads. They meet a lot of unusual characters, including the unusually intelligent dog, Ein, and the voluptuous and vexing femme fatale, Faye Valentine.

Crew, Cast, and Characters

Role

Person

Animation

Ogami Yoichi

Design

Kawamoto ToshihiroYamano Kimitoshi

Director

Watanabe Shinichiro

Music

Kanno Yoko

Script

Murai SadayukiNobumoto KeikoSato DaiYamaguchi RyotaYokote Michiko

Character

Seiyuu (Voice Talent)

Edward

Tada Aoi

Faye Valentine

Hayashibara Megumi

Jet Black

Ishizuka Unshou

Julia

Takashima Gara

Spike Spiegel

Yamadera Kouichi

Vicious

Wakamoto Norio

Gunparade March - Arata Naru Gyou Gunka

Title

Gunparade March - Arata Naru Gyou Gunka

Category

TV

Total Episodes

12

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

J.C.STAFF

US Distribution

Media Blasters

Alternative titles
Gunparade March - The New War Song

Description

The game "Takidou Gensou Gun Parade March" was released in September in the year 2000, and even today remains a popular hit. It has been praised for it's originality and level of freedom the player has. As many people hoped for the sequel, the story is now made into a TV Anime series.

50 years ago, a mysterious enemy "Genjuu" appeared in the skies. The danger of Mankind's extinction drew near as the Genjuu attacked humans and battles raged against it.

Stuck in a dilemma, the Japanese government decided to pick out certain young men and women to send into the battlefield. And so 15 year old Atsushi Hayami, in the battle against Genjuu, becomes a member of the "5121 Force". Piloting a humanoid fighting machine HTW, he becomes the trump card to fight in the front lines. And so, what destiny lies ahead for Atsushi and his friends!?

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Irie YasuhiroIwakura Kazunori

Director

Sakurabi KatsushiTakayama Fumihiko

Music

Kawai KenjiMitsuma Masafumi

Script

Takayama Fumihiko

Character

Seiyuu (Voice Talent)

Haramotoko

Shinohara Emi

Hayami Atsushi

Ishida Akira

Higashihara Nonomi

Yoshida Mayumi

Katou Matsuri

Noda Junko

Kurusu Ginga

Shimura Tomoyuki

Mibuya Mio

Sakuma Junko

Mori Seika

Hanba Tomoe

Sakanoue Hisaomi

Sonobe Keiichi

Setokuchi Takayuki

Umezu Hideyuki

Shibamura Mai

Okamura Akemi

Takikawa Youhei

Suyama Akio

Tanabe Maki

Maeda Chiaki

Toosaka Keigo

Kuriyama Kouichi

Uichita Sarasa

Suzuki Mariko

Wakamiya Nobuaki

Kawahara Yoshihisa

Yoshino Haruka

Inoue Miki

Yoshiyuki Tadataka

Kashii Syouto

Wolf's Rain

Title

Wolf's Rain

Category

TV

Total Episodes

30 (ep 27-30 = Dec '2003)

Genres

Action

Year Published

2003

Studio

Bandai Visual
Bones

US Distribution

Bandai Entertainment

Description

The wolf Tsume [claw], hiding his true form, lived as a human. Hanging out in the city and leading a band of young delinquents, he lived by stealing food from aristocrats. But another wolf, Kiba [fang], appears before him, causing his wild blood to boil. Kiba cannot forgive Tsume for allying himself with humans, and the two have a duel, putting their pride on the line. However, the battle was interrupted, and Kiba is shot by the tenacious wolf hunter, Quent. And he is taken captive by the police station run by the aristocrats...

*** thanks to Risa and Riku Harada for description, and cast & characters translation ***

Crew, Cast, and Characters

Role

Person

Design

Aramaki ShinjiKawamoto ToshihiroOkada TomoakiTakeba Shingo

Director

Morikawa AtsushiOkamura Tensai

Music

Kanno Yoko

Script

Nobumoto Keiko

Character

Seiyuu (Voice Talent)

Cher Degre

Kouda Kaho

Cheza

Ogasawara Arisa

Darcia

Kuroda Takaya

Hige

Suyama Akio

Hubb Lebowski

Miyamoto Mitsuru

Kiba

Miyano Mamoru

Quent Yaiden

Ishizuka Unshou

Toboe

Shimowada Hirotaka

Tsume

Miyake Kenta

Bakuten Shoot Beyblade G Revolution

Title

Bakuten Shoot Beyblade G Revolution

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

Finally succesively completing the two world tournaments, the talented young man Takao meets with Daichi Sumeragi and the mysterious character, Jing "Shippo". With the appearance of these new rivals, Takao burns with greater excitement.

Apart from Takao, Max also receives notice of a new tournament that's was going to be held. And this time, there's a rule. Players must be in teams of two to participate in a tag match. So that they can battle with Takao, Max and Rei battles with various other teams. And of course, Takao just can't wait to do battle!

*** thanks to Kaworu S. for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Nagamori Keiyo

Director

Hashimoto Mitsuo

Script

Hasegawa Katsumi

Character

Seiyuu (Voice Talent)

Hiwatari Kai

Takano Urara

Jing of Shippo

Namikawa Daisuke

Kinomiya Takao

Kumai Motoko

Kyouju

Kuwashima Houko

Max

Orikasa Ai

Rei

Hisakawa Aya

Sumeragi Daichi

Nagasawa Nao

I's OVA

Title

I's OVA

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Drama, Romance, Schoolkids

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Based on the popular manga by Katsura Masakazu, Aizu is a romantic drama of three person, Ichitaka Seto, Iori Yoshizuki and Itsuki Akiba.

Aiming to become a molding artist, Itsuki, a childhood friend of Ichitaka who went to America come back to Japan. Iori who refused the idol path and started to pursue her ambition to become an actress instead. Ichitaka, wandering on his bicycle alone, tries to decide his choice between the two persons. This OVA is another story from three "I's" persons in a summer.

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Shirai HisaoTakagi Shinji

Author

Katsura Masakazu

Design

Shin Rin

Director

Ito Satoshi

Music

Honda Yasunori

Character

Seiyuu (Voice Talent)

Ichitaka Seto

Sakurai Takahiro

Iori Yoshizuki

Sakuma Kumi

Itsuki Akiba

Nakanishi Tamaki

Nami

Kobayashi Sanae

Otsunawa Jun

Ishida Akira

Yasumasa Teratani

Kisaichi Atsushi

Yosuke

Ichijou Kazuya

Ninku Movie

Title

Ninku Movie

Category

Movie

Total Episodes

1 (1 x 26 mins)

Genres

Action, Adventure, Comedy, Historical Settings, Martial Arts

Year Published

1996

Studio

Studio Pierrot

US Distribution

Media Blasters

Description

How much humiliation can four people and a penguin take?

Hard boiled Aito? Sexy bombshell Rihoko? Choji the red brief? Shining Fuusuke? Cutesy Hooter Hiroyuki? Oh, gimme a break! Who do these guys think they are? The Ninku?

Unfortunately for the real Aito, Choji, Rihoko, and Fuusuke, they do. But little did these imposters know when they stumbled on this sleepy little desert town, that there’d be a price to pay for being treated like the real Ninku, namely, having to fight the deadly Heaven & Earth brothers!

Fortunately for our phony friends, the real Aito, Choji, and Fuusuke step in, there’s nothing but trouble for the bad guys. Can the Ninku art of magic fighting beat the Heaven & Earth brothers’ deadly fighting style?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aichou Ninku

Madono Mitsuaki

Ajirada Ninku

Nishimura Tomomichi

Basara Ninku

Matsumoto Yasunori

Fusuke Ninku

Matsumoto Rika

Hiroyuki Ninku

Suzuki Katsumi

Kouchin Ninku

Taniguchi Takashi

Mekira Ninku

Hiramatsu Akiko

Rihoko Ninku

Hayashibara Megumi

Sansui Ninku

Takizawa Kumiko

Sekirai Ninku

Ishida Akira

Touji Ninku

Kosugi Juurouta

Metal Fighters Miku

Title

Metal Fighters Miku

Category

OVA

Total Episodes

13 (13 x 25 mins)

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

1994

Studio

J.C.STAFF

US Distribution

Software Sculptors

Description

Women's Neo Pro-Wrestling is the most popular sport in the year 2061. It's wrestling with the added twist of equipping its contestants with high-tech powered Metal Suits. Clad in these armored suits, the fighter's speed and power is amplified to allow for spectacular high energy fighting action.

Entering this highly competitive sport is The Pretty Four. Miku, Ginko, Sayaka, and Nana, face the likes of the monstrous Crushers and the deadly Lady Ninjas. When The Pretty Four enter a grand championship elimination tournament, but to win they're going to need a lot of help....

Help in the form of one drunken Metal Figher coach Eiichi Suo..?! Are they crazy?

Crew, Cast, and Characters

Role

Person

Animation

Sakamaki Arihiko

Design

Honda Takeshi

Director

Shinbo Akiyuki

Music

Kawai Kenji

Script

Hirano Yasushi

Character

Seiyuu (Voice Talent)

Announcer

Suzuki Katsumi

Aquamarine

Katsuki Masako

Cameraman

Iwanaga Tetsuya

Ginko

Orikasa Ai

Harajuku Masayo

Mizuhara Rin

Mad Kong

Satou Chie

Maki

Koorogi Satomi

Marugome Kinta

Miki Shinichirou

Mecha Referee

Iwanaga Tetsuya

Miku

Yoshida Konami

Nana

Onodera Mariko

Sayaka

Neya Michiko

Shibano Kouzou

Tatsuta Naoki

Shibano Naoya

Fujiwara Keiji

Shibano Youko

Shinohara Emi

Suou Eiichi

Yanada Kiyoyuki

Ninku TV

Title

Ninku TV

Category

TV

Total Episodes

55 (55 x 25 mins)

Genres

Action, Adventure, Comedy, Historical Settings, Martial Arts

Year Published

1995

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

Based on Kiriyama Koji's manga published on Shonen Jump, this story about the adventures of Ninku ninja clan was brought into animation.

The ninku is a clan of extinct ninjas who command esoteric and powerful techniques, hence a lot of other groups are constantly trying to steal their techniques to take over the country. Their primary target is Fusuke, a weird looking kid but one of the most powerful Ninku ninja. Fusuke, together with other Ninku ninja with different specialties must fight those threat that caused the downfall of the Ninku clan.

*** not responsible for cast & characters translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Mizuno Kazunori

Author

Kiriyama Koji

Design

Kitayama MariNishio TetsuyaTakada Shigenori

Director

Abe Noriyuki

Music

Homma Yusuke

Script

Hashimoto HiroshiTamura Ryu

Character

Seiyuu (Voice Talent)

Aichou Ninku

Madono Mitsuaki

Ajirada Ninku

Nishimura Tomomichi

Basara Ninku

Matsumoto Yasunori

Fusuke Ninku

Matsumoto Rika

Hiroyuki Ninku

Suzuki Katsumi

Kouchin Ninku

Taniguchi Takashi

Mekira Ninku

Hiramatsu Akiko

Naration

Ohtaki Shinya

Rihoko Ninku

Hayashibara Megumi

Sansui Ninku

Takizawa Kumiko

Sekirai Ninku

Ishida Akira

Touji Ninku

Kosugi Juurouta

Song of Wind and Trees

Title

Song of Wind and Trees

Category

OVA

Total Episodes

1 (1 x 60 mins)

Genres

Drama, Romance

Year Published

1987

Studio

Studio Gallop

US Distribution

Alternative titles
Kaze To Ki No Uta: Sei Ni Naru Ka Na

Description

Based on 1976 manga, Toward the Terra, by Takemiya Keiko, Kaze to Ki no Uta: Sei ni Naru ka na is a tender romance between two boys, Serge and Gilbert.

The story takes place at the end of 19th century in a European boarding school for boys. Serge, a quiet, calm, gentle and religious person, is sent by his family to this boarding school where he finds himself sharing a room with Gilbert Cocteau, a beautiful blond homosexual.

Serge, beign a religious person, wants to avoid relationships with Gilbert. However, Gilbert's sweet and physically charming nature eventually win his room mate's hearts, so Serge and Gilbert become friends... and lovers.

Crew, Cast, and Characters

Role

Person

Animation

Kamimura Yoko

AUthor

Takemiya Keiko

Design

Takemiya KeikoYasuhiko Yoshikazu

Director

Hiramatsu TatsuyaYasuhiko Yoshikazu

Music

Nakamura Nobuyuki

Script

Takemiya Keiko

Corrector Yui

Title

Corrector Yui

Category

TV

Total Episodes

52

Genres

Adventure, Science-Fiction

Year Published

1999

Studio

Studio TRON

US Distribution

Description

Yui Kasuga is a normal girl who lives in the future where computers are everywhere and are controlling everything. While at her computer at school, Yui thinks she sees some orange object on the screen, but it disappears. She takes the disk home and loads it. Suddenly, the orange thing returns. Its name is I.R. and has been sent to fetch Yui. It tells her that an evil virus named Grosser is causing havoc in cyberspace. And only Yui can stop it. To do so, she must find a program called "Corrector". With it, she can stop Grosser from taking over the world of computers and humanity itself.

I'll/CKBC

Title

I'll/CKBC

Category

OVA

Total Episodes

2

Genres

Action, Sports

Year Published

2002

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
I'll Crazy KOUZU Basketball Club

Description

This anime is based on "I'll" (AIRU) manga about baseketball by Asada Hiroyuki, published on monthly Shounen Jump. This two volume OVA took the story from the popular chapter of the match between "Kokufutsu (Kouzu?) High School" and "Kokutai Training Camp Association" from the manga. It's also focusing on the friendship between Tachibana Akane and Hiiragi Hitonari.

*** not responsible for description cast & characters translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Harumoto Akihiko

Yoshimizu Takahiro

Hiiragi Hitonari

Kamiya Hiroshi

Horii Mika

Kobayashi Sanae

Kanemoto Koji

Saiga Mitsuki

Minefuji Kyoko

Hisakawa Aya

Tachibana Akane

Kaneko Noboru

Takayanagi Gaku

Sakurai Takahiro

Yamazaki Yoshiki

Miki Shinichirou

Yoshikawa Sumire

Yuzuki Ryouka

Cat Returns, The

Title

Cat Returns, The

Category

Movie

Total Episodes

1

Genres

Adventure, Drama, Fantasy

Year Published

2002

Studio

Studio Ghibli

US Distribution

Available on Fansub

Alternative titles
Neko no Ongaeshi

Description

This movie is somehow related to Whisper of the heart, it follows Muta (the cat from Whisper of the heart) and Baron (the cat statue in Whisper of the heart, also used in Shizuku's story). The story is based on Neko no Danshaku (Baron of Cat) by Hiiragi Aoi.

The main character of the story is Haru. Haru is a clueless, ordinary 17 year-old girl. She has no special abilities and neither is she an extraordinary beauty. When faced with reality, she is unable to make decisions for herself, thus often swaying to others' opinions to avoid challenge. One day, Haru saved the life of a cat without consideration of her own safety. The cat turned out to be the Cat Prince from the Kingdom of Cats, however as a result, Haru is trapped in the world of cats. Can Baron and Muta rescue Haru who has wandered in the world of cats?

*** not responsible for cast & characters translation - f4t3 ***

Crew, Cast, and Characters

Role

Person

Director

Morita Hiroyuki

Music

Nomi Yuuji

Character

Seiyuu (Voice Talent)

Baron

Hakamada Yoshihiko

Haru

Ikewaki Chizuru

Harunobo

Okae Kumiko

Hiromi

Satou Hitomi

Muta

Watanabe Tetsu

Natori

Satoi Kenta

Natoru

Hamada Mari

Neko Ou

Tanba Tetsurou

Run

Yamada Takayuki

Toto

Saitou Yousuke

Yuki

Maeda Aki

Macross Zero

Title

Macross Zero

Category

OVA

Total Episodes

5 (5 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

Bandai Visual

US Distribution

Available on Fansub

Description

It was 1999 when a huge extraterrestrial battleship fell down to the Earth and brought superior technology which led to the beginning of war between U.N and Anti-U.N. Eight years have passed, so many veteran pilots were lost one after another, so even boys in their teens were gathered into the battlefield to fight the war.

Shin Kudou, a young U.N F-14 pilot and the main character of the story gets shot down by an unknown enemy ship during a sortie and crash landed on a solitary island.

Coincidentally, an unusual energy reaction is detected on the island, and the energy reaction might be originated from the Protoculture's superior technology legacy which was brought by the extraterrestrial at ancient times. This technology legacy is very similar from the recovered fallen extraterrestrial battleship eight years ago.

Now, both of U.N and Anti-U.N are going to invade the island for the quest of recovering the legacy and the superior technology it posesses...

*** not responsible for description cast & character translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Hirasawa ArihiroIshigaki JunyaKawamori ShojiSaito TakuyaTenjin Hideataka

Director

Kawamori Shoji

Music

Haishima Kuniaki

Script

Onogi Hiroshi

Character

Seiyuu (Voice Talent)

Aries Tana

Shindou Naomi

Edgar LaSalle

Komori Sousuke

Focker Roy

Kamiya Akira

Mao Noomu

Nanri Yuuka

Nakajima Raizou

Arimoto Kinryuu

Nutoku

Ohki Tamio

Sara Noomu

Kobayashi Sanae

Shin Kudou

Suzumura Kenichi

Piano

Title

Piano

Category

Special

Total Episodes

10

Genres

Drama, Music, Romance, Schoolkids

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

From Kosuke Fujishima, the same character designer of Sakura Wars and Ah! My Goddess comes the anime: Piano. The story is about a secondary two schoolgirl by the name of Miu who has been playing the piano from a very young age. She is a very quiet girl. There's a senior in her school who she admires and likes but just looking at him alone already requires a lot of effort on her part, let alone......

Her life experiences are being depicted by the rhythm of the tunes she plays with her piano, such as happy times being with friends and family, not to mention love of course. Miu's voice actress will be Kawasumi Ayako. She will be performing and composing the opening theme for the anime as she has been playing with the piano since young, just like Miu.

*** thanks to Tachibana Runa for description and translation ***

Crew, Cast, and Characters

Role

Person

Design

Kosuke Fujishima

Director

Sudo Norihiko

Character

Seiyuu (Voice Talent)

Miu Nomura

Kawasumi Ayako

Shirikawa Sensei

Miyamoto Mitsuru

Yuki Matsubara

Kawakami Tomoko

GetBackers

Title

GetBackers

Category

TV

Total Episodes

49 (49 x 24 mins)

Genres

Action, Comedy, Magic, Martial Arts

Year Published

2002

Studio

Kodansha

US Distribution

Available on Fansub

Description

Ban Mido and Ginji Amano, is known as the "GetBackers" who's motto is "If it's stolen, we can steal it back!". And the GetBackers success rate is always 100%.

Always waiting around the Honky Tonk, clients call in to ask the GetBackers to retrieve something for them. And so, Ban and Ginji goes through many weird and bizarre cases as they set forth to "get back" the belongings...

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ban Mido

Canna Nobutoshi

Ginji Amano

Morikubo Shoutarou

Haruki Emishi

Madono Mitsuaki

HEVN

Natsuki Rio

Himiko Kudo

Kuwatani Natsuko

Jubei Kakei

Koyasu Takehito

Katsuki Fuchoin

Hoshi Souichirou

Kurudo Akabane

Tobita Nobuo

Kyouji Kagami

Sakurai Takahiro

MAKUBEX

Saiga Mitsuki

Mizuki Natsumi

Otoha

Paul Wan

Matsumoto Yasunori

Shido Fuyuki

Hoshino Takanori

Tadakoro

Mori Hiroko

Takeru Teshimine

Miki Shinichirou

City Hunter: The Secret Service

Title

City Hunter: The Secret Service

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Sunrise

US Distribution

ADV Films

Description

When James Macgyer, presidential candidate for the (fictional) country of Gainan, returns to Japan to see the daughter he left behind 18 years ago, he is greeted with death threats against her. Anna, now a secret service agent with an assumed name, wants nothing to do with her father, believing him to be her mother's killer. James knows he must protect her from men from his past, but who can protect Anna, and possibly patch up their relationship, all while making sure she doesn't lose her job as a secret service agent? Why, City Hunter of course!

Silent Mobius Movie 2

Title

Silent Mobius Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1992

Studio

AIC (Anime International Company)

US Distribution

Description

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Silent Mobius Movie 1

Title

Silent Mobius Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)

US Distribution

Streamline Pictures

Alternative titles
Silent Mobius: The Motion Picture

Description

Our story begins in 2028. In the near future, a great evil is secretly encroching on the world of humans--a demonic force known as Lucifer Hawk. Standing in its way is a small, secret group of female police officers: Tokyo's AMP. Gifted with supernatural abilities, they try to defeat the forces of darkness wherever they appear--this time, in a massive new skyscraper under construction. But for one member of AMP, Katsumi Liqueur, this particular battle is personal. As she flashes back to 2024 and her introduction to the world of the supernatural, we discover why.

*** from animeworld.com ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuyuka Liqueur

Ikeda Masako

Isozaki Mana

Koyama Mami

Itabashi Queen

Tsuru Hiromi

Katsumi Liqueur

Matsui Naoko

Kiddy Phenil

Tsuru Hiromi

Lebia Maverick

Nagahori Miho

Policeman

Miki Shinichirou

Rally Cheyenne

Fujita Toshiko

Ralph Bomerz

Matsumoto Yasunori

Robert De Vice

Hashimoto Koichi

Saiko Yuki

Okamoto Maya

Yamigumo Nami

Honda Chieko

Platonic Chain

Title

Platonic Chain

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Romance

Year Published

2002

Studio

US Distribution

Available on Fansub

Description

If God can tell tell you anything you want to know, what would you want to know? Some part of the future. Around Shibuya, words are spreading quickly that there is a site that enables you to look up anything, called "Platonic Chain". Coincidentally, three young girls, Hitomi, Rika, and Kanae, are able to access the site. There are 24 episodes centering around the three young girls and the surrounding people. Mysterious yet realistic short story that may occur in the seemingly soon to come "Network world".

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Kagura Rika

Nonaka Ai

Mizuhara Kanae

Tsunakake Hiromi

Nakano Kenichi

Honda Kentaro

Tanaka Hitomi

Chiba Saeko

Bomberman Jetters

Title

Bomberman Jetters

Category

TV

Total Episodes

Genres

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Never-ending space. A whole variety of people from many many planets live in this world. Surrounded by a beautiful ocean, Planet Jetter's capitol Baybaytown is a multi-ethnic group town with immigrants from many countries. Shirobon is one of the members of the Space Police Group which bases here. Shirobon is from "Planet Bomber", but in his planet, chosen individuals with kindness and courage have various skills to manipulate "the Bomb" and is called "Bomberman".

Shirobon is still weak and has many things to learn, but he takes after his older brother Mighty's will of by continuing their Space Police work while also confronting the Space Stealing Group, the Hige-Hige Group lead by Bagura.

*** thanks to Ko Kiuchi for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Birdy

Iwasaki Masami

Dr Ain

Ogata Kenichi

Gang

Yanagihara Tetsuya

Grandma Bomb

Asou Kaori

Mighty

Takahashi Hiroki

Shirobon

Kaneda Tomoko

Shout

Mizuno Risa

Shin Megami Tensei, D-Children

Title

Shin Megami Tensei, D-Children

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy, Magic, Science-Fiction

Year Published

2002

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Reincarnation of the Goddess Shin - Devil Children

Description

One day, when Akira and Rena chants an incantation as a joke, time on Earth suddenly stops and they are transported to the world of Valhara.

In the past, humans and Devils got along and lived together. Devils were even used by the empire army to overcome any dangers in the peaceful world of Valhara.

It was there that Akira and Jin awakened the power of the "Devil Children" and also how they met Rand and Gail as their partners.

So that they can return Valhara to its once peaceful state and to return to their own world, they must first set off to gather the shattered pieces of the "Key of Time".

And so, their journey begins as they meet a mysterious girl named Ami in Valhara.

During their journey, they encounter countless Devils who all have one purpose. And that, was to stop them. Strong ones, intelligent ones, cute ones... they all keep appearing out of nowhere!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akira

Miyano Mamoru

Ami

Kasahara Hiroko

Emperor Azuraeru

Kusunoki Taiten

Geiru

Tsuchida Hiroshi

Jin

Shindou Kazuhiro

Rando

Mizushima Yuu

Rena

Shishido Rumi

Hanada Shonen-shi

Title

Hanada Shonen-shi

Category

TV

Total Episodes

25

Genres

Fantasy

Year Published

2002

Studio

VAP

US Distribution

Available on Fansub

Description

The story revolves around a teenage boy by the name of Hanada Ichiro. He is a menace in the area in which he lives in and one day, he gets knocked down by a car when he's up to his dirty pranks. And after that accident, apart from getting a nasty scar, he gets to see monsters and is able to CONVERSE with them as well.

*** thanks to Tachibana Runa for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanada Ichiro

Kumai Motoko

Hanada Kazue

Tanaka Mayumi

Hanada Ojirou

Yao Kazuki

Hanada Tokujirou

Nozawa Nachi

Hanada Tokuko

Takeuchi Junko

Murakami Souta

Kuwashima Houko

Big O Roger

Title

Big O Roger

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2003

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

This is a story that will perhaps take place 100 years from now into the future, in the city of Paradigm.

40 years ago, "something" happened that nearly annihilated Earth. At the same time, memories of the past were lost. The history and technology of the past were gone. And so, with the technology that remains, the people do their best to rebuild a society with a system.

But, as time passed, advanced technology belonging to the past brought forth huge robots known as "Mega Deus" threatening the peoples' lives. The only thing that can defeat these ghosts from the past, is the mysterious Mega Deus "Big-O" that "Negotiator" Roger Smith controls.

Did someone entrust Roger with Big-O to accomplish something?

The answer to this riddle are only the words that were left on the monitor when Big-O was activated.

They read...
"I, in God's name created this. And thus, it is not a crime"

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alex Rosewater

Ishizuka Unshou

Angel

Genda Tessho

Beck

Ohtsuka Yoshitada

Big Ears

Tsuji Shinpachi

Dan Dustun

Shinohara Emi

Norman Burg

Kiyokawa Motomu

R. Dorothy Wayneright

Yajima Akiko

Roger Smith

Miyamoto Mitsuru

Schwaltz Walt

Hori Katsunosuke

Naruto

Title

Naruto

Category

TV

Total Episodes

Genres

Action, Adventure, Comedy, Magic, Martial Arts

Year Published

2002

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

In a concealed village, a young man hides within a bunch of leaves. His name is Uzumaki Naruto, a mischievous boy attending Ninja Academy.

Everyday, he does nothing but cause mischief and making Iruka-sensei mad. And above all, it's doubtful that he'll be able to graduate from the Academy. But Naruto has a dream... A dream that he'll become the head of the Ninja village, following Hokage and will become the best ninja around.

However, all the adults in the village give Naruto cold looks. The truth is, Naruto has a secret about his birth. 12 years ago, "Kyuubi no Youko" (Nine Tailed Fox - A kind of evil spirit who tormented the village, was sealed within Naruto's body who was, at the time, a baby. The head of the academy, Mizuki, uses Naruto to steal the "Fuujin Scrolls" and makes Naruto understand his past. Naruto is outraged.

Even with Iruka's help, Naruto just barely defeats Mizuki. Knowing Naruto's secret, Iruka knows Naruto will meet someone who'll help him and so, makes a decision. Naruto is allowed to graduate safely from Ninja Academy. Along with his classmates, Uchiwa Sasuke and Haruno Sakura together, they make their first step as Ninjas!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Hanata Kakashi

Inoue Kazuhiko

Haruno Sakura

Nakamura Chie

Hyuuga Hinata

Mizuki Nana

Iruka

Seki Toshihiko

Nara Shikamaru

Morikubo Shoutarou

Sandaime Hokage

Shibata Hidekatsu

Uchiwa Sasuke

Sugiyama Noriaki

Uzumaki Naruto

Takeuchi Junko

Yamanaka Ino

Yuzuki Ryouka

Anbot Senki Gokyuu

Title

Anbot Senki Gokyuu

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy

Year Published

2002

Studio

US Distribution

Alternative titles
Asobotto Senki Goku

Description

Four years into the future, the world has lost its balance...

10 thousand metres of vast woodland is gone, preventing humans to live and leaving a desert to spread endlessly. And so, they head into the world of Meshichi, to live together with the Anbots.

As if guided by fate, Sanzou and Gokyuu meet. Travelling together, Sanzou - a young man shrouded in mystery, Gokyuu - the strongest and worst Anbot around, Tongoh - an Anbot fond of drinking, Jou - someone who is great with machines, Suuji - a female Anbot thief, and last but not least, Mioto. And so, their journey begins to the boundless East, to the land where the sun was born!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

GK

Otsuka Akio

Gokyuu

Yamaguchi Kappei

Jou

Sasaki Nozomu

Mioto

Takayama Minami

Sanzou

Seki Tomokazu

Suuji

Izuka Mayumi

Colorful

Title

Colorful

Category

TV

Total Episodes

16

Genres

Ecchi

Year Published

1999

Studio

Shueisha

US Distribution

ADV Films

Description

Based on the original manga by Kishi Torajiro published on Young and Jump, it was brought into 16 episodes of anime, 7 minutes each episodes. The theme is wild, eechi and filled nose-bleeds jokes.

Heat Guy Jay

Title

Heat Guy Jay

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

US Distribution

Pioneer Animation

Alternative titles
Heatguy J
Heatguy-J

Description

In the far future, there are seven cities located on a planet. Each of them are independent from each other and formed countries because there is no other life on the planet other than those seven cities.

The story takes place in one of the cities called Judo. Judo is a floating artificial city build on the sea roughly 30km on its diameter. City administration tower located in the center with large skyscraper residences around it. The south area of this city is a slum where most of crimes take place.

Speaking of crime, Daisuke Aurora is the city safety control officer. His job is to preceive any incidents and prevent them before they happened. On the surface he looks as a person with sense of justice and humanity, however he's actually taking out crimes because of his father, a politician, who was assassinated by terrorists. Luckily, he has a partner, an android called Jay (R-JAJA000106).

*** not responsible for description and translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Antonia Berutchi

Kobayashi Sanae

Clair Leonelli

Sakaguchi Daisuke

Daisuke Aurora

Matsukaze Masaya

Jay

Sugao Takayuki

Jobanni Gallo

Miyake Kenta

Ken Edmundo

Fujiwara Keiji

Kyoko Milchan

Chiba Saeko

Monica Gabriel

Shimizu Ai

Shun Aurora

Miki Shinichirou

City Hunter: Bay City Wars

Title

City Hunter: Bay City Wars

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1990

Studio

Sunrise

US Distribution

ADV Films

Alternative titles
City Hunter OVA 1

Description

After the US military ousts a sadistic Central-American tyrant, a spirit of merciless vengeance is born. And when the Bay City Hotel unveils its new supercomputer, the deposed ruler and his loyal daughter devise a plan. With the daughter's hacking skills, the very same computer that can help room service deliver breakfast can now deliver a nuclear payload right to Washington's front door. But their nuclear vengeance has one unforeseen problem - City Hunter. And now, the only question remaining is whose finger is faster? The girl on the button or the man on the trigger?

Armitage III: Dual Matrix

Title

Armitage III: Dual Matrix

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Description

The Bad Girl Returns! Naomi Armitage and Ross Sylibus have changed their names and live with their daughter Yoko as a happy and normal family on Mars - until a robot riot breaks out at an anti-matter plant on Earth.

Armitage learns the riot is a plot to suppress evidence of illegal research and development of more "Third Robots" and decides to go to Earth to find out who is behind this heinous act. What Armitage discovers is the most powerful enemy she has ever encountered - replicas of herself!

Ghost Sweeper Mikami Movie

Title

Ghost Sweeper Mikami Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic

Year Published

1993

Studio

Toei Animation

US Distribution

Manga Entertainment

Description

Her name is Mikami and she is a Ghost Sweeper by profession. She’s also the sexiest exorcist/bounty hunter you will ever meet! When an evil vampire sorcerer returns to Tokyo after a 100-year absence, Mikami is hired to track him and his menacing assistant down before they take over the city.

Hakkenden, The: Legend of the Dog Warriors

Title

Hakkenden, The: Legend of the Dog Warriors

Category

OVA

Total Episodes

13

Genres

Action, Fantasy, Historical Settings

Year Published

1990

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Pioneer Animation

Description

During the war-torn feudal wars in Japan, the Awa clan faced certain extinction from a rival clan backed by demonic forces.

However, a careless promise by their lord leads to both salvation and disgrace when their family dog brings back the head of the enemy warlord and insists on marrying the lord’s daughter. Their unnatural union bears fruit but when both are killed, the eight unborn pups are reincarnated as the eight Dog Warriors - The Hakkenden.

As they slowly find each other and come together as a group, these eight warriors, who represent the eight separate aspects of Bushido, engage in bloody battles with demonic entities and evil samurai in a final attempt to redeem their clan!

Kurogane Communication

Title

Kurogane Communication

Category

TV

Total Episodes

24

Genres

Mecha, Science-Fiction

Year Published

1998

Studio

APPP

US Distribution

Media Blasters

Alternative titles
Iron Communication

Description

In the near future, Earth has been devastated by an immense war. Haruka, one of the few survivors, lives in the ruins of Japan. Knowing no other survivors, she lives with five robots. Spike, the youngest robot, serves as her best friend, Cleric advises her, and Angela destroys her enemies.

With Toriga, the world's angriest and least effective combat robot, and Reeves, the meanest-looking machine ever to wear a frilly pink apron, they protect her and search for other survivors.

Weiss Kreuz Gluhen

Title

Weiss Kreuz Gluhen

Category

TV

Total Episodes

13

Genres

Action

Year Published

2002

Studio

Animate Film

US Distribution

Available on Fansub

Description

Koua is an academy that brings Japanese's most talented people and students together. The mission is to train talented people to bear the world's future leadership. However, recently, the suicide rate in the academy is increasing and there is hardly any information being released to the public.

Fujimiya Aya is sent to inflitrate this school carrying out criminal investigation and disguise himself as a teacher. In fact, actually, there is a connection between Koua academy and the global terrorist activities that are frequently occur. Therefore Persia assigns Hidaka Ken and Kudou Youji as well into this mission to solve the truth and connection of the incident behind Koua academy.

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujimiya Aya

Koyasu Takehito

Hidaka Ken

Seki Tomokazu

Kudou Youji

Miki Shinichirou

Kyou

Ogiwara Hideki

Rex

Ueda Miyuki

Sena

Yamaguchi Kappei

Toudou Master

Nojima Kenji

Tsukiyono Omi

Yuuki Hiro

Inuyasha

Title

Inuyasha

Category

TV

Total Episodes

(?? x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

2000

Studio

Sunrise

US Distribution

Viz Communications, Inc.

Description

Kagome leads a fairly normal life, in spite of her weird family. Her house is a thousand-year-old Japanese temple, and her grandfather talks about the history of the house endlessly. Legend has it that the old well on the temple grounds keeps a vicious ancient monster at bay; Kagome never believed those legends, until now. The well opens up and sucked Kagome inside — transporting her to an ancient time of enchanted forests and giant demons.

Kagome is soon confronted by her odd resemblance to Kikuyo, the girl who controlled the magical Shikon no Tama talisman and imprisoned the legendary half-demon Inu-Yasha. Upon entering this fantasy world, Kagome is attacked by a demon hunting the Shikon no Tama; she unwittingly releases Inu-Yasha from his imprisonment, only to find that he's no hero.

Crew, Cast, and Characters

Role

Person

Animation

Sakuma ShinichiSoeta KazuhiroSuganuma Eiji

Author

Takahashi Rumiko

Design

Suganuma Eiji

Director

Ikeda MasashiNishimori Akira

Music

Wada Kaoru

Script

Endo AkinoriIkeda MasashiSumizawa KatsuyukiYamada Takashi

Character

Seiyuu (Voice Talent)

Inuyasha

Yamaguchi Kappei

Inuyasha's Mother

Inoue Kikuko

Kagome Higurashi

Yukino Satsuki

Kikyou

Hidaka Noriko

Lady Kaede

Kyouda Hisako

Miroku

Tsujitani Kouji

Myoga

Ogata Kenichi

Sango

Kuwashima Houko

Sesshomaru

Narita Ken

Shippo

Watanabe Kumiko

Souta Higurashi

Nakagawa Akiko

Combustible Campus Guardress

Title

Combustible Campus Guardress

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Fantasy

Year Published

1994

Studio

US Distribution

Alternative titles
Bakuen Campus Guardress

Description

30,000 years ago, sentients from the dark world, called remnants, invaded Earth in hope to make it their new home. The 'guardians' of this Earth fended off the attacks of these remnants by sacrificing 'the key', a boy named Kairen, to seal the gate for another 30,000 years. In the epic battle the heroine, Jinno Hazumi defeated the remnant leader, Kijima Touta, and with the help of her allies, Chiryu and Tenku, Kijima Touta was stripped of his memories and was reverted to a normal human life. Upon sealing the gate, the inhabitants of the dark world were stranded on Earth and were changed to live as normal humans. However, 30,000 years later, the time for the gate to open has again come, and as that time approaches, the remaining remnants slowly regain their memories and revert back to their true forms for 'this carnival that comes every 30,000 years'... Now, the epic battle has come upon the Earth once again. Past mistakes will be replayed and the vicious circle of love and hate will be re-enacted once more.

Spy of Darkness

Title

Spy of Darkness

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Adult, Horror, Science-Fiction

Year Published

1996

Studio

KSS
Pink Pineapple

US Distribution

Media Blasters

Description

When the government develops a bio-engineered cyborg, named Dragon, as a secret weapon, a failure in gene manipulation turns the creature into a sex-crazed monster! The government assigns three very sexy agents to find the creature, and execute everyone involved. Will they be able to solve the case before even more women are abducted to fill the creature's sexual appetite? Or will they become Dragon's next conquests?

Yobarete, Tobidete! Akubi-chan

Title

Yobarete, Tobidete! Akubi-chan

Category

TV

Total Episodes

26

Genres

Comedy, Fantasy, Magic

Year Published

2002

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Being called, Popping out! Akubi-chan

Description

In a strange jar in a shape of a face was the entrace to the magic world. Inside the jar is a large desert and the vast world of magic where Akubi-chan lives. When someone yawns near that jar, Akubi-chan is called and out she pops! Akubi-chan calls the one who yawned, her master and she has to grant that person a wish. This was a rule in the magic world. Once her master yawns for the second time, the magic is gone and Akubi-chan returns into the jar again.

Due to a coincidence, a shy girl named Koron gets hold of the jar and she just happened to yawn right before the jar and Akubi-chan popped out! The moment she came out, the two became good friends and Akubi-chan tries to grant Koron's wish. But all she does was mess up. Since then, their magical ups and downs continue.

*** thanks to Kyou S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akubi-chan

Tanii Asuka

Andore

Itou Eiji

Daidai Maou

Itou Eiji

Fujiwara Erika

Kobayashi Sanae

Hakushon Daimaou

Ohhira Toru

Higashimurayama Mako

Kurita Kaori

Higashimurayama Ryukichi

Itou Eiji

Iine Yoshia

Kobayashi Yumiko

Kodaira Kouichi

Hatano Wataru

Nemuta Koron

Nogawa Sakura

Nemuta Masayume

Yamamoto Keiichirou

Nemuta Utsura

Yanagisawa Mayumi

Ojyou Karen

Saotome Miho

Otodama Kouchou

Ohhira Toru

Tekuno Hakase

Nagasawa Saikazu

Tekunoburu Kou

Yamamoto Keiichirou

Princess Army Wedding Combat!

Title

Princess Army Wedding Combat!

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Drama, Romance, Schoolkids

Year Published

1992

Studio

Animate Film
Group TAC

US Distribution

Available on Fansub

Description

This anime is based on a manga serialized in Flower Comics by Kitagawa Miyuki. The story is about Aida Nonoka who is rescued from a drunken attacker by a judoist. She then resolves to become as good as her savior, hoping that one day to recognize him by the scar on his back. She then transferred into a new high school where she meets two older boys who could possibly the person to whom she owes her life and to give her heart.

Crew, Cast, and Characters

Role

Person

Animation

Yamada Yumi

Author

Kitagawa Miyuki

Design

Yamada Yumi

Director

Sekita Osamu

Music

Takahashi Yuichi

Script

Kitagawa Miyuki

Character

Seiyuu (Voice Talent)

Aida Nonoka

Yokoyama Chisa

Hashiba Yuuya

Seki Toshihiko

Ichijou

Hayami Shou

Oda Shinobu

Matsumoto Yasunori

Panzer World Galient

Title

Panzer World Galient

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1984

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Kikokai Galient

Description

Prince Jorudi with his brother Hai Sharutatto are fighting against their father, Madaru, with his evil world domination ambition using giant robots. However, both Prince Jorudi and his brother's goal might not be the same even though they are both fighting their father, a tryrant. While Prince Jorudi goals is to save the world from his father ambition, Hai Sharutatto plans to take over his father's place and therefore he sees Jorudi and their sister, Chururu as nothing but rivals. Legend tells of a mysterious avenger, known as the Iron Giant will overthrow the tyrant.

Crew, Cast, and Characters

Role

Person

Animation

Shioyama Norio

Design

Shioyama Norio

Director

Takahashi Ryosuke

Music

Fuyuki Toru

Script

Takahashi RyosukeYadate Hajime

Character

Seiyuu (Voice Talent)

Azubesu

Kobayashi Osamu

Chururu

Fuchizaki Yuriko

Council Assemblyman

Ginga Banjou

Darutasu

Hazumi Jun

Hai Shrutatto

Hayami Shou

Hirumuka

Hirano Fumi

Madaru

Kanemoto Shingo

Prince Jorudi

Kikuchi Hidehiro

Surazen

Kanemoto Shingo

Uindo

Chiba Shigeru

Umen

Nunami Terue

Uzuben

Inoue Kazuhiko

Baromuwan

Title

Baromuwan

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2002

Studio

US Distribution

Available on Fansub

Alternative titles
Baromu One

Description

Based on a super-hero television show back in 1972, similiar to "Ultra-Man" or "Mask Rider", Baromu-1 is brought back to live into animation with script composition and screenplay by Taguchi Narimitsu from "Ultra-Man" series.

The story takes place in A.D 20xx in a city along the seashore in the Kanto district. Near the city there is a shooting-star lake which was created by a fallen meteorite tens of thousands years ago. A life form which was sleeping for thousand years inside the meteorite on the bottom of the lake now begins to hatch and begins to attack people.

Meanwhile, an accident happened with Kido Nanori and his classmates, Kentaro Shiratori, while they were playing with computer. An image, KOPU, appeared before them and explained to them that they should join their true hearts and true courages together to save the world from the hand of GOMON.

However, because of the intense electromagnetic wave from the computer, Kido and Kentaro were pushed out from the house and fell into the cliff and sink into the ocean. Then a sphere of light shines from the bottom of the ocean with the image of KOPU, who then gives small bracelets called BOPPU for Shiratori Kentaro and Kido Nanori which allow them to united with the power of justice and friendship to save the world.

*** not responsible for description, cast & character translations -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Animation

Hasono AkemiSaito Hironobu

Design

Nakatake Manabu

Director

Tominaga Tsuneo

Script

Taguchi Narimitsu

Character

Seiyuu (Voice Talent)

Kido Nanori

Yoshino Hiroyuki

Kido Noriko

Sakamoto Maaya

Kido Rintarou

Kusumi Naomi

Kido Yoshiko

Nishi Hiroko

Kopu

Tsukada Masaaki

Narration

Takano Hiroyuki

Shiratori Kenichi

Inaba Minoru

Shiratori Kentaro

Namikawa Daisuke

Shiratori Mariko

Hino Yurika

Sugino Yuko

Enomoto Atsuko

Prefectural Earth Defense Force

Title

Prefectural Earth Defense Force

Category

OVA

Total Episodes

1 (1 x 49 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1986

Studio

Shogakukan

US Distribution

Alternative titles
Kenritsu Chikyu Bogyo Gun

Description

Telegraph Pole Society, a mysterious group, is planning to conquer the world. The principal of the local high school forms a Defense Force by recruiting students from school: Shogi Morita, Kuho Tasuke, and Akiko Ifukube. Meanwhile the high school crazy scientist, Dr. Inogami, has turned a local boy, Kami Sanchin, into a cyborg. They might just defeat the Telegraph Pole Society with the help of the cyborg, or maybe not...

Crew, Cast, and Characters

Role

Person

Animation

Aoshima Katsumi

Design

Aoshima Katsumi

Director

Hayakawa Keiji

Music

Haneda Kentaro

Script

Ito Kazunori

Kenyu Densetsu Yaiba

Title

Kenyu Densetsu Yaiba

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Adventure, Fantasy, Martial Arts, Schoolkids

Year Published

1993

Studio

Pastel

US Distribution

Available on Fansub

Alternative titles
Legendary Brave Swordsman Yaiba

Description

This anime is based on a manga with the same title which ran in Weekly Shonen Sunday for a total of 24 volumes by Aoyama Gosho.

Yaiba Kurogane and his pets, a tiger (Titan) and a vulture (Valtus), return home after practicing samurai skills with his father on a distant isle. He then stays with his father's old friends, Raizo and his daughter, Sayaka.

Yaiba also enrolls in the same high school as Sayaka. In here, Yaiba met Takeshi Onimaru, the Kendo champion and they became rivals fromt he fist day they met.

When Takeshi inherits a demonic sword skills, Yaiba goes into the mountains to seek aid from Musashi Miyamoto who guards the legendary Sword of Thunder God. With help of Sayaka and his pets, Yaiba collects seven magical speheres to confrot Takeshi and his henchmen.

However, his success in completing the Sword of Thunder God skill accidentally awakens Princess Moon, an ancient rival of Thunder God. Princess Moon once again tried to conquer the world. Now Yaiba and Takeshi must forget all their quarrels and unite to save the world from Princess Moon.

Crew, Cast, and Characters

Role

Person

Animation

Hirota TadashiMatsubara TokuhiroNakazawa Kazuto

Author

Aoyama Gosho

Design

Kanemura KatsuyoshiMatsubara Tokuhiro

Director

Yuyama Kunihiko

Music

Tanaka Kohei

Script

Ohashi ShikichiShizuoka IsaoTerada Kenji

Character

Seiyuu (Voice Talent)

Hangetsu

Matsuo Ginzo

Iron Rod Doctor

Egawa Hisao

Juhei

Hashi Takaya

Kaguya

Fukami Rika

Kojiro Sasaki

Kosugi Juurouta

Kumo Otoko

Sakaguchi Tetsuo

Mangetsu

Nakajima Toshihiko

Mikasuzi

Kazama Nobuhiko

Musashi

Satou Masaharu

Namako Otoko

Kashiwakura Tsutomu

Raizo

Ishizuka Unshou

Ryujin

Ishii Kouji

Sayaka

Mitsuishi Kotono

Shingetsu

Aso Tomohisa

Takeshi Onimaru

Horikawa Ryo

Tsukikage

Nakamura Daiki

Yaiba Kurogane

Takayama Minami

Space Knight Tekkaman

Title

Space Knight Tekkaman

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1972

Studio

Tatsunoko Productions

US Distribution

Alternative titles
Uchu no Kishi Tekkaman Blade TV 1
Space Knight Tekkaman Blade TV 1

Description

Tekkaman is a mecha anime set in the year 2087. Originally, 52 episodes were planned, however due to the unpopularity of the show, the series was shortened to 26 episodes. This low budget anime series follows the adventure of Blade, the main character, with the power to become a Tekkaman. Blade along with a group of space knights uses their power to defend the Earth.

Galaxy Angel 3

Title

Galaxy Angel 3

Category

TV

Total Episodes

52

Genres

Comedy, Science-Fiction

Year Published

2002

Studio

Broccoli
Madhouse Production

US Distribution

Available on Fansub

Description

Do I need to write some description for this loveable show? -- f4t3

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Haibane Renmei

Title

Haibane Renmei

Category

TV

Total Episodes

13

Genres

Drama, Fantasy

Year Published

2002

Studio

RADIX

US Distribution

Pioneer Animation

Alternative titles
Grey feather alliance

Description

When a young girl, Rekka, wakes up from a dream, she finds a ring of light over her head and she is welcomed by a group of girls who had wings on them.

Rekka then becomes a member of the Haibane Alliance, the group who protects the town of Guri, enclosed by walls.

Why did Rekka become a Haibane? Who were the Haibane? As Rekka continues her life in the peaceful town of Guri, the mystery behind her new friends begin to be revealed.

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Role

Person

Design

Takada Akira

Director

Tokoro Tomokazu

Music

Otani Ko

Script

Abe Yoshitoshi

Character

Seiyuu (Voice Talent)

Hikari

Orikasa Fumiko

Kana

Miyajima Eri

Kuu

Yajima Akiko

Nemu

Murai Kazusa

Rakka

Hirohashi Ryou

Reki

Noda Junko

Pecola

Title

Pecola

Category

TV

Total Episodes

26

Genres

Year Published

2002

Studio

US Distribution

Description

"Pecola" is a story that is set somewhere in a small town called "Cuba Town". It's based around a young penguin named "Pecola" and his friends' daily lives. In his daily life, Pecola's curiosity always gets him into a lot trouble. There's never a time when he gets tired of all these exciting things that happen to him.

To Pecola, everyday is a new experience for him. "Curiosity" is where his energy comes from. He can never sit still when he's bored. When faced with Pecola, the residents are always scolding, helping or chatting with him. Sometimes he gets treated to his favourite food. Pudding!

Everyone in town is like part of a big big family to Pecola. The happy little penguins, his friends, and last but not least, the grownups who watch over them. This heart warming series is the world of Pecola!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Banaado-san

Matsumoto Hiroshi

Bashatto-san

Yamaguchi Kappei

Coco

Takano Naoko

Doctor Chu

Senda Mitsuo

Gao-san

Hoshino Mitsuaki

Gazelle-san

Horiuchi Kenyuu

Grandma Yokusha

Ichijou Miyuki

Jabatto-san

Kusao Takeshi

Mayor Papa Zoo

Shimaka Yutaka

Mizurakkii

Yanagisawa Mayumi

Pecoriusu

Sasaki Umeharu

Policeman Kuada

Kitamura Kouichi

Professor Kamikutta

Kitamura Kouichi

Rabi-san

Paku Romi

Ritoruchu

Yanagisawa Mayumi

Rob Pecola

Asano Mayumi

Ronri-san

Katou Shirou

Sally-san

Uran Sakiko

Shinekichi

Sakamoto Chika

Suchimu

Hino Yurika

Clamp School, The

Title

Clamp School, The

Category

TV

Total Episodes

26

Genres

Action, Comedy

Year Published

1997

Studio

Bandai Visual

US Distribution

AnimeVillage

Alternative titles
CLAMP Campus Detectives
CLAMP School Detectives

Description

Not even the bright and talented minds of CLAMP School can keep the campus free of crimes and mysteries. Or can they? Join Nokoru, Suoh, and Akira, our case-cracking kid detectives, as they save the day and even the odd damsel in distress!

Gravion

Title

Gravion

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2002

Studio

GONZO

US Distribution

ADV Films

Description

It is the year 2041 AD. An unknown object from the enemy suddenly appears in the solar sytem. An enemy named Zerabaia. Destroying the base of every planet it crosses, the vicious weapon draws closer and closer to Earth. But, this invasion of Earth was already known...

Secretly preparing for battle, a man named Kurain Sandoman commands the the army Aasu Garutsu to fight back. And their trump card is the "Gravion". A human shaped Mecha that was made to unite with with other huge units named GD.

That day, when Zerabaia began its attack on Earth, a young man was looking for his sister who's disappeared. Off to look for clues, he sneaks into Sandoman's base. It was there, in the hangar, that he met another mysterious young man.

"You're the same as me... I knew you were here... Another boy like me".

He gives a smile that seemed to show he doesn't have a care in the world. He was main pilot of "God Gravion", Touga. The GD that Eiji dreamt of escaping in in a dream.

Eiji was suddenly registered automatically as a pilot and was forced to go out into battle. Trampling through the towns, the huge weapon shaped like a sword, Zerabaia, appears in front of Eiji's GD. And so Touga's Grankaiza-, Luna, Eina, Mijiki and a mysterious girl rushes to its place.

Eiji doesn't even know what he's doing in the cockpit. And so, the 5 Mechas join and form "God Gravion"! The Earth's fate is now in these 5 young people's hands!

*** thanks to Kaworu S. for description, translation and cast & characters ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gusuku Runa

Ikezawa Haruna

Ina

Nakahara Mai

Kurain Sandoman

Hayami Shou

Leivan

Midorikawa Hikaru

Mitsuki Tachibana

Asakawa Yuu

Shigure Eiji

Suzumura Kenichi

Tenkuji Touga

Fukuyama Jun

Princess Rouge

Title

Princess Rouge

Category

OVA

Total Episodes

2 (2 x 30 mins)

Genres

Year Published

1997

Studio

Beam Entertainment

US Distribution

Media Blasters

Alternative titles
Legend of the Last Labrynth

Description

Yusuke is a young, orphaned, high school student who just happened to be late for class one day. Little did he know that his tardiness would consequently put him in the right place at the right time… soaking in the middle of a muddy puddle with a girl who, quite literally, falls right into his lap!

Rouge, the mysterious girl who fell from the sky, suffers from amnesia and remembers nothing except her name. Ever the gentleman, Yusuke offers her a place to stay until she recovers her memory. After spending many days playing, shopping, and falling in love, Yusuke suddenly encounters two women, Kaige and Meige, who claim to be Rouge’s royal sisters.

Now, Rouge and Yusuke are threatened with separation… not only by Rouge’s sisters who want to take her back home, but also by enemies of the royal family who wish to capture Rouge. Will Rouge be able to accept the truth behind her hidden memories? Will Kaige be able to confront the enemy that was once her love? Will Rouge and Yusuke have to say good-bye to the love that has grown between them?

Crew, Cast, and Characters

Role

Person

Animation

Yamazawa Minoru

Design

Yamazawa Minoru

Director

Date Isato

Script

Takeuchi Mamoru

Character

Seiyuu (Voice Talent)

Kaiga

Shiratori Yuri

Kaoro TAkami

Hanba Tomoe

Koine Suzumaru

Sugawara Sachiko

Master Raiga

Morikawa Toshiyuki

Meiga

Shiina Hekiru

Regulus

Hoshi Souichirou

Rouge

Kikuchi Shiho

Tsutomu Ota

Toriumi Kosuke

Yusuke Mizuki

Takagi Sho

Popolocrois Story

Title

Popolocrois Story

Category

TV

Total Episodes

25

Genres

Action, Adventure, Fantasy, Magic

Year Published

1998

Studio

Sony

US Distribution

Available on Fansub

Alternative titles
Popolocrois Tale

Description

This anime is based on a role playing game on playstation released on July 1996 by the same title. The story takes place on a kingdom where people live peacefuly called POPOROKUROISU (Popolocrois?). The kingdom has a young prince, Pietoro, a king Paulo and a queen Sania, like a typical kingdom.

One day a mysterious girl, Hyuu, appeared in POPOROKUROISU kingdom by some sort of teleportation machine. Hyuu quickly become acquainted with Pietoro. However, Narushia, a magician and a good friend of Pietoro, is also have a feeling for Pietoro. Their relationships and feeling are interwoven as the story progresses.

There is also a villain (like always in role playing game) called Gamigami with his evil plans...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gamigami

Furuta Arata

Hyuu

Miyajima Eri

Kai

Shiratori Yuri

King Paul

Makishima Naoki

Narushia

Shiratori Yuri

Pietoro

Orikasa Ai

Queen Sania

Dounowaki Kyoko

White Knight

Ehara Masashi

Witch Girda

Kitamura Takako

Seishojo Kantai Virgin Fleet

Title

Seishojo Kantai Virgin Fleet

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Fantasy, Schoolkids, Science-Fiction

Year Published

1991

Studio

AIC (Anime International Company)
Beam Entertainment

US Distribution

Central Park Media

Alternative titles
Virgin Fleet

Description

In the 1930s, a group of teenage girls in a Japanese military academy train with a mysterious psychic energy that includes weather control and telekinesis among other things and can be controlled by a few young female virgins.

Other than using the power for blowing enemy, cadets are also used it to playing pranks, scuffling with the boys, and also among other things...

Crew, Cast, and Characters

Role

Person

Animation

Kitazume Hiroyuki

Author

Oji Hiroi

Design

Kitazume Hiroyuki

Director

Hosoda Masahiro

Music

Ito Masanobu

Script

Imagawa Yasuhiro

Character

Seiyuu (Voice Talent)

Chief Tatsugawa

Jinnai Tatsuyuki

Hirose Hidemaro

Takashima Gara

Ise Haruoshimi

Kouda Mariko

Kohka Hirose

Koyama Mami

Komachi Kusatsuzuki

Nishimura Chinami

Mari Sakisaka

Satou Ai

Mau Sakisaka

Okano Kousuke

Nikola Publio

Soumi Yoko

Satsuki Yukimizawa

Yukino Satsuki

Shiokaze Umino

Shimamoto Sumi

Suzukure Mibuno

Komiya Kazue

Wakamoto

Wakamoto Norio

Jungle wa itsumo Hare nochi Gu Deluxe

Title

Jungle wa itsumo Hare nochi Gu Deluxe

Category

OVA

Total Episodes

12 (6 x 25 mins)

Genres

Comedy

Year Published

2002

Studio

Bandai Visual
Shinei Doga

US Distribution

Available on Fansub

Description

This OVA is the continuation from the television series (starting from the 67th chapter of the original manga). There are six DVD volumes planned in Japan, two illusions per DVD, so there are twelve episodes in total. The OVA version of opening and the ending theme are both sung by Sister MAYO.

The story contiues just right after the television series end. Hare came back from the city to the jungle with her unique mother, Weda, and Goo. The jungle is the same as before, everyone is the same as before. Except there is a new "kawaii" teacher, Yumi with "intense" character...

*** not responsible for description & translation -- f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Kindaichi Renjuro

Design

Kugimiya Hiroshi

Director

Mizushima Tsutomu

Music

Tada Akifumi

Script

Yokote Michiko

Character

Seiyuu (Voice Talent)

Clive

Madono Mitsuaki

Goo

Watanabe Naoko

Gupta

Hoshi Souichirou

Hare

Aikawa Rikako

Lazy

Inoue Kazuhiko

Mary

Matsuoka Yuki

Toposte

Maeda Konomi

Wadi

Kishio Daisuke

Weda

Morota Kaoru

Wigle

Iwanaga Tetsuya

Yumi

Minagawa Junko

Gundress

Title

Gundress

Category

Movie

Total Episodes

1 (1 x 82 mins)

Genres

Action, Science-Fiction

Year Published

1999

Studio

US Distribution

Media Blasters

Description

In 2100, the newly built Bayside City serves as Japan's premier international port. The Angel Arms Company is established by a former policewoman named Takako, to help wage war on terrorism with armed security suits.

When the mayor is assassinated, the women of Angel Arms end up protecting the evil crime-lord Hassan, in hopes that his information will help bring down a global terror ring. Takako's back is to the wall as a band of criminals plot to kill Hassan, and the organization's leader is revealed to be the former lover of Angel Arms' own Alisa.

Crew, Cast, and Characters

Role

Person

Design

Aoki TetsuroShirow MasamuneWatanabe Koji

Director

Yatabe Katsuyoshi

Script

Isaki KentaroSakai Kenichi

Wings of Honneamise

Title

Wings of Honneamise

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1987

Studio

Bandai Visual
GAINAX

US Distribution

Manga Entertainment

Alternative titles
Wings of Honneamise: The Royal Space Force
Star Quest

Description

An epic tale of a civilizations first faltering steps into space, set in an alien world that is strangely familiar to our own. When cadet Shiro Lhadatt signs up with the Royal Space Force, he encounters ridicule and apathy from manipulative leaders and a cynical public. A chance encounter with a devout young woman spurs Shiro on towards his destiny - to become the first man in space. While military leaders conspire to use the space program to spark an all-out war, Shiro and a team of aging scientists race against time to complete the first launch. The countdown has begun in a spectacular feast for the senses. Breathtaking animation, sumptuous design and a great vision combine to ensure that The Wings of Honneamise will become a classic in the anime hall of fame.

Wrath of the Ninja

Title

Wrath of the Ninja

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1989

Studio

JVC

US Distribution

US Manga Corps

Alternative titles
Yotoden

Description

The year a comet races across the sky, splitting the heavens, from the depths of the Earth the dark god shall arise once again. Then, the dark evil lurking in the shadows shall come out of the depths of Hell and show itself in the present world. The emotions of the blade of the wind shall collect at the source of the blue light. And the three blades shall become one, vanquishing evil.

The year is 1580, and the unholy armies of Lord Nobunaga Oda steadily spread across Japan. Narrowly escaping the slaughter of her clan, a young ninja steals into the shadows. She is Ayame, the last of the Kasumi clan, and the dagger she wields is one of three, mystical blades. She is joined by Sakon and Ryoma, renegade ninja and the possessors of the sacred sword and spear. Now, these shadow warriors must unite their weapons and skills to fulfill 'The Prophesy of the Enchanted Swords' or die trying...

Wind Named Amnesia

Title

Wind Named Amnesia

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

1990

Studio

US Distribution

US Manga Corps

Description

Amnesia has descended upon the world...and everyone forgot who they were and how to use the tools that society has come to rely on. Now, two years after the disaster, a young man tries to make sense of a world suddenly gone mad.

Windaria

Title

Windaria

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1986

Studio

US Distribution

Streamline Pictures

Alternative titles
Windaria: Legend of Fabulous Battle

Description

Two pairs of young lovers become embroiled in a war between two rival kingdoms, the primitive but resplendent Isa and the militaristic but undisciplined Paro. Izu and his young wife, Marin , are simple farmers who live in the unassuming village of Saki, which lies directly between Isa and Paro. While Saki does not have the beauty of Isa nor the war machines of Paro, they do possess a magnificent tree known as "Windaria," to which the villagers give their prayers in return for "good memories." When the war erupts, Izu decides to join Paro's army, enthralled by the fantastic motorbike "given" to him as a bribe. Before he departs, they each take a vow: He will definitely return to her, and until he does, she will wait for him. The other two lovers are Jill, the prince of Paro, and Ahanas, Princess of Isa. They initially want nothing to do with the rapidly escalating conflict, but after Jill's father, Paro's king, dies by his son's hand in an altercation over the war, Jill has little choice but to realize his father's final wish: the taking of Isa. The only problem is that he had promised his beloved, Ahanas, that he would not become involved. Windaria is a war parable set in a fantasy land of unicorns and ghost ships.

Wicked City

Title

Wicked City

Category

OVA

Total Episodes

1

Genres

Action, Adult, Adventure, Horror

Year Published

1987

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Alternative titles
Demon Beast City
Supernatural Beast City

Description

For centuries, a secret peace treaty has existed between Earth and The Black World, a parallel dimension populated by shape-changers possessing awesome supernatural powers. But now, that pact is up for renewal and a militant faction from the Black World plans to do everything in their power to stop the treaty from being signed. The fate of the world now rests in the ability of a pair of special agents, one a human, the other a shape-changer from the distaff dimension, to make sure things go according to plan.

Vampire Princess Miyu OVA

Title

Vampire Princess Miyu OVA

Category

OVA

Total Episodes

4

Genres

Action, Drama, Horror

Year Published

1988

Studio

AIC (Anime International Company)

US Distribution

AnimEigo

Alternative titles
Kyuuketsuki Miyu OVA

Description

A quiet gothic horror story about a vampire girl, Miyu, who's destiny it is to hunt down murderous demons known as Shinma and return them to their land of origin, the Dark. Miyu is pursued by the Spiritualist Himiko, determined to find out who Miyu is and to stop her from sucking the life blood from helpless humans. Each of the four episodes chronicle one of Miyu's encounters with a Shinma and the humans that it is affecting, from the perspective of Himiko's pursuit of Miyu.

Crew, Cast, and Characters

Role

Person

Animation

Kakinouchi NarumiNishii Masahiro

Design

Kadonosono MegumiKakinouchi NarumiMoriki Yasuhiro

Director

Hirano Toshihiro

Music

Kawai Kenji

Script

Aikawa NoboruHayami Yuji

Character

Seiyuu (Voice Talent)

Aiko's mother

Matsuoka Youko

Akiko

Takada Yumi

Armored Shinma

Genda Tessho

Carlua

Amano Yuri

Doctor

Genda Tessho

Larva

Shiozawa Kaneto

Lemures

Mitsuya Yuuji

Miyahito

Toriumi Katsumi

Miyu

Watanabe Naoko

Miyu's Father

Suzuki Kiyonobu

Miyu's Mother

Ikeda Masako

Narrator

Naya Goroh

Pazusu

Inoue Kazuhiko

Ranka

Shou Mayumi

Se Himiko

Koyama Mami

Yuzuki Kei

Horikawa Ryo

Aku Dai-Sakusen Srungle

Title

Aku Dai-Sakusen Srungle

Category

TV

Total Episodes

53

Genres

Mecha, Science-Fiction

Year Published

1983

Studio

Kokusai Eigasha

US Distribution

Alternative titles
Macron 1
Sengoku Majin Go-Shogun
Demon-God of the War-Torn Land Shogun

Description

Set in the year 2545 A.D., Macron 1 was the story of a misguided teleportation experiment which hurled Earthling test pilot David Jance into a parallel universe- and in exchange, the evil Dark Star, leader of a terrorist cyborg-dominated army known as GRIP, wound up in our universe. From this point onward, David Jance and his crew of rebellious teenagers and mutants- first mate nomed Nok- flew on behalf of the parallel world's heoic Beta Command, led by Dr. Chagall. Beta Command's personnel included Nathan Bridger, the brilliant preteen son of late computer expert Dr. Bridger, whose scientific expertise placed him in a command post for which he was intellectually ready but psychologically ill-prepared.

Vampire Hunter D

Title

Vampire Hunter D

Category

Movie

Total Episodes

1

Genres

Action, Drama, Horror, Science-Fiction

Year Published

1985

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

10,000 years in the future, the world has become a very different place; monsters roam the land freely, and people, although equiped with high tech weapons and cybernetic horses, live a humble life more suited to centuries past. The story focuses on a small hamlet plagued by monster attacks and living under the shadow of rule by Count Magnus Lee, a powerful vampire lord who has ruled the land for thousands of years. When a young girl is bitten by the Count and chosen as his current plaything, she seeks out help of a quiet wandering stranger, D. It so happens that D is one of the world's best vampire hunters, and he takes it upon himself to cut through Magnus Lee's many minions, and put an end to the Count's rule.

Vampire Princess Miyu TV

Title

Vampire Princess Miyu TV

Category

TV

Total Episodes

26

Genres

Action, Drama, Horror

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

TOKYOPOP

Alternative titles
Kyuuketsuki Miyu TV

Description

Evil Shinma -- shape-shifting monsters and vampires -- roam the Earth on a mission to unleash their darkness upon the Human race. Miyu Royal Princess from the dark is the Chosen One -- The one being who must banish the Evil Shinma from the Earth. She has the power to offer Humans the gift of eternal happiness, yet is herself, trapped between two worlds; destined for perpetual solitude and internal conflict.

Miyu’s only companion is Larva, once an evil Shimna; now her devoted guardian. Together they share a dark journey through the weakness of the human heart and the tragic loss of innocence. Cut off from humanity by the knowledge of what she is, Miyu lives an endless quest as both the hunter and the hunted, on the edge of darkness.

Crew, Cast, and Characters

Role

Person

Animation

Kakinouchi NarumiNishii Masahiro

Design

Kadonosono MegumiKakinouchi NarumiTeraoka Kenji

Director

Hirano Toshihiro

Music

Kawai Kenji

Script

Aikawa NoboruHayami Yuji

Character

Seiyuu (Voice Talent)

Larva

Miki Shinichirou

Mitsukaze

Ogata Megumi

Miyu

Nagasawa Miki

Reiha

Ogata Megumi

Shiina

Kanai Mika

V Gundam

Title

V Gundam

Category

TV

Total Episodes

51

Genres

Action, Mecha, Science-Fiction

Year Published

1993

Studio

Sunrise

US Distribution

Alternative titles
Mobile Suit V Gundam
Kido Senshi V Gundam

Description

Following Operation Stardust (see Gundam 0083), the Federation has created an elite force to hunt down renegade Zeons and suppress anti-Federation movements in the colonies. This group, the Titans, soon proves to be nothing more than a gang of jackbooted thugs. In UC 0085, Titans forces commanded by Colonel Bosque Ohm suppress a spacenoid demonstration at Side 1's "30 bunch" (its 30th colony) with deadly force; pumping nerve gas into the colony, the Titans kill the colony's 3 million inhabitants. Though the "30 Bunch incident" is successfully hushed up, word of the Titans' massacre spreads among the spacenoid resistance groups. The AEUG ("Anti-Earth Union Group"), a paramilitary force composed of both renegade Federal Forces members and former Zeon soldiers, dedicates itself to opposing the oppression of the Titans. Thanks to the backing of powerful corporations, in particular the moon-based Anaheim Electronics, this resistance group is able to amass a small but well-equipped force. In UC 0087, the AEUG makes its first move, entering the Titans' stronghold at Side 7 to investigate reports that a new Gundam project is under way...

Yu-Gi-Oh! Duel Monsters

Title

Yu-Gi-Oh! Duel Monsters

Category

TV

Total Episodes

27

Genres

Action, Comedy, Fantasy

Year Published

2000

Studio

Bandai Visual
Toei Animation

US Distribution

Alternative titles
Yu-Gi-Oh! TV 2

Description

Yu-Gi-Oh is the story of Yuugi Mutou. He's a 9th grader (or so) who's smaller than everyone else in his class (you all remember little boys like that) and because of this, he's picked on all the time. On top of that, his strange Grandpa has a knack for collecting ancient artifacts and weird items, and Yuugi finds himself obsessed with an ancient Egyptian box that contains bunch of tiny pieces. The golden “puzzle” invades his normal schoolboy life and he can't stop thinking about it or wanting to complete it. When he does—he unleashes an ancient force. It empowers him with the ability to transform into a more powerful version of himself, and with the ability to control the Games of Darkness.

Yu-Gi-Oh!

Title

Yu-Gi-Oh!

Category

TV

Total Episodes

27

Genres

Action, Comedy, Fantasy

Year Published

1998

Studio

Bandai Visual
Toei Animation

US Distribution

Alternative titles
Yu-Gi-Oh! TV 1

Description

Yuugi is a somewhat frail young boy who happens to be a big fan of gaming of any kind. But when he solves an ancient egyptian puzzle he is granted all the powers of darkness. Now when confronted with danger and injustice, he transforms into a much darker and dangerous form, and proceeds to dish out the justice and punishment for those who so richly deserve it.

Yu Yu Hakusho Movie 2

Title

Yu Yu Hakusho Movie 2

Category

Movie

Total Episodes

1

Genres

Action, Comedy

Year Published

Studio

US Distribution

US Manga Corps

Alternative titles
The Poltergeist Report - Yu Yu Hakusho

Description

Millennia ago, a war was fought between the Netherworld and the Spirit World. Ultimately, the Netherworld was destroyed and Lord Yakumo, the King of the Netherworld, was banished to the depths of space. Now, five defenders from the Spirit World must team-up against Yakumo's Demon-Gods for possesion of five, mystical sites. But Lord Yakumo is dangerously close to reclaiming the Power Sphere - the source of the Netherworld's energy - and once it is again in his possession, our world will become the new Netherworld.

Yu Yu Hakusho

Title

Yu Yu Hakusho

Category

TV

Total Episodes

112

Genres

Action, Comedy

Year Published

Studio

Toei Animation

US Distribution

Description

Yuusuke is a 14 yr. old punk-ass kid with a bad attitude. One day, he actually does something good, throwing the balance of his fate off the handle, dies, and has to earn his way back into existence. When that's over with, Koenma (Prince of the Underworld + in charge while King Enma is away) wants Yuusuke to become a (we'll just use the translated terms) Spiritual Detective + hunt out the bad guys of the Demon World (Makai) and ship 'em off to the Spiritual World (Reikai). Yuusuke is joined by local bully and cat-lover, Kuwabara Kazuma, (who has the 6th sense in training), Kurama (reincarnated Fox Demon aka Youko ) , and Hiei (cute, short, pissy fire demon).

Yu Yu Hakusho Movie 1

Title

Yu Yu Hakusho Movie 1

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

Studio

US Distribution

AnimeWorks

Alternative titles
Yu Yu Hakusho the Movie

Description

Yusuke Urameshi is not exactly what you'd call an angel. In fact, some might call him down right devilish. But when he dies in an accident trying to save a child, he finds himself in the Spirit World. Unfortunately for Yusuke, his name is not listed in the Book of Enma, which means it was one big mistake! So he should return from the Spirit World, but must pass a few tests first, and become a detective of the spiritual world.

So now Yusuke works in the Spirit World as a half-dead, half-alive agent for Koenma, son of the ruler of the Spirit World. This position does have its disadvantages, especially when you're trying to enjoy your summer vacation and Koenma gets kidnapped! So now Yusuke must interrupt his summer fun to find Koenma and trade the Golden Seal of King Enma for his life. But if someone other then King Enma has the Golden Seal there will be chaos in the Spirit World! What's a half-dead spirit detective to do?

With the aide of his closest allies, Yusuke sets off for Magma Valley, to save the life of the one who saved his, and find out who's at the bottom of this evil conspiracy.

Akira

Title

Akira

Category

Movie

Total Episodes

1 (1 x 124 mins)

Genres

Action, Adventure, Horror, Science-Fiction

Year Published

1988

Studio

Toho
Tokyo Movie Shinsha

US Distribution

Streamline Pictures

Description

It's 2019: thirty-one years after World War III and the authority of Neo-Tokyo is waging a constant battle against the Underground rebels. Caught in the middle is a motorcycle gang whose aim is just to make trouble. The gang leader Kaneda gets involved in more ways than one when an experimental psychic child escapes and results in gang member Tetsuo's capture and subsequent experimentation. Tetsuo the "bitter runt" of the pack now has the power of Akira and soon escapes as soon as everyone realizes that his power can result in total destruction of Neo-Tokyo. Directed by Katsuhiro Otomo (Memories, Steam Boy)

Crew, Cast, and Characters

Role

Person

Animation

Nakamura Takashi

Author

Otomo Katsuhiro

Design

Mizutani Toshiharu

Director

Otomo Katsuhiro

Music

Yamashiro Geino

Script

Hashimoto IzoOtomo Katsuhiro

Whisper of the heart

Title

Whisper of the heart

Category

Movie

Total Episodes

1

Genres

Drama, Family, Romance

Year Published

1995

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Mimi wo Sumaseba

Description

Mimi wo Sumaseba, which literally means If You Listen Closely, tells the story of Shizuku, a junior-high school student who is struggling to find out who she is. The movie takes you on a journey through her imagination and daily life as she makes decisions that will ultimately decide her future.

X Movie

Title

X Movie

Category

Movie

Total Episodes

1 (1 x 98 mins)

Genres

Action, Adventure

Year Published

1996

Studio

Kadokawa Shoten
Madhouse Production

US Distribution

Manga Entertainment

Alternative titles
X 1999

Description

At the millennial edge, the concluding battle for humanity's future is staged. Kamui Shirou's destiny has been decided as he returns to Tokyo to face his ultimate challenge. The Dragon of Heaven, defenders of the Earth, stand ready to protect the world from the Dragon of Earth, the seven angles of ledgend, who embrace the devastation of the planet to bring about its purification. Now Kamui must decide which side to fight for although he finds the idea utterly unappealing. It isn't until realizing that his two childhood friends, Fuma and Kotori Monou, are in grievous peril that Kamui decides to step into his fated position in the climactic strugle of the Year of Destiny: 1999.

Crew, Cast, and Characters

Role

Person

Animation

Yuki Nobuteru

Author

CLAMP

Design

Yuki Nobuteru

Director

Taro Rin

Music

Shimizu YasuakiX-JAPAN

Script

Okawa NanaseWatanabe Asami

Weiss Kreuz

Title

Weiss Kreuz

Category

TV

Total Episodes

25

Genres

Action, Adventure, Drama

Year Published

1998

Studio

Animate Film

US Distribution

Media Blasters

Alternative titles
White Cross

Description

Aya, Yoji, Ken, and Omi are the four young men who comprise Weiss Kruez (WK), an assassin group who eliminates certain menaces to society. Each member has his own trademark fighting style. Aya is adept at fighting with a katana, Yoji has mastered the art of strangulation via strings, Ken is lethal with his metal claws, while Omi specializes in a wide array of projectiles. Under the command of a mysterious man known only as "Persia", the WK is dispatched to take care of drug rings, terrorist factions, and the like. But as things go along, they discover that most, if not all, the bad elements they have dealt with are somehow connected to the Takatori family. The Takatori family is rich, powerful, and influential. It seems if the problem is to be nipped in the bud, the WK would have to put an end to one of Japan's most prominent clans.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoi Chizoru

Katsuki Masako

Birman

Inoue Kikuko

Brad Crawford

Okiayu Ryoutarou

Farfello

Nakao Ryuusei

Fujimaya Aya

Horie Yui

Fujimaya Ren

Koyasu Takehito

Fujimiya Aya

Koyasu Takehito

Hell

Katsuki Masako

Hibino Nanami

Mizutani Youko

Hidaka Ken

Seki Tomokazu

Kaori

Izuka Mayumi

Kitaura Karen

Itou Miki

Kudou Youji

Miki Shinichirou

Murase Asuka

Mitsuishi Kotono

Naoe Nagi

Sasaki Nozomu

Persia

Kosugi Juurouta

Schoen

Itou Miki

Shuldich

Midorikawa Hikaru

Takaoka Kyoko

Inoue Kikuko

Takatori Reiji

Wakamoto Norio

Tot

Mizutani Youko

Tsukiyono Omi

Yuuki Hiro

Yu-Gi-Oh! Movie

Title

Yu-Gi-Oh! Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy

Year Published

Studio

Bandai Visual
Toei Animation

US Distribution

Description

A "duelist" is someone who plays the card game "Duel Monsters". One day, a hapless kid wanders into a card store and buys a pack of "Duel Monsters" cards, after being taunted by some older kids, who told him he's too young to understand the game. His first pack of cards contains the Legendary Rare Card Red Eyes Black Dragon. The problem is, this card doesn't bring him victory, it brings him the potential to win. He needs to find the card to bring him victory, but first he must find the courage to duel.

Urusei Yatsura Movie 6: Always My Darling

Title

Urusei Yatsura Movie 6: Always My Darling

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Lupica, another one of the legion of space princesses that all seem to have found out about Earth in some tour book, appears and abducts Ataru!

But Lupica isn’t after Ataru for his great looks or charming personality (because he doesn’t have either). Lupica’s goal is the greatest love potion in the galaxy, which she intends to use to induce her sweetheart to tie the knot. To get it, she needs the possessor of the greatest lust in the universe....

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura OVA

Title

Urusei Yatsura OVA

Category

OVA

Total Episodes

6

Genres

Comedy

Year Published

1987

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

There are 6 OVA of Urusei Yatsura: 1 - Inaba the Dream maker; 2 - Raging Sherbet + I Howl at the Moon; 3 - Catch the Heart + Goat and Cheese; 4 - In Date with a spirit + Terror of Girly-Eyes Measles; 5 - Nagisa’s Fiancй + The Electric Household Guard; 6 - Ryoko’s September Tea Party + Memorial Album.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 4: Lum The Forever

Title

Urusei Yatsura Movie 4: Lum The Forever

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Strange things begin happening in Tomobiki Town...

When a great cherry tree, “Tarozakura,” is cut down while Lum & Co. are making a movie, Lum loses her horns-and her powers! Thus begins the strangest and most lyrical of the Urusei Yatsura movies...

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 5: Final

Title

Urusei Yatsura Movie 5: Final

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1988

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

The Urusei Yatsura story comes to a climax in this animated retelling of the final Manga story (although not the final movie). Lupa, yet another one of Lum’s fiancйs, arrives on the scene, and Lum and Ataru have to repeat their game of tag in order to prevent the Earth from being destroyed.

All Ataru has to do to win is say “I love you,” the three words he has steadfastly refused to say to Lum. Will he admit his true feelings and save the Earth? Or will his pride doom it to destruction?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Alien Nine

Title

Alien Nine

Category

TV

Total Episodes

4

Genres

Year Published

2001

Studio

J.C.STAFF

US Distribution

Central Park Media

Description

Yuri Otani who just moved up to the sixth grade was melancholic because she was forced to belong to the post that she never wanted to belong. The name of that post was "Alien countermeasure team". The work of the team was to capture the another world's creatures which fell one after another in their school, and to defeat them. That was dangerous and hard work. They had to attach symbiosis type alien to their head to increase their power. That was unpleasant, and Yuri hated this work.

This is the SF anime in which the activity of three girls of alien countermeasure team at the near future school "The ninth elementary school" is described.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Borg

Nakao Ryuusei

Kasumi Tomine

Shitaya Noriko

Kumi Kawamura

Shimizu Kaori

Megumi Hisakawa

Hisakawa Aya

Miyu Tamaki

Nakayama Sara

Yuri Otani

Ibata Juri

Saber Marionette J to X

Title

Saber Marionette J to X

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

US Distribution

Bandai Entertainment

Description

Taking place mere months after the Saber Marionette J OVA series, this newest installment in the Saber Marionette line follows the continuing adventures of Otaru and his clan of selfless, obsessive marionette girls. This time, the evil Faust is back, and again toying with Marionette technology that was never meant to be explored. The Saber Dolls are back, and torn between their newfound love for Otaru and their undying loyalty to Faust; Will Otaru, Lime, Cherry and Bloodberry be able to stop Faust again, or are they all headed for the scrap heap?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hess

Nishimura Tomohiro

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Mamiya Otaru

Imai Yuka

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Saber Marionette R

Title

Saber Marionette R

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Science-Fiction

Year Published

1995

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

Late in Earth Century due to overpopulation, efforts to colonization are made. Welcome to Japones, an all male society, where the only females are high performance androids without emotion called "marionettes". Here in this world robots called Marionettes are used for fighting, completing menial labor and the replacement of the female population. It has been 200 years since the drifters landed onto the planet. The story begins in one of the city-states, Romarna as a clone of ruler attempts to take the throne.

Gunbuster

Title

Gunbuster

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1989

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Gunbuster, Toppu wo Nerae!
Gunbuster: Aim for the Top!

Description

In the very near future, a race of huge, insect like aliens is discovered traveling the galaxy. These aliens seem dedicated to the eradication of the human species as it takes its first steps away from the solar system, and they are getting closer and closer to Earth. Humanity has responded by developing spacegoing battleships and giant fighting robots (original idea there). These robots are piloted by the best and brightest of Earth's youth, picked from training schools around the world.

The story begins in the year 2023, not long after the first battles with the aliens, and centers on young Noriko Takaya. Although Noriko's father was a famous Captain in the space fleet who was killed during one of the first battles of the war, her own talents as a pilot are questionable. Nonetheless, she has entered a training school. Through the series Noriko, joined by the beautiful and talented Kazumi Amano, will fight to overcome the trauma of war, the doubts of her peers, and her own lack of confidence.

Saber Marionette J Again

Title

Saber Marionette J Again

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Bandai Entertainment

Description

Lime, Cherry, and Bloodberry, female-like androids called marionettes, have returned to Otaru's side. The somewhat reformed marionettes of Faust (Tiger, Luchs, and Panther) are sent to stay with Otaru and friends to learn more about being human. Enter a seventh marionette named Marine, who has a mysterious power -- and they all possess the special maiden circuit that allows a marionette to feel emotions!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Baiko

Orikasa Ai

Bloodberry

Hiramatsu Akiko

Cherry

Shiratori Yuri

Faust

Midorikawa Hikaru

Hess

Nishimura Tomohiro

Lime

Hayashibara Megumi

Lorelei

Amano Yuri

Luchs

Mizutani Youko

Mamiya Otaru

Imai Yuka

Panta

Inoue Kikuko

Tamasaburou

Kawamura Maria

Tiger

Takano Urara

Giant Robo

Title

Giant Robo

Category

OVA

Total Episodes

7

Genres

Action, Mecha, Science-Fiction

Year Published

1992

Studio

Bandai Visual

US Distribution

Manga Entertainment

Description

The brave new world of the future! Earth has gone through its third energy revolution, and now all power is based on a new invention called 'the Shizuma Drive,' a complete recyclable and pollution free energy system created ten years ago by a group of five scientists. These drives power everything. There is no more danger of nuclear radiation, or waste of rare petroleum resources.

Even though it sounds like an ideal society, there are still problems. There are two major powers who are locked in a fierce struggle. The first is the Big Fire Organization, which is a very powerful evil organization, and threatens to conquer the world, with the help of their numerous robots.

The only people capable of putting a stop to their plan is the International Police Organization. They consist of a team of agents, all having their own special powers. They also have the most powerful robot in the world, Giant Robo. Giant Robo is controlled by Kusama Daisaku.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alberto

Akimoto Yousuke

BF Agent Leader

Sasaoka Shigezou

Chief Chuujou Shizuo

Kayumi Iemasa

Daisaku Kusama

Yamaguchi Kappei

Doctor Vogler

Chiba Kouichi

Genya

Ogawa Shinji

Ginrei

Shimamoto Sumi

Issei

Aono Takeshi

Ivan

Hara Yasuyoshi

Kenji Murasame

Mikimoto Yuji

Narrator

Mikimoto Yuji

Professor Go

Ehara Masashi

Professor Tranbo

Nitta Sanshiro

Radio Announcer

Nitta Sanshiro

Taisou

Wakamoto Norio

Tetsugyu

Iizuka Shouzou

Youshi

Komiya Kazue

Violinist of Hamelin Movie

Title

Violinist of Hamelin Movie

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Parody

Year Published

1996

Studio

US Distribution

Description

Medusa, the beast from classic Greek mythology with the power to turn any warrior to stone, has been terrorizing a nearby village for years. Every year, the village must offer up a sacrifice to prevent Medusa from coming in and turning the whole place into a stone garden. The village's leaders have become seriously fed up and have hired Hamelin and his gang of music-themed warriors to go in and stop Medusa. Whether or not Hamelin's troupe is competent enough to do so is another matter entirely.

Vision of Escaflowne

Title

Vision of Escaflowne

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Mecha, Romance

Year Published

1996

Studio

Sunrise

US Distribution

Pioneer Animation

Alternative titles
Tenkuu no Escaflowne

Description

Hitomi Kanzaki is a typical high school girl, with all the regular high school problems. But when a vision of a young man battling a dragon becomes a reality, her life changes forever. Drawn into a strange vortex with the swordsman, Van, Hitomi is thrust into the strange world of Gaia.

Entangled in a struggle over life and death, Van must learn to master the suit of armor, Escaflowne. Chased by the Empire of Zaibach, Van and Hitomi will encounter both allies and enemies in an effort to unlock the secrets within Escaflowne.

Crew, Cast, and Characters

Role

Person

Animation

Kanno YukiKobara ShigekiOmori TakahiroTake Yoshiyuki

Design

Maeda MahiroYamane KimitoshiYuki Nobuteru

Director

Akane KazukiOsaka HiroshiShinbo TakuroTakeuchi HiroyukiWatanabe ShinichiroYanasawa TetsuyaYoshimoto Takeshi

Music

Kanno YokoMizoguchi Hajime

Script

Inari AkihikoKawamori ShojiKitajima HiroakiYamaguchi Ryota

Character

Seiyuu (Voice Talent)

Allen Schezar

Miki Shinichirou

Balgus

Genda Tessho

Dilandau Albatau

Takayama Minami

Dryden Fassa

Kosugi Juurouta

Elise

Amano Yuri

Engineer

Ogata Kenichi

Folken Fanel

Nakata Jouji

Goau Fanel

Otsuka Akio

Kanzaki Hitomi

Sakamoto Maaya

Merle

Otani Ikue

Mogura Otoko

Chafurin Chafurin

Nadia

Amano Yuri

Ort

Hiyama Nobuyuki

Prince Chid

Takayama Minami

Princess Millerna

Izuka Mayumi

Shesta

Yamaguchi Kappei

Uchida Yukari

Izuka Mayumi

Van Fanel

Seki Tomokazu

Varie

Sakakibara Yoshiko

Zongi

Shiozawa Kaneto

Venus Wars

Title

Venus Wars

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

In the 21st century, mankind lives on two worlds. Following the collision of an ice asteroid, massive terraforming has made Venus a planet now capable of supporting life. Colonists from Earth tamed the hostile world and have thrived for four generations. But they also brought the darker side of humanity. Venus is about to get hostile again.

Hiro Seno, a hotshot motorcycle jockey, witnesses the first strike against his country Aphrodia, by the rival nation of Ishtar. Huge battletanks and warplanes quickly lay waste to the city. The Aphrodian army is quick to mobilize and retaliate... and despite his opposition to warfare, Hiro finds himself fighting for his life on the front lines.

Violinist of Hamelin

Title

Violinist of Hamelin

Category

TV

Total Episodes

25

Genres

Action, Comedy, Fantasy

Year Published

1996

Studio

Pony Canyon

US Distribution

Alternative titles
Hamelun no Violin

Description

Trouble arrises in Staccato one day. Demons show up and start to wreak havoc on the townspeople. The entire country seems to be suffering. The source of the problem is that the "barrier" which until now has kept the demons from crossing over to the human world is weakening. The person who sustains it is loosing her strength after holding it up for so many years. That person is Queen Horn of Sforzando. Hell King Bass is trying to break through the barrier and release their "supreme leader," Kestra (Orchestra). One who's power is unparallel yet is trapped somewhere in the world of the humans.

Vandread

Title

Vandread

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction

Year Published

2000

Studio

GONZO
Media Factory

US Distribution

Pioneer Animation

Description

Life sucks for Hibiki. Intergalactic society has broken into civil war between males and females; he's stuck on the assembly line for war mecha, relentlessly teased by his co-workers and unable to pursue his dreams of building his own mecha one day. He finally decides he's had enough though, and attempts to break in and steal a mech for his own purposes; this turns out to be a bad idea, thrusting him into the middle of a fever-pitch space battle that brings him face to face with the enemy and launches him into an adventure that will change his mundane life forever.

Crew, Cast, and Characters

Role

Person

Animation

Fujii TakahiroKawano Satoshi

Design

Kawahara TomohiroKuroda KazuyaMaeda Mahiro

Director

Matsui HitoyukiMori Takeshi

Music

Iwasaki Yasunori

Script

Takahashi NatsukoTomioka Atsuhiro

Character

Seiyuu (Voice Talent)

Barnette Orangello

Neya Michiko

Bart Garsus

Seki Tomokazu

Buzam A. Calessa

Soumi Yoko

Dita Liebely

Kakazu Yumi

Duero Mcfile

Tasaka Hideki

Ezra Vieil

Ohara Sayaka

Gascogne Rheingau

Asano Mayumi

Jura Basil Elden

Asakawa Yuu

Magno Vivan

Kyouda Hisako

Meia Gisborn

Orikasa Fumiko

Paiway Underberg

Ishige Sawa

Parfait Balblair

Toyoguchi Megumi

Pyoro

Iwata Mitsuo

Tokai Hibiki

Yoshino Hiroyuki

Urusei Yatsura Movie 2: Beautiful Dreamer

Title

Urusei Yatsura Movie 2: Beautiful Dreamer

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1984

Studio

Kitty Films - Fuji TV

US Distribution

Central Park Media

Description

Life is but a dream. Or is it? How do you know if you're awake, or just dreaming that you're awake? This may sound like a silly question - unless you're a student at Tomobiki High School!

Something strange, stranger than usual, is happening at Tomobiki High School, but with wacky classmates like Lum (a beautiful alien princess with a "shocking" personality), Ataru (the lecherous loser she loves), and Mendou (the suave scion of the wealthiest family on Earth), anything can happen! When Ataru, Lum, Mendou, and the rest of the gang discover that they've been reliving the "day before the School Festival" over and over again, they may be confused, but they aren't suprised! But things are getting worse, and if they don't find a way to break the chain, they'll be trapped forever.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 3: Remember My Love

Title

Urusei Yatsura Movie 3: Remember My Love

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1985

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

It seems that when Lum was born, a postal screwup resulted in a witchy friend of the family not getting an invitation to the celebration. The witch put a curse on Lum, that she would never be happy with her True Love.

In the present, a new Amusement Park has been built in Tomobiki, and opening day finds the whole gang sampling its pleasures. At a magic show, however, Ataru gets turned into a large pink hippo-potamus, FOR REAL!

When Lum attempts to track down the magician that transformed her Darling, things start to get very weird, very fast!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura

Title

Urusei Yatsura

Category

TV

Total Episodes

195

Genres

Action, Adventure, Comedy, Drama, Romance, Science-Fiction

Year Published

1981

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Urusei Yatsura concerns the tempestuous relationship between two focal characters: Ataru Moroboshi who is possibly the most unfaithful, unlucky and lecherous idiot to have ever been born, and there's Lum, a tigerskin-bikini clad alien package of sex appeal, jealousy and electricity who's fallen for him. The series chronicles the misadventures of these two stubborn teenagers along with a veritable entourage of weird characters. Among these characters is the richest boy on the planet, a superhuman schoolgirl, a fire-breathing baby, a powerful priestess/school nurse, a cute and psychotic alien vixen with a split personality, a gender-bending martial artist, an alien biker chick, an ice queen of Neptune, a deranged monk, a giant ghost cat and hundreds of other lunatic personalities; aliens, humans and inhumans alike interract in endless hysteria in a town named Tomobiki.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Urusei Yatsura Movie 1: Only You

Title

Urusei Yatsura Movie 1: Only You

Category

Movie

Total Episodes

1

Genres

Comedy

Year Published

1983

Studio

Kitty Films - Fuji TV

US Distribution

AnimEigo

Description

Lum doesn't need much assistance going ballistic when everyone in Tomobiki gets an invitation to Ataru's wedding -- and she's not listed as the bride! It seems that some 11 years ago, Ataru played "Shadow Tag" with a young girl named Elle and won. Unfortunately, Elle was yet another Alien Princess; and on her planet, if a boy steps on a girl's shadow, they have to marry.

When Elle's emissary comes to make arrangements, Lum redefines the term "the atmosphere was electric," but to no avail: a force-field now protects Ataru from her high voltage love-zaps. Lum's friend Benten suggests a pre-emptive wedding, and they proceed to abduct Ataru and all of the wedding guests, and the stage is set for the shotgun wedding of all time!

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Maison Ikkoku

Title

Maison Ikkoku

Category

TV

Total Episodes

96

Genres

Comedy, Romance

Year Published

1986

Studio

Kitty Films - Fuji TV

US Distribution

Viz Communications, Inc.

Description

Maison Ikkoku is a romanic comedy series created by Rumiko Takahashi. The story centers around the development of the relationship between Kyoko Otonashi and Yusaku Godai. Kyoko is a recent widow who moves into the apartment house Ikkoku-kan where she becomes the manager. Godai is a wanna-be student ("ronin") struggling with college entrance exams.

When they meet, it's love at first sight--for Godai anyway. Along the way, the other tentants, the mysterious Yotsuya, the seemingly alcoholic Ichinose, and the brash Akemi, watch and occasionally take part to make their lives more interesting. To complicate matters further, the wealthy tennis coach Shun Mitaka has his eye on Kyoko, while Godai is pursued by both Nanao Kozue and Ibuki Yagami. Covering a wide range of emotions from hysterically funny to painfully sad, Maison Ikkoku -- all 96 episodes--is well worth seeing.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Character

Seiyuu (Voice Talent)

Akemi Roppongi

Mita Yuko

Godai Yuusaku

Futamata Issei

Ichinose Hanae

Aoki Kazuyo

Ichinose Kentaro

Hayashibara Megumi

Kujou Asuna

Tsuru Hiromi

Kyoko Otonashi

Shimamoto Sumi

Mitaka Shun

Kamiya Akira

Nanao Kozue

Tominaga Miina

Otonashi Ikuko

Shou Mayumi

Yagami Ibuki

Fuchizaki Yuriko

Yotsuya-san

Chiba Shigeru

Akai Kodan Zillion

Title

Akai Kodan Zillion

Category

TV

Total Episodes

31

Genres

Action, Science-Fiction

Year Published

1987

Studio

Victor Entertainment

US Distribution

Streamline Pictures

Alternative titles
Red Photon Zillion
Zillion

Description

In 2387 the planet Maris, considered a Second Earth, is attacked by the Noza Empire. The Nozas need Maris to lay the eggs of the next generation of its race, before all the current generation perishes. However, they are unaware of the whereabouts of three pistols of immense power and the only ones capable of eliminating the Nozas. These weapons are discovered by the colonists and dubbed the Zillion weapon system, named for the ancient civilization that created them. Powered by an element dubbed Zillium that is generated by power packs, the energy from these strange yet powerful weapons can engulf and disintegrate even a Noza. A team of three forms to wield the Zillion guns and fight back: the White Knights.

Porco Rosso

Title

Porco Rosso

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Drama, Family, Romance

Year Published

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Kurenai No Buta
Scarlet Pig, The
Crimson Pig

Description

A dashing and brave WWI Pilot is transformed into a pig by a mysterious curse. He is now employed as a paid mercenary/problem solver and sea plane pilot in the Adriatic Sea for the side of good. He is forced to do combat with a band of air pirates who never bathe and call themselves Mama Aiuto (Mothers Helper). Anarchy and war are coming to Italy and the adriatic pilots are being forced to join the Air Force or become fugatives from the law. Our hero Porco is shot down in a dogfight with a self styled air ace called Curtis.

Porco must rebuild his plane, Fight Mama Aiuto, run from the Italian government, engage in a final showdown with Curtis whilst courting the lovely Gina and saving young school girls from the clutches of Mama Aiuto, pay back Papa Piccolo for the renovation of his airplane, win a bet, break the curse, and save himself in the bargain.

Princess Mononoke

Title

Princess Mononoke

Category

Movie

Total Episodes

1 (1 x 133 mins)

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Mononoke Hime

Description

The forest gods are angry. Man is encroaching on their sacred forest and killing everything. It is up to a young girl raised by wolves and a cursed warrior to save the forest.

Crew, Cast, and Characters

Role

Person

Animation

Ando MasashiKondo YoshifumiKosaka Kitaro

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Plastic Little: The Adventures of Captain Tita

Title

Plastic Little: The Adventures of Captain Tita

Category

OVA

Total Episodes

1 (1 x 45 mins)

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1994

Studio

Animate Film
Movic
Sony

US Distribution

ADV Films

Description

Set on the planet Yietta, whose colonists make their living by exploiting the planet's unique liquid-gas oceans, Plastic Little begins as the Yietans are finally about to pay off their debts to the Galactic Federation. Unfortunately, there are those who would rather not let Yietta slip through their fingers...

Enter Tita, 17 year old captain of the Cha Cha Maru. Together with her crew, Tita specializes in capturing Yietta's exotic life forms for intergalactic pet shops, but through plain bad luck she finds herself, instead, at the core of a sinister plot to take over Yietta! By rescuing 16 year old Elysse from the very clutches of the military, Tita puts the lives of both herself and her crew in mortal peril... but a girl's got to do what a girl's got to do!

As the plotters mobilize their forces in a desperate bid to retrieve Elysse, whom they believe possesses a vital computer code, Tita must play a dangerous game of tag with an entire army of professional killers! It's Cat and Mouse on a planetwide scale, with one crucial difference: Mice don't shoot back, but Tita's does!

Crew, Cast, and Characters

Role

Person

Animation

Urushibara Satoshi

Design

Urushibara Satoshi

Director

Yoshimoto Kinji

Music

Terashima Tamiya

Script

Sekijima Mayori

Character

Seiyuu (Voice Talent)

Balboa

Wakamoto Norio

Captain Tita

Fuchizaki Yuriko

Elysse

Shiina Hekiru

May

Yokozawa Keiko

Mikhail

Ohtsuka Chikao

Nalerof

Akimoto Yousuke

Nicole

Yamaguchi Kappei

Roger

Nakao Ryuusei

Ranma 1/2 OVA

Title

Ranma 1/2 OVA

Category

OVA

Total Episodes

12

Genres

Action, Comedy, Martial Arts, Romance

Year Published

1995

Studio

US Distribution

Viz Communications, Inc.

Description

Romance, comedy, martial arts mayhem, multiple personality changes, devIlish dolls, haunted caves, magical phoenixes, evil ogres, legendary monsters and more!

It’s not easy being a teenage martial artist named Ranma Saotome, but it’s even worse when your martial artist father Genma takes you from home at an early age to go on a decade-long training mission. He doesn’t speak a word of Chinese, and yet he insists on bringing you to the cursed training ground known as JUSEKYO, where falling into one of many springs instantly turns you into whoever – or whatever – drowned there last. And then, the two of you have this accident…

It seems that Ranma’s life only gets more and more complicated as time goes by. Not only is he engaged to Akane Tendo, tomboy heir to the Tendo Anything-Goes School of Martial Arts, but he’s also saddled with a bevy of beautiful, fart too persistent, girls who want Ranma all to themselves! You’d think he could solve his own problem by just picking the one girl he wants to be his fiancйe, but nothing is ever that simple…

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Record of Lodoss War OVA

Title

Record of Lodoss War OVA

Category

OVA

Total Episodes

13

Genres

Action, Adventure, Fantasy, Magic

Year Published

1990

Studio

Kadokawa Shoten

US Distribution

US Manga Corps

Description

A long time ago, there was a tremendous war between the goddess of Creation and the goddess of Destruction, which made the earth trembled. Both goddesses perished in the war and created what people called a cursed land - Lodoss. Something evil is happening in the land of Lodoss. Parn, a reckless young warrior, along with his newfound friends, takes on a quest to find out the source of this evil and becomes involved in the greatest epic struggle between good and evil since the war of the goddesses.

Ranma 1/2: Big Trouble in Nekonron, China

Title

Ranma 1/2: Big Trouble in Nekonron, China

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Martial Arts

Year Published

1991

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma 1/2: Movie 1

Description

A magic scroll falling into the wrong hands leads to adventure on and above the high seas as the legendary Kirin comes to claim his bride, and mistakenly chooses Akane! Can Ranma and Co. defeat the Seven Lucky Gods Martial Artists and save Akane from a royal wedding?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Ranma 1/2: Nihao My Concubine

Title

Ranma 1/2: Nihao My Concubine

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Martial Arts

Year Published

1994

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma 1/2: Movie 2

Description

After Ranma and Co are stranded on a tropical isle, youthful Akane, Kasumi, Nabiki, Shampoo and Ukyo are kidnapped by a prince searching for his perfect bride! Can Ranma(in disguise as a girl) rescue Akane and beat scores of kidnapped concubines in an anything-goes martial arts bride-off, all white wearing a push-up bra and three inch heels?

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Ranma 1/2

Title

Ranma 1/2

Category

TV

Total Episodes

161

Genres

Action, Adventure, Comedy, Martial Arts, Romance

Year Published

1989

Studio

Kitty Films - Fuji TV

US Distribution

Viz Communications, Inc.

Alternative titles
Ranma Nibun No Ichi
Ranma Nibun No Ichi: Nettohen

Description

Ranma Saotome and his father, Genma, show up at the Tendou dojo after a journey to China. There, the two had fallen into cursed springs. Whatever died in those springs is what Ranma and Genma will turn into. Ranma turns into a girl while his father becomes a panda. However the transition only takes place if they come in contact with cold water. And hot water reverses it. But that is only one of Ranma's many problems. His father and Mr. Tendou make a deal that has Ranma and Akane, Mr. Tendo's youngest daughter, both get married so they can take over the family dojo. Until then, they remain engaged and unhappy.

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Noir

Title

Noir

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Drama

Year Published

2001

Studio

Victor Entertainment

US Distribution

ADV Films

Description

Noir is an anime set in the near future. Mireille is a young girl, a lone-wolf type who happens to be one of the most talented assassins in the underworld. One day she receives an e-mail with the name of her next target: Kirika Yumura. The e-mail has an attachment phrase, "Join me on a pilgrimage to the past." and a melody that was playing from a music box (Mireille's father watch) when Mireille's parents were killed. Mireille, whose parents were killed by a mysterious assassin, and Kirika, a girl who has no memory of her past, eventually team up together as assassins. Noir will emphasize plot and story, rather than flashy gunfight sequences and big explosions.

Crew, Cast, and Characters

Role

Person

Design

Kikuchi YokoShiba Minako

Director

Mashimo Koichi

Music

Kajiura Yuki

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Artena

Tarako

Chloй

Hisakawa Aya

Kirika Yuumura

Kuwashima Houko

Mireille Bouquet

Mitsuishi Kotono

Nurse Angel Ririka SOS

Title

Nurse Angel Ririka SOS

Category

TV

Total Episodes

35

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Ririka Moriya received the biggest shock of her life on her birthday. A new student, Kanou, enrolled into the school and gave Ririka a present. Inside was the Nurse's Cap. With it, Ririka would become the legendary Nurse Angel. Now it is her duty to find the Flower of Life in order to save Queen Earth from Dark Joker.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Dewey

Fuchizaki Yuriko

Helena

Amano Yuri

Kanou Nozumu

Kikuchi Hidehiro

Kazami Anna

Nakao Azusa

Mizuhara Karin

Suzuki Kaoru

Moriya Kurumi

Mitsuya Yuuji

Moriya Madoka

Amano Yuri

Moriya Ririka

Asou Kaori

Uzaki Seiya

Ishida Akira

Ninja Scroll

Title

Ninja Scroll

Category

Movie

Total Episodes

1 (1 x 94 mins)

Genres

Action, Adventure

Year Published

1993

Studio

JVC
Madhouse Production
Movic
Toho

US Distribution

Manga Entertainment

Alternative titles
Juubei Ninpucho

Description

Feudal Japan - A time of danger, intrigue and deception. Jubei is a masterless ninja who travels the land alone, hiring his services to those with gold...or a worthy cause. His fearsome abilities have served him well, but a hideous plot to overthrow the government threatens to end his wandering ways and possibly his life.

When a small village succumbs to a terrible plague, a team of ninjas are sent to investigate, and realize that all is not as it seems. Ambushed, they are wiped out by a fearsome man-monster with incredible powers, leaving only one alive - Kagero, a beautiful female ninja, whose touch can bring instant death. Jubei saves her from a fate worse than death, and unwittingly becomes drawn into the web of treachery. He is soon faced with his greatest challenge, an enemy for whom death holds no fear, with the power to destroy Jubei's world.

Crew, Cast, and Characters

Role

Person

Animation

Minowa Yutaka

Author

Yamada Futaro

Design

Minowa Yutaka

Director

Kawajiri Yoshiaki

Music

Wada Kaoru

Script

Kawajiri Yoshiaki

Character

Seiyuu (Voice Talent)

Dakuan

Aono Takeshi

Kagero

Shinohara Emi

Kibagami Jubei

Yamadera Kouichi

Utsutsu Mujuurou

Wakamoto Norio

Yurimaru

Seki Toshihiko

Zakuro

Katsuki Masako

Akachan to Boku

Title

Akachan to Boku

Category

TV

Total Episodes

35

Genres

Comedy, Drama, Family

Year Published

1996

Studio

Studio Pierrot

US Distribution

Available on Fansub

Alternative titles
Baby and Me

Description

Takuya, a 5th grader boy has a younger brother called Minoru. Every morning Takuya takes his brother to the nursery school. And when school is over, he goes there and goes home with Minoru. He is nursing the baby with his father - because his mother died. Takuya has happy and heart-warming memories of his mother. As he takes care of his brother, he remembers some of them...

Night Warriors: Darkstalkers' Revenge

Title

Night Warriors: Darkstalkers' Revenge

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Drama, Fantasy

Year Published

1997

Studio

US Distribution

Viz Communications, Inc.

Alternative titles
Darkstalkers' Revenge
Vampire Hunter the Animated Series

Description

The world is a dark, brooding place populated by humans, but ruled in reality by powerful beings known as the Darkstalkers, and there is constant conflict between them as they try to determine who is the most powerful of them all. Zombies, vampires, werewolves - all of them compete in contests of strength and sheer will to attain their own personal goals.

All of this becomes moot when a race of Aztec robots called the Huitzil decide that humanity isn't worth saving, and start waging war on the world, while in the sky, a solar god from outer space plots the conquest of Earth. And the Darkstalkers must become unwilling allies in order to save the world.

Phantom Quest Corp.

Title

Phantom Quest Corp.

Category

OVA

Total Episodes

4

Genres

Action, Comedy

Year Published

1994

Studio

Madhouse Production

US Distribution

Pioneer Animation

Alternative titles
You-Gen-Kai-Sya

Description

Party-girl Ayaka Kisaragi turned her late-night lifestyle into a business that gives new meaning to the term "graveyard shift!" While it may seem easier for Ayaka to round up troublesome spirits than to put a corporate spin on her own free-wheeling habits, she calls upon a powerful but quirky cadre of cabalists to solve each case with flair and style. Too bad style doesn't pay the bills! No matter the terrors the dark can bring, Ayaka will be sure they get a kiss good-night from Phantom Quest, Corp - if she can wake up in time!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ayaka Kisaragi

Matsumoto Rika

Kozo Karino

Yamadera Kouichi

Mamoru Shimesu

Ikura Kazue

Nanami Rokugo

Mitsuishi Kotono

Suimei

Watanabe Naoko

Photon: The Idiot Adventures

Title

Photon: The Idiot Adventures

Category

OVA

Total Episodes

6 (6 x 45 mins)

Genres

Action, Adventure, Comedy

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Central Park Media

Description

A saga begins…Photon, a young man with a kind heart and superhuman strength, leaves his village on Sandy Planet (a desert world) in search of a runaway friend. During this heroic quest, he is accidentally engaged to a renegade space pilot! Now they’re on the run from the evil emperor of the galaxy and his bumbling henchmen. But even worse than the incompetent bad guys are the disastrous cooking contests, exploding spas and cheerleading aliens!

Crew, Cast, and Characters

Role

Person

Animation

Takahashi Shinya

Design

Kajishima MasakiTakahashi ShinyaWatanabe Koji

Director

Masunari Koji

Music

Nishioka Haruhiko

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Aun Freya

Horie Yui

Aun's sister

Orikasa Ai

Buran

Hiramatsu Akiko

Kyne

Ichihara Yumi

Papachariino

Yamadera Kouichi

Photon Earth

Takeuchi Junko

Pochi To Gou

Asakawa Yuu

Rashara

Amano Yuri

Perfect Blue

Title

Perfect Blue

Category

Movie

Total Episodes

1

Genres

Drama, Horror

Year Published

1997

Studio

Madhouse Production

US Distribution

Manga Entertainment

Description

Pop singer Mima Kirigoe looks forward to a bright new career when she quits her chart-topping trio to become an actress. When she lands a role in a sexually-charged murder mystery, Mima's life begins to fall apart. Reality and hallucination merge into a terrifying world where innocense is lost and dreams become nightmares.

Quickly descending into a dangerous state of paranoid delusions, Mima watches as internet sites appear describing every intimate detail of her life. She is helpless and afraid as her associates are threatened and killed by a mysterious stalker.

In the tradition of Alfred Hitchcock and Dario Argento, director Satoshi Kon (Memories), special advisor Katsuhiro Otomo (Akira) and Madhouse Studios (Ninja Scroll) bring Youshikazu Takeuchi's thrilling suspense-novel to the screen in a tour-de-force that brings animation to a bold new level.

Pet Shop of Horrors

Title

Pet Shop of Horrors

Category

OVA

Total Episodes

4

Genres

Fantasy, Horror

Year Published

1999

Studio

Madhouse Production

US Distribution

Urban Vision Entertainment

Description

In Chinatown, there is a little shop that carries rare and mysterious animals. To obtain one, you must sign a contract detailing that you will abide to all of the rules concerning the animal's care. However, if you fail to follow these rules, the consequences will be of your own fault.

Odin: Photon Space Sailor Starlight

Title

Odin: Photon Space Sailor Starlight

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1985

Studio

US Distribution

Central Park Media

Description

The year is 2099, and man has discovered ways to traverse the vast distances of space and has reached as far as the asteroid belt. And now the Starlight, the greatest space cruiser man has built, is beginning its maiden voyage, a voyage which will be unlike anything ever anticipated.

It all began with a distress call. The Starlight, racing to the rescue, manage to rescue a survivor. Suddenly, the ship is hurled through a space cleft and right into a great mystery, one in which an ancient legend unfolds and an alien civilization is discovered.

What will happen next will take the Starlight and its crew to places never dreamed of and pit them against dangers they couldn't possibly imagine. All this in pursuit of the planet known as Odin. Will the crew succeed?

Rurouni Kenshin

Title

Rurouni Kenshin

Category

TV

Total Episodes

95 (95 x 25 mins)

Genres

Action, Adventure, Comedy, Historical Settings

Year Published

1996

Studio

Sony

US Distribution

Media Blasters

Alternative titles
Rurouni Kenshin TV

Description

Ten years after the start of the Meiji Era, a Rurouni wanders into Tokyo to find a new life with his new friends. Vowing never to kill, he tries to escape his fate as the greatest killer of the Edo dynasty.

An old menace threatens the new Meiji Era, the villian is Shishio Makoto, the successor to the Hitokiri Battousai who left mysteriously near the end of the Edo Dynasty on a trek of reflection. Shishio and his Juppon Gatana are ready to start a new revolution to correct the wrong doings of the Western influence.

Crew, Cast, and Characters

Role

Person

Animation

Suda Masami

Author

Watsuki Nobuhiro

Design

Hatsuki TsujiMuroi Fumie

Director

Furuhashi KazuhiroTsuji Hatsuki

Music

Asakura Noriyuki

Script

Shimada MichiruSuga Yoshiyuki

Character

Seiyuu (Voice Talent)

Ayame

Yuasa Kaori

Chris

Kanemaru Junichi

Hiko Seijuurou

Ikeda Shuuichi

Himura Kenshin

Suzukaze Mayo

Kamiya Kaoru

Fujitani Miki

Kurogasa

Otsuka Akio

Magdalia Sayo

Kasahara Hiroko

Makimachi Misao

Sakurai Tomo

Megumi

Doi Mika

Myoujin Yahiko

Tominaga Miina

Okuma Daigorou

Hiyama Nobuyuki

Reisui

Yuuki Hiro

Sagara Sanosuke

Ueda Yuuji

Saitou Hajime

Suzuoki Hirotaka

Sakura

Koorogi Satomi

Seta Soujirou

Hidaka Noriko

Shinomori Aoshi

Yasuhara Yoshito

Suzume

Namiki Noriko

Tokiji

Otani Ikue

Tsubame

Shiratori Yuri

Tsukayama Yutarou

Tanaka Mayumi

Yuki

Kawata Taeko

Z.O.E Dolores,i

Title

Z.O.E Dolores,i

Category

TV

Total Episodes

26

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Sunrise
VAP

US Distribution

ADV Films

Alternative titles
Zone of the Enders Dolores,i

Description

49-year-old James Lynx was an officer ( LEV pilot ) in the United Nations global army before. Five years ago, he received the notification about the death of his wife Rachel who had left for one's post to the Nereidam laboratory in Mars as a scientist. And at the same time, children also went out of their home. James who was left alone discharged from the army, became a mover, and was sending the life as he goes back and forth between the earth and Mars.

Rurouni Kenshin - Reminisence

Title

Rurouni Kenshin - Reminisence

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Drama, Historical Settings, Romance

Year Published

1999

Studio

Sony

US Distribution

ADV Films

Alternative titles
Rurouni Kenshin OVA

Description

A young boy named Shinta is saved by Hiko Seijuro and given the name Kenshin. He trains Kenshin in the ways of Hiten Mitsurugi Ryuu which is a sword technique without rival. As the civil war in Japan intensifies, young Keshin feels that it is his duty to help save people which turns him into the most feared Hitokiri Battousai.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

Rurouni Kenshin - Requiem for the Restoration Roya»

Title

Rurouni Kenshin - Requiem for the Restoration Royalists

Category

Movie

Total Episodes

1 (1 x 90 mins)

Genres

Action, Adventure, Drama, Historical Settings

Year Published

1997

Studio

Sony

US Distribution

Alternative titles
Rurouni Kenshin Movie

Description

Walking around in Yokohama, Kenshin, Sanosuke, Kaoru and Yahiko see a confrontation between some drunken western sailors and a Japanese woman. An armed samurai steps in front to protect the woman and soon a small riot breaks out with the samurai winning. The woman is actually the sister of a person Kenshin had killed at the end of the last dynasty. The samurai who introduces himself as Takimi Shigure is her fiance and unknown to Kenshin, he is trying to start a new revolution to overthrow the Meiji government.

Crew, Cast, and Characters

Role

Person

Author

Watsuki Nobuhiro

Director

Furuhashi Kazuhiro

RUN=DIM

Title

RUN=DIM

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

2001

Studio

Digital Dream Studios

US Distribution

Available on Fansub

Description

In the year 2050 A.D, approximately 1/10th of Japan is now under water due to the global warming effect. The city of Tokyo was no exception. The economy of Japan is crippled from this disaster and the government is willing for anything to help revive the country. As a result, the Japanese government forms "JESAS", a military foundation that has evil intentions of controlling Japan's future. JESAS handles the dumping of nuclear wastes into outer space. To insure their protection from other countries, JESAS has developed "R.B." Robotic Weaponry, which is controlled by pilots with "A.I. (Accurate Intuition)". On the opposite side of the law is the "Green Frontier", a united protection agency that was formed by countries sharing the same beliefs, to save the Earth. Featuring JESAS pilots Kanna and Kazuto and Green Frontier's Doota Kang and Mira Yu, these four youngsters will decide the fate of the Earth through love, friendship and the passion for their duty.

You're Under Arrest! TV 1

Title

You're Under Arrest! TV 1

Category

TV

Total Episodes

51 (47 x 25 mins + 4 x 30 mins)

Genres

Action, Comedy

Year Published

1996

Studio

Bandai Visual
Studio Deen

US Distribution

Description

Welcome to Bokuto Station, where the prettiest policewoman is actually *gasp* a man, and where the officers are always more than happy to help. Getting past their initial differences, Natsumi and Miyuki are now happy partners. From pursuing traffic offenders to trying to apprehend a car theft ring, the girls get a load of the different aspects of being a police officer. Picking up where the OAV series leaves off, more insights are provided with regards to our two heroines' personal lives as well as their relationships to the people around them. You'e Under Arrest TV brings you more "serious" cases to solve, more action, and definitely more humor. The TV series kicks off with File no. 5. There are 51 files in all.

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi KazuhiroMori TakeshiNishimura JunjiWatanabe Hiroshi

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Abdusha Saki

Ishida Akira

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Strike Otoko

Hori Hideyuki

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Voltage Fighter Gowcaizer: The Movie

Title

Voltage Fighter Gowcaizer: The Movie

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

Central Park Media

Description

It is the dawn of the 21st century. The cataclysmic earthquake which reduced half of Tokyo to a broken landscape of twisted steel and shattered stone was only the first sign of the impending apocalypse.

Athletic and popular, Isato Kaiza was an otherwise ordinary student. But nothing could've prepared him for the day he was given a Caizer Stone by fellow student Kash , alias Hellstinger. Armed with the mysterious crystal, Isato now possesses the power to transform into the armored hero: Gowcaizer!

To save the Earth, Cowcaizer and Hellstinger must join forces against Omni Exist, the manifestation of all negative human desires, and hte force behind the recent disasters, before the entity obliterates the human race!

Akihabara Dennou Gumi

Title

Akihabara Dennou Gumi

Category

TV

Total Episodes

26

Genres

Adventure, Mecha, Science-Fiction

Year Published

1998

Studio

Ashi Production

US Distribution

Available on Fansub

Alternative titles
Akihabara Cyber Team
Cyber Team In Akihabara

Description

A "patapi" is a cute mechanical creature which is like a cyber pet. It can eat, sleep, play, and even help out its owners with some stuff. When Hibari Hanakoganei receives a patapi from a prince in her dreams, she is thrilled and names it "Densuke". When mysterious forces try to steal Densuke, Hibari discovers that Densuke is not just an ordinary patapi. Densuke has magical powers that allows it to transform into a powerful cyber-fighter who looks like Hibari. Hibari's friends also receive similar patapis, and together they form the Cyber Team in Akihabara.

You're Under Arrest! OVA 1

Title

You're Under Arrest! OVA 1

Category

OVA

Total Episodes

4 (4 x 30 mins)

Genres

Action, Comedy, Drama, Romance

Year Published

1994

Studio

Bandai Visual

US Distribution

AnimEigo

Description

You're Under Arrest is the story of two young police women in the Bokuto precinct of the Tokyo PD. Natsume is the newcomer, a gearhead and tomboy in love with motorcycles. Miyuki is a sweet, somewhat sedate veteran with the skills of a master mechanic. Unfortunately, their first meeting doesn't go so well, especially when the speeding Natsume almost gets arrested by Miyuki!

The OVA series concentrates primarily on their developing friendship. Some of the most detailed animation ever executed for cars and motorcycles highlights the OVA. Both created by Kousuke Fujishima, the man also behind the very successful Oh My Goddess!

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Kato HiroshiMurata ToshiharuNakajima Atsuko

Director

Furuhashi Kazuhiro

Music

Otani Ko

Script

Sakaguchi KazuhisaShimada MichiruYokote Michiko

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sakai Reiko

Nagashima Yuko

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

You're Under Arrest! The Movie

Title

You're Under Arrest! The Movie

Category

Movie

Total Episodes

1

Genres

Action

Year Published

2000

Studio

Studio Deen

US Distribution

Alternative titles
Taihou Shichauzo! The Movie

Description

Bokutou Precinct rarely deals with criminals more nefarious than speeding sportscar drivers. So when Officers Nikaido Yoriko and Aoi Futaba find a cache of illegal firearms in a stolen car, and a rash of traffic control malfunctions snarls traffic along Tokyo's streets, it is up to Tokyo's finest to figure out what's gone wrong. And of course, it'll take the talents of Kobayakawa Miyuki and Tsujimoto Natsumi to crack the case. But will Miyuki's trusty Mini-Pat and Natsumi's fierce determination be enough to stop a devious mastermind from exploiting the weaknesses of the system and crippling Tokyo…and the world…for good?

Crew, Cast, and Characters

Role

Person

Animation

Aoki Yasuhiro

Author

Kosuke Fujishima

Design

Nakajima Atsuko

Director

Nishimura Junji

Music

Kawai Kenji

Script

Sogo Masashi

Character

Seiyuu (Voice Talent)

Chief

Masamune Issei

Fatuba Aoi

Matsumoto Rika

Kobayakawa Miyuki

Hiramatsu Akiko

Nakajima Ken

Shimada Bin

Sagamioono Chie

Neya Michiko

Sakai Reiko

Nagashima Yuko

Toukarin Shouji

Seki Tomokazu

Tsujimoto Natsumi

Tamagawa Sakiko

Yoriko

Kozakura Etsuko

Revolutionary Girl Utena

Title

Revolutionary Girl Utena

Category

TV

Total Episodes

39 (39 x 25 mins)

Genres

Action, Comedy, Drama, Fantasy

Year Published

1997

Studio

J.C.STAFF

US Distribution

Central Park Media
Software Sculptors

Alternative titles
Shoujo Kakumei Utena
Young Girl's Revolution Utena
Girlish Revolution Utena

Description

Utena Tenjou's parents died when she was a little girl. At that time, a prince appeared to her and gave her a signet ring with a rose crest. He told Utena to keep the ring and promised that they would meet again someday. Utena was so impressed by him that she decided to become a prince herself! Utena is all grown up now. She studies at the Ohtori Academy and wears her own version of the boys' uniform. She still looks forward to finding her prince, but in the meantime, it's up to Utena to save damsels in distress and cross swords with Ohtori Academy's top duelists. When Utena unwittingly wins the "Rose Bride" in one such duel, she finds herself in the middle of something else... something that just may lead her to her prince.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arisugawa Juri

Mitsuishi Kotono

Chida Mamiya

Kawamura Maria

Chuchu

Koorogi Satomi

Dios

Yuuki Hiro

Himemiya Anthy

Fuchizaki Yuriko

Kaoru Kozue

Honda Chieko

Kaoru Miki

Hisakawa Aya

Kiryuu Nanami

Shiratori Yuri

Kiryuu Touga

Koyasu Takehito

Mikage Souji

Midorikawa Hikaru

Ohtori Akio

Kosugi Juurouta

Ohtori Kanae

Orikasa Ai

Saionji Kyouichi

Kusao Takeshi

Shadow Girl 1

Kawamura Maria

Shadow Girl 2

Koorogi Satomi

Shinohara Wakaba

Imai Yuka

Sonoda Keiko

Nakagawa Rei

Takatsuki Shiori

Nishihara Kumiko

Tenjou Utena

Kawakami Tomoko

Tsuwabuki Mitsuru

Yajima Akiko

Revolutionary Girl Utena: The Adolescence of Utena

Title

Revolutionary Girl Utena: The Adolescence of Utena

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Romance

Year Published

1999

Studio

US Distribution

Software Sculptors

Alternative titles
Shoujo Kakumei Utena: Adolescence Mokushiroku
Revolutionary Girl Utena Movie

Description

Tenou Utena is the handsome new student at Ohtori Academy, who, since her break-up with Student Body President Touga, has assumed the identity of a male. One day, she receives a ring from one of the roses in the schools garden and out of nowhere, a floating arena appears in the sky.

The duel arena, where The Rose Bride, and the power to revolutionize the world awaits.

Rei Rei : Missionary of Love

Title

Rei Rei : Missionary of Love

Category

Movie

Total Episodes

1

Genres

Adult

Year Published

Studio

US Distribution

SoftCel Pictures

Description

Sweat soaked bodies twist in passion as a doctor plots the murder of her young lover; a young man endures the despair of unrequited love, unaware that the object of his desire is infatuated with another woman. If these hardly seem like sources for high comedy, perhaps it's because you're not Kaguya, a strangely powerful being with the ability to manipulate the fabric of reality, an extremely perverse sense of humor, and a propensity for baring her breasts. A living manifestation of the Hand (or some bodily portion) of Fate, those who fall under Kaguya's twisted spell will never be the same again as she delights in giving people their heart's desire...and letting them suffer the consequences! Together with her stumpy man-servant Pipi, Kaguya stages her human puppet shows with their flair of a master show-woman; foiling perfect murders, turning young men INTO the woman of their dreams, and generally causing mass chaos and disaster. This much fun shouldn't be legal... but not even the laws of nature apply to Kaguya!

Gloria: Private Lesson

Title

Gloria: Private Lesson

Category

OVA

Total Episodes

3

Genres

Adult, Drama

Year Published

1997

Studio

Pink Pineapple

US Distribution

SoftCel Pictures

Description

The Gloria family’s new tutors are assigning homework – in subjects that aren’t taught in most schools for young ladies of good breeding. However, despite the eager minds and bodies before them, things are looking grim for the teachers. Someone is out to ruin the family and they don’t care who gets caught in the crossfire.

And when a fieldtrip ends in a fight for survival, it becomes obvious that someone wants school to be out permanently! But the truth is out, and when Kira and Beowulf discover who’s behind the plot to destroy their charges, there’ll be hell to pay. The women of the Gloria family won’t be the ones going down in GLORIA!

Record of Lodoss War: Chronicles of the Heroic Kni»

Title

Record of Lodoss War: Chronicles of the Heroic Knight

Category

TV

Total Episodes

27

Genres

Action, Adventure, Fantasy, Magic

Year Published

1998

Studio

US Distribution

US Manga Corps

Alternative titles
Record of Lodoss War TV

Description

Five years past, a band of six adventurers defeated the conquering armies of Marmo, the dark island, and saved the accursed island, Lodoss. Since that day, the survivors have been honored as heroes, and their deeds have become legends. But the evil never perished...it retreated, waited and schemed. Now, the Black Knight of Marmo has returned to threaten the accursed island once more. Old heroes must heed the call to defend their homeland and new heroes are forged as the battle for Lodoss begins anew...

Roujin Z

Title

Roujin Z

Category

OVA

Total Episodes

1

Genres

Comedy, Drama

Year Published

1991

Studio

Movic

US Distribution

Manga Entertainment

Description

The Z Project was intended to give the new generation a break from caring for the old. The original intenion was to create a machine to care for them without any intervention. At first glance, it looked like an excellent plan, and many of the younger generation approved of its application. But when old Mr. Takazawa become the test subject for the Z-001 machine, Haruko questioned both the tactics of the hospital and the moral implications of the machine. This is just the beginning, as Haruko has not just the hospital, but the odds against her. But then, she discovers an odd quirk about the machine: it uses a biochip, and it eventually acquires a mind of its own!

Legend of Crystania Movie

Title

Legend of Crystania Movie

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

Kadokawa Shoten
Victor Entertainment

US Distribution

ADV Films

Description

From the golden pen of Ryo Mizuno, comes an all-new adventure set in the aftermath of the Lodoss Wars!

Ashram, desperate to find a home for his people, is tricked into selling his soul. 300 years later, Pirotesse's devotion to her king remains unshaken.

In the sacred world of Crystania, amidst a civil war waged by shape-changing warriors, she searches for her beloved Ashram. She meets Redon, a young prince obsessed with avenging his murdered parents. Together, they confront Ashram's captor -- the bloodthirsty Barbas, who aspires to rule Crystania as "The God's King".

Will they free Ashram's soul . . . or will Redon's innocence become the next sacrifice to Barbas' emerging power?

RG Veda

Title

RG Veda

Category

OVA

Total Episodes

2 (2 x 45 mins)

Genres

Action, Adventure, Fantasy, Magic

Year Published

1991

Studio

Animate Film

US Distribution

Central Park Media

Description

At the dawn of time, the gods ruled the universe under the leadership of the mighty Tentei. But suddenly, the ferocious general, Taishakuten, appears, and brutally slaughters Tentei! Brandishing Tentei's severed head, Taishakuten declares that a new age has begun, and all who oppose him will die horribly.

Is there anyone alive poerful enough to defeat the evil Taishakuten and restore justice to the universe? Legend says that a shimmering six-pointed star will rise into the heavens and restore the world to a golden age.

The six points are six warriors, each with the power to move the stars and the hearts off all people. But now, there are only five; their brave leader Yasha; his companion, the noble child Ashura; the young, impetuous Ryuoh; the wise Karura; and Sohma, skilled in battle.

The devious Taishakuten will not surrender his reign so easily. He plots to undermine the courage of the warriors by leading them into a trap. Nobody suspects that the beautiful butterflies that descent into the charred remains of Yasha's village are really the messengers of the warriors' destruction. As Yasha is engulfed and snatched away by these fluttering demons, the remaining warriors' powers are put to the test. Can they rescue their leader from the palace of ice in which he has been imprisoned? And will they be able to find the sixth point of the star before Taishakuten overcomes them? Watch this intriguing adventure to find out!

Crew, Cast, and Characters

Role

Person

Animation

Aoki Tetsuro

Author

CLAMP

Design

Aoki TetsuroApapa MokonoFujikawa FutoshiTakaoka Kiichi

Director

Ebata HiroyukiIkegami Takamasa

Script

Okawa Nanase

Character

Seiyuu (Voice Talent)

Aizenmyou

Koorogi Satomi

Ashura

Ikura Kazue

Ashura-ou

Tanaka Hideyuki

Hanranya/Kuyou

Doi Mika

Karura-ou

Sakakibara Yoshiko

Kendappa

Andou Arisa

Koumoku-ten

Genda Tessho

Kujaku

Matsumoto Yasunori

Ryuu-oh

Yamaguchi Kappei

Shashi-ou

Fujita Toshiko

Sohma

Yamamoto Yuriko

Taishakuten

Wakamoto Norio

Ten-ou

Tsujitani Kouji

Yasha-ou

Hayami Shou

Riding Bean

Title

Riding Bean

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Comedy

Year Published

1989

Studio

ARTMIC Studios
Youmex

US Distribution

AnimEigo

Description

In Chicago, ace courier Bean Bandit rules the road, and operates on both sides of the law. If a cargo absolutely positively has to be there NOW, Bean's your man - for a price. Want to ensure that the getaway from your latest heist goes smoothly? No problem - but it will cost you. Bean's latest cargo is a 10 year old girl who is worth 50 grand when delivered home. What he doesn't know is that she has already been kidnapped and he's about to be framed for the snatch. Meanwhile, the real kidnappers are making off with the $2,000,000 in ransom money! Will Bean discover the ruse in time and get the money himself? Will he evade Inspector Percy's relentless pursuit? No matter what, the Chicago Police Department is going to have a huge auto repair bill!

Akazukin Chacha

Title

Akazukin Chacha

Category

TV

Total Episodes

74

Genres

Adventure, Comedy, Fantasy, Magic

Year Published

1994

Studio

Shueisha

US Distribution

Description

Akazukin Chacha is the story of a young witch, ChaCha, who lives with her master Seravi on Mt. Mochimochi. She is young and impressionable, but not the brightest of students (her magic never seems to work quite right).

Twin Angels

Title

Twin Angels

Category

OVA

Total Episodes

3

Genres

Action, Adult, Fantasy, Horror, Magic

Year Published

1994

Studio

Daiei Co.

US Distribution

Anime18

Description

19 year-old twins Mai and Ai Amatsu are the last in a long line of legendary warrior-gaurdians charged with keeping the lascivious forces of evil at bay. Mai and Ai are instructed to protect Onimmaro, a 21 year-old half-demon, at all costs. But the forces of evil have dispatched demons to capture him, and to obtain fresh victims!

Twin Dolls: Legend of the Heavenly Beasts

Title

Twin Dolls: Legend of the Heavenly Beasts

Category

OVA

Total Episodes

2

Genres

Adult, Fantasy, Horror

Year Published

1994

Studio

Daiei Co.

US Distribution

SoftCel Pictures

Description

They may look like a typical pair of high school girls, but sisters Mai and Ai are anything but normal. Extraordinarily beautiful, masters of half a dozen martial arts and trained since infancy to become professional demon hunters, they are the Twin Dolls! Being a warrior for the forces of good, however, can get you into more trouble than being bad. When a jealous classmate makes an ill-advised oath to beat the Twin Dolls, she is literally possessed by a green eyed monster! A ten foot tall green demon, that is, one with an unhealthy interest in human females! Armed with lance, bow and a pair of magic pussy-willows, Mai, Ai and their allies must defeat this oversexed fiend and his army of sex slaves or die trying!

Trigun

Title

Trigun

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy, Science-Fiction

Year Published

1998

Studio

Madhouse Production

US Distribution

Pioneer Animation

Description

No one really knows what the 60 billion dollar-wanted-man named Vash really looks like, only what damage he has been fabled to have caused. Due to over 300 insurance claims filed by the inhabitants of the cities Vash the Stampede has supposedly demolished, the FIA has sent two claims inspectors - Meryl Stryfe & Milly Thompson - to find Vash and investigate / fine him for all the damage he has caused. Now Vash must not only deal with merciless bounty hunters, but hounding insurance companies too in a setting very reminiscent of such American westerns as Bonanza or Gunsmoke.

Crew, Cast, and Characters

Role

Person

Animation

Ohashi Yoshimitsu

Author

Nightow Yasuhiro

Design

Yoshimatsu Takahiro

Director

Nishimura Satoshi

Music

Imahori Tsuneo

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

B.D. Neon

Ishizuka Unshou

Bastalk

Katou Seizo

Claire

Tanaka Atsuko

Denim

Otomo Ryuuzaburou

Descarte

Gouri Daisuke

Gofsef

Wakamoto Norio

Hooker

Yamada Miho

Joshua

Satou Ai

Kate

Matsumoto Rika

Kesskass

Morikawa Toshiyuki

Legato Bluesummers

Seki Toshihiko

Lem Sayblam

Hisakawa Aya

Man

Takagi Wataru

Meryl Stryfe

Tsuru Hiromi

Millions Knives

Furusawa Touru

Milly Thompson

Yukino Satsuki

Nebraska

Ogata Kenichi

Nicholas D Wolfwood

Hayami Shou

Organizer

Ugaki Hidenari

Stan

Aono Takeshi

Stefany

Hikami Kyoko

Tonis

Morita Chiaki

Tonis' mother

Kamei Yoshiko

Vash The Stampede

Onosaka Masaya

Turn A Gundam

Title

Turn A Gundam

Category

TV

Total Episodes

50

Genres

Action, Mecha, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Description

It is the far future, in the year 2345 of a new calendar - two thousand years, that is, after the dawn of the space age. After centuries of peace, the people of Earth have lost the technology they once possessed and forgotten that they once traveled in space. But a lost tribe of lunar settlers, the Moonrace, have retained the scientific arts... and now they regard their mother planet with envious eyes.

Hoping to return to their ancestral home, the Moonrace contact Earth's feudal lords and attempt to negotiate the transfer of a chunk of the planet's territory. But soon, unable to make a deal with Earth's rulers, the Moonrace decide to seize the land they desire by force. Anticipating an extraterrestrial invasion, Earth's feudal lords organize militias armed with cars and biplanes to do battle with the Moonrace's army of giant two-legged war machines.

Caught in the middle of this war of the worlds is a youth named Loran Cehack, who finds a mysterious artifact - a relic of Earth's forgotten space age - entombed in stone. Will this ancient mobile suit enable Loran to avert the conflict and make peace between Earth and moon?

Toward the Terra

Title

Toward the Terra

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1980

Studio

US Distribution

Right Stuff International

Alternative titles
Terra E

Description

The planet Earth is a distant racial memory, something talked about longingly by dreamers. Their stories tell of a planet that was ravaged by the uncaring habits of Mankind, of a planet only now becoming habitable again. Science has stepped in, and created a new world and a new civilization where everything is provided. This utopian society has come at a price: anything that can add a random element to the group is ruthlessly suppressed. Children are artificially created, and at the time of their "adult examination" their memories are taken from them, and those branded MU, disappear at hands of the Government! Common wisdom is that the MU are demons who use their powers of telepathy to destroy what has taken science centuries to create. At least, that's what everyone is told. Sadly, that's not who the monsters really are. The Mu want only what any creature wants: to live without the fear of being hunted down. The great computers will not allow this, the MU must be destroyed wherever they are seen. Now, the MU are marshalling their feeble strength in a desperate attempt to escape this hostile environment. They lack only one thing: the dynamic leader who can take them from the underground into the light. The events have been foretold. The great computers have located another MU who had not been noticed before.

Android Ana Maico 2010

Title

Android Ana Maico 2010

Category

TV

Total Episodes

24

Genres

Comedy, Science-Fiction

Year Published

1998

Studio

Movic
Pony Canyon

US Distribution

Available on Fansub

Description

As they gather for their first broadcast, the staff of the "Take Off MAICO! 2010" show are shocked to learn that the host is an android. Not only that, she’s not even finished!

Tenchi Muyo In Love

Title

Tenchi Muyo In Love

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1996

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 1

Description

The notorious criminal Kain has escaped from the Galaxy Police (GP) Headquarters. He had been captured before through the joint efforts of the Jurai Royal Family and the GP. Around the same time, Tenchi's house on Earth suddenly disappears... even Tenchi himself is fading fast! It seems that Kain has gone back to the past to alter things to his favor. Tenchi and the gang must now go back in time, back to 1970, and save Tenchi's parents from certain doom in the hands of Kain.

Tenchi Universe

Title

Tenchi Universe

Category

TV

Total Episodes

26

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1995

Studio

US Distribution

Pioneer Animation

Description

Although this TV series was released after the Tenchi Muyo OAVs, everything is different. Tenchi Universe is like an alternative version of the whole Tenchi saga. Several girls coming from different parts of the galaxy somehow manage to squeeze themselves into Tenchi's once ordinary life. There's Ryoko, the notorious space pirate; Aeka, the first princess of the planet Jurai; Mihoshi and Kiyone, a pair of bumbling space detectives... add a crazy scientist, another alien princess, some menacing enemies and you've got a madcap and adventure-filled series that is Tenchi Universe. But what's this? It looks like Tenchi himself is decended from alien royalty too!

Tenchi in Tokyo

Title

Tenchi in Tokyo

Category

TV

Total Episodes

26

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Description

In this most recent Tenchi Muyo spin-off series, everything is once again rewritten and given new origins. A heated space chase sends several alien girls crashing to earth, in Tenchi's vicinity of course. As good old Tenchi nurses them all back to health, the girls develop varying degrees of affection for him. But Tenchi decides to move to Tokyo for a while to study. The girls don't like it, but Tenchi insists. In Tokyo, Tenchi meets another girl... Sakuya Kumashiro. Needless to say, she falls for Tenchi too. Ah, but there are also new enemies and a whole set of new problems for our hero. Things are just never as simple as they seem.

Tenchi Muyo! OVA

Title

Tenchi Muyo! OVA

Category

OVA

Total Episodes

13

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1995

Studio

US Distribution

Pioneer Animation

Description

Tenchi has always been quite content with his life. He goes to school, helps out with chores, and practices swordsmanship with his grandpa. Things start to get crazy when Tenchi unwittingly releases a strange girl from a crypt. More complications arise when Tenchi discovers that he is actually descended from alien royalty. Soon, a whole bunch of girls are after him -- a space pirate, two alien princesses, a space detective... just about every female who gets to know him, wants him. Add some notrious villains and you've got yourself a wacky, fun-filled adventure that is Tenchi Muyo!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aeka

Takada Yumi

Azaka

Takagi Wataru

Funaho

Sakuma Rei

Kagato

Wakamoto Norio

Kamidake

Ogata Kenichi

Kiyone

Amano Yuri

Masaki Nobuyuki

Aono Takeshi

Masaki Tenchi

Kikuchi Masami

Mihoshi

Mizutani Youko

Misaki

Sakakibara Yoshiko

Ryoko

Orikasa Ai

Ryououki

Kozakura Etsuko

Sasami

Yokoyama Chisa

Tokimi

Touma Yumi

Tsunami

Yokoyama Chisa

Washuu

Kobayashi Yuko

Yosyo

Koyasu Takehito

Zero

Orikasa Ai

Tekkaman Blade II

Title

Tekkaman Blade II

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

Sotsu eizo
Tatsunoko Productions

US Distribution

Urban Vision Entertainment

Alternative titles
Space Knight Tekkaman Blade OVA
Uchu no Kishi Tekkaman Blade OVA

Description

This 6 episode OAV series takes place 10 years after the Tekkaman Blade (Teknoman) TV series. Most of the original characters are gone- only D-Boy, Aki, and Hoden remain. The main character is Yumi Francois, a young mechanic turned Tekkaman. To conserve energy, the new Tekkaman also work with a pilot who flies them around on ships, much like Pegas the Teknobot did for D-Boy.

The Radam are still the main problem, but there is a new threat on the horizon- the arival of Tekkaman Dead, the Black Tekkaman, who hates the Space Knights with a passion. This series is a lot better than Tekkaman Blade, with better animation and artwork.

Tenshi ni Narumon

Title

Tenshi ni Narumon

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Comedy, Drama, Fantasy, Romance, Schoolkids

Year Published

1999

Studio

Bandai Visual

US Distribution

Synchpoint

Alternative titles
I want to be an angel

Description

Yuusuke was just a normal kid going to high school. Then one day, the cute and be-haloed Noelle fell, quite literally, into his life, naked as a baby and every bit as innocent. Before he can even fathom what's just happened, Yuusuke is inducted into a rather odd family of otherworldly beings straight out of The Munsters. Papa is a Frankenstein monster with a taste for calisthenics. Mama is a gorgeous lady with a penchant for "round objects". (Really.) The eldest sister, Sara, is literally invisible, the brother, Gabriel, is a teenage vampire with an attitude problem, and the youngest sister, Ruka, loves inventing things. And there's the disapproving Grandma, who's a witch to the nth degree, and her vulture familiar. All Yuusuke wanted was for the beautiful Natsumi to even notice his attention, but now he has an angel-in-training to follow him wherever he goes. And Noelle, too, has a guide on her path to being an angel, the mysterious Michael (or Kaeru-san).

Crew, Cast, and Characters

Role

Person

Animation

Kato Hiromi

Design

Kato Hiromi

Director

Nishikori Hiroshi

Music

Suo Yashikazu

Script

Ikeda MamikoSogo Masashi

Character

Seiyuu (Voice Talent)

Dispell-sama

Iwata Mitsuo

Doll

Matsushima Minori

Gabriel

Canna Nobutoshi

Kamoshita Yuusuke

Miyazaki Issei

Mama

Hidaka Noriko

Masaru

Toriumi Kosuke

Michael

Ishida Akira

Noel

Kawakami Tomoko

Papa

Kosugi Juurouta

Rafael

Morikubo Shoutarou

Ruka

Otani Ikue

Silky

Konishi Hiroko

Suzuhara Natsumi

Nogami Yukana

Teacher

Kingetsu Mami

Soul Taker

Title

Soul Taker

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

2001

Studio

US Distribution

Pioneer Animation

Alternative titles
The Soultaker

Description

In a post-nuclear holocaust world, Kyosuke Date is a kind-hearted boy who is a mutant with the ability to transform into an extremely powerful being called Soul Taker. He sets out on a journey to search for his twin sister, Runa, and is also attempting to find out why his mother committed suicide. Through the process of battling his enemies to the death, he discovers the secrets that are buried deep within himself and within the corporation called the Kirihara Group.

Crew, Cast, and Characters

Role

Person

Animation

Aida ToshiakiSotozaki Haruo

Design

Tetsura NoriakiWatanabe Akio

Director

Arafusa Akinori

Script

Sekijima MayoriTakemoto Yasuhiro

Tales of Eternia

Title

Tales of Eternia

Category

TV

Total Episodes

13

Genres

Action, Adventure, Fantasy

Year Published

2001

Studio

Production I.G
XEBEC

US Distribution

Available on Fansub

Description

Based on popular Playstation RPG of same name. Set on a strange world where 2 different worlds look at each other in distance in the sky. (think of seeing other world in your sky). Rit, Fara, Kil and Meldi set off on a journey to prevent their world from certain doom, when world above them slowly decend opon their world. Fighting battles with various monsters by sword, martial arts, and summoned monsters, they journey on to save the world.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Corina Solgente

Horie Yui

Excia

Mitsuishi Kotono

Keel Zeibel

Hoshi Souichirou

Marone Bullcano

Hayashibara Megumi

Meredy

Minami Omi

Minima

Hanba Tomoe

Platia

Kasahara Rumi

Rid Hershel

Ishida Akira

Super GALS! Kotobuki Ran

Title

Super GALS! Kotobuki Ran

Category

TV

Total Episodes

52

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Studio Pierrot

US Distribution

ADV Films

Alternative titles
Super Gals! Ran Kotobuki

Description

Super GALS! Kotobuki Ran focuses on a teenage girl named Kotobuki Ran. Her father, mother, brother, grandfather and grandmother are police officers. However, she doesn't want to be a policewoman.. after all she just want is to have fun as a 'GAL'. Hanging out in Shibuya with her friends, she always get in some kind of funny trouble.

Tobira O Akete

Title

Tobira O Akete

Category

Movie

Total Episodes

1

Genres

Science-Fiction

Year Published

Studio

US Distribution

Description

Neko is a girl with psychic powers. Because of those powers, she alienates herself from the rest of society despite her popularity with young men. One day, she meets two other people with powers as well, and who also shut themselves away from society in their own way. When the three of them get mysteriously transported to a another world, they will learn things about themselves they never thought possible, and as a result finally open the doors to their hearts.

Tokyo Revelation

Title

Tokyo Revelation

Category

Movie

Total Episodes

1 (1 x 60 mins)

Genres

Action, Horror

Year Published

1994

Studio

J.C.STAFF

US Distribution

Manga Entertainment

Description

A satanic program is activated aboard a crowded commercial flight headed for Tokyo. It releases a swarm of invisible demons that send the aircraft plunging to a fiery doom. Everyone aboard is killed instantly - except Akito Kobayashi - owner of the devilish program and sworn ally of hell itself.

Kojiro Soma, an old elementary school friend of Akito's, is surprised to see him enroll back in school. Kojiro notices how this once lonely boy has grown into a suave and arrogant teenager. Later, when his classmates are attacked and legendary demons return to stalk to streets of Tokyo, Kojiro begins to truly understand what his old friend has become.

Akito has plans for the human race. The plans revolve around magnetite, the mysterious element that forms the living essence of every human soul. Combined with his demonic software, a strong enough source of magnetite would release a plague of devils upon the Earth. That source exists in Kojiro's class, but when the evil plan expands beyond even Akito's grasp, it is Kojiro who must find the ultimate power within himself, and go head-to-head with the greatest demon of all!

3x3 Eyes

Title

3x3 Eyes

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1992

Studio

Kodansha
Starchild

US Distribution

Pioneer Animation

Alternative titles
Sazan Eyes

Description

Pai is the last of the Sanjiyan -- a magical race of 3-eyed creatures, and she comes in search of Tokyo high-school student Yakumo with news of his father's death and hopes of becoming human. After a fatal accident, Pai is forced to absorb Yakumo's soul to keep him from dying, making him an undead creature bound to her. Their journey to make Pai human becomes complicated with dark forces seeking to stop them, especially when Pai's crueler nature emerges...

Crew, Cast, and Characters

Role

Person

Author

Yuzo Takada

Character

Seiyuu (Voice Talent)

Benares

Otsuka Akio

Fujii Yakumo

Tsujitani Kouji

Li Ling Ling

Orikasa Ai

Mei Xing

Tanaka Mayumi

Natsuko

Mizutani Youko

Pai

Hayashibara Megumi

Parvati

Hayashibara Megumi

Amon Saga

Title

Amon Saga

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

AK Video

US Distribution

Manga Entertainment

Description

Set in a barbarous world of magic and mysticism this story contains character designs and story contributions by the Yoshitaka Amano.

Amon, a young man on a desperate quest to avenge the death of his mother. When his hunt leads him to the castle of the Emperor Valhiss, Amon must endure the perils of initiation and join the ranks of the Imperial army in order to gain an opportunity to take his revenge.

But once within the heart of the fortified city, Amon unexpectedly encounters the princess Lichia - the sultry daughter of King Darai Sem. It seems the Emperor hopes to exchange the princess for a map in the King's possession. But what is the Emperor's ultimate goal?

Those Who Hunt Elves

Title

Those Who Hunt Elves

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1996

Studio

Group TAC

US Distribution

ADV Films

Alternative titles
Elf wo Karu Monotachi

Description

The story begins in a fantasy world, where three people Airi, Ritsuko and Junpei, have been mysteriously teteported ( along with a type 74 tank). Since their presence could cause chaos in their world, the Elves decided to send them back. The ceremony is performed by the Elves' slightly psychotic leader,Celsia Marie Claire. The ceremony goes well , except that, at the last minute, Junpei's unflattering comments push Celsia over the edge. Her focus is lost and the incantation vanishes, separated in fragments, which the gang will have to find if they want to go back to their world. The only problem is that the fragments are etched on the skin of Elves, who may not want to submit to the scrutiny of our friends.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anette

Kawakami Tomoko

Celcia Marieclaire

Mitsuishi Kotono

Inou Ritsuko

Miyamura Yuko

Koriyama Airii

Tomizawa Michie

Mikey

Kawasaki Eriko

Ryuuzouji Junpei

Seki Tomokazu

Kodomo no Omocha

Title

Kodomo no Omocha

Category

TV

Total Episodes

102

Genres

Comedy, Drama, Romance

Year Published

1996

Studio

Studio Gallop

US Distribution

Alternative titles
Child's Toy
Kodocha

Description

Kurata Sana is a frenetic eleven-year-old child actress with an extremely overprotective agent, a mother who is an eccentric award-winning author, and a burning desire to do well in school. However, as much as she wants to be a good student, the antics of the boys in her class make learning impossible, according to Sana anyway. And in her eyes, Hayama Akito is the worst offender of them all. A junior-high war of the sexes ensues, and Sana eventually realizes through the chaos that Hayama may not be the "devil boy" she's made him up to be.

Cockpit, The

Title

Cockpit, The

Category

OVA

Total Episodes

3

Genres

Action

Year Published

Studio

US Distribution

Urban Vision Entertainment

Description

The Cockpit is a series of 3 OVAs focusing on three separate stories of the tragedy of war. The first, Slipstream, follows a Luftwaffe pilot who must choose between his duty to his country: to guard a bomber loaded with Germany's final hope of victory, the world's first atomic bomb, or his duty to the world: to let it fall in flames to enemy Spitfires and be a footnote in history. Of course, things are complicated by the plane's other cargo, the woman he loves. The second story, Sonic Boom Squadron follows the pilot of an Ohka bomb, the purest kamikaze desperation weapon of the Pacific war. He once dreamt of flying a rocket into space, but instead he is to fly a rocket into an American ship for the glory of Japan. If only they would have let him live another 30 years. The third story, Knight of the Iron Dragon, is set on the Philippine island of Leyte, where a rusted old motorcycle tells the story of two Japanese soldiers who returned to a captured airfield to fulfill a promise, a promise that neither could ever keep.

Captain Future

Title

Captain Future

Category

TV

Total Episodes

52

Genres

Action, Adventure, Science-Fiction

Year Published

1978

Studio

Toei Animation

US Distribution

Description

Where there is trouble in the universe, you can count on Captain Future to make sure the bad guys lose. Whether it involves parallel dimensions or time travel, he can hang in there and fire laser pistols with the best of them. Don't ask him for fashion advice, though.

Captain Tsubasa

Title

Captain Tsubasa

Category

TV

Total Episodes

128

Genres

Action

Year Published

1983

Studio

Toei Animation

US Distribution

Description

Oozora Tsubasa has always wanted one thing: to be the greatest soccer player in the world, and to play in the World Cup, which is held every 4 years. The story centers on his and his teammates/friends/enemies attempts to become the best team, and finally to determine the eleven talented players who would fill the vacancies in the Japanese National team for the World Cup.

Blue Sonnet

Title

Blue Sonnet

Category

OVA

Total Episodes

5

Genres

Action

Year Published

1989

Studio

US Distribution

US Manga Corps

Description

Sonnet is a super-ESPer who has been trained to use her powers for combat by a not-so-benign corporation. She is told to seek out a schoolgirl named Lan, who, unbeknownst to her also has powerful psychic powers. Well, guess what. The long-suffering Sonnet doesn't want to kill people anymore - and this is her chance to regain a sense of humanity and respect. And Lan must learn to use her growing power without being consumed by it. Will they annihilate each other in a useless struggle, or can they save themselves from those who would use their powers for evil?

Genesis Surviver Gaiarth

Title

Genesis Surviver Gaiarth

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Science-Fiction

Year Published

1992

Studio

ARTMIC Studios

US Distribution

AnimEigo

Description

Gaiarth - a world devastated by a cataclysmic war, where pockets of humanity struggle to survive amidst the wreckage of technologies made magical by ignorance.

Gaiarth - a world where artificially intelligent machines doggedly pursue their programmed imperatives: to protect, or destroy, humanity.

Gaiarth - a world in which an old and terrible evil has reawakened, threatening to once again bring forth Armageddon!

MADOX-01

Title

MADOX-01

Category

OVA

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

1987

Studio

Pony Canyon

US Distribution

AnimEigo

Description

In the first test of a revolutionary personal battle-suit, the MADOX-01, Ace female test-pilot Elle Kusomoto smashes an attacking tank force and humiliates Lt. Kilgore, Japan's most-macho tank-jockey, in the process.

Kilgore swears he'll get even, and he gets his chance when the prototype MADOX literally falls of the back of a truck in the middle of Tokyo.

Meanwhile, the MADOX, which fell off the back of one truck, off a bridge, and into the back of another truck, has found its way into the hands of college student Koji Sujimoto. Intruiged by the MADOX, Koji makes the big mistake of fooling with it without reading the manual first, and soon finds himself locked in the suit and zooming around downtown Tokyo.

Unfortunately, the homing signal the now-active MADOX transmits results in a no-holds-barred response by Kilgore; even more unfortunately, even though Koji doesn't know how to fight, the MADOX does a pretty good job on automatic, resulting in a firefight the likes of which the local residents haven't seen since the last time Godzilla hit town.

Concerned about the property damage being caused to some of the world's most expensive real-estate, Elle dons a second prototype MADOX and tries to find and rescue Koji before Kilgore's many minions totally trash Tokyo.

And apart from the attempts to destroy the suit (and it's driver), Koji has his own problems: if he breaks his date with his girlfriend, he will lose her forever -- and he's a tad overdressed for the occasion!

Will Koji be late for his date? Or will Kilgore make him "the late Koji?" And more importantly, is it possible to eat take-out shrimp in a battlesuit? The answers to these and many other questions await you in METAL SKIN PANIC - MADOX-01.

Dagger of Kamui, The

Title

Dagger of Kamui, The

Category

Movie

Total Episodes

1

Genres

Action, Adventure

Year Published

1985

Studio

Madhouse Production

US Distribution

AnimEigo

Description

On the eve of the Meiji restoration, as a slumbering Japan awakens and turns its eyes westward, an innkeeper finds a baby named Jiro in a drifting boat; his only companion a glittering blade, the Dagger of Kamui. When Jiro is thirteen, his adoptive family is murdered and Jiro is blamed, only to be rescued by Tenkai, a priest, who trains him in the mysterious arts of the Ninja. Seeking revenge for the loss of his adoptive family, Jiro kills the mysterious one-armed Ninja who reportedly slew them.

Years later, acting on a tip from Tenkai, Jiro tracks down his real mother, only to learn that Tenkai had tasked his father with finding a clue to the lost treasure of Captain Kidd. With the treasure in hand, the Shogun will be able to retain control, and Japan will once again isolate itself from the world. However, his father fell in love, abandoned the search, and had a child -- and for this failure, Tenkai exacted a terrible revenge!

Now the chase begins, as Jiro, with only the Dagger of Kamui to help him, searches for the great treasure, a search that will take him all the way to the American Old West, with Tenkai's minions always close behind.

If Jiro can find the treasure and return to Japan, then, perhaps, Jiro can exact his revenge, and thrust the Dagger of Kamui into Tenkai's black heart!

Battle Royal High School

Title

Battle Royal High School

Category

OVA

Total Episodes

1

Genres

Action, Magic

Year Published

1987

Studio

Tokuma Shoten

US Distribution

AnimEigo

Description

Hyoudo Riki is just an ordinary guy who likes to wear a tiger mask while Kung-Fu fighting, which means he fits in real well at BATTLE ROYAL HIGH SCHOOL!

Unfortunately for Riki, he's the doppleganger in our world of Byoudo, Master of the Dark Realm, and when a dimensional gate opens between the two worlds, well, complications ensue!

Cosmic Fantasy

Title

Cosmic Fantasy

Category

OVA

Total Episodes

1

Genres

Action, Fantasy, Magic

Year Published

1992

Studio

US Distribution

Description

Yuu and Saya are two of the top Cosmic Hunters in the galaxy, and Yuu is enjoying a bit of fame after his most recent adventure. The two are on a date when they are interrupted from a distress signal from their "ally", the feline pervert Nyan. In the meantime, the space pirate Belga begins attacking space freighters in an attempt to lure out Yuu, so she can take him to bed with her. Of course, when he spurns her, she decides that if she can't have him, then no one can.

Tenchi Muyo: Mihoshi Special

Title

Tenchi Muyo: Mihoshi Special

Category

OVA

Total Episodes

1

Genres

Comedy, Parody

Year Published

1995

Studio

US Distribution

Description

"Mihoshi's Special" is a side story, told by Mihoshi herself, about her life as a Galaxy Police Officer. In her story, Mihoshi introduces her partner, Kiyone -an up and coming officer who sees that having Mihoshi as her partner could be the end of her career - and explains how they solved the case of the Missing Super Energy. Other characters from the Tenchi Muyo series return and have alternate roles in Mihoshi's story. While the storyline is a parody of many different anime works, Mihoshi's Special is a story about Mihoshi's past and a glimpse at her probable future.

Yume De Aetara

Title

Yume De Aetara

Category

TV

Total Episodes

16

Genres

Comedy, Romance

Year Published

1998

Studio

US Distribution

Media Blasters

Alternative titles
If I see you in my dream

Description

Yume de Aetara is a story about one guy Fuguno Masuo (a complete looser when it comes to relationship with woman) and two girls: Shiozaki Nagisa and Hamaoka Miho. Since the story is pretty simple (and hilariously funny), further explanation will spoiled everything (take the hint: watch it yourselves).

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fuguno Matsuo

Yuuki Hiro

Funakoshi

Hachinohe Masaru

Hamaoka Miho

Konishi Hiroko

Isobe Namiko

Matsumoto Rika

Shiozaki Nagisa

Kingetsu Mami

Tenchi Forever

Title

Tenchi Forever

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1998

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 3

Description

One fine day, as always, Ryoko and Aeka are busy fighting over Tenchi. Tenchi takes a walk into the mountains for a breather, but he never returns. Six months later, there is still no sign of him. Together, Ryoko and Aeka move to the city and use their time off from work to search for Tenchi. A chance encounter reveals to them an older, more mature Tenchi with no memory of Ryoko or Aeka. To make matters worse, he seems to have found a new love in the person of Haruna.

Magical Girl Pretty Sammy

Title

Magical Girl Pretty Sammy

Category

OVA

Total Episodes

3

Genres

Action, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi Muyo: Magical Girl Pretty Sammy

Description

Sammy's always been kind of neat ... but now she's been imbibed with a healthy dose of magic (which she plans to use to right the things wrong with the Earth, and, of course, help keep her brother Tenchi out of trouble). Naturally, there's going to be trouble: this time, it's the mysterious Pixy Misa ... and Ryoko going at it against Ayeka (as usual) isn't making things any easier for her!

Daughter of Darkness, The

Title

Daughter of Darkness, The

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Science-Fiction

Year Published

1997

Studio

US Distribution

Pioneer Animation

Alternative titles
Tenchi the Movie 2

Description

Startica is the Summer Festival on Jurai. Many years ago, Tenchi’s grandfather, Yosho, met a young girl during Startica and just as their relationship blossomed, she was attacked by the Jurai Palace who revealed that the girl was Yuzuha - the Demon of Darkness!

Wounded by the attack, Yuzuha fled, but many years later her feeling of betrayal lead her to plan her revenge by taking Yosho’s only grandson; Tenchi!

On a hot summer day, a fetching young girl named Mayuka appears to Tenchi, calling him Daddy! Jealousy and envy follow as Ryoko and Ayeka battle for Tenchi’s attention with an apparently new rival. Who could the mother be?!

Sasami befriends Mayuka as they compare Earth’s Christmas and Jurai’s Startica celebrations and Mayuka is welcomed into the Masaki household.

However, Mayuka is just a puppet of the Demon, Yuzuha, and it’s her plan to bring Tenchi to the Nightmare World completing her revenge! Will Tenchi be able to resist Mayuka’s love? Can Sasami convince Mayuka to change?

It’s a battle for Mayuka as she chooses between her parents; Tenchi and Yuzuha! To be the Daughter of Light or the Daughter of Darkness!

Cosmowarrior Zero

Title

Cosmowarrior Zero

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Vega Entertainment

US Distribution

Description

Cosmowarrior Zero, illustrated and designed by the same artist responsible for the anime classic Captain Harlock. For more information direct your browser to http://www.tv-tokyo.co.jp/anime/cosmo.html (in japanese)

Angel Cop

Title

Angel Cop

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

1989

Studio

US Distribution

Manga Entertainment

Description

Sometime in the future, terrorism in Japan has become commonplace, and the police have become almost as brutal as criminals. One cop, known as Angel, is the best of the best, stopping at nothing in her fight for justice. Things get interesting for Angel Cop and her new partner when they begin investigating a series of murders in which the victims are other criminals, killed in very unpleasant ways. These criminals, a group of psychics that banded together to hunt down the lowest scum in the city, and bring them to justice. After a couple of encounters between the cops and the psychics, two of the psychics begin to think that maybe they're not the good guys after all, but the third prefers killing to morality. Augmented by cybernetics from a mysterious source, he heads out on a killing spree, with Angel as his first target. Even with help from the other two psychics and her newly cyborged partner (after an unfortunate accident), Angel is going to have her work cut out trying to find the rogue psychic and the organization behind him.

Momoiro Sisters

Title

Momoiro Sisters

Category

TV

Total Episodes

24

Genres

Comedy

Year Published

1998

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
Pink Sisters

Description

Momoiro sisters is a short anime (around 5 minutes for each episodes). The story revolves around two sisters, one is a high school student and the older one is an office lady.

The story focuses on women's problems (like breast, first time, sex in general, medical problems and so on) from women's point of view. It's like watching the animated version of women's magazine...

Crying Freeman

Title

Crying Freeman

Category

OVA

Total Episodes

5

Genres

Action

Year Published

Studio

US Distribution

Manga Entertainment

Description

Based on the manga by Ryoichi Ikegami, this series is about a gentle artist who is turned into a merciless killer against his will. He fights to get his life back, as well as fighting for the clan who "adopted" him. The top assassin in the trade, he will always cry after killing, hence the codename: Crying Freeman.

The story begins with a ruthless gang of political mercenaries, known as the African Tusk, execute a ferocious assault against the 108 Dragons. With ten of his leaders brutally murdered, Freeman Yoh vows to exact his revenge.

Led by Jigon and Shikebaro, the formidable African Tusk are already responsible for the assassination of over thirty key dignitaries in Africa and Europe. Has Crying Freeman finally met his match in their Commander, the dark-eyed beauty Bugnug and her deadly Bird-Head Knife ?

Senkaiden Houshin Engi

Title

Senkaiden Houshin Engi

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1999

Studio

Studio Deen

US Distribution

Alternative titles
Romances of Sealed Gods
Soul Hunter

Description

Under the influence of the demon sennin Dakki, Emperor Chu lays waste to the entire kingdom of Ancient China. From high above on Kong Rong Mountain, Genshi Tenson assigns the happy-go-lucky doushi Tai Kou Bou to head the Houshin Project: Seal 365 of the demon sennin ravaging the human realm and restore peace and order to all. But it isn't quite so simple, as Tai Kou Bou soon finds out. Along the way, Tai Kou Bou meets a huge cast of characters, some allies, some enemies, all in some way involved or affected by the Houshin Project, and its' secret implications. Adapted from Ryu Fujisaki's hit manga serialized in Weekly Jump (publisher of, among others, Rurouni Kenshin, JoJo's Bizarre Adventures, Dragonball, Slam Dunk, and many other shonen classics).

Crew, Cast, and Characters

Role

Person

Author

Fujisaki Ryu

Design

Kojima Masashi

Director

Nishimura Junji

Music

Sakai Ryo

Script

Sogo MasashiTomioka AtsuhiroUeda Koji

Character

Seiyuu (Voice Talent)

Emperor Chou

Koyasu Takehito

Shinkohyo

Ishida Akira

Suupuushan

Kusao Takeshi

Taikoubou

Yuuki Hiro

Youzen

Okiayu Ryoutarou

Serial Experiments Lain

Title

Serial Experiments Lain

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Drama, Science-Fiction

Year Published

1998

Studio

Pioneer LDC

US Distribution

Pioneer Animation

Description

The first episode opens with the mysterious suicide of a high-school girl, Chisa Yomoda. Chisa-chan was a classmate of Lain Iwakura, a quiet, 14-year-old high-school girl. One of the other girls in the class has been receiving e-mail messages from Chisa-chan, and Lain discovers she also has mail from Chisa-chan. In the mail she explains to Lain that she just abandoned her flesh. She assures lain that she still is alive in the 'wired' world. After getting a new 'navi' and adding a 'psyche' circuit, Lain spends more and more time in the wired. It seems that Lain has at least 2 personalities, and Lain's first personality is changing even now. Who is lain? Who are the 'knights'? Can the wired influence the real world with a prophecy? Is the real world nothing but a hologram of the information in the wired?

Crew, Cast, and Characters

Role

Person

Animation

Sekiguchi MasahiroSugai YoshihiroTanaka Yuichi

Design

Abe YoshitoshiKato HiroshiKishida Takahiro

Director

Matsuura JoheiMurata MasahikoNakamura RyutaroNishiyama AkihikoUeda Shigeru

Music

Nakaido Reichi

Script

Konaka Chiaki

Character

Seiyuu (Voice Talent)

Baby Girl

Itou Miki

Commander

Tachiki Fumihiko

Eiri Masami

Hayami Shou

Female voice

Kurosaki Ayako

Iwakura Lain

Shimizu Kaori

Man In Black

Yamazaki Takumi

Mizuki Arisu

Asada Yoko

Nezumi

Chiba Shigeru

S

Kurihara Mikiko

Yoshii Keiko

Neya Michiko

Seikai no Senki 2

Title

Seikai no Senki 2

Category

TV

Total Episodes

10

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

Available on Fansub

Alternative titles
Battle Flag of the Stars II
Banner of the Stars II

Description

All Purpose Cultural Cat Girl Nuku Nuku DASH!

Title

All Purpose Cultural Cat Girl Nuku Nuku DASH!

Category

OVA

Total Episodes

12

Genres

Action, Comedy

Year Published

1998

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume DASH

Description

It's in the not too distant future. One day Nuku-Nuku dropped in and began to live with the Natsume family. Having lost her memory, Nuku-Nuku assumed the identity of a beautiful girl named Atsuko Higuchi. She was so beautiful and gentle, and besides, she was such a great cook that Ryunosuke, 14, was all smiles. However, after her arrival in town, a series of mysterious incidents started to happen in Maneki City - Experimental machines running haywire, roaring fighter aircraft flying low, mass destruction in the city. In every case, a mysterious girl was spotted at the scene of the incident.

Seikai no Senki

Title

Seikai no Senki

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Battle Flag of the Stars
Banner of the Stars

Description

In the far future when humankind advanced to whole area of galactic system, the world consisted on the nations of many stars. The most powerful nation in them was "Humankind empire by Ahv". Ahv got the body which was the most suitable for the life in the outer space by the genetic operation. However, the war which would continue long time started by the surprise attack of the army of "Humankind integration community" to have tried to recover inferiority.

Slayers Try

Title

Slayers Try

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

SOFTX

US Distribution

Software Sculptors

Description

A magical barrier has just been broken down... now our heroes can visit places that they have never been before. After being commissioned by the golden dragon princess Filia (Lina's older sister turned down the job!), the group is at work to stop a terrible prophecy from coming true. As Lina, Gourry, Zel, and Amelia travel through new towns and kingdoms, it becomes apparent that magic is not as common as in their hometowns. This doesn't mean that the people aren't strange, however! The town of fish people will bring back fond memories of Noonsa!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Almeis

Chafurin Chafurin

Amelia Wil Tesla Saillune

Suzuki Masami

Filia Ul Copt

Kuwashima Houko

Gourry Gabriev

Matsumoto Yasunori

Jiras

Yamazaki Takumi

Kurabos

Egawa Hisao

Lina Inverse

Hayashibara Megumi

Volgrav

Takagi Wataru

Zelgadiss Graywords

Midorikawa Hikaru

Seikai no Monshou

Title

Seikai no Monshou

Category

TV

Total Episodes

13

Genres

Action, Science-Fiction

Year Published

1999

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Crest of the Stars

Description

The human race has colonized the stars, and for many years, Jinto led a relatively peaceful life as the son of a colonial governor on a remote planet. And then came the Abh, a long-lived, blue-haired race with near-elven features and high technology, who conquered their planet without a single shot fired. Jinto is sent to go to school and learn the customs of the Abh, and he meets the beautiful princess Lafiel (or Lamhirh in the fansub I screened) and soon learns that the Abh are far more than any human could imagine. However, Earth has declared war on the Abh, and they must find a way to survive in the battlefield of space.

Slayers, The

Title

Slayers, The

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

SOFTX

US Distribution

Software Sculptors

Description

It is a world of fantasy, where magic reigns and monsters lurk, then there’s Lina Inverse! A cute, fireball-throwing sorceress who steals from the wicked and gives to herself! Along with Gourry, a handsome but not-so-smart swordsman, Lina faces the uncanny as she seeks fame and fortune. Meanwhile Zelgadis, a powerful soldier pursues Lina in an attempt to recover a magical item that can bring about the end of the world.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Amelia Wil Tesla Saillune

Suzuki Masami

Eris

Ishikawa Etsuko

Gourry Gabriev

Matsumoto Yasunori

Lina Inverse

Hayashibara Megumi

Nunsa

Shioya Kouzo

Rahanim

Nagashima Yuko

Rezo

Koyasu Takehito

Sylphiel Nels Lahda

Touma Yumi

Zangulz

Shimada Bin

Zelgadiss Graywords

Midorikawa Hikaru

Slayers Next

Title

Slayers Next

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

SOFTX

US Distribution

Software Sculptors

Description

Meet Lina Inverse - the super-cute corceress who steals from the rich and keeps it!Along with her sword-swinging (but dumber than dirt) sidekick, Gouri, her hyper-enthusiastic protege, Amelia, and the overly-serious golem, Zelgadis, there's nothing Lina can't do! Lina and company have decided to reverse the spell that turned Zelgadis into a golem. Unfortunately, the counterspell is contained in a powerful spell book that Lina, Amelia and Zelgadis have to "acquire" from the less than charitable owners. But first, the gang's got to beat a really nasty monster, defeat a gang of flexing, bodybuilding bandits, face Lina's greatest fear and find a dragon to make dinner with.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alfred

Yuuki Hiro

Amelia Wil Tesla Saillune

Suzuki Masami

Gourry Gabriev

Matsumoto Yasunori

Kurabos

Futamata Issei

Lina Inverse

Hayashibara Megumi

Martina Zoana Mel Navratilova

Hiiragi Mifuyu

Mazenda

Hyoudou Mako

Xellos

Ishida Akira

Zelgadiss Graywords

Midorikawa Hikaru

Shamanic Princess

Title

Shamanic Princess

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Drama, Fantasy, Magic

Year Published

1996

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

A young girl with magical powers, Tiara, is sent to Earth from the Guardian World There, she must retrieve the Throne of Yorudo, which was been stolen by a man named Kagetsu. What really surprises Tiara is the fact that her best friend, Lena, is helping out Kagetsu.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Japolo

Matsumoto Rika

Kagetsu

Yamadera Kouichi

Lena

Yayoi Mitsuki

Leon

Yuuki Hiro

Sara

Sakurai Tomo

Tiara

Sa Yuri

Sailor Moon Super S Movie

Title

Sailor Moon Super S Movie

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1993

Studio

US Distribution

Pioneer Animation

Alternative titles
Sailor Moon SS Movie

Description

The Magical Dream Vortex! Sailor Soldiers, please save the children's dreams! The wicked Badiyanu has come to capture all the children to gain enough power to absorb the earth into her Black Dream Hole. The Black Dream Hole is located in the center of Badiyanu's castle and absorbs all the dream energy from the children. The more children Badiyanu kidnaps, the larger the dream hole gets. Once it reaches a certain size it will be large enough to swallow the planet, sentencing all the people to eternal sleep in evil dream boxes! When Badiyanu finds out Mini Moon has an enormous power that will greatly assis her in her quest, she kidnaps Mini Moon along with the other children. Will Sailor Moon and the Sailor Scouts reach Mini Moon and the Children in time? Or will Bdiyanu prevail in drawing the earth into the eternal Dream vortex?

Saint Seiya

Title

Saint Seiya

Category

TV

Total Episodes

114

Genres

Action, Adventure, Fantasy

Year Published

1986

Studio

Toei Animation

US Distribution

ADV Films

Description

Saint Seiya is a story from Masami Kurumada about warriors called 'Saints' whose task is to protect, and to fight against evil forces. There are also evil Saints in the story who are on the hostile side. It is said that every 200 years an evil will come back to earth and try to rule the world, and at the same time, the Goddess Athena will be reincarnated to prevent the evil from accesion to power on earth. The story has five main chacters: Seiya the Pegasus Saint, Shiryu the Dragon Saint, Shun the Andromeda Saint, Hyoga the Cygnus Saint, and Ikki the Phoenix Saint. The task of these Saints is to protect Athena, the Goddess of peace, and to defeat the evil forces. The Saints wear special armour, which each has deserved after years of hard training. Their armour not only protects them from external impacts, but also gives them special abilities. The armour represents a star constellation, from which a Saint also gains his power, called 'cosmo'. The cosmo of a Saint is like an aura. According to the story, everyone has a cosmo, which he/she is able to discover.

All Purpose Cultural Cat Girl Nuku Nuku OVA 1

Title

All Purpose Cultural Cat Girl Nuku Nuku OVA 1

Category

OVA

Total Episodes

6

Genres

Action, Comedy

Year Published

1992

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume OVA 1

Description

A scientist, his son, and an incomplete robot are sneaking away from the scientist’s psychotic wife. Along the way, the son gets out to satisfy an urge of nature, and comes back with a cat that found him. At this point, gunfire erupts around them, and they try to get away. They succeed, but the cat had been killed by a stray shot. Sometime later, the son is going to school with his "big sister" named Nuku-Nuku. Yes, this is the robot (who now looks like a cute girl) with the brain of that cat. Of course, things don't stay peaceful for long; the boy's mother wants him back! A fast-paced action comedy.

Sailor Moon S

Title

Sailor Moon S

Category

Movie

Total Episodes

1

Genres

Action, Fantasy, Romance

Year Published

1993

Studio

US Distribution

Pioneer Animation

Description

As Serena and her friends enjoy Christmas vacation, an unusual and fierce snowstorm hits town. The evil Snow Queen Kaguya has returned to claim Earth as her own. Crucial to Queen Kaguya's plan is a magical crystal from outer space, approaching Earth disguised as a comet. Once she gets hold of the crystal, she will have the power to suck away all life energy and cover the Earth in ice. Sailor Moon must find the crystal before Queen Kaguya.

Saber Rider and the Star Sheriffs

Title

Saber Rider and the Star Sheriffs

Category

TV

Total Episodes

52

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

1984

Studio

Studio Pierrot

US Distribution

Alternative titles
Sei Jushi Bismarck
Bismarck the Star Musketeers

Description

The plotline of Saber Rider was set in the extraterrestrial New Frontier, an untamed land where the law was in the hands of the Star Sheriffs, headquartered at space station "Cavalry Command." The characters were aristocratic, blond Saber Rider, whose personal mecha suit made him look like a robotic Royal Hussar from The Charge of the Light Brigade; laid-back teenage cowboy Colt, who sported a 10-gallon hat and a six-shooter; April, the blonde, teenage team member who spent most of her time mooning over the boys; and Fireball, the daredevil (and obviously Japanese) race car driver.

The villains were the renegade Outriders, led by such hombres as Vanquo, Nemesis and Razzle. Forming a united front against the Outriders, the Star Sheriff team piloted the "Ramrod," a sheriff-shaped space vehicle.

Samurai Troopers

Title

Samurai Troopers

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

1989

Studio

Sunrise

US Distribution

Graz Entertainment

Alternative titles
Ronin Warriors

Description

A group of five young men who have been gifted with mystical, superpowered samurai armor in order to fight against an otherworldly invasion from the "Phantom World," a dark dimension headed by the evil warlord Arago. Arago (who in his initial incarnation appears as a giant spectral, glowing helmet, and later grows to gigantic size) was originally vanquished centuries ago in his first invasion attempt by a holy man who later appears in the series to counsel the heroes. Arago's henchmen also wear mystical armor, each with different weapons and a different specialty. It is revealed later in the series that both the heroes' and the villains' mystical armor are parts of the same ultra-powerful suit of armor that was broken up when Arago was originally defeated, creating an interesting good vs. evil dichotomy in the warriors' own arms and armor.

Scryed

Title

Scryed

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

2001

Studio

Sunrise

US Distribution

Bandai Entertainment

Description

In the near future, an unexplained phenomenon has occured on a distant island called "The Lost Grounds", giving birth to a new species of human. These evolved humans, called Alter Users, can manipulate matter and reform (or alter) it into unique forms. On this remote island, those born inside a walled city are citizens, while everyone born outside live lawless lives in the badlands. In an attempt to keep the peace the police force HOLD along with the elite alter-user squad HOLY capture dangerous native alter users and offer them a choice... join HOLY or be imprisoned. After young native alter user Kazuma's run-in with HOLY, questions arise. Is HOLY really interested in the good of all, or is there some other motive behind their actions?

Crew, Cast, and Characters

Role

Person

Design

Hirai Hisashi

Director

Taniguchi Goro

Music

Nakagawa Kotaro

Script

Kuroda Yosuke

Character

Seiyuu (Voice Talent)

Kanami Yuta

Tamura Yukari

Kazuma

Hoshi Souichirou

Kunihiko Kimijima

Yamazaki Takumi

Mimori Kiryu

Nagashima Yuko

Ryuhou

Midorikawa Hikaru

Xeres Adjani

Kurata Masayo

Sakura Wars OVA

Title

Sakura Wars OVA

Category

OVA

Total Episodes

4

Genres

Action, Comedy, Mecha

Year Published

1997

Studio

Bandai Visual

US Distribution

ADV Films

Alternative titles
Sakura Taisen OVA
Sakura Taisen Ouka Kenran

Description

It's the year 1919, and Earth is in trouble. The forces of darkness are mounting, and the only way to stop them is to gather those who possess large amounts of spirit energy. And, naturally, they're all young, nubile women (of a sort): Kirishima Kanna, the rough, tough, but kind karate master; Maria Tachibana, the Russian gun specialist; Iris Chateaubriand, the insanely cute French preteen psychic (always with her teddy bear Jean-Paul); Li Kouran, the Chinese mechanical genius; Kanzaki Sumire, the rather spoiled heiress of the company who develops the weaponry they all use; and Shinguji Sakura, an earnest, sweet-hearted country girl who has inherited a powerful sword technique. Plus, their male commander, Ohgami Ichirou, who is promoted from naval gofer to everyone's love interest somewhere in between episodes.

*** from THEM Anime Review ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Sakura Wars TV

Title

Sakura Wars TV

Category

TV

Total Episodes

25

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

2000

Studio

Madhouse Production
TBS

US Distribution

Available on Fansub

Alternative titles
Sakura Taisen TV

Description

At the beginning of 1900's, Sakura Shinguji received the mission of defending imperial capital Tokyo and came from Sendai to Tokyo. But, the post which she was assigned was the floral unit of the popular opera group at that time. She tries to become familiar with the companion while she is perplexed what relation is in the fight and the opera. But ...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ichiro Ohgami

Suyama Akio

Iris

Nishihara Kumiko

Kanna Kirishima

Tanaka Mayumi

Kouran Lee

Fuchizaki Yuriko

Maria Tachibana

Takano Urara

Reni Milhishtraze

Ikura Kazue

Sakura Shinguji

Yokoyama Chisa

Soletta/Orihime

Okamoto Maya

Sumire Kanzaki

Tomizawa Michie

Sakura Diaries

Title

Sakura Diaries

Category

OVA

Total Episodes

12

Genres

Comedy, Drama, Romance

Year Published

1997

Studio

Shongokikan

US Distribution

ADV Films

Alternative titles
Sakura Tsuushin

Description

Touma arrives in Tokyo to take a college entrance exam, but is distracted in his hotel room by a young and very cute girl. She seems to know him, but he doesn't know her. At least he doesn't remember her. The pubescent vixen is Urara, his cousin. It seems she has a crush on Touma, but is angry when she sees some model, Mieko, all over him. Unfortunately, Touma failed his exam, but lies to Mieko about passing it. So now she attends college thinking that Touma also goes there. Thus Urara's mission to break them up begins.

*** thanks to Julio Oliveira for character's names ***

Crew, Cast, and Characters

Role

Person

Animation

Takeuchi Nobuyuki

Design

Takeuchi Nobuyuki

Director

Okajima Kunitoshi

Music

Hagita Mitsuo

Script

Terada Kenji

Character

Seiyuu (Voice Talent)

Akimoto Koji

Tatsuta Naoki

Inaba Touma

Madono Mitsuaki

Kasuga Urara

Hikami Kyoko

Mashu Tatsuhiko

Yasui Kunihiko

Natsuki Komi

Kasahara Rumi

Yotsuba Mieko

Hyoudou Mako

Strange Dawn

Title

Strange Dawn

Category

TV

Total Episodes

13

Genres

Adventure, Fantasy

Year Published

2000

Studio

Hal Film Maker

US Distribution

Description

High-school girls' Eri and Yuko have been suddenly summoned to the another world. It was the people of the small size character that called them. Somehow, they say that Eri and Yuko are "Majin" who save this world. Eri and Yuko were excessively expected, and they were completely at a loss. "We are commonplace girls who cannot be transformed and even cannot use magic. Nevertheless, why?"

Amazing Nurse Nanako

Title

Amazing Nurse Nanako

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

Save our Nurse Project

US Distribution

Pioneer Animation

Alternative titles
Nanako Kaitai Shinsho

Description

In a mansion on a military base somewhere in Japan lives a mad scientist, two martial arts masters, an old witch (literally), and the woman who works tirelessly to feed them and keep the house clean. She's also constantly thretened with being turned into the subject of one of the doctor's experiments, and forced to train in feats of strenth and endurance. Meanwhile, behind the scenes, the doctor is watched over by powerful forces in the military and the Church, both with their own mysterious goals. Where does Nanako fit into this, and why is she the subject of so much attention? Who knows.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Astronaut

Ugaki Hidenari

Cross

Satou Masamichi

Griffith

Watanabe Takeshi

Jack

Sonobe Keiichi

Komanechi

Nishimura Chinami

Ogami Kyoji

Okiayu Ryoutarou

Saint

Seki Tomokazu

Shichigusa Nanako

Yamamoto Maria

Ueda Genki

Ugaki Hidenari

Stellar Buster Mito

Title

Stellar Buster Mito

Category

TV

Total Episodes

13

Genres

Adventure, Comedy, Science-Fiction

Year Published

1999

Studio

Bandai Visual

US Distribution

Alternative titles
Space Pirate Mito's Great Adventure
Uchuu Kaizoku Mito no Daibouken

Description

What do you do when you find out that not only is your mother a space pirate, but also instead of being a beautiful model, she looks like a litte girl and lives inside a body-suit looking like your mother?

Stellar Buster Mito 2

Title

Stellar Buster Mito 2

Category

TV

Total Episodes

Genres

Year Published

1999

Studio

US Distribution

Alternative titles
Space Pirate Mito's Great Adventure 2
Uchuu Kaizoku Mito no Daibouken 2

Description

Star Ocean Ex

Title

Star Ocean Ex

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction

Year Published

2001

Studio

Studio Deen

US Distribution

Available on Fansub

Description

In an endless sea of stars, at the edge of the universe, a single fateful encounter is about to take place. For the gods have set forth on a quest to destroy the universe. And a deadly meteorite, which they hurled into the vastness of space, has collided with an unsuspecting planet, Expel - putting the wheels of fate into motion. Now, two people are about to cross paths, and their meeting will force them to endure both the gods and their devilish advisors.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ashton Anchors

Seki Tomokazu

Bowman Jean

Matsumoto Yasunori

Celine Jules

Kingetsu Mami

Claude C. Kenni

Yuuki Hiro

Dias Flac

Koyasu Takehito

Leon D. S. Geeste

Mitsuhashi Kanako

Opera Vectra

Matsumoto Rika

Precis F. Newman

Hanba Tomoe

Rena Lanford

Izuka Mayumi

Super Doll Licca-Chan

Title

Super Doll Licca-Chan

Category

TV

Total Episodes

52

Genres

Adventure, Fantasy

Year Published

1998

Studio

US Distribution

Description

Licca is in grave danger once she finds out that she is the princess of the Doll Kingdom. Now, the evil Dr. Scarecrow is after her and her throne. So Licca's grandmother gives her a set of dolls. When needed, the dolls will transform into larger versions known as the Doll Knights. Together, they will protect Licca.

Princess Arete

Title

Princess Arete

Category

Movie

Total Episodes

1

Genres

Adventure

Year Published

2000

Studio

US Distribution

Description

Princess Arete is an animated film created by KATABUCHI Sunao supervision and STUDIO4°C. This movie is a fantasy takes place on middle-ages Europe. The movie focus on a little princess. She ran away from her castle on her own and get involve into some adventures.

"Princess Arete" run on Tokyo International Fantastic Movie Festival 2000 (11/2). In Japan it is scheduled to be released widely on 2001 Summer. This movie is based on the fairly tale "The Adventure of Princess Arete" (the japanese translation of "The Clever Princess")

Super Dimensional Cavalry Southern Cross

Title

Super Dimensional Cavalry Southern Cross

Category

TV

Total Episodes

23

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1984

Studio

Tatsunoko Productions

US Distribution

Harmony Gold

Alternative titles
Choujiku Kidan Southern Cross
Southern Cross

Description

In the future, humanity has moved out of the solar system and started to colonize planets far away from Earth. One of the farthest colonies in existence is the planet Glorie, on the very edge of explored space. The main military forces protecting the colonists of Glorie from the unknown are the Armies of the Southern Cross.

However, unknown to the human colonists, Glorie is the ancestral home of the Zor, a race of highly advanced humanoids that have been wandering the galaxy for the past few centuries. Although the Zor abandoned their homeworld ages ago, they have now returned with what remains of their fleet to reclaim their planet. Unfortunately, the humans have already made Glorie their new home and refuse to leave it. Since Glorie does not have a large enough food supply to support the humans and the Zor together, they declare war on each other for sole possession of the planet. The resulting war for Glorie basically makes up the Southern Cross TV series. The events focus on Jeanne Francaix (Dana Sterling), the young and inexperienced leader of the 15th ATAC. Jeanne struggles to change her band of misfits and drop-outs into a skilled fighting force, and largely succeeds in turning the 15th ATAC into an elite unit by the end of the war. During the battles Jeanne also grows and matures from a headstrong girl into an experienced woman.

Super Dimensional Fortress Macross

Title

Super Dimensional Fortress Macross

Category

TV

Total Episodes

36

Genres

Action, Adventure, Drama, Mecha, Science-Fiction

Year Published

1982

Studio

Studio NUE
Tatsunoko Productions

US Distribution

Harmony Gold

Alternative titles
Choujiku Yousai Macross

Description

In 2009A.D., human beings are facing the greatest crisis they have ever experienced before. The era of confrontation almost as long as the history of mankind has at last come to an end and the first United Government for all human beings has recently been established, when armed extraterrestrials come close to Earth. The forces of the Zentraedi start their attacks on Earth with overwhelming military strength. The invincible space battleship, Macross, which is to be launched on the day, is obliged to participate in an actual battle immediately after the launching ceremony. However, since Macross is still on the testing stage, it is defeated because of the failure in forlding (instantaneous transferring). With as many as 56,000 citizens on board, Macross is wandering out of the Solar System into its circumference. The Zentraedi are coming after Macross with their formidable forces. Without knowing the fate of Earth, Macross sets out on its long, trouble-plagued journey back to Earth.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Admiral Hayase

Saka Osamu

Captain Global

Hazama Michio

Claudia LaSalle

Ohara Noriko

Ekizedol

Obayashi Ryunosuke

Hayao Kakizaki

Suzuki Katsumi

Hayase Misa

Doi Mika

Ichijou Hikaru

Hase Arihiro

Kamujin

Meguro Yuuichi

Kim Kaviroff

Tsuru Hiromi

Lin Kaifun

Suzuoki Hirotaka

Lynn Minmay

Iijima Mari

Maximillian Jenius

Hayami Shou

Roy Fokker

Kamiya Akira

Shammy

Miyuki Sanae

Vanessa Reyard

Sasaki Run

Yocchan

Ogai Youko

Street Fighter II: Movie

Title

Street Fighter II: Movie

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1993

Studio

US Distribution

Description

An evil crime syndicate known as Shadow Law is trying to gather the greatest street fighters in the world in order to to ensure the security of their presidential candidate who may win the next American election. The leader of Shadow Law is none other than the powerful Mr. Bison. Through psychic manipulation, he is able to force people to do his bidding. Little does street fighter Ryu know that Bison is after him, because of his extraordinary fighting abilities. Meanwhile Interpol and the American Military are trying to devise a plan to destroy Shadow Law.

All Purpose Cultural Cat Girl Nuku Nuku TV

Title

All Purpose Cultural Cat Girl Nuku Nuku TV

Category

TV

Total Episodes

12

Genres

Action, Comedy

Year Published

1998

Studio

Movic

US Distribution

ADV Films

Alternative titles
Bannou Bunka Nekomusume TV

Description

Sort of an alternate telling of the OVA...with a twist. After starting out in a new school and meeting her rather zany classmates, Nuku Nuku is forced into fighting the dangerous (read as "absurd") robots of the Mishima corporation's inner circle (all in the most ridiculous costumes since Kishin Corps), led by the evil mastermind (read as "blithering-idiot-in-the-goofiest-costume-of-all"), Hell Mishima. Their plans? Why, to take over the world, of course!

Slayers Gorgeous

Title

Slayers Gorgeous

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

Description

As usual, the movie opens with Naga and Lina in a nameless town, stuffing their faces. While discussing their most recent culinary aquisitions, they notice the townspeople vacting the area with great haste. Just as the last person gets indoors, lina and Naga (along with some typically useless guards) are greeted by a young lady in armor riding a red dragon, and laughing manaically. A brief skirmish later, Marlene (the armored, manaically laughing lass) and her Dragon beat a hasty retreat, and Lina is invited to meet the King in the hopes that she might be able to solve their problems. Turns out young Marlene is actually the King's daughter, and happens to be going through a "rebellious phase" ; She want's her allowance raised but her daddy refused, so she's taken to harassing the town with her dragons until he gives in...Meanwhile Naga has followed Marlene to her stronghold, to teach her a thing or two about how to laugh PROPERLY, for a price of course. Once again it's Lina vs. Naga, and Father vs. Daughter in a no-holds-barred, Dragon-fighting, spell-tossing extravaganza!

Slayers Return

Title

Slayers Return

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

US Distribution

ADV Films

Alternative titles
Slayers R

Description

The second of the slayers movies. Like the other movies this is set before the TV series, and is led by the lethally cute (perhaps more lethal than cute) Lina Inverse and her offsider, companion and nemesis Naga the serpent. In this story Lina finds herself hired to stop the worlds wimpiest evil conspiracy from digging up an ancient treasure. Of course the evil conspiracy calls upon its allies (which confirms that adventurers are really strange people), the townspeople get involved and the action begins. And then when the truth of the ancient treasure is revealed things get even more interesting.

Slayers Great

Title

Slayers Great

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

Studio

US Distribution

ADV Films

Description

This time around, Lina and Naga travel through a strange town ruled over by two goofy looking barons, who hate each others guts. While travelling through the city, they save a young girl from a rampaging bull golem. They later find out that not only are golems the main export of the town, but that the girl's father is the legendary Galia Einberg, master golem craftsman. Both Lina and Naga are just dying to have him make a golem for them (so they can sell it off at a high price, of course) but he hasn't built a golem in a long time. Instead, he has been fighting with his son, an amateur craftsman who would rather make golems shaped like Venus than the useful and silly looking ones his father makes; until they meet our two heroines, that is. Galia takes one look at Lina and is enthusiastic about building a golem of her, much to Naga's chagrin, but his son is completely enamoured by the busty, manaical laughing sorceress. Both father and son have been commisioned to build a golem for one of the barons, to be pitted against each other in a duel to the death. Though the Barons are planning on using the golems to build an invincible army, the craftsmen, in a battle of their own, have other ideas...

Slayers Perfect

Title

Slayers Perfect

Category

Movie

Total Episodes

1

Genres

Action, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Slayers: The Motion Picture

Description

Lina and Naga obtain tickets for a tour of the Mipross Island hot springs, courtesy of a set of would-be bandits (and erstwhile Naga employers). They sail to the island and see the sights, but things are not well there: the town seems beset by various thieves and other scoundrels, and worst of all, the celebrated hot springs are revealed (by Naga's delicate nose) to be a fake! Meanwhile, Lina has been having a series of dreams narrated by an insistent old guy about the love of a heroic young boy named Raudy for an elf maiden, Meliroon. This love was cut short by the appearance of a demon, Joylock, who destroyed the elf town and killed Meliroon. Lina and Naga do their part in cleaning up the town, and deliver the worst of the scoundrels to the king. But the king and, in Lina's dream, the old man (who turns out to be a much older Raudy) want Lina to do more. It seems Joylock has returned and is wreaking new havoc in the northern part of the island, including drying up the source for the famed hot springs (which is why fakery was required). Lina is reluctant, but eventually decides to confront Joylock, only to find him to be far too powerful. It seems she must not only destroy Joylock, but also the legacy of terror he has left on the island…

Spriggan

Title

Spriggan

Category

Movie

Total Episodes

1 (1 x 90 mins)

Genres

Action, Adventure

Year Published

1998

Studio

Shogakukan

US Distribution

ADV Films

Description

Akham is a secret, worldwide organization investigating artifacts from a lost civilization. When three of their investigators go to Mt. Ararat, in Turkey, they discover what they believe is the wreck of Noah's Ark. Their joy is short-lived, and so are they-the relic projects a powerful, destructive energy which wipes out not only the team but three Pentagon satellites as well. Quickly, Akham and the US military are battling for the Ark's secret. Akham's trump card is their super-powered warrior agents, called Spriggans. One Spriggan, a high school student named Yu Ominae is dragged into the fray. He makes his way to Turkey to confront the Pentagon's platoons. Of course, the Americans have super-soldiers of their own, including the human tank Fat-Man and the vicious Little Boy. The bullets are soon flying en masse, in what has become a holy war for the future of the human species.

Crew, Cast, and Characters

Role

Person

Animation

Eguchi Hisashi

Design

Eguchi Hisashi

Director

Kawasaki Hirotsuge

Music

Haishima Kuniaki

Script

Ito YasutakaKawasaki HirotsugeOtomo Katsuhiro

Character

Seiyuu (Voice Talent)

Colonel MacDougal

Arigase Ryuji

Cosmos

Muta Masashi

General

Ishinami Yoshito

Hukukan

Nagashima Yuichi

Jean

Koyasu Takehito

Little Boy

Suzuki Katsumi

Manager

Matsumoto Hiroshi

Meizeru

Shiroyama Ken

Ominae Yuu

Morikubo Shoutarou

Stewardess

Kimura Ikumi

Tanaka

Makishima Naoki

Yamamoto

Arimoto Kinryuu

Star Blazers

Title

Star Blazers

Category

TV

Total Episodes

77

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1974

Studio

US Distribution

Voyager Entertainment

Alternative titles
Uchuu Senkan Yamato
Space Battleship Yamato

Description

In the year 2199, life on Earth was threatened with extinction by the mysterious planet, Gamilon. In the middle of the twenty-first century, this mysterious stellar nation, from a planet far outside our solar system, declared war on Earth. They bombarded Earth with deadly planet bombs.

The surface of the Earth became uninhabitable, as the deadly radioactivity cause by the bombs covered the world. People could only survive my moving to underground cities, miles below the surface of the Earth.

The people of the world united against a common enemy. But, one-by-one, Earth's defense fleets were wiped out. There was no defense against the bombing.

The Gamilons would accept nothing less than total surrender. But the Earth Defense Command refused to yield. And the Gamilons continued their siege.

In one year's time, all life on Earth would become extinct as the deadly radiation sank deeper into the Earth.

But one day, a spaceship crashed on Mars bearing a message from Queen Starsha, of planet Iscandar, 148,000 light years away. She offers CosmoDNA to Earth, a machine which can rid it of the deadly radioactivity.

So planet Iscandar must be reached. But, it is 148,000 light years away, in a time when man had never even ventured outside the limits of the Solar system. Is it possible to travel there and back, in just one Earth year?

Slayers Excellent

Title

Slayers Excellent

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

Bandai Visual

US Distribution

Available on Fansub

Alternative titles
Slayers: The Labyrinth
Slayers: The Fearful Future
Slayers: Lina-chan's Great Fashion Strategy

Description

Slayers Excellent is the second, and thus far final, Slayers OAV series. Much like the first OAV series, it consists of three nearly self contained stories with Naga the Serpent and Lina Inverse:

Episode 1 - The Labryrinth, is the long awaited story of how Naga and Lina first met. Forced to travel together to help a village, Lina and Naga battle zombies, ghosts, a vampire, and Naga's idiocy.

Episode 2 - The Fearful Future, has Lina escorting a bratty and spoiled merchants daughter to her summer villa all the while fending off bandits, peeping toms, and the urge to beat the crap out of the merchants daughter.

Episode 3 - Lina-chan's Great Fashion Strategy has Lina getting involved in a fashion dispute gone bad. Lina finds her self allied with a conservative fashion designer while Naga takes the side of a more risque designer. The two designers want to prove each other wrong and won't hesitate to blow up shops or use mobile fortress fashion stores to do it.

Sol Bianca

Title

Sol Bianca

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

US Distribution

Pioneer Animation

Description

Can five young women take on the armed might of an entire solar system and win? If they're the treasure hungry crew of the interstellar pirate ship Sol Bianca, the odds are just about even! Outfitted with a dazzling array of power armor, energy whips and the artifically intelligent, dimension warping Sol Bianca herself, this quintet of larcenous ladies gives no quarter in their nonstop onslaught against a ruthless dictator who has the misfortune to possess a priceless treasure coveted by the bucaneering battle maids! The liberation of an entire civilization, the obliteration of a few dozen cities and some of the most amazing air and ground battle sequences ever animated are purely incidental, (but a whole lot of fun) as Janny, Feb, April, May and June cut a starship sized swath of destruction towards the object of their money grubbing hearts' desire!

Slayers: The Book of Spells

Title

Slayers: The Book of Spells

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Slayers: Jeffrey's Knighthood
Slayers: Mirror, Mirror
Slayers: The Scary Chimera Plan

Description

There are 3 OVAs in Slayers: The Book of Spells; Episode 1 - The Scarry Chimera Plan; Episode 2 - Jeffrey's Knighthood; and Episode 3 - Mirror, Mirror. However, ADV confusingly first released this OVA into 2 set of VHS (Slayers: Dragon Slave and Slayers: Explosion Array). Later they re-released this in one DVD called Slayers: The Book of Spells. Here is caption from ADV's DVD box:

In the annals of fantasy there is no mage as feared, no sorcerer as powerful as the fiery redhead Lina Inverse. And when the exceptionally well-endowed Naga the Serpent accompanies her, the forces of evil will find there’s nowhere to hide. Join Lina and Naga as they thwart a plan to create the ultimate chimera, with Lina as one of the heads! Struggle with them as they attempt to turn the effeminate son of a noble family into a man deserving of appointment to the Royal Guard. And double the trouble, and the fun, when our intrepid heroines take on a rouge magic user with a mirror that his enemies in reverse.

Gundam 0080: War in the Pocket

Title

Gundam 0080: War in the Pocket

Category

OVA

Total Episodes

6

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1998

Studio

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam 0080: War in the Pocket

Description

The "One Year War" is nearly at an end. In a peaceful space colony far removed from the front-lines, an experimental Gundam becomes the target of a desperate commando mission. As the battles draw near, Al finds his love war become tragically all too real.

Gundam 0083: Stardust Memories

Title

Gundam 0083: Stardust Memories

Category

TV

Total Episodes

13

Genres

Action, Mecha, Science-Fiction

Year Published

1991

Studio

Bandai Visual

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam 0083: Stardust Memory

Description

Three years of peace have followed the Earth Federation's victory over the Duchy of Zeon. Now, in the year 0083, the last remnants of Zeon begin their plan for revenge by stealing a prototype Gundam armed with nuclear weapons. Can rookie Federation pilot Kou Uraki challenge the legendary ace Anavel Gato, and prevent the cataclysmic rebirth of Zeon?

Grave of the Fireflies

Title

Grave of the Fireflies

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1988

Studio

Studio Ghibli

US Distribution

Central Park Media

Alternative titles
Hotaru no Haka

Description

In the latter part of World War II, a boy and his sister, orphaned when their mother is killed in the firebombing of Tokyo, are left to survive on their own in what remains of civilian life in Japan. The plot follows this boy and his sister as they do their best to survive in the Japanese countryside, battling hunger, prejudice, and pride in their own quiet, personal battle.

Grey: Digital Target

Title

Grey: Digital Target

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1987

Studio

US Distribution

Viz Communications, Inc.

Description

Grey is a laconic trooper in a rough, futuristic military system which rewards success in battle with high pay and promotions, but only three precent of troopers live long enough for the final goal - citizenship, and the chance for a life above the misery of most of the populace. Grey has managed to keep coming back alive, even earning the nickname "Grey Death", but is the society he's fought for worth it?

Advancer Tina

Title

Advancer Tina

Category

OVA

Total Episodes

1

Genres

Action, Adult, Science-Fiction

Year Published

1997

Studio

US Distribution

Kitty Media

Description

There is something very dangerous about planet Omega 13. Whatever it is, it's been killing Advancers sent out, one by one, to investigate. The Domestic Union of Arms is perplexed, so top DUA officer Mugal decides to give the job to the most dangerous, most independent, and most expendable Advancer they could find.

They find such an Advancer in the renegade Tina Owens. Currently incarcerated with a 2,000 year sentence for blowing up a planet, she is given a tempting offer. Instead of rotting in her cell, if she'll go to Omega 13, find and destroy any threats on the planet, and determine any exploitable resources for the Allied Earth Government, they'll let her go.

Knowing how dangerous Omega 13 appears to be (and thinking about what has yet to be discovered), how would you decide? Tina takes the job, and she sets off for the planet.

Gunsmith Cats

Title

Gunsmith Cats

Category

OVA

Total Episodes

3

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

Kodansha
TBS
VAP

US Distribution

ADV Films

Description

Girls, guns and grenades! Meet Rally Vincent and Minnie May. By day, they work at the Chicago gun shop that they own. By night (or holidays or week-ends), they moonlight as a pair of bounty hunters called the Gunsmith Cats. Rally is an expert at firearms, being able to judge the condition of a gun with a glance, and being an expert marksman. Minnie May is younger and less disciplined; and has an absolute fascination with explosives. Lots of explosives. Especially big ones. Together, they form an unbeatable team; much to the consternation of the local ATF bureau. Set in the city of Chicago, this action-adventure series features a lot of gunfights, car chases and general mayhem.

Crew, Cast, and Characters

Role

Person

Animation

Matsubara Tokuhiro

Author

Sonoda Kenichi

Design

Matsubara TokuhiroSonoda Kenichi

Director

Mori Takeshi

Script

Kaneko Atsuji

Character

Seiyuu (Voice Talent)

Becky Farrar

Hisakawa Aya

Bill Collins

Ohtsuka Yoshitada

George Black

Gouri Daisuke

Jonathan Washington

Ikemizu Michihiro

Minnie May Hopkins

Araki Kae

Radinov Yar

Soumi Yoko

Rally Vincent

Neya Michiko

Hajime no Ippo

Title

Hajime no Ippo

Category

TV

Total Episodes

(75+ x 25 mins)

Genres

Action, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Available on Fansub

Alternative titles
First Step, The

Description

George Morikawa's Hajime no Ippo (The First Step) manga published by Kodansha in Shonen Magazine is headed for a TV series anime adaptation in Japan as well as the PlayStation 2 game. Hajime no Ippo focuses on a young boxer, Magunochi Ippo.

Magunochi Ippo is an ordinary high school student in Japan. Since he spends most of his time away from school helping his mother run the family business, he doesn't get to enjoy his younger years like most teenagers. Always a target for bullying at school (the family fishing business grants him a distinct odor), Ippo's life is one of hardship.

One of these after-school bullying sessions turns Ippo's life around for the better, as he is saved by a boxer named Takamura. He decides to follow in Takamura's footsteps and train to become a boxer, giving his life direction and purpose. Ippo's path to perfecting his pugilistic prowess is just beginning ...

Crew, Cast, and Characters

Role

Person

Author

Morikawa George

Design

Sugiura Koji

Director

Nishimura Satoshi

Script

Fudeyasu Kazuyuki

Character

Seiyuu (Voice Talent)

Aoki Masaru

Takagi Wataru

Date Eiji

Aizawa Masaki

Hayami Ryuichi

Tsujitani Kouji

Kimura Tatsuya

Fujiwara Keiji

Makunouchi Ippo

Kiyasu Kohei

Mashiba Kumi

Kobayashi Sanae

Miyata Ichirou

Seki Tomokazu

Sendo Takeshi

Onosaka Masaya

Takamura Mamoru

Koyama Rikiya

Gundam Wing: Endless Waltz

Title

Gundam Wing: Endless Waltz

Category

OVA

Total Episodes

3 (3 x 30 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
New Mobile Report Gundam Wing: Endless Waltz

Description

At the climax of the Eve Wars, on December 24 of the year AC 195, the armies of the World Nation and White Fang met in a ferocious battle. World Nation leader Treize Khushrenada was slain, White Fang leader Zechs Merquise disappeared, and Earth was saved from destruction by the intervention of the five Gundam pilots. Having witnessed the consequences of war and hatred, the people of Earth and the space colonies put aside their differences and together founded a new world government. Under this newly-formed Earth Sphere Unified Nation, a year has passed in peace. The government and the populace have disarmed themselves, and almost every remaining mobile suit has been destroyed. Deciding to follow suit, Gundam pilots Heero Yuy, Duo Maxwell, Trowa Barton, and Quatre Raberba Winner place their mighty mobile suits inside an asteroid and send them on a one-way voyage into the sun. But even as they bid their Gundams farewell, a new conflict is drawing near.

Crew, Cast, and Characters

Role

Person

Design

Ishigaki JunyaKatoki HajimeMurase ShukoOkawara Kunio

Director

Aoki Yasunao

Character

Seiyuu (Voice Talent)

Chang Wu Fei

Ishino Ryuuzou

Dorothy Catalonia

Matsui Naoko

Duo Maxwell

Seki Toshihiko

General Septem

Chiba Isshin

Heero Yui

Midorikawa Hikaru

Lucrezia Noin

Yokoyama Chisa

Mareimaia Barton

Sakuma Rei

Mrs. Dorian

Touma Yumi

Narrator

Otsuka Akio

Quatre Raberba Winner

Orikasa Ai

Relena Darlian

Yajima Akiko

Sally Poe

Touma Yumi

Treize Kushrenada

Okiayu Ryoutarou

Trowa Barton

Nakahara Shigeru

Zechs Merquise

Koyasu Takehito

Gundam X

Title

Gundam X

Category

TV

Total Episodes

39

Genres

Action, Mecha, Science-Fiction

Year Published

1996

Studio

Sunrise

US Distribution

Alternative titles
After War Gundam X
Kido Shin Seiki Gundam X
Mobile New Century Gundam X

Description

Gundam X is the story of those survivors of the Seventh Space War trying to live among the ruins of their civilization. "Vultures", scavengers of war material and ruined cities roam the wasted Earth. Unknown to all, the leaders of the warring factions have been plotting to regain their lost glory, and using enhanced human "Newtypes", they aim to dominate the world. But Jamil Neate, would-be hero of the war and once-pilot of the monstrous Gundam X, the plucky teen Garrod Ran, and Newtype girl Tiffa Adil aim to find a way to save the human race from another round of self-destruciton.

Gundam Wing

Title

Gundam Wing

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1995

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Shin Kidousenki Gundam Wing
New Mobile War Century: Gundam Wing
New Mobile Report Gundam Wing

Description

It's the year AC (After Colony) 195. Over the past century, humanity has established a number of space colonies, giant wheel-shaped constructs that are home to millions of people. These colonies are grouped in clusters at the five Lagrange points, areas of relative stability in Earth orbit.

For decades, while the Earth's surface was wracked by war and civil strife, the peace and quiet of the space colonies presented an attractive alternative for war-weary settlers. When the terrestrial wars ended, a new world government was established, a "United Earth Sphere Alliance" committed to bringing about peace through force of arms. In the name of peace and justice, the Alliance seized control of the colonies.

Under the pretext of restoring order to the colonies, the Alliance staged a second military intervention, using humanoid fighting machines called mobile suits to crush all opposition.

Crew, Cast, and Characters

Role

Person

Design

Ishigaki JunyaKatoki HajimeMurase ShukoOkawara Kunio

Director

Ikeda Masashi

Character

Seiyuu (Voice Talent)

Chang Wu Fei

Ishino Ryuuzou

Dorothy Catalonia

Matsui Naoko

Duo Maxwell

Seki Toshihiko

General Septem

Chiba Isshin

Heero Yui

Midorikawa Hikaru

Lucrezia Noin

Yokoyama Chisa

Mrs. Dorian

Touma Yumi

Narrator

Otsuka Akio

Quatre Raberba Winner

Orikasa Ai

Relena Darlian

Yajima Akiko

Sally Poe

Touma Yumi

Student

Ichihara Yumi

Treize Kushrenada

Okiayu Ryoutarou

Trowa Barton

Nakahara Shigeru

Zechs Merquise

Koyasu Takehito

Ginsokiko Ordian

Title

Ginsokiko Ordian

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Mecha

Year Published

2000

Studio

PLUM

US Distribution

Available on Fansub

Alternative titles
Platinumhugen Ordian

Description

Kananase Yu is just an ordinary high-school student. Since he has mysterious inside knowledge about piloting a mecha, he is recruited by the International Military Organization as a potential test pilot for a new mobile armor. However, apparently there are other young recruits around his age, including one of his classmates, were recruited as test pilot as well. Now Kananase Yu must prove that he is the best to be the test pilot.

Crew, Cast, and Characters

Role

Person

Design

Kotobuki TsukasaSai Fumihide

Director

Obari Masami

Script

Asai KengoKawasaki Hiroyuki

Glass Mask, The

Title

Glass Mask, The

Category

TV

Total Episodes

23

Genres

Drama, Romance

Year Published

1984

Studio

Eiken

US Distribution

Alternative titles
Garasu No Kamen
Glass Mask

Description

Maya is a young girl who is not the prettiest nor smartest girl in the world, but is a devout actress. She dreams of becoming a famous actress, but her mother forbids it. So one day, Maya runs away to go to an acting school run by a hasbeen actress, Chigusa Tsukikage, whose face was scarred during a performance. There, Maya endures and the trials and tribulations of acting in order to triumph.

Ghost in the Shell

Title

Ghost in the Shell

Category

Movie

Total Episodes

1 (1 x 83 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1995

Studio

Production I.G

US Distribution

Manga Entertainment

Description

In the year 2029, the world is made borderless by the net; augmented humans live in virtual environments, watched over by law enforcement that is able to download themselves into super-powered, crime busting mecha.

The ultimate secret agent of the future is not human, has no physical body and can freely travel the information highways of the world, hacking and manipulating whatever and whenever required.

Crew, Cast, and Characters

Role

Person

Animation

Nishikubo ToshihikoOkamura TensaiOkiura Hiroyuki

Author

Shirow Masamune

Design

Kawamori ShojiOkiura Hiroyuki

Director

Oshii Mamoru

Music

Kawai Kenji

Script

Ito Kazunori

Character

Seiyuu (Voice Talent)

Aramaki Daisuke

Saka Osamu

Bateau

Otsuka Akio

Ishikawa

Nakano Yutaka

Kusanagi Motoko

Tanaka Atsuko

Togusa

Yamadera Kouichi

Ghost Sweeper Mikami

Title

Ghost Sweeper Mikami

Category

TV

Total Episodes

45

Genres

Action, Adventure, Comedy

Year Published

1993

Studio

Toei Animation

US Distribution

Manga Entertainment

Alternative titles
GS Mikami Gokuraku Daisakusen

Description

Reiko Mikami runs a business known as GS (Ghost Sweeper) Mikami, where she exorcises any evil that is bothering people. Her assistant, Tadao, only works for Reiko to see her nude one day. Too bad he isn't getting paid much for his job anyway. Later, Reiko and Tadao meet a spirit named Oniku who comes to help them in solving the mysteries of the supernatural.

Gestalt

Title

Gestalt

Category

OVA

Total Episodes

2

Genres

Adventure, Fantasy

Year Published

1997

Studio

ENIX

US Distribution

AnimeWorks

Description

Olivier, a young priest in a powerful church, has heard rumors that a god who will grant any wish lives on a distant island called 'G'- a place no one's traveled to and come back alive! Along with Ohri, a mysterious, mute girl, Olivier fearlessly sets out his journey. But there's more than meets the eye when they come up against Suzu, the Dark Elf, Olivier's former ally! See sparks fly when Ohri's true nature is revealed and the voyage to 'G' gets more than dangerous than our heroes bargained for!

Golgo 13: Queen Bee

Title

Golgo 13: Queen Bee

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama

Year Published

Studio

Tezuka Production

US Distribution

Urban Vision Entertainment

Description

Some passions are worth dying for...

Code Name: Golgo 13 - Professional Assassin. Mission: Terminate the infamous Queen Bee - leader of a dissident South American liberation army, before she kills a high profile Presidential Candidate.

One problem: Queen Bee isn't your average radical. When she was a child, they destroyed her world and left her to live like an animal. But they didn't kill her spirit. As a woman, cunning and powerful, she lives only for passion and revenge. Once Golgo 13 discovers Queen Bee's true identity, he decides that he must step aside as a very personal feud climaxes to a tragic end - an end that you won't predict!

Grappler Baki

Title

Grappler Baki

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1994

Studio

Knack Co.

US Distribution

US Manga Corps

Description

Baki Hanma is a generally happy student with a rather odd hobby; he likes fighting. Specifically, he likes fighting in a secret martial arts tournament that gathers the greatest fighters of the world and pits them against each other in really nasty combat. Whether you're a sumo wrestler, a karate expert, or a guy who specializes in ripping out your opponent's nerves, you're welcome (as long as you can keep quiet about it, of course). Anyway, Baki may be the youngest fighter the tournament has ever seen, but he's also the best, and he really enjoys what he does. The story starts off with Baki entering a regular Karate tournament (as a warm up) and taking it by storm. He then moves on to the real challenge--that guy who likes to tear nerves (you knew he was going to come into this, didn't you?). Baki's pretty confident, but then again, he's never taken on somebody who can blind or paralyze an opponent using just one finger.

Golden Boy

Title

Golden Boy

Category

OVA

Total Episodes

6 (6 x 30 mins)

Genres

Adventure, Comedy

Year Published

1995

Studio

KSS
Shueisha

US Distribution

ADV Films

Description

Kintaro Oe... A 25 years old guy who left college early. He specializes himself now in day-dreaming, part-time jobs and, of course, pretty girls. He roams the land on his trusty pink bicycle, living his life in a happy way.

The story of each volume is about the same. Kintaro finds a job somewhere. His boss is most of the time a beautiful woman that has no respect for him, especially when he starts to make silly stuff. The boss finds him pretty stupid, and after some time, fires him. But there's always a little event at the end that makes the girl who hated Kintaro fall in love with him. But it's too late, because Kintaro is already gone on his bicycle, traveling again.

Follow Kintaro in the 6 volumes of Golden Boy, where a lot of laughs are waiting for you.

Crew, Cast, and Characters

Role

Person

Animation

Kawamoto Toshihiro

Author

Egawa Tatsuya

Design

Kawamoto Toshihiro

Director

Kitakubo Hiroyuki

Script

Egawa Tatsuya

Character

Seiyuu (Voice Talent)

Ayuko Hayamizu

Inoue Kikuko

Chie

Kanai Mika

Kanzaki Yuka

Koyama Yuka

Katsuda Naoko

Minaguchi Youko

Kintaro Oe

Iwata Mitsuo

Narrator

Naya Goroh

Noriko

Shiratori Yuri

Reiko Terayama

Tamagawa Sakiko

TN Boss

Tsuru Hiromi

Goldfish Warning!

Title

Goldfish Warning!

Category

TV

Total Episodes

54

Genres

Comedy, Drama, Romance

Year Published

1991

Studio

Toei Animation

US Distribution

Alternative titles
Kingyo Chyuuihou!

Description

The show starts with the tale of Chitose Fujinomiya, a girl who goes from riches to rags and back and remains a snob despite it all. When her wealthy father dies, remaining debts leave Chitose almost broke, and she is kicked out of the affluent Tokai no Gakuen, or City Academy. She is left with nothing in the world but the clothes on her back and one pink goldfish named Gyopi-chan, the only memento she has of her father. Wandering lost, she collapses on the grounds of the poor-but-happy Inaka no Chugakko (Country Jr. High School), where the students are rough if friendly, and farm animals regularly roam the school grounds and even attend class. Recovering, she enters into the school but is repelled by its air of poverty, to which she is unaccustomed.

Gokudou-kun Manyuuki

Title

Gokudou-kun Manyuuki

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Fantasy

Year Published

1999

Studio

Pioneer LDC
SOFTX

US Distribution

Media Blasters

Alternative titles
Gokudou: The Tale of a Rambling Wanderer
Gokudo-kun Travelogue

Description

It all starts when Gokudou steals a pouch from a fortuneteller, thinking that it contains a gem. Instead, it turns out to be a rock, from which emerges Djinn. The genie grants Gokudou the standard three wishes, but our anti-hero doesn't think heavily about his wishes. Gokudou does get his wishes, though not exactly in the fashion that he expected. The best thing he gets out of his wishes is Honou no Maken, a magical sword that enables its owner to do fire attacks and it can be summoned from anywhere in the world.

Even with an enchanted sword, Gokudou doesn't get much respect. He gets turned into a woman by Djinn, who is also a shapeshifter. He is followed by Rubette La Late, a potential love interest who is more interested in adventure, karaoke and outperforming Gokudou. He gets whapped on the head a lot, especially by the fortuneteller who reappears throughout the series just to plague Gokudou it seems. Later in the series, he gets another sidekick, a former evil magician named Prince, who is more handsome and a better womanizer than Gokudou.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gokudo

Ishida Akira

Jin (female)

Kingetsu Mami

Jin (male)

Shimaka Yutaka

Mora fortune teller

Hori Junko

Prince

Miki Shinichirou

Rubette

Yoshida Sayuri

Usagi

Mizuno Manabi

Koala Boy Kocky

Title

Koala Boy Kocky

Category

TV

Total Episodes

26

Genres

Adventure, Comedy

Year Published

1984

Studio

Toho

US Distribution

Alternative titles
Adventures of the Little Koala
The Adventures of the Little Koala

Description

Roobear, a little koala, learns the importance of family, friends, and the world through various adventures. Characters include Laura, Papa, Mama, Miss Lewis, Mimi, Floppy, and Betty.

Note: This anime is very old. The character name here is the English translation (instead of the original Japanese) since it was aired on TV in North America.

Iketeru Futari

Title

Iketeru Futari

Category

TV

Total Episodes

16

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

1999

Studio

Pioneer LDC
TBS

US Distribution

Available on Fansub

Description

Saji Keisuke is a rather energetic young man who is quite smitten with mysterious Koizumi Akira. Then there's also Saji's childhood friend Yuki with her enormous jiggly breasts. Worth taking a look at if you like your ecchi anime.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arigase Ryouko

Furuyama Ayumi

Koizumi Akira

Araki Kae

Maki

Hanba Tomoe

Umemiya Yuuki

Yamada Miho

Ocean Waves

Title

Ocean Waves

Category

Movie

Total Episodes

1

Genres

Drama

Year Published

1993

Studio

Studio Ghibli

US Distribution

Available on Fansub

Alternative titles
I Can Hear the Sea
Umi ga Kikoeru

Description

A tale of growing up in high school. High School students Taku and best friend Matsuo are figuring out what they'd like to do with their lives when a girl named Rikako transfers into their school. Rikako is a smart, charming and sophisticated girl who had to move away from her urban surroundings, to sea shore country side village. But she has troubles of her own.

Crew, Cast, and Characters

Role

Person

Animation

Kondo Katsuya

Design

Kondo Yoshifumi

Director

Mochizuki Tomomi

Script

Himuro SaekoNakamura Kaori

Character

Seiyuu (Voice Talent)

Boy 1

Sakurai Takahiro

Boy 2

Yamazaki Takumi

Girl 1

Hisakawa Aya

Girl 2

Mizuhara Rin

Girl 3

Shimamoto Sumi

High School Principal

Watanabe Takeshi

Kawamura

Tokumaru Kan

Kohama Yumi

Araki Kae

Matsuno Yutaka

Seki Toshihiko

Minarai

Seki Tomokazu

Morisaki Taku

Tobita Nobuo

Muto Rikako

Sasamoto Yuko

Okada

Kanemaru Junichi

Restaurant Hostess

Suzuki Reiko

Shimizu Akiko

Amano Yuri

Taku's mother

Satou Ai

Yamao Tadashi

Midorikawa Hikaru

Idol Project

Title

Idol Project

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy

Year Published

1995

Studio

KSS

US Distribution

Description

Mimu Emilton is a cute fourteen-year-old who has come to the annual Starland Festival to become an idol, just like her role model, Yuri. It is the most celebrated event on a united Earth, and Yuri, now the President of Earth, has encouraged people to join the ranks of Excellent Idols. Unfortunately for Mimu, she can never seem to make it to her audition on time, as misadventure after misadventure lands her in situations (usually involving undergarment exposure, I might add) that she escapes with the help of the current Excellent Idols, whom she befriends. Just as she makes her place on the stage and begins her audition, though, an unknown group of aliens kidnaps her and the Excellent Idols. It is only the beginning of a wild interdimensional goose-chase that places Mimu in the position to save the world, if only she can believe in herself.

Hunter X Hunter

Title

Hunter X Hunter

Category

TV

Total Episodes

62

Genres

Action, Adventure, Fantasy

Year Published

1999

Studio

Nippon Animation

US Distribution

Available on Fansub

Description

Gon is a young boy who wants to be a Hunter. There are various types of Hunters in his world, and being a Hunter gives one certain priviliges. Before you can become a Hunter you have to pass a test. Gon seems well on his way to passing this test as he's a very bright lad who is able to communicate with animals. Apparently his father, long believed to be dead, is still alive and was once one of the greatest Hunters in existance. Gon believes he will be able to meet his father once he becomes a Hunter himself.

*** 62 episodes on the last volume of R2 DVD. The story is not finished! Please stop sending message / feedback about total episodes ***

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gon

Takeuchi Junko

Hisoka

Takahashi Hiroki

Irumi

Takano Urara

Killua

Mitsuhashi Kanako

Kurapika

Kaida Yuki

Kuroro Rushirufuru

Nagano Yoshikazu

Leorio

Gouda Hozumi

Machi

Namiki Noriko

Neon

Maekawa Yuko

Initial D - Extra Stage

Title

Initial D - Extra Stage

Category

OVA

Total Episodes

2

Genres

Action

Year Published

2001

Studio

US Distribution

TOKYOPOP

Description

It happened right after the lanevo group raced with Nakazato from the Night Kids. The story is focused on the 2 girl drivers Mako and Sayuki.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Mako

Neya Michiko

Sayuki

Kakazu Yumi

Initial D - Third Stage

Title

Initial D - Third Stage

Category

Movie

Total Episodes

1

Genres

Action

Year Published

2001

Studio

US Distribution

Alternative titles
Initial D The Movie

Description

Finally, after long fans await, The Initial D series hits the wide screen on January 13th 2001 in Japan. Watch for the improved animation and CG as the car racing spree (or you might say Toyota-love-fest) hits the road.

Without too much spoiler, this movie tied up the loose ends from the second stage: the disastrous battle with Emperor racing team, the love-relationship between Takumi and his girlfriend and pretty much the future of all of the main characters.

Personally.. for me the hype is the ending theme Jirenma by Every Little Thing. They are my favorite JPOP band.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Initial D - First Stage

Title

Initial D - First Stage

Category

TV

Total Episodes

26

Genres

Action

Year Published

1998

Studio

US Distribution

TOKYOPOP

Description

Takumi Fujiwara is the son of the owner of a local tofu shop. At night, Fujiwara gets in his souped up AE86 Sprinter Trueno and races on the seldom-used Japanese mountain roads. One night, the Akagi Red Suns team, a racing club, challenges the Akina Speed Stars to a race on the mountain where Fujiwara lives. Keisuke, one of the leaders of the Red Suns, races his legendary Mazda — only to be beaten by the mysterious Fujiwara.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mako

Neya Michiko

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Sayuki

Kakazu Yumi

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Initial D - Second Stage

Title

Initial D - Second Stage

Category

TV

Total Episodes

13

Genres

Action

Year Published

1999

Studio

US Distribution

TOKYOPOP

Description

The hero meets new formidable foes. Though they were vanquished in previous races, they have come back in great form. They combat in unfamiliar terrain, the hero has to apply the prowess he learned from his father to overcome his opponents.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Akiyama Katsumi

Yuzuki Ryouka

Akiyama Wataru

Matsumoto Yasunori

Fujiwara Bunta

Ishizuka Unshou

Fujiwara Takumi

Miki Shinichirou

Iketani Kouichirou

Yao Kazuki

Kenji

Takagi Wataru

Mogi Natsuki

Kawasumi Ayako

Nakamura Kenta

Okano Kousuke

Nakazato Takashi

Hiyama Nobuyuki

Takahashi Keisuke

Seki Tomokazu

Takahashi Ryousuke

Koyasu Takehito

Takeuchi Itsuki

Iwata Mitsuo

Ima, Sokoni Iru Boku

Title

Ima, Sokoni Iru Boku

Category

TV

Total Episodes

13

Genres

Action, Adventure, Science-Fiction

Year Published

Studio

AIC (Anime International Company)
Pioneer LDC

US Distribution

Central Park Media

Alternative titles
Now and then, here and there

Description

Shu is catapulted into an alternate reality when he climbs a giant industrial smokestack and strikes up a conversation with an odd-looking girl named Lala Ru. The change happens when sinister forces come to retrieve her. Where is this alternate reality, and why does Hamdo's army want Lala Ru? Shu finds himself smack in the middle of an organization that builds up its army by invading villages, kidnapping young children, and training them. They try to recruit Shu as well, but they underestimate his spirit and his unbelievable ability to not give in to hate. Shu is brash and impulsive, but principled, clearly not what his captors expected.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Abelia

Yasuhara Reiko

Boo

Konishi Hiroko

Hamdo

Ishii Kouji

Lalaru

Nazuka Kaori

Matsutani Shuzo

Okamura Akemi

Nabuka

Imai Yuka

Sara Ringwalt

Nakao Azusa

Tabuuru

Suyama Akio

Hana Yori Dango: The Movie

Title

Hana Yori Dango: The Movie

Category

Movie

Total Episodes

1

Genres

Romance

Year Published

Studio

Toei Animation

US Distribution

Description

Hana Yori Dango meets Fame in this 1.5 hour movie based on the manga and tv series of the same name. But rather than keeping the setting the same, the movie presents to us an alternate universe -- where all the characters are part of a dance studio based in New York City!

Tsukushi is the lowly "trainee", Rui the musical genius(who supposedly composed the entire score to the production) and Doumyouji is basically the male equivalent of a prima donna.

Hanaukyo Maid-tai

Title

Hanaukyo Maid-tai

Category

TV

Total Episodes

15

Genres

Comedy, Ecchi

Year Published

2001

Studio

Domu
M.O.E

US Distribution

Available on Fansub

Alternative titles
Maid in Hanaukyo
Hanaukyo Maid team

Description

A highschool student Taro became the head of Hanaukyo family. He fears women so much, though there are many maids in Hanaukyo family. They can't even touch him, but only Mariel can communicate to him.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cynthia

Kaneda Tomoko

Hanaukyou Tarou

Kaida Yuki

Ichigo

Kagawa Hazuki

Mariel

Tanaka Rie

Ringo

Kogure Ema

Sango

Watanabe Yuki

Suzuki Ikuyo

Arishima Moyu

Tsurugi Konoye

Hiramatsu Akiko

Prince of Darkness

Title

Prince of Darkness

Category

Movie

Total Episodes

1

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

XEBEC

US Distribution

ADV Films

Alternative titles
Nadesico Movie

Description

Five years after the end of the television series, peace has come to the solar system. Jovian and Earthling are unified in a quest for prosperity. Lurking in the shadows, though, are the mysterious Martian Successors, who will strike back through the relics of the past war in their attempt to seize power over both sides. The redoubtable Ruri Hoshino and her Nadesico-B are Earth's only chance to repulse the enemy. To win, though, she'll need the help of a single mysterious robot pilot...

Crew, Cast, and Characters

Role

Person

Author

Kia Asamiya

Singer of "Dearest" - closing

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Akito Tenkawa

Ueda Yuuji

Hikaru Amano

Kikuchi Shiho

Izumi Maki

Nagasawa Miki

Jun Aoi

Itou Kentarou

Megumi Reinard

Takano Naoko

Minato Haruka

Okamoto Maya

Ruri Hoshino

Minami Omi

Ryoko Subaru

Yokoyama Chisa

Yurika Misumaru

Kuwashima Houko

Adieu Galaxy Express 999

Title

Adieu Galaxy Express 999

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Science-Fiction

Year Published

1981

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Description

Two years after the events of Galaxy Express 999, Earth has become a battlefield, and Tetsuro is summoned to board the Three-Nine once more. In this, the shattering, full-length theatrical conclusion to Leiji Matsumoto's epic story, all questions will be answered and all mysteries will be revealed as Tetsuro embarks on a journey which will reveal a secret so awful, even Maetel herself can hardly bear to speak of it.

Hana Yori Dango

Title

Hana Yori Dango

Category

TV

Total Episodes

51

Genres

Comedy, Drama, Romance, Schoolkids

Year Published

1996

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Alternative titles
Boys Over Flowers

Description

Tsukushi is a poor girl who got into the rich and fancy Eitoku High School with her smarts. She tried to go through high school without any trouble, but fate had something else in store for her. After a run in with the F4 (Flowery Four), Tsukushi is the center of the school's hazing. Rather than leaving the school like the other F4's victims, Tsukushi stays. But now there's another problem: she has developed feelings for two members of the F4!

Crew, Cast, and Characters

Role

Person

Animation

Ito TomokoKawano TomoyukiNakajima Chuji

Author

Kamio Yoko

Design

Umakoshi Yoshihiko

Director

Yamauchi Shigeyasu

Music

Oshima Michiru

Script

Kageyama YumiMatsui AyaYoshida Reiko

Character

Seiyuu (Voice Talent)

Aoike Kazuya

Ietomi Yoji

Doumyouji Kaede

Doi Mika

Doumyouji Tsukasa

Miyashita Naoki

Endou Makiko

Misaki Fuko

Esushyan

Matsumoto Miwa

Hanazawa Rui

Yamamoto Kouji

Makino Tsukushi

Maki Mochida

Matsuoka Yuki

Tobimatsu Kanako

Mimasaka Akira

Mochiduki Yuta

Nishikado Soujiro

Akaida Yoshihiko

Sanjou Sakurako

Shishido Rumi

Toudou Shizuka

Imamura Keiko

Here is Greenwood

Title

Here is Greenwood

Category

OVA

Total Episodes

6

Genres

Comedy, Drama, Romance

Year Published

1992

Studio

Hakusensha
Victor Entertainment

US Distribution

Software Sculptors

Alternative titles
Koko wa Greenwood

Description

Meet Kazuya Hasukawa - he's just a regular teenager who wants to live a normal, peaceful life. But when his first love marries his older brother and moves into their house, Kazuya decides that he has to move out to preserve his sanity! Things go from bad to worse when he discovers he's been assigned to the strangest dorm on campus - an asylum called "Greenwood" - where all the weirdos, outcasts and lunatics at the prestigous Ryokuto Academy reside. Experience life at Greenwood, where nothing is ever as it seems, especially the people. Can Kazuya and his classmates survive the insanity?

Himikoden

Title

Himikoden

Category

TV

Total Episodes

12

Genres

Action, Adventure, Fantasy

Year Published

1999

Studio

US Distribution

Central Park Media

Description

Himejima Himiko doesn't know who her parents are. In fact, she can't remember much about her past at all. She, in fact, is a sacred child from a parallel fantasy realm. At the event of her birth, during a sacred flame ritual, an evil general with sadistic intentions invades the palace, causing the six guardians of the flame to be dispersed, and nearly killing Himiko. Several years later, Himiko and her adoptive brother return to Himiko's homeland, to find it torn apart by war; it's up to Himiko to reunite the six guardians and return order to the realm.

Hand Maid May Special

Title

Hand Maid May Special

Category

Special

Total Episodes

1

Genres

Comedy, Ecchi, Romance, Science-Fiction

Year Published

2001

Studio

Pioneer LDC
TNK

US Distribution

Description

The 'bonus' episode based on the TV series. It's episode 11 of 10 (yep.. tell me about the retardation).

Complete characters appearance in this episode.. so if you're a fans of Hand Maid May TV series, you definitely must watch this episode (yeah don't be square, do you think when you watch episode 10 of 10 that means you finished the series? This is the episode 11 of 10.. Japanese can't count I just realized that).

Haunted Junction

Title

Haunted Junction

Category

TV

Total Episodes

12

Genres

Comedy

Year Published

1997

Studio

Studio Deen

US Distribution

AnimeVillage

Description

Meet Haruto Hojo, an ordinary high school student with an unusual problem. He's got ghosts and spirits running amuck at school! Appointed President of the Saints Club, Haruto, Mutsuki, and Kazuo are charged with the task of investigating strange phenomena on campus and improve the quality of life for the school spirits that roam the halls. But how can three students handle the likes of Hanako, the sultry bathroom spirit, a Kosak-dancing skeleton, a fish monster living in the school's pool, Red Mantle, Nino-kun, and the rest of the Saito school spirits?

Excel Saga

Title

Excel Saga

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Adventure, Comedy, Parody

Year Published

1999

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
Weird Anime Excel Saga
Heppoko Jikken Animation Excel Saga

Description

Weird Anime Excel Saga covers the grounds of one Excel, a hyper and enthusiastic girl that is employed by the super-secret organization "Across" that's aimed to take over the world. She will do anything for her beloved Ipalazzo, Across's leader.

Crew, Cast, and Characters

Role

Person

Animation

Ishino Satoshi

Author

Koshi Rikado

Design

Ishino Satoshi

Director

Ando KenFukuda JunHoshikawa TakafumiKuroda YosukeNishiyama AkihikoWatanabe Shinichi

Music

Masuda Toshio

Script

Jigoku KumiKuroda Yosuke

Character

Seiyuu (Voice Talent)

Excel

Mitsuishi Kotono

Great Will of the Universe

Mizutani Youko

Hyatt

Minami Omi

Hyatt Mikako

Mikako Takahashi

Ilbarazzo

Koyasu Takehito

Iwata

Morikubo Shoutarou

Kobayashi Excel

Kobayashi Yumiko

Menchi

Koorogi Satomi

Onigunse

Otomo Ryuuzaburou

Pedro

Nagasako Takashi

Rokudou

Takagi Wataru

Ropponmatsu

Yukino Satsuki

Tekkamen

Nishimura Tomomichi

Watanabe

Okiayu Ryoutarou

Fantastic Adventure Of Yohko Leda, The

Title

Fantastic Adventure Of Yohko Leda, The

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

Studio

US Distribution

Right Stuff International

Alternative titles
Genmu Senki Yohko Leda

Description

Asagiri Yohko is an ordinary high school student, and she is in love with a boy who does not know it. To help things along, she has written a song to explain how she feels ? but that song has quite a bit more than a couple of good bridges. Yohko learns that while she is listening to her song, she is transported to Earth's other-dimensional sister world "Ashanti." This song has the potential to open a gateway between Earth and Ashanti wide enough for a conquering force to invade and take over. And it is exactly why it was forbidden eons ago by the legendary warrior Leda who saw this coming. This Leda warrior's duty now falls to Yohko and some newfound friends to stop the onslaught and return the 2 worlds in balance.

Maybe Yohko is not so ordinary after all.

Escaflowne - The Movie

Title

Escaflowne - The Movie

Category

Movie

Total Episodes

1 (1 x 98 mins)

Genres

Action, Adventure, Fantasy, Mecha

Year Published

2000

Studio

Bandai Visual
Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Escaflowne: A Girl in Gaia

Description

In the present Tokyo...
Hitomi Kanzaki was a just ordinary high school student. However, she began to feel the sense of incongruity in the daily life which only passed meaninglessly, and lost sight of the reason why one lived. Though she wrote a will, she did not have courage to commit suicide. She resigned even from a track club because of the injury. She gets irritated, and treats coldly even to the chum who worries about her. I want to disappear quietly ... When she thought so, a man who wore a black gown showed up, and she was led to different world.

Colossus Escaflowne was being called God of the battle in this world called Gaea. Van whose country was destroyed when he was child, Allen who leads group named Abaharaki, and empire total mentor Folken who attempts ruin of all over the world ... To achieve each will and the ambition, a keen combat was done. It was the battle to get Escaflowne.

Crew, Cast, and Characters

Role

Person

Design

Yuki Nobuteru

Director

Akane Kazuki

Music

Kanno Yoko

Script

Kawamori Shoji

Evangelion: Death & Rebirth

Title

Evangelion: Death & Rebirth

Category

Movie

Total Episodes

1 (1 x 102 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

1997

Studio

GAINAX

US Distribution

Manga Entertainment

Alternative titles
Evangelion: The Movie
Evangelion: Rebirth

Description

Originally a collection of clips from the Neon Genesis Evangelion TV series, Death was created as a precursor to the re-worked ending of the series. Rebirth was intended as that reworked ending but after production overruns became only the first half of the first episode of The End of Evangelion, with some minor differences. Over time, two newer director's cuts of Death were produced, each including new footage not seen in the series - these were called Death (True) and finally Death (True)^2. Note that despite containing clips from the series, Death (True)^2 & Rebirth should be seen after the series itself to be fully understood.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Nagisa Kaoru

Ishida Akira

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

End of Summer

Title

End of Summer

Category

OVA

Total Episodes

2

Genres

Adult, Romance

Year Published

1994

Studio

US Distribution

SoftCel Pictures

Description

Nearly one hundred years after stunned audiences viewed the first crude animated films, the art of animation comes of age in End of Summer, the story of one young man and the complex web of relationships he devlops with five young women. Based upon characters originally developed for the phenomenally successful Japanese computer game "Do-Kyu-Sei", (literally "of the same class", or "Classmates") End of Summer tells the tale of young Wataru, and his quest to "make a beautiful summer memory" with Mai, the girl of his dreams. The course of true love seldom runs true, however, and, cast like mines in Wataru's path are four other young women: juvenile and infatuated Miho, tomboyish athlete Misa, Kurumi, the somewhat naive girlfriend of Wataru's best friend Kazuya, and castic Satomi, who works in the restaurant where Wataru hangs out and whose personal life becomes hopelessly intertwinded with Wataru's. Employing state of the art animation to present true to life situations in a frank and sensual manner seldom explored in even the most daring of live action filsm, End of Summer boasts a level of detail rarely seen in animation, and sets a new standard in the rendering of animated erotica.

Final Fantasy: Legend of the Crystals

Title

Final Fantasy: Legend of the Crystals

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Comedy, Fantasy

Year Published

Studio

US Distribution

Urban Vision Entertainment

Description

On a distant world somewhere where both magic and massive technological airships reign, a young girl training in summoning magic, Lena, and her sword-swinging friend Plitz, are charged with a lofty goal: protect the Crystal of the Wind, the magical object that gives life and peace to the Tycoon Kingdom, from an unknown evil force. But when Pirates and the Tycoon Military get involved, and they all want the crystal too, things are going to get complicated (and violent) quickly.

Fire Emblem

Title

Fire Emblem

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy

Year Published

1996

Studio

KSS

US Distribution

ADV Films

Description

Once, in a time before the first histories were recorded, there existed a land known as Saint Akanea, founded by the great hero Anri. Surrounded on all sides by seven other great nations, the land of Akanea coexisted in peace and harmony with its neighbors for many years. Then, the three gods of discord, madness and war sent Medius, Master of the Dark Style and leader of the country of Durhua, to join forces with Garnev, the ruler and supreme priest of Khadin. The armies and strongholds of Akanea were no match against their combined might and, despite a valiant resistance, the land was soon consumed by the black tides of darkness. However, Medius would soon learn to rue the day he conquered Akanea. For the spirit of the land could not be extinguished while the fires of freedom continued to burn in the hearts of the Akanea people. Not while a hero still breathed in whose veins the blood of Anri yet flowed. With a enchanted sword Falcoin in his hands. Prince mars would rally he people and begin a crusade to liberate Saint Akanea, cutting a bloody swath of vengeance towards the master of Durhua. This is how that story begins...

Adventures of Kotetsu

Title

Adventures of Kotetsu

Category

OVA

Total Episodes

2

Genres

Action, Comedy, Romance, Science-Fiction

Year Published

1995

Studio

US Distribution

ADV Films

Alternative titles
Kotetsu no Daibouken

Description

While walking through the streets of Tokyo, Linn Suzuki comes across a strange device sticking up from the sidewalk. Suddenly, she is set upon by thugs and is helped by a beautiful stranger who takes them all down. It seems young Linn has fled Deep Kyoto from her cruel mistress and has traveled to Edo where she hopes to find her long lost brother, who was last seen working for the Kuon Detective Agency. By chance, this stranger happens to be Miho Kuon and lets Linn stay with her (nicknaming her Kotetsu, or Little Tetsu after her brother, Tetsujin). However, a mysterious agency called the Syndicate are after Miho and Linn is now in the thick of things!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Linn Suzuki

Miyamura Yuko

Miho Kuon

Inoue Kikuko

Tatsuya Mikado

Kikuchi Masami

Fatal Fury: The Motion Picture

Title

Fatal Fury: The Motion Picture

Category

Movie

Total Episodes

1

Genres

Action

Year Published

Studio

US Distribution

Viz Communications, Inc.

Description

The Armor of Mars -- a suit of armor consisting of six pieces. If anyone from the bloodline of the ancient warrior Godimus were to find all six pieces for himself, he would receive power equal to the level of a god. The Curse of Godimus, however, also dictates that this same person would lose all sense of himself and become an insane killing machine.

Laocorn is one of the only ones left of the bloodline of Godimus, and has already obtained three of the pieces. When Terry Bogard rescues Sulia, Laocorn’s twin sister, from Laocorn’s evil minions one night, he finds himself and his friends inexorably drawn into Sulia’s hope to recover the pieces of the armor before Laocorn does and prevent him from fulfilling the Curse of Godimus. But are even the combined efforts of Terry, Andy, Joe, and Mai enough to stop the might of the Armor of Mars?

Farewell Space Battleship Yamato

Title

Farewell Space Battleship Yamato

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

Studio

US Distribution

Description

In the year 2201, one year after the Yamato saved Earth from radioactive contamination, a new threat emerges. The Yamato makes its final journey to save the Earth from this new threat.

Earth has almost recovered from the battle against Gamilus, and reconstruction has expanded to the other planets. When former Yamato crew-mates discover a strange, garbled message that seems to be coming from a white comet headed towards Earth, they hijack their old space fortress and begin a new battle.

Eat-Man

Title

Eat-Man

Category

TV

Total Episodes

12

Genres

Action, Adventure, Science-Fiction

Year Published

1999

Studio

Studio Deen

US Distribution

AnimeVillage

Alternative titles
Eatman

Description

Meet Bolt Crank, mercenary extraordinaire, and the man who eats metal! Through his travels, he stops along the way to make a few bucks and occasionally rescue damsels in distress. His taste for metal gives him quite an edge as he becomes capable of generating an assortment of weapons from his hand! It's a strange ability, but it seems to come in handy, so to speak. Bolt has an edge over his adversaries, but will that be enough?

Ebichu

Title

Ebichu

Category

TV

Total Episodes

Genres

Comedy

Year Published

2000

Studio

GAINAX

US Distribution

Available on Fansub

Alternative titles
Oruchuban Ebichu
Ebichu Minds the House

Description

Ebichu is a talking hamster who is fond of cheese, and she tries her best to be housekeeper for her owner, who is a single 25-year-old office lady who desperately wants to get married. Unfortunately, her boyfriend is a useless layabout (his name in the show is Kaishounachi, quite literally, "useless") who's not very good at anything, especially where it counts.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Ebichu

Mitsuishi Kotono

Kaishonachi

Seki Tomokazu

Owner

Tomizawa Michie

El Hazard: The Magnificient World

Title

El Hazard: The Magnificient World

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Fantasy, Romance

Year Published

1995

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard OVA 1

Description

This is actually the BEST of all El Hazard series. The story is split into seven chapters: The First Night - Battlefield of Confusion, The Second Night - The World of Beautiful Girls, The Third Night - The World Of Hot Springs, The Fourth Night - The World Of The Demon God, The Fifth Night - The World Of Thunder, The Sixth Night - The World of Gleaming Light, and The Seventh Night - The World of Endless Adventures.

Get ready to cry on the last episode...

El Hazard: The Magnificient World 2

Title

El Hazard: The Magnificient World 2

Category

OVA

Total Episodes

4

Genres

Action, Adventure, Fantasy

Year Published

1997

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard OVA 2

Description

Now that the Bugrom have been defeated, Roshtaria settles into a quiet splendor once again. And the main event of the day is Miz’s wedding to Mr. Fujisawa! Not all goes well, and Fujisawa has some second thoughts chiefly involving running off to the mountains at the last minute. Needless to say, Miz is not amused, and grabs everyone in a search to find her love. But when they reach the mountains, instead of finding him they find a hidden garden and a seemingly amnesiac Ifurita. Elsewhere, Diva and Jinnai stumble upon a strange facility housing a dormant demon, Kalia. Jinnai awakens her expecting her to follow his bidding like Ifurita but Kalia has her own agenda..

El Hazard: Alternative World

Title

El Hazard: Alternative World

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Fantasy, Romance

Year Published

1998

Studio

AIC (Anime International Company)

US Distribution

Pioneer Animation

Alternative titles
El Hazard TV 2

Description

Now that Miz is Mrs. Fujisawa, she's ordered a girl fresh from Priestess School to take her place as Priestess of Water. During the Coronation of the New Priestess of Water, Qawuul Towles (who, of course, has a crush on Makoto - what a surprise!), Makoto and friends are transported to an alternate world by a mysterious entity named Arjah, who claims to be the ruler of the universe. Makoto, Nanami and Qawuul find themselves in the Kingdom of Creteria, where Qawuul and Nanami are mistaken for ancient sky goddesses, while Jinnai, Katsuo, and Shayla-Shayla come upon the alternate world’s version of the Bugrom, and Mr. Fujisawa, Miz and Afura Mann have their heads literally in the clouds.

Elementalors

Title

Elementalors

Category

Movie

Total Episodes

1

Genres

Action, Fantasy

Year Published

1995

Studio

US Distribution

Description

The elemental gods of the north and the demons of the south have returned to the earth once again to wage holy war. Kagura, a very troubled boy, seems to somehow be connected to the powerful elemental battles that take place on the city streets. Massive amounts of property damage ensue, and Kagura's real connection to the elemental warriors is revealed.

Ellcia

Title

Ellcia

Category

OVA

Total Episodes

4

Genres

Action, Fantasy

Year Published

1993

Studio

J.C.STAFF
JVC

US Distribution

ADV Films

Description

When Nabosu, the king of Megaronia, finds himself in the possession of the awesome power of an ancient race, he sets upon a course of conquest. Seeking further remnants of the ancient race, he plunders the four Holy Islands of God until at last his brutal tide sweeps across to the island of Eija. Slaughtering the queen and king, and taking their son, Elluri, as a hostage to ensure the allegiance of the Eijian people, Nabosu now rules the world... But in the very ruins of the technology that has brought Nabosu to power lie the seeds of his downfall. In an ancient manuscript are the words that confirm the truth of the prophecies of the Eijian holy book; prophesies that one day the land shall be conquered, but that vengeance would come swiftly in the form of a chosen one, who will rally the people and, with the fiercest ship on the earth, vanquish the blasphemous invaders and wipe Megaronia from the very face of the world. Her name is Eira, and this is her story.

Ehrgeiz

Title

Ehrgeiz

Category

TV

Total Episodes

12

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1997

Studio

Studio Deen

US Distribution

AnimeVillage

Alternative titles
Nekusto Senki Ehrgeiz
Next War Chronicle Ehrgeiz

Description

The Space Station NEXT is fighting a war of independence with Earth. Meanwhile, the mysterious entity known only as "S" has attacked Earth's defenses. Even the best weapons available, unpiloted robotic armor known as "MVs", are no match for this mysterious power. Earth's fate lies in the hands of people who don't even know it...

Eight Man

Title

Eight Man

Category

Total Episodes

56

Genres

Year Published

1963

Studio

US Distribution

Image Entertainment

Alternative titles
8th Man

Description

A private investigator working a routine case involving stolen technology is mortally wounded. His only hope for survival comes from sacrificing his humanity to become 8Man -- a powerful cyborg crime-fighter enhanced with a living human brain. Resurrected as the ultimate high-tech vigilante, it is up to 8Man to bring the lawless to justice and put an end to the escalating cycle of violence. A classic animated thriller that will leave you breathless.

AD Police Files

Title

AD Police Files

Category

OVA

Total Episodes

3

Genres

Action, Science-Fiction

Year Published

1991

Studio

Bandai Visual
Youmex

US Distribution

AnimEigo

Description

The year is 2027 in MegaTokyo, six years before the Knight Sabers will make their debut. Boomers (artificial humans) are still a relatively new advancement, and the implementation and integration of boomers into society is still a bit buggy -- sometimes fatally so. Whenever a boomer incident occurs, though, there is the Advanced Police, a special force trained to deal with boomer crimes.

Leon McNichol is a rookie in the AD Police, and is just starting to become exposed to the horrors and tragedies one finds every day in MegaTokyo. He and his veteran partner, Gina Marceau, slowly learn about the ever-fading line that separates man from machine.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Billy Fanword

Wakamoto Norio

Caroline Evans

Doi Mika

Gina Marceau

Matsuoka Youko

Hyde Kashew

Suzuki Kiyonobu

Leon McNichol

Furukawa Toshio

Phantom Lady

Asagami Youko

Takagi Youko

Tamagawa Sakiko

Venessa Buck

Shinohara Emi

Gatekeepers

Title

Gatekeepers

Category

TV

Total Episodes

24

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

GONZO

US Distribution

Pioneer Animation

Description

It's 1969, and Japan is in the middle of a large economic boom. That doesn't mean that all is well, however. Mysterious beings, called "invaders", are infiltrating Japan at an alarming rate. Earth Defense Organization AEGIS has a secret weapon to battle the invaders — Ikusawa Izuniko, a schoolgirl who can open a dimension to another world and draw devastating supernatural powers from it. One day on a routine assignment, AEGIS sensors detect an immense Gate Power source in the area — one Ukia Shun, an estranged boy who was completely unaware of his amazing power.

Crew, Cast, and Characters

Role

Person

Singer "kyou kara asu e"

Matsuzawa Yumi

Character

Seiyuu (Voice Talent)

Fen Feiring

Nishimura Chinami

Jim Skylark

Miki Shinichirou

Jun Thunders

Inoue Kikuko

Kaoru Konoe

Takano Naoko

Megane

Kozakura Etsuko

Megumi Kurogane

Misao Sakimori

Konishi Hiroko

Ochiai Keiko

Nagasawa Miki

Reiji Kageyama

Seki Tomokazu

Reiko Asagiri

Izuka Mayumi

Ruriko Ikusawa

Kawasumi Ayako

Saemi Ukiya

Chiba Chiemi

Shirei

Arimoto Kinryuu

Shun Ukiya

Sakurai Takahiro

Tyoutarou Banba

Koyasu Takehito

Yukino Houjou

Suzuki Masami

Ge Ge Ge no Kitarou

Title

Ge Ge Ge no Kitarou

Category

TV

Total Episodes

Genres

Comedy, Horror

Year Published

1996

Studio

Toei Animation

US Distribution

Description

Kitarou, a ghost, spends his afterlife helping humans in need of his skills. He thwarts the plans of evil spirits who live to torment humanity. This time, Kitarou's friend Megumi is in need of his help. Her father, a botanist, went to Baruru Island to study the plant life there, and was subsequently kidnapped by evil spirits. It's up to Kitarou to save him.

Garzey's Wing

Title

Garzey's Wing

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Drama, Fantasy

Year Published

1996

Studio

BMG Japan
Sunseibu Entertainment

US Distribution

Central Park Media

Alternative titles
Garzey no Tsubasa

Description

The story begins as a hapless youth is snatched right off his motorcycle and transported to the otherworldly realm of Byston Well. Swallowed by a giant, ghostly white swan, he is taken on a lurid voyage through dimensions unknown before being unceremoniously dumped into the middle of a bloody slave revolt, buck naked.

Manifesting ethereal "wings of light" that spring from his ankles in times of peril, Christopher is accepted by the oppressed Metomeus tribe as their prophesied hero, gifted with the legendary wings of Garzey. Unfortunately, his status as savior cuts him no slack. He still has to carry his weight by hacking ineptly through the ranks of the tyrannical Ashicaba army, slogging through the beast-infested swamplands, and pushing refugee rafts down the river, all the while enduring sneers from the battle-hardened Metomeus warriors. Well, at least they give him a sword and a potato sack to wear.

Gasaraki

Title

Gasaraki

Category

TV

Total Episodes

25

Genres

Action, Mecha, Science-Fiction

Year Published

1998

Studio

Sunrise

US Distribution

ADV Films

Description

The flames of war explode in the Middle East as two shadow forces unleash monstrous new weapons of mass destruction! But in a world in which giant robots are real, the most dangerous weapon of all lies buried within a human mind. Yushiro, the fourth son of the mysterious and powerful Gowa family, finds himself at the center of events that will change the future of mankind forever! Nothing can prepare the human race for what is about to be unleashed in Gasaraki!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Caster

Hisakawa Aya

Gouwa Kazumi

Takada Yuuji

Gouwa Kiyoharu

Chiba Isshin

Gouwa Misuzu

Koorogi Satomi

Gouwa Nosaburou

Koyama Takehiro

Gouwa Yuushirou

Hiyama Nobuyuki

Ishtar pilot

Yamazaki Wakana

Kaoru

Hidaka Narumi

Miharu

Kingetsu Mami

Murai Saki

Tange Sakura

Nishida

Kishino Yukimasa

Phantom

Miyazaki Issei

Sorachi

Akimoto Yousuke

Galaxy Fraulein Yuna OVA 1

Title

Galaxy Fraulein Yuna OVA 1

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1995

Studio

Movic
Starchild
Toho

US Distribution

ADV Films

Alternative titles
Ginga Ojousama Densetsu Yuna
Sorrowful Saline

Description

Framed for a crime she didn't commit, kidnapped by alien spies and held prisoner by the forces of evil. Yuna has been captured by the Galaxy Police and has been given to the evil Fraulein D. Now Yuna's cyborg pal, Yuri, and the mysterious Polylina must rescue her.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Announcer

Matsumoto Yasunori

Ayako

Hikami Kyoko

Elnar

Yamamoto Yuriko

Erika

Yajima Akiko

Fake Yuna

Nishimura Chinami

Flaurein D

Orikasa Ai

Genmu

Inoue Kikuko

Haruna

Araki Kae

Kagurazaka Yuna

Yokoyama Chisa

Kyoka

Matsui Naoko

Misaki

Koorogi Satomi

Polylina

Touma Yumi

Princess Mirage

Mizutani Youko

Raika

Amano Yuri

Rucia

Yoshida Konami

Shiori

Kouda Mariko

Woman

Neya Michiko

Yuuri Cube

Takahashi Miki

Ai Mai Mi ! Strawberry Egg

Title

Ai Mai Mi ! Strawberry Egg

Category

TV

Total Episodes

13 (13 x 25 mins)

Genres

Comedy

Year Published

2001

Studio

TNK

US Distribution

Pioneer Animation

Alternative titles
I My Me ! Strawberry Egg

Description

Hibiki Amawa is a fiery spirit hero who wants to be a teacher. He barely found the teacher being wanted at the Seito Sannomiya school. However, the president director of that school despised the man, and had adopted only the female teacher. Hibiki reacted strongly against her policy. Then, he disguised himself as a woman, took the adoption examination, and was adopted by that school as a female teacher. He became a students' popular teacher soon because he deal zealously with their students.

But, schoolgirl Fuko Kuzuha whom Hibiki met first at school felt her heart beating fast when she met Hibiki who is a female teacher.

Crew, Cast, and Characters

Role

Person

Animation

Yanasawa Tetsuya

Design

Fujii Maki

Director

Yamaguchi Yuji

Music

Nozaki Keiichi

Script

Kobayashi Yasuko

Character

Seiyuu (Voice Talent)

Akira Fukae

Ueda Yuuji

Chieko Sannomiya

Fujio Himejima

Mikako Takahashi

Fuko Kuzuha

Watanabe Akino

Hibiki Amawa (Female Part)

Yuki Masuda

Hibiki Amawa (Male Part)

Kishi Yuji

Miho Umeda

Minami Omi

Ruru Sanjo

Seiko Kasuganomichi

Orikasa Fumiko

Hand Maid May

Title

Hand Maid May

Category

TV

Total Episodes

10

Genres

Comedy, Ecchi, Romance, Science-Fiction

Year Published

2000

Studio

Pioneer LDC
TNK

US Distribution

Pioneer Animation

Description

Satome Kazuya, a student at the prestigious Osza no Mizu Industries University, was never good with girls. The cute girl who lives next door continually teases him, and he pays no mind. Instead, he's absorbed in his work, creating an Octopus robot that uses advanced artificial intelligence. One day, his boisterous rival gives him a mysterious CD-ROM that contains a virus intended to destroy his computer and ruin his work. The CD takes him instead to a website where he accidentally orders May — a 4-inch robot girl designed to help out around the house.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Cyber doll Kei

Minami Omi

Cyber doll Mami

Inoue Kikuko

Cyber doll May

Yamamoto Maria

Cyber doll Rena

Kugimiya Rie

Cyber doll Sara

Hikami Kyoko

Kasumi Tani

Mikako Takahashi

Kazuya Saotome

Yamaguchi Takayuki

Kotaro Nambara

Ueda Yuuji

Generator Gawl

Title

Generator Gawl

Category

TV

Total Episodes

12

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

JVC
Tatsunoko Productions

US Distribution

ADV Films

Description

Sent from the future to save mankind from a nightmarish holocaust, three young men must blend into our society and uncover the dangerous machinations of a group of sinister scientists. Unfortunately for Kouji, Ryou and Gawl, their apparent youth leaves them with no option but to pretend to be foreign exchange students at the local high school. Their cover almost immediately begins to wear thin when the daughter of the boarding house where they're staying begins to suspect Gawl of being up to no good. In truth, Gawl is the ultimate weapon against evil, a bio-enhanced "generator" capable of shifting into an awesome inhuman form of unbelievable power. However, even Gawl's incredible abilities may not be enough, for the scientists have their own army of monstrous generators!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Gawl

Canna Nobutoshi

Kouji

Miki Shinichirou

Masami

Yukino Satsuki

Natsume

Yoshida Konami

Ryou

Kashiwakura Tsutomu

Takuma

Shioya Yoku

Genocyber

Title

Genocyber

Category

OVA

Total Episodes

5

Genres

Action, Horror

Year Published

1993

Studio

US Distribution

US Manga Corps

Description

As the nations of the world begin to merge, world peace is threatened by the private armies of individual corporations. The Kuryu Group has just discovered a weapon that will tip world power in their favor. The Genocyber: a nightmarish combination of cybernetics and psychic potential. Many desire to control this monstrosity, but can its hatred be contained? Battle erupts, and the cyberpunk world of the future is about to explode with violence!

Geneshaft

Title

Geneshaft

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy, Mecha, Science-Fiction

Year Published

2001

Studio

Bandai Visual
SATELLITE

US Distribution

Bandai Entertainment

Description

In the future of the earth, genetic manipulation and refinement has replaced evolution and a groups of mankind's best and finest females starts a mission to solve a riddle about the giant golden ring that has appeared in space next to earth. Another anime that mixes computer graphics with modern anime drawing styles.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Alice

Joh Masako

Beatrice Ratio

Sakamoto Maaya

Dolce Saito

Kawasumi Ayako

Gloria

Natsuki Rio

Hiroto Amagiwa

Sakurai Takahiro

Mario Musicanova

Hamada Kenji

Mika Seidou

Higa Kumiko

Mir Lotus

Kakazu Yumi

Natasha

Yoshizumi Kozue

Remmy LeviStrauss

Yuzuki Ryouka

Sergei IV Sneak

Kawada Shinji

Sofia Galgalim

Kaida Yuko

Tiki Musicanova

Kuwashima Houko

Furi Kuri

Title

Furi Kuri

Category

OVA

Total Episodes

6 (6 x 25 mins)

Genres

Action, Comedy, Fantasy, Mecha, Schoolkids, Science-Fiction

Year Published

2000

Studio

GAINAX
Production I.G
Starchild

US Distribution

Synchpoint

Alternative titles
FLCL

Description

A young boy named Naota is hanging out with Mamimi, the girlfriend of Naota's absentee brother. Their relationship is an uneasy one, since Mamimi seems to enjoy teasing Naota quite a bit. Suddenly, their time together is interrupted by the arrival of a seemingly insane girl on a motorscooter. She runs over Naota and then whacks him in the head with her guitar...

Crew, Cast, and Characters

Role

Person

Animation

Hiramatsu TadashiImaishi Hiroyuki

Design

Sadamoto Yoshiyuki

Director

Tsurumaki Kazuya

Music

The Pillows

Script

Enokido Yoji

Character

Seiyuu (Voice Talent)

Haruhara Haruko

Shintani Mayumi

Kiturubami

Chiba Chiemi

Manabe Gaku

Miyajima Akira

Masamune Masashi

Suzuki Kazuhito

Nandaba Kamon

Matsuo Suzuki

Nandaba Naota

Mizuki Jun

Nandaba Shigekuni

Ito Hiroshi

Ninamori Eri

Itou Mika

Samejima Mamimi

Kasagi Izumi

Fushigi Yuugi

Title

Fushigi Yuugi

Category

TV

Total Episodes

52 (52 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic, Romance

Year Published

1995

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Alternative titles
Mysterious Play
Fushigi Yыgi

Description

Two friends at a library are lead by a illusion of a pheonix to a restricted room where a mysterious book called "The Universe Of Four Gods" falls to their feet. Picking up the book, they begin to read the book and are transported into the book where the boundaries between fiction and reality become hazy as they meet new friends, enemies and loved ones.

Crew, Cast, and Characters

Role

Person

Animation

Hiroda MayumiMotohashi HideyukiMotoki Hisatoshi

Author

Watase Yu

Design

Motohashi Hideyuki

Director

Kamegaki HajimeShigeno AkiraShimazaki Nanako

Music

Yano Tatsumi

Script

Sakaguchi KazuhisaUrasawa Yoshio

Character

Seiyuu (Voice Talent)

Amiboshi

Ueda Yuuji

Chichiri

Seki Tomokazu

Chiriko

Kawakami Tomoko

Gyoshuku

Sakamoto Chika

Hikitsu

Hiyama Nobuyuki

Hototori

Koyasu Takehito

Houki

Sakamoto Chika

Kouji

Seki Tomokazu

Mitsukake

Ishii Kouji

Nakago

Furusawa Touru

Nuriko

Sakamoto Chika

Nyan Nyan

Konishi Hiroko

Osugi Ayano

Nakazawa Midori

Shoka

Sakakibara Yoshiko

Soi

Tanaka Atsuko

Subaru

Doi Mika

Suboshi

Ueda Yuuji

Taichi-kun

Kyouda Hisako

Tama

Touma Yumi

Tamahome

Midorikawa Hikaru

Tamahome as a child

Kumai Motoko

Tasuki

Canna Nobutoshi

Tatara

Yamanoi Jin

Teacher

Nakamura Daiki

Tokaki

Shiiga Katsuya

Tomite

Iwanaga Tetsuya

Tomo

Tobita Nobuo

Various roles

Ono Kenichi

Yui

Touma Yumi

Yuiren

Okamura Akemi

Yuuki Keisuke

Miki Shinichirou

Yuuki Miaka

Araki Kae

Flame of Recca

Title

Flame of Recca

Category

TV

Total Episodes

42

Genres

Action, Adventure, Martial Arts, Super Power

Year Published

Studio

Studio Pierrot

US Distribution

Viz Communications, Inc.

Alternative titles
Recca No Honou

Description

Recca Hanabishi is a ninja, but is nearly is killed in an accident. However, a girl named Yanagi heals him with her powers. Later, the two are tracked down by a woman who attacks them. She tells Recca to ignite his flame, but he is clueless. Just as she hurts Yanagi, Recca releases a powerful flame upon the woman. She is excited to see this. It turns out that Recca was a baby, from the Hokage Clan of the past, that was sent to the future in order to escape death. Now, Recca is the leader of the new Hokage Clan who must stop his half brother, Kurei, from kidnapping Yanagi.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Domon Ishijima

Tobita Nobuo

Fuuko Kirisawa

Hiramatsu Akiko

Houshi Kage

Mitsuishi Kotono

Kagero

Mitsuishi Kotono

Kaoru Koganei

Kumai Motoko

Recca Hanabishi

Okano Kousuke

Tokiya Mikagami

Midorikawa Hikaru

Yanagi Sakoshita

Yuki Masuda

Fruits Basket

Title

Fruits Basket

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Romance

Year Published

2001

Studio

Studio Deen

US Distribution

FUNimation

Description

Fruits Basket is the story of a young high-school girl, Honda Tohru. Having lost her mother in a car accident, she has come to live alone in a tent in the forest near her school. Never a quiitter, she strives to honor her mother's memory and work hard to do the best she can with her life.

One day, she happens across a house in the woods, not far from her makeshift abode. The residents, Sohma Yuki and his cousin Shigure, aren't total strangers. Sohma is the coolest guy at Tohru's school!

Will the chance encounter lead to new friendships, and perhaps, a new romance? Why all the talk of the Chinese Zodiac? Why is the title "Fruits Basket"?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Arisa Uotani

Imai Yuka

Hatori Soma

Inoue Kazuhiko

Kagura Soma

Mitsuishi Kotono

Kyo Soma

Seki Tomokazu

Momiji Soma

Saitoh Ayaka

Shigure Soma

Okiayu Ryoutarou

Toru Honda

Horie Yui

Yuki Soma

Hisakawa Aya

Fist of the North Star

Title

Fist of the North Star

Category

Movie

Total Episodes

1

Genres

Action

Year Published

1986

Studio

Toei Animation

US Distribution

Manga Entertainment

Alternative titles
Hokuto No Ken

Description

Following a cataclysmic nuclear war, the world teeters on the brink of complete destruction. Civilization is polarized into a degenerate society where opposing packs of marauding scavengers prey on helpless,
homeless nomads. For those who are lucky enough to survive the constant brutality and danger, it is a bleak existence. Life an death blur into abstractions. The only hope left for mankind is to find a hero worthy of becoming the next "Fist of the North Star" - an enlightened warrior - who is capable of leading those with the will to survive out of this barrenness into a new world. But in this savage no-man's land of shifting loyalties and power-hungry demi-gods, heroes are in short supply.

Galaxy Angel

Title

Galaxy Angel

Category

TV

Total Episodes

26

Genres

Comedy, Science-Fiction

Year Published

2001

Studio

Broccoli
Madhouse Production

US Distribution

Bandai Entertainment

Description

The work of an angel is never done--there are dogs that need walking, rooms that need to be cleaned, and all sorts of work to be done. Oh well, such is the life of a Galaxy Angel. Meet Mille Fille, an overly optimistic, hot blooded girl who is of times a troublemaker and too quick to action (but most people don't mind because she's just so cute); Vanilla H, a shy girl who only speaks when spoken to, but when given orders she does her utmost to carry them out; Ranfua Framboise, strong-willed and tough on the outside but actually quite shy; Mint Blamanche, with a baby face and cat ears, she's quiet, gentle and really cute but also quite business savy; and Forte Citroen, a very cut-and-dried type of person whose hobbies include carrying a whip, shooting off missiles, and collecting firearms.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Forte Stollen

Yamaguchi Mayumi

Milfeulle Sakuraba

Shintani Ryoko

Mint

Sawashiro Miyuki

Ranpha Framboires

Tamura Yukari

Vanilla H

Kanai Mika

Galaxy Express 999: The Signature Edition

Title

Galaxy Express 999: The Signature Edition

Category

Movie

Total Episodes

1

Genres

Year Published

1979

Studio

Toei Animation

US Distribution

Viz Communications, Inc.

Description

An epic odyssey of life, death, revenge and discovery, Galaxy Express 999 is science fiction animation at its best, based on the long-running manga created by Leiji Matsumoto, best known for his work on the epic adventures Space Cruiser Yamato, better known in the US as Star Blazers. A young boy named Tetsuro learns more about the universe then he ever expected when he meets the enigmatic Maetel, the legendary Space Pirate Captain Harlock and the icy Emerladas on a quest to avenge his mother's death. Set in the same world as Yamato.

Gakuen Senki MURYOU

Title

Gakuen Senki MURYOU

Category

TV

Total Episodes

26

Genres

Action, Science-Fiction

Year Published

2001

Studio

Madhouse Production

US Distribution

Right Stuff International

Alternative titles
Record of School War MURYOU
Muryo - the Record of School Wars
School Battle Muryo

Description

In the year 2070, a giant object mysteriously appears in Tokyo. From this incident the government recognizes the existence of alien life forms. During this time Muryo Subaru has transferred to a new junior high school. The vice president of the student body, Kyoichi, has a fight with the new kid, Muryo-pretty typical "new kid in school stuff"-but both Kyoichi and Muryo mysteriously display the use of special powers in the fight! Why do these kids have special powers? Could it have something to do with the mysterious object that appeared in Tokyo?

Agent Aika

Title

Agent Aika

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Ecchi, Science-Fiction

Year Published

1997

Studio

Bandai Visual

US Distribution

US Manga Corps

Alternative titles
Aika

Description

Set in the not-too-distant future, an earthquake has pushed Tokyo under the waves and many people are making a living as "salvagers"; people who are hired to search the remnants of sunken Tokyo for valuable information or artifacts. One of these is Aika. Teamed up with her employer’s daughter, and armed with a magical golden bustier, she searches the ocean for profit and adventure.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aida Gouzo

Otsuka Akio

Aika Sumeragi

Sakuma Rei

Alexymetalia Maypia

Tamagawa Sakiko

B.A. Bandora

Kyouda Hisako

Black Delmo

Kurata Masayo

Black Delmo (Kana)

Yamazaki Wakana

Black Delmo Leader

Nishihara Kumiko

Blue Delmo

Sasaki Yuko

Blue Delmo (Valerie & Pierre)

Niiyama Shiho

Blue Delmo Leader

Shiratori Yuri

Blue Delmo X (Catherine)

Yamazaki Wakana

Golden Delmo (Toniya)

Inoue Kikuko

Golden Delmo Bianca

Takayama Minami

Golden Delmo Rie Petoriyacowa

Otani Ikue

Golden Delmo Saniya

Nagasawa Miki

Guide

Yamazaki Wakana

Gust Turbulance

Kosugi Juurouta

Ludwig Hagen

Shiozawa Kaneto

Nina Hagen

Tanaka Atsuko

Pink Delmo (Betty)

Takeuchi Junko

Pink Delmo (Suzie)

Yamazaki Wakana

Pink Delmo A

Yamazaki Wakana

Pink Delmo Leader

Yamazaki Wakana

Rion Aida

Konishi Hiroko

White Delmo (Captain)

Nagashima Yuko

White Delmo (First Officer)

Hiramatsu Akiko

White Delmo (Nina)

Okamura Akemi

White Delmo A

Natsuki Rio

White Delmo N

Natsuki Rio

G Gundam

Title

G Gundam

Category

TV

Total Episodes

49

Genres

Action, Mecha, Science-Fiction

Year Published

1994

Studio

Sunrise

US Distribution

Bandai Entertainment

Alternative titles
Mobile Fighter G-Gundam
Kido Senshi G-Gundam

Description

After being plunged into world wide chaos, the surviving countries fight for domination using mobile fighters.

Majutsushi Orphen Revenge

Title

Majutsushi Orphen Revenge

Category

TV

Total Episodes

23

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1999

Studio

J.C.STAFF

US Distribution

Alternative titles
Sorcerer Stabber Orphen Revenge

Description

Orphen's journey continues, and Cleo and the gang are still around. Together, they uncover more of Orphen's past and battle some evil along the way.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azalea

Shinohara Emi

Childman Powderfield

Nakata Jouji

Cleo Everlasting

Izuka Mayumi

Dortin

Shiina Hekiru

Esperanza

Hayashibara Megumi

Hartia

Okiayu Ryoutarou

Licorice

Kawakami Tomoko

Magic Lin

Minami Omi

Orphen

Morikubo Shoutarou

Reki

Yoshida Konami

Volcan

Ikura Kazue

Young Orphen

Nakanishi Yumiko

Mamotte Shugogetten

Title

Mamotte Shugogetten

Category

TV

Total Episodes

22

Genres

Action, Comedy, Fantasy, Magic, Romance

Year Published

2000

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Protect Me, Heavenly Moon Guardian!

Description

Tasuke's parents are always travelling around the world, so he basically lives alone. His life seems pretty boring and careless until an artifact from China sent by his father makes a goddess appear. Shaolin Shugogetten is dedicated to protecting her master by summoning little spirits each with a unique power. If that isn't enough, a second goddess appears: Ruaan Keikounitten, who can bring objects alive. Her goal is to make Tasuke happy. Both goddesses aren't very bright and cause a lot of damage instead.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Izumo

Morikawa Toshiyuki

Kaori

Hara Eriko

Kouichirou Endou

Minami Omi

Rishu

Kawasumi Ayako

Ruuan Keikounitten

Takada Yumi

Shaorin Shugogetten

Kouda Mariko

Shouko

Miyahara Hiromi

Takashi

Okiayu Ryoutarou

Tasuke Shichiri

Sakaguchi Daisuke

Mahou Yugi

Title

Mahou Yugi

Category

OVA

Total Episodes

Genres

Adventure, Fantasy, Magic

Year Published

2001

Studio

AIC (Anime International Company)

US Distribution

Available on Fansub

Alternative titles
Magical Witchland

Description

Padudu is a 12-year-old apprentice witch, chosen to represent her town in the coliseum. Donning her magical fish costume, which keeps her warm and fed, she sets off on her journey. But on the way she's swept away by a river to Dance Valley. Mayor Koffy captures her and throws her into the dungeon, hoping to eliminate the competition for Dance Valley's own coliseum candidate. Luckily for Padudu, this dungeon holds the mysterious witch Nonononn. They join together in a magical fight for survival. At the end of Blue Gender Trailer, the Magical witchland word came out!

Majutsushi Orphen

Title

Majutsushi Orphen

Category

TV

Total Episodes

24

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

1998

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
Sorcerer Stabber Orphen

Description

Five years ago on Talon's Peak, a grave accident happened involving the magical sword Baltoandeles and the magic user Azali. Unable to control the sword's power, Azali was transformed into the shape of a great dragon who since that day became known as Bloody August. Kiridanshera, a young magician at the Peak who cared greatly for Azali found much to his disgust that the elders of the Peak were less than willing to save Azali and wanted rather to pretend the accident never happened. Angered by their stand, Kiridanshera swore that he would find a way to return Azali to her former self. Thus he forsook the name Kiridanshera and declared himself Orphen, leaving the Peak and his magical studies behind to wander the world...

Crew, Cast, and Characters

Role

Person

Animation

Aizawa Masahiro

Design

Aizawa Masahiro

Director

Suzuki AkiraWatanabe Hiroshi

Script

Araki KenichiKanemaki KenichiKubota MasashiSekijima MayoriYamada Yasushi

Character

Seiyuu (Voice Talent)

Azalea

Shinohara Emi

Childman Powderfield

Nakata Jouji

Cleo Everlasting

Izuka Mayumi

Dortin

Shiina Hekiru

Hartia

Okiayu Ryoutarou

Magic Lin

Minami Omi

Orphen

Morikubo Shoutarou

Reki

Yoshida Konami

Volcan

Ikura Kazue

Young Orphen

Nakanishi Yumiko

Mahou Tsukai Tai OVA

Title

Mahou Tsukai Tai OVA

Category

OVA

Total Episodes

6

Genres

Adventure, Comedy, Fantasy, Magic

Year Published

1996

Studio

US Distribution

Media Blasters

Alternative titles
Magic Users Club OVA

Description

One day everything changed, an alien civilization of immense power sent a probe to the Earth. Their forces were so powerful and overwhelming the combined might of the UN forces were destroyed in an eyeblink. But after the initial battle the aliens settled into a quietly peaceful, even polite observation of the citizens of earth. Life went on as usual except for the odd appearence of a robotic probe. People accepted their new neighbours.

Everyone except a small group of students at a local highschool. Drawing upon long since forgotten knowledge, the Magic User's Club sets their mission as the defeat of the forces of the alien "Bell".

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aburatsubo Ayanojou

Koyasu Takehito

Aikawa Akane

Iwao Junko

Minowa Minoru

Otsuka Akio

Miyama Mizuha

Sakuma Rei

Nakatomi Nanaka

Izuka Mayumi

Sawanoguchi Sae

Konishi Hiroko

Takakura Takeo

Onosaka Masaya

Yoshimoto Yoshito

Nishimura Tomohiro

Maze Megaburst Space

Title

Maze Megaburst Space

Category

TV

Total Episodes

25

Genres

Action, Adventure, Comedy, Fantasy, Magic, Mecha

Year Published

1997

Studio

J.C.STAFF

US Distribution

Software Sculptors

Alternative titles
Maze Bakunetsu Jiku
Maze TV

Description

Maze wakes up in her bed one day, but her house is not where she last left it. She is now in some weird world. And oddly, her house has fallen on top of someone. That someone was a soldier who was after a girl named Mill. Both Maze and Mill escape the soldiers, but are later tracked down. Maze's intent becomes an energy known as folm. Along with Mill's mecha, Duelgar, Maze is able to defeat the soldiers. It turns out that Mill is a princess and some bad guys are after her throne. So now Maze becomes her bodyguard. One problem though: at night, Maze becomes a guy!

Megami Kouhosei

Title

Megami Kouhosei

Category

TV

Total Episodes

12 (12 x 25 mins)

Genres

Action, Mecha, Science-Fiction

Year Published

2000

Studio

US Distribution

Bandai Entertainment

Alternative titles
Candidate for Goddess

Description

The world is being attacked by the mysterious "Victims" — giant space monsters sent to destroy Zion and all its inhabitants. Zion's only defense are the five Goddesses — sentient mechas, each bonded to her own pilot and repairer. With a high pilot turnover, it's up to the Goddess Academy (GOA) to train young candidates with gifted abilities (called EX) to one day become a pilot of a Goddess. Candidate #88- Zero has just joined the GOA and deep, dark mysteries and secrets soon unfold between Zero, the pilots & candidates, and the Goddess Ingrid as the Victims press their attack.

Crew, Cast, and Characters

Role

Person

Design

Yamaoka Shinichi

Director

Hongo Mitsuru

Script

Oketani AkiraSakai Mitsuyasu

Character

Seiyuu (Voice Talent)

Azuma Hijikata

Fujiwara Keiji

Clay Cliff Fortran

Yoshino Hiroyuki

Dr. Kurou

Wakamoto Norio

Earnest Cuore

Kashiwakura Tsutomu

Eria

Minaguchi Youko

Gareas Elidd

Takagi Wataru

Heruteji

Minaguchi Youko

Hiead Gner

Chiba Susumu

Hikura Kazuhi

Kawasumi Ayako

Ikuni Arekuto

Kugimiya Rie

Kizna Towryk

Nagasawa Miki

Leena Fujimura

Kakazu Yumi

Narrator -

Koyama Mami

Phil-Phleira Deed

Hanba Tomoe

Rill Croford

Orikasa Ai

Rioroute Vilgyna

Touchika Kouichi

Ripeara

Takahashi Chiaki

Rome Lotte

Kawamura Maria

Romi Roshito

Kimura Akiko

Roose Sawamura

Ohmoto Yoshimichi

Saki Mimori

Chiba Chiemi

Teela Zain Elmes

Amano Yuri

Tune Youg

Shiratori Yuri

Yamagi Kushida

Suyama Akio

Yu Hikura

Ishida Akira

Zero Enna

Obi Yukimasa

Master Mosquiton OVA

Title

Master Mosquiton OVA

Category

OVA

Total Episodes

6

Genres

Action, Comedy

Year Published

Studio

Sotsu eizo

US Distribution

ADV Films

Description

In the 1920's, Inaho ressurrects a vampire named Mosquiton with her blood. He awakens and becomes her slave. Now, Inaho is after the O-Part, which will grant her immortality. However, a bunch of supernatural monsters are out to stop them from achieving their goal.

Master Mosquiton TV

Title

Master Mosquiton TV

Category

TV

Total Episodes

26

Genres

Action, Comedy

Year Published

1997

Studio

Sotsu eizo

US Distribution

Description

Catholic schoolgirl Inaho discovers that a vampire, Mosquiton, is feeding off of her classmates. So she stakes him, but he is revived after her blood comes in contact with the his remains. Mosquiton becomes her slave and also a history teacher. Together, along with Yuuki and Honou, the unlikely duo have many escapades and adventures. One of Inaho's main goals is to find the mythical O-Part to make some money!

Marmalade Boy

Title

Marmalade Boy

Category

TV

Total Episodes

76

Genres

Drama, Romance, Schoolkids

Year Published

1994

Studio

Toei Animation

US Distribution

TOKYOPOP

Description

Miki's parents come home from their vacation to announce that they are getting a divorce. But what is more shocking is that they have switched partners with another couple! And to top things off, this other couple has a handsome son, Yuu, who Miki begins to develop feelings for. To make things more disturbing, everyone moves into one house. What will everyone think about Miki's family lifestyle?

Mahoromatic

Title

Mahoromatic

Category

TV

Total Episodes

12

Genres

Comedy, Drama, Ecchi, Mecha

Year Published

2001

Studio

GAINAX

US Distribution

Pioneer Animation

Alternative titles
Automatic Maiden

Description

Mahoro was employed as a maid by Suguru Misato who was the junior high school student who was living alone, and she came to his house. Because she took care of him heartily every day, there was no break in his tension. Additionally, the classmate and teacher Shikijo are involved, too, and there is no end of troubles in their daily life. Moreover, Mahoro was the strongest android in Vesper which was the organization to oppose the invasion of the space alien to the earth. However, the longevity of Mahoro who had fought as a field type android hardly remained.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Chizuko Oe

Sanada Asami

Hayato Daimon

Ishizuka Unshou

Kiyomi Kawase

Kisaichi Atsushi

Mahoro

Kawasumi Ayako

Miyuki Sakura

Kikuchi Yumi

Rin Todoroki

Mizuno Manabi

Saori Shikijo

Takada Yumi

Suguru Misato

Takimoto Fujiko

To Ryuga

Koyasu Takehito

Toshiya Hamaguchi

Ogiwara Hideki

Mahou no Stage Fancy Lala

Title

Mahou no Stage Fancy Lala

Category

TV

Total Episodes

26

Genres

Comedy, Drama, Family, Music

Year Published

1998

Studio

Studio Pierrot

US Distribution

AnimeVillage
Bandai Entertainment

Alternative titles
Magical Stage Fancy Lala
Fancy Lala

Description

Shinohara Miho is the precocious 9-year-old daughter of a paleontologist, and she would like nothing more than to be famous. One day, she unexpectedly comes into the possession of what she thinks are dolls, but are in fact the magical dinosaurs Pigu and Mogu, who grant her the power to create the clothes she draws upon a special drawing pad, as well as the power to become a teenage version of herself. She begins to live the life of the idol, Lala - but is being famous really worth all the trouble you get into to do it?

Macross Plus

Title

Macross Plus

Category

OVA

Total Episodes

4

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1994

Studio

US Distribution

Manga Entertainment

Description

In 2040 A.D. on the colonial planet Eden, the Ministry of Defense is testing and developing a transforming super-stealth aircraft, a new advanced defense to counter alien attacks. Isamu Dyson is an extrovert jet fighter maverick assigned as a new test pilot on project Super Nova. Competition heats up when he discovers that his old rival Guld is a test pilot for the competing project. The arrival of Myung, a mutual ex-girlfriend, adds more tension to the conflict.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Bikens

Satou Masaharu

Dr. Worth

Wakamoto Norio

Galde Goa Borman

Ishizuka Unshou

Gomez

Kitamura Kouichi

Isamu Daison

Yamazaki Takumi

Kate

Takano Urara

Lucy

Hayashibara Megumi

Marge

Hayami Shou

Millard

Utsumi Kenji

Myun Fan Lon

Fukami Rika

Operator

Chiba Isshin

Raymond

Ginga Banjou

Sharon Apple

Hyoudou Mako

Yan Noiman

Nishimura Tomohiro

Magic Knight Rayearth

Title

Magic Knight Rayearth

Category

TV

Total Episodes

49 (49 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Mecha

Year Published

1994

Studio

Tokyo Movie Shinsha

US Distribution

Media Blasters

Alternative titles
Mahou No Kishi Rayearth

Description

Magic Knight Rayearth begins when three junior high school girls hear a voice asking them to save a world called Cephiro. The voice belongs to Princess Emeraude, the Pillar whose will maintains the peace of this magical world where belief is power. But the peace in Cephiro is now threatened as Princess Emeraude is imprisoned and monsters begin to invade the land. With her last bit of strength, the princess summons forth the three girls destined to become the Magic Knights in the hopes of saving her world.

Crew, Cast, and Characters

Role

Person

Animation

Hiroyama MadokaIshida AtsukoKeiji GotoMotohashi HideyukiYamane Masahiro

Design

Ishida AtsukoYamane Masahiro

Director

Chiaki KoichiHirano ToshihiroKamegaki HajimeMatsui HitoyukiMotonaga Keitaro

Music

Matsuo Hayato

Script

Maruo KeikoNakamura OsamuOkawa Nanase

Character

Seiyuu (Voice Talent)

Alcione

Amano Yuri

Ascot

Takayama Minami

Caldina

Nagashima Yuko

Ceres

Genda Tessho

Ferio

Yamazaki Takumi

Fuaru Presea

Shinohara Emi

Fuu Hououji

Kasahara Hiroko

Guru Clef

Sasaki Nozomu

Hasegawa

Touma Yumi

Hikari

Miyuki Sanae

Hikaru Shidou

Shiina Hekiru

Inova

Okiayu Ryoutarou

Jououji Kuu

Kobayashi Yuko

Lafarga

Kishino Yukimasa

Mokona

Shiratori Yuri

Narrator

Shimazu Saeko

Princess Emeraude

Ogata Megumi

Rayearth

Tanaka Hideyuki

Sera

Koorogi Satomi

Sol Zagato

Kosugi Juurouta

Umi Ryuuzaki

Yoshida Konami

Umi's father

Shiozawa Kaneto

Umi's mother

Itou Miki

Windham

Otsuka Akio

Young Ferio

Touma Yumi

Macross 7 Dynamite

Title

Macross 7 Dynamite

Category

OVA

Total Episodes

4

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1997

Studio

US Distribution

Alternative titles
Macross 7 OVA 2

Description

Basara Nekki and the crew end up on some remote planet, where he meets a teenage Zentraedi groupie, who is the daughter of a space whaler. Naturally, she thinks killing space whales is wrong, so Basara (after a bit of frolicking with his not-really-of-age groupie) goes off and wails, "I want to sing with the whale!" and other really insipid lyrics while chasing the space version of Moby Dick.

Mahou Tsukai Tai TV

Title

Mahou Tsukai Tai TV

Category

TV

Total Episodes

13

Genres

Adventure, Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction

Year Published

1999

Studio

US Distribution

Media Blasters

Alternative titles
Magic Users Club TV

Description

Mahou Tsukai Tai TV is the continuation from the OVA series where the members of magic user club successfully defeated Bell and turned it into a giant cherry (sakura) tree. The petals from the tree apparently were causing problem for the city, hence the members of magic user club once again tried to do something about it.

Sawanoguchi Sae apparently made a mistake as usual while casting the spell and gave the giant tree the ability to walk by itself. The tree moved and placed itself on a mountain and they think they had solved the problem... Sae actually planted a seed for bigger problems!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aburatsubo Ayanojou

Koyasu Takehito

Aikawa Akane

Iwao Junko

Minowa Minoru

Otsuka Akio

Miyama Mizuha

Sakuma Rei

Nakatomi Nanaka

Izuka Mayumi

Sawanoguchi Sae

Konishi Hiroko

Sawanoguchi Saki

Tanaka Atsuko

Takakura Takeo

Onosaka Masaya

Yoshimoto Yoshito

Nishimura Tomohiro

Ai Shoujo Pollyanna Monogatari

Title

Ai Shoujo Pollyanna Monogatari

Category

TV

Total Episodes

51

Genres

Drama

Year Published

1986

Studio

Nippon Animation

US Distribution

Alternative titles
Story of Pollyanna, Girl of Love

Description

Pollyanna is an active and cheerful American girl. After her father dies, she moves from a little town in the Midwest to the East, where her aunt lives.

She is Pollyanna’s only living relative, but is a very cold and self-centered woman.

Despite her adverse circumstances, Pollyanna is always positive and brings happiness to everyone around her.

Mahou Shinshi Gekijou Risky Safety

Title

Mahou Shinshi Gekijou Risky Safety

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Magic

Year Published

1999

Studio

US Distribution

AN Entertainment (AnimeNation)

Alternative titles
Omishi Magical Theater - Risky Safety

Description

Omishi Magical Theater: Risky Safety is a rather mild shoujo-esque series from (bizarrely enough) Omishi Rei, the creator of the somewhat perverse Bakuretsu Hunters, to which it is not even remotely similar. Mild is the operative word here, as there is virtually no action to speak of, very little music, or even much dialogue. In fact, the series is built entirely on visual cuteness and lots of introspection, leading me to believe that it's probably much better suited to the manga version, and that you might have a hard time getting into the anime.

Katusragi Moe was feeling blue one day, when a tiny little death god appeared before her and attempted to kill her. Fortunately for her he didn't have much experience at his job, and in a moment of her happiness was suddenly replaced by an equally tiny angel. As it turns out, Risky and Safety are both apprentices in their respective jobs, and as their final challenge must share a body and attempt to win their full title by taking or protecting souls, respectively. Of course that makes life kind of difficult for them, and for everyone around them...

Mahou Shojo Neko Taruto

Title

Mahou Shojo Neko Taruto

Category

TV

Total Episodes

12

Genres

Comedy, Fantasy, Magic

Year Published

2001

Studio

Madhouse Production
TNK

US Distribution

Bandai Entertainment

Alternative titles
Magic Cat Girl Taruto
Magical Nyan Nyan Taruto

Description

The lore of cats speak of the Nekomata family, the members of which possessed extremely powerful magical powers. Long ago, the Nekomata family line ceased to exist, but cats everywhere have come to know the exploits of the Nekomata as fairy tales. Taruto is a girl cat that firmly believes she is a long lost member of the Nekomata. She endeavors to practice the magical cat arts, but everything she does turns into magical disaster! Luckily she has a really nice keeper and very understanding friends!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Anzuko Domyoji

Okamura Akemi

Charlotte

Kurata Masayo

Chiffon

Hisakawa Aya

Chitose

Yamamoto Maria

Iori Monaka

Takahashi Hiroki

Kakipi

Kamei Yoshiko

Kinako Monaka

Tsuruno Kyouko

Potechi

Hisakawa Aya

Taruto

Mochizuki Hisayo

Mahou Senshi LOUIE

Title

Mahou Senshi LOUIE

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Action, Adventure, Comedy, Fantasy, Magic

Year Published

2001

Studio

J.C.STAFF

US Distribution

ADV Films

Alternative titles
LOUIE the RUNE SOLDIER
Mahou Senshi Riui

Description

Sorcerer Riui, is one man who by looks is nothing like a sorcerer. He dreams of going on adventures, and one day bumps into a group of young female 'adventurers', Priestess Merissa, Thief Mirel and Paladin Jeani. Riui tries to become partners and join the girls on their adventures, but is swiftly denied. Riui, who never gives up, goes to Merissa's sanctuary, to try and persuade her. There, Merissa had a relevation from her god "Hero Riui". With this, the three girls, had to join with the one man Riui as Adventurers...

Crew, Cast, and Characters

Role

Person

Animation

Kinoshita Yuki

Author

Mizuno Ryo

Design

Iwaguro Kazushi

Director

Koyama Sadamune

Script

Chiba KatsuhikoKishima NobuakiTakayama Jiro

Character

Seiyuu (Voice Talent)

Aira

Yajima Akiko

Geenie

Takayama Minami

Louie

Konishi Katsuyuki

Melissa

Inoue Kikuko

Mirelle

Kawakami Tomoko

Nadia: The Secret of Blue Water

Title

Nadia: The Secret of Blue Water

Category

TV

Total Episodes

39

Genres

Adventure, Science-Fiction

Year Published

1990

Studio

GAINAX

US Distribution

ADV Films

Alternative titles
Nadia of the Mysterious Seas
Fushigi no Umi no Nadia
Secret of Blue Water, The

Description

The Industrial Revolution has taken over and the world is being consumed by new technology and machines. A young scientist, Jean, sees a beautiful young girl with dark skin while in France. He follows her to only find trouble. A woman and two thugs are after the girl's amulet called Blue Water. The girl, Nadia, escapes with Jean. From then on, the two try to evade the bad guys who are minions to a man named Gargoyle. He wants Nadia's Blue Water to bring forth an armageddon.

Najica Dengeki Sakusen

Title

Najica Dengeki Sakusen

Category

TV

Total Episodes

12

Genres

Action, Adventure, Ecchi, Science-Fiction

Year Published

2001

Studio

Media Factory

US Distribution

ADV Films

Alternative titles
Najica Blitz Tactics

Description

17% of the land went under water by the diastrophism of the earth scale, and economy was considerably confused. After that, 30 years pass, and, at last, the symptom of the revival has appeared all over the world. Heroine's Najica is 27 years old, and she is perfumer which can classify the smell by more than 500 kinds of. She also produce the hit perfume, and she lives in comfort.

But, she also had another work which is a top agent in the secret organization. One day, she was ordered by the organization to rescue the girl caught in the small island. Though she safely rescued the girl, the organization ordered Najica to go into partnership with the girl. Reluctantly, she started living together with the girl. But, the girl had a certain secret.

Crew, Cast, and Characters

Role

Person

Animation

Yamauchi Noriyasu

Design

Yamauchi Noriyasu

Director

Mori TakeshiNishijima Katsuhiko

Script

Chiba KazunoriKanemaki KenichiMori TakeshiSekijima Mayori

Character

Seiyuu (Voice Talent)

Hiiragi Najika

Touma Yumi

Kuraku Gento

Ishizuka Unshou

Majima Jin

Kayumi Iemasa

Misato Shinobu

Dodo Asako

Mitsuboshi Kirara

Kuwatani Natsuko

Rira

Ibata Juri

Uzuki Reina

Kobayashi Sanae

Ai to Yuuki no Pig Girl Tonde Buurin

Title

Ai to Yuuki no Pig Girl Tonde Buurin

Category

TV

Total Episodes

51

Genres

Comedy

Year Published

1994

Studio

Nippon Animation

US Distribution

Alternative titles
Boorin

Description

On the way to school, Karin, a junior-high school student, finds a piglet who is too hungry to move. She gives some food to the pig. This pig is actually a prince, Tonrariano III from a planet called Booringo. He gives Karin a transformation kit to reward her kindness. The transformation kit consists of a piggy nose. Karin puts on the nose and says the magical words that Tonrariano III taught her. She then becomes a super-pig, a mighty flying pig, Boorin! But Karin is not happy to be a pig. Tonrariano III discusses it with his father the King, who promises Karin that she can become her ideal super-heroine if she collects 100 pearls, which will be given to her one by one each time Boorin helps somebody.

Boorin becomes a mysterious super pig who appears from nowhere when people are in trouble. Although everyone is curious of the pig’s origins, nobody knows that Boorin is really Karin.

Mystery of the Necronomicon

Title

Mystery of the Necronomicon

Category

OVA

Total Episodes

4

Genres

Adult, Horror

Year Published

1999

Studio

US Distribution

Central Park Media

Description

While vacationing with his adopted daughter, Private Detective Susuki becomes trapped in a secluded ski resort with a few other vacationers after a storm closes the place down. All is well until one of the guests is found brutally murdered. Being the good investigator he is, Susuki gets to work to find the killer. While digging for the killer, Susuki uncovers a lot of dirt on the other guests and even finds out a thing or two about his own past. But, as Susuki struggles to find the killer, the other guests start to point the finger at him.

Mysterious Thief Saint Tail

Title

Mysterious Thief Saint Tail

Category

TV

Total Episodes

43

Genres

Adventure, Comedy

Year Published

1995

Studio

Tokyo Movie Shinsha

US Distribution

Alternative titles
Kaitou Saint Tail
Saint Tail

Description

Meimi is a student by day, but at night she becomes the savior known as Saint Tail. Using magicand parlor tricks, Saint Tail retrieves stolen items from thieves. However, her peer, Asuka Jr., is after Saint Tail and will do anything to unmask her true identity.

New Dominion Tank Police

Title

New Dominion Tank Police

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1993

Studio

US Distribution

Manga Entertainment

Description

Leona is out to track the terrorists who have offed her former partner, but winds up getting grabbed herself!

NieA Under 7

Title

NieA Under 7

Category

TV

Total Episodes

13

Genres

Action, Comedy, Science-Fiction

Year Published

2000

Studio

Kadokawa Shoten
Pioneer LDC
TBS

US Distribution

Pioneer Animation

Alternative titles
NieA_7

Description

In near future, space aliens settled in the earth why, and have been becoming familiar. Failed student's Mayuko headed for the prepschool for the application of the summer course while trying to shake off space alien NieA who pesters her for lunch. After all, NieA has arrived at the prepschool. And, space alien who cohabit with Mayuko has come to light to space alien mania's Chiaki.

Crew, Cast, and Characters

Role

Person

Animation

Kobayashi Tsuneo

Animation Director

Takada Akira

Design

Abe YoshitoshiYanagida Yoshiaki

Director

Sato TakuyaTokoro Tomokazu

Music

Owa Yoshio

Script

Sato Takuya

Character

Seiyuu (Voice Talent)

Chiaki Komatsu

Orikasa Fumiko

Mayuko Chigasaki

Kawasumi Ayako

NieA

Miyamura Yuko

Neon Genesis Evangelion

Title

Neon Genesis Evangelion

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Drama, Mecha, Science-Fiction

Year Published

1995

Studio

GAINAX

US Distribution

ADV Films

Alternative titles
Shin Seiki Evangelion

Description

In the year 2015, half of the human race is dead, and the survivors face a terrifying last judgment from giant biotechnology experiments called Angels.

Within Tokyo-3 and the headquarters of the secretive organization called NERV, a special United Nations agency. A handful of teenagers are trained to pilot the colossal super-entities known as Evangelions and battle the Angels on their own terms... whatever the cost to their minds and souls.

Shinji Ikari, whose father heads the NERV team that developed and maintains the Evangelion., is thrust into a maelstrom of battle and events that he does not understand. Forced to plumb the depths of himself for the courage and strength to not only fight, but to survive...

Crew, Cast, and Characters

Role

Person

Animation

Hiramatsu TadashiTsurumaki Kazuya

Design

Sadamoto YoshiyukiYamashita Ikuto

Director

Anno HideakiTsurumaki Kazuya

Music

Sagisu Shiro

Script

Anno HideakiSatsugawa Akio

Character

Seiyuu (Voice Talent)

Aida Kensuke

Iwanaga Tetsuya

Akagi Ritsuko

Yamaguchi Yuriko

Aoba Shigeru

Koyasu Takehito

Asuka's father

Seki Toshihiko

Asuka's mother

Kawamura Maria

Ayanami Rei

Hayashibara Megumi

Horaki Hikari

Iwao Junko

Hyuuga Makoto

Yuuki Hiro

Ibuki Maya

Nagasawa Miki

Ikari Gendou

Tachiki Fumihiko

Ikari Shinji

Ogata Megumi

Ikari Yui

Hayashibara Megumi

Kaji Ryouji

Yamadera Kouichi

Katsuragi Misato

Mitsuishi Kotono

Nagisa Kaoru

Ishida Akira

Pen Pen

Hayashibara Megumi

Seele

Seki Tomokazu

Soldier

Ugaki Hidenari

Souryuu Asuka Langley

Miyamura Yuko

Suzuhara Touji

Seki Tomokazu

New Cutey Honey

Title

New Cutey Honey

Category

OVA

Total Episodes

8

Genres

Action, Adventure

Year Published

1994

Studio

Toei Animation

US Distribution

ADV Films

Description

Cosplay City is in danger when the evil Dolmeck shows up. Commanding his army of monsters, he plans on destroying everything. Only one person can stop this: Cutey Honey. After she is released from her dormancy, Honey Kisaragi becomes the multi-transformational android Cutey Honey. However, the least is expected when Honey is faced with an old enemy from the past: Panther Zora.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Adonis

Ishikawa Hideo

Cutey Honey

Neya Michiko

Death Star

Tamagawa Sakiko

Gene

Orikasa Ai

Girl

Tezuka Chiharu

Gold Digger

Amano Yuri

Hayami Akakabu

Takagi Wataru

Hayami Daigo

Fukami Rika

Hayami Naoki

Matsumoto Rika

Jewel Princess

Matsui Naoko

Kanko

Yamaguchi Yuriko

Mayor Light

Hayami Shou

Natsuko

Iwao Junko

Peeping Spider

Kakegawa Hirohiko

Pochi

Chafurin Chafurin

Professor

Aono Takeshi

Saline

Takano Urara

virtual hacker

Matsumoto Yasunori

Nausicaa of the Valley of the Wind

Title

Nausicaa of the Valley of the Wind

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Fantasy, Science-Fiction

Year Published

1984

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Kaze no Tani no Nausicaa

Description

Nausicaд, the princess of a small nation, lives in a world devastated by a holocaust called the "Seven Days of Fire". She tries to stop other warring nations from destroying themselves and from destroying the only means by which their world can be saved from the spread of polluted wastelands.

Mobile Suit Gundam F-91

Title

Mobile Suit Gundam F-91

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1991

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Gundam 0123: Formula 91
Gundam F91

Description

After Char's rebellion come thirty years of peace and prosperity. Side 4, destroyed during the One Year War, is renamed the Frontier Side and construction of new colonies begins.

At the same time, a new force is preparing to challenge the Federation. Recruited, equipped and trained in secret, the Crossbone Vanguard are an elite private army in the employ of the aristocratic Ronah family. They are dedicated to the Ronah family's "cosmo nobility principle", which holds that humanity should be led by the best, the wisest, the most courageous - not by petty bureaucrats and corrupt politicians. Now they plan to establish a perfect society based on these ideals, and they've chosen the Frontier Side to become their "Cosmo Babylonia." In UC 0123, the Crossbone Vanguard make their move.

Mobile Suit Gundam: 0079

Title

Mobile Suit Gundam: 0079

Category

TV

Total Episodes

43

Genres

Action, Mecha, Science-Fiction

Year Published

1979

Studio

Sunrise

US Distribution

AnimeVillage

Alternative titles
Mobile Suit Gundam

Description

Due to overpopulation on earth, humans strike out into space and create enormous colonies called "Sides". Years later one of these Sides declares a war of independance on Earth. Calling itself the Duchey of Zeon it launches an all out assault. Amuro Ray, a citizen of Side 7 discovers his father's Mobil Suit. A Suit unlike anyone had ever seen before. This was Gundam. Amuro, piloting the Gundam, and the crew of the White Base fight for Earth against the forces of Zeon in the One Year War that takes place in the Universal Century 0079.

Meitantei Conan

Title

Meitantei Conan

Category

TV

Total Episodes

(303+ x 25 mins)

Genres

Action, Adventure, Comedy

Year Published

1996

Studio

Tokyo Movie Shinsha

US Distribution

FUNimation

Alternative titles
Famous Detective Conan
Detective Conan

Description

Detective Conan is about an elementary school boy named Conan Edogawa. He solves mysteries and crimes through reasoning and logic and with the help of friends and nifty gadgets. Conan is really a 17-year-old famous high school detective, Shinichi Kudo. While investigating some suspicious activity, Shinichi was knocked over the head by a man dressed in black. During his semi-conscious state, an experimental drug was forced down his throat that was meant to kill him. Instead, Shinichi was shrunk into a little kid. In order to prevent the men who did this to him from hurting his friends and family, Shinichi changed his name to Conan Edogawa and now lives with his girlfriend, Ran and her dad.

Crew, Cast, and Characters

Role

Person

Animation

Sudo Masaaki

Author

Aoyama Gosho

Design

Sudo Masaaki

Director

Kodama Kanetsugu

Music

Ono Katsuo

Script

Kashiwabara HiroshiKouchi KazunariMiyashita Shuichi

Character

Seiyuu (Voice Talent)

Dr. Agasa

Ogata Kenichi

Edogawa Conan

Takayama Minami

Haibara Ai

Hayashibara Megumi

Hattori Heiji

Horikawa Ryo

Inspector Megure

Chafurin Chafurin

Kojima Genta

Takagi Wataru

Kudo Shinichi

Yamaguchi Kappei

Mori Kogoro

Kamiya Akira

Mori Ran

Yamazaki Wakana

Tsuburaya Mitsuhiko

Otani Ikue

Yoshida Ayumi

Iwai Yukiko

Aqua Age

Title

Aqua Age

Category

TV

Total Episodes

47

Genres

Comedy, Drama

Year Published

1996

Studio

Nippon Animation

US Distribution

Available on Fansub

Alternative titles
Blue Green Years
Mizuiro Jidai

Description

Mizuiro Jidai is the story of the life of Kawai Yuko, a normal girl growing up. The series begins at the start of her 8th grade year of school, and follows her life through its many small and large ups and downs. The anime's title refers to the time in a girl's life when everything is new, a time of growing up.

Yuko is a cute, somewhat insecure girl. She is a good writer but is somewhat shy of her talents and worries about others not liking her work. Yuko has grown up all her life in the same house with her mother, father, and older sister. Living right next door is one of Yuko's closest friends, Hiroshi. Yuko and Hiroshi have been friends since childhood, but recently their feelings for each other have been changing.

The series gives the audience a view at Yuko's life through the seasons as she goes through such events as school trips, jyuku (cram school), band, making new friends, finding love, dealing with her parents and learning more about them, holidays, and sports. Yuko's normal fears of the future and the unknown are explored, and the joys of her life are shared.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Buko

Yuasa Kaori

Himiko

Matsuura Yukiko

Ikawa sensei

Matsuno Taiki

Kawai Yuko

Suzuki Masami

Kugayama Natsumi

Sakamoto Maaya

Myau

Kishio Daisuke

Takahata Takako

Higuchi Chieko

Ai Tenshi Densetsu Wedding Peach

Title

Ai Tenshi Densetsu Wedding Peach

Category

TV

Total Episodes

51

Genres

Adventure, Comedy, Romance

Year Published

1995

Studio

KSS

US Distribution

ADV Films

Alternative titles
Wedding Peach
Legend of the Angel of Love, Wedding Peach

Description

A story about an on going war between the devils and the angels... 4 girls (called Wedding Peach, Angel Daisy, Angel Lily and Angel Salvia) protecting the world fron the devils who want to steal the four symbols of love to use it to wipe out all the love in the world. They fight to protect love in the world at the same time meet their true love.

Crew, Cast, and Characters

Role

Person

Animation

Fujita MarikoIsseki YuriTaniguchi Moriyasu

Design

Tadano Kazuko

Director

Asano YujiFujimoto YoshitakaSudo NorihikoSuzuki ToshiakiYuyama Kunihiko

Music

Hasegawa Toshiki

Script

Ohashi ShikichiSonoda HideakiTerada KenjiTomita Sukehiro

Character

Seiyuu (Voice Talent)

Aphrodite

Hyoudou Mako

Cloud

Neya Michiko

Donna

Otani Ikue

Fuuma Yousuke

Ueda Yuuji

Hanasaki Momoko

Hikami Kyoko

Igunis

Seki Tomokazu

Jamapii

Matsumoto Miwa

Kachuussha

Yamaguchi Yuriko

Lemone

Miki Shinichirou

Natsumi

Okamoto Maya

Noiizu

Honda Chieko

Pluie

Yao Kazuki

Potamos

Mitsuishi Kotono

Pritz

Yokoyama Chisa

Rain Devila

Doi Mika

Reiko

Amano Yuri

Sandra

Koyasu Takehito

Scarlet Ohara

Imai Yuka

Takeuchi Akiko

Nakagawa Akiko

Takurou

Yamaguchi Kappei

Tamano Akemi

Takizawa Kumiko

Tamano Akira

Otani Ikue

Tamano Hinagiku

Miyamura Yuko

Tamano Masahiro

Wakamoto Norio

Tanima Yuri

Nogami Yukana

Yanagiba Kazuya

Miki Shinichirou

My Dear Marie

Title

My Dear Marie

Category

OVA

Total Episodes

3

Genres

Drama, Romance, Science-Fiction

Year Published

1996

Studio

Victor Entertainment

US Distribution

ADV Films

Alternative titles
Metal Angel Marie
Boku No Marie

Description

Hiroshi is in love with a schoolmate named Mari. But he does not have a chance with her. So he makes an android clone of her named Marie. He tells everyone that she's his sister. As Marie and Mari become friends, Marie does her best to get her big brother with his true object of affection. However, Marie begins to develop emotions towards Hiroshi.

My Neighbor Totoro

Title

My Neighbor Totoro

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Family, Fantasy

Year Published

1988

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Tonari no Totoro

Description

Totoro is a forest spirit that little Mei, and later her older sister Satsuki, encounter in a giant camphor tree near their new home in the countryside. Although their father, a university professor, is with them when they move, their mother is in the hospital, recovering from some unnamed illness. When Mei hears that her mother's condition may be getting worse, she resolves to visit her all by herself. When everyone realizes she's missing, only Totoro knows how to find her!

Crew, Cast, and Characters

Role

Person

Animation

Sato Yoshiharu

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Grandmother

Suzuki Reiko

Kenta's father

Hirose Masashi

Mei

Sakamoto Chika

Mother

Shimamoto Sumi

Satsuki

Hidaka Noriko

School teacher

Washio Machiko

Totoro

Takagi Hitoshi

Moootto! Ojamajo Doremi

Title

Moootto! Ojamajo Doremi

Category

TV

Total Episodes

50

Genres

Comedy, Fantasy, Magic

Year Published

2001

Studio

Toei Animation

US Distribution

Description

This is the third season of Ojamajo Doremi. In this season, an American transfer student appears, Momoko (yellow witch). She joins the team of witches. She doesn't speak very good Japanese, because of her years in America, but her language improves once she turns into a witch. In this season, the store is a bakery. They have special costumes for when they're baking, and wear these neato headets in the store.

Mutekioh TRI-ZENON

Title

Mutekioh TRI-ZENON

Category

TV

Total Episodes

22

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

2000

Studio

TBS

US Distribution

Available on Fansub

Alternative titles
King of invincibility TRI-ZENON, The
Matchless King Tri-Zenon

Description

Large-scale emigrant fleet "Zenopares" came from 10.8 light-year remote star to the earth. They were invader who tried to drive out the earthian from the earth, and make the earth their hometown. On the other hand, there were some objects which had been fired into the earth from the different star about 300 years ago. They were three space battleships and three combat robots. They were the one which had been sent to oppose Zenopares which would invade the earth before long. Three battleships and robots implanted the gene to a clan surrounding them, and disappeared into the earth.

In 2000's, Zenopares reaches the earth at last. Usual arms were ineffectual, and the human race was trampled underfoot. However, at that time, the clan who succeeded to battleships and robots 300 years ago woke up in each Japanese place!

Kidou Tenshi Angelic Layer

Title

Kidou Tenshi Angelic Layer

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Action, Comedy, Mecha, Science-Fiction

Year Published

2001

Studio

Bones
CLAMP

US Distribution

ADV Films

Alternative titles
Angelic Layer

Description

Misaki Suzuhara is a sixth grader who has just moved to Tokyo to live with her aunt. She stumbles across a merchandising phenomenon known as Angelic Layer in which a person can purchase a doll and custom design it. Once their doll is finished, they can link to it through new technology and have it move however they want, as long as its within the confines of a field known as a "layer." In these fields there are battles to see who is the best at Angelic Layer that occur at tourist traps or at special tournaments; Misaki meets a strange man known only as Icchan who gets her involved in the games. The man for some reason believes that she has high potential to become one of the greatest players of all time...

Crew, Cast, and Characters

Role

Person

Animation

Horikawa Koichi

Author

CLAMP

Design

Omori Takahiro

Director

Nishigori Hiroshi

Script

Inari AkihiroOkawanai KazushiYoshida Reiko

Character

Seiyuu (Voice Talent)

Asami Shouko

Mitsuishi Kotono

Fujimori Hiromi

Horie Yui

Fujisaki Arisu

Chiba Chiemi

Fujisaki Madoka

Kawakami Tomoko

Jounouchi Sai

Kuwashima Houko

Kizaki Tamayo

Yukino Satsuki

Kobayashi Hatoko

Shiratori Yuri

Kobayashi Koutarou

Fukuyama Jun

Mihara Ichirou

Onosaka Masaya

Miharu Oujirou

Hoshi Souichirou

Misaki Ryou

Yamaguchi Kappei

Ogata Masaharu

Seki Tomokazu

Satou Kaede

Kawasumi Ayako

Seto Rinko

Ueda Kana

Suzuhara Hagiko

Inoue Kikuko

Suzuhara Misaki

Enomoto Atsuko

Kiki's Delivery Service

Title

Kiki's Delivery Service

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Drama, Family, Fantasy, Magic, Romance

Year Published

1989

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Majo no Takyubin

Description

Kiki is thirteen years old, right at the age when a young witch in training is supposed to travel to another city and strike out for herself. It's a real test of responsibility and independence, and if Kiki can handle it for a year, she'll be ready to undergo the rest of her education.

So, with only a little money, her pet cat/confidante Jiji, and her mother's broom, Kiki makes her way to a big city by the sea, where witches haven't been seen for years and the demand for them isn't exactly great. Being resourceful, Kiki starts the kind of business most suitable for a witch who can fly on a broom: an airborne package delivery service. As her fledgling business becomes more and more successful, she meets various friends who each teach her about independence, inspiration, and what to do on days when both seem to vanish.

Kazemakaze Tsukikage Ran

Title

Kazemakaze Tsukikage Ran

Category

TV

Total Episodes

13

Genres

Action, Adventure, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Bandai Entertainment

Description

This series details the adventures of a wandering female samurai and a Chinese martial arts "expert" who playfully refers to herself as Myao-oneesan.

Tsukikage Ran, the main character, is a female ronin whose swordsmanship is second to none, while Myao's commands the often amusing but deadly display of NekoTekken (Cat Iron Fist). Together, they form an unstoppable crime fighting duo.

Each episode builds up to an amazing sword-action sequence which are all spectacularly animated and choreographed, with comic relief supplied by the oft boastful and hilariously over-the-top Myao.

The series plays with many themes typical to "feudal-Japan-anime" like corruption, Yakuza, and the search for really good sake.

Key The Metal Idol

Title

Key The Metal Idol

Category

TV

Total Episodes

15 (13 x 25 mins + 2 x 90 mins)

Genres

Action, Science-Fiction

Year Published

1994

Studio

Studio Pierrot

US Distribution

Pioneer Animation

Description

Will you be one of Key’s friends?

Her classmates at school called her Key, as in the key to a strange mystery. Key’s grandfather was a kindly old scientist wanting to use his skill in robotics to create peace and love in the world. But when that kindly old scientist passed away, poor Key was left behind, lacking even the ability to smile. There still is hope, however - a message left behind for Key suggests a fantastic possibility. Could it really be possible for Key to become a real, live human, if she can only win the love of 30,000 people?

A dark, haunting tale of cybernetic sci-fi dreams, spiritual visions and the turbulent world of Japanese pop music, Key The Metal Idol will haunt and amaze you.

Crew, Cast, and Characters

Role

Person

Animation

Ishikura Keiichi

Design

Tanaka Kunihiko

Director

Sato Hiroaki

Music

Terajima Minya

Script

Sato Hiroaki

Character

Seiyuu (Voice Talent)

Ajou Jinsaku

Hayami Shou

Aoi

Otsuka Akio

Janome

Mine Eken

Key (Mima Tokiko)

Iwao Junko

Kuyiyagawa Sakura

Nagasawa Miki

Mima Murao

Kitamura Kouichi

Mima Toyoko

Inoue Kikuko

Sergey

Kosugi Juurouta

Tataki Shuuichi

Morikawa Toshiyuki

Tsurugi Hikaru

Miki Shinichirou

Utsuse Miho

Shibahara Chiyako

Kareshi Kanojo no Jijou

Title

Kareshi Kanojo no Jijou

Category

TV

Total Episodes

26

Genres

Comedy, Romance, Schoolkids

Year Published

1998

Studio

GAINAX
J.C.STAFF

US Distribution

Right Stuff International

Alternative titles
His and Her Circumstances
KKNJ
Karekano

Description

Miyazawa Yukino has always been a show-off. She's always wanted to be Number One, to be the very best in everything, to be adored by all others. Then one day, she meets her match: Arima Soujiro, who seems about as perfect as she strives to be. But no one is quite what they seem ... for whenever Yukino goes home, off comes the "ojousama" facade - and on go the headbands, reading glasses, and sweats. Miss Congeniality is in fact a conniving, petty con-artist with a streak of absolute nerdy bliss. Of course, Yukino isn't the *only* one hiding a secret, since Arima himself isn't quite what he seems either. And these two are caught in a tennis love match that won't end until ...

Crew, Cast, and Characters

Role

Person

Design

Hiramatsu Tadashi

Director

Anno HideakiTsurumaki Kazuya

Music

Sagisu Shiro

Script

Anno Hideaki

Character

Seiyuu (Voice Talent)

Arima Souichirou

Suzuki Chihiro

Asaba Hideaki

Kisaichi Atsushi

Izawa Maho

Noda Junko

Miyazawa Hiroyuki

Kusao Takeshi

Miyazawa Kano

Yamamoto Maria

Miyazawa Miyako

Koyama Yuka

Miyazawa Tsukino

Watanabe Yuki

Miyazawa Yukino

Enomoto Atsuko

Old woman

Murakami Harumi

Sakura Tsubaki

Chiba Saeko

Sena Rika

Fukui Yukari

Shibahime Tsubasa

Shintani Mayumi

Tonami

Sasaki Nozomu

Kimagure Orange Road OVA

Title

Kimagure Orange Road OVA

Category

OVA

Total Episodes

8

Genres

Action, Comedy, Drama, Fantasy, Magic, Romance

Year Published

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

Kimagure Orange Road OVA is basically the extension from the TV series. The time frame is probably in the middle of the TV series. There are 8 Kimagure Orange Road OVA as far as I know: Episode 1: White Lovers, Episode 2: Hawaiian Suspense, Episode 3: Hurricane! Disguise Girl Akane, Episode 4: I'm a Cat, I'm a Fish, Episode 5: Love's Stage = Heart on Fire! (Spring Idol), Episode 6: Love's Stage = Heart on Fire! (A Star's Birth!), Episode 7: The Unexpected Situation, Episode 8: Message In Rouge.

Kimagure Orange Road Movie

Title

Kimagure Orange Road Movie

Category

Movie

Total Episodes

1

Genres

Drama, Romance

Year Published

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Alternative titles
Kimagure Orange Road : Ano hi ni kaeritai
Kimagure Orange Road : I Want to Return to That Day

Description

On a brisk day in early spring, Kyosuke and Madoka walk together on the grounds of a university, on their way to the signboard that will tell them if they have passed the entrance examination. A chance comment is overheard, and Kyosuke's thoughts range back...

...to the previous summer, when he was struggling to prepare for the all-important examinations, amid the myriad distractions of youth...

...to the previous summer, when he and Madoka finally came to grips with their feelings for one another...

...to the previous summer, when he tried not to break Hikaru's heart...

"Kimagure Orange Road: I Want to Return to That Day" is the bittersweet conclusion to the story.

Kikou Soseiki Mosupiida

Title

Kikou Soseiki Mosupiida

Category

TV

Total Episodes

25

Genres

Action, Adventure, Mecha, Science-Fiction

Year Published

1983

Studio

ARTMIC Studios

US Distribution

Harmony Gold

Alternative titles
Genesis Climber Mospeada
Mospeada, The Invid Invasion
Robotech: The New Generation

Description

In the year 2050, the solar system is invaded by aliens called the Invid. The human race is attacked by the aliens, but only Earth is occupied, defeated by overwhelming power and numbers. The aliens are always in their mecha and never reveal their true nature. The only free humans are in bases on Mars and the moons of Jupiter. They launched a recapture mission soon after, which was promptly slaughtered by the Invid. It almost seems as if the aliens can sense the energy used by the human forces In 2080, the children of the soldiers that went to Earth are the next generation of Mars Base troops and are armed with their own transformable mecha. This assault is only slightly more successful then the one thirty years ago. Three years later Mars Base launches the Second Earth Recapture Force, consisting of hundreds of ships and mecha. Among them is the 21st Armored Division, commanded by Lt Cmd Scott Bernard. Though they fought valiantly, the Mars Base troops are defeated with heavy losses. During the battle, Scott's fiancee Marlene Rush is killed and his Alpha crash lands in South America. Turning his sorrow and anguish over Marlene's death into revenge, Scott begins his long trek north to destroy Reflex Point, the Invid's main hive. Along the way, Scott encounters several charismatic individuals who have been waging their own one-man wars against the Invid. Rand, a cocky, idealistic wanderer; Lancer, a former Mars Base pilot, disguising himself as a female pop singer; Rook Bartley, a tough, lone wolf; Lunk, a mecha mechanic who hates war; Marlene, who is actually a stage five Invid that looks like Scott's dead fiancee; and Annie, a young girl who always causes trouble for the group. The group's members become more than soldiers, they become close friends, almost a family.

Kimagure Orange Road TV

Title

Kimagure Orange Road TV

Category

TV

Total Episodes

48 (48 x 25 mins)

Genres

Action, Comedy, Drama, Fantasy, Magic, Romance

Year Published

1987

Studio

Studio Pierrot
Toho

US Distribution

AnimEigo

Description

At a glance, Kimagure Orange Road is your basic high-school romantic comedy. The romance and drama center around a love triangle. The main character, Kasuga has a few telekinetic powers which are often used for comedic effect. He is also quite indecisive. The other main characters are Madoka and Hikaru. Most of the time, Madoka acts like a tough girl who can do anything and Hikaru demonstrates extreme cheerfulness. The stories generally follow Kasuga in his relationship with Madoka and Hikaru.

Crew, Cast, and Characters

Role

Person

Animation

Goto MasakoSugiyama Toyomi

Author

Matsumoto Izumi

Design

Takada Akemi

Director

Ikegami KazuhikoKobayashi KazuhikoKobayashi OsamuYokoyama Hiroyuki

Music

Sagisu Shiro

Script

Ohashi ShikichiTerada KenjiTomita Sukehiro

Character

Seiyuu (Voice Talent)

Ayukawa Madoka

Tsuru Hiromi

Hino Yusaku

Kikuchi Masami

Hiyama Hikaru

Hara Eriko

Jingoro

Ogata Kenichi

Kasuga Kazuya

Sakamoto Chika

Kasuga Kurumi

Honda Chieko

Kasuga Kyosuke

Furuya Touru

Kasuga Manami

Tomizawa Michie

Kasuga Obaachan

Suzuki Reiko

Kasuga Ojichan

Ogata Kenichi

Kasuga Takashi

Tomiyama Kei

Kazuya Hatta

Tatsuta Naoki

Komatsu Seiji

Nanba Keiichi

Madoka's sister

Kawamura Maria

Master of Abcb

Yara Yusaku

Shuu

Nakahara Shigeru

Yukari

Yamada Eiko

Abashiri Family

Title

Abashiri Family

Category

OVA

Total Episodes

3

Genres

Action, Adult, Comedy

Year Published

1992

Studio

Studio Pierrot

US Distribution

ADV Films

Alternative titles
The Abashiri Family
Abashiri Ikka

Description

The Abashiri family - one of the most notorious criminal gangs ever. Papa Abashiri decides that it's about time his little girl is raised more appropriately -- as a young lady, and not as a deadly gang member. Papa then decides to send his dear daughter Kukunosuke to an elite boarding school. The problem is, this school doesn't have any intention of graduating their students. Crazed faculty members with homicidal and perverted tendencies, violent and unfriendly classmates... all of them welcome Kukunosuke to her new home. Pretty soon, it's an all-out teachers vs. students war in school. Will she be able to finish school before school finishes her?

JoJo's Bizarre Adventure

Title

JoJo's Bizarre Adventure

Category

OVA

Total Episodes

6

Genres

Action, Adventure, Horror

Year Published

1993

Studio

US Distribution

Super Techno Arts

Alternative titles
JoJo no Kimiyona Boken

Description

Based on the long-running manga by Hirohiko Araki, the first OVA series follows Josef Joestar and his 17-year-old grandson Jotaro as they attempt to finish the family blood feud against the immortal vampire Dio. Josef and Jotaro have gathered several mystical warriors each with powers representing one card from The Stand (a variation of Tarot cards), with Jotaro having powers over the strongest Stand— the Star Platinum. Dio himself has gathered Stand warriors and together they face off for the sake of Jotaro's mother Holly and domination of the world.

Ai no Gakko Cuore Monogatari

Title

Ai no Gakko Cuore Monogatari

Category

TV

Total Episodes

26

Genres

Drama

Year Published

1981

Studio

Nippon Animation

US Distribution

Alternative titles
School of Love

Description

"CUORE" is a remarkable story based on the famous school novel, by Edmond de Amicis.

Although “CUORE” takes place around 100 years ago in Italy, the lessons learned by the boys in school are still relevant throughout the world today.

The boys in early adolescence, innocent and susceptible, meet a teacher of virtue. He tells them honorable and heart-warming stories with which the boys feel great empathy.

After experiencing hard times and sharing various joys with their friends and family, the boys recognize what is most important of all: to love others.

Irresponsible Captain Tylor

Title

Irresponsible Captain Tylor

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1993

Studio

Tatsunoko Productions
VAP

US Distribution

Right Stuff International

Description

Seeking to find the most comfortable living possible, Justy Ueki Tylor stumbles upon what he thinks is a dream career: delivering pension checks for the United Planets Space Force (whose logo looks suspiciously like a giant tomato). Through his sheer luck (which at times borders the unbelievable), he goes from utter layabout to hero in charge of the good ship Soyokaze...oh, wait, did we call it a good ship? The Soyokaze, to put it bluntly, is the disgrace of the UPSF, and a dumping ground for the dregs of the universe. Even so, Tylor remains undaunted...after all, why should he care? He's only the captain, after all...

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Azalyn

Kasahara Hiroko

Cryburn

Nakata Kazuhiro

Dom

Seki Toshihiko

Emi

Kanai Mika

Fuji

Nishimura Tomomichi

Harumi

Okamoto Maya

Kojiro

Iwata Mitsuo

Lt. Kim

Mitsuishi Kotono

Tylor

Tsujitani Kouji

Wang

Tsukada Masaaki

Yamamoto

Hayami Shou

Yumi

Kanai Mika

Yuriko Star

Amano Yuri

Jin-Roh, The Wolf Brigade

Title

Jin-Roh, The Wolf Brigade

Category

Movie

Total Episodes

1

Genres

Action, Drama, Science-Fiction

Year Published

2000

Studio

Production I.G

US Distribution

Alternative titles
Jinroh

Description

Jin-Roh is a very dark tale set in the riot-torn 1960's Tokyo of an alternate history. A special police force, the Capitol Police Organization (CAPO) has been formed. Within CAPO is the Special Unit which gets the toughest jobs. Some of the men in the Special Unit, according to rumor, comprise a vigilante group called the Wolf Brigade. Conceived by Mamoru Oshii (Ghost in the Shell) Fuse, a member of the Special Unit, broods obsessively about a terrorist girl who blew herself up in front of him. Then he meets the girl's sister and becomes emotionally involved. A happy ending? It's not that kind of movie.

Iria: Zeiram the Animation

Title

Iria: Zeiram the Animation

Category

OVA

Total Episodes

6 (6 x 35 mins)

Genres

Action, Adventure, Science-Fiction

Year Published

1994

Studio

Bandai Visual

US Distribution

US Manga Corps

Description

Zeiram - the most dangerous life form in the galaxy. It's virtually unstoppable - perhaps even invulnerable. The Tedan Tippedai Corporation secretly attempted to import Zeiram to be used as the basis for a powerful new bio-weapon, and now it's loose. Iria, a ruthless young bounty hunter whose brother was butchered by Zeiram, uncovers this information while stalking the monster - evidence that certain parties would rather have silenced. Now Iria must expose the silent conspiracy before any more innocent people are massacred by the moster. With the aid of her young sidekick, Kei, and a mysterious benefactor, Iria will avenge her brother's death... only who is hunting whom?

Crew, Cast, and Characters

Role

Person

Design

Katsura MasakazuOtonashi Ryunosuke

Director

Amino Tetsuro

Music

Yoshikawa Yoichiro

Script

Amino TetsuroArakawa TsunehisaArakawa YoshihisaMatsumoto Hajime

Character

Seiyuu (Voice Talent)

Bob

Ikeda Masaru

Chant

Fujimoto Yuzuru

Child A

Tano Megumi

Child B

Shinohara Akemi

Child C

Iwatsubo Rie

Dounham

Naka Hiroshi

Dr. Touka

Fujimoto Yuzuru

Fujikuro

Chiba Shigeru

Gren

Kosugi Juurouta

Iria

Hisakawa Aya

Jambal

Tachiki Fumihiko

Kei

Kanai Mika

Komimasa

Sakamoto Chika

Man

Suzuki Masami

Nanpuu

Takagi Wataru

Sara

Koorogi Satomi

Ship's Crew

Ishi Momoko

TV Announcer

Ikemoto Sayuri

Voice

Furusawa Touru

Zeiram

Takagi Wataru

Kaikan Phrase

Title

Kaikan Phrase

Category

TV

Total Episodes

44

Genres

Drama, Music, Romance

Year Published

1999

Studio

US Distribution

Alternative titles
Ecstasy Phrase

Description

The J-Rock band CLIMB has split up, for good. The drummer and bass guitarist have become fed up with the way the band is managed, and leave. They decide to start up their own band; "Lucifer, The Fallen Angel". The problem is, they have a serious lack of available talent. Meanwhile, across town, an extraordinarily talented piano player and singer has shown up at a hotel, and is thrilling audiences with his amazing style and grace. He's a quiet, soft-spoken man, however, and is obviously harboring dark secrets as well as suffering from depression. CLIMB needs a vocalist; this mysterious stranger needs a path in life. Will they find each other?

Kamikaze Kaitou Jeanne

Title

Kamikaze Kaitou Jeanne

Category

TV

Total Episodes

44 (44 x 25 mins)

Genres

Action, Adventure, Comedy, Drama, Fantasy, Romance

Year Published

1999

Studio

Toei Animation

US Distribution

Available on Fansub

Alternative titles
Thief of the Heavenly Wind Joan of Arc
Divine Wind Thief Jeanne

Description

As the end of the century draws near, God's and the Devil's agents are racing to gain power. The Devil has been preparing by placing demons in beautiful works of art in order to lure unsuspecting humans into protecting them. It is up to Kaitou Jeanne, the reincarnation of Joan of Arc, and her angel guardian Fin Fish to seal these demons and prevent them from corrupting the souls of the innocents they posses. During the day, Jeanne is really high school student Marron, who along with her friends Miyako (a wannabe detective who's life's dream is to capture Jeanne) and Chiaki (who is also Jeanne's rival, Kaitou Sinbad) tries to make it through to the next day...

Crew, Cast, and Characters

Role

Person

Animation

Tamegai Katsumi

Author

Tanemura Arina

Design

Kagawa Hisashi

Director

Umezawa Atsutoshi

Music

Kato Michiaki

Script

Tomita Sukehiro

Character

Seiyuu (Voice Talent)

Access Time

Yajima Akiko

Fin Fish

Nishihara Kumiko

Jeanne d'Arc

Tsuru Hiromi

Kaisei

Onosaka Masaya

Kanako

Neya Michiko

Kimura

Okiayu Ryoutarou

Kusakabe Maron (Jeanne)

Kuwashima Houko

Maron's mother

Kawashima Chiyoko

Matsubara Saki

Mitsuishi Kotono

Minazuki Yamato

Takahashi Naozumi

Mist

Yamazaki Wakana

Miyako's mother

Yajima Akiko

Nagoya Chiaki (Sindbad)

Chiba Susumu

Noin

Yamaguchi Kappei

Pakkyaramao

Nishihara Kumiko

Sazanka Yashiro

Yamazaki Wakana

Toudaiji

Chiba Shigeru

Toudaiji Miyako

Matsui Naoko

Jubei-chan the Ninja Girl

Title

Jubei-chan the Ninja Girl

Category

TV

Total Episodes

13

Genres

Action, Comedy

Year Published

2000

Studio

Madhouse Production

US Distribution

Bandai Entertainment

Alternative titles
Jubei-chan the Ninja Girl: Secret of the Lovely Eyepatch
Juubei-chan: Lovely Gantai no Himitsu

Description

Yagyu Jubei was Japan's greatest swordsman. His skill was legendary, but the one enemy he couldn't conquer was death. Before he died, though, he gave his disciple hope - there would be a successor, and this deserving person would receive all the power and skill of Yagyu Jubei, along with the Lovely Eyepatch.

After 300 years of searching, the disciple finds Jiyu Nanohana, a rather ordinary girl who has just moved to a new town and started going to a new school. As if going to a new school weren't stressful enough, now Jiyu is told that she is heir to the legendary talents of Yagyu Jubei. And she will have to put those talents to good use and stop the assassins of the rival clan!

Jungle wa itsumo Hare nochi Gu

Title

Jungle wa itsumo Hare nochi Gu

Category

TV

Total Episodes

26 (26 x 25 mins)

Genres

Adventure, Comedy

Year Published

2001

Studio

Shinei Doga
Sotsu eizo

US Distribution

AN Entertainment (AnimeNation)

Alternative titles
Jungle is always Sunny or hungry

Description

Here is a village in a peaceful jungle. The blazing sun and tropical trees. The people build a village around the elder. Food depends on hunting. The festival of every month. There is an animal outside of the village. A child's snack is freshly-picked banana. Really the living which seems to be the jungle. However, there are actually a television and a game, too and children live like the today's kids.

The boy called Hale lived here. One day, his mother brought one pretty girl from the town. Her name is Goo. Hale wanted to make friends with her. But, next morning, the face of Goo had changed. And the character changed into the extremely unfriendly one, too. Furthermore, she swallows the banana, swallows the small bird, swallows human, and swallows everything. And, somehow swallowed people live in her body !? Who is Goo on earth?

Hale is always led a dance by the paranormal phenomena which Goo causes. This is the surrealism gag anime with the big roar of laughter to such an unfortunate boy!

Crew, Cast, and Characters

Role

Person

Author

Kindaichi Renjuro

Design

Kugimiya Hiroshi

Director

Mizushima Tsutomu

Music

Takasaki Ayumi

Script

Takemoto Yasuhiro

Character

Seiyuu (Voice Talent)

Clive

Madono Mitsuaki

Goo

Watanabe Naoko

Gupta

Hoshi Souichirou

Hare

Aikawa Rikako

Lazy

Inoue Kazuhiko

Mary

Matsuoka Yuki

Toposte

Maeda Konomi

Wadi

Kishio Daisuke

Weda

Morota Kaoru

Wigle

Iwanaga Tetsuya

JoJo's Bizarre Adventure 2

Title

JoJo's Bizarre Adventure 2

Category

OVA

Total Episodes

7

Genres

Action, Adventure, Horror

Year Published

2000

Studio

US Distribution

Super Techno Arts

Description

This second OVA series serves as an immediate prequel to the first OVA. About a hundred years after his cataclysmic battle against one of the Joestar family, the vampire Dio has been fished out of the ocean and freed. Thus begins Josef Joestar and his grandson Jotaro's involvement in the Joestar-Dio feud as Dio's freedom awakens the Stand-powers of Josef and street punk Jotaro for the first time. They must gather allying Stand users — warriors imbued with a Tarot card symbol that designates their power and face Dio in order to save Jotaro's mother Holly who is affected by the curse of Dio.

Lupin III: Dark Order of Assassination

Title

Lupin III: Dark Order of Assassination

Category

Special

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1993

Studio

US Distribution

Alternative titles
Rupan Sansei: Rupan Ansatsu Shirei

Description

When Inspector Zenigata is reassigned and a bloodthirsty assassin named Kiss is ordered to kill Lupin, there's nothing for Lupin to do but advance his rival's career prospects! Reuniting the gang, Lupin steals both a high-technology Russian missile sub and a beautiful young Russian scientist, who has her own past with Jigen to work out. Using the sub to infiltrate the criminal association Shot Shell, Lupin has three objectives: expose the organization to Interpol and get Zenigata back on his case, steal tons of ill-gotten loot, and most importantly, stay alive!

Lupin III: The Castle of Cagliostro

Title

Lupin III: The Castle of Cagliostro

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Comedy, Mystery

Year Published

1979

Studio

US Distribution

Manga Entertainment

Alternative titles
Rupan Sansei: Kariosutoro no Shiro

Description

Lupin and Jigen have just pulled off another million-dollar heist -- only to find out that all one million dollars of it are counterfeit money from Cagliostro! Cagliostro has supplied the world with counterfeit money of all nationalities for decades, only surviving because of the global economy’s strong dependence on the faux dough.

Shortly after crossing Cagliostro’s borders, Lupin encounters the lovely princess of Cagliostro, hotly pursued by the Duke of Cagliostro’s cronies -- and loses her to the Duke’s men who imprison her in his heavily-fortified castle. A bit of inquiry reveals that the Duke has plans to marry the princess against her wishes...and perhaps other plans as well, one involving finding a priceless treasure lost for centuries.

A beautiful damsel in distress, an evil Count to be smote, a lost treasure, and the biggest counterfeiting racket on the face of the earth...this is an order just too big for Lupin to resist! But it will take the combined effort of Lupin and all of his friends -- Jigen, Goemon, Fujiko, the courageous and selfless Princess herself, and even the relentless Inspector Zenigata -- to thwart the Duke’s plans and save the day! Excitement and mayhem are in store!

Love Hina Spring Special

Title

Love Hina Spring Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

2001

Studio

XEBEC

US Distribution

Bandai Entertainment

Description

Keitaro, convinced he's failed the Todai entrance exam yet again, ends up on a wild adventure in the south seas.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Mei

Shiratori Yuri

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Keitaro

Ueda Yuuji

Love Hina OVA

Title

Love Hina OVA

Category

OVA

Total Episodes

3

Genres

Comedy, Drama, Romance

Year Published

2002

Studio

XEBEC

US Distribution

Bandai Entertainment

Alternative titles
Love Hina Again

Description

It seems that 3 DVD volume of Love Hina OVA is being developed and is planned to be released in Japan on January 2002.

The OVA is known as Love Hina Again and has three parts:
Love Hina Again "Kanako", Love Hina Again "Keitaro" and Love Hina Again "Naru"

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Haruka

Hayashibara Megumi

Urashima Kanako

Kuwatani Natsuko

Urashima Keitaro

Ueda Yuuji

Love Hina Christmas Special

Title

Love Hina Christmas Special

Category

Special

Total Episodes

1

Genres

Comedy, Drama, Ecchi, Romance, Schoolkids

Year Published

2001

Studio

XEBEC

US Distribution

Available on Fansub

Description

Keitaro, Naru, and the gang get caught up in the turmoil of the legendarily romantic night of Christmas Eve.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Keitaro

Ueda Yuuji

Macross 7 Encore

Title

Macross 7 Encore

Category

OVA

Total Episodes

3

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1995

Studio

Bandai Visual
Big West

US Distribution

Alternative titles
Macross 7 OVA 1

Description

Before Macross Dynamite 7 was released, this three part OAV was released in 1995, shortly after the end of the TV series. Unlike Dynamite, this OAV series consists of three totally unrelated episodes. The first episode is "Fleet Of The Strongest Women", which is quite famous because it is an unaired TV episode. The second episode "On Stage" and the third "Which One Do You Love?" feature TV animation, but they are not episodes. To add to all the confusion, all three of these episodes are set during the TV series. From looking at the events of these episodes, they all most likely take place between episodes 39 and 43. Of course, as with the rest of Macross 7, this series is unavailable in the U.S. and Bandai has no plans to release it.

Moldiver

Title

Moldiver

Category

OVA

Total Episodes

6

Genres

Action, Comedy, Science-Fiction

Year Published

1993

Studio

US Distribution

Pioneer Animation

Description

Ozora Hiroshi, a young scientist, discovers the MOL unit and utilizes it to design the supersuit and fulfill his dreams of becoming a Superhero. Only one hitch, his sister Mirai.

Macross 7 : The Galaxy is Calling Me

Title

Macross 7 : The Galaxy is Calling Me

Category

Movie

Total Episodes

1

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1995

Studio

US Distribution

Alternative titles
Macross 7 : The Movie

Description

Basara, on one of his frequent trips across the galaxy to spread the message of his music, folds in on an icy planet. The natives are hostile, and take him prisoner until he begins to sing for them — and a little boy named Pedro recognizes his voice. They release Basara, and almost as soon as they don, a strange wailing voice comes from the nearby mountains. Basara and Pedro head out in Basara's valkyrie to investigate the noise. Little do they know, an ambush is waiting for them.

Ai no Senshi Rainbowman

Title

Ai no Senshi Rainbowman

Category

TV

Total Episodes

22

Genres

Action, Mecha, Science-Fiction

Year Published

1982

Studio

US Distribution

Alternative titles
Warrior of Love Rainbowman

Description

Macross 7

Title

Macross 7

Category

TV

Total Episodes

49

Genres

Action, Drama, Mecha, Music, Science-Fiction

Year Published

1994

Studio

Ashi Production

US Distribution

Available on Fansub

Description

Thirty-five years after the legendary Battle with Bodolza's Main Fleet, the New Macross 7 fleet journeys to the center of the galaxy. Having once faced total extinction, the surviving Humans on Earth drew up an ambitious plan to ensure their survival. Super-long-range emigration fleets (such as the Macross 7 fleet) would spread Humankind across the galaxy. Meanwhile, close-range colonization of planets (such as Macross Plus's Eden) would counteract Earth's population explosion and dwindling supplies. Seven years have passed since Captain Maxmillian Jenius led the 37th long-range emigration fleet from Earth. Inside City 7, the main habitation "block" of the Macross 7 flagship, the Fire Bomber rock band prepares for their first live concert. Something's amiss, though ....

Laputa: Castle in the Sky

Title

Laputa: Castle in the Sky

Category

Movie

Total Episodes

1 (1 x 124 mins)

Genres

Action, Adventure, Drama, Family, Fantasy, Romance

Year Published

1986

Studio

Studio Ghibli

US Distribution

Disney

Alternative titles
Tenku-no Shiro Rapyuta

Description

A young girl, Sheeta, is kidnapped by secret agents working for a government. Rescued by the boy Pazu, they must together try to reach the legendary floating island Laputa, while avoiding both of the pirates and the army.

Crew, Cast, and Characters

Role

Person

Animation

Tannai Tsukasa

Design

Miyazaki Hayao

Director

Miyazaki Hayao

Music

Hisaishi Joe

Script

Miyazaki Hayao

Character

Seiyuu (Voice Talent)

Anli

Kameyama Sukekiyo

Dola

Hatsui Kotoe

General Mouro

Nagai Ichirou

Lucita

Yokozawa Keiko

Lui

Yasuhara Yoshito

Madge

Tarako

Mentor

Ito Hiroshi

Muska

Terada Nou

Okami

Washio Machiko

Pazu

Tanaka Mayumi

Shalulu

Kamiyama Takuzo

Uncle Pom

Tokita Fujio

Legend of Lemnear

Title

Legend of Lemnear

Category

OVA

Total Episodes

1

Genres

Action, Adventure, Fantasy

Year Published

1989

Studio

Soshin

US Distribution

Central Park Media

Alternative titles
Varukisas

Description

As the monstrous legions of the Dark Lord spread across the land, the sole surviving warrior of the devastated village searches for vengeance -Lemnear, the fabled Champion of Silver. As beautiful as she is deadly, she hunts the wizard Gardein and has vowed to kill him and his evil master to avenge the slaughter of her people.

But as Lemnear soon discovers, a greater destiny lies ahead than simply being the messenger of revenge. Within her lies an almost invincible power. A power which could change the course of history and free all mankind. A power which the Dark Lord will do anything to posssess.

Kite

Title

Kite

Category

OVA

Total Episodes

1

Genres

Action, Adult

Year Published

Studio

Green Bunny

US Distribution

AnimeWorks

Description

Orphaned at a young age, her parents victims of a brutal double murder, Sawa was taken in by the detective assigned to her case. Not content to just watch as the imperfect justice system lets more and more criminals go loose every day, he decides to train her to be his instrument of justice. After all, who'd suspect a pretty college student of being a deadly vigilante!

Now she must decide between her allegiance to her guardian and her loyalty to her one and only friend, a fellow sword of justice.

Watch as this brutal story unfolds with stunning animation from the lethal mind of Yasuomi Umetsu, the character designer of such anime classics as MegaZone 23 Part 2, Robot Carnival (Presence), and the New Gatchaman (G-Force).

Landlock

Title

Landlock

Category

OVA

Total Episodes

2

Genres

Action, Adventure, Fantasy

Year Published

1998

Studio

US Distribution

Manga Entertainment

Description

The land of Zer'lue is in turmoil, ravaged by the technological might of Chairman Sana'ku and his evil, militaristic Zul'earth forces. In a rapidly unfolding story of treachery, deceit and betrayal, only one boy holds the power to defeat such overwhelming odds... a boy named Lue'der, who possesses a mysterious red eye and the ability to control the power of the wind itself.

Shin Kimagure Orange Road

Title

Shin Kimagure Orange Road

Category

Movie

Total Episodes

1

Genres

Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction

Year Published

1996

Studio

Studio Pierrot
Toho

US Distribution

ADV Films

Alternative titles
New Kimagure Orange Road
Kimagure Orange Road : Summer's Beginning

Description

The time-gap between this Kimagure Orange Road movie with the previous movie, ova and tv series is pretty wide.. maybe around 10 years. If you watch the old Kimagure Orange Road series and this one, you will notice the difference between old-style anime drawing and this one. Anyway.. here is the captions from the box provided by ADV:

A near-fatal traffic accident sends 19 year-old Kyosuke Kasuga spinning three years forward in time, where his future self is missing and presumed dead. It's a race against time to find the missing 22 year-old Kyosuke and return the 19 year-old version to his proper time before he dies. To make matters worse, Kyosuke stumbles across the vivacious Hikaru, recently returned to Japan, whose feelings for him haven't changed. Now, on top of everything else, he's faced with the added task of remaining true to his beloved Madoka. Will love triumph over all obstacles? Or will the relationship so painstakingly built unravel?

Lost Universe

Title

Lost Universe

Category

TV

Total Episodes

26

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

1998

Studio

SOFTX

US Distribution

ADV Films

Description

Kane Blueriver and Canal, his AI companion, are trouble contractors who take jobs which require their special skills. This could go from armed escort, to patrol, to capturing dangerous criminals. Milly is a private eye who has to be the best at everything (wuchuu ichi!!). When the three of them get together, they run into one mess after another, gradually uncovering more of a mystery that ties the legendary Lost Ships to all of their pasts, bringing them closer and closer to a discovery that something called Nightmare would rather not have them find ...

Love Hina

Title

Love Hina

Category

TV

Total Episodes

24 (24 x 25 mins)

Genres

Comedy, Ecchi, Romance, Schoolkids

Year Published

2000

Studio

XEBEC

US Distribution

Bandai Entertainment

Description

Keitaro and his childhood sweetheart make a promise to be accepted at and to meet each other at the prestigous Toudai University before she moved out of his life. About a decade later, Keitaro has become an artist and a daydreamer, having ranked 27th from the last in the national practice exam. When his grandmother leaves the all-girls dormitory, he becomes the residential manager and soon meets up with two Todai applicants who may have been that sweetheart, since he's forgotten her name. Then there the other tenants like young Shinobu who was in despair until Keitaro helped her, Motoko the swordsmaster who sees men as evil distractions, Su Kaolo the genius child inventor and the sneaky Kitsune.

*** There were only 24 episodes of Love Hina broadcasted on television in Japan. Episode 25 was never broadcasted, but it was included in the Japanese Love Hina DVD volume 9 ***

Crew, Cast, and Characters

Role

Person

Animation

Takami AkioUno Makoto

Author

Akamatsu Ken

Design

Uno MakotoYasuhiko Eiji

Director

Sudo TakashiSugitani KoichiUeda Shigeru

Script

Hatsuki KuroIshikawa ManabuKawasaki Hiroyuki

Character

Seiyuu (Voice Talent)

Amara Su

Hisakawa Aya

Aoyama Motoko

Asakawa Yuu

Koalla Su

Takagi Reiko

Konno Mitsune

Noda Junko

Maehara Shinobu

Kurata Masayo

Narusegawa Mei

Shiratori Yuri

Narusegawa Naru

Horie Yui

Otohime Mutsumi

Yukino Satsuki

Sarah Macdougal

Kobayashi Yumiko

Urashima Haruka

Hayashibara Megumi

Urashima Keitaro

Ueda Yuuji

Ai no Kusabi

Title

Ai no Kusabi

Category

OVA

Total Episodes

2

Genres

Adult, Science-Fiction

Year Published

Studio

AIC (Anime International Company)

US Distribution

Alternative titles
Wedge of Interval
Space Between, The
Wedge of Love

Description

Ai no Kusabi (Wedge of Interval) is a novel written by Rieko Yoshihara. The story ran as series on a famous Japanese shounen ai magazine, Shousetsu June (No.22 December 1986 to No.27 October 1987). The story then was slightly reedited by the author and has been published as a hard-cover book since 1990. (The novel is in Japanese and only in Japanese).

The story combines science fiction, aestheticism and yaoi. Ai no Kusabi focuses on the love and conflict between 3 main characters, Iason Mink, Riki and Guy. The background takes place in a future computer-controled society, Tanagura, where people are divided into different ranks that are based on their hair colors.

Locke the Superman

Title

Locke the Superman

Category

Movie

Total Episodes

1

Genres

Action, Science-Fiction

Year Published

1984

Studio

US Distribution

Alternative titles
Choujin Locke

Description

The intergalactic wars have begun. The federal army is no match for Lady Chan's legion of robotic soldiers. Defeat is at hand. Only the super-powered Locke, now a peace-loving civilian can save the Earth. Will Locke come to the rescue of his doomed planet? Can he resist the beautiful but traitorous Jessica sent to destroy him? Are his superhuman powers and ultradestructive lightning sword strong enough to defeat the villainous onslaught? The final showdown awaits aboard a monstrous asteroid spaceship.

Lily C.A.T.

Title

Lily C.A.T.

Category

Movie

Total Episodes

1

Genres

Action, Adventure, Drama, Science-Fiction

Year Published

1987

Studio

Studio Pierrot
Victor Entertainment

US Distribution

Streamline Pictures

Description

The Deep Sleep Capsules, technology that has allowed man to reach out to the stars. These chambers slow the aging process by 95%. A 20-year trip passes, and the traveler has only aged 1 year. It definitely has its advantages, but after you've been on a few trips, it sure gets very lonely.

Right now, however, that's not the big issue. The year is 2264. The Syncam Corporation has sent the Saldes and its crew of 13 (and 1 cat) out into deep space to explore the potential of a newfound planet 20 years away. Soon after they awaken from their stasis, however, things are happening one after another. First, the crew learns that two of the crew are not who they claim to be. Then, one by one, crewmembers die suddenly. Then, the ship begins to turn against them. And as if it couldn't get any worse, they find another mess on their hands and it is ugly.

What was supposed to be a simple exploratory mission has become a struggle for survival in the depths of space. 20 years from home, they're all alone and no one can hear them scream.

Anime : Fullmetal Alchemist

Title

Fullmetal Alchemist

Category

TV

Total Episodes

52

Genres

Action, Adventure, Comedy, Science-Fiction

Year Published

2003

Studio

Bones

US Distribution

Available on Fansub

Description

In this world, there exist people with special abilities to manipulate objects and transform those objects into other objects. These people are known as alchemist. However, this manipulation process does not come without cost, as the basic alchemy rules stated that something with equivalent cost is needed to perform the manipulation.

The main character is a famous alchemist named Edward Elric, who loses his little brother Alphonse in an accident. Edward manages to contain his brother's soul in a large piece of armor suit. However, merging the soul and body of the dearly departed comes with great cost, so the two brothers must embark on a journey to find a mysterious power amplifier which can reduce the cost to manipulate objects greatly.

*** description & translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Arakawa Hiromu

Design

Aramaki ShinjiIshigaki JunyaItou Yoshiyuki

Director

Mizushima Seiji

Music

Mitsuma MasafumiOshima Michiru

Script

Aikawa Sho

Character

Seiyuu (Voice Talent)

Alphonse Elric

Kugimiya Rie

Edward Elric

Paku Romi

Anime : Maburaho

Title

Maburaho

Category

TV

Total Episodes

24

Genres

Drama, Fantasy, Magic, Romance

Year Published

2003

Studio

J.C.STAFF

US Distribution

Description

Our main character is the seventeen-year-old high school student, Kazuki Shikimori. He attends the elite school for training people in the art of using magic, Aoi Academy, but as for his grades, it would be faster to count his rank starting at the bottom. On top of that, he can only use magic eight times in his whole life! Because he’ll turn into dust if he uses up his magic, he spends his days depressed, unable to even use magic.

One day, a girl named Yuuna Miyama shows up in front of him. "From now on, we’re husband and wife!" While he is still shocked, Kuriko Kazetsubaki and Rin Kamishiro appear before him. They have but one goal. To get the genes from Kazuki that hold the world’s most powerful magic...

What destiny awaits the failure of a wizard, Kazuki Shikimori, who is suddenly being targeted by three beautiful girls!?

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Author

Tsukiji Toshihiko

Design

Arada Yasunari

Director

Kimura Shinichiro

Script

Taki Koichi

Character

Seiyuu (Voice Talent)

Akai Haruaki

Tsujitani Kouji

Inoba Kaori

Noda Junko

Kamishiro Rin

Inoguchi Yuka

Kazetsubaki Kuriko

Matsuoka Yuki

Miyama Yuuna

Nabatame Hitomi

Nakamaru Yukihiko

Naitou Ryo

Shikimori Kazuki

Sakaguchi Daisuke

Digimon: The Movie

Title

Digimon: The Movie

Category

Movie

Total Episodes

1

Genres

Adventure, Comedy, Science-Fiction

Year Published

Studio

US Distribution

Description

When a powerful new Internet Digimon hatches and begins to consume data at an alarming rate, the Digidestined - kids chosen to save the digital world - must put an end to the destruction before the damage becomes irreversible and worldwide communication halts forever.

As computer-based missiles are launched, and a wayward Digmon kidnaps the Digidestined, only the combined efforts of a worldwide network of kids and a new group of "Digidestined" can rescue the others and stop global disaster.

Anime : Ai Yori Aoshi ~Enishi~

Title

Ai Yori Aoshi ~Enishi~

Category

TV

Total Episodes

Genres

Comedy, Drama, Romance

Year Published

2003

Studio

J.C.STAFF

US Distribution

Geneon Entertainment

Description

A year later from the prequel, life at the Sakuraba Mansion had passed more noisly and with more fun by the joining of Chika, a High-School student. However, even through such peaceful days, the time when Aoi, Kaoru, and Tina must each face their various challenges and worries was looming...

*** description and translation for AnimeNfo by White_Reflection ***

Crew, Cast, and Characters

Role

Person

Author

Fumizuki Kou

Design

Iwakura Kazunori

Director

Shimoda Masami

Music

Kashiwakura TsutomuMasuda Toshiro

Script

Kanemaki KenichiKubota MasashiTakayama Katsuhiko

Character

Seiyuu (Voice Talent)

Aoi Sakuraba

Kawasumi Ayako

Chika Minazuki

Momoi Haruko

Kaoru Hanabishi

Hoshi Souichirou

Mayu Miyuki

Narita Sayaka

Miyabi Kagurazaki

Hiramatsu Akiko

Taeko Minazuki

Mizuhashi Kaori

Tina Foster

Yukino Satsuki

Anime : Uninhabited Planet Survival

Title

Uninhabited Planet Survival

Category

TV

Total Episodes

Genres

Adventure, Science-Fiction

Year Published

2003

Studio

Madhouse Production

US Distribution

Description

The story takes place in the 22nd century where anti-gravity and warp travel technology are practically can be used for space exploration. However, due to environmental damage and tectonic plate movements, the green Earth only exists in history book. People live in space colonies and on all sorts of planets.

Runa, 14 years old, is a transfer student whose parents passed away when she was young leaving her alone with a robotic cat, Chako. Her dream is to become space exploration expert like her parents. Together with Runa: the introvert Shaara, the mechanic expert Shingo, the quiet Kaoru, the bad spoiled Howard, the obedient Bell, and the prideful student counselor Menori, they are all drifted to an uninhabited planet...

A day in the 22nd century
Seven youngsters and a robot cat, thrown in to an uninhabited planet
The battle for their survival starts

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Takiguchi Sadakazu

Director

Yano Yuichiro

Music

Haketa Takeshi

Script

Komemura Masashi

Character

Seiyuu (Voice Talent)

Bell

Takase Akimitsu

Chako

Koizuka Kiyoe

Howard

Ishida Akira

Kaoru

Madono Mitsuaki

Menori

Andou Mabuki

Runa

Iwai Yukiko

Shaara

Kishita Naoko

Shingo

Minagawa Junko

Anime : BLAME! Ver. 0.11: salvaged disc by Cibo

Title

BLAME! Ver. 0.11: salvaged disc by Cibo

Category

OVA

Total Episodes

6 (37 mins)

Genres

Science-Fiction

Year Published

2003

Studio

US Distribution

Alternative titles
Blame

Description

The story takes place in a city where it's said that has thousands of levels.

In a shutdown area, thousands of levels overlap each other, you couldn't tell the sky from the ground and you couldn't tell which way is up or which way is down. Maybe the original purpose of this story is to unravel the mysteries bound in this time and world. For the humans who found this vast rare multi-level city, the mysterious main character "Kirii" wanders to search for the "Net Terminal Genes" that were not infected. Kirii's burden and his search for the "Net Terminal Genes" is a goal like no other and is very much the mystery of this story. Log1~Log6 contains the story of Cibo that wasn't done in the original works. The Cibo who strayed away with Kirii and wanders about. A disc thrown away in the rubble. Cibo starts downloading. Just who's "Memory" will he end up with?

This anime is based on a comic serialized in "Monthly Afternoon" magazine. The DVD contains all 6 episodes, optional English subtitles is included.

*** description & translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Nihei Tsutomu

Design

Nagano NobuakiWatanabe Akio

Director

Inokawa Shintaro

Music

Onogawa Hiroyuki

Anime : Peace Maker Kurogane

Title

Peace Maker Kurogane

Category

TV

Total Episodes

Genres

Action, Historical Settings

Year Published

2003

Studio

GONZO

US Distribution

Available on Fansub

Description

It is the closing time of the chaotic Edo Era (Japan, 1603-1868). In this time, some young people make a breakthrough in this era.

It is the first year of Genji (1864)*, March. A spring where cherry blossoms scatter and dance in the air of Kyoto. A single young man knocks at the door of the headquarters of the Mibu Shinsengumi (the newly established Mibu team). His name was Ichimura Tetsunosuke, aged 15. His personality, as his name suggests, is Teppoudama*

Unlike his height, Tetsunosuke possesses great will power and hopes to join the Shinsengumi to avenge his parents. He is allowed to join the team on the condition that he can win against the talented swordsman Okita Souji*. And so, Tetsunosuke challenges Okita.

"I want to become stronger."

Tetsunosuke, getting back up and fighting back no matter how many times he gets knocked down, earns him the admiration of Kondou Isamu* who allows him to join. However, the "oni"* vice captain, Hijikata Toshizou* refused to let him join saying, "The Shingumi will not have someone joining for vengeance."

One night, Tetsunosuke passes by the place where Okita was hiding and witnesses a ferocious battle. Hijikata leaves Tetsunosuke saying "Joining the Shingumi is just a way of becoming a demon."

Tetsunosuke stood still as he took in the painful reality that he must hold a sword and hurt people to become stronger.

However, in the falling rain, he asks Hijikata with Great Spirit, "I will not be afraid of demons. Make me into a demon." And so, it was how Tetsunosuke got consent from Hijikata to join the Shingumi.

Tetsunosuke faces many dark and cold battles as he worries about and watches over his brother Tatsunosuke who suffers from gastralgia. Together with Souji and the others of the Shingumi, they make a breakthrough in the closing of the Edo Era as an apprentice of Hijikata Toshizou...

*** description and translation for AnimeNfo by Kaworu S. ***

Some interesting notes from Kaworu:
* Teppoudama = someone who does things without consent.
* oni meaning demon. In this case, it means he's mean.
* Some of the main characters in the Shinsengumi and the group itself; Hijikata Touzou, Okita Souji and Kondou Isamu were real people in Japanese History during the Edo Era.
* As you might already know, Japanese also use the name of their current emperor and the year of reign which is "Genji" in this story.

Crew, Cast, and Characters

Role

Person

Animation

Hayashi Akimi

Author

Kurono Nanae

Design

Hayashi Akimi

Director

Hirata Tomohiro

Script

Hasegawa NaokoYamaguchi Hiroshi

Character

Seiyuu (Voice Talent)

Akari

Neya Michiko

Harada Sanosuke

Nomura Kenji

Hijikata Touzou

Nakata Jouji

Ichimura Tatsunosuke

Ueda Yuuji

Ichimura Tetsunosuke

Kobayashi Yumiko

Kitamura Suzu

Imai Yuka

Kondo Isao

Hashi Takaya

Nagakura Shinpachi

Yamaguchi Kappei

Okita Souji

Saiga Mitsuki

Saitou Hitotsu

Matsuyama Takashi

Sakamoto Ryuma

Ehara Masashi

Sayo

Mikako Takahashi

Toudou Heisuke

Toriumi Kosuke

Yamanami Keisuke

Inoue Norihiro

Yamasaki Susumu

Nagashima Yuko

Yosida Toshimaru

Suwabe Junichi

Anime : Gilgamesh

Title

Gilgamesh

Category

TV

Total Episodes

Genres

Action, Fantasy, Science-Fiction

Year Published

2003

Studio

US Distribution

Available on Fansub

Description

Middle East, the Historical Ruin Examination Facility of Ulk. It's been some years since the the huge explosion at Heaven's Gate or the so-called XX (Twin X). Also known as the worst historical disaster. Afterwards, due to an abnormal change in the geomagnetism in the mirror "Sheltering Sky" that was concealed in the sky, the machines that were being controlled by computers could no longer be controlled. This forced an era upon the humans where they must lead a life using in their culture.

The children of the man responsible for XX, Professor Enkido (Ekidu), Tatsuya and Kiyoko are looked upon by the society with cold eyes. Also, because of the huge debt their mother left behind, they lead a life where they run from debt collectors.

On a rainy day, Tatsuya and Kiyoko meet 3 youths outside a Western house. They possessed oddness about them.

"Why don't we become friends to fight the evil that is spreading in this world...?"

Leaving those words with Tetsuya and Kiyoko while sheltering in the rain, they leave the Western house. At the same time, the roaring sound of a battle with some young men breaks out.

Being protected from the battle, Tatsuya and Kiyoko gets lead away by a woman from the hands of the mysterious young youths. The woman was the wife of the count of Werdenberg. As the battle went on, she explained that the young men goes by the name of Orga, a group of people who possessed psychic powers, and are fighting against Gilgamesh which Enkidu is using to lead the world to destruction. Gilgamesh was the young men who were at the Western house.

The count's wife welcomes the two as members as she takes their debt into her own hands. And so, the two leads a life together with the Isamu and the others based at the Providence Hotel. Before Tatsuya was approached by them, his psychic power "Dunamis" was beginning to gradually grow. As an ordinary human being, Kiyoko seeks for ordinary happiness. She holds hatred against the Olga and the count's wife surrounding her younger brother as she watches him change...

The truth behind the XX incident. Heaven's Gate. Enkidu and the Gilgamesh. Orga and the count's wife. The real motives behind them all...

Filled with mystery, a battle that is linked to the fate of the world unfolds...

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Ishinonori Shoutarou

Design

Okuse SakiTakeya Takeyuki

Director

Murata Masahiko

Music

Wada Kaoru

Script

Kobayashi YasukoMurai SadayukiSatsukawa Akio

Character

Seiyuu (Voice Talent)

Countess

Saiga Mitsuki

Ensaki Kiyoko

Nakamura Chie

Ensaki Tatsuya

Namikawa Daisuke

Fujisaki Isamu

Itou Kentarou

Mimuro Fuuko

Kobayashi Sanae

Nouemu

Shibuya Shigeru

Tsukioka Tooru

Miyata Kouki

Uno

Kimura Akiko

Anime : Sakigake!! Cromartie High

Title

Sakigake!! Cromartie High

Category

TV

Total Episodes

Genres

Action, Schoolkids

Year Published

2003

Studio

Production I.G

US Distribution

Available on Fansub

Alternative titles
Charge!! Cromartie High

Description

The most atrocious gag Manga serialized in the weekly Shounen Magazine, "Sakigake!! Cromartie High" is now being made into an Anime!

Set at Cromartie High where a group of delinquent students attend, some guys who are dangerous in a certain way are on a riot! The serious and honest Kamiyama, the King of Idiots Hayashida, the sole comedian Maeda, the bad robot student Mecha Zawa, Takenouchi who's great at fighting but extraordinarily weak with vehicles, Hokuto who governs and rules all the Japanese highschools along with the mysterious middle aged man Freddie... Self-conceit! Can these guys be stopped?!

*** description and translation for AnimeNfo by Kaworu S. ***

Crew, Cast, and Characters

Role

Person

Author

Nonaka Eiji

Design

Onchi MasayukiTakeuchi Atsushi

Director

Sakurai Hiroaki

Music

Suma Kunio

Character

Seiyuu (Voice Talent)

Hayashida Shinjiro

Suzuki Takuma

Hokuto no Kobun

Suyama Akio

Hokuto Takeshi

Mori Norihisa

Koyama Takashi

Sakurai Takahiro

Maeda Akira

Inada Tetsu

Masked Takenouchi

Kuroda Takaya

Mechazawa Shinichi

Wakamoto Norio

Takeuchi Noboru

Naitou Ryo

Yamaguchi Noboru

Kazama Yuuto

Anime : Saikou Robot Kombock

Title

Saikou Robot Kombock

Category

TV

Total Episodes

Genres

Mecha, Science-Fiction

Year Published

2003

Studio

XEBEC

US Distribution

Description

The year is 2040.

Japanese robot technology is making remarkable progress; they can understand human language, and they’ve even succeeded in developing a humanoid robot that can feel emotions. The setting is a future town on the outskirts of Musashino in the Tokyo area, where humans and robots live together, "New Musashino City". In this town, our main character Ichiro and his friends, as well as some robots, all get along very well. Before these friends appears a mad scientist, Professor K, bent on taking over the world. Ichiro and his robot partner, Kombock, and his other friends stand against him to crush his schemes.

Will they be able to protect the peaceful lives of humans and robots from this evil!? The story of the friendship of Ichiro, Kombock, and their friends begins!!

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Director

Minoguchi Katsumi

Script

Hirano Yasushi

Anime : Avenger

Title

Avenger

Category

TV

Total Episodes

Genres

Action, Science-Fiction

Year Published

2003

Studio

Bee Train
Production I.G

US Distribution

Available on Fansub

Description

Red wasteland. Deteriorating dome cities. A grotesque moon that oppresses the land. Welcome to the twilight of mankind...

It is an era when most people have moved from the outside world into isolated domes, and limited provisions are rationed because of the wars between each dome city and their representative fighters.

As substitutes for the children that aren’t being born, pet androids called "dolls" are in distribution.

The era is controlled through power and will by Volk, the invincible warrior, and Westa, the goddess who grants peace to everyone’s soul.

As time stands still, mankind walks along a path to a slow destruction, taking the Earth with it.

When the two girls Leila and Nei go out into the world, wandering the fierce storm, the curtain opens on the revenge of the beautiful Barbaroy, Leila Ashley, and a new era is about to begin.

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Design

Ban Yukiko

Director

Mashita Kouichi

Script

Kimura Hidefumi

Character

Seiyuu (Voice Talent)

Fighter Volk

Yanaka Hiroshi

Goddess Westa

Shimamoto Sumi

Leila Ashley

Toyoguchi Megumi

Nei

Kanai Mika

Pan

Chiba Isshin

Speedy

Ohta Shinichiro

Anime : Saiyuki RELOAD

Title

Saiyuki RELOAD

Category

TV

Total Episodes

Genres

Action, Adventure, Fantasy, Magic

Year Published

2003

Studio

Studio Pierrot

US Distribution

Available on Fansub

Description

There was a time on a peaceful land where people and supernatural creatures can coexist in harmony. However, because of a calamity, these supernatural creatures began to run wild and wreak havoc. The reason behind the accident is actually caused by the revival process of a large mystical creature, King of Bull (Gyumaou).

The Heaven (Tenkai) which looked at the grieve situation summons a high rank monk (Genjou Sanzo) and assigns him to go to the west to stop the revival process of Gyumaou. The Heaven also assigns Son Goku, Sha Gojyo, and Cho Hakkai to join Genjou Sanzo to assist his mission.

The second installment of Saiyuki anime is also based on a well known story in China, Japan, Korea and Taiwan about a real journey of one Buddhist monk (AD 629) who travelled from China to India.

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Design

Otake Noriko

Director

Endo Tetsuya

Music

Ikeda Daisuke

Script

Asakawa MiyaIkeda HidekoMachida DoukoYamaguchi Nobuaki

Character

Seiyuu (Voice Talent)

Cho Hakkai

Ishida Akira

Genjou Sanzo

Seki Toshihiko

Kougaiji

Kusao Takeshi

Sa Gojou

Hirata Hiroaki

Son Goku

Hoshi Souichirou

Anime : Bottle Fairy

Title

Bottle Fairy

Category

TV

Total Episodes

13

Genres

Fantasy, Magic

Year Published

2003

Studio

XEBEC

US Distribution

Available on Fansub

Description

Four fairies, Kururu, Chiriri, Sarara, and Hororo, go into small bottles and go to the human world. Why are they in bottles? Because in the human world, wishes are written in letters and sent floating in bottles. "That’s right", the fairies thought that, instead of letters, they’d put themselves in bottles and have their wishes granted. So what is their wish? It’s to become human. In the fairy world, they would see the human magazines that were going around and think how great they are.

There are many things the four don’t know. They are taught various things by "Senseisan" and grow little by little. As their big discoveries and small mistakes are watched over every day...

*** description & translation for AnimeNfo by Risa and Riku Harada ***

Crew, Cast, and Characters

Role

Person

Author

Tokumi Yuiko

Director

Iwasaki Yoshiaki

Script

Kawai TakashiKimura NoboruShirane HidekiUezu Makoto

Character

Seiyuu (Voice Talent)

Chiriri

Nazuka Kaori

Hororo

Nonaka Ai

Kururu

Mizuki Nana

Sarara

Horie Yui

Senseisan

Taniyama Kishou

Tamachan

Momoi Haruko

Anime : Yami to boushi to hon no tabibito

Title

Yami to boushi to hon no tabibito

Category

TV

Total Episodes

13

Genres

Fantasy, Magic, Mystery

Year Published

2003

Studio

Studio Deen

US Distribution

Available on Fansub

Alternative titles
Traveller Yami, Hat and Book

Description

I have always thought that this normal peaceful everyday life would go on forever.

---until the day I met with that incident.

Even if I had a fight with her, everything would be fine if I just apologized.

---until she was abducted by a huge red dragon that evening.

And, when I realized it, I was in a weird library. At first, I could not grasp the situation, however, soon I found out that library was a magical library with books which hold everything in the World.

I tried to return to the original World ---where she is in--- however, the World Book I was in was partly destroyed and I could not return. In attempt to protect my own World, to rescue her, I set off on a travel to fix the Book.

*** description and translation for AnimeNfo by Yagami Kaede ***

Crew, Cast, and Characters

Role

Person

Design

Nishida Asako

Director

Yamaguchi Yuji

Script

Kawase ToshifumiMochizuki TomomiNakase RikaShirane Hideki

Character

Seiyuu (Voice Talent)

Aya

Takagi Reiko

Gargantua

Miki Shinichirou

Hatsumi

Shimizu Ai

Hazuki

Noto Mamiko

Ken Chan

Fukuyama Jun

Lilith

Kobayashi Sanae

Seiren

Kanda Rie

Sumeragi Youko

Ohara Sayaka

Anime : Battle Programmer SHIRASE

Title

Battle Programmer SHIRASE

Category

TV

Total Episodes

Genres

Science-Fiction

Year Published

2003

Studio

AIC (Anime International Company)

US Distribution

Description

What is it that come and go in those dried sorrowful eyes?
things lost
things gained
And what is it that he saw in the crevice of the vast Internet?
Among the illusions, the existing, and the symbols, what is he thinking now?

*** description and translation for AnimeNfo by f.sai ***

Crew, Cast, and Characters

Role

Person

Design

Hashimoto KeijiMakino Ryoichi

Director

Hayashi Hiroki

Music

Kawasaki TomokoMoriyama AtsushiNagaoka Seiko

Script

Sakurajima Eki

Character

Seiyuu (Voice Talent)

Akizuki Takashi

Yanaka Hiroshi

Amano Misao

Fukuen Misato

Keibin (Guard)

Iijima Hajime

Narator

Hashi Takaya

Ose Rintarou (America King)

Takato Yasuhiro

Shirase Satoshi (BPS)

Nakai Kazuya

Anime : UFO Princess Valkyrie Special

Title

UFO Princess Valkyrie Special

Category

TV

Total Episodes

1

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

TNK

US Distribution

Available on Fansub

Alternative titles
UFO Princess Warukyure Special

Description

Crew, Cast, and Characters

Role

Person

Author

Kaishaku Kaishaku

Design

Akiyama EiichiFujii Maki

Director

Yanasawa Tetsuya

Music

Kameyama ToshikiKawai Kenji

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Maru

Momoi Haruko

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

Anime : UFO Princess Valkyrie 2

Title

UFO Princess Valkyrie 2

Category

TV

Total Episodes

12

Genres

Comedy, Romance, Science-Fiction

Year Published

2003

Studio

TNK

US Distribution

Alternative titles
UFO Princess Warukyure 2
Enban Koujo Warukyure Junnigatsu no Yasoukyoku

Description

Crew, Cast, and Characters

Role

Person

Author

Kaishaku Kaishaku

Design

Fujii MakiMiya Yutaka

Director

Takamoto Nobuhiro

Music

Kameyama ToshikiKawai Kenji

Script

Tsukimura Ryoei

Character

Seiyuu (Voice Talent)

Haidora

Chiba Saeko

Kolasu

Kuwashima Houko

Maru

Momoi Haruko

Memu

Shinohara Emi

Raine

Izuka Mayumi

Sanada

Tanaka Rie

Shiro

Saizen Tadahisa

Tokino Kazuo

Suzumura Kenichi

Tokino Rika

Minami Omi

Warukiyure

Mochizuki Hisayo

Warukyure

Ogata Megumi

Anime : Ningyo no Mori TV

Title

Ningyo no Mori TV

Category

TV

Total Episodes

11

Genres

Fantasy, Horror, Mystery

Year Published

2003

Studio

Tokyo Movie Shinsha

US Distribution

Available on Fansub

Alternative titles
Mermaid's Forest TV
Takahashi Rumiko Gekijou Ningyo no Mori

Description

Yuta is a former fisherman who caught a mermaid and became immortal after he ate the flesh of the mermaid. Yuta who stayed forever young wanders in modern Japan to find a cure for his "curse". He meets Mana, who he has saved from mermaid. Apperently the mermaid can restore their youth by eating human flesh. Yuta then learned that mermaid can help him to break his curse...

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Takahashi Rumiko

Design

Sato Masaki

Director

Okuwaki Masaharu

Music

Urakami Yasuo

Character

Seiyuu (Voice Talent)

Ayu

Honma Yukari

Baba

Takisawa Roko

Chorou

Hori Junko

Hunter A

Egawa Hisao

Hunter B

Matsumoto Yasunori

Mana

Takayama Minami

Old Woman

Urawa Megumi

Yuta

Yamadera Kouichi

Anime : Miyuki

Title

Miyuki

Category

TV

Total Episodes

37 (37 x 25 mins)

Genres

Romance, Schoolkids

Year Published

1983

Studio

Kitty Films - Fuji TV

US Distribution

Description

Based on Shonen Sunday manga by Adachi Mitsuru in early 1980s. This is his first manga adapted into anime.

The story takes place in a high-school settings. Wakamatsu Miyuki and Kajima Miyuki are both high school students who happened to have the same name: Miyuki. Kajima Miyuki, the pretty idol at school; Wakamatsu Miyuki, the step-sister without blood relation of Wakamatsu Masato. Unexpectedly, they both fall in love with the same boy: Masato.

Now Masato has to choose just one of them...

*** description and translation for AnimeNfo by f4t3 ***

Crew, Cast, and Characters

Role

Person

Author

Adachi Mitsuru

Design

Yuza Kazue

Director

Nishikubo MizuhoOmachi ShigeruSakata JunichiTokita HirokoYanagawa Shigeru

Music

Amano MasamichiAnzai FumitakaSaitou Tsuyoshi

Script

Ohashi ShikichiShimada Michiru

Character

Seiyuu (Voice Talent)

Kajima Miyuki

Tsuru Hiromi

Kajima Yasujirou

Tomiyama Kei

Kosaka Kenji

Mori Katsuji

Masaki Ryuuichi

Ohbayashi Ryusuke

Mihara Sachiko

Takagi Sanae

Mizumori Yuuko

Nakajima Chisato

Muraki Yoshio

Shiozawa Kaneto

Nakata Torao

Genda Tessho

Wakamatsu Masato

Toriumi Katsumi

Wakamatsu Miyuki

Oginome Yoko

Yanai Kiyomi

Ukai Rumiko

Anime : Futari Wa Precure

Title

Futari Wa Precure

Category

TV

Total Episodes

Genres

Adventure, Magic, Schoolkids

Year Published

2004

Studio

Toei Animation

US Distribution

Available on Fansub

Description

Misumi Nagisa is extremely sportive, popular, hates studying, and has a very
extreme sense for justice, Yukishiro Honoka is a top student, appears to be
elegant, but actually is very clumsy. They both attend second year of Verone
Middle School for girls.
One night, Nagisa and Honoka meet the strange creatures Meppuru and Mippuru
falling from the sky.
They have fled to earth, because the evil Dotsuku-zone has overcast their
homeplanet, Hikari no Sono.
Nagisa and Honoka are awarded the power to transform by Meppuru and Mippuru,
so they can fight in order to protect Earth.
The two with totally different interests and personalities, unite their
powers and fight against the enemies that are sent out from the
Dotsuku-Zone.
Will they be able to protect Earth?!

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Beesado

Takahashi Hiroki

Dark King

Ono Kenichi

Fujimura Shougo

Kishio Daisuke

Meppuru

Seki Tomokazu

Mippuru

Yajima Akiko

Misumi Nagisa

Honna Youko

Yukishiro Honoka

Nogami Yukana

Yukishiro Sanae

Nozawa Masako

Anime : SD Gundam Force

Title

SD Gundam Force

Category

TV

Total Episodes

Genres

Action, Mecha

Year Published

2004

Studio

Bandai Visual

US Distribution

Bandai Entertainment

Description

Humans and Robots coexist and lead a wealthy life in the utopian future city
Neotopia.

But now, this peace shall be destroyed…

One day suddenly the “Dark Access“ invade from another dimension.

Those robots, already a step further in evolution, turn humans and creatures
to stone and plunder robots and systems.
Standing against the dreadful Dark Access, fighting secretly are – the
righteous battle troop „Gundam Force“!

They are „Captain Gundam“, the latest battle robot, „Zero“, a winged
knight, who has crossed the dimensions from the Gundam World Lacroix, which
has also been attacked by Dark Access and Captain Gundams follower „Shuuto“

These three most powerful Gundams stand against all the enemies!

In order to protect freedom, fight!!!! Gundam Force!!!

* Thanks to Yuriko for the translation

Anime : Transformer Superlink

Title

Transformer Superlink

Category

TV

Total Episodes

Genres

Mecha

Year Published

2004

Studio

US Distribution

Alternative titles
Superlink Saikyou Gattai! Team Convoy!

Description

It's been 10 years since the Ultragigantic Transformers fought the Uniklons.
Cybertrons and Destrons have united their powers and began to rebuilt their
homeplanet Sabertron.
In this convoy the companions have accomplished to become stronger, and are
now prepared for new duties.
These duties are, to support the exchange with the scientists of Earth. In
the secretly built Cybertron-Cities around the world, the Transformers and
the United Nations Government have developed a Superenergy-Energon.
Meanwhilst, Uniklon, who has disappeared to an unknown place, isn't dead at
all!
The spaceman Alpha Q discovers Uniclon and plans to steal the Earth's
Energon in order to revive Uniklon.
So Alpha Q sends his army, the Terracon into war against Earth.
Grand Convoy, knowing about the crisis coming onto Earth, builds up an elite
troup, the Team Convoy.
What events will bring the infinite power source Energon about? The curtain
to the drama of Energon is about to be drawn!

* Thanks to Yuriko for the translation.

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Airglide

Yamanoi Jin

Alexa

Tomisaka Aki

Alpha Q

Nagashima Yuichi

Grand Convoy

Konishi Katsuyuki

Hot Shot

Toriumi Kosuke

Inferno

Canna Nobutoshi

Iron Hyde

Yusa Kouji

Kicker

Kishio Daisuke

Ladd

Nakai Masataka

Lord Buster

Iwata Mitsuo

Mega Zarrac

Masutani Yasunori

Misha

Tagami Yukiko

Primus

Genda Tessho

Sally

Asano Masumi

Sandstorm

Chiba Isshin

Sky Fire

Hiyama Nobuyuki

Anime : Area 88 '04

Title

Area 88 '04

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Description

Anime : Paranoia Agent

Title

Paranoia Agent

Category

TV

Total Episodes

Genres

Year Published

2004

Studio

US Distribution

Available on Fansub

Alternative titles
Mousou Dairinin

Description

A mysterious case in Tokyo Musashino. Since the victim Tsukiko's testimony is
doubtful, she is suspected to have commited the crime herself.
But soon after, the next victims appears and things change. Always involved a young
boy with a baseball bat, wearing golden rollerblades. Who is he? And who will be his
next target?

Crew, Cast, and Characters

Character

Seiyuu (Voice Talent)

Maromi

Momoi Haruko

Old Man

Saikachi Ryouji

Old Woman

Kyouda Hisako

Tsukiko

Noto Mamiko


animenfo table

Animenfo data in short table

© animenfo.com. For offline uncommercial home use only.
Newer version abailable at shounen.ru every month.
Contact email: gs AT shounen.ru.
Title | Category | Episodes | Genres | Year | Studio | U.S. Distribution
Gundam Evolve Special | OVA | 5 | Mecha, Science-Fiction | 2003 | Sunrise | Fansub
Futatsu no Spica | TV |  | Fantasy, Science-Fiction | 2003 |  | Fansub
Bobobo~bo Bo~bobo | TV |  | Comedy, Science-Fiction | 2003 | Toei Animation | Fansub
Rockman EXE Axess | TV |  | Action, Science-Fiction | 2003 | Capcom XEBEC | Fansub
Ghost in the Shell Stand Alone Complex 2nd GIG | TV | 26 (26 x 25) | Action, Mecha, Science-Fiction | 2004 | Production I.G |
B-Densetsu! Battle Bedaman | TV |  | Adventure, Fantasy, Magic, Schoolkids | 2004 | Nippon Animation |
Yumeria | TV |  | Action, Ecchi | 2004 |  |
Tenbatsu Angel Rabbie | OVA |  |  | 2004 | AIC (Anime International Company) |
Lady Mary is watching over us | TV |  | Drama, Romance, Schoolkids | 2004 |  | Fansub
Mezzo - Danger Service Agency | TV | (24) | Action | 2004 |  | Fansub
Monkey Turn | TV |  | Action, Sports | 2004 |  |
Daphne in the Brilliant Blue | TV |  |  | 2004 | J.C.STAFF |
Divergence Eve - Misaki Chronicle | TV | 12 (24 x 12) | Mecha, Science-Fiction | 2004 | RADIX |
Gokusen | TV |  |  | 2004 |  | Fansub
Kita he ~Diamond Dust Drops~ | TV |  | Romance | 2004 | Studio Deen |
Cosprayer (Cosmopolitan Prayers) | TV | 8 (12) | Fantasy, Magic | 2004 | IMAGIN M.O.E Studio Live |
Jubei-chan 2 - The Revenge of Siberia Yagyuu |  |  |  | 2004 |  | Fansub
Kaiketsu Zorori | TV |  | Adventure, Family | 2004 |  |
Mizuiro ~Water Blue~ 2003 | OVA |  | Romance | 2003 |  |
Mizuiro ~Water Blue~ | OVA | 2 (30) | Drama, Mature | 2000 |  |
Gravion Zwei | TV | 13 (24) | Action, Mecha, Science-Fiction | 2004 | GONZO |
Midori no Hibi | TV |  |  | 2004 |  |
Yuugo | TV |  |  | 2004 |  |
Kono Minikuku Mo Utsukushii Sekai | TV |  |  | 2004 |  |
Baoh | Movie | 1 | Action, Science-Fiction | 1989 | Studio Pierrot Toho | AnimEigo
Digimon Adventures 02 | TV | 50 | Adventure, Comedy, Science-Fiction | 2000 | Toei Animation | Bandai Entertainment
Dolbuk | TV | 36 | Action, Mecha, Science-Fiction | 1983 |  |
Digimon Adventures | TV | 54 | Adventure, Comedy, Science-Fiction | 1999 | Toei Animation | Bandai Entertainment
Dragon League | TV | 39 | Action, Adventure, Fantasy, Sports | 1993 | Nippon Animation |
Dragon Quest | TV | 32 | Action, Adventure, Fantasy | 1989 | Nippon Animation |
Dororo | TV | 28 | Action, Adventure | 1969 |  |
Dr. Slump | TV | 74 | Comedy, Ecchi, Mecha, Science-Fiction | 1997 | Toei Animation | Fansub
Doomed Megalopolis | OVA | 4 | Action, Fantasy, Horror | 1992 | Toei Animation | Manga Entertainment
Bakuten Shoot Beyblade | TV | 51 (51 x 25 mins) | Action, Science-Fiction | 2001 | Takara | Pioneer Animation
Dark Warrior | OVA | 2 | Adventure, Science-Fiction | 1991 | Daiei Co. | ADV Films
Curse of the Undead Yoma | OVA | 2 (2 x 40 mins) | Action, Horror | 1989 | Toho | ADV Films
Dark Cat | OVA | 1 | Action, Adult, Horror | 1991 |  | Kitty Media
Cream Lemon | OVA | 26 | Adult, Comedy, Parody | 1984 |  |
Video Girl Ai | OVA | 6 (6 x 30 mins) | Comedy, Drama, Ecchi, Romance | 1991 | Production I.G Shueisha Tatsunoko Productions | Viz Communications, Inc.
Voogie's Angel | OVA | 3 | Action, Mecha, Science-Fiction | 1997 |  | AnimeWorks
Delinquent in Drag | OVA | 1 | Comedy, Ecchi | 1989 |  | ADV Films
Demon Beast Invasion | OVA | 6 | Adult, Horror, Science-Fiction | 1990 |  | Anime18
Dash! Kappei | TV | 65 | Comedy, Ecchi, Sports | 1981 | Tatsunoko Productions |
Hallelujah Boy | TV | 25 | Action, Fantasy, Schoolkids, Super Power | 1997 |  | Fansub
H2 | TV | 39 | Comedy, Ecchi, Romance, Schoolkids, Sports | 1995 | Shogakukan | Fansub
Handsome na Kanojo | OVA | 1 | Comedy, Romance | 1989 |  |
Hanappe Bazooka | OVA | 1 | Action, Comedy, Ecchi, Magic, Schoolkids | 1992 |  | ADV Films
Hey! Bumboo | TV | 131 | Adventure, Family, Fantasy, Magic | 1985 | Nippon Animation |
Graduation | OVA | 4 | Drama, Schoolkids | 1995 |  |
Gordian the Warrior | TV | 75 | Action, Drama, Mecha, Mystery, Science-Fiction | 1979 | Tatsunoko Productions |
Bastard! Destroyer of Darkness | OVA | 6 | Action, Adventure, Comedy, Fantasy | 1992 |  | Pioneer Animation
Gude Crest | OVA | 1 | Action, Adventure, Fantasy, Magic | 1994 |  | ADV Films
Guy | OVA | 2 | Action, Adult, Adventure, Science-Fiction | 1990 |  | SoftCel Pictures
Eat-man '98 | TV | 12 | Action, Science-Fiction | 1998 |  | AnimeVillage
Explorer Woman Ray | OVA | 2 | Adventure | 1989 | AIC (Anime International Company) | US Manga Corps
Dream Hunter REM | OVA | 4 | Action, Adventure, Drama, Ecchi, Magic |  |  |
Earthian | OVA | 4 (4 x 45 mins) | Drama, Fantasy | 1989 | J.C.STAFF | AnimeWorks
Dragon Slayer | OVA | 2 | Action, Adventure, Fantasy, Magic | 1992 | Nihon Falcom | Urban Vision Entertainment
Hikari no Densetsu | TV | 19 | Music, Romance, Sports | 1986 | Tatsunoko Productions |
High School Kimengumi | TV | 86 | Comedy, Schoolkids | 1985 | Nippon Animation |
F3 | OVA | 3 | Adult, Comedy | 1994 | Pink Pineapple | SoftCel Pictures
Fake | OVA | 1 | Action |  |  | AnimeWorks
Gravitation TV | TV | 13 | Drama, Music, Romance | 1996 | Studio Deen | Right Stuff International
Gravitation OVA | OVA | 2 | Drama, Music, Romance | 1999 | Studio Deen |
Gall Force: The Revolution | OVA | 4 | Action, Adventure, Science-Fiction | 1996 | ARTMIC Studios |
Marmalade Boy: Movie | Movie | 1 | Comedy, Drama, Romance, Schoolkids | 1995 | Toei Animation |
Gall Force: New Era | OVA | 2 | Action, Adventure, Science-Fiction | 1991 | ARTMIC Studios | US Manga Corps
Ace O Nerae | TV | 26 | Action, Drama | 1973 | Tokyo Movie Shinsha |
Ashita no Joe | TV | 79 | Drama, Sports | 1970 |  |
Bakuretsu Hunters TV | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 1995 | XEBEC | ADV Films
Figure 17 Tsubasa & Hikaru | TV | 13 | Science-Fiction | 2001 | Genco OLM | Media Blasters
Alice in Cyberland | OVA |  | Action, Science-Fiction | 1997 | Glams |
Infinite Ryvius | TV | 26 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Ace O Nerae! 2 | OVA | 13 | Action, Drama | 1988 | Tokyo Movie Shinsha |
Ace O Nerae: Final Stage | OVA | 12 | Action, Drama | 1989 | Tokyo Movie Shinsha |
Ace O Nerae, Shin | TV | 25 | Action, Drama | 1978 | Tokyo Movie Shinsha |
Ace O Nerae: Movie | Movie | 1 | Action, Drama | 1979 | Tokyo Movie Shinsha | Fansub
Babel II | OVA | 4 | Action, Science-Fiction | 1992 |  | Streamline Pictures
Gall Force: Earth Chapter | OVA | 3 | Action, Adventure, Science-Fiction | 1989 | ARTMIC Studios | US Manga Corps
Gall Force 2: Destruction | OVA | 1 | Action, Adventure, Science-Fiction | 1987 | ARTMIC Studios | US Manga Corps
Gall Force 3: Stardust War | OVA | 1 | Action, Adventure, Science-Fiction | 1988 | ARTMIC Studios | US Manga Corps
Gall Force 1: Eternal Story | OVA | 1 | Action, Adventure, Science-Fiction | 1986 | ARTMIC Studios | US Manga Corps
Dancougar | TV | 38 | Action, Mecha, Science-Fiction | 1985 | Ashi Production | Software Sculptors
Chodenjji Robo Combattler V | TV | 54 | Family, Mecha, Science-Fiction | 1976 | Toei Animation |
Bakuretsu Hunters OVA | OVA | 3 (3 x 30 mins) | Action, Comedy, Fantasy | 1995 | XEBEC | ADV Films
Cho Denji Machine Voltes V | TV | 40 | Family, Mecha, Science-Fiction | 1977 | Sunrise Toei Animation |
801 TTS Airbats | OVA | 7 | Action, Comedy, Romance | 1994 | JVC Tokuma Shoten | ADV Films
Crayon Shin-chan | TV |  | Comedy, Ecchi, Family | 1992 | Toho |
Barefoot Gen | Movie | 1 | Drama | 1983 |  | Image Entertainment
Countdown | OVA | 2 | Adult | 1995 |  | SoftCel Pictures
Countdown: Akira | OVA | 3 | Adult | 1995 |  | SoftCel Pictures
Chubby Ninja | TV | 69 | Adventure, Comedy | 1982 | Nippon Animation |
Balthus - Tia's Radiance | OVA | 1 | Adult, Fantasy | 1988 |  | Kitty Media
Battle Can-Can | OVA | 1 | Adult, Science-Fiction | 1987 |  | Kitty Media
Azuki-chan | TV | 117 | Comedy, Romance | 1995 | Madhouse Production |
Di Gi Charat Natsuyasumi Special | OVA | 4 | Comedy | 2001 | Broccoli |
Attacker You! | TV | 58 | Romance, Sports | 1984 | Kodansha |
Bondage House | OVA | 1 | Adult |  |  | Media Blasters
Chimera | OVA | 1 | Action, Adult |  |  | Kitty Media
Can Can Bunny | OVA | 7 | Adult, Fantasy, Magic |  |  | SoftCel Pictures
Bondage Queen Kate | OVA | 2 | Adult, Science-Fiction |  |  | Kitty Media
Big X | TV | 58 | Science-Fiction | 1964 | Tokyo Movie Shinsha |
Shaman King | TV | 64 | Action, Adventure, Fantasy, Magic | 2001 | Nippon Animation Shueisha XEBEC | Fansub
Trouble Chocolate | TV | 20 | Comedy, Fantasy, Magic, Romance, Schoolkids | 1999 |  | Fansub
Rurouni Kenshin - Seisouhen | OVA | 2 | Action, Drama, Historical Settings | 2001 | Studio Deen | ADV Films
Battle Team Lakers EX | OVA | 1 | Adult, Science-Fiction |  |  | Kitty Media
Hakaima Sadamitsu | TV | 10 (10 x 25 mins) | Action, Mecha, Schoolkids, Science-Fiction | 2001 | Sony | Media Blasters
Majokko Megu-chan | TV | 78 | Comedy, Family, Magic | 1974 | Toei Animation |
Mahou Shojo Lalabelle | TV | 49 | Comedy, Magic | 1981 | Toei Animation |
Luna Varga | OVA | 4 | Action, Comedy, Ecchi, Fantasy, Magic | 1991 | Kadokawa Shoten | ADV Films
Majokko Tickle | TV | 45 | Comedy, Fantasy, Magic | 1978 | Toei Animation |
Lesson of Darkness | OVA | 1 | Adult, Horror |  |  | Kitty Media
MAPS | OVA | 4 | Adventure, Comedy, Science-Fiction | 1994 | KSS Tokyo Movie Shinsha | ADV Films
Mama wa Shoukagu 4 Nensei | TV | 51 | Comedy, Drama, Magic, Schoolkids, Science-Fiction | 1992 | Sunrise |
Battle Skipper School | OVA | 3 | Comedy, Mecha, Science-Fiction | 1995 | Victor Entertainment | US Manga Corps
Legend of Lyon Flare | OVA | 2 | Action, Adult, Fantasy | 1986 |  | SoftCel Pictures
Legend of Reyon | OVA | 1 | Adult, Adventure, Fantasy | 1991 |  | Kitty Media
Slayers Premium | Movie | 1 |  | 2001 | Hal Film Maker | ADV Films
Inuyasha - Toki o koeru omoi | Movie | 1 |  | 2001 |  |
Shinesman | OVA | 2 | Action, Adventure, Comedy, Science-Fiction |  |  | AnimeWorks
Vandread 2 | TV | 13 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2001 | GONZO | Pioneer Animation
Ping Pong Club | TV | 26 | Comedy, Ecchi, Schoolkids, Sports | 1995 | Kitty Films - Fuji TV TBS | Software Sculptors
Otogi Story Tenshi no Shippo | TV | 12 | Fantasy, Magic, Romance | 2001 | WONDERFARM | Bandai Entertainment
Final Fantasy Unlimited | TV | 25 | Action, Adventure, Fantasy, Science-Fiction | 2001 | GONZO | ADV Films
Puni Puni Poemi | OVA | 2 | Comedy, Parody | 2001 | J.C.STAFF JVC | ADV Films
Sakura Wars Movie | Movie | 1 | Action, Drama, Mecha, Music | 2001 | Kadokawa Shoten Production I.G | Fansub
X TV | TV | 24 | Action, Fantasy, Magic, Super Power | 2001 | Bandai Visual CLAMP Kadokawa Shoten Madhouse Production | Pioneer Animation
Cowboy Bebop - Knockin' on heaven's door | Movie | 1 | Action, Adventure, Comedy, Science-Fiction | 2001 | Bandai Visual Sunrise | Fansub
Hellsing | TV | 13 | Action, Adventure, Horror | 2001 | GONZO Pioneer LDC | Pioneer Animation
Full Metal Panic! | TV | 24 | Action, Mecha, Schoolkids, Science-Fiction | 2002 | GONZO | ADV Films
Misutenaide Daisy | TV | 13 | Comedy, Romance, Schoolkids, Science-Fiction | 1997 |  | Bandai Entertainment
Big Wars | Movie | 1 | Action, Adventure, Science-Fiction | 1998 |  | US Manga Corps
AA! Megami Sama | OVA | 5 (4 x 30 mins + 1 x 40 mins) | Comedy, Fantasy, Magic, Romance | 1993 | AIC (Anime International Company) Kodansha KSS | AnimEigo
Berserk | TV | 25 (25 x 25 mins) | Action, Adventure, Fantasy | 1997 | OLM VAP | Media Blasters
Happy Lesson | OVA | 3 | Comedy, Drama, Romance, Schoolkids | 2001 | KSS | ADV Films
X OVA | OVA | 1 | Action, Adventure, Fantasy | 2001 | Bandai Visual Kadokawa Shoten Madhouse Production |
Mahou no Yousei Pelsia | TV | 85 | Comedy, Magic | 1984 | Studio Pierrot | Fansub
Bronze Zetsuai 1989 | OVA | 1 | Adult, Drama, Romance |  |  |
Cathexis | OVA | 1 | Adult, Drama, Romance |  |  |
Weather Report Girl | OVA | 2 | Comedy, Ecchi | 1994 | Toho | CRITICAL MASS
Zetsuai 1989 | OVA | 1 | Adult, Drama, Romance |  |  |
Karura Mau | OVA |  | Horror, Schoolkids |  |  |
Kama Sutra | OVA | 1 | Action, Adult, Comedy, Fantasy |  |  | Kitty Media
Kerokko Demetan | TV | 39 | Drama, Family, Magic | 1973 | Tatsunoko Productions |
Kekko Kamen | OVA | 4 | Adult, Comedy, Ecchi, Martial Arts, Schoolkids | 1991 | Dynamic Planning Ltd. | ADV Films
Harmagedon Movie | Movie | 1 | Action, Comedy, Drama, Mecha, Science-Fiction | 1983 |  | US Manga Corps
Battle Arena Toshinden | OVA | 2 | Action, Adventure | 1996 | Takara | US Manga Corps
Kabatotto | TV | 560 | Comedy | 1971 | Tatsunoko Productions |
Kaiketsu Tamagon | TV | 195 | Comedy | 1972 | Tatsunoko Productions |
Gatchaman 93 | OVA | 3 | Action, Adventure, Mecha, Science-Fiction, Super Power | 1993 | Tatsunoko Productions | Urban Vision Entertainment
Kakyuusei | OVA | 13 | Adult, Drama, Romance, Schoolkids | 1999 | Pink Pineapple | SoftCel Pictures
Georgie | TV | 45 | Drama, Mystery, Romance | 1983 | Tokyo Movie Shinsha |
Fire Tripper | OVA | 1 | Drama, Fantasy, Historical Settings, Mystery, Romance |  |  | US Manga Corps
Legend of the Galactic Heroes | TV | 110 | Action, Drama, Science-Fiction | 1989 |  | Fansub
Getta Robo | TV | 51 | Action, Mecha, Science-Fiction | 1974 | Toei Animation |
Golgo 13: The Professional | Movie | 1 | Action, Drama | 1983 |  | Urban Vision Entertainment
Galvion | TV | 21 | Action, Mecha, Sports | 1984 | Kokusai Eigasha |
Garaga | OVA | 1 | Action, Mystery, Science-Fiction | 1989 |  | Central Park Media
Fushigi no Kuni no Miyuki-chan | OVA | 1 | Comedy, Ecchi, Magic |  | CLAMP | ADV Films
Battle Angel | OVA | 2 | Action, Drama, Science-Fiction |  |  | ADV Films
Fushigi na Merumo | TV | 26 | Fantasy | 1971 |  |
Kimera | OVA | 1 | Action, Adult, Fantasy, Horror | 1996 |  | ADV Films
Mobile Police Patlabor | TV | 47 | Action, Comedy, Drama, Mecha, Science-Fiction | 1989 | Sunrise | US Manga Corps
Kingyou Chuihou! | TV | 54 | Comedy, Magic, Schoolkids | 1991 | Toei Animation |
Kindaichi Shounen no Jikenbo | TV | 148 | Mystery, Schoolkids | 1997 | Toei Animation |
Kishin Heidan | OVA | 7 | Action, Historical Settings, Mecha, Science-Fiction |  |  | Pioneer Animation
Galactic Patrol Lensman | TV | 25 | Action, Adventure, Science-Fiction | 1984 | MK Productions | Streamline Pictures
Card Captor Sakura Movie 2: The Sealed Card | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic, Schoolkids | 2000 | CLAMP |
Patlabor Movie 1 | Movie | 1 | Action, Comedy, Mecha, Science-Fiction | 1989 | Bandai Visual | Manga Entertainment
Patlabor Movie 2 | Movie | 1 | Action, Comedy, Mecha, Science-Fiction | 1993 | Bandai Visual Production I.G | Manga Entertainment
Patlabor OVA 2 | OVA | 16 | Action, Comedy, Mecha, Science-Fiction | 1992 | Sunrise | US Manga Corps
Ippatsu Kanta-kun | TV | 53 | Adventure, Family, Sports | 1977 | Tatsunoko Productions |
Hyper Doll | OVA | 2 | Action, Comedy, Ecchi, Mecha, Schoolkids | 1995 | Pioneer LDC | Pioneer Animation
Joker: Marginal City | OVA | 1 | Action, Mecha, Romance, Science-Fiction | 1992 | Shinshokan |
Jigoku Sensei Nube | TV | 48 | Action, Adventure, Fantasy, Horror, Super Power | 1996 | Toei Animation |
Junk Boy | OVA | 1 | Adult, Comedy | 1987 |  | Manga Entertainment
KO Seiki Beast Sanjuushi | OVA | 7 | Action, Adventure, Comedy, Mecha, Science-Fiction | 1992 | GAINAX |
Battle Athletes Victory | TV | 26 | Action, Adventure, Comedy, Drama, Sports | 1998 | AIC (Anime International Company) | Pioneer Animation
Lady Lady!! | TV | 21 | Drama, Family, Historical Settings | 1987 | Toei Animation |
Kyatto Ninden Teyande | TV | 52 | Action, Comedy, Super Power | 1990 | Tatsunoko Productions |
Hime-chan No Ribbon | TV | 61 | Comedy, Fantasy, Magic, Romance, Schoolkids | 1992 | Toei Animation |
Future Boy Conan | TV | 26 | Drama, Science-Fiction | 1978 | Nippon Animation |
Geobreeders | OVA | 3 (3 x 30 mins) | Action, Adventure, Comedy | 1998 | Victor Entertainment | Central Park Media
Elf Princess Rane | OVA | 2 | Action, Adventure, Comedy |  |  | Media Blasters
Five Star Stories | OVA | 1 | Action, Drama, Mecha, Science-Fiction |  |  |
Green Legend Ran | Movie | 1 | Action | 1992 |  | Pioneer Animation
Hyper Police | TV | 25 | Action, Adventure, Comedy, Science-Fiction |  |  |
Iczelion | OVA | 2 | Action, Adventure, Science-Fiction | 1994 |  | ADV Films
Argento Soma | TV | 25 | Action, Mecha, Science-Fiction | 2000 | Sunrise Victor Entertainment | Bandai Entertainment
Heroic Legend of Arislan | OVA | 6 | Action, Adventure, Drama, Fantasy | 1992 |  | Central Park Media
Hades Project Zeorymer | OVA | 4 | Action, Adventure, Mecha, Science-Fiction | 1989 |  | Nutech Entertainment
Black Lion | Movie | 1 | Action, Historical Settings |  |  | ADV Films
Compiler | OVA | 2 | Drama, Science-Fiction |  |  | ADV Films
Betterman | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 1999 | Sunrise |
Bewitching Nozomi | OVA | 3 | Action, Comedy, Drama |  |  |
Arc the Lad | TV | 26 | Action, Fantasy, Horror, Science-Fiction | 1999 | Sony | ADV Films
Dog Soldier | Movie | 1 | Action | 1989 |  |
Edens Bowy | TV | 26 | Action, Adventure, Fantasy, Romance, Science-Fiction | 1999 | Studio Deen | ADV Films
Crystal Triangle | Movie | 1 | Adventure |  |  | US Manga Corps
Debutante Detective Corps | OVA | 1 | Action | 1996 |  | ADV Films
Area 88 | OVA | 3 | Action, Adventure | 1985 | Project 88 | Central Park Media
Cool Devices | OVA | 11 | Adult | 1995 |  | CRITICAL MASS
Adventure Kid | OVA | 3 | Adult, Adventure, Fantasy |  |  | Anime18
To Heart | TV | 13 | Comedy, Drama, Romance, Schoolkids | 1999 | KSS | Fansub
Orchid Emblem | Movie | 1 | Action, Adult | 1996 | France Shoin | Media Blasters
Shin Shirayukihime Densetsu Pretear | TV | 13 | Adventure, Drama, Fantasy | 2001 | Pioneer LDC | ADV Films
Seima Densetsu | OVA | 3 | Action, Adventure, Fantasy | 1996 | Kodansha Starchild | Pioneer Animation
Armitage III the Movie: Poly-Matrix | Movie | 1 | Action, Adventure, Science-Fiction | 1997 |  | Pioneer Animation
Alien from the Darkness | OVA | 1 | Action, Adult, Science-Fiction | 1996 |  | Kitty Media
Angel of Darkness | OVA | 4 | Adult, Horror, Science-Fiction | 1994 |  | SoftCel Pictures
Akiko | OVA | 1 | Adult, Science-Fiction |  |  | SoftCel Pictures
Ippatsu Kikimusume | TV | 16 | Comedy | 1999 | TBS | Fansub
Jikuu Tenshou Nazca | OVA | 12 | Action, Adventure, Drama, Fantasy, Magic |  |  | Pioneer Animation
Iczer 1 | OVA | 3 | Action, Adventure, Science-Fiction | 1985 |  |
I'll Make a Habit of It | TV | 39 | Comedy | 1994 |  |
Iczer 3 | OVA | 6 | Action, Adventure, Science-Fiction | 1991 |  | Central Park Media
Legend of Basara | TV | 13 | Action, Drama, Fantasy | 1998 |  | Fansub
Legend of Black Heaven | OVA | 13 | Drama, Music, Science-Fiction | 1999 | AIC (Anime International Company) | Pioneer Animation
Kochira Kameari Kouenmae Hashutsujo | Movie | 1 | Action, Comedy | 1999 | Pony Canyon |
Armitage III | OVA | 4 | Action, Science-Fiction | 1994 | AIC (Anime International Company) Pioneer LDC | Pioneer Animation
Shadow Skill TV | TV | 26 | Action, Martial Arts | 1998 | Studio Deen | Fansub
Ushio and Tora | OVA | 10 | Action, Comedy, Horror | 1992 | Shogakukan Toho | ADV Films
Angel Sanctuary | OVA | 3 | Action, Fantasy | 2000 | Bandai Visual | Central Park Media
Shadow Skill OVA | OVA | 3 | Action, Martial Arts | 1996 |  | Manga Entertainment
Everyday is Sunday | OVA | 6 | Adventure, Comedy, Romance |  |  |
Psychic Force | OVA | 2 | Action, Magic | 1995 |  |
Pokemon | TV | 279 | Action, Adventure, Comedy, Family | 1997 | OLM | Pioneer Animation
Silent Mobius | TV | 26 | Action, Drama, Horror, Science-Fiction | 1998 | AIC (Anime International Company) | AnimeVillage
Sentimental Journey | OVA | 12 | Drama, Romance | 1997 | Sunrise | Media Blasters
Sohryuden: Legend of the Dragon Kings | OVA | 12 | Action, Adventure |  | Kodansha | US Manga Corps
Lupin III: The Legend of the Gold of Babylon | Movie | 1 | Action, Adventure, Comedy, Mystery | 1987 |  | AnimEigo
Sister Princess | TV | 26 | Comedy, Drama, Romance | 2001 | Starchild | ADV Films
Otaku No Video | OVA | 2 | Comedy | 1992 | GAINAX | AnimEigo
Lupin III: The Fuma Conspiracy | OVA | 1 | Action, Adventure, Comedy, Mystery | 1987 | Toho | AnimEigo
Angel Links | TV | 13 | Action, Adventure, Comedy, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Starship Girl Yamamoto Yohko OVA 2 | OVA | 3 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild | Right Stuff International
Starship Girl Yamamoto Yohko TV | TV | 26 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild |
Read or Die | OVA | 3 (3 x 30 mins) | Action, Drama, Magic, Science-Fiction, Super Power | 2001 | Sony Studio Deen | Manga Entertainment
Starship Girl Yamamoto Yohko OVA 1 | OVA | 3 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild | Right Stuff International
Big O | TV | 13 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Appleseed | OVA | 1 | Action, Adventure, Science-Fiction | 1988 | Bandai Visual Movic | Manga Entertainment
Like the Clouds, Like the Wind | Movie | 1 (1 x 79 mins) | Drama, Historical Settings | 1990 | Studio Pierrot | Fansub
MD Geist II: Death Force | OVA | 1 | Action, Science-Fiction | 1996 |  | Central Park Media
Maris the Chojo | OVA | 1 | Action, Comedy |  | Shogakukan | US Manga Corps
MD Geist | OVA | 1 | Action, Science-Fiction | 1986 |  | US Manga Corps
Angel's Egg | Movie | 1 | Drama, Fantasy | 1985 | Tokuma Shoten |
Jungle De Ikou | OVA | 3 | Action, Adventure, Comedy |  |  | Media Blasters
Ancient Book of Ys | OVA | 7 | Action, Adventure, Drama, Fantasy |  |  |
Ancient Book of Ys II | OVA | 4 | Action, Adventure, Fantasy |  |  |
Ambassador Magma | OVA | 13 | Action, Science-Fiction | 1993 |  |
Outlanders | OVA | 1 | Action, Adventure, Drama, Science-Fiction |  |  | Dark Image Entertainment
On Your Mark | OVA | 1 | Drama, Music | 1995 | Studio Ghibli |
Outlaw Star | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 | Sunrise | Bandai Entertainment
Apocalypse Zero | OVA | 4 | Action, Science-Fiction | 1996 | Big West | AnimeWorks
Please Save My Earth | OVA | 6 | Drama, Science-Fiction |  | Hakusensha Victor Entertainment |
Houhokekyo Tonari no Yamada-kun | OVA | 1 | Family | 1999 | Studio Ghibli |
Memories | Movie | 3 | Action, Drama, Science-Fiction | 1996 |  |
Ninja Cadets | OVA | 2 | Action, Comedy, Fantasy | 1996 |  | Media Blasters
Nankai Kio Neoranga | TV | 48 | Action, Adventure, Drama, Mecha |  |  |
Ninja Resurrection | OVA | 2 | Action |  |  | ADV Films
Lupin III: Fujiko's Unlucky Days | Special | 1 | Action, Comedy, Mystery | 1999 |  |
Lupin III: $1 Money Wars | Special | 1 | Action, Comedy, Mystery | 2000 |  |
Lupin III: Walther P-38 | Special | 1 | Action, Comedy, Mystery | 1997 |  |
Lupin III: Tokyo Crisis | Special | 1 | Action, Comedy, Mystery | 1998 |  |
Lupin III: Secret of the Twilight Gemini | Special | 1 | Action, Comedy, Mystery | 1996 |  |
Ruin Explorers | OVA | 4 | Action, Adventure, Comedy | 1995 | Bandai Visual Movic | ADV Films
AD Police | TV | 12 | Action, Mecha, Science-Fiction | 1999 | AIC (Anime International Company) | ADV Films
Lupin III: Alcatraz Connection | Special | 1 | Action, Comedy, Mystery | 2001 |  |
Lupin III: TV | TV | 228 | Action, Comedy, Mystery | 1971 |  | Fansub
Ayane's High Kick | OVA | 2 | Action, Comedy | 1996 | Nikkatsu | US Manga Corps
Lupin III: Bye Bye Liberty Crisis | Special | 1 | Action, Comedy, Mystery | 1989 |  |
AWOL: Absent WithOut Leave | TV | 12 | Action, Science-Fiction | 1998 | Studio Deen Studio Twinkle | AnimeVillage
Lupin III: To Hell with Nostrodamus! | Movie | 1 | Action, Comedy, Mystery | 1995 |  |
Lupin III: The Secret Files | OVA | 1 | Action, Comedy, Mystery | 1989 | Toho |
Lupin III: Lupin Vs the Clone | Movie | 1 | Action, Comedy, Mystery | 1978 |  | Streamline Pictures
Lupin III: Zantetsu Sword is on Fire | Special | 1 | Action, Comedy, Mystery | 1994 |  |
Lupin III: Hunt for Harimao | Special | 1 | Action, Comedy, Mystery | 1995 |  |
Lupin III: Napoleon | Special | 1 | Action, Comedy, Mystery | 1991 |  |
Lupin III: From Russia with Love | Special | 1 | Action, Comedy, Mystery | 1992 |  |
Lupin III: Hemingway Papers | Special | 1 | Action, Comedy, Mystery | 1990 |  |
Dragon Ball Z Movie 9: The Galaxy's in Danger! The Super Awesome Guy! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1993 | Toei Animation |
Dragon Ball Z Movie 10: Dangerous Partners! Super Warriors Never Rest! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1994 | Toei Animation |
Dragon Ball Z Movie 7: The Ultimate Battle!! The Three Super Saiya-jin | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1992 | Toei Animation |
Dragon Ball Z Movie 8: Valiant Fight!! Super Exciting Fight!! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1993 | Toei Animation |
Dragon Ball Z Movie 6: Attack! 1,000,000 Power Warriors! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1992 | Toei Animation |
Dragon Ball Z Movie 13: Exploding Dragon Fist! If Goku can't Do It, Who Can? | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1995 | Toei Animation |
Miracle Girls | TV | 51 | Drama, Fantasy, Magic, Romance | 1993 | Nippon Animation |
Dragon Ball Z Movie 12: The Rebirth of Fusion! Goku and Vegeta! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1995 | Toei Animation |
B't X | TV | 25 | Adventure, Mecha, Science-Fiction | 1996 | Tokyo Movie Shinsha |
Dragon Ball Z Movie 11: Super Warrior Clone! I am the Winner!! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1994 | Toei Animation |
Ariel Visual | OVA | 4 | Action, Comedy, Mecha, Science-Fiction | 1989 |  | Central Park Media
Astro Boy | TV | 193 | Action, Drama, Family, Mecha, Science-Fiction | 1963 |  | Right Stuff International
Arcadia of My Youth | Movie | 1 | Action, Science-Fiction | 1982 | Toei Animation | AnimEigo
Ariel Deluxe | OVA | 2 | Action, Comedy, Science-Fiction |  |  | Central Park Media
Akai Hayate | OVA | 2 | Action, Adventure, Fantasy, Magic | 1992 |  | Central Park Media
Bio Hunter | OVA | 1 | Action, Horror, Science-Fiction | 1995 |  | Urban Vision Entertainment
Dragon Ball Z Movie 5: Battle of the Strongest | Movie | 1 | Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1991 | Toei Animation |
Ayashi no Ceres | TV | 24 (24 x 25 mins) | Action, Adventure, Romance | 2000 | Studio Pierrot | Viz Communications, Inc.
Battle Skipper: The Movie | Movie | 1 | Action, Comedy | 1995 | Victor Entertainment | Central Park Media
Dragon Ball Z Movie 1: Return My Gohan! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1989 | Toei Animation | Pioneer Animation
Dragon Ball Z Movie 3: The Ultimate Decisive Battle for Earth | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1990 | Toei Animation | Pioneer Animation
Dragon Ball GT | TV | 64 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1996 | Toei Animation |
Dragon Ball Movie: Mystical Adventure | Movie | 1 | Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1988 | Toei Animation | FUNimation
Art of Fighthing | OVA | 1 | Action, Martial Arts | 1993 | Nippon Animation | US Manga Corps
Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1991 | Toei Animation | FUNimation
Nightwalker | OVA | 12 | Action, Adventure | 2000 |  | Central Park Media
Dragon Ball Z Movie: Bardock The Father of Goku | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power |  | Toei Animation | FUNimation
Dragon Ball Z Movie: History of Trunks | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power |  | Toei Animation | FUNimation
Dragon Ball Z Movie 2: The World's Strongest Man | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1990 | Toei Animation | Pioneer Animation
Galaxy Express 999 | TV | 113 | Action, Drama, Science-Fiction | 1978 | Toei Animation |
Arion | Movie | 1 | Action, Fantasy, Magic | 1986 |  |
Irresponsible Captain Tylor OVA | OVA | 10 | Action, Comedy, Drama, Science-Fiction | 1997 | Big West | Right Stuff International
Seisenshi Dunbine | TV | 49 | Action, Mecha, Science-Fiction | 1983 | Sunrise |
My Fair Masseuse | OVA | 1 | Adult, Comedy |  |  | Media Blasters
Dragon Ball | TV | 153 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1986 | Toei Animation | TRIMARK
Dragon Ball Z | TV | 291 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1989 | Toei Animation | Pioneer Animation
Girl from Phantasia | OVA | 1 | Comedy, Drama, Romance | 1993 |  | ADV Films
Goshogun: Time Etranger | Movie | 1 | Action, Science-Fiction | 1985 |  | Nutech Entertainment
Genji Tsuushin Agedama | TV | 51 | Action, Comedy, Parody, Science-Fiction | 1991 |  |
Macross II: Lovers Again | OVA | 6 | Action, Drama, Mecha, Music, Romance, Science-Fiction | 1992 | Bandai Visual Big West | Manga Entertainment
Macross II Movie | Movie | 1 | Action, Drama, Music, Romance, Science-Fiction | 1993 | Bandai Visual Big West | Manga Entertainment
Steel Angel Kurumi 2 | TV | 12 | Action, Comedy, Romance, Science-Fiction | 2001 | M.O.E | ADV Films
Aurora | Movie | 1 | Action, Adventure, Science-Fiction |  |  |
Steel Angel Kurumi | TV | 24 | Action, Comedy, Romance, Science-Fiction | 1999 | M.O.E | ADV Films
Lupin III: Dead Or Alive | Movie | 1 | Action, Comedy, Mystery | 1996 | Toho |
Battle Athletes | OVA | 6 | Action, Science-Fiction, Sports |  | AIC (Anime International Company) | Pioneer Animation
Pom Poko | Movie | 1 | Drama, Family, Fantasy | 1994 | Studio Ghibli | Disney
Spirited Away | Movie | 1 | Family, Fantasy | 2001 | Studio Ghibli | Disney
Only Yesterday | Movie | 1 | Drama | 1991 | Studio Ghibli | Disney
Yawara! Zutto kimi no koto ga | Special | 1 | Action, Comedy, Drama | 1996 | Madhouse Production |
Yawara! Sore yuke koshinuke kizzu! | Movie | 1 | Action, Comedy, Drama | 1992 |  |
Assemble Insert | OVA | 2 | Comedy | 1998 | Studio Core | Right Stuff International
Yawara! A Fashionable Judo Girl | TV | 124 | Action, Comedy, Drama | 1989 | Madhouse Production | Fansub
Zenki | TV | 51 | Action, Fantasy, Magic | 1995 | Studio Deen | Media Blasters Software Sculptors
Techno Police 21C | Movie | 1 | Action | 1982 |  |
Tenamonya Voyagers | OVA | 4 | Action, Adventure, Comedy | 1999 | Studio Pierrot | Bandai Entertainment
Virus Buster Serge | TV | 12 | Action, Science-Fiction | 1997 | PLUM |
Variable Geo | OVA | 3 | Action |  | KSS | ADV Films
Yami no Matsuei | TV | 13 | Comedy, Fantasy, Horror, Magic | 2000 | J.C.STAFF | Central Park Media
Locke the Superman OVA 3 | OVA | 1 | Action, Science-Fiction | 2000 | Pioneer LDC |
Tenshi na Konamaiki | TV | 50 | Comedy, Fantasy, Schoolkids | 2002 | Tokyo Movie Shinsha | Fansub
Locke the Superman OVA 1 | OVA | 3 | Action, Science-Fiction | 1989 | Nippon Animation Pioneer LDC |
Locke the Superman OVA 2 | OVA | 2 | Action, Science-Fiction | 1991 | Nippon Animation Pioneer LDC | Fansub
Black Mail | OVA | 3 | Adult |  |  | Nutech Entertainment
Sakura Wars OVA 2 | OVA | 6 | Action, Mecha, Music | 1999 | Animate Film Bandai Visual | ADV Films
Good Morning Call | OVA | 1 | Comedy, Drama, Romance, Schoolkids | 2001 | Shueisha | Fansub
Jewel Hunter Lime BEM | OVA | 3 | Comedy, Ecchi |  |  | Media Blasters
Gekiganger 3 OVA | OVA | 1 (1 x 30 mins) | Action, Comedy, Mecha, Parody | 1996 | XEBEC |
Gakkou no Kaidan | TV | 19 | Action, Horror, Schoolkids | 2000 | Studio Pierrot | Fansub
Shin Hakkenden | TV | 26 | Action, Martial Arts, Science-Fiction | 1999 |  |
Street Fighter II V | TV | 29 | Action, Martial Arts | 1995 | Group TAC | Manga Entertainment
Hoshi no Koe | OVA | 1 | Drama, Mecha, Romance, Science-Fiction | 2002 |  | ADV Films
Tokyo Mew Mew | TV | 52 | Action, Fantasy, Magic, Schoolkids, Science-Fiction | 2002 | Studio Pierrot | Fansub
Digimon Frontier | TV | 50 | Action, Adventure, Fantasy, Science-Fiction | 2002 | Toei Animation | Fansub
The Adventures of Mini-Goddess | TV | 48 (48 x 8 mins) | Comedy, Magic, Mecha, Science-Fiction | 1998 | Kodansha Pony Canyon | Pioneer Animation
Bubblegum Crisis | OVA | 8 | Action, Adventure, Mecha, Science-Fiction | 1987 | AIC (Anime International Company) JVC | AnimEigo
Shooting Star Gakusaver | OVA | 6 | Action, Mecha, Science-Fiction | 1993 | Production I.G Tatsunoko Productions |
Twisted Tales of Tokyo | OVA | 1 | Adult | 1998 |  | Central Park Media
Magic Knight Rayearth OVA | OVA | 3 (3 x 45 mins) | Action, Adventure, Fantasy | 1997 | CLAMP Shueisha Tokyo Movie Shinsha | Manga Entertainment
Heat for All Seasons | OVA | 3 | Adult |  |  | Media Blasters
Wordsworth | OVA | 5 | Action, Adult, Adventure, Fantasy, Magic | 1999 | Green Bunny | Nutech Entertainment
Burn Up! Excess | TV | 13 | Action, Adventure, Science-Fiction | 1997 | AIC (Anime International Company) | ADV Films
King of Bandit Jing | TV | 13 | Adventure | 2002 | Studio Deen | ADV Films
URDA | OVA | 5 | Action, Historical Settings | 2002 |  | Fansub
Fushigi Yuugi OVA 2 | OVA | 6 (6 x 45 mins) | Adventure, Drama, Fantasy, Magic, Martial Arts, Romance | 1997 | Studio Pierrot | Pioneer Animation
Fushigi Yuugi OVA 1 | OVA | 3 (3 x 30 mins) | Adventure, Drama, Fantasy, Magic, Romance | 1996 | Studio Pierrot | Pioneer Animation
Earth Defense Family | TV | 13 | Action, Science-Fiction | 2001 | Bandai Visual | Fansub
Tekkaman Blade | TV | 49 (49 x 25 mins) | Action, Mecha, Science-Fiction | 1992 | Tatsunoko Productions | Fansub
Steam Detective | TV | 26 | Action, Mystery | 1998 | Studio TRON | ADV Films
Whistle! | TV | 39 | Schoolkids, Sports | 2002 | Shueisha | Fansub
Time Stranger Kyoko | OVA |  | Adventure, Fantasy | 2001 |  | Fansub
Psychic Academy Aura Banshou | Special | 24 (24 x 10 mins) | Comedy, Romance, Schoolkids | 2002 | Starchild | Fansub
Magic Woman | OVA | 2 | Adult, Adventure, Fantasy, Magic | 1996 |  | Central Park Media
Bubblegum Crisis: Tokyo 2040 | TV | 26 | Action, Mecha, Science-Fiction | 1998 | AIC (Anime International Company) JVC | ADV Films
Sentou Yousei Yukikaze | OVA | 5 | Action, Mecha, Science-Fiction | 2002 | GONZO | Bandai Entertainment
Sin: The Motion Picture | OVA | 1 | Action, Science-Fiction |  |  | ADV Films
Kogepan | TV |  | Drama, Family | 2001 | Studio Pierrot | Fansub
Canvas ~Motif of Sepia~ | OVA | 2 | Ecchi, Romance, Schoolkids | 2002 |  | Fansub
Romeo's Blue Skies | TV | 33 | Drama, Historical Settings | 1995 | Nippon Animation |
Brigadoon Marin to Melan | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 2001 | Sunrise | TOKYOPOP
Kiddy Grade | TV | 24 (24 x 25 mins) |  | 2002 | GONZO | FUNimation
Alps no Shojo Heidi | TV | 52 | Drama | 1974 | Nippon Animation |
Ai yori aoshi | TV | 24 | Comedy, Drama, Romance, Schoolkids | 2002 | J.C.STAFF | Pioneer Animation
Knights of Ramune | OVA | 6 | Action, Comedy, Fantasy, Mecha | 1997 |  | Central Park Media
Bible Black | OVA | 6 | Adult, Horror | 2001 |  | Media Blasters
Pita Ten | TV | 26 (26 x 25 mins) | Comedy, Drama, Fantasy, Schoolkids | 2002 | Madhouse Production | Fansub
Saiyuki Requiem | Movie | 1 | Action, Adventure, Fantasy, Magic, Martial Arts | 2001 | Studio Pierrot | Fansub
Grappler Baki TV | TV | 24 | Action, Martial Arts | 2001 |  | Fansub
Brave King GaoGaiGar | TV | 49 | Action, Adventure, Mecha, Science-Fiction |  |  | Fansub
Ayatsuri Sakon | TV | 26 | Mystery | 1999 | Tokyo Movie Shinsha | Fansub
Tokyo Underground | TV | 26 |  | 2002 | Studio Pierrot | Fansub
Neighborhood Story | TV | 50 | Comedy, Drama, Romance | 1995 | Toei Animation |
Azumanga Daio | TV | 130 (130 x 5 mins) | Comedy, Schoolkids | 2002 | Genco J.C.STAFF | ADV Films
Vampire Hunter D: Bloodlust | Movie | 1 | Action, Fantasy, Horror | 2001 | Madhouse Production | Urban Vision Entertainment
Real Bout High School | TV | 13 | Action, Fantasy, Schoolkids | 2001 | GONZO | TOKYOPOP
.hack//SIGN | TV | 26 (+3) | Action, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Initial D Battle Stage | Special | 1 | Action | 2002 |  | Fansub
Enemy is the Pirates!, The | OVA | 6 | Comedy, Science-Fiction |  |  |
Canary | OVA |  | Music, Romance, Schoolkids | 2002 |  | Fansub
Kaidomaru | OVA | 1 | Action, Fantasy, Historical Settings, Magic | 2001 | Production I.G | Fansub
Those Who Hunt Elves II | TV | 12 | Action, Adventure, Comedy, Fantasy | 1997 | Group TAC | ADV Films
Tenchi Muyo! GXP | TV | 26 | Action, Comedy, Science-Fiction | 2002 | AIC (Anime International Company) | FUNimation
Hunter X Hunter OVA | OVA | 8 | Action, Adventure, Fantasy | 2002 | Nippon Animation | Fansub
Gatekeepers 21 | OVA | 6 | Action, Science-Fiction | 2002 | GONZO | Pioneer Animation
Night Shift Nurses | OVA | 5 | Adult |  |  | Anime18
Bubblegum Crash! | OVA | 3 | Action, Adventure, Mecha, Science-Fiction | 1991 | AIC (Anime International Company) JVC | AnimEigo
Spaceship Agga Ruter | OVA | 4 | Adult, Comedy, Science-Fiction | 1998 |  | Central Park Media
Mahou Yugi 2D | Special |  | Adventure, Fantasy, Magic | 2001 | AIC (Anime International Company) | Fansub
Immoral Sisters | OVA | 3 | Adult |  |  | Nutech Entertainment
Full Moon o Sagashite | TV | 52 | Drama, Fantasy, Music | 2002 | Studio Deen | Fansub
Weiss Kreuz OVA | OVA | 4 | Action | 2000 |  | Fansub
With You ~Mitsumeteitai~ | OVA | 2 | Romance | 2000 |  | Fansub
Fencer of Minerva | OVA | 5 (5 x 45 mins) | Action, Adult, Fantasy | 1994 | Beam Entertainment | US Manga Corps
Abenobashi Mahou Shotengai | TV | 13 | Science-Fiction | 2002 | GAINAX Madhouse Production | ADV Films
Legend of Crystania OVA | OVA | 3 | Action, Adventure, Fantasy, Magic | 1996 | Victor Entertainment | ADV Films
12 Kokuki | TV | 68 (NHK halted at episode 45) | Adventure, Fantasy | 2002 | Studio Pierrot | Media Blasters
Magical Twilight | OVA | 3 | Adult, Comedy, Fantasy, Magic | 1994 |  | SoftCel Pictures
Brother, Dear Brother | TV | 39 | Drama | 1991 |  |
Angie Girl | TV | 26 | Adventure, Historical Settings, Mystery | 1977 | Nippon Animation |
Song of Baseball Enthusiasts | TV | 25 | Sports | 1977 | Nippon Animation |
Teppei | TV | 28 | Action, Drama, Sports | 1977 | Nippon Animation |
Charlotte of the Young Grass | TV | 30 | Drama, Historical Settings | 1977 | Nippon Animation |
Monarch: The Big Bear of Tallac | TV | 26 | Drama | 1977 | Nippon Animation |
Casshan: Robot Hunter | OVA | 4 | Action, Adventure, Science-Fiction | 1993 | Tatsunoko Productions | Streamline Pictures
King Fang | OVA | 1 | Adventure, Drama | 1978 | Nippon Animation |
Highschooll Baseball Ninja | TV | 26 | Sports | 1978 | Nippon Animation |
Smart-san | TV | 42 | Comedy, Drama | 1978 | Nippon Animation |
The Perrine Story | TV | 53 | Drama, Historical Settings | 1978 | Nippon Animation |
The Adventures of Pinocchio | TV | 52 | Adventure, Drama | 1976 | Nippon Animation |
Blocker Corps | TV | 38 | Action, Mecha, Science-Fiction | 1976 | Nippon Animation |
Sindbad The Sailor | TV | 52 | Adventure, Fantasy, Magic | 1975 | Nippon Animation |
From The Apennines To The Andes | TV | 52 | Adventure, Drama | 1976 | Nippon Animation |
Maya The Honey Bee | TV | 52 | Adventure, Drama | 1975 | Nippon Animation |
Attack on Tomorrow | TV | 23 | Drama, Sports | 1977 | Nippon Animation |
Ginguiser | TV | 26 | Action, Mecha, Science-Fiction | 1977 | Nippon Animation |
Araiguma Rascal | TV | 52 | Drama | 1977 | Nippon Animation |
Card Captor Sakura: The Movie | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic | 1999 | CLAMP Kodansha | Pioneer Animation
Dokaben | TV | 163 | Drama, Sports | 1976 | Nippon Animation |
The Alps Story: My Annette | TV | 48 | Drama | 1983 | Nippon Animation |
Meme | TV | 127 | Drama, Family, Science-Fiction | 1983 | Nippon Animation |
Three Musketeers, The | TV | 26 | Action, Adventure, Historical Settings | 1981 | Nippon Animation |
Southern Rainbow | TV | 50 | Adventure | 1982 | Nippon Animation |
Flone on the Marvelous Island | TV | 50 | Adventure, Drama | 1981 | Nippon Animation |
Brinky and Printy | TV | 26 | Adventure, Drama, Family, Fantasy, Magic | 1984 | Nippon Animation |
Little Princess | TV | 46 | Drama, Family, Fantasy | 1985 | Nippon Animation |
Aesop's Fables | TV | 26 | Family, Fantasy | 1983 | Nippon Animation |
Katri, The Cow Girl | TV | 49 | Drama, Family | 1984 | Nippon Animation |
Alice's Adventures In Wonderland | TV | 26 | Adventure, Family, Fantasy | 1983 | Nippon Animation |
Maegami-Taro | OVA | 1 | Adventure, Fantasy, Magic | 1979 | Nippon Animation |
Manxmouse | OVA | 1 | Drama, Fantasy | 1979 | Nippon Animation |
Hit And Run | OVA | 1 | Drama, Sports | 1979 | Nippon Animation |
Bannertail: The Story of Gray Squirrel | TV | 26 | Adventure, Drama | 1979 | Nippon Animation |
Anne of Green Gables | TV | 50 | Drama | 1979 | Nippon Animation |
Fisherman Sanpei | TV | 109 | Adventure | 1980 | Nippon Animation |
Cat's Eye | TV | 73 | Action, Adventure | 1983 | Tokyo Movie Shinsha |
The Adventures of Tom Sawyer | TV | 49 | Adventure, Drama | 1980 | Nippon Animation |
Peter of Placid Forest | OVA | 1 | Fantasy | 1980 | Nippon Animation |
Buttobi CPU | OVA | 3 | Action, Adult, Comedy, Science-Fiction | 1997 | OLM Pink Pineapple | CRITICAL MASS
Mahou no Tenshi Creamy Mami | TV | 52 | Comedy, Fantasy, Magic | 1983 | Studio Pierrot | Fansub
Dragon Drive | TV | 38 | Action, Science-Fiction | 2002 | Shueisha | Bandai Entertainment
Wagamama Fairy Mirumo de Pon! | TV |  | Comedy, Fantasy, Magic, Schoolkids | 2002 | Shogakukan | Fansub
Witch Hunter Robin | TV | 26 (26 x 25 mins) | Action, Science-Fiction | 2002 | Bandai Visual Sunrise | Bandai Entertainment
Nakoruru - Ano Hito kara no Okurimono | OVA | 2 |  | 2002 |  |
Mahou no Chocolate | OVA | 1 | Drama, Magic, Romance | 2001 |  | Fansub
Ground Defense Force! Mao-Chan | TV | 26 | Comedy, Schoolkids, Science-Fiction | 2002 | XEBEC | Pioneer Animation
Asagiri no Miko | TV | 26 | Magic, Schoolkids, Science-Fiction | 2002 | Starchild | Fansub
Tekken: The Motion Picture | Movie | 1 | Action, Martial Arts | 1998 | Sony | ADV Films
Pia Carrot 2 DX | OVA | 6 |  | 2000 |  | Fansub
Usagichan de Cue!! | OVA | 3 |  | 2002 | MISTYMOON | Fansub
Refrain blue | OVA | 3 |  | 2000 | Pink Pineapple | Fansub
Burn Up! Warrior | OVA | 4 | Action, Comedy, Science-Fiction | 1996 | AIC (Anime International Company) | ADV Films
Legend of Condor Hero | TV | 26 |  | 2001 | Nippon Animation | Fansub
UFO Princess Valkyrie | TV | 12 | Comedy, Science-Fiction | 2002 | TNK | Fansub
G-on Riders | TV | 13 | Schoolkids, Science-Fiction | 2002 | TNK | Fansub
Samurai Deeper Kyo | TV | 26 (26 x 25 mins) | Action, Historical Settings | 2002 | Studio Deen | Media Blasters
Saikano | TV | 13 (13 x 25 mins) | Drama, Mecha, Romance, Schoolkids, Science-Fiction | 2002 | GONZO | Fansub
Bakuto Sengen Daigander | TV | 39 | Action, Mecha, Science-Fiction | 2002 | Nippon Animation | Fansub
Princess Tutu | TV | 26 | Adventure, Drama, Fantasy, Magic, Romance | 2002 | Hal Film Maker | Fansub
Super Atragon OVA | OVA | 2 | Adventure, Science-Fiction | 1995 |  | ADV Films
ATASHIn'CHI | TV |  | Comedy, Drama | 2002 | Asatsu | Fansub
Overman King Gainer | TV | 26 | Action, Mecha, Science-Fiction | 2002 | Sunrise | Fansub
Seikai no Senki Special | Movie | 1 | Action, Drama, Science-Fiction | 2000 | Bandai Visual Sunrise | Fansub
Dog of Flanders | TV | 52 | Drama | 1975 | Nippon Animation |
Misha the Bearcub | TV | 26 | Comedy, Drama, Fantasy | 1979 | Nippon Animation |
Super Atragon Movie | Movie | 1 | Adventure, Science-Fiction | 1995 |  | ADV Films
Monster Rancher | TV |  | Action, Adventure, Science-Fiction |  |  | ADV Films
Card Captor Sakura | TV | 70 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | CLAMP Kodansha | Pioneer Animation
GEAR Senshi Dendoh | TV | 38 | Mecha, Science-Fiction | 2000 | Sunrise | Fansub
Capricorn | OVA | 1 | Action, Adventure, Comedy, Fantasy | 1994 | AUBEC | ADV Films
MeiKing | OVA | 4 | Adult, Fantasy | 1999 |  | CRITICAL MASS
Nonomura Hospital | OVA | 2 | Adult, Mystery |  |  |
Harmagedon TV | TV | 13 |  |  |  |
Nurse Komugi Magikarte | TV |  |  | 2002 | Tatsunoko Productions | ADV Films
.hack//LIMINALITY | OVA | 4 | Action, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Elven Bride | OVA | 2 | Adult, Comedy, Fantasy | 1995 |  | SoftCel Pictures
Bride of Darkness | OVA | 2 | Adult | 1999 |  | Media Blasters
Di Gi Charat Movie: Hoshi no Tabi | Movie | 1 | Comedy | 2001 | Madhouse Production | Fansub
Kero Kero Chime | TV | 30 | Adventure, Comedy, Fantasy | 1997 |  | Fansub
Cyborg 009 | TV | 52 | Action, Mecha, Science-Fiction | 2001 |  | Fansub
Black Jack - The Movie | Movie | 1 | Drama | 1996 |  | Manga Entertainment
Cosmic Baton Girl Comet-san | TV | 41 | Adventure, Science-Fiction | 2001 | Toho | Fansub
ONE | OVA | 4 | Drama, Romance, Schoolkids | 2001 | KSS | Fansub
Di Gi Charat Panyo Panyo | TV | 48 | Comedy | 2002 | Broccoli Madhouse Production | ADV Films
Di Gi Charat Ohanami Special | Special | 4 | Comedy | 2001 | Broccoli Madhouse Production |
Comic Party Special | OVA | 4 | Comedy | 2001 | KSS OLM | Right Stuff International
Armored Trooper Votoms | TV | 52 | Action, Mecha, Science-Fiction | 1983 | Sunrise | US Manga Corps
Gensou Maden Saiyuki | TV | 50 | Action, Adventure, Fantasy, Magic, Martial Arts | 2000 | Studio Pierrot | ADV Films
Pia Carrot 2 | OVA | 3 | Adult, Comedy, Drama |  |  | Nutech Entertainment
Desert Island Story X | OVA | 4 | Adult |  |  | Nutech Entertainment
Cooking Master Boy | TV | 52 | Action, Comedy, Drama | 1997 | Nippon Animation | Fansub
Pia Carrot | OVA | 3 | Adult, Comedy, Romance |  |  | Nutech Entertainment
Black Jack | OVA | 6 | Drama |  |  | US Manga Corps
Inmu | OVA | 2 | Adult |  |  | Nutech Entertainment
Teacher's Pet | OVA | 4 | Adult, Fantasy, Schoolkids |  |  | Anime18
Mission of Darkness | OVA | 1 | Action, Adult, Science-Fiction |  |  | Nutech Entertainment
Angels in the Court | OVA | 2 | Adult, Sports |  |  | Nutech Entertainment
Desert Island Story XX | OVA | 4 | Adult |  |  | Nutech Entertainment
Blood: The Last Vampire | Movie | 1 (1 x 50 mins) | Action, Adventure, Horror | 2000 | Production I.G | Manga Entertainment
Touch Movie 4: Arekara, Kimi ha | Movie | 1 | Drama, Romance, Sports | 1998 | Group TAC Toho |
Touch Movie 2: Sayonara no Okurimono | Movie | 1 | Drama, Romance, Sports | 1986 | Group TAC Toho |
Touch Movie 3: Kimiga Toorisugita Atoni | Movie | 1 | Drama, Schoolkids, Sports | 1987 | Group TAC Toho |
Touch Movie 1: Sebangou no Nai Ace | Movie | 1 | Drama, Romance, Sports | 1986 | Group TAC Toho |
Dirty Pair OVA | OVA | 12 | Action, Comedy, Science-Fiction | 1985 |  |
Orguss 02 | TV | 35 | Mecha, Science-Fiction | 1993 | Studio NUE Tokyo Movie Shinsha | Manga Entertainment
Akazukin Chacha OVA | OVA | 3 | Comedy, Fantasy, Magic | 1995 |  |
Dirty Pair | TV | 26 | Action, Comedy, Science-Fiction | 1985 |  |
Patlabor OVA 1 | OVA | 7 | Comedy, Drama, Mecha, Science-Fiction | 1989 |  |
Onegai Teacher | TV | 12 | Comedy, Drama, Schoolkids, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Goshu the Cellist | Movie | 1 | Drama, Fantasy, Music | 1982 |  | Fansub
Project ARMS | TV | 52 | Action, Science-Fiction | 2001 | Tokyo Movie Shinsha | Viz Communications, Inc.
Black Magic M-66 | OVA | 1 (1 x 45 mins) | Action, Adventure, Science-Fiction | 1987 | Bandai Visual | Manga Entertainment
Steel Angel Kurumi Zero | OVA | 3 | Action, Comedy, Romance, Science-Fiction | 2001 | M.O.E OLM | ADV Films
Patapata Hikousen no Bouken | TV | 26 | Adventure, Fantasy, Science-Fiction | 2002 | Tokyo Movie Shinsha | Fansub
Touch | TV | 101 | Comedy, Drama, Schoolkids, Sports | 1985 | Group TAC | Fansub
Space Adventure Cobra | TV | 31 | Action, Adventure, Science-Fiction | 1982 | Tokyo Movie Shinsha | Fansub
Sorcerer on the Rocks | OVA | 2 | Action, Fantasy, Magic |  |  | ADV Films
Wild Arms | TV | 22 | Action, Adventure, Fantasy, Magic, Science-Fiction | 2001 |  | ADV Films
Tennis no Ohjisama | TV |  | Schoolkids, Sports | 2001 | Production I.G | Fansub
Urotsukidoji 4 | OVA | 3 | Adult, Fantasy, Horror, Science-Fiction | 1994 |  | Anime18
eX-Driver | OVA | 6 | Action, Science-Fiction | 2000 | Bandai Visual | Fansub
Urotsukidoji 3 | OVA | 4 | Adult, Fantasy, Horror, Science-Fiction | 1994 |  | Anime18
Sekushi Commando Gaiden: Sugoiyo! Masaru | TV | 48 | Comedy, Martial Arts | 1998 | Madhouse Production | Fansub
One Piece | TV | (135+ x 25 mins) | Adventure, Comedy, Fantasy | 1999 | Toei Animation | FUNimation
Seikai no Monshou Special | Movie | 1 | Action, Science-Fiction | 2000 | Sunrise | Fansub
Android Kikaider | TV | 13 (13 x 25 mins) | Action, Mecha, Science-Fiction | 2000 | RADIX | Bandai Entertainment
Seikai no Danshou | Special | 1 | Action, Science-Fiction | 2000 | Sunrise |
Kokoro Toshokan | TV | 13 | Comedy, Drama | 2001 | Studio Deen | Fansub
Luv Wave | OVA | 3 | Action, Adult, Horror, Mecha, Mystery, Science-Fiction | 2000 | Pink Pineapple |
Saint Seiya OVA | OVA | 4 | Action, Adventure, Fantasy | 1988 | Toei Animation |
Chitcha na yukitsukai Sugar | TV | 24 | Comedy, Fantasy | 2001 | J.C.STAFF | Pioneer Animation
RAVE | TV | 51 | Action, Adventure, Fantasy, Magic | 2001 | Studio Deen | TOKYOPOP
Urotsukidoji 1 | OVA | 1 | Adult, Fantasy, Horror, Science-Fiction | 1989 |  | Anime18
Urotsukidoji 2 | OVA | 1 | Adult, Fantasy, Horror, Science-Fiction | 1991 |  | Anime18
Bio-Booster Armor Guyver | OVA | 12 | Action, Adventure, Science-Fiction |  |  | Manga Entertainment
Seraphim Call | TV | 12 (12 x 25 mins) | Drama | 1999 | Sunrise | Media Blasters
Hikaru no Go | TV | 75 | Fantasy, Historical Settings, Schoolkids | 2001 | Shueisha Studio Pierrot | Viz Communications, Inc.
New Century GPX Cyber Formula Sin | OVA |  | Science-Fiction, Sports | 1998 | Sunrise |
New Century GPX Cyber Formula Zero | OVA |  | Science-Fiction, Sports | 1994 | Sunrise |
New Century GPX Cyber Formula Graffiti | OVA |  | Science-Fiction, Sports | 1992 | Sunrise |
New Century GPX Cyber Formula Saga | OVA |  | Science-Fiction, Sports | 1996 | Sunrise |
New Century GPX Cyber Formula 11 | OVA | 6 | Science-Fiction, Sports | 1991 | Sunrise |
Sins of the Sisters | OVA | 1 | Action, Adventure, Fantasy | 1994 | J.C.STAFF | Central Park Media
Space Adventure Cobra Movie | Movie | 1 | Action, Adventure, Science-Fiction | 1995 | Tokyo Movie Shinsha | Urban Vision Entertainment
Shusaku | OVA | 3 | Adult, Schoolkids |  |  | Nutech Entertainment
Shusaku Replay | OVA | 4 | Adult, Schoolkids |  |  | Nutech Entertainment
Virtual Call | OVA | 2 | Adult, Fantasy | 1997 | Pink Pineapple | SoftCel Pictures
Koihime | OVA | 2 | Adult, Fantasy, Magic |  |  | Nutech Entertainment
Rose of Versailles | TV | 40 | Drama, Historical Settings, Romance | 1979 | Tokyo Movie Shinsha | Fansub
Princess Nine | TV | 26 | Romance, Schoolkids, Sports | 1998 |  | ADV Films
Peacock King: Spirit Warrior | OVA | 5 | Action, Fantasy, Magic, Super Power | 1994 |  | Central Park Media
i - wish you were here - | TV |  |  | 2001 | GONZO | Fansub
Birdy the Mighty | OVA | 4 | Action, Science-Fiction | 1996 | Bandai Visual | US Manga Corps
Cyber Formula | TV | 37 | Science-Fiction, Sports | 1991 | Sunrise | Bandai Entertainment
Great Teacher Onizuka | TV | 43 | Comedy, Drama, Schoolkids | 2000 | Sony Studio Pierrot | TOKYOPOP
Slam Dunk | TV | 101 | Comedy, Schoolkids, Sports | 1993 | Toei Animation | Fansub
G Dangaioh | TV | 13 | Action, Mecha, Science-Fiction | 2001 | AIC (Anime International Company) | Fansub
You're Under Arrest! TV 2 | TV | 26 (26 x 25 mins) | Action, Comedy | 1999 | Studio Deen | Fansub
You're Under Arrest! TV Special | TV | 20 (20 x 6 mins) | Action, Comedy | 2001 | Studio Deen |
Rizerumain | TV |  | Comedy, Romance, Schoolkids | 2002 | M.O.E | Fansub
Rockman EXE | TV | 56 | Action, Mecha, Science-Fiction | 2002 | Capcom | Fansub
Bounty Dog | OVA | 2 | Action, Adventure, Science-Fiction | 1994 |  | Manga Entertainment
Tokyo Babylon | OVA | 2 | Action, Fantasy, Magic, Science-Fiction | 1992 | CLAMP Movic | US Manga Corps
Kizuna | OVA | 2 | Adult, Drama, Fantasy | 1992 |  | Ariztical Entertainment Group
Mobile Suit Gundam Double Zeta | TV | 47 | Action, Mecha, Science-Fiction | 1986 | Sunrise |
Digimon Tamers | TV | 51 | Action, Adventure, Comedy, Drama, Fantasy, Schoolkids, Science-Fiction | 2001 | Toei Animation |
Mobile Suit Zeta Gundam | TV | 50 | Action, Mecha, Science-Fiction | 1985 | Sunrise | Bandai Entertainment
Private Psycho Lesson | OVA | 2 | Adult, Comedy | 1996 |  | Anime18
Ginga: Nagareboshi Gin | TV | 21 | Action, Adventure | 1986 | Toei Animation |
Visionary | OVA | 2 | Adult | 1995 |  | Anime18
Venus 5 | OVA | 2 | Action, Adult, Science-Fiction | 1994 |  | Anime18
Ogenki Clinic, Return to | OVA | 1 | Adult, Comedy | 1991 |  | Anime18
Saint Luminous Girls High School | TV | 13 | Mystery, Schoolkids | 1998 | Pioneer LDC | Fansub
Elle | OVA | 2 | Action, Adult |  | Green Bunny |
Mamotte Shugogetten OVA | OVA | 8 | Comedy, Fantasy, Magic, Romance | 2000 | Toei Animation | Fansub
Arcade Gamer FUBUKI | OVA | 4 | Action, Sports | 2002 | Bandai Visual | Fansub
Thunderbirds 2086 | TV | 24 | Action, Mecha, Science-Fiction | 1982 | Toei Animation |
Ajimu Kaigan Monogatari | Special | 4 | Comedy, Drama, Romance, Schoolkids | 2001 |  | Fansub
Project A-ko | OVA | 4 | Action, Comedy, Mecha, Parody | 1986 | Pony Canyon | Central Park Media
Z-Mind | TV | 6 | Action, Mecha | 1999 |  | Bandai Entertainment
Brain Powerd | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 1998 | Bandai Visual GONZO Sunrise | Bandai Entertainment
Maetel Legend | OVA | 2 | Science-Fiction | 2000 |  | Central Park Media
Happy Lesson TV | TV | 13 | Comedy, Drama, Romance, Schoolkids | 2002 | KSS | ADV Films
Chobits | TV | 26 | Comedy, Drama, Science-Fiction | 2002 | CLAMP Madhouse Production | Pioneer Animation
One Piece Movie | Movie | 1 | Adventure, Comedy, Fantasy | 2001 | Toei Animation | Fansub
One Piece Movie 2 - Nezimakidori | Movie | 1 | Adventure, Comedy, Fantasy | 2001 | Toei Animation | Fansub
Yokohama Kaidashi Kikou | OVA | 2 | Drama, Science-Fiction | 1998 | Sony | Fansub
Medabots | TV | 52 | Action, Mecha | 1999 | Production I.G | ADV Films
Ojamajo Doremi | TV | 51 | Comedy, Fantasy, Magic | 1999 | Toei Animation | Fansub
Boys Be | TV | 13 | Comedy, Drama, Romance | 2000 | Hal Film Maker | Fansub
Z.O.E. 2167 Idolo | OVA |  | Action, Mecha, Science-Fiction | 2001 | Sunrise VAP | ADV Films
Tokimeki Memorial: Forever With You | OVA | 2 | Drama, Romance, Schoolkids | 1999 | Konami |
Fortune Quest OVA | OVA | 4 | Action, Adventure, Comedy, Fantasy, Magic |  |  |
9 O'Clock Woman | OVA | 2 | Adult |  |  | Media Blasters
Ojamajo Doremi Dokkaan! | TV | 51 | Comedy, Fantasy, Magic | 2002 | Toei Animation |
Fortune Quest TV | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic |  |  | Media Blasters
Metropolis | Movie | 1 | Action, Mecha, Science-Fiction | 2001 | Madhouse Production |
Idol Defense Force Hummingbird | OVA | 4 | Comedy, Drama, Music | 1993 | Sony | Fansub
Captain Tsubasa 2001 | TV | 52 | Sports | 2001 |  | Fansub
Memories Off | OVA |  | Romance |  |  | Fansub
Dennou Boukenki WEBDIVER | TV |  | Action, Adventure, Mecha, Science-Fiction | 2001 |  |
Heaven Wars Shurato | TV | 38 | Action, Fantasy, Magic |  |  |
Boy Who Saw The Wind, The | TV | 1 | Adventure, Drama, Fantasy | 2000 |  |
Blue Seed | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Drama, Horror, Science-Fiction | 1994 | Nippon Animation | ADV Films
Mahoujin Guru Guru | TV | 45 | Comedy, Fantasy | 1994 |  | Fansub
Saber Marionette J | TV | 25 | Comedy, Science-Fiction | 1996 | Bandai Visual Movic | Bandai Entertainment
Mirage of Blaze | TV | 13 |  | 2002 | Sony | Media Blasters
Blue Gender | TV | 26 (26 x 25 mins) | Action, Science-Fiction | 1999 | AIC (Anime International Company) | FUNimation
Seven of Seven | TV | 25 |  | 2002 | Genco | Media Blasters
Mermaid Forest | OVA | 1 | Fantasy, Horror, Mystery | 1991 |  | Viz Communications, Inc.
Aquarian Age | TV | 13 | Action, Science-Fiction | 2002 | Madhouse Production Victor Entertainment | ADV Films
Galaxy Angel 2 | TV | 18 | Comedy, Science-Fiction | 2002 | Broccoli Madhouse Production | Bandai Entertainment
Mezzo Forte | OVA | 2 | Action, Adult | 2001 | Green Bunny | Media Blasters
Doraemon | TV |  | Comedy, Family, Schoolkids, Science-Fiction | 1973 | Tokyo Movie Shinsha |
Rahxephon | TV | 26 | Action, Mecha, Science-Fiction | 2002 | Bones | ADV Films
Kanon | TV | 13 | Drama, Romance, Schoolkids | 2002 | Toei Animation | Fansub
Masquerade | OVA | 4 | Adult, Horror | 2000 |  | Central Park Media
Magical Project S | TV | 26 | Comedy, Fantasy, Magic | 1996 | AIC (Anime International Company) | Pioneer Animation
Kiju Shinseiki Zoids | TV | 67 | Action, Mecha | 1999 | XEBEC |
Zoids Shinseiki Zero | TV | 26 | Action, Mecha | 2001 | XEBEC |
Dragon Quest: Dai no Bouken | TV | 46 | Action, Adventure, Magic, Martial Arts | 1991 | Toei Animation |
Boogiepop Phantom | TV | 12 | Drama | 2000 | Madhouse Production | Right Stuff International
Ojamajo Doremi Sharp | TV | 49 | Drama, Fantasy, Magic | 2000 | Toei Animation |
Strange Love | OVA | 2 | Adult, Comedy |  |  | Central Park Media
Ogenki Clinic, Check into | OVA | 1 | Adult, Comedy | 1991 |  | Anime18
Beast City | OVA | 2 | Adult, Horror |  |  | Anime18
Animation Runner Kuromi | OVA | 1 |  | 2001 | Yumeta Company |
Labyrinth of Flames | OVA | 2 | Action, Adventure, Comedy, Ecchi |  |  | Central Park Media
Grandeek: Side Story | OVA | 1 | Adventure, Fantasy, Magic | 2000 | Movic Sony |
Hidamari no Ki | TV | 25 | Drama, Historical Settings | 2000 | Madhouse Production | Fansub
Grandeek | OVA | 2 | Adventure, Fantasy, Magic | 1999 | Movic Sony |
Geisters | TV | 26 | Action, Science-Fiction | 2001 |  | Fansub
Armor Hunter Mellowlink | OVA | 12 | Action, Mecha, Science-Fiction |  |  |
Kaze no Yojimbo | TV |  | Action | 2001 | Studio Pierrot | Fansub
Blue Submarine No. 6 | OVA | 4 (3 x 30 mins + 1 x 50 mins) | Action, Science-Fiction | 1998 | GONZO | Pioneer Animation
Vandread Taidouhen | Special | 1 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2001 | GONZO |
Sonic X | TV |  | Action, Science-Fiction | 2003 | Tokyo Movie Shinsha | Fansub
Boukenyuuki Plusterworld | TV |  | Action, Adventure, Science-Fiction | 2003 | Nippon Animation |
D.N Angel | TV |  |  | 2003 | XEBEC | ADV Films
Konjiki no Gash | TV |  | Action, Magic | 2003 | Toei Animation | Fansub
Millennium Actress | Movie | 1 (1 x 87 mins) | Drama, Fantasy, Romance | 2001 | Genco |
Tantei Gakuen Q | TV |  |  | 2003 | Studio Pierrot | Fansub
Matantei Loki - Ragnarok | TV |  |  | 2003 | Studio Deen | Fansub
Wandaba Style | TV | 12 | Comedy, Science-Fiction | 2003 | WONDERFARM | Fansub
LastEXILE | TV |  | Action, Fantasy, Science-Fiction | 2003 | GONZO | Pioneer Animation
Cyber City Oedo 808 | OVA | 3 | Action, Adventure, Science-Fiction | 1990 | Madhouse Production | Central Park Media
Street Fighter Alpha | Movie | 1 (1 x 120 mins) | Action, Martial Arts | 1999 |  | Manga Entertainment
Cutey Honey Flash | TV | 39 | Action, Comedy, Romance, Science-Fiction | 1997 | Toei Animation | Fansub
Lunatic Night | OVA | 3 (3 x 35 mins) | Adult, Fantasy | 1997 |  | Anime18
Gundam: Char's Counterattack | Movie | 1 (1 x 120 mins) | Action, Mecha, Science-Fiction |  | Sunrise | Bandai Entertainment
Stainless Night | OVA | 2 (2 x 30 mins) | Adult | 1995 | ELF | Kitty Media
Sakura Taisen OVA 3 | OVA | 4 | Action, Mecha, Science-Fiction | 2003 | RADIX | FUNimation
Narue no Sekai | TV | 12 (12 x 25 mins) | Comedy, Romance, Science-Fiction | 2003 | Studio Live | Central Park Media
Saint Beast | TV |  | Action, Fantasy, Magic | 2003 | WONDERFARM | Fansub
Vie Durant | Special | 8 (8 x 5 mins) | Science-Fiction | 2003 | RADIX |
Tenshi no Shippo Chu! | TV | 11 | Fantasy, Magic, Romance | 2003 | WONDERFARM | Fansub
Di Gi Charat Nyo | TV |  | Comedy | 2003 | Madhouse Production |
Kasumin TV 1 | TV | 26 (+ 1 Special) | Adventure, Fantasy | 2001 | OLM | Fansub
Hajime no Ippo Champion Road | Special | 1 | Action | 2003 | Madhouse Production | Fansub
Ningen Kousaten - Human Crossing Point | TV | 13 | Action, Drama | 2003 | OB Planning | Fansub
Kaleidostar | TV |  |  | 2003 | GONZO |
D4 Princess | TV | 24 | Action, Comedy, Science-Fiction | 1999 |  |
TEXHNOLYZE | TV |  | Action, Science-Fiction | 2003 | Madhouse Production | Pioneer Animation
Kasumin TV 3 | TV |  | Adventure, Fantasy | 2003 | OLM |
Ninja Scroll TV | TV | 13 | Action, Historical Settings | 2003 | Madhouse Production | Urban Vision Entertainment
Kasumin TV 2 | TV | 26 (+ 1 Special) | Adventure, Fantasy | 2002 | OLM |
Mermaid Melody Pichi Pichi Pitch | TV | 26 | Drama, Music, Romance | 2003 |  | Fansub
Air Master | TV |  | Action, Comedy, Martial Arts, Schoolkids | 2003 | Toei Animation VAP | Fansub
E's Otherwise | TV |  | Action, Science-Fiction, Super Power | 2003 | Sony Studio Pierrot | Fansub
Tank Knight Portriss | TV |  | Action, Mecha, Science-Fiction | 2003 | Bandai Visual |
DEAR BOYS | TV |  | Schoolkids, Sports | 2003 | OB Planning | Fansub
Uchuu no Stellvia | TV |  | Action, Romance, Science-Fiction | 2003 | XEBEC | Fansub
FIRESTORM | TV |  | Action, Science-Fiction | 2003 | TRANSARTS | Fansub
DNA^2 | OVA | 15 | Action, Comedy, Romance, Science-Fiction | 1994 | Powhouse | Central Park Media
Cybernetics Guardian | OVA | 1 | Action, Science-Fiction | 1989 | AIC (Anime International Company) | Central Park Media
Kino no tabi ~the Beautiful World~ | TV | 13 (13 x 25 mins) | Adventure, Drama, Fantasy | 2003 | Genco | ADV Films
Happy World! | OVA | 3 | Comedy, Fantasy, Magic, Romance | 2002 | KSS Shueisha | Fansub
Yokohama Kaidashi Kikou Quiet Country Cafe | OVA | 2 | Drama, Science-Fiction | 2002 | Sony | Fansub
Inuyasha the Movie: Kagami no Naka no Mugenjou | Movie | 1 | Action, Adventure, Fantasy, Magic | 2002 | Shogakukan Sunrise | Fansub
Crown Knights | OVA | 2 | Action, Adventure, Comedy, Fantasy | 1997 | Movic | US Manga Corps
Twin Signal | OVA | 3 (3 x 30 mins) | Science-Fiction | 1995 |  | Media Blasters
Melty Lancer | OVA | 6 (6 x 30 mins) | Action, Comedy | 1999 | GONZO | Bandai Entertainment
Green Green | OVA | 1 | Comedy, Ecchi, Romance, Schoolkids | 2002 | Media Factory | Fansub
A Tree of Palme | Movie | 1 (1 x 136 mins) | Fantasy, Mecha | 2002 | Genco Kadokawa Shoten Toho |
Mado o Grandzort TV | TV | 42 (41 x 25 mins + 1 x 30 mins) | Action, Comedy, Fantasy, Magic, Science-Fiction | 1989 | Sunrise | Fansub
Stratos 4 | TV | 13 | Action, Science-Fiction | 2003 | Studio Fantasia | Bandai Entertainment
Machine Robo Rescue | TV |  | Action, Mecha, Science-Fiction | 2003 | Sunrise |
.hack//Legend of Twilight Bracelet | TV | 12 | Action, Adventure, Fantasy, Magic, Science-Fiction | 2003 | Bandai Visual | Bandai Entertainment
Raimuiro Senkitan | TV | 13 | Action, Drama, Historical Settings, Mecha | 2003 | KSS | Fansub
Nanaka 6/17 | TV | 12 | Comedy, Fantasy, Magic, Schoolkids | 2003 | J.C.STAFF | Fansub
Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re~ | OVA | 1 | Drama, Music, Science-Fiction | 2002 | RADIX | Fansub
Transformers Legend of Micron | TV |  | Action, Mecha, Science-Fiction | 2003 | Nippon Animation |
Kumo no mukou, Yakusoku no basho | OVA | 1 (1 x 50 mins) | Drama, Science-Fiction | 2003 |  | Fansub
L/R - Licensed By Royal | TV | 12 | Action | 2003 | TNK | Pioneer Animation
Kanojo to Kanojo no Neko | OVA | 1 (1 x 5 mins) | Drama | 1999 |  | ADV Films
Space Pirate Captain Harlock Outside Legend OVA | OVA | 13 | Action, Science-Fiction | 2002 | Madhouse Production VAP | Fansub
Hunter X Hunter Greed Island OVA | OVA | 8 | Action, Adventure | 2003 | Nippon Animation | Fansub
Hand Maid Mai | OVA | 4 (4 x 30 mins) | Comedy, Ecchi, Science-Fiction | 2003 | WONDERFARM | Fansub
Cutey Honey | TV | 25 | Action, Science-Fiction | 1973 | Toei Animation |
Heavy Metal L-Gaim OVA | OVA | 3 (3 x 60 mins) | Action, Mecha, Science-Fiction | 1985 | Sunrise |
Lady Blue | OVA | 2 (2 x 60 mins) | Action, Adult, Fantasy, Magic | 1996 |  | Anime18
Baggy | Special | 1 (1 x 86 mins) | Science-Fiction | 1984 | Toei Animation |
La Blue Girl | OVA | 6 | Action, Adult, Fantasy, Magic | 1992 |  | Anime18
La Blue Girl Returns | OVA | 2 | Action, Adult, Fantasy, Magic |  |  | Anime18
Reign The Conqueror | OVA | 13 (13 x 25 mins) | Action, Adventure, Fantasy, Historical Settings | 1999 | Madhouse Production | TOKYOPOP
Scrapped Princess | TV |  | Drama, Fantasy | 2003 | Bones | Fansub
Ultra Maniac | OVA | 1 (1 x 20 mins) | Comedy, Drama, Magic, Romance, Schoolkids | 2002 |  | Fansub
Crusher Joe | OVA | 2 | Action, Adventure, Science-Fiction | 1989 | Sunrise VAP | AnimEigo
Ashita no Nadja | TV |  | Adventure, Drama | 2003 | Toei Animation | Fansub
DigiGirl POP! Strawberry and Pop Mix Flavour | TV | 26 | Comedy, Science-Fiction | 2003 | 2000 Creators Pioneer LDC | Pioneer Animation
Majuu Zensen THE APOCALYPSE | TV |  | Action, Fantasy | 2003 | Magic Bus |
Heavy Metal L-Gaim TV | TV | 54 (54 x 25 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise | Fansub
Rahxephon Tagen Hensoukyoku | Movie | 1 | Action, Mecha, Romance, Science-Fiction | 2003 | Bones | ADV Films
Crash Gear Nitro | TV |  | Action, Science-Fiction | 2003 | Sunrise |
Varanoir Kingdom of Chaos The Universe | OVA | 2 (2 x 50 mins) | Action, Fantasy, Magic | 2002 |  |
Shingetsutan Tsukihime | TV | 12 | Fantasy | 2003 | J.C.STAFF |
Detatoko Princess | OVA | 3 | Action, Adventure, Comedy, Fantasy |  |  |
Gunslinger Girl | TV |  | Action, Science-Fiction | 2003 | Madhouse Production |
Kousetsu Hyaku Monogatari | TV |  | Action, Fantasy, Historical Settings | 2003 | Tokyo Movie Shinsha |
GunGrave | TV |  | Action, Science-Fiction | 2003 | Madhouse Production | Pioneer Animation
One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku | Movie | 1 | Adventure, Comedy, Fantasy | 2002 | Toei Animation |
One Piece Movie 4 - Dead end no Bouken | Movie | 1 | Adventure, Comedy, Fantasy | 2003 | Toei Animation |
Chrno Crusade | TV |  | Action | 2003 | GONZO |
F-Zero Falcon Densetsu | TV |  | Action, Mecha | 2003 |  |
Godanner | TV |  | Mecha, Science-Fiction | 2003 | AIC (Anime International Company) OLM |
Demon City Shinjuku | OVA | 1 | Action, Adventure, Horror | 1988 | Madhouse Production | US Manga Corps
Lupin III: The Big Operation to Return The Treasures | Special | 1 (1 x 90 mins) | Action, Comedy, Mystery | 2003 | Tokyo Movie Shinsha |
On-chan, Yume Pa-wa Daibouken! | TV |  | Fantasy | 2003 | Nippon Animation |
Lupin III: ~ The Living Magician ~ Return of Pycal | OVA | 1 (1 x 48 mins) | Action, Comedy, Mystery | 2002 | Tokyo Movie Shinsha |
Massugu Ni Ikou | TV |  | Drama | 2003 | Yumeta Company |
Galaxy Railways | TV |  | Action, Science-Fiction | 2003 |  |
Chitcha na Yukitsukai Sugar Summer 2003 TV Special | Special | 2 (2 x 25 mins) | Comedy, Drama, Fantasy | 2003 | J.C.STAFF | Fansub
Full Metal Panic? Fumoffu | TV | 15 (11 air dates) | Comedy | 2003 | Kyoto Animation | Fansub
Triangle Hearts ~Sweet Songs Forever~ | OVA | 2 | Action | 2003 |  | Fansub
Mahoromatic Summer 2003 TV Special | Special | 1 (1 x 25 mins) | Comedy | 2003 | GAINAX | Fansub
Dragon Half | OVA | 2 | Action, Adventure, Comedy, Fantasy | 1993 | Victor Entertainment | ADV Films
Acchi, Kocchi, Socchi | TV | 100 | Comedy, Fantasy, Magic | 1991 | Studio Pierrot |
Dominion Tank Police | OVA | 4 | Action, Adventure, Comedy, Science-Fiction | 1989 | Hakusensha | US Manga Corps
Dr. Rin ni Kiitemite! | TV | 51 (51 x 25 mins) | Comedy, Fantasy, Magic, Romance, Schoolkids | 2001 | Nippon Animation | Fansub
Dog of Flanders Movie | Movie | 1 | Family | 1997 | Nippon Animation | Pioneer Animation
Dual! Parallel Trouble Adventures Special | Special | 1 | Comedy, Drama, Romance | 1999 |  |
El Hazard: The Wanderers | TV | 25 | Action, Adventure, Comedy, Fantasy, Romance | 1997 | AIC (Anime International Company) | Pioneer Animation
Dragoon |  |  |  |  |  | ADV Films
Dual! Parallel Trouble Adventures TV | TV | 13 | Action, Comedy, Mecha, Science-Fiction | 1999 |  | Pioneer Animation
Dragon Pink | OVA | 3 | Action, Adult, Adventure, Comedy, Fantasy, Magic | 1994 | Pink Pineapple | SoftCel Pictures
A.LI.CE | Movie | 1 (1 x 85 mins) | Science-Fiction | 1999 | GAGA Communications Inc. |
Devilman Lady | TV | 26 | Action, Drama, Horror | 1998 | Toei Animation | ADV Films
Detonator Orgun | OVA | 3 (3 x 60 mins) | Action, Adventure, Mecha, Science-Fiction | 1991 | AIC (Anime International Company) | US Manga Corps
Devil Hunter Yohko | OVA | 6 | Action, Comedy, Magic | 1991 | Madhouse Production Toho | ADV Films
Detective Conan: The Timed Skyscraper | Movie | 1 | Action |  |  |
Dirty Pair Flash OVA | OVA | 15 | Action, Comedy, Science-Fiction | 1994 | Studio NUE Sunrise | ADV Films
Dirty Pair The Movie | Movie | 1 | Action, Adventure, Comedy, Science-Fiction | 1987 | Sunrise |
Di Gi Charat Christmas Special | Movie | 1 | Comedy | 2000 | Madhouse Production TBS |
Di Gi Charat Summer Special 2000 | OVA | 4 | Comedy | 2000 | Madhouse Production |
NARUTARU | TV |  | Adventure, Fantasy | 2003 |  | Fansub
Yume De Aetara OVA | OVA | 3 (3 x 30 mins) | Comedy, Romance | 1998 |  | Media Blasters
Onegai Twins | TV |  | Drama, Romance, Science-Fiction | 2003 | Genco | Fansub
Cinderella Boy | TV |  | Action, Comedy | 2003 |  | Fansub
Generation of Chaos III ~Toki no Fuuin~ | OVA | 2 | Action, Fantasy, Magic | 2003 | Idea Factory |
Parasite Dolls | OVA | 3 (3 x 30 mins) | Action, Mecha, Science-Fiction | 2003 | AIC (Anime International Company) | Urban Vision Entertainment
Astro Boy 2003 | TV | 50 | Action, Drama, Mecha, Science-Fiction | 2003 |  |
Flutter of Birds II | OVA |  | Adult, Drama, Romance | 2003 | Pink Pineapple |
Super Kuma-san | Special | 1 (1 x 40 mins) | Fantasy | 2003 | Toei Animation |
Guardian Hearts | OVA | 6 (6 x 15 mins) | Comedy, Ecchi, Romance, Schoolkids | 2003 | KSS | Fansub
Ultra Maniac TV | TV | 26 | Comedy, Magic, Romance, Schoolkids | 2003 | Shueisha | Fansub
Early Reins | OVA | 1 (1 x 43 mins) | Action, Adventure | 2002 | OLM Toho |
eX-Driver Nina & Rei Danger Zone | OVA | 1 (1 x 25 mins) | Action, Science-Fiction | 2002 | Bandai Visual | Fansub
Submarine Super 99 | TV |  | Action, Science-Fiction | 2003 | Vega Entertainment |
Gad Guard | TV | 26 | Action, Mecha, Science-Fiction | 2003 | GONZO | Fansub
Hitsuji no Uta | OVA | 4 | Drama | 2003 | Madhouse Production | Fansub
Da! Da! Da! | TV | 78 (78 x 25 mins) | Drama | 2000 | J.C.STAFF | Fansub
Detective Conan Movie 2003 | Movie | 1 | Action, Mystery | 2003 | Tokyo Movie Shinsha |
Munto OVA | OVA | 1 (1 x 52 mins) | Fantasy, Magic, Romance | 2003 | Kyoto Animation | Fansub
Crayon Shin-chan Movie 2003 | Movie | 1 | Comedy | 2003 | Toho |
Spring and Chaos | Special | 1 (1 x 53 mins) | Drama | 1996 | Group TAC | TOKYOPOP
EIKEN | OVA |  | Comedy, Ecchi, Romance, Schoolkids | 2003 | J.C.STAFF | Fansub
Darkside Blues | Movie | 1 | Drama, Science-Fiction | 1994 | J.C.STAFF Toho | US Manga Corps
Salaryman Kintaro | TV | 20 | Comedy, Drama | 2001 | TBS | Fansub
Rumic World TV 2003 | TV | 13 |  | 2003 | Tokyo Movie Shinsha | Fansub
Crocket | TV |  | Action, Fantasy | 2003 | Shogakukan |
Di Gi Charat | TV | 16 | Comedy | 1999 | Broccoli |
Planet ES | TV | 26 | Science-Fiction | 2003 | Bandai Visual Sunrise |
R.O.D -THE TV- | TV | 26 | Action, Science-Fiction | 2003 | J.C.STAFF | Pioneer Animation
Kimi Ga Nozomu Eien | TV | 14 | Drama, Romance, Schoolkids | 2003 | Media Factory Studio Fantasia |
Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoida | TV |  | Action, Comedy, Science-Fiction | 2003 |  | Fansub
D.C ~Da Capo~ | TV | 26 | Drama, Magic, Romance | 2003 | Circus | Fansub
Divergence EVE | TV |  | Mecha, Science-Fiction | 2003 | RADIX | ADV Films
Popotan | TV |  | Ecchi | 2003 | SHAFT | Fansub
Dangaioh | OVA | 3 | Action, Adventure, Mecha, Science-Fiction | 1987 | AIC (Anime International Company) Bandai Visual | Manga Entertainment
Ikkitousen | TV |  | Action, Fantasy | 2003 | J.C.STAFF | Fansub
Lupin III: The First Contact ~Episode 0~ | Special | 1 | Action, Comedy, Mystery | 2002 | VAP | Fansub
Happy Lesson Advance | TV |  | Comedy, Drama, Romance | 2003 | KSS | Fansub
Green Green TV | TV |  | Comedy, Romance, Schoolkids | 2003 |  | Fansub
Momoko Kaeru no Utaga Ki Koeruyo | Movie | 1 | Drama | 2003 | Magic Bus |
Cosplay Complex | OVA |  | Comedy, Parody | 2001 | WONDERFARM | ADV Films
Maze OVA | OVA | 2 | Action, Adventure, Comedy, Magic, Mecha | 1996 | J.C.STAFF | Software Sculptors
Hungry Heart | TV | 52 | Drama, Schoolkids, Sports | 2000 | Nippon Animation | Fansub
Kasho no Tsuki | OVA | 2 | Fantasy, Historical Settings, Magic | 1998 | Sony | Fansub
Marcelino Pan Y Vino | TV | 26 | Drama, Fantasy, Magic | 2000 | Nippon Animation |
City Hunter: $1,000,000 Conspiracy | OVA | 1 | Action, Adventure, Comedy | 1990 | Sunrise | ADV Films
Gundam Seed | TV | 50 (50 x 25 mins) | Action, Mecha, Science-Fiction | 2002 | Sunrise | Bandai Entertainment
Candy Candy Movie | Movie | 1 | Drama, Romance | 1992 |  | Fansub
Candy Candy OVA | OVA | 3 | Drama, Romance |  |  |
Candy Candy | TV | 115 | Drama, Romance | 1976 | Toei Animation |
Coji-Coji | TV | 101 | Family, Fantasy | 1997 | Nippon Animation |
Grander Musashi RV | TV | 39 | Action, Adventure, Fantasy | 1998 | Nippon Animation |
Sans Famille | TV | 26 | Adventure, Drama, Music | 1996 | Nippon Animation |
Grander Musashi | TV | 25 | Adventure, Drama | 1997 | Nippon Animation |
Mahoujin Guru Guru Movie | Movie | 1 | Adventure, Comedy, Fantasy | 1996 | Nippon Animation |
Taiga Adventure | TV | 24 | Adventure, Fantasy | 1999 | Nippon Animation |
Mahoujin Guru Guru II | TV | 38 | Comedy, Fantasy, Magic | 2000 | Nippon Animation |
Marco Movie | TV | 1 | Adventure, Drama, Historical Settings | 1999 | Nippon Animation |
City Hunter '97 Special - Goodbye My Sweetheart | Special | 1 | Action, Adventure, Comedy | 1997 | Shueisha Sunrise | ADV Films
Ten Ten Kun | TV | 43 | Drama, Fantasy | 1998 | Nippon Animation |
Mahoromatic TV 2 | TV | 14 (14 x 25 mins) | Action, Comedy, Drama, Ecchi, Mecha | 2002 | GAINAX | Pioneer Animation
Mao Dante | TV | 13 |  | 2002 |  | Media Blasters
Gundam 08th MS Team | OVA | 12 | Action, Mecha, Science-Fiction | 1996 | Sunrise | Bandai Entertainment
Siawase Apartment's Okojo-san | TV | 51 | Comedy | 2001 |  |
Brave King GaoGaiGar OVA | OVA | 8 | Action, Mecha, Science-Fiction | 2000 | Sunrise |
Ghost in the Shell Stand Alone Complex | TV | 52 (52 x 25 mins) | Action, Mecha, Science-Fiction | 2002 | Production I.G | Bandai Entertainment
Gambler Legend Tetsuya | TV | 20 |  | 2000 | Toei Animation | Fansub
Spiral ~Bond of Inference~ | TV | 25 | Action, Mystery | 2002 | J.C.STAFF Sony | Fansub
Sister Princess ~Re Pure~ | TV | 13 | Drama, Romance, Schoolkids | 2002 | Media Works | Fansub
Puchi Puri Yushi | TV | 26 | Fantasy, Magic | 2002 | GAINAX | Fansub
Oni Tensei: Demon's Collection | OVA | 4 | Adult, Fantasy, Horror |  |  | Media Blasters
Evangelion: End of Evangelion | Movie | 1 (1 x 97 mins) | Action, Mecha, Science-Fiction | 1997 | GAINAX | Manga Entertainment
Haou Daikei Ryu Knight OVA | OVA | 13 | Action, Adventure, Fantasy, Mecha | 1994 | Sunrise | Fansub
Galaxy Fraulein Yuna OVA 2 | OVA | 3 | Action, Adventure, Comedy, Science-Fiction | 1996 | Movic Starchild Toho | ADV Films
Haou Daikei Ryu Knight TV | TV | 52 | Action, Adventure, Fantasy, Mecha | 1994 | Sunrise | Fansub
Harlock Saga | OVA | 6 | Action, Science-Fiction | 1999 | Bandai Visual | Central Park Media
City Hunter: A Magnum of Love's Destination | Movie | 1 | Action, Adventure, Comedy | 1989 | Sunrise | ADV Films
Archetypes Forces | Special | 1 | Action, Mecha, Science-Fiction | 2002 | buildup | Fansub
Queen Emeraldas | OVA | 1 | Action, Science-Fiction | 1998 | Kodansha | ADV Films
Chikyu Shojo Arjuna | TV | 12 | Action, Fantasy, Science-Fiction | 2001 | SATELLITE | Bandai Entertainment
Topo Gigio | TV | 34 | Adventure, Science-Fiction | 1988 | Nippon Animation |
Little Lord Fauntleroy | TV | 43 | Drama, Historical Settings | 1988 | Nippon Animation |
Dagon In The Lands Of Weeds | TV | 12 | Adventure, Fantasy | 1988 | Nippon Animation |
Grimm's Fairy Tales | TV | 47 | Family, Fantasy | 1987 | Nippon Animation |
Watashi no Ashina ga Ojisan | TV | 40 | Drama, Family | 1990 | Nippon Animation |
Pygmalio | TV | 39 | Adventure, Fantasy, Magic | 1990 | Nippon Animation |
Jungle Book, The | TV | 52 | Action, Adventure | 1989 | Nippon Animation |
Chibi Maruko Chan | TV | 142 | Comedy, Family, Schoolkids | 1990 | Nippon Animation |
Adventures of Peter Pan | TV | 41 | Adventure, Fantasy | 1989 | Nippon Animation |
Space Sagittarius, The | TV | 77 | Adventure, Science-Fiction | 1986 | Nippon Animation |
The Anthology of Japanese Literature | TV | 33 | Family | 1986 | Nippon Animation |
AA! Megami Sama: The Movie | Movie | 1 (1 x 105 mins) | Magic, Romance, Science-Fiction | 2000 |  | Pioneer Animation
Chance Triangle Session | TV | 13 (13 x 25 mins) | Drama, Music | 2001 | Madhouse Production | ADV Films
Martian Successor Nadesico | TV | 26 | Action, Comedy, Mecha, Parody, Science-Fiction | 1996 | Starchild (Distributor) XEBEC (Production studio) | ADV Films
Around The World In 80 Days | TV | 26 | Adventure, Historical Settings, Romance | 1987 | Nippon Animation |
The Story of Fifteen Boys | OVA | 1 | Adventure | 1987 | Nippon Animation |
Bosco Adventure | TV | 26 | Adventure, Family, Fantasy | 1986 | Nippon Animation |
Little Women | TV | 48 | Drama, Family | 1987 | Nippon Animation |
Elfie | OVA | 1 | Fantasy, Science-Fiction | 1986 | Nippon Animation |
Tico and Friends | TV | 39 | Adventure, Drama, Family | 1994 | Nippon Animation |
Yamato Takeru | TV | 37 | Adventure, Comedy, Mecha, Science-Fiction | 1994 | Nippon Animation |
Muka-Muka | TV | 51 | Drama, Family, Fantasy | 1993 | Nippon Animation |
Heisei Inu Monogatari Bow | TV | 40 | Comedy, Drama | 1993 | Nippon Animation |
Little Women II | TV | 40 | Drama, Family | 1993 | Nippon Animation |
Meiken Lassie | TV | 26 | Adventure, Drama | 1996 | Nippon Animation |
Hamtaro | TV | 104 | Comedy, Drama | 2000 | Shogakukan | Viz Communications, Inc.
Heisei Inu Monogatari Bow Movie | Movie | 1 | Comedy, Drama | 1994 | Nippon Animation |
Mom Loves Poyopoyosaurs | TV | 52 | Comedy, Drama | 1995 | Nippon Animation |
City Hunter | TV | 140 | Action, Adventure, Comedy | 1987 | Sunrise |
Bush Baby, The | TV | 40 | Drama, Family | 1992 | Nippon Animation |
Chou Majin Eiyuuden Wataru | TV | 51 | Action, Comedy, Mecha, Science-Fiction | 1997 | Asatsu Sunrise |
Trapp Family Story | TV | 40 | Drama, Family, Music | 1991 | Nippon Animation |
Top Striker | TV | 49 | Sports | 1991 | Nippon Animation |
Chibi Maruko Chan Movie | Movie | 1 | Comedy, Family, Schoolkids | 1990 | Nippon Animation |
Nangoku Shounen Papuwa-kun | TV | 42 | Adventure | 1992 | Nippon Animation |
Jeanie With The Light Brown Hair | TV | 52 | Drama, Historical Settings | 1992 | Nippon Animation |
Tottoi | OVA | 1 | Drama | 1992 | Nippon Animation |
Mikan Enikki | TV | 31 | Drama, Family, Fantasy | 1992 | Nippon Animation |
Christopher Columbus | TV | 26 | Adventure, Historical Settings | 1992 | Nippon Animation |
Fushigi Yuugi TV Special 2 | Special | 1 (1 x 56 mins) | Action, Comedy, Fantasy, Magic, Romance | 1996 | Studio Pierrot |
Super Milk-Chan | TV | 14 (14 x 5 mins) | Action, Comedy, Parody | 1998 | Studio Pierrot |
Fushigi Yuugi OVA 3 | OVA | 4 (4 x 30 mins) | Adventure, Drama, Fantasy, Magic, Martial Arts, Romance | 2001 | Studio Pierrot | Pioneer Animation
Fushigi Yuugi TV Special 1 | Special | 1 (1 x 56 mins) | Action, Comedy, Fantasy, Magic, Romance | 1996 | Studio Pierrot |
Flower Witch Marybell | TV | 50 (50 x 25 mins) | Comedy, Fantasy, Magic | 1992 | Ashi Production | Fansub
Very Private Lessons | OVA | 2 (2 x 45 mins) | Comedy, Ecchi |  |  | Media Blasters
Pure Mail | OVA | 2 | Adult, Romance, Schoolkids |  |  | Nutech Entertainment
Blue Seed 2 | OVA | 3 (3 x 30 mins) | Action, Comedy, Horror, Science-Fiction | 1996 | Production I.G | ADV Films
Coo: It Came From The Sea | Movie | 1 | Family | 1993 |  |
Oh! Super Milk-Chan | TV | 25 (25 x 25 mins) | Action, Comedy, Parody | 2000 | Studio Pierrot | Fansub
Patlabor Movie 3 | Movie | 1 (1 x 100 mins) | Action, Mecha, Science-Fiction | 2002 | Bandai Visual Madhouse Production |
You're Under Arrest! No Mercy!! | Special | 1 (1 x 26 mins) | Action | 2002 | Studio Deen | Fansub
Tsuri-baka Nisshi | TV |  |  | 2002 | Toei Animation |
Kikou Sennyo Rouran | TV |  |  | 2002 | Starchild | Fansub
Panzer World Galient OVA | OVA | 1 (1 x 55 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise |
Vandread Gekitouhen | OVA | 1 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2002 | GONZO |
Geobreeders: Breakthrough | OVA | 4 (4 x 30 mins) | Action, Comedy, Science-Fiction | 1999 | Victor Entertainment | Central Park Media
Comic Party | TV | 13 | Comedy | 2001 | KSS OLM | Right Stuff International
Futari Ecchi | OVA | 4 (4 x 30 mins) | Comedy, Ecchi | 2002 | Hakusensha | Fansub
Saint Seiya: The Hades Sanctuary Chapter | OVA | 13 | Action, Fantasy | 2002 | Toei Animation | Fansub
ex-D the Movie | Movie | 1 (1 x 63 mins) | Action, Science-Fiction | 2002 | Bandai Visual | Fansub
SD Gundam Mark I-IV | OVA | 4 (4 x 30 mins) | Comedy, Mecha, Parody | 1988 | Sotsu eizo Sunrise | Fansub
Mahou Tsukai ni Taisetsu na Koto | TV | 12 | Drama, Magic | 2003 | J.C.STAFF | Pioneer Animation
Garakuta Toori no Sutein | TV | 13 | Drama, Fantasy | 2003 |  |
Dai-Guard | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1999 | Sotsu eizo XEBEC | ADV Films
Mouse | TV | 12 | Action, Ecchi, Science-Fiction | 2003 | Studio Deen | Fansub
Cowboy Bebop | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Science-Fiction | 1998 | Sunrise | Bandai Entertainment
Gunparade March - Arata Naru Gyou Gunka | TV | 12 | Action, Mecha, Science-Fiction | 2003 | J.C.STAFF | Media Blasters
Wolf's Rain | TV | 30 (ep 27-30 = Dec '2003) | Action | 2003 | Bandai Visual Bones | Bandai Entertainment
Bakuten Shoot Beyblade G Revolution | TV |  | Action, Science-Fiction | 2003 | Madhouse Production |
I's OVA | OVA | 2 (2 x 30 mins) | Drama, Romance, Schoolkids | 2002 | Studio Pierrot | Fansub
Ninku Movie | Movie | 1 (1 x 26 mins) | Action, Adventure, Comedy, Historical Settings, Martial Arts | 1996 | Studio Pierrot | Media Blasters
Metal Fighters Miku | OVA | 13 (13 x 25 mins) | Action, Comedy, Mecha, Science-Fiction | 1994 | J.C.STAFF | Software Sculptors
Ninku TV | TV | 55 (55 x 25 mins) | Action, Adventure, Comedy, Historical Settings, Martial Arts | 1995 | Studio Pierrot | Fansub
Song of Wind and Trees | OVA | 1 (1 x 60 mins) | Drama, Romance | 1987 | Studio Gallop |
Corrector Yui | TV | 52 | Adventure, Science-Fiction | 1999 | Studio TRON |
I'll/CKBC | OVA | 2 | Action, Sports | 2002 | Sony | Fansub
Cat Returns, The | Movie | 1 | Adventure, Drama, Fantasy | 2002 | Studio Ghibli | Fansub
Macross Zero | OVA | 5 (5 x 30 mins) | Action, Mecha, Science-Fiction | 2002 | Bandai Visual | Fansub
Piano | Special | 10 | Drama, Music, Romance, Schoolkids | 2002 |  | Fansub
GetBackers | TV | 49 (49 x 24 mins) | Action, Comedy, Magic, Martial Arts | 2002 | Kodansha | Fansub
City Hunter: The Secret Service | Special | 1 | Action, Adventure, Comedy | 1995 | Sunrise | ADV Films
Silent Mobius Movie 2 | Movie | 1 | Action, Science-Fiction | 1992 | AIC (Anime International Company) |
Silent Mobius Movie 1 | Movie | 1 | Action, Science-Fiction | 1991 | AIC (Anime International Company) | Streamline Pictures
Platonic Chain | TV | 24 | Drama, Fantasy, Romance | 2002 |  | Fansub
Bomberman Jetters | TV |  |  | 2002 | Nippon Animation | Fansub
Shin Megami Tensei, D-Children | TV |  | Action, Adventure, Fantasy, Magic, Science-Fiction | 2002 | Nippon Animation | Fansub
Hanada Shonen-shi | TV | 25 | Fantasy | 2002 | VAP | Fansub
Big O Roger | TV | 26 | Action, Mecha, Science-Fiction | 2003 | Sunrise | Bandai Entertainment
Naruto | TV |  | Action, Adventure, Comedy, Magic, Martial Arts | 2002 | Studio Pierrot | Fansub
Anbot Senki Gokyuu | TV |  | Action, Adventure, Fantasy | 2002 |  |
Colorful | TV | 16 | Ecchi | 1999 | Shueisha | ADV Films
Heat Guy Jay | TV | 25 | Action, Mecha, Science-Fiction | 2002 |  | Pioneer Animation
City Hunter: Bay City Wars | OVA | 1 | Action, Adventure, Comedy | 1990 | Sunrise | ADV Films
Armitage III: Dual Matrix | Movie | 1 | Action, Science-Fiction | 2001 | AIC (Anime International Company) | Pioneer Animation
Ghost Sweeper Mikami Movie | Movie | 1 | Action, Comedy, Fantasy, Magic | 1993 | Toei Animation | Manga Entertainment
Hakkenden, The: Legend of the Dog Warriors | OVA | 13 | Action, Fantasy, Historical Settings | 1990 | AIC (Anime International Company) Pioneer LDC | Pioneer Animation
Kurogane Communication | TV | 24 | Mecha, Science-Fiction | 1998 | APPP | Media Blasters
Weiss Kreuz Gluhen | TV | 13 | Action | 2002 | Animate Film | Fansub
Inuyasha | TV | (?? x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 2000 | Sunrise | Viz Communications, Inc.
Combustible Campus Guardress | OVA | 4 | Action, Comedy, Fantasy | 1994 |  |
Spy of Darkness | OVA | 1 (1 x 45 mins) | Adult, Horror, Science-Fiction | 1996 | KSS Pink Pineapple | Media Blasters
Yobarete, Tobidete! Akubi-chan | TV | 26 | Comedy, Fantasy, Magic | 2002 | Tatsunoko Productions |
Princess Army Wedding Combat! | OVA | 2 (2 x 30 mins) | Drama, Romance, Schoolkids | 1992 | Animate Film Group TAC | Fansub
Panzer World Galient | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise | Fansub
Baromuwan | TV | 13 | Action, Science-Fiction | 2002 |  | Fansub
Prefectural Earth Defense Force | OVA | 1 (1 x 49 mins) | Action, Comedy, Science-Fiction | 1986 | Shogakukan |
Kenyu Densetsu Yaiba | TV | 52 (52 x 25 mins) | Action, Adventure, Fantasy, Martial Arts, Schoolkids | 1993 | Pastel | Fansub
Space Knight Tekkaman | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1972 | Tatsunoko Productions |
Galaxy Angel 3 | TV | 52 | Comedy, Science-Fiction | 2002 | Broccoli Madhouse Production | Fansub
Haibane Renmei | TV | 13 | Drama, Fantasy | 2002 | RADIX | Pioneer Animation
Pecola | TV | 26 |  | 2002 |  |
Clamp School, The | TV | 26 | Action, Comedy | 1997 | Bandai Visual | AnimeVillage
Gravion | TV | 13 | Action, Mecha, Science-Fiction | 2002 | GONZO | ADV Films
Princess Rouge | OVA | 2 (2 x 30 mins) |  | 1997 | Beam Entertainment | Media Blasters
Popolocrois Story | TV | 25 | Action, Adventure, Fantasy, Magic | 1998 | Sony | Fansub
Seishojo Kantai Virgin Fleet | OVA | 3 (3 x 30 mins) | Fantasy, Schoolkids, Science-Fiction | 1991 | AIC (Anime International Company) Beam Entertainment | Central Park Media
Jungle wa itsumo Hare nochi Gu Deluxe | OVA | 12 (6 x 25 mins) | Comedy | 2002 | Bandai Visual Shinei Doga | Fansub
Gundress | Movie | 1 (1 x 82 mins) | Action, Science-Fiction | 1999 |  | Media Blasters
Wings of Honneamise | Movie | 1 | Action, Adventure, Drama, Science-Fiction | 1987 | Bandai Visual GAINAX | Manga Entertainment
Wrath of the Ninja | Movie | 1 | Action | 1989 | JVC | US Manga Corps
Wind Named Amnesia | Movie | 1 | Action, Drama, Science-Fiction | 1990 |  | US Manga Corps
Windaria | Movie | 1 | Action, Fantasy | 1986 |  | Streamline Pictures
Wicked City | OVA | 1 | Action, Adult, Adventure, Horror | 1987 | Madhouse Production | Urban Vision Entertainment
Vampire Princess Miyu OVA | OVA | 4 | Action, Drama, Horror | 1988 | AIC (Anime International Company) | AnimEigo
Aku Dai-Sakusen Srungle | TV | 53 | Mecha, Science-Fiction | 1983 | Kokusai Eigasha |
Vampire Hunter D | Movie | 1 | Action, Drama, Horror, Science-Fiction | 1985 | Madhouse Production | Urban Vision Entertainment
Vampire Princess Miyu TV | TV | 26 | Action, Drama, Horror | 1997 | AIC (Anime International Company) | TOKYOPOP
V Gundam | TV | 51 | Action, Mecha, Science-Fiction | 1993 | Sunrise |
Yu-Gi-Oh! Duel Monsters | TV | 27 | Action, Comedy, Fantasy | 2000 | Bandai Visual Toei Animation |
Yu-Gi-Oh! | TV | 27 | Action, Comedy, Fantasy | 1998 | Bandai Visual Toei Animation |
Yu Yu Hakusho Movie 2 | Movie | 1 | Action, Comedy |  |  | US Manga Corps
Yu Yu Hakusho | TV | 112 | Action, Comedy |  | Toei Animation |
Yu Yu Hakusho Movie 1 | Movie | 1 | Action, Adventure, Comedy |  |  | AnimeWorks
Akira | Movie | 1 (1 x 124 mins) | Action, Adventure, Horror, Science-Fiction | 1988 | Toho Tokyo Movie Shinsha | Streamline Pictures
Whisper of the heart | Movie | 1 | Drama, Family, Romance | 1995 | Studio Ghibli | Disney
X Movie | Movie | 1 (1 x 98 mins) | Action, Adventure | 1996 | Kadokawa Shoten Madhouse Production | Manga Entertainment
Weiss Kreuz | TV | 25 | Action, Adventure, Drama | 1998 | Animate Film | Media Blasters
Yu-Gi-Oh! Movie | Movie | 1 | Action, Comedy, Fantasy |  | Bandai Visual Toei Animation |
Urusei Yatsura Movie 6: Always My Darling | Movie | 1 | Comedy | 1986 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura OVA | OVA | 6 | Comedy | 1987 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 4: Lum The Forever | Movie | 1 | Comedy | 1986 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 5: Final | Movie | 1 | Comedy | 1988 | Kitty Films - Fuji TV | AnimEigo
Alien Nine | TV | 4 |  | 2001 | J.C.STAFF | Central Park Media
Saber Marionette J to X | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 |  | Bandai Entertainment
Saber Marionette R | OVA | 3 | Action, Comedy, Science-Fiction | 1995 | Bandai Visual | Bandai Entertainment
Gunbuster | OVA | 6 | Action, Drama, Mecha, Science-Fiction | 1989 | GAINAX | Manga Entertainment
Saber Marionette J Again | OVA | 6 | Action, Comedy, Science-Fiction |  |  | Bandai Entertainment
Giant Robo | OVA | 7 | Action, Mecha, Science-Fiction | 1992 | Bandai Visual | Manga Entertainment
Violinist of Hamelin Movie | Movie | 1 | Action, Comedy, Fantasy, Parody | 1996 |  |
Vision of Escaflowne | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy, Mecha, Romance | 1996 | Sunrise | Pioneer Animation
Venus Wars | Movie | 1 | Action, Adventure, Science-Fiction | 1989 | Bandai Visual | US Manga Corps
Violinist of Hamelin | TV | 25 | Action, Comedy, Fantasy | 1996 | Pony Canyon |
Vandread | TV | 13 (13 x 25 mins) | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2000 | GONZO Media Factory | Pioneer Animation
Urusei Yatsura Movie 2: Beautiful Dreamer | Movie | 1 | Comedy | 1984 | Kitty Films - Fuji TV | Central Park Media
Urusei Yatsura Movie 3: Remember My Love | Movie | 1 | Comedy | 1985 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura | TV | 195 | Action, Adventure, Comedy, Drama, Romance, Science-Fiction | 1981 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 1: Only You | Movie | 1 | Comedy | 1983 | Kitty Films - Fuji TV | AnimEigo
Maison Ikkoku | TV | 96 | Comedy, Romance | 1986 | Kitty Films - Fuji TV | Viz Communications, Inc.
Akai Kodan Zillion | TV | 31 | Action, Science-Fiction | 1987 | Victor Entertainment | Streamline Pictures
Porco Rosso | Movie | 1 | Action, Comedy, Drama, Family, Romance |  | Studio Ghibli | Disney
Princess Mononoke | Movie | 1 (1 x 133 mins) | Action, Adventure, Fantasy | 1997 | Studio Ghibli | Disney
Plastic Little: The Adventures of Captain Tita | OVA | 1 (1 x 45 mins) | Action, Adventure, Comedy, Science-Fiction | 1994 | Animate Film Movic Sony | ADV Films
Ranma 1/2 OVA | OVA | 12 | Action, Comedy, Martial Arts, Romance | 1995 |  | Viz Communications, Inc.
Record of Lodoss War OVA | OVA | 13 | Action, Adventure, Fantasy, Magic | 1990 | Kadokawa Shoten | US Manga Corps
Ranma 1/2: Big Trouble in Nekonron, China | Movie | 1 | Action, Adventure, Comedy, Martial Arts | 1991 |  | Viz Communications, Inc.
Ranma 1/2: Nihao My Concubine | Movie | 1 | Action, Adventure, Comedy, Martial Arts | 1994 |  | Viz Communications, Inc.
Ranma 1/2 | TV | 161 | Action, Adventure, Comedy, Martial Arts, Romance | 1989 | Kitty Films - Fuji TV | Viz Communications, Inc.
Noir | TV | 26 (26 x 25 mins) | Action, Adventure, Drama | 2001 | Victor Entertainment | ADV Films
Nurse Angel Ririka SOS | TV | 35 | Action, Adventure, Comedy | 1995 | Nippon Animation | Fansub
Ninja Scroll | Movie | 1 (1 x 94 mins) | Action, Adventure | 1993 | JVC Madhouse Production Movic Toho | Manga Entertainment
Akachan to Boku | TV | 35 | Comedy, Drama, Family | 1996 | Studio Pierrot | Fansub
Night Warriors: Darkstalkers' Revenge | OVA | 4 | Action, Adventure, Drama, Fantasy | 1997 |  | Viz Communications, Inc.
Phantom Quest Corp. | OVA | 4 | Action, Comedy | 1994 | Madhouse Production | Pioneer Animation
Photon: The Idiot Adventures | OVA | 6 (6 x 45 mins) | Action, Adventure, Comedy | 1997 | AIC (Anime International Company) | Central Park Media
Perfect Blue | Movie | 1 | Drama, Horror | 1997 | Madhouse Production | Manga Entertainment
Pet Shop of Horrors | OVA | 4 | Fantasy, Horror | 1999 | Madhouse Production | Urban Vision Entertainment
Odin: Photon Space Sailor Starlight | Movie | 1 | Action, Adventure, Science-Fiction | 1985 |  | Central Park Media
Rurouni Kenshin | TV | 95 (95 x 25 mins) | Action, Adventure, Comedy, Historical Settings | 1996 | Sony | Media Blasters
Z.O.E Dolores,i | TV | 26 | Action, Mecha, Science-Fiction | 2001 | Sunrise VAP | ADV Films
Rurouni Kenshin - Reminisence | OVA | 4 (4 x 30 mins) | Action, Drama, Historical Settings, Romance | 1999 | Sony | ADV Films
Rurouni Kenshin - Requiem for the Restoration Royalists | Movie | 1 (1 x 90 mins) | Action, Adventure, Drama, Historical Settings | 1997 | Sony |
RUN=DIM | TV | 13 | Action, Mecha, Science-Fiction | 2001 | Digital Dream Studios | Fansub
You're Under Arrest! TV 1 | TV | 51 (47 x 25 mins + 4 x 30 mins) | Action, Comedy | 1996 | Bandai Visual Studio Deen |
Voltage Fighter Gowcaizer: The Movie | Movie | 1 | Action, Science-Fiction |  |  | Central Park Media
Akihabara Dennou Gumi | TV | 26 | Adventure, Mecha, Science-Fiction | 1998 | Ashi Production | Fansub
You're Under Arrest! OVA 1 | OVA | 4 (4 x 30 mins) | Action, Comedy, Drama, Romance | 1994 | Bandai Visual | AnimEigo
You're Under Arrest! The Movie | Movie | 1 | Action | 2000 | Studio Deen |
Revolutionary Girl Utena | TV | 39 (39 x 25 mins) | Action, Comedy, Drama, Fantasy | 1997 | J.C.STAFF | Central Park Media Software Sculptors
Revolutionary Girl Utena: The Adolescence of Utena | Movie | 1 | Action, Fantasy, Romance | 1999 |  | Software Sculptors
Rei Rei : Missionary of Love | Movie | 1 | Adult |  |  | SoftCel Pictures
Gloria: Private Lesson | OVA | 3 | Adult, Drama | 1997 | Pink Pineapple | SoftCel Pictures
Record of Lodoss War: Chronicles of the Heroic Knight | TV | 27 | Action, Adventure, Fantasy, Magic | 1998 |  | US Manga Corps
Roujin Z | OVA | 1 | Comedy, Drama | 1991 | Movic | Manga Entertainment
Legend of Crystania Movie | Movie | 1 | Action, Adventure, Fantasy | 1996 | Kadokawa Shoten Victor Entertainment | ADV Films
RG Veda | OVA | 2 (2 x 45 mins) | Action, Adventure, Fantasy, Magic | 1991 | Animate Film | Central Park Media
Riding Bean | OVA | 1 | Action, Adventure, Comedy | 1989 | ARTMIC Studios Youmex | AnimEigo
Akazukin Chacha | TV | 74 | Adventure, Comedy, Fantasy, Magic | 1994 | Shueisha |
Twin Angels | OVA | 3 | Action, Adult, Fantasy, Horror, Magic | 1994 | Daiei Co. | Anime18
Twin Dolls: Legend of the Heavenly Beasts | OVA | 2 | Adult, Fantasy, Horror | 1994 | Daiei Co. | SoftCel Pictures
Trigun | TV | 26 (26 x 25 mins) | Action, Comedy, Science-Fiction | 1998 | Madhouse Production | Pioneer Animation
Turn A Gundam | TV | 50 | Action, Mecha, Science-Fiction | 1999 | Sunrise |
Toward the Terra | Movie | 1 | Action, Science-Fiction | 1980 |  | Right Stuff International
Android Ana Maico 2010 | TV | 24 | Comedy, Science-Fiction | 1998 | Movic Pony Canyon | Fansub
Tenchi Muyo In Love | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1996 |  | Pioneer Animation
Tenchi Universe | TV | 26 | Action, Comedy, Fantasy, Science-Fiction | 1995 |  | Pioneer Animation
Tenchi in Tokyo | TV | 26 | Action, Comedy, Fantasy, Science-Fiction | 1997 |  | Pioneer Animation
Tenchi Muyo! OVA | OVA | 13 | Action, Comedy, Fantasy, Science-Fiction | 1995 |  | Pioneer Animation
Tekkaman Blade II | OVA | 6 (6 x 30 mins) | Action, Mecha, Science-Fiction | 1997 | Sotsu eizo Tatsunoko Productions | Urban Vision Entertainment
Tenshi ni Narumon | TV | 26 (26 x 25 mins) | Comedy, Drama, Fantasy, Romance, Schoolkids | 1999 | Bandai Visual | Synchpoint
Soul Taker | TV | 13 | Action, Science-Fiction | 2001 |  | Pioneer Animation
Tales of Eternia | TV | 13 | Action, Adventure, Fantasy | 2001 | Production I.G XEBEC | Fansub
Super GALS! Kotobuki Ran | TV | 52 | Comedy, Drama, Romance | 2001 | Studio Pierrot | ADV Films
Tobira O Akete | Movie | 1 | Science-Fiction |  |  |
Tokyo Revelation | Movie | 1 (1 x 60 mins) | Action, Horror | 1994 | J.C.STAFF | Manga Entertainment
3x3 Eyes | OVA | 4 | Action, Adventure, Fantasy | 1992 | Kodansha Starchild | Pioneer Animation
Amon Saga | Movie | 1 | Action, Adventure, Fantasy | 1996 | AK Video | Manga Entertainment
Those Who Hunt Elves | TV | 12 | Action, Adventure, Comedy, Fantasy | 1996 | Group TAC | ADV Films
Kodomo no Omocha | TV | 102 | Comedy, Drama, Romance | 1996 | Studio Gallop |
Cockpit, The | OVA | 3 | Action |  |  | Urban Vision Entertainment
Captain Future | TV | 52 | Action, Adventure, Science-Fiction | 1978 | Toei Animation |
Captain Tsubasa | TV | 128 | Action | 1983 | Toei Animation |
Blue Sonnet | OVA | 5 | Action | 1989 |  | US Manga Corps
Genesis Surviver Gaiarth | OVA | 3 | Action, Adventure, Science-Fiction | 1992 | ARTMIC Studios | AnimEigo
MADOX-01 | OVA | 1 | Action, Mecha, Science-Fiction | 1987 | Pony Canyon | AnimEigo
Dagger of Kamui, The | Movie | 1 | Action, Adventure | 1985 | Madhouse Production | AnimEigo
Battle Royal High School | OVA | 1 | Action, Magic | 1987 | Tokuma Shoten | AnimEigo
Cosmic Fantasy | OVA | 1 | Action, Fantasy, Magic | 1992 |  |
Tenchi Muyo: Mihoshi Special | OVA | 1 | Comedy, Parody | 1995 |  |
Yume De Aetara | TV | 16 | Comedy, Romance | 1998 |  | Media Blasters
Tenchi Forever | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1998 |  | Pioneer Animation
Magical Girl Pretty Sammy | OVA | 3 | Action, Comedy, Fantasy, Magic | 1995 |  | Pioneer Animation
Daughter of Darkness, The | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1997 |  | Pioneer Animation
Cosmowarrior Zero | TV | 13 | Action, Adventure, Science-Fiction | 2001 | Vega Entertainment |
Angel Cop | OVA | 6 | Action, Adventure, Science-Fiction | 1989 |  | Manga Entertainment
Momoiro Sisters | TV | 24 | Comedy | 1998 | TBS | Fansub
Crying Freeman | OVA | 5 | Action |  |  | Manga Entertainment
Senkaiden Houshin Engi | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy | 1999 | Studio Deen |
Serial Experiments Lain | TV | 13 (13 x 25 mins) | Drama, Science-Fiction | 1998 | Pioneer LDC | Pioneer Animation
Seikai no Senki 2 | TV | 10 | Action, Adventure, Science-Fiction | 2001 | Sunrise | Fansub
All Purpose Cultural Cat Girl Nuku Nuku DASH! | OVA | 12 | Action, Comedy | 1998 | Movic | ADV Films
Seikai no Senki | TV | 13 | Action, Adventure, Science-Fiction | 2000 | Bandai Visual Sunrise | Bandai Entertainment
Slayers Try | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1996 | SOFTX | Software Sculptors
Seikai no Monshou | TV | 13 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Slayers, The | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1995 | SOFTX | Software Sculptors
Slayers Next | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1996 | SOFTX | Software Sculptors
Shamanic Princess | OVA | 6 | Action, Adventure, Drama, Fantasy, Magic | 1996 | Bandai Visual | US Manga Corps
Sailor Moon Super S Movie | Movie | 1 | Action, Fantasy | 1993 |  | Pioneer Animation
Saint Seiya | TV | 114 | Action, Adventure, Fantasy | 1986 | Toei Animation | ADV Films
All Purpose Cultural Cat Girl Nuku Nuku OVA 1 | OVA | 6 | Action, Comedy | 1992 | Movic | ADV Films
Sailor Moon S | Movie | 1 | Action, Fantasy, Romance | 1993 |  | Pioneer Animation
Saber Rider and the Star Sheriffs | TV | 52 | Action, Adventure, Comedy, Mecha, Science-Fiction | 1984 | Studio Pierrot |
Samurai Troopers | TV | 39 | Action, Mecha, Science-Fiction | 1989 | Sunrise | Graz Entertainment
Scryed | TV | 26 (26 x 25 mins) | Action, Adventure, Science-Fiction | 2001 | Sunrise | Bandai Entertainment
Sakura Wars OVA | OVA | 4 | Action, Comedy, Mecha | 1997 | Bandai Visual | ADV Films
Sakura Wars TV | TV | 25 | Action, Comedy, Mecha, Science-Fiction | 2000 | Madhouse Production TBS | Fansub
Sakura Diaries | OVA | 12 | Comedy, Drama, Romance | 1997 | Shongokikan | ADV Films
Strange Dawn | TV | 13 | Adventure, Fantasy | 2000 | Hal Film Maker |
Amazing Nurse Nanako | OVA | 6 | Action, Comedy, Science-Fiction | 2000 | Save our Nurse Project | Pioneer Animation
Stellar Buster Mito | TV | 13 | Adventure, Comedy, Science-Fiction | 1999 | Bandai Visual |
Stellar Buster Mito 2 | TV |  |  | 1999 |  |
Star Ocean Ex | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction | 2001 | Studio Deen | Fansub
Super Doll Licca-Chan | TV | 52 | Adventure, Fantasy | 1998 |  |
Princess Arete | Movie | 1 | Adventure | 2000 |  |
Super Dimensional Cavalry Southern Cross | TV | 23 | Action, Adventure, Mecha, Science-Fiction | 1984 | Tatsunoko Productions | Harmony Gold
Super Dimensional Fortress Macross | TV | 36 | Action, Adventure, Drama, Mecha, Science-Fiction | 1982 | Studio NUE Tatsunoko Productions | Harmony Gold
Street Fighter II: Movie | Movie | 1 | Action | 1993 |  |
All Purpose Cultural Cat Girl Nuku Nuku TV | TV | 12 | Action, Comedy | 1998 | Movic | ADV Films
Slayers Gorgeous | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic |  |  |
Slayers Return | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic | 1996 |  | ADV Films
Slayers Great | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic |  |  | ADV Films
Slayers Perfect | Movie | 1 | Action, Comedy, Fantasy, Magic | 1995 |  | ADV Films
Spriggan | Movie | 1 (1 x 90 mins) | Action, Adventure | 1998 | Shogakukan | ADV Films
Star Blazers | TV | 77 | Action, Adventure, Drama, Science-Fiction | 1974 |  | Voyager Entertainment
Slayers Excellent | OVA | 3 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | Bandai Visual | Fansub
Sol Bianca | OVA | 6 | Action, Adventure, Science-Fiction |  |  | Pioneer Animation
Slayers: The Book of Spells | OVA | 3 | Action, Adventure, Comedy, Fantasy, Magic | 1995 |  | ADV Films
Gundam 0080: War in the Pocket | OVA | 6 | Action, Drama, Mecha, Science-Fiction | 1998 |  | AnimeVillage
Gundam 0083: Stardust Memories | TV | 13 | Action, Mecha, Science-Fiction | 1991 | Bandai Visual | AnimeVillage
Grave of the Fireflies | Movie | 1 | Drama | 1988 | Studio Ghibli | Central Park Media
Grey: Digital Target | Movie | 1 | Action, Science-Fiction | 1987 |  | Viz Communications, Inc.
Advancer Tina | OVA | 1 | Action, Adult, Science-Fiction | 1997 |  | Kitty Media
Gunsmith Cats | OVA | 3 | Action, Adventure, Comedy | 1995 | Kodansha TBS VAP | ADV Films
Hajime no Ippo | TV | (75+ x 25 mins) | Action, Comedy | 2000 | Madhouse Production | Fansub
Gundam Wing: Endless Waltz | OVA | 3 (3 x 30 mins) | Action, Mecha, Science-Fiction | 1997 | Sunrise | AnimeVillage
Gundam X | TV | 39 | Action, Mecha, Science-Fiction | 1996 | Sunrise |
Gundam Wing | TV | 49 (49 x 25 mins) | Action, Mecha, Science-Fiction | 1995 | Sunrise | AnimeVillage
Ginsokiko Ordian | TV | 24 (24 x 25 mins) | Action, Mecha | 2000 | PLUM | Fansub
Glass Mask, The | TV | 23 | Drama, Romance | 1984 | Eiken |
Ghost in the Shell | Movie | 1 (1 x 83 mins) | Action, Adventure, Science-Fiction | 1995 | Production I.G | Manga Entertainment
Ghost Sweeper Mikami | TV | 45 | Action, Adventure, Comedy | 1993 | Toei Animation | Manga Entertainment
Gestalt | OVA | 2 | Adventure, Fantasy | 1997 | ENIX | AnimeWorks
Golgo 13: Queen Bee | Movie | 1 | Action, Adventure, Drama |  | Tezuka Production | Urban Vision Entertainment
Grappler Baki | Movie | 1 | Action | 1994 | Knack Co. | US Manga Corps
Golden Boy | OVA | 6 (6 x 30 mins) | Adventure, Comedy | 1995 | KSS Shueisha | ADV Films
Goldfish Warning! | TV | 54 | Comedy, Drama, Romance | 1991 | Toei Animation |
Gokudou-kun Manyuuki | TV | 26 | Action, Adventure, Comedy, Fantasy | 1999 | Pioneer LDC SOFTX | Media Blasters
Koala Boy Kocky | TV | 26 | Adventure, Comedy | 1984 | Toho |
Iketeru Futari | TV | 16 | Comedy, Drama, Ecchi, Romance, Schoolkids | 1999 | Pioneer LDC TBS | Fansub
Ocean Waves | Movie | 1 | Drama | 1993 | Studio Ghibli | Fansub
Idol Project | OVA | 4 | Action, Adventure, Comedy | 1995 | KSS |
Hunter X Hunter | TV | 62 | Action, Adventure, Fantasy | 1999 | Nippon Animation | Fansub
Initial D - Extra Stage | OVA | 2 | Action | 2001 |  | TOKYOPOP
Initial D - Third Stage | Movie | 1 | Action | 2001 |  |
Initial D - First Stage | TV | 26 | Action | 1998 |  | TOKYOPOP
Initial D - Second Stage | TV | 13 | Action | 1999 |  | TOKYOPOP
Ima, Sokoni Iru Boku | TV | 13 | Action, Adventure, Science-Fiction |  | AIC (Anime International Company) Pioneer LDC | Central Park Media
Hana Yori Dango: The Movie | Movie | 1 | Romance |  | Toei Animation |
Hanaukyo Maid-tai | TV | 15 | Comedy, Ecchi | 2001 | Domu M.O.E | Fansub
Prince of Darkness | Movie | 1 | Action, Mecha, Science-Fiction | 1998 | XEBEC | ADV Films
Adieu Galaxy Express 999 | Movie | 1 | Action, Adventure, Science-Fiction | 1981 | Toei Animation | Viz Communications, Inc.
Hana Yori Dango | TV | 51 | Comedy, Drama, Romance, Schoolkids | 1996 | Toei Animation | Viz Communications, Inc.
Here is Greenwood | OVA | 6 | Comedy, Drama, Romance | 1992 | Hakusensha Victor Entertainment | Software Sculptors
Himikoden | TV | 12 | Action, Adventure, Fantasy | 1999 |  | Central Park Media
Hand Maid May Special | Special | 1 | Comedy, Ecchi, Romance, Science-Fiction | 2001 | Pioneer LDC TNK |
Haunted Junction | TV | 12 | Comedy | 1997 | Studio Deen | AnimeVillage
Excel Saga | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Parody | 1999 | J.C.STAFF | ADV Films
Fantastic Adventure Of Yohko Leda, The | Movie | 1 | Action, Fantasy |  |  | Right Stuff International
Escaflowne - The Movie | Movie | 1 (1 x 98 mins) | Action, Adventure, Fantasy, Mecha | 2000 | Bandai Visual Sunrise | Bandai Entertainment
Evangelion: Death & Rebirth | Movie | 1 (1 x 102 mins) | Action, Mecha, Science-Fiction | 1997 | GAINAX | Manga Entertainment
End of Summer | OVA | 2 | Adult, Romance | 1994 |  | SoftCel Pictures
Final Fantasy: Legend of the Crystals | OVA | 4 | Action, Adventure, Comedy, Fantasy |  |  | Urban Vision Entertainment
Fire Emblem | OVA | 2 | Action, Adventure, Fantasy | 1996 | KSS | ADV Films
Adventures of Kotetsu | OVA | 2 | Action, Comedy, Romance, Science-Fiction | 1995 |  | ADV Films
Fatal Fury: The Motion Picture | Movie | 1 | Action |  |  | Viz Communications, Inc.
Farewell Space Battleship Yamato | Movie | 1 | Action, Science-Fiction |  |  |
Eat-Man | TV | 12 | Action, Adventure, Science-Fiction | 1999 | Studio Deen | AnimeVillage
Ebichu | TV |  | Comedy | 2000 | GAINAX | Fansub
El Hazard: The Magnificient World | OVA | 7 | Action, Adventure, Fantasy, Romance | 1995 | AIC (Anime International Company) | Pioneer Animation
El Hazard: The Magnificient World 2 | OVA | 4 | Action, Adventure, Fantasy | 1997 | AIC (Anime International Company) | Pioneer Animation
El Hazard: Alternative World | TV | 13 | Action, Adventure, Comedy, Fantasy, Romance | 1998 | AIC (Anime International Company) | Pioneer Animation
Elementalors | Movie | 1 | Action, Fantasy | 1995 |  |
Ellcia | OVA | 4 | Action, Fantasy | 1993 | J.C.STAFF JVC | ADV Films
Ehrgeiz | TV | 12 | Action, Adventure, Mecha, Science-Fiction | 1997 | Studio Deen | AnimeVillage
Eight Man |  | 56 |  | 1963 |  | Image Entertainment
AD Police Files | OVA | 3 | Action, Science-Fiction | 1991 | Bandai Visual Youmex | AnimEigo
Gatekeepers | TV | 24 | Action, Comedy, Science-Fiction | 2000 | GONZO | Pioneer Animation
Ge Ge Ge no Kitarou | TV |  | Comedy, Horror | 1996 | Toei Animation |
Garzey's Wing | OVA | 1 | Action, Adventure, Drama, Fantasy | 1996 | BMG Japan Sunseibu Entertainment | Central Park Media
Gasaraki | TV | 25 | Action, Mecha, Science-Fiction | 1998 | Sunrise | ADV Films
Galaxy Fraulein Yuna OVA 1 | OVA | 2 | Action, Adventure, Comedy, Science-Fiction | 1995 | Movic Starchild Toho | ADV Films
Ai Mai Mi ! Strawberry Egg | TV | 13 (13 x 25 mins) | Comedy | 2001 | TNK | Pioneer Animation
Hand Maid May | TV | 10 | Comedy, Ecchi, Romance, Science-Fiction | 2000 | Pioneer LDC TNK | Pioneer Animation
Generator Gawl | TV | 12 | Action, Adventure, Comedy, Science-Fiction | 1998 | JVC Tatsunoko Productions | ADV Films
Genocyber | OVA | 5 | Action, Horror | 1993 |  | US Manga Corps
Geneshaft | TV | 13 | Action, Adventure, Comedy, Mecha, Science-Fiction | 2001 | Bandai Visual SATELLITE | Bandai Entertainment
Furi Kuri | OVA | 6 (6 x 25 mins) | Action, Comedy, Fantasy, Mecha, Schoolkids, Science-Fiction | 2000 | GAINAX Production I.G Starchild | Synchpoint
Fushigi Yuugi | TV | 52 (52 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic, Romance | 1995 | Studio Pierrot | Pioneer Animation
Flame of Recca | TV | 42 | Action, Adventure, Martial Arts, Super Power |  | Studio Pierrot | Viz Communications, Inc.
Fruits Basket | TV | 26 | Comedy, Drama, Romance | 2001 | Studio Deen | FUNimation
Fist of the North Star | Movie | 1 | Action | 1986 | Toei Animation | Manga Entertainment
Galaxy Angel | TV | 26 | Comedy, Science-Fiction | 2001 | Broccoli Madhouse Production | Bandai Entertainment
Galaxy Express 999: The Signature Edition | Movie | 1 |  | 1979 | Toei Animation | Viz Communications, Inc.
Gakuen Senki MURYOU | TV | 26 | Action, Science-Fiction | 2001 | Madhouse Production | Right Stuff International
Agent Aika | OVA | 7 | Action, Adventure, Ecchi, Science-Fiction | 1997 | Bandai Visual | US Manga Corps
G Gundam | TV | 49 | Action, Mecha, Science-Fiction | 1994 | Sunrise | Bandai Entertainment
Majutsushi Orphen Revenge | TV | 23 | Action, Adventure, Comedy, Fantasy, Magic | 1999 | J.C.STAFF |
Mamotte Shugogetten | TV | 22 | Action, Comedy, Fantasy, Magic, Romance | 2000 | Toei Animation | Fansub
Mahou Yugi | OVA |  | Adventure, Fantasy, Magic | 2001 | AIC (Anime International Company) | Fansub
Majutsushi Orphen | TV | 24 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | J.C.STAFF | ADV Films
Mahou Tsukai Tai OVA | OVA | 6 | Adventure, Comedy, Fantasy, Magic | 1996 |  | Media Blasters
Maze Megaburst Space | TV | 25 | Action, Adventure, Comedy, Fantasy, Magic, Mecha | 1997 | J.C.STAFF | Software Sculptors
Megami Kouhosei | TV | 12 (12 x 25 mins) | Action, Mecha, Science-Fiction | 2000 |  | Bandai Entertainment
Master Mosquiton OVA | OVA | 6 | Action, Comedy |  | Sotsu eizo | ADV Films
Master Mosquiton TV | TV | 26 | Action, Comedy | 1997 | Sotsu eizo |
Marmalade Boy | TV | 76 | Drama, Romance, Schoolkids | 1994 | Toei Animation | TOKYOPOP
Mahoromatic | TV | 12 | Comedy, Drama, Ecchi, Mecha | 2001 | GAINAX | Pioneer Animation
Mahou no Stage Fancy Lala | TV | 26 | Comedy, Drama, Family, Music | 1998 | Studio Pierrot | AnimeVillage Bandai Entertainment
Macross Plus | OVA | 4 | Action, Drama, Mecha, Science-Fiction | 1994 |  | Manga Entertainment
Magic Knight Rayearth | TV | 49 (49 x 25 mins) | Action, Adventure, Comedy, Fantasy, Mecha | 1994 | Tokyo Movie Shinsha | Media Blasters
Macross 7 Dynamite | OVA | 4 | Action, Drama, Mecha, Music, Science-Fiction | 1997 |  |
Mahou Tsukai Tai TV | TV | 13 | Adventure, Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction | 1999 |  | Media Blasters
Ai Shoujo Pollyanna Monogatari | TV | 51 | Drama | 1986 | Nippon Animation |
Mahou Shinshi Gekijou Risky Safety | TV | 24 | Drama, Fantasy, Magic | 1999 |  | AN Entertainment (AnimeNation)
Mahou Shojo Neko Taruto | TV | 12 | Comedy, Fantasy, Magic | 2001 | Madhouse Production TNK | Bandai Entertainment
Mahou Senshi LOUIE | TV | 24 (24 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 2001 | J.C.STAFF | ADV Films
Nadia: The Secret of Blue Water | TV | 39 | Adventure, Science-Fiction | 1990 | GAINAX | ADV Films
Najica Dengeki Sakusen | TV | 12 | Action, Adventure, Ecchi, Science-Fiction | 2001 | Media Factory | ADV Films
Ai to Yuuki no Pig Girl Tonde Buurin | TV | 51 | Comedy | 1994 | Nippon Animation |
Mystery of the Necronomicon | OVA | 4 | Adult, Horror | 1999 |  | Central Park Media
Mysterious Thief Saint Tail | TV | 43 | Adventure, Comedy | 1995 | Tokyo Movie Shinsha |
New Dominion Tank Police | OVA | 6 | Action, Adventure, Comedy, Science-Fiction | 1993 |  | Manga Entertainment
NieA Under 7 | TV | 13 | Action, Comedy, Science-Fiction | 2000 | Kadokawa Shoten Pioneer LDC TBS | Pioneer Animation
Neon Genesis Evangelion | TV | 26 (26 x 25 mins) | Action, Drama, Mecha, Science-Fiction | 1995 | GAINAX | ADV Films
New Cutey Honey | OVA | 8 | Action, Adventure | 1994 | Toei Animation | ADV Films
Nausicaa of the Valley of the Wind | Movie | 1 | Action, Adventure, Comedy, Fantasy, Science-Fiction | 1984 | Studio Ghibli | Disney
Mobile Suit Gundam F-91 | Movie | 1 | Action, Adventure, Mecha, Science-Fiction | 1991 | Sunrise | AnimeVillage
Mobile Suit Gundam: 0079 | TV | 43 | Action, Mecha, Science-Fiction | 1979 | Sunrise | AnimeVillage
Meitantei Conan | TV | (303+ x 25 mins) | Action, Adventure, Comedy | 1996 | Tokyo Movie Shinsha | FUNimation
Aqua Age | TV | 47 | Comedy, Drama | 1996 | Nippon Animation | Fansub
Ai Tenshi Densetsu Wedding Peach | TV | 51 | Adventure, Comedy, Romance | 1995 | KSS | ADV Films
My Dear Marie | OVA | 3 | Drama, Romance, Science-Fiction | 1996 | Victor Entertainment | ADV Films
My Neighbor Totoro | Movie | 1 | Comedy, Drama, Family, Fantasy | 1988 | Studio Ghibli | Disney
Moootto! Ojamajo Doremi | TV | 50 | Comedy, Fantasy, Magic | 2001 | Toei Animation |
Mutekioh TRI-ZENON | TV | 22 | Action, Adventure, Mecha, Science-Fiction | 2000 | TBS | Fansub
Kidou Tenshi Angelic Layer | TV | 26 (26 x 25 mins) | Action, Comedy, Mecha, Science-Fiction | 2001 | Bones CLAMP | ADV Films
Kiki's Delivery Service | Movie | 1 | Adventure, Comedy, Drama, Family, Fantasy, Magic, Romance | 1989 | Studio Ghibli | Disney
Kazemakaze Tsukikage Ran | TV | 13 | Action, Adventure, Comedy | 2000 | Madhouse Production | Bandai Entertainment
Key The Metal Idol | TV | 15 (13 x 25 mins + 2 x 90 mins) | Action, Science-Fiction | 1994 | Studio Pierrot | Pioneer Animation
Kareshi Kanojo no Jijou | TV | 26 | Comedy, Romance, Schoolkids | 1998 | GAINAX J.C.STAFF | Right Stuff International
Kimagure Orange Road OVA | OVA | 8 | Action, Comedy, Drama, Fantasy, Magic, Romance |  | Studio Pierrot Toho | AnimEigo
Kimagure Orange Road Movie | Movie | 1 | Drama, Romance |  | Studio Pierrot Toho | AnimEigo
Kikou Soseiki Mosupiida | TV | 25 | Action, Adventure, Mecha, Science-Fiction | 1983 | ARTMIC Studios | Harmony Gold
Kimagure Orange Road TV | TV | 48 (48 x 25 mins) | Action, Comedy, Drama, Fantasy, Magic, Romance | 1987 | Studio Pierrot Toho | AnimEigo
Abashiri Family | OVA | 3 | Action, Adult, Comedy | 1992 | Studio Pierrot | ADV Films
JoJo's Bizarre Adventure | OVA | 6 | Action, Adventure, Horror | 1993 |  | Super Techno Arts
Ai no Gakko Cuore Monogatari | TV | 26 | Drama | 1981 | Nippon Animation |
Irresponsible Captain Tylor | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1993 | Tatsunoko Productions VAP | Right Stuff International
Jin-Roh, The Wolf Brigade | Movie | 1 | Action, Drama, Science-Fiction | 2000 | Production I.G |
Iria: Zeiram the Animation | OVA | 6 (6 x 35 mins) | Action, Adventure, Science-Fiction | 1994 | Bandai Visual | US Manga Corps
Kaikan Phrase | TV | 44 | Drama, Music, Romance | 1999 |  |
Kamikaze Kaitou Jeanne | TV | 44 (44 x 25 mins) | Action, Adventure, Comedy, Drama, Fantasy, Romance | 1999 | Toei Animation | Fansub
Jubei-chan the Ninja Girl | TV | 13 | Action, Comedy | 2000 | Madhouse Production | Bandai Entertainment
Jungle wa itsumo Hare nochi Gu | TV | 26 (26 x 25 mins) | Adventure, Comedy | 2001 | Shinei Doga Sotsu eizo | AN Entertainment (AnimeNation)
JoJo's Bizarre Adventure 2 | OVA | 7 | Action, Adventure, Horror | 2000 |  | Super Techno Arts
Lupin III: Dark Order of Assassination | Special | 1 | Action, Adventure, Comedy, Mystery | 1993 |  |
Lupin III: The Castle of Cagliostro | Movie | 1 | Action, Adventure, Comedy, Mystery | 1979 |  | Manga Entertainment
Love Hina Spring Special | Special | 1 | Comedy, Drama, Ecchi, Romance, Schoolkids | 2001 | XEBEC | Bandai Entertainment
Love Hina OVA | OVA | 3 | Comedy, Drama, Romance | 2002 | XEBEC | Bandai Entertainment
Love Hina Christmas Special | Special | 1 | Comedy, Drama, Ecchi, Romance, Schoolkids | 2001 | XEBEC | Fansub
Macross 7 Encore | OVA | 3 | Action, Drama, Mecha, Music, Science-Fiction | 1995 | Bandai Visual Big West |
Moldiver | OVA | 6 | Action, Comedy, Science-Fiction | 1993 |  | Pioneer Animation
Macross 7 : The Galaxy is Calling Me | Movie | 1 | Action, Drama, Mecha, Music, Science-Fiction | 1995 |  |
Ai no Senshi Rainbowman | TV | 22 | Action, Mecha, Science-Fiction | 1982 |  |
Macross 7 | TV | 49 | Action, Drama, Mecha, Music, Science-Fiction | 1994 | Ashi Production | Fansub
Laputa: Castle in the Sky | Movie | 1 (1 x 124 mins) | Action, Adventure, Drama, Family, Fantasy, Romance | 1986 | Studio Ghibli | Disney
Legend of Lemnear | OVA | 1 | Action, Adventure, Fantasy | 1989 | Soshin | Central Park Media
Kite | OVA | 1 | Action, Adult |  | Green Bunny | AnimeWorks
Landlock | OVA | 2 | Action, Adventure, Fantasy | 1998 |  | Manga Entertainment
Shin Kimagure Orange Road | Movie | 1 | Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction | 1996 | Studio Pierrot Toho | ADV Films
Lost Universe | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 | SOFTX | ADV Films
Love Hina | TV | 24 (24 x 25 mins) | Comedy, Ecchi, Romance, Schoolkids | 2000 | XEBEC | Bandai Entertainment
Ai no Kusabi | OVA | 2 | Adult, Science-Fiction |  | AIC (Anime International Company) |
Locke the Superman | Movie | 1 | Action, Science-Fiction | 1984 |  |
Lily C.A.T. | Movie | 1 | Action, Adventure, Drama, Science-Fiction | 1987 | Studio Pierrot Victor Entertainment | Streamline Pictures
Fullmetal Alchemist | TV | 52 | Action, Adventure, Comedy, Science-Fiction | 2003 | Bones | Fansub
Maburaho | TV | 24 | Drama, Fantasy, Magic, Romance | 2003 | J.C.STAFF |
Digimon: The Movie | Movie | 1 | Adventure, Comedy, Science-Fiction |  |  |
Ai Yori Aoshi ~Enishi~ | TV |  | Comedy, Drama, Romance | 2003 | J.C.STAFF | Geneon Entertainment
Uninhabited Planet Survival | TV |  | Adventure, Science-Fiction | 2003 | Madhouse Production |
BLAME! Ver. 0.11: salvaged disc by Cibo | OVA | 6 (37 mins) | Science-Fiction | 2003 |  |
Peace Maker Kurogane | TV |  | Action, Historical Settings | 2003 | GONZO | Fansub
Gilgamesh | TV |  | Action, Fantasy, Science-Fiction | 2003 |  | Fansub
Sakigake!! Cromartie High | TV |  | Action, Schoolkids | 2003 | Production I.G | Fansub
Saikou Robot Kombock | TV |  | Mecha, Science-Fiction | 2003 | XEBEC |
Avenger | TV |  | Action, Science-Fiction | 2003 | Bee Train Production I.G | Fansub
Saiyuki RELOAD | TV |  | Action, Adventure, Fantasy, Magic | 2003 | Studio Pierrot | Fansub
Bottle Fairy | TV | 13 | Fantasy, Magic | 2003 | XEBEC | Fansub
Yami to boushi to hon no tabibito | TV | 13 | Fantasy, Magic, Mystery | 2003 | Studio Deen | Fansub
Battle Programmer SHIRASE | TV |  | Science-Fiction | 2003 | AIC (Anime International Company) |
UFO Princess Valkyrie Special | TV | 1 | Comedy, Romance, Science-Fiction | 2003 | TNK | Fansub
UFO Princess Valkyrie 2 | TV | 12 | Comedy, Romance, Science-Fiction | 2003 | TNK |
Ningyo no Mori TV | TV | 11 | Fantasy, Horror, Mystery | 2003 | Tokyo Movie Shinsha | Fansub
Miyuki | TV | 37 (37 x 25 mins) | Romance, Schoolkids | 1983 | Kitty Films - Fuji TV |
Collecting and parsing scripts FORMAT1.PL/FORMAT2.PL, anfparse.exe, .animenfo-get.bat, sdkill.exe © George Shuklin, 2003-2004


animenfo table

Animenfo data in short table

© animenfo.com. For offline uncommercial home use only.
Newer version abailable at shounen.ru every month.
Contact email: gs AT shounen.ru.
Title | Category | Episodes | Genres | Year | Studio | U.S. Distribution
Gundam Evolve Special | OVA | 5 | Mecha, Science-Fiction | 2003 | Sunrise | Fansub
Futatsu no Spica | TV |  | Fantasy, Science-Fiction | 2003 |  | Fansub
Bobobo~bo Bo~bobo | TV |  | Comedy, Science-Fiction | 2003 | Toei Animation | Fansub
Rockman EXE Axess | TV |  | Action, Science-Fiction | 2003 | Capcom XEBEC | Fansub
Ghost in the Shell Stand Alone Complex 2nd GIG | TV | 26 (26 x 25) | Action, Mecha, Science-Fiction | 2004 | Production I.G |
B-Densetsu! Battle Bedaman | TV |  | Adventure, Fantasy, Magic, Schoolkids | 2004 | Nippon Animation |
Yumeria | TV |  | Action, Ecchi | 2004 |  |
Tenbatsu Angel Rabbie | OVA |  |  | 2004 | AIC (Anime International Company) |
Lady Mary is watching over us | TV |  | Drama, Romance, Schoolkids | 2004 |  | Fansub
Mezzo - Danger Service Agency | TV | (24) | Action | 2004 |  | Fansub
Monkey Turn | TV |  | Action, Sports | 2004 |  |
Daphne in the Brilliant Blue | TV |  |  | 2004 | J.C.STAFF |
Divergence Eve - Misaki Chronicle | TV | 12 (24 x 12) | Mecha, Science-Fiction | 2004 | RADIX |
Gokusen | TV |  |  | 2004 |  | Fansub
Kita he ~Diamond Dust Drops~ | TV |  | Romance | 2004 | Studio Deen |
Cosprayer (Cosmopolitan Prayers) | TV | 8 (12) | Fantasy, Magic | 2004 | IMAGIN M.O.E Studio Live |
Jubei-chan 2 - The Revenge of Siberia Yagyuu |  |  |  | 2004 |  | Fansub
Kaiketsu Zorori | TV |  | Adventure, Family | 2004 |  |
Mizuiro ~Water Blue~ 2003 | OVA |  | Romance | 2003 |  |
Mizuiro ~Water Blue~ | OVA | 2 (30) | Drama, Mature | 2000 |  |
Gravion Zwei | TV | 13 (24) | Action, Mecha, Science-Fiction | 2004 | GONZO |
Midori no Hibi | TV |  |  | 2004 |  |
Yuugo | TV |  |  | 2004 |  |
Kono Minikuku Mo Utsukushii Sekai | TV |  |  | 2004 |  |
Twilight of the Dark Master | OVA | 1 (55) | Action, Horror, Mystery | 1997 | Madhouse Production | Urban Vision Entertainment
Baoh | Movie | 1 | Action, Science-Fiction | 1989 | Studio Pierrot Toho | AnimEigo
Digimon Adventures 02 | TV | 50 | Adventure, Comedy, Science-Fiction | 2000 | Toei Animation | Bandai Entertainment
Dolbuk | TV | 36 | Action, Mecha, Science-Fiction | 1983 |  |
Digimon Adventures | TV | 54 | Adventure, Comedy, Science-Fiction | 1999 | Toei Animation | Bandai Entertainment
Dragon League | TV | 39 | Action, Adventure, Fantasy, Sports | 1993 | Nippon Animation |
Dragon Quest | TV | 32 | Action, Adventure, Fantasy | 1989 | Nippon Animation |
Dororo | TV | 28 | Action, Adventure | 1969 |  |
Dr. Slump | TV | 74 | Comedy, Ecchi, Mecha, Science-Fiction | 1997 | Toei Animation | Fansub
Doomed Megalopolis | OVA | 4 | Action, Fantasy, Horror | 1992 | Toei Animation | Manga Entertainment
Bakuten Shoot Beyblade | TV | 51 (51 x 25 mins) | Action, Science-Fiction | 2001 | Takara | Pioneer Animation
Dark Warrior | OVA | 2 | Adventure, Science-Fiction | 1991 | Daiei Co. | ADV Films
Curse of the Undead Yoma | OVA | 2 (2 x 40 mins) | Action, Horror | 1989 | Toho | ADV Films
Dark Cat | OVA | 1 | Action, Adult, Horror | 1991 |  | Kitty Media
Cream Lemon | OVA | 26 | Adult, Comedy, Parody | 1984 |  |
Video Girl Ai | OVA | 6 (6 x 30 mins) | Comedy, Drama, Ecchi, Romance | 1991 | Production I.G Shueisha Tatsunoko Productions | Viz Communications, Inc.
Voogie's Angel | OVA | 3 | Action, Mecha, Science-Fiction | 1997 |  | AnimeWorks
Delinquent in Drag | OVA | 1 | Comedy, Ecchi | 1989 |  | ADV Films
Demon Beast Invasion | OVA | 6 | Adult, Horror, Science-Fiction | 1990 |  | Anime18
Dash! Kappei | TV | 65 | Comedy, Ecchi, Sports | 1981 | Tatsunoko Productions |
Hallelujah Boy | TV | 25 | Action, Fantasy, Schoolkids, Super Power | 1997 |  | Fansub
H2 | TV | 39 | Comedy, Ecchi, Romance, Schoolkids, Sports | 1995 | Shogakukan | Fansub
Handsome na Kanojo | OVA | 1 | Comedy, Romance | 1989 |  |
Hanappe Bazooka | OVA | 1 | Action, Comedy, Ecchi, Magic, Schoolkids | 1992 |  | ADV Films
Hey! Bumboo | TV | 131 | Adventure, Family, Fantasy, Magic | 1985 | Nippon Animation |
Graduation | OVA | 4 | Drama, Schoolkids | 1995 |  |
Gordian the Warrior | TV | 75 | Action, Drama, Mecha, Mystery, Science-Fiction | 1979 | Tatsunoko Productions |
Bastard! Destroyer of Darkness | OVA | 6 | Action, Adventure, Comedy, Fantasy | 1992 |  | Pioneer Animation
Gude Crest | OVA | 1 | Action, Adventure, Fantasy, Magic | 1994 |  | ADV Films
Guy | OVA | 2 | Action, Adult, Adventure, Science-Fiction | 1990 |  | SoftCel Pictures
Eat-man '98 | TV | 12 | Action, Science-Fiction | 1998 |  | AnimeVillage
Explorer Woman Ray | OVA | 2 | Adventure | 1989 | AIC (Anime International Company) | US Manga Corps
Dream Hunter REM | OVA | 4 | Action, Adventure, Drama, Ecchi, Magic |  |  |
Earthian | OVA | 4 (4 x 45 mins) | Drama, Fantasy | 1989 | J.C.STAFF | AnimeWorks
Dragon Slayer | OVA | 2 | Action, Adventure, Fantasy, Magic | 1992 | Nihon Falcom | Urban Vision Entertainment
Hikari no Densetsu | TV | 19 | Music, Romance, Sports | 1986 | Tatsunoko Productions |
High School Kimengumi | TV | 86 | Comedy, Schoolkids | 1985 | Nippon Animation |
F3 | OVA | 3 | Adult, Comedy | 1994 | Pink Pineapple | SoftCel Pictures
Fake | OVA | 1 | Action |  |  | AnimeWorks
Gravitation TV | TV | 13 | Drama, Music, Romance | 1996 | Studio Deen | Right Stuff International
Gravitation OVA | OVA | 2 | Drama, Music, Romance | 1999 | Studio Deen |
Gall Force: The Revolution | OVA | 4 | Action, Adventure, Science-Fiction | 1996 | ARTMIC Studios |
Marmalade Boy: Movie | Movie | 1 | Comedy, Drama, Romance, Schoolkids | 1995 | Toei Animation |
Gall Force: New Era | OVA | 2 | Action, Adventure, Science-Fiction | 1991 | ARTMIC Studios | US Manga Corps
Ace O Nerae | TV | 26 | Action, Drama | 1973 | Tokyo Movie Shinsha |
Ashita no Joe | TV | 79 | Drama, Sports | 1970 |  |
Bakuretsu Hunters TV | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 1995 | XEBEC | ADV Films
Figure 17 Tsubasa & Hikaru | TV | 13 | Science-Fiction | 2001 | Genco OLM | Media Blasters
Alice in Cyberland | OVA |  | Action, Science-Fiction | 1997 | Glams |
Infinite Ryvius | TV | 26 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Ace O Nerae! 2 | OVA | 13 | Action, Drama | 1988 | Tokyo Movie Shinsha |
Ace O Nerae: Final Stage | OVA | 12 | Action, Drama | 1989 | Tokyo Movie Shinsha |
Ace O Nerae, Shin | TV | 25 | Action, Drama | 1978 | Tokyo Movie Shinsha |
Ace O Nerae: Movie | Movie | 1 | Action, Drama | 1979 | Tokyo Movie Shinsha | Fansub
Babel II | OVA | 4 | Action, Science-Fiction | 1992 |  | Streamline Pictures
Gall Force: Earth Chapter | OVA | 3 | Action, Adventure, Science-Fiction | 1989 | ARTMIC Studios | US Manga Corps
Gall Force 2: Destruction | OVA | 1 | Action, Adventure, Science-Fiction | 1987 | ARTMIC Studios | US Manga Corps
Gall Force 3: Stardust War | OVA | 1 | Action, Adventure, Science-Fiction | 1988 | ARTMIC Studios | US Manga Corps
Gall Force 1: Eternal Story | OVA | 1 | Action, Adventure, Science-Fiction | 1986 | ARTMIC Studios | US Manga Corps
Dancougar | TV | 38 | Action, Mecha, Science-Fiction | 1985 | Ashi Production | Software Sculptors
Chodenjji Robo Combattler V | TV | 54 | Family, Mecha, Science-Fiction | 1976 | Toei Animation |
Bakuretsu Hunters OVA | OVA | 3 (3 x 30 mins) | Action, Comedy, Fantasy | 1995 | XEBEC | ADV Films
Cho Denji Machine Voltes V | TV | 40 | Family, Mecha, Science-Fiction | 1977 | Sunrise Toei Animation |
801 TTS Airbats | OVA | 7 | Action, Comedy, Romance | 1994 | JVC Tokuma Shoten | ADV Films
Crayon Shin-chan | TV |  | Comedy, Ecchi, Family | 1992 | Toho |
Barefoot Gen | Movie | 1 | Drama | 1983 |  | Image Entertainment
Countdown | OVA | 2 | Adult | 1995 |  | SoftCel Pictures
Countdown: Akira | OVA | 3 | Adult | 1995 |  | SoftCel Pictures
Chubby Ninja | TV | 69 | Adventure, Comedy | 1982 | Nippon Animation |
Balthus - Tia's Radiance | OVA | 1 | Adult, Fantasy | 1988 |  | Kitty Media
Battle Can-Can | OVA | 1 | Adult, Science-Fiction | 1987 |  | Kitty Media
Azuki-chan | TV | 117 | Comedy, Romance | 1995 | Madhouse Production |
Di Gi Charat Natsuyasumi Special | OVA | 4 | Comedy | 2001 | Broccoli |
Attacker You! | TV | 58 | Romance, Sports | 1984 | Kodansha |
Bondage House | OVA | 1 | Adult |  |  | Media Blasters
Chimera | OVA | 1 | Action, Adult |  |  | Kitty Media
Can Can Bunny | OVA | 7 | Adult, Fantasy, Magic |  |  | SoftCel Pictures
Bondage Queen Kate | OVA | 2 | Adult, Science-Fiction |  |  | Kitty Media
Big X | TV | 58 | Science-Fiction | 1964 | Tokyo Movie Shinsha |
Shaman King | TV | 64 | Action, Adventure, Fantasy, Magic | 2001 | Nippon Animation Shueisha XEBEC | Fansub
Trouble Chocolate | TV | 20 | Comedy, Fantasy, Magic, Romance, Schoolkids | 1999 |  | Fansub
Rurouni Kenshin - Seisouhen | OVA | 2 | Action, Drama, Historical Settings | 2001 | Studio Deen | ADV Films
Battle Team Lakers EX | OVA | 1 | Adult, Science-Fiction |  |  | Kitty Media
Hakaima Sadamitsu | TV | 10 (10 x 25 mins) | Action, Mecha, Schoolkids, Science-Fiction | 2001 | Sony | Media Blasters
Majokko Megu-chan | TV | 78 | Comedy, Family, Magic | 1974 | Toei Animation |
Mahou Shojo Lalabelle | TV | 49 | Comedy, Magic | 1981 | Toei Animation |
Luna Varga | OVA | 4 | Action, Comedy, Ecchi, Fantasy, Magic | 1991 | Kadokawa Shoten | ADV Films
Majokko Tickle | TV | 45 | Comedy, Fantasy, Magic | 1978 | Toei Animation |
Lesson of Darkness | OVA | 1 | Adult, Horror |  |  | Kitty Media
MAPS | OVA | 4 | Adventure, Comedy, Science-Fiction | 1994 | KSS Tokyo Movie Shinsha | ADV Films
Mama wa Shoukagu 4 Nensei | TV | 51 | Comedy, Drama, Magic, Schoolkids, Science-Fiction | 1992 | Sunrise |
Battle Skipper School | OVA | 3 | Comedy, Mecha, Science-Fiction | 1995 | Victor Entertainment | US Manga Corps
Legend of Lyon Flare | OVA | 2 | Action, Adult, Fantasy | 1986 |  | SoftCel Pictures
Legend of Reyon | OVA | 1 | Adult, Adventure, Fantasy | 1991 |  | Kitty Media
Slayers Premium | Movie | 1 |  | 2001 | Hal Film Maker | ADV Films
Inuyasha - Toki o koeru omoi | Movie | 1 |  | 2001 |  |
Shinesman | OVA | 2 | Action, Adventure, Comedy, Science-Fiction |  |  | AnimeWorks
Vandread 2 | TV | 13 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2001 | GONZO | Pioneer Animation
Ping Pong Club | TV | 26 | Comedy, Ecchi, Schoolkids, Sports | 1995 | Kitty Films - Fuji TV TBS | Software Sculptors
Otogi Story Tenshi no Shippo | TV | 12 | Fantasy, Magic, Romance | 2001 | WONDERFARM | Bandai Entertainment
Final Fantasy Unlimited | TV | 25 | Action, Adventure, Fantasy, Science-Fiction | 2001 | GONZO | ADV Films
Puni Puni Poemi | OVA | 2 | Comedy, Parody | 2001 | J.C.STAFF JVC | ADV Films
Sakura Wars Movie | Movie | 1 | Action, Drama, Mecha, Music | 2001 | Kadokawa Shoten Production I.G | Fansub
X TV | TV | 24 | Action, Fantasy, Magic, Super Power | 2001 | Bandai Visual CLAMP Kadokawa Shoten Madhouse Production | Pioneer Animation
Cowboy Bebop - Knockin' on heaven's door | Movie | 1 | Action, Adventure, Comedy, Science-Fiction | 2001 | Bandai Visual Sunrise | Fansub
Hellsing | TV | 13 | Action, Adventure, Horror | 2001 | GONZO Pioneer LDC | Pioneer Animation
Full Metal Panic! | TV | 24 | Action, Mecha, Schoolkids, Science-Fiction | 2002 | GONZO | ADV Films
Misutenaide Daisy | TV | 13 | Comedy, Romance, Schoolkids, Science-Fiction | 1997 |  | Bandai Entertainment
Big Wars | Movie | 1 | Action, Adventure, Science-Fiction | 1998 |  | US Manga Corps
AA! Megami Sama | OVA | 5 (4 x 30 mins + 1 x 40 mins) | Comedy, Fantasy, Magic, Romance | 1993 | AIC (Anime International Company) Kodansha KSS | AnimEigo
Berserk | TV | 25 (25 x 25 mins) | Action, Adventure, Fantasy | 1997 | OLM VAP | Media Blasters
Happy Lesson | OVA | 3 | Comedy, Drama, Romance, Schoolkids | 2001 | KSS | ADV Films
X OVA | OVA | 1 | Action, Adventure, Fantasy | 2001 | Bandai Visual Kadokawa Shoten Madhouse Production |
Mahou no Yousei Pelsia | TV | 85 | Comedy, Magic | 1984 | Studio Pierrot | Fansub
Bronze Zetsuai 1989 | OVA | 1 | Adult, Drama, Romance |  |  |
Cathexis | OVA | 1 | Adult, Drama, Romance |  |  |
Weather Report Girl | OVA | 2 | Comedy, Ecchi | 1994 | Toho | CRITICAL MASS
Zetsuai 1989 | OVA | 1 | Adult, Drama, Romance |  |  |
Karura Mau | OVA |  | Horror, Schoolkids |  |  |
Kama Sutra | OVA | 1 | Action, Adult, Comedy, Fantasy |  |  | Kitty Media
Kerokko Demetan | TV | 39 | Drama, Family, Magic | 1973 | Tatsunoko Productions |
Kekko Kamen | OVA | 4 | Adult, Comedy, Ecchi, Martial Arts, Schoolkids | 1991 | Dynamic Planning Ltd. | ADV Films
Harmagedon Movie | Movie | 1 | Action, Comedy, Drama, Mecha, Science-Fiction | 1983 |  | US Manga Corps
Battle Arena Toshinden | OVA | 2 | Action, Adventure | 1996 | Takara | US Manga Corps
Kabatotto | TV | 560 | Comedy | 1971 | Tatsunoko Productions |
Kaiketsu Tamagon | TV | 195 | Comedy | 1972 | Tatsunoko Productions |
Gatchaman 93 | OVA | 3 | Action, Adventure, Mecha, Science-Fiction, Super Power | 1993 | Tatsunoko Productions | Urban Vision Entertainment
Kakyuusei | OVA | 13 | Adult, Drama, Romance, Schoolkids | 1999 | Pink Pineapple | SoftCel Pictures
Georgie | TV | 45 | Drama, Mystery, Romance | 1983 | Tokyo Movie Shinsha |
Fire Tripper | OVA | 1 | Drama, Fantasy, Historical Settings, Mystery, Romance |  |  | US Manga Corps
Legend of the Galactic Heroes | TV | 110 | Action, Drama, Science-Fiction | 1989 |  | Fansub
Getta Robo | TV | 51 | Action, Mecha, Science-Fiction | 1974 | Toei Animation |
Golgo 13: The Professional | Movie | 1 | Action, Drama | 1983 |  | Urban Vision Entertainment
Galvion | TV | 21 | Action, Mecha, Sports | 1984 | Kokusai Eigasha |
Garaga | OVA | 1 | Action, Mystery, Science-Fiction | 1989 |  | Central Park Media
Fushigi no Kuni no Miyuki-chan | OVA | 1 | Comedy, Ecchi, Magic |  | CLAMP | ADV Films
Battle Angel | OVA | 2 | Action, Drama, Science-Fiction |  |  | ADV Films
Fushigi na Merumo | TV | 26 | Fantasy | 1971 |  |
Kimera | OVA | 1 | Action, Adult, Fantasy, Horror | 1996 |  | ADV Films
Mobile Police Patlabor | TV | 47 | Action, Comedy, Drama, Mecha, Science-Fiction | 1989 | Sunrise | US Manga Corps
Kingyou Chuihou! | TV | 54 | Comedy, Magic, Schoolkids | 1991 | Toei Animation |
Kindaichi Shounen no Jikenbo | TV | 148 | Mystery, Schoolkids | 1997 | Toei Animation |
Kishin Heidan | OVA | 7 | Action, Historical Settings, Mecha, Science-Fiction |  |  | Pioneer Animation
Galactic Patrol Lensman | TV | 25 | Action, Adventure, Science-Fiction | 1984 | MK Productions | Streamline Pictures
Card Captor Sakura Movie 2: The Sealed Card | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic, Schoolkids | 2000 | CLAMP |
Patlabor Movie 1 | Movie | 1 | Action, Comedy, Mecha, Science-Fiction | 1989 | Bandai Visual | Manga Entertainment
Patlabor Movie 2 | Movie | 1 | Action, Comedy, Mecha, Science-Fiction | 1993 | Bandai Visual Production I.G | Manga Entertainment
Patlabor OVA 2 | OVA | 16 | Action, Comedy, Mecha, Science-Fiction | 1992 | Sunrise | US Manga Corps
Ippatsu Kanta-kun | TV | 53 | Adventure, Family, Sports | 1977 | Tatsunoko Productions |
Hyper Doll | OVA | 2 | Action, Comedy, Ecchi, Mecha, Schoolkids | 1995 | Pioneer LDC | Pioneer Animation
Joker: Marginal City | OVA | 1 | Action, Mecha, Romance, Science-Fiction | 1992 | Shinshokan |
Jigoku Sensei Nube | TV | 48 | Action, Adventure, Fantasy, Horror, Super Power | 1996 | Toei Animation |
Junk Boy | OVA | 1 | Adult, Comedy | 1987 |  | Manga Entertainment
KO Seiki Beast Sanjuushi | OVA | 7 | Action, Adventure, Comedy, Mecha, Science-Fiction | 1992 | GAINAX |
Battle Athletes Victory | TV | 26 | Action, Adventure, Comedy, Drama, Sports | 1998 | AIC (Anime International Company) | Pioneer Animation
Lady Lady!! | TV | 21 | Drama, Family, Historical Settings | 1987 | Toei Animation |
Kyatto Ninden Teyande | TV | 52 | Action, Comedy, Super Power | 1990 | Tatsunoko Productions |
Hime-chan No Ribbon | TV | 61 | Comedy, Fantasy, Magic, Romance, Schoolkids | 1992 | Toei Animation |
Future Boy Conan | TV | 26 | Drama, Science-Fiction | 1978 | Nippon Animation |
Geobreeders | OVA | 3 (3 x 30 mins) | Action, Adventure, Comedy | 1998 | Victor Entertainment | Central Park Media
Elf Princess Rane | OVA | 2 | Action, Adventure, Comedy |  |  | Media Blasters
Five Star Stories | OVA | 1 | Action, Drama, Mecha, Science-Fiction |  |  |
Green Legend Ran | Movie | 1 | Action | 1992 |  | Pioneer Animation
Hyper Police | TV | 25 | Action, Adventure, Comedy, Science-Fiction |  |  |
Iczelion | OVA | 2 | Action, Adventure, Science-Fiction | 1994 |  | ADV Films
Argento Soma | TV | 25 | Action, Mecha, Science-Fiction | 2000 | Sunrise Victor Entertainment | Bandai Entertainment
Heroic Legend of Arislan | OVA | 6 | Action, Adventure, Drama, Fantasy | 1992 |  | Central Park Media
Hades Project Zeorymer | OVA | 4 | Action, Adventure, Mecha, Science-Fiction | 1989 |  | Nutech Entertainment
Black Lion | Movie | 1 | Action, Historical Settings |  |  | ADV Films
Compiler | OVA | 2 | Drama, Science-Fiction |  |  | ADV Films
Betterman | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 1999 | Sunrise |
Bewitching Nozomi | OVA | 3 | Action, Comedy, Drama |  |  |
Arc the Lad | TV | 26 | Action, Fantasy, Horror, Science-Fiction | 1999 | Sony | ADV Films
Dog Soldier | Movie | 1 | Action | 1989 |  |
Edens Bowy | TV | 26 | Action, Adventure, Fantasy, Romance, Science-Fiction | 1999 | Studio Deen | ADV Films
Crystal Triangle | Movie | 1 | Adventure |  |  | US Manga Corps
Debutante Detective Corps | OVA | 1 | Action | 1996 |  | ADV Films
Area 88 | OVA | 3 | Action, Adventure | 1985 | Project 88 | Central Park Media
Cool Devices | OVA | 11 | Adult | 1995 |  | CRITICAL MASS
Adventure Kid | OVA | 3 | Adult, Adventure, Fantasy |  |  | Anime18
To Heart | TV | 13 | Comedy, Drama, Romance, Schoolkids | 1999 | KSS | Fansub
Orchid Emblem | Movie | 1 | Action, Adult | 1996 | France Shoin | Media Blasters
Shin Shirayukihime Densetsu Pretear | TV | 13 | Adventure, Drama, Fantasy | 2001 | Pioneer LDC | ADV Films
Seima Densetsu | OVA | 3 | Action, Adventure, Fantasy | 1996 | Kodansha Starchild | Pioneer Animation
Armitage III the Movie: Poly-Matrix | Movie | 1 | Action, Adventure, Science-Fiction | 1997 |  | Pioneer Animation
Alien from the Darkness | OVA | 1 | Action, Adult, Science-Fiction | 1996 |  | Kitty Media
Angel of Darkness | OVA | 4 | Adult, Horror, Science-Fiction | 1994 |  | SoftCel Pictures
Akiko | OVA | 1 | Adult, Science-Fiction |  |  | SoftCel Pictures
Ippatsu Kikimusume | TV | 16 | Comedy | 1999 | TBS | Fansub
Jikuu Tenshou Nazca | OVA | 12 | Action, Adventure, Drama, Fantasy, Magic |  |  | Pioneer Animation
Iczer 1 | OVA | 3 | Action, Adventure, Science-Fiction | 1985 |  |
I'll Make a Habit of It | TV | 39 | Comedy | 1994 |  |
Iczer 3 | OVA | 6 | Action, Adventure, Science-Fiction | 1991 |  | Central Park Media
Legend of Basara | TV | 13 | Action, Drama, Fantasy | 1998 |  | Fansub
Legend of Black Heaven | OVA | 13 | Drama, Music, Science-Fiction | 1999 | AIC (Anime International Company) | Pioneer Animation
Kochira Kameari Kouenmae Hashutsujo | Movie | 1 | Action, Comedy | 1999 | Pony Canyon |
Armitage III | OVA | 4 | Action, Science-Fiction | 1994 | AIC (Anime International Company) Pioneer LDC | Pioneer Animation
Shadow Skill TV | TV | 26 | Action, Martial Arts | 1998 | Studio Deen | Fansub
Ushio and Tora | OVA | 10 | Action, Comedy, Horror | 1992 | Shogakukan Toho | ADV Films
Angel Sanctuary | OVA | 3 | Action, Fantasy | 2000 | Bandai Visual | Central Park Media
Shadow Skill OVA | OVA | 3 | Action, Martial Arts | 1996 |  | Manga Entertainment
Everyday is Sunday | OVA | 6 | Adventure, Comedy, Romance |  |  |
Psychic Force | OVA | 2 | Action, Magic | 1995 |  |
Pokemon | TV | 279 | Action, Adventure, Comedy, Family | 1997 | OLM | Pioneer Animation
Silent Mobius | TV | 26 | Action, Drama, Horror, Science-Fiction | 1998 | AIC (Anime International Company) | AnimeVillage
Sentimental Journey | OVA | 12 | Drama, Romance | 1997 | Sunrise | Media Blasters
Sohryuden: Legend of the Dragon Kings | OVA | 12 | Action, Adventure |  | Kodansha | US Manga Corps
Lupin III: The Legend of the Gold of Babylon | Movie | 1 | Action, Adventure, Comedy, Mystery | 1987 |  | AnimEigo
Sister Princess | TV | 26 | Comedy, Drama, Romance | 2001 | Starchild | ADV Films
Otaku No Video | OVA | 2 | Comedy | 1992 | GAINAX | AnimEigo
Lupin III: The Fuma Conspiracy | OVA | 1 | Action, Adventure, Comedy, Mystery | 1987 | Toho | AnimEigo
Angel Links | TV | 13 | Action, Adventure, Comedy, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Starship Girl Yamamoto Yohko OVA 2 | OVA | 3 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild | Right Stuff International
Starship Girl Yamamoto Yohko TV | TV | 26 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild |
Read or Die | OVA | 3 (3 x 30 mins) | Action, Drama, Magic, Science-Fiction, Super Power | 2001 | Sony Studio Deen | Manga Entertainment
Starship Girl Yamamoto Yohko OVA 1 | OVA | 3 | Action, Adventure, Science-Fiction |  | Kadokawa Shoten Starchild | Right Stuff International
Big O | TV | 13 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Appleseed | OVA | 1 | Action, Adventure, Science-Fiction | 1988 | Bandai Visual Movic | Manga Entertainment
Like the Clouds, Like the Wind | Movie | 1 (1 x 79 mins) | Drama, Historical Settings | 1990 | Studio Pierrot | Fansub
MD Geist II: Death Force | OVA | 1 | Action, Science-Fiction | 1996 |  | Central Park Media
Maris the Chojo | OVA | 1 | Action, Comedy |  | Shogakukan | US Manga Corps
MD Geist | OVA | 1 | Action, Science-Fiction | 1986 |  | US Manga Corps
Angel's Egg | Movie | 1 | Drama, Fantasy | 1985 | Tokuma Shoten |
Jungle De Ikou | OVA | 3 | Action, Adventure, Comedy |  |  | Media Blasters
Ancient Book of Ys | OVA | 7 | Action, Adventure, Drama, Fantasy |  |  |
Ancient Book of Ys II | OVA | 4 | Action, Adventure, Fantasy |  |  |
Ambassador Magma | OVA | 13 | Action, Science-Fiction | 1993 |  |
Outlanders | OVA | 1 | Action, Adventure, Drama, Science-Fiction |  |  | Dark Image Entertainment
On Your Mark | OVA | 1 | Drama, Music | 1995 | Studio Ghibli |
Outlaw Star | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 | Sunrise | Bandai Entertainment
Apocalypse Zero | OVA | 4 | Action, Science-Fiction | 1996 | Big West | AnimeWorks
Please Save My Earth | OVA | 6 | Drama, Science-Fiction |  | Hakusensha Victor Entertainment |
Houhokekyo Tonari no Yamada-kun | OVA | 1 | Family | 1999 | Studio Ghibli |
Memories | Movie | 3 | Action, Drama, Science-Fiction | 1996 |  |
Ninja Cadets | OVA | 2 | Action, Comedy, Fantasy | 1996 |  | Media Blasters
Nankai Kio Neoranga | TV | 48 | Action, Adventure, Drama, Mecha |  |  |
Ninja Resurrection | OVA | 2 | Action |  |  | ADV Films
Lupin III: Fujiko's Unlucky Days | Special | 1 | Action, Comedy, Mystery | 1999 |  |
Lupin III: $1 Money Wars | Special | 1 | Action, Comedy, Mystery | 2000 |  |
Lupin III: Walther P-38 | Special | 1 | Action, Comedy, Mystery | 1997 |  |
Lupin III: Tokyo Crisis | Special | 1 | Action, Comedy, Mystery | 1998 |  |
Lupin III: Secret of the Twilight Gemini | Special | 1 | Action, Comedy, Mystery | 1996 |  |
Ruin Explorers | OVA | 4 | Action, Adventure, Comedy | 1995 | Bandai Visual Movic | ADV Films
AD Police | TV | 12 | Action, Mecha, Science-Fiction | 1999 | AIC (Anime International Company) | ADV Films
Lupin III: Alcatraz Connection | Special | 1 | Action, Comedy, Mystery | 2001 |  |
Lupin III: TV | TV | 228 | Action, Comedy, Mystery | 1971 |  | Fansub
Ayane's High Kick | OVA | 2 | Action, Comedy | 1996 | Nikkatsu | US Manga Corps
Lupin III: Bye Bye Liberty Crisis | Special | 1 | Action, Comedy, Mystery | 1989 |  |
AWOL: Absent WithOut Leave | TV | 12 | Action, Science-Fiction | 1998 | Studio Deen Studio Twinkle | AnimeVillage
Lupin III: To Hell with Nostrodamus! | Movie | 1 | Action, Comedy, Mystery | 1995 |  |
Lupin III: The Secret Files | OVA | 1 | Action, Comedy, Mystery | 1989 | Toho |
Lupin III: Lupin Vs the Clone | Movie | 1 | Action, Comedy, Mystery | 1978 |  | Streamline Pictures
Lupin III: Zantetsu Sword is on Fire | Special | 1 | Action, Comedy, Mystery | 1994 |  |
Lupin III: Hunt for Harimao | Special | 1 | Action, Comedy, Mystery | 1995 |  |
Lupin III: Napoleon | Special | 1 | Action, Comedy, Mystery | 1991 |  |
Lupin III: From Russia with Love | Special | 1 | Action, Comedy, Mystery | 1992 |  |
Lupin III: Hemingway Papers | Special | 1 | Action, Comedy, Mystery | 1990 |  |
Dragon Ball Z Movie 9: The Galaxy's in Danger! The Super Awesome Guy! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1993 | Toei Animation |
Dragon Ball Z Movie 10: Dangerous Partners! Super Warriors Never Rest! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1994 | Toei Animation |
Dragon Ball Z Movie 7: The Ultimate Battle!! The Three Super Saiya-jin | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1992 | Toei Animation |
Dragon Ball Z Movie 8: Valiant Fight!! Super Exciting Fight!! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1993 | Toei Animation |
Dragon Ball Z Movie 6: Attack! 1,000,000 Power Warriors! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1992 | Toei Animation |
Dragon Ball Z Movie 13: Exploding Dragon Fist! If Goku can't Do It, Who Can? | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1995 | Toei Animation |
Miracle Girls | TV | 51 | Drama, Fantasy, Magic, Romance | 1993 | Nippon Animation |
Dragon Ball Z Movie 12: The Rebirth of Fusion! Goku and Vegeta! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1995 | Toei Animation |
B't X | TV | 25 | Adventure, Mecha, Science-Fiction | 1996 | Tokyo Movie Shinsha |
Dragon Ball Z Movie 11: Super Warrior Clone! I am the Winner!! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1994 | Toei Animation |
Ariel Visual | OVA | 4 | Action, Comedy, Mecha, Science-Fiction | 1989 |  | Central Park Media
Astro Boy | TV | 193 | Action, Drama, Family, Mecha, Science-Fiction | 1963 |  | Right Stuff International
Arcadia of My Youth | Movie | 1 | Action, Science-Fiction | 1982 | Toei Animation | AnimEigo
Ariel Deluxe | OVA | 2 | Action, Comedy, Science-Fiction |  |  | Central Park Media
Akai Hayate | OVA | 2 | Action, Adventure, Fantasy, Magic | 1992 |  | Central Park Media
Bio Hunter | OVA | 1 | Action, Horror, Science-Fiction | 1995 |  | Urban Vision Entertainment
Dragon Ball Z Movie 5: Battle of the Strongest | Movie | 1 | Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1991 | Toei Animation |
Ayashi no Ceres | TV | 24 (24 x 25 mins) | Action, Adventure, Romance | 2000 | Studio Pierrot | Viz Communications, Inc.
Battle Skipper: The Movie | Movie | 1 | Action, Comedy | 1995 | Victor Entertainment | Central Park Media
Dragon Ball Z Movie 1: Return My Gohan! | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1989 | Toei Animation | Pioneer Animation
Dragon Ball Z Movie 3: The Ultimate Decisive Battle for Earth | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1990 | Toei Animation | Pioneer Animation
Dragon Ball GT | TV | 64 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1996 | Toei Animation |
Dragon Ball Movie: Mystical Adventure | Movie | 1 | Action, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1988 | Toei Animation | FUNimation
Art of Fighthing | OVA | 1 | Action, Martial Arts | 1993 | Nippon Animation | US Manga Corps
Dragon Ball Z Movie 4: Super Saiya-jin Son Gokou | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1991 | Toei Animation | FUNimation
Nightwalker | OVA | 12 | Action, Adventure | 2000 |  | Central Park Media
Dragon Ball Z Movie: Bardock The Father of Goku | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power |  | Toei Animation | FUNimation
Dragon Ball Z Movie: History of Trunks | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power |  | Toei Animation | FUNimation
Dragon Ball Z Movie 2: The World's Strongest Man | Movie | 1 | Action, Fantasy, Magic, Science-Fiction, Super Power | 1990 | Toei Animation | Pioneer Animation
Galaxy Express 999 | TV | 113 | Action, Drama, Science-Fiction | 1978 | Toei Animation |
Arion | Movie | 1 | Action, Fantasy, Magic | 1986 |  |
Irresponsible Captain Tylor OVA | OVA | 10 | Action, Comedy, Drama, Science-Fiction | 1997 | Big West | Right Stuff International
Seisenshi Dunbine | TV | 49 | Action, Mecha, Science-Fiction | 1983 | Sunrise |
My Fair Masseuse | OVA | 1 | Adult, Comedy |  |  | Media Blasters
Dragon Ball | TV | 153 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1986 | Toei Animation | TRIMARK
Dragon Ball Z | TV | 291 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction, Super Power | 1989 | Toei Animation | Pioneer Animation
Girl from Phantasia | OVA | 1 | Comedy, Drama, Romance | 1993 |  | ADV Films
Goshogun: Time Etranger | Movie | 1 | Action, Science-Fiction | 1985 |  | Nutech Entertainment
Genji Tsuushin Agedama | TV | 51 | Action, Comedy, Parody, Science-Fiction | 1991 |  |
Macross II: Lovers Again | OVA | 6 | Action, Drama, Mecha, Music, Romance, Science-Fiction | 1992 | Bandai Visual Big West | Manga Entertainment
Macross II Movie | Movie | 1 | Action, Drama, Music, Romance, Science-Fiction | 1993 | Bandai Visual Big West | Manga Entertainment
Steel Angel Kurumi 2 | TV | 12 | Action, Comedy, Romance, Science-Fiction | 2001 | M.O.E | ADV Films
Aurora | Movie | 1 | Action, Adventure, Science-Fiction |  |  |
Steel Angel Kurumi | TV | 24 | Action, Comedy, Romance, Science-Fiction | 1999 | M.O.E | ADV Films
Lupin III: Dead Or Alive | Movie | 1 | Action, Comedy, Mystery | 1996 | Toho |
Battle Athletes | OVA | 6 | Action, Science-Fiction, Sports |  | AIC (Anime International Company) | Pioneer Animation
Pom Poko | Movie | 1 | Drama, Family, Fantasy | 1994 | Studio Ghibli | Disney
Spirited Away | Movie | 1 | Family, Fantasy | 2001 | Studio Ghibli | Disney
Only Yesterday | Movie | 1 | Drama | 1991 | Studio Ghibli | Disney
Yawara! Zutto kimi no koto ga | Special | 1 | Action, Comedy, Drama | 1996 | Madhouse Production |
Yawara! Sore yuke koshinuke kizzu! | Movie | 1 | Action, Comedy, Drama | 1992 |  |
Assemble Insert | OVA | 2 | Comedy | 1998 | Studio Core | Right Stuff International
Yawara! A Fashionable Judo Girl | TV | 124 | Action, Comedy, Drama | 1989 | Madhouse Production | Fansub
Zenki | TV | 51 | Action, Fantasy, Magic | 1995 | Studio Deen | Media Blasters Software Sculptors
Techno Police 21C | Movie | 1 | Action | 1982 |  |
Tenamonya Voyagers | OVA | 4 | Action, Adventure, Comedy | 1999 | Studio Pierrot | Bandai Entertainment
Virus Buster Serge | TV | 12 | Action, Science-Fiction | 1997 | PLUM |
Variable Geo | OVA | 3 | Action |  | KSS | ADV Films
Yami no Matsuei | TV | 13 | Comedy, Fantasy, Horror, Magic | 2000 | J.C.STAFF | Central Park Media
Locke the Superman OVA 3 | OVA | 1 | Action, Science-Fiction | 2000 | Pioneer LDC |
Tenshi na Konamaiki | TV | 50 | Comedy, Fantasy, Schoolkids | 2002 | Tokyo Movie Shinsha | Fansub
Locke the Superman OVA 1 | OVA | 3 | Action, Science-Fiction | 1989 | Nippon Animation Pioneer LDC |
Locke the Superman OVA 2 | OVA | 2 | Action, Science-Fiction | 1991 | Nippon Animation Pioneer LDC | Fansub
Black Mail | OVA | 3 | Adult |  |  | Nutech Entertainment
Sakura Wars OVA 2 | OVA | 6 | Action, Mecha, Music | 1999 | Animate Film Bandai Visual | ADV Films
Good Morning Call | OVA | 1 | Comedy, Drama, Romance, Schoolkids | 2001 | Shueisha | Fansub
Jewel Hunter Lime BEM | OVA | 3 | Comedy, Ecchi |  |  | Media Blasters
Gekiganger 3 OVA | OVA | 1 (1 x 30 mins) | Action, Comedy, Mecha, Parody | 1996 | XEBEC |
Gakkou no Kaidan | TV | 19 | Action, Horror, Schoolkids | 2000 | Studio Pierrot | Fansub
Shin Hakkenden | TV | 26 | Action, Martial Arts, Science-Fiction | 1999 |  |
Street Fighter II V | TV | 29 | Action, Martial Arts | 1995 | Group TAC | Manga Entertainment
Hoshi no Koe | OVA | 1 | Drama, Mecha, Romance, Science-Fiction | 2002 |  | ADV Films
Tokyo Mew Mew | TV | 52 | Action, Fantasy, Magic, Schoolkids, Science-Fiction | 2002 | Studio Pierrot | Fansub
Digimon Frontier | TV | 50 | Action, Adventure, Fantasy, Science-Fiction | 2002 | Toei Animation | Fansub
The Adventures of Mini-Goddess | TV | 48 (48 x 8 mins) | Comedy, Magic, Mecha, Science-Fiction | 1998 | Kodansha Pony Canyon | Pioneer Animation
Bubblegum Crisis | OVA | 8 | Action, Adventure, Mecha, Science-Fiction | 1987 | AIC (Anime International Company) JVC | AnimEigo
Shooting Star Gakusaver | OVA | 6 | Action, Mecha, Science-Fiction | 1993 | Production I.G Tatsunoko Productions |
Twisted Tales of Tokyo | OVA | 1 | Adult | 1998 |  | Central Park Media
Magic Knight Rayearth OVA | OVA | 3 (3 x 45 mins) | Action, Adventure, Fantasy | 1997 | CLAMP Shueisha Tokyo Movie Shinsha | Manga Entertainment
Heat for All Seasons | OVA | 3 | Adult |  |  | Media Blasters
Wordsworth | OVA | 5 | Action, Adult, Adventure, Fantasy, Magic | 1999 | Green Bunny | Nutech Entertainment
Burn Up! Excess | TV | 13 | Action, Adventure, Science-Fiction | 1997 | AIC (Anime International Company) | ADV Films
King of Bandit Jing | TV | 13 | Adventure | 2002 | Studio Deen | ADV Films
URDA | OVA | 5 | Action, Historical Settings | 2002 |  | Fansub
Fushigi Yuugi OVA 2 | OVA | 6 (6 x 45 mins) | Adventure, Drama, Fantasy, Magic, Martial Arts, Romance | 1997 | Studio Pierrot | Pioneer Animation
Fushigi Yuugi OVA 1 | OVA | 3 (3 x 30 mins) | Adventure, Drama, Fantasy, Magic, Romance | 1996 | Studio Pierrot | Pioneer Animation
Earth Defense Family | TV | 13 | Action, Science-Fiction | 2001 | Bandai Visual | Fansub
Tekkaman Blade | TV | 49 (49 x 25 mins) | Action, Mecha, Science-Fiction | 1992 | Tatsunoko Productions | Fansub
Steam Detective | TV | 26 | Action, Mystery | 1998 | Studio TRON | ADV Films
Whistle! | TV | 39 | Schoolkids, Sports | 2002 | Shueisha | Fansub
Time Stranger Kyoko | OVA |  | Adventure, Fantasy | 2001 |  | Fansub
Psychic Academy Aura Banshou | Special | 24 (24 x 10 mins) | Comedy, Romance, Schoolkids | 2002 | Starchild | Fansub
Magic Woman | OVA | 2 | Adult, Adventure, Fantasy, Magic | 1996 |  | Central Park Media
Bubblegum Crisis: Tokyo 2040 | TV | 26 | Action, Mecha, Science-Fiction | 1998 | AIC (Anime International Company) JVC | ADV Films
Sentou Yousei Yukikaze | OVA | 5 | Action, Mecha, Science-Fiction | 2002 | GONZO | Bandai Entertainment
Sin: The Motion Picture | OVA | 1 | Action, Science-Fiction |  |  | ADV Films
Kogepan | TV |  | Drama, Family | 2001 | Studio Pierrot | Fansub
Canvas ~Motif of Sepia~ | OVA | 2 | Ecchi, Romance, Schoolkids | 2002 |  | Fansub
Romeo's Blue Skies | TV | 33 | Drama, Historical Settings | 1995 | Nippon Animation |
Brigadoon Marin to Melan | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 2001 | Sunrise | TOKYOPOP
Kiddy Grade | TV | 24 (24 x 25 mins) |  | 2002 | GONZO | FUNimation
Alps no Shojo Heidi | TV | 52 | Drama | 1974 | Nippon Animation |
Ai yori aoshi | TV | 24 | Comedy, Drama, Romance, Schoolkids | 2002 | J.C.STAFF | Pioneer Animation
Knights of Ramune | OVA | 6 | Action, Comedy, Fantasy, Mecha | 1997 |  | Central Park Media
Bible Black | OVA | 6 | Adult, Horror | 2001 |  | Media Blasters
Pita Ten | TV | 26 (26 x 25 mins) | Comedy, Drama, Fantasy, Schoolkids | 2002 | Madhouse Production | Fansub
Saiyuki Requiem | Movie | 1 | Action, Adventure, Fantasy, Magic, Martial Arts | 2001 | Studio Pierrot | Fansub
Grappler Baki TV | TV | 24 | Action, Martial Arts | 2001 |  | Fansub
Brave King GaoGaiGar | TV | 49 | Action, Adventure, Mecha, Science-Fiction |  |  | Fansub
Ayatsuri Sakon | TV | 26 | Mystery | 1999 | Tokyo Movie Shinsha | Fansub
Tokyo Underground | TV | 26 |  | 2002 | Studio Pierrot | Fansub
Neighborhood Story | TV | 50 | Comedy, Drama, Romance | 1995 | Toei Animation |
Azumanga Daio | TV | 130 (130 x 5 mins) | Comedy, Schoolkids | 2002 | Genco J.C.STAFF | ADV Films
Vampire Hunter D: Bloodlust | Movie | 1 | Action, Fantasy, Horror | 2001 | Madhouse Production | Urban Vision Entertainment
Real Bout High School | TV | 13 | Action, Fantasy, Schoolkids | 2001 | GONZO | TOKYOPOP
.hack//SIGN | TV | 26 (+3) | Action, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Initial D Battle Stage | Special | 1 | Action | 2002 |  | Fansub
Enemy is the Pirates!, The | OVA | 6 | Comedy, Science-Fiction |  |  |
Canary | OVA |  | Music, Romance, Schoolkids | 2002 |  | Fansub
Kaidomaru | OVA | 1 | Action, Fantasy, Historical Settings, Magic | 2001 | Production I.G | Fansub
Those Who Hunt Elves II | TV | 12 | Action, Adventure, Comedy, Fantasy | 1997 | Group TAC | ADV Films
Tenchi Muyo! GXP | TV | 26 | Action, Comedy, Science-Fiction | 2002 | AIC (Anime International Company) | FUNimation
Hunter X Hunter OVA | OVA | 8 | Action, Adventure, Fantasy | 2002 | Nippon Animation | Fansub
Gatekeepers 21 | OVA | 6 | Action, Science-Fiction | 2002 | GONZO | Pioneer Animation
Night Shift Nurses | OVA | 5 | Adult |  |  | Anime18
Bubblegum Crash! | OVA | 3 | Action, Adventure, Mecha, Science-Fiction | 1991 | AIC (Anime International Company) JVC | AnimEigo
Spaceship Agga Ruter | OVA | 4 | Adult, Comedy, Science-Fiction | 1998 |  | Central Park Media
Mahou Yugi 2D | Special |  | Adventure, Fantasy, Magic | 2001 | AIC (Anime International Company) | Fansub
Immoral Sisters | OVA | 3 | Adult |  |  | Nutech Entertainment
Full Moon o Sagashite | TV | 52 | Drama, Fantasy, Music | 2002 | Studio Deen | Fansub
Weiss Kreuz OVA | OVA | 4 | Action | 2000 |  | Fansub
With You ~Mitsumeteitai~ | OVA | 2 | Romance | 2000 |  | Fansub
Fencer of Minerva | OVA | 5 (5 x 45 mins) | Action, Adult, Fantasy | 1994 | Beam Entertainment | US Manga Corps
Abenobashi Mahou Shotengai | TV | 13 | Science-Fiction | 2002 | GAINAX Madhouse Production | ADV Films
Legend of Crystania OVA | OVA | 3 | Action, Adventure, Fantasy, Magic | 1996 | Victor Entertainment | ADV Films
12 Kokuki | TV | 68 (NHK halted at episode 45) | Adventure, Fantasy | 2002 | Studio Pierrot | Media Blasters
Magical Twilight | OVA | 3 | Adult, Comedy, Fantasy, Magic | 1994 |  | SoftCel Pictures
Brother, Dear Brother | TV | 39 | Drama | 1991 |  |
Angie Girl | TV | 26 | Adventure, Historical Settings, Mystery | 1977 | Nippon Animation |
Song of Baseball Enthusiasts | TV | 25 | Sports | 1977 | Nippon Animation |
Teppei | TV | 28 | Action, Drama, Sports | 1977 | Nippon Animation |
Charlotte of the Young Grass | TV | 30 | Drama, Historical Settings | 1977 | Nippon Animation |
Monarch: The Big Bear of Tallac | TV | 26 | Drama | 1977 | Nippon Animation |
Casshan: Robot Hunter | OVA | 4 | Action, Adventure, Science-Fiction | 1993 | Tatsunoko Productions | Streamline Pictures
King Fang | OVA | 1 | Adventure, Drama | 1978 | Nippon Animation |
Highschooll Baseball Ninja | TV | 26 | Sports | 1978 | Nippon Animation |
Smart-san | TV | 42 | Comedy, Drama | 1978 | Nippon Animation |
The Perrine Story | TV | 53 | Drama, Historical Settings | 1978 | Nippon Animation |
The Adventures of Pinocchio | TV | 52 | Adventure, Drama | 1976 | Nippon Animation |
Blocker Corps | TV | 38 | Action, Mecha, Science-Fiction | 1976 | Nippon Animation |
Sindbad The Sailor | TV | 52 | Adventure, Fantasy, Magic | 1975 | Nippon Animation |
From The Apennines To The Andes | TV | 52 | Adventure, Drama | 1976 | Nippon Animation |
Maya The Honey Bee | TV | 52 | Adventure, Drama | 1975 | Nippon Animation |
Attack on Tomorrow | TV | 23 | Drama, Sports | 1977 | Nippon Animation |
Ginguiser | TV | 26 | Action, Mecha, Science-Fiction | 1977 | Nippon Animation |
Araiguma Rascal | TV | 52 | Drama | 1977 | Nippon Animation |
Card Captor Sakura: The Movie | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic | 1999 | CLAMP Kodansha | Pioneer Animation
Dokaben | TV | 163 | Drama, Sports | 1976 | Nippon Animation |
The Alps Story: My Annette | TV | 48 | Drama | 1983 | Nippon Animation |
Meme | TV | 127 | Drama, Family, Science-Fiction | 1983 | Nippon Animation |
Three Musketeers, The | TV | 26 | Action, Adventure, Historical Settings | 1981 | Nippon Animation |
Southern Rainbow | TV | 50 | Adventure | 1982 | Nippon Animation |
Flone on the Marvelous Island | TV | 50 | Adventure, Drama | 1981 | Nippon Animation |
Brinky and Printy | TV | 26 | Adventure, Drama, Family, Fantasy, Magic | 1984 | Nippon Animation |
Little Princess | TV | 46 | Drama, Family, Fantasy | 1985 | Nippon Animation |
Aesop's Fables | TV | 26 | Family, Fantasy | 1983 | Nippon Animation |
Katri, The Cow Girl | TV | 49 | Drama, Family | 1984 | Nippon Animation |
Alice's Adventures In Wonderland | TV | 26 | Adventure, Family, Fantasy | 1983 | Nippon Animation |
Maegami-Taro | OVA | 1 | Adventure, Fantasy, Magic | 1979 | Nippon Animation |
Manxmouse | OVA | 1 | Drama, Fantasy | 1979 | Nippon Animation |
Hit And Run | OVA | 1 | Drama, Sports | 1979 | Nippon Animation |
Bannertail: The Story of Gray Squirrel | TV | 26 | Adventure, Drama | 1979 | Nippon Animation |
Anne of Green Gables | TV | 50 | Drama | 1979 | Nippon Animation |
Fisherman Sanpei | TV | 109 | Adventure | 1980 | Nippon Animation |
Cat's Eye | TV | 73 | Action, Adventure | 1983 | Tokyo Movie Shinsha |
The Adventures of Tom Sawyer | TV | 49 | Adventure, Drama | 1980 | Nippon Animation |
Peter of Placid Forest | OVA | 1 | Fantasy | 1980 | Nippon Animation |
Buttobi CPU | OVA | 3 | Action, Adult, Comedy, Science-Fiction | 1997 | OLM Pink Pineapple | CRITICAL MASS
Mahou no Tenshi Creamy Mami | TV | 52 | Comedy, Fantasy, Magic | 1983 | Studio Pierrot | Fansub
Dragon Drive | TV | 38 | Action, Science-Fiction | 2002 | Shueisha | Bandai Entertainment
Wagamama Fairy Mirumo de Pon! | TV |  | Comedy, Fantasy, Magic, Schoolkids | 2002 | Shogakukan | Fansub
Witch Hunter Robin | TV | 26 (26 x 25 mins) | Action, Science-Fiction | 2002 | Bandai Visual Sunrise | Bandai Entertainment
Nakoruru - Ano Hito kara no Okurimono | OVA | 2 |  | 2002 |  |
Mahou no Chocolate | OVA | 1 | Drama, Magic, Romance | 2001 |  | Fansub
Ground Defense Force! Mao-Chan | TV | 26 | Comedy, Schoolkids, Science-Fiction | 2002 | XEBEC | Pioneer Animation
Asagiri no Miko | TV | 26 | Magic, Schoolkids, Science-Fiction | 2002 | Starchild | Fansub
Tekken: The Motion Picture | Movie | 1 | Action, Martial Arts | 1998 | Sony | ADV Films
Pia Carrot 2 DX | OVA | 6 |  | 2000 |  | Fansub
Usagichan de Cue!! | OVA | 3 |  | 2002 | MISTYMOON | Fansub
Refrain blue | OVA | 3 |  | 2000 | Pink Pineapple | Fansub
Burn Up! Warrior | OVA | 4 | Action, Comedy, Science-Fiction | 1996 | AIC (Anime International Company) | ADV Films
Legend of Condor Hero | TV | 26 |  | 2001 | Nippon Animation | Fansub
UFO Princess Valkyrie | TV | 12 | Comedy, Science-Fiction | 2002 | TNK | Fansub
G-on Riders | TV | 13 | Schoolkids, Science-Fiction | 2002 | TNK | Fansub
Samurai Deeper Kyo | TV | 26 (26 x 25 mins) | Action, Historical Settings | 2002 | Studio Deen | Media Blasters
Saikano | TV | 13 (13 x 25 mins) | Drama, Mecha, Romance, Schoolkids, Science-Fiction | 2002 | GONZO | Fansub
Bakuto Sengen Daigander | TV | 39 | Action, Mecha, Science-Fiction | 2002 | Nippon Animation | Fansub
Princess Tutu | TV | 26 | Adventure, Drama, Fantasy, Magic, Romance | 2002 | Hal Film Maker | Fansub
Super Atragon OVA | OVA | 2 | Adventure, Science-Fiction | 1995 |  | ADV Films
ATASHIn'CHI | TV |  | Comedy, Drama | 2002 | Asatsu | Fansub
Overman King Gainer | TV | 26 | Action, Mecha, Science-Fiction | 2002 | Sunrise | Fansub
Seikai no Senki Special | Movie | 1 | Action, Drama, Science-Fiction | 2000 | Bandai Visual Sunrise | Fansub
Dog of Flanders | TV | 52 | Drama | 1975 | Nippon Animation |
Misha the Bearcub | TV | 26 | Comedy, Drama, Fantasy | 1979 | Nippon Animation |
Super Atragon Movie | Movie | 1 | Adventure, Science-Fiction | 1995 |  | ADV Films
Monster Rancher | TV |  | Action, Adventure, Science-Fiction |  |  | ADV Films
Card Captor Sakura | TV | 70 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | CLAMP Kodansha | Pioneer Animation
GEAR Senshi Dendoh | TV | 38 | Mecha, Science-Fiction | 2000 | Sunrise | Fansub
Capricorn | OVA | 1 | Action, Adventure, Comedy, Fantasy | 1994 | AUBEC | ADV Films
MeiKing | OVA | 4 | Adult, Fantasy | 1999 |  | CRITICAL MASS
Nonomura Hospital | OVA | 2 | Adult, Mystery |  |  |
Harmagedon TV | TV | 13 |  |  |  |
Nurse Komugi Magikarte | TV |  |  | 2002 | Tatsunoko Productions | ADV Films
.hack//LIMINALITY | OVA | 4 | Action, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Elven Bride | OVA | 2 | Adult, Comedy, Fantasy | 1995 |  | SoftCel Pictures
Bride of Darkness | OVA | 2 | Adult | 1999 |  | Media Blasters
Di Gi Charat Movie: Hoshi no Tabi | Movie | 1 | Comedy | 2001 | Madhouse Production | Fansub
Kero Kero Chime | TV | 30 | Adventure, Comedy, Fantasy | 1997 |  | Fansub
Cyborg 009 | TV | 52 | Action, Mecha, Science-Fiction | 2001 |  | Fansub
Black Jack - The Movie | Movie | 1 | Drama | 1996 |  | Manga Entertainment
Cosmic Baton Girl Comet-san | TV | 41 | Adventure, Science-Fiction | 2001 | Toho | Fansub
ONE | OVA | 4 | Drama, Romance, Schoolkids | 2001 | KSS | Fansub
Di Gi Charat Panyo Panyo | TV | 48 | Comedy | 2002 | Broccoli Madhouse Production | ADV Films
Di Gi Charat Ohanami Special | Special | 4 | Comedy | 2001 | Broccoli Madhouse Production |
Comic Party Special | OVA | 4 | Comedy | 2001 | KSS OLM | Right Stuff International
Armored Trooper Votoms | TV | 52 | Action, Mecha, Science-Fiction | 1983 | Sunrise | US Manga Corps
Gensou Maden Saiyuki | TV | 50 | Action, Adventure, Fantasy, Magic, Martial Arts | 2000 | Studio Pierrot | ADV Films
Pia Carrot 2 | OVA | 3 | Adult, Comedy, Drama |  |  | Nutech Entertainment
Desert Island Story X | OVA | 4 | Adult |  |  | Nutech Entertainment
Cooking Master Boy | TV | 52 | Action, Comedy, Drama | 1997 | Nippon Animation | Fansub
Pia Carrot | OVA | 3 | Adult, Comedy, Romance |  |  | Nutech Entertainment
Black Jack | OVA | 6 | Drama |  |  | US Manga Corps
Inmu | OVA | 2 | Adult |  |  | Nutech Entertainment
Teacher's Pet | OVA | 4 | Adult, Fantasy, Schoolkids |  |  | Anime18
Mission of Darkness | OVA | 1 | Action, Adult, Science-Fiction |  |  | Nutech Entertainment
Angels in the Court | OVA | 2 | Adult, Sports |  |  | Nutech Entertainment
Desert Island Story XX | OVA | 4 | Adult |  |  | Nutech Entertainment
Blood: The Last Vampire | Movie | 1 (1 x 50 mins) | Action, Adventure, Horror | 2000 | Production I.G | Manga Entertainment
Touch Movie 4: Arekara, Kimi ha | Movie | 1 | Drama, Romance, Sports | 1998 | Group TAC Toho |
Touch Movie 2: Sayonara no Okurimono | Movie | 1 | Drama, Romance, Sports | 1986 | Group TAC Toho |
Touch Movie 3: Kimiga Toorisugita Atoni | Movie | 1 | Drama, Schoolkids, Sports | 1987 | Group TAC Toho |
Touch Movie 1: Sebangou no Nai Ace | Movie | 1 | Drama, Romance, Sports | 1986 | Group TAC Toho |
Dirty Pair OVA | OVA | 12 | Action, Comedy, Science-Fiction | 1985 |  |
Orguss 02 | TV | 35 | Mecha, Science-Fiction | 1993 | Studio NUE Tokyo Movie Shinsha | Manga Entertainment
Akazukin Chacha OVA | OVA | 3 | Comedy, Fantasy, Magic | 1995 |  |
Dirty Pair | TV | 26 | Action, Comedy, Science-Fiction | 1985 |  |
Patlabor OVA 1 | OVA | 7 | Comedy, Drama, Mecha, Science-Fiction | 1989 |  |
Onegai Teacher | TV | 12 | Comedy, Drama, Schoolkids, Science-Fiction | 2002 | Bandai Visual | Bandai Entertainment
Goshu the Cellist | Movie | 1 | Drama, Fantasy, Music | 1982 |  | Fansub
Project ARMS | TV | 52 | Action, Science-Fiction | 2001 | Tokyo Movie Shinsha | Viz Communications, Inc.
Black Magic M-66 | OVA | 1 (1 x 45 mins) | Action, Adventure, Science-Fiction | 1987 | Bandai Visual | Manga Entertainment
Steel Angel Kurumi Zero | OVA | 3 | Action, Comedy, Romance, Science-Fiction | 2001 | M.O.E OLM | ADV Films
Patapata Hikousen no Bouken | TV | 26 | Adventure, Fantasy, Science-Fiction | 2002 | Tokyo Movie Shinsha | Fansub
Touch | TV | 101 | Comedy, Drama, Schoolkids, Sports | 1985 | Group TAC | Fansub
Space Adventure Cobra | TV | 31 | Action, Adventure, Science-Fiction | 1982 | Tokyo Movie Shinsha | Fansub
Sorcerer on the Rocks | OVA | 2 | Action, Fantasy, Magic |  |  | ADV Films
Wild Arms | TV | 22 | Action, Adventure, Fantasy, Magic, Science-Fiction | 2001 |  | ADV Films
Tennis no Ohjisama | TV |  | Schoolkids, Sports | 2001 | Production I.G | Fansub
Urotsukidoji 4 | OVA | 3 | Adult, Fantasy, Horror, Science-Fiction | 1994 |  | Anime18
eX-Driver | OVA | 6 | Action, Science-Fiction | 2000 | Bandai Visual | Fansub
Urotsukidoji 3 | OVA | 4 | Adult, Fantasy, Horror, Science-Fiction | 1994 |  | Anime18
Sekushi Commando Gaiden: Sugoiyo! Masaru | TV | 48 | Comedy, Martial Arts | 1998 | Madhouse Production | Fansub
One Piece | TV | (135+ x 25 mins) | Adventure, Comedy, Fantasy | 1999 | Toei Animation | FUNimation
Seikai no Monshou Special | Movie | 1 | Action, Science-Fiction | 2000 | Sunrise | Fansub
Android Kikaider | TV | 13 (13 x 25 mins) | Action, Mecha, Science-Fiction | 2000 | RADIX | Bandai Entertainment
Seikai no Danshou | Special | 1 | Action, Science-Fiction | 2000 | Sunrise |
Kokoro Toshokan | TV | 13 | Comedy, Drama | 2001 | Studio Deen | Fansub
Luv Wave | OVA | 3 | Action, Adult, Horror, Mecha, Mystery, Science-Fiction | 2000 | Pink Pineapple |
Saint Seiya OVA | OVA | 4 | Action, Adventure, Fantasy | 1988 | Toei Animation |
Chitcha na yukitsukai Sugar | TV | 24 | Comedy, Fantasy | 2001 | J.C.STAFF | Pioneer Animation
RAVE | TV | 51 | Action, Adventure, Fantasy, Magic | 2001 | Studio Deen | TOKYOPOP
Urotsukidoji 1 | OVA | 1 | Adult, Fantasy, Horror, Science-Fiction | 1989 |  | Anime18
Urotsukidoji 2 | OVA | 1 | Adult, Fantasy, Horror, Science-Fiction | 1991 |  | Anime18
Bio-Booster Armor Guyver | OVA | 12 | Action, Adventure, Science-Fiction |  |  | Manga Entertainment
Seraphim Call | TV | 12 (12 x 25 mins) | Drama | 1999 | Sunrise | Media Blasters
Hikaru no Go | TV | 75 | Fantasy, Historical Settings, Schoolkids | 2001 | Shueisha Studio Pierrot | Viz Communications, Inc.
New Century GPX Cyber Formula Sin | OVA |  | Science-Fiction, Sports | 1998 | Sunrise |
New Century GPX Cyber Formula Zero | OVA |  | Science-Fiction, Sports | 1994 | Sunrise |
New Century GPX Cyber Formula Graffiti | OVA |  | Science-Fiction, Sports | 1992 | Sunrise |
New Century GPX Cyber Formula Saga | OVA |  | Science-Fiction, Sports | 1996 | Sunrise |
New Century GPX Cyber Formula 11 | OVA | 6 | Science-Fiction, Sports | 1991 | Sunrise |
Sins of the Sisters | OVA | 1 | Action, Adventure, Fantasy | 1994 | J.C.STAFF | Central Park Media
Space Adventure Cobra Movie | Movie | 1 | Action, Adventure, Science-Fiction | 1995 | Tokyo Movie Shinsha | Urban Vision Entertainment
Shusaku | OVA | 3 | Adult, Schoolkids |  |  | Nutech Entertainment
Shusaku Replay | OVA | 4 | Adult, Schoolkids |  |  | Nutech Entertainment
Virtual Call | OVA | 2 | Adult, Fantasy | 1997 | Pink Pineapple | SoftCel Pictures
Koihime | OVA | 2 | Adult, Fantasy, Magic |  |  | Nutech Entertainment
Rose of Versailles | TV | 40 | Drama, Historical Settings, Romance | 1979 | Tokyo Movie Shinsha | Fansub
Princess Nine | TV | 26 | Romance, Schoolkids, Sports | 1998 |  | ADV Films
Peacock King: Spirit Warrior | OVA | 5 | Action, Fantasy, Magic, Super Power | 1994 |  | Central Park Media
i - wish you were here - | TV |  |  | 2001 | GONZO | Fansub
Birdy the Mighty | OVA | 4 | Action, Science-Fiction | 1996 | Bandai Visual | US Manga Corps
Cyber Formula | TV | 37 | Science-Fiction, Sports | 1991 | Sunrise | Bandai Entertainment
Great Teacher Onizuka | TV | 43 | Comedy, Drama, Schoolkids | 2000 | Sony Studio Pierrot | TOKYOPOP
Slam Dunk | TV | 101 | Comedy, Schoolkids, Sports | 1993 | Toei Animation | Fansub
G Dangaioh | TV | 13 | Action, Mecha, Science-Fiction | 2001 | AIC (Anime International Company) | Fansub
You're Under Arrest! TV 2 | TV | 26 (26 x 25 mins) | Action, Comedy | 1999 | Studio Deen | Fansub
You're Under Arrest! TV Special | TV | 20 (20 x 6 mins) | Action, Comedy | 2001 | Studio Deen |
Rizerumain | TV |  | Comedy, Romance, Schoolkids | 2002 | M.O.E | Fansub
Rockman EXE | TV | 56 | Action, Mecha, Science-Fiction | 2002 | Capcom | Fansub
Bounty Dog | OVA | 2 | Action, Adventure, Science-Fiction | 1994 |  | Manga Entertainment
Tokyo Babylon | OVA | 2 | Action, Fantasy, Magic, Science-Fiction | 1992 | CLAMP Movic | US Manga Corps
Kizuna | OVA | 2 | Adult, Drama, Fantasy | 1992 |  | Ariztical Entertainment Group
Mobile Suit Gundam Double Zeta | TV | 47 | Action, Mecha, Science-Fiction | 1986 | Sunrise |
Digimon Tamers | TV | 51 | Action, Adventure, Comedy, Drama, Fantasy, Schoolkids, Science-Fiction | 2001 | Toei Animation |
Mobile Suit Zeta Gundam | TV | 50 | Action, Mecha, Science-Fiction | 1985 | Sunrise | Bandai Entertainment
Private Psycho Lesson | OVA | 2 | Adult, Comedy | 1996 |  | Anime18
Ginga: Nagareboshi Gin | TV | 21 | Action, Adventure | 1986 | Toei Animation |
Visionary | OVA | 2 | Adult | 1995 |  | Anime18
Venus 5 | OVA | 2 | Action, Adult, Science-Fiction | 1994 |  | Anime18
Ogenki Clinic, Return to | OVA | 1 | Adult, Comedy | 1991 |  | Anime18
Saint Luminous Girls High School | TV | 13 | Mystery, Schoolkids | 1998 | Pioneer LDC | Fansub
Elle | OVA | 2 | Action, Adult |  | Green Bunny |
Mamotte Shugogetten OVA | OVA | 8 | Comedy, Fantasy, Magic, Romance | 2000 | Toei Animation | Fansub
Arcade Gamer FUBUKI | OVA | 4 | Action, Sports | 2002 | Bandai Visual | Fansub
Thunderbirds 2086 | TV | 24 | Action, Mecha, Science-Fiction | 1982 | Toei Animation |
Ajimu Kaigan Monogatari | Special | 4 | Comedy, Drama, Romance, Schoolkids | 2001 |  | Fansub
Project A-ko | OVA | 4 | Action, Comedy, Mecha, Parody | 1986 | Pony Canyon | Central Park Media
Z-Mind | TV | 6 | Action, Mecha | 1999 |  | Bandai Entertainment
Brain Powerd | TV | 26 | Action, Adventure, Mecha, Science-Fiction | 1998 | Bandai Visual GONZO Sunrise | Bandai Entertainment
Maetel Legend | OVA | 2 | Science-Fiction | 2000 |  | Central Park Media
Happy Lesson TV | TV | 13 | Comedy, Drama, Romance, Schoolkids | 2002 | KSS | ADV Films
Chobits | TV | 26 | Comedy, Drama, Science-Fiction | 2002 | CLAMP Madhouse Production | Pioneer Animation
One Piece Movie | Movie | 1 | Adventure, Comedy, Fantasy | 2001 | Toei Animation | Fansub
One Piece Movie 2 - Nezimakidori | Movie | 1 | Adventure, Comedy, Fantasy | 2001 | Toei Animation | Fansub
Yokohama Kaidashi Kikou | OVA | 2 | Drama, Science-Fiction | 1998 | Sony | Fansub
Medabots | TV | 52 | Action, Mecha | 1999 | Production I.G | ADV Films
Ojamajo Doremi | TV | 51 | Comedy, Fantasy, Magic | 1999 | Toei Animation | Fansub
Boys Be | TV | 13 | Comedy, Drama, Romance | 2000 | Hal Film Maker | Fansub
Z.O.E. 2167 Idolo | OVA |  | Action, Mecha, Science-Fiction | 2001 | Sunrise VAP | ADV Films
Tokimeki Memorial: Forever With You | OVA | 2 | Drama, Romance, Schoolkids | 1999 | Konami |
Fortune Quest OVA | OVA | 4 | Action, Adventure, Comedy, Fantasy, Magic |  |  |
9 O'Clock Woman | OVA | 2 | Adult |  |  | Media Blasters
Ojamajo Doremi Dokkaan! | TV | 51 | Comedy, Fantasy, Magic | 2002 | Toei Animation |
Fortune Quest TV | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic |  |  | Media Blasters
Metropolis | Movie | 1 | Action, Mecha, Science-Fiction | 2001 | Madhouse Production |
Idol Defense Force Hummingbird | OVA | 4 | Comedy, Drama, Music | 1993 | Sony | Fansub
Captain Tsubasa 2001 | TV | 52 | Sports | 2001 |  | Fansub
Memories Off | OVA |  | Romance |  |  | Fansub
Dennou Boukenki WEBDIVER | TV |  | Action, Adventure, Mecha, Science-Fiction | 2001 |  |
Heaven Wars Shurato | TV | 38 | Action, Fantasy, Magic |  |  |
Boy Who Saw The Wind, The | TV | 1 | Adventure, Drama, Fantasy | 2000 |  |
Blue Seed | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Drama, Horror, Science-Fiction | 1994 | Nippon Animation | ADV Films
Mahoujin Guru Guru | TV | 45 | Comedy, Fantasy | 1994 |  | Fansub
Saber Marionette J | TV | 25 | Comedy, Science-Fiction | 1996 | Bandai Visual Movic | Bandai Entertainment
Mirage of Blaze | TV | 13 |  | 2002 | Sony | Media Blasters
Blue Gender | TV | 26 (26 x 25 mins) | Action, Science-Fiction | 1999 | AIC (Anime International Company) | FUNimation
Seven of Seven | TV | 25 |  | 2002 | Genco | Media Blasters
Mermaid Forest | OVA | 1 | Fantasy, Horror, Mystery | 1991 |  | Viz Communications, Inc.
Aquarian Age | TV | 13 | Action, Science-Fiction | 2002 | Madhouse Production Victor Entertainment | ADV Films
Galaxy Angel 2 | TV | 18 | Comedy, Science-Fiction | 2002 | Broccoli Madhouse Production | Bandai Entertainment
Mezzo Forte | OVA | 2 | Action, Adult | 2001 | Green Bunny | Media Blasters
Doraemon | TV |  | Comedy, Family, Schoolkids, Science-Fiction | 1973 | Tokyo Movie Shinsha |
Rahxephon | TV | 26 | Action, Mecha, Science-Fiction | 2002 | Bones | ADV Films
Kanon | TV | 13 | Drama, Romance, Schoolkids | 2002 | Toei Animation | Fansub
Masquerade | OVA | 4 | Adult, Horror | 2000 |  | Central Park Media
Magical Project S | TV | 26 | Comedy, Fantasy, Magic | 1996 | AIC (Anime International Company) | Pioneer Animation
Kiju Shinseiki Zoids | TV | 67 | Action, Mecha | 1999 | XEBEC |
Zoids Shinseiki Zero | TV | 26 | Action, Mecha | 2001 | XEBEC |
Dragon Quest: Dai no Bouken | TV | 46 | Action, Adventure, Magic, Martial Arts | 1991 | Toei Animation |
Boogiepop Phantom | TV | 12 | Drama | 2000 | Madhouse Production | Right Stuff International
Ojamajo Doremi Sharp | TV | 49 | Drama, Fantasy, Magic | 2000 | Toei Animation |
Strange Love | OVA | 2 | Adult, Comedy |  |  | Central Park Media
Ogenki Clinic, Check into | OVA | 1 | Adult, Comedy | 1991 |  | Anime18
Beast City | OVA | 2 | Adult, Horror |  |  | Anime18
Animation Runner Kuromi | OVA | 1 |  | 2001 | Yumeta Company |
Labyrinth of Flames | OVA | 2 | Action, Adventure, Comedy, Ecchi |  |  | Central Park Media
Grandeek: Side Story | OVA | 1 | Adventure, Fantasy, Magic | 2000 | Movic Sony |
Hidamari no Ki | TV | 25 | Drama, Historical Settings | 2000 | Madhouse Production | Fansub
Grandeek | OVA | 2 | Adventure, Fantasy, Magic | 1999 | Movic Sony |
Geisters | TV | 26 | Action, Science-Fiction | 2001 |  | Fansub
Armor Hunter Mellowlink | OVA | 12 | Action, Mecha, Science-Fiction |  |  |
Kaze no Yojimbo | TV |  | Action | 2001 | Studio Pierrot | Fansub
Blue Submarine No. 6 | OVA | 4 (3 x 30 mins + 1 x 50 mins) | Action, Science-Fiction | 1998 | GONZO | Pioneer Animation
Vandread Taidouhen | Special | 1 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2001 | GONZO |
Sonic X | TV |  | Action, Science-Fiction | 2003 | Tokyo Movie Shinsha | Fansub
Boukenyuuki Plusterworld | TV |  | Action, Adventure, Science-Fiction | 2003 | Nippon Animation |
D.N Angel | TV |  |  | 2003 | XEBEC | ADV Films
Konjiki no Gash | TV |  | Action, Magic | 2003 | Toei Animation | Fansub
Millennium Actress | Movie | 1 (1 x 87 mins) | Drama, Fantasy, Romance | 2001 | Genco |
Tantei Gakuen Q | TV |  |  | 2003 | Studio Pierrot | Fansub
Matantei Loki - Ragnarok | TV |  |  | 2003 | Studio Deen | Fansub
Wandaba Style | TV | 12 | Comedy, Science-Fiction | 2003 | WONDERFARM | Fansub
LastEXILE | TV |  | Action, Fantasy, Science-Fiction | 2003 | GONZO | Pioneer Animation
Cyber City Oedo 808 | OVA | 3 | Action, Adventure, Science-Fiction | 1990 | Madhouse Production | Central Park Media
Street Fighter Alpha | Movie | 1 (1 x 120 mins) | Action, Martial Arts | 1999 |  | Manga Entertainment
Cutey Honey Flash | TV | 39 | Action, Comedy, Romance, Science-Fiction | 1997 | Toei Animation | Fansub
Lunatic Night | OVA | 3 (3 x 35 mins) | Adult, Fantasy | 1997 |  | Anime18
Gundam: Char's Counterattack | Movie | 1 (1 x 120 mins) | Action, Mecha, Science-Fiction |  | Sunrise | Bandai Entertainment
Stainless Night | OVA | 2 (2 x 30 mins) | Adult | 1995 | ELF | Kitty Media
Sakura Taisen OVA 3 | OVA | 4 | Action, Mecha, Science-Fiction | 2003 | RADIX | FUNimation
Narue no Sekai | TV | 12 (12 x 25 mins) | Comedy, Romance, Science-Fiction | 2003 | Studio Live | Central Park Media
Saint Beast | TV |  | Action, Fantasy, Magic | 2003 | WONDERFARM | Fansub
Vie Durant | Special | 8 (8 x 5 mins) | Science-Fiction | 2003 | RADIX |
Tenshi no Shippo Chu! | TV | 11 | Fantasy, Magic, Romance | 2003 | WONDERFARM | Fansub
Di Gi Charat Nyo | TV |  | Comedy | 2003 | Madhouse Production |
Kasumin TV 1 | TV | 26 (+ 1 Special) | Adventure, Fantasy | 2001 | OLM | Fansub
Hajime no Ippo Champion Road | Special | 1 | Action | 2003 | Madhouse Production | Fansub
Ningen Kousaten - Human Crossing Point | TV | 13 | Action, Drama | 2003 | OB Planning | Fansub
Kaleidostar | TV |  |  | 2003 | GONZO |
D4 Princess | TV | 24 | Action, Comedy, Science-Fiction | 1999 |  |
TEXHNOLYZE | TV |  | Action, Science-Fiction | 2003 | Madhouse Production | Pioneer Animation
Kasumin TV 3 | TV |  | Adventure, Fantasy | 2003 | OLM |
Ninja Scroll TV | TV | 13 | Action, Historical Settings | 2003 | Madhouse Production | Urban Vision Entertainment
Kasumin TV 2 | TV | 26 (+ 1 Special) | Adventure, Fantasy | 2002 | OLM |
Mermaid Melody Pichi Pichi Pitch | TV | 26 | Drama, Music, Romance | 2003 |  | Fansub
Air Master | TV |  | Action, Comedy, Martial Arts, Schoolkids | 2003 | Toei Animation VAP | Fansub
E's Otherwise | TV |  | Action, Science-Fiction, Super Power | 2003 | Sony Studio Pierrot | Fansub
Tank Knight Portriss | TV |  | Action, Mecha, Science-Fiction | 2003 | Bandai Visual |
DEAR BOYS | TV |  | Schoolkids, Sports | 2003 | OB Planning | Fansub
Uchuu no Stellvia | TV |  | Action, Romance, Science-Fiction | 2003 | XEBEC | Fansub
FIRESTORM | TV |  | Action, Science-Fiction | 2003 | TRANSARTS | Fansub
DNA^2 | OVA | 15 | Action, Comedy, Romance, Science-Fiction | 1994 | Powhouse | Central Park Media
Cybernetics Guardian | OVA | 1 | Action, Science-Fiction | 1989 | AIC (Anime International Company) | Central Park Media
Kino no tabi ~the Beautiful World~ | TV | 13 (13 x 25 mins) | Adventure, Drama, Fantasy | 2003 | Genco | ADV Films
Happy World! | OVA | 3 | Comedy, Fantasy, Magic, Romance | 2002 | KSS Shueisha | Fansub
Yokohama Kaidashi Kikou Quiet Country Cafe | OVA | 2 | Drama, Science-Fiction | 2002 | Sony | Fansub
Inuyasha the Movie: Kagami no Naka no Mugenjou | Movie | 1 | Action, Adventure, Fantasy, Magic | 2002 | Shogakukan Sunrise | Fansub
Crown Knights | OVA | 2 | Action, Adventure, Comedy, Fantasy | 1997 | Movic | US Manga Corps
Twin Signal | OVA | 3 (3 x 30 mins) | Science-Fiction | 1995 |  | Media Blasters
Melty Lancer | OVA | 6 (6 x 30 mins) | Action, Comedy | 1999 | GONZO | Bandai Entertainment
Green Green | OVA | 1 | Comedy, Ecchi, Romance, Schoolkids | 2002 | Media Factory | Fansub
A Tree of Palme | Movie | 1 (1 x 136 mins) | Fantasy, Mecha | 2002 | Genco Kadokawa Shoten Toho |
Mado o Grandzort TV | TV | 42 (41 x 25 mins + 1 x 30 mins) | Action, Comedy, Fantasy, Magic, Science-Fiction | 1989 | Sunrise | Fansub
Stratos 4 | TV | 13 | Action, Science-Fiction | 2003 | Studio Fantasia | Bandai Entertainment
Machine Robo Rescue | TV |  | Action, Mecha, Science-Fiction | 2003 | Sunrise |
.hack//Legend of Twilight Bracelet | TV | 12 | Action, Adventure, Fantasy, Magic, Science-Fiction | 2003 | Bandai Visual | Bandai Entertainment
Raimuiro Senkitan | TV | 13 | Action, Drama, Historical Settings, Mecha | 2003 | KSS | Fansub
Nanaka 6/17 | TV | 12 | Comedy, Fantasy, Magic, Schoolkids | 2003 | J.C.STAFF | Fansub
Sakura Taisen Sumire Kanzaki Intai Kinen ~Su Mi Re~ | OVA | 1 | Drama, Music, Science-Fiction | 2002 | RADIX | Fansub
Transformers Legend of Micron | TV |  | Action, Mecha, Science-Fiction | 2003 | Nippon Animation |
Kumo no mukou, Yakusoku no basho | OVA | 1 (1 x 50 mins) | Drama, Science-Fiction | 2003 |  | Fansub
L/R - Licensed By Royal | TV | 12 | Action | 2003 | TNK | Pioneer Animation
Kanojo to Kanojo no Neko | OVA | 1 (1 x 5 mins) | Drama | 1999 |  | ADV Films
Space Pirate Captain Harlock Outside Legend OVA | OVA | 13 | Action, Science-Fiction | 2002 | Madhouse Production VAP | Fansub
Hunter X Hunter Greed Island OVA | OVA | 8 | Action, Adventure | 2003 | Nippon Animation | Fansub
Hand Maid Mai | OVA | 4 (4 x 30 mins) | Comedy, Ecchi, Science-Fiction | 2003 | WONDERFARM | Fansub
Cutey Honey | TV | 25 | Action, Science-Fiction | 1973 | Toei Animation |
Heavy Metal L-Gaim OVA | OVA | 3 (3 x 60 mins) | Action, Mecha, Science-Fiction | 1985 | Sunrise |
Lady Blue | OVA | 2 (2 x 60 mins) | Action, Adult, Fantasy, Magic | 1996 |  | Anime18
Baggy | Special | 1 (1 x 86 mins) | Science-Fiction | 1984 | Toei Animation |
La Blue Girl | OVA | 6 | Action, Adult, Fantasy, Magic | 1992 |  | Anime18
La Blue Girl Returns | OVA | 2 | Action, Adult, Fantasy, Magic |  |  | Anime18
Reign The Conqueror | OVA | 13 (13 x 25 mins) | Action, Adventure, Fantasy, Historical Settings | 1999 | Madhouse Production | TOKYOPOP
Scrapped Princess | TV |  | Drama, Fantasy | 2003 | Bones | Fansub
Ultra Maniac | OVA | 1 (1 x 20 mins) | Comedy, Drama, Magic, Romance, Schoolkids | 2002 |  | Fansub
Crusher Joe | OVA | 2 | Action, Adventure, Science-Fiction | 1989 | Sunrise VAP | AnimEigo
Ashita no Nadja | TV |  | Adventure, Drama | 2003 | Toei Animation | Fansub
DigiGirl POP! Strawberry and Pop Mix Flavour | TV | 26 | Comedy, Science-Fiction | 2003 | 2000 Creators Pioneer LDC | Pioneer Animation
Majuu Zensen THE APOCALYPSE | TV |  | Action, Fantasy | 2003 | Magic Bus |
Heavy Metal L-Gaim TV | TV | 54 (54 x 25 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise | Fansub
Rahxephon Tagen Hensoukyoku | Movie | 1 | Action, Mecha, Romance, Science-Fiction | 2003 | Bones | ADV Films
Crash Gear Nitro | TV |  | Action, Science-Fiction | 2003 | Sunrise |
Varanoir Kingdom of Chaos The Universe | OVA | 2 (2 x 50 mins) | Action, Fantasy, Magic | 2002 |  |
Shingetsutan Tsukihime | TV | 12 | Fantasy | 2003 | J.C.STAFF |
Detatoko Princess | OVA | 3 | Action, Adventure, Comedy, Fantasy |  |  |
Gunslinger Girl | TV |  | Action, Science-Fiction | 2003 | Madhouse Production |
Kousetsu Hyaku Monogatari | TV |  | Action, Fantasy, Historical Settings | 2003 | Tokyo Movie Shinsha |
GunGrave | TV |  | Action, Science-Fiction | 2003 | Madhouse Production | Pioneer Animation
One Piece Movie 3 - Chinjyu-tou no Chopper Oukoku | Movie | 1 | Adventure, Comedy, Fantasy | 2002 | Toei Animation |
One Piece Movie 4 - Dead end no Bouken | Movie | 1 | Adventure, Comedy, Fantasy | 2003 | Toei Animation |
Chrno Crusade | TV |  | Action | 2003 | GONZO |
F-Zero Falcon Densetsu | TV |  | Action, Mecha | 2003 |  |
Godanner | TV |  | Mecha, Science-Fiction | 2003 | AIC (Anime International Company) OLM |
Demon City Shinjuku | OVA | 1 | Action, Adventure, Horror | 1988 | Madhouse Production | US Manga Corps
Lupin III: The Big Operation to Return The Treasures | Special | 1 (1 x 90 mins) | Action, Comedy, Mystery | 2003 | Tokyo Movie Shinsha |
On-chan, Yume Pa-wa Daibouken! | TV |  | Fantasy | 2003 | Nippon Animation |
Lupin III: ~ The Living Magician ~ Return of Pycal | OVA | 1 (1 x 48 mins) | Action, Comedy, Mystery | 2002 | Tokyo Movie Shinsha |
Massugu Ni Ikou | TV |  | Drama | 2003 | Yumeta Company |
Galaxy Railways | TV |  | Action, Science-Fiction | 2003 |  |
Chitcha na Yukitsukai Sugar Summer 2003 TV Special | Special | 2 (2 x 25 mins) | Comedy, Drama, Fantasy | 2003 | J.C.STAFF | Fansub
Full Metal Panic? Fumoffu | TV | 15 (11 air dates) | Comedy | 2003 | Kyoto Animation | Fansub
Triangle Hearts ~Sweet Songs Forever~ | OVA | 2 | Action | 2003 |  | Fansub
Mahoromatic Summer 2003 TV Special | Special | 1 (1 x 25 mins) | Comedy | 2003 | GAINAX | Fansub
Dragon Half | OVA | 2 | Action, Adventure, Comedy, Fantasy | 1993 | Victor Entertainment | ADV Films
Acchi, Kocchi, Socchi | TV | 100 | Comedy, Fantasy, Magic | 1991 | Studio Pierrot |
Dominion Tank Police | OVA | 4 | Action, Adventure, Comedy, Science-Fiction | 1989 | Hakusensha | US Manga Corps
Dr. Rin ni Kiitemite! | TV | 51 (51 x 25 mins) | Comedy, Fantasy, Magic, Romance, Schoolkids | 2001 | Nippon Animation | Fansub
Dog of Flanders Movie | Movie | 1 | Family | 1997 | Nippon Animation | Pioneer Animation
Dual! Parallel Trouble Adventures Special | Special | 1 | Comedy, Drama, Romance | 1999 |  |
El Hazard: The Wanderers | TV | 25 | Action, Adventure, Comedy, Fantasy, Romance | 1997 | AIC (Anime International Company) | Pioneer Animation
Dragoon |  |  |  |  |  | ADV Films
Dual! Parallel Trouble Adventures TV | TV | 13 | Action, Comedy, Mecha, Science-Fiction | 1999 |  | Pioneer Animation
Dragon Pink | OVA | 3 | Action, Adult, Adventure, Comedy, Fantasy, Magic | 1994 | Pink Pineapple | SoftCel Pictures
A.LI.CE | Movie | 1 (1 x 85 mins) | Science-Fiction | 1999 | GAGA Communications Inc. |
Devilman Lady | TV | 26 | Action, Drama, Horror | 1998 | Toei Animation | ADV Films
Detonator Orgun | OVA | 3 (3 x 60 mins) | Action, Adventure, Mecha, Science-Fiction | 1991 | AIC (Anime International Company) | US Manga Corps
Devil Hunter Yohko | OVA | 6 | Action, Comedy, Magic | 1991 | Madhouse Production Toho | ADV Films
Detective Conan: The Timed Skyscraper | Movie | 1 | Action |  |  |
Dirty Pair Flash OVA | OVA | 15 | Action, Comedy, Science-Fiction | 1994 | Studio NUE Sunrise | ADV Films
Dirty Pair The Movie | Movie | 1 | Action, Adventure, Comedy, Science-Fiction | 1987 | Sunrise |
Di Gi Charat Christmas Special | Movie | 1 | Comedy | 2000 | Madhouse Production TBS |
Di Gi Charat Summer Special 2000 | OVA | 4 | Comedy | 2000 | Madhouse Production |
NARUTARU | TV |  | Adventure, Fantasy | 2003 |  | Fansub
Yume De Aetara OVA | OVA | 3 (3 x 30 mins) | Comedy, Romance | 1998 |  | Media Blasters
Onegai Twins | TV |  | Drama, Romance, Science-Fiction | 2003 | Genco | Fansub
Cinderella Boy | TV |  | Action, Comedy | 2003 |  | Fansub
Generation of Chaos III ~Toki no Fuuin~ | OVA | 2 | Action, Fantasy, Magic | 2003 | Idea Factory |
Parasite Dolls | OVA | 3 (3 x 30 mins) | Action, Mecha, Science-Fiction | 2003 | AIC (Anime International Company) | Urban Vision Entertainment
Astro Boy 2003 | TV | 50 | Action, Drama, Mecha, Science-Fiction | 2003 |  |
Flutter of Birds II | OVA |  | Adult, Drama, Romance | 2003 | Pink Pineapple |
Super Kuma-san | Special | 1 (1 x 40 mins) | Fantasy | 2003 | Toei Animation |
Guardian Hearts | OVA | 6 (6 x 15 mins) | Comedy, Ecchi, Romance, Schoolkids | 2003 | KSS | Fansub
Ultra Maniac TV | TV | 26 | Comedy, Magic, Romance, Schoolkids | 2003 | Shueisha | Fansub
Early Reins | OVA | 1 (1 x 43 mins) | Action, Adventure | 2002 | OLM Toho |
eX-Driver Nina & Rei Danger Zone | OVA | 1 (1 x 25 mins) | Action, Science-Fiction | 2002 | Bandai Visual | Fansub
Submarine Super 99 | TV |  | Action, Science-Fiction | 2003 | Vega Entertainment |
Gad Guard | TV | 26 | Action, Mecha, Science-Fiction | 2003 | GONZO | Fansub
Hitsuji no Uta | OVA | 4 | Drama | 2003 | Madhouse Production | Fansub
Da! Da! Da! | TV | 78 (78 x 25 mins) | Drama | 2000 | J.C.STAFF | Fansub
Detective Conan Movie 2003 | Movie | 1 | Action, Mystery | 2003 | Tokyo Movie Shinsha |
Munto OVA | OVA | 1 (1 x 52 mins) | Fantasy, Magic, Romance | 2003 | Kyoto Animation | Fansub
Crayon Shin-chan Movie 2003 | Movie | 1 | Comedy | 2003 | Toho |
Spring and Chaos | Special | 1 (1 x 53 mins) | Drama | 1996 | Group TAC | TOKYOPOP
EIKEN | OVA |  | Comedy, Ecchi, Romance, Schoolkids | 2003 | J.C.STAFF | Fansub
Darkside Blues | Movie | 1 | Drama, Science-Fiction | 1994 | J.C.STAFF Toho | US Manga Corps
Salaryman Kintaro | TV | 20 | Comedy, Drama | 2001 | TBS | Fansub
Rumic World TV 2003 | TV | 13 |  | 2003 | Tokyo Movie Shinsha | Fansub
Crocket | TV |  | Action, Fantasy | 2003 | Shogakukan |
Di Gi Charat | TV | 16 | Comedy | 1999 | Broccoli |
Planet ES | TV | 26 | Science-Fiction | 2003 | Bandai Visual Sunrise |
R.O.D -THE TV- | TV | 26 | Action, Science-Fiction | 2003 | J.C.STAFF | Pioneer Animation
Kimi Ga Nozomu Eien | TV | 14 | Drama, Romance, Schoolkids | 2003 | Media Factory Studio Fantasia |
Sumeba Miyako no Cosmos-sou Suttoko Taisen Dokkoida | TV |  | Action, Comedy, Science-Fiction | 2003 |  | Fansub
D.C ~Da Capo~ | TV | 26 | Drama, Magic, Romance | 2003 | Circus | Fansub
Divergence EVE | TV |  | Mecha, Science-Fiction | 2003 | RADIX | ADV Films
Popotan | TV |  | Ecchi | 2003 | SHAFT | Fansub
Dangaioh | OVA | 3 | Action, Adventure, Mecha, Science-Fiction | 1987 | AIC (Anime International Company) Bandai Visual | Manga Entertainment
Ikkitousen | TV |  | Action, Fantasy | 2003 | J.C.STAFF | Fansub
Lupin III: The First Contact ~Episode 0~ | Special | 1 | Action, Comedy, Mystery | 2002 | VAP | Fansub
Happy Lesson Advance | TV |  | Comedy, Drama, Romance | 2003 | KSS | Fansub
Green Green TV | TV |  | Comedy, Romance, Schoolkids | 2003 |  | Fansub
Momoko Kaeru no Utaga Ki Koeruyo | Movie | 1 | Drama | 2003 | Magic Bus |
Cosplay Complex | OVA |  | Comedy, Parody | 2001 | WONDERFARM | ADV Films
Maze OVA | OVA | 2 | Action, Adventure, Comedy, Magic, Mecha | 1996 | J.C.STAFF | Software Sculptors
Hungry Heart | TV | 52 | Drama, Schoolkids, Sports | 2000 | Nippon Animation | Fansub
Kasho no Tsuki | OVA | 2 | Fantasy, Historical Settings, Magic | 1998 | Sony | Fansub
Marcelino Pan Y Vino | TV | 26 | Drama, Fantasy, Magic | 2000 | Nippon Animation |
City Hunter: $1,000,000 Conspiracy | OVA | 1 | Action, Adventure, Comedy | 1990 | Sunrise | ADV Films
Gundam Seed | TV | 50 (50 x 25 mins) | Action, Mecha, Science-Fiction | 2002 | Sunrise | Bandai Entertainment
Candy Candy Movie | Movie | 1 | Drama, Romance | 1992 |  | Fansub
Candy Candy OVA | OVA | 3 | Drama, Romance |  |  |
Candy Candy | TV | 115 | Drama, Romance | 1976 | Toei Animation |
Coji-Coji | TV | 101 | Family, Fantasy | 1997 | Nippon Animation |
Grander Musashi RV | TV | 39 | Action, Adventure, Fantasy | 1998 | Nippon Animation |
Sans Famille | TV | 26 | Adventure, Drama, Music | 1996 | Nippon Animation |
Grander Musashi | TV | 25 | Adventure, Drama | 1997 | Nippon Animation |
Mahoujin Guru Guru Movie | Movie | 1 | Adventure, Comedy, Fantasy | 1996 | Nippon Animation |
Taiga Adventure | TV | 24 | Adventure, Fantasy | 1999 | Nippon Animation |
Mahoujin Guru Guru II | TV | 38 | Comedy, Fantasy, Magic | 2000 | Nippon Animation |
Marco Movie | TV | 1 | Adventure, Drama, Historical Settings | 1999 | Nippon Animation |
City Hunter '97 Special - Goodbye My Sweetheart | Special | 1 | Action, Adventure, Comedy | 1997 | Shueisha Sunrise | ADV Films
Ten Ten Kun | TV | 43 | Drama, Fantasy | 1998 | Nippon Animation |
Mahoromatic TV 2 | TV | 14 (14 x 25 mins) | Action, Comedy, Drama, Ecchi, Mecha | 2002 | GAINAX | Pioneer Animation
Mao Dante | TV | 13 |  | 2002 |  | Media Blasters
Gundam 08th MS Team | OVA | 12 | Action, Mecha, Science-Fiction | 1996 | Sunrise | Bandai Entertainment
Siawase Apartment's Okojo-san | TV | 51 | Comedy | 2001 |  |
Brave King GaoGaiGar OVA | OVA | 8 | Action, Mecha, Science-Fiction | 2000 | Sunrise |
Ghost in the Shell Stand Alone Complex | TV | 52 (52 x 25 mins) | Action, Mecha, Science-Fiction | 2002 | Production I.G | Bandai Entertainment
Gambler Legend Tetsuya | TV | 20 |  | 2000 | Toei Animation | Fansub
Spiral ~Bond of Inference~ | TV | 25 | Action, Mystery | 2002 | J.C.STAFF Sony | Fansub
Sister Princess ~Re Pure~ | TV | 13 | Drama, Romance, Schoolkids | 2002 | Media Works | Fansub
Puchi Puri Yushi | TV | 26 | Fantasy, Magic | 2002 | GAINAX | Fansub
Oni Tensei: Demon's Collection | OVA | 4 | Adult, Fantasy, Horror |  |  | Media Blasters
Evangelion: End of Evangelion | Movie | 1 (1 x 97 mins) | Action, Mecha, Science-Fiction | 1997 | GAINAX | Manga Entertainment
Haou Daikei Ryu Knight OVA | OVA | 13 | Action, Adventure, Fantasy, Mecha | 1994 | Sunrise | Fansub
Galaxy Fraulein Yuna OVA 2 | OVA | 3 | Action, Adventure, Comedy, Science-Fiction | 1996 | Movic Starchild Toho | ADV Films
Haou Daikei Ryu Knight TV | TV | 52 | Action, Adventure, Fantasy, Mecha | 1994 | Sunrise | Fansub
Harlock Saga | OVA | 6 | Action, Science-Fiction | 1999 | Bandai Visual | Central Park Media
City Hunter: A Magnum of Love's Destination | Movie | 1 | Action, Adventure, Comedy | 1989 | Sunrise | ADV Films
Archetypes Forces | Special | 1 | Action, Mecha, Science-Fiction | 2002 | buildup | Fansub
Queen Emeraldas | OVA | 1 | Action, Science-Fiction | 1998 | Kodansha | ADV Films
Chikyu Shojo Arjuna | TV | 12 | Action, Fantasy, Science-Fiction | 2001 | SATELLITE | Bandai Entertainment
Topo Gigio | TV | 34 | Adventure, Science-Fiction | 1988 | Nippon Animation |
Little Lord Fauntleroy | TV | 43 | Drama, Historical Settings | 1988 | Nippon Animation |
Dagon In The Lands Of Weeds | TV | 12 | Adventure, Fantasy | 1988 | Nippon Animation |
Grimm's Fairy Tales | TV | 47 | Family, Fantasy | 1987 | Nippon Animation |
Watashi no Ashina ga Ojisan | TV | 40 | Drama, Family | 1990 | Nippon Animation |
Pygmalio | TV | 39 | Adventure, Fantasy, Magic | 1990 | Nippon Animation |
Jungle Book, The | TV | 52 | Action, Adventure | 1989 | Nippon Animation |
Chibi Maruko Chan | TV | 142 | Comedy, Family, Schoolkids | 1990 | Nippon Animation |
Adventures of Peter Pan | TV | 41 | Adventure, Fantasy | 1989 | Nippon Animation |
Space Sagittarius, The | TV | 77 | Adventure, Science-Fiction | 1986 | Nippon Animation |
The Anthology of Japanese Literature | TV | 33 | Family | 1986 | Nippon Animation |
AA! Megami Sama: The Movie | Movie | 1 (1 x 105 mins) | Magic, Romance, Science-Fiction | 2000 |  | Pioneer Animation
Chance Triangle Session | TV | 13 (13 x 25 mins) | Drama, Music | 2001 | Madhouse Production | ADV Films
Martian Successor Nadesico | TV | 26 | Action, Comedy, Mecha, Parody, Science-Fiction | 1996 | Starchild (Distributor) XEBEC (Production studio) | ADV Films
Around The World In 80 Days | TV | 26 | Adventure, Historical Settings, Romance | 1987 | Nippon Animation |
The Story of Fifteen Boys | OVA | 1 | Adventure | 1987 | Nippon Animation |
Bosco Adventure | TV | 26 | Adventure, Family, Fantasy | 1986 | Nippon Animation |
Little Women | TV | 48 | Drama, Family | 1987 | Nippon Animation |
Elfie | OVA | 1 | Fantasy, Science-Fiction | 1986 | Nippon Animation |
Tico and Friends | TV | 39 | Adventure, Drama, Family | 1994 | Nippon Animation |
Yamato Takeru | TV | 37 | Adventure, Comedy, Mecha, Science-Fiction | 1994 | Nippon Animation |
Muka-Muka | TV | 51 | Drama, Family, Fantasy | 1993 | Nippon Animation |
Heisei Inu Monogatari Bow | TV | 40 | Comedy, Drama | 1993 | Nippon Animation |
Little Women II | TV | 40 | Drama, Family | 1993 | Nippon Animation |
Meiken Lassie | TV | 26 | Adventure, Drama | 1996 | Nippon Animation |
Hamtaro | TV | 104 | Comedy, Drama | 2000 | Shogakukan | Viz Communications, Inc.
Heisei Inu Monogatari Bow Movie | Movie | 1 | Comedy, Drama | 1994 | Nippon Animation |
Mom Loves Poyopoyosaurs | TV | 52 | Comedy, Drama | 1995 | Nippon Animation |
City Hunter | TV | 140 | Action, Adventure, Comedy | 1987 | Sunrise |
Bush Baby, The | TV | 40 | Drama, Family | 1992 | Nippon Animation |
Chou Majin Eiyuuden Wataru | TV | 51 | Action, Comedy, Mecha, Science-Fiction | 1997 | Asatsu Sunrise |
Trapp Family Story | TV | 40 | Drama, Family, Music | 1991 | Nippon Animation |
Top Striker | TV | 49 | Sports | 1991 | Nippon Animation |
Chibi Maruko Chan Movie | Movie | 1 | Comedy, Family, Schoolkids | 1990 | Nippon Animation |
Nangoku Shounen Papuwa-kun | TV | 42 | Adventure | 1992 | Nippon Animation |
Jeanie With The Light Brown Hair | TV | 52 | Drama, Historical Settings | 1992 | Nippon Animation |
Tottoi | OVA | 1 | Drama | 1992 | Nippon Animation |
Mikan Enikki | TV | 31 | Drama, Family, Fantasy | 1992 | Nippon Animation |
Christopher Columbus | TV | 26 | Adventure, Historical Settings | 1992 | Nippon Animation |
Fushigi Yuugi TV Special 2 | Special | 1 (1 x 56 mins) | Action, Comedy, Fantasy, Magic, Romance | 1996 | Studio Pierrot |
Super Milk-Chan | TV | 14 (14 x 5 mins) | Action, Comedy, Parody | 1998 | Studio Pierrot |
Fushigi Yuugi OVA 3 | OVA | 4 (4 x 30 mins) | Adventure, Drama, Fantasy, Magic, Martial Arts, Romance | 2001 | Studio Pierrot | Pioneer Animation
Fushigi Yuugi TV Special 1 | Special | 1 (1 x 56 mins) | Action, Comedy, Fantasy, Magic, Romance | 1996 | Studio Pierrot |
Flower Witch Marybell | TV | 50 (50 x 25 mins) | Comedy, Fantasy, Magic | 1992 | Ashi Production | Fansub
Very Private Lessons | OVA | 2 (2 x 45 mins) | Comedy, Ecchi |  |  | Media Blasters
Pure Mail | OVA | 2 | Adult, Romance, Schoolkids |  |  | Nutech Entertainment
Blue Seed 2 | OVA | 3 (3 x 30 mins) | Action, Comedy, Horror, Science-Fiction | 1996 | Production I.G | ADV Films
Coo: It Came From The Sea | Movie | 1 | Family | 1993 |  |
Oh! Super Milk-Chan | TV | 25 (25 x 25 mins) | Action, Comedy, Parody | 2000 | Studio Pierrot | Fansub
Patlabor Movie 3 | Movie | 1 (1 x 100 mins) | Action, Mecha, Science-Fiction | 2002 | Bandai Visual Madhouse Production |
You're Under Arrest! No Mercy!! | Special | 1 (1 x 26 mins) | Action | 2002 | Studio Deen | Fansub
Tsuri-baka Nisshi | TV |  |  | 2002 | Toei Animation |
Kikou Sennyo Rouran | TV |  |  | 2002 | Starchild | Fansub
Panzer World Galient OVA | OVA | 1 (1 x 55 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise |
Vandread Gekitouhen | OVA | 1 | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2002 | GONZO |
Geobreeders: Breakthrough | OVA | 4 (4 x 30 mins) | Action, Comedy, Science-Fiction | 1999 | Victor Entertainment | Central Park Media
Comic Party | TV | 13 | Comedy | 2001 | KSS OLM | Right Stuff International
Futari Ecchi | OVA | 4 (4 x 30 mins) | Comedy, Ecchi | 2002 | Hakusensha | Fansub
Saint Seiya: The Hades Sanctuary Chapter | OVA | 13 | Action, Fantasy | 2002 | Toei Animation | Fansub
ex-D the Movie | Movie | 1 (1 x 63 mins) | Action, Science-Fiction | 2002 | Bandai Visual | Fansub
SD Gundam Mark I-IV | OVA | 4 (4 x 30 mins) | Comedy, Mecha, Parody | 1988 | Sotsu eizo Sunrise | Fansub
Mahou Tsukai ni Taisetsu na Koto | TV | 12 | Drama, Magic | 2003 | J.C.STAFF | Pioneer Animation
Garakuta Toori no Sutein | TV | 13 | Drama, Fantasy | 2003 |  |
Dai-Guard | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1999 | Sotsu eizo XEBEC | ADV Films
Mouse | TV | 12 | Action, Ecchi, Science-Fiction | 2003 | Studio Deen | Fansub
Cowboy Bebop | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Science-Fiction | 1998 | Sunrise | Bandai Entertainment
Gunparade March - Arata Naru Gyou Gunka | TV | 12 | Action, Mecha, Science-Fiction | 2003 | J.C.STAFF | Media Blasters
Wolf's Rain | TV | 30 (ep 27-30 = Dec '2003) | Action | 2003 | Bandai Visual Bones | Bandai Entertainment
Bakuten Shoot Beyblade G Revolution | TV |  | Action, Science-Fiction | 2003 | Madhouse Production |
I's OVA | OVA | 2 (2 x 30 mins) | Drama, Romance, Schoolkids | 2002 | Studio Pierrot | Fansub
Ninku Movie | Movie | 1 (1 x 26 mins) | Action, Adventure, Comedy, Historical Settings, Martial Arts | 1996 | Studio Pierrot | Media Blasters
Metal Fighters Miku | OVA | 13 (13 x 25 mins) | Action, Comedy, Mecha, Science-Fiction | 1994 | J.C.STAFF | Software Sculptors
Ninku TV | TV | 55 (55 x 25 mins) | Action, Adventure, Comedy, Historical Settings, Martial Arts | 1995 | Studio Pierrot | Fansub
Song of Wind and Trees | OVA | 1 (1 x 60 mins) | Drama, Romance | 1987 | Studio Gallop |
Corrector Yui | TV | 52 | Adventure, Science-Fiction | 1999 | Studio TRON |
I'll/CKBC | OVA | 2 | Action, Sports | 2002 | Sony | Fansub
Cat Returns, The | Movie | 1 | Adventure, Drama, Fantasy | 2002 | Studio Ghibli | Fansub
Macross Zero | OVA | 5 (5 x 30 mins) | Action, Mecha, Science-Fiction | 2002 | Bandai Visual | Fansub
Piano | Special | 10 | Drama, Music, Romance, Schoolkids | 2002 |  | Fansub
GetBackers | TV | 49 (49 x 24 mins) | Action, Comedy, Magic, Martial Arts | 2002 | Kodansha | Fansub
City Hunter: The Secret Service | Special | 1 | Action, Adventure, Comedy | 1995 | Sunrise | ADV Films
Silent Mobius Movie 2 | Movie | 1 | Action, Science-Fiction | 1992 | AIC (Anime International Company) |
Silent Mobius Movie 1 | Movie | 1 | Action, Science-Fiction | 1991 | AIC (Anime International Company) | Streamline Pictures
Platonic Chain | TV | 24 | Drama, Fantasy, Romance | 2002 |  | Fansub
Bomberman Jetters | TV |  |  | 2002 | Nippon Animation | Fansub
Shin Megami Tensei, D-Children | TV |  | Action, Adventure, Fantasy, Magic, Science-Fiction | 2002 | Nippon Animation | Fansub
Hanada Shonen-shi | TV | 25 | Fantasy | 2002 | VAP | Fansub
Big O Roger | TV | 26 | Action, Mecha, Science-Fiction | 2003 | Sunrise | Bandai Entertainment
Naruto | TV |  | Action, Adventure, Comedy, Magic, Martial Arts | 2002 | Studio Pierrot | Fansub
Anbot Senki Gokyuu | TV |  | Action, Adventure, Fantasy | 2002 |  |
Colorful | TV | 16 | Ecchi | 1999 | Shueisha | ADV Films
Heat Guy Jay | TV | 25 | Action, Mecha, Science-Fiction | 2002 |  | Pioneer Animation
City Hunter: Bay City Wars | OVA | 1 | Action, Adventure, Comedy | 1990 | Sunrise | ADV Films
Armitage III: Dual Matrix | Movie | 1 | Action, Science-Fiction | 2001 | AIC (Anime International Company) | Pioneer Animation
Ghost Sweeper Mikami Movie | Movie | 1 | Action, Comedy, Fantasy, Magic | 1993 | Toei Animation | Manga Entertainment
Hakkenden, The: Legend of the Dog Warriors | OVA | 13 | Action, Fantasy, Historical Settings | 1990 | AIC (Anime International Company) Pioneer LDC | Pioneer Animation
Kurogane Communication | TV | 24 | Mecha, Science-Fiction | 1998 | APPP | Media Blasters
Weiss Kreuz Gluhen | TV | 13 | Action | 2002 | Animate Film | Fansub
Inuyasha | TV | (?? x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 2000 | Sunrise | Viz Communications, Inc.
Combustible Campus Guardress | OVA | 4 | Action, Comedy, Fantasy | 1994 |  |
Spy of Darkness | OVA | 1 (1 x 45 mins) | Adult, Horror, Science-Fiction | 1996 | KSS Pink Pineapple | Media Blasters
Yobarete, Tobidete! Akubi-chan | TV | 26 | Comedy, Fantasy, Magic | 2002 | Tatsunoko Productions |
Princess Army Wedding Combat! | OVA | 2 (2 x 30 mins) | Drama, Romance, Schoolkids | 1992 | Animate Film Group TAC | Fansub
Panzer World Galient | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1984 | Sunrise | Fansub
Baromuwan | TV | 13 | Action, Science-Fiction | 2002 |  | Fansub
Prefectural Earth Defense Force | OVA | 1 (1 x 49 mins) | Action, Comedy, Science-Fiction | 1986 | Shogakukan |
Kenyu Densetsu Yaiba | TV | 52 (52 x 25 mins) | Action, Adventure, Fantasy, Martial Arts, Schoolkids | 1993 | Pastel | Fansub
Space Knight Tekkaman | TV | 26 (26 x 25 mins) | Action, Mecha, Science-Fiction | 1972 | Tatsunoko Productions |
Galaxy Angel 3 | TV | 52 | Comedy, Science-Fiction | 2002 | Broccoli Madhouse Production | Fansub
Haibane Renmei | TV | 13 | Drama, Fantasy | 2002 | RADIX | Pioneer Animation
Pecola | TV | 26 |  | 2002 |  |
Clamp School, The | TV | 26 | Action, Comedy | 1997 | Bandai Visual | AnimeVillage
Gravion | TV | 13 | Action, Mecha, Science-Fiction | 2002 | GONZO | ADV Films
Princess Rouge | OVA | 2 (2 x 30 mins) |  | 1997 | Beam Entertainment | Media Blasters
Popolocrois Story | TV | 25 | Action, Adventure, Fantasy, Magic | 1998 | Sony | Fansub
Seishojo Kantai Virgin Fleet | OVA | 3 (3 x 30 mins) | Fantasy, Schoolkids, Science-Fiction | 1991 | AIC (Anime International Company) Beam Entertainment | Central Park Media
Jungle wa itsumo Hare nochi Gu Deluxe | OVA | 12 (6 x 25 mins) | Comedy | 2002 | Bandai Visual Shinei Doga | Fansub
Gundress | Movie | 1 (1 x 82 mins) | Action, Science-Fiction | 1999 |  | Media Blasters
Wings of Honneamise | Movie | 1 | Action, Adventure, Drama, Science-Fiction | 1987 | Bandai Visual GAINAX | Manga Entertainment
Wrath of the Ninja | Movie | 1 | Action | 1989 | JVC | US Manga Corps
Wind Named Amnesia | Movie | 1 | Action, Drama, Science-Fiction | 1990 |  | US Manga Corps
Windaria | Movie | 1 | Action, Fantasy | 1986 |  | Streamline Pictures
Wicked City | OVA | 1 | Action, Adult, Adventure, Horror | 1987 | Madhouse Production | Urban Vision Entertainment
Vampire Princess Miyu OVA | OVA | 4 | Action, Drama, Horror | 1988 | AIC (Anime International Company) | AnimEigo
Aku Dai-Sakusen Srungle | TV | 53 | Mecha, Science-Fiction | 1983 | Kokusai Eigasha |
Vampire Hunter D | Movie | 1 | Action, Drama, Horror, Science-Fiction | 1985 | Madhouse Production | Urban Vision Entertainment
Vampire Princess Miyu TV | TV | 26 | Action, Drama, Horror | 1997 | AIC (Anime International Company) | TOKYOPOP
V Gundam | TV | 51 | Action, Mecha, Science-Fiction | 1993 | Sunrise |
Yu-Gi-Oh! Duel Monsters | TV | 27 | Action, Comedy, Fantasy | 2000 | Bandai Visual Toei Animation |
Yu-Gi-Oh! | TV | 27 | Action, Comedy, Fantasy | 1998 | Bandai Visual Toei Animation |
Yu Yu Hakusho Movie 2 | Movie | 1 | Action, Comedy |  |  | US Manga Corps
Yu Yu Hakusho | TV | 112 | Action, Comedy |  | Toei Animation |
Yu Yu Hakusho Movie 1 | Movie | 1 | Action, Adventure, Comedy |  |  | AnimeWorks
Akira | Movie | 1 (1 x 124 mins) | Action, Adventure, Horror, Science-Fiction | 1988 | Toho Tokyo Movie Shinsha | Streamline Pictures
Whisper of the heart | Movie | 1 | Drama, Family, Romance | 1995 | Studio Ghibli | Disney
X Movie | Movie | 1 (1 x 98 mins) | Action, Adventure | 1996 | Kadokawa Shoten Madhouse Production | Manga Entertainment
Weiss Kreuz | TV | 25 | Action, Adventure, Drama | 1998 | Animate Film | Media Blasters
Yu-Gi-Oh! Movie | Movie | 1 | Action, Comedy, Fantasy |  | Bandai Visual Toei Animation |
Urusei Yatsura Movie 6: Always My Darling | Movie | 1 | Comedy | 1986 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura OVA | OVA | 6 | Comedy | 1987 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 4: Lum The Forever | Movie | 1 | Comedy | 1986 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 5: Final | Movie | 1 | Comedy | 1988 | Kitty Films - Fuji TV | AnimEigo
Alien Nine | TV | 4 |  | 2001 | J.C.STAFF | Central Park Media
Saber Marionette J to X | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 |  | Bandai Entertainment
Saber Marionette R | OVA | 3 | Action, Comedy, Science-Fiction | 1995 | Bandai Visual | Bandai Entertainment
Gunbuster | OVA | 6 | Action, Drama, Mecha, Science-Fiction | 1989 | GAINAX | Manga Entertainment
Saber Marionette J Again | OVA | 6 | Action, Comedy, Science-Fiction |  |  | Bandai Entertainment
Giant Robo | OVA | 7 | Action, Mecha, Science-Fiction | 1992 | Bandai Visual | Manga Entertainment
Violinist of Hamelin Movie | Movie | 1 | Action, Comedy, Fantasy, Parody | 1996 |  |
Vision of Escaflowne | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy, Mecha, Romance | 1996 | Sunrise | Pioneer Animation
Venus Wars | Movie | 1 | Action, Adventure, Science-Fiction | 1989 | Bandai Visual | US Manga Corps
Violinist of Hamelin | TV | 25 | Action, Comedy, Fantasy | 1996 | Pony Canyon |
Vandread | TV | 13 (13 x 25 mins) | Action, Adventure, Comedy, Ecchi, Mecha, Science-Fiction | 2000 | GONZO Media Factory | Pioneer Animation
Urusei Yatsura Movie 2: Beautiful Dreamer | Movie | 1 | Comedy | 1984 | Kitty Films - Fuji TV | Central Park Media
Urusei Yatsura Movie 3: Remember My Love | Movie | 1 | Comedy | 1985 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura | TV | 195 | Action, Adventure, Comedy, Drama, Romance, Science-Fiction | 1981 | Kitty Films - Fuji TV | AnimEigo
Urusei Yatsura Movie 1: Only You | Movie | 1 | Comedy | 1983 | Kitty Films - Fuji TV | AnimEigo
Maison Ikkoku | TV | 96 | Comedy, Romance | 1986 | Kitty Films - Fuji TV | Viz Communications, Inc.
Akai Kodan Zillion | TV | 31 | Action, Science-Fiction | 1987 | Victor Entertainment | Streamline Pictures
Porco Rosso | Movie | 1 | Action, Comedy, Drama, Family, Romance |  | Studio Ghibli | Disney
Princess Mononoke | Movie | 1 (1 x 133 mins) | Action, Adventure, Fantasy | 1997 | Studio Ghibli | Disney
Plastic Little: The Adventures of Captain Tita | OVA | 1 (1 x 45 mins) | Action, Adventure, Comedy, Science-Fiction | 1994 | Animate Film Movic Sony | ADV Films
Ranma 1/2 OVA | OVA | 12 | Action, Comedy, Martial Arts, Romance | 1995 |  | Viz Communications, Inc.
Record of Lodoss War OVA | OVA | 13 | Action, Adventure, Fantasy, Magic | 1990 | Kadokawa Shoten | US Manga Corps
Ranma 1/2: Big Trouble in Nekonron, China | Movie | 1 | Action, Adventure, Comedy, Martial Arts | 1991 |  | Viz Communications, Inc.
Ranma 1/2: Nihao My Concubine | Movie | 1 | Action, Adventure, Comedy, Martial Arts | 1994 |  | Viz Communications, Inc.
Ranma 1/2 | TV | 161 | Action, Adventure, Comedy, Martial Arts, Romance | 1989 | Kitty Films - Fuji TV | Viz Communications, Inc.
Noir | TV | 26 (26 x 25 mins) | Action, Adventure, Drama | 2001 | Victor Entertainment | ADV Films
Nurse Angel Ririka SOS | TV | 35 | Action, Adventure, Comedy | 1995 | Nippon Animation | Fansub
Ninja Scroll | Movie | 1 (1 x 94 mins) | Action, Adventure | 1993 | JVC Madhouse Production Movic Toho | Manga Entertainment
Akachan to Boku | TV | 35 | Comedy, Drama, Family | 1996 | Studio Pierrot | Fansub
Night Warriors: Darkstalkers' Revenge | OVA | 4 | Action, Adventure, Drama, Fantasy | 1997 |  | Viz Communications, Inc.
Phantom Quest Corp. | OVA | 4 | Action, Comedy | 1994 | Madhouse Production | Pioneer Animation
Photon: The Idiot Adventures | OVA | 6 (6 x 45 mins) | Action, Adventure, Comedy | 1997 | AIC (Anime International Company) | Central Park Media
Perfect Blue | Movie | 1 | Drama, Horror | 1997 | Madhouse Production | Manga Entertainment
Pet Shop of Horrors | OVA | 4 | Fantasy, Horror | 1999 | Madhouse Production | Urban Vision Entertainment
Odin: Photon Space Sailor Starlight | Movie | 1 | Action, Adventure, Science-Fiction | 1985 |  | Central Park Media
Rurouni Kenshin | TV | 95 (95 x 25 mins) | Action, Adventure, Comedy, Historical Settings | 1996 | Sony | Media Blasters
Z.O.E Dolores,i | TV | 26 | Action, Mecha, Science-Fiction | 2001 | Sunrise VAP | ADV Films
Rurouni Kenshin - Reminisence | OVA | 4 (4 x 30 mins) | Action, Drama, Historical Settings, Romance | 1999 | Sony | ADV Films
Rurouni Kenshin - Requiem for the Restoration Royalists | Movie | 1 (1 x 90 mins) | Action, Adventure, Drama, Historical Settings | 1997 | Sony |
RUN=DIM | TV | 13 | Action, Mecha, Science-Fiction | 2001 | Digital Dream Studios | Fansub
You're Under Arrest! TV 1 | TV | 51 (47 x 25 mins + 4 x 30 mins) | Action, Comedy | 1996 | Bandai Visual Studio Deen |
Voltage Fighter Gowcaizer: The Movie | Movie | 1 | Action, Science-Fiction |  |  | Central Park Media
Akihabara Dennou Gumi | TV | 26 | Adventure, Mecha, Science-Fiction | 1998 | Ashi Production | Fansub
You're Under Arrest! OVA 1 | OVA | 4 (4 x 30 mins) | Action, Comedy, Drama, Romance | 1994 | Bandai Visual | AnimEigo
You're Under Arrest! The Movie | Movie | 1 | Action | 2000 | Studio Deen |
Revolutionary Girl Utena | TV | 39 (39 x 25 mins) | Action, Comedy, Drama, Fantasy | 1997 | J.C.STAFF | Central Park Media Software Sculptors
Revolutionary Girl Utena: The Adolescence of Utena | Movie | 1 | Action, Fantasy, Romance | 1999 |  | Software Sculptors
Rei Rei : Missionary of Love | Movie | 1 | Adult |  |  | SoftCel Pictures
Gloria: Private Lesson | OVA | 3 | Adult, Drama | 1997 | Pink Pineapple | SoftCel Pictures
Record of Lodoss War: Chronicles of the Heroic Knight | TV | 27 | Action, Adventure, Fantasy, Magic | 1998 |  | US Manga Corps
Roujin Z | OVA | 1 | Comedy, Drama | 1991 | Movic | Manga Entertainment
Legend of Crystania Movie | Movie | 1 | Action, Adventure, Fantasy | 1996 | Kadokawa Shoten Victor Entertainment | ADV Films
RG Veda | OVA | 2 (2 x 45 mins) | Action, Adventure, Fantasy, Magic | 1991 | Animate Film | Central Park Media
Riding Bean | OVA | 1 | Action, Adventure, Comedy | 1989 | ARTMIC Studios Youmex | AnimEigo
Akazukin Chacha | TV | 74 | Adventure, Comedy, Fantasy, Magic | 1994 | Shueisha |
Twin Angels | OVA | 3 | Action, Adult, Fantasy, Horror, Magic | 1994 | Daiei Co. | Anime18
Twin Dolls: Legend of the Heavenly Beasts | OVA | 2 | Adult, Fantasy, Horror | 1994 | Daiei Co. | SoftCel Pictures
Trigun | TV | 26 (26 x 25 mins) | Action, Comedy, Science-Fiction | 1998 | Madhouse Production | Pioneer Animation
Turn A Gundam | TV | 50 | Action, Mecha, Science-Fiction | 1999 | Sunrise |
Toward the Terra | Movie | 1 | Action, Science-Fiction | 1980 |  | Right Stuff International
Android Ana Maico 2010 | TV | 24 | Comedy, Science-Fiction | 1998 | Movic Pony Canyon | Fansub
Tenchi Muyo In Love | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1996 |  | Pioneer Animation
Tenchi Universe | TV | 26 | Action, Comedy, Fantasy, Science-Fiction | 1995 |  | Pioneer Animation
Tenchi in Tokyo | TV | 26 | Action, Comedy, Fantasy, Science-Fiction | 1997 |  | Pioneer Animation
Tenchi Muyo! OVA | OVA | 13 | Action, Comedy, Fantasy, Science-Fiction | 1995 |  | Pioneer Animation
Tekkaman Blade II | OVA | 6 (6 x 30 mins) | Action, Mecha, Science-Fiction | 1997 | Sotsu eizo Tatsunoko Productions | Urban Vision Entertainment
Tenshi ni Narumon | TV | 26 (26 x 25 mins) | Comedy, Drama, Fantasy, Romance, Schoolkids | 1999 | Bandai Visual | Synchpoint
Soul Taker | TV | 13 | Action, Science-Fiction | 2001 |  | Pioneer Animation
Tales of Eternia | TV | 13 | Action, Adventure, Fantasy | 2001 | Production I.G XEBEC | Fansub
Super GALS! Kotobuki Ran | TV | 52 | Comedy, Drama, Romance | 2001 | Studio Pierrot | ADV Films
Tobira O Akete | Movie | 1 | Science-Fiction |  |  |
Tokyo Revelation | Movie | 1 (1 x 60 mins) | Action, Horror | 1994 | J.C.STAFF | Manga Entertainment
3x3 Eyes | OVA | 4 | Action, Adventure, Fantasy | 1992 | Kodansha Starchild | Pioneer Animation
Amon Saga | Movie | 1 | Action, Adventure, Fantasy | 1996 | AK Video | Manga Entertainment
Those Who Hunt Elves | TV | 12 | Action, Adventure, Comedy, Fantasy | 1996 | Group TAC | ADV Films
Kodomo no Omocha | TV | 102 | Comedy, Drama, Romance | 1996 | Studio Gallop |
Cockpit, The | OVA | 3 | Action |  |  | Urban Vision Entertainment
Captain Future | TV | 52 | Action, Adventure, Science-Fiction | 1978 | Toei Animation |
Captain Tsubasa | TV | 128 | Action | 1983 | Toei Animation |
Blue Sonnet | OVA | 5 | Action | 1989 |  | US Manga Corps
Genesis Surviver Gaiarth | OVA | 3 | Action, Adventure, Science-Fiction | 1992 | ARTMIC Studios | AnimEigo
MADOX-01 | OVA | 1 | Action, Mecha, Science-Fiction | 1987 | Pony Canyon | AnimEigo
Dagger of Kamui, The | Movie | 1 | Action, Adventure | 1985 | Madhouse Production | AnimEigo
Battle Royal High School | OVA | 1 | Action, Magic | 1987 | Tokuma Shoten | AnimEigo
Cosmic Fantasy | OVA | 1 | Action, Fantasy, Magic | 1992 |  |
Tenchi Muyo: Mihoshi Special | OVA | 1 | Comedy, Parody | 1995 |  |
Yume De Aetara | TV | 16 | Comedy, Romance | 1998 |  | Media Blasters
Tenchi Forever | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1998 |  | Pioneer Animation
Magical Girl Pretty Sammy | OVA | 3 | Action, Comedy, Fantasy, Magic | 1995 |  | Pioneer Animation
Daughter of Darkness, The | Movie | 1 | Action, Comedy, Fantasy, Science-Fiction | 1997 |  | Pioneer Animation
Cosmowarrior Zero | TV | 13 | Action, Adventure, Science-Fiction | 2001 | Vega Entertainment |
Angel Cop | OVA | 6 | Action, Adventure, Science-Fiction | 1989 |  | Manga Entertainment
Momoiro Sisters | TV | 24 | Comedy | 1998 | TBS | Fansub
Crying Freeman | OVA | 5 | Action |  |  | Manga Entertainment
Senkaiden Houshin Engi | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Fantasy | 1999 | Studio Deen |
Serial Experiments Lain | TV | 13 (13 x 25 mins) | Drama, Science-Fiction | 1998 | Pioneer LDC | Pioneer Animation
Seikai no Senki 2 | TV | 10 | Action, Adventure, Science-Fiction | 2001 | Sunrise | Fansub
All Purpose Cultural Cat Girl Nuku Nuku DASH! | OVA | 12 | Action, Comedy | 1998 | Movic | ADV Films
Seikai no Senki | TV | 13 | Action, Adventure, Science-Fiction | 2000 | Bandai Visual Sunrise | Bandai Entertainment
Slayers Try | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1996 | SOFTX | Software Sculptors
Seikai no Monshou | TV | 13 | Action, Science-Fiction | 1999 | Sunrise | Bandai Entertainment
Slayers, The | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1995 | SOFTX | Software Sculptors
Slayers Next | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic | 1996 | SOFTX | Software Sculptors
Shamanic Princess | OVA | 6 | Action, Adventure, Drama, Fantasy, Magic | 1996 | Bandai Visual | US Manga Corps
Sailor Moon Super S Movie | Movie | 1 | Action, Fantasy | 1993 |  | Pioneer Animation
Saint Seiya | TV | 114 | Action, Adventure, Fantasy | 1986 | Toei Animation | ADV Films
All Purpose Cultural Cat Girl Nuku Nuku OVA 1 | OVA | 6 | Action, Comedy | 1992 | Movic | ADV Films
Sailor Moon S | Movie | 1 | Action, Fantasy, Romance | 1993 |  | Pioneer Animation
Saber Rider and the Star Sheriffs | TV | 52 | Action, Adventure, Comedy, Mecha, Science-Fiction | 1984 | Studio Pierrot |
Samurai Troopers | TV | 39 | Action, Mecha, Science-Fiction | 1989 | Sunrise | Graz Entertainment
Scryed | TV | 26 (26 x 25 mins) | Action, Adventure, Science-Fiction | 2001 | Sunrise | Bandai Entertainment
Sakura Wars OVA | OVA | 4 | Action, Comedy, Mecha | 1997 | Bandai Visual | ADV Films
Sakura Wars TV | TV | 25 | Action, Comedy, Mecha, Science-Fiction | 2000 | Madhouse Production TBS | Fansub
Sakura Diaries | OVA | 12 | Comedy, Drama, Romance | 1997 | Shongokikan | ADV Films
Strange Dawn | TV | 13 | Adventure, Fantasy | 2000 | Hal Film Maker |
Amazing Nurse Nanako | OVA | 6 | Action, Comedy, Science-Fiction | 2000 | Save our Nurse Project | Pioneer Animation
Stellar Buster Mito | TV | 13 | Adventure, Comedy, Science-Fiction | 1999 | Bandai Visual |
Stellar Buster Mito 2 | TV |  |  | 1999 |  |
Star Ocean Ex | TV | 26 | Action, Adventure, Comedy, Fantasy, Magic, Science-Fiction | 2001 | Studio Deen | Fansub
Super Doll Licca-Chan | TV | 52 | Adventure, Fantasy | 1998 |  |
Princess Arete | Movie | 1 | Adventure | 2000 |  |
Super Dimensional Cavalry Southern Cross | TV | 23 | Action, Adventure, Mecha, Science-Fiction | 1984 | Tatsunoko Productions | Harmony Gold
Super Dimensional Fortress Macross | TV | 36 | Action, Adventure, Drama, Mecha, Science-Fiction | 1982 | Studio NUE Tatsunoko Productions | Harmony Gold
Street Fighter II: Movie | Movie | 1 | Action | 1993 |  |
All Purpose Cultural Cat Girl Nuku Nuku TV | TV | 12 | Action, Comedy | 1998 | Movic | ADV Films
Slayers Gorgeous | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic |  |  |
Slayers Return | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic | 1996 |  | ADV Films
Slayers Great | Movie | 1 | Action, Adventure, Comedy, Fantasy, Magic |  |  | ADV Films
Slayers Perfect | Movie | 1 | Action, Comedy, Fantasy, Magic | 1995 |  | ADV Films
Spriggan | Movie | 1 (1 x 90 mins) | Action, Adventure | 1998 | Shogakukan | ADV Films
Star Blazers | TV | 77 | Action, Adventure, Drama, Science-Fiction | 1974 |  | Voyager Entertainment
Slayers Excellent | OVA | 3 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | Bandai Visual | Fansub
Sol Bianca | OVA | 6 | Action, Adventure, Science-Fiction |  |  | Pioneer Animation
Slayers: The Book of Spells | OVA | 3 | Action, Adventure, Comedy, Fantasy, Magic | 1995 |  | ADV Films
Gundam 0080: War in the Pocket | OVA | 6 | Action, Drama, Mecha, Science-Fiction | 1998 |  | AnimeVillage
Gundam 0083: Stardust Memories | TV | 13 | Action, Mecha, Science-Fiction | 1991 | Bandai Visual | AnimeVillage
Grave of the Fireflies | Movie | 1 | Drama | 1988 | Studio Ghibli | Central Park Media
Grey: Digital Target | Movie | 1 | Action, Science-Fiction | 1987 |  | Viz Communications, Inc.
Advancer Tina | OVA | 1 | Action, Adult, Science-Fiction | 1997 |  | Kitty Media
Gunsmith Cats | OVA | 3 | Action, Adventure, Comedy | 1995 | Kodansha TBS VAP | ADV Films
Hajime no Ippo | TV | (75+ x 25 mins) | Action, Comedy | 2000 | Madhouse Production | Fansub
Gundam Wing: Endless Waltz | OVA | 3 (3 x 30 mins) | Action, Mecha, Science-Fiction | 1997 | Sunrise | AnimeVillage
Gundam X | TV | 39 | Action, Mecha, Science-Fiction | 1996 | Sunrise |
Gundam Wing | TV | 49 (49 x 25 mins) | Action, Mecha, Science-Fiction | 1995 | Sunrise | AnimeVillage
Ginsokiko Ordian | TV | 24 (24 x 25 mins) | Action, Mecha | 2000 | PLUM | Fansub
Glass Mask, The | TV | 23 | Drama, Romance | 1984 | Eiken |
Ghost in the Shell | Movie | 1 (1 x 83 mins) | Action, Adventure, Science-Fiction | 1995 | Production I.G | Manga Entertainment
Ghost Sweeper Mikami | TV | 45 | Action, Adventure, Comedy | 1993 | Toei Animation | Manga Entertainment
Gestalt | OVA | 2 | Adventure, Fantasy | 1997 | ENIX | AnimeWorks
Golgo 13: Queen Bee | Movie | 1 | Action, Adventure, Drama |  | Tezuka Production | Urban Vision Entertainment
Grappler Baki | Movie | 1 | Action | 1994 | Knack Co. | US Manga Corps
Golden Boy | OVA | 6 (6 x 30 mins) | Adventure, Comedy | 1995 | KSS Shueisha | ADV Films
Goldfish Warning! | TV | 54 | Comedy, Drama, Romance | 1991 | Toei Animation |
Gokudou-kun Manyuuki | TV | 26 | Action, Adventure, Comedy, Fantasy | 1999 | Pioneer LDC SOFTX | Media Blasters
Koala Boy Kocky | TV | 26 | Adventure, Comedy | 1984 | Toho |
Iketeru Futari | TV | 16 | Comedy, Drama, Ecchi, Romance, Schoolkids | 1999 | Pioneer LDC TBS | Fansub
Ocean Waves | Movie | 1 | Drama | 1993 | Studio Ghibli | Fansub
Idol Project | OVA | 4 | Action, Adventure, Comedy | 1995 | KSS |
Hunter X Hunter | TV | 62 | Action, Adventure, Fantasy | 1999 | Nippon Animation | Fansub
Initial D - Extra Stage | OVA | 2 | Action | 2001 |  | TOKYOPOP
Initial D - Third Stage | Movie | 1 | Action | 2001 |  |
Initial D - First Stage | TV | 26 | Action | 1998 |  | TOKYOPOP
Initial D - Second Stage | TV | 13 | Action | 1999 |  | TOKYOPOP
Ima, Sokoni Iru Boku | TV | 13 | Action, Adventure, Science-Fiction |  | AIC (Anime International Company) Pioneer LDC | Central Park Media
Hana Yori Dango: The Movie | Movie | 1 | Romance |  | Toei Animation |
Hanaukyo Maid-tai | TV | 15 | Comedy, Ecchi | 2001 | Domu M.O.E | Fansub
Prince of Darkness | Movie | 1 | Action, Mecha, Science-Fiction | 1998 | XEBEC | ADV Films
Adieu Galaxy Express 999 | Movie | 1 | Action, Adventure, Science-Fiction | 1981 | Toei Animation | Viz Communications, Inc.
Hana Yori Dango | TV | 51 | Comedy, Drama, Romance, Schoolkids | 1996 | Toei Animation | Viz Communications, Inc.
Here is Greenwood | OVA | 6 | Comedy, Drama, Romance | 1992 | Hakusensha Victor Entertainment | Software Sculptors
Himikoden | TV | 12 | Action, Adventure, Fantasy | 1999 |  | Central Park Media
Hand Maid May Special | Special | 1 | Comedy, Ecchi, Romance, Science-Fiction | 2001 | Pioneer LDC TNK |
Haunted Junction | TV | 12 | Comedy | 1997 | Studio Deen | AnimeVillage
Excel Saga | TV | 26 (26 x 25 mins) | Action, Adventure, Comedy, Parody | 1999 | J.C.STAFF | ADV Films
Fantastic Adventure Of Yohko Leda, The | Movie | 1 | Action, Fantasy |  |  | Right Stuff International
Escaflowne - The Movie | Movie | 1 (1 x 98 mins) | Action, Adventure, Fantasy, Mecha | 2000 | Bandai Visual Sunrise | Bandai Entertainment
Evangelion: Death & Rebirth | Movie | 1 (1 x 102 mins) | Action, Mecha, Science-Fiction | 1997 | GAINAX | Manga Entertainment
End of Summer | OVA | 2 | Adult, Romance | 1994 |  | SoftCel Pictures
Final Fantasy: Legend of the Crystals | OVA | 4 | Action, Adventure, Comedy, Fantasy |  |  | Urban Vision Entertainment
Fire Emblem | OVA | 2 | Action, Adventure, Fantasy | 1996 | KSS | ADV Films
Adventures of Kotetsu | OVA | 2 | Action, Comedy, Romance, Science-Fiction | 1995 |  | ADV Films
Fatal Fury: The Motion Picture | Movie | 1 | Action |  |  | Viz Communications, Inc.
Farewell Space Battleship Yamato | Movie | 1 | Action, Science-Fiction |  |  |
Eat-Man | TV | 12 | Action, Adventure, Science-Fiction | 1999 | Studio Deen | AnimeVillage
Ebichu | TV |  | Comedy | 2000 | GAINAX | Fansub
El Hazard: The Magnificient World | OVA | 7 | Action, Adventure, Fantasy, Romance | 1995 | AIC (Anime International Company) | Pioneer Animation
El Hazard: The Magnificient World 2 | OVA | 4 | Action, Adventure, Fantasy | 1997 | AIC (Anime International Company) | Pioneer Animation
El Hazard: Alternative World | TV | 13 | Action, Adventure, Comedy, Fantasy, Romance | 1998 | AIC (Anime International Company) | Pioneer Animation
Elementalors | Movie | 1 | Action, Fantasy | 1995 |  |
Ellcia | OVA | 4 | Action, Fantasy | 1993 | J.C.STAFF JVC | ADV Films
Ehrgeiz | TV | 12 | Action, Adventure, Mecha, Science-Fiction | 1997 | Studio Deen | AnimeVillage
Eight Man |  | 56 |  | 1963 |  | Image Entertainment
AD Police Files | OVA | 3 | Action, Science-Fiction | 1991 | Bandai Visual Youmex | AnimEigo
Gatekeepers | TV | 24 | Action, Comedy, Science-Fiction | 2000 | GONZO | Pioneer Animation
Ge Ge Ge no Kitarou | TV |  | Comedy, Horror | 1996 | Toei Animation |
Garzey's Wing | OVA | 1 | Action, Adventure, Drama, Fantasy | 1996 | BMG Japan Sunseibu Entertainment | Central Park Media
Gasaraki | TV | 25 | Action, Mecha, Science-Fiction | 1998 | Sunrise | ADV Films
Galaxy Fraulein Yuna OVA 1 | OVA | 2 | Action, Adventure, Comedy, Science-Fiction | 1995 | Movic Starchild Toho | ADV Films
Ai Mai Mi ! Strawberry Egg | TV | 13 (13 x 25 mins) | Comedy | 2001 | TNK | Pioneer Animation
Hand Maid May | TV | 10 | Comedy, Ecchi, Romance, Science-Fiction | 2000 | Pioneer LDC TNK | Pioneer Animation
Generator Gawl | TV | 12 | Action, Adventure, Comedy, Science-Fiction | 1998 | JVC Tatsunoko Productions | ADV Films
Genocyber | OVA | 5 | Action, Horror | 1993 |  | US Manga Corps
Geneshaft | TV | 13 | Action, Adventure, Comedy, Mecha, Science-Fiction | 2001 | Bandai Visual SATELLITE | Bandai Entertainment
Furi Kuri | OVA | 6 (6 x 25 mins) | Action, Comedy, Fantasy, Mecha, Schoolkids, Science-Fiction | 2000 | GAINAX Production I.G Starchild | Synchpoint
Fushigi Yuugi | TV | 52 (52 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic, Romance | 1995 | Studio Pierrot | Pioneer Animation
Flame of Recca | TV | 42 | Action, Adventure, Martial Arts, Super Power |  | Studio Pierrot | Viz Communications, Inc.
Fruits Basket | TV | 26 | Comedy, Drama, Romance | 2001 | Studio Deen | FUNimation
Fist of the North Star | Movie | 1 | Action | 1986 | Toei Animation | Manga Entertainment
Galaxy Angel | TV | 26 | Comedy, Science-Fiction | 2001 | Broccoli Madhouse Production | Bandai Entertainment
Galaxy Express 999: The Signature Edition | Movie | 1 |  | 1979 | Toei Animation | Viz Communications, Inc.
Gakuen Senki MURYOU | TV | 26 | Action, Science-Fiction | 2001 | Madhouse Production | Right Stuff International
Agent Aika | OVA | 7 | Action, Adventure, Ecchi, Science-Fiction | 1997 | Bandai Visual | US Manga Corps
G Gundam | TV | 49 | Action, Mecha, Science-Fiction | 1994 | Sunrise | Bandai Entertainment
Majutsushi Orphen Revenge | TV | 23 | Action, Adventure, Comedy, Fantasy, Magic | 1999 | J.C.STAFF |
Mamotte Shugogetten | TV | 22 | Action, Comedy, Fantasy, Magic, Romance | 2000 | Toei Animation | Fansub
Mahou Yugi | OVA |  | Adventure, Fantasy, Magic | 2001 | AIC (Anime International Company) | Fansub
Majutsushi Orphen | TV | 24 | Action, Adventure, Comedy, Fantasy, Magic | 1998 | J.C.STAFF | ADV Films
Mahou Tsukai Tai OVA | OVA | 6 | Adventure, Comedy, Fantasy, Magic | 1996 |  | Media Blasters
Maze Megaburst Space | TV | 25 | Action, Adventure, Comedy, Fantasy, Magic, Mecha | 1997 | J.C.STAFF | Software Sculptors
Megami Kouhosei | TV | 12 (12 x 25 mins) | Action, Mecha, Science-Fiction | 2000 |  | Bandai Entertainment
Master Mosquiton OVA | OVA | 6 | Action, Comedy |  | Sotsu eizo | ADV Films
Master Mosquiton TV | TV | 26 | Action, Comedy | 1997 | Sotsu eizo |
Marmalade Boy | TV | 76 | Drama, Romance, Schoolkids | 1994 | Toei Animation | TOKYOPOP
Mahoromatic | TV | 12 | Comedy, Drama, Ecchi, Mecha | 2001 | GAINAX | Pioneer Animation
Mahou no Stage Fancy Lala | TV | 26 | Comedy, Drama, Family, Music | 1998 | Studio Pierrot | AnimeVillage Bandai Entertainment
Macross Plus | OVA | 4 | Action, Drama, Mecha, Science-Fiction | 1994 |  | Manga Entertainment
Magic Knight Rayearth | TV | 49 (49 x 25 mins) | Action, Adventure, Comedy, Fantasy, Mecha | 1994 | Tokyo Movie Shinsha | Media Blasters
Macross 7 Dynamite | OVA | 4 | Action, Drama, Mecha, Music, Science-Fiction | 1997 |  |
Mahou Tsukai Tai TV | TV | 13 | Adventure, Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction | 1999 |  | Media Blasters
Ai Shoujo Pollyanna Monogatari | TV | 51 | Drama | 1986 | Nippon Animation |
Mahou Shinshi Gekijou Risky Safety | TV | 24 | Drama, Fantasy, Magic | 1999 |  | AN Entertainment (AnimeNation)
Mahou Shojo Neko Taruto | TV | 12 | Comedy, Fantasy, Magic | 2001 | Madhouse Production TNK | Bandai Entertainment
Mahou Senshi LOUIE | TV | 24 (24 x 25 mins) | Action, Adventure, Comedy, Fantasy, Magic | 2001 | J.C.STAFF | ADV Films
Nadia: The Secret of Blue Water | TV | 39 | Adventure, Science-Fiction | 1990 | GAINAX | ADV Films
Najica Dengeki Sakusen | TV | 12 | Action, Adventure, Ecchi, Science-Fiction | 2001 | Media Factory | ADV Films
Ai to Yuuki no Pig Girl Tonde Buurin | TV | 51 | Comedy | 1994 | Nippon Animation |
Mystery of the Necronomicon | OVA | 4 | Adult, Horror | 1999 |  | Central Park Media
Mysterious Thief Saint Tail | TV | 43 | Adventure, Comedy | 1995 | Tokyo Movie Shinsha |
New Dominion Tank Police | OVA | 6 | Action, Adventure, Comedy, Science-Fiction | 1993 |  | Manga Entertainment
NieA Under 7 | TV | 13 | Action, Comedy, Science-Fiction | 2000 | Kadokawa Shoten Pioneer LDC TBS | Pioneer Animation
Neon Genesis Evangelion | TV | 26 (26 x 25 mins) | Action, Drama, Mecha, Science-Fiction | 1995 | GAINAX | ADV Films
New Cutey Honey | OVA | 8 | Action, Adventure | 1994 | Toei Animation | ADV Films
Nausicaa of the Valley of the Wind | Movie | 1 | Action, Adventure, Comedy, Fantasy, Science-Fiction | 1984 | Studio Ghibli | Disney
Mobile Suit Gundam F-91 | Movie | 1 | Action, Adventure, Mecha, Science-Fiction | 1991 | Sunrise | AnimeVillage
Mobile Suit Gundam: 0079 | TV | 43 | Action, Mecha, Science-Fiction | 1979 | Sunrise | AnimeVillage
Meitantei Conan | TV | (303+ x 25 mins) | Action, Adventure, Comedy | 1996 | Tokyo Movie Shinsha | FUNimation
Aqua Age | TV | 47 | Comedy, Drama | 1996 | Nippon Animation | Fansub
Ai Tenshi Densetsu Wedding Peach | TV | 51 | Adventure, Comedy, Romance | 1995 | KSS | ADV Films
My Dear Marie | OVA | 3 | Drama, Romance, Science-Fiction | 1996 | Victor Entertainment | ADV Films
My Neighbor Totoro | Movie | 1 | Comedy, Drama, Family, Fantasy | 1988 | Studio Ghibli | Disney
Moootto! Ojamajo Doremi | TV | 50 | Comedy, Fantasy, Magic | 2001 | Toei Animation |
Mutekioh TRI-ZENON | TV | 22 | Action, Adventure, Mecha, Science-Fiction | 2000 | TBS | Fansub
Kidou Tenshi Angelic Layer | TV | 26 (26 x 25 mins) | Action, Comedy, Mecha, Science-Fiction | 2001 | Bones CLAMP | ADV Films
Kiki's Delivery Service | Movie | 1 | Adventure, Comedy, Drama, Family, Fantasy, Magic, Romance | 1989 | Studio Ghibli | Disney
Kazemakaze Tsukikage Ran | TV | 13 | Action, Adventure, Comedy | 2000 | Madhouse Production | Bandai Entertainment
Key The Metal Idol | TV | 15 (13 x 25 mins + 2 x 90 mins) | Action, Science-Fiction | 1994 | Studio Pierrot | Pioneer Animation
Kareshi Kanojo no Jijou | TV | 26 | Comedy, Romance, Schoolkids | 1998 | GAINAX J.C.STAFF | Right Stuff International
Kimagure Orange Road OVA | OVA | 8 | Action, Comedy, Drama, Fantasy, Magic, Romance |  | Studio Pierrot Toho | AnimEigo
Kimagure Orange Road Movie | Movie | 1 | Drama, Romance |  | Studio Pierrot Toho | AnimEigo
Kikou Soseiki Mosupiida | TV | 25 | Action, Adventure, Mecha, Science-Fiction | 1983 | ARTMIC Studios | Harmony Gold
Kimagure Orange Road TV | TV | 48 (48 x 25 mins) | Action, Comedy, Drama, Fantasy, Magic, Romance | 1987 | Studio Pierrot Toho | AnimEigo
Abashiri Family | OVA | 3 | Action, Adult, Comedy | 1992 | Studio Pierrot | ADV Films
JoJo's Bizarre Adventure | OVA | 6 | Action, Adventure, Horror | 1993 |  | Super Techno Arts
Ai no Gakko Cuore Monogatari | TV | 26 | Drama | 1981 | Nippon Animation |
Irresponsible Captain Tylor | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1993 | Tatsunoko Productions VAP | Right Stuff International
Jin-Roh, The Wolf Brigade | Movie | 1 | Action, Drama, Science-Fiction | 2000 | Production I.G |
Iria: Zeiram the Animation | OVA | 6 (6 x 35 mins) | Action, Adventure, Science-Fiction | 1994 | Bandai Visual | US Manga Corps
Kaikan Phrase | TV | 44 | Drama, Music, Romance | 1999 |  |
Kamikaze Kaitou Jeanne | TV | 44 (44 x 25 mins) | Action, Adventure, Comedy, Drama, Fantasy, Romance | 1999 | Toei Animation | Fansub
Jubei-chan the Ninja Girl | TV | 13 | Action, Comedy | 2000 | Madhouse Production | Bandai Entertainment
Jungle wa itsumo Hare nochi Gu | TV | 26 (26 x 25 mins) | Adventure, Comedy | 2001 | Shinei Doga Sotsu eizo | AN Entertainment (AnimeNation)
JoJo's Bizarre Adventure 2 | OVA | 7 | Action, Adventure, Horror | 2000 |  | Super Techno Arts
Lupin III: Dark Order of Assassination | Special | 1 | Action, Adventure, Comedy, Mystery | 1993 |  |
Lupin III: The Castle of Cagliostro | Movie | 1 | Action, Adventure, Comedy, Mystery | 1979 |  | Manga Entertainment
Love Hina Spring Special | Special | 1 | Comedy, Drama, Ecchi, Romance, Schoolkids | 2001 | XEBEC | Bandai Entertainment
Love Hina OVA | OVA | 3 | Comedy, Drama, Romance | 2002 | XEBEC | Bandai Entertainment
Love Hina Christmas Special | Special | 1 | Comedy, Drama, Ecchi, Romance, Schoolkids | 2001 | XEBEC | Fansub
Macross 7 Encore | OVA | 3 | Action, Drama, Mecha, Music, Science-Fiction | 1995 | Bandai Visual Big West |
Moldiver | OVA | 6 | Action, Comedy, Science-Fiction | 1993 |  | Pioneer Animation
Macross 7 : The Galaxy is Calling Me | Movie | 1 | Action, Drama, Mecha, Music, Science-Fiction | 1995 |  |
Ai no Senshi Rainbowman | TV | 22 | Action, Mecha, Science-Fiction | 1982 |  |
Macross 7 | TV | 49 | Action, Drama, Mecha, Music, Science-Fiction | 1994 | Ashi Production | Fansub
Laputa: Castle in the Sky | Movie | 1 (1 x 124 mins) | Action, Adventure, Drama, Family, Fantasy, Romance | 1986 | Studio Ghibli | Disney
Legend of Lemnear | OVA | 1 | Action, Adventure, Fantasy | 1989 | Soshin | Central Park Media
Kite | OVA | 1 | Action, Adult |  | Green Bunny | AnimeWorks
Landlock | OVA | 2 | Action, Adventure, Fantasy | 1998 |  | Manga Entertainment
Shin Kimagure Orange Road | Movie | 1 | Comedy, Drama, Fantasy, Magic, Romance, Science-Fiction | 1996 | Studio Pierrot Toho | ADV Films
Lost Universe | TV | 26 | Action, Adventure, Comedy, Science-Fiction | 1998 | SOFTX | ADV Films
Love Hina | TV | 24 (24 x 25 mins) | Comedy, Ecchi, Romance, Schoolkids | 2000 | XEBEC | Bandai Entertainment
Ai no Kusabi | OVA | 2 | Adult, Science-Fiction |  | AIC (Anime International Company) |
Locke the Superman | Movie | 1 | Action, Science-Fiction | 1984 |  |
Lily C.A.T. | Movie | 1 | Action, Adventure, Drama, Science-Fiction | 1987 | Studio Pierrot Victor Entertainment | Streamline Pictures
Fullmetal Alchemist | TV | 52 | Action, Adventure, Comedy, Science-Fiction | 2003 | Bones | Fansub
Maburaho | TV | 24 | Drama, Fantasy, Magic, Romance | 2003 | J.C.STAFF |
Digimon: The Movie | Movie | 1 | Adventure, Comedy, Science-Fiction |  |  |
Ai Yori Aoshi ~Enishi~ | TV |  | Comedy, Drama, Romance | 2003 | J.C.STAFF | Geneon Entertainment
Uninhabited Planet Survival | TV |  | Adventure, Science-Fiction | 2003 | Madhouse Production |
BLAME! Ver. 0.11: salvaged disc by Cibo | OVA | 6 (37 mins) | Science-Fiction | 2003 |  |
Peace Maker Kurogane | TV |  | Action, Historical Settings | 2003 | GONZO | Fansub
Gilgamesh | TV |  | Action, Fantasy, Science-Fiction | 2003 |  | Fansub
Sakigake!! Cromartie High | TV |  | Action, Schoolkids | 2003 | Production I.G | Fansub
Saikou Robot Kombock | TV |  | Mecha, Science-Fiction | 2003 | XEBEC |
Avenger | TV |  | Action, Science-Fiction | 2003 | Bee Train Production I.G | Fansub
Saiyuki RELOAD | TV |  | Action, Adventure, Fantasy, Magic | 2003 | Studio Pierrot | Fansub
Bottle Fairy | TV | 13 | Fantasy, Magic | 2003 | XEBEC | Fansub
Yami to boushi to hon no tabibito | TV | 13 | Fantasy, Magic, Mystery | 2003 | Studio Deen | Fansub
Battle Programmer SHIRASE | TV |  | Science-Fiction | 2003 | AIC (Anime International Company) |
UFO Princess Valkyrie Special | TV | 1 | Comedy, Romance, Science-Fiction | 2003 | TNK | Fansub
UFO Princess Valkyrie 2 | TV | 12 | Comedy, Romance, Science-Fiction | 2003 | TNK |
Ningyo no Mori TV | TV | 11 | Fantasy, Horror, Mystery | 2003 | Tokyo Movie Shinsha | Fansub
Miyuki | TV | 37 (37 x 25 mins) | Romance, Schoolkids | 1983 | Kitty Films - Fuji TV |
Futari Wa Precure | TV |  | Adventure, Magic, Schoolkids | 2004 | Toei Animation | Fansub
SD Gundam Force | TV |  | Action, Mecha | 2004 | Bandai Visual | Bandai Entertainment
Transformer Superlink | TV |  | Mecha | 2004 |  |
Area 88 '04 | TV |  |  | 2004 |  |
Paranoia Agent | TV |  |  | 2004 |  | Fansub
Collecting and parsing scripts FORMAT1.PL/FORMAT2.PL, anfparse.exe, .animenfo-get.bat, sdkill.exe © George Shuklin, 2003-2004


shounen.ru - OCR Library

OCR библиотека

Здесь собраны сканы с книг и ссылки на сканы с других сайтов.

Тематика одна - японская литература, учебники японского на русском языке. Сразу прошу прощения - раздел в процессе наполнения (уж поверьте мне, заниматься OCR удовольствие чуть-чуть ниже среднего). Да и книжки не всегда под рукой и в нормальном для сканирования состоянии.


OGM documentation (russian)
Guile (scheme) tutorial (russian translation of english tutorial, incomplete)


Формат OGM файлов — shounen.ru

shounen.ru • Документация • OGM
Вcтупление • Описание (html) • Описание (txt) • Пример навигационной программы (ANSI C) • ZIP

Формат OGM файлов

Во время работы над AVInfo я столкнулся с ситуацией, когда я просто не смог найти нужной мне документации для разбора OGM файлов. Точнее, документация была, но там не было ни слова о том, что меня интересовало.

Я долго рылся в интернете, пока не нашёл страничку автора OggDS, человека, который, собственно, и придумал засунуть видео в формат, предназначенный для хранения аудио. Не могу сказать, что получилось особенно удачно, но в таких файлах довольно часто появляются dvd-rip'ы, так что с ним приходится переодически иметь дело.

После долгого мучительного продирания через ужасающий язык спецификации Vorbis bitstream и удручающую скудность информации от автора OggDS, я сумел-таки собрать нужное мне количество информации. Дабы мой труд по сбору и разбору информации не пропал даром, и было создано описание OGM.


/*************************************************************************
 *
 * ogmnav.c - Sample tutorial OGM bitstream navigation program
 *
 *
 * Author: George Shuklin, gs@shounen.ru
 *
 * No licence, PUBLIC DOMAIN
 *
 * used as a sample for ogm file format description
 * (http://shounen.ru/docs/ogm/)
 *
 *************************************************************************/

 /** Russian, DOS-866 codepage *******************************************
 *
 * ogmnav.c - “зҐЎ­ п Їа®Ја ¬¬  ¤«п ­ ўЁЈ жЁЁ Ї® OGM-д ©« ¬
 *
 *
 * Ђўв®а: ѓҐ®аЈЁ© гЄ«Ё­, gs@shounen.ru
 *
 * ЃҐ§ «ЁжҐ­§ЁЁ, бў®Ў®¤­®Ґ ЁбЇ®«м§®ў ­ЁҐ (public domain)
 *
 * пў«пҐвбп ЇаЁ¬Ґа®¬ Є ®ЇЁб ­Ёо д®а¬ в  д ©«®ў ogm
 * (http://shounen.ru/docs/ogm/)
 *
 *************************************************************************/

#include <stdio.h>
#include <stdlib.h>

#define PART_HEADER_SIZE 0x1B

#define CONTINUED_FLAG	0x1
#define BoS_FLAG		0x2
#define EoS_FLAG		0x4

#define CharsToInt32(table,offset)  (table[offset]+(table[offset+1]<<8)+(table[offset+2]<<16)+(table[offset+3]<<24))
#define CharsToInt64H(table,offset) (CharsToInt32(table,offset+4))
#define CharsToInt64L(table,offset) (CharsToInt32(table,offset))

char* VectorToString(unsigned char* buffer, int Vector_size){
/*”г­ЄжЁп Є®ўҐавЁагҐв ўҐЄв®а ў ASCIIZ бва®Єг*/
    char *temp;
    temp=malloc(Vector_size+1);
    if(!temp){
         printf("!!! !!! --- Error allocating %d bytes.\n",Vector_size+1);
         exit(-1);
    }
    memcpy(temp,buffer,Vector_size);
    temp[Vector_size]=0;
    return temp;
}

void page_data_process(unsigned char* buf, int size, char flags,int str_num){
/*дг­ЄжЁп ®Ўа Ў влў Ґв бва ­Ёжл § Ј®«®ўЄ®ў Ё Є®¬¬Ґ­в аЁҐў, ўлў®¤п Ёе hex-dump Ё а биЁда®ўЄг.
‚бҐ ®бв «м­лҐ бва ­Ёжл (­Ґ § Ј®«®ўЄЁ Ё ­Ґ Є®¬¬Ґ­в аЁЁ) ЁЈ­®аЁаговбп*/
    int c=0; /* ЁбЇ®«м§говбп ¤«п ЇҐз вЁ 16аЁз­®Ј® ¤ ¬Ї */
    int lc=0;
    unsigned char *temp; /*ЁбЇ®«м§гҐвбп ¤«п ўлў®¤  Є®¬¬Ґ­в аЁҐў*/

    int offset=0;/*ЁбЇ®«м§гҐвбп ¤«п б®еа ­Ґ­Ёп вҐЄгйҐЈ® б¬ҐйҐ­Ёп ЇаЁ ўлў®¤Ґ Є®¬¬Ґ­в аЁҐў*/
    int base=0;

    if(!buf||size<8||flags&CONTINUED_FLAG) return; /*ЁЈ­®аЁа®ў вм ў®§¬®¦­лҐ ®иЁЎЄЁ ЇаЁ ЇҐаҐ¤ зҐ Ї а ¬Ґва®ў*/

    if(buf[0]==0x1||buf[0]==0x3){/*Ґб«Ё § Ј®«®ў®Є Ё«Ё Є®¬¬Ґ­в аЁ©, ЇҐз вм HEX-dump*/
        while(lc<size){
            printf(". 0x%04X ",lc);
            c=0;
            while(c+lc<size&&c<16){
                printf("%02X ",buf[lc+c]);
                c++;
            }
            printf(" ");
            if(c!=16) for(;c<16;c++) printf ("   ");
            c=0;
            while(c+lc<size&&c<16){
                if(buf[lc+c]>=32) printf("%c",buf[lc+c]); else printf(".");
                c++;
            }
            lc+=16;
            printf("\n");
        }
    }
    /*®Ўа Ў®вЄ  § Ј®«®ўЄ®ў (а биЁда®ўЄ ) Ё ўлў®¤ Є®¬¬Ґ­в аЁҐў ў вҐЄбв®ў®¬ ўЁ¤Ґ*/
    switch(buf[0]){
        case 0x1: /*§ Ј®«®ў®Є*/
            printf(".. This page contain the header of the stream #%d (%s).\n",str_num,buf+1);
            if(!strcmp(buf+1,"video")){
                if(size<53){
                    printf("!!! --- bad video header (too small, must be at least 53 bytes, is %d)\n",size);
                    return;
                }
                printf(".. Codec: %c%c%c%c\n",buf[9],buf[10],buf[11],buf[12]);
                printf(".. fps: %f\n", (double)10000000/((double)CharsToInt64H(buf,17)*(double)4294967296+(double)CharsToInt64L(buf,17)));
                printf(".. color depth: %d\n",buf[41]+buf[42]<<8);
                printf(".. Width:%d\n",CharsToInt32(buf,0x2D));
                printf(".. Height:%d\n",CharsToInt32(buf,0x31));
            }
            if(!strcmp(buf+1,"vorbis")){
                printf(".. channels: %d\n",(int)buf[0xB]);
                printf(".. frequency: %d Hz\n",CharsToInt32(buf,0xC));
                printf(".. avg. bitrate: %d Kb\n",CharsToInt32(buf,0x14)/1000);
            }
            if(!strcmp(buf+1,"text")){
            }
            break;
        case 0x3: /*Є®¬¬Ґ­в аЁ©*/
            printf(".. This page contain a comment for stream #%d\n",str_num);
            temp=VectorToString(buf+11,CharsToInt32(buf,7));
            printf(".. Created using %s\n",temp);
            free(temp);
            base=11+CharsToInt32(buf,7);
            offset=4;
            for(c=0;c<CharsToInt32(buf,base);c++){
                temp=VectorToString(buf+base+offset+4,CharsToInt32(buf,base+offset));
                offset+=4+CharsToInt32(buf,base+offset);
                printf(".. %s\n",temp);
                free(temp);
            }
    }
}

int main( int argc, char* argv[] ){

    FILE* file;
    unsigned char part_header[PART_HEADER_SIZE]; /*ЁбЇ®«м§гҐвбп ¤«п звҐ­Ёп § Ј®«®ўЄ  (­Ґ ўЄ«оз п segment_table)*/
    unsigned char *segment_table=NULL; /*ЁбЇ®«м§гҐвбп ¤«п еа ­Ґ­Ёп segment_table, а §¬Ґа § ўЁбЁв ®в page_segments*/
    const unsigned char capture_pattern[4]={0x4f, 0x67, 0x67, 0x53}; /*бЁЈ­ вга  § Ј®«®ўЄ  бва ­Ёжл, 'OggS'*/
    int page_start=0; /*ЁбЇ®«м§гҐвбп ¤«п еа ­Ґ­Ёп ­ з «  "вҐЄгйҐ©" (®Ўа Ў влў Ґ¬®©) бва ­Ёжл*/
    int	page_data_size; /*ЁбЇ®«м§гҐвбп ¤«п еа ­Ґ­Ёп а §¬Ґа  ¤ ­­ле бва ­Ёжл*/
    int c; /*бзсвзЁЄ ў жЁЄ« е ®Ўа Ў®вЄЁ segment_table*/
    int stream_counter=0; /*Ї®¤бзсв ®ЎйҐЈ® зЁб«  «®ЈЁзҐбЄЁе Ї®в®Є®ў ў д ©«Ґ*/
    int page_counter=0; /*Ї®¤бзсв ®ЎйҐЈ® зЁб«  бва ­Ёж ў д ©«Ґ*/
    unsigned char *databuf=0; /*ЎгддҐа ¤«п ¤ ­­ле бва ­Ёжл*/
    if( argc<2 ){
        printf( "ogmnav - sample navigation in OGM files\n\nUsage: ogmnav filename.ogm\n" );
        return 0;
    }
    file = fopen( argv[1], "rb" );
    if( !file ){
        printf( "Error opening file: %s\n", argv[1] );
        return -1;
    }
    while( fread( part_header, 1, sizeof(part_header), file ) ){
        if( memcmp( part_header, capture_pattern, 4 ) != 0 ){/*Їа®ўҐаЄ  ­  б®ўЇ ¤Ґ­ЁҐ б бЁЈ­ вга®©, ў б«гз Ґ ­Ґб®ўЇ ¤Ґ­Ёп, § ўҐаиҐ­ЁҐ а Ў®вл*/
            printf( "!!! --- sync lost at offset %d (0x%X), must be 'OggS', is '%c%c%c%c' ---\n",
                page_start, page_start, part_header[0], part_header[1], part_header[2], part_header[3] );
            if( segment_table ) free( segment_table );
            fclose( file );
            return -1;
        }
        if( part_header[4] != 0 ){
            printf( "!!! --- unknown version of page header structure, must be 0, is %d ---\n", part_header[5] );
            if( segment_table ) free( segment_table );
            fclose( file );
            return -1;
        }
        /*ok, § Ј®«®ў®Є бва ­Ёжл ­ ©¤Ґ­, ўҐабЁп Їа®ўҐаҐ­ */
        page_counter++;
        printf( "\n....... page #%d of stream #%d, at %d (0x%X)\n", CharsToInt32(part_header,18), CharsToInt32(part_header,14), page_start, page_start );
        if( part_header[5] != 0 ){
            printf( "... This page: " );
            if( part_header[5] & CONTINUED_FLAG ) printf( "contain a continued packet " );
            if( part_header[5] & BoS_FLAG       ) printf( "is the Begin of Stream #%d", stream_counter++ );
            if( part_header[5] & EoS_FLAG       ) printf( "is the End of Stream" );
            printf( "\n" );
        }
        printf("... header_type_flag          = 0x%X\n", (int)part_header[5] );
        printf("... absolute_granule_position = 0x%X%X\n", CharsToInt64H( part_header, 6 ), CharsToInt64L( part_header, 6 ) );
        printf("... page_checksum             = 0x%X\n", CharsToInt32( part_header, 22 ) );
        printf("... page_segments             = %d\n", (int)part_header[26] );

        /*вҐЇҐам зЁв Ґ¬ segment_table*/
        if( part_header[26] == 0 ){
            printf( "....... this page do not contain segment_table and data\n" );
            continue;
        }
        segment_table =malloc( (int)part_header[26] );
        if( !segment_table ){
            printf( "!!! !!! Error allocating %d bytes of memory. Program terminating\n", part_header[26] );
            fclose( file );
            return -1;
        }
        if( !fread( segment_table, 1, (int)part_header[26], file ) ){
            if( segment_table ) free( segment_table );
            fclose( file );
            printf( "!!! --- Error reading segment_table (%d bytes), offset:%d (0x%d) ---\n", part_header[26], (int)ftell(file), (int)ftell(file) );
            return -1;
        }
        /*®Ўа Ў влў Ґ¬ segment_table*/
        page_data_size = 0;
        for( c=0; c<part_header[26]; c++ ){
            page_data_size += segment_table[c];
        }
        printf( "... page_data_size            = %d\n",page_data_size);
        printf("... common_segment_size       = %d\n", page_data_size+part_header[26]+PART_HEADER_SIZE );
        /*Їа®ЇгбЄ Ґ¬ ¤ ­­лҐ бҐЈ¬Ґ­в , в Є, зв®Ўл Їа®зЁв вм (ў б«Ґ¤гойҐ© ЁвҐа жЁЁ жЁЄ« ) § Ј®«®ў®Є б«Ґ¤гойҐЈ® бҐЈ¬Ґ­в */
        free( segment_table );
        segment_table = 0;
        databuf = malloc( page_data_size );
        if( !databuf ){
            printf("!!! !!! Error allocating %d bytes of memory. Program terminating\n", page_data_size);
            if(segment_table) free(segment_table);
            fclose(file);
            return -1;
        }
        if(!fread(databuf,1,page_data_size,file)){
            printf("!!! --- Error reading page content\n");
            if(segment_table) free(segment_table);
            fclose(file);
            return -1;
        }
        page_data_process ( databuf, page_data_size, part_header[5],CharsToInt32(part_header,14));
        free(databuf);
        databuf=NULL;
        page_start = ftell( file );
    }
    fclose( file );
    printf("\n    --- EoF ---\n");
    printf(" \n\nStatistic: %d streams, %d pages\n", stream_counter, page_counter );
    return 0;
}


[This page contain russian (DOS-866 codepage) description of OGM files]

[HTML version avaible here: http://shounen.ru/docs/ogm/ogm.shtml]

                      ЋЇЁб ­ЁҐ д®а¬ в  OGM

—в® Ґбвм ў нв®¬ ¤®Єг¬Ґ­вҐ:
”®а¬ в OGM-д ©« , ЇаЁ­жЁЇл ®ЎкҐ¤Ё­Ґ­Ёп ­ҐбЄ®«мЄЁе н«Ґ¬Ґ­в а­ле Ї®в®Є®ў
ў ®¤Ё­ дЁ§ЁзҐбЄЁ© д ©«, бвагЄвга  § Ј®«®ўЄ®ў  г¤Ё®, ўЁ¤Ґ® Ё вҐЄбв®ўле
Ї®в®Є®ў.

—ҐЈ® ў нв®¬ ¤®Єг¬Ґ­вҐ ­Ґв:
‘вагЄвал ¤ ­­ле ў­гваЁ  г¤Ё®, ўЁ¤Ґ® Ё вҐЄбв®ўле Ї®в®Є®ў.

‚бвгЇ«Ґ­ЁҐ. ЌҐЄ®в®а®Ґ ўаҐ¬п ­ § ¤, ­  б¬Ґ­г д®а¬ в  mp3 Ўл« б®§¤ ­ д®а¬ в
OGG Vorbis. „«п еа ­Ґ­Ёп §ўгЄ®ў®Ј® Ї®в®Є  vorbis Ўл« а §а Ў®в ­ бв ­¤ ав
OGG Bitstream, Є®в®ал© ў ¤ «м­Ґ©иҐ¬ ЇаЁ¬Ґ­Ё«Ё ¤«п еа ­Ґ­Ёп ўЁ¤Ґ®.

1. Џ®ап¤®Є ЎЁв Ё Ў ©в.

‚ Єа вжҐ: LSb+little endian.
Џ®ап¤®Є ЎЁв ў Ў ©вҐ: 01234567 (¤агЈЁ¬Ё б«®ў ¬Ё, Ї®б«Ґ¤­Ё©, Їа ўл© ЎЁв Ё¬ҐҐв
¬ ЄЁб¬ «м­®Ґ §­ зҐ­ЁҐ) Џ®ап¤®Є Ў ©в ЇаЁ § ЇЁбЁ ¬­®Ј®Ў ©в®ўле зЁбҐ«: 0123
(0xAB 0xCD 0xEF 0x12 ў д ©«Ґ ®§­ з ов зЁб«® 0x12EFCDAB)

2. Ћб­®ў­лҐ Є®­жҐЇжЁЁ.

1) ‹®ЈЁзҐбЄЁ© Ї®в®Є - ¤ ­­лҐ ®¤­®Ј® вЁЇ  (­ ЇаЁ¬Ґа, ўЁ¤Ґ®-Ї®в®Є, ЇҐаўл©
 г¤Ё®-Ї®в®Є, ўв®а®©  г¤Ё®-Ї®в®Є)
2) Џ ЄҐв - Ї®ажЁп ¤ ­­ле «®ЈЁзҐбЄ®Ј® Ї®в®Є  (ҐЈ® бвагЄвга  жҐ«ЁЄ®¬ Ё
Ї®«­®бвмо «Ґ¦Ёв ­  б®ўҐбвЁ Є®¤Ґа /¤ҐЄ®¤Ґа ).
3) ‘ҐЈ¬Ґ­в - Єгб®Є ¤ ­­ле ¤«Ё­®© ў 255 Ў ©в (Ё ¬Ґ­ҐҐ) ¤«Ё­®©. ‘ҐЈ¬Ґ­в
б ­г«Ґў®© ¤«Ё­®© в Є ¦Ґ ¤®ЇгбвЁ¬. “ бҐЈ¬Ґ­в  в Є ¦Ґ ­Ґв ­Ё § Ј®«®ўЄ  ­Ё
Є ЄЁе-«ЁЎ® ¤ ­­ле Ї®¬Ё¬® б®¤Ґа¦Ё¬®Ј® (content' ).
4) ‘ва ­Ёж  - ­ҐбЄ®«мЄ® бҐЈ¬Ґ­в®ў б § Ј®«®ўЄ®¬ бва ­Ёжл.
5) ”Ё§ЁзҐбЄЁ© Ї®в®Є - ®ЎкҐ¤Ё­Ґ­ЁҐ ­ҐбЄ®«мЄЁе «®ЈЁзҐбЄЁе Ї®в®Є®ў.
OGM-д ©« Ё ЇаҐ¤бв ў«пҐв Ё§ бҐЎп нв®в б ¬л© дЁ§ЁзҐбЄЁ© Ї®в®Є.

3. ЊҐв®¤л ®ЎкҐ¤Ё­Ґ­Ёп бва ­Ёж ­ҐбЄ®«мЄЁе «®ЈЁзҐбЄЁе Ї®в®Є®ў ў­гваЁ ®¤­®Ј®
дЁ§ЁзҐбЄ®Ј® Ї®в®Є :

Chaining (®ЎкҐ¤Ё­Ґ­ЁҐ Ї® жҐЇ®зЄҐ):

#############$$$$$$$$$$$$$@@@@@@@@@@@
####Ї®в®Є1###$$$Ї®в®Є2$$$$@@@Ї®в®Є3@@
#############$$$$$$$$$$$$$@@@@@@@@@@@

Grouping (зҐаҐ¤®ў ­ЁҐ):

#$@#$$@@#$@#
#$@#$$@@#$@#
#$@#$$@@#$@#...  (‚ б«гз Ґ AVI-д ©«  нв® ­ §лў ов interleave)

“ Є ¦¤®Ј® «®ЈЁзҐбЄ®Ј® Ї®в®Є  Ґбвм ЇаЁ§­ ЄЁ ЌЂ—Ђ‹Ђ ЏЋ’ЋЉЂ (Begin of Stream,
BoS) Ё ЉЋЌ–Ђ ЏЋ’ЋЉЂ (End of Stream, EoS). ќвЁ ЇаЁ§­ ЄЁ ®Ў®§­ з овбп д« Ј ¬Ё
ў § Ј®«®ўЄҐ бва ­Ёжл. (BoS - ў ЇҐаў®© бва ­ЁжҐ «®ЈЁзҐбЄ®Ј® Ї®в®Є , EoS - ў
Ї®б«Ґ¤­Ґ©). ‘®®вўҐвбвўҐ­­®, ў дЁ§ЁзҐбЄ®¬ Ї®в®ЄҐ ¬®¦Ґв Ўлвм ­ҐбЄ®«мЄ® BoS Ё
EoS. (ў б«гз Ґ ®¤­®Ј® ўЁ¤Ґ® Ё ¤ўге  г¤Ё®, ­ ЇаЁ¬Ґа, ваЁ BoS Ё ваЁ EoS).

‚ б«гз Ґ ­ҐбЄ®«мЄЁе «®ЈЁзҐбЄЁе Ї®в®Є®ў ў­гваЁ дЁ§ЁзҐбЄ®Ј®, ўбҐ бва ­Ёжл б
BoS (в.Ґ. "­ з «  «®ЈЁзҐбЄЁе Ї®в®Є®ў") ¤®«¦­л Ўлвм а бЇ®«®¦Ґ­л ¤® ЇҐаў®©
бва ­Ёжл ЎҐ§ д« Ј  BoS.

Џ®ап¤®Є зҐаҐ¤®ў ­Ёп бва ­Ёж Ё§ а §­ле «®ЈЁзҐбЄЁе Ї®в®Є®ў ¬®¦Ґв Ўлвм
Їа®Ё§ў®«м­л¬, Ј а ­вЁагҐвбп в®«мЄ®, зв® ¤«п Є ¦¤®Ј® «®ЈЁзҐбЄ®Ј® Ї®в®Є
бва ­Ёжл а бЇ®«®¦Ґ­л ў еа®­®«®ЈЁзҐбЄ®¬ Ї®ап¤ЄҐ (в.Ґ. N- п бва ­Ёж  Ўг¤Ґв
а бЇ®«®¦Ґ­  ў д ©«Ґ ўбҐЈ¤  Ї®§¦Ґ, зҐ¬ N-1).

‚ б«гз Ґ б¬Ґи ­­®Ј® вЁЇ  ®ЎкҐ¤Ё­Ґ­Ёп (в.Ґ. Ё Chaining'a Ё Grouping' ) ўбҐ
EoS (Ї®б«Ґ¤­ЁҐ) бва ­Ёжл ЇҐаў®© ЈагЇЇл ¤®«¦­л Ї®пўЁвмбп ¤® ЇҐаў®© (BoS)
бва ­Ёжл ўв®а®© ЈагЇЇл.

4. ‘вагЄвгал Ї ЄҐв , бҐЈ¬Ґ­в  Ё бва ­Ёжл:

‘вагЄвга  Ї ЄҐв , Є Є Ўл«® г¦Ґ бЄ § ­® ўлиҐ, жҐ«ЁЄ®¬ Ё Ї®«­®бвмо
®ЇаҐ¤Ґ«пҐвбп ¤ҐЄ®¤Ґа®¬.

Џ ЄҐв аҐ¦Ґвбп ў ­ҐбЄ®«мЄ® бҐЈ¬Ґ­в®ў.

‘ҐЈ¬Ґ­в в Є ¦Ґ ­Ґ Ё¬ҐҐв б®ЎбвўҐ­­®© бвагЄвагал. Џ® ¤«Ё­­Ґ ®­ ¤®«¦Ґ­
Ўлвм ­Ґ Ў®«ҐҐ 255 Ў ©в (ў з бв­®бвЁ, бҐЈ¬Ґ­в ¬®¦Ґв Ўлвм ­г«Ґў®© ¤«Ё­л,
в.Ґ. ­Ґ б®¤Ґа¦ вм ў бҐЎҐ Ё­д®а¬ жЁЁ).

‘ҐЈ¬Ґ­вл ®ЎкҐ¤Ё­повбп ў бва ­Ёжл, Є ­Ё¬ ¤®Ў ў«пҐвбп § Ј®«®ў®Є бва ­Ёжл.
(­Ґ Ў®«ҐҐ 255 бҐЈ¬Ґ­в®ў ў бва ­ЁжҐ)

ЏаЁ¬Ґз ­Ёп:
Ї ЄҐв ўбҐЈ¤  ­ зЁ­ Ґвбп б ­ з «  бва ­Ёжл.
Ї ЄҐв ¬®¦Ґв Ўлвм ў а §¬ҐаҐ Ў®«миҐ, зҐ¬ ¬ ЄбЁ¬ «м­® ¤®ЇгбвЁ¬л© а §¬Ґа
бва ­Ёжл, ў нв®¬ б«гз Ґ ®­ Їа®¤®«¦ Ґвбп ў б«Ґ¤гойҐ© бва ­Ёжл,   ў § Ј®«®ўЄҐ
в Є®© бва ­Ёжл (Є®в®а п б®¤Ґа¦Ёв Їа®¤®«¦Ґ­ЁҐ Ї ЄҐв ) ўлбв ў«пҐвбп
б®®вўҐвбвўгойЁ© д« Ј (continued packet flag)

5. ‡ Ј®«®ў®Є бва ­Ёжл (page_header):

offset  size     type       value or/and comments, name
0x0     4       FourCC      capture_pattern, 'OggS', 0x4f 0x67 0x67 0x53
0x4     1       ?           ¤®«¦­  Ўлвм 0, ўҐабЁп бвагЄвгал § Ј®«®ўЄ
0x5     1       bitfield    header_type_flag,
                                0x1 - бва ­Ёж  б®¤Ґа¦Ёв Їа®¤®«¦Ґ­ЁҐ Ї ЄҐв
                                0x2 - BoS (Begin of Stream, ­ з «® Ї®в®Є )
                                0x4 -  EoS (End of Stream, Є®­Ґж Ї®в®Є )
0x6     8       int64       absolute_granule_position, ­®¬Ґа Ї®б«Ґ¤­ҐЈ®
                            бн¬Ї« /даҐ©¬  жҐ«ЁЄ®¬ § Є®¤Ёа®ў ­­®Ј® ў
                            нв®¬ Ї ЄҐвҐ (бн¬Ї«л, § Є®¤Ёа®ў ­­лҐ ў Ї ЄҐвҐ,
                            Є®в®ал© ­Ґ г¬Ґй Ґвбп ў нвг бва ­Ёжг,
                            Їа®¤®«¦ овбп ¤ «миҐ, ­Ґ § бзЁвлў овбп).
                            —Ёб«® -1 ®§­ з Ґв зв® ў гЄ § ­­®© бва ­ЁжҐ ­Ґв
                            жҐ«ЁЄ®¬ § Є®¤Ёа®ў ­­ле бн¬Ї«®ў.
                            N.B. little-endian д®а¬ в зЁб«  (Є Є г €­вҐ« )
0xE     4       int32       page_serial_number, ­®¬Ґа «®ЈЁзҐбЄ®Ј® Ї®в®Є  ў
                            гЄ § ­­®¬ дЁ§ЁзҐбЄ®¬ Ї®в®ЄҐ.
                            „®«¦­® Ўлвм г­ЁЄ «м­л¬ ў а ¬Є е ®¤­®Ј®
                            дЁ§ЁзҐбЄ®Ј® Ї®в®Є  ¤«п ўбҐе «®ЈЁзҐбЄЁе.
0x12    4       int32       Page_sequence_no, Ї®ап¤Є®ўл© ­®¬Ґа бва ­Ёжл
                            ў ‹Ћѓ€—…‘ЉЋЊ Ї®в®ЄҐ.
0x16    4       uint32      Page_checksum, CRC Є®¤ бва ­Ёжл
0x1A    1       byte        page_segments, зЁб«® бҐЈ¬Ґ­в®ў ў бва ­ЁжҐ,
                            ¤Ё Ї §®­ §­ зҐ­Ё© [0-255] (0 Ё 255 ¤®ЇгбвЁ¬л)
0x1B    *       byte[]      segment_table, в Ў«Ёж  а §¬Ґа®ў бҐЈ¬Ґ­в®ў ў
                            бва ­ЁжҐ. Љ®«ЁзҐбвў® § ЇЁбҐ© ў в Ў«ЁжҐ
                            ®ЇаҐ¤Ґ«пҐвбп page_segment, ў б«гз Ґ ­г«Ґў®Ј®
                            §­ зҐ­Ёп, segment_table ®вбгвбвўгҐв.
......................      б®¤Ґа¦Ё¬®Ґ бҐЈ¬Ґ­в

‡ ¬Ґз ­Ёп:

‘ва ­Ёж  ¬®¦Ґв Ўлвм ®¤­®ўаҐ¬Ґ­­®© ЇҐаў®© Ё Ї®б«Ґ¤­Ґ© ў Ї®в®ЄҐ (BoS Ё EoS
гбв ­®ў«Ґ­­л ®¤­®ўаҐ¬Ґ­­®)
ђ §¬Ґа ¤ ­­ле бва ­Ёжл ¬®¦Ґв Ўлвм ­г«Ґў®©, ў нв®¬ б«гз Ґ бва ­Ёж  Їа®бв®
Їа®ЇгбЄ Ґвбп.
Њ ЄбЁ¬ «м­л© а §¬Ґа ¤ ­­ле ў бва ­ЁжҐ б®бв ў«пҐв 255*255=65025 Ў ©в.
…б«Ё Ї®б«Ґ¤­Ё© бҐЈ¬Ґ­в ў бва ­ЁжҐ Ё¬ҐҐв а §¬Ґа 255 Ў ©в, в® Ї®б«Ґ ­ҐЈ®, ў
segment_table § ­®бпвбп ¤ ­­лҐ ® "­г«Ґў®¬" бҐЈ¬Ґ­вҐ (бҐЈ¬Ґ­вҐ б ¤«Ё­®© 0).

‚лЈ«п¤Ёв нв® в Є (­ ЇаЁ¬Ґа, ¤ ­­лҐ г ­ б § ­Ё¬ ов 765 Ў ©в):
зЁб«® бҐЈ¬Ґ­в®ў:4
в Ў«Ёж  бҐЈ¬Ґ­в®ў: 0xFF 0xFF 0xFF 0x0

€бЄ«озҐ­ЁҐ - бҐЈ¬Ґ­в б а §¬Ґа®¬ ¤ ­­ле 65025 Ў ©в, в.Є. ­г«Ґў®© бҐЈ¬Ґ­в
Їа®бв® ­ҐЄг¤  ¤®ЇЁблў вм.

…б«Ё Ї®б«Ґ¤­Ё© бҐЈ¬Ґ­в ®в«ЁзҐ­ ®в 0xFF, в® ­г«Ґў®© Ї®б«Ґ ­ҐЈ® ­Ґ ¤®Ў ў«пҐвбп.

6. ЋЇаҐ¤Ґ«Ґ­ЁҐ а §¬Ґа  бҐЈ¬Ґ­в  Ё ¤ ­­ле:

а §¬Ґа ¤ ­­ле ў бҐЈ¬Ґ­вҐ: бг¬¬  ўбҐе §­ зҐ­Ё© ў segment_table. Љ®«ЁзҐбвў®
§­ зҐ­Ё© гЄ § ­® ў page_segments.
а §¬Ґа бҐЈ¬Ґ­в : 0x1B+page_segments+бг¬¬  ўбҐе §­ зҐ­Ё© segment_table. (нв®
§­ зҐ­ЁҐ ўбҐЈ¤  ¬Ґ­миҐ 64Є).

7. ‘вгЄвга  § Ј®«®ўЄ  ўЁ¤Ґ®-Ї®в®Є .

offset      size        description

0x0         char        вЁЇ Ї ЄҐв , ¤«п § Ј®«®ўЄ  ¤®«¦Ґ­ Ўлвм 0x1
0x1         char[8]     streamtype, ¤«п ўЁ¤Ґ® ¤®«¦Ґ­ Ўлвм 'video   '
                        Ї®б«Ґ¤­ЁҐ ваЁ бЁ¬ў®«  - 0x0 (­Ґ Їа®ЎҐ«л)
0x9         char[4]     ЁбЇ®«м§гҐ¬л© Є®¤ҐЄ (FourCC)
0xD         int32       а §¬Ґа бвагЄвгал
0x11        int64       Ё­вҐаў « ўаҐ¬Ґ­Ё ¬Ґ¦¤г "о­Ёв ¬Ё",
                        ў 1/10000000 бҐЄг­¤л
                        (time_unit)
0x19        int64       Є ¤а®ў ў "о­Ёв". (samples_per_unit)
                        fps=10000000*samples_per_unit/time_unit
0x21        int32       default_len (зҐбв­®, ­Ґ §­ о зв® в Є®Ґ,
                        ®Ўлз­® а ў­® 1)
0x25        int32       buffersize - а §¬Ґа ­Ґ®Ўе®¤Ё¬®Ј® ЎгдҐа
                        ¤«п ¤ҐЄ®¤Ёа®ў ­Ёп
0x29        int32       bit_per_sample, Ј«гЎЁ­  жўҐв  (ЎЁв®ў ­  ЇЁЄбҐ«)
                        N.B. ‚ ®аЁЈЁ­ «м­®© бЇҐжЁдЁЄ жЁЁ гЄ § ­®,
                        зв® нв  ўҐ«ЁзЁ­  - int16, ­® Їа ЄвЁЄ
                        Ї®Є §лў Ґв, зв® ўбс-в ЄЁ 32.
0x2D        int32       width, иЁаЁ­  Є авЁ­ЄЁ (ў ЇЁЄбҐ« е)
0x31        int32       Heigth, ўлб®в  Є авЁ­ЄЁ (ў ЇЁЄбҐ« е)

8. ‘вгаЄвга  § Ј®«®ўЄ   г¤Ё®-Ї®в®Є  (¤«п vorbis-audio).

0x0         byte        вЁЇ Ї ЄҐв , ¤«п § Ј®«®ўЄ  ¤®«¦Ґ­ Ўлвм 0x1
0x1         char[6]     ¤«п vorbis-audio ¤®«¦Ґ­ Ўлвм 'vorbis'
0x7         int32       vorbis version, ў ­ бв®пйЁ© ¬®¬Ґ­в =0.
0xB         byte        зЁб«® Є ­ «®ў
0xC         int32       з бв®в  ¤ЁбЄаҐвЁ§ жЁЁ бЁЈ­ «
0x10        int32       ¬Ё­Ё¬ «м­л© ЎЁваҐ©в (®Ўлз­® 0)
0x14        int32       баҐ¤­Ё© ЎЁваҐ©в
0x18        int32       ¬ ЄЁб¬ «м­л© ЎЁваҐ©в (®Ўлз­® 0)
0x1C        byte        а §¬Ґал Ў«®Є®ў ¤«п ¤ҐЄ®¤Ёа®ў ­Ёп (нЄбЇ®­Ґ­в  ¤ў®©ЄЁ)
                        бв аиЁҐ 4 ЎЁв  - ¤«п blocksize_0
                        ¬« ¤иЁҐ 4 ЎЁв  - ¤«п blocksize_1
0x1D        byte        ¬« ¤иЁ© ЎЁв - framing_flag

9. ‘вгЄвга  § Ј®«®ўЄ  вҐЄбв®ў®Ј® Ї®в®Є .

0x0         byte        вЁЇ Ї ЄҐв , ¤«п § Ј®«®ўЄ  ¤®«¦Ґ­ Ўлвм 0x1
0x1         char[8]     вЁЇ Ї®в®Є , ¤«п вҐЄбв  ¤®«¦Ґ­ Ўлвм "text    "
                        (Ї®б«Ґ¤­ЁҐ зҐвлаҐ бЁ¬ў®«л ­Ґ Їа®ЎҐ«л,   0)
0x9         char [4]    subtype, ¤«п вҐЄбв  = 0.
0xD         int32       а §¬Ґа бвагЄвгал
0x11        int64       ¤«ЁвҐ«м­®бвм ®вбзсв  (¤«п вҐЄбв  1¬б, 0x2710)
0x19        int64       ўбҐЈ¤  1
0x21        int32       default_len, =1.
0x25        int32       гўл, ­ §­ зҐ­Ёп ­Ґ §­ о (®Ўлз­® Ё«Ё 96 Ё«Ё 60)
0x29        4 x int32   unknown, usually 0.

10. Љ®¬¬Ґ­в аЁЁ

Љ ¦¤л© Ї®в®Є ¬®¦Ґв Ё¬Ґвм Є®¬¬Ґ­в аЁЁ. Ћ­Ё ®Ўлз­® ­ е®¤пвбп ў® ўв®а®©
Ё«Ё ваҐвмҐ© бва ­ЁжҐ Ї®в®Є .
N.B. ў Є®¬¬Ґ­в аЁпе бва®ЄЁ ­Ґ пў«повбп Є« ббЁзҐбЄЁ¬Ё C string' ¬Ё
(ASCIIZ), Ё Ќ… § Є ­зЁў овбп ­г«Ґўл¬ Ў ©в®¬. ‘ва®Є  б®бв®Ёв
Ё§ а §¬Ґа  (4Ў ©в ) Ё б ¬®© бва®ЄЁ (зв®-в® ўа®¤Ґ бва®Є ў Pascal).
‘вагЄвга  Є®¬Ґ­в аЁп:

0x0         byte        вЁЇ Ї ЄҐв , ¤«п Є®¬¬Ґ­в аЁп ¤®«¦Ґ­ Ўлвм 0x3
0x1         int32       vendor_vector_size
0x5         byte[]      ­ §ў ­ЁҐ б®дв , б®§¤ ўиҐЈ® д ©«
???         int32       Є®«ЁзҐбвў® Є®¬¬Ґ­в аЁҐў (user_comment_list_length)
..................      Є®¬¬Ґ­в аЁЁ

Љ ¦¤л© Є®¬¬Ґ­в аЁ© б®бв®Ёв Ё§ 4Ў ©в­®Ј® Ї®«п а §¬Ґа  бва®ЄЁ
Ё б ¬®© бва®ЄЁ.

‚­гваЁ Є ¦¤ п бва®Є  ўлЈ«п¤Ёв ЇаЁ¬Ґа­® в Є:

field_name=field_value

ЏаЁ нв®¬ ­ §ў ­ЁҐ field_name аҐЈЁбва®­Ґ§ ўЁбЁ¬®Ґ, Ё б®бв®Ёв
в®«мЄ® Ё§ ASCII7.
’®з­ҐҐ (жЁвЁаго бЇҐжЁдЁЄ жЁо):
The field name is case-insensitive and may consist of ASCII 0x20 through
0x7D, 0x3D ('=') excluded. ASCII 0x41 through 0x5A inclusive (characters
A-Z) is to be considered equivalent to ASCII 0x61 through 0x7A inclusive
(characters a-z).

§­ зҐ­ЁҐ Ї®«п (field_value) ЇаҐ¤бв ўпҐв Ё§ бҐЎп UTF-8 бва®Єг ЎҐ§
§ Є«озЁвҐ«м­®Ј® 0.

‚ б«гз Ґ, Ґб«Ё Є®¬¬Ґ­в аЁЁ ®вбгвбвўгов (user_comment_list_length=0),
в®, б®®вўҐвбвўҐ­®, бЇЁбЄ  Є®¬¬Ґ­в аЁҐў ­Ґв.

‚ Є®­жҐ Ї®б«Ґ бЇЁбЄ  Є®¬¬Ґ­в аЁҐў (Ё«Ё ¤ ¦Ґ ў б«гз Ґ ®вбгвбвўЁп в Є®Ј®
бЇЁбЄ ) б«Ґ¤гҐв Ў ©в 0x1 (framing_bit), ҐЈ® ®вбвгвбвўЁҐ - ЇаЁ§­ Є
Ї®ўаҐ¦¤с­­®Ј® даҐ©¬ .
Ќ §ў ­Ёп Ї®«Ґ© ¬®Јгв Ўлвм Їа®Ё§ў®«м­лҐ, ¬®Јгв Ї®ўв®апвмбп
(в.Ґ. ­ ЇаЁ¬Ґа, ваЁ бва®ЄЁ ўЁ¤  AUTHOR=...).
ЏаЁ¬Ґа­л© бЇЁб®Є ў®§¬®¦­ле ­ §ў ­Ё© Ї®«Ґ© (бЇЁб®Є ­Ґ Ї®«­л©)
LANGUAGE
TITLE
VERSION
ALBUM
TRACKNUMBER
ARTIST
PERFORMER
DESCRIPTION
GENRE
DATE
LOCATION

11. ЏаЁ¬Ґа Є®¤ , а Ў®в ойҐЈ® б OGM д ©«®¬.

Љ®¤ ­ е®¤Ёвбп ў д ©«Ґ ogmnav.c (http://shounen.ru/docs/ogm/ogmnav.c)

‡ ¬Ґз ­Ёп Є Є®¤г:

1) Љ®¤ ­Ґ пў«пҐвбп ®ЇвЁ¬ «м­л¬ Ї® бЄ®а®бвЁ, Ё ­ ЇЁб ­ в Є, зв®Ўл ў
¬ ЄбЁ¬ «м­®-г¤®Ў­®© д®а¬Ґ Ї®Є § вм ЇаЁ­жЁЇл ­ ўЁЈ жЁЁ ¬Ґ¦¤г Ї ЄҐв ¬Ё.
„ўҐ Їа®бвҐ©иЁҐ ®ЇвЁ¬Ё§ жЁЁ, Є®в®алҐ ¬®¦­® ЇаЁ¬Ґ­Ёвм - нв® ЎгддҐаЁ§ жЁп
звҐ­Ёп Ё Ў®«ҐҐ  ЄЄга в­л© Їа®ЇгбЄ ­Ґ­г¦­ле бва ­Ёж. (ЇаЁ Ї®¬®йЁ
fseek,   ­Ґ звҐ­Ёп "ў ­ЁЄг¤ ").
2) Ћв­®бЁвҐ«м­® ЁбЇ®«м§®ў ­Ёп ¬ ббЁў  unsigned char ў¬Ґбв® бвагЄвгал,
®ЇЁблў ойҐ© § Ј®«®ў®Є бва ­Ёжл. ЏаЁзЁ­л ЁбЇ®«м§®ў ­Ёп ®зҐўЁ¤­л. ‚®-ЇҐаўле,
Є®¬ЇЁ«пв®а ¤ «ҐЄ® ­Ґ ўбҐЈ¤  а бЇ®«®Ј Ґв бвагЄвгаг ў Ї ¬пвЁ в Є, Є Є ®­
§ ЇЁб ­  ў ¤ҐЄ« а жЁЁ. ’ Є, ўЇ®«­Ґ ¬®¦Ґв Ўлвм, зв® Є®¬ЇЁ«пв®а,
б жҐ«мо ®ЇвЁ¬Ё§ жЁЁ, ўла ў­пҐв ўбҐ ЇҐаҐ¬Ґ­­лҐ ­  Ја ­Ёжл ¬ иЁ­­ле б«®ў.
(в.Ґ. ў­гваЁ бвагЄвгал Ї®пўпвбп "¤лаЄЁ" Ё fread нв®© бвагЄвгал Ё§
Ї ¬пвЁ ¤ бв ­ҐЄ®ааҐЄв­л© аҐ§г«мв в).
‚в®а®Ґ - Є®¤ б ¬ ббЁў®¬ Ўг¤Ґв ®¤Ё­ Є®ў® е®а®и® а Ў®в вм Є Є ­  ¬ иЁ­Ґ
б litte-endian  аеЁвҐЄвга®© (Intel), в Є Ё ­  big-endian (Mac, Alpha).

3) ‚ Їа®Ја ¬¬Ґ ­Ґ Їа®ўҐапҐвбп CRC Є ¦¤®© бва ­Ёжл

Ѓ®«ҐҐ "¦Ёў®©" ЇаЁ¬Ґа ­ е®¤Ёвбп ў ¬®¤г«Ґ ogm.c Ё§ б®бв ў
AVInfo (http://shounen.ru/soft/avinfo/), бЇҐжЁдЁЄ  ¬®¤г«п в Є®ў ,
зв® Ґ¬г ЇҐаҐ¤ овбп ¤ў  Ї а¬Ґва  - ен­¤« г¦Ґ ®вЄалв®Ј® ­  звҐ­ЁҐ
д ©«  Ё зЁб«Ґ­­л© Ї а ¬Ґва, ®вўҐз ойЁ© §  бвҐЇҐ­м ¤Ґв «Ё§ жЁЁ
б®ЎЁа Ґ¬®© Ё­д®а¬ жЁЁ.

12. ‘бл«ЄЁ ­  аҐбгабл

http://vorbis.org/ -  ўв®ал бЇҐжЁдЁЄ жЁЁ Є®­вҐ©­Ґа
http://tobias.everwicked.com/ -  ўв®а DirectShow дЁ«мва
                                ¤«п ў®бЇа®Ё§ўҐ¤Ґ­Ёп,
                                б®ЎбвўҐ­­®,  ўв®а Ё¤ҐЁ
                                § бг­гвм ўЁ¤Ґ® ў OGM.
                                (!„®Єг¬Ґ­в жЁп б®¤Ґа¦Ёв ®иЁЎЄЁ!)
http://mplayerhq.hu - ¤®ў®«м­® Ї®Їг«па­л© Ї«ҐҐа, ­Ґ ЁбЇ®«м§гҐв VfW,
                      ў з бв­®бвЁ, ЁЈа Ґв OGM.

13. ‡ Є«озҐ­ЁҐ, Є®ЇЁа ©вл.

(б) George Shuklin,2004 gs@shounen.ru, http://shounen.ru/ .

€бЇ®«м§®ў ­ЁҐ бв вмЁ ¤«п а §а Ў®взЁЄ®ў, ў в.з. ¤«п ­ ЇЁб ­Ёп Є®¬¬ҐазҐбЄ®Ј®
б®дв   Ўб®«ов­® бў®Ў®¤­®Ґ. ЏгЎ«ЁЄ жЁп ­  web-б ©в е Ё ў Ўг¬ ¦­ле Ё§¤ ­Ёпе
ў®§¬®¦­  ЇаЁ б®еа ­Ґ­ЁЁ пў­® гЄ § ­­®Ј®  ўв®абвў  Ё ббл«®Є, ЇаЁўҐ¤с­­ле
ў бв вмҐ (ЇаЁ гб«®ўЁЁ Ёе ¤Ґ©бвўЁвҐ«м­®бвЁ ­  ¬®¬Ґ­в ЇгЎ«ЁЄ жЁЁ).

…б«Ё ўл § ¬ҐвЁ«Ё ў бв вмҐ Ја ¬¬ вЁзҐбЄго, бЁ­в ЄбЁзҐбЄго, «®ЈЁзҐбЄго
®иЁЎЄг, ®ЇҐз вЄг, ­Ґв®з­®бвм, Ё¬ҐҐвҐ гв®з­с­­лҐ ¤ ­­лҐ Ї® §­ зҐ­Ёо Ї®«Ґ©,
®в¬ҐзҐ­­ле ў®Їа®бЁвҐ«м­л¬Ё §­ Є ¬Ё, е®вЁвҐ ¤®Ў ўЁвм «Ё­Є ў бЇЁб®Є
аҐбгаб®ў, ЇЁиЁвҐ ­  гЄ § ­­л©  ¤аҐб.


shounen.ru — forum info

NNTP → maillist

К сожалению, затея с talk.ru провалилась.

Когда 2-3 дня не удаётся забрать/отправить почту, это выше всякого терпения. Потому в качестве очередного приюта был выбран google. Отказавшись от nntp интерфейса я решил воспользоваться maillist'ом. (вполне очевидное решение, странно, что я его не видел).

Основные преимущества maillist'а:

  • Возможность читать/отвечать на сообщения в оффлайне
  • Малый объём трафика, тратящегося практически полностью только на содержимое писем. (в отличие от web-форумов, у котороых размер страницы в лучшем случае пара десятков килобайт, в худшем - под сотню)
  • Поддержка maillist'а практически любым ПО для работы с e-mail.
  • Интерфейс для ответа на письма не изображаемый сложными методами в html, и требующими по каждому чиху перегружать страницу, а базирующийся на интерфейсе обычного приложения, работающего со скоростью компьютера, а не со скоростью пропускной способности модема.
  • Индексация и поиск по письмам от гугла.

Возможные недостатки:

  • Довольно скудный web-интерфейс.
  • Некоторая возня с настройкой софта.
  • Невозможность нормально работать с maillist'ом с чужого компьютера (если почта читается не через web).

Первый недостаток с лёгкостью решается использованием основного интерфейса maillist'а (через e-mail клиент), третий недостаток я признаю, и ничего с ним поделать не могу, со вторым же рекомендации приведены ниже.

Немного о принципе работы мейллиста.

При отправки емейла на указанный адрес (hanashi@googlegroups.com), проверяется адрес отправителя, если таковой присутствует в списке подписчиков, письмо (теперь уже от имени hanashi@googlegroups.com) рассылается всем подписчикам. Подписчики, если отвечают на письмо, отвечают именно на этот адрес (hanashi). Письмо, соответственно, рассылается всем подписчикам. Просто и изящно.

Регистрация.

  1. Идём на group-beta.google.com, щёлкаем на sign-up. Ввоодим свой емейл, пароль, тщательно печатаем буковки, которые нам подсовывает гугль (некоторые с этим испытывают проблемы, но трение и труд всё перетрут). Щёлкаем по пришедшей на емейл ссылке.
  2. в почтовом клиенте создаём отдельную папку, настраиваем правило для входящей почты, что если письмо пришло от hanashi@googegroups.com, то класть его в указанную папку.
  3. Для нормального квотинга рекомендуется в случае использования Outlook Express, установить дополнение к нему - Fidolook.
  4. Всё.

Желающие, конечно, могут пользоваться web-интерфейсом, но лично мне он не нравится.


Terra anima collection

Yea, I'm come back. Список аниме:

  • cd dvd list
  • current hdd list

Условия

Безвозмездно - то есть даром

Я лентяй. В связи с появлением у меня нормального интернета, я БУДУ копировать только на жёсткий диск. И только со своих жёстких дисков (~500Гб). Правила - связываетесь со мной по почте, я говорю когда и куда приносить винчестер. Приносите, отдаёте, на следующий день забираете.

Обмены

Если у вас есть то, что меня интересует (может заинтересовать) я готов копировать с дисков (даже с CD, о ужас), более того, если у вас действительно есть то, что мне интересно, я могу к вам приехать и забрать/привести то, что вас интересует. Обмены с винчестера в объёмах не регулируются (да, за три серии данкогара вы можете забрать хоть всё содержимое моих винтов). Обмены с CD/DVD определяются моей ленью (10-15 дисков это уже много, так что ДВД лучше СД).

Продажа

Хоть раз услышу - ноги вашей у меня не будет.

Русские сабы/перевод

За исключением исторических раритетов советской озвучки (до 1997 года), любые русские сабы убиваются на корню, аниме с русским дабом (звуком) за аниме не считается.

Регламент работы с жётскими дисками

  • Я не гарантирую сохранность винтов (саму железку верну - а умрёт, так умрёт)
  • Я не гарантирую сохранность информации на винте
  • Я не гарантирую конфиденциальности информации на винте
  • В случае, если данные подготовлены неправильно, "что скопируется, то скорпируется". Другими словами, положили вместо txt word'овый документ - забрали обратно винт без единого скорпированного файла.
Технические требования и координаты будут опубликованы позже.


0001 Vandread [1-5]
0002 Mahou Tsukai Tai! [1-9]
0003 Mahou Tsukai Tai! [11-13],Hellsing [1-2]
0004 Risky Safety [1-24], Arjuna [12]
0005 Ghost in the shell, Sakura card (movie),hentai
0006 Boys Be [1-7]
0007 Boys Be [8-13]
0008 Arjuna [1-5]
0009 Arjuna [6-11]
0010 puni puni poemi [1],DiGi [1-8]
0011 DiGi [9-17], Noir [23]
0012 Gundam [1-3]
0013 Gundam [4-6]
0014 Gundam [7-9]
0015 Ruin Explorers OVA [1-2]
0016 Ruin Explorers OVA [3-4]
0017 Tenshi no Tamago (HQ divx)
0018 Vandread 6-11
0019 Agent Aika [1-4]
0020 FuriKuri [1-5]
0021 Megami Kouhosei [0-5], JDict
0022 Megumi Kouhosei [6-11]
0023 Mahou Tsukai Tai! OVA [1-3]
0024 Wedding Peach DX [1-2]
0025 Black Jack (mpeg2),p1
0026 Black Jack (mpeg2),p2
0027 Black Jack (mpeg2),p3, Hellsing [12-13]
0028 Tenshi ni narumon [1-9]
0029 Tenshi ni narumon [10-18]
0030 Tenshi ni narumon [19-26],Eva_hentai
0031 Ah! Megami-sama movie p1
0032 Oh! My Goddess movie p2
0033 Tenchi in Tokyo [1-4]
0034 Tenchi in Tokyo [5-7]
0035 Tenchi in Tokyo [8-10], .hack//sign [5]
0036 Tenchi in Tokyo [11-13]
0037 Tenchi in Tokyo [14-16]
0038 Tenchi in Tokyo [17-19]
0039 Tenchi in Tokyo [20-22]
0040 Tenchi in Tokyo [23-26]
0041 record of lodoss war, ova [1-3]
0042 record of lodoss war, ova [4-6]
0043 record of lodoss war, ova [7-9]
0044 record of lodoss war, ova [10-12]
0045 Hadashi no Gen
0046 X TV [1-4]
0047 EoE, p1 ,mpeg2
0048 EoE, p2 ,mpeg2
0049 Utena asf(1-9)
0050 Utena asf(10-18)
0051 Utena asf(19-27)
0052 Utena asf(28-38)
0053 Utena 39, NGE ost2, Vandread 12,13
0054 Dual 1-7
0055 DNA^2 [1-10]
0056 DNA^2 [11-15]
0057 Kumo no youni Kaze no youni, FLCL(6), Excel Saga 26, sorceror hunters OVA 1
0058 Noir [1-4]
0059 Noir [5-8]
0060 Evangelion - Death, Angelic Layer [1-2]
0061 Memories - Magnetic Rose
0062 Memories - Stink Bomb
0063 Memories - Cannon Fodder, Elementalos, Dual Sp.
0064 Nausicaa (rm), Laputa (rm), Angel's Egg
0065 Oneamise
0066 Oneamise
0067 Dragon Half [1-2]
0068 Yuyu hakusho movie, Please save my earth, On your mark
0069 Blood. The last vampire,Twin Angels
0070 Perfect Blue p1 mpeg2
0071 Perfect Blue p2 mpeg2
0072 KareKano [1-8]
0073 KareKano [9-16]
0074 Tenshi Kinryoku OVA 1-3
0075 Cybernatic Guardian SVCD
0076 Kenshin OVA [1] mpeg2
0077 Kenshin OVA [2] mpeg2
0078 Kenshin OVA [3] mpeg2
0079 Kenshin OVA [4] mpeg2
0080 NukuNuku 1-4,Hunter x Hunter [4],Majo no Takkyubin
0081 Mononoke Hime p1,SVCD
0082 Princess Hime p2,SVCD
0083 Sakura Taisen OVA [1]
0084 Sakura Taisen OVA [2]
0085 Sakura Taisen OVA [3-4]
0086 HimeChan no Ribbon [1-8], Yume de Aetara [15-16]
0087 Escaflowne movie, Ah! Megami Sama OVA [1-2]
0088 Ah! Megami Sama OVA [3-5]
0089 Hunter x Hunter [1-3],orchid emblem
0090 Hime-chan no Ribbon [9-17]
0091 Hime-chan no Ribbon [18-25]
0092 Utena [3-4] mpeg2
0093 Battle Angel mpeg2, p1
0094 Battle Angel mpeg2, p2
0095 Slayers TV (mpeg4) [1-2],Grave of the Fireflies rm
0096 Slayers TV (mpeg4) [3-4], record of lodoss wars [13]
0097 Evangelion mpeg4 [1-3]
0098 Evangelion mpeg4 [4-6]
0099 Evangelion mpeg4 [7-9]
0100 Evangelion mpeg4 [10-12]
0101 Evangelion mpeg4 [13-15]
0102 Evangelion mpeg4 [16-18]
0103 Slayers [5-7]
0104 Slayers [8-10]
0105 Slayers [11-12], X OVA
0106 Slayers [13-14]
0107 Nadessico movie
0108 Black Heaven [1-2] mpeg2
0109 Bastard [1] mpeg2
0110 Bastard [2]
0111 Bastard [3]
0112 Bastard [4]
0113 X - 1999 movie divx
0114 Slayers [15-16]
0115 Slayers [17-18]
0116 Slayers [19-20]
0117 Slayers [21-23]
0118 Slayers [24-26]
0119 Lupin III - Legend of Gold Babylon
0120 Noir [9-11]
0121 Noir [12-14],Vampire Hunter D
0122 Noir [15-17]
0123 Mosquiton OAV [1-6]
0124 Cowboy Beebop [1-4]
0125 Cowboy Beebop [5-8]
0126 Cowboy Beebop [9-12]
0127 Cowboy Beebop [13-16]
0128 Cowboy Beebop [17-18]
0129 Cowboy Beebop [19-]
0130 Cowboy Beebop,[-26] Nazca [12]
0131 Iketeru Futari [9-16], [!bakamx]Gravitation [12-13],Boku no Sexual Harrasment [1]raw
0132 Escaflowne [25], divx (720x480),dub,Gayver (dub)[1-2],Project ARMS[1]
0133 Noir [18-21]
0134 Gravitation [1-5,7]
0135 Akira p1 divx
0136 Akira p2
0137 Angelic Layer [3-6],Noir[22]
0138 Angelic Layer [7-10]
0139 Tenchi Muyo - Daughter of Darkness,divx
0140 Nazca [1-4]
0141 Nazca [5-7]
0142 Nazca [8-11]
0143 Hime-chan no Ribbon [26-34]
0144 Hime-chan no Ribbon [35-42]
0145 Ninja Scroll
0146 Utena movie divx, hoshi no koe
0147 Violinist of Hameln (movie), Yume De Aetara [1-14]
0148 Slayers Return,mpeg2,p1
0149 Slayers Return mpeg2,p2 ,hunter x hunter [5]
0150 Weiss kreuz [1-8 !6]
0151 Kareshi Kanjo [17-21]
0152 Kareshi Kanjo [21-26]
0153 Patlabor2 p1 mpeg1
0154 Patlabor2 p2 mpeg1
0155 Hime-chan no ribbon [43-51]
0156 Hime-chan no ribbon [52-57], Tobira o akete
0157 Hime-chan no ribbon [58-61], Cutey Honey OVA
0158 Card Captor Sakura [1-7], Onegai Teacher [12]
0159 Video Girl Ai [1-4]
0160 Video Girl Ai [5-6], X TV [5-6]
0161 Mahou Shoujo Neko Taruto [10-12](all)
0162 Kiki's Delivery Service mpeg2 [1]
0163 Kiki's Delivery Service mpeg2 [2]
0164 Kiki's Delivery Service mpeg2 [3] Puni-Puni [2]
0165 Read or Die [1-2],
0166 Noir [24-26],Noir Special
0167 BubbleGum Crisis [1-2]
0168 BubbleGum Crisis [3-4]
0169 BubbleGum Crisis [5-6]
0170 BubbleGum Crisis [7-8]
0171 Evangelion mpeg4 [19-20]
0172 Evangelion mpeg4 [21-22]
0173 Evangelion mpeg4 [23-24], removed from TV - 23
0174 Evangelion mpeg4 [25-26], Escaflowne [26]
0175 Sabber Marionete J [1] mpeg2, Momoro Sisters [19-24]
0176 SMJ [2], Fruits Basket [25-26]
0177 SMJ [3-4]
0178 SMJ [5-6]
0179 SMJ [7-8]
0180 SMJ [9-10]
0181 SMJ [11-12]
0182 SMJ [13-14]
0183 SMJ [15-16]
0184 SMJ [17-18]
0185 SMJ [19]
0186 SMJ [20]
0187 SMJ [21-22]
0188 SMJ [23-24]
0189 SMJ [25], Abenobashi [13]
0190 Lupin III (Castle of Cagliostro),divX
0191 ebichu [1-8]
0192 Argent Soma [1-7]
0193 Argent Soma [8-12]
0194 Argent Soma [13-17]
0195 Argent Soma [18-23]
0196 Argent Soma [24-26]
0197 Shamanic Princess [1]
0198 Shamanic Princess [2]
0199 Shamanic Princess [3]
0200 Shamanic Princess [4]
0201 Shamanic Princess [5]
0202 Shamanic Princess [6]
0203 Comic Party [1-6]
0204 Comic Party [7-13]
0205 Dual [8-13]
0206 Photon [1-6]
0207 Now and Then Here and There [1-7]
0208 Now and Then Here and There [8-13]
0209 Dancougar [1-12]
0210 Dancougar [13-23]
0211 Dancougar [24-38]
0212 Dancougar OVA, Dancougar movie
0213 Hunter x Hunter [6-8]
0214 Hunter x Hunter [9-11]
0215 Scryed [1-4]
0216 Scryed [5-8]
0217 Wild Arms [1-5]
0218 Trigun [1-5]
0219 Trigun [6-8]
0220 Trigun [9-12]
0221 Trigun [13-15]
0222 Trigun [16-19]
0223 Trigun [20-23]
0224 Trigun [24-26]
0225 Mahou Shoujo Neko Taruto [1-5]
0226 Nadesico [1-4]
0227 Nadesico [5-7]
0228 Nadesico [8-11]
0229 Nadesico [13-16]
0230 Nadesico [12,17-19]
0231 Nadesico [20-23]
0232 Nadesico [24-26]
0233 Outlaw Star [1-7]
0234 Outlaw Star [8-13]
0235 Outlaw Star [14-20]
0236 Outlaw Star [21-26]
0237 Slayers TRY [1-2], mpeg2
0238 Slayers TRY [3-4]
0239 Slayers TRY [5-6]
0240 Slayers TRY [7-8]
0241 Slayers TRY [9-10]
0242 Slayers TRY [11-12]
0243 Slayers TRY [13-14]
0244 Slayers TRY [15-16]
0245 Slayers TRY [17-18]
0246 Slayers TRY [19-20]
0247 Slayers TRY [21-22]
0248 Slayers TRY [23-24]
0249 Slayers TRY [25-26]
0250 Angelic Layer [11-14]
0251 Angelic Layer [15-18]
0252 Angelic Layer [19-23]
0253 Angelic Layer [24-26], Scryed [26]
0254 Ninja Resurection OVA 1 mpeg2
0255 Fruits basket [1-4]
0256 Fruits basket [5,7]
0257 Iketeru Futari [1-8], Otaku no video (rm)
0258 Gravitation [6-13]
0259 Gravitation OVA [1-2]
0260 Lost Universe [1], Comic Party Special
0261 Lost Universe [2]
0262 Lost Universe [3]
0263 Lost Universe [4]
0264 Lost Universe [5], Twilight of the dark master
0265 Lost Universe [6], Initial D Stage 2 [26]
0266 Lost Universe [7]
0267 Lost Universe [8]
0268 Lost Universe [9]
0269 Lost Universe [10], Sekai no Senki [13]
0270 Lost Universe [11]
0271 Lost Universe [12]
0272 Lost Universe [13]
0273 Lost Universe [14]
0274 Lost Universe [15]
0275 Lost Universe [16]
0276 Lost Universe [17]
0277 Lost Universe [18]
0278 Lost Universe [19]
0279 Lost Universe [20]
0280 Lost Universe [21]
0281 Lost Universe [22]
0282 Lost Universe [23], Argento Soma Fase EX (OVA)
0283 Lost Universe [24], Gundam 0083 [10]
0284 Lost Universe [25]
0285 Lost Universe [26], Gravitation [8,9]
0286 Fruits Basket [6,8,11,12]
0287 Fruits Basket [13-16]
0288 Fruits Basket [17-19]
0289 Mahou Shoujo Neko Taruto [6-9]
0290 Scryed [9-12], Eva direct cuts
0291 Hellsing [1-4], sp.
0292 Hellsing [5-7]
0293 Read or Die [3]
0294 Slayers Exellent [1]
0295 Video Girl Ai [1-3]
0296 Video Girl Ai [4-6]
0297 Irresponsible Captain Tylor [1-4]
0298 Irresponsible Captain Tylor [5-8]
0299 Irresponsible Captain Tylor [9-13]
0300 Irresponsible Captain Tylor [14-19]
0301 Irresponsible Captain Tylor [20-24]
0302 Irresponsible Captain Tylor [25-26],Legend of Crystania
0303 Lain [1-2]
0304 Lain [3-4]
0305 Lain [5-6]
0306 Lain [7-8]
0307 Lain [9], F3(1-3, hentai)
0308 Lain [10-11]
0309 Lain [12-13]
0310 Vandread Second Stage [1-3]
0311 Vandread Second Stage [4-6]
0312 Vandread Second Stage [7-10]
0313 Vandread Second Stage [11-13]
0314 Sakura Taisen [1-6]
0315 Sakura Taisen [7-10]
0316 Sakura Taisen [11-15]
0317 Omohide Poro Poro
0318 Please, Save my earth [1-2]
0319 Please, Save my earth [3-4]
0320 Please, Save my earth [5-6]
0321 Haunted Junction [1-7]
0322 Haunted Junction [8-12], тХУБМПЮЛБ
0323 Kodomo no Omocha [1-7]
0324 Kodomo no Omocha [8-13]
0325 Kodomo no Omocha [14-19]
0326 Kodomo no Omocha [20-28]
0327 Kodomo no Omocha [29-31]
0328 Kodomo no Omocha [32-35]
0329 Imma Youjo [1-3]
0330 Imma Youjo [4-5], Hardlock Saga [6]
0331 Hardlock Saga [1-5]
0332 Maze OVA [1]
0333 End of Summer
0334 Macron [1-4](raw)
0335 Macron [5-8]
0336 Macron [9-12]
0337 Macron [13-16]
0338 Macron [17-20]
0339 Macron [21-24]
0340 Macron [25-26], лПТБВМШ-РТЙЪТБЛ, рТЙОГЩ-МЕВЕДЙ
0341 Record of Lodoss war TV [1-3]
0342 Record of Lodoss war TV [4-6]
0343 Record of Lodoss war TV [7-9]
0344 Record of Lodoss war TV [10-12]
0345 Record of Lodoss war TV [13-15]
0346 Record of Lodoss war TV [16-18]
0347 Record of Lodoss war TV [19-21]
0348 Record of Lodoss war TV [22-24]
0349 Record of Lodoss war TV [25-27]
0350 SMJ Again [1-3]
0351 SMJ Again [5-6]
0352 Momoiro Sisters [1-18]
0353 Battle Athlets OVA [1-4]
0354 .hack\\Sign [1-4]
0355 Hellsing [8-11]
0356 Urotsukidoji [1]
0357 Urotsukidoji [2]
0358 Urotsukidoji [3]
0359 Gestalt [1-2] OVA
0360 Key The metall Idol [1-6]
0361 Key The metall Idol [7-13]
0362 Key The metall Idol [14-15]
0363 Lupin III - Dark Order of Assasination
0364 KOR [1-2]
0365 KOR [3-4]
0366 KOR [5-6]
0367 KOR [7-8]
0368 KOR [9-10]
0369 KOR [11-12]
0370 KOR [13-14]
0371 KOR [15-16]
0372 KOR [17-18]
0373 FLCL [1-2]
0374 FLCL [3-4]
0375 FLCL [5-6]
0376 .hack//sign [6-9]
0377 I my me Strawberry Eggs [1-4]
0378 I my me Strawberry Eggs [5-9]
0379 I my me Strawberry Eggs [10-13], Weiс_Kreuz [06]
0380 Fruits Basket 9,10,20
0381 Fruits Basket [21-24]
0382 InuYasha [1-9]
0383 InuYasha [10-15]
0384 InuYasha [16-19]
0385 InuYasha [20-24]
0386 InuYasha [25-28]
0387 InuYasha [29-33]
0388 InuYasha [34-37]
0389 InuYasha [38-43]
0390 InuYasha [44-49]
0391 InuYasha [50-55]
0392 InuYasha [56-61]
0393 Tonari no yamada-kun p1
0394 Tonari no yamada-kun p2
0395 RahXephon [1-4]
0396 RahXephon [5-8]
0397 RahXephon [9-12]
0398 Scryed [13-16]
0399 Scryed [17-18, 22-23]
0400 Crest of The Stars movie
0401 Vision of Escaflowne [1-3]
0402 Escaflowne [4-7]
0403 Escaflowne [8-10]
0404 Escaflowne [11-13]
0405 Escaflowne [14-16]
0406 Escaflowne [17-19]
0407 Escaflowne [20-22]
0408 Escaflowne [23-25]
0409 Rave The Grooving Adventure [1-4]
0410 Rave [5-8]
0411 Rave [9-12]
0412 Rave [13-16]
0413 Rave [17-21]
0414 Rave [22-26]
0415 Escaflowne movie p1
0416 Escaflowne movie p2
0417 GunBuster [1]
0418 GunBuster [2]
0419 GunBuster [3]
0420 GunBuster [4]
0421 GunBuster [5]
0422 GunBuster [6]
0423 Jubei-chan [1-2]
0424 Jubei-chan [3-4]
0425 Jubei-chan [5-6]
0426 Jubei-chan [7-8]
0427 Jubei-chan [9-10]
0428 Jubei-chan [11-13]
0429 Tenchi Muyou - Mihoshi Special
0430 Tenchi Muyou - Manatsu no Eve p1
0431 Tenchi Muyou - Manatsu no Eve p2
0432 Tenchi in Love 2 movie,Onegai Sensei [12]
0433 Tenchi OVA [1-2]
0434 Tenchi OVA [3-4]
0435 Tenchi OVA [5-6]
0436 Tenchi OVA [7-8]
0437 Tenchi OVA [9-10]
0438 Tenchi OVA [11-12], Fushigi Yugi [52]
0439 Tenchi OVA [13] bonus, Mahoromatic [12]
0440 Mezzo Forte [1-2]
0441 Fushigi Yugi [1,3-4]
0442 Fushigi Yugi [5-8]
0443 Fushigi Yugi [9-12]
0444 Fushigi Yugi [13-16]
0445 Fushigi Yugi [17-20]
0446 Fushigi Yugi [21-24]
0447 Fushigi Yugi [25-30]
0448 Fushigi Yugi [31-34]
0449 Fushigi Yugi [33-38]
0450 Fushigi Yugi [39-43]
0451 Fushigi Yugi [44-47]
0452 Fushigi Yugi [48-51]
0453 Happy Lesson OVA [1-3]
0454 Rurouni Kenshin TV [1-4]
0455 Rurouni Kenshin TV [5-8]
0456 Rurouni Kenshin TV [9-12]
0457 Rurouni Kenshin TV [13-16]
0458 Rurouni Kenshin TV [17-20]
0459 Rurouni Kenshin TV [21-24]
0460 Rurouni Kenshin TV [25-28]
0461 Rurouni Kenshin TV [29-32]
0462 Rurouni Kenshin TV [33-36]
0463 Rurouni Kenshin TV [37-40]
0464 Rurouni Kenshin TV [41-44]
0465 Rurouni Kenshin TV [45-48]
0466 Rurouni Kenshin TV [49-52]
0467 Rurouni Kenshin TV [53-56]
0468 Rurouni Kenshin TV [57-61]
0469 Rurouni Kenshin TV [62-66]
0470 Rurouni Kenshin TV [67-71]
0471 Rurouni Kenshin TV [72-78]
0472 Rurouni Kenshin TV [79-84]
0473 Rurouni Kenshin TV [85-91]
0474 Rurouni Kenshin TV [92-95] [56] (summer special)
0475 Onegai Teacher [1-3]
0476 Onegai Teacher [4-7]
0477 .hack//sign [10-12]
0478 Abenobashi [1-4]
0479 Tenshi na Konamaki [1-3]
0480 Tenshi na Konamaki [4-6]
0481 Trigun [1-2] mpeg2
0482 Trigun [3-4] mpeg2
0483 Yami no Matsuei [1-5]
0484 Rurouni Kenshin movie
0485 Totoro movie
0486 Nausicaa movie p1
0487 Nausicaa movie p2
0488 Onegai Teacher [8-11]
0489 Urusei Yatsura [1]
0490 Urusei Yatsura [2]
0491 Urusei Yatsura [3]
0492 Urusei Yatsura [4]
0493 Urusei Yatsura [5]
0494 Urusei Yatsura [6]
0495 Eatman 98 [1-3]
0496 Eatman 98 [4-6]
0497 Eatman 98 [7-9]
0498 Eatman 98 [10-12]
0499 Miyuki-chan in mirrorland [1-2], Aqua Age [1-8]
0500 I can hear the sea
0501 Gasaraki [1-2]
0502 Gasaraki [3-4]
0503 Gasaraki [5-6]
0504 Gasaraki [7-8]
0505 Gasaraki [9-10]
0506 Gasaraki [11-15]
0507 Kanon [1-3]
0508 Kanon [4-7]
0509 Kanon [8-10]
0510 Kanon [11-13]
0511 To Heart [1-7]
0512 To Heart [8-13]
0513 Dirty Pair OVA [1-3]
0514 Dirty Pair OVA [4-6]
0515 Dirty Pair OVA [7-9]
0516 Dirty Pair OVA [10], Initial D 1st stage [16-19]
0517 Mahoromatic [1-3]
0518 Mahoromatic [4-7]
0519 Mahoromatic [8-11]
0520 Initial D Stage 1 [1-9]
0521 Initial D stage 1 [10-15]
0522 Initial D stage 1 [20-26]
0523 Initial D stage 2 [1-4]
0524 Initial D stage 2 [5-8]
0525 Initial D stage 2 [9-12]
0526 Sekai no Moshou [1-3]
0527 Sekai no Moshou [4-6]
0528 Sekai no Moshou [7-10]
0529 Sekai no Moshou [11-13]
0530 Initial D 3rd stage
0531 Steel Angel Kurumi [1-15]
0532 Steel Angel Kurumi [16-28]
0533 Sekai no Senki [1-3]
0534 Sekai no Senki [4-6]
0535 Sekai no Senki [7-9]
0536 Sekai no Senki [10-12]
0537 Sekai no Senki 2nd season [1-4]
0538 Sekai no Senki 2 [5-7]
0539 Sekai no Senki 2 [8-10]
0540 GTO [1-2]
0541 GTO [3-5]
0542 GTO [6-8]
0543 GTO [9-10]
0544 Ayashi no Ceres [1-8]
0545 Ayashi no Ceres [11-17]
0546 Ayashi no Ceres [18-22]
0547 Ninja Resurrection OVA [2]
0548 Elf Princess Rane [1-2]
0549 King of Bandits Jing [1-3]
0550 X TV [7-9]
0551 X TV [10-12]
0552 X TV [13-16]
0553 X TV [17-20]
0554 X TV [21-23]
0555 Kenshin OVA 2 (Seisouhen) [1-2]
0556 Bastard [5-6], X TV [24]
0557 Full Moon o Sagashite [1-4]
0558 KOR [19-20]
0559 KOR [21-22]
0560 KOR [23-24]
0561 KOR [25-26]
0562 KOR [27-28]
0563 KOR [29-30]
0564 KOR [31-32]
0565 KOR [33-34]
0566 KOR [35-36]
0567 KOR [37-38]
0568 KOR [39-40]
0569 Samurai Deeper Kyoto [1-3], Final Fantasy Unlimited [1]
0570 Chobits [1-4]
0571 Chobits [5-7]
0572 Chobits [8-11]
0573 Chobits [12-13], Megami Kouhosei [13] (OVA)
0574 Guyver [1-5]
0575 Guyver [6-11]
0576 Guyver [12], Guyver OVA
0577 Chobits [14-16]
0578 Chobits [17-19]
0579 Chobits [20-22]
0580 Chobits [23-26]
0581 Rave [26-30]
0582 Rave [31-35]
0583 Rave [36-40]
0584 Rave [41-45]
0585 Rave [46-49]
0586 RahXephon [13-16]
0587 RahXephon [17-19]
0588 RahXephon [20-23]
0589 RahXephon [24-26]
0590 .hack//sign [13-15], HeatGuy-J [1]
0591 .hack//sign [16-19]
0592 .hack//sign [20-23]
0593 .hack//sign [24-25], .hack//sign OVA [1]
0594 GTO [11-13]
0595 GTO [14-16]
0596 GTO [17-19]
0597 Mahou Senshi Riui [1-5]
0598 Mahou Senshi Riui [6-9]
0599 Mahou Senshi Riui [10-13]
0600 Mahou Senshi Riui [14-17]
0601 UFO Princess Walkure [1-4]
0602 Whitch Hunter Robin [1-4]
0603 Whitch Hunter Robin [5-10]
0604 .hack//sign [26], .hack//sign OVA [2], You are under arrest
0605 Neo Ranga [1-7]
0606 Neo Ranga [8-14]
0607 Neo Ranga [15-21]
0608 Neo Ranga [22-24], Ghost in the Shell TV [1-2], Guyver [10]
0609 Neo Ranga [22-24], Ghost in the Shell TV [1-2], Guyver [10]
0610 Vandread 1st stage [1], Nadia [1]
0611 Vandread 1st stage [2], Nadia [2]
0612 Vandread 1st stage [3], Nadia [3]
0613 Vandread 1st stage [4], Nadia [4]
0614 Vandread 1st stage [5], Nadia [5]
0615 Vandread 1st stage [6], Nadia [6]
0616 Vandread 1st stage [7], Nadia [7]
0617 Vandread 1st stage [8], Nadia [8]
0618 Vandread 1st stage [9], Nadia [9]
0619 Vandread 1st stage [10], Nadia [10]
0620 Vandread 1st stage [11], Nadia [11]
0621 Vandread 1st stage [12], Nadia [12]
0622 Vandread 1st stage [13], Nadia [13]
0623 Nadia [13-15]
0624 Nadia [16-18]
0625 Nadia [19-21]
0626 Nadia [22-24]
0627 Shin KOR [p1]
0628 Shin KOR [p2], Tylor OVA2 [1]
0629 Tylor OVA1 [1-2]
0630 Whisper of the heart [p1], Rave [50]
0631 Whisper of the heart [p2]
0632 Gundam 0083 [11-13]
0633 Gundam W [1-2]
0634 Gundam W [3]
0635 Those, who hunts elves 2 [1-6]
0636 MiniGoddesses [1-8]
0637 MiniGoddesses [9-16]
0638 MiniGoddesses [17-24]
0639 Utena movie p1
0640 Utena movie p2
0641 Gundam 0080 [1-3]
0642 Gundam 0080 [4-6]
0643 Azumanga Daioh [1-4]
0644 Azumanga Daioh [5-8], Azumanga Daioh movie
0645 Azumanga Daioh [9-12]
0646 Azumanga Daioh [13-16]
0647 Ippatu kikimusume [1-10], Wiess Kreuz OVA [1-2]
0648 Fushigi Yugi [3], Labyrinth of Flames [1-2]
0649 Pia Carrot [1-3]
0650 Spirited Away [p1]
0651 Spirited Away [p2]
0652 Scryed [19-21]
0653 Those Who hunt elves [1-4]
0654 Those Who hunt elves [5-9]
0655 Those Who hunt elves [10-12]
0656 Blue Seed [1-3]
0657 Blue Seed [4-6]
0658 Blue Seed [7-9]
0659 Blue Seed [10-12]
0660 Blue Seed [13-15]
0661 Blue Seed [16-18]
0662 Blue Seed [19-21]
0663 Blue Seed [22-24]
0664 Blue Seed [25-26], Panda Kopanda [p2]
0665 Panda Kopanda [p1]
0666 Black Heaven [3-4]
0667 Black Heaven [5-6]
0668 Black Heaven [7-8]
0669 Black Heaven [9-10]
0670 Black Heaven [11-12]
0671 Black Heaven [13], Full Metal Panic [24]
0672 Full Metal Panic [1-3]
0673 Full Metal Panic [4-6]
0674 Full Metal Panic [7-10]
0675 Full Metal Panic [11-13]
0676 Full Metal Panic [14-17]
0677 Full Metal Panic [18-20]
0678 Full Metal Panic [21-23]
0679 Tenchi in Love [p1]
0680 Tenchi in Love [p2]
0681 Tenchi Forever [p1]
0682 Tenchi Forever [p2]
0683 801 TTS Airbats [1-2]
0684 801 TTS Airbats [3-4]
0685 801 TTS Airbats [5-6]
0686 801 TTS Airbats [7], 3x3 eyes II [3]
0687 3x3 Eyes OVA1 [1-2]
0688 3x3 Eyes OVA1 [3-4]
0689 3x3 Eyes OVA2 [1]
0690 3x3 Eyes OVA2 [2]
0691 Fushigi Yugi OVA [1-3]
0692 Fushigi Yugi OVA [4-5]
0693 Fushigi Yugi OVA [6-7]
0694 Fushigi Yugi OVA [8-9]
0695 Hand Maid May [1-10]
0696 Hand Maid May [11], Najica Blitz Tactics [1-2]
0697 Najica Blitz Tactics [3-5]
0698 Najica Blitz Tactics [6-9]
0699 Najica Blitz Tactics [10-12]
0700 Worlds Worth [1-3]
0701 Worlds Worth [4-5]
0702 Zone of Enders OVA [1]
0703 DiGi Charat Specials
0704 Hanayuko Maid Tai [1-8]
0705 Hanayuko Maid Tai [9-15]
0706 Maze TV [1-3]
0707 Maze TV [5-7]
0708 Maze TV [4-8-9]
0709 Maze TV [10-12]
0710 Maze TV [13-15]
0711 Maze TV [16-18]
0712 Maze TV [19-21]
0713 Maze TV [22-24]
0714 Maze TV [25],  Maze OVA [2], Jewel Hunter Lime [1-3]
0715 Excel Saga [1-6]
0716 Excel Saga [7-11]
0717 Excel Saga [12-16]
0718 Excel Saga [17-20]
0719 Excel Saga [21-25]
0720 Excel Saga [26],  Rave [51],  Now and then here and there HQ [5-6]
0721 Now and then here and there HQ [1-4]
0722 Abenobashi Mahou Shoutengai [5-8]
0723 Abenobashi Mahou Shoutengai [9-12]
0724 Card Captor Sacura [1-5]
0725 Card Captor Sacura [6-10]
0726 Card Captor Sacura [11-15]
0727 Card Captor Sacura [16-20]
0728 Card Captor Sacura [21-25]
0729 Card Captor Sacura [26-30]
0730 Card Captor Sacura [31-35]
0731 Card Captor Sacura [35-40]
0732 Card Captor Sacura [41-45]
0733 Card Captor Sacura [46-50]
0734 Card Captor Sacura [51-55]
0735 Card Captor Sacura [56-60]
0736 Card Captor Sacura [61-65]
0737 Card Captor Sacura [70-71]
0738 Mahou Yuugi OVA,  Mahou Yuugi 2D [1-6]
0739 Pia Carrot 2 [1-3]
0740 Iria [1-2], Boku no Sexual Harrasment [1]
0741 Iria [3-4], Boku no Sexual Harrasment [2]
0742 Iria [5-6], Boku no Sexual Harrasment [3]
0743 Love Hina OVA [1-3]
0744 Gundam MS [1-3]
0745 Gundam MS [4-6]
0746 Gundam MS [7-9]
0747 Gundam MS [10-12]
0748 Gundam_08th_ms_team_-_miller's_report, Nakoruru [1]
0749 Outlaw Star [1-3]
0750 Outlaw Star [4-6]
0751 Outlaw Star [7-9]
0752 Outlaw Star [10-12]
0753 Outlaw Star [13-15]
0754 Outlaw Star [16-18]
0755 Outlaw Star [19-21]
0756 Outlaw Star [22-24]
0757 Outlaw Star [25-26]
0758 Berserk [1-3]
0759 Berserk [4-6]
0760 Berserk [7-9]
0761 Berserk [10-12]
0762 Berserk [13-15]
0763 Berserk [16-18]
0764 Berserk [19-21]
0765 Berserk [22-24]
0766 Berserk [25-26],
0767 Mahoromatic 2nd Season [1-5]
0768 Tokyo Mew Mew [1-4]
0769 Tokyo Mew Mew [5-7]
0770 Tokyo Mew Mew [9-12]
0771 Tokyo Mew Mew [13-15]
0772 Tokyo Mew Mew [16-17,8], DiGi Charat movie
0773 Sakura Taisen movie
0774 Yami no Matsuei [6-8]
0775 Yami no Matsuei [9-10]
0776 Yami no Matsuei [11-12]
0777 Nea Under [3-4]
0778 Nea Under [5-6]
0779 Nea Under [7-8]
0780 Nea Under [9-10]
0781 Scryed [23-25]
0782 Photon DVD rip [1-2]
0783 Photon DVD rip [3-4]
0784 Photon DVD rip [5-6]
0785 Alien 9 [1-4]
0786 Tales Thrilogy [1-3]
0787 Shoujo Kakumei Utena [1-3]
0788 Shoujo Kakumei Utena [4-6]
0789 Shoujo Kakumei Utena [7-9]
0790 Shoujo Kakumei Utena [10-12]
0791 Shoujo Kakumei Utena [13-15]
0792 Shoujo Kakumei Utena [16-18]
0793 Shoujo Kakumei Utena [19-21]
0794 Shoujo Kakumei Utena [22-24]
0795 Shoujo Kakumei Utena [25-27]
0796 Shoujo Kakumei Utena [28-30]
0797 Shoujo Kakumei Utena [31-33]
0798 Phantom Quest [1-2]
0799 Phantom Quest [3-4]
0800 Curse of the Yoma [1-2]
0801 Dual [1-2]
0802 Dual [3-4]
0803 Dual [5-6]
0804 Dual [7-8]
0805 Dual [9-10]
0806 Dual [11-12]
0807 Dual [13-14]
0808 Macross Plus [p1]
0809 Macross Plus [p2]
0810 Blue Submarine [1-4]
0811 Figure [1-3]
0812 Ranma 1/2 1st season [1-5]
0813 Ranma 1/2 1st season [6-10]
0814 Ranma 1/2 1st season [11-15]
0815 Azumanga Daioh [17-20]
0816 Azumanga Daioh [21-24]
0817 Azumanga Daioh [25-26], Neo Ranga II [1-4]
0818 Neo Ranga II [5-11]
0819 Ai Yori Aoshi [0-4]
0820 Ai Yori Aoshi [5-8]
0821 Ai Yori Aoshi [9-11]
0822 Ai Yori Aoshi [12-14]
0823 Ai Yori Aoshi [15-17]
0824 Ai Yori Aoshi [18-20]
0825 Ai Yori Aoshi [21-24]
0826 Fencer of Minerva [1-2]
0827 Card Captor Sakura movie 1
0828 Card Captor Sakura movie 2
0829 Utena [36-39]
0830 Star Ocean Ex [1-5]
0831 Star Ocean Ex [6-9]
0832 Star Ocean Ex [10-13]
0833 Star Ocean Ex [14-17]
0834 Star Ocean Ex [18-21]
0835 Star Ocean Ex [22-24]
0836 Star Ocean Ex [25-26], Vandread OVA
0837 Bubblegum Crisis Tokyo 2040 [1-4]
0838 Bubblegum Crisis Tokyo 2040 [5-8]
0839 Bubblegum Crisis Tokyo 2040 [9-12]
0840 Bubblegum Crisis Tokyo 2040 [13-16]
0841 Bubblegum Crisis Tokyo 2040 [17-19]
0842 Bubblegum Crisis Tokyo 2040 [20-22]
0843 Bubblegum Crisis Tokyo 2040 [23-25]
0844 Whitch Hunter Robin [11-16]
0845 Whitch Hunter Robin [17-22]
0846 Whitch Hunter Robin [23-26], Bubblegum Crisis Tokyo 2040 [26]
0847 Saishuuheiki Kanojo [1-4]
0848 Saishuuheiki Kanojo [5-8]
0849 Saishuuheiki Kanojo [9-12]
0850 Generator Gawl [1-3]
0851 Generator Gawl [4-6]
0852 Generator Gawl [7-9]
0853 Generator Gawl [10-12]
0854 Gunsmith Cats [1-2]
0855 Gunsmith Cats [3], Saishuuheiki Kanojo [13]
0856 Cowboy Bebop movie p1
0857 Cowboy Bebop movie p2
0858 Mahou Tsukai Tai! OVA [4-6]
0859 Adventure of Mini Goddess [1-8]
0860 Adventure of Mini Goddess [9-16]
0861 Adventure of Mini Goddess [17-24]
0862 Hyper Police [1-9]
0863 Hyper Police [10-18]
0864 Hyper Police [19-25]
0865 El Hazard TV 2 [1-3]
0866 El Hazard TV 2 [4-6]
0867 El Hazard TV 2 [7-9]
0868 El Hazard TV 2 [10-12]
0869 El Hazard TV 2 [13], El Hazard OVA 2 [1-2]
0870 El Hazard OVA 2 [3-4]
0871 Big O [1-5]
0872 Big O [6-13]
0873 King of Bandits Jing [4-6]
0874 King of Bandits Jing [7-10]
0875 Porco Rosso
0876 Kiddy Grade [1-3]
0877 Kiddy Grade [4-6]
0878 Da Da Daa [1-5]
0879 GTO [20-22]
0880 GTO [23-25]
0881 GTO [26-28]
0882 GTO [29-31]
0883 GTO [32-34]
0884 GTO [35-37]
0885 Battle Athletes OVA [1-2]
0886 Battle Athletes OVA [3-4]
0887 Battle Athletes OVA [5-6]
0888 Steel Angel Kurumi Special [1-4], Tenshi Kinryoku HQ OVA [1]
0889 Slayers movie
0890 Recca no Honoo rm [1-13]
0891 Haibane Renmei [1-4]
0892 Haibane Renmei [5-8]
0893 Haibane Renmei [9-12]
0894 Raimuiro Senkitan [1-3]
0895 Galaxy Angel [1-9]
0896 Galaxy Angel [10-18]
0897 Galaxy Angel [19-26]
0898 Galaxy Angel S2 [1-6]
0899 Galaxy Angel S2 [7-12]
0900 Galaxy Anlel S2 [13-18]
0901 Kiddy Grade [7-10]
0902 Kiddy Grade [11-14]
0903 Wolf's Rain [1-4]
0904 Samurai Deeper Kyo [4-6]
0905 Samurai Deeper Kyo [7-9]
0906 Tokyo Underground [1-4]
0907 Tokyo Underground [21-24]
0908 Samurai Girl [1-3]
0909 Samurai Girl [4-6]
0910 Tokyo Underground [6-9]
0911 Tokyo Underground [10-12,5]
0912 Tokyo Underground [13-16]
0913 Tokyo Underground [17-20]
0914 Love Hina [1-3]
0915 Love Hina [4-6]
0916 Love Hina [7-9]
0917 Love Hina [10-12]
0918 Love Hina [18-20]
0919 Love Hina [21-23]
0920 Love Hina [24-25]
0921 Love Hina [13-15]
0922 Love Hina [16-17], Tokyo Underground [25-26]
0923 Figure 17 [4-5]
0924 Figure 17 [6-7]
0925 Figure 17 [8-9]
0926 Figure 17 [10-11]
0927 Figure 17 [12-13]
0928 Happy Lesson TV [1-4]
0929 Happy Lesson TV [9-11]
0930 Happy Lesson TV [5-8]
0931 Hikaru no Go [1-3]
0932 Hikaru no Go [4-6]
0933 Hikaru no Go [7-11]
0934 Hikaru no Go [12-14]
0935 Hikaru no Go [15-17]
0936 Hikaru no Go [18-20]
0937 Hikaru no Go [21-24]
0938 Spriggan
0939 Zone of Enders TV [1-3]
0940 Zone of Enders TV [4-6]
0941 Zone of Enders TV [8-10]
0942 Inu Yasha [62-65]
0943 Inu Yasha [66-69]
0944 Inu Yasha [70-73]
0945 Inu Yasha [74-77]
0946 Zone of Enders Dolores [7, 11-12]
0947 Mao-chan [1-4]
0948 Mao-chan [5-9]
0949 Mao-chan [10-14]
0950 Mao-chan [15-20]
0951 BGC Crash [1-2]
0952 BGC Crash [3], Rayearth [1]
0953 Rayearth [2-3]
0954 Vampire Princess Miyu OVA [1-4]
0955 Shadow Skill OVA [1-4], Mahou Tsukai Tai! [11]
0956 Tokyo Babylon [1-2]
0957 Silent Mobius [1-4]
0958 Ranma 1st season [1-18], Kenshin [60]
0959 Ranma 2nd season [1-5]
0960 Ranma 2nd season [6-10]
0961 Ranma 2nd season [11-15]
0962 Ranma 2nd season [14-18]
0963 Ranma 2nd season [18-22]
0964 Ranma 3rd season [1-5]
0965 Ranma 3rd season [6-11]
0966 Ranma 3rd season [12-16]
0967 Ranma 3rd season [16-19]
0968 Ranma 3rd season [20-24]
0969 Metropolis
0970 Pet shop of horrors [1-4]
0971 Full Moon o Sagashite [5-8]
0972 Full Moon o Sagashite [9-12]
0973 Full Moon o Sagashite [13-16]
0974 Full Moon o Sagashite [17-20]
0975 Nanako [1-2]
0976 Nanako [3-4]
0977 Gundam Seed [1-4]
0978 Gundam Seed [5-8]
0979 DNA^2 [1-2]
0980 DNA^2 [3-4]
0981 DNA^2 [5-6]
0982 DNA^2 [7-8]
0983 DNA^2 [9-10]
0984 DNA^2 [11-12]
0985 DNA^2 [13-14]
0986 DNA^2 [15], Hikaru no Go [9]
0987 Hunter x Hunter [12-15]
0988 Hunter x Hunter [16-19]
0989 Hunter x Hunter [20-23]
0990 Hunter x Hunter [24-27]
0991 Hunter x Hunter [28-31]
0992 Hunter x Hunter [32-35]
0993 Hunter x Hunter [36-38], Hunter x Hunter [5]
0994 Hunter x Hunter [39-41]
0995 Hunter x Hunter [42-44]
0996 Hunter x Hunter [45-47]
0997 Hunter x Hunter [48-50]
0998 Hunter x Hunter [51-53]
0999 Hunter x Hunter [54-56]
1000 Hunter x Hunter [57-59]
1001 Hunter x Hunter [60-62]
1002 Naruto [1-4]
1003 Naruto [5-8]
1004 Naruto [9-12]
1005 Naruto [13-16]
1006 Naruto [17-20]
1007 Pretear [1-4]
1008 Pretear [5-8]
1009 Agent Aika [5-7]
1010 Samurai Deep Kyo [10-12]
1011 Samurai Deep Kyo [13-15]
1012 Samurai Deep Kyo [16-19]
1013 Samurai Deep Kyo [20-23]
1014 Samurai Deep Kyo [24-26]
1015 Dragon Half HQ [1-2], Yami no Matsuei [13]
1016 Ayashi no Ceres HQ [1-4]
1017 Ayashi no Ceres HQ [5-8]
1018 Ayashi no Ceres HQ [9-12]
1019 Ayashi no Ceres HQ [13-16]
1020 Ayashi no Ceres HQ [17-20]
1021 Ayashi no Ceres HQ [22-24]
1022 Otaku no Video 1982
1023 Otaku no Video 1985
1024 Trigun HQ [1-3]
1025 Trigun HQ [4-6]
1026 Trigun HQ [7-9]
1027 Trigun HQ [10-12]
1028 Trigun HQ [13-15]
1029 Trigun HQ [16-18]
1030 Trigun HQ [19-21]
1031 Trigun HQ [22-24]
1032 Trigun HQ [25-26]
1033 Ranma OVA [1-3]
1034 Ranma OVA [4-6]
1035 Ranma OVA [7-9]
1036 Ranma OVA [10-12]
1037 Sister Princess [1-6]
1038 Sister Princess [7-10]
1039 Sister Princess [11-13]
1040 Sister Princess [14-16]
1041 Sister Princess [17-19]
1042 Sister Princess [20-22]
1043 Sister Princess [23-26]
1044 Angel's Tail [1-3]
1045 Angel's Tail [4-5], Angel's Tail OVA [1]
1046 Angel's Tail [6-9]
1047 Angel's Tail [10-12]
1048 .hack\\sign (Luminality) OVA [1-3]
1049 Hana Yori Dango [1-10]
1050 Hana Yori Dango [11-21]
1051 Hana Yori Dango [22-32]
1052 Hana Yori Dango [33-43]
1053 Hana Yori Dango [44-51], Hana Yori Dango movie
1054 Hikaru no Go [25-27]
1055 Hikaru no Go [28-30]
1056 Hikaru no Go [31-34]
1057 Hikaru no Go [35-37]
1058 Hikaru no Go [39-41]
1059 Hikaru no Go [42-44]
1060 Hikaru no Go [45-48]
1061 Hikaru no Go [49-52]
1062 Hikaru no Go [53-56]
1063 Hikaru no Go [57-60]
1064 Ai no Kusabi [1-2], Hikaru no Go [38]
1065 Tekkaman Blade II [1-3]
1066 Tekkaman Blade II [4-6]
1067 Kokoro Toshokan (Library) [1-4]
1068 Kokoro Toshokan (Library) [5-9]
1069 Kokoro Toshokan (Library) [10-13]
1070 Project ARMS [1-4]
1071 Project ARMS [5-8]
1072 Kasho no tsuki OVA [1-2]
1073 Project ARMS [9-11]
1074 Yamamoto Yohko OVA [1-2]
1075 Yamamoto Yohko OVA2 [1-2]
1076 Yamamoto Yohko OVA [3], Yamamoto Yohko OVA2 [3]
1077 Tales of Eternia [1-5]
1078 Tales of Eternia [6-9]
1079 Tales of Eternia [10-13]
1080 Geneshaft [1-5]
1081 Geneshaft [6-9]
1082 Geneshaft [10-13]
1083 Tenchi Universe [1-3]
1084 Tenchi Universe [4-6]
1085 Tenchi Universe [7-9]
1086 Tenchi Universe [10-12]
1087 Tenchi Universe [13-15]
1088 Tenchi Universe [16-18]
1089 Tenchi Universe [19-21]
1090 Tenchi Universe [22-24]
1091 Tenchi Universe [25-26], Kanojo to Kanojo no Neko
1092 Wolf's Rain [5-8]
1093 Daa Daa Daa [6-9]
1094 Kiddy Grade [15-17]
1095 Mahoromatis S2 [6-9]
1096 Dirty Pair Flash [1-2]
1097 Dirty Pair Flash [3-4]
1098 Dirty Pair Flash [5-6]
1099 Dirty Pair Flash [7-8]
1100 Dirty Pair Flash [9-10]
1101 Dirty Pair Flash [11]
1102 Dirty Pair Flash [12-13]
1103 Dirty Pair Flash [14-15]
1104 Dirty Pair Flash [16]
1105 Gundam Wing [1-4]
1106 Gundam Wing [5-8]
1107 Gundam Wing [9-12]
1108 Gundam Wing [13-16]
1109 Gundam Wing [17-20]
1110 Gundam Wing [21-24]
1111 Gundam Wing [25-28]
1112 Gundam Wing [29-32]
1113 Gundam Wing [33-36]
1114 Gundam Wing [37-40]
1115 Gundam Wing [41-44]
1116 Gundam Wing [45-47]
1117 Gundam Wing [48-49], Amazing Nurse Nanako [5-6]
1118 Burn Up W [1-4]
1119 The boy who saw the wind
1120 InuYasha movie p[1]
1121 InuYasha movie p[2]
1122 Pita Ten [1-3]
1123 Pita Ten [4-6]
1124 Pita Ten [7-9]
1125 Pita Ten [10-12]
1126 Pita Ten [13-15]
1127 Pita Ten [16-18]
1128 Pita Ten [19-21]
1129 Pita Ten [22-24]
1130 Vampire Princess Miyu [1-5]
1131 Vampire Princess Miyu [6-9]
1132 Vampire Princess Miyu [10-13]
1133 Vampire Princess Miyu [14-17]
1134 Vampire Princess Miyu [18-21]
1135 Vampire Princess Miyu [22-25]
1136 Vampire Princess Miyu [26], Pita Ten [25-26]
1137 Battle Athletes [1-3]
1138 Battle Athletes [4-6]
1139 Battle Athletes [7-9]
1140 Battle Athletes [10-12]
1141 Battle Athletes [13-15]
1142 Battle Athletes [16-18]
1143 Battle Athletes [19-21]
1144 Battle Athletes [22-24]
1145 Saiyuki [1-4]
1146 Saiyuki [5-8]
1147 Saiyuki [9-11]
1148 Saiyuki [12-14]
1149 Saiyuki [15-17]
1150 Saiyuki [18-20]
1151 Saiyuki [21-24]
1152 Saiyuki [25-27]
1153 Saiyuki [28-30]
1154 Saiyuki [31-32]
1155 Saiyuki [33-34]
1156 Saiyuki [35-36]
1157 Saiyuki [37-38]
1158 Saiyuki [39-40]
1159 Saiyuki movie
1160 Pretear [1-4]
1161 Pretear [5-8]
1162 Pretear [9-11]
1163 Jungle wa Itsumo Hale Nochi Guu [1-5]
1164 Jungle wa Itsumo Hale Nochi Guu [6-9]
1165 Jungle wa Itsumo Hale Nochi Guu [10-13]
1166 Jungle wa Itsumo Hale Nochi Guu [14-17]
1167 Jungle wa Itsumo Hale Nochi Guu [18-21]
1168 Jungle wa Itsumo Hale Nochi Guu [22-24]
1169 Jungle wa Itsumo Hale Nochi Guu [25], Battle Athletes [25-26]
1170 Jungle wa Itsumo Hale Nochi Guu [26]. Pretear [12-13]
1171 Magical Knights Rayearth [1-3]
1172 Magical Knights Rayearth [4-6]
1173 Magical Knights Rayearth [7-9]
1174 Magical Knights Rayearth [10-11]
1175 Magical Knights Rayearth [13-15]
1176 Magical Knights Rayearth [16-18]
1177 Chiyoko Millennial Actress movie
1178 Magical Knights Rayearth [19-20], Magical Knights Rayearth II [1]
1179 Magical Knights Rayearth II [2-4]
1180 Magical Knights Rayearth II [5-7]
1181 Magical Knights Rayearth II [8-10]
1182 Magical Knights Rayearth II [11-13]
1183 Magical Knights Rayearth II [14-16]
1184 Magical Knights Rayearth II [17-19]
1185 Magical Knights Rayearth II [20-22]
1186 Magical Knights Rayearth II [23-25]
1187 Magical Knights Rayearth II [26-28]
1188 Maison Ikkoku [1-4]
1189 Maison Ikkoku [5-8]
1190 Maison Ikkoku [9-12]
1191 Maison Ikkoku [13-16]
1192 Maison Ikkoku [17-20]
1193 Maison Ikkoku [21-24]
1194 Maison Ikkoku [25-28]
1195 Maison Ikkoku [29-32]
1196 Maison Ikkoku [33-36]
1197 Maison Ikkoku [37-40]
1198 Maison Ikkoku [41-44]
1199 Maison Ikkoku [45-48]
1200 Maison Ikkoku [49-52]
1201 Maison Ikkoku [53-56]
1202 Maison Ikkoku [57-60]
1203 Maison Ikkoku [61-64]
1204 Maison Ikkoku [65-68]
1205 Maison Ikkoku [69-72]
1206 Maison Ikkoku [72-76]
1207 Maison Ikkoku [77-80]
1208 Maison Ikkoku [81-84]
1209 Maison Ikkoku [85-88]
1210 Maison Ikkoku [89-92]
1211 Maison Ikkoku [93-96]
1212 Golden Boy [1-2]
1213 Golden Boy [3-4]
1214 Golden Boy [5-6]
1215 Slayers Next [1-3]
1216 Slayers Next [4-6]
1217 Slayers Next [7-9]
1218 Slayers Next [10-12]
1219 Slayers Next [13-15]
1220 Slayers Next [16-18]
1221 Slayers Next [19-21]
1222 Slayers Next [22-24]
1223 Slayers Next [25-26], Magic Knights Rayearth II [29]
1224 Urusei Yatsura [1-3]
1225 Urusei Yatsura [4-6]
1226 Urusei Yatsura [7-9]
1227 Urusei Yatsura [10-12]
1228 Urusei Yatsura [13-15]
1229 Urusei Yatsura [16-18]
1230 Urusei Yatsura [19-21]
1231 Urusei Yatsura [22-24]
1232 Urusei Yatsura [25-27]
1233 Urusei Yatsura [28-30]
1234 Princess Tutu (Tatu) [1-4]
1235 Princess Tutu (Tatu) [5-10]
1236 Get Backers [1-4]
1237 Get Backers [5-8]
1238 Get Backers [9-12]
1239 Get Backers [12-15]
1240 Tokyo Mew Mew [18-21]
1241 Spiral [1-4]
1242 Mahoutsukai ni Taisetsuna Koto [1-5]
1243 Utena TV [34-36]
1244 Fake
1245 Angels Link [1-3]
1246 Angels Link [4-6]
1247 Angels Link [7-9]
1248 Angels Link [10-12]
1249 RG Vega [1-2]
1250 Urusei Yatsura [31-33]
1251 Urusei Yatsura [34-36]
1252 Urusei Yatsura [37-39]
1253 Urusei Yatsura [40-32]
1254 Urusei Yatsura [43-45]
1255 Urusei Yatsura [46-48]
1256 Urusei Yatsura [49-51]
1257 Urusei Yatsura [52-54]
1258 Urusei Yatsura [55-57]
1259 I's OVA [1-2], Angel Links [13]
1260 Urusei Yatsura [58].Urusei Yatsura Special [1-2]
1261 Mahoromatic S2 [12-14]
1262 Mahoromatic S2 [10-11], Level C
1263 Gokudo [1-3]
1264 Gokudo [4-6]
1265 Gokudo [7-9]
1266 Gokudo [10-12]
1267 Gokudo [13-15]
1268 Gokudo [19-21]
1269 Gokudo [22-24]
1270 Gokudo [16-18]
1271 Princess Tutu (tatu) [11-16]
1272 Juuni Kokki [1-3]
1273 Juuni Kokki [4-6]
1274 Juuni Kokki [7-9]
1275 Juuni Kokki [10-12]
1276 Juuni Kokki [13-15]
1277 Juuni Kokki [16-18]
1278 Juuni Kokki [19-21]
1279 Naruto [21-24]
1280 Mahoutsukai ni taisetsuna koto [6-10]
1281 Mahoutsukai ni taisetsuna koto [11-12], Gokudo [25-26]
1282 Gemnu Senki Leda
1283 Armitage III Dual Matrix
1284 Raimuiro Senkitan [1-3]
1285 Raimuiro Senkitan [4-6]
1286 Raimuiro Senkitan [8-9]
1287 Mahou Senshi Riui [18-21]
1288 Mahou Senshi Riui [22-24]
1289 Jungle wa Itsumo Hale nochi Guu Deluxe OVA [1-3]
1290 Daa! Daa! Daa! [10-14]
1291 Naruto [25-27]
1292 Saiyuki [41-42]
1293 Saiyuki [43-44]
1294 Saiyuki [45-46]
1295 Saiyuki [47-48]
1296 Saiyuki [49-50]
1297 Galaxy Fraulein Yuna [1-2]
1298 Galaxy Fraulein Yuna 2 Returns [1-2]
1299 Gundam Seed [9-11]
1300 Gundam Seed [12-14]
1301 Gundam Seed [15-18]
1302 Gundam Seed [19-21]
1303 Hikaru no Go [61-64]
1304 Hikaru no Go [65-68]
1305 Devilman Lady [1-5]
1306 Devilman Lady [6-11]
1307 Devilman Lady [12-15]
1308 Devilman Lady [16-19]
1309 Yaiba [1-4]
1310 Yaiba [5-8]
1311 Yaiba [9-12]
1312 Get Backers [16-19]
1313 Macross 7 [1-3]
1314 Macross 7 [4-6]
1315 Macross 7 [7-9]
1316 Macross 7 [10-13]
1317 Macross 7 [14-16]
1318 Macross 7 [17-19]
1319 Macross 7 [20-22]
1320 Macross 7 [23-25]
1321 Macross 7 [26-28]
1322 Macross 7 [29-31]
1323 Macross 7 [32-34]
1324 Macross 7 [35-37]
1325 Macross 7 [38-41]
1326 Macross 7 [42-44]
1327 .hack - Legend of Twilight Bracelet [1-4]
1328 .hack - Legend of Twilight Bracelet [5-8]
1329 .hack - Legend of Twilight Bracelet [9-12]
1330 Macross 7 [45-48]
1331 Galaxy Fraulein Yuna 2 Returns [3], Macross 7 [49], Those who hunt Elves [5]
1332 Dirty Pair [1-6], Dirty Pair [25]
1333 Dirty Pair [8-12], Dirty Pair [26]
1334 Dirty Pair [13-18]
1335 Dirty Pair [19-24]
1336 Soreyuke! Uchuusenkan Yamamoto Yoko [1-17]
1337 Soreyuke! Uchuusenkan Yamamoto Yoko [16-26]
1338 Macross TV [1-2]
1339 Macross TV [3]
1340 Macross TV [4]
1341 Ajimu Beach Story[1-2]
1342 Ajimu Beach Story[3-4]
1343 Voogie's Angels [1-3]
1344 Kurogane Communication [1-6]
1345 Kurogane Communication [7-12]
1346 Kurogane Communication [13-18]
1347 Kurogane Communication [19-24]
1348 Evryday is Sunday [1-6]
1349 GeoBreeders II [1-2]
1350 GeoBreeders II [3-4]
1351 Gravion [1-4]
1352 Gravion [5-7], Gravion [13]
1353 Gravion [8-11]
1354 Fatal Fury [1]
1355 Fatal Fury [2]
1356 Ranma movie
1357 Kai Doh Maru, Kizuna [1-2]
1358 Chiyoko Millenial Actress
1359 Stratos [1-4]
1360 Stratos [5-8]
1361 Silent Mobius [1-4]
1362 Silent Mobius [5-8]
1363 Night Warriors [1-2]
1364 Night Warriors [3-4]
1365 Sayuki special
1366 Rizelmine [1-5]
1367 Rizelmine [6-10]
1368 Rizelmine [11-12], Rizelmine II [13-17]
1369 Himiko-den [1-3]
1370 Himiko-den [4-6]
1371 Himiko-den [7-9]
1372 Himiko-den [11-12], Gravion [12]
1373 Macross 7 Dynamite OVA [1-3]
1374 Macross 7 Encore [1-3]
1375 Tiny Snow Fary Sugar [1-3]
1376 Tiny Snow Fary Sugar [4-7]
1377 Tiny Snow Fary Sugar [8-10]
1378 Tiny Snow Fary Sugar [11-13]
1379 Tiny Snow Fary Sugar [14-16]
1380 Tiny Snow Fary Sugar [17-19]
1381 Tiny Snow Fary Sugar [20-22]
1382 Geobreeders II [3-4]
1383 Tiny Snow Fary Sugar [23-24], Haibane Renmei [13]
1384 Violinist of Hamelin [1-5]
1385 Violinist of Hamelin [6-10]
1386 Violinist of Hamelin [11-15]
1387 Violinist of Hamelin [16-20]
1388 Violinist of Hamelin [21-25]
1389 Hunter x Hunter OVA1 [1-3]
1390 Hunter x Hunter OVA1 [4-6]
1391 Hotaru no Haka
1392 Hunter x Hunter OVA1 [7-8], RahXephon Memories
1393 Macross [5-8]
1394 Macross [9-12]
1395 Macross [13-16]
1396 Macross [17-20]
1397 Macross [21-24]
1398 Macross [25-28]
1399 Macross [30-33]
1400 Macross [34-36], .hack\\sign [27] - Intermezzo
1401 Shaman King [1-4]
1402 Shaman King [5-8]
1403 Shaman King [9-12]
1404 Shaman King [13-15]
1405 Shaman King [16-18]
1406 Shaman King [19-21]
1407 Shaman King [22-26]
1408 Shaman King [27-30]
1409 Shaman King [31-33]
1410 Shaman King [34-36]
1411 Shaman King [37-39]
1412 Shaman King [40-42]
1413 Aquarian Age [1-4]
1414 Aquarian Age [5-8]
1415 Aquarian Age [9-12]
1416 Kodocha (KTP) [1-4]
1417 Kodocha (KTP) [5-8]
1418 DNAngel [1-3]
1419 DNAngel [4-6]
1420 Macross DYRL p1
1421 Macross DYRL p2
1422 KareKano HQ [1-3]
1423 KareKano HQ [4-6]
1424 KareKano HQ [7-9]
1425 KareKano HQ [10-13]
1426 KareKano HQ [14-17]
1427 KareKano HQ [18-21]
1428 KareKano HQ [22-23], Angel Core, Azumanga Special
1429 KareKano HQ [24-26]
1430 Maetel Legend
1431 Super Gals Kotobuki Ran [1-2]
1432 Super Gals Kotobuki Ran [3-4]
1433 Super Gals Kotobuki Ran [5-6]
1434 Super Gals Kotobuki Ran [7-8]
1435 Super Gals Kotobuki Ran [9-10]
1436 Super Gals Kotobuki Ran [11-12]
1437 Super Gals Kotobuki Ran [13-14]
1438 Super Gals Kotobuki Ran [15-16]
1439 Super Gals Kotobuki Ran [17-18]
1440 Super Gals Kotobuki Ran [19-20]
1441 Super Gals Kotobuki Ran [21-22]
1442 Super Gals Kotobuki Ran [23-24]
1443 Super Gals Kotobuki Ran [25-26]
1444 Gundam Seed [22-24], Gundam Seed SD MkI 1
1445 Gundam Seed [25-27]
1446 Gundam Seed [28-30]
1447 Daa! Daa! Daa! [15-18]
1448 Daa! Daa! Daa! [19-21], New Angel
1449 Can Can Bunny Extra [1-3]
1450 Cosplay Complex [1-2]
1451 Last Exile [1-4]
1452 Last Exile [5-8]
1453 E's Otherwise [1-3]
1454 E's Otherwise [4-7]
1455 Angels Sanctuary [2-3]
1456 Nea Under [1-4]
1457 Nea Under [5-7]
1458 Nea Under [8-10]
1459 Nea Under [11-13]
1460 Gundam Seed [31-35]
1461 Princess Tutu [17-19]
1462 Princess Tutu [20-23]
1463 Princess Tutu [24-26]
1464 Mouse [1-6]
1465 Mouse [7-12]
1466 Arc the Lad [1-3]
1467 Arc the Lad [4-6]
1468 Arc the Lad [7-9]
1469 Arc the Lad [10-12]
1470 Arc the Lad [13-15]
1471 Arc the Lad [16-18]
1472 Arc the Lad [19-21], CCS Extra
1473 Arc the Lad [22-24]
1474 Arc the Lad [25-26], Nekojiru-sou
1475 Hunter x Hunter OVA2 Greed Island [1-3]
1476 Hunter x Hunter OVA2 Greed Island [4-6]
1477 DNAngel [7-10]
1478 GetBackers [26-31]
1479 Gundam Seed [36-38], Chibits [0]
1480 Piano [1-4], Fun Fun Pharmacy raw [1]
1481 Texholyze [1-5]
1482 Gad Guard [1-4]
1483 Kiddy Grade [18-20]
1484 Kiddy Grade [21-23]
1485 Kiddy Grade [24], Hunter x Hunter OVA2 Greed Island [7-8]
1486 Devilman [1-2]
1487 Devilman [3-4]
1488 Devilman [5-6]
1489 Devilman [7-8]
1490 Devilman [9-10]
1491 Devilman [11-12]
1492 Devilman [13-14]
1493 Devilman [15-16]
1494 Devilman [17-18]
1495 Devilman [19-20]
1496 Devilman [21-22]
1497 Devilman [23-24]
1498 Devilman [25-26]
1499 Devilman [27-28]
1500 Devilman [29-30]
1501 Devilman [31-32]
1502 Devilman [33-34]
1503 Devilman [35-36]
1504 Devilman [37-38]
1505 Devilman [39]
1506 GTO [38-40]
1507 GTO [41-43]
1508 Shaman King [43-45]
1509 Shaman King [46-48]
1510 Shaman King [49-51]
1511 Marmalade Boy [1-3]
1512 Marmalade Boy [4-6]
1513 Marmalade Boy [7-9]
1514 Marmalade Boy [10-12]
1515 Marmalade Boy [13-15]
1516 Marmalade Boy [16-18]
1517 Marmalade Boy [19-21]
1518 Marmalade Boy [22-24]
1519 Marmalade Boy [25-27]
1520 Marmalade Boy [29-30]
1521 Marmalade Boy [31-33]
1522 Marmalade Boy [34-36]
1523 Marmalade Boy [37-39]
1524 Marmalade Boy [40-42]
1525 Marmalade Boy [43-45]
1526 Marmalade Boy [46-48]
1527 Marmalade Boy [49-51]
1528 Marmalade Boy [52-54]
1529 Marmalade Boy [55-57]
1530 Marmalade Boy [58-60]
1531 Marmalade Boy [61-63]
1532 Marmalade Boy [64-66]
1533 Marmalade Boy [67-69]
1534 Marmalade Boy [70-72]
1535 Marmalade Boy [73-75]
1536 Marmalade Boy [76], Marmalade Boy bonus
1537 Colorful [1-10]
1538 Soul Taker [1-6]
1539 Soul Taker [7-9]
1540 Soul Taker [10-13]
1541 Tenshi na Konomaki [7-9,12]
1542 Tenshi na Konomaki [11,13,14,17]
1543 Tenshi na Konomaki [10,15-16]
1544 Tenshi na Konomaki [18-21]
1545 Sorceror Hunter [1-4]
1546 Sorceror Hunter [5-8]
1547 Sorceror Hunter [9-12]
1548 Sorceror Hunter [13-16]
1549 Sorceror Hunter [17-20]
1550 Sorceror Hunter [21-23]
1551 Sorceror Hunter [24-26]
1552 Kodocha (KTP) [9-12]
1553 Kodocha (KTP) [13-16]
1554 Kodocha (KTP) [17-20]
1555 Kodocha (KTP) [21-24]
1556 Kodocha (KTP) [25-28]
1557 Kodocha (KTP) [29-32]
1558 Licenced by Royal [1-4]
1559 Licenced by Royal [5-8]
1560 Licenced by Royal [9-12]
1561 Trava [1]
1562 Jungle wa Itsumo Hale nochi Guu Deluxe OVA [3-6]
1563 Amon DevilMan
1564 Jubbei Ninpucho [1-4]
1565 El Hazard (Wanderers) [1-3]
1566 El Hazard (Wanderers) [4-6]
1567 El Hazard (Wanderers) [7-9]
1568 El Hazard (Wanderers) [10-12]
1569 El Hazard (Wanderers) [13-15]
1570 El Hazard (Wanderers) [16-18]
1571 El Hazard (Wanderers) [19-21]
1572 El Hazard (Wanderers) [22-24]
1573 El Hazard (Wanderers) [25-26], Fushigi Yuugi [28]
1574 Ayane High Kick
1575 Mao-chan [21-26]
1576 Gatekeepers 21 [1-3]
1577 Gatekeepers 21 [4-6]
1578 Wild Arms [6-9]
1579 Akazukin ChaCha OVA [1-3]
1580 Naruto [28-31]
1581 Naruto [32-35]
1582 Naruto [36-38], Naruto [sp]
1583 You're under arrest TV2 [1-5]
1584 You're under arrest TV2 [6-9]
1585 You're under arrest TV2 [10-14]
1586 You're under arrest TV2 [15-18]
1587 You're under arrest TV2 [19-22]
1588 You're under arrest TV2 [23-26]
1589 Galaxy Angel 3rd Season [1-6]
1590 Galaxy Angel 3rd Season [7-16]
1591 Galaxy Angel 3rd Season [17-22]
1592 Kurumi ni Shinki [1-5]
1593 Kurumi ni Shinki [6-10]
1594 Galaxy Angel 3rd Season [9-10], Kurumi ni Shinki [11-12], Fushigi Yuugi [30]
1595 Mugen no Ryvius [1-5]
1596 Mugen no Ryvius [6-9]
1597 Mugen no Ryvius [10-12]
1598 Mugen no Ryvius [13-15]
1599 Mugen no Ryvius [16-18]
1600 Mugen no Ryvius [19-21]
1601 Mugen no Ryvius [22-24]
1602 Mugen no Ryvius [25-26], .Hack sign Liminality OVA [4]
1603 Narue no Sekai [1-3]
1604 Narue no Sekai [4-6]
1605 Narue no Sekai [7-9]
1606 Narue no Sekai [10-12]
1607 Neko no ongaeshi
1608 Hajime no Ippo [1-3]
1609 Hajime no Ippo [4-7]
1610 Hajime no Ippo [8-13]
1611 Hajime no Ippo [14-19]
1612 Hajime no Ippo [20-25]
1613 Hajime no Ippo [26-28]
1614 Hajime no Ippo [29-31]
1615 Hajime no Ippo [32-34]
1616 Hajime no Ippo [35-37]
1617 Hajime no Ippo [38-40]
1618 Hajime no Ippo [41-43]
1619 Hajime no Ippo [44-46]
1620 Hajime no Ippo [48-51]
1621 Hajime no Ippo [52-55]
1622 Hajime no Ippo [56-59]
1623 Hajime no Ippo [60-63]
1624 Hajime no Ippo [64-67]
1625 Hajime no Ippo [68-71]
1626 Hajime no Ippo [72-75]
1627 Hajime no Ippo [76], Shinesman [1-2]
1628 You're under Arrest OVA [1-4]
1629 Memories Off [1-3]
1630 Blue Seed OVA [1-2]
1631 Wolf's Rain [9-13]
1632 Wolf's Rain [14-15, 17-18]
1633 Wolf's Rain [16, 19-22]
1634 Wolf's Rain [23-26], Chrono Trigger OVA [1]
1635 Blue Seed OVA [3], Ex Driver Danger Zone OVA [1]
1636 Votoms [1-4]
1637 Votoms [5-8]
1638 Votoms [9-12]
1639 Votoms [13], Votoms 2 [1-3]
1640 Votoms 2 [4-7]
1641 Votoms [8-11]
1642 Rouran [1-8]
1643 Rouran [9-13], Votoms 2 [12-13]
1644 DNAngel [11-14]
1645 KOR [41-44]
1646 KOR [46-48]
1647 Very Private Lesson [1-2]
1648 Patlabor 3
1649 Adventures of Mini Goddess [25-32]
1650 Adventures of Mini Goddess [33-40]
1651 Adventures of Mini Goddess [41-48]
1652 Gasaraki [1-2]
1653 Gasaraki [3-4]
1654 Gasaraki [5-6]
1655 Gasaraki [7-8]
1656 Gasaraki [9-10]
1657 Gasaraki [11-12]
1658 Gasaraki [13-14]
1659 Gasaraki [15-16]
1660 Gasaraki [17-18]
1661 Gasaraki [19-20]
1662 Gasaraki [21-22]
1663 Gasaraki [23-24]
1664 Gasaraki [25]
1665 Hikaru no Go [69-72]
1666 Hikaru no Go [73-75]
1667 El Hazard OVA [1-2]
1668 El Hazard OVA [3-5]
1669 El Hazard OVA [6-7]
1670 Blue Gender [1-3]
1671 Blue Gender [4-6]
1672 Blue Gender [7-9]
1673 Blue Gender [10-12]
1674 Blue Gender [13-15]
1675 Blue Gender [16-18]
1676 Blue Gender [19-21]
1677 Blue Gender [22-24]
1678 Blue Gender movie
1679 One OVA [2-4]
1680 One OVA [1], Blue Gender [25-26]
1681 Hikaru no Go sp, Shaman King [52-54]
1682 Shaman King [55-57]
1683 Shaman King [58-60]
1684 Shaman King [61-63]
1685 Shaman King [64, sp]
1686 Colorful [11-16], Hikaru no Go [sp]
1687 Weiss Kreuz [1-3]
1688 Weiss Kreuz [4-6]
1689 Weiss Kreuz [7-9]
1690 Weiss Kreuz [10-12]
1691 Weiss Kreuz [13-15]
1692 Weiss Kreuz [15-17]
1693 Weiss Kreuz [18-20]
1694 Weiss Kreuz [21-23]
1695 Weiss Kreuz [24], To Heart [13]
1696 To Heart [1-3]
1697 To Heart [4-6]
1698 To Heart [7-9]
1699 To Heart [10-12]
1700 Like Clouds Like Wind movie
1701 Ai no Kusabi [1]
1702 Ai no Kusabi [2], Urda [1-5]
1703 Armitage III OVA [1]
1704 Armitage III OVA [2-3]
1705 Stratos 4 [9-12]
1706 Stratos 4 [13], Armitage III OVA [4]
1707 Fushigi Yuugi Eikogen OVA4 [1-2]
1708 Fushigi Yuugi Eikogen OVA4 [3-4]
1709 Final Fantasy Unlimited [1-4]
1710 Final Fantasy Unlimited [5-8]
1711 Final Fantasy Unlimited [9-12]
1712 Final Fantasy Unlimited [13-15,20]
1713 Final Fantasy Unlimited [16-19]
1714 Final Fantasy Unlimited [21-24]
1715 Final Fantasy Unlimited [25], Hyperdoll [1-2]
1716 To Heart Omake [1-6], Sailor Moon Promise of the Rose movie
1717 Excel Saga [1-2]
1718 Excel Saga [3-4,24]
1719 Excel Saga [5-7]
1720 Excel Saga [8-11]
1721 Excel Saga [12-15]
1722 Excel Saga [16-19]
1723 Excel Saga [20-23]
1724 TWHE II [12], Excel Saga [25-26]
1725 TWHE II [1-3]
1726 TWHE II [5-8]
1727 TWHE II [9-11]
1728 Zone of Enders [13-14]
1729 Zone of Enders [15-16]
1730 Zone of Enders [17-18]
1731 Zone of Enders [19-20]
1732 Zone of Enders [21-22]
1733 Zone of Enders [23-24]
1734 Zone of Enders [25-26]
1735 Flame of Recca [1-5]
1736 Flame of Recca [6-9]
1737 Flame of Recca [10-13]
1738 Flame of Recca [14-17]
1739 Flame of Recca [18-21]
1740 Flame of Recca [22-25]
1741 Flame of Recca [26-29]
1742 Flame of Recca [30-33]
1743 Flame of Recca [34-36]
1744 Flame of Recca [37-40]
1745 Flame of Recca [41-42], Hakkeden [1]
1746 Hakkeden [2-3]
1747 Hakkeden [4-5]
1748 Hakkeden [6-7]
1749 Hakkeden [8-9]
1750 Hakkeden [10-11]
1751 Hakkeden [12-13]
1752 D.N. Angel [14-16]
1753 D.N. Angel [18-20]
d001 Full Metall Panic S2 [1-15+ special 1,2], King of Bandits Jing [01-13]
d002 Shingetsutan Tsukihime [01-12], Sorcerer on the Rocks [1-2], Yami to Boushi to Hon no Tabibito [01-13]
d003 Dear Boys [1-24,26] (no 25!)
d004 Ultra Maniac [1-25]
d005 Full Moon wo Sagashite [1-16, 21-31]
d006 Full Moon wo Sagashite [17-21,32-52], Ultra Maniac OVA
d007 Ikkitousen [1-13], Sakura Diaries [1-12]
d008 Jungle de Ikou [1-3], Raimuiro Senkitan [1-13], Dear Boys [25], Ultra Maniac [26]
d009 Divergence Eve [1-13], Gunprade March [1-12]
d010 Kimi Ga Nozomu Eien [01-14], Rumic Theater [01-13]
d011 Kareshi Kanoujo no Jijou [1-3] (DVD Video disc01)
d012 Kareshi Kanoujo no Jijou [4-6] (DVD Video disc02)
d013 Kareshi Kanoujo no Jijou (DVD Video disc03)
d014 Kareshi Kanoujo no Jijou (DVD Video disc04)
d015 Kareshi Kanoujo no Jijou (DVD Video disc05)
d016 Kareshi Kanoujo no Jijou (DVD Video disc06)
d017 Kareshi Kanoujo no Jijou (DVD Video disc07)
d018 Kareshi Kanoujo no Jijou (DVD Video disc08)
d019 Kareshi Kanoujo no Jijou (DVD Video disc09)
d020 Kareshi Kanoujo no Jijou (DVD Video disc10)
d021 Master of Mosquiton TV [1-13]
d022 Master of Mosquiton TV [14-26], Noiseman Sound Incect
d023 Nanaka 6-17 TV [1-13], Sumeba miyako no cosmos-sou suttoko taisen dokkoida [1-12]
d024 GitS TV [1-25, 10sp]
d025 GitS TV [26], Yami no Matsuei [1-13]
d026 Avenger [1-13], Trouble Chocolade [1-20]
d027 ExDriver OVA [1-6], Macross II OVA [1-2], RahXephon Movie
d028 Majutsushi Orphen [1-20]
d029 Majutsushi Orphen [21-24], Orphen Revenge [8-14]
d030 Orphen Revenge [1-7, 15-20]
d031 Orphen Revenge [21-23], Tsukikage-ran [1-13]
d032 Happy Lesson Advance [1-13], Ai Yori Aoshi ~Enishi~  [0-12]
d033 Bottle Fairy [1-13], Knights of Ramune [1-6], Master of Mosquiton [1-6]
d034 Puchi Puri Yushi [2-26]
d035 ROD [2-26]
d036 Platinumhugen Ordian [1-24], ROD [1]
d037 Uchuu no Stellvia [1-26]
d038 Run=dim [1-13], Licesed by Royal [1-12]
d039 One Piece [1-24]
d040 One Piece [25-49]
d041 One Piece [50-73]
d042 One Piece [74-88], Hajime no Ippo movie
d043 Airmaster [1-22]
d044 Airmaster [23-27], Burn Up Excess [1-13]
d045 Cinderella Boy [1-13], Green Green [1-12, OVA]
d046 Da Capo [1-26]
d047 Koutetsu Tenshi Kurumi Zero OVA [1-3], Scrapped Princess [1-24]
d048 Slayers DVD Video disc #1
d049 Slayers DVD Video disc #2
d050 Slayers DVD Video disc #3, Chinise Ghost Story
d051 Slayers DVD Video disc #4, Tenbatsu Angel Rabbie OVA [1]
d052 Slayers DVD Video disc #5, Atashinchi [1-6]
d053 Slayers DVD Video disc #6, Atashinchi [7-8]
d054 Gunslinger Girl [1-13], Tekkkam Blade 2 [1-6], Vampire Hunter D
d055 Megami Kouhosei [0-11, OVA], Galaxy Express 999
d056 Tenchi GXP [1-22]
d057 Tenchi GXP [23-26], Hajime no Ippo movie1, Jubei Nipucho [1-13]
d058 Peace Maker Kurogane [1-25]
d059 Maburaho [1-24]
d060 Jubei-chan 2 [1-13], Wiess Kreuz Gluhen [1-13]
d061 Battle Progammers Shirase [1-15], UFO Princess Valkyrie S2 [1-13], Puchi Puri Yuushi [1]
d062 Mizuiro Jidai OVA2 [1-2], Narutaru [1-13],Robot Carnival Movie
d063 Spiral [1-25]
d064 Gungrave [1-26]
d065 Full Metal Alchemist [1-26]
d066 Mirai Shounen Konan [1-25]
d067 Slam Dunk [1-31], Slam Dunk movies 1,2,3,4
d068 Slam Dunk [32-64]
d069 Slam Dunk [64-101]
d070 Godannar [1-13], UFO Princess Warukyure [1-12]
d071 E's Otherwise [1-22]
d072 Secret of Cerulean Sand [1-25]
d073 Asagiri no Miko [1-20], Maria-sama ga Miteru [1-13], Secret of Cerulean Sand [26]
d074 Macross Plus OVA [1-4], Kite [1-2], E's otherwise [23-26], Mirai shounen Konan [26]
d075 Guyver OVA [1-12], Jungle Emperior Leo, Kogepan [1-10]
d076 Cleopatra DC [1-3], Haunted Junction [1-12], Yume de Aetara [1-3]
d077 Juuni Kokki [1-22]
d078 Juuni Kokki [23-41]
d079 Juuni Kokki [42-44], Real About School [1-13], Aurora
d080 YuYu Hakusho [1-19]
d081 YuYu Hakusho [20-38]
d082 Chrono Crusade [1-24], Gekiganger 3 OVA [1-3]
d083 Soul Hunter [1-19]
d084 Soul Hunter [20-26], Kino no Tabi [0-13]
d085 Asagiri no Miko [20-26], Gantz [1-11], Paranoia Agent [1-13]
d086 Brother, Dear Brother [1-39], Piano [1-10]
d087 Paranoia Agent [1-13], Yugo Negotiator [1-13]
d088 Planetes [1-20]
d089 Mermaid Forest (Shi no Mori) [1-13],Midori no Hibi [1-13]
d090 Koi Kaze [1-13], Soul Taker [1-13]
d091 Ranma S2 DVD#1
d092 Ranma S2 DVD#2
d093 Yumeria [1-12], Kono Minikuku mo Utsukushii Sekai [1-12], Koihime Overfriend (H) [1-2]
d094 Ranma S2 DVD#5
d095 Ranma S2 DVD#4
d096 Ranma S2 DVD#3
d097 Sailor Moon S1 [1-12]
d098 Sailor Moon S1 [13-24]
d099 Sailor Moon S1 [25-36]
d100 Sailor Moon S1 [37-46], Shoyonoido Mako-chan (H) [1-2], Bible Black Gaiden (H) [1-2]
d101 D.N. Angel [2-26]
d102 Space Adventure Cobra [1-19]
d103 Zenki [12-24]
d104 Zenki [25-38]
d105 Texhnolyze [1-13], Onegai Twins [13], Juuni Kokki [45]
d106 Tenshi na Konamaki [1-24]
d107 Naruto [1-26]
d108 Naruto [27-50, Jump Festa]
d109 Naruto [51-75]
d110 interstella 5555, Detective Conan Movie [1-4], Green Green 13 Erolutions OVA [1]
d111 Zenki [39-51], Atama Yama
d112 Zenki [1-11], Hitsuji no Uta OVA [1-4]
d113 One Piece [89-105]
d114 Gundam movie [1-3], KOR movie 1
d115 GunFrontier [1-13], KOR OVA [1-8]
d116 Junkers Come Here, Karakuri ninja girl, Nuku-nuku dash OVA [1-12]
d117 Mahou Shoujou Pretty Sami [1-14]
d118 Mahou Shoujou Pretty Sami [15-26], Five Stars Story, Secret Desires (H) [1-2]
d119 Gokusen [1-11], Pugyuru [1-13], Dominion Tank Police [1-4], samurai XXX
d120 Inuyasha Movie 2, Inma Seiden (H), [1-6], Xtra Credit (H) [1-2], Romance is in the Flash of the Sword II (H) [1-6], Class Reunion Again (h) [1-2]
d121 Inuyasha [1-19]
d122 Inuyasha [20-38]
d123 Inuyasha [39-57]
d124 *fill inuyasha
d125 *fill inuyasha
d126 *fill inuyasha
d127 *fill inuyasha
d128 *fill inuyasha
d129 *fill inuyasha
d130 *fill inuyasha
d131 ???
d132 Brain Powered [21-26], Alexander Senki OVA [1-13]
d133 Brain Powerd [01-20]
d134 Madlax [1-26] (*)
d135 FMA [26-51]
d136 Mezzo Forte DS [1-13] Planetes [21-26], GitS Innocence (movie 2)
d137 GitS (movie 1), Kiko Senyo Rouran [1-26], Tokyo Godfather
d138 Naruto [76-103, !100]
d139 Prince of Tenis [1-24]
d140 Prince of Tenis [25-53]
d141 Prince of Tenis [53-80]
d142 Prince of Tenis [81-105]
d143 Prince of Tenis [106-130]
d144 Ranma S3 [1-13]
d145 Ranma S3 [14-24], Ranma S4[1-3]
d146 Ranma S4 [4-18]
d147 Ranma S4 [19-24], Ranma S5[1-8]
d148 Ranma S5 [9-20]
d149 Ranma S5 [21-24], Ranma S6[1-8]
d150 Ranma S6 [9-21]
d151 Ranma S6 [22-24], Ranma S7[1-11]
d152 Ranma S7 [12-24]
d153 Sonic X [1-29]
d154 Sonic X [30-52]
d155 You're under arrest TV1 [1-19]
d156 You're under arrest TV1 [20-38]
d157 You're under arrest TV1 [39-51]
d158 Akazukin ChaCha [1-40]
d159 Akazukin ChaCha [40-73]
d160 DearS [1-12], Elfen Lied [1-13], Tutu [16]
d161 Porco Rosso DVD1
d162 Porco Rosso DVD2
d163 Fruits Basket [1-19]
d164 Cowboy Bebop [1-26]
d165 Hunter x Hunter [1-25]
d166 Hunter x Hunter [26-49]
d167 Hunter x Hunter [50-62, OVA1 1-8]
d168 Tenjou Tenge [1-23]
d169 Konjiki no Gash Bell [1-19]
d170 Geneshaft [1-13], Ranma S7 [25], Tenjou Tenge [26], Akazukin ChaCha [74], Akazukin ChaCha[1-3], End of Evangelion
d171 Aishiteru ze Baby [1-25]
d172 Nadia [1-13]
d173 Nadia [14-28]
d174 Nadia [29-34], Love-Love [1-4]
d175 Mahou Tsukai Tai TV [1-12], Mahou Tsukai Tai OVA [1-6]
d176 Kenran Butoh Sai [1-15]
d177 Kenran Butoh Sai [26], Comic Party Revolution [1-2], Ebichu [1-18], Sister Princess Repure [1-13]
d178 2x2=Shinobuden [1-12], Sero Hiki no Goushu, TSFS sp [1-2], Wind A Breath of heart [1-13]
d179 Miami Guns [1-13], Re Cutie Honey OVA [1-3], Canary OVA [1], Lingerie Soldier Papillon Rose (raw) [1]
d180 Rurouni Kenshin [1-22]
d181 Rurouni Kenshin [23-44]
d182 Rurouni Kenshin [45-65]
d183 Rurouni Kenshin [66-85]
d184 Rurouni Kenshin [86-95]
d185 Ragnarok the Animation [1-26]
d186 NGE Renew [1-12]
d187 NGE [13-23]
d188 NGE [24-26], FLCL [1-6]
d189 Sorceror Hunters [1-26]
d190 Hikaru no Go [1-24]
d191 Hikaru no Go [25-47]
d192 Hikaru no Go [48-73]
d193 Hikaru no Go [74-75], Girls Bravo [1-11], Hanayuko Maids la verite [1-12]
d194 Gundam Seed [1-23]
d195 Gundam Seed [24-45]
d196 Gundam Seed [46-50], Maico 2010 [1-24]
d197 SMJ [1-21]
d198 St.Luminous [1-13], Hen [1-2], Locke the Superman (movie?), Black Magic, project arms[23-26]
d199 Soukyuu no Fafner [1-15, 19-25]
d200 Project ARMS [1-22]
d201 Now and Then, Here and There [1-13], SMJ [23-25], Yokohama Kaidashi Kikou Quiet Country Cafe [1-2], Handsome girl OVA
d202 Melody of Oblivion [1-24],
d203 Air [1-12],Kumo no Mukou, Yakusoku no Basho
d204 Gankutsuou [3-24]
d205 Beck [1-26]
d206 Kodomo no Jikan (H), Sukisyo, Super Kuma-san, Nadia (movie)
d207 Otogizoushi [1-26]
d208 Mai Hime [1-25]
d209 Samurai Champloo [1-26], Uta Kata [1-2]
d210 Loveless[1-11], Cutie Honey, Fafner [16-18], Mai Hime [26]
d211 Emma [1-12], Rozen Maiden [1-12]
d212 Bakuretsu Tenshi [1-24], Nekojiru Gekijou [1-27]
d213 Jungle wa itsumo hale nochi guu final [1-12], Twin Spica [1-20]
d214 Bleach [1-25]
d215 Genshiken [1-12], Mind Game
d216 Iriya no Sora UFO no Natsu OVA [1-6], Pom Poko Ajumi Kaigan, Hoi Hoi san OVA
d217 Tenshi ni narumon [5-11]
d218 Tenshi ni narumon [12-24]
d219 Buzzer Beater [1-13], Kino no tabi OVA, Tenshi ni narumon [25-26],Fight - the spirit of the sword, Eiken, Tortov
d220 Hajime no Ippo [1-29]
d221 Hajime no Ippo [30-50]
d222 Hajime no Ippo [51-75]
d223 Mahoraba [1-26]
d224 Honey and Clover [all], Hajime no Ippo [76]
d225 Gravitation [1-13]
d226 Deve[1-13], He is my master[1-7]
d227 He is my master [8-12], Kidou Shinsengumi[1-13]
d228 Magic Knight Rayearth [1-20] (S1)
d229 Magic Knight Rayearth [1-19] (S2)
d230 Escaflowne [1-23]
d231 Escaflowne [24-26], Magic Knight Rayearth S2 [20-25], Magical Girl Lyrical Nanoha [1-13]
d232 Monster [1-25]
d233 Futakoi Alternative [1-13], Sweat Punch (4C) [1-4], Eva aftersubs, Arion, Diginal Juice, Teenage Mutant Ninja OAV 1
d234 Outlaw Star [1-19]
d235 Mine Libie [1-13], Outlaw Star[20-26], Kidou Shinsengumi [11], Dirty Pair Affair of...
d236 Berserk [1-19]
d237 Berserk [20-25], Sentou Yousei Yukikaze [1-5], Dokuro-chan [1-8]
d238 Kyo Kara Maou [1-29]
d239 Kyo Kara Maou [30-57]
d240
d241 Zettai Shounen [1-19]
d242 Zettai Shounen [20-26], Meca openings, Mizu no Kotoba
d243 Noein [1-24]
d244 School Rumble [1-24, omake]
d245 School Rumble [25-26], Hellsing Ultimate (OVA), Xenosaga [1-12], Tenjou Tenge OVA [1-2]
d246 Bleach [26-50]
d247 Bleach [50-76]
d248 Zipang [1-26]
d249 Full Metal Panic TSR [1-13], Place promised in our early days 1024x576(HQ)
d250 Tsubasa Chronicle S1 [1-26]
d251 Otogi-jushi Akazukin OVA, Langmaor OVA [1-2], Saikano OVA [1-2], Final Fantasy VII, Damekko Dobutsu [1-26], Wizardry OVA
d252 Yakikate Japan [1-25]
d253 Yakikate Japan [1-50]
d254 Sousei no Aquarion [1-20]
d255


Первые уроки японского языка (Наое Наганума), OCR

Первые уроки японского языка † Len Walsh - Reading Japanese Now † 881 основной иероглиф ( 70k) † В.М.Алпатов — Япония: Язык и Общество † Тексты по истории Японии † Сылки (Links)

Наое Наганума
Первые уроки японского языка (OCR)

Приношу всем извинения за долгую задержку. Уроки продолжаются выкладываться (во многом благодаря сканеру, таки появившемуся у меня).

Урок 41 | Урок 31 | Урок 21 | Урок 11 | Урок 1
Урок 42 | Урок 32 | Урок 22 | Урок 12 | Урок 2
Урок 43 | Урок 33 | Урок 23 | Урок 13 | Урок 3
Урок 44 | Урок 34 | Урок 24 | Урок 14 | Урок 4
Урок 45 | Урок 35 | Урок 25 | Урок 15 | Урок 5
Урок 46 | Урок 36 | Урок 26 | Урок 16 | Урок 6
Урок 47 | Урок 37 | Урок 27 | Урок 17 | Урок 7
Урок 48 | Урок 38 | Урок 28 | Урок 18 | Урок 8
Урок 49 | Урок 39 | Урок 29 | Урок 19 | Урок 9
Урок 50 | Урок 40 | Урок 30 | Урок 20 | Урок 10


История Японии — shounhen.ru

shounen.ru - История Японии
Вступление
Х. Вендерберг — Историческое развитие Японии (1905г.), HTML ( 106k) [→zip, 42k]
Т.А. Богданович — Очерки из настоящего и прошлого Японии (1905г.), HTML ( 205k) [→zip, 80k] Н.И. Конрад — Япония. Народ и государство (исторический очерк) (1923г.), HTML ( 439k) [→zip, 157k] Накамура Кооя — История Японии (1938), HTML ( 95k) [→zip, 40k]

История Японии

В этом разделе будут выложены OCR с книги "История Японии" и (в дальнейшем) сканы с журналов "Нива" 1905-1906 годов, со статьями про Русско-Японскую войну.


Len Walsh. Read Japanese Today.

Предлагаю вашему вниманию переработанную версию книги Read Japanese Today Лена Уолша (1Mb). Надеюсь вам понравится читать этот вариант.
OCR этой книги был крайне тяжёлым. Половина изображений иероглифов в данной книге не имеют аналогов ни в одном шрифте. Пришлось сначала распознать весь русский текст, затем найти все японские иерголифы и вбить их на свои места, а потом вырезать полтысячи картинок и расставить их по тексту. OCR занял у меня порядка года. Естественно, я не постоянно этим занимался. В середине даже был перерыв в несколько месяцев.
Приношу извинения за возможные корявости или съехавшие картинки. Попробуйте сами сверстать какую-нибудь книгу с 500 картинками, тогда поймёте. ;) Кстати, для вёрстки был использован OpenOffice 2.3
Итак, книга Read Japanese Today. 511 картинок, 9 таблиц, 139 страниц текста.
В случае обнаружения неточностей или в случае желания сообщить мне что-нибудь, просьба высылать свои письма по адресу vvb.backupSOBAKArambler.ru (мало ли, вдруг спаммеры засекут ;)

Вадим В. Балашов
25.07.2008


В. М. Алпатов — Япония: язык и общество

Первые уроки японского языка † Len Walsh - Reading Japanese Now † 881 основной иероглиф ( 70k) † В.М.Алпатов — Япония: Язык и Общество † Тексты по истории Японии † Сылки (Links)
author: В. М. Алпатов
title: Япония: язык и общество
ISBN: 5-8463-0093-6
publication date: 2003
publisher: Москва, «Муравей»
copyrights: © Институт востоковедения РАН, © 2003, «Муравей», 2003
OCR: George Shuklin, 2004

В. М. Алпатов
Япония: язык и общество

Содержание

  • ...
    • Содержание (0.1)
    • Предисловие ко второму изданию (0.2)
    • Введение (0.3)
    • Список японских терминов (0.4)
    • Условные сокращения (0.5)
  • Немного истории (1.0)
  • Языковая ситуация в современной японии (2.0)
    • Распростанение литературного языка (2.1)
    • Литературный язык и бунго (2.2)
    • Корейский, айнский и английский языки в Японии (2.3)
  • Японская письменность сегодня (3.0)
    • Иероглифы и кана (3.1)
    • Полезны или вредны иероглифы? (3.2)
    • Как строится японский письменный текст (3.3)
    • Японская письменность в наши дни (3.4)
    • Латиница в Японии (3.5)
  • Японская вежливость (4.0)
    • Вежливые и невежливые формы и слова (4.1)
    • Когда употребляются формы вежливости? (4.2)
    • Формы вежливости прежде и теперь (4.3)
  • Как говорят японки (5.0)
    • Статус японских женщин и язык (5.1)
    • Будут ли мужчины и женщины говорить одинаково? (5.2)
  • Катаканный язык (6.0)
    • Особенности японских заимствований (6.1)
    • Гайрайго и американизация японской массовой культуры (6.2)
  • Изучение и регулирование языка (7.0)
    • Социолингвистика в Японии (7.1)
    • Язык и массовая коммуникация (7.2)
  • Японский язык в современном мире (8.0)
    • «Японский язык очень труден» (8.1)
    • Программы обучения японскому языку (8.2)
    • «Мир должен говорить по-японски» (8.3)
  • О двух разновидностях устного и письменного вариантов современного японского литературного языка (9.0)
  • Новые дискуссии о будущем японской письменности (10.0)
  • Судьба айнского языка (11.0)
  • литература (12.0); нераспознанный вариант (tiff/zip)

Предисловие ко второму изданию

Первое издание книги «Япония: язык и общество» вышло в 1988 г. и уже давно отсутствует в продаже. Встал вопрос о новом издании.

Безусловно, книга, изданная более десяти лет назад, а написанная в основном в 1985 г., уже не может отражать во всем многообразии как современную японскую ситуацию, так и современный уровень развития науки. Однако, как нам представляется, достаточно стабильная языковая ситуация в Японии все-таки изменилась с тех пор не так уж сильно и сделанные в книге наблюдения и выводы в основном сохраняют силу и для нашего времени. Кроме того, у нас не было возможности изучить за эти годы языковую ситуацию в Японии столь же детально, как это нам удалось сделать во время годичной командировки в 1984—1985 гг. Те наблюдения, которые мы могли сделать во время коротких пребываний в стране в 1990—2001 гг., не дают оснований говорить о каких-то очень существенных переменах. Конъюнктурной правки, на наш взгляд, книга также почти не требует. Поэтому мы сочли возможным переиздать книгу лишь с незначительной правкой.

В то же время мы решили добавить к тексту книги три статьи, написанные и опубликованные в 90-е гг. и по тематике примыкающие к книге. Некоторые проблемы, затронутые в книге «Япония: язык и общество» (иероглифика и интернационализация Японии, положение айнского языка и др.), изложены в статьях подробнее. Кроме того, статьи содержат некоторые факты и примеры, относящиеся уже к 90-м гг.

Эти статьи публиковались в следующих изданиях:

  • Новые дискуссии о будущем японской письменности // Япония. 1991—1992. М., 1994.
  • Судьба айнского языка // Малые языки Евразии: социолингвистический аспект. М.: МГУ, 1994; 1997.
  • О двух разновидностях устного и письменного вариантов современного японского литературного языка // Устные формы литературного языка. История и современность. М.: Эдиториал УРСС, 1999.

Последняя из статей несколько сокращена за счет повторений примеров, имеющихся и в книге «Япония: язык и общество». В ней также выправлены опечатки, которых в книге «Устные формы литературного языка» оказалось недопустимо много.

Кроме того, в издательстве «Муравей» предполагается издание в виде отдельных брошюр еще двух наших статей по сходной проблематике:

  • Литературный язык в России и Японии: опыт сопоставительного анализа (первая публикация: Вопросы языкознания. 1995. № 1).
  • Многоязычие в Японии (первая публикация: Япония. 1994— 1995. М., 1996).
  • Количество литературы по данной проблематике, вышедшей за прошедшие годы, очень велико. Упомянем лишь самые важные работы:
  • Shibamoto J S Japanese Woman's Language. Orlando — San Diego — New York — Tokyo, 1985.
  • Suzuki T Reflections on Japanese Language and Culture. Tokyo, 1987.
  • Shibatam M. The Languages of Japan. Cambridge, 1990.
  • Multilingual Japan. Ed. by J. C. Maher and Kyoko Yashiro. Clevedon — Philadelphia — Adelaide, 1995.
  • Loveday L. Language Contact in Japan. A Socio-Linguistic History. Oxford, 1996.
  • Маевский Е В. Графическая стилистика японского языка. М., 2000.

Введение

Все знают, что язык представляет собой общественное явление. Любая языковая система функционирует и развивается в обществе, обслуживая те или иные цели человеческой коммуникации. Социальное функционирование языка — очень важная проблема, между тем многое здесь до сих пор изучено недостаточно.

Выполнение языком общественных функций имеет как общие закономерности, так и специфические стороны, различные для каждого конкретного языка и обусловленные в первую очередь общественным строем, уровнем развития общества, а также особенностями национальной культуры и структуры языка. Язык — один из важнейших элементов культуры любого народа, поэтому исследование общественных процессов в той или иной стране неполно без рассмотрения социолингвистической проблематики.

В этой связи интересен материал современной Японии. Общественное функционирование японского языка во многом сходно с функционированием других языков развитых капиталистических государств; однако есть немало и специфически японского. Некоторые проблемы, острые для других государств, для Японии относительно второстепенны (языки национальных меньшинств, двуязычие), с другой стороны, встают вопросы, малозначимые для других стран (рационализация письменности, расхождения мужского и женского языков). Специфические особенности имеют проблемы языковой нормы, диалектов, распространения японского языка как международного и многие другие.

Изучение языковых аспектов современного японского общества небезынтересно и для понимания социальных процессов в целом. Может быть, ни в одной из развитых капиталистических стран язык не дает столь много информации об этих процессах, как в Японии. Социальные отношения между людьми отражаются в сложных правилах пользования формами вежливости; речевое поведение женщин и даже особенности их языка выявляют их подчиненное положение в обществе; японский язык сохраняет следы многовековой изоляции Японии, но в то же время в нем проступают черты американизации японской массовой культуры. Все эти вопросы мы постараемся рассмотреть в книге.

Социолингвистические исследования проводятся в современной Японии, однако они имеют специфическую окраску и представляют собой составную часть японской языковой культуры. В СССР анализ языковых проблем японского общества был начат в 20—30-е годы нашими крупнейшими учеными Е. Д. Поливановым и Н. И Конрадом. Позже много для изучения этих вопросов сделал С. В. Неверов, особо следует отметить книгу [Неверов, 1982], в которой детально проанализированы теоретические основы японской социолингвистики и японской языковой политики. В то же время в советской японистике еще не было исследования, где бы давался общий очерк тех повседневных языковых проблем, с которыми сталкиваются современные японцы, и способов их решения. Мы не претендуем на полный охват этих проблем, однако постарались в той или иной мере осветить наиболее важные из них.

Предлагаемая работа не является систематическим описанием современного японского языка. Сведения по фонетике, грамматике и письменности приводятся лишь настолько, насколько это необходимо для понимания социолингвистических проблем. Терминология максимально упрощена, для того чтобы работа была понятна читателю-нелингвисту. Некоторые японские термины (не выходящие за пределы школьных), употребляемые нами, поясняются в приложении. Примеры из японского языка приводятся в стандартной русской («поливановской») транскрипции, за исключением случаев, когда текст в оригинале записан латиницей, которая сохраняется.

Материал книги в значительной степени был собран автором во время командировки в Японию по линии Японского фонда в 1984—1985 гг.; наряду с примерами, взятыми из литературы, использованы результаты собственных наблюдений. Автор благодарит сотрудников Государственного института японского языка, Института культуры передач при радио- и телекомпании NHK и профессора Сибата Такэси за консультации и помощь в получении материалов для написания этой книги.

Список японских терминов:

  • бунго — старописьменный японский язык на основе языка Киото VIII—XII вв., использовался в качестве литературного языка в Японии со средних веков до середины XX в.;
  • гайрайго — заимствования, пришедшие в японский язык за последние четыре века, преимущественно из западноевропейских языков;
  • «дзёё-кандзи» — список из 2111 иероглифов, которыми рекомендуется ограничиваться; действует с 1981 г. вместо «тоё-кандзи»; в 1990 г. расширен до 2229 иероглифов;
  • кана — общее название для японских слоговых азбук;
  • канго — слова, образованные из корней, пришедших в японский язык из китайского вместе с иероглифической письменностью,
  • катакана — один из двух видов японской слоговой азбуки, используется в основном для записи новых заимствований (гайрайго);
  • ко́го — современный литературный язык, сформировавшийся во второй половине XIX в. на основе токийского наддиалектного образования в противоположность бунго;
  • кунное чтение иероглифа — корень исконно японского слова, записываемый иероглифом;
  • онное чтение иероглифа — чтение иероглифа в среднекитайском языке, заимствованное японским вместе с иероглифом и подвергшееся фонетическим преобразованиям; из онных чтений образуются канго;
  • «тоё-кандзи» — список из 1850 иероглифов, которыми рекомендовалось ограничиваться, действовал в 1946—1981 гг.;
  • фуригана — знаки каны, приписанные сбоку иероглифов, используются для облегчения чтения иероглифов или в стилистических целях,
  • хирагана — один из двух видов японской слоговой азбуки, используется в основном для записи грамматических элементов.

Условные сокращения

Языки и диалекты

англ. | английский
голл. | голландский
нем. | немецкий
порт. | португальский
русск. | русский
фр. | французский
яп. | японский

Библиографические сокращения

ВФ | Вопросы философии
ВЯ | Вопросы языкознания
JFAR | The Japan Foundation Annual Report. Tokyo
JFN | Japan Foundation Newsletter. Tokyo
PJL | Papers in Japanese Linguistics. University of Southern California

Немного истории

Тема предлагаемой работы — языковая ситуация в Японии в 80–90-е годы XX в. Однако для должного понимания современных социолингвистических проблем необходимо кратко охарактеризовать, как сложилась эта ситуация. Мы не имеем возможности рассмотреть здесь всю историю социального функционирования японского языка; эта проблематика изучена в ряде работ как в Японии [Бунтайси, 1972], так и в нашей стране [Конрад, 1960].

Как известно, переломным моментом японской истории была буржуазная революция 1867–1868 гг. Последовавшая за ней эпоха была периодом формирования и развития японского капитализма, активной европеизации японской культуры. Многое из того, что осталось от феодальных времен, не соответствовало новым общественным отношениям. Одной из проблем, требовавших скорейшего решения, была проблема языка.

Для феодальной Японии был характерен типичный для феодальных государств разрыв между разговорным и литературным языком. Население Японии говорило на многочисленных сельских и городских диалектах, причем в условиях феодальной раздробленности и географической обособленности различных районов страны диалектные различия были значительными. Носители достаточно удаленных диалектов не могли понимать друг друга, в то же время они, как правило, не владели какой-либо общей языковой системой.

Единственным сформировавшимся литературным языком в Японии до второй половины XIX в. был старописьменный японский язык, или бунго [Этот термин буквально означает «литературный язык» и представляет собой кальку с голландского. Он распространился уже после революции 1867–1868 гг. (ранее общепринятого термина не было, так как бунго считался единственным «настоящим» языком в противоположность «простонародным» диалектам). Историю этого термина и противопоставленного ему термина «кого» (см. [Фурута, 1982]).]. Наряду с бунго использовали и японизированный китайский язык (так называемый камбун), господствовавший до XIX в. в сфере официальной документации и в конфуцианской науке. Бунго сложился в эпоху Хэйан (IX–XII вв.) на диалектной основе Киото, столицы Японии того времени. Первоначально бунго мало отличался от языка, на котором говорили высшие социальные слои столицы, но постепенно разрыв между устной речью и письмом становился все заметнее. Устная речь не кодифицировалась, а язык, лежащий в ее основе, постоянно изменялся. При написании текстов на бунго первоначально происходила ориентация на язык авторитетных памятников как на образцовый, а с XIII в. началось установление языковых норм. Идея об историческом развитии языка была чужда японским филологам феодальной эпохи, нормирование языка понималось как следование литературе VIII–XII вв. и очищение его от «порчи», т. е. от элементов, появившихся позже, и от диалектизмов. Японские филологи, особенно ученые XVII — начала XIX в., создали весьма изощренную технику вплоть до довольно совершенных методов фонетической реконструкции с целью сохранить бунго в неизменном виде (см. [Алпатов, Басе, Фомин, 1981]). Уже к XIII–XIV вв. орфография бунго была далека от реального произношения, а в XIX в. бунго представлял собой особый язык, никому не понятный без специального обучения.

Бунго использовался по всей Японии, на нем создавались произведения художественной литературы, а позднее и некоторые научные сочинения. Крупнейшие японские писатели XVII–XIX вв.: Ихара Сайкаку, Тикамацу Мондзаэмон, Дзиппэнся Икку и другие — вводили в произведения разговорные элементы своего времени, однако основой их авторского текста был все же бунго (анализ языка этих писателей см. [Сыромятников, 1978, с. 14–30]). Безусловно, бунго, давно потерявший разговорную основу и употреблявшийся лишь на письме [Произносительных норм бунго никогда не существовало, каждый носитель японского языка читал тексты на бунго вслух на своем диалекте (а после создания нового литературного языка — обычно на нем); существовавшие традиции произношения (например, в театре) были скорее жанровыми.], не годился на роль общенародного языка буржуазной Японии.

До буржуазной революции 1867–1868 гг. все формы существования японского языка, за исключением бунго, были территориально ограничены. Это определялось тем, что на большей части территории страны, особенно в сельской местности, просто не было необходимости в междиалектном общении. Прикрепление крестьян к земле, запрещение передвижения для значительной части населения в Японии XVII–XIX вв. способствовали консервации диалектной раздробленности. Лишь три языковых образования в Японии того времени (не считая бунго) выходили за рамки обычного диалектного использования.

Во-первых, это столичный, киотоский диалект. Он считался наиболее престижным, что отмечали и первые европейцы, побывавшие в Японии в XVI–XVII вв. (см. [Сыромятников, 1965, с. 4]); он был известен и за пределами Киото, а в конце XVI — начале XVII в. предпринимались попытки создания на нем литературных произведений (см. [Сыромятников, 1965, с. 16–34]). Однако выдвижение Эдо как экономического и политического центра Японии прервало складывание литературного языка на киотоской основе.

Во-вторых, это диалект Сюри (окинавский), использовавшийся как средство междиалектного общения на о-вах Рюкю. В период независимости этих островов (1429–1609), а затем их полунезависимого существования (1609–1872) на основе диалекта Сюри сложился определенный языковой стандарт; появились и литературные тексты, написанные по-окинавски. Однако формирование этого стандарта было прервано в конце XIX в. в результате общегосударственной языковой политики, направленной на единство литературного языка во всей Японии. [В западноевропейской и отечественной литературе конца XIX — первой половины XX в., начиная с работ Б. X. Чемберлена, употреблялось название «рюкюский язык», иногда существующее и в настоящее время. Сейчас в Японии говорят только о рюкюских диалектах, что с социалингвистической точки зрения оправдано, поскольку о-ва Рюкю, как и вся остальная территория Японии, обслуживаются литературным японским языком.]

В-третьих, это так называемый эдоский (токийский) диалект. Это традиционное название нельзя признать точным. С одной стороны, данное языковое образование использовалось не во всем Эдо (с 1868 г. — Токио), а лишь в его западной, нагорной части (Яманотэ), более зажиточной и престижной по социальному составу; говор восточной, приморской, части города (Ситамати) имел значительные особенности, не исчезнувшие до конца даже в наши дни (к этому вопросу мы еще вернемся); говор Ситамати был ближе к окружавшим Эдо сельским диалектам Восточной Японии. С другой стороны, так называемый эдоский диалект был скорее наддиалектным образованием, включавшим в себя элементы разного происхождения. С XVII в. Эдо стал ведущим политическим и экономическим центром страны, в котором постоянно сталкивались выходцы из различных районов Японии. В течение двух веков сложилось эдоское наддиалектное образование, где на восточнояпонскую диалектную основу наложились элементы других диалектов, носители которых попадали в Эдо, особенно диалекта Киото и диалектов по дороге из Киото в Эдо, в частности диалекта провинции Микава (см. [Harada, 1966, с. 80]). Фонетика и акцентуация эдоского наддиалектного образования были чисто восточнояпонскими, но грамматика и лексика приобрели немало элементов иного происхождения, отсутствовавших в говоре Ситамати. Как указывает лингвист Танака Акио, эдоское наддиалектное образование было первоначально употребительным в самурайской среде; основная линия развития была следующей:

  1. язык эдоских самураев;
  2. язык зажиточных горожан верхней части Токио;
  3. язык верхней части Токио;
  4. стандартный японский язык (использован материал доклада Танака Акио в Токийском муниципальном университете 8 декабря 1984 г.)

Хотя до революции 1867–1868 гг. эдоское наддиалектное образование не употреблялось на письме, оно считалось престижным и благодаря переездам самурайского и отчасти торгового населения было известно и за пределами Эдо (Токио), ставшего с 1868 г. столицей страны.

Изменившиеся в связи со становлением капитализма социальные условия — формирование единого рынка, рост миграций населения и расширение контактов между людьми, развитие культуры, науки и техники — требовали создания языка, на котором могло бы общаться все население Японии. По вопросу о том, как строить этот язык, первоначально существовали разные мнения. Влиятельный политический деятель того времени Мори Аринори даже предлагал отказаться от японского языка как неадекватного новым задачам и перейти на английский (см. [Miller, 1977, с. 41–43]). Были и сторонники сохранения бунго, который во второй половине XIX в. даже расширил свое функционирование: после выхода из активного употребления японизированного китайского на бунго была переведена официальная документация, в созданной в эти годы системе школьного обучения бунго занимал большое место.

Однако единственным реальным выходом из положения было формирование литературного языка на разговорной основе. Особая роль токиоского наддиалектного Образования привела к тому, что с самого начала новый литературный язык складывался на его базе. При этом происходило пополнение языка и за счет других источников. Продолжалось, особенно на первых порах, воздействие других диалектов, в частности диалектов провинций Сацума, Нагато, Тоса, носители которых играли заметную роль в буржуазной революции (см. [Harada, 1966, с. 80–83]). Но более важным было влияние бунго. Отвоевывая у бунго один функциональный стиль за другим, новый литературный язык, получивший наименование «ко́го» [Этот термин означает «разговорный язык», также представляя собой кальку с голландского. Широкоупотребительный до войны, сейчас он встречается редко, поскольку противопоставление «кого — бунго» перестало быть актуальным. Литературный язык в противоположность диалектам и другим некодифицированным формам языка называется «хёдзюнго» («стандартный язык») или (в последнее время чаще) «кёцуго» («общие язык»).], включал в себя лексику, характерную для данного стиля; значительная часть культурной лексики и терминологии, употребительной до сих пор, первоначально была принадлежностью бунго. Заметны заимствования из бунго и в грамматике. Показатель долженствования -бэки, показатель местного падежа нитэ, показатель исходного падежа ёри еще в средние века исчезли из разговорного языка, но сохранились в бунго, откуда перешли в новый литературный язык, существуя в нем и сейчас. Как писал Н. И. Конрад, «из соприкосновения с гибким и выразительным... языком новый... язык вышел обогащенным, и притом не чуждыми ему элементами, а элементами, ему близкими» [Конрад, 1937, с. 10]. Наконец, большое количество слов, обозначавших новые понятия (включая заимствования), появлялось уже в самом кого без посредства бунго или диалектов.

В течение более полувека в Японии существовали два литературных языка — бунго и кого. Конечно, сильно упрощенным было представление наших японистов 30-х годов о бунго как «феодальном» и кого как «буржуазном» языке (см. [Конрад, 1937, с. 17—18]), но само сосуществование этих двух языков было следствием противоречивой социальной структуры японского общества конца XIX — первой половины XX в., когда развитие капитализма сопровождалось наличием значительных феодальных пережитков. Сохранению бунго способствовал его многовековой авторитет, поддерживавшийся японскими правящими кругами. Еще в 1941 г. известный языковед Токиэда Мотоки писал, что для японцев бунго и кого различаются не как разные исторические фазы японского языка, а прежде всего как его более и менее престижные варианты [Токиэда, 1983, с. 93].

Однако, как справедливо указывал Н. И. Конрад, существование двух литературных языков не может удерживаться долго [Конрад, 1960, с. 49]. По мере своего совершенствования кого отвоевывал один функциональный стиль за другим. Уже к концу XIX в. он завоевал позиции в художественной прозе (в поэзии бунго оказался более стойким). Крупные писатели конца XIX — начала XX в., прежде всего Фтабатэй Симэй и Ямада Бимё (бывший также и языковедом), а затем Нацумэ Сосэки, Симадзаки Тосон, Сига Наоя и другие сыграли значительную роль в формировании нового литературного языка и в укреплении его авторитетности. К концу XIX в. на кого стала издаваться и периодика, хотя в газетном языке влияние бунго на него оказалось особенно значительным. Новые сферы коммуникации, в частности радио, с самого начала обслуживались кого. Медленнее шел процесс замены литературного языка в сфере науки: еще в 20–30-е годы при написании научных трудов нередко использовался бунго; однако в предвоенные годы кого и здесь стал превалировать. Единственной областью, в которую вплоть до разгрома японского милитаризма не допускался новый язык, была официальная документация: императорские указы, законы, юридические документы, воинские приказы и донесения, деловые бумаги, официальные письма и т.д. составлялись на бунго (подробнее историю распространения одного языка в разных сферах коммуникации см. (Конрад, 1960]).

К концу XIX в. в Японии была создана современная система образования, и еще до начала второй мировой войны Япония была страной сплошной грамотности. Основой школьного обучения стало преподавание единого для всей страны литературного языка. До войны в школах изучали бунго и кого, но если нормы бунго были разработаны еще давно, то нормы кого фиксировались уже в ходе распространения преподавания на нем, что поначалу создавало немало трудностей. Формирование официальных норм кого задерживалось отчасти из-за позиции японских языковедов, которые долго единственным достойным внимания объектом исследования считали бунго. Первая достаточно полная нормативная грамматика кого была выработана министерством просвещения лишь в 1917 г. Однако к 40-м годам современным литературным языком владела, хотя бы на письме, уже значительная часть населения Японии. Языковая политика до войны была связана с распространением литературных языков, в первую очередь через школу, средства массовой информации играли тогда подчиненную роль. Диалекты рассматривались как «порча» языка, задачей образования считалось их искоренение, однако основная масса населения, осваивая в той или иной мере литературный язык, продолжала использовать и диалекты.

Нормализаторская функция в довоенный период была сосредоточена в министерстве просвещения, которое утверждало учебники и практические грамматики. Нормы кого были достаточно разработаны лишь в отношении грамматики и орфографии, причем орфографические правила повторяли правила бунго и были основаны на традиции, мало соответствовавшей реальному произношению. Орфоэпические нормы разрабатывались слабо, хотя школьников и старались отучать от явно диалектных черт, а нормам ударения не учили совсем. Обучение в то время было обучением не столько литературному языку, сколько чтению и письму на литературном языке.

Ситуация в стране резко изменилась после поражения империалистической Японии во Второй мировой войне в 1945 г. Крах реакционной политической системы, режим американской оккупации, ликвидация феодальных пережитков, культурная переориентация — все это не могло не сказаться и на языковой ситуации. При этом влияние социальных изменений было двояким: с одной стороны, нарушалась стабильность старых норм, с другой — появились возможности для реформ литературного языка и письменности.

В первые послевоенные годы потеряли свою действенность многие культурные стереотипы, внедрявшиеся до 1945 г. правящими кругами Японии; до определенной степени к ним причислялись и старые языковые нормы. К этому добавились миграции населения в военное время, нарушившие былую диалектную обособленность, и резко возросшее влияние английского языка. Особенно явно изменилась старая система форм вежливости, где влияние общественных процессов на язык наиболее очевидно. Литература первого послевоенного десятилетия полна рассуждений о нарушении норм языка, о его «порче» и «разрушении», особенно свойственных представителям старшего поколения (см. обзор таких высказываний [Киндаити, 1959, с. 184–191]). Вновь появились предложения о радикальном преобразовании японского языка, вплоть до возрождения идей о полном отказе от него, что предлагал авторитетный писатель Сига Наоя. Прогрессивные деятели того времени, в частности писатель Такакура Тэру, призывали коренным образом изменить языковую норму, приблизив ее к «языку простого народа»: предлагалось упразднить или свести к минимуму иероглифику, исключить из языка формы вежливости, ставилась задача развить в японском языке отсутствующие в нем категории числа и лица (см. [Конрад, 1948; Абуков, 1959]).

Подобные предложения не имели реальной базы. Однако в условиях серьезных социальных изменений удалось провести ряд языковых реформ. Сразу после войны прекратилось использование бунго в его последней сфере — официальной документации. Это привело к почти полному выходу бунго из активного употребления. Осуществились и реформы письменности. Написания японской азбукой — каной — приблизились к литературному произношению, исторические написания, за небольшим исключением, были отменены. Предпринимались и меры по ограничению иероглифики. Вскоре после войны был составлен иероглифический минимум «тоё-кандзи» из 1850 иероглифов. Хотя он имел силу закона лишь для учебной литературы, выпускаемой министерством просвещения, его создание оказало несомненное влияние на употребление иероглифики. Упрощению подверглось и написание ряда иероглифов.

После войны в Японии остро встала задача нормирования языка. Было необходимо завершить установление языковых норм и привести уже существовавшие нормы в соответствие с реальностью. Эта деятельность рассматривалась как общегосударственная задача, к ее решению привлекались ведущие языковеды страны. В 1948 г. при министерстве просвещения был создан Государственный институт японского языка, ставший ведущим центром нормализаторской деятельности. В связи с повышением в японском обществе роли средств массовой информации, особенно радио, а затем телевидения, подобная деятельность начала активно осуществляться и информационными учреждениями, в первую очередь государственной радио- и телекомпанией NHK. В первые 10–15 лет после войны нормы литературного языка были разработаны там, где они отсутствовали (произношение и ударение), заново установлены там, где язык заметно изменился (формы вежливости), уточнены и скорректированы там, где они существовали и раньше.

К концу 50-х годов подобная деятельность в основном завершилась, в японской языковой политике произошел переход от этапа установления норм к этапу их поддержания и совершенствования (см. [Neustupny, 1978, с. 269–278]). Постепенно уменьшились, хотя и не исчезли совсем, жалобы на «порчу» и «разрушение» языка. Японский литературный язык вступил в фазу относительно стабильного существования, этот период продолжается и поныне. Далее мы рассмотрим особенности функционирования японского языка именно на этом этапе.

Языковая ситуация в современной Японии

Распространение литературного языка

С 1945 г. единственным официальным языком Японии стал современный японский литературный язык, история формирования которого излагалась выше. Это единственная форма существования японского языка, способная обслуживать все сферы общения. Система литературного языка противопоставлена, во-первых, некодифицированным формам существования японского языка — территориальным, социальным диалектам, просторечию; во-вторых, ограниченно функционирующему бунго; в-третьих, языкам национальных меньшинств — корейскому и почти исчезнувшему айнскому; в-четвертых, получившему определенное распространение английскому языку. В данной главе система литературного языка будет условно рассматриваться в своем единстве, хотя она имеет разного рода варианты: устные и письменные, разговорные и книжные, мужские и женские; об этих вариантах говорится в последующих главах.

В целом практически все население современной Японии в той или иной степени владеет литературным языком. Имеются два основных источника его распространения — школа и средства массовой информации.

«В настоящее время по распространенности среднего образования Япония стоит впереди всех остальных индустриально развитых капиталистических государств (практически грамотно все население страны)» [Березина, 1985, с. 14]. [ Данные о проценте грамотных в Японии противоречивы: пишут о том, что еще в 1948 г. неграмотных, включая лиц, знающих только кану, было лишь 2,1% населения [Иман, 1980, с. 32], что среди детей не поддается обучению грамоте 0,98% [Ямада, 1984а, с. 87]; однако утверждается и то, что в Японии около 5% неграмотных [Grootaers, Shibata, 1982, с. 329; Miller, 1982, с. 186].] Сейчас неполное среднее (девятилетнее) образование получают практически все, полное среднее (двенадцатилетнее) образование — 93,2% мужчин и 95,4% женщин, из числа кончающих девять классов, после этого продолжает обучение в университетах и колледжах 41,3% мужчин и 33,3% женщин (JFN. 1984. Октябрь. С. 4–5).

Другой канал воздействия литературного языка на японцев — средства массовой информации. По данным обследований, лишь 3,6% опрошенных вообще не читают газет, в среднем современный японец в день тратит 44,1 минуты на чтение газет, 24,8 минуты — на чтение книг и 16,8 минуты на чтение журналов; это время сейчас несколько больше, чем раньше; у лиц с невысоким уровнем образования среднее время на чтение газет даже выше, чем у людей с высшим образованием (Симбун. 1984, № 1. С. 59). На большую привязанность японцев к чтению (в частности в транспорте) указывают и иностранные, особенно американские, наблюдатели, признающие, что средний японец в отличие от среднего американца еще не отвык читать длинные тексты (Daily Yomiuri. 04.07.1985). Отмечается и бум в основании новых журналов: с 1978 по 1983 г. появлялось по 165–235 журналов в год (Симбун. 1983. № И, с. 93—96). Особенно велико количество женских журналов, общий тираж которых достигает 90 млн. экз.; на японскую семью в среднем приходится 5,7 журнала в месяц, а женщины покупают и выписывают четыре журнала в месяц (Daily Yomiuri. 05.12.1984). Не надо переоценивать эти данные, поскольку значительная часть населения читает только газетные заголовки, подписи под картинками и комиксы. Тем не менее привычка японцев к чтению, несомненно, способствует знанию литературного языка.

Еще большее время японцы проводят за телевизором, который имеется у 99% японских семей [Фирсов, 1985, с. 61]. По данным на 1983 г., среди опрошенных лишь 2,8% не смотрят телевизор совсем. Среднее время просмотра передач в день — 144,9 минуты (для лиц старше 60 лет — 172,1 минуты) (Симбун. 1984. № 1. С. 60). Отмечают, впрочем, что пик интереса к телепередачам прошел около 1976 г. и среднее время, проводимое за телевизором, сейчас уже меньше (ХБ. 1983. № 9. С. 97). В среднем телезритель, живущий в Токио или его пригородах, за день воспринимает текст, соответствующий 5,5 газетным или 75 книжным страницам (ХБ. 1984. № 10. С. 20); надо учесть, что японский письменный текст из-за иероглифики компактнее соответствующего текста на европейских языках. Заметную роль в жизни японца играет и радио. Телевидение и радио сейчас имеют не меньшее значение в распространении литературного языка, чем школа; отмечается, что именно они прежде всего формируют литературное произношение [Хосоно, 1983, с. 37–38; Накамура, 1984, с. 5].

Все население современной Японии, таким образом, живет в постоянном окружении литературного языка и не может не владеть им. Массовые обследования показывают, что даже среди стариков уже не найти человека, в речи которого совершенно не ощущалось бы влияние литературного языка [Накадзё и другие, 1983, с. 55]. Степень владения литературным языком, конечно, неодинакова: различия связаны прежде всего с уровнем образования и возрастом. Наиболее четкая возрастная грань наблюдалась в 80-е гг. около 40 лет: люди моложе этого возраста владеют литературным языком заметно лучше и примерно на одном уровне (поскольку эта часть населения, как правило, имеет образование не ниже среднего) [Накадзё и другие, 1984, с. 21]. Разные уровни языковой системы осваиваются по-разному, акцентуация хуже всего (см. ниже).

Литературный язык и диалекты

В современной Японии литературный язык — единственное или господствующее средство общения на письме и во всех официальных ситуациях (радио, телевидение, лекции, выступления, официальные беседы и т. д.), а также (исключая отчасти Рюкю) при неофициальном общении с посторонними (междиалектном общении).

Однако широкое распространение литературного языка не привело к исчезновению диалектов. Хотя они долго считались «порчей» языка и обладали низкой престижностью, а в задачу школы входило их искор


shounen.ru - OCR

OCR: books

Здесь я по мере возникновения у меня свободного времени и желания буду выкладывать сканы с "прадедушкиной коллекции" (четыре шкафа).

Book list

  • Аокумо (50 японских историй о чудесах и привидениях)
  • Акутагава Рюноске - Ворота Расмон
  • Акутагава Рюноске - Усмешка богов
  • Дзюнъитиро Танидзаки - Татуировка
  • Мисима Юкио - Хагакуре Нюомон
  • Мисима Юкио - Жажда Любви
  • Мисима Юкио — Весенний Снег
  • Г. Квитка-Основьяненко - Пан Халявский (rar)
Navigation: [main page] • Первые уроки японского языка (Нагоэ Наганума)


Софт

Software

Программы (GPL лицензия):
  • avinfo - Программа по генерации отчётов о мультимедийных файлах
  • smi2srt - Конвертер сабов из smi в srt.
  • srt2smi - Конвертер сабов из srt в smi.
  • JS 2 smi - Конвертер сабов из js в smi.
  • Hovergen - Создание обложек для CD по базе дисков
  • S2k2smi - Конвертер сабов из s2k в smi.
  • SlowCat - печать текстов с "человеческими" скоростями
  • flashnul - утилита для тестирования и работы с flash-носителями
  • mbrsplit - утилита для раздления mbr на загрузочный код и таблицу разделов

© 25.10.2001


shounen.ru — Soft: AVInfo [mushi]

shounen.ru
RUSSIAN: Описание † Документация † Изменения
ENGLISH: Description † Documentation † What's new
Samples † Download

AVInfo

Утилита для автоматической генерации списков аудио-видео файлов. Перечислять все фичи на заглавной странице долго и скучно, так что лучше посмотрите пример готового отчёта. Подробное описание фич находится в разделе Описание.

AVInfo работает под: Windows (95/98/XP/ME/2k/03/NT), Linux, FreeBSD. Да и вообще, работает всюду, где есть 32 бита и компилятор языка C и bison. Разумеется, выпущен он под лицензией GNU GPL (для ленящихся читать — freeware).


v 1.0.0 alpha 16 [ OSOI build ]

    ! Big changes in architecture (rewrited about half of source)
    ! New command synthax (try avinfo --help)
    + Configuration file
    + Template file
    - no memory leaks (I hope)
    + lot of option (see --help)
    - bug with --wait option
    - minor bug in riff.c with description
    + directory scaning
    + new statistic
    ? steps to unix compability (only steps, sorry)
    * some actual documentation (about half till yet)
    - no english documentation (SORRY!)

v 1.0.0 alpha 15

    - bug with incorrect var setting from command line
    - damaged AVI left out (thnx Berni for bugreport).
    + for --html-list variable: htmlpart (set on/off for html-header)
    + for --list variable listpre (<pre> on/off)
    + for --list and --html-list variables umsg, umsgh.
    + MKV (Matroska) support (no tags)
    + tN.cc - subtitle type
    * minor template changes
    - memory leak in mp3parse

v 1.0.0 alpha 14

    + new template for Excel users (--csv-list)
    + support files for template (-thf=..., -tbf=..., -tff=...)
    + new tabs behavior
    * improved --list template
    + new template --far (contain DOS pseudograph)

v 1.0.0 alpha 13 [OGM support]

    + IFO (DVD) support (language)
    + ELSE operator in A.S.S.
    * .bspadd changed to .vbr (from string to number)
    - align to word (riff) (needs fo support AVIUtl)
    + implemented full OGM support . (And OGG)
    * templates changed for support a#.lang and 'ELSE'
    - minor bugfixes in RIFF INFO processing
    * ISFT in AVI now ignoring

v 1.0.0 alpha 12 [riff.c rewrite]

    * mp3.c integrated as part mpeg.c, mp3 scan +50% speed up
    + option -s (-sNumber, bit flags for scaning module)
      (currently supported only by aviparse)
    * now mpegparse use 4k blocks, but can look up to 1Mb if needs,
    + new template --raw (for use within scripts)
    + option -v for variable setup
    + now, some unsupported video files (rm, asf, wmv, mkv, ogm)
      shown in list (only size and filename, sorry)
    + option -e for exclude specified file type from scan.
    - bug wigh hang up in some bad mpeg files (seek with negative values,
      thnx to Christian Grothoff for bugreport and fix idea.
    + options -th, -tb, -tf for header (th) body (tb) and footer (tf)
      templates
    * finally rewrited riff.c, (no more!), now AVInfo mus be byteorder
      independed. (I'm hope)

v 1.0.0 alpha 11 [clean up]

    * more right MPEG length calculation (but VBR not fully supported -_-)
    * MPEG buffer = 64k

v 1.0.0 alpha 10 [DASH!]

    * some new AI in CRC remove from filename
    * A.S.S. syntax changed:
        + some values in PRINT, separated by ,
        + {} can be skipped
        - plain text removed
        + new command EXIT
    + -ll:maxlength changed to -m:maxlength
    + maxlength=0 == infinity
    + header/footer for templates
    - maxlength used for any template
    + added mask '#' and '$' (any digit/letter) in STRICMP func.
    - main part of memory leak
    + option -i=delay - delay between filescans (in ms)
    - bug with files without extension
    - cr/lf bugs
    * now VOB files with size <16Mb will be skipping
    + Ї®¤бзсв ЎЁваҐ©в /¤«ЁвҐ«м­®бвЁ/fps/§ўгЄ  ¤«п MPEG1, MPEG2.
    + now full MPEG support added (a/v bitrate, length, sound data)
    + aspect ratio
    + statistic at the list end (for --list, --html-list)
    - bug with increment/decrement in A.S.S.

v 1.0.0 alpha 9

    - sorry, while fixing memory leak, broke a normal work -_-

v 1.0.0 alpha 8

    * Improved operation with variables.
    * rewrited variable printing function.
    * more correct timeview in tc mode
    - bug in DelVar()
    + more strict control for maxlist
    + short name feature (see docs/sn.txt)
    - big memory leak

v 1.0.0 alpha 7

    + codec base (in test mode)
    * changed string processing (now, in numeric vart of var string length)
    - bug with empty strings ("").
    * tc #print mode now do not show a seconds, if time >9 min.
    + -l:stdin allow to read filelist from stdin (originally, ne? ^_^)

v 1.0.0 alpha 6

    - bug with add string and number (bug in --list)
    + -ll=size option (set line lenght for --list)
    * more agressive tc mod.
    + VBR mp3 detection
    * faster mp3 detection (may produce mistake in length/bitrate for VBR)
    - divide overflow error in mp3
    - hang up on damaged mp3s (hotfix, will be fixed latter)
    * now compiling on BSD without warnings (thnx to ArjLover)
    + Added DeleteVar() function in var.c
    + added an a -l:filelist option (se below)
    + support for mask '*' and '?' in var names

v1.0.0 a5

    - bug with filenames
    + template --short

v1.0.0 a4
    - supports for older bisons (ass.y line 66)
    + option -f (force use module, associated with extenshion)
    * simpificated avi reading code
    * -Wall --pedantic -ansi do not show any warnings
    * bitrate now calculating in 1000, not a 1024.
    - bug with length of audio track.
    - trap in some strage avi headers.
    - codec info shows in "kilo" (i.e. codec: 8k -_-)
    * rewrited var.c
    - removed error.c (come back latter?)
    + supports for string variable in A.S.S. (finally!)
    + name of vob-files now shown with path
    - trap with dual freeing string variables


            GNU GENERAL PUBLIC LICENSE
               Version 2, June 1991

 Copyright (C) 1989, 1991 Free Software Foundation, Inc.
                          675 Mass Ave, Cambridge, MA 02139, USA
 Everyone is permitted to copy and distribute verbatim copies
 of this license document, but changing it is not allowed.

                Preamble

  The licenses for most software are designed to take away your
freedom to share and change it.  By contrast, the GNU General Public
License is intended to guarantee your freedom to share and change free
software--to make sure the software is free for all its users.  This
General Public License applies to most of the Free Software
Foundation's software and to any other program whose authors commit to
using it.  (Some other Free Software Foundation software is covered by
the GNU Library General Public License instead.)  You can apply it to
your programs, too.

  When we speak of free software, we are referring to freedom, not
price.  Our General Public Licenses are designed to make sure that you
have the freedom to distribute copies of free software (and charge for
this service if you wish), that you receive source code or can get it
if you want it, that you can change the software or use pieces of it
in new free programs; and that you know you can do these things.

  To protect your rights, we need to make restrictions that forbid
anyone to deny you these rights or to ask you to surrender the rights.
These restrictions translate to certain responsibilities for you if you
distribute copies of the software, or if you modify it.

  For example, if you distribute copies of such a program, whether
gratis or for a fee, you must give the recipients all the rights that
you have.  You must make sure that they, too, receive or can get the
source code.  And you must show them these terms so they know their
rights.

  We protect your rights with two steps: (1) copyright the software, and
(2) offer you this license which gives you legal permission to copy,
distribute and/or modify the software.

  Also, for each author's protection and ours, we want to make certain
that everyone understands that there is no warranty for this free
software.  If the software is modified by someone else and passed on, we
want its recipients to know that what they have is not the original, so
that any problems introduced by others will not reflect on the original
authors' reputations.

  Finally, any free program is threatened constantly by software
patents.  We wish to avoid the danger that redistributors of a free
program will individually obtain patent licenses, in effect making the
program proprietary.  To prevent this, we have made it clear that any
patent must be licensed for everyone's free use or not licensed at all.

  The precise terms and conditions for copying, distribution and
modification follow.

            GNU GENERAL PUBLIC LICENSE
   TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION

  0. This License applies to any program or other work which contains
a notice placed by the copyright holder saying it may be distributed
under the terms of this General Public License.  The "Program", below,
refers to any such program or work, and a "work based on the Program"
means either the Program or any derivative work under copyright law:
that is to say, a work containing the Program or a portion of it,
either verbatim or with modifications and/or translated into another
language.  (Hereinafter, translation is included without limitation in
the term "modification".)  Each licensee is addressed as "you".

Activities other than copying, distribution and modification are not
covered by this License; they are outside its scope.  The act of
running the Program is not restricted, and the output from the Program
is covered only if its contents constitute a work based on the
Program (independent of having been made by running the Program).
Whether that is true depends on what the Program does.

  1. You may copy and distribute verbatim copies of the Program's
source code as you receive it, in any medium, provided that you
conspicuously and appropriately publish on each copy an appropriate
copyright notice and disclaimer of warranty; keep intact all the
notices that refer to this License and to the absence of any warranty;
and give any other recipients of the Program a copy of this License
along with the Program.

You may charge a fee for the physical act of transferring a copy, and
you may at your option offer warranty protection in exchange for a fee.

  2. You may modify your copy or copies of the Program or any portion
of it, thus forming a work based on the Program, and copy and
distribute such modifications or work under the terms of Section 1
above, provided that you also meet all of these conditions:

    a) You must cause the modified files to carry prominent notices
    stating that you changed the files and the date of any change.

    b) You must cause any work that you distribute or publish, that in
    whole or in part contains or is derived from the Program or any
    part thereof, to be licensed as a whole at no charge to all third
    parties under the terms of this License.

    c) If the modified program normally reads commands interactively
    when run, you must cause it, when started running for such
    interactive use in the most ordinary way, to print or display an
    announcement including an appropriate copyright notice and a
    notice that there is no warranty (or else, saying that you provide
    a warranty) and that users may redistribute the program under
    these conditions, and telling the user how to view a copy of this
    License.  (Exception: if the Program itself is interactive but
    does not normally print such an announcement, your work based on
    the Program is not required to print an announcement.)

These requirements apply to the modified work as a whole.  If
identifiable sections of that work are not derived from the Program,
and can be reasonably considered independent and separate works in
themselves, then this License, and its terms, do not apply to those
sections when you distribute them as separate works.  But when you
distribute the same sections as part of a whole which is a work based
on the Program, the distribution of the whole must be on the terms of
this License, whose permissions for other licensees extend to the
entire whole, and thus to each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights or contest
your rights to work written entirely by you; rather, the intent is to
exercise the right to control the distribution of derivative or
collective works based on the Program.

In addition, mere aggregation of another work not based on the Program
with the Program (or with a work based on the Program) on a volume of
a storage or distribution medium does not bring the other work under
the scope of this License.

  3. You may copy and distribute the Program (or a work based on it,
under Section 2) in object code or executable form under the terms of
Sections 1 and 2 above provided that you also do one of the following:

    a) Accompany it with the complete corresponding machine-readable
    source code, which must be distributed under the terms of Sections
    1 and 2 above on a medium customarily used for software interchange; or,

    b) Accompany it with a written offer, valid for at least three
    years, to give any third party, for a charge no more than your
    cost of physically performing source distribution, a complete
    machine-readable copy of the corresponding source code, to be
    distributed under the terms of Sections 1 and 2 above on a medium
    customarily used for software interchange; or,

    c) Accompany it with the information you received as to the offer
    to distribute corresponding source code.  (This alternative is
    allowed only for noncommercial distribution and only if you
    received the program in object code or executable form with such
    an offer, in accord with Subsection b above.)

The source code for a work means the preferred form of the work for
making modifications to it.  For an executable work, complete source
code means all the source code for all modules it contains, plus any
associated interface definition files, plus the scripts used to
control compilation and installation of the executable.  However, as a
special exception, the source code distributed need not include
anything that is normally distributed (in either source or binary
form) with the major components (compiler, kernel, and so on) of the
operating system on which the executable runs, unless that component
itself accompanies the executable.

If distribution of executable or object code is made by offering
access to copy from a designated place, then offering equivalent
access to copy the source code from the same place counts as
distribution of the source code, even though third parties are not
compelled to copy the source along with the object code.

  4. You may not copy, modify, sublicense, or distribute the Program
except as expressly provided under this License.  Any attempt
otherwise to copy, modify, sublicense or distribute the Program is
void, and will automatically terminate your rights under this License.
However, parties who have received copies, or rights, from you under
this License will not have their licenses terminated so long as such
parties remain in full compliance.

  5. You are not required to accept this License, since you have not
signed it.  However, nothing else grants you permission to modify or
distribute the Program or its derivative works.  These actions are
prohibited by law if you do not accept this License.  Therefore, by
modifying or distributing the Program (or any work based on the
Program), you indicate your acceptance of this License to do so, and
all its terms and conditions for copying, distributing or modifying
the Program or works based on it.

  6. Each time you redistribute the Program (or any work based on the
Program), the recipient automatically receives a license from the
original licensor to copy, distribute or modify the Program subject to
these terms and conditions.  You may not impose any further
restrictions on the recipients' exercise of the rights granted herein.
You are not responsible for enforcing compliance by third parties to
this License.

  7. If, as a consequence of a court judgment or allegation of patent
infringement or for any other reason (not limited to patent issues),
conditions are imposed on you (whether by court order, agreement or
otherwise) that contradict the conditions of this License, they do not
excuse you from the conditions of this License.  If you cannot
distribute so as to satisfy simultaneously your obligations under this
License and any other pertinent obligations, then as a consequence you
may not distribute the Program at all.  For example, if a patent
license would not permit royalty-free redistribution of the Program by
all those who receive copies directly or indirectly through you, then
the only way you could satisfy both it and this License would be to
refrain entirely from distribution of the Program.

If any portion of this section is held invalid or unenforceable under
any particular circumstance, the balance of the section is intended to
apply and the section as a whole is intended to apply in other
circumstances.

It is not the purpose of this section to induce you to infringe any
patents or other property right claims or to contest validity of any
such claims; this section has the sole purpose of protecting the
integrity of the free software distribution system, which is
implemented by public license practices.  Many people have made
generous contributions to the wide range of software distributed
through that system in reliance on consistent application of that
system; it is up to the author/donor to decide if he or she is willing
to distribute software through any other system and a licensee cannot
impose that choice.

This section is intended to make thoroughly clear what is believed to
be a consequence of the rest of this License.

  8. If the distribution and/or use of the Program is restricted in
certain countries either by patents or by copyrighted interfaces, the
original copyright holder who places the Program under this License
may add an explicit geographical distribution limitation excluding
those countries, so that distribution is permitted only in or among
countries not thus excluded.  In such case, this License incorporates
the limitation as if written in the body of this License.

  9. The Free Software Foundation may publish revised and/or new versions
of the General Public License from time to time.  Such new versions will
be similar in spirit to the present version, but may differ in detail to
address new problems or concerns.

Each version is given a distinguishing version number.  If the Program
specifies a version number of this License which applies to it and "any
later version", you have the option of following the terms and conditions
either of that version or of any later version published by the Free
Software Foundation.  If the Program does not specify a version number of
this License, you may choose any version ever published by the Free Software
Foundation.

  10. If you wish to incorporate parts of the Program into other free
programs whose distribution conditions are different, write to the author
to ask for permission.  For software which is copyrighted by the Free
Software Foundation, write to the Free Software Foundation; we sometimes
make exceptions for this.  Our decision will be guided by the two goals
of preserving the free status of all derivatives of our free software and
of promoting the sharing and reuse of software generally.

                NO WARRANTY

  11. BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY
FOR THE PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE LAW.  EXCEPT WHEN
OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES
PROVIDE THE PROGRAM "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED
OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.  THE ENTIRE RISK AS
TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU.  SHOULD THE
PROGRAM PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING,
REPAIR OR CORRECTION.

  12. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING
WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MODIFY AND/OR
REDISTRIBUTE THE PROGRAM AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES,
INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING
OUT OF THE USE OR INABILITY TO USE THE PROGRAM (INCLUDING BUT NOT LIMITED
TO LOSS OF DATA OR DATA BEING RENDERED INACCURATE OR LOSSES SUSTAINED BY
YOU OR THIRD PARTIES OR A FAILURE OF THE PROGRAM TO OPERATE WITH ANY OTHER
PROGRAMS), EVEN IF SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.

             END OF TERMS AND CONDITIONS

    Appendix: How to Apply These Terms to Your New Programs

  If you develop a new program, and you want it to be of the greatest
possible use to the public, the best way to achieve this is to make it
free software which everyone can redistribute and change under these terms.

  To do so, attach the following notices to the program.  It is safest
to attach them to the start of each source file to most effectively
convey the exclusion of warranty; and each file should have at least
the "copyright" line and a pointer to where the full notice is found.

    <one line to give the program's name and a brief idea of what it does.>
    Copyright (C) 19yy  <name of author>

-    This program is free software; you can redistribute it and/or modify
    it under the terms of the GNU General Public License as published by
    the Free Software Foundation; either version 2 of the License, or
    (at your option) any later version.

    This program is distributed in the hope that it will be useful,
    but WITHOUT ANY WARRANTY; without even the implied warranty of
    MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
    GNU General Public License for more details.

    You should have received a copy of the GNU General Public License
    along with this program; if not, write to the Free Software
    Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.

Also add information on how to contact you by electronic and paper mail.

If the program is interactive, make it output a short notice like this
when it starts in an interactive mode:

    Gnomovision version 69, Copyright (C) 19yy name of author
    Gnomovision comes with ABSOLUTELY NO WARRANTY; for details type `show w'.
    This is free software, and you are welcome to redistribute it
    under certain conditions; type `show c' for details.

The hypothetical commands `show w' and `show c' should show the appropriate
parts of the General Public License.  Of course, the commands you use may
be called something other than `show w' and `show c'; they could even be
mouse-clicks or menu items--whatever suits your program.

You should also get your employer (if you work as a programmer) or your
school, if any, to sign a "copyright disclaimer" for the program, if
necessary.  Here is a sample; alter the names:

  Yoyodyne, Inc., hereby disclaims all copyright interest in the program
  `Gnomovision' (which makes passes at compilers) written by James Hacker.

  <signature of Ty Coon>, 1 April 1989
  Ty Coon, President of Vice

This General Public License does not permit incorporating your program into
proprietary programs.  If your program is a subroutine library, you may
consider it more useful to permit linking proprietary applications with the
library.  If this is what you want to do, use the GNU Library General
Public License instead of this License.


Clewd - utility for disc managment (eject/load/copy/wait) - shounen.ru

shounen.ru

Clewd: English description • Russian Description (русское описание) • changelog • Download (скачивание)

Clewd - Copy-Load-Eject-Wait-for-Disc utility

Clewd - utility for: Copying, Loading, Ejecting, Waiting discs.

Clewd designed for use only under Windows NT/2k/XP/03S/etc, not testes under Win95/98/ME (should works).

Clewd will not compiling under *nix OSs (Linux/BSD/Solaris/etc), use cdtool instead clewd.

Quick use

clewd -w 2 (wait for inserting disc in second optical drive)

clewd -e z: (eject z: drive, if possible, without drive type checking)

clewd (without parametrs) load, if disc not load, eject if load

Drive selection

Clewd can autodetect a drive letter. By default, it will try to use a first (in alphabetical order) avaible optical drive. You can directly specify a drive type by letter, or say to autodetect first/second/third/etc optical drive in system. To use second drive just put 2 as parameter in command line, e.g. clewd -l 3 try to load tray in third drive.

Of course, if no third drive in system, clewd just report error about this.

If no drive letter/number specified, clewd will perform operation with first optical drive in system.

N.B. Clewd works only with mounted to letter drives, if you are mount CD-ROM as, c:\dev\cdrom, this will not be counted. :)

N.B. If you set drive letter directly (e.g. b:, c:, d:, etc) clewd will try to eject without drive checking. (if you try to eject a flashdrive, it will just mount/unmount it, not physically eject :)

N.B. Theoretically, clewd can works with 'strange' device names, e.g. ]:, [: ~:, etc (you can make it by subst command), but can not autodetect them.

Operations

-l - load disc

-e - eject disc

-i - inverse state (load if no CD, eject if loaded)

-t - test status (set ERRORLEVEL depends on disc status)

-w - wait until disc will be inserted, report fail, if user break

-c - copy (all) files from disc to current directory (recursive)

-cl - create a directory with name same as disc label and copy all files (recursive) from disc to this folder.

-s - do not print anything on sceeen (silent mode)

Operations (except -s) couldn't be combined (you can not say clewd -l -c, you should call clewd -l && clewd -c) -s can be attached to any command (e.g. clewd -c -s, clewd -l -s, etc)

Errorlevels

Clewd sets a followed errolevels:

for modes

-l -e -i: 0 - OK, operation sucessfull, nonzero - oops, operation fail

-t: 0 - disc inserted, nonzero - no disc

-w: 0 - disc inserted, nonzero - user cancel operation by pressing a key or empy (non readable) disc inserted

-c, -cl: 0 - ok, files copied, other codes depending on xcopy sets of errorlevel.

Some of extended errolevels

10 - error in command line
11 - incorrect drive letter
12 - no label (for -m mode)
13 - autodetect fail (no CD in system if detecting first drive)
14 - error creating dir (-cl mode)
15 - error creating/changing dir (-cl mode)
16 - internal error
17 - ask for copy file from CD, but no CD

cdcp.bat

cdcp.bat is a interesing sample of use clewd.

cdcp.bat just copy to current dir all files from CD, eject drive, waiting until user inserting other and continue copying.

I'm use it for copy heads of CDs to hard disk in background without stopping a movie. ^_~

N.B. Please, do not try to use cdcp with flash drives.

© George Shuklin, 2004, GNU GPL. gs@shounen.ru


v 0.2
    - trying to 'eject' floppy (any revmovable device) istead disc drive
    * option -c changed to -cl
    + option -c now copy files to current directory
    - when user 'press any key' to stop disc waiting, do not clear the
      inputed char from stdin buffer (annoying behavior).
    + prints autodetected drive letter
    + russian documentation

v 0.1
    ! first version


Flashnul - утилита для проверки flash-дисков

Index

RSS
  1. Предисловие
  2. Системные требования
  3. Описание и Использование
  4. Изменения в версиях
  5. Download
  6. Лицензия и ответственность

1. Предисловие

Flashnul - утилита по проверки работоспособности и обслуживанию Flash-памяти (USB-Flash, IDE-Flash, SecureDigital, MMC,MemoryStik, SmartMedia, XD, CompactFlash и т.д.). Список выполняемых операций:

  • Тест чтения - проверка доступности каждого сектора носителя (дублирует функциональность обычных HDD-тестов)
  • Тест записи - проверка возможности записи каждого сектора носителя (дублирует функциональность большинства HDD-тестов)
  • Тест сохранности записанной информации - проверка соответствия записанной и прочитанной информации (аналогично функциональности memtest, но в отношении flash-накопителей).
  • Недеструктивная проверка чтения/записи позволяет проверить доступность на запись каждого сектора устройства, не теряя записанные данные (после проверки блока данные, содержащиеся в этом блоке, записываются обратно)
  • Сохранение образа содержимого устройства - посекторное сохранение всего (или части) содержимого в файл. (аналогично функциональности dd из UNIX).
  • Загрузка образа в устройство - посекторная запись образа в устройство (аналогично функциональности dd из UNIX).

Все тесты выполняются на уровне абстракции блочных устройств и могут применяться по отношению и к другим типам носителей (floppy, HDD, CD, etc).

Пример найденой ошибки (png, 9 kb)

2. СИСТЕМНЫЕ ТРЕБОВАНИЯ

  • NT-based операционная система (windows 2000, XP, 2003, возможно NT4, наверное, Vista).
  • любой процессор на котором работает windows
  • 1Мб свободной оперативной памяти.
  • для полноценной работы программы требуются права локального администратора (внимание пользователям Vista!).

3. ОПИСАНИЕ и ИСПОЛЬЗОВАНИЕ

Подробное описание и примеры использования доступны в документации программы

4. Изменения в версиях

1.0rc1 (0.994)

  • - bug with counter overflow (@ some CPUs)
    (bugreport by Alexander Matveev Alexander.Matveev[at]teleca.com)

12.06.2008 - 0.993

  • * изменения в режиме сборки
  • + 64-битная поддержка для опции --range

06.05.2008 - 0.992

  • - ошибка с криво работающей опцией -p
  • * сообщение для начинающих пользователей

22.11.2007 - 0.991

  • - Ошибка с блокировкой читаемого файла образа (при загрузке на устройство)
  • * Мелкие исправления с -h/-v опциями

22.09.2006 - 0.99

  • - незначительные ошибки
  • + режим -U (--update) для недеструктивого теста записи
N.B. На этой версии развитие программы приостанавливается на неопределённый срок.

07.06.2006 - 0.9

  • + максимальное число поддерживаемых дисков 99 (вместо 9)
  • + счётчики скорости
  • * увеличена скорость чтения/записи
  • + конфигурационный файл flashnul.conf
  • - ошибка с совпадающим именем опции "--block"
  • - ошибка с постоянным 0% в поле delta size.
  • + опции block-letter и block-number

06.06.2006 - 0.8

  • * по-умолчанию общий доступ на запись теперь отключён, для включения используйте ключ --write-share
  • * измненён список доступных дисков
  • + новая информация об устройстве (шина, статус сменности, серийный номер, произовдитель, название и т.д.)
  • + ключ командной строки -p теперь может принимать параметр (уточнение списка показываемого)
  • - если тест не выполнялся из-за нулевого размера устройства, задержка в середине теста всё равно осуществлялась.
  • - падение при включении проверки записи образа на устройство
  • + набор опций для блокирования записи (--block-*)

12.05.2006 - v0.7

  • ! ошибка с определением размера устройства
  • - изменения в интерфейсе
  • - файлы образов не закрывались до конца программы
  • - опция -T перекрывала значения -d, -m, -V
  • * изменения в списке дисков

20.04.2006 - v0.6

  • + -T опция (то же самое, что и -I -V=3 -m=1)
  • + дамп первых 16 ошибочных байт
  • + -k опция для отключения просьбы нажать [Enter] в конце программы
  • - ошибка в начальных значениях
  • - мелкие ошибки интерфейса

07.02.2006 - v0.5

  • * now "Press [Enter] to exit" apear even in case of error.
  • - memory leak in -V=0 mode
  • + -d (--delay) option to set delay before re-read test (in sec)
  • + -m (--mode) modes for -I test (-m=0, -m=1)

18.01.2006 - v0.4

  • - мелкий фикс в generate.c
  • * -r переименованно в -R
  • * параметры для -R,-F,-I перенесены в --block-size
  • + опция --load (-L)
  • + опция --save (-S)
  • + опция --block-size (-b) для операций ввода/вывода
  • + опция --range (-r) для -S, -L, -F and -I для указания рабочей области
  • + аргумент для -F - байт-заполнитель
  • + аргумент для -I - инициирующее значение

28.12.2005 - v0.3

  • * небольшие изменения в отображении Mb/Kb/Gb
  • + список логических дисков в -p режиме
  • * GetDiskFreeSpace() больше не вызывается для физических дисков
  • - неправильная кодировка сообщений об ошибках для локализованных Windows

23.12.2005 - v0.2

  • First public release

5. Download

flashnul-1rc1.zip (95k) - программа, документация (в html), исходный текст (2008-07-12)

flashnul-0.993.zip (95k) - программа, документация (в html), исходный текст (2008-06-12)

flashnul-0.992.zip (100k) - программа, документация (в html), исходный текст (2008-05-08)

flashnul-0.991.zip (97k) - программа, документация (в html), исходный текст (2007-11-22)

flashnul-0.99.zip (96k) - программа, документация (в html), исходный текст (2006-09-22)

flashnul-0.9.zip (94k) - программа, документация (в html), исходный текст (2006-07-07)

flashnul-0.8.zip (85k) - программа, документация (в html), исходный текст (2006-06-06)

flashnul-0.7.zip (63k) - программа, документация (в html), исходный текст (2006-05-12)

flashnul-0.6.zip (55k) - программа, документация (в html), исходный текст (2006-04-20)

flashnul-0.5.zip (60k) - программа, документация (в html), исходный текст (2006-02-07)

flashnul-0.4.zip (52k) - программа, документация (в html), исходный текст (2006-01-18)

flashnul-0.3.zip (55k) - программа, документация (в txt) и исходный текст

flashnul-0.2.zip (84k) - программа, документация (в txt) и исходный текст

6. Лицензия и ответственность

© George Shuklin, gs@shounen.ru, 2005-2007

ДАННАЯ ПРОГРАММА РАСПРОСТРАНЯЕТСЯ ПОД ЛИЦЕНЗИЕЙ GNU PUBLIC LICENCE.

ДАННАЯ ПРОГРАММА РАСПРОСТРАНЯЕТСЯ ПОД ЛИЦЕНЗИЕЙ GNU PUBLIC LICENCE, текст которой (на английском языке) приведён в файле copying.

ПРОГРАММА СОДЕРЖИТ В СЕБЕ ФУНКЦИИ, НЕПРАВИЛЬНОЕ ИСПОЛЬЗОВАНИЕ КОТОРЫХ ПРИВОДИТ К НАРУШЕНИЮ РАБОТОСПОСОБНОСТИ ОПЕРАЦИОННОЙ СИСТЕМЫ, НЕОБРАТИМОМУ УНИЧТОЖЕНИЮ ДАННЫХ.

АВТОР НЕ НЕСЁТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ВОЗМОЖНЫЕ СБОИ В РАБОТЕ ПРОГРАММЫ, ПОТЕРЮ ДАННЫХ И ПОРЧУ ОБОРУДОВАНИЯ В ПРОЦЕССЕ ИСПОЛЬЗОВАНИЯ ПРОГРАММЫ ИЗ-ЗА ОШИБОК В ПРОГРАММЕ ИЛИ НЕКВАЛИФИЦИРОВАННЫХ ДЕЙСТВИЙ ПОЛЬЗОВАТЕЛЯ. ПОЛЬЗОВАТЕЛЬ ВОЛЕН ИСПОЛЬЗОВАТЬ ПРОГРАММУ НА СВОЙ СТРАХ И РИСК ИЛИ НЕ ИСПОЛЬЗОВАТЬ ВООБЩЕ.

АВТОР ГАРАНТИРУЕТ ОТСУТСТВИЕ ПРЕДУМЫШЛЕННО ДОБАВЛЕННЫХ ВРЕДОНОСНЫХ И ШПИОНСКИХ ФУНКЦИЙ В ПРОГРАММЕ.


Flashnul - руководство пользователя

Flashnul

утилита для очистки и диагностики сменных носителей.

version 1.0 rc2 (0.995)

!

ПРОГРАММА СОДЕРЖИТ В СЕБЕ ФУНКЦИИ, НЕПРАВИЛЬНОЕ ИСПОЛЬЗОВАНИЕ КОТОРЫХ ПРИВОДИТ К НАРУШЕНИЮ РАБОТОСПОСОБНОСТИ ОПЕРАЦИОННОЙ СИСТЕМЫ, НЕОБРАТИМОМУ УНИЧТОЖЕНИЮ ДАННЫХ.

АВТОР НЕ НЕСЁТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ВОЗМОЖНЫЕ СБОИ В РАБОТЕ ПРОГРАММЫ, ПОТЕРЮ ДАННЫХ И ПОРЧУ ОБОРУДОВАНИЯ В ПРОЦЕССЕ ИСПОЛЬЗОВАНИЯ ПРОГРАММЫ ИЗ-ЗА ОШИБОК В ПРОГРАММЕ ИЛИ НЕКВАЛИФИЦИРОВАННЫХ ДЕЙСТВИЙ ПОЛЬЗОВАТЕЛЯ. ПОЛЬЗОВАТЕЛЬ ВОЛЕН ИСПОЛЬЗОВАТЬ ПРОГРАММУ НА СВОЙ СТРАХ И РИСК ИЛИ НЕ ИСПОЛЬЗОВАТЬ ВООБЩЕ.

КРАТКОЕ ОПИСАНИЕ

Flashnul - утилита по проверки работоспособности и обслуживанию Flash-памяти (USB-Flash, IDE-Flash, SecureDigital, MMC,MemoryStick, SmartMedia, XD, CompactFlash и т.д.). Список выполняемых операций:

  • Тест чтения - проверка доступности каждого сектора носителя (дублирует функциональность обычных HDD-тестов)
  • Тест записи - проверка возможности записи каждого сектора носителя (дублирует функциональность большинства HDD-тестов)
  • Тест сохранности записанной информации - проверка соответствия записанной и прочитанной информации (аналогично функциональности memtest, но в отношении flash-накопителей).
  • Недеструктивная проверка чтения/записи позволяет проверить доступность на запись каждого сектора устройства, не теряя записанные данные (после проверки блока данные, содержащиеся в этом блоке, записываются обратно)
  • Сохранение образа содержимого устройства - посекторное сохранение всего (или части) содержимого в файл. (аналогично функциональности dd из UNIX).
  • Загрузка образа в устройство - посекторная запись образа в устройство (аналогично функциональности dd из UNIX).

Все тесты выполняются на уровне абстракции блочных устройств и могут применяться по отношению и к другим типам носителей (floppy, HDD, CD, etc).

Немного лирики

Сменные носители на базе flash-памяти (такие как usb-flash drives, SD, MMC, MS,XD, MD, CompactFlash, IDE-flash etc) в силу ряда особенностей (hot-plug подключение, воздействие статики, влаги, температуры, механических воздействий при траспортировке, естественный износ из-за ограниченного числа циклов чтения/записи) относительно часто выходят из строя (хотя и реже жёстких дисков)

Простые дефекты вроде "не определяется", "ошибки записи" обнаруживаются относительно легко без использования специализированного ПО, но диагностика более сложных дефектов представляет из себя весьма нетривиальную задачу.

Обычные HDD-тесты в проверке устройств целиком полагаются на контроллер устройства в определении правильности считывания. Либо сектор не читается, либо он читается правильно. К сожалению, для Flash-носителей это не так, и относительно часты случаи, когда прочитанное не совпадает с записанным, или запись в один сектор повреждает другие сектора. Такие дефекты можно определить "полевыми испытаниями" - записью архивированных данных с последующей проверкой, некоторым периодом интенсивного чтения-записи файлов. Однако, такие "доморощенные" тесты не дают твёрдой уверенности в полной работоспособности устройства. Flashnul сначала создавался для служебных нужд (удобной и быстрой проверки работы USB-flash устройств), но потом вырос до универсального теста.

Ближайшим аналогом flashnul является memtest, проверяющий работу оперативной памяти. В какой-то степени flash-память больше похожа (по дефектам) на обычную оперативную память, чем на жёсткий диск.

Кроме того, есть ряд программных "дефектов" (если быть точным, некорректных действий пользователей), приводящих к зависанию при обращении к логическому диску, соответствующему устройству. Чаще всего это некорректная таблица разделов или ошибки файловой системы. Самый простой способ "вылечить" их - это уничтожить всю информацию на флешке (занулить - собственно, от этого процесса и идёт название утилиты).

Flashnul - это средство диагностики, а не лечения устройств, если тест говорит, что устройство работает некорректно, значит, оно работает некорректно.

Простить сделать так, чтобы flashnul "вылечил" флешку всё равно, что просить, чтобы memtest "вылечил" битую память.

В ряде случев можно воспользоваться утилитами производителя (они доступны не всегда) и исправить ошибки путём низкоуровнего форматирования. В большинстве же случаев не остаётся ничего другого, кроме как обратиться в гарантию (или к мусорной корзинке — в зависимости от сроков). Просьба не обращаться ко мне за подобными программами, я их не предоставляю

ФОРМАЛЬНОЕ ОПИСАНИЕ

ВНИМАНИЕ!

Большая часть тестов деструктивные - они уничтожают информацию с flash-устройства, перед использованием рекомендуется сделать резеврную копию данных. КАТЕГОРИЧЕСКИ запрещено отключение устройства во время выполнения теста, это может привести к физическому повреждению устройства.

СИСТЕМНЫЕ ТРЕБОВАНИЯ

NT-based операционная система (windows 2000, XP, 2003, возможно NT4, Vista - не проверял). Процессор - от 686 (P2 и выше), 4Мб свободной оперативной памяти. (поддержку более старых процессоров можно включить, поменяв опцию -march в src\Makefile на нужную, например, на i486 и перекомпилировав исходные тексты) Для полноценной работы программы требуются права локального администратора. Информация о поддержке горячей замены у устройств выводится только в Windows XP и выше.

Принцип работы

Утилита вызывается в одном из трёх режимов:

  • показ справки (при запуске с ключом -h или без параметров)
  • показ доступных устройств (ключ -p)
  • выполнение операций над указанным устройством

Показ доступных устройств

Замечание: для старых не Plug-n-play устройств результаты могут быть неполны или неточны.

Команда вывода списка доступных устройств:
flashnul -p или flashnul -p=число
Команда выводит список логических и физических дисков в системе (если программа запускается не от имени администратора список физических дисков будет пуст). Список выглядит примерно так:

Avaible physical drives:
0       size = 10005037056 (9 Gb)
1       size = 1040187392 (992 Mb)
2       size = -1 ( -not avaible- )
3       size = -1 ( -not avaible- )
4       size = 513802240 (490 Mb)
5       size = -1 ( -not avaible- )

Avaible logical disks:
C:\     type=3 (Fixed)
D:\     type=5 (CD/DVD)
E:\     type=3 (Fixed)
F:\     type=2 (Removable)
G:\     type=2 (Removable)
H:\     type=2 (Removable)
I:\     type=2 (Removable)
Z:\     type=2 (Removable)
Строчка -not avaible- означает, что устройство в системе есть, но получить к нему доступ невозможно. Чаще всего это картридер без вставленной карты памяти. Если подобная строчка выводится для подключенного flash-устройства, это признак неисправности устройства.

В случае необходимости часть вывода можно отключить. Для этого используется числовой параметр у опции -p. Значения:

  • -p=1 — показ только физических дисков
  • -p=2 — показ только логических дисков

Для более тонкой настройки вывода можно использовать дополнительные флаги, отключающие вывод части информации (флаги объединяются при помощи двоичного "или"):

  • 256 - выключение показа типа дисков (-p=258 просто покажет список дисков без показа их типа)

Выполнение операций

Для выполнения операций в командной строке следует указать диск, для которого должна выполняться операция и название самой операции. Если операция не будет указана (будет указан только диск), то будет после выведения информации о диске программа завершит свою работу.

Указание диска

Существует два основных метода указания диска:

  1. По номеру физического диска (соответствует номеру в списке физических устройств)
    например, flashnul 2, flashnul 3, flashnul 0.
  2. По букве логического диска (список доступных букв выводится в списке логических дисков, регистр буквы роли не играет.)
    например, flashnul a:, flashnul d:, flashnul E:

Помимо основных методов есть возможность указать путь к устройству в UNC форме или в форме hadware enumerator. (Эти методы не нужны при обычном использовании программы).
примеры:

  1. \\.\PhysicalDrive0
  2. \\?\ide#diskst310211a_______________________________6.55____#4436314248563752202020202020202020202020#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}

Информация о диске

запуск c именем (номером диска) без параметров показывает информацию об устройстве в стиле:

Disk PhysicalDrive2 (UNC name: \\.\PhysicalDrive2)
------------------------------------------------------------[Drive geometry]--
Cylinders/heads/sectors  = 63/255/63
Bytes per sector         = 512
CHS size                 = 518192640 (494 Mb)
---------------------------------------------------------------[Device size]--
Device size              = 524288000 (500 Mb)
delta to near power of 2 = 12582912 (12 Mb), 2%
Surplus size             = 6095360 (5952 kb)
-----------------------------------------------[Adapter & Device properties]--
Bus type                 = (7) USB
Removable device         = Yes
Command Queue            = Unsupported
Device vendor            = Pretec
Device name              = i-Disk
Revision                 = 2.00
--------------------------------------------------------------[Hotplug info]--
Device hotplug           = Yes
Media hotplug            = No

[Drive geometry] — информация о размере диска в факторизации по количеству цилиндров, треков, секторов, количеству байт в секторе (CHS-адресация). Для современных устройств это скорее условность, чем настоящий размер. Выводимая информация:

  • Cylinders — количество цилиндров
  • Heads — количество головок (треков на цилиндре)
  • Sectors — количество секторов на треке
  • Bytes per sector — количество байтов в секторе
  • CHS size — результат перемножения первых четырёх величин, т.н. размер диска в CHS-адресации (обычно чуть меньше настоящего размера устройства).

[Free Space] — свободное/занятое пространство на диске (разделе). Информация имеет смысл только для форматированного раздела. В силу особенностей программы эта информация доступна только при открытии диска с общим доступом на запись (по-умолчанию отключен, включается опцией --write-share). Выводимая информация:

  • Total space — общий доступный объём раздела (эта величина меньше размера устройства, так как объём диска, занятый служебной информацией о файловой системе в эту величину не включается).
  • Free space — объём свободного места на разделе (всего).
  • Avaible space — объём доступного места на разделе (в большинстве случаев совпадает с Free space и не выводится, может отличаться, если включены дисковые квоты).

[Device size] — размер устройства. В случае работы с физическими дисками эти величины показывают данные относительно размера устройства, в случае с (несколькими) логическими дисками на устройстве эти величины показывают данные относительно диска, на котором раздел находится. Выводимая информация:

  • Device size — размер устройства
  • delta to near power or 2 — «расстояние» до ближайшей степени двойки. Значение порядка 1-2% от объёма диска нормально, величины больше 10% (т.е. 12Мб для 128, 100Мб для 1Гб) свидетельствуют об уменьшении ёмкости накопителя (обычно происходит при отключении контроллером повреждённых областей). Для жёстких дисков эта строка не имеет смысла.
  • Surplus size — разница между фактическим размером устройства и размером в CHS-адресации.

[Adapter & Device properties] — данные об устройстве и шине подключения. (та информация, которая недоступна просто не выводится, например, для многих устройств отсутствуют данные о ревизии). Выводимая информация:

  • Bus type — интерфейс подключения (SCSI, ATAPI, ATA, IEEE1394, SSA, FIBRE, USB, RAID, ISCSI, SAS, SATA) и его числовой код.
  • Removable device — сменное или несменное устройство (физически)
  • Command Queue — поддержка очереди команд (NCQ, TCQ, и т.д.)
  • Device Vendor — производитель устройства (строка, которая отдаётся самим устройством, может быть произвольной или отсутствовать вообще)
  • Device Name — название устройства (аналогично — произвольная строка)
  • Revision — ревизия устройства
  • Device serial — декодированный серийный номер устройства, может отсутствовать во многих устройствах

[Hotplug info] — информация о «горячем» подключении. Доступна только при работе в Windows XP или старше (не поддерживается в Windows 2000/NT). Выводимая информация:

  • Device hotplug — является ли устройство заменяемым «на ходу». Для большинства USB-устройств это так, однако если в настройках устройства включено кеширование записи, устройство считается НЕ поддерживающим отключение на ходу.
  • Media hotplug — поддерживает ли носитель в устройстве (в основном касается картридеров) горячее отключение (для USB-Flash тут обычно пишется No, потому что отключается не носитель информации, а всё устройство; для CD/DVD дисков это тоже обычно «No» по непонятным мне причинам).

Указание операции

За один вызов можно выполнить не более одной операции. Имя операции указывается или в полном, или в сокращённом виде. Полное имя начинается с --, сокращённое с -.
Короткое имя | Длинное имя | Описание | Пример вызова
-R | --read | Тест чтения. | flashnul 0 -R
-T | --test | Стандартный тест записи/чтения (уничтожает информацию на устройстве) | flashnul 2 -T
-Q | --quick | Быстрый тест чтения/записи (относительно безопасен) | flashnul f: -Q
-F | --fill | Заполняет все сектора указанным байтом (затирает). По-умолчанию затирает нулём | flashnul z: -F flashnul z: -F=5
-I | --incremental | Запуск специфичного инкрементального теста (для проверки на ошибки контроллера). Уничтожает информацию на устройстве. | flashnul x: -I -V=2
-B | --blank | Стирает первый сектор на устройстве | flashnul y: -B
-S | --save | Сохраняет образ устройства в файл (имя файла указывается после опции) | flashnul D: -S c:\image
-L | --load | Загружает файл (образ) в устройство | flashnul D: -L c:\image

Модификаторы

Поведение многих опций может быть изменено с помощью опций-модификаторов. Они могут указываться как отдельно, так и рядом с опцией выбора операции (-T -P эквивалентно -TP).
Короткое имя | Длинное имя | Описание | Пример вызова
-V | --verify | Режим проверки записи (0,1,2,3) | flashnul 2 -F -V=3
-P | --no-prompt | Отключить запрос на деструктивные операции (осторожно!) | flashnul 2 -TP
-i | --ignore-errors | Не останавливаться после первой ошибки | flashnul -S c:\image -i
-c | --cycle | Количество циклов тестирования | flashnul 2 -T -c=3
-b | --block-size | Размер блока в операциях чтения/записи | flashnul G: -F -b=512
-r | --range | диапазон, в котором проводятся операции. Принимает 1 или 2 числа, если числа нет, предполагается "от начала" (или "до конца"). | flashnul -F -r=512;1024
-m | --mode | для -I опции указывает режим тестирования (0 - инкрементальная запись, 1 - шахматная) | flashnul 4 -I -m=1 -c=10
-k | --disable-key | выключает запрос [Enter] в конце теста | flashnul K: -FTk
-d | --delay | Интервал времени (в сек.) перед началом второго теста чтения в режимах тестирования -T и -I. | flashnul J: -T -d=3600
 | --write-share | Открывать устройство в режиме "общего доступа на запись". Тестирование в этом режиме может быть ошибочным, но он полезен для выполнения операций за заблокированными устройствами | flashnul C: --write-share -F
 | --ignore-block | Игнорировать блокировки из конфигурационного файла.

Результаты тестирования

По завершении работы выводится результат:

----------------------------------------------------------[Operation result]--
passes:                 1
errors:                 0
read bytes:             1048576000 (1000 Mb)
avg. read speed:        5361130 (5235 kb/s)
max/min read speed:     7744769 (7563 kb/s) / 626065 (611 kb/s)
write bytes:            524288000 (500 Mb)
avg. write speed:       4652118 (4543 kb/s)
max/min write speed:    7845525 (7661 kb/s) / 679353 (663 kb/s)
  • passes — количество проходов (если 0 — тестирование не завершено)
  • errors — количеcтво найденых ошибок, если число отлично от нуля - дефект устройства (или устройство отключили во время теста).
  • read bytes — количество прочитанных байтов, если циклов больше 1 или включен режим -V=3, то это число будет больше размеров устройства.
  • avg. read speed — средняя скорость чтения (прочитанных байт/время чтения)
  • max/min read speed — максимальная/минимальная скорость чтения (note: я не уверен в достоверности этих двух чисел, опция экспериментальная)
  • write bytes - количество записанных байтов, если циклов больше 1, то это число будет больше размеров устройства.
  • avg. write speed - средняя скорость записи (записанных байт/время записи)
  • max/min write speed - максимальная/минимальная скорость записи (note: я не уверен в достоверности этих двух чисел, опция экспериментальная)

Подробное описание режимов работы

Режим -B (--blank)

В данном режиме затирается нулевой сектор устройства или диска, проверяется его читаемость, проверяется правильность записанного. Данный тест предназначен для:

  • быстрого удаления таблицы разделов
  • быстрой проверки на доступность устройства

После выполнения утилиты данные на разделе не уничтожаются, но доступ к ним средствами операционной системы будет невозможен, для восстановления в случае ошибочного выполнения следует использовать утилиты восстановления информации с повреждённых носителей.

Примеры вызова

flashnul 1 -B
Стирает загрузочный сектор на втором физическом диске.

flashnul f: -B -P или flashnul f: -BP
Стирает загрузочный сектор на диске F: без подтверждения операции (осторожно!)

flashnul g: -B -P -k или flashnul g: -BPk
Стирает загрузочный сектор на диске G: без подтверждения, с автозавершением приложения.

Режим -F (--fill)

В данном режиме осуществляется заполнение устройства указанным байтом (по-умолчанию нулём). Опция, указывающая этот режим может принимать числовой параметр от 0 до 255 — байт заполнения. Опция --range может изменять область заполнения (по-умолчанию всё устройство).

Данный тест предназначен для:

  • Уничтожения информации на носителе (необратимо!)
  • Проверки на запись, правильность записи (не очень надёжно, есть режим -I)
  • Запись определённого сектора определённым значением
  • Измерения линейной скорости записи на устройство

Примера вызова

flashnul 3 -F
Заполнить нулями четвёртое физическое устройство. (осторожно! Информацию восстановить будет невозможно!)

flashnul 5 -F=200
Заполнить шестое физическое устройство байтом 200 (0xC8)

flashnul e: -F --range=0;2048 -P
Заполнить на диске E: нулём байты с нулевого по 2048ой.

flashnul h: -F=255 -V=3 -P -k
Записать числом 255 (0xFF) устройство H:, произвести двойную проверку записи (см описание --verify), без подтверждения, по завершению операции закрыть приложение.

-I --incremental

Данный тест предназначен для полного тестирования устройства (это основной режим тестирования). В сектора устройста записывается последовательность байтов, зависящая от номера устройства. Этот режим позволяет контролировать правильность записи, отсутствие влияния записи в один сектор на содержимое другого сектора. Существуют два режима для данного теста, режим -m=0 (по-умолчанию) и -m=1.

Тест -m=0

тест -I -m=0 (или просто -I) осуществляет запись возрастающей последовательности. Это позволяет обнаружить ошибки "промаха" в записи, появляющийся у некоторых контроллеров.

тест -I -m=1 осуществляет запись "шахматки" (комбинацию 0xFF, 0x0). Это, фактически, самый простой тест для выявления ошибок записи. Он задан в виде готовой опции -T (которая равна -I -m=1 -V=3)

Примеры вызова

flashnul -I D: -V=3
Выполнить инкрементальную проверку для диска D:, осуществить двойную проверку на чтение (см. --verify)

flashnul 1 -I -m=1 -V=3 -c=10 -d=10 -P -k -i
Выполнить десять циклов (-c=10) проверки второго физического устройства в режиме 1, игнорируя ошибки (-i), без подтверждения выполнения операции, с завершением программы по окончании теста.

flashnul -I 3 -r=512;1024
Записать 512 байт со смещения 512 последовательностью на физическом устройстве 3

-R, --read

Данный тест осуществляет проверку читаемости устройства (эта операция безопасна), используется для простейшей проверки работоспособности устройства, измерения скорости записи.

Примеры вызова

flashnul C: -R
Проверка чтения для диска C:

flashnul D: -R -r=1024;2048
Проверка читаемости секторов со смещения 1024 до смещения 2048 на диске D:

-S, --save

Сохараняет образ устройства в файл, имя файла должно быть указано после параметра (например, -S c:\image). Содержимое устройства не меняется, операция безопасна. Можно использовать символ '-' (дефис) для указания stdout. Существует ряд ограничений на работу с файлами образов:

  • Файл образа никогда не может быть перезаписан, если файл образа существует (даже нулевого размера), выполнение функции будет прервано.
  • При первой же ошибке ввода/вывода с файлом (не с образом устройства), вне зависимости от опции -i (--ignore), выполнение функции будет прервано.

Другими словами, образ всегда должен находиться на рабочем устройстве.

Примеры

flashnul f: -S e:\backup.img
Сохранить образ диска F: в файл e:\backup.img

flashnul D: -S - -r=0;2048
Скопировать первые 2048 байт диска D: и вывести их в stdout (2048 байт - размер сектора на CD).

flashnul 2 -S saveimage -i
Скопировать с третьего устройства содержимое в файл saveimage игнорируя ошибки чтения с устройства (ошибка записи в файл завершит работу программы).

flashnul 2 -S - |gzip -c -9>c:\image.gz
Сохранить образ третьего устройства в архивном файле image.gz (используется утилита gzip).

-L, --load

Загружает содержимое файла в устройство, затирая старое его содержимое. (Обратная к -L). Эта операция необратимо уничтожает содержимое устройства. Обязательный параметр - имя существующего файла или '-' для указания stdin. Опция -i (игнорировать ошибки) относится только к файловым операциям с диском, но не с файлом (при первой же ошибке работа программы будет остановлена).

примеры использования

flashnul A -L c:\floppy.img
Загрузить образ на диск А (дискету).

cat c:\image.gz | gzip -d |flashnul 2 -L -
Загрузить в третье устройство образ (разархивировав).

flashnul 5 -L c:\myfile -r=2048
Загрузить содержимое файла в шестое устройство со смещения 2048.

-T --test

Фактически, режим тестирования -T, это объединение стандартных настроек для -I (-T == -I -V=3 -c=2 -d=10 -m=1). Этот режим - наиболее часто вызываемый режим тестирования.

Пример вызова

flashnul Z: -T
Запуск тестирования устройства Z:

-Q --quick

Режим быстрого тестирования устройства. Суть теста: проверяются на чтение и запись первые 512 байт из каждых 64к устройства. Так как флеш-память выходит из строя обычно крупными блоками, такая проверка находит большинство сбоев. (Однако, прохождение быстрого теста не говорит о работоспособности, для уверенности в работоспособности нужно выполнить несколько проходов полного теста).

Данный тест не должен повреждать данные (т.к. исходные данные пишутся обратно), но в определённых случаях на сбойных устройствах запись на диск может быть прервана, и данные будут повреждены. Режим -V (проверки) для данного теста не учитывается.

Пример вызова

flashnul F: -Q

-U --update

Это недеструктивный тест записи. Его алгоритм - блок данных читается с устройства в память и пишется обратно. Данный тест не позволяет выявить сложные ошибки (вроде порчи данных), но позволяет проверить каждый сектор на доступность чтения/записи. Т.к. во время теста осуществляется запись на устройство, отключать его категорически нельзя - данные могут быть повреждены. Так же, в случае если флешка "умирает", может произойти ошибка записи и данные так же будут повржедены. Так же, если диск открыт в режиме "общего доступа на запись" (WRITE_SHARE), возможны ошибки из-за одновременной записи в одинаковые блоки.

Пример вызова

flashnul Z: -U

Модификаторы

-V, --verify

Устанавливает режим проверки записи на устройство. В настоящий момент существуют 4 режима:

  • -V=0 (по-умолчанию) - не проводить проверку записи
  • -V=1 - читать и сравнивать прочитанное и записанное для каждого блока данных. В этом режиме поочерёдно блок сначала пишется, потом читается
  • -V=2 - читать и проверять записанное после завершения записи устройства. Сначала полностью выполняется вся запись, после чего осуществляется чтение и проверка совпадения прочитанного и записанного.
  • -V=3 - комбинация режимов 1 и 2. В этом режиме после записи каждого блока осуществляется чтение и проверка, и после завершения записи осуществляется ещё один проход чтения и проверки.

Для опции -S существует только один режим проверки (вне зависимости от режима, либо проверка выключена (-V=0), либо включена, любое другое число). При этом после записи каждого блока осуществляется его чтение и проверка.

Режим -V=3 является необходимым для выявления большинства ошибок с порчей данных на устройстве.

-i, --ignore-errors

Опция предназачена для пропуска ошибок при выполнении операций с устройством (по-умолчанию при возникновении ошибки работа программы завершается). (Замечание: игнорируются ТОЛЬКО ошибки работы с устройством, файловые ошибки работы с образами по-прежнему завершают программу).

--write-share

Опция для разрешения совместного доступа к устройству. По-умолчанию диск открывается без общего доступа на запись, и в ряде случаев Windows может запретить такой режим. Write-share позволит осуществить операцию и с заблокированными устройствами, однако, в этом режиме возможна ситуация одновременной записи на диск flashnul'ом и сторонней утилитой, что приведёт либо к ложному срабатыванию теста, либо к повреждению записанных данных.

-P, --no-prompt

Отключает запрос о выполнении записи на устройство. (Осторожно - в этом случае ошибка в букве или цифре уничтожит, возможно, важные данные без дополнительного предупреждения).

-c, --cycle

Количество циклов операции. Имеет смысл только для -T, -F, -I режимов. Количество циклов указывается через пробел или знак "=". (Например, flashnul 3 -T -c 5)

-r, --range

Диапазон, в котором выполнять операцию. Может принимать одно или два значения, разделённые точкой с запятой (начало-конец). Величины - байты от начала устройства. Значения должны быть кратными размеру сектора.

-b, --block-size

Размер блока данных при операциях чтения/записи. По-умолчанию 64кб при работе с блочными устройствами, 4кб при работе с stdin/stdout (чтение/записи образ). Размер должен быть кратен размеру сектора, для ряда устройств есть ограничение на максимальный размер блока данных.

-d, --delay

Задержка перед чтением записанного для режимов -V=2 и -V=3 в секундах.

Файл конфигурации

По-умолчанию flashnul читает файл конфигурации flashnul.conf, лежащий "рядом" с исполняемым файлом (в той же директории).

Структура файла

Каждая строка в файле — отдельная директива. Символ '#' (октоторп) указывает на комментарий (весь текст за символом до конца строки считается комментарием).

Директивы, подразумевающие несколько значений могут указываться несколько раз, в этом случае их параметры объединяются.

Файл конфигурации имеет больший приоритет, чем командная строка (если парметр указан в командной строке и в файле используется значение из файла, кроме случаев, когда значения объединяются).

Список директив

  • verify - установить режим verify (см описание --verify), параметр указывается через '='.
  • no-prompt - не выдавать запроса на деструктивные операции (ОСТОРОЖНО!), указывается без параметров.
  • ignore-errors - игнориорвать ошибки ввода/вывода с устройства (указывается без параметров).
  • cycle - количество циклов теста по-умолчанию (параметр - число)
  • block-size - размер блока ввода/вывода (число)
  • range - диапазон операций (число)
  • mode - режим для -I теста (число)
  • delay - задержка между записью и чтением (число, секунды)
  • disable-key - отключение нажатия [enter] в конце работы программы
  • write-share - включение общего доступа на запись (см описание --write-share), указывается без параметров.
  • block-vendor - блокировать запись по полю vendor (производитель), строки, разделённые точкой с запятой (;)
  • block-name - блокировать запись по полю device name (имя устройства), строки, разделённые точкой с запятой (;)
  • block-serial - блокировать запись по полю serial number (серийный номер), строки, разделённые точкой с запятой (;)
  • block-bus - блокировать запись по имени шины (UNKNOWN, SCSI, ATAPI, ATA, IEEE1394, SSA, FIBRE, USB, RAID, ISCSI, SAS, SATA), строки, разделённые точкой с запятой (;)
  • block-non-removable - блокировать запись на несменные устройства (указывается без параметров)
  • block-device - блокировать запись по любому полю (из вышеперечисленных), строки, разделённые точкой с запятой (;)
  • block-letter - блокировать запись на диск с указанной буквой (латинские буквы, разделённе точкой с запятой)
  • block-number - блокировать запись на физический диск с указанным номером. (числа, разделённе точкой с запятой)
Все опции block-* могут быть "подавлены" опцией командной строки --ignore-block

Тонкая настройка программы

Отдельные параметры работы программы могут быть изменены только при перекомпиляции, изменением значений переменных в файле finetune.h:

  1. REFRESH_DELAY — частота обновления экрана во время выполнения операций (задаётся в милисекундах, интервал времени между обновлениями), значение по-умолчанию 100 (10 раз в секунду).
  2. LINE_LENGHT — размер строки при обновлении строки выполнения операций и заголовков секций (значение по-умолчанию 78).
  3. HOME_DIR_CONFIG — файл конфигурации следует искать в каталоге приложения, а не в текущем каталоге.
  4. CONFIG_FILE — имя конфигурационного файла. (по-умолчанию: flashnul.conf)

Исходный текст программы приведён в каталоге src. Для компиляции использовался gcc version 3.4.2 (mingw-special).

(с) George Shuklin, gs@shounen.ru, 2005-2008
http://shounen.ru/soft/flashnul/

Данная программа распространяется под лицензией GNU PUBLIC LICENCE, текст которой (на английском языке) приведён в файле copying.

АВТОР ГАРАНТИРУЕТ ОТСУТСТВИЕ ПРЕДУМЫШЛЕННО ДОБАВЛЕННЫХ ВРЕДОНОСНЫХ И ШПИОНСКИХ ФУНКЦИЙ В ПРОГРАММЕ.


shounen.ru - Soft - hovergen v0.2 //Description (rus)

hovergen v 0.2
Russian Description
English Description
Samples of use
Download
Other software:
AVInfo
Smi2Srt
srt2smi
js2smi
© 2003 George Shuklin
Under GPL Licence

shounen.ru: hovergen 0.2

Oписание (rus)

Программа предназначена для (полу)автоматической генерации обложек для дисков. Примерное использование программы выглядит так:

hovergen 1200-1240 >hover.html
После чего файл hover.html содержит обложки для дисков с 1200 по 1240.

Программа сугубо консольная, так что никакого интерфейса в ней не предусмотренно.

Программа распространяется под GPL, работает под Windows (любой), DOS(наверное), Linux, FreeBSD (не проверял).

© 23.08.2003


JS to smi converter

JS 2 SMI

converter

Программа для конвертирования субтитров из формата *.js (неизвестного мне происхождения) в формат smi (Windows Media Player, Sisami).
Сырцы и дока внутри. Багрепорты - сюда.
Скачивать отсюда.

Whats New

v 1.01

  • Приделана реакция на отсутствие второго параметра
© George Shuklin, 2:5030/1377


shounen.ru - nnorm (English Description)

NNorm - name normalizer, version 0.2

Eng | Rus
Nnorm - small utility for automated renaming fansubbers files. It just remove underscores from names (replaced with spaces), put all technical information (such fansubbers group name, CRC, etc) after episode number for set up sortinig order by name of anime (not fansubbers names) and series numbers (not a CRC). As well removed character '-' and string ' ep' (or 'ep '). | Утилита для приведения в божеский вид имён файлов фэнсаберских релизов. Что именно делается: удаляются строки '-' и 'ep'. знак подчёркивания заменяется на пробел весь текст в скобках помещается в конец имени файла (например, название фэнсаберов CRC). Есть режим -d для проверки нового имени (без переименования)

Download

nnorm-0.2.zip (8k) - 2006-01-26
© George Shuklin, gs@shounen.ru


shounen.ru - s2k to smi converter

shounen.ru : s2k2smi

s2k to smi subtitle converter

s2k2smi v0.1

This utility designed for simple (VERY SIMPLE!) converting subtitles from s2k format (internal for SASAMI) to SMI subtitle format.
s2k2smi.zip (11k) - Win32 binaries, docs, sources.
This program is published under GNU General Public License.


SlowCat (russian description)

shounen.ru :: Slow Cat
Russian description • English Description • Download

Slow Cat

Утилита предназначена для нормального вывода на экран текста.

Нормального — это который привычен человеку, а не удобен компьютеру. Т.е. с паузами на запятых, на точках. С паузами на абзацах. С паузами между словами. Вообщем, в таком виде, который приятно и удобно читать.

В программе есть несколько готовых скоростей, а так же возможность задавать свои.

Программа работает (или компилируется) под любую OC (Windows, unix, FreeBSD, Linux).

Использование программы:

slowcat имяфайла [--скорость] [-sA,B,C,D,E,F]

например, slowcat sample.txt
(или slowcat sample.koi8r для *nix'ов)

Скорости:

  • --xxslow (ну очень медленно)
  • --xslow (очень медленно)
  • --slow (медленно)
  • --normal (режим программы по-умолчанию)
  • --fast (быстро)
  • --xfast (очень быстро)
  • --xxfast (ну очень быстро)
  • --raw (печать практически без пауз)

Можно задавать свои скорости при помощи параметра -s (все значения в милисекундах, в скобках печатаются значения для --normal)

  • A - пауза между буквами (6)
  • B - пауза между словами (80)
  • C - пауза на запятых, тире, точках с запятыми (160)
  • D - пауза на точках, вопросительных и восклицательных знаках (250)
  • E - пауза на конце параграфа (\n), (500)
  • F - пауза при переносе текста на следующую строку (350)

This program is free software; you can redistribute it and/or modify it under the terms of the GNU General Public License as published by the Free Software Foundation; either version 2, or (at your option) any later version.

This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License for more details.

© George Shuklin, 2004


Smi to srt converter

SMI 2 SRT v1.02

converter

Программа для конвертирования субтитров из формата smi (Windows Media Player, Sisami) в формат srt (MicroDVD).
Сырцы и дока внутри. Багрепорты - сюда.
Скачивать отсюда.
Конвертер обратно (srt2smi) тут

Whats new:

v1.03

  1. Поменялся алгоритм работы при отсутствии второго параметра.
  2. Убран Гуй. Какая была мерзость...

v1.02

  1. По просьбам некоторых неугомонных товарищей приделал GUI. Нафига - не понятно.
  2. Пофикшен баг (на самом деле кривость рук создателей сабов), когда выражения вида I & you обрезались и порождали "join" c следующей строкой сабов. (теперь &[пробел] без ';' до ближайшего пробела, не обнуляются.)
  3. fix: многострочные сабы воспринимались ...хм... неадекватно.

v1.01

  1. Убираются "пустые" сабы (т.е. состоящие только из пробелов и переводов строк)
  2. Параметр -l (см ниже)
  3. Сабы разбиваются на несколько строк, если строка больше 70и символов (или числа, указанного после -l):
    алгоритм работы:
    Если 70ый символ - пробел - разделить строку здесь
    Если нет - то первый пробел с конца
    Если пробелов нет - оставить строку без изменения
  4. fix: Тэг <br> не обрабатывался.
© George Shuklin, 2:5030/1377


Srt to smi converter

SRT 2 SMI

converter

Программа для конвертирования субтитров из формата srt (MicroDVD) в формат smi (Windows Media Player, Sisami).
Сырцы и дока внутри. Багрепорты - сюда.
Скачивать отсюда.
Конвертор обратно (smi2srt) тут.

Whats New

v 1.01

  1. Пофиксен баг с запятой вместо точки в srt.
  2. Теперь, если не указан output файл вывод идёт в файл [input_filename].smi
© George Shuklin, 2:5030/1377